安装使用-IPPOTV

什么是IPPOTV（爱博电视）?

IPPOTV（爱博电视） 是StarP2P公司开发的一款多语种的国际性网络电视平台。智能的P2P流媒体传输技术，结合抗干扰和无障碍传输网络设计，IPPOTV（爱博电视）播放系统传输流畅、清晰、稳定。为观众提供全方位的及时信息，协助商业用户开拓新型网络服务和市场。只要您的电脑能宽带上网，下载安装IPPOTV（爱博电视）的免费观看软件，立刻就能在电脑上收看来自全球各地的电视节目。IPPOTV（爱博电视）高效稳定的视频传输技术带给您崭新的视听体验。IPPOTV（爱博电视） 主要特点：

1. 用户带宽占用少，传输效率高； 2. 拓展性能强，传输稳定； 3. 抗干扰和无障碍网络传输设计； 4. 采用传输加密技术，保护个人信息，使用安全可靠。

IPPOTV （爱博电视）主要服务：

我们可以根据您的要求，为您开设频道播出您的电视节目，提供区域或全球性的网络电视服务，为您建设24/7或时段性频道，实现视频音讯的实时直播、轮播，并可以提供各种室内外活动现场直播、全球转播服务。

IPPOTV（爱博电视） -- 无远弗届的网络电视平台 。

安装使用

安装指南

解压缩IPPOTV（爱博电视）软件后，用鼠标双击运行，您将看到下图。

选择"中文(简体)"后，点击"OK"键。

点击"下一步"键。

点选“我接受协议”，然后点击"下一步"键。

点击"下一步"键。

点击"下一步"键。

点击"下一步"键。将在你的电脑桌面建立IPPOTV（爱博电视）的图标

点击"安装"键。

上图是表示正在安装，请稍等。

您已完成安装。点击"完成"键，IPPOTV（爱博电视）将运行。

怎样使用

运行IPPOTV（爱博电视），您会看到下面的图像。

点击“频道列表”中的栏目，会出现下拉菜单，其中有各种电视频道或视频节目，双击您想看的节目，请稍等（根据不同的网络情况，会有15秒到1分钟的缓冲时间）, 给自己倒杯茶，然后。。请观看。

适用电脑系统

Windows XP, Vista 和 Windows 7

版本的特点

我们第一个版本是中文版，中国大陆是华人最多的地方，那里的“特殊国情”：IP封锁；关键词过滤；域名劫持；... 这些我们都考虑到了，但是中国大陆网络情况很复杂，我们随时准备好应对出现的问题并随时解决它，让大陆的观众持续的看到他们想看而以前看不到的东西。

问题与解答

1.为什么安装了iPPOTV后，打开iPPOTV时频道列表是空的？
答：有几种可能:
a. 防火墙设定为自动封锁所有外来资讯
b. 使用过期未续约防毒软体导致其软体自动封锁外来资讯却不另行通知(McAfee)
c. 使用免费防火墙也会自动封锁频道列表毒软体(如小红伞Avira)
解决方法:
如果是（a）到控制台将防火墙取消自动封锁所有外来资讯
如果是（b）及(c) 就必须从控制台卸载该防毒软体,再卸载iPPOTV,然后再安装iPPOTV。之后打开iPPOTV应该会出现频道列表,再安装防毒软体,频道列表应该正常出现。

2. 我安装iPPOTV正常，但是双击频道列表中的频道后，看到数据下载，但是等待一会还是看不到任何画面和听不到声音，几个频道都是如此.
答：你的电脑可能需要安装Windows Media Player的新版内核，请从微软网站下载安装Windows Media Player 11，或者安装精简包，这里下载。在Vista及Window7上应该没有这个问题。

3. iPPOTV能在虚拟电脑运作吗？还是必须放在实体电脑下？
答：iPPOTV可以在实体电脑及设定为 "Bridge"或"NAT"的虚拟电脑上运作，不一定要放在实体电脑内。

4. iPPOTV会不会造成电脑当机?
答：不会造成电脑当机。

5. iPPOTV可在哪些操作系统上使用
答：Window XP, Window Media Center Edition, Vista 32-bit, Vista 64-bit, Windows 7 32-bit, Windows 7 64-bit操作系统上均可使用iPPOTV。

6. iPPOTV大约占用多少带宽?
答：iPPOTV的流码是600kbps。

7. 请问在iPPOTV看一小时的节目，是多大的流量？
答：每小时下载200-300MB。

8. 怎样全屏观看？
答：点击软件右下方的全屏键。

9. 怎样在最大视窗观看时，返回小视窗？
答：点击键盘上的“Esc”键。

10. 为什么换电视频道时，要等很长时间？
答：因为任何频道的转换都牵扯一个视频“缓冲”的问题，一般转换频道需15秒到1分钟的时间，如果等待的时间更长，则与您网速有关，也可能是视频源缺乏等因素。

11. 观看中间，出现停顿或彻底丢失是怎么回事？
答；与您网络质量有关，也可能是视频源缺乏等因素。有时需要您关闭iPPOTV，然后再从新打开。

12. 怎样才能知道新上的频道？
答：每次您重新打开iPPTOV软件，所有频道都会自动更新，您会一目了然。

13. 为什么有时候已有的频道会消失？
答：所有电视频道和视像节目都是由供应商或网友提供，有时会因版权问题，本公司会将其拿下。或定期更换节目。

14. 为什么没有我想看的频道或视像节目？
答：本公司并不拥有任何视像版权，所有节目都由供应商或网友提供，我们会尽量与相关节目供应商联系协商，但不能保证提供某网友想看的节目。

15. 为什么在安装了更新版的软件后，iPPOTV不工作或工作不正常？
答：安装更新版软件时，请确认您已经把旧版软件关闭，否则会造成不工作或工作不正常现象。一旦出现，请关闭iPPOTV，然后重新安装。

16. 我想给你们提供节目源或自己开设一个频道，我该怎样做？
答：请给我们发Email协商：programming@ippotv.com

17. 想对你们表示支持，我能怎么做？
答：如果您能向更多的人介绍使用iPPOTV软件，就是对我们的最大支持。当然如果您愿意赞助我们，为中国人的自由网络电视平台添砖加瓦，我们将代表中国的网民致谢！请看这里的赞助联系方式。

更多请使用破网软件访问：

http://www.ippotv.com/

                                          Copyright © Starp2p LLC