新建网页 1

此网页使用了框架，但您的浏览器不支持框架。


xinsheng

目录

前言
在法轮大法中熔炼自己
修大法改变了我
大法使我获得了新生
学法修心 跟老师一起回家
做一个勤而行之的上士
世事似云烟 法光启正念
真正的精神文明家庭
坚定修大法 过好家庭关
放弃执著心 看淡名利情
学法修心 不断精进
横心修大法 圆容好家庭
莲花送香荡涤千古垢 烦疴消散怡悦万物和
苦恨潦倒身心瘁 甘露洗肠沐神光
真经锻锤功修路
退一步海阔天空
按“真、善、忍”做事净化我的心灵
遇大法浪子回头 获新生坚定实修
修大法 戒掉赌博恶习
迷途浪子得真经 大法威力撼心灵
法轮旋转威力大 改恶从善做好人
婆媳怨 夫妻情
大法给了我一个温馨的家
是法轮大法救了我和全家
大法治好了我心灵的创伤
我变了一个人
修炼大法身强健 观念转变心自宽
通读大法心性高 以苦为乐怨恨消
有理也让人
《转法轮》把我一步步带向广阔的科学领域
净化身心 提高心性
法轮大法度我心
摔摔打打中提高
终归正道
大法指通途 横心修到底
茫茫人生路 大法照我心
学法修心 淡泊钱财
不付19付90
扔掉贪心重新做人
别人要的我不要
修炼人出污泥而不染
拾到3000元以后
卖菜农在大法修炼中
把自己的脏东西全部倒出去
有缘得大法 心性再升华
我的心灵得到了洗刷
吃得修炼之苦
淡泊名利 心系大法
在修炼中经受磨难悟真知
走出黄色泥潭
幸得正法 终生修炼
为了真正的人生 开始扬帆远航
在“忍”上下功夫
老师处处看管着我
当常人的老黄牛 做修炼的实修者
勇挑重担 出色完成任务
领导安排干啥就干啥
修炼真善忍 落实在行动
当好售货员 不让公家吃亏
在售票工作中修心性
修炼人的高姿态
讲了真话以后
大法教人做好人
奉献爱心 为希望工程捐款10万元
放下名利心 经理好当了
这是我人生的转折点
法轮大法拨正我修炼的航程
从吵吵闹闹到心心相印
实实在在的修炼
法中升华
老总、我和他的女儿
大法净化了我的心灵
大法给予我新生
法轮大法给了我真正的生命
喜获宝书勤修炼 提高心性闯难关
在魔难中磨炼　在磨炼中升华
是谁改变了他
修炼故事
今生有幸得大法
去怕心 八旬老人谢师恩
坚修大法心不动　历经魔难心不惊
修炼法轮功　老孟变化大
从泼妇到善妇
从两件小事看到自己为私的心


¡¡

¡¡

µã»÷·âÃæ½øÈë


xinsheng

前言

    人为何而生？又将归往何处？“路漫漫其修远兮，吾将上下而求索”。从古至今，许多人上下求索，期待寻找到一个终极答案。在无尽的求索中，人们终于发现法光正在普照着人间，他教导人们要遵循真、善、忍，他引领着人们返本归真，回到自己真正的家园。他就是洪传世界的法轮佛法。

    许多心存善良之人，许多百转千回追寻人生真谛之人，在法轮佛法的指引下，了解了生与死的奥秘、生命的奥秘、宇宙的奥秘，走上了回归之路。但这条回归之路，并非是坦途，因为你要想真正的回归属于你的家园，就要舍弃所有的执著心。人的七情六欲，都要真正的放下，让自己修的执著无一漏，才可以达到回归的标准。

    那些选择了修炼法轮大法的人，他们以令人难以想象的坚强意志，坚定的走在这条坎坷却充满了光明与希望的回归之路上。是什么让他们甘愿放弃人间所谓的美好呢？

    为了让您了解他们得法修心，重获新生的过程，正见编辑部编辑整理了《新生》一书，希望有缘的您从中可以悟到人生活在这个世界上的真正的意义。


xinsheng

在法轮大法中熔炼自己

    大法弟子

    我是一名转业军人。今年49岁，在人民银行工作。由于当年所在部队地处昆仑山高寒地带，16年的严寒地区生活使我得了一身病。回地方后，因不懂银行业务，而又争强好胜，故而工作非常辛苦，虽然在工作上取得了一些成绩，可是身体却越来越衰弱，医生诊断的关节炎、胃寒症、神经衰弱、美尼尔氏综合症等一年比一年严重，每年都要花上千元的医药费。长时间的病痛折磨，使我困惑重重。于是，从对人生的疑惑、思考，到爬山越岭寻找解决办法，参加过所谓的气功班，结果什么也没找到，反而使自己背都累驼了；身高矮了两公分。而且好胜心越来越强，脾气越来越暴躁，记忆力也严重减退，有时身置周围浊气之中，难闻难忍。爱人后悔找了我这样的男人，认为上当受骗；女儿担心父母离婚，学习也搞不好；老母亲有三男三女，唯一担心的是我这个大儿子，经常从南平镇专程来看我后含泪而归；弟弟妹妹则无可奈何；好心的同事规劝我，要我振作起来。可谁能真正知道我的内心和根本原因呢？

    就在我多次跑遍荆沙书店而又万分困扰的时候，在书店中得到了《中国法轮功》修订本这本宝书，之后又得到了《转法轮》。师父说：“我知道，真正修炼的人是知道他的轻重的，他会知道珍惜的。“(《转法轮》）我连夜通读后，第二天专程到武汉请到了师父在济南讲法录音带和教功录象带等资料。这才真正找到了回家的路，从那开始，我走上了一条真正修炼的路。此后，在修炼中经受着一次又一次的考验。

    首先遇到的一大考验就是对不二法门的真正认识。学法初期，当看到与自己以前接触的相同名词时，就误认为自己以前有些作法和乱七八糟的书还有些用处，心里时常出现摇摆，虽然清理了一些东西，但仍有上千元的精装本下不了决心丢掉。此外，尽管能坚持学法炼功，但仍然好长时间没盘上双盘。有时，家里三个人为买些做顿饭的小菜都相互争吵的痛哭一场，常常是一波未平一波又起。这是怎么回事呢，我不知悟的自己问自己，最后在大法中找到了答案。师父说：“我们讲法轮大法。修炼我们这一法门，只要你心性把握的住，一正压百邪，你不会出现任何问题。”又说：“有的人就是放不下原来炼的那些东西，我们讲炼功要专一，真正修炼要专一。你别看有些气功师都写出书来了，我告诉你那书啥都有，和他练的东西一样，它是蛇、它是狐狸、它是黄鼠狼。你看那些书，这些东西就从字里往外跳。”（《转法轮》）读到这一段，我震惊了，那是97年7月的一天。那天我连晚饭也顾不的吃，就请了一个小工帮忙将那些书用板车装了，装了将近一板车外加一塑料壶柴油拖到江堤坡上，堆起来烧了七八个小时。盐业公司的一个老职工见到了、问我为什么不送去回收部门卖钱去呢？路过的见到有讽刺的，议论的，冷潮热讽的我都没有动心，用铁锹不时翻动帮助燃烧着。烧尽回家时，已是深夜12点，身体顿觉轻松，心情格外舒畅，当晚一觉睡到天亮。

    1998年7月24日，县里从机关抽人组成抢险突击队，各单位大多由年轻人担任突击队员。不论从年龄上讲还是从我当时的内保工作来看、突击队轮不到我的，但接到通知后，作为本单位最大年龄的突击队员，当时想到自己是法轮大法的炼功人，应该高姿态，我二话没说并及时带上雨具上车出发了。行到离抢险突出点500米左右时，路过杨堰村弟弟家门口，距他家斜对面不到100米堤段上一米的堤中央自冒出约碗口大小的混水。弟弟见我背着雨具行包，急促的告诉我说：”哥，我们这里可能正当冲口，母亲在家里给20多名干警做饭，怎么办呢？”当时想，我被派为突击队员已经就是对我的一个考验了，又面临如此大的考验，是下去看望母亲，要她尽快转移，还是赶赴抢险点一起排险呢，顿时心里脑海里连续出现师父的一旬话“在亲朋好友遭受痛苦时，你动不动心，……”（《转法轮》）。这不是师父在点化我吗，我是炼功人，不能和常人一样，就急促有力的对弟弟说了句：“有人就好，坚持日夜巡查……”说完就赶到突击排险点冒雨装土垒堤到深夜11时左右。后来弟弟高兴的跑到我身边，说由他带头下水堵洞排险成功，老母亲安然无恙，我也和南平大院的父老乡亲们都经历了一次生死的考验。这时我悟到了，是师父帮助了我，保护了我们，也悟到了明白了只要把那颗心放下，一切险阻都能过去，

    1998年12月中旬，我的女儿从省农村金融学校毕业回家等待分配七个多月了。曾向单位领导反应，答复是没有指标等待机会。全家人一起等待着，女儿时常和几个要好的同学相互安慰着。可是，一个意外的消息传到我耳朵里来了：本单位聘请的一个金店代办员安排到附近县市人民银行支行上班去了。没过几天，又从一个市支行调进一个男职工。我当时就象挨了一闷棍似的，心想怎么会这样呢，我默默的忍耐着，没向家人透露。我整天学《转法轮》，背《精進要旨》，经过几天的磨练，还是师父的话震醒了我。师父说：“真修弟子啊，我教你的是修佛修道的法，你们却因为在常人中的利益损失了而对我诉苦，而不是因为自己在常人中的执著心放不下而苦恼，这是修炼吗？”（《精進要旨》）我的眼睛湿润了，流着泪一遍又一遍的背诵着这篇经文。我站在师父的法像前想了许久许久……，心境明朗平静了。大约过了两三天，领导找到我说，他们是市分行安排的，要我不要误会。这时，我没有忘记自己是个炼功人，也就没有象过去那样去发牢骚，只是善意的提出了希望领导从青少年的教育出发，尽早的想些适当办法解决。但我想女儿能学炼法轮大法就更好了。

    由于我修炼法轮大法，与本人以前相对照，变化是相当大的。一是对生命充满了信心；二是遇事非常冷静了；三是记忆力越来越强了。特别让我欣慰的是爱人不但不反对，而且还帮助收拾客厅给小组学习放录象，她有时也能听法学法炼功了。家里气氛一天比一天祥和起来。这是师父的威德，是法轮大法造化了我又重新拯救了我。师父说：“如果你们人人都能从内心认识到法，那才是威力无边的法的体现——强大的佛法在人间的再现！”（《精進要旨》）师父的话在我心灵深处震憾的越来越强烈。几十年的迷途困惑，是法轮大法把我照亮了；师父说：“作为一个人，能够顺应宇宙真、善、忍这个特性，那才是个好人；背离这个特性而行的人，那是真正的坏人。”“作为一个修炼者，同化于这个特性，你就是一个得道者。”（《转法轮》）。我要横下心来，用法轮大法熔炼自己，升华自己。争取早日功成圆满。


xinsheng

修大法改变了我

    我今年35岁，于1996年7月有缘得遇大法。通过学法使我懂得了，修炼法轮大法可以改变人生道路，只要按照宇宙特性“真、善、忍”去修就可以达到圆满，就决心精进修炼，尽快提高。

    在修炼中，我觉的身体上消病业，忍受痛苦，咬咬牙，忍一忍，通常情况下也就过去了，而在心性上的考验是很难过的。 1997年11月份家附近有了炼功点，我心里很高兴，便克服种种困难，于1998年初开始到炼功点参加集体炼功。爱人开始也并不反对。因此，我就每天和功友们一起炼功，听老师讲法录音，看老师讲法录像。可是，突然间我爱人就不允许了，好象我做了什么坏事丢了他的脸一样，在家大闹不止，什么脏话都骂的出来。有一天还威胁我说：“你再炼功，我就把你的书全部撕掉和你离婚，家里什么东西也不准带走。”我想，这是怎么啦，我炼功又没惹着你，又没影响你，家务事都是我于的，我以前又是头疼又是鼻炎，还有胃病，现在都好了，又没用你一分钱，又没耽误一天事，哪一点不好，还连我父母亲都不放过都要骂，如果我不修炼法轮大法我能对你这么好么？正当我觉的委屈时，猛然想起李老师的话，老师说：“可能刚一進家门，你爱人就劈头盖脸给来一通，你要承受过去了，你今天的功没白炼。”（《转法轮》）我明白了，这都是我的业力落到了他身上，他在帮我消业呢，我得承受，得忍。我的心平静下来了，没有和他同样对待，就这样一次一次在忍，也不知忍了多少次。

    经过了一段时间，事情并没有平息下来。7月下旬的一天，磨难又来了。晚上，我炼功回来拿钥匙开门时，却怎么也打不开，门被反锁了。我听见屋里粗门大嗓的叫骂声硬是冲我来的，这时我的心提到了嗓子眼上，就默默的叫师父：师父啊！我一定按照您说的“打不还手，骂不还口”，但求您保护好书呀！这时门开了，我几步冲到房门口，果然不出所料，满地都是老师的书和老师的讲法录音带，还有单放机，闹钟等摔的乱七八糟。当时，我心如刀绞，泪如雨下，看到比我生命不知重要多少倍的宝书被摔在地上，真想上去和他拼命。心里就想，你打我骂我、怎么对待我都能忍，可是你糟踏大法资料就不行，正当我准备和他拼一场的时候，突然想起了老师的话，老师说：“他要不给你制造这样一个环境，你上哪去提高心性呢？你好我也好，一团和气坐那儿就长功，哪有那个事啊？”（《转法轮》）我怎么还不悟呢？想到这里，我忍下来了，赶紧弯下腰去捡书，刚捧起一本经文，只见一个西瓜摔下来，正砸在经文上面，他恶狠狠的说道，“还捡，还捡。”那叫骂声越来越凶了，邻居曾大哥和大嫂过来拉着他劝说了一回，他不但不听，反而给我就是两耳光，打的我脸上火辣辣的。结婚这么多年，爱人从来没有打过我，我想这也不是偶然的，因此心里就说：“谢谢你，我今天的功没有白炼。”因为心里很坦然，脸上也就露出了笑容。爱人更火了，又是一记耳光甩过来，“你还笑，你给我滚出来，我们不要炼功的人，越炼越倒霉。”不管他怎么样，我还是一边笑一边又来抢书，我把书紧紧抱在怀里，没有让他抢走，脑子中一直想着老师的话：“但是人们有了矛盾不去忍，不知道是在还以前欠下的业债，你对不我不好。我对你更凶，业没还又造下新的业力。”（《精進要旨》）就决心一定要忍住，心里反复默念老师的《何为忍》这篇经文，老师说：“忍是提高心性的关键，气恨、委屈，含泪而忍是常人执著于顾虑心之忍，根本就不产生气恨，不觉委屈才是修炼者之忍。”（《精進要旨》）我做到了不管怎样都不动气，爱人见我还是不吭声，一直骂到晚上2点钟才慢慢平息了。

    要想过好一个关，并不是那么简单的事。到了第二天，我思想上出现的反复，联想起很多事情，如果我还在这个家里这功还怎么炼，《转法轮》这么珍贵的书都被他给撕了，老师的讲法录音也被他踩坏了，比我生命都重要的宝书他都敢去糟蹋，而我打又不能打，骂又不能骂，连心里头还不能恨他；我想这个家真没意思，真不如到那庙里出家去。我越想越不是滋味，就收起了换洗衣服和撕坏的书，到妹妹家去了，第二天回了娘家。因父母都在修大法，在父母亲的学法帮助下，我在学大法的提高过程中，使我真正认识到修炼的事情是宇宙中最大的事情，返本归真才是人生的目地，有缘得法是人世间最幸运的。我一定要回去抓紧时间安心实修，再不管他怎么对待我，我都要把自己当作一个法轮大法的真修弟子，时时刻刻都要以“真、善、忍”三个字为标准，不和常人一样对待。

    现在我丈夫脾气大有好转，我经常出去看老师讲法录像和功友们一起炼功，他也不反对了。即使偶尔发脾气，我也能但然相对，笑笑了事。是法轮大法改变了我，是法轮大法让我，懂得了人生真谛。


xinsheng

大法使我获得了新生

    我叫某某某，女，52岁，从小体弱多病，脑贫血、风湿性关节炎、右心肥厚、心律不齐、胃溃疡、十二指肠球部溃疡、动脉硬化，先后动过六次手术，扁桃腺摘除、阑尾切除、右腿关节半月板撕裂摘除、卵巢囊肿摘除、腮腺混合瘤摘除。来美后又发现子宫肌瘤和另一卵巢也全部摘除。因为体弱多病，我从85年开始学习气功。先后学习了很多种气功，它们都是祛病健身的，有的花了很多学费。後来我发现我练的功会招来附体，也就不再练了。一九九七年六月我从朋友处借来了《转法轮》一书，看了后爱不释手，其内容博大精深，其所讲的宇宙中的许多道理是我闻所未闻的，而且指出了人生的真谛，解决了我的许多疑惑，从此我就下定决心走上了修炼之路。

    一开始读《转法轮》，我感觉老师说话口气很大，慢慢往下读，慢慢消化，理解，事事对照，疑惑就越来越少了。李老师讲修炼就是去常人的各种执着心，佛家度人是不讲条件的，修炼就得向内找，向内去求。慢慢的，我感觉老师说的不但不夸大，而且说的还有很多的保留。这部法是真正的往高层次上带人的。

    我每天坚持炼功和学法，一开始家附近没有炼功点，十多个月都是自己在家炼，渐渐的身体有了明显的变化。九八年六月有缘认识一位老功友。他每天一早开车带我去炼功点炼功。集体炼功效果更加明显。仅一个星期後，我的天目和天耳都开了，炼静功时，就像师尊在《转法轮》中所述的那样，慢慢的感觉到四肢没有了，身子也没有了，只有头，最后头也没有了，只知道我在炼功。各种病痛都渐渐消失了，炼完功全身热乎乎的，哪怕是冬天双手也是暖洋洋的，很舒服，精力充沛好像浑身有使不完的劲。每天只睡几个小时也不困，而且心情一直特别愉快，而且还放下了许多执着心，如名利心、嫉妒心、显示心……对什么事都无所谓，别人说我什么不好，哪怕误解了我，我也不在意，也不动心，不生气。

    最明显的是，在家中和丈夫起摩擦时，照以往，我是一点亏也不吃，一定要以理去争，直到胜利为止。现在通过学法，认识到要“忍”，想的开，挺的住，不忌，不恨，不记，不报，吃苦中之苦，忍常人难忍之事。所以一听丈夫唠叨，埋怨，发火，挑刺……我就笑着对他说：“我可一点也不生气，只当你唱歌，唱吧！你继续唱吧！我洗耳恭听！”我这么说他也笑了，不好意思再独唱下去了，就这样，我们之间的矛盾也就解决了，夫妻间感情也更好了。平时，我尽量把工作和家务都安排好，以减少矛盾，也好让我更安心的炼功和学法。

    我们全家是十九年前移民来到美国的，在新的环境里，人生地不熟，创业艰难。我脚踏实地苦干，实干加巧干。在照顾好年幼的儿女和家庭的同时，又要学习英文，苦和累都不怕。因为看到自己来时创业所吃的苦，所以对周围的亲友能帮助的尽量帮，找工作，找房子安家等等。我觉的自己不用费多少力气能解决别人好大问题为什么不做呢？我要多做好事，做真事，说真话，不欺骗，不说谎，做错事不掩盖，要设身处地为他人着想，要做个好人，早日返本归真。

    因在印刷厂的检验工作只有我一个人，所以我可以听老师九天讲法录音带。一天包括中午吃饭时间和路上来回开车时间，我可以听一整遍的老师九天讲法。我的另一半工作是在一个榻榻米礼品店做销售员。有幸的是，老板也是我们法轮大法的学员，她也鼓励我可以在空余时间读《转法轮》。由于我很幸运的能在工作时间可以听九讲录音带和读书学法，我反复听反复学老师九天讲法和《转法轮》已有几百遍了，越听越感觉热，越学越有劲，活干的又快又好，热时脱了衣服再干。有时，看到我的胳膊和腿上的皮肤颜色是紫色的，而且汗毛孔都是张开的，象小眼睛似的，一眨一眨的。

    因为我们附近的炼功人多了，我家附近也有了炼功点，这样平常早上六点至八点我到炼功点炼功，晚上在学法小组学法或个人学法两小时。我象海绵吸水一样，如饥似渴的吸收大法的精华。我还利用做饭的时间来听老师讲法，这样觉的一天一天地过的飞快，时间不够用。我深深的体会到大法的珍贵。

    原来我努力工作，拚命挣钱。现在通过学法心性得到了提高，感觉钱只要够用就可以了，省出更多的时间来多炼功、多学法。我真正的明白了人生的真谛，身体在不断的净化，精神和心性在不断的升华，我在大法中获得了新生！我真是越活越健壮，越活越年轻，越活越开心。


xinsheng

学法修心 跟老师一起回家

    我目前在一家电子公司做事。学法轮大法至今已整整二年半，深深感到自己不够精进，法学的不好。前二年的时间里，自己总是借口上班路远，来回开车回到家已经累了，不想再出门。因此，除了叁加星期三晚上的学法及星期六炼功外，其他的学法小组我没有叁加。有一段日子，虽然已觉察到自己在心性上、悟性上的提高比一些新进的同修差了一大截，但自己仍抱着在家看书学法，炼功不也一样的心态。有一次跟同修提起这种心有馀力不足的想法，他说：“只要你有心，总是有办法克服的。”他在点醒我，当时我没有悟出点什么，仍固守着自己的想法在家独修，不肯改变自己再向前跨出一步。

    1997年底，有一些同修到北京参加心得交流会，回来后把国内学员在学法上，炼功上如何精进，如何早起摸黑，在严酷的下雪天炼功的情形告诉大家。我听后心头一震，好像一块大石头压住心中那样的沉重，沉思良久，忽然醒了过来；固步自封，什么是心有余力不足，简直是自己骗自己，倒不如说力有余而心不足来得恰当，我好被动啊！想想自己的无知，顿时觉的汗颜，无地自容，我好惭愧。

    经过一番思想的争斗之后，我决心剪破把自己裹得紧紧的那层壳。现在我照样上班还有时间多参加了几个学法小组学法。通过这件事情使我认识到：只要自己想修，任何藉口，任何困难都不是问题，问题是在自己的这颗心。不想修、藉口、懒惰都是业力的阻挠，也是魔性的体现。千百种问题，千百种困难，想克服就可以冲破。

    在学法小组上大家互相交流自己的体会、感受，虽然我发言的次数不多，但是我很专注的听每一位同修的体会。记得有一次在讨论某一个问题时，有一位学员提到《精進要旨》中“再认识”那篇经文有一段：“你们知道吗？只要你是一个修炼人，无论在任何环境，任何情况下，所遇到的麻烦和不高兴的事我都会利用来去你们的执著心，暴露你们的魔性，去掉它。因为你们的提高才是第一重要的。”听他念这段经文时，字字句句打在我的心坎里，因为我想到自己平常的一举一动有时魔性出来时，常人的心暴露无遗，好像针对我讲的似的。当时我找到这颗心，满脸通红。同修们是我最好的一面镜子：看看别人照照自己，从中体察出自己的不足与差距，找找还有那些执着心不肯放，没有去掉的。

    每次学法之后在回家的路上，我总是思索着切磋的问题，想到自己平日在心性、悟性没有提高而感伤落泪，感叹自己不是个真修弟子。当我找到了自己在学法与修心脱节，没有落实在行动上，以致不能提高时，我告诉自己把握下次机会不要再犯同样的错，决心化泪水成为一股一股精进的力量。这是以前封闭自己独修时所没有体会到的好处。老师说：“在炼功点集体炼功，互相切磋提高起来快，对学员提高有好处。自己一个人炼功，遇到问题弄不清很困惑，而在炼功点上大家共同探讨，许多问题都能解决。”所以我鼓励自己今后尽量参加集体学法、炼功，并且尽可能的说出自己的感受；即使讲出后发觉自己的层次低，悟性差时感到后悔，但至少我明白自己低在哪里？差在哪儿？这也是一种修心，不算丢什么面子，是不应该后悔的。

    老师要大家早晨到公园炼功洪法，老师的法身会带来有缘得法的弟子来得法。四月九日我开始到公园炼功，在这之前自己炼功的时间都在晚上，一下子要改为早起，有点犹豫能不能克服。记得在中学时要早起赶车，从没有一天是自己醒过来的，很让妈妈操心。结婚后偏偏先生是个天一亮马上起床的人，他很看不惯我赖床。有一次他向我说：“你知道吗？早起的鸟儿有虫吃。”我回说：“我知道！早起的虫儿被鸟吃。”当时自己一点也没有惭愧的感觉，他听后一定很失望。现在回想起二十几年前的事自己有多差劲！夜猫子的作息及贪睡，确实在生活中使我吃了一些苦头，无奈积习难改，劣根性太重。现在早晨要出去炼功洪法，正好可以改掉旧习性。决定早起炼功的前一个晚上，竟有点兴奋，翻来覆去的睡不着，还上闹钟、计时器，深怕自己睡过点。第二天五点半闹钟一响马上跳下床，准备就绪后即出门炼功。刚开始早起的日子，偶尔晚上睡迟了，第二天早晨会讨价还价似的按计时器再睡十分钟或五分钟，甚至想偷懒，不想起床。念头刚一起，我马上告诉自己不能！不能偷懒快快起来。现在早起对我而言不再是一件痛苦的事了，而且坚持下来了。事实证明有一颗坚定的心，想从本质上改变自己，没有什么困难的事。人往往怕自己吃苦、受累，太爱惜自己的身体了，总想图个舒舒服服的日子过。老师说过在修炼过程中吃苦遭罪是好事，是提高心性的好机会。老师在《挖根》新经文里说：“我不重形式，我会利用各种形式暴露你们掩蔽很深的心，去掉它。”我积习几十年贪睡晚起的劣根就这样挖掉了。

    记得三年半前刚到公司上班时，一切工作都很生疏，加上自己英文不好，碰到很多同事一起来领东西时，手忙脚乱，总怪那些老同事不肯把编号写下来，申请单上字不清楚写不全，怪他们不给我方便。因此在言行上常显露出不悦的态度，还跟一个菲律宾女孩发过脾气。学了法轮大法之后，善心一点儿一点儿的冒出来了，看他们拿着申请单对照明细表找要领的东西，我的心动了一下。他们来打工已经够累了，英文也不好何忍再要求他们呢？想想自己应该顺应环境改变自己，加上工作场所已经搬迁，空间越搬越大，使我有机会把所有的东西有条不紊的放置，重新排列，增多分类，一目了然。同时在工作中我下点功夫记下所有的编号、名称；现在即使有一些同事什么都不会写，我也不会再抱怨了，我把编号名称填上，他们领了东西签了名，我举手之劳，就处理好了。如果我没学法，肯定是仍会把责任推给别人，贪图轻松不肯下功夫自己去做。我觉察出原来自己怕失名丢丑，是犯了利己不利他人的错。


xinsheng

做一个勤而行之的上士

    我1998年初有幸得大法。在将近一年的时间，我一直是一个“带修不修的中士”，每当遇到人与人之间的矛盾，心性的摩擦时，总觉的修炼太难了；在常人社会中的各种欲望当中，留连忘返。我总觉的自己半生坎坷，“人间幸福”还未领略一二，现在要修炼了，那不是更苦了吗。所以，虽然已得法，却不知道珍惜。还是我行我素，对待各种心性上的磨难，考验与一个常人差不多，照样去争去求，为要放弃各种名利情而感到苦恼。

    直至今年二月底参加了洛杉矶法会之后，这颗想要修炼的心才真正出来了，从而在思想上、心灵上发生了翻天覆地的变化。我开始悟到“人的生命不是为了当人”这句话的真正含义。从那时起，我才真正的把自己当作一个修炼的人，如饥似渴的通读大法，把整个身心都放在学法、修心与弘法之中，也就是从那时开始真正的体悟到大法的弘大与威力，深深的感受到了师父无边的慈悲。

    更让我震惊的是我十岁的儿子也开始学法，炼功了。就在从洛杉矶法会回来的当天晚上，老师为他清理了身体。他从小就一直有鼻塞和流鼻血的毛病，几乎每天晚上“拉风箱”，我经常半夜从睡梦中惊醒，看着他张着小嘴呼吸，听着他鼻子发出刺心的阻隔声，真让我心疼不忍。早晨一醒来，第一件事就是流鼻血，又是擦又是堵，看医生也不济事。他的被子，枕头上到处是血迹斑斑。从洛杉矶法会回来後，我儿子连续两天鼻子流了很多血，第二次多的像自来水，我当时的心里很平静，知道这是老师在给他清理身体。从那天以后，他每天晚上睡觉再也不“拉风箱”了。看着他甜睡的小脸，倾听他均匀的呼吸，我留下了眼泪。我知道这是师父的威德与慈悲。

    以前我总认为儿子是一个冥顽不化的孩子，脾气倔强，常问别人，“你看我这个儿子有救吗？”，还担心的想，我要走了，他怎麽办？现在他得法了，我倒担心的问我自己，“他去了，我怎么办？”现在我知道了，我们要一起走，一起回家！

    师父在《转法轮》里说：“真、善、忍是衡量好坏人的唯一标准。”刚开始我对这句话的理解很肤浅，从来没有用来对照我自己的行为。我一直以为自己是个好人，老实人。后来，通过不断学法，才逐渐的体会到这句话的深刻含义。在当今社会道德标准一日千里的下滑着，我也在这个大染缸里越陷越深而不自觉。回顾自己的一生，我其实做了许多不好的事，用真、善、忍这个宇宙的标准来衡量，真是差远去了。

    十一年前我的儿子将要出生之时，当时还是一个学生，没有保险，经朋友介绍了一个医生，讲好整个怀孕生产过程付800美元现金。孩子出生后，只付了300美元，还剩下500元就赖掉不付了，一走了之。最近我找到了那位医生，在电话里向他致以深深的歉意。随后，我写了一封信，随信附上了一张1000美元的支票和一张宣传法轮功的简报。在信里我告诉这位医生，我是一个法轮大法弟子，是因为遵照师父的教导，要做一个真人，才来还这十一年前的债。

    在我儿子两岁半时我就离婚了。离婚以後，我与前夫的关系一直不好，特别是刚开始几年，我们是在怨恨中度过的。去年，我要送儿子上私立学校，就向他提出负担一半学费的要求，他拒绝了我的要求，为此我把他痛骂了一顿，指责他是一个不负责任的父亲。他的收入没有我高，我心里很清楚，可是我当时认为他无论如何也应出一半学费，否则就不公平。后来，用“真善忍”的标准要求自己，我决定不要他付儿子的赡养费了。我打电话告诉我的前夫，他以后不须要再付儿子的赡养费了。他非常感谢我，我就对他说，“我现在是一个法轮功弟子，你要谢就谢我的师父，是师父教导我做一个好人，并希望他能好好看一看《转法轮》这本书。”从要他出学费到自动停止儿子的赡养费，这是一个多么大的变化呀。如果不是大法的威力，我是绝对做不到的，我已经不怨恨他了。我送去了《转法轮》一书和炼功教功录像带，我诚心的希望他与他的家人也能走上修炼之路。

    在不断的学法过程当中，我渐渐对大法感性的认识升华到理性的认识，越学就越觉的这个法太好了，越学越想学，我已经离不开这个法了。他让我懂得了做人的意义，他让我看到了宇宙的法理。我深知自己离师父的要求还差的很远，只有加倍努力的修心，学法，勇猛精进，才对得起至尊至善的师父，才对得起自己的生命。我一定要坚修大法，直至圆满。


xinsheng

世事似云烟 法光启正念

    我是在1998年8月才开始认识法轮修炼大法的。此后，我逐渐悟到这一法门的实质是修炼自己，放弃执著心，返本归真。我曾经学习过神学，后来还学了佛学，但是只有法轮大法才为我指明了道路，只有法轮大法才给予了我追求精神升华的勇气。大法要求我们去掉执着，真正的修炼我们自身。

    谈到这儿，我想跟大家介绍一下我的背景，并谈谈大法是怎样改变我的人生的。

    我成长于不安定和痛苦的环境中。由于家庭的暴力，我在16岁时就离家出走。从那时起，我一直在寻找更美好的生活，寻求对生命意义的更深层的了解。多年的理论学习拓展了我的知识，加深了我对生活的理解。但是，在数年的几经挫折中，在不断的寻求爱、支持和依靠中成长的岁月里，我却总是不愿面对这个万变的世界，努力的想为自己找一个恋人、一个安定的家和一份值得去做的职业，相信通过自己的努力，可以得到我所需要的东西。

    这种马不停蹄的生活使我的身体垮了，我的大部分时间是在床上度过的。这就促使我去寻求并学习各种治病的方法。通过在澳洲某学院的两年学习，学业的最后一年我在墨尔本一家有名的诊所获得一份兼职工作。行医是我向往已久的职业，找到的这份工作可以为我的将来奠定良好基础。就在这家学院我有幸得到大法；而得法后不久，很多变故便接踵而来。

    首先是订婚多年的未婚夫决定与我分手，于是我们俩共同建造我们自己房子的计划也成了泡影。我意识到，考验我是否坚信宇宙大法的时刻无可避免的到来了。从前一有事就紧张的我，此时一点都不惊讶。虽然我还不知道何去何从，但是我真心的相信一切都会过去。同时我知道我已被很周到的看护着，而我真正的家不在常人社会中。凡尘俗事如过眼云烟，而永恒的东西才会在人间长存。

    第二件令我生活发生改变的事发生在悉尼大炼功时。在炼完功后，我很想休息一会儿，便在炼功场外长堤的一角睡着了。当我从沉睡中醒来，忽然看见炼功场旁边有一个清澈无比的巨大法轮，我激动的忍不住想大声喊出来。这次体验使我学法和修炼的心更加坚定了。

    我决定放弃我的学业和工作，因为我悟到帮人治病并不能消除他们的业力，也不能拯救他们。我还悟到仅有良好的愿望是不够的，我的言、意、行处处都应该符合真、善、忍的标准。放弃学业和诊所的工作不是一个简单的决定，因为这意味着我将进入另一个未知的领域，在这领域中我没有任何文凭、没受过任何专业训练，而我曾有过的一切抱负则全付之东流。我还承受着来自一些朋友和老师的非议--他们有的甚至认为我精神出了毛病。我所作出的决定、我对大法的坚定及对老师会保护我们的坚信在这些矛盾中又一次受到考验。学习大法使我逐渐意识到，所有的苦难都是自己的业力所造成。我对大法理解在不断加深，我的健康已得以恢复，快乐和幸福使我的身体充满活力，也正是这一切化解了我内心的冲突。


xinsheng

真正的精神文明家庭

    法轮大法所以能赢得上亿人的心，是修炼者通过实实在在的修炼，通过自身的感受，认识到法轮大法确实是一个“对社会负责，对学员负责”的好功法。

    以我自己为例，我98年3月发病住过院，5月份有幸学炼法轮大法。一年多来身体健康，精力充沛。这期间没吃过一片药，不仅给国家节省了大笔医药费，而且退休后，仍在教育战线上发挥余热做着贡献。不仅如此，更重要的是法轮大法要求学员必须重心性，要做一个高尚的人，一个更好的人。一年来，我严格要求自己这样做，思想境界，道德水准有了极大的提高。 仅举一例：我住棚户区，今春与政府拆迁办公室签合同时,按协议分给我的新房是一套五楼的。如在以前我必会使出浑身解数，将其换成大一点的，楼层理想点的房子，客观上我也完全有条件办到。但正由于自己是一名法轮功学员，在个人利益上不争不斗，为此我二话没说，并按期签了合同，以实际行动支持了政府的工作。

    我一家六口，都是法轮大法的学员，都在自觉的按李洪志老师要求的那样做。我丈夫负责全家的采购，每当别人多找钱时，不管多少他都能主动的退还。我的女儿婚后居住在一个拥有公婆、大伯哥嫂等八口人的大家庭里。每当家庭中产生矛盾时，女儿总能记住李洪志老师的话：“发生矛盾的时候要各自向内找自己的原因，不管这件事情怨不怨你。”《法轮佛法》 (在欧洲法会上讲法) 女儿总是这样去做，化解了一个又一个的矛盾，得到了公婆的夸奖。

    我那不足两岁的外孙女，在我们的教育影响下，经常帮大人“干活”，摔倒了从不用大人扶，自己边爬起来边说：“没事！”。儿子儿媳是一对年轻的博士生，同时也是法轮功的学员。他们认真的投入做好课题研究，得到导师好评。年仅25岁的儿媳在生活上非常简朴，但对有困难的同学总是热心的资助，得到奖学金后默默的拿出500元献给希望工程。

    政府提倡要做精神文明家庭，而我们这炼法轮功的家庭堪称为真正的精神文明家庭了。平日里生活上，每个成员都能先替别人着想；在思想精神方面不管谁做错了，都能善意的批评指正。去年过年前夕，儿子儿媳当面严肃的批评过我，使我及时的醒悟，为此我对儿子儿媳充满感激之情。一家人和睦融洽、你敬我让，是“法轮大法”使我家的精神面貌焕然一新。假如每个“社会细胞”都能如此，那全社会的精神面貌会有多大的改观呢？


xinsheng

坚定修大法 过好家庭关

    我今年45岁，1997年11月缘结大法，在一年多的修炼过程中。按照“真、善、忍”标准要求自己心性在实修中不断提高，度过了一些难关，经历了一些磨难。从而使自己在心灵深处真正认识到法轮大法是一部千年不遇，万年难逢的宇宙大法，是给人留下的一部上天的阶梯。

    从修炼那天起，我就经受了各种磨难的考验。下面谈一谈来自家庭的考验。记得我请到《转法轮》没几天，干完工作后回家读大法书，妻子开开门一进来就大骂，也不听我的解释，我越解释，她骂的越凶。从那天起，她不是三大一大骂，就是五天一小骂。在家里骂了还不说，还跑到街上去骂，当着我战友的面在大街上骂我一天到晚不干正经活，从来不想多搞一点钱回来，懦弱的不像个男于汉，不如出家当和尚，不然死了算数，免得充个人数。常常是我跟战友走了后，她才离开。等妻子一走，战友又唠叨开了：“天下没女人了？早上没时间休，晚上也把她休了。不然，虎渡河没盖盖，跳水死去吧。”不管他们怎样骂，怎样说，我都默默的承受，我知道这是业力在转化，是我自己的业，就应该承受。

    1998年6月26日下午六时许，我在家读《转法轮》，妻子一进门问我：“96年6月的那笔钱到哪里去了？”我说还了别人的钱，安装了电话，另外打牌输了八百元左右，总共是1800元，她一听，不服气了，说什么这钱是她用血汗换来的，装电话时你当时就付给了别人钱，为什么还有欠款？你打牌赌博欠款为什么到处都是？我按修炼者的标准：真、善、忍，将前因后果详细讲给她听，她不但不听，相反闹的更凶。我本想用公款将此事抹平，免得她吵，可自己一想，这钱你可以暂用公款填补，你这一关你不就没有过吗？如果是其它的难你怎样过啊？那时你怎样修啊？想到这里，我静静的坐在那里朝发怒的妻子笑，这一笑，她气不打一处来，大声吼道：“你是人吗？“我说：“我是炼功人。”话音没落，巴掌就打过来了，我本能的将头一偏，没有打着，紧接着不堪入耳的骂声从她嘴里吐出来。我见她这样，心想：今天一定要守住心性，让她帮我多消一点业。见她出了卧室，我炼起了静功，不到三分钟，她进来了，用她的双手使劲的搬我的双腿，又用双脚使劲的踢我的双腿、腰部、臀部，见我仍没放开双盘，就大声吼道：“你不把双腿拿下来，我把你脑袋砍了。”我心里想，你砍吧，脑袋被你砍了，那身子不还在打坐吗。并在心中念道：“李洪志师父，我一定照大法修炼，过好心性这一关。”妻子这下就连推带拉把我拖了近2米远，从卧室拖到了客厅，我仍盘坐，任她怎样，我印没松，盘没放。她就把我推倒在地，趁势把我的双腿掰开了。我起来去卫生间用凉水冲了一下，见她还是那么凶，我就说：“你何必发这么大的火，休息去吧！”她没理我，我一看表都过了10点，就在床上睡下了。刚一躺下，妻子上来就骑在我身上，用拳头擂我，用指甲抠我，用双手卡我的脖子，又用双手掐我的阴部，只要她能做到的都做了，搞的她气喘吁吁的。可我一不觉的痛、二不觉的累，我心中知道，是师父的法身在保护我啊。我斜视了一下，时间过的真快，都是第二天凌晨四时了。我见她太累了，就说：“你起来，我给你倒杯水喝，或者下碗面条你吃饱了再整我。可她圆睁着双眼说：“你算不算人？到现在你手都不还一下，你还是一个男人吗？”我平静的说：“我是一个炼功人。”也许她太累了，从我的身上翻下来睡去了。而我精神挺好的，也迷迷糊糊的睡着了。梦中好象到了另外一个世界，有三个女人找我讨欠债，我说还给你们，钱还了，她们都不许我走、说债还迟了，非要我在大街上当着众人的面，从她们的胯下钻过去，我没有犹豫半分，在大道围观的人群中一一钻过了她们的胯下，心中觉的十分高兴。天亮了，我正在回味梦中的事，耳边想起了妻子的声音：“你醒醒，昨天我对你不好，只要你不修法轮大法，你干什么都行，你不干活，我还找一个女人来伺候你。我心想，昨天你来硬的没有治服我，今天又来软的，我说：“你叫我干什么都可以，但你要我不修大法，这不行。她见我对大法仍然如此坚定，无法可施了，就只有叫骂。

    第三天早上，她强拉着我去离婚，我说：“你申请不写别人不办的。”她说：“到那里去写。”并催我快走，我心想：你要离就离吧，缘分尽了，强扭的瓜不甜。真离了，我只要大法书，其余什么都不要，你去过你常人的生活。我走我修炼路。心里舒舒服服的和她一起到镇民政去办手续，可走到一问，今天休息，不办公，妻子朝我看了一眼，扔下我回去了。这一关我不又顺利的过了吗？

    等我走回家去一看，妻子将我的炼功带用锤子砸了扔在阳台上，师父的法像，炼功图解撕了，剪了扔在地上。我心中仍然很平静。我记起了师父在《精進要旨?再认识》这篇经文中说：“你们知道吗？只要你是一个修炼的人，无论在任何环境，任何情况下，所遇到的任何麻烦和不高兴的事，甚至于为了大法的工作，不管你们认为再好的事，再神圣的事，我都会利用来去你们的执著心，暴露你们的魔性，去掉它。因为你们的提高才是第一重要的。”师父要的就是弟子们的提高啊；在这种情况下，我记住了师父的话，也守住了心性。以后无论是妻子怎样骂我，骂我70多岁的双亲，骂师父，在她的骂声中，我都默默的忍受着。渐渐的，我懂得了业力转化的法理，也懂得了得与失的法理。我觉的，只要我一提高层次，除了妻子给我消业外，在工作中也有不少人帮我消业，使我的业力消下去了许多、打坐从原来的半小时增长到2个多小时。有一次，妻子又大骂了我，我出去工作也被别人无理取闹了几个小时，可早上起来打坐从2点10分一直坐到7点钟，坐了5个多小时。

    今后、我一定以法为师，奋勇精进，争取早日返本归真，功成圆满。


xinsheng

放弃执著心 看淡名利情

    我24岁时，刚被任命为某军事单位的助理研究员，在当年的战备中患了高度的神经衰弱症，屡治无效。不到两年又莫名其妙得了罕见的特异性黄疽疑难病，经住院进行照影、十二指肠引流等十多种检查均查不出原因。因而于1969年（28岁）复员回家直至现在，有30多年病史，无法断根。不知道吃过多少药，找过多少偏方、草方，甚至还找过巫医治病等，毫无结果。由于病魔，年仅36岁就办退休。在长期病魔中，我处于悲痛欲绝，精神颓废的悲观情绪中。这满身业力，多少世我也无法偿还掉。

    1997年6月19日，我有幸得到了一本《转法轮》宝书，从而与大法结了缘。我和老伴走上了修炼法轮大法之路。从此，我如饥似渴的学习，每天坚持看完一讲《转法轮》，还听完一盘老师的讲法录音，从未问断过。刚一迈进这个门，我们就不吃药了，把所有的药全部丢掉了。不到半年，我老伴的高血压，慢性阑尾炎，关节炎等都好了。我的十二指肠球部溃疡，肩周炎、痔疮、便秘、气胀等，以及最后特异性黄疸病，神经衰弱都好了。学大法一年，李老师多次帮我，从手掌、手指消黄疽病业，每隔几天消一次。消业时，手掌指呈黄油颜色，一两天就恢复红色。这是李老师的威德，是大法的无边法力。我深深感到大法的慈悲。

    在学大法之前，我对名利情都很执著，有时表现的情不自禁，迷在名利情中而不能自拔。我喜欢写诗，曾装订成《吴光明诗集》。有几篇还得过奖，公开发表过。我还保存有关文学单位录用、聘请头衔的通知书等。其实，我写的诗有相当一部分是处于悲痛、伤感这个根深蒂固的情而写的，是在情的带动下的名利思想。通过学大法，我明白了，我的根子在哪里呢？不能提高的原因在哪里呢？就是没有放下名利情，而这些是修炼人的最大障碍。因此，我下决心要舍弃它，所以，以后对调整工资，福利待遇等我根本就不过问了。在1998年7月8日那天，我在师父像前把诗集、录用通知、古曲，还有自己创作的《柳浪董风曲》等五本书全部烧毁，再也不欣赏它了。我深深感到名、才、情是我修炼中的障碍，不放下就静不下来，提高不上来。说也奇怪，烧完后，奇迹出现，晚上炼静功，一身轻，感到有很强的气机在体内流动，身体往上提升，就好象坐在云中往上升。

    十天后，吃中饭时，刚端饭碗就和大儿子发生了矛盾。因上午我到城关中学看高考公榜情况，顺便把听到两个家长讲自己子女上高中（不够分数）出了2万元钱等情况讲了一下。话刚一出口，大儿子就吼了我一顿，挡住我的话，我十分恼火，没有做到忍，忘记了自己是一个炼功人，砸碎了饭碗，碎瓷溅到儿媳的脸上划破了口。我认为这都是我学法不精进，这是师父设的一难，我没有过去，后悔莫及。老伴责备我，我向师父认错。为尽快提高上来，我抓紧看《转法轮》，主动和大儿子谈心。第三天回娘家的儿媳回来了，我在吃饭时，讲了我没有做到真善忍，向她道了歉。从此，家庭关系恢复正常，和他们也融洽了。不到一星期，我又恢复了炼功好时的状态，而且越来越强烈，一直到现也我感到一身轻，精神特别好，走路生风，一点也不累。

    经过这次教训，我深深的明白了这层法理，作为一个修炼人，我们首先应该做一个好人。因此：我有时看到建筑施工单位水管没关，早晨路过时就把它关上。住在楼上时刻注意不影响楼下的人等。


xinsheng

学法修心 不断精进

    我原是林业局的审计干部，现已内退。自从1996年5月有缘修炼法轮大法以来，我常人的思想来了个彻底的转变，身体素质也提高了，好象变成了另外一个人似的。

    一、炼功专一，排除干扰

    当我得到《转法轮》这本宝书时，两天时间就看完了第一遍，认为这本书真好，他解开了我心中的各种迷惑。师父说：“修炼历来讲不二法门，你要真修这一门，就看这一门的经。”（《转法轮》）我就将那些假气功书、练功带等乱七八糟的东西收拾了一大袋子，扛到江边，有的甩到江里，有的在堤边烧掉了。清理后，当时就出现了奇迹，身体感觉到一身轻，心情非常舒畅。我想光从物质上清理了还不算，关键是在思想上要与它彻底决裂。所以我在修炼过程中，尽量排斥它，坚决抵制乱七八糟的想法。在广场炼功时，不听其它功派的音乐，经过一段时间的苦苦磨炼，逐渐的排掉了原来的东西。

    一开始学大法时，就碰到练原来气功的人的干扰。有一次，师父正在给我消业时，身体各方面不舒服，在家里睡了几天，以前与我一起练过气功的两个人趁机上门，首先问我的身体情况，像很同情的说：“你原来跟我们在一起练的很好的，现在为什么突然炼法轮功去了？”还说了一大堆难听的话，最后又说：“我们来是关心你，你还是同我们练功吧。”我很清楚这是大法对我的考验，就坚决的对他们说：“你们的心意我领了，但不管怎样，我修法轮大法是修定了。”他们见我这么坚定，只好走了。过了几天又来了一个家乡的原来的老同事，也是原来在一起练气功的，他的同样言论都被我用大法给说服了。

    还有来自家庭的干扰和考验。开始修炼时老伴总是说：“你原来练的功蛮好的，还能给人家治病，怎么又转炼法轮功了，为什么硬要吃这么大的亏，遭这么大的罪？”当时我想她是出于好心，不懂修炼的内涵，我就善意的跟她说：“我原来练的是假气功，法轮功是高层次的功，是真正的佛法修炼，祛病健身有奇效。”可是我怎么说她都不相信。开始由于我学法不深，忍不住同她争论过几次，后来随着对法的理解逐步加深，思想境界逐步得到了提高。师父说：“可能刚一進家门，你爱人就劈头盖脸给你来一通，你要承受过去了，你今天的功没白炼。”（《转法轮》）从此我明白了这个法理。以后她发火时，我就忍受的住了，不同她一般见识，她说气话，我就一笑了之。

    二、提高心性，淡泊钱财

    1997年8月，我还在职任局审计股长期间，因配合县检察院，县审计局对某公司的原任总经理进行历年经济效益审计核实。一天，那个总经理同他的爱人晚上到我家里来，手提一个塑料袋子，当时我不在家，他就对老伴和儿、媳说：“戴股长是老干部，原来给我们公司搞审计时吃了很大亏，帮了不少的忙，有时连饭都不肯吃一餐，我特意来感谢他的。想请他在这次也帮忙多说几句话。”我家里人不知道他为什么事，感到很突然。当时他俩把袋子一放，说完话就走了。我老伴和儿子解开一看，发现是两条高级香烟，中间还夹着300元现金，等我回家后，他们就告诉了我，当时我就意识到，这是大法对我的又一次考验。我是一个修炼的人，怎能要这不义之财呢！就坚决的对老伴说：“不行，不能要人家的”。我要老伴第二天早晨就给他退回去了。


xinsheng

横心修大法 圆容好家庭

    我是94年10月开始炼法轮功的。回想一年多来的修炼过程，真是坎坎坷坷，大小矛盾一个接着一个，各种考验接踵而来。

    我开始炼功时自己还没有书，当时只听功友们谈一些关于法轮大法的法理，非常吸引我，不久我也请到《中国法轮功》修订本和《转法轮》，如获至宝。我如饥似渴的读着，越读越爱读，越读越想读，真到了废寝忘食的地步。从中我一下子知道了那么多的道理，头一次真正明白了做人的真正目地，我决心坚定不移的修炼下去，早日返回到那圣洁而又无比美好的世界里。

    我一方面抓紧时间学法炼功，同时把一些道理讲给家里人听，也想让家里人炼功早日得法　但由于自己在宣传大法时没有按李老师要求的那样去做，没有根据接受对象对大法的理解程度和承受能力恰到好处的去弘扬大法，而是按照自己的理解去给他们讲，而且讲的过高，因为家里人不炼功，一时接受不了，结果适得其反，家里人不但听不进去，反到说我入魔了，矛盾也就接踵而来。开始是一般的说一说，什么别过份了，适可而止等 等 。大约在95年6月左右，突然有一天晚上吃完饭，老伴郑重其事的跟我说：“这是我们三个人的意见（指她和两女儿）我们商量好了，我说的也是她俩要说的话。你炼功我们不反对，但不能再看那书了。如果你再看，一是咱们离婚，二是不离也行，我搬到女儿那住去，剩你一个人在家，何去何从你自己拿主意。”

    这矛盾来的很突然，也很猛烈。我当时只说了一句，让我考虑考虑，就回小屋去了。在屋里我思想斗争很激烈，是要大法，还是要家庭，还是正确解决好这个矛盾两个都要？我要把自己当作炼功人，解决好这个矛盾。当时我想：我能在末法时期，修炼法轮大法是多么的幸运呀！不能轻易的就失去。你不反对我炼功，不让学法就等于只让我炼炼动作，象做广播体操似的，这样老师都不承认我是法轮功的弟子了，这怎么行呢？不让我看书，就不让我学法，不学法怎么往高层次上修炼呀！怎么返本归真，这不行。但如果硬顶矛盾必然会激化，所以我想：书不能在家看，就到外面去看，到单位去看，总之法是必须要学的，功是必须要炼的。当时想，离婚倒也不错，把这个情彻底割断没人管了，一身轻，岂不更好。又想，离婚或搬走这都不是主要的，关键问题是自己在情这个问题上能不能把这颗心放下。割舍不是形式上的割舍，而是要心里割舍，心里放淡，这是关键。我们这一法门就是直指人心，关键是要你把这颗心放下，不是要从物质上真的失去什么东西。要是因炼法轮功离了婚，成了不是尼姑的尼姑，不是和尚的和尚，这也不行。我们是在常人中修炼，要最大限度地保持和常人一样，而离了婚没有人和你发生矛盾，也修炼不了。对这个问题考虑成熟以后，第二天早晨我跟老伴说，只要你不反对我炼功就行，别的好说。老伴说那好，咱们还和以前一样，好好过日子。矛盾就这样解决了。

    从那以后，在很长一段时间里，为了学法，我就早起，有时到炼功点，在炼功前学，有时到护城河边去学。在单位，利用午饭后时间学，总之只要有时间，条件又允许就坚持学法。

    这次矛盾虽然解决了，但也不是偶然的，在这件事之前还发生过几件事。94年在我生日那天，大女儿给了我200元钱，一直留着没用　为了学法，我请了一套李老师讲法的录音带，老伴知道后，告诉两个女儿，不要给你爸钱，连借都不行。我心里想，你不给，自己想办法。在登记李老师讲法传功录像带时，那钱我先让功友小张给垫上的。95年4月我应招到一个公司工作。一方面在常人社会中磨炼心性，另外经济上也会好一点。上班后老伴说，就给你每月150元钱两顿饭，不是不给你，也不是没钱，怕你花钱，你吃了，喝了，穿了，都行，买那些东西不行。我心里想，你说的都是常人所追求的目标，我要的不是这些，我要的是功，是返本归真，就不是这些东西。我想150元就150元，这钱也不少了。生活怎么安排呢，当时我按100元安排，怎么省怎么吃，而且为了修炼自己也要找苦吃，早点还债消业。我早晨吃两个烧饼，给中午准备四个烧饼，在吃饭时我就接一杯凉水，烧饼就凉水。我想，炼功人是不会得病的。吃完饭我就在太阳底下，看会书。虽然生活苦一点，但我心里很踏实，很高兴　经过一段时间以后，在学法上有了一些提高，而且录像带的钱也够了，还给了功友。每当我看一遍《转法轮》，听一遍录音，看一遍录像，我都会有一点收获，有一点体会，我要用大法指导我修炼。

    在我后来学法炼功的同时，在家里也适当的说上几句。现在我在家看书写东西，老伴已经不管了。虽然她还不信，但已经不反对了。从慈悲的角度出发，我希望她也炼功，得法。我接受以前的教训，注意讲究方法。如有一次辅导站组织看老师在94年工作总结和《转法轮》首发式上的录像时，正好她妹妹在。因为她妹妹对气功比较信，我就要了两张票，跟老伴说，你还不陪你妹去，上楼扶着点，我陪她不方便。因她妹妹当时正好腰疼，老伴同意去。那天，本来她带着毛衣，想一边看，一边织毛衣，像常人开会那样。回来跟我说：你说小梅她信吗？我说，她信，能接受。她还说，本来我想织毛衣，但到那儿根本就想不起织毛衣了。我心里很高兴，心想是这个场好，是大法的威力，不允许你干别的。从那以后，她能有时翻一翻《转法轮》了。


xinsheng

莲花送香荡涤千古垢 烦疴消散怡悦万物和

    我修炼近两年了。修炼前，在常人的眼中，我应该是一个幸运的人。虽然出身贫寒，但短短二十几年的生命历程中，没有什么大的灾祸，顺顺利利上了大学，成了家，立了业，出了国。但有谁知道，这一切的背后，有我多少的辛酸和泪水。永无休止的对名、利的追求使我苦不堪言。人生对我就是无边的苦海，我曾一度产生轻生的念头，并且也曾危险的走到了近乎精神失常的边缘。

    一身执着的我来到多伦多后，立即被这里的物质所带动，满眼看到的都是洋房、汽车，听到的都是别人怎样奋斗创业。我拼命的冲杀着，活的很苦很累，出国真象是一场刚刚开始的恶梦。

    就在此时，我借到了一本<<转法轮>>，那是98年1月。就在同一时间，传教士开始每周拜访我，后来我才明白那就是来干扰我得法的，回想起来真是可怕。虽然我当时迷而不悟，慈悲的师父却仍然一直在照看着我，点化着我。当我在教会发现了许多问题时，我返回来又读了两遍《转法轮》，心中知道好，但仍被那个宗教障碍着。当我为星期天是去教会还是去炼功点学功感到左右为难时，夜里在睡梦里听到了师父讲法的声音，清晰、洪亮、真切。我猛的醒来，悟到这是师父的法身在点化我不可再执迷不悟。时逢多伦多开法会，我就这样幸运的见到了师父。法会后我下决心修炼法轮大法。

    师父说：“作为一个修炼人，今后的人生道路会改变的，我的法身要重新给你安排的。”(《转法轮》)对此，我深有体会。

    得法前，我和丈夫的关系很紧张，我俩心里都明白，再发展下去会有什么样的结果。得法后没几天，我就遇到了一个有钱的人，他用金钱、汽车、房子来诱惑我，想把我当作一个情人来供养。而同时家里的丈夫又在不断的给予我心性上的考验，不和我说话，不吃我做的饭，不时的说几句刺耳的话。当时，作为一个刚入门的新弟子，我的内心真是在不断的斗争着。但心中必竟是装进了法，我能意识到这是对我的考验。我从一开始被动的回避，到后来能够坦然的面对此人，并向他讲述我在大法修炼中的体会，建议他学大法、做好人，使他自动离我而去。同时在家里，我对丈夫的态度也在一天天的改变。

    出国前，我丈夫有他自己的一个小工厂，在家里他主外，我主内，互相之间很体量，没有什么大的矛盾。出国后，由于语言的障碍，他一下丧失了自信，心情变的十分烦躁。而我每天除了洗衣、做饭、带孩子，还必须面对着银行、保险、托儿所、学校、找工作等等一大堆的问题，使我很烦躁。我开始要求他尽快学会英文，承担起家庭的担子，而根本不考虑他的心理状态。就这样矛盾激化，家里一直在冷战中。得法后，我开始按大法的要求去做，主动的关心他，默默的干着一切家务。我好了，我先生的声音反倒大了起来。开始时，我有时忍不住和他争几句，说完了，心中后悔的不行，接下来几次，有时觉的很委屈，心里憋的要命，只是不敢开口。心里难过，就一遍遍的读大法，看到师父说的：“……别人对你不好的时候，可能有两种情况存在：一个是你可能生前有过对人家不好，你自己心里头不平衡，怎么对我这样？那么你以前怎么对人家那样？你说你那个时候不知道，这一辈子不管那辈子事，那可不行。”(《转法轮 》)我明白了，自己仍在用常人的理来衡量得失，不去这种人的观念，我怎么能提高呢？

    有一天，我上完课，已是晚上8点，外面很冷又下着雨，我骑车回到家，又冷又饿，先生坐在沙发上，看都没看我一眼，我赶紧换下湿衣服，进厨房做饭。快吃完饭时，先生把他不想吃的半碗食物，倒进了我那已经盛着残渣剩骨的碗中，说让我吃，我心中一动，抬头看了他一眼，没说什么。他自己也觉的有些不对劲。我洗碗时，他走过来说：“你整天这么忍着，要是有一天爆发了，该多可怕呢？”我说：“不会的，如果那样，就是我修的太不好了。”他又说：“那你为什么还看我一眼呢？”我说：“是呀，还是修的不够扎实，我错了，不该看你一眼。”这样的心性考验一次接着一次，到后来，我真能做到心中不动气，并发自内心的感谢他给了我许多提高心性的好机会。我学法后的这些变化，也渐渐的改变着我的先生，现在他虽然仍没得法，但已不再反对我学法，不时的还开车送我去参加学法和弘法活动，一家人很和睦，身心很健康。想想如果不得法，我的命运恐怕不是今天这个样子，那真是不可想象的。

    在炼功中，我也有许多的体会。也许是身体天生较软，我一炼功就能打双盘，不到一个月就能强撑45分钟。但那是出于好胜心和显示心，看到别的老学员能盘45分钟，自己也不肯示弱，受到表扬心里就沾沾自喜。正因为心性没跟上，所以盘腿的时间停留在这个阶段上很长一段(近三个月)无法突破。又因为贪睡，怕麻烦，早上就不到炼功点上炼功。随着不断的反复学法，才真正的从内心深处，用一个炼功人的标准来衡量和要求自己。心性一提高，打坐的时间很快就突破了一小时。早上也天天早起出去炼功。

    冬天在室外炼功，我们真是受益非浅。我是南方人，家乡四季如春。对于多伦多这样的北部城市，冬天室外有多冷，心中没概念。到12月份的时候，有时抱轮手指就冻的钻心的痛，疼的我直掉眼泪。到1、2月份，气候变的更恶劣，气温一直在零下27、28C左右，每天出去炼功，内心都要挣扎一番。为什么要修炼，为什么要吃苦，这些理心里都明白，也知道如果突不破人的任何物质的障碍，都不行。但有时炼完功，整个人冻的很长时间都说不出话，感到很难坚持。而这时才真正的明白，为什么师父让我们集体炼功，因为每当心理上对严寒感到畏怯的时候，总是从别的功友的身上得到精神上的鼓励，看到了自己的不足，促使自己不断的去学法，不断的提高。

    就这样，我和功友们共同走过了修炼的第一个冬天。我去掉了怕冷的心、怕疼的心、偷懒和怕冻坏的心，而更坚定了修大法的心。其实，我们只是做了自己必须承受和偿还的一部分而已，和师父所给予我们的一切相比，真算不了什么。当时，我只不过是一个刚刚从常人中起步的，修炼仅几个月的新学员。以我当时的功力，如果没有师父洪大法力的保护，没有师父下给的无数机制的作用，我能不冻坏吗？师父是在保护我那颗想要返本归真的心啊！

    第一年的收获和心性方面的考验及提高，自己觉的是这样的快速和明显，人的表面和精神的变化也十分巨大。近半年来，只觉的心态越来越平和宁静，许多时候话刚出口，就已感到了自己那强烈的执着，心里总能明显的感到自己的不足，觉的不管怎样努力的修，还是在巨人的足背上爬行，总也无法悟得法之九牛一毛，从而以往那种急切追求功成圆满的对时间的强烈执着慢慢的放了下来。感到在大法中，在这无垠的宇宙中，自己是这样的微不足道，以如此微小的生命能有幸在大法中熔炼自己，已是我生命最大的幸运，这生命因此而有了真正存在的意义。人间没有那样的语言能够表达我内心一切真实的感受。


xinsheng

苦恨潦倒身心瘁 甘露洗肠沐神光

    我来自加拿大。我是一年以前开始修炼法轮大法的。如今法轮大法已经成为我生命中最重要的部分了。

    我成长在一个热血的，急脾气易发怒的意大利南方家庭。自小我就知道如何和我的兄弟们吵架。只要和对方在任何一件小事上有一点摩擦，我们就互相叫嚷，争吵，打架。任何事情都可以成为导致我们体内那种怒火恶劣发泄的原因。我和我的哥哥们在我们家族的房地产公司里已共同工作了12年。我一直都没有意识到我的易怒是我很大一个障碍，直到我遇到SHARON。

    SHARON是我的未婚妻。我们已拍拖了六年。她是一个非常和善的人。她从不高声说话或是骂人，总是为我的兴趣爱好着想。她一直很好的照顾着我。我始终记得SHARON是一个非常开心，笑声不止的人。

    我也记得每当我在工作时与我家人发生争吵后回到自己家里，我总是会找些原因和SHARON吵架。那些难听的、刺耳的、伤人的话会从我的嘴里脱口而出。无数次我向她保证我会控制我的暴躁的脾气，但无数次只要她做了任何我不同意的事，或是她不赞成我的意见，我体内那种强大的，无法自控的怒火就会喷然而出。我无法改变自己的暴躁和不快乐，以致于她终于离开了我。

    我的不满足，情绪化和暴躁的脾气变的越来越厉害。我成了我自己激动情绪的牺牲者。我把我所有的不开心归咎于社会，归咎于家庭。抱怨责备，自我厌恶在我脑海中象风暴一样折磨着我，令我迷失。我成了自己这种念头的奴隶。不管我吸多少大麻，不管我喝多少酒，不管我和多少人睡觉，不管我花多少钱或到哪里去旅游，也不管我找多少个心理医生，我无法停止我的沮丧和愤怒。

    我想找到答案但又不知道哪里可以找到答案。我决定打电话给我母亲，看看她能不能帮助我。我母亲是法轮功修炼者。我亲眼目睹自打修炼后在她生活中发生的奇迹般的变化。我告诉她我的情况。告诉她我如何迷失，如何厌倦在这种恶性循环中消极的挣扎。我告诉母亲我需要帮助。我母亲微笑着，递给我一本《转法轮》。带着她所有的爱和慈祥，简简单单的对我说：读《转法轮》，你会找到你所有的答案。

    我按照母亲的建议，开始读《转法轮》，并开始炼功。我向我自己保证，在以后的六个月里，我一定至少每天读一小段转法轮，并至少每星期炼两次功。《转法轮》是我所读过的最难懂的一本书。它和我的观念截然不同。我一开始念书，我的已有观念及怀疑就充满了我的头脑。我一边看一边评论和批判。我发现书中有许多我无法同意的内容，好多东西与我的信仰有直接冲突，好多东西我根本看不懂。我越企图用我的智慧去理解这本书，我越是如坠云雾。这本书象是对我毫无意义。但我还是决定要遵守自己订下的六个月的目标，所以每当我遇到不懂或有不同意见的地方，我就暂且把这部分搁在一边，而继续以开放的思维读下去。

    但每当我一开始炼功，我就变的又懒又累。我脑海里会涌现出千百种与炼功无关的念头。开始做静功时，我总是那么坐立不安。音乐响起，我盘腿而坐，闭上双眼，入静，但刚坐了一会儿，我就会爬起来到厨房去听一下有没有电话录音。听完后我又坐下。音乐响起，我盘腿而坐，闭上双眼，入静，但刚坐了一会儿，我又爬起来到厨房去喝杯水。

    我终于下决心一定要坐满一个小时。音乐响起，我盘腿而坐，闭上双眼，入静，但刚坐了一会儿，我的头脑里就充满了各种想法各种欲望。腿上的疼痛是那样的剧烈，以致于我不得不放弃。我被击败了，我意识到我根本没有自控能力。

    当我读《转法轮》读到四分之三的时候，我突然意识到我从未注意过的在我体内与生俱来的特性。我意识到我已变成一个非常没有安全感，不容易满足及自私的人。我从没有为我是谁和我拥有什么而快乐过。我总是希望猎取更多。我评论和批判每个我遇到的人。我以我自己的需求出发来对待每个人：他们能带给我什么利益？他们是不是完美？他们是不是聪明？他们是否有吸引力？他们可以使我赚钱吗？

    我原来活着的目地就是如何去赚钱，如何去获得更多更好的东西，如何去竞争去抢夺自己喜欢的东西而不惜代价。我不断的想要取得他人的认同，所以我总是试图过别人希望我过的生活，以致于最后由于那些人不能被我的期望值认同，互相的关系就变的恶化复杂。

    法轮大法把我思想和肉体深处隐藏的污垢拔了出来，直接推到我的表面，使我真正意识到我是谁，我到底怎么活着。它也使我眼前豁然开朗。

    法轮大法要教给我们的其实很简单：不断提高自己的心性，不断同化宇宙真善忍的特性，这是宇宙的特性，也是每个人的特性。不要和常人争斗，用宽容和善良的心来对待别人。放弃执著心，不要一味追求个人的喜好，努力工作，但不要为了个人的利益和别人争斗或给自己压力。站在别人的立场上接受和了解别人，并时时对照自己的修炼，使自己保持平和的心态。作为一个修炼者，我们必须同化宇宙的真理而不是用常人的水准来判断衡量。如果我们能做到这些，我们就能成为一个好人。

    当我第一次读到这些字句的时候，我的内心是如此的平和。这就是我这一生中一直在寻觅的答案。我要以法为师！知道了这些法理后，我觉的自己象一个脱胎换骨的新人，一个善良的，宽大的，有慈悲心的新人。

    第二天，我以一种全新的态度走进办公室。但不到5分钟，我哥哥就说了一些我不能接受的话，于是我又被愤怒淹没，大叫大嚷，用力把门甩上，头也不回的拂袖而去。回家的路上，我又气又恼，但当我走进家门，我一眼就看到了在咖啡桌上放着的《转法轮》。我一下子愣住了。我已经知道了法理，我知道这些理是真正正确的东西，这些理就是我详和快乐生活的答案，但是为什么我就做不到呢？为什么我又退回到我以前那种消极且不正确的模式中去呢？

    我脑海中突然浮现出一个故事。这是一个多年前我亲眼目睹的故事。一个小男孩在他年轻的生命中一直受到母亲残忍的虐待。他遍体都是香烟头烫伤的痕迹，而且还有多处骨折骨裂尚未痊愈。他还有严重的营养失调。警察以虐待儿童罪逮捕母亲，并给她带上手铐，一位女警官非常温柔小心的抱着这个男孩。当女警官准备把男孩带走时，男孩忽然挣脱她的臂膀，拼命的象母亲奔去。他尖叫着：“妈妈，妈妈”！他的叫声中充满痛苦，希望能回到母亲身边。

    我不懂为什么这个小男孩要回到那个地狱去。然后我意识到这种不快乐的生活就是男孩所知道的一切。虐待是男孩唯一熟悉的世界。他根本不知道什么是真实，什么是善良，什么是同情和慈悲。 我现在想明白了，原来我就象那个男孩，我对我自己消极的生活模式已习以为常，而简单纯洁的真善忍却离我那么遥远。我过去选择了错误的人生道路。我一直感情用事的生活在愤怒、贪婪、淫欲和自私中。我也同时意识到，我自己肮脏的，不耐烦的，无法控制的思想使我被囚困于家族世代的不好的模式里。我明白如果我要真正使真善忍的特性溶入自己的生活，我必须要有支持和帮助。而法轮大法就是支持和帮助。

    在我一遍又一遍读《转法轮》的时候，我发现书中的内容已深深的印入我每天的生活之中。我旧的消极的生活模式以及恐惧感正逐渐的变弱，消失，取而代之，善良，慈悲，宽容的新的生活模式正成为我生活的主流。强烈的读《转法轮》的欲望已经成为我新的生活习惯。每天早晨，我读一章《转法轮》，每天晚上睡觉前，我再读一章。每当我遇到不懂或不同意的地方时，我就把它暂且放在一边，继续用开放的思维读下去。就在这样不停的阅读中，每天都有新的内容展现在我眼前。那些我过去不懂的内容现在都能理解了。

    我每星期三、日和母亲一起炼功。每当我觉的疼痛和不舒服的魔在干扰我继续打坐的时候，我就睁开眼睛看我的母亲。我看到她坐在那儿，双盘着腿。她的脸上永远带着微笑。我仍然能感觉到有时她也被腿上的疼痛感折磨着。她的眉毛微微蹙起，头低着，身体稍稍往前冲。但是母亲从来不放弃。她仍然身体保持正直，努力忍着痛直到最后。我母亲有坚强的意志力。

    我问母亲何以她可以忍受疼痛。她对我说：“有谁能这样做呢？当我看到那些迷失在自己业力中的人时，我为他们感到悲哀。我希望每个人都能理解宇宙的真理以及法轮大法，从而帮助他们自己，但有谁还能这样做呢？当我想到中国的修炼学员因为想学这样平和的法轮功而遭受暴力，被杀或被捕入狱时，我心里就非常难过。每当我想要松开腿时，我就想起他们。我身体上的疼痛和他们所遭遇的一切无法相提并论。我这样做是因为我能行。我这样做使自己变的越来越接近真我，所以我能向更多的人弘法，使更多的人想来学法。这就是我所希望的”。

    有一次一位功友对我说：“法轮大法给了我新的肌肤，每当我批评或与他人争斗时，我感到自己缩回到原来的肌肤里，浑身难受发毛。”我仍然有时会缩回以前的不良习惯中。有时候，生活中的考验及磨难很大，我被伤痛及不适所困扰的时候，我就打电话求助于我的母亲。母亲提醒我，作为修炼人，我如果追随宇宙的真理，就没有任何东西能伤害我。任何发生在自己身上的事情都是好事。经受考验和磨难，才能转换业力；不断的忍受，才能变的更加纯净。母亲祝贺我并督促我要读书读书再读书。

    我永远感激法轮大法给我带来的觉醒和智慧，它帮助我重建了生活。在不到两年的短短的时间里，法轮大法使我打断了在我家族中世代相传的易怒，厌恶及恐惧的这条锁链。法轮大法改变了我对家庭，对朋友，对社会关系的期望值。生命中第一次，我切切实实的感到了与每个人交往时的平和与幸福。同时，我对我自己也感到更和祥，更开心。


xinsheng

真经锻锤功修路

    在得法之前的10年里，我炼过各种东方的格斗术和各种功法。但这段时间里，自己那种没有找到完整的理论的感觉，心里那种孤寂的感觉始终无法改变，我总是怀疑自己所炼的东西。

    1997年7月在我们城市里举办了个中国气功－法轮功的介绍班。我是从同事给我的报纸上知道的。开始我想，又是一种什么新功法，各种功法我已经知道很多了。而且介绍班的主办人原来教过我其它的功法，当时我总是主张要自己炼，所以因为骄傲的原因我并不想同他打交道。过了一段时间，又是那个给我报纸的同事直接把《转法轮》这本书送到了我工作的位置，而且说，必须下班后马上还他。我可不是那种在工作岗位看书的游手好闲的人，何况我根本就不想翻开这本书，但是在我读完整本书之前，我再也没能放下他。我读得很快，就象一个饿极了的人匆匆忙忙的往自己的胃里塞着食物。两个小时以后，在我读完整本书时，才想起来我是在工作单位上班呢，而且在这期间居然没人打搅我，这本来是根本不可能的事。我当时是那么得激动，甚至并没有明白多少，我的头一个念头是：得赶快与朋友们分享。我也这样做了。后来，有人给我送来第二本书《转法轮》。第一遍我甚至无法平静的读，但后来就正常了，我和朋友们轮流地读。

    在开始的那段时间里，排除自己旧的观念和某些习惯很困难，但是随着不断的读《转法轮》，一切都自然地去掉了，甚至最后想起过去干扰自己的执著心都觉的可笑。从这一点，我也证实了不断地读《转法轮》是多么的重要。

    修炼两个月以后，我马上遇到了考验，但我没有过去，而且还是后来才认识到这一点。我当时决定为反对我的工作单位作证，我们单位的一位同事有一大笔款项没有还，而我是证人。我没有想到，我们单位的法律顾问科对待我象对待阶级敌人似的，他们想通过我这个例子，让大家知道，同单位斗没有好结果。有些人，从我的领导到有的同事，开始恐吓我，说要开除我或是处分我。我当时很难做到平静，因为到处都在议论着我，有夸我的，有骂我的。我去找律师帮忙，很长时间没能平静自己。通过这件事，我很遗憾地认识到，我还没有做到根本的忍。而且因为自我保护等情绪的干扰，我没能消自己的业。

    在新年前，我有过这样一次过关。我帮助举办了给职工孩子举办的新年祝贺活动，因为活动是在工作以外的时间，所以我们是应该有补助的。活动结束后，公司为给我们(四个人，都是朋友)的补助，让我们在一张申请上签字，申请上说我们要求公司给予在医疗中心治病的补助费。我明确表示，骗人的事我不干。开始大家还以为我开玩笑，但后来看到我真的很坚决，才开始担心起来。朋友们一会说我真是“有病”，一会说这不是骗人，只是登记方法不同，说最后他们肯定会因为我吃亏。单位领导也参与进来，说我逼他，羞辱他，好象就我诚实，他们都不诚实。我只说了一句：钱我不要了。这个事就这样过去了，他们最后登记的是我也拿钱了，我也没有再去理论。这个考验过去之后，我感到了其他同事对我的尊敬。我悟到：无论任何时候，都要按照大法去做，不能因为常人的“传统”而改变。

    不管多困难的情况下，我都坚持读大法，而且很神奇，我总是有所悟。学法越多，就越看到他的洪大和壮观。我内心中那种孤寂的感觉再也没有了。

    我感谢李洪志老师传给了我法轮大法，感谢他的耐心和慈悲，感谢他给我的一次次的机会。


xinsheng

退一步海阔天空

    我自一九九九年五月开始修炼法大法，感到精神不断升华，身体日益强健。每天炼功读书，整个人在不断脱胎换骨。短短一年，身心的变化今非昔比。法轮大法使我从一个脾气暴躁，自高自大，名利心极强的人逐渐转变成一个心胸豁达，宽以待人，淡泊名利的人。

    开始修炼什么也不懂，就知道我要修，我要炼功做好人。听到老学员谈起“实修”，“过关”等感到一头雾水。当时，每次集体炼功都很积极，一次赶不上，回家一定补上。但对读书不够重视。这也是知识分子的一种障碍，认为书看过几遍都记住了。但实际上根本没记住，真正关卡来了，要提高心性了，却缩回去了，退下来了，不敢冲过去。这样，就是在反复的反省中，逐渐增强了对看书读书的认识，启悟真理，摆脱人的错误观念。

    在去个人名利这个执著时，也是不吃苦头不明法理。开始修炼了，我就立志要去这个执著心，那个执著心，把所有能想到的执著心都列在纸上，放在电脑键盘上。心想每天看到了，就督促自己去掉它。后来才渐渐的发现，在真正过关时，能不能迈过去，才是最关键的。

    在单位，我办公的位子不够隐蔽，一天八九个小时都坐在那位子上，心里不自在。随着职务提升，就盼望能挪一下位子，换一个更好的区域。正好有人离开公司，留下了一个好位子。因为早就与主管打过招呼，我就认为那个位子理所当然的是我的。没想到，主管居然把它分配给了一个比我职称低的人。我顿时心里愤愤不平，找主管评理。主管说，对不起，忘记了你提的事。又提议让我找具体负责的经理及其他主管谈谈，也许还有办法。因为那个职称低的同事属于其它的经理与主管。我忘记了自己是个炼功人，居然真的到别的主管那里力争那位子，还四处游说。结果，不管怎么争，尽管别人也说同情我，我有几分理，位子还是不是我的。事后，我十分后悔。以后当我把这个利益心放下后，不久经理与主管就通知我让我到一个好位子上去了。

    我以前好大喜功，做了事，就想要上级给予肯定，求表扬。还自认为这种心是立足于美国公司，求得提升的关键。实际上，从修炼的要求看，这从里到外都错了。但真正悟到，也经过了彻心的痛苦与摔打。

    年度工作考试是一大关。因为关系到提级长工资，所以每个人都把这看的很重要。我也知道要看淡这件事，但我一看到经理在评估中漏掉了我去年做的好几个项目，心里马上激动起来。我想，有的漏写的项目可能是因为我在别的经理手下干的，他忘了或不知道；但有的明明是他叫我做的，怎么记性这么差呢？再左想右想，感到很不公，实事求是，是做了就该记上。但是我就是忘了，作为一个炼功人，一切事情都不是偶然的，都是过关与考验。我硬是在评估上加上了自己的补充，因为评估必须有我的签字同意。当我与经理面对面讨论我的修改补充时，他承认是漏掉了，并当场加上了有些项目。但是，他严肃而耐心的对我说：你好胜心太强了，这已经不是第一次了。我听后感到震惊，想到老师的要求，我觉的羞愧万分。我低下头，沉思片刻。经理察觉到我神情不对，问我是不是不舒服。只是几秒钟，我想通了，抬起头笑笑说：没有不舒服，就照你的评估写，这件事到此为止。随之我就把这件事看淡了。尽管其他经理在评估我的项目时也不完全合乎实际情况，我也不争了，我已经不在乎了。

    这件事对我是个极大的震动。在接下来的提级考核中，我就注意到要做到忍让。当时，我的前任提升后，留下一个空缺。我实际在接着做他的事情，我在技术上也是很符合这个职位的要求。我申请了，同时也有其他人申请。我就想：如果有两个最合格的申请人，但只有一个职位，而我又是这两个最合格的申请人之一，作为一个修炼人，我应该让，不应该争。但人的观念马上提上来：你主动让，人家会不会误认为你信心不足，或者你自认为自己不如别人呢？这在美国公司中以后怎么站的住脚呢？但这次法的力量战胜了人的观念。在最后面试时，我说出令两位主管感到吃惊的想法：如果我与另一位同事都是最合格的申请人，但只有一个相应的职位，请优先考虑他，不必考虑我。他们感到这不象以前的人。以前我会强调自己的优点与特点，力争把别人比下去。当讲出这话时，我眼里是带着泪水的。我明白，这关过的可能还不圆满，但我迈出这一步了。

    在近一年的修炼中，我真正感受到了老师的巨大关怀和保护，那种感激是无法形容与报答的。有一次开车出去，一辆已经离开了我这一车道的面包车突然间又插回来。当时，我正在加速，眼看车祸不可避免。我一面刹车，一面把车导向路中间的路肩。但车直冲路肩的水泥挡板，眼看就撞上挡板了，奇迹在这时发生了。车突然安然停了下来，离水泥挡板只差几寸远。旁边的妻子惊呆了。我马上意识到这是老师保护了我，眼眶里充满了泪水。

    我在这近一年的修炼中已经认识到生命的意义。我要坚定的修炼，象雄狮那样勇猛精进。只有永远地找自己的不足，敢于承受更大的压力，跌倒了，爬起来，闯过去，就能达到老师指引的彼岸。


xinsheng

按“真、善、忍”做事净化我的心灵

    我是1995年得法的。得法前我是一个争强好胜、得理不饶人、没理辩三分的人，谁都不敢惹我，这一点在学校人人皆知，我管的部门从不吃亏、从不让人。得法后按“真、善、忍”办事，使我的人生观有了很大的改变。就拿报销医药费来说吧，得法前，别人多报，我也多报，不但报自己的，还把家里人的药费拿到学校报销，认为这样才不吃亏。得法后，我按照“真、善、忍”的要求作，对照自己以前的行为向内找，认识到自己的“ 私”是不对的，是不符合“真、善、忍”宇宙大法的要求的，因此从95年到现在我没有在学校报销过一分钱医药费。

    我家是开商店的，得法后在经商上我们也按照大法的要求去做，不得不义之财。2003年有一次進货后回家核对，发现多给两条烟，我想我是学大法的，这不义之财不能得，于是我把烟钱给商家退回，并告诉他我是学大法的，商家很感谢。04年7月送奶车送奶时多给了一箱奶，我托人把多给的这箱奶钱送回，并表明我是学法轮大法的，不能占别人的便宜。

    得法前我这个人得理不饶人，得法后我认识到自己以前做的不对，并改变了自己。我家往新楼上搬家时找瓦工给粘瓷砖，干活前我强调质量，他们说没事，谁知道第二天瓷砖全都掉下来了，找到干活人，他们说负全部责任，但是我考虑到他们都是下岗职工，生活很困难，我是学大法的，得理也得饶人，于是我只让他们负责工钱，料款我自己负责了。

    我的邻居因为工作关系，曾经和我有过矛盾，他当上领导后找机会对我進行报复。我在学校是食堂的管理员，工作20多年没出过事，食堂也没赔过钱，可是他却借查帐之机找我的毛病，我本想和他理论，弄个水落石出。可是想到师父在《转法轮》中讲：“做为一个炼功人，就得做到打不还手，骂不还口，用高标准要求自己。”按照大法的要求，我没有和学校计较，这件事情就过去了。

    可以说，正是“真、善、忍”大法净化了我的心灵。


xinsheng

遇大法浪子回头 获新生坚定实修

    我在学大法前，我是当地远近闻名的恶棍，靠诈、骗、赌为生。敲诈勒索过许多司机，装过假气功师，强买强卖等等。往江湖上一走。个个都点头哈腰，人见人怕。一年三百六十五天，就有三百天在外。家里、地里的活全让老婆一人包了，我还经常带些哥儿回家吃、喝、聚赌，妻子招待稍有怠慢，就要挨打受骂；闹的鸡大不宁。自1998年11月开始修炼法轮大法后，从此结束了恶魔般的生活，走上了一条光明大道。在几个月的时间里，我的人生观、世界观发生了根本的转变。家庭和睦了，我爱人见我变化如此大，非常感激师父，也走上了修炼的路。

    一、缘结大法，戒掉烟瘾

    1998年11月的一天，我到一个叔叔那里下棋，下了一会儿，他就给我介绍法轮大法，要我修炼，我根本不相信他的。一盘棋下完，他说：“我不能下了，下棋后看大法书，那字都象变成棋格似的。我说：“哪有这样的事？”刚回到家里，又遇到一个中学同学（他也在修大法），也向我介绍法轮大法，他说：“这大法可以祛病强身，可以改变人心，使一个坏人变成一个好人，还能戒烟等等。”我一听能戒烟，就有点兴趣了，虽然不太相信，但很好奇，想试一试，看这功能不能把我的烟瘾戒掉。我说：“你把书借给我看一看。”很快借来《转法轮》这本宝书，从《论语》开始看。刚看完第一讲，不自觉从口袋里掏出一支烟来抽，刚抽一口，心里很难受，作呕。我内心一震，这法真有这么神奇，一会儿就把烟戒了？我把烟熄了，又接着往下看，越看越有兴趣，越看越有精神，不知不觉到了凌晨3点钟，看完第五讲，我心里豁然明白了许 多，懂得了人生的真正目地在于返本归真。我决心洗心革面，重新做人。我一口气看完了《转法轮》。

    过了一天，我到外甥(他开诊所) 那儿去玩，正巧他过生日，他非要买一包精品白沙烟给我，我说我已经戒烟了。他奇怪的瞪着我，并打赌“你不抽烟了，我就不吃饭了”，因为他知道我烟瘾很大，每天三包左右，这么大的烟瘾怎么能在一夜之间戒掉呢？他一定要我抽，他不相信，我一时也说不清楚，心想：就陪他抽一支吧；刚抽两口，心里又感到很良难受，作呕，实在抽不下去。后来又到一个朋友那里，朋友硬劝我抽，同样状态出现了，这也更加证实我的烟瘾戒掉了。师父说：”只要你想忌，保证你能忌”。我真正感受到了大法的威力，坚定了修炼大法的信心。

    二、学大法，做好人，走正道

    我得大法后，总有那种相见恨晚的感觉，因此更加珍惜大法，如饥似渴的学法，严格按大法要求自己，一下子就与过去的那些哥们断绝往来，去掉了过去的恶习。每天老老实实和爱人一起在地里干活，做家务，再也不打骂老婆孩子了，家庭和睦了，碰到乡里乡亲都主动打招呼，看到人家有困难就去帮助。大家看到我学了法轮大法后，象变了个人样，都来了解法轮功，修炼法轮功，在短短两个月内，我们小组组就有20人来修炼法轮功，很快形成了一个学法小组。

    我每天提前到学法点摆坐垫，牵电灯，放录音机小无论刮风下雨，严寒酷暑，从不间断。我也非常乐意做这些事。由于坚持集体学法炼功，心性提高很快，遇到的难关很快就能过去，脾气变好了，更重要的是心中有了大法， 做什么事都能用大法来对照。

    我有两个小孩，一个读书，一个学艺，一年要1万多元的学费，靠地里收的棉花、粮食卖了作学费那简直是杯水车薪，我想也不能因为学法炼功就不让孩子读书学艺了。于是想做点生意，以贴补家用。正值今年5月收割菜籽，我就贩菜籽卖。一天，我找到一个卖主，他拿出两袋菜籽说：“你看干不干？”我随意一看，大约九成干，他狡诈的一笑，我感到这里有文章，再仔细一看，这哪里是菜籽，是人造菜籽。他说：“这货6角钱1公厅，一车就可以赚5000元。”我想这样贩几车菜籽就可以解决孩子一年的学费。但我已经是大法弟子了，绝不能干这种损德的事，就对卖主说：“我不能做这种事！”

    有一次，我将买回的菜籽卖出去，两个会计把钱数了又数才交给我，我一数发现他们多给我500元。我想这不义之财决不能得，就大声的说：“你们多给500元。”但他们象没听到似的，我又说了一遍，他们才把钱拿过去重数，果真多给了500元，他们激动的说：“世界上居然还有你这样的好人。”钱退回去后我感到从未有过的轻松舒畅。我现在修炼大法了，要做一个比好人还要好的人，不是我的，我坚决不要！

    一天，外甥的一个朋友对他说：“我有一发廊，装潢用了40000，还有两个空调，我想找一个老板把它租出去，只要房子租金。”外甥一拍大腿：“你怎么不早说啊！我这里有一个最好的人选，他刚走。”“谁？”“我小舅。”他们马上坐了一辆桑塔纳轿车来家找我，外甥刚下车，就大嚷：“小舅，我给你找了一门好差事。”我平静的说：“什么事？”“要你当发廊老板。”我想这行当不正，我不能干，就委婉的说：“我现在身无分文，不能当这老板。”可房主毫不犹豫的说：“我给你3000。”外甥也说：“我给2000。”我想：我既然选择了大法，就一定要修炼到底，直到功成圆满，怎么能干违背大法的事呢，我果断的说：“这肯定不行！”外甥像突然明白过来：“你是不是在学那个什么大法啊，都什么时候了，还那么迷信？”他见说不服我，就走了。我想：为什么得大法之前就没有这样的好事，一得法什么好事都找上门来呢，这可能是师父对我的考验，看我过去那种不择手段，唯利是图的心放下没有。晚上到炼功点去炼功，心想：无论打坐多痛，都不拿下来，争取多消业。终于坐了1小时，却并不象以前那么疼，心也很快静下来，好象到了另一境界中，看到一边浓烟滚滚，一边山花烂漫。一小功友也说，打坐时，看到我全身闪闪发光”。我想，这可能是师父点化我，说明我这关过了，激励我精进实修。

    是大法熔炼了我，才使我发生了翻天覆地的变化，净化了我的身体，心灵。我决心在修炼的路上，勇猛精进，一修到底，争取早日圆满。


xinsheng

修大法 戒掉赌博恶习

    我是棉纺厂动力科的工人，修炼大法一年多点，各方面的感受很多，这里只谈一下自己怎样戒掉恶习的。

    从在农村插队到参加工作，我渐渐的染上了赌博的恶习，瘾也越来越大，扑克麻将都很爱玩，而且从小赌发展到大赌，越赌越凶。随着时间的推移，在这个泥坑中越陷越深，我整天觉的不赌上几把，就不舒服。经常刚开支就把工资输光了。不管是家里的钱，还是别人的钱，到了我手里就去赌，赢了钱大吃大喝，输了钱一跑了之。有时一赌几天几夜，影响工作，损害身体。家中的事高兴了就管一管，不高兴就什么也不管，家里怨言很多。单位领导和派出所的人也劝过我多次。有时我想，这是何苦，戒掉这个坏习惯不就完了。可是说说容易，做到很难。当我戒了一段时间后，无所事事，没有人生的目标，造成精神上很空虚。在这种状况下别人一拉就又赌上了。一块玩牌的人都说：“你要能戒了牌，我能戒了饭。”我也觉的自己很难很难戒掉它了。

    95年4月，我有幸得到了《转法轮》和《中国法轮功(修订本)》这两本书。当我看完这两本书的时候，就觉的在我面前打开了一片新的广阔天地，很多过去解不开的谜解开了，不明白的事明白了。在人类道德水准急速往下滑的今天，李老师指出，“真善忍”这种特性是不会随着现在人类的道德水准变化而变化的，他是衡量好坏人的唯一标准。李老师说的多好啊。如果大家都来学法轮大法，明白做坏事的时候会给自己带来什么样的危害和后果，不用别人看着管着，自己从心里把干坏事的想法就扭转过来，人心向“善”，人人都做好事，社会的风气将多好啊！

    回头看看昨天的我，是多么的可怕啊！滑到哪里才是一站呢？我为了自己的私利，迷于赌博，把不属于自己的东西得来，这不就是在干坏事吗？不就是在给自己增加业力吗？我真是太可悲了。我自愧虚度了40年的人生。是李老师把在迷中的我唤醒了，把千年不遇万年不遇的宇宙大法捧到我面前来了。“人身难得，大法难闻”，今日不修更待何时？于是我决心立刻就从此把缠了我多年的赌博恶习给戒掉！同时，家里的各项家务活，我也尽量去做，改善了夫妻间的紧张关系。在单位，我原来上班老睡觉，现在戒了赌，睡眠充足了，工作起来也有精神了。对于我的新面貌同事们不理解，对我说：“你炼了法轮功怎么发生了这么大的变化？能让你把赌博及抽了十几年的烟全戒了，真是不容易！”我说：“法轮大法直指人心，是大法的威力，把我这颗心给转变了。”


xinsheng

迷途浪子得真经 大法威力撼心灵

    我今年37岁，有一个漂亮、贤惠的妻子，来海南前，我们夫妻感情一直很好。92年初，随着经济的升温，海南的色情行业发展亦很快，我在此时染上了恶习。先是经常往发廊里钻，与里面的小姐鬼混，慢慢上了瘾。不久便结识了一位刚从大陆来海南打工的女孩，与她“一见钟情”，打得火热，很快便同居了。这样一来，把整个精力都耗在上面，无心工作，更无心照顾妻子儿女，甚至连妻子坐月子都懒得管。导致了妻子找我吵闹，亲戚朋友指责我，我不但不听，反而变本加利，准备抛弃原配，提出离婚，但没有达到目地。从此，我极少回家，完全冷落妻子，还稍不如意就动手打她，打得她坐骨神经受伤，经常股部疼痛。那段日子，不管妻子怎么哀求，如何伤心，我竟铁石心肠把她们母子强行送回了老家，从此，我与这位大陆女孩同居，形成事实婚姻。９４年６月，她还为我生了个儿子。

    95年3 月的一天，听朋友介绍法轮功，当时只把他当作一个非常好的气功功法在学。直到５月20日，我得到了《中国法轮功》、《转法轮》，才使我真正走上了修炼之路。读《转法轮》后我明白了：原来自己苦苦追求的东西，都是在造业；我的所做所为有违法律、道德、伦理，连做一个常人都显得过份，更不用说用宇宙特性“真、善、忍”去衡量做一个超常的人了。要想修炼、就得重心性，就得去掉自己身上的各种不好的东西，就要处理好与两个女人的关系。当天晚上，我就对几个要好的朋友说：“我从现在开始，戒烟、戒酒、戒色、戒赌……”。朋友们都以为我说胡话，到底是吃错药了，还是喝醉酒了，要不就是神经出了毛病。我这样一个每天抽三包香烟，喝十瓶以上啤酒的人能戒烟、酒！看见漂亮女孩就转眼的人能戒色？他们说：“要是你能戒，我们从19层楼上跳下去”。说真的，要是在以前，我也知道自己无法戒，是大法的威力帮助我做到了这一切；从那以后，原来的酒友们每天晚上都到家拖我出去，我拒绝了。后来他们说：“你不吸烟可以，吸烟有害健康。酒对身体有好处，少喝一点吧。”我仍不动摇，这样持续一周后，他们就不再找我了。

    对照大法，我深知以前的所做所为造孽甚大，给妻子和那位大陆女孩造成了很大的痛苦，我决心要做一个法轮大法的真修弟子，就必须以法严格要求自己，事事对照大法去做。我向妻子坦白了以前的过错，并表示一定处理好与那位大陆女孩子的关系，我先从做一个好丈夫开始，一改过去好吃懒做的坏习气，主动关心妻子儿女，主动承担起部份家务。妻子看到我的变化，非常激动，感谢李洪志老师给她改造好了丈夫，她认真观察我３个多月，见我从一个坏人变为一个正常的人，再逐渐走向超常的人，对大法产生了信念，在我的宣传鼓动下，如今她和我们的孩子一起走上了法轮大法的修炼之路。

    李老师说“修炼本身并不苦，关键是放不下常人的执著。当你们的名、利、情要放下时才感觉苦”。我觉的老师的话，就象直指我说的，太恰当了，太对了。我与那位大陆女孩生活了一段时间，已经产生了感情，要一下子完全放弃确实相当难。但我又想：其实，我在她们之间没有做过一件真事，讲过一句真话。也就是这边哄，那边骗，这哪有“真”的存在？造成她们极度的痛苦，造了很大的业，是在做恶，哪有一点“善”？同时为了能平衡好双方关系，在得到些感官快乐的同时却烦恼丛生，所以稍不顺心就大发雷霆、甚至动手打人，这又何来“忍”呢！我必须要妥善处理好这件事。想定此事后，我便与她取得联系，9月16日，她带孩子从大陆来，当晚我把她们母子安顿好，就开始把我修炼后的感想，世界观的改变，详细告诉她，并坦诚地向她道歉，承认自己的过错，希望能得到她的谅解与支持。她听后说：“讲得不可思议，做为一个男人，不吸烟、不喝酒，象一个男子汉吗？你真的要这样平平凡凡、与世无争的过一辈子，你往日的雄心呢？能放下吗？……”我只淡淡一笑说“这些执著心，正是我们修炼人要去掉的、放下的，做一个法轮大法的真修弟子就一定能把它们放下。”我知道这事处理起来相当难，稍有不慎便会造成可怕的后果，所以我在向她解释的同时，心里祈求李老师帮助我，说实在的，我能否把这事处理好，心里并没有把握。她见我执意分手，心里很难过。第二天，我便送她们母子俩离开了海口，为了不让孩子拖累她，我希望她能把孩子留下来，因为我妻子已同意收养这孩子。分别时我告诉她，过去由于自己不好造成她今天的不幸，希望她今后能重新组成家庭，衷心祝她幸福。她对我说“不管你那么多，我和孩子等你”。她们走后，我心一直很难平静。过了一段时间，她打来电话，说她已经有了男朋友，那人对她们母子俩都很好，叫我放心。我马上悟到，这是老师在帮助我，使我顺利的渡过了这个难关。

    这事处理过后，磨难和考验仍然接踵而至。一天下午，我与一位同事一同到外收款回来，路上他对我说“老兄，我昨晚打了通宵的麻将，手、背酸痛，头脑发胀，你陪我到美容院去按摩按摩”。我想到炼功人不能去这种色情场所，便表示不去。他又说：“没事的，这家是理疗按摩，很正规的，不会有色的”。边说边叫司机往美容院开去。到了美容院，他到一楼按摩，我在大厅看电视等他。两分钟后，他下楼来硬把我拖到楼上说：“你看，完全正规的，按摩一下吧，叫你坐着等我，心里怪不是滋味”。我一看，确实是十几个床位，灯光明亮，床位差不多都满了。心想：来都来了，不是色情的按摩就按吧，当我刚躺下按完头部，海口市公安局干警来了：扫黄大行动：不容分说，把２０几个人全抓走了。当时我想怎么会这样呢，以前我随便出入这种场合，甚至更出格都没有出事，现在我学了大法了，不沾色情了，反而以色情的理由把我抓去。但回过头又想：老师说过，今后的修炼路上会遇到各种磨难，“都是你自己欠下的业力造成的，我们已经给你消下去无数无数份了。只剩下那么一点儿分在各个层次之中，为提高你的心性，设的一些磨炼人心、去各种执著心的磨难”。这次一定是为去我的色心而设的难。想到这些，我的心平静下来．坦然接受罚款和拘留的处理。在拘留所里，其他十几个人进去后都遭到监霸的毒打，只有我一个人幸免。并非我的运气好，我知道是老师的法身在保护我，只要我去掉那种心，一切都会过去的。从那以后，我再没涉足色情场所半步。

    前几天我领了一个小工程，工程完工后结算时，甲方出纳多给了我1000元。要是以前，我会不吭声拿走，这种钱越多越好。但我现在是修炼人，这钱我要用多少德去交换？同时我这颗心勾起来了，要吃多少苦才能消去？所以我把钱退给了出纳，出纳感谢我，我告诉她“不用感谢，你以后看见带这个法轮章的人，他们都是修炼法轮大法的，都会像我这样做的”。她听后很高兴，表示想学，我立即答应帮助她，并给她买去了《转法轮》。老师说过“叫人修正法，才是真正的普度众生”。这件事，我既守住了心性，亦做了一件好事，很高兴。

    通过这些事，我认识到，做为一个法轮大法的真修弟子，要时时以大法来衡量自己，只有学法得法，才能提高心性，才能在修炼中遇事保持一个祥和的心态，把握好自己，在各种磨难中，去掉执著心。


xinsheng

法轮旋转威力大 改恶从善做好人

    我是一个个体经营者，今年33岁，别看我年纪不大，可坏事干了不少，小时候不好好上学，跟同学打架，还打老师，家里人也不管我，早早就在社会上流浪，所到之处大都被当地公安局拘留关押过。后来想发财，于是搞出一个诈骗方案：自己装成一个公司老板，再找三个伙计，以假卖、收购走私货为诱饵，专门引那些来本市出差的外地人上钩，从中将他们的钱骗进自己的腰包中。但最终还是没有逃出法网，被劳教两年。

    劳教并没有改变我。出来后，觉的广州是呆不下去了，便来到这里，仍旧胡作非为，过着花天酒地的生活。常常为一顿酒，为了人家一句“你真行”，就提起棍棒帮人家打架。一次，为了和邻家的几兄弟争地盘，我身上别满火药枪闯到邻家，乱打一气，吓得几兄弟对我“俯首称臣”，搬到别处去了。我不仅在外面打，回到家老婆一句话不对，也会把她痛打一顿，有几次把她打的送医院看急诊，甚至住院。

    我的人生观就是今朝有酒今朝醉。认为男人如果不多玩几个女人，真是白活一世。所以随时随地采用各种手段玩女人，终于遭到恶报揪患上了严重的性病，身体状况日渐恶化。但我不仅没有收敛，反而更加失控的玩女人，我想这些女人给我染上病的，我要报复，让更多的人都得性病。我是加工珠宝黄金首饰的，我常用玻璃加工成假宝石骗顾客，从中牟取暴利，我就这样在常人社会中无恶不作，身上的业力愈来愈多。就像师父说的那样，连骨头都是黑的。

    95年6月，我到公园闲逛，看见一处有几个人盘腿打坐，就走上前凑热闹，没想到自己竟然能打双盘，便有了兴趣。真是做梦也没想到，自此我走上了一条修炼法轮大法的道路。

    自走上修炼法轮大法以来，大法的神奇威力处处在我身上体现出来，使我受益匪浅，无论从思想、行为还是身体方面，我都跟以前判若两人，发生了根本的转变。

    以前我为争一口气，跟人家棍棒相见，认为是有骨气，吃、喝、嫖、赌五毒俱全，随心所欲，认为自己是堂堂的大男人，是真正的英雄好汉。学大法后，我认识到以前自己的所作所为完全背离了宇宙的特性“真、善、忍”，是在用德交换业力，当自己身上的德用完时，面临的就是形神全灭，想想自己如果没有学大法，后果真是不敢想象。大法让我痛恨自己以前的行为，大法让我认识到：我不是一个常人了，只有真修、实修，痛改前非，跟以前一刀两断，消去自己的业，还完自己的债，从做一个好人开始，真正成为一个修炼者。

    我小时没有好好读过书，认不了多少字。开始我找人给我读大法，可我发现这很不方便，于是我就开始自己读书，不认识的字就问，问一次、两次，就记住了；现在，我不仅可以自己读大法，而且还可以背《论语》了。

    炼功前我一天吸上百支烟。学功的第一天，辅导员见我吸烟太多，就给我讲解《转法轮》中李老师关于烟酒问题对学员的教诲，我当时答应马上戒酒，烟要试试看。说实话，我将信将疑，酒还好说，医生让我戒酒，我已经少喝多了；烟，我的瘾太大。但法轮功太神奇了，自那天早晨后我就再没有喝过酒，怎么戒的我都不知道。就在我学功的第5 天，就戒烟了，再抽，就像师父说的就恶心，呕吐。这更增强了我修炼的决心了。

    以前，我每顿饭都离不开肉，一天要吃至少三斤肉。炼功没多久，我吃肉就不香了，吃不吃都可以，但对猪粉肠的执著还是很强的。一天，我吃粉肠，咬了一口刚咽下去忽然发现盘子里还剩的半节是一条被我从中间咬断了的大虫子。顿时，我觉的太恶心了，跑到外面把吃的饭全部吐出来了，一直到吐出血才停止。我回头又去找盘子里的虫子时，却到处不见，还是半节粉肠。我明白了，这是师父在点化我，在去我对猪粉肠的执著心。

    炼功没多久，考验我心性的关就来了。一天，有一个我并不相识的烂仔见我不在店里，就进去向我的顾客收钱。正巧我赶到，就好言的对他说不能这样做，他却要找我打架，我火一下就起来了。我以前争强好斗，为一句不中耳的话就会跟人家动手，甚至玩命，今天居然有人欺负到我的门上来了，我握起拳头就想揍他。但我忽然想起自己现在是一个炼功人了，要忍，便没有动手，只是望着他。他又挑逗我，要我给他解释清楚，为什么要看着他，是不是要打架，旁边人也起哄，要我揍他，但我最终战胜了自己，没有动手。我平静下来，笑着对他说：“我看你，是让你讲点道理，这不是你的店，你没权向顾客收钱。”这是我记事以来受的第一次侮辱，我忍了，我没觉的丢面子，心里反而很舒服。

    随着修炼的深入和层次的逐步提高，考验心性的关也一个接一个地来了。以前，我在家对太太是想打就打，想骂就骂，她跟我也的确受了不少的苦。炼功后我认识到自己的过错，对她的态度开始好转，现在家里完全反过来了，她动不动就骂我，还当着众人的面骂我，甚至还动手打我，我一笑了之，因为她是常人。而且我觉的她确实可怜，我修炼，我的心情一天比一天好，脾气一天比一天温和，而她却一天比一天难过，一天比一天消瘦。我劝她炼功她不炼，却整天打扮的漂漂亮亮，而且口口声声说要去找别的男人，我都笑笑对她说，随你了。但是见她真的开始去打老虎机赌到深夜才归，甚至开始整夜不回家，有时天亮回来转一圈拿点钱就走，家里的家务全部撒手不管。问她，她说她跟别人睡觉去了。我对自己说：这都是自己以前欠她的债，师父不过是利用了一下来提高我的心性而已。欠债就得还。我虽表面上忍了，可心里仍有气，是含恨而忍。当我读师父的《何为忍》这篇文章时，觉的师父说到我心里去了。我还没有做到修炼者的忍，但我会努力做到的。

    炼功前，由于我在常人中造业太多，把自己的身体已弄的不成样子。是李老师给我们这些弟子净化了身体。我身体所有的病都让师父的法身给我去掉了，我感到从未有过的轻松。我以前的脸色蜡黄发灰，没有光泽，现在很多功友都说我比以前气色好了。有时我洗脸看到镜子里的我，都不敢相信自己的变化。

    法轮大法给我的益处我就是说上一天也说不完，他以其强大的威力使我这几乎没有道德可言的人，变为一个修炼的人，使我的心灵得到了净化，心性得到了提高。现在，我不再把宝贵的时间花费在按摩、赌博、泡妞、卡拉OK等等以前觉的很过瘾的玩法上了，而是天天早上晚上或在炼功点或在家里跟功友一起学法炼功。曾有人问我：给我很多钱，让我不炼大法，或者炼大法，却让我身无分文，我将怎样选择，我严肃的回答他们：我选择后者。没有什么人没有什么力量能阻止我修炼法轮大法！


xinsheng

婆媳怨 夫妻情

    自从和先生结婚以来，我和婆婆的关系一直不合。我是一个个性很强的人，在乎自己在别人心目中的形象，怕人说我不好，吃不了亏。婆婆则性格直爽，说话不饶人，特别偏爱儿子，总认为我这个媳妇做的不够好。95年我生老大时，婆婆来帮忙，期间大大小小事情不断，弄的我焦头烂额，内心痛苦不堪，愤愤不平，经常和先生诉苦。先生以大法的道理来劝我，但我一想到若要以大法来要求自己，就要做到忍，不应该和她计较，心里就不平衡。97年法会回来后，心里明白和婆婆这一关还得过。于是自己下决心，做好准备。果然考验就来了。第二天和婆婆一起做家事时，她开始对我挖苦埋怨，讲的话很难听。当时自己有思想准备，忍住了，事后还觉的这关过得不错呢。正好那段时间我一个人在家带孩子，和外界没有什么接触。生活虽单调，可脑子却没有闲着，经常翻出婆婆对我的不公平，说的不好的话。开始我没怎么在意，渐渐的就开始在思想中和她争吵起来。当时虽然开始炼功了，但却很少看书，把那些不好的思想都当成是自己的。很快不平的心理又出现了，甚至觉的自己很傻，没有维护自己的利益，应该和她评个理，论个是非。就这样，我又回到了一个常人的状态。

    虽然不看书也不炼功了，但我平时总喜欢看老师在各地的讲法和学员的心得体会。我对自己的状况很苦闷，却又抓住对名、利、情的执著不放，虽觉的大法好，但是做不到实修。这样一拖就到了1998年3月，先生参加了纽约法会，带回来老师的讲法带子。我又一次捧起了《转法轮》，这次我告诉我自己无论如何也不能半途而废了。就这样，在听到“法轮功”的四年以后，我第一次把《转法轮》从头到尾读下来了，再一次下决心修炼了。

    接下来马上就是过“夫妻情”这一关。我以前一直是个多愁善感的人，对夫妻情看的很重，经常自寻烦恼。先生对我的态度好坏，关心程度多少会牵动着我的心。在我看来，要让我看淡，直至放下这个情，生活都会变的没有意义了。这在当时也是障碍我得法的一大关。那一阶段由于各种原因，我和先生在一起的时间少了，觉的被冷落了。然而看看事情的原因还在于他。几次找他沟通，试图指出他的不对，都没有成功，心理很苦闷。后来通过学法我认识到表面看上去似乎是先生不对，但我的根子上也有问题。我对情看的太重了，总觉的自己的利益受到了伤害。讲话时带着这颗心去指责对方，用老师的话来为自己掩盖，和宇宙的特性扭劲了。法理虽是明白了，要看淡真是很难。没有别的办法，于是我就是不停的看书，排斥着那些不好的念头，渐渐发现那颗心淡了，和先生的关系反而更协调了。内心中有一种从未有过的轻松。

    98年再次下决心修炼以后，对与婆婆的关系上却放不下，平时也与婆家敬而远之，尽量少接触。今年年初，公公婆婆决定又准备来美探亲，我当时心里真是七上八下，打心眼里不希望他们来，还对先生说：“我们两个带孩子完全带的过来，你希望他们能来不就是想轻松一些吗，我们自己多吃点苦有什么不好？”虽然知道自己不对，却是在用大法当借口来掩盖自己。也奇怪，公公婆婆几次反复后决定不去签证了，说以后再说。我自己心里却暗暗庆幸。三月份参加了纽约法会，学员的修炼心得让我万分感动，也让我找到了差距。回来第二天，就接到公公婆婆来电话说马上要去签证了，几天后得知他们将于五月份来美。这时，我也冷静下来了，认识到自己这关早晚得过，对婆媳关系上的怕心，实际上是执著不放。

    公婆来的那天，我主动去了机场接了他们。在以后的那段时间里，遇到了不少过心性关的机会。每次矛盾来的时候，我都能尽量按法的要求，找到自己的不是，发现只要自己的心一起来，那个场就不好了。公婆来了以后，在后院种了不少蔬菜。他们花了不少精力和时间。有一天，我下班回家，婆婆告诉我刚长出的菜苗被人齐刷刷的剪断了，问我是怎么回事并又在一边指桑骂槐的骂起来。我立刻听出来她是在怀疑是我剪的，刚开始还觉的很委屈，冷静下来后知道发生的一切不是偶然的。看到在回答她话时自己的心态不好，只看到自己被委屈了，没有站在他们的角度上为他们考虑。把心放下后，我主动帮他们分析原因，并买了保护菜园的塑料网将园子围起来。过不多久，婆婆告诉我她看到是松鼠吃的。在和先生的交谈中，我对他说似乎这次婆婆变了。他却说：我看她没变，说话还那样，对你还那样，是你变了。公公在离美回国前对我说：“你学了法轮功后变的成熟了。这次你妈在我面都没提到你的不是。”婆婆也说：“你现在精力真好，一天忙到晚还挺行的。”


xinsheng

大法给了我一个温馨的家

    我是一名内蒙古的大法弟子，得法时间虽然不长，但受益不浅。

    我是一个农民。2004年10月份我在山上打柴时，无意将左眼碰伤。当时觉的并不怎样，可过了一天一夜，发现左眼看不见东西了。于是去医院就诊，还是有名气的专家门诊。大夫说来的太晚了，眼睛可能会瞎。当时我听了心里特别难过。我想，我还年轻，并且家中还有妻儿老小，一家人都要靠我养活。如果我眼睛瞎了，家人可咋办。于是苦苦哀求医生，求他好好医治。可是经过半个多月的精心治疗，眼睛虽有好转，但还是视物模糊不清，为此我和妻子都很苦恼。

    也许是佛缘所致，我妻子的大姐是修炼法轮功的，并且妻子已经得法。就在我疗伤的一个晚上，大姐来到我家。她看到我的眼伤，就向我讲述法轮功的道理，讲“真善忍”的益处，临走时还送我一本《转法轮》，一再叮嘱我要好好看。

    大姐走后，我打开书开始阅读，越看越觉的老师讲的太好了。于是一口气看完了两讲。刚开始时，眼睛还模糊不清，等合上书看其他物品时，眼睛和没伤时一样了！我和妻子都十分高兴，那种心情简直无法形容。老师真是太慈悲了。

    以前我和妻子的感情一直不和，经常打架，而且每一次都打的不可开交，甚至闹到了要离婚的地步。自从得法以后，我和妻子在思想上都有了很大的转变，每当心情不愉快或吵架时，总是先向内找，互相说几句谅解的话也就过去了。现在我的家庭总是有一种温馨祥和的气氛。这一切全是来自于法轮大法，来自于我师父的慈悲。所以我们一家一定要好好学法。

    在这里我发自内心的向世人说：是法轮功让我眼睛重新亮了起来，是师父给了我一个温馨的家。


xinsheng

是法轮大法救了我和全家

    我在今年2月初走上修炼道路之前，有一段极其痛苦的经历，是法轮大法拯救了我。我在初三以前是个天真、善良的女孩子。然而，我刚上初三，家庭关系骤然变化，爸爸要妈妈和他离婚。随着事态的发展，矛盾越来越无法缓和，闹了一年，终于离婚了。我十分讨厌父母吵架，很快产生了逆反心理：不听他们的话，跟他们讲话不恭不敬。后来无论对谁都没好脸色，厌恶每个人，厌恶家庭，厌恶这个社会。我恨别人，恨社会，认为别人都坏，是社会造成了我的不幸。我不要天真、善良，认为那样是错的。于是，我变的对什么都满不在乎，不好好学习，凭借着小聪明考上了高中和大学。由于长期抑郁和不健康的心态，我那么小就交了男朋友。可是，非但没有给我带来安慰，反而使我的心灵遭受了更沉重的打击。于是，我的生活更放荡了，恨心更强烈了。我怨上天为什么这么不公，偏让我连遭打击，我恨他，更恨我父亲，是他让我失去了家庭温暖，被迫到外面寻求慰藉。那时我决心，一有能力就报复他们，讨回这笔债。

    恨，在我心中不可遏制的增长：人们都是伪善的，他们都欺骗我，这个社会欺骗了我，我真想砸碎这个世界。这种极端变态的恨心覆盖了我天真、善良的本性，我失去了真，善良也就无存了。从此，我很少有真心的笑容，没有真诚的友爱，我怀着不信任和防范的心理与同学交往。我不愿意主动帮助别人，却在别人有了麻烦的时候在心里幸灾乐祸，以求得内心的平衡。即使表面上安慰着别人或帮助别人，也是顾虑到别人说我冷漠而勉强应付。最肮脏的是我嫉妒漂亮的女生，暗地里希望她们也遭遇与我同样的经历。在大学里，我不认真学习，成天胡思乱想，无端的看别人不顺眼。有什么事从来不忍着，动不动就发脾气，专找别人的错，不考虑别人是否能够承受。知道谁家里生活幸福，心里就难受，生气。有时，也明白对自己毫无益处，只会使自己越来越苛刻、恶毒，但是仍克制不住地恨。

    就这样，恨心像一条毒蛇缠绕着我的心。其间，我做了很多坏事，起了无数的坏念头，怀恨甚至成了不自觉的习惯了。虽然读了十几年的书，也不能扭转我的固有观念。直至1996年2月2日，我有幸接触到法轮大法，是李洪志老师的大法唤醒了我原有的良知，我这个迷失多年不知归路的孩子一下子望见了家门。从此，我坚定了修炼的心。在“真、善、忍”大法的指导下和功友们的帮助下，我逐渐认识到自己的肮脏，寻回了我失去多年的真和善，彻底改变了我的人生观和世界观，对人，对社会，不再仇恨，而是爱心一片。

    手捧《转法轮》仔细读的时候，我反省：怀恨是错的，天真、善良才是对的。由于恨心，我造业甚多，对自己，对别人造成了极坏的后果。进而，可能导致更恶毒的杀心，我将来很有可能伤害他人，危害社会，成为社会的罪人。法轮大法让我明白了人做坏事会失去什么，得到什么；人无德，将面临什么样的后果。通过不断地学大法，我明白了：做了不好的事产生业力，才有许许多多的是非和苦难，业力是造成痛苦的根源。那些挫折都是我以前做了不好的事欠了人家的，欠债要还，这一世以这样的方式来还。我思想升华了，不再恨别人和社会了，反而要感谢他们，而且是真心的感谢他们。那些痛苦的经历正是我得法的机缘啊！从前我嫉妒漂亮女生更是大错特错了，由于自己吃了点苦心里不平衡，就迁怒于无辜的人成了常人中的恶者，对她们我真是非常抱歉。

    通过修炼法轮大法，我确实变了。我不嫉恨女生也不幸灾乐祸了。我真诚热情的对待周围的人，渐渐改掉了从前的坏脾气，坏秉性。遇到有人对我发脾气或态度不好，我就忍着，谁让我以前对人家那样了，欠债得还呀！慢慢的同学们也乐意与我交往了。不仅如此，我还得到了一个无病的身体，体会到一身轻的感觉，精力充沛，脸色白里透红。

    如果我不修炼法轮大法，我将永远被恨心左右着，成为邪恶之人；如果我不修炼法轮大法，我的青春乃至整个生命都会被恨心——这个恶魔断送掉，后果不堪设想。是法轮大法把我从泥潭中拯救出来，彻底改变了我的人生道路，也避免了今后可能发生的危及他人、扰乱社会治安的严重事件。

    1995年11月，父亲找母亲要求复婚。开始我坚决反对，后来虽然不说什么，心里也一直存有介蒂，不时发点儿脾气。修炼法轮大法以后，通过学法我认识到：这是全家人以这种方式还业。不仅我们母子3人受苦，父亲那几年在外地也一定遭了很多的不幸。他有勇气回来，是我们母子3人的大幸了。这样想了，我回家后对父亲的态度好了，妈妈和弟弟也不计前嫌。他非常感动，任劳任怨的既理家又工作，现在全家人生活的很和谐。通过和家里人一起谈论当前的社会道德状况，他们不仅支持我修炼法轮大法，而且表示决不算计别人，不做坑害别人的事。没过多久，父亲也修炼法轮大法了。我非常高兴、感动，我在此郑重宣告：是李洪志老师和他的法轮大法救了我，救了我们一家。


xinsheng

大法治好了我心灵的创伤

    自93年4月底起，我先后参加过3期法轮大法传授班，还多次收听和收看了李老师讲课的录音、录像。经过对大法的学习和实修两年多来，我深刻体会到法轮大法的确是性命双修的功法，是真正的正宗大法。我，一个有特殊经历的人，之所以能从一次次打击和磨难中解脱出来，从一个精神几乎濒临崩溃到能够重新振作起来，首先要感谢的就是法轮大法和他的创始人李洪志老师。

    我是1963年医学院校毕业生。因单位离家太远，每天上下班往返路上就要三四个钟头。在爱人单位主动关怀下，于1992年初调来航天部某厂。我本来是个热爱生活、勇于进取的人，在原单位有“女强人”之称。可是没有想到，从调动工作后，我的人生道路却发生了重大转折，种种意外接踵而至，使我措手不及。调到某厂后，一开始就遇到原职务不承认，工资低于原标准不说，而且较该厂同类人员工资水平低了许多。再加上在原单位是骨干，样样工作走在前、干在前；而来该厂后连普通群众都不如，还时不时遭白眼。面对这些问题，有相当一段时间，我心里不平衡。

    俗话说，“祸不单行”。1992年7月8日，在厂门口我无辜被一个无照驾驶摩托车的人撞伤了腰，当即住院并做了手术，至今腰部还有个内固定架。不但自己精神上承受了痛苦，经济上也遭受了损失，而且事故至今无人过问。

    我满以为命运跟我开的玩笑够大，也够残酷了，是该结束的时候了。人们不是常说“因祸得福”吗？！我不但没有得什么“福”，反而厄运仍然是一个接一个，而且一次比一次打击更沉重，使我的心灵受到严重伤害，精神也险些被摧垮。

    1993年一季度，厂部精简，我首当其冲被裁减，“新来乍到”则是被精简的唯一理由。这个打击对一个有强烈事业心的我，实在太重了，太让人难以承受了。无奈何,我冒着“好马不吃回头草”的天下之大不韪,跑回原单位请求调回。原单位及上级单位建筑总公司同情我的遭遇,当即就答应了我的请求。但事隔仅仅5天，情况突然变化,调回原单位之事被卡壳了,而且卡在我满以为不成问题，但又非常关键的人身上。我为事业和寻求人生价值奋斗了大半生，而且做出了一定成绩,仅仅是因为调动一个单位，竟然落得如此下场，我百思不得其解，心理再也承受不住了。我开始整宿整宿的失眠，吃不下饭，心情烦燥不安。没几天功夫，人消瘦了,头上一下子添了许多白发；象得了痴呆症一样，谁说什么也听不进去。 正在这时，亲家母为我送来了法轮大法传授班听课证，使我有幸成为法轮大法学员。说实话，当时，我并不以为然，可是到了传授班上，亲聆李老师讲法，使我耳目一新，茅塞顿开，亲切极了。每节课，甚至每一句话都象针对我的心病一样，给我以启迪，叫我明目开窍。10节课下来，我何止是“听君一席话，胜读十年书”？！

    回顾自己所受到的打击、挫折，实际就是磨难、业力产生的后果，是命中注定。有些事尽管出于非自然，但又绝非偶然。自己之所以痛苦、委屈、心态不平衡，是因为心法乱了，常人之心太重，把个人的名利地位看得太重，太物质化了，太执著了。所谓“事业心强”、“追求人生价值”、“女强人”，说穿了就是对名、利、地位的执著追求。为了实现这一目标，30多年来，自己拼搏奋斗，有时甚至是在玩命。当这一目标出现障碍时，自己就受不住了。想想自己，的的确确活的是够累的。在李老师的启发下，自己由头脑发涨逐渐冷静下来。是李老师点化了我，是法轮大法抚平了我的心，我开始明白了，那些名啊、利啊、钱啊，都是身外之物，生带不来，死带不去，把它看的那么重，实在没有必要，大可不必为它痛苦、伤感，为此而把身体搞垮更划不来。当把这一切物质利益看淡、看轻时，把这颗执著心放下之后，自己不知不觉从痛苦中解脱了出来，精神也随之振作起来了。最初炼静功时总是难以入静，随着追求物质利益执著心的放弃，我的心净了，炼静功时也能很快入静了。就这样，自己开始走上了真正修炼的道路。

    但是炼功人心性的提高，执著心的放弃，并不是一劳永逸的。因为我们毕竟生活在常人中，不可能一下子就把常人的各种欲望，执著心都放弃了，修炼难，难就在这里。当我刚刚从痛苦中解脱出来不久，新的磨难紧接着又出现了。我被精简到三产后，当过船工（做工艺船）、摆过地摊、做过搬运工，扫过厕所等等。从炼功人角度要求，要守心性。所以不管干什么，我都很尽力，而且有些活儿是自己主动找的。例如，自己经常主动清扫三产办公楼前的环境卫生，并基本上把该楼男女共用的厕所卫生都包了下来；三产搬运东西，我也忍着伤腰的疼痛，多次主动参加，等等。就这样，今天干这，明天干那，足足折腾了5个月，最后还是被安置到一栋宿舍楼看大门至今。一个大学生，主治大夫，竟然只有看大门的份儿。我有生以来第一次尝到了被冷落的滋味，而且是含着泪水进行品味的……。我的精神支柱被又一次摧毁，心性再也守不住了，我忍无可忍，决定把受到的一切不公正待遇向上级领导反映，请求公正处理。当书面报告写好后，是发还是不发？正在矛盾时，二院法轮功辅导站组织大伙儿收听李老师在长春办班的录音。当我再次冷静下来，用大法衡量自己的作为时，深感自己的悟性太差，说来说去还是没有真正放弃追求物质利益的执著心，还是把它看的太重，没能做到忍难忍之事。一句话，是常人之心没有放下。对照大法，看到了自己的差距，也进一步悟到了人世间的复杂性，一切是非矛盾的出现绝非偶然，无不随时在检验炼功人的心性。同时也深刻体会到，在修炼过程中，“劳其筋骨只是一小方面，苦其心志才是关键”。当自己再次把名利看轻、看淡时，就又一次从痛苦中解脱出来，心情也随之好了起来。写好的书面报告至今未发，今后也不会发了。

    学习法轮大法后，回过头来再看这些问题，尤其是站在炼功人角度上看，这都是常人对名、利急切追求的执著心作怪。从常人角度上看，自己是失去了，官没了，钱少了，名利地位没有了，但这些只不过是过眼烟云，又恰恰是炼功人要放弃的。如今自己作为一个炼功人，别的所得都无关紧要，自己能够得到千金难买的法轮大法，这才是最大的得。我付出的代价是完全值得的。所以，现在对于调动工作，我不但不后悔，反而感到庆幸。我对曾经嫉恨过的人，也由抱怨变为感激了，而且是由衷的感激。因为没有他们，没有调动工作，我可能没有得到法轮大法这个机遇。我能在有生之年学习正宗大法，我是幸运的！没有他们，我上哪去提高心性？我怎么能不感谢他们呢！

    物质利益看淡了，个人恩怨化解了，心性上去了，精神振奋了，我又开始带着微笑豁达面对人生了。工资那样大的变动，人们纷纷议论，我既不参与，又不打听，更不追求，一切顺其自然，结果，少了许多烦恼，对工作也觉的坦然了。人与人之间的关系和谐了，也融洽了。真如李老师说的：“退一步，海阔天空。”

    通过法轮大法实修，在提高心性的同时，我的身体也明显好转，做过手术的伤腰恢复得非常快，非常好，连大夫都感到吃惊。过去由于身体差，常年同药打交道，近两年来，没有吃过什么药，没有报销过一分钱的医药费。


xinsheng

我变了一个人

    我原是一个争强好胜、从不服输的人。由于生活经历不随人愿，自己又想不通，无端的造成许多苦恼，久而久之把自己的身体搞的很糟，除血压高，窦性早搏，颈椎、胸椎和腰椎无一完好之外，还患有严重的神经衰弱，长期依靠安眠药入睡。多年来，一天除三餐外，还要服三把药，腰痛、腿痛、头痛、胃痛，使我痛苦万分。要强的性格使我经常拿着病假条还硬挺着坚持工作，结果常常是力不从心。为此我急躁、烦闷，本来就是急性子的我变的越发性急，以致经常发火，做事爱钻牛角尖。上班时我跟同事们发火，退休后和家里人闹气，真是自己难受，别人苦恼。

    1995年初我有幸接触了法轮大法，通过学法我懂得了很多。后来我参加了公园炼功点，我认真炼功，和大家一起学习《转法轮》。很快，我的身体状况有了变化，身体越来越好。一年半的时间里没服过一片药，精力充沛，整天感觉有使不完的劲。看到我身体的这些变化，邻居们也都非常羡慕。

    其实，真正的变化还在于我脾气的改变。我以前的脾气不是一般的不好，而是不顺心就发火。对小孙女，我动不动举手就打，吵吵嚷嚷的是常事。事事觉的不顺心，好像天底下就我一个人最委屈，因此整天活的很累。修炼法轮大法以后，我认真的反复听老师的讲法录音，我认识到，作为一个炼功人就必须做到“真、善、忍”，而对于我来说，就必须在“忍”字上下大功夫。我明白，我要想修炼，首先就得改掉这不好的脾气，否则我就不能算是一个修炼人。于是，我下定决心：改！

    我已退休了，所以我修炼立足于家中，我把家务劳动当作是自己的本职工作来对待，从做好“家务工作”开始修炼。原来我对家务事的态度是，家务事应该大家摊，孩子在家时，我就尽量歇着。而现在呢？我能多做时就尽量多做。当然，有时这心中也闹别扭，但一想到“真、善、忍”，就又心平气和的抢着干。在对待矛盾的态度上，我过去是，家中有了矛盾时，不管是不是我的错，我先来个一概推卸否认，如果别人批评我，便针锋相对，没理也要赢三分。刚学大法时，我开始比以前能忍了一点，但还不是从内心里忍，而是含着委屈去忍，甚至有时还埋怨别人趁我修炼有意来欺负我。心想：我修炼虽然讲“真、善、忍”，可你们也别这样啊！你们也得讲理啊！我干那么多活，那么辛苦。通过学法，我在心性上不断提高，我悟到自己的这种态度是错误的，错就错在我没向内找而向外去求了。我悟到，正如老师讲的那样，在矛盾、磨难中能不动气不觉委屈的忍，才是真忍，也只有这样，心性才能不断的提高。

    虽然按大法的标准衡量，我做的还很不够，但是跟以前的自己相比，进步是很明显的。邻居们现在这样说我：“你现在和过去好象是两个人，过去你说话尽是发牢骚、闹情绪，或是生气，而现在呢，你所谈的内容都是你们法轮大法修炼中的好事。一开口就是法轮大法，而且你的精神老是那么饱满，既不生气也不急躁了，人也显得比过去年轻了。你真是变了一个人！”

    看到我的这些改变，我女儿和好些亲戚、邻居也相继走上了大法的修炼之路。


xinsheng

修炼大法身强健 观念转变心自宽

    我是一个新学员，原在总后机关搞政治工作。当兵30多年一直表现比较好，曾多次受到嘉奖，没有犯过任何错误。只是近几年坎坷不断，该调职的时候，一拖几年调不成；该分的房子分不到。以前我曾3次让过房子，可就在关键的时候，即将让我退休之前，我又在分房范围规定之内，20几套房子，我排在前5名，却硬是没分到；而不在分房范围之内的人，却分到了房子。我两年住了两次医院。出院证明上写着：“冠状动脉缺血性心脏病，二尖瓣脱垂，全休一个月，继续门诊治疗，定期复查，避免生气和劳累……”可是，就在我出院的第八天，不但不让我参加分房，反而让我“转业”。我一气之下，再度中风，口眼歪斜，四肢麻木，左臂一度失去知觉，左腿无力，走路要人搀扶，或拐棍相助。在总后门诊部静脉点滴两个多月……半年没出大门。

    去年10月的一天，我爱人陪我在小街溜弯儿，在书摊上我看到了《转法轮》，书中的每一句话都使我感到亲切。在我遇到不公正的对待，心头压着一个巨大的冤结的时候，得到李老师讲的这些理，心里感到热乎乎的。第二天我又去书摊买了《中国法轮功》修订本。在读书的过程中，我就感到了老师在给我调理身体，最明显的是睡眠正常了，人精神了，以前睡不醒的毛病没有了。照着书本炼功后，当天我就感到走路特别轻快，上楼不象以前那么喘了。从此，什么尼莫地平、消心痛、潘生丁、汤药水全都不吃了，身体一天一天的明显的好起来了。

    不仅如此，更主要的是，法轮大法净化了我的心灵。我以前恨那些良心不正的人，恨那些鼓捣着让我退休的人。我曾想过：等身体好了，我一定去找那个当官的，他不是水平高吗？请他给我做做思想工作，我天天都去找他“学习”，要搞得他不得安生。反正我无官一身轻。学了法轮大法之后，我认识到，在人生道路没改变之前，个人所遭遇的一切，不论好坏，都不是偶然的（当然，走上修炼道路后的人生也是师父给安排的）。我明白了老师讲的“万事皆有缘”的深刻含义。我去掉了争斗心，不仅不恨那个当官的了，反而感谢他，因为是他使我对李老师的大法能有深切的感受，帮我加深了对大法的理解；是他帮我把迷恋常人的路堵上了，促使我走上了修炼的光明大道。我虽然才四十八九岁就失去了工作的机会，但得到了千年不遇、万金难买的大法；我虽然没有分到房子，但得到了安身立本的法轮大法和健康的身体；我虽然蒙受了委屈，但我的心性得到了磨炼和提高；我虽然在常人的班车上被挤下来了，但有幸乘上了返回“圣洁而又无比美好的世界”的法船。当我们“乘法船悠悠”开往美好家园的时候，能不从心里对帮过自己的人说一声谢谢吗？

    诚然，法轮大法使我从根本上变了，改变了对人生的糊涂观念，放弃了许多的执著追求。95年11月的一天，我室为我开欢送会时，领导说：“你把补给你的那间房子钥匙拿去吧”。我说，我不要了，把它分给更困难的同志吧。我修炼法轮大法，是《转法轮》使我悟到了“以苦为乐”的境界。他劝我：“还是要吧，来个客人住也方便”。我说，我是真心不要了。他说，明天他也买本《转法轮》看看。

    法轮大法使我淡化了钱。95年下半年，我写的词在面向全国征集《人民检察官之歌》中获奖。今年初，在领奖大会授予证书时，会务人员讲奖金通过邮局寄出，可是至今快半年了也没见寄来。我爱人几次让我问问，我本着师父“从根本上改变常人的观念”和“是你的丢不了”的教诲，从未过问过此事。也是去年下半年，在征集队列歌曲时，我有两首词同时获奖。今年初，文化部同志通知我去领奖。我在帮别人代领奖签字时，发现别人都有参评费，我也是评委之一却没有。当我给别人送奖金和证书时，无意中了解到我也应当有参评费的。我本着师父“修炼者还得能舍”的教导，我没有去找，也没有对别人说。我认为这两件事的出现，都不是偶然的，是为磨炼我的心性，提高心性而设的难得的好机会。

    就在我室为我开欢送会的这天下午，我在炼功抱轮时，清清楚楚的看到了一只大眼睛。晚上在炼功点打坐时，腿也不那么疼了。以后，我又几次看到法轮，非常漂亮。有时看到的是比无瑕白玉还漂亮的法轮，有时是颜色美过彩虹的法轮。这使我进一步体悟到：法轮大法是真正的科学，绝不是唯心和说教，是切切实实的存在，真修者是可以感悟到的。


xinsheng

通读大法心性高 以苦为乐怨恨消

    我今年51岁，是一个农民出身的知识分子。从小受苦。是在苦水里泡大的。总想追求光明，想往美好 ，然而命运总是在捉弄我，苦读寒窗17年，到头来生活带给我的仍是苦不堪言。我的丈夫是一个神经不正常的的人，对我的一切都怀疑。一犯病就发火，胡说、骂人，有时砸东西，甚至打人。生了两个男孩子，所有的家务劳动及抚养教育孩子的任务都落在我一个人身上。不仅如此，他时常是整夜整夜的与我吵架，我白天上班工作，管家务等，晚上闹的我昼夜不得安宁，甚至于我的安全都受到了威胁，在家里没有我安全的栖身之地。好心的人多次劝我离婚，我也想离，可一想到两个孩子怎么办？他连自己都管不了，如何管孩子……，还是忍着吧，孩子大了再说。我对他满腹的怨气，气的我一年当中有半年不理他。只是为了孩子痛苦的忍耐着。我觉的活的太苦、太累、太没有意思。我厌倦人生，时常想我的命运为什么这么苦？

    可喜的是95年5月份，一位法轮大法学员给了我一本《中国法轮功》书，一看，我即生喜欢，越看越被书中深奥而崭新的法理所吸引。后来又请到《转法轮》宝书。通过读书学法我知道了，因为人在以前做过坏事而产生的业力，才造成有病或者磨难，遭罪就是在还业债。我想，自己可能生前世世业力太多，是欠人家的。今生叫你遭罪还债。没有苦、没有磨难，还不了业债，也没有提高心性的条件，就无法修炼。正是这样的家庭环境才是我同化宇宙特性真、善、忍的好条件。所以我从炼功以来精神特别愉快，身体健康（原来有很多病），就象换了一个人似的。我以苦为荣、以苦为乐，每天坚持学法炼功。同时很少与丈夫呕气了，也不再怨恨他了，觉的还应感谢他给我创造了吃苦的环境，修炼的有利条件。感到过去怨恨他是不对的。我炼功以来他在家比以前也有好的转变。当知道他在单位惹了麻烦时，我主动做他的工作，开导他。

    在大法的指导下，我心性有所提高，功长的较快，天目开了，能看到很多景象，在属于栖身之处不足两米长沙发的上空，我能看见许多小法轮和头前一个大法轮在不停的旋转。约有一周的时间，“真、善、忍”三个大字，一个字、一个字地在我眼前显现，直至我看清为止。我深知修在自己，功在师父，这是师父点化我，鼓励我，叫我好好修炼，将这三个大字永远铭刻心中，真修实炼。

    95年7月份我儿子中考，成绩是十中的选录段最高分。我觉的没问题。没想到就在十中招生录取完了时，有人告诉我：“你儿子没有被录取，比你儿子低10分的录取了……”我当时就愣了，心想：为什么高分进不去，低分却能进，都是本校生，又是一个单位的？又有人说：“你赶快去找，这太不公平了。”说什么的都有。我的心乱了，难过极了。我的一切希望都寄托在孩子身上。回到家里扒在桌子上就痛哭起来。我心里明白自己是炼功人，这是对自己的考验，就看自己怎么对待。可是当时又觉的，这名额应该是我的，我没有去争呀。这“忍”字怎么这么难，象刀子扎心一样。正如老师讲的，考验不触及你的心不好使。我又想，我自己能忍，能舍，可也不能牺牲孩子的利益呀！孩子说：“我上普通高中没关系，您别着急了。”我也不能完全放下，还在想，问题不在于上什么学校，应该弄明白为什么？当天晚上还是没有忍住，就去找我校负责招生的领导打听招生的情况，结果自己感情冲动，讲了一些过激语言。讲完了自己也很后悔，觉的自己太不冷静，招生又不是我校搞的。第二天有人告诉我：“你的孩子已被十中录取了”。我感到很惭愧和内疚。我这算什么修炼者？老师讲过是你的丢不了，不是你的争不来，叫你失去的是常人那颗执著不放的心。我这不就是常人的名、利、情放不下吗？孩子录取开始告诉没有，后来又告诉有，这不是偶然的，就看自己能不能悟。当时自已就是没有悟到。我真后悔！

    接受教训，迎接考验。一天夜里突然我的两腿同时抽筋，疼的我直落泪。我马上意识到了，赶紧忍着腿疼打坐，双手合十，虔诚的说“今后我一定严格要求自己，好好修炼。”结果腿马上就不疼了。

    通过这件事充分说明老师法身无时无刻不在注视着、关心着我，当自己有点进步时，老师就鼓励我，帮我提高；当守不住心性时，就及时的教育我，叫我从中吸取教训，悟出道理来，其实这也是提高。


xinsheng

有理也让人

    我是空军某部一名飞行人员。1995年7月份有缘得到法轮大法。虽然没有参加过李老师亲自讲法传功的学习班，但我对法轮大法坚信无疑。一年来多次收看老师在济南、广州、大连等地讲法传功录像，多次听老师讲法录音，多次通读《转法轮》。学法炼功已成为我的第一大重要的任务。虽然在常人工作岗位上的事很多，很忙，飞行任务很重，但我时时、处处、事事贯串着大法的学习和修炼，始终把自己当作修炼的人。这样，结果不但工作不影响修炼，修炼也不影响工作，而且两者是相辅相成的。我在工作中修炼，工作为我修炼提供了好条件，好环境；而修炼，使我更好的工作，因为我修炼，精力充沛了，思想境界高了，对常人中的矛盾关系看的清楚，所以，工作办事，待人接物，顺其自然，能比较得心应手，提高了工作效率。也不参与个人间的利害争斗，严守心性，克己让人，减少诸多矛盾纠纷，有利安定团结。下面是发生在我身上的一个真实故事。

    那是1995年9月27日下午，我骑着轻骑由西向东，在村西口行驶在我前方的一辆破旧“拉达”小骄车，无任何反应，不开转向灯，不鸣喇叭，突然向右转弯。我就在此车的右侧后方，瞬间就碰在他车的右后角上了。 我下意识的叫了一声：“这车是怎么开的？”话一出口，马上意识到不对。老师讲过，出现的任何意外都不是偶然的，这是业力那东西来了，是劫难，是向我讨债来了。想到这里我的心情立即冷静下来了。心想一定要按照炼功人的标准去处理此事，把握住自己的心性。

    我低头一看，左手碰破了，带的白手套全红了，左车灯撞碎了。司机下车问了一句：“怎么样？”我说：“没事，你走吧！”此时我心想，司机心里应该清楚，是他违反规则，造成此事，我不找他的事，让他走，是便宜他。但万万没想到，司机看了看他的车有三个地方有点印迹，竟然说：“你没事，我可有事。这么走了可不行，你得赔我500元钱。”听这，我脑子一嗡。心想，这个人心怎么这么“黑”！真叫人难以忍受。但此时老师的“真、善、忍”大法立即浮现在脑海里，要“忍”，千万要把握好心性。司机同修车人商定，要了我400元，我二话没说，如数给了他。而后我骑车返回。事情就这么了结了。

    然而，回家后我内心里总是不痛快，此事太冤枉，钱虽不多，理却不顺，总有一种说不出的难受滋味。当天晚上炼动功时，思想老走神，静坐也特别难受，难以入静，30分钟都坐不下去。第二天晚上在我们法轮大法学习小组会上，正巧学习到《中国法轮功》中的“消业”部分，此时此刻我感受到老师的话就是对我讲的。老师的大法“理”顺了我的心灵。我原认为的所谓“理不顺”，那是常人之理，我们修炼人的“理”是高层次的“理”,是去对物质利益的执著心的“理”，是“消业”“还债”的“理”,是长功的“理”。当我领悟到这层大法的这层涵义时，我的心情无比激动，从内心深处真心感谢那位不知名的司机，是他帮我消了一大块“业”,过了一次“难”,提高了心性。“理顺了”,难受立即全消，换之而来的是一身轻松愉快。当晚打坐就坐了70分钟，在此之前打坐从未超过50分钟。

    这件事的发生，对我来说，是一次心性的考验。我正确的处理了，过了一关，提高了心性。


xinsheng

《转法轮》把我一步步带向广阔的科学领域

    1996年2月2日，我有缘接触法轮大法。那天很是凑巧，我和同学打水回来，正在为自己认为的不公发泄着满腹牢骚。在路上恰遇到两位辅导员宣传大法，他们说：法轮功是修炼心性，讲“真、善、忍”的。“真、善、忍”吸住了我们的心。一位辅导员见我们有意，就主动将《转法轮》、《转法轮》（卷二）、《中国法轮功》（修订本）无条件地借给了我们，而且只是告诉了他的地址和炼功点，却没问我们住哪儿。当时我们都感到后背有一股热流，并为他们的做法有丝丝不解。后来我知道，每个法轮大法真修弟子都会这么做的。

    回到宿舍我们忙着读书，当我刚刚读完《中国法轮功》（修订本）第三章“修炼心性”时，我的心激动不已，像在黑夜里迷失的孩子忽然看到了家里敞开的大门，还有什么困难，什么坎坷能阻碍回家的脚步？从此，我的身体，我的思想一天天发生着变化。

    我学大法近5个月，没有去过一次医院，没有吃一粒药。听起来这似乎不算什么，然而宿舍的同学都知道：我自从上大学几乎每次流行感冒都落不下，而且往往是上一次刚好，下一次又接上了。我体弱多病，严重影响了我的学习。

    我的身体还有一个变化，就是面部的改观，真可谓革心换面。我在学法轮大法前4个月，脸上开始长“疙瘩豆”，尖尖的，圆圆的，亮亮的。更可气的是，一层大的上面还有一层小的，可以说是层出不穷。2月份时正是最厉害的时候。20岁风华正茂的姑娘脸上满是这些，伙伴也为我着急。她们介绍我用什么洗面奶、香皂和口服液，都毫无效果，而且价格高的吓人。自学大法后，任何化妆品我都不用了，而现在脸上的豆豆几乎没了，肤色也白嫩了许多。更让人激动的是，我双眼渐渐闪烁着青春的光彩，看上去特别有神。

    我身体的变化只是整体变化的一小部分，我思想的变化才是整体变化的重心。当我第一次接触法轮大法的学员时，我就感到了这些人才是我想做的人。他们的共同特点：就是处处替别人着想，遇到矛盾找自己的不足。

    以前，我小的时候像他们这样做过，然而当我长大后再这样做时被视为傻，不是这个时代的人。我发现好多人在做事时，都是先看自己的利益是否得到满足，再决定事情是否做与不做。所以慢慢的我就不敢完全相信任何一个人。我迷茫，我困惑，我是何等的痛苦，我内心空寂。我先是将自己与世隔绝，本着不被伤害，也不伤害人的原则处世。一位朋友曾送我一句话：“一双冷眼看世人。”我很自豪，认为“世人皆浊，唯我独清；世人皆醉，唯我独醒。”然而，不知不觉间，我也往下滑，卷入了这个我厌恶的大洪流。

    一次，我跟舍友借了一辆自行车，被别人扎了，我没哼声，就还了。后来她问，我也不言语。其实，那份自责的痛苦每时每刻都在吞噬着我的心灵，我背叛了父母用心血和汗水浇灌滋润了16年才培养出的一份真诚纯洁的心，我背叛了自己呀！自此，我连自己也看不起了。

    然而，我是多么的幸运，就在我即将危险下滑时，我遇到了法轮大法，他复燃了我这个心头熄灭的善良之火，我明白了自己的堕落只能怪自己。我之所以变的不好了，就是私心太重，在自己个人私欲没能得到满足时，就不满，怨恨，因此就越走离正道越远。而我现在明白了，一个炼功人遇到问题应该向内找，判断是非、好坏用“真、善、忍”去衡量。

    我是学化学的。这学期开了两门实验。在分析实验中，无论我的数据多差，我都真实的写上，不再为了那个好分儿弄虚作假。在有机实验中，有一次做合成甲基酸的实验，其他同学都做出了漂亮的产品，唯我没有产品。说真的，心里不是滋味。近6个小时的火烤，结果什么都没有，不好受。但我没有向别人“借”，老老实实的告诉了任课老师。任课老师与我一起分析了失败的原因，我得到了更多的知识。我为自己是个炼功人而高兴，而自豪。

    当我的身心发生变化后，我再进一步阅读《转法轮》，惊异的发现他是那么的广博、深奥。他不仅在我的心性提高上提出了很高的要求，科学的要求，就是对我的学习也同样有很好的指导，科学的指导，把我的狭窄的思维模式推及到一个广阔的领域。

    《转法轮》真是一部宝书。我想，我们青年人如果都能静下心来读一读，按着李洪志老师说的做一做，那么每个青年人都成为有理想、有道德、有文化、有纪律的一代新人，那么我们的社会，我们的国家将如何呢？我们中华民族的繁荣昌盛不是指日可待的吗!


xinsheng

净化身心 提高心性

    我今年36岁，学法轮大法快3个月了，起初就想锻炼一下身体，但法轮大法如此的博大精深，如此大的威力把我吸引住了，使我走上了真正的修炼道路。

    修炼中我感到老师在不断地给我清理身体，不断的消业。此外，法轮大法对修炼者心性的要求是很高的。要看你是否真能放下名、利、情，能否放下常人的各种执著心。这对我这个修炼不到3个月的人来说，是个考验。

    一个月前我接连几天接到熟人的电话，他们告诉我，我的几个朋友背着我做成几笔大生意，问我分到钱了没有，我说我连影儿也没见到。他们说我是学法学傻了，什么都不关心。当时我确实不知道.不久我看到了他们又买“奔驰”又开店，心里酸溜溜的。过几天又有两人打电话说，我朋友有几十万元贷款没收，要我帮他们解决。我真搓火，心想你们挣钱背着我，追款事都想起我来了，我真恨不能揍他们一顿才解气。但我还是帮他们把款追回来了。那几天我心里烦死了，我怎么认识的都是些忘恩负义之人。炼功时，我心里发毛，满脑子都是这些乱七八糟的事，身体有下沉的感觉，眼前的“眼睛”、法轮也看不见了。我知道我的心性掉下来了，我想这下子完了，老师不管我了。我的身体又开始不舒服起来，我感到有时无法炼下去了。我也知道要把金钱看淡，但谈何容易。父亲也让我一定要把这些事看淡，否则你就掉到常人中了，甚至连常人都不如。

    我带着复杂的心情去参加了学习小组。当学习提高心性的经文时，辅导员引用了老师讲的“你就得向内去修，不能向外去找。”我突然悟出来，我怎么不从自己身上找原因，我没挣到钱心里就不平衡了，这不就是老师讲的“执著于钱，乃求财假修”吗？我不就是因为常人的利益心放不下，才感觉苦恼吗？这么多天我怎么就没悟出来，这不就是给我设的一关吗？就是要考验我能否提高心性，把利益看淡。有些钱是用德去换的，本就不应得。原因找出来了，我的心也静下来了。朋友打电话为我报不平，要我去争我应得的那份，我对她说也许那笔钱我就不该得。

    现在别人再说什么我也不动心了。再去炼功点炼功时，眼前出现一片各种颜色、亮晶晶、密密麻麻的小法轮。在集体看老师传法录像时，我看到从电视机里飞出来亮晶晶的小法轮。我也第一次感到了李老师给我在小腹部位下的法轮是如何顺时针和逆时针快速旋转的，这是常人用多少钱也买不到的无价之宝啊。


xinsheng

法轮大法度我心

    我今年65岁。94年5月30日以前什么功也没炼过，什么功都不信。31日在公园遇到法轮功，辅导员把五套功法动作教了我一遍，6月1日正式参加集体炼功活动，6月21日－28日参加法轮大法济南第二期李老师的传授班。是法轮大法度我心，使我从蒙昧无知的状态，重新认识自己和宇宙，飞跃到无量无际的修炼世界。

    天目释疑 诚心修炼

    因为几十年来，对于不理解、不认识的事物，不分青红皂白，一概斥之为迷信，所以我的悟性很差。对于佛法中的具体现象，有时不信或半信半疑。是李老师一次次耐心点化，使我抛弃了传统的思维方式，体验到佛法的精深、玄奥与超常，从而真心诚意信奉大法。

    第一天炼功闭目打坐时，看见金身的释迦牟尼佛、白衣观音菩萨，辅导员说是天目开了。那时我还没有书，也没听说过什么叫开天目，不懂。按过去的思维方式，认为是寺庙里的佛像留给我的印象。第二天打坐时看见释迦牟尼笑了，过去在寺庙里可没见过佛笑呀！这大概不是什么印象吧！我又想观音菩萨是不是家里的小瓷像留给我的印象？回家找出来一看不对，瓷像远远比不上我看到的美好，无论容颜、腿的姿式、莲花宝座……都不一样。这回使我明白了天目所见并非是什么过去看到的事物留下的印象。

    在济南传授班上，我先是看到老师在金光中讲法。接着看见老师自肩以上一个很大的光柱，穿透高高的屋顶，刺破夜空，望不到头。还看见老师是在一座金碧辉煌的大殿里讲法，上面有一排金色的灯，非常漂亮，跟体育馆的灯一点也不一样。老师身后是紫红色幕布，当然容易看成红色庙门。刚这么一想，老师身后“唰”的一下，变成绿色的树木花草，老师在白色的汉白玉石栏杆围着的汉白玉石高台上讲法。周围纵深都是和体育馆完全不同的看台，上面坐满了和我们现实人不一样的人在听讲。

    94年7月9日晨炼完功，我忽然想，不知荷花开没开？顿时天目就见满塘荷花盛开。我想验证一下，到荷塘一看果然荷花已盛开，且是满塘。95年5月间，有一位外地亲戚来家住。24日中午快1点了还没回家吃饭，我就想，她干什么去了呢？天目见她在买书，后来又在挂很多画的屋里看画，边看边还用手在画。晚上我问她中午干什么去了？她果然是买了两本书，后来又看画又临摹。

    94年12月3日晨在炼功点上炼功时，天目见老师从家中大镜框上一迈腿走下来，飞出来，飞到我们炼功场领我们炼功。一个冬天，天天如此。老师有时站在雪地上领功，有时在空中打坐，有时在天上飘舞，还做各种动作，真是漂亮非凡。这是老师对我们严冬坚持户外炼功的赞许吧。

    95年6月30日，我注视着大镜框上面老师的功身。用天目看，从老师的头发到全身，变化成老师法身形像。右手在胸前单手立掌，身穿黄色偏衫。第二天，为了验证我真的看见了，不是幻象，又看，又是从老师功身的头发到全身变化成老师法身形像。这回是双手合十，身穿黄色的像道袍那样的服装，宽大的袖口垂到地上。第三天我又看，老师又由功身化成法身。

    95年10月16日-23日分站组织第四次集体学法炼功活动。24日晚上炼功时，参加学法活动的人都说听法那个场特强，有人说我们这个场没有那么强。可是炼动功以后，大家异口同声都说我们这场真强，和听法那个场一样强！连新学员都感到了。

    我天目见每个人头顶上方有一个法轮，整个空间场有许多小法轮，赤橙黄绿青蓝紫，白色的，透明的，简直数不过来。上空是一大法轮，再上面是老师法身和大觉者们。这都和听法那个场一样的。炼静功时，天目见金色的波浪，金色的大船。第一次显现的船是翘头的宽大的船，挺雄伟的；第二次显现的是窄长的船，挺轻灵的。里面坐的人看不清楚。

    重鉴自我 放下名利

    在修炼法轮大法二年多以后的今天，对过去常人中那些名啊利呀斗啊的事，很不愿再提了。可是为了用大法重新鉴定一下自我，就算是回过头来看看是否跨越了从常人到超常人的界线，审视一下是否提高了心性吧。

    94年4月29日补发了长工资8个月增加的钱。这次长工资之前，我的工资额是第一位。这次增资给我每月增加250元，而在职的同级每月增加400元左右。所以增资后有两个人工资超过我。中央有关文件说，对离休干部增资照在职同级干部的平均数增加。可我拿到的却是比在职同级干部增资的平均数，每个月少150元。所以我当时有气，想向中央有关部门反映，要争一争。79、80年那次升级长工资，就曾经向中央有关领导部组反映，争到了一级。5月31日我开始修炼法轮大法后，对这件事的想法改变了。以前是净想怕自己吃亏，连我工资在杂志社居第一位时，也还是觉的亏。总是想着因为老公错划右派全家受牵连，20多年没长1分钱工资，亏大了。可是修炼大法之后，打心眼里感到这种吃亏啊，争啊什么的，真没意思。

    修炼前，还有一件事在我心里的疙瘩缠的很厉害。我父亲去世时我还不记事，我母亲去世时我才10岁，一直跟祖父母、伯父母、堂兄弟姐妹一起生活。从考上师范中专到大学都是住校，然后参军。后来转业到中央台，又到地方台，直到落实政策回北京，一直是学习忙、工作忙，加上一个运动接一个运动。所以，从来没有想要从那个大家里取走我父母留下的东西。后来老人们相继作古，祖父的嫡亲后代只乘我和堂妹二人。就在伯母和堂弟1977年去世不久，有一个亲戚趁院儿里的人都出去上班或上学的空当，用大卡车把老人原住将近50平方米两间大北房里的东西一拉而空，包括老家俱、老瓷器，祖父(祖父是老教育家、老文学家)积累87年的书籍字画、古玩玉器、山子石盆景，伯父母和我父母的书信遗物等等，连一件纪念品、一张照片都没给我们留下。开始那几年还没完全拨乱反正，那个人串通了居委会、派出所，那股邪气还挺硬；当时我们工作都太忙，实在抽不出那么多时间打官司。但心里一直不痛快，因为明摆着我们是受欺负、受损害的一方，所以一直想把东西要回来，出出这口窝囊气。一想起这个事心里的疙瘩就缠得难受。修炼法轮大法后，这个疙瘩解开了。那个人掠夺了我们的东西，她就要用德来换。我堂妹也修炼法轮大法了，我们舍弃了有价之物，换来了无价之宝——德。这不是件好事吗？从中看我对这个事能不能放下，放不下就是执著心。这不正是用这个办法来去我这个心吗？

    还有，在常人中，对知识分子来说，把“名”是看的很重的。在我离休前后，有不少亲朋好友劝我和老伴，都说“你们写了一辈子都是写别人，为他人做嫁衣裳，也该写写你们自己了”。我们也觉的有理。初步计划先把过去发表的作品收集起来出书，然后合写或各写一部自传体小说。下一步写家史性的书。但修大法以后，我的观念改变了。在这肮脏世界里的东西没有值得抓住不放的，要名有什么用呢？我的时间是用来修炼的，我要用所有的时间快快的往回修，圣洁而又无比美好的世界才是我所向往的。


xinsheng

摔摔打打中提高

    得法后，刚开始，我们都比较注重一些表面的东西，看重身体表面的变化，尤其是盘腿的时间、能否静得下来。炼功之初，我只能单盘，而且腿翘的老高的。不过我并不急，我相信自己一定能盘好双盘，因此暗暗下决心，要求自己必须每天都得打坐，炼功点不打的话我就在宿舍里打。渐渐的单盘盘标准了，有一天，在众功友的鼓励下，终于把另一只腿搬了上来，能双盘了，把我乐的合不拢嘴，在功友面前也不再去掩盖自己的欢喜心了。这是每天都得心甘情愿去忍受又酸又疼的滋味的成果啊！

    接下来就是向半小时、一小时、一个半小时突破。当然我每次都要求自己尽量能静下来，如果仅仅是强调打坐时间的长短，对于修炼而言是没什么意义的。每一次延长时间都是极其痛苦的，对此我深有感受。“举个具体例子，你看他怎么修炼。禅定中修炼要长期盘腿，腿一盘又疼又麻，时间一长，开始闹心，闹得很厉害。劳其筋骨，苦其心志，身体不舒服，心也不舒服。有些人盘腿怕疼，拿下来了，不想坚持。有些人盘腿时间稍微长一点，就受不了。把腿一拿下来，白炼。一盘腿疼了，赶快活动活动完了再盘，我们看这就不起作用。因为在他腿疼的时候，我们看到黑色物质在往他腿上攻。黑色物质就是业力，吃苦就能消业，从而转化成德。一疼那业力就开始往下消，业力越往下压，他腿疼得越厉害，所以他腿疼不是无缘无故的。往往打坐的人腿疼是阵痛，痛一阵，特别难受，过去之后又缓过来，不一会又开始痛，往往是这样的。”（《转法轮》）我记得最清楚的是有一次，我要打坐一个半小时，当炼到一个小时多一点，就开始痛了，越来越痛。而炼功音乐依然不紧不慢、慢悠悠地响着，后来我感到自己的腿象断了似的，当时我真的怀疑腿断了。但是我仍然坚持着，因为决心已下，非得一个半小时不可！时间啊，一秒一秒过，音乐一声一声响，每一秒、每一声都显得异常的慢。

    总算，一个半小时熬过来了！

    我是因为病魔才走入修炼的行列的，但是我觉的去掉对病的执著并不太艰难。从修炼的开始我就较留意“病”这颗心了，一旦意识到它冒出来，我就尽量排斥它，还经常往深处挖一挖，是否它埋藏的更隐蔽。甚至2000年毕业体检时，我的肝功为三个“+”，我亦不把它当回事，修宇宙大法怎么会有病呢？这是假象，考验心性的。直到现在，六年多一些了，我就是没打过一支针，吃过一粒药，身体一直棒得很。这是不修炼的人很难理解的。

    在师父慈悲的安排下，有一段时间，我们晚上可以在教室里炼功、学法，在我们对大法认识不深的情况下提供了较好的修炼环境。我们一起学法炼功谈心得体会。后来我又买了录音机，这样我就理所当然每天都提着录音机到炼功点去了，哪怕是只来一两个人，我也是风雨无阻。在同修互相帮助、互相鼓励下，在大法这个大熔炉熔炼下，我渐渐从感性上认识大法升华到理性上认识大法。

    当然，提高心性并非易事，真是说得简单，做起来难啊！当时在色关啊、同学之间的矛盾啊、学业啊，一关没过下一关又来，而且屡犯“错误”。有时就想：师父啊！您怎么还管我要我呢？你看我做的这么差劲，配当您的弟子吗？（后来学法我才明白，这思想的本身也不是我自己，而是干扰我来的，想让我自卑，放弃修大法）。因为我清清楚楚的知道师父一直在管着我，还时时点悟我。这么慈悲的师父，我还能说什么呢？勇猛精进吧！

    就这样，我在摔摔打打中提高。


xinsheng

终归正道

    心梅

    听妈妈说，我生来就是个可人的女孩。小小的我就能辨别出整洁与肮脏。我幼小时就向往美好。见过我的人都喜欢我，我愿意帮助别人，能为别人付出，感到快乐、欣慰。我想往美好的一切，美丽的青春、美丽的事业、美丽的人生，总之一切尽善尽美。我尽我所能的追求争取这份美好和谐的人生。我发现有的我能做到，有的却无能为力。我喜欢正直、诚恳、勤劳、勇敢、与人为善。我在努力实现自己的人生价值。从做个好孩子、好女儿、好学生开始，直到做一个好职员，好妻子、好母亲，我能做的我都做了。我实现了自己的愿望，得到了大家的认可。可是我实在太累了，大家都说我好，可是我自己却感到很苦，苦不堪言。为了得到这些，我几乎付出了我的一切，把自己的身体搞的一团糟。年轻时身体好，什么也不在乎，到了更年期，十几种疾病一起向我袭来，多方医治无效，在社会上又遇到坏人，我终于招架不住了，原本坚强乐观的我，每天以泪洗面，只是身体上的痛苦还好承受，可是精神上的痛苦折磨真是肝肠寸断，我百思不得其解。我下决心去修佛，永得人身，永脱苦海，再不吃苦了。

    但是我在佛教中修了一年多，每天诚心修佛，也没得到提高，还是多灾多病。我修了大法后一天一个变化、每天都在提高。我从心里相信，师父说的都是真的，从我看《转法轮》那天起，就感到了自己的变化，身体的变化，功能的出现等等。

    我刚刚得法不久，《光明日报》就有攻击大法的文章，我坚定实修，什么也动摇不了我修炼的心。修炼半年后，有一天先生跟我说有人说：师父被抓了，我告诉先生，别听他的，魔在干扰。睡前坐在床边又想起先生的话，心想如果谁抓了我师父，我就去与他们拼命，师父是来度我的，你把师父抓了可不行，那时学法不深，还不知完全要用善的一面对待。熄了灯，我躺在床上看到我周围都是白光，我知道师父鼓励我对大法那颗纯净的心。后来就梦到我父亲回来了，在妈妈的家中，我和妈妈、妹妹都在家。爸爸进门了，我知道他又活了，我很高兴，父亲朝着我就要磕头，我告诉他不是我救了你，是师父，他就朝着师父法像磕头。

    我修炼大法后，家中又恢复了往日的欢乐，并且比过去更幸福、和谐、美好。因为我变的更能体谅别人、与世无争、看淡名利、随其自然。如单位分房子，先生说别人都去找领导，说明情况，也想去说说。我说算了，随其自然吧，给就要，不给也不争。发奖金也是一样，你给我就接着，不给我也不问。活的轻松自在。从做好人开始越来越好，直到做一个高境界中的觉者，走在神路上的大法徒。我修炼之后，我周围的很多亲友入道得法，走上了修炼的路，人成神之路，离回家的路越来越近。真是“大法弘传，闻者寻之，得者喜之，修者日众，不计其数。”


xinsheng

大法指通途 横心修到底

    我是1994年11月经朋友介绍开始修炼法轮大法的，没有参加过李老师亲办的学习班，只是依照李老师的书、磁带进行学炼。

    一、沉迷50载，大法指通途

    用常人的说法，我是一个苦命之人。未出生时，在日本人的炸弹声中差点夭折在逃难母亲腹中。小的时候很瘦弱，经常受人欺负。我非常喜欢音乐，想拉小提琴，但命运却安排我去了一家街道工厂。烧锅炉，当装卸工，泥瓦工，烧铜……都干过。收入很低，经受许多磨难，以至于爱人和我一共献了5次血以补生活所用。在工作中我曾搞过许多革新，但仍不被领导重视，有成果大家分，我得到的只是成功的喜悦。

    在改革开放的头一年，我扔掉铁饭碗去山区搞企业（当时政策还不允许），先后建了3个厂子，都很能盈利。每到一处，开始很受重视，一旦赚了钱便与我拜拜了，什么合同不合同的。从小总感到人是被命运所支配，人真是太苦了，你没有能力去改变。儿时我真切的看到过世间以外的景象，觉的一个人不会一生一世就完了，而且不该只是从小到大成家立业，忙累一生，直至生命终止。好象应该干点什么，但是说不清楚内心深处的这个感觉。我的姥姥是个居士，所以潜移默化地使我对佛就有一种崇拜的心，而且深信另外空间是存在的，并且很想探索。我看了许多周易，命理，佛经等书，当时我与人争论，认为周易是外星人给的天书。由于多次的受挫，我对事业看得很淡了。我一度整天研读易经，命学。朋友建议我练练气功。在公园里见的气功，总觉与之无缘。有的神魂颠倒的很可笑，还有收钱治病的……而我所以想学气功，是为了得到更高的追求，所以没一样功法对我的心思。

    经朋友介绍，我买了一本《中国法轮功（修订本）》。一见到李老师的照片，就有一种亲切感，而且觉的好象在那儿见过。很快我就被书中那博大精深的论述所吸引了，用了一天的时间看完了。几十年的人生之苦全明白了，那些苦算什么呢？是为了今天的修炼打基础的。法轮大法正是我要求找的，我一下子明白了许多，重要的是明白了做人的目地是修炼，同化宇宙特性，返本归真。看了几百本书也没弄懂，李老师一本书就让我明白了宇宙的理，我决心修炼大法。

    二、向内求，不断去掉执著心

    在炼大法的初期，我还是没有放下对周易与命学的执著。认为已经学到一定程度了，放下有点可惜。我想，最不好的是那些乱七八糟的气功书，那些我肯定不会看，周易之类没什么影响吧？这个问题我问了老学员，他们说必须放下，清理。我的朋友借给我老师在北京二七礼堂讲法的录音带，听完后，知道了修炼是非常严肃的事情，讲不二法门。如有他求，会把身体搞乱，老师也不管了，今后就别想再修炼了。面对这么严肃的问题，我不再执著了。心想，我怎么这么糊涂，面对高深大法怎么还执著世间小法呢？还是悟性低。另外，舍不得放下，就是仍在心中留有一席之地，要用，还是为名，想让别人说你有本事，这就是我内心的脏东西。听了老师的法，明白了真正修炼的人给别人算命就要造业。我没有及早醒悟，没有赶上李老师亲自办的学习班，好后悔呀！我曾经责怪朋友，为何你去参加学习班不告诉我。但又一想还是应向自己内心去找，还是我的执著心阻碍的结果。后来有缘从管庄站买到了《转法轮》一书，书中有老师明确的论述，我的认识又提高了一步。醒悟之后要奋起要精进。老师说只要你是真心修炼，就把你当弟子带。我深信这一点。但我想，可能要多经受点考验。事情还真是这样。朋友来电话让算算工作调动的成败，亲戚登门问小辈的婚事……我全回绝了，并向他们说明我在修炼法轮大法，我不再执著这些小道了。同时，劝他们不要再信这个了。当然有不理解的，说我是走火入魔，我不计较。

    一次炼静功时，突然见到老师站在我身旁，顿时身体被一团柔和的蓝汪汪的光罩住，一股如清泉的清凉之感从头灌到脚，很舒服，身体松了，腿也不那么钻心的疼了。心里无比喜悦，我感到了大法的真实，感到了老师的法力。李老师确实是说到做到，只要你真心实修，就把你当弟子带。还有一次炼静功时脑中闪出了清静无为的字样，我悟到：是的，我的心应该平静似湖水，应无所求。抱着任何有求之心都是不得正果的。我一定要注重心性的修炼，不管天目开与不开，不管功能出与不出，我什么也不求，完全锁着炼也没什么，只管一心修炼。修在自己，功在师父。一次夜里清楚的梦到密宗的男女双修，真真切切展现在眼前（原来的老师说要教我密宗）。我主意识很坚定，这不是我要修炼的，我走开了。我深深的体悟到，随着你修炼，各种魔都来干扰你，不让你得正法。但是由于我早早坚定了修大法的信念，所以心没乱，考验经受住了。

    我对女儿的心很重，从小把全部心血用在她身上，希望她过的比我们好。从四岁起培养她弹钢琴，一直培养到大学本科毕业。别人或爱人向我发火，我都会平静的处理，但女儿若伤了我的心，我可实在受不了。她交了一个男朋友，学历低我不怕，没钱我也不挑，就是到现在还没工作。开始我不大同意，但女儿心眼好，什么也不挑，她也是炼功人。谈的时间长了，就更不忍心吹了。我心里总觉的不情愿。女儿说，如果吹了就是没有做到“真、善、忍”。我也知道女儿是对的。我虽然没有按照现在人的标准要求男孩子如何发达，如何有钱，我只是要求男孩子能有一个踏踏实实的工作，我的要求并不高，但我知道这仍然是常人之心，亲情之心。要修去这个亲情之心，是不太容易的。炼功人身在常人之中而不混同于常人，真是说起来容易做起来难啊。为此，我一次次的读书学法，努力把这颗心放下，当然是痛苦的。慢慢悟到了：不管你放得下与放不下，人各有命，父女也不过一世之缘，谁也管不了谁，还是顺其自然吧！

    三、学习法轮大法后，觉的生活更有意义更美好了

    在处理完书籍后曾一度感到空虚，原来一天要看很长时间的书，突然什么也不看了，觉的无所事事。随着不断的学法炼功，现在一切又充实起来，而且是真正的充实，觉的时间还不够用。

    刚从农村回来时，那失业的不平衡心态，渐渐平衡了。我建一个企业，对方答应盈利后给技术转让费3万元，加上奖金利润，算来应是10多万。可3年合同只干1年就不算了，从此我失了业，而且没有劳保。如果不是学习了大法，我这个心是不会平衡的。在一次次受挫中，心性得到磨炼，提高了悟性，不想再争啊斗啊等。有的人主张我去告对方，又有人主张再搞个厂来挤倒他，我没有听他们的，我脱离了常人间的争斗，转乘大法航船。为此，我还得好好感谢对方呢！我现在多美好：坚持大法修炼，内心平静，圆融，充满祥和之意。

    一天和女儿交谈心得，觉的今天能得到大法实在太幸运了。看老师的书，听老师的录音带，这不就是“亲传”嘛。我们比庙里的和尚不知幸运多少万倍，是无法比拟的。向高层次上修炼必须有高层次的法作指导，李老师把大法送到眼前，我们一定要珍惜和爱护，一定抓紧时间修炼啊！


xinsheng

茫茫人生路 大法照我心

    我是新学员。虽然我参加法轮大法的修炼仅一个月有余，但却已深深感受到大法的高深与威德。

    在修炼法轮大法之前，我炼别的气功已近10年。两个多月前，我母亲在公园得到了《转法轮》这部佛法宝典。她刚拜读了前几页便急切的给我打电话，对我说这部功法如何如何好。我当时毫不以为然，因为我自认为我所炼的功也很不错，我做事一向专一，不会轻易换功，也不想受其它功法干扰。便对母亲说：“您认为好您就炼吧！”以后的几天，母亲几乎天天打电话来，谈的都是大法，谈修心性，并说她已决定改炼法轮功，我非常赞同。因为我母亲炼气功的历史比我还长，但一直炼形体，不注重心性的修炼，所以提高不上来。法轮功既然讲修心性，那对于母亲是再合适不过的（当时我很肤浅，自以为自己在心性方面修的还可以，现在看来，差得太远了）。就这样，母亲在通篇拜读了大法后，就坚决的加入了公园修炼法轮大法的队伍，并不顾腿病，拄着拐杖专程将《转法轮》给我送来。

    在此之前同母亲的多次通电话中，我对大法有了初步的了解，但使我意想不到的是，从我翻开《转法轮》的那一刻起，我便一下子入了进去。在通读的过程中，逐渐产生了改炼法轮大法的念头，并初步打算在我彻底解决了个人问题后正式修炼法轮功。放下执著心 换得一身轻

    我当时正处于离婚诉讼案的烦恼中不能自拔，我丈夫将家中所有存款一掠而空。我的情况有些特殊，我曾有一份很好的工作和很好的收入，但八年前，我为照顾患重病的年仅一岁多的女儿而辞去工作。当时我想，女儿身体的好坏关系她的一生，而我可以在女儿彻底治愈后再找一份工作。谁知就在女儿基本痊愈之时，我却因急带累病倒了，病的很重，以至无法再继续工作，因而也就无收入。那么离婚后，患病的我带着年幼的女儿面临的将是生活的拮据。虽然我可以在身体相对稳定好转的情况下做一些力所能及的事来维持生活，但毕竟在经济上没有一个可靠的保障，生活上苦点我不怕，使我忧虑不安的是日益昂贵的学费，而最令我担忧的还是万一女儿或我患病……

    不行，不为自己，为女儿我也要争一争属于我们的那一份财产。在此之前，我丈夫早已做了手脚：将帐面提空，转移另存。在法庭上，我丈夫竭尽能事，掩盖事实真相，编造谎言，欺蒙法庭。我虽然在法庭上据理力争，但法院只重证据。就在我为取证而四处奔波并已见眉目之时，我突然“病”倒了，“病”的很厉害。躺在床上几天几夜，虚弱的程度就象大咯血后的状态，但是没有咯血。我躺在床上，反复的问自己：“为什么会这样呢？为什么会是这样呢？”我隐隐感到有一种无形的力量在阻止我继续为取证而奔忙。同时我也在思索：人与人这样苦苦相争相斗究竟有什么意义？病倒了，动不了了，一死什么都没有了……转念又想起了女儿将来的教育费、医药费等等。我不知道怎么办才好，我当时真希望有人能为我指点迷津，很自然的我又想到了《转法轮》。我虽通读一遍，但并没有想到将其中法理与自己的实际生活联系起来。我翻开书，一行一行读下去，心里也一点点亮起来。关于“业力”一节，使我解开了一直令我困惑不解的谜，为什么在分割财产问题上进行的那样艰难？法律明明是保护妇女儿童权益，在财产分割上女方可获得百分之七十所有权，而法官却一再偏袒我丈夫，仿佛他是女方。当我四处奔忙，好不容易将各种有力证据提交法庭，并驳得我丈夫哑口无言我已胜券在握时，我却突然“病”倒，致使我无法再实施我的其它计划……老师其实是在点化我，让我尽快还债消业啊！

    当我明白这一切后，当下便决定，既姻缘已断，在财产分割上，我可以做出最大的让步：存款不追究，住房我放弃，家中的电器、家具任由我丈夫挑。我态度的大转变，令法官和我丈夫始料未及，我表示希望尽快结案。后来法院只是象征性的判给了我3000元，限我丈夫一周内交给我。

    当我迈出法院大门时，心中真是轻松极了。相反，我前夫虽然最终达到了占有绝大部分家产和存款的目地，却是垂头丧气、沉重的迈出法院大门的。当我写到这里的时候想，当时我心里为什么那样轻松，脚步那样轻快？就是因为我放弃、放下了常人所拼命追求、看得很重的物质利益，换得了一身轻。那么我的前夫，他心头背负着那么多钱，那么多家产，同时还有常人所不知道的黑色物质，那么他必然感到心里沉、步履重。

    终于了结了这桩人生中颇为重大的事情后，我想调整一下身心，好好休息一周后，再正式参加法轮大法的修炼，谁知第二天一早五点钟便醒来（平时早七时起床），而且没有往日早醒时的困倦，身心都非常清爽轻松。我又感到那种无形的力量牵引着我来到炼功点。刚到炼功点，辅导员便招呼我说，明天看老师的讲法录像，还有一张票。我一听太高兴了，因为我一直想听老师的讲法，只是因路程太远而一时拿不定主意。现在这么好的机会，几乎就在家门口，我毫不犹豫的报了名，同时不由得感叹着：这是老师的安排啊！如果等我休息一周再参加修炼，不就错过了这次听法的机会了吗？大法果真非同一般啊！老师早把一切安排好了。

    在听法的几天里，我感觉很好，精力充沛，早起炼功，白天经常要去医院照顾父亲，晚上听法、学功，一天很紧张。若在平时，我恐怕早就累倒了，然而这次不同，每天都很精神，丝毫不觉劳累。再放争斗心 炼功心更静

    学法活动刚刚结束，我便得悉，我前夫拒付法院判归我的那笔钱，除非我马上把女儿带走（“带走”则意味着女儿将不得不转校）。我顿时火冒三丈，这简直是个无赖！明明在法院协议好的，女儿在他那住两年读完小学（因女儿所在学校是市重点，且离前夫家很近），现在还不到十天，怎能说翻就翻呢，简直太无情无德，太无信义可言了！况且那笔钱我已跟女儿说好，做为女儿的教育基金存起来……我越想越生气，我已一让再让，只剩这一点点给女儿的，他还要赖帐。我给律师拨通电话，并准备找前夫的领导讨个公道，找法院执行厅……一时间思绪烦乱。

    约一个小时后，我方想起了大法，想起了我是一个炼功人，渐渐冷静下来。那么我已是一个修炼人了，我在大法的指引下，好不容易才从常人的名、利圈中挣脱出来，现在为这几千元再去打官司，我不是又掉回到常人的层次中去了吗？

    师父来度化我，把我引到正法修炼的大道上来，指引我、帮助我、保护我，使我顺利过关，心性一步一步得到提高。那么现在，个人利益再度发生冲突之时，我如何去做？如果我不能放下常人的争斗之心，我又怎能静心炼功呢？经过短时的思想斗争，我决定再退一步，不同前夫正面追回这钱，但这钱是我用来做女儿教育费的。虽然对前夫来说，这点钱微不足道，可对女儿来说，却是重要的一笔钱。我决定在适当的时候去他那自己开箱取回属于我们的这笔钱。

    在做这个决定的同时，我内心还有一种想法，那就是彻底放弃这钱，但后者还伴随着一点不甘心和不平衡。至此，我自认为我已基本放下这颗执著心了。几天后，女儿来电话，告诉我她把班里的锁丢了，我前夫将他卧室门的挂锁给了女儿作为赔偿，他自己则又买了一把新锁。我一听便有些着急，因为这意味着我将无法进屋去取回那笔钱……放下电话，我陷入沉思：这件事的来临不是偶然的，师父是在考验我的心性吗？我明白了：师父是要我彻底放下执著心，彻底放下那笔钱。师父借用女儿的手换掉了那把锁，使我无法开启房门入内取钱，师父一点后路没给我。是啊，我连房子－常人看得那么重的物质利益都能放下，眼下这么点钱却放不下……我怎么炼功呢？我决定彻底放下那颗执著心，不论正面交锋还是侧面迂回，我都不追究了，就把这钱作为前夫的辛苦费吧。

    在我彻底放下执著心后，能更静心的炼功了。

    还有一件事，非常值得一提，那就是在上面这件事发生不久，我意外的得到了一笔赠款。当我接过这笔赠款时，我不由感慨万分。我们一旦走上修炼之路，老师就会重新安排我们的人生。当然我们不能在舍弃的同时还期冀着什么，那不是真正的放下，只有你真正放下执著心，大法才会显现出他的威德、威力！

    我自修炼以来，身心都发生了巨大变化，我的每一点提高，每一点进步无不凝聚着师父的辛劳。如果不是师父的点化、教诲，我将至今还迷失在常人争争斗斗的污泥中永无出头。如果不是师父的慈恩护佑，我将至今还在疾病的痛苦折磨中无法解脱。


xinsheng

学法修心 淡泊钱财

    1996年6月，我有幸得了李洪志老师的法轮大法，这是我最大的幸福。我遵从李老师的教导，时时用炼功人的标准严格要求自己，下面是我学法修心，淡泊钱财的一点做法。

    我在斗小原是教毕业班数学课的，由于没炼功前身体较差、45 岁那年，领导照顾我在资料室工作，兼管学校的校产、仪器、图书。虽然说是照顾实际上事情又多又杂。主要是接触钱物，稍不负责，就会帐物不符。资料室管着全校师生教学用的课本、资料。学生经常丢了要买，通过学习法轮大法，我改变了以前在工作中漫不经心的态度，做到有人借物及时催还，要买书先付款，即使是本校教师也不能在这里随便拿书，按时向财务交款，每一笔收入都登了记，每学期的帐结的清清楚楚，公款公物管理的好。每天钱从手中过，又无旁人监督，这完全靠的是修炼人的心，自觉为学校做好本职工作。我的表现得到了学校领导和老师们的好评。

    1998年9月份，我把课本发到各班后，就开始核实课本的单价与总钱数是否相符，结果发现书店办事员将三年级自然课本的单价提高了6元多，包括教学参考书多收的钱。共计3000多元，我去找她退钱，她说：“这笔钱没其它人知道，干脆这样处理吧，我要1000元，剩下的全是您的。”这时，我马上想起了李洪志老师的话：“执著于钱，乃求财假修，坏教坏法、空度百年、并非修佛。”我是一个修炼之人，怎么能干这种肮脏之事呢？我立刻义正辞严的说：“做这种事情，亏你说的出口，你还是年青人哪！”那人很不好意思的走开了。我和学校会计一同到书店退回了这笔钱，为学校挽回了不该有的损失。我心里觉的踏实、轻松、愉快。如果我当时心一偏，2000多元钱就进了我的腰包、但我失去的却是比这钱更珍贵，更珍贵的--德！李老师告诫我们说：“混世难悟之人，为钱而生，为势而毙，为蝇头小利而乐而忧，苦苦相斗，造业一生。”正因为我明白了这层法理，处理金钱问题时能用大法来要求自己。

    还有一次，一个学生家长来给学生买课本， 她在付钱时不慎将一个大金戒掉在地上，金子落地没有响声， 我和她俩都没发现。这个家长走后我就扫地，发现地上有个金戒指，还很重，按当时市价至少值600元，我毫不动心的放在办公桌上，仍然扫地，刚扫完地、那个买书的家长神色慌张的来了。我问她：“怎么又来了？”她问我捡到东西没有， 我说：“什么东西？”她说是戒指，我让她说出了戒指的特征，确定了她是真正的失主，就马上给了她。 那人拿着失而复得的戒指、可能是当时急遭了，连谢都不说一声就匆匆走了。开始一瞬间我还有些想法，认为她不懂礼貌，但马上意识到：我是一个修炼之人，怎么能跟常人一般见识呢？拾金不昧本来是做人就应有的品德，何况我还是个修炼之人哪！又何必去计较别人的态度呢？李洪志老师又说：“真正修炼，就得向心去修，向内去找，没有向外去找的。” 又说“心性多高功多高。” 我明白了学习法轮大法修心性是第一重要的。

    通过两年多的修炼，我在心性方面有很大提高，明白了很多法理、但与大法的要求还相差甚远，今后我决心更精进的学法修心，不断提高心性。


xinsheng

不付19付90

    95年秋天的一个上午，我和家人逛自选商场时，买了一大桶清水马蹄抱回来。起盖后一看,当时愣住了，原来里面装的不是清水马蹄而是鲜竹笋。我心想：不是我要占这个便宜，是他工作失误，该我得的。我随口告诉我妹妹说：“就这样吧，盖已经起开了，也没法给人家退回去了，就吃了算了。”但事情过去了，我心里总不平静，仿佛干错了什么事似的。一天晚上,我在灯下学习《转法轮》一书时，突然意识到对清水马蹄一事的处理是轻率的，不负责任的。售货员为什么能将标签贴错呢?而贴错商标的这桶为什么又单单让我拿到呢？偶然发生的事是偶然的吗？要知道，一斤清水马蹄1元多，一斤鲜竹笋5元多，鲜竹笋比清水马蹄贵多了，一桶是六斤装，我等于只花了19元却买了90多元的东西。这是占公家的便宜，不能干。想到这，我骑车又去了这个商店。

    在购货的地方找到了正在上货的营业员和他们的领班负责人，将详情做了说明。由于包装桶已经开封，无法退回再卖，我要求补齐差价。他们感慨的说:“你帮我们找到了工作上的失误,已经很感谢了,这钱就别补了!”我说：“应该补，不光我这样，我们整个法轮功弟子都会这样做的。”在我执意要求下，他们同意了我的意见　但竹笋的售价尚未标出，我们去业务组查询，由于管进货的人出差未回来，谁也定不了这个价，我只好跟他们约定，过几天再来。几天后我又来到这个商店，售价仍然没有标出，我想了想当即决定，按估算的市价补款，多少就是它了，心意到了就得啦。在征得他们同意后，他们领我到收款台补交了竹笋差价。临走时，业务经理握着我的手一再表示感谢，我说，我只是做了一个炼功人应该做的事。事后我到副食点购物，无意中看到，我估算的价格与一般市场价相吻合，心里十分欣慰。


xinsheng

扔掉贪心重新做人

    我在火车站货场干活。一提店货场，有很多人都知道那里的坏风气，许多工人不论是公家的还是私人的，见什么拿什么。有人还说“人不得外财不富，马不吃夜草不肥。”把偷东西视为正当行为。说真话，一开始去的时候我还是挺不错的一个人，可别人都这么做，我也就跟着学了，不然人家还会说你傻呢。

    95年2月份的一天，嫂子来动员我学法轮大法，我一听“法轮功”这3个字就有一种亲切感，我马上就说学。可嫂子又说，学法轮大法得修心性，不能占别人的便宜。我明白她对我不放心，因为我在货场经常占别人的便宜。我当时就对她做了保证，我说我就学法轮大法了，别人的便宜我再也不占了。嫂子高兴了，当天就教我们动作，过了几天又给我们送来了老师的讲法录音带。

    我听了李老师的法轮大法以后，才从恶梦中惊醒，我才知道以前得到的那点眼前小利，是用自己宝贵的德换的，换回的是可怕的业力。我想起以前许多不幸的事情，大概都是这些换来的业力造成的。以前我的两个孩子经常得病，遭了不少的罪，每年都要花去1000多元。一次我搬了人家一捆竹竿卖了5元钱，我的牙却奇怪的疼了起来，到医院去看，医生说得拔掉，不多不少整花了5元。还有一回，货场到了一车焦炭，别人都去拿，我也搬了一袋。过了一天，我爱人的腿就疼了起来，怎么也不好，正好把卖焦炭的钱花完了，他也好了。学了大法以后，我才明白这都是自己的心性不好招来的。不是自己的东西硬去拿，就是用德换业，就得通过别的方法偿还人家。我觉的这才是真正的傻，我打定主意再也不干这样的傻事了。

    有一回我去货场干活，就在我们买饭的时候，突然从货场门口过来了一辆拉面包铁的拖拉机，别人一窝蜂的都去搬，我的腿刚想动，猛地想起自己是炼功人，就远远的站着看着他们。等拖拉机走了之后，有人问我：“你拿了没有？”我说没有，可他们都不信，说：你平时比别人拿得都多，这回怎么了？我说：“我现在是学法轮大法了，别人的东西我不要。”他们都用惊奇的眼光看着我。

    还有一回货场进了小孩玩具，别人又去拿了，回家给自己的孩子玩。等我下班回家，两个孩子都张着手向我要，见我空着手，就急切地说：“人家都给孩子拿回玩具了，你为什么不拿？我们也要！”我说那是别人的东西，我们不要。两个孩子不听这一套，大哭起来。看见他们这么难过，我真有点动心了，可一想到自己是个炼功人，就这么一小关都过不去吗？我就花钱给他们买回了玩具。后来，我7岁的女儿在大法的感召下也懂了不少做人的道理　一次，她在上学路上拾到了一元钱，交给了老师，回家后她高兴的对我说了。我问她：为什么要交上去呢？她说：“不是学了法轮功不要别人的东西吗？”我听了真高兴。正如老师所说的那样，一人炼功全家受益。

    我在利欲熏心的大染缸里把自己染的很脏，是李老师的大法给了我重新做人的机会，给了我们家真正的幸福和欢乐。


xinsheng

别人要的我不要

    我是于1996年5月13日幸得《转法轮》一书，如获至宝，认真阅读每一章，李老师的亲切话语，使我内心众多疑问得以解决，真正理解了人为什么吃苦，人生的真正目地是什么，从而使我脱胎换骨，真正走上我自己应走的光明之路。

    我在工作单位，连年被评为所级局级先进工作者。活没少干，累没少受，但在提干，分房上总是没份，而且，还有“人民来信”诬告，我身心受到伤害，内心十分苦恼不解，好人难做。

    随着社会观念的不断转变，人们一切向钱看，我的思想开始活动：人家为什么要什么有什么，而我也是人，也不比别人傻，为什么不能过好日子？在税务局想挣钱路子很多，在不违法的情况下，我也通过便利条件去挣钱，改变自己的生活。但经过多次尝试都一事无成，而别人却满载而归，我恨自己无能。在家庭问题上也十分不顺，苦不堪言。结婚后，喜得贵子，但因血型不和（ABO溶血）婴儿高度黄疸住院治疗　就在此时，父亲的肺气肿等多种疾病复发，老母脑血拴后遗症都需要人照顾，虽家中兄弟５人，但真正尽孝的不多。我既要照顾家中，又要照顾医院中的母子二人，工作又十分繁忙。不久，家父病逝，也未见孙子一面。夜晚我时常躺在床上想，难道我的一生就这么苦?人活着到底为什么?百思不得其解。

    正在这时，我得到了《转法轮》一书，爱不释手，仔细阅读，心中豁然开朗。得大法一月有余，已经开始按大法时刻要求自己不断提高心性，下面就谈几件事情：

    有心栽花花不发，无心栽柳柳成荫。突然有一天，我的朋友给我送来提成费500元，虽然是正当的，可以留下，但我转念一想，这钱是我过去一心想挣的，这不是对钱的执著心和对名利的执著心的考验吗？他把钱硬塞到我手里，当时我的心情很不平静，大法总在脑海中浮现，要还是不要？在思想中展开了激烈的斗争　我想这绝不是无缘无故的，刚看完“失与得”一章，就出现了此事，这不是李老师在考验我的心性吗？最后还是把钱退回了，我的心顿时就平静了。 还有一次，我坐小公共汽车只顾看《法轮佛法修炼故事》的书，忘记付钱，下车后想起来时车已走了　这要在以前也就心安理得了，但现在我是修炼者，这种便宜怎么能占？最后换公共汽车时，我用月票又主动打了1.10元的票，作为补偿，心里才踏实下来。

    过去我常常把家里的怨气带到工作中来，对纳税人发脾气，不爱搭理，过后又后悔。学大法后，总感到一股无穷的力量制约我，当出现情绪波动时，脑中第一个反映就是要忍，心很快平静下来，主动解答对方的问题。

    通过学习《转法轮》，我明白了真心要想改变人生，只有修炼这条道路；只要真正把自己视为炼功人，一切苦和难都能战胜。


xinsheng

修炼人出污泥而不染

    1994年，我到了一家独资企业工作，负责一个部门，因工作之故可支配一定的交际费。1995年初，因与老板发生矛盾，自觉不公，辞掉了工作。过年前回家探望父母，结缘了法轮大法。在此之前，我曾听过两三次气功报告、接触过一些气功师，也一直在练气功，然而却不知修炼的真正目地是什么？听着李老师在济南的讲法录音，读着李老师的书，使我在那短暂的时间里一下明白了30多年都不曾明白的理，激动之情实在难以言表，决心修炼法轮大法。

    回北京后，我立即开始了学炼法轮大法。一天，在家里炼功，心情怎么也静不下来，而且还感到极为不安，结果没能炼下去，我烦恼的坐了下来。忽然，我明白了为什么会这样，因为我在辞去工作时手里有1万4千元的交际费没退还给公司。当时，自觉不公，为老板做了那么多的事，这些钱不还给他能怎样？想以此报复一下。再说，交际费嘛，就说花掉了也合情合理，谁也说不出啥来。这时我惊醒了，法轮大法是圣洁无比的，怎能允许带着污秽去玷污他？修炼者要出污泥而不染。于是我赶紧把这笔交际费如数还给了那家独资公司。此后在回家的路上，我感到就像从身上卸下了一座污黑的大山，那种轻松的心情从未有过。接着，我又将自己在为公司做生意中得到的一笔回扣6888元，加上利息，捐给了有关基金会。

    每当想起自己以前做过的不好的事，就会不寒而栗。要是没有李洪志老师弘传法轮大法，我不知自己还会在浑浑人世下滑多深！我感激法轮大法，感激李洪志老师，使我走上了一条真正的人生路：修炼返本归真。


xinsheng

拾到3000元以后

    我今年快43岁了。在一家集团公司当跑外的业务员。我是1994年7—8月接触法轮大法的。自参加老师在外地办的学习班回来后，我严格要求自己进行修炼。通过学习《转法轮》，使我心性有了较大的提高，打坐由原来盘不上腿，而能双盘1个小时了。

    在1996年3月一天，我骑车上班，路过回饭店上坡路时，忽然发现一个黑色公文包丢在路旁。当时路上没有人，我本想不管它，后一想，万一皮包内有重要东西，被心性不好的人捡着后，岂不坏了大事，所以我就下车捡了起来。等了一会儿没有失主来领，我想包内究竟是什么东西，就稍稍拉开拉锁，这才发现里边都是100元一张的好多钱。后才知道总共有3000多元和一些票据等等。当时我心有些砰砰跳，因为我从来没捡过这么多钱。说实在的，当时我正缺钱，因为由于业务原因厂里每月要扣我钱，我只领到基本生活费。如今一下子捡到这么多钱，真是意想不到。如果我没有学法轮大法，在以前，我还盼望能捡到这么多钱呢！可就是捡不着。如今一下子捡到这么多钱，当时，我一下子明白自己是一个修炼的人，李老师的话也在耳边响起，正确处理得与失是炼功人最起码的要求。我马上悟到这是又一次的心性考验，做为一个修炼者，应一切替别人着想。于是，我就骑车回单位交给厂长，叫他帮我找失主。厂长打开包一看，里边有失主名片，好多票据和3000多元。随即我打电话托人转告了失主。

    第二天，失主和爱人一起买了礼品来我家道谢，我坚持不收礼品，说：“要感谢就感谢李洪志老师的法轮大法”。失主非常感动的说：“没想到，幸亏遇到法轮大法学员，才化险为夷。法轮大法确实好，教人向善。”


xinsheng

卖菜农在大法修炼中

    我是一名新学员，1996年过年过后开始学习法轮大法。李老师的高深大法使我的世界观从根本上得到了改变，懂得了做人的真正目地，要返本归真，必须按照宇宙特性“真、善、忍”修炼心性，去掉常人中的争斗心，名利心等各种执著心，要把一切物质利益看的很淡，没有任何追求，一切顺其自然。我修炼大法时间虽然不长，但大大小小的磨难几乎每天都遇到，考验我的心性。

    正月的一天早晨，我象往常一样去菜市场卖菜。我占好了一个地方，这时又来了一个卖菜的人，她叫我挤一下，给她挪出一个地方，我就和邻摊的人说：叫她挤在中间吧。当时我正在给顾客称菜，可是她往里挤的时候，她的三轮车上的大盆撞在了我的腰上，大盆掉在地上摔碎了，菜也洒了。本来这事怨不着我，可是她却很不高兴，说了我好些不好听的话。当时我想到我是一个大法修炼者，这是对我心性的考验，我就把她的菜拾起来，用水洗干净。然后我又给她5元钱，说：你再买个大盆吧！她不好意思了，只要了3元。如果是在修炼大法以前，我决不会这样做的。

    又一次是一位大娘买我的菜，她买了3块钱的菜，给我10块钱，我找给她7块。可是这大娘一摸口袋，说她是带来了20块钱，怎么没有了，她就说她给了我20元钱。我当时就想，李老师要让我们把名利看淡，如果和她打起来，还算什么炼功人哪！我就又给了她10块钱。我知道，这些事都是对我心性的考验。这些天来，几乎每天都有这类事情发生。

    还有一次一个小伙子买了我1元钱的菜就走了，过了好长时间他又回来了，他说他给了我5元钱，说我只找给他1元。我说：不要紧，我再给你3元。事情过后，我想要是站在常人的角度上，我决不会这样做的。

    又一次，我骑着三轮车去卖菜，在街上正往前走，前面突然来了好多人挡住了我的去路，我只好站住。这时，我听到后面有人在骂我挡住了他的道路，骂的狠狠的，越骂越厉害。这时我就想回头看看，好谢谢他。可是一回头，那人不骂了，也不知是谁骂的。我时时在对照大法去做，所以，遇到什么事都没往心里去。

    在农历二月初六的一天，我和一个伙伴去保定买东西。下了车往出站口走去，伙伴在前边我在后边。当我们正出站口时，有一个人从我身边一下就过去了，我突然不知为什么自己喊了一声：“你站住！你为什么掏我的钱？”那人在离我两步远处一下站住了。我当时就想：我丢钱了吗？我的钱大部分都放在提包里，我身上口袋里只有一张50元卷着几十元零钱。我一摸口袋，钱真的没有了，我这才敢说他：“你把钱给我。”可是他看着我，一动不动，也不说话。我马上明白：这是老师法身把他定住了。我就接着说：“你偷不了我的钱，给我掏出来吧。”他掏出来了，果然是我那一张50元卷着的一把钱，但是他却不能伸手给我，只能在手里托着不动。我拿过钱后，我的伙伴打了他一拳，他也不动。好多看热闹的人都让我打他！打他！那人还是一动不动，也不说话。我说，我不能打他，让他走吧。我说了“让他走，”那人匆匆走了，还回头看了我一眼。老师在讲法中说，是你的东西不会丢，不是你的东西也争不来的。我的伙伴问我怎么回事，你的感觉怎么这么快，我说我是修炼法轮大法的。

    紧接着，我们又上了汽车。上车后我去买两张票，6毛钱。我给售票员1元钱，她看看找不开，我就给了她6毛零钱，她把1元退给了我。可是过了一会儿，她说：给你那1元钱，我说我不要，你已经给我了。我想这又是对我的考验吧。李老师讲过，修炼就是这样，在常人这个复杂的环境中，摔摔打打、磕磕碰碰。只要我们按照老师讲的法去做，心性就在不断地提高。

    有时磨难来了，心性仍有守不住的时候。有一次我喂自家养的几头猪的时候，好几头猪把一桶猪食都给弄洒了，气的我狠狠地把它们打了一顿，也不喂它们了。事过后，我后悔极了，我怎么跟着畜牲生气，还打它们，给了它们德，自己得到了业力？过了一会儿，我就觉的身上难受起来了，觉的身上都是气了。结果第二天早上到炼功场炼功后才舒服。


xinsheng

把自己的脏东西全部倒出去

    我是一名售货员，1971年开始工作。正当我工作兢兢业业，不辞劳苦，努力学习商品知识,憧景美好前景的时候,1981年,一件难以预料的事发生了。由于偶然的误会,我为一个贪污本店商品老职工当了替罪羊,以至于几个月来盘点连续亏款之事全扣到了我身上。我觉的自己干商业是错走了这一步。从此以后,虽然外出拉货风雨无阻,脏活累活抢着干,特别是别人需要一天干完的工作,我却半天干完了,然而领导却视而不见,群众也不说好。长工资没有我的份,评奖金也是我最低的。我越干越没劲,越来越觉的不公平。没干坏事别人也认为你干了,索性一不做二不休,我也学着别人的样子拿些东西。在管化妆和杂品时,我不用买洗发水和日用杂品;后来又管服装,只要我看着好看的服装,想要就设法将它们变为己有。这样神不知鬼不觉,大到羽绒服,小到塑料袋,价值大约在1000元左右。

    1993年有幸参加了李老师在京办的第六期学习班，1995年得到了《转法轮》这本书，我被书中那深奥的道理所吸引，茅塞顿开。这一法门直指人心，看我们在个人利益上，在人与人之间的矛盾当中，能不能把这些问题看淡看轻。我明白了，这些年所吃的苦、受的累、蒙的冤、受的屈都不是偶然的，是自己欠下的业债，磨难也是让自己还债的。这样一想心情平和了，对给我磨难的人也没有了怨恨之心。是李老师把我从迷途中拉回来，是法轮大法改变了我的人生之路，拯救了我。从此我决心重新做起，做一个顺应宇宙特性的人，做一个真正的好人。为此，那就要把自身的脏东西全部倒掉。于是我把从前拿回家的东西又悄悄的放回单位。拿回单位的东西总价值1000多元。有些东西不能拿回来了，就用现款补交上。但只能补60元，其它像洗发水之类的没法补了，于是我赞助了失学女孩共300元，使她重返学校。并寄去学习用品，字典、书本、衣服等分别送给他们姐弟3人，鼓励他们好好学习。

    学法前后的我判若两人，这是法轮大法的威力。


xinsheng

有缘得大法 心性再升华

    我现年54岁，1998年2月开始学习法轮大法，近一年来，在身体方面，思想上都有很大变化，特别是在碰到一些具体矛盾时，我尽量按照大法要求做到做好。

    我修炼两个多月后，我母亲上街在人行道上走，被当地一中年妇女骑自行车撞倒了，对方当时将母亲送到了医院。等我接电话通知赶去时，那中年妇女见我很内疚，我问了一下情况后就对她说：“你不是故意的，不要害怕”。这时我也想起李老师说的：“你不要把它看成是偶然的。”（《转法轮》）

    经医院抢救无效，几天后母亲还是去世了。这时家里人包括邻近的人都要我找人家算帐，我说，人家以前都不认识，与奶奶无怨无仇，不是有意的且家里很困难。我的孩子说：“人都死了，还管她困不困难，奶奶身体好，还活八年十年没问题。”李老师说：“……当我们遭受痛苦的时候，别人欺负你的时候，别人给你造成麻烦的时候，你失去什么物质利益的时候，要我看并不一定是什么坏事。”（《在悉尼讲法》）“……在人与人之间的矛盾当中，能不能把这些问题看淡看轻，这是关键问题。”（《转法轮》），我想起李老师的话，耐心的做家里的人工作，不准他们上门去闹事，自己承担安葬母亲的一切费用，连对方送来的钱和烟等我也在母亲五七后退去了，对方表示很过意不去，我要他们不要把这事放在心上

    1996年朋友在外办厂，我到他那里去。他对我说：“货款未收回来，目前有点困难，请帮忙借点钱。“我自己没有存款就找另一位朋友借了1万元给他，那个人也给我立了借条，可至今未还。他见我后总躲躲闪闪，也不想还，也可能没有钱还，学功以后，我开始对这件事思索起来：“要不要他还呢？”李老师说：“……有的时候你看那东西是你的，人家还告诉你，说这东西是你的，其实它不是你的。你可能就认为是你的了，到最后它不是你的，从中看你对这事能不能放下，放不下就是执著心，就得用这办法给你去这利益之心，就是这个问题。”(《转法轮》)老师又说：“我告诉大家，这个钱是对修炼人的最大障碍。”（《法轮大法　美国法会讲法》- 纽约法会讲法）我想什么事情都有因缘关系，作为炼功人该舍就舍吧，反正我已用两年时间靠节衣缩食和安葬母亲后的余款将这笔钱还给了人家，今后他还给我就要，不还我就当舍去算了。

    我体会到只要在大法中能悟上去，并真正做到，该自己付出时，不失去一次机会，这样就能不断提高心性，在通向圆满的路上就能迈出一大步。


xinsheng

我的心灵得到了洗刷

--从炼功报仇到慈悲为怀

    1984年，因为我没有满足有权者的住房问题和要煤气罐的要求，她怀恨在心，利用职权伪证了黑材料，对我进行诬告，以贪污数万元罪名，关押我半年之久。一年后由于没有确凿的证据，释放我回厂。检察部门责令厂里给予平反补发工资，但问题至今没有得到彻底解决。我恨透了利用职权整人的领导。所以我经常想：我要很好炼气功，有功能之后，把那些人的丹田气调出来让他们得大病。我那时炼气功只有两个目地：一是强身健体，二是报仇。

    1992年我有缘参加法轮功北京第二期传授班，听了李老师的讲课，我觉的我的想法是错误的。可是错在哪儿，我也搞不清楚。所以我一连参加了九期传授班。我终于明白了做人的道理,茅塞顿开,我真正的懂得了我的苦难、我所遭的罪是怎么回事了，都是自己积累的业力造成的。欠债是要还的，这是天理。明白了这一点，我的烦恼、气愤、忧愁、嫉恨心很快就消失了。我感谢苦难中整我的人。我确实感谢他们。是她(他)们帮助我转化了业力，使我在渺茫、迷惑的常人状态中，升华进入到清醒、坚定的修炼者行列。我真的发自内心感谢他们。

    有一天，我爱人回来说：“我告诉你一个好消息，某某人家的孩子跳楼了，某某人的儿子上吊了,特别是整你那个领导的儿子长疔毒死了”(这些都是整我那些人的家属)”。我听完后,冷静了一会儿，对我爱人讲:“这些人死的都很可惜,他们都很年轻。特别是上吊、跳楼的,他们连归宿都没有，死的太不应该了。”我爱人听了很奇怪：“你为什么不恨他们？！这是他们父母造业的报应，他整我们也够受的，不但在经济上损失那么多，你差点连命都没有了。你活到今天也不容易，你为什么那么慈悲？”我告诉我爱人：“我现在是修炼法轮大法的弟子，修的是真、善、忍。虽然我们失去了很多,但我也得到很多,得到的比失去的更可贵。”

    由于人为的原因，我现在的退休工资才200多元。按我有31年车工的连续工龄规定，我退休工资最起码是400多元。有时感到经济困难，心情不稳定，想给单位领导写材料，把事情评一评。有一次打坐时，我在李老师的画像前问：“我的冤案应不应该往回找？如果找算不算执著心？”当我学了李老师对真修弟子苦口婆心的教导：“真修弟子啊，我教你的是修佛修道的法，你们却因为在常人中的利益损失了而对我诉苦，而不是因为自己在常人中的执著心放不下而苦恼，这是修炼吗？”这段话时，李老师的话象炸弹一样炸开了我这颗被迷住了的心，顿时心明眼亮。我要往回返，决心放弃名、利、情，放弃一切执著心；时刻用真、善、忍的标准要求自己，准备加倍的付出，横心修炼，早得正果。


xinsheng

吃得修炼之苦

    我是93年8月第一次听课学法的。大法的精深使我着迷，师父那充满慈悲的声音使我内心振颤。然而，在具体的修炼过程中，自我内心中不同力量的较量以及来自师父对我坚定心的考验是一直没有停止的。

    首先，是在克服自己内心深层的潜在障碍上。记不清从具体的哪个日子起，有一段时间，一炼功，头脑里就会莫名其妙的涌现出问题。尤其是在盘腿痛的时候，更是如此。不知多少次由此造成心烦，索性不盘不炼了。当时有些茫然，不知这些奇奇怪怪的念头从何而来。形象的说，这种令人内心隐隐作痛的深层意识，它打了就跑，令人难以捉摸。出来时，仿佛一个人精神分裂成两个自我，一个是明显的大我，另一个是似乎与大我无关，但又藕断丝连的小我，而且后者尽是在自己痛得难受时出来挖墙角。早些时，师父还没谈到思想业力，我于是以为是魔的干扰。但又想，不对！因为俗话说：苍蝇不叮无缝的蛋，确确实实是自己的心在难受。反反复复细细的体查终于发现，这除了自己不良的思想对修炼要消除它的顽抗外，导致这种状态的最大原因还在于，自己内心深层正隐藏着不稳定的心。平时不显露，而在疼痛难忍时，它就被触发出来了。而这种不稳之心的根源在于，人在迷中的心里隔阂以及常人狭隘的思维方式不肯放弃它的最后的堡垒。于是我看书、听录音、学大法。每每有所悟时，我就促使自己更换思维角度，以摆脱常人思维框框的束缚。比如，我做实验时，有时要接触微生物，我想：这微生物是生命，它有它的群体关系，有它的信息沟通方式和意识层次--哪怕是多么的低等。对它而言，几小时就是一个生命的历程，几天就是长寿，如真有能活上个把礼拜的，微生物群体内肯定就要说它是长生不老了。它想象不来有常人这一层的生命及其存在的状态。诸如汽车、火车、飞机、宇宙飞船，对它来说，简直就是“天方夜谭”。常人手中淌下几滴水，它会惊呼：啊！山川巨变，洪水猛兽！那么，人在这浩瀚无垠的宇宙时空中，又是处于一种什么样的地位呢？最后我问自己：坚定的信念从何而来？我说：我凭对返本归真的坚信，所以我要修炼；我凭对大法的高理、正理的认识，以及对师父慈悲心的真正感悟，所以我要实修这一法门。这样，我内心坦然了。

    面临毕业分配的时候，我第一志愿填了北京，第二志愿填了福建。当时有功友问我毕业分配意向，我回答说，想回福建，这么好的功法，应该传给家乡人。夏天，我在北京没能找到如意的单位，人事处的办事员告诉我，已将我的档案寄回了福建--事后我才知，她是为了省事骗我的。于是，我听任她将我的派遣单的分配去向写成了“福建省”。看事要成真了，确实开始动心了。首先想：自己从福州好不容易工作4年后考上研究生，这一下子回去如同“发配”，不知原单位的同事们会如何讥笑我。其次，心里有些对自己担心：这一回去，一个人修炼，万一传功不成反被常人拉下水怎么办？前一种心理起伏，以大法要求，很快就被抹平了，而后者仍不时涌起。这说明，自己的内心深层对大法的信念还有所不坚。到10月份，我导师主动提出，仍然很希望我留下来，人事方面他会去过问，也许还有回转的余地。于是就这样，我的毕业分配留京之事，开始了近一年的“有希望”和“没希望”，“成”与“不成”的翻来复去的颠倒。每一次的折腾，就象一块特粗的磨刀石在磨着我，一直到把我的后一种心差不多磨平了，才告以终结。

    一天，我在昆明做完实验准备回北京，导师电话告知，一切办妥，回京就可报到。可是回京后的第二天，导师却对我说事情很可能会办不成，并问我办不成打算怎么办，要不要找关系在实验室边干活边联系出国工作。我平静的回答：“办不成，我就回福建。我现在对出国的愿望不强。”导师一听，说我傻，“你瞧这个人，话都点到这份上了，还……”其实这时只有我心中明白，作为一个修炼者，我该求什么和不该求什么。结果事情发生了戏剧性的变化。时隔一日，院人事处来电话通知我去办全部的入所手续，一切顺利。

    由此，我更真切的体会到大法的威严，他对其修炼者的宽容，对非真修者的严厉。我悟到：横心修炼，一个是要做到“为法献身”，因为只有做到这一点，才能不会计较修炼中生理上的痛苦；再一个是“为法献生”，就是说，修炼就必须要终生修炼，有义无反顾的决心。否则，哪怕心中有一点点的保留，都可能会逆水行舟，不进则退。


xinsheng

淡泊名利 心系大法

    我今年56岁，是退职工。有缘于96年4月得李老师传授的“法轮佛法”，使我这个看破红尘的常人，从迷雾中见到了光明。

    自修炼以来，老师多次为我净化身体，我的肠胃病、肋间神经痛、痔疮、伤风感冒及其它疾病已痊愈。原来随身必带的药品也全部扔掉了，从而再也不受疾病的折磨了。我的思想境也得到了提高，道德观念也发生了很大的变化，逐渐的从根本上改变着人的观念，改变着人的状态。

    一、守住心性过难关

    李老师说“可是往往矛盾来的时候，不刺激到人的心灵不算数，不好使，得不到提高“。确实是这样的。随着我不断的修炼，心性上的考验一次比一次激烈，一次比一次尖锐。

    就在我修炼两月后的一天中午，大女婿的母亲来到女儿的门市部，在一起吃午饭时，女婿提到了要我在经济上为他们提供援助之事，也希望他的父母能资助一点。谁知他母亲一听这话就见火心焦，把原先埋在心里的牢骚一古脑发泄出来了，指着女婿又哭又闹，“你只有岳父无父母，我有钱也不给你，我老了也不要你管”等等。并将饭碗猛砸在地上。当时我心里很平静，放下碗拿起扫帚将碗渣等清扫干净。事后也没将这事放在心上。若是没修炼以前，我可吃不消了。回到家中，老伴问及此事：“ 你当时怎么能忍下这口气？”我说：“他们母子吵架，关我什么事，就是亲家点名骂我，我也不会还嘴。”老伴望着我觉的不可思议。本来嘛，常人怎么能理解炼功人的心境呢？

    又过了两个月，有一天中午我回到家里，老伴正在做饭，见我回来生气的说“今年我的生日和媳妇一起过，你过生日我不管！”（老伴和我都是7月28日生）我一听就火冒三丈，当时就跟她干起来了。因为以往过生日，老伴都买很多菜，孩子们都回家吃午饭，很热闹。唯独今年无着落。我这一闹，儿媳也哭着不吃饭，其他人也跟着不上桌，满桌饭菜没人动筷子。儿子见状就忍不住了，随即将一瓶啤酒猛砸在饭桌上，当时瓶渣四溅，桌旁坐着我和他祖母。瓶渣从我们耳边飞过，却没伤着我们。我猛然想起自己是个炼功人；怎么发起火来啦？我很后悔，就很冷静的坐着没动也没吱声，内心责怪自己不应该先动气，认为这也是现事现报，我应该要承受。

    1997年初，经人介绍为广东老板搞工程技术，一同去了两个人，因为两人对事物的认识观念不一样，也就产生了一些矛盾，我就说几次比较大的事情，当然这也是提高我心性的有利条件和机会。 发生的第一件事是1997年6月的一天上午，我俩去工地时，发觉挖机将地面设计高程挖低了7公寸。我马上通知挖机师傅抬高标准改正过来，同时也告诉了公司其他人员。晚上，同事责怪我不应该当场说出来，恐怕老板对我们产生不信任感影响今后的工作，我解释说：如不及时纠正恐怕给公司造成更大的损失，老板如责怪我们可作解释，万一不行，也只好承认在工作上做的不够仔细，没有安排好。当时同事就对我有意见，我也没在意。

    二次是在政府合的转角处，老板按原设计工程量承包给爆破队，实际上后来图纸变更后工程量增力口了，可老板仍按原方量督促乙方爆破施工，有一大在吃午饭时老板谈到了此事，我本着实话实说阐述了自己的观点：按增加的方量跟乙方结帐。同事马上进行反驳说更改的设计方量跟爆破方没有关系。老板听后怪我不该为爆破方说话，损害了公司的利益，在座的其他人员对我也冷眼相看，当时把我搞的非常难堪，但我沉住了气，在思想上作好了过关的准备，不管老板怎样对待我，我都诚心接受。

    最后一次是1998年广东老板分家后，有一个老板准备在8月份结帐后回广东，还留一个老板继续施工，技术人员也只要一名，老板征求我的意见，我毫不犹豫的说我回家去，让同伴留下来。我这样决定有三个原因：一是我自修炼法轮大法以来、在家和功友们一起学法、炼功只有近7个月的时间，在外已达一年多，虽然在经济上有很大收获，但与家乡的功友比起来，我觉的失去的太多太多了，我应该赶快抓紧实修；二是这份差事收入可观，修炼人应该先他后我，事事处处都要先考虑别人；三是假如这事本来应该他做，我要争来了，那岂不要用很大的德补偿他吗？这样一想，我就明白了，老板征求我的意见，其实也是大法对我的考验呢！所以我就很坦然的放弃了这份工作，于1998年8月21日回到了家乡，我再次走进了集体修炼的环境。

    二、珍惜环境，精进实修

    我于8月21日回来后，老功友勉励我要精进学法，炼功。我也看到了他们不管在心性上、身体上都有很大的变化，个个都容光焕发，真的在向年轻方向转化，而我深感与他们相差太远了，我为了每月得到一点可观的收入，耽误了一年半学法、炼功的宝贵时间。所以下苦功早晚坚持炼功，白天学法，只要听到有哪个小组集体在听老师讲法录音、或录像，我都找去听、看，不管白天或晚上。我不仅通读《转法轮》，还用了20多天时间，挤时间抄写了一本李老师的经书《转法轮法解》，装订成册。

    我回来半个月后，李老师的法身为我再次净化身体，肠胃反应了近半个月，同时在手膀和下肢显现出从未见过的两块鸡蛋大的黄色淤斑，但我仍然坚持每天到炼功点晨炼，现双盘最长可坚持95分钟，一般一小时，腿也没有以前疼的厉害了，这样，思想稍比原来静些了，但与大法的要求相差还很远。特别可喜的是我的老伴原来总是反对我起早炼功惊动了她睡觉，还无事找事跟我吵架。每次我回家总要找借口跟我大则吵小则训话1到3个小时，从我以前的所谓过错至到我的已过世世的父母及其他亲属都要一一点到，开始我真有点忍不了，后明白了，这是老伴在帮我消业，去我的执著心也就不动气了。老伴觉的很奇怪，问我为什么不象以前那样和她针锋相对争吵？我笑着说：“你跟我吵也好，训也好，都是我听厌了的那些事。再者，我学法、炼功的时间也不短了，心性也提高了，我对各种常人中的事情都看淡了，还和你计较这些干什么呢？”她听后在思想上有所反省。最近几次回家她态度有明显变化：我早晨起床去炼功她也不发脾气了；我身体上反映出来不能吃油荤，她还特地为我弄素菜；我每次回去还告诉我每月退休金多少，还给我来去的乘车费。有一次我回家后她还告诉我说：“李老师的《在悉尼讲法》这本经书已看到18页了，还试着学盘腿。我见她转变了就将李老师在美国等许多国家讲法和国内、国外学”法轮大法”的人超过一亿的情况讲给她听，渐渐的她不仅理解了，还支持我修炼。同时，也使我认识到：老伴对于我的修炼从反对到支持以及转变到自己也能看书学法，这都是“法轮佛法”威德的体现，因此，我更加增强了修炼的信心。


xinsheng

在修炼中经受磨难悟真知

    我是1993年2月学习法轮功的学员，修炼大法两年多了。

    我们一旦走上修炼的道路，今后的路程就由师父重新安排了，所遇到的每件事，都不是偶然的。会有各种磨难检测你的心性。前面一个考验刚刚通过，下一个就加码。你能经受一个就提高一步。有时，原本不成问题的问题，会突然发生变化，搞的你措手不及。有时乱七八糟好几件事一齐向你袭来，压的你喘不过气来。

    比如，炼功的第一年，我挺顺利，爱人也支持，家里头、过日子、家务活、孩子的学习他都管，我不用操心。我回家吃饭，早晚出去炼功，心里感觉挺美的。因为很早就喜好气功，找不到好功法，好不容易得到了大法，找到了师父，这回如愿以偿。心里说，这就是我的缘份，大概就该让我这么炼功。好家伙，到了94年秋天，情况突变。我爱人的姐姐是老知青，从东北带着两个孩子来安家，费用很大，靠他帮助。他也不和我商量，给姐姐租房子、置家具，还悄悄从家里搬走好多东西。在触及到切身利益时，人的心性往往很难把握，我就说：“你把东西搬走，咱们用什么？还不告诉我！”他就不爱听了，说：“这些东西有没有都一样，我拿的是我那份，也不碍你的事。”几句话就说僵了。

    正巧他们单位让他承包旅馆，借着这个碴儿，整月整月的不回家，好照顾他姐姐，家里一摊子事都甩给了我。买粮，买菜、洗衣、做饭，孩子的学习、参加家长会，等等都靠我，下班后还得坚持到公园炼功，时间安排的紧紧张张。如果光是紧张些还可以过得去，可是突然间，孩子病了，妇科病，流血不止，上医院赶快止血，血色素一查6克，大夫说得休学住院，急的我没主意了。孩子上初三，功课很紧，她自己不愿住院，真是烦死人了。我是从来不去医院的人，只好硬着头皮，每天三次带着孩子打针吃药，一个多月的疗程。每天还要买许多营养品，做病号饭。头几天，病不见好，心想怎么吃药打针也不管事呢？真要有个好歹可怎么办？急的我百爪挠心，撕心裂肺的难受，夜里睡不着觉，坐起来掉眼泪。

    第二天该干嘛还得干嘛。带孩子上医院打针拿药，出来再上两个小时的班，中午回家路上顺便采购。赶回家做饭，刚一点火，煤气没有了，没有别人，得我去。住在五层楼，没电梯，空罐好说，回来时30公斤，弄不动，连搬带抱，费好大劲弄上来。呼哧带喘，赶紧做饭。家里一忙，炼功去不了，心里着急。节骨眼上，自行车又丢了。上班，炼功路远，坐车不顺，全指着自行车呢。

    刚一上班，又听到人传人的说我欠人家钱不还。嗨，这真奇怪！我让人代买过东西，可记得清清楚楚已付清她了，还传得谁都知道了，我哪是那种人呢？当时也没琢磨过味来，心里挺别扭，可还是又给了她一次钱。

    这些事凑到一块，真让我急不得恼不得。我想，当时我这么难也不知道师父知道不？夜里就做了一个梦，师父给我写了两个字，说是字不是字，像画，笔划特别多，一笔画下来，画得快，可能是师父的功打在我的脑子里的，当时我连想都没想就顺嘴念出了两个字“攀峦”，攀登的攀，山峦的峦。我悟到：修炼就是爬山，往上修就是难，得赶快扔掉不好的东西，轻装爬山。师父在管我，我一下子豁然开朗，精神大振。

    我领悟到：磨难越大越多，越是让放下执著心，尽快消业，尽快升华；承受痛苦越大，提高就越快。我心放下了，情况就有所转变，孩子的病一天天好起来，我爱人管他姐姐的事我也看淡了。连续发生的这几件事都与花钱有关系，也是让我把钱财看谈。

    我还悟到：常人过日子该做的事，我们炼功人也要做，最大限度的符合常人。比如：对子女问题尽到抚养教育的责任，有了病还要关心她，提供必要的学习条件，让她吃饱饭。这样才能让人理解，修炼是要符合常人的，关键是把心放下。也就是：责任尽到，亲情放淡，修炼最重要。

    从修炼实践中，我还体悟到：社会、家庭、工作、子女等等，周围的一切是一个全方位的圆，法居其中（在中心），覆盖修炼，处理好各种关系，调整好各方面的比重，把修炼融化于生活中的每一件事，做到清静、详和，不动心。如果有一点没有做好，就是有漏，有欠缺，就不能称其为圆满。我原来觉的自己在多方面名利情已看淡了，其实那只是极浅层次的法，离高境界的要求相差十万八千里，放不下的太多了。人所遭受的痛苦都是自己的业力造成的，所遇到的麻烦也不是偶然的。你不是意识不到吗？就来个突然的变化，让你承受，让你在难中去悟。


xinsheng

走出黄色泥潭

    我今年28岁。在过年前一次偶然的机会，我到朋友家闲坐，聊天中朋友的爱人谈起了法轮功。也许是我从小敬佛，一下子就对法轮大法产生了浓厚的兴趣。朋友的爱人又将《中国法轮功》（修订本）借给了我。回家后我如饥似渴的读了起来，看了没几页，我的眼泪就不知不觉的淌了下来。这也许就是老师书中所谈到的佛性出来了吧。我越看越入迷，完全被李老师那高深而又朴实的法理折服了，大有相识恨晚之感，从而我坚定了学法和修炼的决心。过年后我就到炼功点上看了老师讲法和教功的录相，老师的话使我懂得了：返本归真才是做人的真正目地。

    通过听法看书，我戒掉了被认为具有男人气质的抽烟喝酒的瘾好。更为突出的是，学法使我改掉了从上中学时就生成的一个难于启齿的坏毛病，就是色的问题。由于受当今社会不良风气的影响，我迷恋于黄色的东西。因为我是一个性格比较内向的人，也就是那种有色心无色胆的人，因此对一些黄色书刊、录相和具有异性魅力的画和挂历非常喜欢，乃至到了津津有味、爱不释手的地步。即使长大结婚以后，仍然如此，在黄色的泥潭里越陷越深。对此，我妻子非常反感。由于我对这些方面的东西精神过于集中，有时还会在梦中成为事实，致使这种恶习对我的工作和学习产生了很大影响，造成我精神恍惚、浑身无力，地也不想种了。我几次想戒掉这种坏毛病，都没能真正战胜自己。现在我全明白了，这是自己害自己。是大法在短时间内清除了我多次想放弃而又不能从思想上根除的毛病。我把那些黄色的书呀、挂历呀都扔掉了，淫秽录相也不看了。我要返本归真，走出这黄色泥潭，在李老师给铺设的这条修炼大道上，为返回那美好家园勇猛精进！


xinsheng

幸得正法 终生修炼

    我今年63岁，从事工程技术监管工作，现已退休。我从小受影响，随母礼佛、打坐。1994年9月，看到法轮大法活动站学员在炼静功时，发现自己双腿发麻、欲打坐，心想此功法可能适合自己，于是便开始走上修炼大法之路。

    我记得，那是9月9日，我第一天学炼法轮大法，当时就感觉小腹转。第二天冲灌，头顶仿佛掀开，自己上冲很高，觉的奇怪。想到自己以往打坐练功，身体没有感觉，而刚炼此功却反应猛烈，该功非同一般。两周后，学员老陈借我《中国法轮功》一书，回家阅读时，看到封面上李老师全身发出金光，心中诧异。待看完全文，自己很是兴奋、激动。李老师揭示了许多人类之所迷，告诉人们人生意义，教人们如何才能修出高功。我决心：一定要学好法轮大法，炼好功。我没有病，家人也没有病，我不为治病学功，就是觉的这大法好，适合自己修炼，认为只要按老师的要求修心性，好好炼功，就一定能长高功。

    老师说“心性是长功的关键”，那么如何提高心性呢？只有通过学习大法才能领会其中的道理，而读书是学法的重要组成部分。因此，我每天都读书，上午看40分钟《转法轮》，下午再看1小时。每次看书前，我平神静心，双腿盘坐，用夹子将书固定后，两手结印，开始阅读。我要求自己每月必须看完一遍《转法轮》。从此以后，我发现每看完一遍书都有许多新的内容，有许多新的感受、新的认识，因而受到很大鼓励，对修炼大法更加充满信心，真是越看越爱看。通过不断的读书学法，我感到自己不仅在法理上得到了较深理解，而且在实际生活中的思想、行为离大法更近了。

    比如对待生病与吃药问题：老伴受我影响也修炼法轮大法。有一次，她浑身难受，喉痛、哮喘，“感冒”数日，孩子们给她取来药吃，我发现后制止。孩子们不理解，老伴背地里照旧偷偷吃药，结果非但“病”未好转，她难受的连功也不能坚持炼了。我给她讲道理，告诉她这不是病，是老师在帮你消业，你自己必须承担一点痛苦，这点苦都不能吃？她也明白了，把药全扔了。果然，“病”不治而愈。老伴继续坚持炼功了。

    还有一件事：一天晚上，我正炼静功，老伴进屋叫我帮忙干活。我说：“轻活可让大孙子干”。万万没想到，我刚说完，老伴竟抄起痰孟向我扔来，我忙伸手隔挡，未出意外。我却一惊，不敢想到这是老伴所为。老师在书中指出，修炼中发生的事情都不是偶然的，都是为提高心性而设的。我铭记老师的话，认识到这是在消业，是在提高我的心性，老伴是在帮我。我没有说话，没有动气。事后，老伴对自己的行为感到很惊奇。通过此事，我和老伴都得到了提高。

    我年逾60，在修炼中，色关却频频光顾于我。也许是我自认为记得老师在每本书中都着重强调，色欲是修炼者遇到的第一关，此关不过，不能修成。如果第一关都过不去，何谈修炼，更不必说修往最高境界。在过关当中，梦里，当两色魔拉我同枕时，当群魔拥拽我时，当色魔清晰可见时，我视而不见、奋力挣脱，闯过这三关。我知道，各种考验都会出现，我将平心而待。

    作为一个修炼者，是要能吃苦的。老师讲过，付出多少，得到多少。冬天炼功，气温低，有时风力很大，抱轮、打坐时间一长，手冻的很麻、很疼、很木，没有了感觉，但我坚持下来。回家后，偶然发现双手此时竟象小火炉一样烫。我从中似乎感悟到老师的这句话了，老师常对弟子们说“难忍能忍，难行能行”。当我打坐疼痛时，想老师的这句话，一直忍耐下来，由每次只能双盘打坐30分钟，到45分钟、60分钟、1个半钟头。现在，我打坐已能入定，手、脚、头、身感觉全无，只留有自知炼功的意识。并且在炼动功时，除“ 佛展千手”外，其他三套功法也能做到完全入静，随机而行。

    在修炼中，我身上的感觉与反应随着读书后心性的提高与炼功次数的增加而日趋增多、非常明显。例如，炼功时长功的功在体外旋转上升；打坐时老师下的防护罩象“鸟笼子”一样从天而降；热呼呼的能量在体内不断流动着；抱轮时元神有时急剧缩小；静功中眼前有许多法轮、莲花，不断移动、变化着，非常漂亮；并感到腹内的元婴在“生长”……

    除了读书、炼功，我还坚持参加每周的学习小组学法活动，这对我在法理上的提高起到了极大促进作用。我文化水平不高，对大法的文言部分理解起来有难度。但通过参加学习小组学习、讨论，与大家交流，使我终于清楚了经文涵义，看到了李老师对广大学员弟子的苦心，自己的修炼更加精进了。我通过坚持学法，对大法坚定信念，不断去掉执著心，并能时时时刻刻保持修炼人祥和的心态。


xinsheng

为了真正的人生 开始扬帆远航

    1995年8月初，我怀着坚定不移的决心，踏上了修炼法轮大法的路。几个月来的修炼经过，尤其是参加分站组织的集体学法炼功活动，为我今后的实修奠定了很好的基础。

    记得自己想修炼法轮大法的第一天早晨，我到公园找炼功场时，整整围着湖边绕了一圈儿也没找到。而出乎意料的是手腕上带的石英表却连续掉了好几次，刚带上不一会儿又掉下来了，反复带反复掉，最后竟根本带不上、扣不上扣了（表带是带扣的），我索性把它放在随身带的提包里。我扫兴的又来到另一个公园，找到法轮大法炼功场时，学员们已经快炼完功了。这时我意识到：我带的这块表不是自己的，那是半年前在一个餐厅老板家里顺手拿的。原因是：我的孩子那时在这个餐厅干活，不到一个月的时间就跟老板学会了抽烟、搓麻，还沾上好多不好的习惯，为了报复他们，我就趁他们不注意时把这块表顺来了。我为什么为找炼功场绕了那么个大弯儿？而这块表又早不掉晚不掉，偏偏在这时候反复掉呢？那正是李洪志老师不允许任何人玷污法轮大法这块净土的超然力量所致。我决定不管多丢面子，也要把这块表“物归原主”。

    无独有偶，就在第二天早晨，我到公园炼功场炼完功后，发现自己放在公园门口的自行车丢了，当时我真有点茫然无措，急的几乎落泪。要知道那是自己刚买仅4个月的新车，也是自己练会骑车后的十几年里连丢带换的第五辆新车。我曾想：说什么这辆车这辈子也拿下来了，所以倍加爱惜，哪想到现在说丢就又丢了。可是，当我想到李老师曾经说过的“失与得"的关系时，心里马上就平静多了。一味的心疼失去认为很重要的东西，痛苦得不能自制不正是常人那颗执著不放的心吗？在回家的路上我琢磨：怎么和家里交待呢？这些年竟倒腾车了，又丢一辆也太有点说不过去了，爱人要大发雷霆怎么办呢？不然，就拿自己的私房钱先买上一辆一样的车，从此这事儿永远不提，应付过去得了。转念一想：不行！法轮大法是讲“真、善、忍”的，我现在是个炼功人了，连真话都不能说，怎么才能办真事儿，做真人呢？！无论如何在这矛盾面前，我也不能把它当成阻力，这正是老师对我心性上的一次考验，我要把它当成升华的阶梯，坚定的踏过去。

    想通之后，等爱人下班回来，我忍着痛惜的心情，把丢车的情况说了出来。得到的是狠狠的一句：“活该”！但我此时的心情和原来大不一样了，我虽然丢了一辆心爱的自行车，但我却得到了无价之宝－－法轮大法。晚上,我轻松的慢步走向炼功场,我含着热泪大声和功友们一起读了“失与得”这一节，泪水冲刷着我污垢的心灵，净化着我整个的心身。李老师说，我们要求失去的是常人的那颗心，是那颗执著不放的心,要能够失去你认为重要的东西,要能够失去你认为不能抛弃的东西，这是真失。李老师的话，点亮了我心里的明灯，指明了我修炼的方向。就在当天，我这个从没盘过腿的人，头回双盘打坐就坚持了45分钟。从此，我知道了什么叫打坐，什么叫消业，什么叫修炼……

    李老师讲，有些人为了某种个人利益，把本来不属于自己的东西，通过不正当手段得来，他以为占了便宜，事实上他所得的利益是用德和人家交换来的，只是他不知道而已，对于炼功人要从功上减，对于不炼功的人要从寿命上减，总之这笔帐总是要算的，这是天理所在。通过两天中切身经历的两件事儿，我对老师的话有了深刻的理解。事实上我也照老师的话去做了。当我把那块不该得到的手表送到它的主人手里时，丝毫没有感到面子上过不去，相反得到的是宽容，谅解和信赖。在自行车丢失这件事情上也是，我爱人一反原来特别爱发脾气的常态，除说了那句“活该”的话以外，其它什么都没讲，第二天下班回来不声不响的又给我买了辆新车。爱人的这个不寻常的变化使我又一次看到了法轮大法的巨大威力，也就是“一人炼功，全家受益”。

    从这以后，我对任何物质利益看得淡了，把过去从厂里拿来的一些东西也陆续的送回了单位。比如厂里食堂用的搪瓷盘、洗菜盆，以及借了不想还的铜火锅之类的东西。过去我听人讲过这样一句话，说“外国有个加拿大，中国有个大家拿”。所以别人拿我也拿,不要白不要,不拿白不拿，只要看着好，有用，就往家里拿。这次我把这些东西一一送回单位，真是连领导都觉的奇怪，说：“这人怎么越来越傻回去了!”经过一段时间的修炼，我深感自己在世界观上发生了根本的转变，我从一个吃亏难受，占便宜没够，损人利己的常人，跨入到了讲多劳不讲多得，只求奉献不求索取的修炼者的行列。是自己生命里程的重大转折，是我真正人生的开始，我将从此开始扬帆，开始新的远航。


xinsheng

在“忍”上下功夫

    我是一名工程技术人员。95年上半年，我在一个偶然的机会接触到了中国法轮功，以前，我从未接触过也根本不相信任何一种功法，可这次一接触法轮大法，就强烈的感到对自己有着一种特殊的吸引力和无形的制约力量，让我非炼这个功，非学这个法不可。

    通过一年来的炼功实践和读书学法，在自己的内心深处总洋溢着一种得真经后眼界豁然开阔，一下子认识到了宇宙中真正高层次的理和法的欣喜愉悦之情，使整个身心都处于一种非常祥和、慈悲超脱的美好意境之中，胸怀也觉的像无垠的大海，宽阔坦荡多了。

    以前自己作为一个常人时，为人处世的准则只是一般的社会道德标准，基本能做到“真”和“善”就认为自己是个好人，掌握了一些自然科学知识就觉的自己对社会有用，没有白活。现在我明白了一个人只掌握常人社会现代科学所认识到的那么一点点知识并不算什么，而不懂得博大精深、玄奥超常的佛法，不清楚自己生存的这个宇宙和各个空间的真相以及发展演变规律，不知道人生的真正意义，找不到返本归真的光明大道才是最渺小和真正可悲的。从而，我彻底清楚了后半生该走什么路，做什么人和怎样去走，怎样去做，并真真切切的感到自己已经迷失已久的心灵又被大法点化得通明透亮了。

    我是个急性子，心直口快，喜、怒都在脸上，既好打抱不平，又有些得理不让人。虽然也肯吃苦，能吃亏，心胸比较宽，对人也讲理解，但就是做不到这个“忍”。别人要是想在嘴上占我的便宜是肯定占不着的，更别说去忍难忍之事了。单位里有人私下里议论我“厉害”，我对此却不以为然，反而认为，在社会上厉害些能少吃些亏呢，这样更不错。于是做事我行我素，爱急臊，不冷静，说起话来有时“冲”的别人接受不了。尤其是在家里管教起孩子来，由于没有顾忌，火药味更浓。孩子把我比作“大老虎”，还讽刺我说：“你要是批评起我来，连着说一个小时都不带重样的。”修炼法轮大法后，自己所面临的最突出的难点自然就落在了这个“忍”字上。

    一个星期天，家里一大堆活，爱人又出差了，孩子面临期中考试，学校发了复习提纲。可孩子呢，看我忙就钻我的空子，不但不抓紧复习，还看别的书，批评她时态度还不好。这下我有点急了，就想像过去那样说几句能刺激她的话。要在平时她在我面前一贯是头小绵羊，从不顶嘴，但这次也不知怎的，我刚说了她一句，她就截断我的话，还口气很硬的说：“你训斥我，我就忍，你得给我好些德呢！”她这么一说时，倒把我说愣了，半天没言声。待会儿，更来气了，心想，你倒挺会威胁我的，照这样一来，我也不能管你了，这还了得，不行！我今天管不了那么多了，就是长点业也得对你负责到底。主意一定，我就想好好教训教训她。可这次一张嘴，连自己都奇怪，怎么还是刚才说过的那一句呢？我一连说了三次，那句话重复了三遍，就是换不了样，也就根本说不出什么别的刺人的话来了。这时我突然间明白了，今天发生的这些反常现象决不是偶然的，孩子的话是老师借她之口来点悟我的，是为了不让我再多造口业呀！而我还执迷不悟，一错再错。我当即就向孩子认了错，从此也把她当个炼功人看待，用大法来教育和感化她。一次她测验得了不好的分数隐瞒了，我发现后不但没发火，还给她讲了炼功人的首要标准是“真”--说真话、办真事、做真人的道理。还没等我再说下去，她已对着师父的像两手合十，自觉的承认了错误，表示决心悔改。这件事对我震动很大。前一段我老认为自己在“忍”字上下了不少功夫，可是一遇到具体考验，还是把握不住。事实说明，自己所做的离大法的真正要求差远去了。从此我横下一条心，加大力度痛改前非，时时在头脑中绷紧“忍”字这根弦，无论遇到什么意想不到的复杂情况，都努力克制自己，做到“难忍能忍”。

    有一次，一位本来与我关系不错的同事，因与别人发生磨擦，反倒把我叫到走廊上矛头对准我大声嚷嚷起来，说了不少伤感情和让人非常难以接受的话。要在平时，我根本受不了的，准要与她理论一番不可。可是这次，我只觉的她好像并没有伤害到我，我心中平静的仍像一片清澈宁静的湖水，连半点波纹都没泛起。于是，我就微笑的看着她，任凭她把一肚子的怨气都发泄完，然后耐心的对她好言相劝，说服她和别人解开疙瘩。事后我回想起当时的情景，想到自己这次的表现并不是有意用主观意志去克制的，而是一种很自然的状态。才体味到，正如老师所说：“我们平时要保持一颗慈悲的心，祥和的心态，当突然间遇到问题的时候，你有个缓冲余地，思考余地，你就能够把它处理好。”联想起以前，我虽也能做到吃苦耐劳，先人后己或多干工作，少拿或不拿报酬，但自己是把这些当成一种作为一个中层干部所应具备的素质和义务去对待的，在内心深处不是完全情愿的，有时甚至认为自己确实是吃亏的，因此心里并不十分平衡。而修炼大法后，由于有了炼功人的超常心态，有了对得与失的理的正确认识，这一切也都随之从必然走向了自然，心中真正达到了不气恼、不委屈，因而无怨无恨的平静境界。这不正是通过修炼心性真正有所提高，努力向修炼者之忍迈进的具体体现吗？

    我这个有特性的人，由于在忍字上下功夫，变化很大很快，在短短几个月里就变成了另一个人。人们从我的变化中看到大法的威力，从而对大法深信不疑，纷纷表示要修炼大法。不到半年时间，我家人、亲威、朋友、同事等30多人，相继走上了修炼之路。


xinsheng

老师处处看管着我

    一个偶然的机会使我在公园接触到法轮大法。在炼功的第二天我就感到小腹部有东西在转，之后两个手心、上腹部也有东西在转，这就是法轮。炼功4天后我就停了所有的药物。炼功前我的血压高压达230、低压160，恶心，头昏脑胀，浑身抽搐，修炼后这些症状逐渐消失。我参加了94年6月在郑州、济南的传法学习班。在去郑州前的半个月里，我的左侧脊柱边上逐渐鼓起一个馒头样大包，带着左侧上半身都不舒服，不能侧身躺卧。在郑州班上，这个大包溃破出脓。接着，在济南班时这个包继续往外排脓，回家后封了口，只留下一个小小的疤痕。医生曾说是痈（俗称搭背），不爱好，要我吃药，打针、开刀，但我明白这是在净化身体，把我体内病灶隐患打出来了，去了根。

    56岁的我从修炼大法以来，外观上也发生了很大变化，皮肤变得细嫩、有光泽了，掉的半截眉毛也长了出来，右侧一个槽牙掉了又长出新牙。更可喜的是我绝经7年后居然又来了2次例假。

    学法前我是一个爱管闲事、抱打不平、口直心快的人，退休前负责工会女工、退休人员的工作，每天忙忙碌碌和人打交道。一退下来在家一呆，可想而知那个难受滋味，整天无聊，没事干，靠逛商场、看报纸、看电视打发日子，是法轮大法改变了我后半生的人生道路。学法以来，随着思想的不断升华，心性不断提高，世界观有了明显的改变。我明白了，人身难得，要学法修炼，要返本归真，要丢掉常人所有的各种执著，各种欲望，要把人世间的名、利、情看淡。是老师给我指明了方向，使我又有了奔头。现在我心情舒畅，每天有使不完的劲，并且觉的一天不炼功、一天不学法都难受。我已离不开法轮功，离不开大法。

    当然，修炼不是件舒服的事，是极其严肃的。我也受到了多次的考验和磨难。一次打坐时，我发现打坐垫上放有老伴脱下的衣服，一下子火气就上来了，大发雷霆，口出狂言，带有脏字。打完坐，我觉的上嘴唇不对劲，一看肿得老高，又痒又别扭。我马上悟到了刚才的言行太过火了，没有修口。这念头闪过后不久，肿就慢慢的消了。

    事隔不多天，我又受到一次类似的考验。老伴单位要分给我们一套100多平方米全部装修好的住房。我确实动了心，不去觉的太可惜，去吧又稍远了点。我说了一句：“当回人不容易，应该去享受享受。”话刚一出口，上嘴唇马上又肿了起来，老高老高的，特难受。我马上又悟到了，修炼大法的人怎么能这么想，一切要顺其自然，是你的不会丢，不是你的弄来了也得还给人家。我赶快到老师像前承认错误。肿很快就消了。

    有一次我和两个功友谈论他人，虽不是搬弄是非，但带有常人观点，造了业。当晚，我就有高血压的症状出现，手脚冰凉，上下牙齿咬的咯咯响，身体也开始抽了起来。我心里虽明白，但非常害怕，因家中就我一人，已经夜深12点了，怎么办？我就在老师像前炼“佛展千手”。到做第三遍时，发抖的腿开始不抖了。等炼“贯通两极法”时，肚子疼解大便拉稀。以后又打会儿坐，到深夜2点钟，然后一觉睡到天亮。第二天一切如常，就像没发生任何事一样。

    这几次的教训，特别深刻。如今我再也不胡乱说了，也尽量不去议论他人，注意修口，免得造业再消业。

    我更难忘的是，有一次和老伴一块打坐，半途因腿疼到另一房间的床上继续打坐。这时老伴听到在他的左上方有一声音说：“那屋里的人（指我）要在心性上加强锻炼，要有一颗真正的慈悲心。”当他告诉我时，我先是吓了一跳，有点害怕，但马上悟到了是老师在管我，提醒我，多具体，多亲切，又是多么高的要求。老师讲：“善者慈悲心常在，无怨、无恨、以苦为乐。”我检查自己，做的还相差甚远，以苦为乐做的更是不够。我悟到了，一定朝这方向努力去修，绝不辜负老师对我的厚爱。


xinsheng

当常人的老黄牛 做修炼的实修者

    我今年23岁，做服务员工作，94年10月得法走上了修炼的道路。我是个幸福的女孩儿，妈妈和妹妹都是修炼人，爸爸非常疼爱我，在家里什么活也不用我干。95年我从旅游学校毕业。工作环境很磨炼我的心性，也使我放下了许多执著心。

    和其它女孩子一样，我的虚荣心很强。开始做迎宾，穿的漂漂亮亮的，只是站在门口迎送客人，心里很高兴。可是不久，由于清扫工不认真清扫，宾馆把他辞退了，清扫工的活儿一下子落到了我们迎宾身上。在清扫中，我遇到了一个难题就是倒痰盂。那么脏的东西，过去连看一眼都恶心，而今却要我伸手拿，并且还要整天端着它在大厅中走来走去。有时被我的同学碰见，她们都用奇异的眼光看着我，并捂着嘴问我说：“唉呀！你怎么还干这活儿呢？”客人见了也都议论纷纷：“这么好看的小姑娘倒痰盂，这不是清扫工干的活儿吗？”另一个讽刺的说：“宾馆真新鲜，漂亮姑娘倒痰盂。”这话传入我的耳朵里，心里别提是什么滋味了。但转念一想，我是修炼的人，我不能和常人一样爱面子、怕丢人！师父说：“告诉你一个真理：整个人的修炼过程就是不断的去人的执著心的过程。”（《转法轮》2 页）悟到了之后，我就主动去干这个活儿，自己这颗爱面子的心也就放下了。可这活儿脏却是实实在在的，我倒一次吐一次。那些天我就是一边干活儿一边默背“真修”、“悟”等几篇经文，让大法来充实我的头脑，这样一来，我就更加清醒了，明白了是自己的业力才造成这些执著，才导致这些苦恼。当我把心摆正后，宾馆又安排了一个清扫工，倒痰盂的活儿就不用我们干了。

    不久新楼盖好了，领导又把我们调到新楼，工作更加繁重了，除饭口时间站岗外都得干活儿。新楼的大厅有500 平方米左右，刚刚峻工，地面上斑斑点点，全是水泥、白灰，就得不停的蹲在地上用手抠，一点点蹭干净，不一会儿就累出一身汗。干活儿期间，有个女领导经常跟在后面监督，这儿不干净，那儿不合格，还叉着腰损我们：“你们两个懒蛋，赶快干，使劲干，就得叫你们像蛤蟆一样撅着干！”说着给我们一人一脚，然后扭身就去干别的事了，惹得过往客人都用异常的眼光看我们。还有的客人问我们：“你们一个月开多少钱呀，整天这样干呢？”这时，和我一起干活儿的那个女孩受不住了，眼泪噼哩叭啦往下掉，后来实在忍不住就跑到卫生间哭去了。我的脸上也挂不住了，心里也挺委屈：干活儿就干活儿好了，干嘛拿我们当猴耍，太不像话了。越想越生气。要是按着我以前的脾气，我表面不吱声，反正上了班你是领导，下了班你和我们没什么区别，背后非得找个机会出气不可。可是现在我已经是个修炼的人了，我不能像常人一样为私为气自谓不公。于是我就克制自己，不动邪念，努力去想师父讲的法。我想起了韩信胯下受辱的故事，一个常人他都能够当众受辱而不惊，而我却差的那么远，吃一点亏，受一点委屈，这个心里就愤愤不平，上下活动，这哪里像个正法修炼者，这点事都过不去，以后不就更难守了吗？想到这，我的心里平静多了，也许是因为自己的吃苦承受能力差，缺少磨炼，才会遇到这个事。正当我的心刚要平静的时候，我的那个同事红着眼睛从卫生间出来了，看见领导都不在了，我还在那儿蹲着干，生气的说：“你也太傻了，领导都走了，你还撅着干啥？都快累死了，还不让休息，又踢又骂，你干得还倒挺起劲儿，你也忍的住？我可忍不住了，我不想干了，现在酒店这么多，上哪儿还找不到一个工作哪！再说，你看哪个宾馆迎宾的干这清扫的活儿？”听了这番话，本来刚要平静的心一下子又被她勾起来了，心里又翻出一些常人的观念：我也不是找不着工作，在这儿整天累得腰酸背疼腿也麻，这哪像人干的活儿呀！找别的工作不也挺好吗？可是转念又一想，我是修炼人，遇事应该用大法衡量，师父说：“什么是大忍之心哪？作为一个炼功人首先应该做到的就是打不还手，骂不还口，得忍。否则，你算什么炼功人？”（《转法轮》）“忍是提高心性的关键。气恨、委屈、含泪而忍是常人执著于顾虑心之忍，根本就不产生气恨，不觉委屈才是修炼者之忍。”（《精進要旨》）师父的话使我悟到了这正是去自己执著心的好机会，我要守住自己的心性，真正做到符合真、善、忍的标准，以苦为乐。这样想过之后，我的心平静了，干起活儿来也不觉的累了，浑身热乎乎的。

    经过一段时间的磨炼，我已不再是娇气的小姑娘，我不怕吃苦，干起活儿来不怕脏不怕累，手上也磨出了一层层的茧子，甚至别人不敢干的活儿我都主动去干。擦玻璃上亮子得站在2 米高的梯子上擦；擦大厅吊灯得站在七、八米高的天车上，连男孩子上去都吓的腿直哆嗦，一只手把着一只手擦，我却站在上面两只手一起擦，心里一点儿不害怕。经理见了非常惊讶，老总见了也说：“哎呀，这小丫头胆可真大！连我都不敢上的她敢上，可小心点呀！”我说：“没事，放心吧。”同事有的说：“你真傻，男人干的活你主动干个啥劲？”有的说：“你有毛病啊？这不是没事找事吗？”还有的说：“你真能干，像个老黄牛！”领导因此奖励我50元钱，这些我都没放在心里，该怎么干还怎么干。

    在这些事情中，我守住了心性。但是修炼就是不断修心，不断提高。师父说：“我不重形式，我会利用各种形式暴露你们掩蔽很深的心，去掉它。”在擦大厅的过程中，我又暴露出一些心。由于大厅卫生要求非常严，要求地面无杂物、无脚印、无灰尘、无污迹，保持明亮照人。为此，我们六小时不停地擦，连同事都说：“你简直快成机器人了。”可还是达不到要求。因为大厅是宾馆的门面，又是客人和同事必须经过的地方。这边，客房服务员倒垃圾，哩哩啦啦弄一地粘乎乎的东西；那边，锅炉房的工人打水哩哩啦啦滴了一地；还没等擦完，洗衣房的服务员推几车床单、被罩往客房送，留下满地车轱辘印。要是赶上雨天、雪天那就更惨了！每当这个时候，我就有点不耐烦了。“这活儿真磨叽，没完没了的，累死也干不完哪！”正想着，外边进的客人“叭”一口痰吐在地上，又进来一位磕着瓜子把皮扔了一地，我的心更不平了。保安又火上浇油的说：“歇一会儿吧！你就是一分钟不停也擦不完哪！”就在我闹心的时候，想起了密勒日巴佛修炼的故事，他的师父让他背石头上山盖房子，一次一次的盖，一次一次的拆，而他却没有一丝怨言和邪见。而自己天天擦地这点事，还有什么放不下过不去的呢？我的心里平衡了，此后不管遇到什么情况，都积极努力的把活儿干好。

    时间长了，我的勤劳能干在宾馆出了名，老总都说我该到总台了。是呀！和我同来的女孩儿，有的当了领班，有的去了总台，就连后来的，我带出来的迎宾小妹妹们也都去了总台或其它好的地方，我还是迎宾、搞清扫。很多人替我不平，说领导不公，这些话不时灌到我耳朵里，我用炼功人标准要求自己，做到了不动心，可这次连老总都说让我上总台了，我可能该去了吧？想到这儿，心里美滋滋的。因为在宾馆内部，总台比迎宾名声好听，所以迎宾干好了都去总台。这颗心一起，我马上意识到这不是欢喜心、显示心还掺杂着名利心吗？师父说过：“我们人在修炼过程当中，做为一个炼功的人要舍弃的心太多了，显示心、妒嫉心、争斗心、欢喜心，很多很多的各种执著心都得把它去掉。”（《转法轮》）我深刻体会到了自己真的是在工作中暴露出来一颗颗执著心，通过学法、通过磨炼去掉了这些心，从而一点点提高上来的。

    去年过年，我们前厅部全体职工聚会，我因为有事没去。第二天，几个同事告诉我：“昨天大家举杯共饮的时候，经理忽然说‘咱们那个能干的老黄牛怎么没来呀？’大家不约而同的都在找你。”去年年末，大家又一致评选我为先进，领导也让大家向我学习，以我为榜样。每当听到这样的赞扬，我都会想起师父的话：“做一个常人中的好人有英雄模范人物做榜样，那是常人中的榜样。你要想当一个修炼者，全凭你自己那颗心去修，全凭你自己去悟，没有榜样。”（《转法轮》）工作中吃点苦，挨点累，算不了什么，而我却在这个环境中去掉了执著心，提高了层次，得到了常人想得都得不到的东西。师父让我们“修成无私无我、先他后我的正觉”（《精進要旨》），我知道自己距离这个标准还差的很远，今后我要继续好好学法，不断提高自己的心性，在修炼的路上勇猛精进，直至圆满。


xinsheng

勇挑重担 出色完成任务

    我今年41, 95年11月11日参加分站举办的第二期集体学法炼功活动，开始修炼法轮大法。

    我厂是福利工厂，车间有50％以上是残疾职工。生产一直是厂里“老大难”。没炼功前，厂长曾找我谈，叫我抓生产。当时我说：宁可离职，也不上这个当，因为干这个早来晚走不算，操心费力挨骂带受气，是个上下都不讨好的差事。修炼大法后，厂长又找我谈此事，并说：画图工作你还干着，外加抓生产。这时我想，修炼人应该按大法的要求去做，不能考虑个人得失，不能计较常人的苦与乐，在常人中要做个好人，要最大限度的符合常人，我便答应了。我坚信按大法去做是对的，但能不能把生产抓上去，并没有把握。但我决心干好。就这样，白天下车间干活，晚上画图，连续两个月没休一天假，日工作量10个小时以上，我1个人顶3个人的工作量。这时厂长也觉的我太累了，就又派来一名助手帮我绘图。功夫不负有心人，两个月下来，生产上去了，职工工资提高了一倍，所有生产合同按期完成。信誉也提高了。

    有一次我厂接一份电缆线槽加工任务，按正常安排生产一个月才能完成。可用户要求10天提货，厂长和我们都特别着急。偏巧在抢任务的第一天负责剪床的职工不能上班，剪床又是关键一环任务最重，怎么办？我是主抓生产的，让谁上呢？我想我是修炼法轮大法的，在这紧要关头我上班顶岗。出乎预料，一天下来我和一名副手共剪板材×吨，是我厂建厂以来从未有过的记录。在我的带动下，全体职工加班加点，仅用5天多的时间，就保质保量的完成了任务。连日的苦干，我不但没有丝毫的疲劳感，反而觉的精神愉快，工作得心应手，浑身有使不完的劲。大家觉的真奇怪，不可思议。

    看我现在这精神头，强壮的身体，可是，你知道，在没炼功之前，我是一个体质极度虚弱，多种病缠身的老病号。那时，我心动46次/分，血压180/120，颈椎病、肾阴虚，风湿关节疼布满周身，全身浮肿，总感觉头沉脑胀，腰酸腿疼，四肢无力。修炼法轮大法后，李老师为我多次调整身体，净化身体。炼功7个多月，身体所有病症全消，精力充沛，干活不知道累。真是用语言难以表达我对老师对大法的感激之情！


xinsheng

领导安排干啥就干啥

    我自从1995年5月份开始修炼法轮大法以来，在诸多方面有了较为深刻的转变。这里仅介绍自己在对待本职工作方面的变化。

    我是1989年5月份分配到现在的工作单位的技术科，从事有关机电方面的工作。到1993年本单位机构的大调整，原有建制撤消，我被再分配到现在的车间，从事复合材料的研制工作。这与自己所学的机电一体化专业相差十万八千里。为此，我陷入了深深的痛苦之中。怎么办？从此扔掉自己多年来所从事的专业吗？这太可惜，也太不值了。重新换个专业对口的单位吧，夫妻双方都是外地人，这是难如上青天的事。而我历来是个从不服输的人，我要自己改变自己的命运！我要出国读书！从此我就拼上英语。虽说自己的英语功底不强，尤其是听说能力较差，也顾不了这么多了，拼吧，人生能有几回搏！想当初自己也不是从一个大专毕业生拼上了硕士研究生吗？我就不相信自己拼不出国去。从此，领导安排的工作能不干就不干了，想尽办法推辞，问为啥？答曰：“专业不对口，不会干！”天天捧着一本本英语书看，晚上一概去英语补习班学习。什么东方学校、什么实力外语培训部、什么TOEFL班、什么GRE班，一个接一个都上。每天来回光路程就近4个小时，每次都是深夜12点左右回家，这也不在乎，风里来雨里去竟一堂课都没落下，一次次的TOEFL考试，成绩在稳步上升，曙光就在前头。但1995年初的GRE考试却给了我一个沉痛的打击，依考试成绩想拿到奖学金是十分困难的，看来出国读书这条道已基本上堵死了。

    出国无门，单位里自己的处境又越来越糟。怎么办？！思前想后，跳槽！俗话说的好：“人挪活，树挪死”，凭我的专业、凭我的英语（尽管离出国差点，但英语水平已今非昔比了），我就不相信自己找不到一个理想的合资或外资企业。几次人才交流会下来，真是柳暗花明又一村，信件一封接一封，电话一个接一个，面谈面试一次接一次，条件还真不错。但毫无例外，都有一个致命伤，均解决不了住房问题，而我现在一家3口住的是68平方米的新房，2室1厅，一下子没房住了，夫人也不答应，这咋办？那就在本系统内调吧，找个专业对口，效益不错的单位就行。虽说不象在人才交流会找工作那么容易，但毕竟功夫不负有心人，还真找到了双方都挺满意的一家单位，专业也对口，效益也不错，更重要的是单位同意优先解决自己的住房问题，甚至同意给我现买一套。万事俱备，只欠东风，打请调报告吧。可是报告一递上去，就卡住了，不放！不放？！那哪行啊，咱们就跟领导软磨硬泡吧，反正工作也不想干了，奖金早就不在手了，不达到目地誓不罢休！

    正当自己在这人生的迷途中苦苦挣扎的时候，我接触到了法轮大法。自从开始修炼大法后，我的心豁然开朗。不错，专业不对口，毫无疑问会给工作带来很大的困难，尤其目前在单位的处境，对自己今后的顺利工作已产生了不少的负效应。但李洪志老师说：“你要能够返回去，最苦也就最珍贵，在迷中靠悟往回修苦很多，返回去就快。”(《转法轮》)从此我的态度来了180度的大转弯，把交上去的请调报告主动撤回，领导安排干啥就干啥，绝无怨言。专业不对口，从新开始学。从图书馆里借书自学，从实际工作中学，从老一辈的科技工作者及老工人那里学。逐渐地自己一步步地开始熟悉和掌握了有关基本知识和技能。在我们这工作中，工作环境比较恶劣，经常得同有毒物质及工业粉尘打交道，一般大家都尽量回避这类工作。我是法轮大法的修炼者，我则不然，别人不愿意干的我干。重活、脏活、条件恶劣的活，我主动干。目前工作已有了起色，领导新近所交给我负责的两个重要课题也在顺利的进行着。


xinsheng

修炼真善忍 落实在行动

    我是北京法轮功第十二期传授班学员，修炼法轮大法已两年多了。学习、背诵《转法轮》，使我明白了、醒悟了，修炼不能象老牛拉车，要以只争朝夕的速度“好好炼功，抓紧时间。”

    真、善、忍是最高佛法，是指引我们修炼的明灯。在现实生活中，在当前社会的大染缸里，我坚持用大法“真、善、忍”实修自己，做真正修炼的人。

    第一、做到真，不做假，实事求是，这是修炼人最起码的要求。

    我是搞中医的，过去自己的亲朋好友吃药，我开方子，从医务室拿药，不花钱，很方便。如今，我修炼法轮大法，明白了“真”字的真正含义，能够自觉抵制不正确行为。94年，婆婆的部分住院费，爱人要求我想办法报销(写我母亲名字，能报一半)，我听了未加考虑就回答他不行。当时爱人急了，说：“你炼功都炼傻了！别炼了。”我默默不语，掉着眼泪，心想：我是个炼功人，不能做假事，不能用德换钱。一会爱人上班走了,我赶紧给一个同修女友打电话。她说：“说话灵活点，钱多了你说单位报销困难；钱少你自己冲一下就行了，用不着生那么大的气。”几句话，提醒了我，以后爱人再跟我说起这方面事情来，就处理自如了。

    在日常生活中，婆婆要我今天给她拿点消炎药，明天拿点祛火药，我在大法“真”字的指导下，象别人一样交费。医务室的同事说：“你有钱没地方花了？不收！”交了，又几次退给我。我急切的说：“你们的心意我领了，咱修炼法轮大法，必须这样做，不能做一点假事，不能占公家的便宜，不能让我犯错误，希望能得到你们的理解。”我就这样从平时的小事上做起，净化自己。

    我是个中医大夫，过去开过人情方。有些人开汤药方子，不是为了治病，用这种方子能买贵重药或其它生活用品。94年春，我认识到那是假事，不符合法轮大法“真”的要求，坚决不开了，并逐个地跟那几个人做工作，说清楚：“我修炼法轮大法，一点假事都不能做，希望能得到您的谅解。”还好，那几个人都很明白、友善，没有叫我为难。

    第二、守善心，做善事，当善良的人。

    不管对谁，在家还是在外，我总是提醒自己要和善待人。做起事来总是先想着别人，善待一切。例如，94年6月，婆婆因糖尿病发烧不退，住院半年，住院费花了5万多元，基本是自费。后来发展为尿毒症，每周需做3次血透维持生命，每次血透费3-4百元。一周、一个月、一年，连家里的国库券都卖了，又负债4万多元。婆婆出院后，爱人一个星期有5天住在婆婆家，而且他每月的工资都拿去。面对这一切，自己有过想不通，但很快就想通了。善待婆婆，欠债要还，而且要老老实实的还，不管是钱财债，还是人情债，都要无条件偿还。所以，自己没有一点怨气，心里很平衡。如果不听李老师的话，不修炼法轮大法，是做不到这点的。用常人的眼光来看，自己是真傻、真苦，做为修炼的我，把这些苦统统当做福来享受，在实修当中，去掉自己的各种执著心。

    第三、忍，得失面前经受考验。

    94年春，单位长技能工资。我是中医系毕业的，参加工作的十多年来，一直拜师学艺，追求业务技术的提高，给单位省钱，帮病人解痛，一直很受群众拥戴。可轮到按职称长工资，却给我低聘了。当时心里不平衡，到劳动科问明原因，一位副科长对我说：“你没有行政职务，单是业务技术好不行。公司有这方面精神，照顾当官的。”我是个业务干部，要什么行政职务，真可笑。又一想，我工作好好的，没犯任何错误，事情为什么来得这么突然，这样的不合理？想自己是个炼功人，事情发生不是偶然的，是为了帮助我提高心性，舍弃常人对钱财的执著。于是很快就过了这一关。不失者不得，失掉名、利、业，得到德和功，作为炼功人，何乐而不为呢！

    通过总结修心性的体会，我更加坚信法轮大法，一定要按照真、善、忍宇宙特性要求自己，修炼到底，直至功成圆满！


xinsheng

当好售货员 不让公家吃亏

    我今年55岁，是个售货员。自从炼了法轮大法，才知道这个大法是修人的心性，直指人心。我就通读大法，慢慢提高悟性。我在副食店里工作，天天接触的人很多，什么心态的人都有。我把自己当成一个真正修炼的人，对待一切问题。有一次我卖货收了一张50元的假钱，当时我没注意，不知道是假钱。第二天我去上班，经理很生气的对我说：“老冯你看，你昨天收了一张50元假钱！”我当时也吃了一惊，就说：“是吗？我也不知道。”经理就把假钱给了我，说：“你拿着假钱去买点东西把它花了！”我就接了过来，心里想：从小也不愿做坑人的事，现在我又是一个修炼的人，怎么能去害别人呢？再说，假钱出去之后，你传我，我传你的，还不知再害多少人呢！我是一个修炼的人，不能让这坏东西存在。于是，我就把这50元假钱当着经理的面撕碎了。我对经理说：“明天我上班带50元钱来，给公家还上。”我心里很平静，一点也没生气。第二天上班我就把50元钱给还上了。

    没等几天，提高我心性的机会又来了。原来管我们的一个当会计的人，她来副食店里玩，不一会儿，她就对我说：“干这行的，也不要心眼太死了，可得活动着点。”我听了她说的这话觉的有点不对劲儿，心里就有了个准备，但是，不知道她要干什么。我正想的时候，她就对我就：“冯师傅，我想拿走一桶油，你敢不敢让我拿？”我好半天没说出话来。可是，她等不急了，又说：“行不行？就你一个人上班，没人会知道。”当时，正是下午不到2点，没多少人买东西，我就让她把油拿走了。可是，过后我越想越不对劲儿，可油已经拿走了，怎么办呢？这桶油不到5斤，是32元钱。算了，还是我把钱交上吧，咱不能让公家吃亏。第二天我带了32元钱放在店的钱盒里。一个多月后，她又来找我，还向我要一桶油。这次我没让她拿，还把上次的事给她讲清楚，从此以后，她再也没有来过。


xinsheng

在售票工作中修心性

    我是售票员，自从学了大法以后，车厢成了我为人民服务的第一场所和宣传大法的最好场地。

    没有学大法之前，我眼里没有那么多活，什么为人民服务，急乘客所急，帮乘客所需，只要不捅大漏子，没纠纷，没门夹就是好售票员。我的宗旨平平安安出门，安安全全回家，多一事不如少一事。自从学了大法以后时刻用高标准来鞭策自己。每次车、每一站几乎都有需要照顾的人，老、弱、病、残、孕、外宾等。没学大法之前，我睁一眼闭一眼，只要安安全全上下车，就关门走人了。学习李老师的法轮大法后，每次车我都离席售票，能扶的扶一把，能帮的帮一把。岁数大的、抱小孩的，我都要主动给他们找座位，外埠的我帮他们放好行李，留下方便条，写下他们下车地点、倒车路线等。每次车都坚持这样做，受到许多好评。

    一次一位大妈说：“姑娘，你真好，售票员都像你这样热情负责就好了。”我说，我做的和老师要求的差远了，老师要求我们比英雄模范还要好……大妈打断我的话问，你老师是谁？我自豪的回答：“我的老师是李洪志，法轮功创始人，老师还要求我们学员重德和真善忍。”车厢里议论纷纷，有的说知道这个功法，有的问老师在哪传功。我告诉他们，全市许多公园都有辅导站，不收费……并为一些不认识的人买书，买资料等。

    尽管每天每次车都坚持“为人民服务”，年终并没有评上先进，只评了次一等的优秀售票员。原因是带徒弟时，徒弟招来乘客批评，徒弟跟班没有做正班，因此记我的名下。这件事在车队引起反响，都为我打抱不平。我开始也想不通，200元奖金是小事，名誉是大事。小姐妹说，你不找我们找，找回来请客。后来，我读《转法轮》，按照老师要求向内找，首先我平衡自己，去掉争斗心。劝说他们，要让请客，我有钱，不要去闹事。我是炼功人，不计名和利，一定要过好这一关。


xinsheng

修炼人的高姿态

    前不久我请人装修房子。正在装修时，住在别处的房管局的站长突然来到我家，一口咬定的说：“垃圾洞堵死了，是你们倒垃圾堵死的。”我没有动气，我就指着堆放在家里的渣土解释说：“我家装修房子的渣土全都在这里，一点都没往外倒,怎么是我们堵的呢?”他不由分说的一口咬定就是我给堵的,并要我负责捅开。我只想发火,但我想起了李老师的教诲，一个修炼人不能和常人一样，得高姿态。矛盾突然来了，刺激了我心灵,这正是提高我心性的好机会。

    顿时我平息了心中的怒火，平静的说：“垃圾洞堵了，虽然不是我堵的，我去掏就是了。”那个站长见我这么说，再没说什么就走了。我叫装修工帮助我捅，捅了半天也没捅开。我叫他们走了，找了一根铁棍自己捅。正捅时，我女儿回来了问我怎么回事，我把情况告诉了。她说：“我去找他讲理去，垃圾洞堵了就是我们堵的，这是欺负您孤儿寡母的。”我马上制止了我的女儿，我说：“妈是在做好事，在提高自己的心性，这点事算不了什么。”我使出了全身力气往出掏，往下捅，终于垃圾洞被捅开了。我身体虽然累极了，但心情很高兴，大法指导我过了一次心性关。


xinsheng

讲了真话以后

    我在汽车配件商店工作。以往，有的司机来我店购配件当我店没有时，司机向我们打听什么地方还有卖的，我和同事们往往是往远处，或明知没有的地方指，意在让他买不到再来求我们。

    通过学习法轮大法，我意识到这么做是不应该的，是一种失德行为。现在再遇到类似的情况时，我如实的告诉他们就近去购买的路线地点。这样做招来同事们的埋怨乃至店主的指责，说我当了引路人，这样以后顾客就不会到我店来买配件了，会影响本店经济效益等等。我想，我是炼功人，一定要说实话，方便于人。常人他们不学法，一时也不会理解我们，不管什么怨言我也不理会，不生气，不与之争辨，坚信，只有按大法的要求去做，更快提高自己的心性才是正道。 事实上，我这样做并没有影响单位的经济效益，反而赢得了顾客的信誉，称我们热情、态度好，不愿到别的地方去购配件,商店销售额反倒提高了。


xinsheng

大法教人做好人

    我是退休工人,因工作需要又被单位留用。

    在车间,干了一辈子晶体管测试,也当了一辈子班长,班集体和个人多次被评为局级厂级先进。原来在班里我是说一不二的。如今退休了,原来的副班长当了班长,我成了组员,我学法后他们可来劲了,处处跟我做对。班长的脸拉的好长,看我什么都不顺眼,地上有点土,就说:“没别人,这土就是刘师傅弄进来的。”有一块线路板电容安错了,一位姓杨的组员,他心里明明知道是谁干的,却信口地说:“刘师傅干的。”他脱了工作服挂在那儿,底下就是我换下来的新皮鞋,结果鞋里面滴满了水。问到他时,他很坦然的回答:“帮你刷鞋呢。”开始我忍过去了,后来忍不了了,告诉他说不要过份,适可而止。说完了自己又后悔,我知道这一关自己没过去,还得修。

    车间里新增加了一项线圈粘锡的活,要在走廊里干。冬天又冷又吃烟,大部分都是我干,时间长了,心里不平衡：你们比我年轻，好意思让我老太太干。回家看看大法：在利益关系上，你总是看的淡淡的。多吃点苦，就不平衡，能算看的淡淡的吗?从那以后,干起来心里很坦然,说也奇怪,多冷的天,也不觉的冷了。

    冬天闹流感,车间的人轻重不一,全传染上了,只剩下我没感冒。我的岁数最大,干劲最高，潜移默化的影响了他们。班长说:“刘师傅真成,在我们病毒的包围圈里没事。”我跟他们开始介绍法轮功。后来,不少人跟我要书看,又买老师讲法录音听,相继“入道得法”了。现在，班长全家都炼了,有的人不炼也看了书。从前班里个别消极怠工的人也开始兢兢业业的工作了。法轮大法让人做好人。


xinsheng

奉献爱心 为希望工程捐款10万元

    今年四月中旬，我有幸结识法轮大法，至今不到两个月，虽然时间短暂，却在我年轻的人生道路上翻开了新的历史篇章。大法高深的修炼内涵使我振奋。

    自从我有求道之心的那天起，几年来，一直在乱七八糟的气功中徘徊，可说精力钱财耗的够呛，功力不但没有提高，身体还搞的很不象样。在今日的社会环境中，我曾自私、妒嫉、脾气暴躁、缺少涵养。虽为女人,却看重名利,争强好斗,什么这功那功,都没有使我真正改变。还因所求之心，执迷不悟，我曾给别人看病，身体灵魂严重倾斜，混同常人。因总不得法，一段时间，突然对苦苦追求的气功感到失望、怀疑，甚至准备去深山老林寻找。直至今年四月，走到十字路口时，有缘碰上法轮大法。真是感激老天救人，赐我正法，还我归宿。几日内，我的身体就被神奇般的净化，这且不说，最关键是高度净化了我这颗心，我真正从骨髓里开始改变：能容、能忍，看淡名利，放弃不该执著的东西，方觉世界有净土，净土在这里！

    为了让更多有缘之人早日得法，我带着先随缘炼功的4个人去看师父广州讲法录像，前后10天，路费均由我一人承担。还照顾着一位从河北赶来的功友吃住。此次学法看录像结束后，我又多方筹集资料，并买了一台手提录音机，一切停当，马上又随缘来了第二批学员。真是大法弘传，修者日众，第三批人员从10多人增加到40多位。我屋里家具多，坐不开，就将客厅所有的摆设搬出，只留一组沙发靠墙，供老年人或腿不好的人使用，其余的都在地毯上打坐。

    夏季到来，人越来越多，有时厅口都挤满了。为了让大家更清晰、效果更好的看好录像，又花了14200元买了一台34寸索尼大彩电（包括电视机柜），将原来的22寸电视放到南屋，拉了一个分会场，供老学员看。来的人什么样的都有，每当录像结束，屋里苍蝇蚊子乱飞，味儿熏的我们无法入睡，一家三口总要出去蹲一个小时才回来。因每天早晨5点就带着大家集体炼功，白天还要陪学员切磋，买资料，处理各种问题，疲劳时时袭上心头。我想，平时我虽不富有，却养尊处优，吃饭喝水都有保姆伺候。屋里装饰的漂亮洁净，大红地毯一尘不染，脏一点都不行。现在，乱不说，还不安宁。可我知道：弘扬大法就不能讲究个人生活如何。

    为了弘扬大法，我决定将自己多年积存的钱10万元拿出，支援国家贫困山区的希望工程教育,让普天下人都知道，法轮大法是高德大法,教人向善，推动着社会精神文明向前发展。

    做人吃尽了苦不算苦，舍尽无漏超脱了，才是修炼者的追求！


xinsheng

放下名利心 经理好当了

    我在某公司任经理。我学习李老师的法轮大法到现在已有一年多了。一年多时间里，我在身体上、心理上、精神状态上都发生了很大的变化。这些实实在在的变化和感觉，使我从内心深处感到，我能得到大法真是三生有幸，总有一种万分感激老师的心情。在学法修炼过程中，自己经受了名、利、情的考验，在各种考验中逐步改变了自己头脑中的一些常人观念，努力用宇宙的特性“真、善、忍”要求自己，在修炼的道路上不断前进。

    面对失实报道 彻底放下名利心

    1995年上半年我店各项任务圆满地完成了，干部、职工情绪高涨，对企业的发展信心十足。7月初，我们在总结上半年工作的基础上安排了下半年的任务，召开了商店骨干会议。会议开的效果很好，我作为经理当然心里很高兴。正当大家情绪高昂时，一天，一家报纸在重要位置的版面刊登了一篇报道，几次涉及到我店，反映我店没有老字号的传统产品，管理混乱，办公室两点多就没人了等等，就差直接点经理名儿了。这是一篇失实的报道，我还没看完这篇文章就已气的不行了，立即往报社打电话，拨了几个电话都没有人接。我当时气晕了，感到满腔的热情被浇上了一盆凉水，一时脑子里乱了套。我找上级主管单位汇报、咨询，答复都是说与新闻单位打官司没有用。我担心这篇报道会损害企业形象，影响企业效益。现在市场竞争激烈，买卖难做，宣传舆论的作用是很大的。同时也觉的这篇报道太委屈了我们，我们许多领导干部一年休息不了几天。我与两位同志找到报社反映时，本想得到一些答复，但第二天电话里报社的一位负责人阴阳怪气地把我们提的问题一一反驳了。这次我强忍下，压住火，难受的滋味无法用语言描述。连续几天里，为这事我苦恼极了，常常独自落泪。炼完功我边走边哭，感到心里疼，我自言自语：“提高心性怎么这么难啊！”这时我逐渐悟到，炼功人遇到的任何事情都不是偶然的，记者没采访我店的任何人，为什么一篇文章几次提到我店，提到其他单位问题时也挂上我店？我开始琢磨，我是个炼功人，这事如何处理才对？我为什么这么急？这么气？我认识到这是老师在考验我。虽说我是为了企业的声誉而着急、生气，但实质上，在深层次上，也是考虑到自己的名和利。我曾赌气说“不当这个经理也要争出个高低”，“这口气难咽下”等等。说来说去还是常人中的那些执著心放不下。通过自己慢慢悟，我把名利心彻底放下、看淡，就出现了另一番景象。商店的干部、职工对此事十分关注，几名职工代表由工会主席带队到报社再次反映情况，这次报社的同志对此事给予了重视，他们说：“我们被你们这种敬业的精神所感动，没想到这篇报道引起你们这样大的反响。”他们做了检查，一位负责人亲自来店采访经理，采访顾客，几天之内在该报同等位置版面进行了正面宣传。

    通过这件事我对李老师说的话有了切实的体会。当我的名利心很强时，生气、着急、苦恼；当我逐渐醒悟后，把名利看淡了，心里平静了，办法也有了，事情解决了。

    不该拿的不拿

    在当今社会中，一种金钱至上，唯利是图的风气很严重。我们时时处处面临各种金钱、物质的考验，如果放松要求很容易滑下去。我们生活在这种环境中，要严守心性，就要从根本上改变常人的观念，在各种利益、金钱、物质面前不动心，把它看淡，不追求。用大法严格要求自己，不该要的不要，不该拿的不拿。我店一个业务单位，由于工作配合较好，双方都满意，对方为了表达感激之情，要送我一架高档照相机，价值2000多元。我坚决不要，讲了许多，但对方执意要送。最后我说：“我是修炼法轮大法的，炼功人这样做是不行的，请你不要影响我修炼。”对方听我这样说才把照相机拿走。对于其他单位送来的钱、物等我首先能拒收的都尽量拒收，不能拒收的上缴单位。有些物品不易存放，如食品等，我就折合成钱退给对方。一年中我先后拒收、退掉钱、小型电冰箱、首饰等价值2万多元，自己拿出物品折价款1500元左右。这些物品自己不实用，又要拿钱折，虽然得不偿失，但我是炼功人，要的是德，是功。常人认为是好的东西，我们要看淡，看轻。这些事情的发生一般情况是没有第二个人知道的，但我认为自己要有慎独精神，自觉地做。因此，每当处理完这样一件事后，我都感到轻松，心里踏实。

    1995年我店完成了任务，按照与上级单位内部承包的协议，我应得年终奖14000元，副经理的奖金每人也有10000多元。我考虑到职工的收入水平还不算高，干部与职工收入的差距不能过大；再说，企业还有一定的困难，还需艰苦努力，于是与领导班子其他同志交换了一下意见，没想到大家很容易就达成共识，一致表示与职工同甘苦共患难，年终奖不拿了。这样，从干部到职工重新修订了奖励办法，干部每人只拿2000元年终奖。这件事在职工中引起强烈反响，大家称赞我们做得好。当大家拿到年终奖时都说：“这是领导干部的钱给我们分了。”广大干部职工决心共同努力做好商店的各项工作。这件事使我受到启发，一是没想到自己的想法在领导班子中能很快达成共识，说明我们班子里的同志觉悟是较高的，对我的工作也是支持的；二是没想到这件事在职工中有这么大的反响。通过这件事我也进一步体会到李老师所讲的得与失的关系，失去的是点儿钱，得到的是钱买不来的东西。

    通过一年多的修炼，我自己受益非浅。我们企业里修炼法轮大法的也越来越多，现在已有30多名修炼法轮大法的学员了，有领导班子成员、值班经理、会计、人保干部，也有工人、售货员。他们在各个岗位上按照法轮大法严格修炼心性，不争名，不争利，得到单位里大多数人的好评。有的被评为服务标兵，有的被评为先进工作者。有的学员被评为先进工作者后主动找领导要让给别人；在分房上和奖金分配上大家也能够守住心性正确处理。当工作中同志之间出现矛盾遇到问题时，对法轮大法学员只要提一句我们都是炼功人，事情就好办了。传统布鞋组5名职工其中有3人炼功。一次两位学员售货时，两个顾客来到柜台就气势汹汹大吵大叫。当问清为什么时，才知道是来换一双鞋。我们的学员不着急不生气，耐心的劝顾客说：“您别着那么大的急，这就给您换。”他们找出十几双鞋，一双一双仔细挑选，直到顾客满意为止。当顾客要走的时候，也为刚才的大吵大闹感到不好意思。他们走后不久，一位顾客走过来说：“刚才的事我都看见了，你们服务态度怎么那么好啊？”我们的学员说：“我们是修炼法轮大法的，这也是我们售货员应该做的。”这个顾客一下买走11双鞋。第二天又来了一位顾客说：“昨天那个顾客在这儿吵我看见了，我没敢过来，你们服务态度真好！”又买走两双鞋。通过这件事，我们的学员感受也很深，认识到这是老师在考验我们，我们按照大法要求做了，一切都发生了变化。现在我们店也建起炼功点了。我感到企业里多一些修炼的同道，我这个经理就好当了。


xinsheng

这是我人生的转折点

——通读《转法轮》浪子回头得新生

    我今年33岁，博士毕业，现在某中央国家机关工作。我是从去年5月3日开始修炼法轮大法的。修炼时间不长，与其他同门弟子相比，差距还很大，但是修炼大法却成为我人生的转折点和新起点。大法的威力深深地震憾着我的心灵，荡涤着我的灵魂，使我在33年的混沌迷茫之后终于找到了回家的路，开始了返本归真，同化宇宙最高特性“真、善、忍”的新征程。

    一、得正法，迷途知返

    原先我有严重的头昏，头上经常象被 一层层绷带缠了一圈又一圈，晚上经常恶梦连连，记忆力严重减退，思想僵化迟滞，学习、生活、工作都受到极大的影响。同时还伴有肝区隐痛和严重便血。曾经求助过西医、中医都没有效果；自己特别注意营养和身体锻炼,也不解决什么问题；喝过不少保健品，比如太阳神、中华鳖精、人参蜂王浆等等,都没有用。为了祛病健身，我于94年10月开始学练某种邪功，半个月左右,即招魔出偏，自己的主意识一步一步向魔缴械投降，魔让怎么做就怎么做，行为举止变的越来越不正常，最后发展到在马路上、十字路口走几步转一圈,或连续转圈,直转的头晕目眩，呕吐不止。这样持续了达3个月之久。

    一天晚上，我突然意识到自己是被魔所骗之后，为摆脱魔的控制，我又走过了一段异常艰难的路，真应了那句俗语：请神容易送神难。从94年12月到95年5月，整6个月的时间，我一直在为逃脱魔掌而倍受煎熬。起初是我弟弟给了我一个台湾的所谓“气功大师”寄来的护身符，让我带到身上，感觉似乎有点效果，全身发抖，好象把那个魔赶走了。然而，没过几天又故态萌生。我每天生话在恶梦与恐惧之中,晚上不敢一个人呆在宿舍里，睡觉不敢关灯，夜夜恶梦不断。当我惊醒并在心中大骂这些邪魔的时候，身体就一阵一阵发麻、出冷汗。有时看电视看到丑恶的面目和恐怖的镜头时，也是浑身发麻。这段时间，我变的面黄肌瘦，精神萎靡不振，头昏、便血、肝痛越来越严重。为了摆脱邪魔的干扰，我是上下求索，费尽周折。我曾希望从书中找到答案，花了70多元钱，买了三大本气功书，从头看到尾仍然不得要领。曾向一位所谓的“气功大师”写信求助，回答是解决不了。听说一位“气功大师”刚刚出山，立即打电话联系，结果面都没见着。当时的真实想法是：我只想过一个正常人的生活，这辈子再也不炼什么气功了，如果有谁能解决我的问题，叫他爷爷都行。

    正在我身心憔瘁、苦不堪言的时候，我遇到了法轮大法。第一天晚上炼功，就感到有法轮在旋转。读了《转法轮》，心中的许多疑团开始解开。看完老师传功讲法的录像带之后，浑身上下象被洗过一样，感到从未有过的轻松。此后，我身上原来的那些病痛感觉消失了，便血也停止了，身体周围经常感到有法轮在旋转，身体状况和精神状况都有了极大的改观。我炼邪法半个月出偏、被魔所骗达3个月、被魔干扰达半年之久，修炼法轮大法几天时间，这一切问题全部都解决了，是法轮大法使我获得了新生，使我这个处于毁灭边缘上的人重新开始了新的人生。我对李老师的感激之情是任何言语都难以表达的。

    二、勤修炼，戒掉恶习

    我修炼法轮大法已经8个多月了。我是个各种执著心非常多的人，虚荣心、名利心、显示心、妒嫉心、争斗心、欢喜心、自负心、自卑心、自私心等等，都在我身上程度不同地存在着。但在我所有的执著心中,最突出危害最严重的执著心便是色心。好色这个恶习伴我走过了几十个春秋,直到我修炼法轮大法之前,这份执著都非常严重。我相当多的时间、精力都花在这上面,许许多多的周末都是在舞会上度过的。甚至在我爱人生孩子的前一天晚上还跑去跳舞。好色的心是非常偏狭、非常阴暗、非常肮脏的。

    修炼法轮大法不久,我便开始去这个执著，严格按照大法的要求去做，几十年的恶习一下子戒掉了。反躬自省,我过去之所以长期头昏、做恶梦、便血，一个最关键的原因正在于此。李老师在《转法轮》中说，精血之气是用来修命的，而我正是精血之气损失的太多。这个心要不去，无论什么中药、西药、补药都将无济于事；这个心一去，等于是把过去的一个病根挖掉了。戒掉这个恶习，拯救了我的婚姻和家庭，拯救了我的孩子，拯救了我工作的机会和权利，拯救了我的生命。这个最大的执著心一去，其他的各种执著心也去掉了不少。

    从前我是个名利心很重的人，总想成名成家，总想干一番大事业，有一番大作为，现在这个心逐渐放淡了。从前我是个特别自负的人，认为世人皆醉我独醒，自认为怀才不遇，怨天尤人，骄傲自满，自以为是，现在对自己，对别人，对周围的环境有了一个适当的认识，摆正了自己的位置。从前我是个极端好斗的人，脾气特别暴躁，动不动就火冒三丈，遇到不平事就按捺不住，随时准备投入战斗，现在变得心平气和了，至少能够自觉地忍了。从前我的显示心特别强，在任何场合都想出人头地，到处侃侃而谈，现在渐渐明白了沉默是金的道理，随时注意修口。从前我是个花钱大手大脚的主，尽管家里很穷，收入不多，花钱却不知节俭，现在变得注意不乱花一分钱，更舍不得在自己身上花一分钱。从前我总是马马虎虎,丢三拉四,现在是一改旧貌，无论工作也好，生活也好都变得严谨认真，有条不紊了,如此等等,不一而足。修炼法轮大法是我人生的分界线，我开始向昨天那个满身缺点、污点的人作最后的告别，经历脱胎换骨的改造，向一个全新的自我转变。

    三、通读书 不断升华

    法轮大法是宇宙大法。我对修炼法轮大法有越来越坚定的信念，这与我参加集体读书学法活动、通读《转法轮》是分不开的。起初我对学法的重要性认识不够，只重视炼动作、修心性，不重视读书学法。后来听老师讲要把学法放到突出地位。长春法轮大法学员掀起了一个学法热潮，法轮功研究会提出每个学员要认真读老师的著作。辅导站的负责人及时传达了这一精神并组织大家集体学法。入冬以来，因天气渐冷，辅导员提出晚上以读书学法为主，于是学法被逐步放到重要地位。通过集体读书学法，对法的理解读一遍有一遍的收获，越学越爱学，越学越觉的大法的内涵越丰富越深刻，越学对大法的信念越坚定。现在我基本上做到每天晚上都去学两个小时法，不管人多还是人少，不管上班还是休息。96年的元旦之夜也是在读书学法中度过的。

    经过这段时间的集体读书学法，我体会集体读书学法有这么几个好处：一是能量场特别强。老师的法和功是结合在一起的，大法本身打出的功极强，这是学法时切切实实感受到的。二是解释了很多疑问。在学法时，对照大法，各人谈各人的感受，各人谈各人的体会，气氛非常和谐。你一言我一语，有时在这一点有启发，有时在那一点上有启发，不知不觉，以前认为是问题的地方，现在都不成问题了。三是提高层次。通过一遍一遍地学法，自己对法的认识在一步一步地提高，原来是这么认识的，过了一段时间，又有了新的认识；原来认为是正确的，过了一段发现又不正确了；原来认为弄明白了的，过了一段发现并没有真正弄明白，就这样肯定否定，再肯定再否定，对法的理解越来越透彻，思想境界不断得到升华和提高。四是交流了思想。每次集体学法每个人都在努力地反省自己，解剖自己，谈自己的缺点，谈自己的不足，这就是向内找，修自己。这才是真正的修炼啊！每次学法都是一次灵魂的洗礼。

    读书学法成了我现在每天必修的功课，如果一天不学就好象有件事没做一样。读书学法使我受益匪浅，以前混混沌沌，跌跌撞撞几十年，现在一切言行都有了指南，渐渐放下了常人之心，遇到矛盾，遇到问题知道怎么做了，时时、事事、处处修炼这颗心。

    入修炼法轮大法的门至今，我确确实实的感到这段时间是最可宝贵的。


xinsheng

法轮大法拨正我修炼的航程

    在得法前，我是一个气功爱好者，也可说是常人口中所谓的小气功师。我十六岁时，在家乡铁 拜了一位七十多岁的气功师父，跟他苦修三年。师父去世一个月後，我叁加了辽宁省气功科学普及研究会，并在会上做了气功表演。此後我被当时出席这次会议的一名着名气功师收作徒弟，这第二位师父把我带回北京。由於我曾跟第一位师父学过他祖传的推拿、接骨，所以到了北京以後，便用气功加推拿，随同第二位师父经常出入中南海，帮国家领导人夫人做气功推拿，而後又应邀随师父去了泰国，为原泰国总理克力巴莫亲王治病半年，同时也於联合国泰国分部任教气功。八七年转来美国纽约联合国总部继续教功近一年。那时二十出头的我接受着众人的赞扬，自己也就随着飘飘然了。骄傲、自满、争强夺胜，听不进别人说我或师父一个不字。当时还觉的自己的人生满不错的，殊不知已是渐渐的陷入名、利之中了。

    九六年初，我生第一个小孩在家休息时，姐姐拿来了李老师在济南讲法录音带。在这之前她已跟我提过多次法轮大法有多好，叫我一定来学。我当时想，气功我懂的多了，那大法能有多大？不学。这一次她放录音给我听，那我就听听吧。第一讲还没听完，我就完全被李老师的大法吸引了，就在两天之内把九讲带子听完了。

    李老师在《转法轮》“借功”一节中讲到：” ……他自己给自己封个气功师干上了。开始的时候，因为这个人不错，他给人家看好了病，人家就给他钱，送他什么东西，他可能都不要，拒绝。可是架不住在常人这个大染缸中被污染，因为这一类返修的没有经过真正的修炼心性，把握自己的心性很困难。慢慢的由给小纪念品接受了，逐渐给大东西也要了，最后给少了也不干了。”看到这段，我的心难受极了。李老师说的不就是我吗？接下来老师又说：“名利心一起来，他的心性实际上就掉下来了。”这句话好像晴天霹雳一下子触动了我的心，仿佛我想起了在还没有来到这世间以前，我是下了决心来得法的，现在掉下去了。又看到李老师说道：：“你们知道吗？佛为度你们曾经在常人中要饭，我今天又开大门传大法度你们”。我读不下去了，失声痛哭。我真正的师父啊！李老师，我终于找到您了！

    从那一天起，我决心一定要跟李老师修回去。很快的，我参加了九天的讲法班，考验也随之而来：除清理身体外，就是过名利情关。

    我跟随了十几年的气功师父，对我的培养和爱护不亚於我亲身父亲。我改学法轮大法了，会不会对他是个伤害？还是不告诉他吧。但李老师说：“要堂堂正正的修炼。”（《转法轮》）我这偷偷摸摸的，不符合修炼人的标准。随着对大法更深的了解，我也越来越觉的，得到这宇宙大法是太幸运，也太幸福了，於是就产生了向他弘法的念头。我修的是真法大道，无论他将如何怪我，我都要告诉他，这才是真正对他好。主意打定我便带了一本《转法轮》去。他接过去便说：“法轮功，很好。我只是没仔细看。”竟没有怪我的意思，这出乎意料的结果，让我更相信有了对大法坚信不移的正念，老师的法身，就帮我轻易过关。

    紧接着，又有另外一种名与情的考验。我的婆婆身体不好，先后动过五次手术。在我婚後三、四年的时间里，我几乎每天都去帮她推拿。她逢人便说，“自从我这个儿媳到我家，我就没再住过一次医院。以前每年都得住一、二次的。”以前听到这话，我总是心里美美的。可现在真修弟子就不能再给任何人推拿了，因这不是我的职业。公司里同事、朋友好说，可以直言，可婆婆是长辈，要如何处理才不至於伤害她呢？还没等我找到办法，这天凌晨两点多，婆婆来电话说腰痛的不得了，让我快去看看。我二话没说，冲过去帮她又做了推拿。好媳妇还得当，若跟她实话实说，她能理解吗？明知这是师父帮我去名与情之心，可就是放不下这情面。这一整天我想了许多办法，但都觉的不合适，後来我不想了，总觉的我只要坚修大法，师父一定会管我，车到山前必有路。下班刚进家门，我先生就说：“妈病的厉害，医生确诊为带状泡疹，还嘱咐不能按揉。你别再去给推拿了。”听了这话，我心里明白，这是师父帮我化解了这一难。而后婆婆一病两个多月，加上我又怀孕生第二个孩子，婆婆了解我忙，这推拿一事也渐渐淡忘了。

    我从来就对钱和物看的不是太重。老师让我们修掉名、利、情，自己觉的很容易修。其实用常人的标准哪能衡量得了，师父会把我们隐藏很深的心暴露出来，去掉它。

    我是一家电脑公司的销售员。去年五月生第二个孩子时，老板担心我请长假会影响公司业务，希望我请假期间能继续在家联络客户。我则担心孩子吵闹会影响公司形象，就没答应老板。生完孩子三周，老板来电话问候时，我如实告诉他，我是炼功人，身体恢复很快。我不打无痛分娩针，也没吃一粒消炎药，现在跟正常人一样。本希望老板会说法轮功好，可他的反应是，那你可以上班了，我付你整月薪水。我想公司确实忙，薪水倒是不必，因可以领政府规定的产後六周的补贴金，我才申请了第一周，就答应上班，但谢绝了他薪水的好意。月底发薪，老板还是付了整月，并说，年初调薪没调到你，你的工作我很满意，这就算奖金吧。看到他一片真心就接受了。可领了薪水，政府的津贴就不该领了，我是修炼人，应主动报告劳工局。几天後劳工局打电话给我老板来核实，又过几天我收到了劳工局寄来的後三周的津贴支票。我打电话去询问，他们告诉我，“公司老板认为你是好员工而付的奖金，所以你可以照常拿津贴。”说实话，当听到称赞那一刻，名、利心就起来了，忘了自己是个炼功人，这不劳而双获竟觉的理所当然了。

    事隔不久，公司里二位同事在我面前谈天，其中一位谈到准备用休假时间探亲，我说也打算今年回大陆。这位同事接下来问：“你还存有休假吗？”我说还有二十多天呢。她又说，你生孩子拿薪水，我已从你存的休假天数里扣除了。我一楞，心想，老板不是这样说的呀，你有什麽资格这样做呢？可我表面上没跟她辩，只是说这个问题可以去问老板。下班路上，我想这个人真爱管闲事，典型的亚洲妒嫉。常人嘛，不跟她一般见识，我心里有底，这是老板要我拿的这份薪水，我的休假决不会少。但转念又想，老师说”任何事都不是偶然的”，还是往自己心里找一找吧。换个角度想，她负责员工的休假日增减工作。公司规定产假只有两天有薪水，我不上班却拿了一个月的，这不公平。出於责任心，她这事管的也没错呀。那一定是我错了。再仔细想一想，那张薪水支票上明明是印着正常支出，并不是奖金，当时老板换个名目给我，那心意能理解 可我是修炼人，早该明白呀。原来我对钱的执着心还是这么强，面对大法我羞愧至极。谢谢老师，借同事的口点化了我。第二天，我赶快补了一张书面请假单交会计部，请求从我的休假中扣除。还谢了那位同事。

    李老师说：“修大法的人是有福分的，但修炼起来有磨难。”

    我是两个孩子的妈妈，儿子三岁半，女儿才一岁出头。白天上班，晚上回家忙孩子，常常忙到深夜，真正属於我自己学法、炼功的时间并不多。我常常跟同修讲，常人的东西，我好像什麽都有，可就是时间没有，只能从睡眠中挤时间。

    得法前，我在家可说是说一不二，一点小事不顺心就哭个没完。每次跟先生闹矛盾，总是他主动讲和，我从不服输。记得有一次我当着先生朋友的面，把手中一把扑克牌摔在他脸上，差一点他就要跟我离婚。修炼后我知道以前不对，应该对先生态度改变一下，家务事我尽量做，从不指派他一定做什麽。可是有一段时间他不但对我不客气，还常用尖酸、刻薄的话刺激我。有时把我骂的好象连做人的资格都没有了。我心里明白，这都是我自己的业力造成的，要想尽快还业，真正升华上去，就得承受。但难来时真的能达到老师说的坦然不动心，确实不容易。

    在今年三月纽约法会前夕的一天，早上炼完功回家，看孩子和我先生还在睡觉，心想这几天忙的都没跟先生讲几句话。看看时间他也该起床上班了，把他摇醒，陪他说几句。谁知他劈头盖脸就把我数落一顿。刚上班，接到老板从外州打来的电话，言语中对我处理的一项工作不甚满意。跟他工作多年，还从未用这种语气跟我讲过话，心里不太舒服。又想，没什么啦，下次尽量做好就是了。随即想起一位同修重复订了去纽约的机票，得赶紧帮他退掉一份。於是打了好几通电话出去。在最後一通电话快完时，一位同事的声音从我座前不远的地方传来：“上班时间忙私事，太过份了？”听了这话，我的脸唰一下涨红了。在这家公司已做了八年了，按说打几个私人电话本来也算平常的事，可我现在是修炼人啦，那标准也是应该提高了。我低着头说了声对不起。

    好不容易盼到下班，吃完晚饭，保姆阿姨说要找我讲几句话。原来她要辞职，想到她有更好去处，就祝福她吧。心想这一天终於过完了。刚上床，先生好象在卧房里等我好久了，他拖着长长的脸说：“早上的事还没讲完呢，……，表个态吧，到底怎麽解决？”那一刻，我不知是哪来的一股力量，对自己说：”业力，你来吧，我忍着呢！”也就在那一瞬间，我感觉右腿的小腿以下呼呼的往外冒凉风。面对一天中所发生的一连串的事，使我想起老师在《转法轮》中讲的一个例子：这人丢了工作，小孩打架，老人住院，爱人外遇。相比之下，虽不如他严重，可这承受一天心性的考验，能一举四得，心里暗自高兴，安心睡着了。第二天一切都变了，公司同事对我又是有说有笑，一切如常。保姆阿姨说舍不得我们家这学法环境，不走了。至於我先生，他跟我说：昨晚我看了一段《转法轮》，李老师说的真好。算了，不跟你计较了，咱们还是重新来过吧。”

    我的大孩子一出生，我就得法，所以一直感觉这孩子是来得法的。在他发烧的时候，我就说他在消业，不应该给他药吃。为此，我先生有不同的想法：怎麽知道他一定是修炼人？所以，每次都是他忙着买药、灌药。我心想，若不吃药，孩子早就好了，恨不得孩子发烧时，他出差不在家，我就可以不给孩子吃药了。这想法持续了两、三年。前不久，小女儿发高烧，101 度，刚好先生不在家。我决定不给孩子吃药。烧到102 度、103 度，我的心还是稳稳的，觉的差不多了，该退下去了。可那温度表我不敢离手，几分钟就量一下。当温度表显示104度时，我的心开始打鼓了。按常人说法，高烧104 度，容易引起四肢抽筋，脑子烧坏。再仔细看看孩子，怎么眼睛有点斜了。望着 中的孩子，那无助的眼神，好像在说“妈妈快救我 ”我的心一下子提到了喉咙口。一秒钟也等不了了，急忙把药灌了下去，也就在这时，先生突然进了门。

    事後，我反复回想这件事。老师替我安排这关，只是吃不吃药的问题吗？当时的心摆在哪里？“情”字是暴露的淋漓尽至，可孩子的命不是我的命，我没有权利决定她的生死。再想想，在事不关己，有人承担责任的时候，我能表现的很潇洒，说别人如何，显示自己修的有多好，而真正触及自己心灵时却放不下，跨不出这一步，这能是真修吗？

    不久前，我作了一个梦，梦中师父的法身，带我飞上天空，不一会儿，我看到师父的身体像一座大山，身体上坐满了人，我也坐在师父身上。师父给我看一个很大的萤光屏，里面飞速的跑着漂亮的金字，什麽什麽人是什麽果位，可就是等不到我的名字。醒来后，我悟到师父是点化我要更加精进才能圆满。另外也体悟到，我们的师父把所有的弟子都装在心上，正在用那洪大慈悲的身心，保护着弟子们，慈悲宇宙众生。我们已有幸得大法，只有更加精进学法 实修，不断提高层次才真对得起师父，也对得起自己的生命。


xinsheng

从吵吵闹闹到心心相印

    张凯瑞(台湾)

    打开电视看着NBA篮球，边喝著啤酒还翘个二郎腿，这时再点根烟就更幸福了。在国中教书兼任训导工作并带篮球队的我，在忙碌之余就以看电视来松弛自己，经常是看到三更半夜双眼通红，被老婆念了才心虚的赶紧睡觉。这样的生活形态也没想过要改变，何况我当时还觉的挺好。

    是五年前吧，老婆跟着她在东海大学经济系当教授的姊姊学炼了法轮功，而且还一起带著三个小孩学炼，说真格的老婆、小孩修真、善、忍表现不错，修炼后身体与心理上的变化看在我眼里，让我不得不相信这门功法好。是家人的关心吧，我也尝试著看了《转法轮》二十几页，不过看后还是把书搁下了，想想这种清心寡欲的日子不是现在想追求的，我还是练我的“电视功”、“篮球功”比较好。

    后来中共因修炼人数众多而镇压法轮功，老婆希望到国外参与全球的声援活动。我是以篮球迷向往能亲眼到国外看NBA的心情，带著祝福的心看待老婆第一次出国的。没想老婆的国外之行如雨后春笋接二连三的，我开始感到不耐烦。尽管她低声下气的跟我诉说她的理由，但我还是听不進去。在不能理解的情况下，我数次大发雷霆，不断为难她，在仍不见奏效下，最后我施出了撒手鐗-提出离婚的要求，想说这下我可自由了，结果老婆只是静静的走开，只剩下我及一颗无比空虚、混乱的心。

    黎明前是黑暗的。这或许是我走上法轮功修炼之路的重要契机。

    这时女儿常会写卡片给我劝我炼炼功，老婆还是有意无意的会让我接触大法的讯息，如开车出去时，我要求听我的音乐，回程再给她们听师父的讲法，听到讲心性的地方深得我心，听到讲神通、功能、另外空间的事是我在科学领域上不能接受的，我就提出批判。女儿们有时会跟我谈到修炼中她们感受到关于我的事，不时的触及到我的心灵，另外老婆平常印的学员修炼心得文章多少我也看了些，慢慢的我也比较能理解和接受了。

    一天二女儿从房间跑出来到被我占据的客厅沙发上，对著正喝啤酒、看著NBA篮球的我，很诚恳的说：“爸爸，你不要再浪费你的生命了，跟我们一起修炼嘛！”轻轻一句纯真无邪的童言稚语，就像最后一根救命的稻草，压垮我最后的防线，难道，我真的在浪费我的生命？！

    我想，试试看吧？去看看他们推荐的“九天班”。上完免费的九天班后，16年的烟瘾戒掉了，酒也不喝了。在家人的鼓励下不断的学法炼功，终于走進了大法的修炼。

    以前跟老婆吵架心里不高兴，要嘛当场顶回去，要不就找机会出口气。要是她有求于我，我更是逮著了机会总要她先道歉、说对不起，当表现出的诚意不符合我要求时，还会刁难她说有本事自己想办法，等我电视看完气也消了才肯帮她。修炼后有一回我们彼此间有点不愉快，之后老婆需要使用电脑却又对电脑不灵光，按以往我是绝不可能理会她的，甚至会为难她，但我发现自己变了，开始站在她的角度为她设想，理性地协助老婆完成她想完成的事。现在自己就算心里不高兴，也马上能意识到没做到忍，脾气就上不来了！许久以来夫妻之间争执不下的景象也早已不复存在。

    原本我在工作上常喜欢做的风风火火的，希望得到一个好的名声，却依旧不尽人意、忙的辛苦。修炼后的某天，一位具有名望的长辈特别来电告知：他在教育界的餐宴上听到众校长们对我这个主任赞誉有佳、认为是个不可多得的人才。听罢、也不以为意，心想以前不就是为了赢得众人的肯定而活著的吗？如今却是在不在意的情况下自然就拥有了。

    2001年5月，我高兴的带著妈、老婆、岳母及3个小孩去香港参加学员心得交流。一進海关，怀抱儿子的老婆及岳母3个人竟然毫无道理的被香港警察强制遣返；看著露出惊慌眼神的小儿子，心疼得想伸手去抱又抱不著他。是因为她们炼法轮功被列入所谓的“黑名单”就要被强制遣返吗？九七香港回归后已失去了原有的自由，和对法轮功原有的公平对待，这是我在香港强烈感受到的。

    想起以前对老婆出国的不谅解，还提出离婚的要求我深感歉意。当我与她站在同一阵线亲身经历她所感受到的，深觉我们今天做得是最有意义的事，我们的心更紧密的连系着。说实在，如今在生活起居上、个性互补上我真的不能没有她，修炼后她常扮演鼓励我的角色，现在更是我身、心、灵上的好伴侣。

    有人知道我炼法轮功，问我你们家到底有多少人炼，连同我老婆娘家我算了一算一共有十六人，我们真是个炼法轮功的大家族。


xinsheng

实实在在的修炼

    我今年63岁。我想讲一讲自己是如何实修大法的。

    体会的第一点，就是怎样按老师的大法，抓紧时间，好好炼功的。我现在都63岁了，我总觉的更得抓紧炼。可是我这矛盾就出来了，既没时间炼，还没文化，看书光知道头，尾是啥就不知道了，不明白内容，但是说不识字还不对，扫文盲认识几个字，可真正的内涵不知道。但是大伙要在一起学法，能理解不少，得不少。我觉的这书就得背，不背记不住，在行动上就不能按照大法指导自己。我现在还上班，家庭环境又不好，所以时间抓得特别紧。一天炼功时间，打坐要不达到两个小时，就抓心挠肝的，非打两个点不可，打两个点又没时间上哪整去呀？就得起早贪黑。光炼功还不行，还必须用更多的时间学大法，在白天我有空就学法。怎么学？平时，我小本子也多搁在兜揣着，把修订本和《转法轮》书一段一段的抄写上。我上班给学生热饭盒、烧水壶的时候，一有空儿，我就挨排儿背，不认识的字排上号，标上，一句句的背，背熟了我就在实际中能用上，遇事好指导我，这是白天上班的时候。

    我回到家里环境也不好。我们家共六个人，老头儿得了个不好治的病，大孙子傻，儿媳妇要了个二胎，她上班特别远。两个孩子的担子都落到我身上。傻子送上学，小的送上托儿所。儿子长期在北京一年回不了几天。所以时间对我特别珍贵，回家也没时间，人家一小时、两小时念多少篇，我也没那个时间，我一篇多长时间也念不下来，念念不认识字了把头前的又忘了，也念不懂。所以我们炼功点早晨学法的时间，我怎么想法也不让它错过，争取在点上学，好能学懂。可我早晨七点种又得接班干活，所以我就头天晚上赶紧把饭扒拉完，就去收拾教研室，把第二天早晨的活儿干完好腾出时间学大法。这是按师父要求在时间上抓的特别紧。

    第二点讲讲我怎么按大法修炼心性的。我这个人脾气暴躁，性子急。刚学大法时想这还不得难死我呢，我沾火就着，可不修心性还不行。老师说了法轮功修炼者都必须把心性修炼放在首位，不修心性别的啥都白搭。这样首先我就把这段话背熟了、背会了，遇到问题随时对照。在学校尽是不懂事的学生，家里还有一个傻孩子，一个病老头，活都我一个人干，脾气还一点不能发，所以心性修炼对我是致命的一大关。家里孩子不懂事，看见东西就给你撕，我这个小本子被撕的左一回又一回的，平时我揣着，好容易他得着了就撕，给我心疼的没法的，气急了就使劲揍一顿。可有啥用啊!揍完了还后悔。心里想这心性哪去了？不能打，想着不能打的时候还打。这个时候老师的大法就能指导我，还是大法顶用。我一打时想起来了老师说“打不还手，骂不还口”，你怎么老是动手呢？对呀！我不能动手，别打了，拉倒吧，火就从头一下浇到了底。

    再有原来我老伴脾气挺好，可自从我学大法以后就变了一个人，对我学法轮功反对的不得了，脾气也见长。原来在家我是一手遮天的，现在他不但让我把手拿下来还得放最底下，我听个录音带都不行。有一次我不知道他在外面，就听了，他进屋就给我关了，我一下火就来了，想想压下去吧别说了，人家这也是考验你呢。我看他走我又打开了，他回来又给我关了。我看他走我又打开了，反复三次，这回他一进屋就给我个大嘴巴子，像那个你就别还手了吧，给你德你还不要吗？！但我回手就给他一下子，手没缩回来就后悔了，好容易给我点德又还回去了，再想让他打也不打了。不过这回我可记住了，有记性了。隔了两天他又骂我，骂的特别难听，我一听哈哈就乐上了，儿媳妇瞅着我直愣，说“妈你咋变了呢?”我想这回这个德可得要了，不能还回去了。确实像老师说的那样就得在常人中磨去那些执著心、欲望。我现在让这傻孩子，老头儿、家里这些乱七八糟的事磨的我一点脾气都没有了。在学校里呢整天接触孩子，年级低的不懂事，我热饭盒这边上汽呢他才送来，原来也是怕烫着他，本来是好心好意，可说出话来，那态度别提了，啥话都骂。现在无论这边怎么忙，干什么都对孩子乐呵呵的。我自己也想：前后两个人，确实都是大法的威力。我感觉老师这法就得天天背，不光背，背还不行，咱们前进一步的时候必须用法去指导，没有大法指导你真是寸步难行，更甭提圆满。老师的大法真是指路的一盏明灯，所以法轮大法弟子必须把法学好学透，来指导前进！

    谈的最后一点，以法为师，增强信心。有人说老王太太你怎能坐两个小时呢？我都是一分一分攒的啊！刚开始也是二十分。二十五分地往上加，疼的你都觉的天都变色儿了，挺五分钟比一个钟头还长，但不论它咋疼，只要不到定的点，我就绝不拿下来了。因为我知道：多少万年得个人身，多少亿劫遇到大法，我不知怎么形容，今生这两样我都碰上了。你说再不修，我还是人吗？！真是此生不修妄为人哪！所以一疼的时候我就能忍了。尽管那真是死去活来，但是想想师父，为了我们，师父受了多大的苦呢？师父用自己的威德消去我那比山都高的业力，我……我还有什么不能忍的呢？一想到这儿我就没有什么不能忍的了，没有不能做的了，老师不说嘛，“你喝着茶水，坐着沙发，看着电视就长功了？”，修炼就是要吃苦，想到这儿我就信心倍增，有老师的法我就没有怕的事；有老师的法我就没有过不去的关。我知道，只要我按照老师大法去做，高举着师父大法这盏明灯就一定会圆满，就一定会返回那美好而无比圣洁的家！


xinsheng

法中升华

    齐治平

    一个得法的生命，一个真正认识了真理的人，那真是常人难以理解的啊。这样的生命，这样的人，是发自内心的归向大法的，这种归向是一种无法阻挡的力量，是任何其它力量都无法相比的，也是任何其它力量都阻挡不了的。

    得法之后，我觉的自己过去所沾沾自喜的很多东西都淡然无味了。我清理了许多过去认为非常值的珍藏的东西，开始了根本清静的生活，心中那份宁静与安祥，那种定止与堂正，真是无法形容，常常想起用来形容这种心境的文字就是“大自在”。

    一种“大自在”的生活，隐形于表面的尘世生活形式中。生活中的碌碌凡事，该怎么处理就怎么处理，力求做好而又“心不在焉”，心不执于其中。心在法上，事事以法为对照。平时有时间就读经学法，每天炼功，参加集体交流，也辅导新学员，并出外洪法。

    我很爱学法，读法轮大法的经书，听录音，看录像，抄经书，背经书，参加集体学法活动，与同修交流，一心总在法上。《转法轮》整本书的每一页都可以在我的脑海中映现，我熟悉到这种成度，几乎可以迅即指出哪一段法在书中的哪一页哪个位置。而这一切都是我发自内心去做的。如果大法不是那么好，是决对不会吸引一个在知识海洋中苦苦寻求了一生的人这样投入的。而且，象我这样“迷信”大法的人何止千千万万啊。法轮大法从1992年传出，发展到1999年被邪恶势力镇压时，已经有一亿人在学了。是什么原因如此吸引人呢？这个现象，难道不值得每个人深思吗？

    随着学法的深入，我的心性也在不断的提高，我的世界观、人生观、历史观、科学观各方面都在发生着根本的变化和升华。我最执著的“入世”情怀，也就是希望通过政治途径改变社会的理想，从根本上改变和升华了。我从大法中明白：宇宙特性在制约一切，世间的一切都有定数，包括人类的政治与社会形势，都是有定数的，都不是人类自己想怎么样就怎么样的。而且，人自己认为的好和坏，人的取舍与好恶，不一定符合宇宙的特性与天数，因为人都是站在自己的利益角度去看问题的。也就是说，人在政治追求中的所作所为不一定是好事，可能却是在不自觉的做坏事。执著于政治有什么意义呢？弄不好，只落的个苦苦相斗，造业一生的结果。在极短时间内我就从根本上放下了我人生中最大的执著。有一天，我在梦中，梦到社会发生了动荡，出现了天下纷争的局面，有过去的热烈追求政治理想的朋友跟我说：“现在社会乱成一团，你要出来为社会重整出一点力啊。”我说：“社会的一切现象自有定数的，我已是一个修炼的人了，我不执著这些了。”说完转身就走。刚转身，突然一股力量使我象螺旋一样旋转并带动我上升，虚空中一个声音问我想去哪里？我心中说去月球看看吧。于是我被一股力量带动着不断往上飘，飞过了重重的山林，终于到了月球的近旁看到了天上的景象……这是得法初期所做的一个梦，很真实的梦境，如同亲历。

    在实际炼功中，我的体会起来越多，越来越强烈。在感觉到“气机”的真实存在之后，紧接着在炼第二套功法“法轮桩法”时感觉到法轮在两臂间旋转，这是我第一次体证“法轮”的真实存在。随后，在身体的许多部位都感觉到有法轮在旋转，双手捧着大法的书在读时会感觉到有一个法轮在手掌上旋转，又感觉到全身各处都在无形的“能量”中，而且越来越强大。我越来越体证到“功”的真实存在，“功”不是一个“动词”，而是一个“名词”，是真实存在的最强大的能量，是修炼人可以修炼出来的真实的物质存在。我感觉到身体中强大的能量在大脉中流动着。

    如果说这一切还仅仅是“感觉”的话，那么下面的一个现象就真正不可思议了。有一天我在炼“法轮桩法”，突然感到身体发轻，就往起飘，最后只有脚趾尖着地，身体根本没有重量感，脚趾尖根本不是在承受整个身体的重量，而是象被扣连在地上一样。我从大法中已经明白了“白日飞升”的原理，所以这知道这个现象是很自然的一个现象。

    当时刚好有个人从窗外看到了我的这个情况，她很惊奇，对人说，你看他炼功好象身体要起来的啊，不知炼的是什么功？

    这是刚炼功不久发生的事情，在以后的十几年中，这种现象越来越自然、明显。在炼点上炼功时，每次都是这样的。有些辅导员担心的对我说：你怎么炼功要踮起脚尖啊？然后我就向她解释。我跟她说是怎么回事。

    有人会说我是踮起脚尖的，就是想踮起脚尖也踮不了那么高呀，脚尖只有一点点着地，一点点，也许比芭蕾舞的着地部分还小一点点，可是我又没学过芭蕾舞。怎么能长时间的这样踮着脚尖不动呢？

    有一次，一个同修跟我说：今天看了你炼功的情景，看到你真的能这样飘起来，我更加相信大法的一切都是真实存在的了。

    其实在不炼功时也有这种状态出现，而且很经常的，身体很轻很轻的，无论是在工作场合还是其它场合都一样，但外人看了，少数人会惊奇的问一问，其他人也不觉察的，很多时候我也不能说清楚给常人听。

    功能与神通是真实存在的，这一点我通过修炼已是亲身无数次的证实过了。可笑的是，那些迫害大法的恶人们竟然对走在神路上的修炼人犯罪，真正可悲是正是它们。它们真的是不知道自己在干什么。

    在学术上我是越来越明白啊。过去，对所谓的“唯物主义”与“唯心主义”之争就感觉到不对劲，觉的这样划分是很粗糙很武断的，在读初中时我就很爱读哲学书，那时我就想，一定要弥合这两者之间的分歧。

    后来我探索了种种学说，可是总是无法弥合哲学上的根本之争。学了大法后我真正明白了：物质与精神是一性的。精神虽是无形的，可也是真实存在的物质、能量或实体，也是不以人的主观意志为转移的客观实在。是人类把自己能看到摸到的东西称为物质，把人的思想称为精神，如此而已。

    物质和精神都受制约于宇宙的特性“真善忍”。物质与精神可以聚合成人的一体生命，表现出来人就有了身体与灵魂的区别。在渺渺的宇宙空间中，处处都充满着物质与精神的各种形式。这是我从大法中所领悟到的。

    那时我已深刻的领悟到，“马克思主义”是根本错误的。在得大法之前，我系统的了解过这个“马克思”和各种理论，感觉到其逻辑性、体系性都很好的，很严密，但在心底里又隐约感觉到不能完全接受它，总感觉到会有其它理论要超过它的。同时对“共产主义运动史”的了解也使我越来越对这种暴力斗争理论产生怀疑。

    学了法轮大法之后我完全明白了，它根本上就是错误的。它利用人的非理智的观念，就是越来越着重于“眼见为实“嘛，于是它人为的把世界的真实存在划分为“物质”与“精神”两种，然后把两者对立起来，并在此基础上建立它的整个学说。其实它这样划分首先就是没有任何依据的，更没有任何哲学深度，它只不过是利用了人类的习以为常的观念，使人不易于觉察它的漏洞而已。你要真正追问它为什么要做出这种划分？做这种划分的科学依据何在？它保证是说不清的。只不过，在科学潮流带动下的人们几乎没有谁会这样问它罢了。于是它就达到了瞒天过海、欺世盗名的目地了。

    科学的发展越来越表明，把宇宙中的真实存在物划分为物质与精神越来越难，物质与精神的界限越来越不明确了。而且，要把这种划分法定为哲学上的“最根本问题”，那就更需要深厚的哲学依据。

    哲学上的最根本问题是如何认识宇宙的最高真理，如何认识制约宇宙的是根本机制，如何认识制约一切而又不受一切所制约的最终规律。这才是哲学的最根本问题，是哲学首先要回答的问题。

    中国传统经典《大学》开章明义：“大学之道在明明德在亲人在止于至善。”什么是“止于至善”？就是要依止于、立足于最根本的真理，然后从最高的真理出发去研究、理解天地宇宙中的一切事物。如果理解为“最终要达到”“至善”的境界也可以。反正啊，“至善”才是哲学上的最重要问题。西方哲学从苏格拉底时代一直到后来也都是把认识“至善”作为哲学的最终最高问题。

    真正的哲学家，没有人会把对物质与精神的划分这样一个常人浅见作为哲学上最根本的问题的。这种划分只能说是常人对世界事物的一种表面观念而已，决对不能抬升到哲学的最高殿堂中去。

    既然“马克思主义”在这个问题上是根本错误的，那么我们就不难发现它建立在这个基础上的整套理论都是根本错误的，尽管它表面逻辑性很好，体系性很强。例如在“历史唯物主义”中它首先把社会现象区分为“社会存在与社会意识”也是同样的错误。

    其实，它这样强调物质与精神的对立，将其抬升为最重要的问题，根本目地是宣扬彻底的无神论。对于这一点，现在的世人是越来越明白了。

    “马克思主义”其它的错误和漏洞百出，只是它把它们隐藏在严密的逻辑体系之中，隐藏在表面博大艰深的理论体系中，不容易被人所发现罢了。尤其是现代，很少人能真正理解它的理论体系，尽管在中国大陆，它是强制性的从小到大人人必学的政治课程，可是没有几个人还对它感兴趣，更没有几个还会真正研究它，于是对它的对与错人们就更不去思考了。它的表皮也就继续留在世间，被那些一心维护自己一已权力的人利用来死死维护着自己狭隘的利益。

    当我明白了这些道理之后，我的思维完全打开了，对宇宙、对人生、对历史、对科学、对宗教，对一切都日渐产生新的识见。只有在这时，我才感觉到自己是一个真正的学者，而感觉到自己过去所做的一切都是在黑夜中摸索。

    我的新增识见也应用于我的工作中，带来了良好的效果。我是从事教育的，自从学了大法之后，我感到从事教育真的是得心应手，从容不迫。无论我讲什么课，学生们都很喜欢听，觉的我讲的深入浅出，很有教益。


xinsheng

老总、我和他的女儿

    修炼法轮功后心性提高，能让周围的人感受得到你发放出来的纯正祥和的场，从而信任你。

    我四十多岁，在一九九七年年底得法，修炼中按照师尊在法中的要求去做，不断的提高心性。我在一个大企业负责销售业务方面的工作，走南闯北的。搞销售的人如果有私心、贪心的话，在费用、报销、佣金方面是有很多来钱的灰色渠道的。但作为一个大法修炼者，就能严格按照“真、善、忍”的标准来要求自己，不该得的东西就不得。表现在工作中就是兢兢业业，勤劳任怨，不贪不占，正直善良，赢得了公司上下一致的赞许与敬佩。

    一九九九年七月二十日中共邪党开始大规模打压法轮功，各种媒体对法轮功的造谣诬蔑铺天盖地，而面对社会的巨大压力，当时只是凭着正信去忍，尽量的向不明真相的人解释，同时一如既往的在各方面做一个好人，比好人还好的人。领导和同事们看在眼里，默契的暗中保护着我，有关部门来查问时他们都给挡着。

    从打压开始到二零零零年下半年，我在公司中还是继续公开学法、炼功。无论上班还是出差，都佩戴着法轮功徽章。有外地学员来交流，住宿，我也是光明正大地告诉公司领导，借用会议室，借宿公司等。不管电视、报纸把法轮功和法轮大法弟子诋毁的怎么厉害，我的老总和同事们对我的信任和关爱一如既往。

    有一天，总经理叫我到他办公室去，向我介绍他的女儿。十八岁女儿丰满高挑，充满青春气息。她中技学校刚毕业，要自找职业。老总说，凭他在深圳市的关系，政府官员，企业老板，战友，朋友，可以说去哪个部门、企业都不成问题。但是如今的社会风气如此的腐化、败坏。他担心女儿走向社会大染缸会学坏，也信不过现在的道貌岸然的那些官员、老板，甚至战友、朋友（因为他也常与他们到一些色情场所厮混，交流“泡妞”经验）。

    想来想去，老总想到了我，让他如花似玉的千金宝贝跟着我这个法轮功学员他就绝对的放心。于是安排他女儿给我当助手。并当面交代他女儿，要向我学习如何做人，如何做事，像我一样待人处世，末了，好象要跟什么潮流似的，补了一句，说：“但不要学习法轮功”。我当即纠正说：“老总你错了，要先学习法轮功，才能做好人，做好事，才不会在世风日下的社会中被毁掉。”老总笑着默许了。

    就这样，老总的女儿成了我的助手，跟我一起跑南闯北，老总夫妻很放心，老总的女儿很开心，我呢，很静心，按照大法的要求去规范自己的一思一念，一言一行。同时让老总的女儿帮我从明慧网下载资料，发到她和她朋友的邮箱中，发到我指定的地方，让有缘人了解大法真相。


xinsheng

大法净化了我的心灵

    修炼前我是一个非常自私的人，只想自己，从不会为别人着想，对名、利、情看的很重，尤其对钱财看的特别重。

    一九九九年的春天在丈夫的影响下我走進了大法。此后，我的人生观发生了很大的转变，知道了人活着的真正意义，觉的自己有了奔头，那段时间每天学法炼功，感到自己很幸福。

    丈夫是一九九八年得的法，得法后他所有的坏毛病：抽烟、喝酒、玩麻将等等，全都戒掉了。以前他的烟瘾很大，曾经戒过几次都没有戒成。说也神奇，刚刚开始修炼，师父的讲法录像一遍还没有看完抽烟的坏毛病就戒掉了。

    以前冬天我家屋子很冷，要用电炉取暖，就让丈夫去偷电。丈夫学法后说什么也不干了，我还不平衡，就去找别人帮忙偷电。等我也学大法了，按照“真善忍”的标准要求自己，自然就不再偷电了。以前我家半年的电费才七十多元钱，现在一个月就要交四十多元。收电费的人和我们很熟，他说：从你们家交电费的情况看，你们炼的法轮功真好。

    以前我做过甲状腺手术。出院后发现家人背着我总是神神秘秘的说什么，我就想：是不是我得了绝症？如果不是学了大法，这种精神压力也会把我压垮的。有一次我去四叔家，我说：没炼功前，每到冬天我都要感冒几次，也要吃一些药，现在我已经六、七年没吃过一片药，这都是因为我炼了法轮功。四叔说：从你身体的变化看你们的功法确实挺好。

    去年我家开了一个小卖店，我和妹妹去批发学生用品。進字典时老板娘多找了我们五元钱，发现后我要送回去，妹妹对我说：“你送回去，人家会说你傻。”说完就把我拽走了。回来后越想越不对劲，我是修炼人，得用“真善忍”要求自己，必须把钱还给人家，可转念又一想，都快一个月了，人家会怎么想，还有点不好意思去。当这一念出来时，我对自己说：这是后天的观念，不是我。当我把五元钱放到老板娘面前，对她说“上次進字典时，你多找了五元钱，现在还给你。”她一听非常高兴，问我：“你人这么好，是不是信点啥？”我说：“你说对了。”她说：“你是信啥的？”当时由于自己有怕心，只是对她笑笑没吱声。当我转身要走时，她拽着我的胳膊又问我：“你是信啥的？”看到她那么诚恳，我说：“法轮功”。她说：“我真佩服你们！我有个亲戚也炼法轮功，被劳教一年后回来还炼。”看的出她对我的行为很敬佩。这都是因为我炼了法轮功，我才学会做人，才会做一个好人。

    可是怎么也想不到，就是这样好的功法，就是这样按照大法修炼做好人的人却要遭到邪恶中共的迫害。丈夫被判重刑五年，我被劳教三年。在压力下我也曾想安安稳稳过常人日子吧！可是大法就象在心中生了根，按照“真善忍”做好人怎么会错呢？！我知道，任何外力的打压、迫害都改变不了我真修向善的心。


xinsheng

大法给予我新生

    我现年22岁，是一名退役军人，于1997年4月在部队服役期间有缘得到法轮大法。能走上法轮大法修炼之路，是经部队连长的介绍，使我有幸成为太法修炼弟子。也许大家不知道，我在得法之前是一名被医院叛了死刑的1gA肾病患者。那是在一次连队会餐，由于食物中毒，几乎全连战友上吐下泻，在这次厄运中我也未能幸免！并住进了医院。十天左右战友们相继出院，唯有我一人还在医院忍受扎针和各种化验检测时的痛苦。未能出院的原因是：那所当时医疗设备比较先进的107部队中心医院竟查不出我的病因，要把我送往济南军医总医院做更细致的检查才能确诊，听到这个消息把我吓愣了，就一个食物中毒难道会诱发什么大病？一时，我的思想包袱背的很重，有时茶饭不思。当时的我只觉的经常腰背酸痛，全身乏力，稍有感冒，发炎，小便就会尿血，吃的也是医院专做的不放盐的饭菜，吃起来无滋无味，痛苦的两个多月熬过后才得出确诊结果，竟是1gA肾病。拿着病历，我不知如何形容当时的心情，犹如一下子跌入冰窖里，从头凉到脚！据说这种病当时在国内问外都没有什么特效药可以根治，主要靠平时用药来控制和身体上注意保养，昂贵的医药费也是我的家庭今后所难以承受的，像我这种病情如果不注意治疗，恐怕最多也只能熬上个两、三年了！难道我这一生就将这样毁掉吗？当时才19岁的我正对前程充满了信心，没想到一张纸却成为我的判决书。

    也许是福分，使我有缘与大法相识。在我住院期间，连长多次向我介绍大法，当时的我也许是让病情的结果给弄的灰了心，对于每次连长来所说的一番话都是半信半疑，但又还想学。用连长当时的话来讲，如果真想学，马上就应该申请出院，不把病当作病。我当时拿不定主意，怕万一真出院，后果是难以想象的，没想到刚过几天医院就通知我拿点药回连队自己保养。如复发了再来住院。回到连队后就抱着一种破斧沉舟之念开始与战友一起学法炼功，渐渐的我也明白了我生病的真正原因，并丢掉了所有药物，一心学大法！是大法给了我新生！

    学法没几天，大法的神奇威力就在我身上得到了体现。一天下午，突然我们连紧急集合，接到上级命令，我们团一个驻扎在山上的连队驻地附近突发山火，大火借风势正向连队军事设施扑去，情况紧急，连长马上安排每个班两名公差救火，连领导看我刚出院不久，就不让我去，原因是我身体虚弱会受不了。当时我想我已经不是一个常人了，修炼的人怎么会有病，这不正是太法考验我的好机会吗，于是我坚持要去，经允许，才爬上了救人的车，没想车刚到山脚下，盘山路被地方车给堵住了，只好全体下车，为赶时间，首长命令，不走盘山路，直线上山顶。又高又陡的山还没有路，战友们都争先恐后往上爬。我也不甘示弱，最后没想到上山顶时， 自己不但一下没休息，后面还丢下不少战友。这时碰到一个老乡看见我了，不禁惊讶的半开玩笑似的说：“啊！你怎么都爬上来了，我还以为你死在山下了！”我笑了笑。回到连队却一点都不感到累，我知道这是大法给予了我超常的力量！

    还有一件事就是参加连队建设。连队为节省开支，决定把一块乱砖石地开垦出来准备种菜。上级还把一栋生活楼周围铺石卜头抹水泥的工程交给了我们连。为赶时间，全连战友有时要起早摸黑。当时又正是六月天气，一年中最炎热的时候，本来，我出院后部队领导考虑到我不能过于劳累，什么劳动，值班都不让我参加。连生活小事都安排了战友帮我做。要是我在这个时候想报病号，不参加劳动是完全有理由的。但我通过学法知道他们都把我当做一般常人在对待，我已不是一个常人，而是一个修炼人，就把这次劳动又当做是一次师父对我的考验，也谢绝了领导对我的各种特殊照顾。在历时一个多月的劳动过程中，我一天不少，天天都参加，干起活来浑身是劲，尽管身体多次出现病情复发状况（小便尿血），但不影响劳动，也没有去过一次医院，没有吃过一粒药，劳动任务完成后，我还受到了领导表扬！

    我学法至今，连困扰我多年的皮肤病脚气也都不治而愈，身体状况一直很好，并且通过学法后看淡了名和利。


xinsheng

法轮大法给了我真正的生命

    我叫刘洁明，今年75岁。从修炼法轮佛法到今天已有半年多。在这段日子里，自己亲身感受到身心方面都有巨大的变化，这真是师父的恩德，大法的威力给我新生，上天的阶梯。我这一生真没有白熬。

    学法前，我是一个身患多种疾病的危重病人。若要问我哪儿不舒服，我可说不清，因为从头到脚可说没有一块地方让我好过的，确实这样。医生检查测定我的肺功能只有正常人的30% 左右。我整天靠吸氧来维持残生。就连吃一口饭，讲一句话，都真是很困难，浑身上下没有一点力气，氧气管、轮椅伴随着我的生活。

    除了肺部问题以外还有心脏病，心绞痛，我还有高血压、胃炎、食道狭窄、骨质增生等。这几十年来的病魔缠身，随着年龄的增长，而日益加重，真使我苦不堪言，走路、吃饭、洗澡等等都要人看护着，生活上都失去了自理能力。一个活着的人，连最简单的呼吸都不能完全靠自己，而整天要靠吸氧气过着那生不生，死不死的生活，那还不止，还有满身各处的疼痛，分分秒秒地在折腾着我，使我变成了在这痛苦中煎熬，垂危中挣扎的一个人。

    半年多前，小女开始向我们弘传师父大法，说：“法轮功真是个千载难遇的正法，是带领我们往高层次上修炼的大法，是上天的阶梯。我们要返本归真，才是做人的真正目地等等。”我一听就觉的好，便接受下来了。但是当我又想到看我的医生医术高明，医德好，细心又亲切，如一下子不去看病，是否会以为我对他有些什麽意见，所以产生了点顾虑，故心里未能即时放下来。一天小女便直接读法给我们听，同时她也讲出了关于师父的教导，我们修炼人应该放下各种的执着心，要跳出常人情等。这样使我豁然明白了，原来自己放不下的心就是一个“情”的问题。于是我这个顾虑放下了，从此我便真正开始踏上一条修炼法轮大法的金光大道。

    从学习《转法轮》开始，我的世界观也随着发生改变，认识不断提高，思想不断升华。也明白了做人的目地，有病的原因，如何放弃执着心和去掉各种不好的想法。还要同化宇宙特性真、善、忍，用大法不断净化自己的心灵，用大法的标准要求自己，从此把自己当成一个真正的炼功人，并牢记师父的话：“炼功人是没有病的，那是业力”。我明白了自己身上所有的不舒服，那全是业力所至。我现在是个炼功人，那就不是病了，那是业力。我要消业，我要解脱，我要跳出常人的这个无边苦海，我要升华上去 在师父大法的引导下，在自己这种心态的激励下，勇气大增。就这样，我毅然拨掉了用来维持我生命已有两年的氧气管。拨掉後，我并没有出现生命危险，这就是奇迹！这就是师父大法威力的体现。一个常人是不会有这样的奇迹的，根本就不可能，想都不敢想的。因为吸氧对我的过去来讲，就是生命的维持，不能不要的，可是我要修炼了，我迈出的第一步，就是要脱离它，抛开它，不要它，这样才能做一个真正的炼功人。在这样做的同时，也把自己身边所有的药都扔了，从此不吃，连外用的药也不用，更不去看医生了，过去怎麽样的我，就让她永远地过去吧！

    我想到我最初炼功时，本是一个刚刚脱离垂危，拨掉了氧气管的我，炼静功也的确是够难的，更何况还要站立起来做动功？双脚连站都站不稳，甚至连师父在每段功前的口诀我都难以跟念，双手结印也没气力做。特别做“法轮桩法”，抱轮的时间要长，那点气就更真是力不从心。做法轮周天法要弯腰屈膝下蹲时要经过某个角度时腰很痛，膝部会突然间酸痛，酸软无力，难以支持。那天我是第一天有幸学大法，要不是大法的神威，我早就倒下了，还能炼下去吗？根本就是不可能的，可我就是这样炼下来的，坚持下来的。而且我的身体，真是一天天的好起来了，这部大法我修定了，我一定要坚定不移地修下去！

    有好几次在读法的时候，突然间来了比较猛烈的心绞痛，有时是胃痛，头痛等等，但我马上意识到自己是个炼功人，我没有病，这是业力，是消业。不把它当回事，只继续读法。读着读着，症状在什麽时候消失的都不知道了，每次都是这样过去的。师父教导：“你把这一关一难看作是提高的好机会一放下的时候，你就能过去这一关。。”( 《法轮大法　悉尼法会讲法》- 悉尼法会讲法) 。我在未修炼之前，我真的说一句话都感觉很吃力很辛苦的。可现在，我竟能读法了，我有力气可以讲话了，我能像个人样了。这是师父的慈悲，大法的威力，让我脱离了苦海，把我拯救出来，我深深感谢师恩！( 合十)

    最近，师父又进一步给我清理身体，推出我的痛风病业。这个东西是很痛的，开始时先是右脚的几只脚趾和大姆指等关节及整个脚面和四周，随着左脚大拇指关节等处也是同样的痛了。双脚红红肿肿，犹如火烧、刀割、针插肉似的。兼且浑身上下发寒发热，疲乏不堪，昏昏欲睡，同时鼻和痔疮也有血，身体在消业。师父给清理，自己要承受，师父讲：“一个人修正法，我要把你的业力消到你能够修炼，你能够承受过去，给你消到这种成度。”（《法轮大法　悉尼法会讲法》- 悉尼法会讲法）师父把话都讲得很明了，一切的痛苦都能承受过去的，吃苦就能消业。师父又讲：“每一关每一难都存在着修上去或掉下来的问题。”( 《转法轮》) 。我心中铭记师父教导，浑身上下都来了劲儿，多大困难都能克服了，都能战胜了。我躺在床上，照样坚持学法、炼功、听师父讲法录音带。在炼静功盘腿平时45分钟，对双盘只两个多月的我，现仍很痛，何况现在是消业双腿红红肿肿又发热真是剧痛得全身发抖，很难受，可是我终于坚持下来了，忍下来了。在整个静功和动功的过程中，在最难受的时候，我就默念着师父的话：“难忍能忍，难行能行”( 《转法轮》) ，来做我的精神支柱，给了我勇气，给了我力量，更给了我一次心性的提高的机会。这一次的关总算过去了，热也退了，比起常人时要看医生，吃药，敷药，恢复得还要快，我们修炼人消业，师父是从根本上给我们去业的。还有，现在我炼动功时的法轮周天法要弯腰下蹲时膝关节已经好了，已经不酸痛了，也不会突然的酸软无力了，那个病业，也在不知不觉中消掉了，这都是师父给我消了一次又一次的业。

    修炼前，我家里什么医疗用品，家庭护理服务等都有，那个时候，我真的每天很需要人来照顾和护理我的。但修炼後，我就认识到自己是个炼功人，炼功人是没有病的，那份家庭护理的帮工，是照顾有病的人的。因此我们自动停止了家护帮工，后来负责搞家护照顾的探访员亲自上门来了解，问我：“为什么停了家护帮工？”他还说：我是有这个服务的需要，他们是应该做好的。但我再三推却，说：“我们真不需要家庭护理的照顾了，请立即停止！”可是他还说：要再给我们保留两个月的时间考虑考虑，才作决定不迟。我马上就说：我们已经决定了，不用考虑了，我学了法轮佛法，师父救了我，我现在很好，不需要吃药，不需要看医生，我也不需去医院，也更不需要家护的帮工了，谢谢他们的关心，此后，可以为国家节省一大笔医疗费，和其它等许许多多的各项费用的支出了。最后，我们还向他弘扬了一下子法。

    大法修炼真是于个人，于家庭，于国家都是件大好事。正如师父在《转法轮》第一讲第一页说：“我在整个传法、传功过程中，本着对社会负责，对学员负责，收到的效果是好的，对整个社会的影响也是比较好的。”这确实不虚，大法修炼，能使我拨掉氧气管，告别轮椅。以前一出门就要坐上轮椅的，可现在，我已把什么氧气机、氧气筒、轮椅 等等东西全不要了，给人拿走了。还有我们自己提出停止不要那项家庭护理帮工的照顾了，这全都是法轮佛法的奇迹，我深感佛恩深厚，是师父把我这个只剩下一点儿气而快要断气的人，从死神中将我救了回来，是师父救了我！大法救了我！师父恩德无法言表，只能由衷再说句 师父，我感谢您！( 合十)

    我从一个生命危殆的人，成为一名法轮大法的修炼者，我感到很幸福！女儿跟我说：“妈，你能熬到今天真不容易，说不定你就是为等这部大法的，虽然苦，也算没白熬啊。”女儿说得对，我真没有白熬，终于苦尽甘来。如今我能有这样的变化，无不感到惊奇，是全靠师父的高德大法。我现在连胃也好了，不用戒口了，什么食物都能吃了，又睡得香，身体一天比一天好。今後，我要抓紧时间实修，以法衡量对照自己努力提高心性，勇猛精进，早日功成圆满！


xinsheng

喜获宝书勤修炼 提高心性闯难关

    96年9月份，气功爱好者的母亲又往家里拿回一本书──《转法轮》。因母亲练过的功法不下三、四种，经常往家里带回气功书，所以此次对《转法轮》我也视为气功书一类，并不太在意。有一天，我无意之中拿起来一读，不看则已，一看我就被书中的深奥法理所折服。李老师的大法直指人心，修炼必须按照宇宙特性“真、善、忍”去修，《转法轮》一书为真正的修炼者指明了一条光明大道。

    第二天，我将书中讲的法一五一十地读给母亲听，她听后津津有味，当天便开始看《转法轮》。以后，母女俩自然的对常人的话题不再感兴趣，凡事向内找，觉的做一个常人中的好人还是不够的，而应当做一个真正的修炼人。

    看书没几天，我便浑身酸痛，头痛难忍，咳嗽不止，象得了重感冒一样。我的悟性一时没上来，往中药铺找医生开了付中药，第一付中药喝下去，没一会便吐出来，以前从没这种情况，我立即想到莫非老师在管我了。另两付中药便丢掉。班也照上，家务事也照理，刚好在这时候，第二期学习班开始，尽管浑身难受，我仍坚持把课全听下来。母亲看我如此有信心，也深受鼓舞，只是她学过多种气功，身上信息较乱，所以开始时悟性不高，第二期学习班她没参加。但我将五套功法教她做。从此以后，她放弃其他功法，心中对大法深信不疑，并且在亲朋好友中弘扬大法，代他们购买书籍。

    11月19日，母亲毫不犹豫到公园炼功。回到家中便感到身体不舒服，躺在床上自言自语地说：“老师的法身在管我了，在给我消业了。”母女俩还说些相互勉励的话，一致认为必须守住心性，不看“病”。谁知母亲这一关来势汹猛，一天比一天严重。开始几天躺在床上起不来，一向坚强的母亲禁不住发出呻吟，并诉说头痛的症状是以前从来未有过的、似百针扎在头上来回搅动着，并伴有浑身酸痛，吃不下一点东西，连喝水都觉的是苦的，状甚痛苦。23日深夜，母亲的神志开始不清，看人的表情十分呆滞，令人担忧。至亲好友开始紧张，请来了私人医生看。医生诊断是急性肺炎，输了一瓶“先锋素”之后，母亲稍为安宁，亲朋好友一一散去，我一边相信大法，一边担心母亲的安危，真是百感交集。心里默默求老师帮母亲度过此难关。次日母亲的病况仍没有好转，脸上冷漠无情，不见往日亲切的容颜，再加上至亲好友对大法的不理解，认为从没大病的母亲为什么一炼法轮功便招来一场莫名其妙的大病。尽管我嘴上仍坚持跟他们解释这是业力所致，但心里也不知如何是好。这天夜里我做了个梦。梦见我爬起来，一边喊着李老师一边被一股巨大的力量以最快的速度推向母亲的房间，看见母亲闭眼坐在床上我就不由自主的往她身上一抓，抓出一只黑色的毛茸茸的面貌象猩猩的巴掌大的灵体，它对着我呲牙咧嘴吱吱直叫，还咬我的手，我口中不断地喊着李老师的名字，一边又被那股巨大的力量推向阳台，随机将猩猩扔往铁罩外。当我醒来时，梦境历历在目，心有余悸。

    次日清晨，奇迹出现了，跟母亲同睡一房的外甥女跟我说外婆要吃东西了，我赶紧冲了碗奶粉端到她跟前想喂她。她问了一声：“是奶粉吧？不要，还是稀饭好。”这可把我高兴坏了。我连忙煮了一碗稀饭，她一咕噜吃下去了。我问她怎么样，她笑道：“她搭着一架不见形状的东西在半天上呼呼的飞，看不到天上的情况，却看到陆地上的山水、人群等等，然后在一个有树木的池边停下来，觉的有人叫她在池边洗手，然后说：‘前帐一笔勾销，现在算你一岁，从头修起，闲事别管了。' 只听见声音，看不到说话的人。”当晚，母亲又梦见李老师瞅着她笑，但什么也没说。

    一切已雨过天晴，“病”后的母亲面容更加祥和、清秀，身体已痊愈。我们将更加坚定不移的修炼下去，直至圆满。


xinsheng

在魔难中磨炼　在磨炼中升华

—— 七二零之前的修炼心得体会

    我今年五十六岁。一九九五年，陪母亲治病到妹妹家，我喜得大法。通过学法，在侍候我母亲这件事上，我从有怨有恨到无怨无恨，从很苦很累到能以苦为乐，用一颗慈悲的心来对待她，我的心态发生了巨大的变化，心性和悟性也一步步的提高上来。

    没得法以前我已退休，一直在家侍候半瘫的母亲。母亲是一九九四年六月得的脑中间出血，双目失明偏瘫在床上。虽然眼睛看不见，半瘫在床上，可是从此以后她倒精神了，不睡觉了，白天黑夜连吵带闹，一会儿这疼，一会儿那痒，一会儿冷，一会儿又热了，喝水、吃饭……二十四小时不断的让我做这做那，手还得不时的摸着她，要不然她就说害怕。医院的大夫对我说：“象得你母亲这种病的人，一般都不说话，都很消停，没有一个象她这样又吵又闹的。”在医院侍候我母亲的那一个月中，我几乎没睡过一宿觉。回家后，她还是不停的喊我，看我是否在屋，我要不答应，就一直喊到我吱声为止，不能离开她左右。我就象一个机器人一样，不停的忙这忙那，真相一个被判了无期徒刑的罪人，不知道这样的日子什么时候是个头儿。这就是自己的妈，没办法，弟弟妹妹又都上班，我退休在家，我不侍候谁侍候？尽管这么想也受不了，心里很苦很苦，有怨有恨，经常发火。

    修炼法轮大法后，我的心情非常激动，我知道这是千载难逢的机缘，这大法太好了，一拿起书来就爱不释手，就喜欢看书。虽然我母亲要求我干的活我也都干了，但还是心里不平衡，所以嘴上总是嘟嘟囔囔跟她对付着，她说一句，我对付一句，有时比她说的还多。等好不容易干完活，想看看书，只要你一捧起书，她就又是吵又是闹，嗓门挺高，声音还豁亮，而且喊多久嗓子都不哑，真让人受不了。后来我妹妹说：“老这样也不行，我晚上替你照看咱妈，你到辅导站去参加集体学法吧。”就这样我就象出了笼的小鸟一样，每晚参加两小时的学法，心里非常高兴。

    参加集体学法对我的触动太大了。在集体学法的这个环境中，我看到许多功友都能很熟练的背《转法轮》，相比之下，我看到了自己在学法上的不足，我下决心也要在学法上下功夫。也读、背、抄《转法轮》，侍候我母亲无论多累，我都挤时间学法、背书，干活、做饭都把书放在身边，背忘了就看一眼，利用这些零零散散的时间抓紧学法背书。

    在集体学法中，辅导员和功友们都谈自己对法的认识和理解，谈自己悟到了什么，遇到干扰、魔难时怎么向内找，对照大法去找自己的差距，用法来指导，怎么过的关。我才开始明白什么是修，怎么去修，以前自己虽然也看书学法，但没有拿法对照自己的言行，学法是学法，遇到问题不能用法去指导自己，所以心里总是不平衡，心中有许多的困惑也解不开。通过学法我渐渐明白了，遇到问题，应该拿法对照自己，向内找，我母亲为什么这样对待我，这都不是偶然的，都是自己欠下的业力造成的。有一次我出去洗澡，我外甥的女朋友在家，我母亲要方便，人家帮的忙。她对人家千恩万谢，事后还非让我给她一百元钱。我当时就问母亲：“别人侍候你一次，你就对人家这么好，我侍候你这么长时间，怎么都换不来你一句好话呢？”我母亲说：“问你自己，别问我。”我知道了，这是师父在借我母亲的口点化我，让我向内找，自己遭罪呀，吃苦啊，就是自己生生世世的业力造成的，欠债要还，自己的业力就得自己去承受。认识提高了，再侍候我母亲时，心也平衡了，也不觉的委屈了，也能够把自己当作炼功人高姿态去对待了。

    但是修炼并不是一帆风顺的，随着心性的不断升华，魔难来的更猛更大了，我母亲开始变着法儿折腾我，不仅白天喊饿，晚上也不断喊饿。一到半夜就饿的不行了，晚饭都吃了也不该饿这样啊，可是要不给她做，她就使劲喊。为了不吵醒邻居，我就给她做。准备现成的糕点，她还不吃，就要吃动火的，热热乎乎的饭菜。我就给她做，等我做好给她端上来了，她不是说不吃，就是又睡过去了，怎么招呼都不醒。有一次她反反复复折腾我一宿，最后给她端上来时，她却说：“我也没要啊，我不知道是谁要的，反正我没要。”这时，我心里真是承受不住了，说话也没好声了：“已经给你做好了，不吃也得吃，要不然凉了，还得折腾我去热。”这时我母亲反倒委屈的说：“那不是我让你做的，你别赖我。”听她这么一说，我一下子明白了，这是师父给我安排的一次提高的机会呀，我没把握好，气也生了，也非常后悔了。

    在集体学法时，我把这些情况向功友们谈了。大家帮助我在法上认识，我又有了新的提高。师父在《转法轮》中讲：“为什么遇到这些问题？都是你自己欠下的业力造成的，我们已经给你消下去无数无数份了。只剩下那么一点儿分在各个层次之中，为提高你的心性，设的一些魔炼人心、去各种执著心的魔难。这都是你自己的难，我们为了提高你的心性而利用了它，都能让你过的去。只要你提高心性，就能过的去，就怕你自己不想过，想过就能过的去。”师父还说：“所以我们要在这样一种复杂的环境中去修炼，得能吃苦中之苦，同时还得有大忍之心。”“能不能修，全看你自己能不能忍受，能不能付出，能不能吃苦。如能横下一条心，什么困难也挡不住，我说那就没问题。”师父的话使我心里一下敞亮了，是啊，我已经退休了，没有“复杂的工作单位环境”，只能在家，平时家里又只有我和母亲两个人，我母亲不帮我提高，谁帮我提高啊？我和母亲生活在一个只有十几平方米的小屋里，虽然生活空间很小，却真是个修炼的好环境，修炼的条件一应俱全，这里需要我付出，需要我忍，需要我悟，需要我舍，吃苦，承受，提高心性。我应该把遇到的每一件事当成修炼提高的好机会，真正把这个环境当成修炼的环境，在这个环境中不断的锤炼自己，升华自己。

    有一次一大早五点钟，我母亲又开始喊饿，我就按平时她吃的饭菜给做好端上来了，但她不吃，说不香，“要吃香香的”。什么是香香的？她说不知道，我就想菜名，一一给她念出来，最后她说吃香香的锅包肉，我说你没牙咬不动，她非要吃。我也不会做啊，就去楼下的饭店给她买回一盘，她说不吃饭店的，就吃我做的，我知道这是魔炼我的心性呢，于是我就出去买料回来做，费好大劲做好了，又给她端上来，她吃了一口说：“这么硬，吃不了，我要吃酸菜馅的包子，不要买的，就要吃你做的。”我就又去买酸菜回来剁馅，包包子，拿上来了，她还不吃，要柿子菠菜汤、二米饭……就这样我从早晨一直做到下午，她一次次变着样要，我一次次给她做，一直到她不喊了，睡着了。当时我心里很平静，我牢记师父的话：“善者慈悲心常在，无怨、无恨、以苦为乐。”

    象这样考验的事还很多，但我都一个一个过去了。心性提高了，没过多久我母亲就不吵也不闹了，也不折腾我了，有时还帮我学法炼功呢。我背书时很费劲，反复读，反复背，也记不住。有时背了上句，忘下句。有一次我反复背着一句话：“业力在转化过程当中，为了使自己能够把握的住，不出现象常人一样的把事情做坏”，下边一句我怎么也想不起来了，我母亲在旁边说：“哎，你真笨，就是要保持一颗慈悲的心呗！”我翻书一看，她还真说对了。我觉的很奇怪，我母亲每天稀里糊涂的，问她多大岁数，她都说八岁！怎么大法这句话能记的一字不差呢？而且我背不下来时，还能提醒我。后来我明白了，这是师父在帮我学法背书呢！有一段时间，一到半夜她又开始喊我，我问她啥事，她说没事；等我刚睡下了，她又叫我，再问她还是说没事；就这样反复叫我，不醒就叫，问她，她总是说没事。我也纳闷，后来叫精神了，还睡不着了，那就打坐吧，等你一打上坐，她调头就睡过去了。我忽然明白了，这是师父叫我炼功呀。后来，我每天晚上都起来打坐，她就不再叫了。过一阵我母亲又开始半夜喊我，我说“我打坐呢！”她还喊，直到把我女儿喊的也睡不着了，我女儿说：“得，反正也睡不着了，我也打坐吧。”她一打坐，我母亲又不喊了，呼呼的睡了过去。我女儿原来连腿都盘不上，但很快她就能双盘打坐一个小时了。

    在那一段时间心性的摔摔打打中，我更深刻的体会到了什么是真正的修炼，正象师父说的：“只有学法修心，加上圆满的手段——炼功，确实从本质上改变着自己，心性在提高，层次在提高，这才是真正的修炼。”学法是为了指导实修，遇到麻烦时真正拿法来对照自己，按法的要求去做才是修。师父说：“在真正的劫难当中或过关当中，你试一试，难忍，你忍一忍；看着不行，说难行，那么你就试一试看到底行不行。如果你真能做到的话，你发现真是柳暗花明又一村！”有一次我母亲拉着我的手说：“这些年我给你折腾的够呛，现在你都不欠我了，是我欠你了，以后我好了再报答你。我就爱听大法，你就天天给我念大法行不行？病好了，我一定也炼功。”

    师父说修炼必须具备两个因素，“一个是吃苦，一个是悟”，能不能吃苦承受，还得看自己能不能在其中去悟啊。对待给你制造麻烦的人，师父说：“你不但不能生他的气，你心里头还得谢谢他，真得谢谢他。”当初我母亲来看病不走，我很快就得了法，如果没有我母亲给我制造的麻烦，我还没有提高的环境呢！现在我对她不但没有丝毫的怨恨，心里反而很感谢她！

    回头看看自己修炼走过的路，侍候母亲的过程不正是自己修炼的过程吗？在这个摔摔打打的过程中，通过学法，自己的心性、悟性一步步的提高上来，闯过了一关又一关。我非常珍惜师父给留下的这部宇宙大法，也非常珍惜集体学法的这个环境。在今后的修炼中，我要把握好每一次提高的机会，时时把自己当作修炼人，在大法中坚定的修下去，直到功成圆满！


xinsheng

是谁改变了他

    我的家乡有一位村长，平时沉默寡言，脾气火暴，但敢作敢为，能够主持公道，在乡亲的心目中口碑比较好。

    有一次，因为村里大家走的一条小路多占了一家人的土地，这家人要求赔偿，趁机提出不少不合理的要求，比如给自己超生的两个孩子分地等等，让这位村长解决。村长看到这家人太贪婪，而且被大家占的一点地是路边很不好的近似废地的那种，所以就没有答应他们的无理要求。从此这家人对这位村长怀恨在心，总想着找机会报复他。

    有一天，这家夫妇把村长叫到他家，理由是商量解决有关补偿土地的事情。村长也没有多想就独自去了这户人家，谁知刚一進家门，女主人在他身后把大门锁住，就在他转身看个究竟的时候，男主人拿出事先准备好的木棒，抡起木棒照着村长的脑袋砸了下来。当时，村长被砸晕倒了下去。砸晕后，夫妻还不解气的在他倒下去的身体上发泄般的狂揍了一番。

    事后，村长被村民及家人送進医院抢救，虽然人被抢救了过来无生命之忧，但是却留下了严重的后遗症----脑震荡。整天头疼的厉害，要是遇到刮风下雨更疼的厉害。住院三个月后村长回到家里调养。就在村长头疼难忍，准备用杀死暗算他全家人性命报复这家人的时候，村长的修炼法轮大法的哥哥和妹妹把教人向善的法轮大法介绍给他。希望他能修炼法轮大法，同时劝他善待这件事情，不要走极端。村长看完法轮大法的著作--《转法轮》，经过激烈的思想斗争后，决定淡化处理这件事情，同时决定开始修炼法轮大法。

    修炼法轮大法两个月后，村长严重的脑震荡奇迹般的消失。就在他欣喜不已的时候，打他的那家人把他告上法庭，说他私闯民宅行凶，把男主人的牙齿打坏了，造成二级伤残，要求他赔偿经济损失。这时，村长本已平静的心又掀起了波澜。自己被别人暗算成脑震荡造成的痛苦，住院三月的费用，在他修炼法轮大法后，都准备自己承受，不向对方找麻烦。谁知这家人竟然恶人先告状，说自己行凶伤害了男主人，还把他告上法庭要求赔偿经济损失。剧烈的反差让村长又想找辩护律师跟对方在法庭上决一雌雄。

    后来，经过同修的帮助，自己的提高，他决定还是淡化处理，不找律师辩护，任凭法庭判决，不管判啥结果他都坦然接受。结果，法庭听信一面之词，强行判村长有错，并赔偿人家三千元的现金。村长对这个结果失望至极，但在法轮大法法理的感召下，决定坦然面对，把不公正的判决独自承受，同时借钱按时交给人家三千元的罚金。

    尽管这件事情已经过去十多年，邪党对大法的迫害近八年，且仍然不见有收敛的迹象。但法轮大法教人向善的事实，却是邪党根本无法抹杀的。这件被人暗算致伤，后又被人中伤恶告，最后遭罚款事例中主人翁心态的转变----用善良对待恶行就是法轮大法教人向善最有力的证据，也是法轮大法把一个怨恨深重的欲以自毁毁人方式解决问题的平常人变成了道德高尚的以德报怨的大法修炼者。而这种以德报怨的事例，在法轮大法的修炼者中是数不胜数，司空见惯。

    朋友们，设身处地的想一下，假如你是这位村长，你遇到同样的事情，你会怎么对待呢？会不会象这位村长一样放弃报复、以德报怨呢？如今在这个多看别人一眼，就有可能被人弄伤残的社会里，是不是需要象这位村长一样忍让的人呢？换句话说这个社会是不是需要信奉“真善忍”的人呢？


xinsheng

修炼故事

    我市有多所高校和科研院所，是知识分子集中的地区，文化水平相对较高。对任何事物不轻信盲从是知识分子的特点，但他们中有些人一旦有缘接触了法轮大法，就被“真、善、忍”宇宙特性的强大威力所震撼，为大法所吸引。在修炼过程中，他们切身感受到身心发生的奇迹般的变化，体悟到大法的弘大，这使他们逐渐地改变了旧观念，重新认识自己和宇宙，从而走上修炼大法的路。

    1993年4 月，李洪志大师第一次来传法时，本地区只有一人聆听了师父讲法。到1994年12月师父来第五次讲法时，这里就有500 多人修炼了。1995年3 月25日，成立辅导分站。分站成立以来，先后举办了20期师父带功讲法录像学习班，使更多有缘之士加入了大法修炼的行列。并先后在附近大学、研究所、研究院建立了19个炼功点和32个学法小组。学员中有离退休干部、职工，有在职知名教授、博士导师、学院院长、研究所所长、研究员、高级工程师、工程师、主治医生、职工，有在读研究生、大中小学生，有家庭妇女等。有89岁高龄的老人，也有年仅6 岁的儿童。目前，本地区已有上千人参加修炼。这19个炼功点，自建立之日起，坚持天天炼，无论刮风下雨，逢年过节从不间断。即使在96年春节是40年来最冷的天气里，学员们仍顶着寒风、阴雨和黎明前5 度以下的低温，参加集体炼功。大家今生有缘相聚一起，潜心修炼大法，个个充实高兴，争当真修弟子。

    师父教导我们说：“气功是修炼，是超常的东西，不是常人中的体操，必须重心性才能好病或长功。”（《转法轮》）心性的提高，源于对大法的理解，因此，分站十分重视组织学员学法，大家注重在法上提高，弄懂法理。通过修炼，广大学员思想境界不断提高，身体得到净化，一身轻松。许多老病号百病皆除，甩掉了药罐子，再也不上医院了，为国家节省了大笔医疗费用。

    一大法弟子是附小教师，多年来百病缠身，无奈提前退休，修炼大法短短几个月，他的身体就奇迹般的康复了。他逢人就说：“是法轮大法救了我。”

    又如一位著名化工专家，老教授，79岁，多年来患老年性心血管病，严重哮喘，每天打针吃药，年年住院治疗。参加李老师第五期学习班两年以来，再没住过院。见到他的人都说，老教授面色红润，越来越精神了。

    又如一位副书记，是所里有名的危重病人，一年中曾因心脏病三次病危抢救， 医嘱不得下楼行动。修炼大法几个月以后，身体奇迹般的康复了，被五所干部群众传为佳话。

    某疗养院一位学员说：“修炼前，我患有多种疾病，如关节炎、坐骨神经痛、偏头痛、以及妇科病等。在我有幸亲自听李老师第五期讲法的第四天，身体就有强烈反应，下身有黄水流出来，就象来月经一样，此后，我的妇科病就好了。”炼贯通两极法时，她看到有白色光柱随手势上下流动，修炼一段时间后，各种病痛基本消失了。

    通过修炼，学员们认识到人生的苦难都是自己的业力造成的。师父说：“因为人在以前做过坏事而产生的业力才造成有病或者磨难，遭罪就是在还业债。”因此，放不下的心放下了，心理平衡了，消除了怨尤之心，坦然承受磨难，身心从困苦中得以解脱。

    如一位附小教师，修炼前患严重心脏病、风湿病，提前退休，错过了93年大幅度调工资的机会，一下子从过去附小工资排名第一滑到了最后。她总觉的吃了大亏，为此心情非常压抑，不能自拔，导致身体更加变坏，完全靠药物维持。修炼后，她明白了师父要弟子舍弃常人中一切执著的道理：你钱再多，官再大也就是几十年，生带不来，死带不去。修炼者只有舍弃常人对名利情的执著才能返本归真，回到原来美好的地方。现在，她的身体和精神面貌都发生了根本的变化。凡认识她的人都从她的变化中感到法轮大法的威力与神奇。

    某院的一位老人年高79岁，右侧偏瘫已有13年之久。老人对《转法轮》爱不释手，她说：“这本书太好了，老师什么都懂，一般人讲不出这么深的理。”她下决心好好学法，右手不能写字，她就用左手写，坚持天天抄写《转法轮》，仅用9 个月就工工整整抄完了这部大法。今年年初四开始抄第二遍，即将抄完。学法抄书，使老人明白了法理，悟到今生的病业是生生世世造业的结果，决心修炼消业。如今老人不仅身体比过去好，生活能自理，心情也舒畅开朗了。

    农大一位副教授，今年70岁，一生坎坷，郁郁寡欢，脸色青黄灰暗，显得十分苍老，他右耳30多年前鼓膜严重穿孔导致听神经纤维瘤，完全丧失了听觉，左耳只有一点点听觉，嗅觉迟钝，老年斑很多。他有缘参加师父带功讲法录像班时，听完第一、二讲，就感到右侧枕骨里隐隐作痛（过去发病的部位），听第三讲时，突然感到声音很大，30多年的耳聋一下子就好了。经过后来几天的消业和提高心性，他高兴地发现手背上的老年斑凸起来了，一剥就掉，先后剥掉8 粒。在消业不能吃任何食物的情况下，他坚持学经文《病业》，明白了自己一生坎坷是有因缘关系的，是自己生生世世的业力造成的，懂得这层法理之后，他一直认为受人迫害的怨恨之心都消去了。心里平静了，心性提高了，三天三夜的消业泄泻就过去了。现在他的听觉、嗅觉正常了，胃口变好了，皮肤变的细嫩，皱纹也少了，人活的心情舒畅。几个月的修炼，使他确信法轮大法是科学的。

    在修炼过程中，学员们牢记师父教诲，在各种环境中都得对别人好，与人为善。处处考虑别人，在矛盾中难忍能忍，使本来紧张的人际关系和家庭关系和谐了，促进了本职工作。

    一位女学员说：”我们夫妻都好胜争强。有问题时，各执已见，互不相让，一味指责对方缺点和错误。我们既为原则问题争吵，也为生活琐事争吵。长年来夫妻关系紧张。儿子说：‘我是在父母争吵声中长大的。’我在精神上也极为痛苦。修炼后，我的家庭气氛自然祥和起来了，夫妻之间有不同意见也不再争吵了。爱人原不相信气功，对我炼功和给亲友介绍法轮功持反对态度。随着时间的推移，他看到我炼功后的转变，渐渐的他也转变态度了。如今他不仅不反对，还主动帮我复制录音带，帮我复印大法有关资料。”

    某年轻教授，担任基层领导和博士导师，由于年青气盛，性格急躁，执著心老放不下，有时与领导班子成员和上级主管部门发生矛盾。修炼大法以来，他按照宇宙“真善忍”特性，处处严格要求自己，在矛盾、委屈面前能忍辱负重，在名利面前淡然处之。心性不断提高。因此他所领导的单位，化解了矛盾，加强了团结，有了凝聚力，办成了许多事情，几次受到上级领导表扬，去年被评为省文明单位。

    法轮大法直指人心，指出了做人的目地——返本归真。学员在修炼后，心灵得到了净化，世界观、人生观得到了升华，实践着新的人生之路。

    某院学员，94年7月和12月分别参加了李老师的第四、第五期学习班，一直坚持学法炼功，在单位里由一个“怪人”变成为一个好人。她说：修炼大法前，我自尊心极强，不爱说话，感情脆弱，胆小，性情孤僻，总觉的家庭贫困，有自卑感。由于经常受人欺负，对生活感到迷惘。性格内向，人际关系也不融洽，常被人误解，遭人辱骂。由于受到伤害，更加封闭自己，对一切都不感兴趣，想过出家，甚至想过死。为了麻痹自已，学过抽烟。因为别人骂我胖，我就开始减肥，每天只吃一些青菜水果，四年来一直过着苦行僧似的生活，搞的自己骨瘦如柴，体重只有68－70斤，四年没来过例假。身体虚弱到不能正常工作。单位同事说我是怪人，都不愿理我。听法后，“真、善、忍”照亮了我的心，我明白了做人的目地是返本归真，只有修心去业才能脱离苦海。大法改变了我的世界观，从此走上了修炼的路。我首先正确对待自己，恢复正常饮食，3 个月体重增加了20多斤。一改过去面黄肌瘦、弱不经风的状态，身体结实，红光满面，精力充沛。许多熟人几乎认不得我了。在待人处事方面，我主动与同事交谈，消除隔阂。同时，认真积极的干好本职工作，早来晚走，少说多干，利益面前主动让人。95年被评为省、市先进工作者。同事对我的变化感到惊奇万分。我说是法轮大法挽救了我。

    一位学员说：“炼功前，我追求名利的欲望相当强烈，成名获利是我的人生目标，认为只有这样才能体现人生价值。但在现实中我碰了许多钉子，我感到失落苦闷，加之百病缠身，更为苦恼。为摆脱痛苦，我试图通过研究相命学来改变自己的命运，但一无所获。与法轮功结缘后，我坚持学法炼功，事事处处按照炼功人标准严格要求自己，小自生活习惯，大至对宇宙的看法，都来个观念更新，决心走返本归真的道路。因此，我的身心发生了巨大的变化，百病不治而愈，思想上的痛苦也解脱了。我现在一身轻松，感到一生中从没有象今天这样开心。”

    学员陈女士说：“修炼前，我的思想境界很低，对名利情很执着。一方面觉的人活一世，就要争，实现自己的价值；另一方面又为常人社会的邪恶、虚伪等丑恶现象感到无奈。我的脾气很倔，心胸狭窄，在家中更是任性，执拗，稍不顺心就迁怒于人，心理处于不平衡状态。身心疲惫。我年纪虽不大，但记忆力衰退迅速，经常丢三拉四，工作学习状态不佳，服用过“太阳神”、“健奇灵”等营养液也无济于事。修炼后，我心胸变得豁达，处事通情达理，思维敏捷，精力充沛，办事效率大大提高。对未来的工作、生活充满信心。”

    某研究所有几位年轻人，在炼功前觉的做人没意义，活的空虚无聊，经常聚在一起看电视、打扑克、抽烟喝酒。开始在宿舍喝，后来到街上小店里喝，喝完了就到街上狂喊乱叫，见到姑娘就用下流语言挑逗。过路行人都怕他们，惟恐避之不及。真可谓一班“烂仔”。他们觉的还不够刺激，就千方百计的找黄色录像看，直至凌晨一两点。第二天工作无精打采，应付了事。有时因完成不了任务被批评时，虽当面不敢顶嘴，背后却用粗言烂语骂领导。一天，他们有缘参加了李老师带功讲法录像学习班。一进场，他们就感到一种祥和的气氛，心里有说不出的舒畅。看到老师慈详的面容时，就象老师本人走近身边一样，感到无比亲切。老师的讲法使他们明白了许多做人的道理，认识到自己过去的行为完全违背了宇宙的“真善忍”特性。他们决心按“真善忍”的要求来修炼自己。在不长的时间里，他们就象换了个人似的：不吸烟不喝酒，不看黄色录像，不挑逗姑娘……。在工作中，他们兢兢业业，领导安排工作尽心尽力完成。去年年底，天气异常寒冷，领导安排他们轮流值班，他们毫无怨言并出色完成了任务，受到领导好评。现在他们下班后不再无所事事，而是认真学法，做到听、读、抄、背大法。如果值夜班，学法通宵也不觉疲倦，第二天准时到炼功点炼功，并主动热情辅导新学员，总觉的时间不够用。

    李洪志老师的高德大法显示了神奇的力量，每个真修弟子的身上都有许多神奇的事发生。广大弟子在修炼中提高了心性，更加认识到李老师的高尚威德和法轮佛法的法力无边。


xinsheng

今生有幸得大法

    今生能得大法，实属大幸。我四十岁时就有未老先衰的感觉。在九十年代初的气功热中，学过好几门的气功，对气功到底是什么根本也搞不清。九七年五月的一天，跟我妻子吵起来后，她要回娘家，我怕出事就跟她一块来到岳父家。晚饭后，听她妹妹讲，东邻家有个小男孩十六岁，大肠患病，开刀后伤口不愈合，吃什么东西伤口就漏出什么东西，去过几家医院治疗没有好转，他的家人没了办法。通过炼法轮功，几天的功夫伤口便愈合了，这件事令全村人都感到震惊。

    我听后感到神奇，迫不及待的冒着雨来到这家人家。小孩的父亲，很热情的接待了我，讲起了他们学功得法的经过。他说在孤岛，我们爷俩住在一个法轮功学员的家里，每天看李洪志老师的讲法录像带，到第三天，小孩的伤口处开始流污水，但不疼；那位学员说你这小孩很有缘份，这是老师的法身在给他净化身体。就这样污水一天比一天渐少，三天伤口神奇般的愈合了。他说法轮功太神了，现在我们全家都在炼法轮功。他随手拿出一本《转法轮》给我看。

    我翻开书，见书中写到：“我出山的首要目地，就是往高层次上带人，真正的往高层次上带人”（《转法轮》）、“炼功为什么不长功？”（《转法轮》）这些问题，正是我多年研习气功常思而不得其解的问题。书中都有很具体的解答，看起来句句在理。我说：“我也要炼法轮功”。他就开始教我炼第五套功法“神通加持法”盘腿打坐，当时就感到通身一阵热。接下来又学会了其他四套功法。功学完了，雨也停了。那位学员给了我《转法轮》、《精進要旨》、《法轮佛法大圆满法》等大法书籍，我象得了宝贝似的小心翼翼的带回了家。

    大法书请到家的第二天，一位亲戚来我家看到了《转法轮》这本书。他认真的看了一会儿，回家后奇迹发生了：在午休时醒来凉席上显现了一个彩屏画面，一位身着黄色炼功服的人，正盘腿打坐舞动着双臂炼功，他想仔细看时，图象却消失了。后来他告诉我这件事，并指着《法轮佛法大圆满法》中师父的第五套动作图解说：“看到的人和照片上的师父很相似，所不同的是活动的。”我说：“这可能是师父法身显现给你看。”很快他就走進大法修炼中来了。

    通过这事我進一步见证了大法的神奇。我如饥似渴的用了三天的时间把《转法轮》读了一遍。

    在第三天的深夜，我妻子突然象中邪似的连哭带闹的说：“咱不学这个功好吗？”我说：“为什么？”她说：“我也说不上为什么，咱不炼不就行了吗？”我说：“这个可不行，我多年练功没找到这么好的功法，今天好不容易得到，不能失去。”她的眼睛不是正眼看我很怵人，我想，可能是我练其它气功带来了坏的东西，出来干扰。我拿出《转法轮》翻到有师父法像的一页，我说你看看老师的像片，她斜眼看看说，他不让我看。这下我更清楚了，就是邪魔来捣乱，我对她说：“你不能当面讲出，比李洪志老师讲的好的法理，让我佩服，你改变不了我要炼法轮功的决心。”她看我如此坚定，也就不再问下去了。我在她旁边和衣睡着，朦胧中突然感到头顶开始象触电一样，一阵热流从头顶上下来通透全身，学法中才知道是师父在给我灌顶。虽然折腾了一宵没睡好觉，可是第二天醒来身体感到特别轻巧，抬腿身体就象要离地一样，那是有生以来最美妙的一种感觉。

    就在当天下午，一次施工中，我骑着摩托车穿越一个路口到工地上去，突然从十字路口那一面，高速驶出一辆红色轿车，和我的车身互相垂直九十度，我一闭眼心想这回可要出事故了，不知是一股什么力量使摩托车急向左打转向，由于两辆车都是高速行驶，瞬时摩托车擦着轿车尾部就过去了，摩托车也没歪到，事后越想越怕，知道这是来要命的，是师父保护了我，帮我还了一个业债。

    炼功在三个星期后，随着不断学法炼功，神奇再次在我身体出现。一天的凌晨睡梦中，一声炸雷般的巨响，把我惊醒。起初不知声源来自何方，仔细分析发现，好象来自鼻腔之内，我正感到纳闷，随后又一声巨响，这次声响好似自卸大货车在卸沙子一样，哗啦。这次是在醒的状态，直接听到声响就在鼻腔内的右上方位置。第二天，鼻腔内不时的流出大把大把脓血一样的鼻涕，一直流了四、五天，这种粘稠物不流了，鼻子畅通了。我小时生病留下鼻炎后遗症，四十年来折磨着我，经常是一个鼻孔通气一个不通气，常伴有感冒、偏头痛等症状，虽然采取过多种方法治疗和锻练身体，都没有治好，是师父这次帮我把这些病业给净化出来了。

    还有一个更让人感到吃惊的现象，自从那次巨响后，在鼻腔内的巨响处，常有一个女人的声音，哎哟、哎哟的嚎叫着，几乎每天都出现这个声音，有时长达三、五分钟，开始声音很响，仿佛在我身旁的人都能听到。约三个月后，声音才逐渐降下来，在很微弱的情况下离去了。师父讲：“我们就讲最普遍的，人哪儿长瘤啦，哪儿发炎了，哪儿骨质增生了等等，在另外的空间就是那地方卧着一个灵体，在一个很深的空间中有一个灵体。”（《转法轮》）是师父把我身体内这个邪灵清理了，才使我这四十年的鼻炎清理干净，如果任其发展下去，就可能成为鼻癌一类的病症。师父又救了我一条命。

    一九九九年七二零大法遭迫害，我受邪恶谎言的欺骗，自己悟性差，对大法存在着认识上的不足，停留在人对大法的感受上，图安逸、求清净，用自己的观念认识大法，对师父的新经文即便看过，也参悟不到较深的内涵，没有跟上证实大法和救度世人的洪势。在二零零六年的十月，有个老同修给我送来一本《忆师恩》和《精進要旨（二）》。当我看到师父为救度众生付出的辛劳，一个个众生得救的喜悦，回想起当年自己得法时的一幕幕，热泪不止一次的滚滚流下来，惭愧之心油然而生。师父讲：“这些只想从大法中得到好处、却不想为大法付出的，在神的眼里看，这些人是最不好的生命。而且这法是宇宙的根本，那些至今不能走出来的人就会在这场魔难过后被淘汰掉。其中很多是缘份很大的人。这就是为什么师父一等再等的原因。”（《精進要旨（建议）》）我震撼了，师父是在救人，在为我们承受着一切，而我却没有发觉。于是我跪在师父的法像前发誓，感谢师父的慈悲救度，我不能失去这万古机缘，做好三件事，师父留给弟子的这段时间里，精進实修才能弥补自己过去的不足。

    在自己心性刚刚提高上来的时候，一天下午妻子的羽绒棉衣忽然间出现了象墨汁染过的脏块，在胸前有巴掌大小的六、七块。她一口咬定是我给她染的，我说不可能呀，我能拿自己的东西糟蹋吗，仔细一看也不象用墨汁染的，用湿毛巾擦也不掉色。妻子不依，吵吵嚷嚷的说咱到门口说说，让大伙都来看看你是多坏，我说那可不行，咱是炼功人，不能给大法丢脸，要不咱到炼功点上，让同修们给悟一悟，她这才答应下来。晚饭后我们来到炼功点上，跟同修们一起学法、切磋，很快把脏衣服的事给忘了。直到第二天才想起来这事情，再看衣服上的污染，脏块神奇的不见了。这时，我再一次悟到，这件事是在提示自己，一方面让我提高心性，另一方面是让我走出去，助师世间行，溶入到证实大法和救度众生的洪势中，魔炼自己。

    十几年来，大法的神奇在我的身上及周围发生了很多，只是把感受最深的讲出这些，因自己悟性不高，师父一次一次的点化，才让我一次一次的醒悟，师父为我操劳，想起来心里非常难受，深感惭愧，缺乏勇气将这些经过说出来。看到明慧网向七二零以前学员的征稿启事让我动了心。写出这些，一方面可以增强自己信师信法的信心，同时也展示出大法的威德及神奇，为洪法和证实法做出自己的一点努力。


xinsheng

去怕心 八旬老人谢师恩

    我是一名八十岁的老年妇女，也是一名法轮大法学员。我得法十年了，现将我得法的经过写出来与同修共勉。

    那是九七年的春天，每天清晨都有五、六个人从我家门前路过，他们有男、有女、有老、有少的。当时我知道他们是炼功的人，但不知道炼的是什么功，后来听说了法轮功，但因不了解详情我也没在意。

    到了九七年的七月份，我在儿子家的窗台上发现了一本《转法轮》，于是我拿起来看了几页，我就觉的这本书很好，这个功法也很好，我就接着往下看，神奇的是，书还没看到一半，我就感到腹内有东西在转动：顺时针转半圈停，再转半圈……我想：我还没炼呢，就给我下上法轮啦？后来通过学法才知道这是我的缘份。

    当时《转法轮》我还没看完，我就回家了。回来后我就到炼功点跟他们学炼功，辅导员给了我一本《转法轮》，并告诉我要看书学法。有的学员跟我说：炼功可苦啊。我说：苦就苦吧，你们能炼我就能炼。晚上集体炼功的时候坐一个小时，白天我自己在家的时候也坐一个小时，目地是多消点业吧，当时我不知道师父还给调整身体，祛病。我有很多病，是个老病号，身体四大器官：心、肝、肺、肾都有病，还有额窦炎等，经常去医院求医。自从炼功以后这些病不翼而飞了，十年来一样病也没犯。

    到了九九年七二零，邪党不让炼了，当时的形势很紧，警察上门问还炼不炼啦？当时我反问：不让炼了还能炼吗？那个司法人员在他的本子上写了一些字。后来他也没再找我，还叫生产队长做我的担保人。虽然这么紧，我仍然起早贪黑的照样炼，就是学法困难了，因我家离派出所近，说不定什么时候都能来，开始时我在我家的仓房里看书学法，后来我想，不行，要叫人看见了好象有多大私密似的，然后我就趁他们中午下班的时间和周六周日学法。

    我虽然没参加过师父的讲法班，但我在天目中看见过师父法身，师父法身用严肃的语言教导了我。那是二零零一年的秋天，有那么一天突然上来那么一阵怕心，特别害怕，怕什么呢？可能是怕那些警察吧。大概持续了一个来月，有一天晚上我打坐炼功，突然眼前一亮，我就睁眼一看是师父，师父坐在离炕不到二尺高的空中，面朝窗外，显现的是师父的半面脸，师父用很严肃的语言对我说：“有的人他老害怕，害怕是不得正果的，害怕是绝对不得正果的。”我也跟着说，师父说完就隐去了，这一次师父就把我教育好了，再也没出现害怕的情况了，这是恩师的慈悲救度，为了弟子操了这么大的心。

    还有一件小事，我儿媳妇给我买了一套衣服，穿了一两次就掉了一个扣，没找着，我想这衣服是在北京买的，这地方买不着这样的扣丁。过了些天我在阳台上洗衣服，我感觉后面有人在放东西，回头一看是我掉的那个扣，我家门前是用水泥打的阳台，每天扫的很干净，别说是扣了，就是掉下一根针也能看见，但前几天愣是没找着，我心里很感动，我知道是师父给放的。

    我深深体会到师父时刻都在呵护着我，看着我，指导我修炼，还经常在梦中点化我。比如我不自觉的做错了事，师父就在梦中点化我，使我醒来后悟到了错在什么地方；还有我有时想不明白的时候，师父也在梦中点化我。这十年来师父对我的慈悲救度之恩真是比天高比海深，如此的佛恩浩荡，我都不知道用什么语言能够表达出师父的苦度之恩和无微不至的关怀，我无法用语言表达。我要用实际行动来做好师父让做的三件事：学法、发正念、讲真相，同时也更加深了我对大法的坚定。我要好好修炼，好随师父回家。


xinsheng

坚修大法心不动　历经魔难心不惊

    四年多前，台塑六轻炼油厂刚盖好正在整理中。休息室一位工作人员正在读一本书《转法轮》，领班谢原庆好奇借来随手一翻，只看到满篇文字，得知是从大陆传来的，感觉有点隔阂而未留意。但一两星期后发现另一位同仁领班也一直在看那本书，于是谢原庆借过书坐下来翻一翻，读到一些段落，谈及有关修炼返本归真之后的功力使用，就觉的这本书好看，因为谢原庆从小最喜欢看武侠小说了！从那天开始，午休时段休息室里读《转法轮》的人又多了一位。

    慢慢通读，谢原庆发现这本书其实是教人如何做一个好人，而且通过炼功可以得到健康的身体，所以就去买一本法轮功功法图解《法轮大法大圆满法》来读。就这样，谢原庆展开了全新的生活。

    向内找 化解工作危机

    在接触法轮大法之前，谢原庆身体很不好，有严重的神经衰弱、失眠等症状，常一个月一小病，两个月一大病。当时还曾因石化工厂空气不好又要轮班、工作很重，身体吃不消而与未婚妻商讨辞掉六轻的工作。刚学法时，谢原庆正巧在一本旧杂志中读到一则报导，说有一位教授生了很严重的病，医生都没法医治了，幸遇一位台商朋友告知在大陆当时正流行炼法轮功，听说对身体很好。这位教授就去炼，不久让群医束手无策的病都好了。谢原庆看了报导之后震撼很大，心中响起了一个声音──这就是我要的！

    谢原庆上网查询云林地区的法轮功炼功点。第二天他从麦寮开半个多小时的车程到云林上学法炼功九天班，看李老师当初在大陆讲法的录影带。在他听法的第二天，听到李老师讲“凡事向内找”，这句话深深打动了他的心，他第一次听到这样善良的教悔：人际互动中遇到了问题，就是先找向自己的内心找问题的症结。

    他的心里起了很大的震撼。对于工作，谢原庆重整了思绪：想辞掉工作，除了身体不好，其实主要是与同事主管之间起了很大的冲突，心里过不去。而就在听法的第二天，谢原庆突然发现与主管、同事的矛盾，其实都是自己的错啊！以前他总觉的同事和主管都在欺负他，有问题都是别人的错，他自己才是对的。但当上完九天班后，谢原庆整个想法完全改观了，并且自然而然比较会为他人着想。谢原庆隐约知道了修炼的第一步，就是修养心性做个好人，凡事向内找、不外求。

    在此之前，谢原庆已半年不跟主管说话，而且主管私下曾释出善意也被他拒绝了，矛盾激化到工作几乎做不下去了。九天班上完后，他主动打电话向主管问候致意，主管接到电话非常高兴，同时非常讶异他的改变。

    上过九天班后的第十一、二天，谢原庆的身体就如《转法轮》书中所说的开始净化，起先是发烧，然后全身骨头酸痛。难受二天之后，谢原庆却突然感到神清气爽，那一刻起，他才知道什么是“无病一身轻”。以前每天上班都是苦瓜脸，现在上班整天身体舒畅，笑嘻嘻的，上班不迟到，原本想辞职的念头也烟消云散了。谢原庆修炼后身心变化之大，家人都看在眼里。

    接触法轮功，谢原庆体会到向内找的重要，心性修为的改变很大，工作也顺利多了了，身体一天比一天健康。

    压力面前 成立法轮功社团

    学法炼功让谢原庆身体健康、心性变好，时时处处为他人着想、不记他人之恶、不与人计较。为了分享这一切美好，谢原庆想在台塑六轻厂成立法轮功社团。

    申请社团的送件过程中，由于中国大陆至今依旧疯狂血腥镇压法轮功，而台塑在大陆另有投资设厂，委员因而感到压力，觉的成立法轮功社团“太敏感”而踌躇不决。谢原庆告诉委员：“成立法轮功学社，我既不收礼也不收费，还要带社团、义务教功，您想我何必想找事情忙了自己？您也看到了，我原本身体非常不好，而且心性脾气很差，老爱与人计较，遇到一点事都觉的是别人的错。但自从我学了法轮功以后，学会了向内找，懂得了为别人着想，整个心境变得开朗，这都是因为炼了法轮功才会有这样的改变。我希望把这么好的功法介绍给更多的同仁，让他们也一起受益，所以我才想要成立法轮功学社。”

    听完谢原庆一番话，委员马上答应帮忙，送件速度相当快，很快就在六轻厂成立了“法轮功学社”。


xinsheng

修炼法轮功　老孟变化大

    纪青

    河北省保定市农村有个老孟，60多岁了，附近十里八村的人都认识他。过去游手好闲，下棋成瘾，家境虽不富裕，但抽烟喝酒已经有40年的历史了。

    老孟十年前就看见有人炼法轮功，也没在意。倒是后来看电视、听广播，天昏地暗的打压法轮功，使他产生了好奇：你说法轮功不好，怎么这么多人炼？你天天给共产党唱赞歌，可咱老百姓接触的党员干部，有哪个不腐败？他想刨根问底的找本法轮功的书自己看看，到底好不好？

    说来凑巧，这天老孟下地干活，正好碰上个邻村炼法轮功的人，两人像久别重逢的好友似的，越聊越亲热，老孟越听越爱听，象入了迷似的，那人索性送他一本《转法轮》。老孟回到家里，从晚上六点一直到第二天早六点，整整十二个小时，他一口气通读了一遍。他后来对人说：“我当时一点不困，看了这一讲，想看下一讲，不知不觉天亮了。很多平日不得其解的问题，一下子明白了，心里也亮堂了。咱这辈子，共产党的书没少读，什么这个选集那个理论的，都是说的好听，做起来另搞一套。有的就是蒙骗咱老百姓，嘴上说无神论，为什么他们自己到庙里抽签拜佛？就许他信，不让你信。你看《转法轮》这本书讲的太透彻了，把共产党的歪理邪说都揭了个底朝天。我这才明白共产党为什么要镇压法轮功。”他对天发誓：“从今以后，不管谁说什么，也不管遇到什么风风险险，我就学炼法轮功，炼定了！”

    一天炼完静功后，老孟看见天空中显现出“真、善、忍”三个字，每个字都有一间房那么大，金光闪闪的，非常漂亮，十几秒钟以后才消失。

    从此，他再也不下棋了，坏毛病也改了，烟酒也忌了，天天按着师父的要求做好三件事。村里不管谁家有红白喜事，他都参加，借机发资料，讲真相，劝三退。

    人人都说：老孟从炼上法轮功以后，真是天翻地覆的变化！


xinsheng

从泼妇到善妇

    我的同修秋香（化名）原先是一个打八街骂四邻的泼妇，如果有谁惹着她了，轻则破口大骂，重则大打出手，真是个无人敢碰、无人敢惹的蛮横人。有一次，一个街坊背地里说了她的坏话，被她知道了，她当即找上门去。進屋不由分说，挥拳就打，还咬了对方一口，脸上的肉差点咬掉一块，打到鲜血直流，她才罢休，村里人背地里都叫她“惹不起”。

    自从二零零五年秋，她喜得大法之后，简直是换了一个人，一改过去那蛮横撒泼的状态，开始修起了“真、善、忍”。丈夫及女儿也随她一起走上了修炼之路。全家人起早贪黑学法炼功，而且遵照师尊的教诲，全家三口，走街串巷挨家挨户讲真相劝三退。就是在夏锄、秋收的大忙季节，也没有忘记救度世人，走到哪里真相就讲到哪里。不管是在田里干活，还是走在路上，行進在车里，还是在集市上，也不管是陌生人还是熟人，不放过一个有缘人，不放过一切机会，救度一切可以救度的人。现被他们劝退的人，不下千余人之多。

    全村人看到秋香的巨变，都很感慨：秋香彻底变了，学法前后判若两人，是法轮大法从新塑造了她！


xinsheng

从两件小事看到自己为私的心

    粒子剑

    一次，我和一位同修老李到电脑城帮别的同修买MP3，其中一台是帮助学法的姑姑买的，这台MP3是新款，功能较全、带外放、屏幕也是更高的分辨率。我当时就在想，啊，比我自己这个好哎！反正也是我送给她的，不如这台我自己留下，把我的这个旧的送给姑姑算了。当时就没有想到这个功能更全的MP3送给姑姑能更好的帮助她学法，而我自己有电脑，我的MP3其实只要能听法也就够用了，关键是自己考虑问题的出发点错了，应该是为别人考虑才对！

    买完后我们就来到老李住的宾馆吃饭，吃完饭到宾馆结账，我帮他结账，他到问讯处问点事儿。宾馆服务台没零钱，她给我100，我找了50给她。这样一来，就等于我手里的100元钱里面有老李的50了。一会儿老李回来了，我说明了一下情况后，又说：这100先放我这里吧，下次我请你吃饭用吧。虽然我和老李很熟、我也不会去占他的便宜，可是这里还是潜在的反映出我的一颗为私的心，怕自己受损失而把可能的风险放到别人的身上，事情虽小，可反映的心却不小！

    就说我自己这颗心，如果不去掉是多么的危险！