新建网页 1

此网页使用了框架，但您的浏览器不支持框架。


目录

文章回顾：慈悲伟大的师父

一潭明湖水－－忆师父台湾讲法的点滴（图）

勿让万古机缘擦身而过

喜得聆听师尊讲法的日子

回忆“1996年北京法轮大法修炼国际交流会”

回忆师尊97年来台湾讲法

回忆师尊第三次来澳洲讲法的珍贵片断（图）

回忆师尊第二次来澳洲讲法二三事（图）

回忆师尊首次来澳洲讲法的幸福时光（图）

回忆师父九五年在法国讲法（图）

师尊三次来澳洲的点滴回忆

史料：师父在一九九八年新加坡国际法会上讲法（图）

师父救治法国儿童的神奇故事

忆九六年参加北京国际法会（图）

最珍贵的回忆（图）

珍惜这万古机缘（图 ）

珍贵的回忆

瑞典大法弟子回忆师尊传法的珍贵片段（图 ）

94年参加面授班的幸福回忆

一位有缘人对师父的回忆

一段意味深长的日子

不忘师父的救度之恩

九四年的难忘回忆

亲身经历师父在武汉传法的神奇故事

佛光普照冠州大地

冠县大法弟子回忆最幸福的时光

冠县大法弟子忆师尊传法

几次参加师父讲法班的感受

北京部分弟子回忆师父传法时的故事

参加两期师父讲法班的珍贵回忆

参加师尊在武汉传功讲法班的点滴事

参加师尊在武汉市第三期讲法班的日子

参加师尊大连报告会的一点回忆

参加师尊广州讲法班的日子

参加师尊成都传法班的幸福时光

参加师尊长春讲法班的日子

参加师父传法班的点滴珍贵回忆

参加师父在合肥第一次传功讲法班

参加师父在郑州的传法班的日子里

参加广州法轮功学习班上的点点滴滴

参加恩师传法教功班的日子

可喜的日子　珍贵的回忆

听师尊讲法的那些幸福的日子

和师父在一起的一段往事

回忆参加师尊凌源讲法九天班的点滴

回忆参加师尊在石家庄传法的日子

回忆参加师父传法班的日子

回忆参加师父在哈尔滨传法班

回忆参加师父在贵阳举办第三期法轮功学习班

回忆参加师父广州讲法班的日子

回忆参加师父讲法传功班的美好时光

回忆参加师父郑州讲法班的日子

回忆听师尊讲法的幸福日子

回忆在师父传功讲法的日子里

回忆在广州参加师父讲法班的日子

回忆师尊九四年在广州讲法

回忆师尊在北京传法的日子

回忆师尊在合肥传法

回忆师尊在哈尔滨传法的日子

回忆师尊在国内传法时的点滴事

回忆师尊在山东垦利县传法的日子

回忆师尊在广州传法的日子

回忆师尊在武汉举办的学习班

回忆师尊在石家庄讲法的日子

回忆师尊在贵阳传法的日子

回忆师尊在郑州传法的日子

回忆师尊在重庆传法的日子

回忆师尊在齐齐哈尔讲法的日子

回忆师尊来合肥传功讲法的日子

回忆师尊第四次莅临贵阳

回忆师父“在长春辅导员法会上讲法”

回忆师父传法时的小故事

回忆师父传法时的神奇事

回忆师父出山前后传功讲法过程中的一些经历

回忆师父在天津第二次传法

回忆师父在天津讲法的日子

回忆师父在安徽合肥讲法传功点滴（一）

回忆师父在安徽合肥讲法传功点滴（二）

回忆师父在广州讲法班的日子

回忆师父在武汉讲法传功的神奇故事

回忆师父在贵阳举办第一期法轮功传功班

回忆师父在郑州传法时的神迹

回忆师父在郑州传法的日子(1)

回忆师父在郴州传法的日子(2)

回忆师父在长春7.26解法

回忆师父第一次来山东冠县传法

回忆师父第二次在重庆传功讲法

回忆师父讲法的日子

回忆师父郑州讲法除魔

回忆师父锦州传法的日子

回忆得法的日子(1)

回忆得法的日子(2)

回忆恩师在传法传功过程中的感人故事

回忆恩师在北京

回忆慈悲的师尊在大连讲法的日子

回忆最幸福的时光

回忆法轮大法在郑州的洪传

在参加师父传法班的日子里

在师父延吉传功讲法班上见证的神奇

在师父身边亲眼见到的神奇事

在师父身边的日子里(1)

在师父身边的日子里(2)

在广州聆听师尊讲法的日子

在成都参加师尊传功讲法班的日子

大法洪传展辉煌　佛恩浩荡救众生

巧遇师尊

师尊在北京传功讲法的神奇事

师尊在武汉传法的故事

师尊在石家庄传法的珍贵记忆点滴

师尊当年在天津传功讲法时的神奇事

师尊没有难，是为了救度我们才吃苦的啊！

师尊的教诲

师恩浩荡　永世难忘

师恩难报

师父东营行（图）

师父传法时期的小故事

师父在传法中的一件小事

师父在天津传法的日子

师父在太原传功讲法点滴

师父在济南讲法班期间的一些故事

师父在贵阳传功讲法的珍贵回忆

师父对弟子的关爱

师父慈悲　挥手间痴儿换新颜（图）

师父来天津传法二三事

师父给了我第二次生命

幸福的回忆—— 山东临清大法弟子想念师父

幸福的回忆　难忘的时刻

幸福的回忆(1)

幸福的回忆(2)

廊坊大法弟子曹宝玉生前遗稿：珍惜

得法一线牵　十年转瞬间

心中永驻的画面

忆94年中国大陆最后一次法轮功讲法班

忆97年聆听师尊讲法

忆《转法轮》首发式点滴

忆参加师父在延吉传法班的日子

忆参加师父在武汉传功讲法班

忆参加师父在郑州讲法班情景

忆参加师父在长春、大连传法班

忆参加师父郑州、济南讲法班

忆听师父传功传法的经历

忆师尊在成都讲法的日子

忆师尊安阳行

忆师尊广州传法及北京东方健康博览会上的神奇事

忆师尊来辽宁义县的美好时刻

忆师尊锦州传法教功

忆师恩

忆师恩　永不忘怀

忆师恩，永生难忘

忆师恩：一张免费听课证

忆师恩：幸福难忘的回忆

忆师恩：永久的回忆　精進的动力

忆师恩刻骨铭心永不忘

忆师恩——发生在我身上的得与失

忆师恩有感——师父把我从常人中拔出来

忆师点滴——师恩难报，难忘师恩

忆师父东营讲法

忆师父在大陆传法时的二三事

忆师父在贵阳举办第二期学习班

忆师父在长春传法

忆师父长春传法时的几件事

怀念

我一生中最幸福、最快乐的时光

我亲眼见到的师父(1)

我亲眼见到的师父(2)

我们的师父——记师父郴州传法的感人故事

我参加了师父在延边地区传法教功班

我和母亲幸运的三次见到师父

我在师父身边见到的神奇事

我有幸听到的一个世人讲述的故事

我的亲身经历证实我们师父不敛财

我见到了师父(1)

我见到了师父(2)

承德大法学员忆师尊

最幸福的一天

最幸福的回忆

最珍贵的回忆

有幸参加师父讲法班的回忆

有缘亲见师父

有缘亲见师父　得法勇猛精進

武汉大法弟子回忆师父的传法事迹

武汉部分弟子回忆师父传法时的故事

永存的记忆

永恒的回忆

永生不忘的记忆

永生难忘

永远不能忘记和师尊在一起的日子

永远的幸福回忆

永远铭刻在心中的记忆

永远铭记在心底的日子

永难磨灭的记忆

沐浴佛光

沐浴在佛光里

湖南大法弟子搜集的几个师父在大陆的小故事

点滴记忆　永生不忘

珍贵时光：回忆跟班听师父讲法的日子

珍贵的回忆　铭心的教诲

珍贵的回忆(0)

珍贵的回忆(1)

珍贵的回忆(2)

珍贵的回忆(3)

珍贵的回忆：大法祛病显神奇

珍贵的回忆：师尊在安徽合肥传功讲法

珍贵的回忆：记师尊在齐齐哈尔传法

珍贵的瞬间　永恒的记忆

珍贵难忘的回忆

珍贵难忘的记忆

生命中最幸福难忘的时光

生命中最美好的一刻

由师尊来临清传法想到的

留得清白在人间

瘫痪的二姐能跑了！

纪念师父传法十三周年暨回忆在师父传法的日子里

终于见到了我的师父

美好的回忆：纪念师父济南传法八周年(图)

美好的回忆──沐浴法光

莫错过万古机缘

见证大法的神奇、师父的慈悲

见证师尊为真心想修者净化身体

见证师父在贵州传法时的神奇美好

见证师父应天津电台邀请热线直播时给听众调整身体

记住师父传法的艰辛和纯正

记师尊传功讲法时的点滴

记师尊在唐山传法的一个故事

记录下伟大的师尊人间传功讲法的点滴

贵阳部份大法弟子回忆师父传法的美好时光

“跟班”的学员忆师恩

辽宁朝阳大法老学员的珍贵回忆

这不是神仙吗？

那段时间与我们生命的永恒并存

那美好的回忆历历在目

重庆大法弟子忆师尊

随师万里行

难忘的回忆

难忘的往事　永恒的见证

难忘的日子

参加师父郑州传法班的经历

参加师父讲法班的回忆

参加师父哈尔滨讲法班的日子

回忆师父在哈尔滨传法的日子

师恩难忘

回忆师尊在哈尔滨传功讲法的日子

师尊转动大法轮——回忆师尊讲法的日子

记师尊第三次贵阳传功期间奇迹点滴

忆师父大连讲法时的救命之恩

回忆师父来凌源传法前后的几件事

回目录
下一页


参加师父郑州传法班的经历

    文／大陆西部大法弟子

    【明慧网二零零七年七月十六日】十几年过去了，参加伟大师尊郑州传法教功学习班的情景依然历历在目，铭心难忘。近期看到许多同修忆师恩的文章，引起我的共鸣，要把自己珍藏的美好记忆写出来与同修分享，并谢师隆恩。

    大法洪传　众望所归

    一九九四年六月十日至十八日，师父在郑州举办法轮大法学习班。

    月余前我已经向主办单位郑州市气功协会汇去了五十元学费。六月十日那天一大早我就赶去报道，拿到学员听课证时得知，师父受郑州各界恳请，决定就在十号下午举办一场法轮大法报告会。这样在学习班之前，我幸运地先聆听了师尊当天的那场报告。

    我提前二十分钟到场，看到报告会会场人已爆满，只有会场中间人们自动留出了一条小道，通到讲台边。我找到一个位置坐下，心想，自己还从来没有遇到过这么多人、这么挤的会场，同时又感到了一种从未有过的安详和宁静。会场是一个五十年代修建的中间仅有个篮球场、四边各有十几层台阶的那种旧式废弃了的体育馆。大家都在恭候师父的到来。非常准时，坐在后边的人开始往前传话“师父来了！”大家不约而同地纷纷从地上站了起来热烈鼓掌，欢迎师父。师父高大英俊，离我们很远都可以看到。师父从我面前经过时侧首微笑，使我顿感一股热流通遍全身。

    师父站在讲台上的第一句话就是：“现在开始讲课”，没有任何一点常人的客套。师父在课堂首先讲的就是师父要把“真、善、忍”的美好带给全人类。师父要做的事就是要让坏了的应该扔掉的烂苹果变成好的、完全新鲜的苹果，师父说，对这件事完全充满信心，一定会做到的。师父的话迎来了一阵热烈的掌声。师父又满怀信心的告诉人们，道德回升、万物更新，大志者得正法成正果，升华上去是必然的，大法洪传定会全面净化宇宙、社会环境，使人们明白法理做个好人，健康生活、服务社会。

    师父讲了三个小时，特别提到：这么高层次的佛家大法修炼学习班，决不可能这么长期办下去，郑州学习班后再办济南班和大连班，之后计划不再办班了。九五年以后要到世界各地去讲法，因为全人类各民族都应该得度。到国外也不会再这样讲法传功办班了，只是作辅导讲法。参加学习班的学员要珍惜今天所得。

    大家对师父的报告不时报以长时间的热烈掌声。郑州市气功协会及当地有关负责人在报告会的致谢辞中一再感谢李老师给当地民众、社会带来了福音，并用最美好的语言预祝学习班圆满成功！并且对在废旧体育馆办这样高层次的学习班，人气这么兴旺，很感动也一再表示谢意、歉意，并当场知会所有参加学习班的学员在旧体育馆学习两天后，第三天一定会在新体育馆上课。

    六月十一日大法学习班正式开课，有一千四百多人参加。学员来自全国各地，其中郑州市一百一十多人、河南省九十多人、山东省三百多人、湖北省三百多人、河北省一百多人、北京市二百人左右，还有成团组队的贵州及各省地区和香港学员，男女老少，就连出家道士都有，大家济济一堂，同心向法。

    学员中不少人是多次跟班听课的老学员，他们只交一半学费（二十五元）。我从和老学员的交流中得知，他们当中有的已经跟了师父六、七个班了，也有的跟了十多个班了，还有老少三代自带灶具要跟到底的。有的是到了办班的地方住下后再由家人电汇生活费来的，大家都喜气洋洋。看到这种场面真是非常感人。当时我好象有一种发现了新大陆的感觉，心里想着我能進这个学习班真是万般幸运！

    每天早八点，师父准时出现在讲台上。师父讲课平缓、流畅、声音清晰洪亮。师父没有讲稿，也不停顿，似行云流水般一气呵成，真是象给众弟子在解读一部至高无上的天书，令众心向往。当我刚拿出笔想记点什么时，就听到师父说：“你们不要记，会影响听课”。尊师父教诲，方静下心来听讲。

    师父讲的都是我从来都没听到过的，从来都不知道的，每个人都全神贯注，好象一切都不存在了，只有师父的声音在脑际回荡。第一课听下来，思忖良久，我终于明白了，师父度人的能力和威德世间已无人能及，师父所讲的法决不是随便谁能讲得出来的。我心已定：好好学，坚定修炼，同化大法，少走弯路。

    六月十二日以后就改成了上午自己炼功，下午二点半听课。师父每天讲课二个多小时，中间休息十五分钟，中间遇到星期天上、下午都讲课。师父说：很多人要上班，请假都很不容易的。我觉的老师为学员想的真周到，很感激。从开班后第一课起，学炼五套功法一步到位很连贯，第一天教一套，第二天复习第一天的一套学第二套，五天后慢慢的都会了。每天教功时，都是由师父带的两个青年弟子在台上示范动作，师父在学员间走动着纠正动作，查看学炼情况，非常仔细。

    六月十二日，阳光明媚，清爽宜人。这是在旧体育馆上的最后一堂课。开课后师父说了要讲的内容，突然说了一句：“我看到很多学员是有病的，现在我就给大家治一下病，你想一下你有什么病，不要多想，半秒一秒就行”。当时我没反应过来，想不起自己有什么病，就想让妈妈的眼睛好，师父叫大家随师父的口令，男左女右跺三脚后，师父说：“也许有人刚才没听明白，我们再来一遍，你想一下你有什么病或你的亲人有什么病。”我还是想让我妈的眼睛好。

    大家坐好后，老师开始讲课，大约过了四十分钟，明亮的天空突然黑了下来，大风骤起，电闪雷鸣大作，接着直径两厘米大的冰雹从四边的破窗子砸了進来，到处飞滚，灯熄了，随即倾盆大雨倾泻到房顶上，靠窗边旁的人开始移动。这时听到老学员提示大家要稳住，大家又静下来了。这时只见师父一动不动的静立着，突然一挥手，所有的灯全亮了，真是不可思议！那么恶劣的天气，风雨交加，雷电闪灼，谁能修复电路呢！？在暴雨、冰雹狂砸屋顶的轰响中，只见师父双手又做了一个快捷而漂亮的动作，象是抓到了什么东西，往桌子上的饮料瓶里一放盖了起来，这时我看到那瓶子居然在桌子上跳动，师父好象说了句什么，随即用手往瓶子上一按，瓶子不再动了。雷电瞬间停息，风嘎然而止，只剩下雨的刷刷声。师父沉静地大声说了一句：“现在开始讲课。”师父的声音在馆内回旋，清除了所有的干扰，馆外的天慢慢放晴，师父的讲法不断的博得一阵阵掌声。

    下课时已近五点半钟。走出门外，空气分外清新，天空飘下点点雨滴，使人觉的心旷神怡。路边、墙角的冰雹还一堆一堆的尚未化尽。大雨刷过的地面分外干净。今天的天气预报说“晴天”，是啊，看看天空，好象什么也没发生过一样。

    师父在这天讲课时，为学员拿下去了很多不好的东西，干扰反映到我们这个空间的表面太强烈了。当学习班结束后，我乘长途汽车过黄河向北去，看到公路两旁密密麻麻的大小树木，齐刷刷的都从一米高左右处折断，似乎没留一棵，而且一路下来都是如此，直到天黑看不清外面为止。

    十九日下午我到哥嫂处探视八十多岁的母亲，迈進院门，我就喊了一声：“妈，你的眼好了吧？”妈在椅子上坐着，说：“好了！”我让妈在四、五米处数我的手指，一点不差。我问了一句：“有十天了吧！”妈说：“还没有。”我一数也是，这时我快步走到母亲面前说：“妈妈，我请师父给你治好白内障的！”妈说：“你师父是佛吧，咋能这么神呢！”这时我从包里拿出《中国法轮功》打开师父的像让妈看，妈说：“你师父这么年轻，咋这么好的人。”这时我要收回书，妈怎么也不肯给我，我说你一个字不识，怎么看？妈说：“这书有灵气，是宝书，你一定得给我留下，我让你大嫂念给我听。”母亲一直敬信师父，她晚年受到了大法的恩泽。

    师父真正往高层次上带人

    学习班第三天挪到新体育馆上课。这里宽敞明亮，音响效果很好，坐在任何位置都听的非常清楚。师父传大法于我们，开宇宙亘古未有之先例，改天换地，运用“真、善、忍”的最高佛法来唤醒我们迷失在名、利、情中、坠入地狱当口的芸芸众生。师父第一次明确告诉我们自己都是从天上掉下来的，越下落、越迷失、罪业深重，没有师父传大法度我们，我们就谁也回不去了。师父讲，在十堂课中，要把高层次的理都阐述出来，我们才能够修炼。并还让我们明白炼功重在心性修炼，向内找自己的不足，“修在自己，功在师父”。师父在课堂上特别告诉我们，师父讲课时打出的能量很大，实践证明办七天班不行，有的人反应太大，受不了。为了给大家节约时间，办八天班还比较合适，不能再少了。师父说，过多少年后，你都会发现，这里我讲过课的地方，墙壁上还会有很大的能量存在。

    在学习班上，师父给真修弟子的东西是很多很多很全面的。当然，首先弟子要信师信法，要有往高层次修炼的愿望，这一念最珍贵。师父要的是弟子们的得正法、成正果的坚定的心。师父给弟子的是历史上修炼者可望而不可及的宇宙大法。“谁悟谁得”，心存“谁能修得上去呀”的人是什么都不会得到的。我们在心里叫师父的时候，是绝对不能有请师父给自己祛病那一念的。欲正其心，先正其念，这一念之差就会天差地别。师父在讲课中让学员平伸出手来，掌心向上，叫大家都来感觉一下法轮在掌心旋转的感觉，大家都异口同声，一个“有”字声震九霄。

    当听到师父讲要把我们每个学员都当作弟子带的那一瞬间，我心潮激荡不已，两行热泪滚滚而落。因听课前我一直在看《中国法轮功》（九三年三月版），这本书的章程中提到：法轮功弟子必须由本功法掌门人——师父亲自考察两年以上合格才行。突然间听师父一讲，遇恩师明天理的心怎么也无法平静。

    后几天的课，越听越想听、越听越爱听、越听越明白、越听越清楚。

    郑州学习班是我第一次参加的大法学习班。交流中我结识了全国各地的一些老学员，一些地区的大法负责人，都给了我许多帮助。真正溶入法中就会体现到一种常人无法享受到的美好感受——这里是一片净土。

    当听师父讲法，我觉的一直都象在说我，洪大的法理教我做好人，做修炼人，做真修弟子，勇猛精進，不断升华。

    得法前一次出游，遇一云游道长，他对我讲：“那么多人，我只叫住你，咱俩有缘，我在此等你多时了。你要记住，你将来是佛家中人，你是神不是人，可你现在是人，很快将有高师带你。”并在一张纸上写了些什么，叫我以后对照看。那时听道长说我是佛家中人，我并不以为然，显得无奈，因我那时并不愿接受佛教，总觉着那乱七八糟的不是个味，并不知佛教代替不了佛法。只有见到了师父我才真正弄明白，佛教仅仅是佛家无边大法中很小很小中的很小部份。主佛下世，洪传宇宙大法，惊动了整个天体宇宙、大穹和众生。师父说，释迦牟尼当年对弟子多次讲过：末法末劫时期，法轮圣王将下世度人。师父并反复提醒我们，师父在做这件事情的时候，层层转世，层层下走的前后，连最细微变化都清楚的佛、道、神他们都知道了，都跟下来了不少，都是为这个法而来的，今天的大法弟子不正是当初随主佛下世得法而来的吗。

    从师父讲天目的那天起，我就觉着师父一直不停的给我往身上加东西，整个人体觉着每天都在膨胀，一股一股的能量充满了全身，我平时是个非常不敏感的人，师父在班上就改变了我。我感到了师父对弟子是真正负责任的，这种无私给予已经不是人类的语言能够表达的了的。

    六月十五日那天下午，各省、区分组与师父合影时，我突然觉的自己身体轻飘飘的象飞一般了，可功长的很高，感到头上的压力很重，也很大，可以说是巨大无比。我已经加入了几个组的合影，快结束时不知不觉中已经站到了师父的面前，师父看着我微笑。我像孩子到了母亲身边一样和师父说了几句话，师父问了我两句，让我站在身边，同时递过两部相机，由师父身边带的青年弟子按下快门。

    目送师父离去，我的心情无以言表。从六月十日下午起，我一共听了师父十一堂课，师父一直耐心召唤迷失中的我们，告诉我们是该醒过来、回家的时候了。

    第十堂课，师父在回答大家提出的问题后要求弟子珍惜所得，一修到底早日圆满。师父非常严肃地告诉我们“我过去修炼的时候，有许多高人给我讲过这样的话，他说：“难忍能忍，难行能行”。其实就是这样，不妨大家回去试一试。在真正的劫难当中或过关当中，你试一试，难忍，你忍一忍；看着不行，说难行，那么你就试一试看到底行不行。如果你真能做到的话，你发现真是柳暗花明又一村！”师父这段话已永远印在我心中。

    学习班最后结束时，来自郑州市各界的高度评价、谢意和祝贺，给师父褒奖的鲜花和锦旗满台如花似锦。当主办方宣布结束时，师父从讲台上下来，和大家一一握手道别，直到学员散尽，师父才离开。

    最后由大法研究会主持，召集各地联系人开了一个碰头会，由此我得以更快更好的溶入了大法弟子洪法的整体行列。

上一页


参加师父讲法班的回忆

    【明慧网二零零七年七月四日】得大法前我是一名居士，跑庙十九年，但是总觉的修来修去没有找到真法。一九九三年，当地有一位学员到北京躲地震时有缘参加了师父传功讲法班，回来后对我说：“学法轮功最好了。”但是我没有珍惜这次机缘。一九九四年上半年又有一位学员送了我一本《中国法轮功》，回家看了《概论》里面说：“初听起来可能觉的玄，但对有志于气功修炼者，只要细心体悟，奥妙尽在其中。”当时我真的觉的师父讲的很神奇，就抱着试一试的心态自学了第五套功法“神通加持法”。当时是单盘，还不会双盘。在做“加持球状神通”时，大概是几分钟，奇迹出现了，亲眼看到身体什么都没有了，只剩下鲜红的心脏在跳动，真是太美妙了。当时动了一念想看清楚是怎么回事，一睁开眼，就从那种无穷的美妙状态回到了常人中来了。但我立刻明白这回我找到了真法，师父讲的是真法，师父是真佛下世。从此以后，我见到有缘人就告诉他：“法轮功的师父是‘真佛’，以后办班我一定去参加，提高层次。”

    参加郑州讲法班

    一九九四年六月十一日，我有缘参加了师父在郑州办的讲法传功班。当时我带着一岁多的孙女，她天天还要喝牛奶，还带着两个很重的背包。我想，要是来两个人就好了，真的一下子就来了两个学员，有一个是曾跟过师父班的，另一个说要和我们一起去。当时我感到很神奇，我小孙女见到那个跟过师父班的学员就好象见到救星一样，非要他抱，再也不要我抱啦。我觉的很奇怪，小孙女可从来没见过这位学员呀。这位学员抱着她走了二里多路，到了郭林路小学见到法轮章时，她一把抱住，怎么也不愿放下。后来我想大概是这位学员是师尊给清理过身体的缘故吧。通过这几件事，我更迫不及待的想去见师尊了。

    六月十日，我乘车到了武昌，就先去龙华寺去和以前拜的师父辞别说：“我明天要到郑州去学法轮功，以后可能不来了。”她说：“你去吧！善财童子也拜了多少多少师父……”她尽管这样说，当时我心里还是很难受，从那出来一直还在掉眼泪。在公共汽车上，一个汉口的学员见了就问：“你哭什么呀？”我说我是从佛教出来的，要去郑州学法轮功。她说：“你读完高中，去上大学你还不高兴吗？”听她这么一说，我的泪马上止住了。参加班前即六月十日晚动身时倾盆大雨，我想雨要停下来就证明我有缘，雨还真的停了。

    天快黑时，我们到了郑州，找到地方住下。虽然很疲劳，但大家都没有睡意。第二天一大早我们匆匆忙忙的赶到了办班的礼堂。礼堂里挤满了人，大家都很兴奋，翘首以待师尊的到来。不知是谁高喊了一声：“师父来了！”大家一听师父来了，都起身鼓掌，真是掌声雷动。师父在礼堂门口停下来，我们抬头看见师父就象看到了久别重逢的亲人。师父穿着朴素的衣服，表情慈悲祥和。不一会儿，师父走向讲台并示意大家坐下，立刻整个礼堂鸦雀无声。我找了一个离师父最近的位子，还不到一米远，当时师父讲法那个话筒总是有很大的杂声，我就对着师父说：“您就离话筒远一点讲话就好了。”当时师父用手示意并慈悲的说：“你坐下。”师父并没有动，话筒自然好了。现在想起来自己真是不知天高地厚啊。

    师父首先自我介绍，然后开始讲法。我目不转睛的看着师父，慈悲的师父用博大精深的法理把我从尘世中唤醒，给予我太多太多。有一天师父为了给大家调整身体，叫学员跺脚，跺脚前想一下自己有什么病，太大的病就不行。当时我想到了我的近视眼，但又一想近视眼是大病，就没想了。听师父讲：如果自己没有病可以想一下自己的亲人有什么病，我就想到了折磨公公多年的肩周炎。师父告诉我们：“我喊一二三，大家一起跺脚”。当师父喊到一二，还没喊到“三”的时候，有很多人就迫不及待的跺脚了，师父笑着说：“要你们修炼有这么精進就好啦。”等我回家后问公公：“您老的肩周炎好了吗？”他说“多年的肩周炎顽症不知道怎么就好了。”从九四年到二零零二年从来没有痛过了。参加班的头三天，慈悲的师父给我清理了身体，我又吐又拉，我班的学员三天内都有这种感觉。从此人都感到一身轻，大法的玄奥与超常没有亲身体悟的人是无法想象的。

    有一天师父正在讲法，天突然黑了，伸手不见五指，倾盆暴雨从天而降，冰雹打在礼堂的瓦上噼啪作响，不知什么时候冰雹把师父讲台前面的瓦打破了，雨水往下直流。礼堂四周各种各样的动物怪叫声此起彼伏，听了毛骨悚然。大家默不作声，这时师父从座位上起来，坐到讲台的桌子上，盘上腿，打起大莲花手印，过了几分钟，天空亮了，太阳象早晨一样。这时师父从桌子上下来，回到座位上说：“郑州这个班素质特别好，但是带来的东西也不少，你们知道吗？我都给大家做了件什么事情。”当时我听不明白，我想我没带什么呀，连孙女要来我都没带来。第二天有学员到黄河边去玩，看到黄河两边很大很大的树都连根拔起，大家才知道师父昨天讲法有魔干扰。师父打大手印是在除魔呀，同时也将学员身上带的不好的东西清理了。

    回家后，我觉的法轮大法好，就到庙里去告诉以前认识的尼姑，可惜的是她们不能够象我们一样珍惜这万古难得的机缘，有的只要法轮章，不要书，即使有的看过书，也没入心。记的有一次我将讲法录音放给她们听，她们听的也很认真，但好象没有我们虔诚；还有一次放录音时，磁带绞了好几盘。现在想起来，是宗教里的乱神为了阻止她们得大法，做了很多坏事。我们有幸得到了大法的，一定要珍惜这万古的修炼机缘，珍惜师尊的慈悲苦度，不辱使命，助师世间行。

    参加广州讲法班

    一九九四年十二月，我又有幸参加了师父在中国大陆办的最后一期讲法班即广州讲法班。因为是最后一期，所以来的人特别多，国外的、香港的、澳门的，真的是盛况空前。虽然是冬天，但处处洋溢着春天的气息，节日的气氛。

    办班地址在广州体育馆，因为来的人特别多，好多人没买到票。开班第一天，好多人在礼堂外面听课，师父说里面和外面听课是一样的。第二天好多老学员将自己的票让给了外面的新学员。我们一行三人也没买到票。第二天上课前，有位学生走到我面前，将票卖给了我，我将票让给了一位新学员。下午又有一人退票给我，我又将票让给了另一位学员。这时有位女的找到我说：“她们那边有人正在办气功班，你干脆到那边去听”。我马上回答：“我们师父在这儿讲法，我不去你那儿”。也许这是在考验我的心性。

    第三天上午，我看见师父从对面宾馆出来向体育馆走来，这时我正站在大门口，连忙向伟大的师尊合十问好。师父单手立掌微笑向我点头。不久就有位学员出来将票让给了我。我進去时正好坐在一位男学员旁边，这位男学员一边听法一边伤心的哭着。这期班，学员進步很大，心性提高的也很快，许多学员将票让给了新学员。

    有一天，住在一所中学的学员突然发现天上出现了一个金光闪闪的大法轮，红光照着一片红，广州许多地方都能看见这一奇景。当天晚上住在党校的学员们看见了师尊的法身。办班结束时我提了三个问题，第一个问题是：“是否建法轮功基地”；第二个问题是：“我的小孩都大了，我想到基地去”；第三个问题是：“众生苦不堪言，求师父多普度众生”。慈悲的师父都一一回答了我。现在全世界都知道法轮大法好，大法学员遍布世界各地。

    从广州回来后，我就一心一意的修炼法轮大法，在心性上狠下功夫，到各地去洪法，将大法的福音告知有缘人，配合当地辅导站办炼功点。那时凡是到炼功点上的大多数学员進步神速，天天沐浴在师尊的佛恩浩荡之中。

    七二零迫害开始以后，我到省城，到北京去讲真相，邪党为了迫害我，非法判我两次劳教，多次抄家，罚款一万多元。然而，这场非法迫害，无法改变真修弟子的正信，在师父的点化和在学法中对法不同层次的体悟中，我更加清醒，更加理智，也更加坚定了我修大法的决心。我一定要好好学法，做好三件事，助师世间行，圆满随师还。


参加师父哈尔滨讲法班的日子

    【明慧网二零零七年七月一日】一九九四年八月五日，是我终生难忘的日子，我有幸参加了师尊在哈尔滨市的传功讲法学习班，现将在师尊讲法班上出现的奇迹，与同修分享。

    一、学习班上出现奇迹

    师父在《转法轮》中说：“在常人社会中为了名、利，人与人之间的争夺，你睡不好、吃不好，你把身体已经搞的相当不象样了，在另外的空间看你的身体，那骨头都是一块块黑的。就这样的身体，一下子给你净化出来，一点反应没有也不行，所以你会有反应。”

    我的反应是什么呢？就是睡觉，两只眼睛就是睁不开，就想睡觉，但师父讲什么都听進去了，这样的现象持续两天，不知啥原因，后来看到《转法轮》才知道。原来我的睡觉不是无缘无故的，是我脑子里边有病，在学习班上，在麻醉状态下，师父给我调整脑袋里边的病。

    二、抽的烟丢了

    有一天白天在旅店楼下的小卖店跟老板聊天，坐一会想抽烟（身上没带），上楼去取烟，两盒烟都是哈尔滨牌香烟。我从一盒中取出两支烟往另一盒里装，把它装满，打算回家给儿子尝一尝；然后放到手提包里下楼去聊天。想抽烟时又上楼去取烟，屋里一个人也没有，打开手提包一看，刚装满的烟怎么少了一支？我没想什么又将一支烟装到盒里了，又去聊天。

    快中午了，回楼休息一会儿，取一支烟抽，发现刚装满的烟又少了一支，这时我突然悟到：这是师父点化我戒烟。我当时就向师父发誓：“师父不要再为弟子操心了，我从此以后不再抽烟了”。从那时起，十几年过去了，从未抽过一支烟。

    三、同师尊合影

    学习班每天都是晚上六点开班，白天没事大家上街玩，有一天大家去哈尔滨有名的“太阳岛”去玩。走進岛内，有人说“李老师”，大家一看，师父在哈尔滨工作人员的陪同下，游览公园。这时有个老年学员快走几步，几乎是小跑，跟师父说：我们是从某某地区来的，想跟师父照张相。

    工作人员说：你们赶快站好，中间给老师留个位置。大家一听同意照相，不约而同的围着花池站成一排，中间给老师留着位置。这是我这辈子最幸运的一件事，也是最难忘的一件事，也是我人生中最幸福的时刻。每当看到这张照片时，我都特别激动，一股暖流通遍全身，仿佛回到了师父身边。

    我要万分珍惜这来之不易的缘份，我庆幸自己今生能得大法，简直太幸运了。我要在实修中去掉常人的各种执著，按照师父安排的路走到底，做好三件事，紧跟师父正法進程，跟师父回家。


回忆师父在哈尔滨传法的日子

    文／双城大法弟子 常明

    【明慧网二零零七年六月二十八日】每当我回忆起参加师父在哈尔滨传功讲法的情景，我都抑制不住内心的感激之情和无以言表的幸福美好。感动的泪水不禁潸然泪下。那是一九九四年八月五日我和妻子及两个孩子全家四口人，有幸参加了伟大的师尊在哈尔滨飞驰冰球馆举办的传功讲法学习班。在学习班期间，我亲耳聆听了师尊的讲法、亲眼看到了师尊那慈悲而又祥和的面容和师尊那高大伟岸的身躯。那是我一生中最幸福、最美好、最荣幸、最喜悦的日子，也是我永生永世都难以忘怀的时光。在这里我向伟大的师尊叩首问好：师尊您辛苦了！

    记得那是一九九四年的五月份，我清晨去体育场散步，看见有好几拨人在那里练着各自不同的气功。其中有一种打坐的功法引起了我的好奇，我走到跟前一问，就有人跟我介绍说是炼法轮功的，还说是佛家功法。当我听到是佛家功法时，我的心头不禁一震，也不知是怎么回事就产生了要炼此功的想法，从那以后我就随着这群人炼起了法轮功。

    后来有的同修参加了师父在长春举办的第七期讲法班，回来后在我们当地洪法。转眼到了七月份的时候，传来了师父要来哈尔滨传功讲法的消息。我当时感到非常的高兴和激动，跟辅导员预定了四张票，我们全家人都去参加师父的传功讲法班。其实我从小到大根本就没有接触过任何气功，也没有练过任何功法，这次直接炼的法轮功，现在回想起来悟到了就是那悠悠的万古机缘在起作用啊。

    当时我们市共有将近三百人去参加师父的讲法班，去了四辆大客车，还有几辆小车。我们下午三点半出发，五点钟到哈市。晚上六点到八点听师父讲法，讲法共八天结束。第一天上课的时候，六点钟，师父准时步入会场讲法，场内的学员热烈鼓掌欢迎师父。师父示意大家坐下，然后开始讲课。场内的气氛祥和且又极其肃静。师父为了给学员调整身体，让场内一侧的学员先起立，师父喊一、二、三学员一起跺脚，而且要跺齐。然后再让另一侧的学员起立，跺脚调整身体。有的学员当时就看见有一个很大很大的光球从上而下，落在了学员们的身上。

    有一天在听完法回家的路上，我乘坐的那辆大客车发生了交通事故，客车的挡风玻璃都撞碎了。飞溅的碎玻璃碴子散落了一地，有的还溅到了同修们的身上和头发里。我当时就坐在前面的机盖上，也没有害怕。除了司机的手有些轻微的擦伤外，全车的人员毫发无损，无一人受伤。现在回想起来是伟大的师父在保护着我们这些弟子啊！

    我听课的座位是在讲台的东侧，虽然座位较高，但还是看不清师父。可是有一天在入场前几分钟时间里，我却幸福的遇见了师父。记得快要到入场的时间了，就听有的学员说师父来了、师父来了。我也赶紧跑过去看师父，这时的学员都自动的站立在两旁热烈鼓掌，夹道欢迎师父。师父边走边说：大家不要鼓掌，大家不要鼓掌。我终于清楚而又幸福的看见了师父。师父身躯高大、伟岸，面容慈悲、祥和，衣着整洁、利落。至今师父那慈悲祥和的面容还浮现在我的眼前，那谆谆的教导之音还回响在我的耳畔。

    还记得学习班结束的最后一天，师父在讲台前亲手将一面“法轮旗”交给了哈尔滨的辅导员，又将另一面旗亲手交给了我们市的辅导员。又记得师父绕场一周，而且走的很慢，师父走到哪里哪里的学员就起立给师父鼓掌，掌声经久不息。场面无比壮观。气氛祥和美好！

    每当回忆起那段幸福而又美好的日子，我就深切的感到自己修的很差劲，没有走好师父安排的修炼之路，被旧势力黑手烂鬼钻了空子，走了一段弯路。对不起师父的慈悲苦度和这难得的悠悠万古机缘。我今天终于鼓起勇气把这段回忆写出来，与同修们共同分享，同时也激励我在修炼的路上勇猛精進，奋起直追，认认真真的做好三件事，做一名合格的正法时期的大法弟子！


师恩难忘

    —— 忆参加师尊传法班的日子

    文／陕西大法弟子

    【明慧网二零零七年六月十日】我已经八十多岁了，每回想起参加师父讲法班的日子，就象发生在昨天一样，历历在目，师恩难忘啊！

    说起来，我参加师尊传法班纯属偶然，那是一九九四年二月，刚过年，我去姑娘家去看她，坐在她家的沙发上休息，就感到满脸、鼻子、眼睛都在跳动，我当时还以为是坐火车累了，心想这两天多休息休息。然后就跟姑娘讲：“我怎么感到身上许多地方象有东西在动呢？”谁知姑娘激动的说：“妈呀，您可真有缘份，这是法轮在帮您调整身体呢！”

    我当时还不知道什么是法轮，姑娘就简单的跟我介绍了一下法轮功及师尊传法的情况。然后姑娘说：“妈，您别急着回去，四月十五日师父还要来办班，咱们一起参加吧。”我当时已练了其它气功，不太想学。现在想想，真是悟性太差了。

    姑娘看我不太积极，就把师父的照片让我看，我一看到师父的照片，就感到师父很亲切，感觉很熟悉，象是在哪儿见过，就想：这么年轻就当大师，一定不简单。

    就这样，我有幸参加了师尊一九九四年四月十五日在合肥举办的讲法班，那些天是我一生中最幸福的日子。原定十天的班，由于外地学员很多，师父考虑到外地学员的吃、住都比较困难，就每天多讲些内容，压缩到八天时间。

    讲课第一天，因为我的座位靠边，看不太清楚师父，但不知怎么的，眼泪不停的流，那时的我并不明白，只想自己这么大年纪了，还象小孩似的掉眼泪，可别让其他学员看到了，多不好意思。现在想想，是自己明白的一面看到了自己多么幸福，有幸参加师父的讲法班，看到师父给了我们多少好东西，打掉多少坏东西，明白的一面太激动了。后来，为了能近距离的看看师父，我就每天早早到班上，等在礼堂大门口，能就近看看师父，那时也不懂用什么礼节来敬仰师尊，也不懂双手合十，只是象孩子似的注视着师尊，看到师尊就高兴得不得了。

    那时，我的悟性不高，参加讲法班的目地也只是想看看师尊，头两天师父讲什么都不太明白，也不太上心。到了第三天，师父告诉我们要帮我们调整身体，要求大家站起来，用力跺脚，先跺左脚，再跺右脚。我想：我从小右脚就有毛病，走路时间稍微一长就很痛，哪里还敢跺呢！转念又想，有师父在呢，怕什么？这时，左脚已经跺完了，只感觉全场都在震动。要跺右脚了，师父说：用力跺！我的右脚就用力跺了下去，一点不痛，反倒觉的很舒服。从那以后，我再也不觉的右脚痛了。

    从师父给我们调整身体后，我才真正意识到自己遇到了真正的大师，才开始认真听师父讲课。十堂课听完，我觉的我的世界观、人生观都发生了变化，再不象以前那样对人对事了，也懂得了做人要真诚、善良、忍让，真后悔自己头两天没能认真听课，现在想起还感到后悔。从讲法班下来，我其它的一些小毛病，如胃酸、烧心、咳嗽等病状，都不翼而飞。那时我虽然对修炼认识的并不深刻，对师父讲的“真、善、忍”和宇宙大法的真正涵义也不太明白，但师父的言传身教、师父的音容笑貌都深深的铭刻在我心中。在以后的修炼过程中，不论如何艰难，我都能随时随地用“真、善、忍”来要求自己，都没有动摇我对大法的坚定之心。

    十堂课结束了，我们都聚集在礼堂大门口舍不得走，师父出了礼堂，对大家说：我送你们一程。我们才依依不舍的离开师尊。那天天很黑，姑娘骑车带着我，在凹凸不平的土路上一路往家奔。半个时辰后，我和姑娘顺利回到她家。可当姑娘准备将自行车推入车棚时，却怎么也推不动了，仔细一检查，才发现自行车竖梁与脚蹬处已全部断裂，我俩看到这，都震惊了，也很后怕。再回想师父送大家时所说的话，才恍然大悟：师父一路都在保护我们呀。

    在以后的岁月里，我不断的学法、炼功，思想境界得到了升华，真正体会到了大法给我带来的美好，是师父的慈悲救度，使我亲身感受到了佛恩浩荡。

    一九九九年七月二十日以后，江魔头利用手中的权力，一意孤行，对法轮功進行打压、迫害，利用坏人、打手，对大法弟子迫害、恐吓，我也曾被绑架、被威逼、恐吓，但无论多么严酷的环境，也没能动摇我修炼法轮大法的决心。

    得法至今，已经十三年了，看到其它地区大法弟子回忆在师父传法班上的经历，我也一直想把闷在心里的话说出来，当年有幸见过师父，亲耳聆听师父的讲法，但由于自己没有文化，不能充份表达对师父的感恩，拖到现在才写下来。感谢师父，愿我们所有的大法弟子都能抓紧时间，做好师父要求的三件事，在走向神的路上勇猛精進。

    这是我参加师父传法班的经历，愿和同修们一起分享。如有不妥之处，望指正。谢谢，合十。


回忆师尊在哈尔滨传功讲法的日子

    文／黑龙江大法弟子

    【明慧网二零零七年六月六日】一九九四年八月五日，我有幸参加了慈悲伟大的师尊在哈尔滨办的传功讲法班。虽然已经过去了十三个年头，当年情景仍历历在目，为自己能亲耳聆听师尊的讲法而感万分荣幸，那是我一生中最难忘的日子。

    师尊当时是在黑龙江省飞驰冰球馆传功讲法，因当时体育馆正在拆除扩建，师尊讲法的讲台是临时搭建的，场地比较简陋，电线都是临时拉的，就在这种情况下，师尊给来自全国各地共五千五百多学员传功讲法。

    开始的第一天，我们地区有近三百多人参加师尊的讲法班，同修们奔走相告，记得当时去了四辆大客车，还有多台小轿车，下午3 点半出发。晚上6 点讲课，当师尊出现在课堂上，全体学员全体起立热烈鼓掌欢迎师尊。师尊示意大家坐下，开始讲课，师尊从上衣兜里掏出一个三十二开的一张白纸，这张纸就是师尊的讲稿，讲法班共八天，师尊就用这张讲稿。

    我开始听课时就困，怎么控制也不行，就是睡觉，师尊讲完了我也睡醒了。就听师尊讲“因为他脑袋里边有病，得给他调整。脑袋要调整起来，他根本受不了，所以必须得让他進入麻醉状态，他不知道。但有的人听觉部份没问题，他睡的很香，可是却一个字没落，都听進去了，人从此精神起来了，两天不睡觉也不困。都是不同状态，都要调整的，整个身体全部要给你净化。”（《转法轮》）

    我参加班前有偏头痛的病，还起过羊毛丁（民间叫结），一犯病就好几天什么也不能干，不能上班，痛苦不堪。而我只参加了一期学习班，这些病就全好了，从此我是走路一身轻，干活也不累。多么神奇的功法，我的亲身经历证明了大法的玄奥与超常。

    为了给大家调整身体，师尊告诉我们：“我喊一、二、三，大家一齐跺脚。”我看见师尊一挥手，打出紫色的佛光，真是佛光普照，场上的学员身上都有佛光。

    当时师尊下法轮我没有感觉，只是感到身体是非常好。课间休息时有一个小孩开了天目，她看我说：“你身上有法轮，小肚子也有法轮。”

    在听完讲法回家的路上，我坐的大客车和前面的车追尾了，大客车前面的挡风玻璃撞碎了，可除了司机一个人手指擦破点皮，全车五十多人没有一人受伤。我想这是师尊保护了我们。

    因为车的电路有点冒烟，不能往前开了，我们只好走着回家。当时已经是晚上十点钟左右，路上没车，大家一齐往家走，到最后路上就剩下我一个人了，也不害怕，也不饿，我想有师尊保护我什么也不怕，到家时已是十二点多钟了，喝点水就睡觉了。

    第二天上课之前，我在入场前在大门口遇见了师尊，我就把昨天回家撞车的事和师尊讲了，说没有一个人受伤，谢谢师尊的保护。当时师尊说：“知道了。”

    接着有位阿姨跟我说，昨天师尊讲：“过去你供过的那个狐、黄的牌位，你赶快扔了它，都给你清理了，都不存在了。”（《转法轮》）我回家后晚上要睡觉了，只听到供的那些牌位咔咔响，师尊真给清理了，师尊对我们真负责啊。

    在一九九四年八月十三日师父讲法班结束后，我一直没再见到师尊，可觉的师尊时刻在我们身边，在呵护我，鼓励我前行。师尊来哈传功讲法的日子是我终生难忘最美好的日子，写出来与大家共享，让我们按照师尊的教导做好三件事，圆满随师还！


师尊转动大法轮——回忆师尊讲法的日子

    文／北京大法弟子

    【明慧网二零零七年六月三日】到零七年三月十四日为止，我已经得法修炼十三年了，参加过一九九四年师尊在天津第二期、长春第七、第八期、济南第二期讲法班。作为有幸得到师尊亲授的大法弟子，有责任将师尊当年传法的点点滴滴记录下来，向未来宇宙的众生和世人见证师尊正法的辉煌历史。今天是四月初八，师尊的生日，谨以此文作为弟子敬献给师尊的生日礼物，唯愿以一颗最纯净的心赞颂师尊。

    一、师父给我下法轮

    得法前的那几年，我的人生旅途走到了最低谷，觉的活着象具行尸走肉，一点意义都没有，苦不堪言。冥冥中有人告诉我，只有修炼才是我此生来到人世间的唯一目地。可是我苦苦等待了多年，到寺庙中、各种经书中、气功中四处寻找，苦于找不到师父，得不到如何修炼的真谛。

    直到一九九三年末，一位朋友给我介绍了《中国法轮功》这本书，我一看就觉的特别称心、舒服，认定这是一部高德大法，决定就跟这一门的师父修炼“真、善、忍”大法。听说天津第二期传法班就要开班了，我立即报上名。那时候新学员都要填一个报名表，写上身体有什么病等个人基本情况。我想了想，自己也没什么真正的病，就是觉的浑身哪儿都不舒服，我不是为了治病来的。于是，在“备注”栏中郑重的写下这样一段话：“此生最大的愿望就是修正法，得正果，度己度人，普度众生。”这是我当时心底里最想跟师父说的一句埋藏了多年的真心话。

    一踏上开往天津的火车，我的心情就无缘无故的变的轻松、高兴起来，多年的忧愁和苦恼奇怪的一下子跑的无影无踪。尤其是踏上天津这块土地后，更是感到自己已身处佛光普照的一片祥和的场当中。

    为了离师父讲法的八一礼堂近一点，我们在天津警备区招待所住下了。这是家很普通的招待所，一个床位二十元。听说师父和女儿就住在这个招待所四层的一个房间。第一天上课前我和一位同伴去招待所食堂吃晚饭。食堂的饭菜很简单，只有四个清炒素菜，几乎没什么油水。当时食堂里人很少，我俩在厨房门边一张桌子旁刚一坐下，就见从厨房门里健步走出来一个高高大大、二、三十岁模样的年轻人，一下子就站在了我们这张桌子旁，与我只隔一个座位。我心里一惊，这不是师父吗？师父穿着一件简单、得体的浅色上衣，身体好象放着光那样引人注目。师父一手端着一小碗米饭，一手端着一盘素炒豆芽，坐下来静静的吃起来。看到师父吃住这样简单、清淡，我顿时感到这位师父不一般，清静、正派的令人肃然起敬。还没听师父讲法的我，那时什么都不懂，只是心怀敬畏的埋头吃着。忽然我感到小腹一阵往下坠的微痛，便轻声告诉同伴。可我们都觉的来天津这一天吃的很清淡、很卫生，不会吃坏肚子。师父听着我们的谈话，没吱声，很快吃完就走了。我们也赶快吃完去礼堂听课。

    师父开讲后不久说，今天给大家下法轮，让大家摊开一只手的手心感受一下。这时我的小腹又一阵那种往下坠的微痛，还有旋转的感觉。我恍然大悟：原来刚才吃饭的时候师父已经给我下法轮了呀！后来我对“如来下世必悄悄然”这句话体会特别深切，大觉者在一走一过中就把人救度了。

    二、我找到师父了！

    我在上大学的时候，养成了一种怀疑和批判一切理论和学说的思维习惯，可是听师父讲法的前三天，心中筑起的这道堤坝就全线崩溃了。心想，这个师父的智慧简直太大了，用人的想象根本不可度量，简直是在给我们讲宇宙的事情和历史，都是超出常人知识的法理。第二天师父讲天目时我的天目就开了，不经意中时常看到，讲台上的师父是一尊巨大的佛，双目放射出金光，可是当我想动视神经看的更清楚些时，却看不到了，看到的就是这个空间身着西服、平易近人的师父。第三天晚上下课后，我只有一个念头，就是发自内心的想给师尊行五体投地的大礼！好象不这样就不足以表达对师尊的感激和崇敬。我明白了，这就是我一生苦苦在等待和寻求的，原来这宇宙的根本真的是存在的。想起得法前那几年的某一天，练气功中入定了，心中油然升起一念：谁是我的师父？我的师父在哪儿？脑海中竟然浮现出一位觉者打坐的剪影，冥冥中一个声音回答我：“四十多岁，是个男的。”现在台上讲法的就是我的师父啊！我终于找到师父了！我在心中一遍一遍默默的呼唤着“师父！师父！”莫名的泪水止不住的往下流。

    第四天，就在我本性完全复苏过来的时候，我上街后回住处。招待所楼里静静的，大家都在午休。我刚上到二楼楼梯的一半，就见师父从楼上下来，正好和我走了个照面。当时我内心很激动，可是脑子却一片空白，完全被师父那巨大祥和的场抑制住了，只想出跟师父说一句话：“老师好！”师父高兴的微笑着，冲我点了点头。后来，在长春学习班上，一天听完课后，我们几个留下来找师父谈弘法的想法。师父蹲在礼堂台子的边上，慈祥的看着台下的我们，和我们说着话。我有机会这样近距离的瞻仰师尊的面容，发现师父的皮肤光滑细腻极了，比婴儿的皮肤还细腻，根本看不出有汗毛孔，而且非常红润。我当时心里隐约感觉到，度我们的师尊与我们的生命来源、生命构成是何等的不同（师尊后来在一九九六年北京地坛讲法中讲到了这一点）。我向师父双手合十，心中默默发誓：“师父，我一定跟您修到圆满，返本归真！”师父笑眯眯的望着我，目光一直穿透到我的心底里去。以后每当想起这些幸福的片刻，我都能真切的体会到，师尊看到他的弟子一个个入道得法，是多么的欣慰和喜悦，就象慈悲的父母把自己迷失很久的孩子接回家一样。

    听过师尊讲法的很多弟子都有一种体验：即使是上千人的礼堂，无论你坐在那一个角落，都觉的师尊在注视着自己，好象在专对着自己讲法。每次传法班快结束时，师父都要求我们写心得，师父对每一篇心得都要认真过目。上千人的学习班，仅仅看学员心得体会这一件事，师父就要花多少心血。一天，我心想，听老师讲课后什么执著我都能放下了，就是对一个异性的男女之情想放可是放不下，我怎么才能放下呢？正好第二天师父讲到“失与得”，当时我就觉的师父一边看着我一边对我说：年轻人啊，是你的不丢，不是你的，你求也求不来。这话就象在耳边响起的一声炸雷，一下子就把我心里放不下的那块肮脏的执著炸没了。听到第七讲、第八讲的时候，我只觉的另外空间自己身体上大块大块不好的物质被师父强大的功打下去了，身体越来越纯净，越来越轻松。听师父讲到第九讲时，我已经泣不成声了。也许就象师父说的，是我的副元神在另外空间里看到师父为自己所做的一切，太激动了，不知道怎样感激师父才好，用尽我生命的全部也无以为报。

    天津学习班结束了，我体会，我的心就象被师父拿出来洗干净，又从新放回去摆正了，整个身心发生了脱胎换骨的变化。每当别人问起我天津之行时，我都会告诉他：“我找到师父了，我的心安了。”我知道，师父给了我一个新生，从此以后，我会跟着师父一修到底，直至返回真正的家园。

    三、“完全为了别人活着”

    师尊在讲法中经常告诉我们，要做一个好人，比好人更好的人，直至一个完全为了别人活着的人。其实，师尊的一言一行都在给我们留下最好的典范。

    师尊在长春吉林大学鸣放宫讲法时，有一天讲法结束后，忽然对台下的学员说：“大家等一等。”只见师父健步走下台来，从楼下到楼上，整整绕场一周，让每一个学员都能近距离看清师父。人群一下子沸腾起来。师父特意走的很慢，遇到礼堂里每一个过道都要从中间穿过，为的是照顾弟子想离师父近一点看师父的心情。师尊向大家挥手致意，用慈悲关切的眼神望过每一个人。遇到有熟悉的学员跟师父打招呼，师父总是笑着向他点头、招手。当时，我们中一位北京老弟子听师父讲法那几天一直在情不自禁的流泪，师父早已细心的明察到这一点，路过她身边时轻声对她说：“你怎么了？别哭了。”我当时只感到，师尊的形象，人间任何的王都根本无法比拟，用人间任何语言都无法形容师尊的光辉、尊贵、威严和伟大，师尊是王中之王。可是另一方面，师父又象是家里的一位亲人，那么令人亲近，那么实在质朴。

    长春第八期讲法最后一天，师父听说我们北京来的一部份学员订了当天晚上的火车票返京，为了照顾到有些学员要赶回去上班、火车票不好买，又能让我们从始至终参加上完整的一期传法班，师父特意将最后一天的答疑课提前一、两个小时来上（准确时间已记不清了）。师父处处为别人着想、为学员着想的例子很多很多，在每一期传法班上都有发生。每期传法班结束、学员们上台给师父敬献锦旗时，师父都站在台子的一侧，微笑不语，那慈善的神态就象慈父慈母；每当有学员流着泪握着师父的手，说着感恩不尽的话，甚至要给师父磕头时，师父的眼圈都会发红，眼里含着慈悲、怜悯的泪光。时时让我们发自内心的感佩：师父怎么这么好啊！

    师尊在郑州的传法班我没去参加，事后听去的同修讲述了这样一个他亲身经历的故事：几个北京同修做了一种压膜的小法轮图，想在学员中低价出售，定价八块钱。他们刚刚得了法，懂得要去掉利益之心、不能在大法中赚学员钱的道理，认为这已经是把价压的很低了。课间，一位女学员拿着小法轮图的样品去请示师父。师父听了他们的定价后，很干脆的回答：“我看也就值八毛钱吧。”师父说出的价比他们原先定的低了十倍，当时那位女学员就哭了。这件事给我们大家都上了深刻的一课：师父为学员们着想，不想给学员增加一点经济负担；更重要的是，师尊是在为大法千秋万代的永世流传负责，教我们坚持不动钱、物的原则，让我们把路绝对走正；同时也是为弟子的修炼负责，借此事最大限度的去弟子的利益之心啊。

    师父教我们怎样双盘时，总是亲自坐到讲台桌上做示范，常常把外套脱下来，交给身边的弟子，自己亲自动手去搬桌椅。那个时候的情景，真象看到工厂的师徒俩在干活一样。有时一天的讲法结束后，师父还不能去休息，还要不辞辛苦的留下来，和工作人员一起调整场上的灯光、扩音器等设备。在天津时听一个学员讲，她去找师父谈事，進屋看到师父正在亲自动手搓洗一件泡在盆里的衬衣，碗里泡着当作午餐的方便面。一个将宇宙大法讲给我们的人，却显得如此平易，为度众生如此辛劳，过着如此俭朴的生活，这样的伟大真是玄奥不可测，是我们做弟子的永远都学不完的。

    四、师尊转动大法轮

    在长春学习班上，我听到有的人在课间休息时大谈“末劫要来临了，我们都是有使命的”云云偏离法的魔话。休息后，师父一开讲就严肃的说：有些人，你的那个“使命”都是假的，你赶快把它收起来。我当时心里很惊讶，师父又不在场，怎么什么都知道啊？

    我印象中，师尊每一次讲法的结束语都是站着对大家讲的。师尊每一次都要语重心长的嘱咐我们：这个法传出来是不容易的，不象表面看上去那么简单，大家一定要珍惜，千万不要得之于易而失之于易，“过了这个村就没这个店了”等等。那时我们懵懵懂懂听不大懂，只觉的有时讲的我们心里酸酸的，很沉重，直想流泪；又感到师尊这番话一字重千斤，里面有很深很大的内涵和玄机。现在回想起来，我悟到，那番话里有我们难以想象的整个宇宙历史一般漫长的师尊正法的艰辛，为度众生遭受的无数的苦难；预示着一九九九年七二零以后旧势力给师尊正法制造的邪恶干扰和破坏，给大法弟子造成的巨难；蕴涵着师尊和大法赋予正法时期大法弟子的神圣使命，和整个宇宙大穹的天体众生寄予我们的期望。所有师尊在后来正法时期慢慢讲给我们的法理仿佛都压進这短短的几分钟结束语当中了。

    在天津第二期传法班闭幕式上，我第一次看到师尊站在台上挥动手臂转动大法轮，那时我一下子差点哭出声来，我的整个心灵、整个生命都被提起来，溶進这大到宇宙的洪大旋转中了！师父和大法从新造就了我的生命，作为大法中的一颗粒子，我唯有去努力兑现自己的史前誓约，完成师尊和大法赋予我们的真正使命──助师正法，救度众生。


记师尊第三次贵阳传功期间奇迹点滴

    文／贵阳大法弟子

    【明慧网二零零七年六月一日】中国法轮功贵阳第三次传授班于一九九三年八月十五日在贵州省政府礼堂开课。

    我是经同乡介绍才得知的，同乡说这个功法有个特点，在小腹部位修炼一个法轮，24小时不停旋转，人不炼功功炼人，加快了炼功進程。当时我一听，挺高兴的：“这个功法好，正好没有那么多时间炼功呢！”于是就报了名。

    在班上初见师父，感觉师父只有二十多岁，年青英俊，讲话开门见山，易懂。第一天，师父讲完课后由其他弟子教功，而师父则利用这个时间给学员调整身体。我因右脚扭伤近两个月，走起路来一瘸一瘸的，而且左肩周炎使胳膊举不过头顶。只见师父举起右手一把抓下来，马上我右脚就不疼了，左胳膊也很轻松的举起来。我以前学过很多其它功，都不管用，所以当时十分兴奋，心想这个师父功力厉害，以后就炼这个功了。

    就象师父在《转法轮》中所说：“从今天开始，有的人会感到全身发冷，象得了重感冒一样，可能骨头都得疼。”而我第二天就出现了重感冒症状，高烧40.5度，全身关节都痛，但是精神很好，工作还照样做。到了下午快下班时，心想不管怎样还是要赶去听课。听课过程中，不知不觉感冒症状就消失了，什么时间好的也不知道。

    虽然刚开始时，我对师父讲的很多还理解不了，但初步理解了人为什么要得病、为什么有魔难、为什么要重德、做好事等等。十堂课下来，我感到精神爽快，一身轻松，我以前的关节炎、腰扭伤、慢性胃病、低血压、慢性咽炎、前列腺炎等等十几种病完全消失了，真正体会到无病一身轻的美妙。

    当时我们单位参加师父班的共有六人，有一个学员小腹部位长了个核桃大的肿瘤，几堂课听下来肿瘤不见了。还有一个学员当师父讲完周天后，回家睡觉晚上就起空了，连被子都飘起来，醒来时他想“我得下来呀”，于是就落下来了。他当时说到这儿，很兴奋也很激动。

    讲法班最后一天下午组织学员照像，大家自行组合，一组一组站好等师父过来。当时贵阳天也有些热，整个下午师父和大家一样都在外面晒着，照完像太阳也就落山了，师父也没吃饭，就给学员解答提出的问题，完后由学员谈心得体会。

    有一对夫妇，男的是退休教授，半身不遂，一直拄着拐杖听课，而女的因严重肩周炎胳膊不能动。师父第一天给大家清理身体时基本上都好了，男的高兴的把拐杖都扔了，女的手也能自如运动了。他们谈完体会后，在台上还很自然的走了几圈，激动的大喊：“李大师万岁！”

    在八天班中，每天教功结束后很多学员还是不想离开，想多待在师父身边，依依不舍！


忆师父大连讲法时的救命之恩

    文／大陆大法弟子 玉月

    【明慧网二零零七年五月二十八日】一九九四年十二月三十一日，是我一生中最难忘的日子，在大连体育场我们六、七千个法轮功学员，听师父讲法报告。师尊给我们弟子作了三个小时的讲法报告，我有幸见到了伟大的师尊，心里有说不出的高兴，热泪盈眶，此时此刻的心情难以言表。

    我们学员静静的听着师父讲法，听着听着，忽然师父叫我们站起来。师父说我给大家去点病，如果你自己没有病，想你家里人哪块有病也行。于是我自己想，我的病都不重要，丈夫是晚期肺癌，我想他吧。

    只见师父一挥手，一道白光，全场人立即掌声如雷，我们学员都觉的身体一下子特别轻松，学员们都哭了，感到无限的幸福，看着我们面前的师父就象见到了久别重逢的亲人，有说不出的幸运和喜悦心情。

    师父讲完法，向大家走一圈招手，师父给我们打大手印，我双手合十。放下手后，我的手心猛转，全身一股热流，我知道是师父在给我清理了身体。慈悲的师父和我们告别。

    回到家，见到我丈夫那红光满面的样子，我大声说：“是大法师父救了你呀！”

    一个晚期肺癌的人，一下子痊愈，这是多么大的喜事啊！左邻右舍和他的弟弟妹妹都为他高兴，人们奔走相告法轮大法的神奇。

    我丈夫在大法中受益，帮我洪法，帮我在我家成立了炼功点，很多的人来学法，都见证了大法的神奇和超常。师父的法身给每个学员都净化了身体。学员们无不感谢师父救命之恩。


回忆师父来凌源传法前后的几件事

    文／童宇

    【明慧网二零零七年五月二十七日】我是一个非常幸运的人，曾经参加过师父在安徽合肥举办的传法班。此后经邀请，师父来到了辽宁凌源传法。以下是我回忆师父来凌源传法前后发生在我身边的几件事。

    一、修炼前我就见到了师父

    那是一九九三年六月的一天，天气很热，我在一座山上的地里正在给向日葵松土施肥。抬头时，看见一位身穿炼功服、头戴草帽的人，从山腰处向我走来。当时我就感到此人气度不凡，感觉是一位高人。这位高人走到我跟前，我不由自主的脱口说：“师父，你上哪去？”那位高人说：“看你受的累。”我又说：“师父，旁边还有一块闲地，师父你种吧！”高人又说：“我要种地到上边种去。”等我再抬头一看，高人不知去哪儿了。

    一九九三年九月末，我从《中国体育报》中看到中国气功科学研究会直属功派的中国法轮功将于十月八日在北京举办第十四期学习班的消息后，在十月七日就赶到北京，由于当时北京不允许集会，因此这期班就取消了。可是外地来的学员都想见师父一面，经过与工作人员协商未果，师父让工作人员把《中国法轮功》一书发给外地学员。当我翻开这本书一看师父的照片，正是我在山上看到的那位高人，原来没修炼前我就见到了师父。

    二、我们的愿望，师父是知道的

    一九九三年十一月二十一日，我参加了师父在合肥举办的讲法传功学习班。师父讲了九堂课，我是那么认真的聆听师父的讲法，每听完一课，总觉的好象在什么地方听过似的。就在师父讲课期间，有些学员向工作人员提出要和师父照像，师父同意了。我得知师父要利用中午吃饭的时间与学员合影的消息，就站在服务台旁边，两眼一动不动的看着楼梯。瞬间，我看到师父高大的身影并不是从楼梯上走下来的，而是从遥远的宇宙空间一步就来到了一楼服务台旁，然后就和常人一样一步一步走到学员旁边。我当时感受到了师父是那么的慈悲，那么的伟大。我只说了一句：“师父来了。”

    听课期间，我们几个学员联名给师父写了一封信，表达我们想请师父来凌源传功讲法的愿望。此次办班结束那天，听说师父在这个饭店吃饭的消息，我们就来到饭店等候师父。这时不知谁说了一句：师父在等你们呢。我们赶紧走到师父跟前，虔诚的看着师父。当时我的内心深处感到这是我要找的师父。师父非常祥和的问我们：你们有场地吗？领导支持吗？如果没问题，你们能有二百人，师父就利用春节休息时间去办班。我们回复了师父：没有问题。师父满足了我们的愿望！

    三、师父慈悲，终于来了

    一九九四年二月二十日，师父乘车来到了凌源钢铁公司，二十一日在凌钢工人文化宫举行讲法传功学习班。参加此次学习班的有来自山东、北京、吉林等地的学员，人数达八百多人。

    师父的生活非常俭朴，师父在凌钢招待所居住。开始给师父安排了高间，师父住了一宿后就转住到普通间，住宿费是师父自己结算的。我负责安排师父和工作人员的用餐，师父不搞特殊化，大家吃什么，师父就吃什么。

    师父对来听课的学员是负责任的，所有参加班的学员都由工作人员予以登记，在开班那天早晨，师父从学员登记表中指出两个人，说不符合参加班的条件，告诉工作人员把票款退给他们，原来这两个人一个是精神病，另一个是练其它气功的，练的已经神志不清了。

    一九九四年二月二十八日，师父在凌钢传法传功圆满结束。师父来凌源传法给大法弟子留下了无比珍贵的题词：

    圆明

    心怀真善忍，
    修己利与民。
    大法不离心，
    他年定超人。


文章回顾：慈悲伟大的师父

    【明慧网2006年5月10日】2000年全世界的人们都在庆幸着在重重危机中走進的又一个年代，世上的人谁又能知道，人为什么这么幸运，多少预言家在此时都失去了光彩。然而使人类能有这生存希望的我们的师父却在承受着人类在历史过程中败坏而造下的业力。

    九九年七月宇宙中的邪恶生命，利用对大法在世间的检验之时，操纵三界内将淘汰的生命，特别是人中的败类，对大法与大法弟子進行破坏。从人类的表现看是中国的共产党利用政府行为破坏大法，动用警察、军队、电台、电视台、外交、特务铺天盖地的破坏，实质上是宇宙中那些邪恶的生命，在利用人中败类破坏的同时，将它们破坏法造成的业力与邪恶所构成的因素压向大法学员。面对这样邪恶的危险情况，师父将所有的这些压向学员的业力与邪恶构成的巨大物质因素聚在一起，由师父用自己的身体承受，同时销毁着这些邪恶的巨大因素。由于这些邪恶的生命聚集了巨大的业力与恶毒的因素，师父用了九个月的时间而且是用强大的功力才销毁这些东西。但是由于邪恶的因素与业力太大也给师父的身体造成了严重的破坏，师父的头发白了，这是我们看到的，对师父身体造成的其他伤害，师父不讲，担心因此造成学员对邪恶生命的仇恨，从而影响学员修炼。多么慈悲伟大的师父，在正法中师父为众生耗尽了一切。

    同修们，让我们勇猛精進，珍惜师父用巨大的付出为我们创造的一次又一次走向圆满的机缘吧！

    珍惜吧人类，人类走过2000年，不是为了给人类什么繁荣，更不是叫人类为私利而继续造业。

    明慧编辑部

    2000年7月17日


一潭明湖水－－忆师父台湾讲法的点滴（图）

    文／台湾大法弟子

    【明慧网2006年2月20日】1997年11月，慈悲伟大的师父驾临台湾，台湾大法弟子有幸聆听师父分别在台北三星国小及台中雾峰农工的两场讲法。当时台湾的大法弟子约有二千人，经过九年的洪传，目前据保守估计已有四、五十万人修炼法轮功，有很多人是在那两场师父讲法中得法的。现在回忆起当时的点点片断，更能体会师父为众生无私的付出与苦心的安排。

师尊在台北三兴国小讲法

师尊在台中雾峰农工讲法

1997年11月17日师尊与台北学员合影

    师父凡事都很低调，那时有些亚太地区的学员都很想知道师父的行踪，以便能跟随师父听法，有个香港同修说他梦见有很多祥云、神仙都往台湾去，所以就打电话来问，师父是不是到台湾了？记得师父是周五晚上抵达台湾，为了不想影响学员，所以很少人知道师父到了。师父抵台后马上就为一些老学员讲法，师父以会议厅的窗帘为例上下比划，说明正法的意义，那是我们第一次听到师父说他是来正法的。

    隔天师父要在三星国小讲法，因为是临时决定的，所以大家回去连夜打了一整晚的电话一个个通知学员，就这样你通知几个，我通知几个，那天会场约有二千人到场聆听讲法。讲完法师父从讲台上走下来，跟学员一一握手。因为有很多学员没被通知到，所以应大家的要求师父在台中雾峰农工又增加了一场讲法，第二场在台中的讲法有七、八百人参加。有个学员回忆说，当时她一身是病，是帮她治疗的气功师带她去听师父讲法，师父两次经过她身边，她都跑去握师父的手问：师父，我这样的身体，可以修炼吗？两次师父都很慈祥的回答说，可以呀！就这样她一路坚定的修炼下来，老早就无病一身轻了。

    当时有许多人是刚得法的，也有的人是还没接触过大法的，所以对法的理解都还是非常懵懂的，有的还提问如何生活的自在，怎样事事如意之类的问题，师父虽然笑着说，这些问题很俗，但还是把所有的提问解答了。师父很会讲故事，总是用很浅白的话讲解很深的法理，因为师父讲的太精彩了，所以几个小时下来学员都聚精会神的听着。那时在台湾有一个警方动员许多警力都无法缉拿到案、奸杀多名妇女的十恶之徒，那两天终于落网，学员问是不是因为师父来台湾的关系？师父很平静的回答：“佛光普照，礼义圆明。”

    第三天请师父到故宫博物院参观，为了想让师父不虚此行，所以学员跑去安排解说员，耽误点时间，师父向来是快动作的人，不浪费时间，没等解说员来，师父就带着学员入内参观，一路师父对每件文物了若指掌的为学员讲解它们的由来、当初制造的作用及如何欣赏等等，学员听的津津有味，好象第一次参观故宫，才看出里面展出文物的门道。记得里面有一只连故宫的专家都不知道是什么的金黄色骨头，师父说那是龙骨，并教学员们用天目看它微观粒子就是那个形象。在还没出故宫的时候，师父跟我们说很多现代画是变异的，出了门才知道原来故宫的另一边正在展示现代画作品。最后我们才悟到，师父知道一切，对天地间事物的来龙去脉谁都没象师父那么清楚。

    师父一下飞机就说要到日月潭及台湾各地看看，我们都以为师父要来观光，后来才明白师父当时用心良苦为台湾所做的一切。当时我们是从台北绕东部、南部再到台中日月潭。当我们出宜兰时油箱的汽油只剩下一半，因错估以为沿途会有加油站所以没在宜兰把油加满，因为车身较重又走山路所以很耗油，当油表快见底时终于看到一座村庄，但是整个村庄绕遍了，居然没见着一个加油站，师父只说了一句，石油公司怎么不多设些加油站？这时遇到一位村民，就问他这里最近的加油站在哪里，他说走这条路的人通常会在宜兰加满油就可以一路开到花莲，所以沿路都没有加油站。正在懊恼因为一时疏忽害的师父要被困在山里时，只见师父闭目，一会儿，当我们再回头，突然看到见底的油表指针又跑到加满油的位置。

    师父什么都知道，但却不显示，沿途遇到路不知怎么走的时候，师父总在紧要关头告诉我们走哪条路。我们本来把车上的天窗开着，很多天上、海上的佛道神都出现，师父很低调的要我们把天窗关上。赶到日月潭时已经是晚上九点多了，天色很暗当然是什么风景都看不到，我们打算明早带着师父到附近的名胜走走，于是就到饭店办理住宿登记，因为一路上停车、吃饭都是由师父付的帐，所以学员很自然的拿出信用卡要帮师父付住宿费，没想到才把信用卡拿给柜台，后面一个高大的身影越过学员，师父已把信用卡拿在手上，他笑着说，这先保管在我这儿，明天再还给你。

    第二天早上，我们要请师父去游日月潭，去参观文武庙，去看邵族，师父都不要，我们说不然开车绕湖一周也好，师父也说不要，说，我们走！我们都有点纳闷，这么千里迢迢的赶到这里，不就是要欣赏风景吗？昨晚那么晚到，为什么住了一晚，今早就匆匆的要走？因为师父说了，我们只好照办。在准备离去时，我太太站在外面等候，师父递给她一张纸条看，上面写着：“一潭明湖水，烟霞映几辉，身在乱世中，难得独自美。”当时对这首描写日月潭的诗的后半段不甚理解。

    三年后台湾发生921大地震，第二天我打电话给全台湾的大法弟子，大家都平安无事，才回想起要从日月潭离开的那天早上师父对我们说的话，他说，日月潭里边的这个神，本来不错，但是因为这里开发过度，惊动到了他。师父并没有说三年后会发生大地震或他做了什么事。原来师父这么风尘仆仆的绕台湾一大圈赶到日月潭来，并不是来观光的，是为了要清台湾的场。师父曾提过日月潭是牵扯台湾的命脉，万一崩溃对台湾整个生态、食物链会造成非常严重的影响。

    师父在台湾停留一个礼拜，我们有幸陪同师父绕台湾一周，一路上我们见证了许多师父展示的神通。师父来的时候没人知道，走的时候也没让学员知道，所展现的处处为人着想的一面，是给我们最好的身教。


勿让万古机缘擦身而过

    —— 一位旅美越南华侨之心声

    文／北美大法弟子

    【明慧网二零零六年十一月二十日】追溯那已过的时光，我的命运似乎随家庭环境、社会时局（政局）而改变，好象一叶浮萍，不由自主的在河中漂流。在这个物欲横流之时代，每个人都匆匆忙忙为满足物质私欲而奔波，不留心周围、甚至身边正在发生的事情。我从不写文章，今天也要勉强执笔，希望人们万勿让法轮大法擦身而过，失去这万古难遇之机缘。

    回忆当年小学毕业时，在我的毕业纪念册上，班主任教师曾题字：“抬头、挺胸、向前走。我们的命运掌握在我们的手里。”这句题字已成为我今后之座右铭。多年勤奋辛劳以祈晚年可以安逸，谁知疾病缠身，已十年多。背痛，然后延伸至骨盆痛，脚掌心痛，后期又加双膝痛，又兼肾虚、肝弱，所有这些痛楚并非我所愿要，但是上天已放在我的命中。深思之下，当年班主任所给我题的座右铭似乎已不对了。

    在2001年，一次无意中在报中看到中国共产政权正在迫害法轮功── 一种气功锻炼以改善身体健康，用真、善、忍三字为指导。在那一刻不用再看下去，我已知道共产党内所有的党员都是说谎、反复无常之小人，又怎会允许在其国土上提倡“真”。如果每个共产党员都是诚实的话，共产党则不会存在。回想当年，越南共产党强占越南共和国之后，尽量宣传共党之宽容政策以图引诱南方（共和国）之军官时，称只改造十天。一旦集合全国军官后，立即反复诺言，导致无数军官被其虐待，而暴死改造营，不通知家属，不准取死尸而草草埋葬，这些非人之所为。还有臭名远播之苏联集中营、中国的文化大革命之种种运动、北韩之残暴、有计划残杀全国人口过半之柬埔寨共产党。试问如果每个共产党员都有善念，这共产党之漫天罪行由谁来执行。

    但是并非这些挑起我的好奇心，而是在这个充满物欲之世界，每个人都追求最高享受，尤其是在几十年贫穷落后、欠缺一切物质而刚刚实行只有经济市场的共产国家，法轮功创始人竟能在一段很短之时间内改变法轮功弟子，使他们能够放弃名利，甚至不惜生命来抗拒这个残暴之共产党。法轮功学员覆盖社会每个阶层，包括科学家、博士、政府内之高级官员、妇老幼弱，甚至贫农。职高俸厚、生活充裕都能轻易放弃，我自问在这个世界上还有什么珍贵胜过生命？

    刚读《转法轮》则发现这不是单纯的气功锻练祈得到身体康健，这是修佛在常人中之一法门，从未公开于世。以往我所知，如果想修佛，则要脱离红尘，落发为僧、尼。现时摆在我面前有一机会，可修佛在常人中，真是最好不过。法轮功，另称法轮大法，是一种“性命双修”功法，则需修性（心性），也要修命（改变本体），靠五套功法。《转法轮》第一讲说：“但是真正修炼的人，你带着有病的身体，你是修炼不了的。我要给你净化身体。净化身体只局限在真正来学功的人，真正来学法的人。”“不清理的话，带着这样一个浑浊的身体，黑乎乎的身体和一个肮脏的思想，怎么能达到往高层次上修炼呢？”

    修炼一段短时间后，一个晚上突然泻肚达数次之多。整个晚上完全不能睡觉。奇怪的是我完全不感觉疲倦、脚软。早上仍照常上班，好象昨晚从来没有发生什么一样！身体感觉轻松、舒服。事情发生太神奇，致使我信心大增，更加努力、兴奋，继续走上修炼之路。又过一段时间，再明白一些《转法轮》里面之法理。然后我内心深处自问我真正想修炼吗？我可以舍去心中所有执著吗？

    炼功初期时常不自觉的流泪，内心百感交集。有一种迷途太久之凄清、悲怜，亦有种似乎能够回家之喜悦。炼功月有余后，身体开始感觉有些微电流在走动。初时只感觉数条电流缓慢移动，在一段时间后，真正感觉到百脉齐放，由头到脚，再由脚到头移动很快的循环着。我身体内长年剧痛之处真正感觉到法轮在那里旋转不停，有些地方只感觉数日，但是有些地方整整一个月。再过一段时间之后，我身内长年累月之病痛不知何时全部都不翼而飞。无痛一身轻那种青年时之感觉，到今日我才能再尝。后来身体内微电流之感觉不复存在而由一种能量（功）代替。

    有日，突然感觉小腹处有一个较大之法轮慢慢旋转，我知道师父的法身给我下法轮，当法轮转的时候，会推动一股暖流全身流动，面颊暖暖，一种好舒服之感觉，师父曾说“它是你的身体一部份的时候，它顺应过来的时候，你就感觉不到它的存在形式了。”（《转法轮法解》）当我肚饿、眼倦时会感觉法轮转，大约数分钟，然后面部暖一阵，肚饿、眼倦之感觉会自然消失。有一事情更加神奇，牙坏使整个面颊肿，当时完全不感觉痛，只感觉无数小法轮在面颊上旋转不停。每次当我听《普度》时，都感觉推动我身内之能量（功）流动快些，然后面颊转暖，有一种舒服之感觉。事实这些种种对于大法弟子是好普遍，因为法轮功是“性命双修”功法。

    2004年在三藩市美国西部法会上，我第一次看见师父。在师父还未出现讲法前，在我小腹内之法轮突然快速旋转，我知道可能有一个强大的能量场在这个会场内。原来在那一刻师父已经進入会场内。后来在网路上我还读到一位西人女学员陈述，整段时间师父讲法，她双膝之剧痛完全不感觉一点痛楚。师父已帮无数弟子推出无数病业。超过十万大法弟子参加师父早期亲自传功之九天学习班后，全部推到无病一身轻。

    师父说“因为业力是一块块的消，消下去一块腿好过一点，一会又上来一块，就开始痛。”（《转法轮》）当我刚开始炼第五套功法时感觉双脚很痛，当时我反而开心，因为身上之业力已有出处。一段时间后，渐渐不感觉痛，开始身体向前倾，又是向后仰。师父说“有人打坐时身体老往前倾，因为后背通得比较好，后背特别轻，前边感觉到沉了。有人往后仰，就是后背觉得沉，前边轻。如果你全部都通得很好，那么你会往起颠，觉得自己往起拔，有离地的感觉。”（《转法轮》）

    修炼再有一段时间后，我感觉打坐时，完全不碰地（离地），好象坐在一团柔软之物质上。每晚仍然炼五套功法，有一晚在静之状态中（非禅宗所说之“定”（无感觉）），突然感觉身体渐渐消失于空气中，我仍然十分清醒听到炼功之音乐。我自问我身体到哪里去了？当我这样想的时候，我自然可以回望我的身体，完全不见了（在另外空间，当我有疑问时，立即会有答案出现脑中）。只剩一念，我正在炼功，那一种静之感觉美妙无穷。

    当身体所有脉全通时，我感觉全身有劲，行路轻飘飘，身体好象完全无重量，甚至呼吸、心跳都完全不感觉。这一种感觉在我这一生完全没有，那是一种好舒服、轻松的感觉，很难畅尽描述。那种感觉使我感觉这世上已没有什么值得追求，可惜我心性修得不那么好，故此那种感觉只存在一整天而已，但已使我终生难忘那种感觉。

    又一段时间努力放下更多的执著，使我的心渐渐远离常人的名利。在打坐时额头渐渐见光。以后还看见各种不同颜色之光。有一晚打坐时，看见远处飞来很多旋转很快的小法轮，当中一个法轮飞近眼前时停下来，然后慢慢旋转，那是法轮大法之图形，而颜色并非与《转法轮》里面所印之法轮颜色相同。师父说“而微观世界组成的空间那才是真正的神所说的天。物质越细腻、越微观，它构成的表面也就越精华精细。”（《在美国西部法会上讲法》）我所见之法轮真的非常美丽，颜色很清晰。

    后来，我曾看见一个空间由无数枚深、浅金光闪烁之细粒子组成。一个金色之空间也能形成这样的立体、这么壮丽之景象。身边左右之人相聚真是缘份。

    我曾看见是这样安排，并非只是打坐才看见。当我躺下睡觉，但还未進入熟睡时，能量在身体内流动，前额有时也可见。忆起师父的一首诗有句“静而不思──玄妙可见”（《洪吟》〈道中〉）常人根据字面解释则是“闭目不想（养神）”又怎会看见？其实修炼提及的是心性之思想境界。当我闭上眼不思时，功就在我身上流动，使我能進入一种静之状态（周围之声响好象是从很远传来）。那时，我前额也会看见，但境物朦胧，不甚清楚。然而也不要执著想见，因为人之自然反应，当想见时，那一念就会自然触动常人之视神经，立即我所见会变成黑色一片。

    师父说“从修炼一开始，不断的向上升华，不断的去掉人的执著心、各种欲望，功也在不断的向上长，最后一直走到他修炼的最后一步。”（《转法轮》）我修炼也感觉很苦，也亦困难。在常人中，我之常人心在很多时突然冒出来。当然，怎样困难都要努力突破，因为此生何其幸运见得师父，得一套完整修炼指导，正如师父在《洪吟》中说“功修有路心为径，大法无边苦作舟。”

    当集体或者单独炼功时，曾数次嗅到檀香味。有一同修亦有此感觉。那种香味很是轻微，亦非常人心中那种浓厚之檀香味。我想那并非修炼人身上发出的，而是当我炼功在静止状态，那时另外一层空间存在之香味。事实上，每分每秒我都感觉存于体中之能量，尤以双掌与面部明显。这种感觉提醒我不要忘记我是修炼人，是走在神佛路上的人。要用真、用善对待他人，要用忍来约束自我。在心性方面，大法要求身在常人中，但心要离开常人，故此我努力尽量渐渐放弃常人之一切执著，以祈心能在方外。如果真能修到不在常人中之思想境界，又怎能有气恨、委屈。

    为结束本文，请准予录下师父在《洪吟（二）·梅》，以此与同修共勉，尤以那些还在大法门前徘徊、犹豫不决之人万勿失去这最后之机缘。

    梅　元曲

    浊世清莲亿万梅
    寒风姿更翠
    连天雪雨神佛泪
    盼梅归
    勿迷世中执著事
    坚定正念
    从古到今
    只为这一回

    真诚感谢师父已给弟子宝贵之大法，在这世上永不能用金钱可以买到。合十。


喜得聆听师尊讲法的日子

    文／台湾大法弟子 何来琴

    【明慧网2005年12月6日】

    首赴济南听法　九天班期间的小故事

    时光回到1994年，当时已罹患偏头痛将近30年的我，每天彻夜难眠，寻遍各地中、西名医都束手无策，也检查不出病因。在我们彷徨无助之际，住大陆的亲友在6月来信说：“我们这里有位从长白山来的李洪志大师对疑难杂症的改善非常的神奇，将于6月21日在山东济南开课，你们赶紧办手续过来济南！”

    就这样我夫妻俩抱着一丝希望，搭机从台湾去济南参加了“中国法轮功济南第二期学习班”，现场挤满了大约4000人。听到李老师说：“今天有两位学员是从台湾来的”，还要工作人员拿书给我们。我们夫妻很震惊：“老师怎么知道呢？”

    九天班期间我们夫妻俩迅速净化了身体，也目睹许多神奇的事迹。李老师第一天讲法的时候，在我前面的走道上躺了一个大约3岁的小孩，当时心里想怎么有个小孩躺在走道上呢？问我旁边的学员才知道，这个小孩是个植物人。第二天的时候还是看到这个小孩躺在地上。结果在第三天师父讲法的时候，就看到原本躺在地上的小孩已经活蹦乱跳的在走道上玩耍了，这让在座的很多人感到法轮功真的奥妙不可思议。

    另一则故事是我亲友看到的：有一位妇人的颈部有个肿瘤，她因为买不到票在体育馆外面逗留，突然看到师父在体育馆外准备進场讲法，这位妇人就喊着：“李老师、李老师”。师父当时回头看了一眼这位妇人，没多久，就看到这位妇人原本颈部的肿瘤就破一个小洞，流出类似血水的液体出来，肿瘤也消下去了。

    连续九天讲法课程结束后，我夫妻俩就坐飞机回台北了，刚放下行李箱后，肚子开始不舒服，拉肚子，接着发高烧，我悟到这是净化身体，过了八、九天后就没事了。此后，早上提着菜篮时已不像过去那么沉重，就好象后面有人推一样，身体轻飘飘的。修炼法轮大法后，长达27年的多种顽病神奇般的不药而愈，脱胎换骨，喜获重生，真的由衷的感激师父。

    再赴广州听法　坚定正念现奇迹

    1994年12月大陆亲友又来电说：“李老师将于12月21日在广州讲法，开最后一期学习班，这次离你们台湾很近，一定要把握机会！”

    当我们订好机票，我先生突然因为肚子绞痛被送進台北荣民医院。检查结果是胆结石，胆汁都流光了，医生宣布要立即开刀，日期正巧安排在21日。我们夫妻俩商量结果还是想去广州听法，签好同意书后即离开医院返家。隔天，我就扶着我先生搭飞机前往广州，一心只想去听李老师讲法，没有其他念头。上了飞机，我先生脸色渐渐好转起来，已能吃点心，下飞机时他完全不像病人了，体力全恢复了，可以自己走路了。

    老学员主动让票　数十人亲见法轮

    这次广州师父讲法的场面，如果不是在现场的人，很难真切的形容有多么殊胜庄严。这次参加的学员大约有6000人，体育馆容纳不了，很多老学员心性高，都主动的退票让给外县市的学员進场（包括我们夫妻及亲属）。 我们也因此取得票進场，到现在心里还是很感谢这些同修。

    师父讲法开课时，还有几百名学员坐在体育馆外面听，师父亲自到外面来看望学员，同时告诉大家，在外面听效果是一样的。

    因为广州生活消费比起其它地方来说偏高，我夫妻俩亲眼看见有些大陆的学员，都是自带方便面，有的学员一天也就只吃一、二个馒头过日子。甚至有新疆学员提前一周到广州，钱都用完了，最后连馒头也没了，买不起，晚上就睡在树下或是走道的地上。北京学员知道以后，就成百元支援这些偏远地方来的学员，让他们安心听师父讲法。

    在师父开课的期间，住在旅馆的学员晚上就在屋顶上炼功，有一天炼着炼着突然有学员喊说：“天空有法轮！”我抬头往天空一看，好大一个法轮正反旋转着笼罩广州市的上空，就像师父所说的一样，里面的卍字符以及太极图也都在自转，当时在屋顶上约有50几位学员，大约有一半以上的学员都看到了，都很激动的喊着“法轮，法轮，我看到法轮了”。

    办班的最后一天，各地辅导站和学员都向师父赠送锦旗、鲜花，赠送仪式進行了一个多小时。鲜花与锦旗都摆满了整个台上。仪式完毕后，大家都舍不得离开师父，掌声一阵高过一阵。最后，看到好多学员都是含着眼泪离开了体育馆。


回忆“1996年北京法轮大法修炼国际交流会”

    文／台湾大法弟子

    【明慧网二零零七年四月十九日】1996年10月28日，我随台湾团参加北京国际交流会，这是难得在中国国内举办的国际交流会。参加者计一百二十余人（中、青年占多数）。29日上午，在北京华侨饭店四楼会议厅举行“1996年法轮大法修炼国际交流会”，会议由瑞典与法国同修发起，大会由台湾同修主持。参加者共有十四国（地区），计128人。由各国代表报告了自己国家（地区）的修炼情形并互相切磋，揭开了四天活动的序幕。四天聚会、炼功、交流，内容丰富、充实。兹记述点滴。四天交流活动多彩多姿，今分别简述于下：

    法会心得分享

    法会的每篇报告都令人感动、扣人心弦，已有专文报道，不多赘。这里要说的是学者、教授他（她）们分别从研究医学、科学的观点说明法轮大法的超常，并证明透过修心性，帮助调理身体，心性提高，身体会很快好转，“修”与“炼”相辅相成，修炼才是治病（消业）的根，要消业挖掉病根，根本上就要做到真正实修。这些切身经历体会的宝贵心得，也影响着日后台湾众多高级知识份子的投入。

    戒台寺山上集体炼功

    戒台寺位于北京郊区。第二天一大早六点钟，天尚未明，北京同修来旅馆带我们乘车开往戒台寺炼功点。经二小时多的车程，抵达时已将近九点钟。来自各国的同修一百余人，加上本地同修，约三、四百人，在这空气清新的大地上，随着录音带的声音，大家静静地做四套动功、一套静功，感受确实不同。虽然气温在摄氏零度左右，却丝毫没受到寒冷天气的影响，每个人精神抖擞，动作灵活，体验到寒冬炼功的滋味，也考验着自己。炼功后，一身温暖。然后聚在一起照相，留下珍贵的回忆。

    各国同修很自然的围成一大圈一小圈的坐在草地上或排列成圆圈的椅子上互相切磋，交换心得。台湾同修都是刚得法不久，有的年轻同修倾诉自身的哀怨，且诉说得法后的感觉，激动、悲喜之情溢于言表。真是难忘的一天。

    分组讨论心得报告

    由北京同修分别与各国同修分组交流，我们台湾组与二十余位北京同修共同研讨，她们的心得报告内容详实、生动。举二个实例：其一，坐在我邻座的一位同修，五十岁，在没炼法轮功之前，一身是病，高烧四十度不退，住院半年之久，没查出病因，医师认为已无法医治，只得回家。又看中医，也无起色，说是肾脏坏了，自己认为此生完了。就在对生命绝望时，忽传来李洪志老师的法轮功有神奇效益，带了一丝希望，赶紧参加了在北京地区的办班教功。在听课的几天后，奇迹出现了，病情起了变化，迅速好转，简直不可思议。如今她红润的脸庞、健康的身心，很难相信她是从死神手中挣扎过来的。

    其二，一位只读过初小一年级的五十余岁同修，她一直说自己没有文化。努力学法、识字，她坚持每天跪着读三小时《转法轮》，不认识的字渐渐的认识了，还抄写经文。天生的罗圈腿走路感觉吃力，也在不知不觉中变直了，如今走路感觉一身轻，好方便。才学一年多法轮功就有那么大的变化，怎不令人惊奇！

    到同修家交流

    这是另一种交流方式，使彼此间更为接近。我们台湾团分十组，每组三人分派至一位北京同修家。他（她）们都十分友善的告诉我们许多宝贵的经验，不厌其烦的给我们解答问题，从中我们又似乎提升了很多。他们大多都是年轻的知识份子。

    每个人也都有一段不平顺的历程。经过大法的磨炼，体格变强壮了，慢性病在无形中消失，尤其心性转变、人生观、世界观都改观，他（她）们的学法小组经常在一起学法、炼功交流，心性也不断的升华。客厅内挂的“奋力精進 直至圆满”的镜框，就是提醒每一位修炼者不能懈怠。

    最后一晚，师父出现大厅门口

    交流会的最后一天，清晨仍到“地坛公园”炼功。下午在“方泽轩”分组讨论，天南地北，又使我们增益不少。晚上，瑞典代表团请吃晚餐，每桌安排了部份外来同修，部份本地同修，互相切磋，交换心得。正在热烈交谈时，突然一阵鼓掌、欢呼，啊！原来我们敬爱的师父仆仆风尘，刚自美国赶回与大家见面，出现在大厅门口。这时，好多人上前跟老师握手，我也激动的不自觉的流下了眼泪。因为梦寐以求的事，真的出现在眼前了！

    师父要我们继续晚餐，餐毕再来跟我们谈话。师父在美国洪法传道，原本赶不回来，却不动声色的回来了，这时大家的心里都很激动，谁会有心晚餐？匆匆饭毕，排好座位，请老师讲法。亲自聆听老师讲法，深有感受，难怪许多同修跟随老师反复听法，体会大法，進入这个领域、精神境界，不断提升、升华和净化，使自己从新认识自己和宇宙；心胸变的开阔、豁达，不斤斤计较小事，一些私心私念也不存在了，遇到问题也能坦然面对；家庭、社会问题也能乐观看待，生活在安逸、祥和的境界中，超脱的轻松感，平静而快乐。

    北京同修默默的付出

    每天不问白昼或夜晚，只要有时间，她们便来旅馆亲切的帮忙我们纠正炼功动作。她们的热情、耐心，让我们感动不已。而且这一群默默的耕耘者，遵师嘱，为传布大法，奔驰于山野乡间，为生活在穷乡僻壤的贫苦农家也能得大法而调整身心，远离疾病之苦。大法是没有种族、阶级、贫富等分别，凡是人类都需拯救，这是师父洪大的理念，无私的奉献，感应着每一位大法弟子。让我想起师父《洪吟》中的〈助法〉：“发心度众生，助师世间行；协吾转法轮，法成天地行。”

    走过了十多年沧桑岁月，邪恶迫害也将近八年，大陆同修经历了无数的魔难，坚定的正信正念正行磨炼成神的威德，真切的感受到跟随师父走向返本归真之途也愈来愈近了。


回忆师尊97年来台湾讲法

    文／台湾宜兰学员林福生（口述）

    【明慧网2005年12月7日】法轮大法于1995年4月开始传入台湾，已届十年余，目前全台约有1000个炼功点。学员涵盖大学教授、医生、律师、工程师、公务员、军警、士农工商、学生、家庭主妇等各阶层，普遍受到政府部门及社会各界的高度肯定。

    1997年5月，当时已从西装裁缝师傅退休六年的林福生开始学炼法轮功，才炼没多久，原本手指头的关节痛、身体酸痛、颈椎僵硬的毛病不见了，脸色愈来愈红润，也戒去了每天要抽一、二包烟的烟瘾，秃了的头顶陆续长出黑色的头发来，吃了四十几年中药的梦魇终于远离！

    过了约半年，李洪志老师于1997年11月访问台湾，分别在台北三兴国小、台中雾峰农工两地讲法共十小时。当时有缘直接聆听李老师讲法的台湾学员，将近一千人。林福生印象最深刻的是，师父讲法五、六小时都没有休息，当时有学员几次请师父稍事休息，但师父都以手势表示不用。

    林福生回忆说：“其实讲法当天的天气是很热的，许多去听法的学员都没有准备水，大家都觉得很口渴。当师父讲了五个多小时后，大家在休息时间都忙着找水喝。”林福生自从听完师父讲法后，经常想到为什么师父不休息而连续讲法，后来他体悟到那是师父洪大的慈悲，想要为大家多讲一些法，为了使众生听闻佛法，一分钟也不愿休息啊！

    林福生亲身感受到了师父的威严与慈悲，他缅怀当年的情景说：“记得师父曾说过，他每讲一场法就要打多少能量出去，而我确实体会到这份殊胜与庄严。当时在会场中，我能真实的感受到师父打出的能量。当天原本坐在第一排，后来自觉不好意思就移到第三排，但仍与讲台很近……”

    抚今追昔，林福生沉浸在无比的幸福中，这段珍贵难忘的回忆，使他想来心头暖洋洋。


回忆师尊第三次来澳洲讲法的珍贵片断（图）

    文／澳洲大法弟子

    【明慧网2006年6月30日】1999年5月2日，“全澳法轮大法修炼心得交流会”在悉尼风景优美的达令港国际会展中心大厦召开。当时有来自澳洲、美国、加拿大、瑞典、泰国、日本、新西兰、新加坡、香港、澳门、印尼、和中国大陆等地的2700多人参加。由于当时举世瞩目的“4?25法轮功万人和平上访”刚刚过去一个星期，各媒体听说法轮功创始人来到悉尼，许多中外记者纷纷来到法会门外，要求面见师父。

师尊第三次到澳洲讲法

大法弟子向师尊献花

2000余名弟子聆听师父讲法

2000余名弟子聆听师父讲法

  5月2日上午师父来到会场，在热烈的掌声中走上讲台，开始给与会的弟子讲法（这次讲法的内容就是后来出版的《法轮佛法（在澳大利亚法会上讲法）》）。然后大法弟子轮流发言，交流了修炼中的心得体会。师父坐在会场听取弟子交流。

    这时门外的中外记者又一次要求進会场面见师父，师父当时让弟子转达给记者，欢迎他们来会场，但是希望他们先听听学员的发言，对法轮功稍有了解之后再见面。于是有些记者進入会场就座，听取学员的交流发言，后来一位记者也得法了，成为了一名大法弟子。

法轮功学员在悉尼达令港排字、炼功

    次日，1999年5月3日清晨七点钟，与会的各国法轮功学员在悉尼著名景点达令港大草坪上集体炼功。当时，湛蓝的天空下，如茵的绿草地上，随着优美动听的炼功音乐，身穿黄色T-恤衫的法轮功学员整整齐齐的排成“真、善、忍”和英文的“法轮大法”等字样，在集体炼功，远远看去，好看极了。

    当时师父站在了望台上观看弟子炼功。只见师父面带笑容，高兴的拿起话筒，对下面排字炼功的弟子讲话，鼓励大家。弟子们个个睁大眼睛，惊喜的仰望着慈悲伟大的师父，聆听师父洪亮而亲切的声音，感到非常幸福。当时的场面十分感人，真是无比殊胜。

    随后交流会继续進行交流。这时，一位学员向师父反映，有不少带小孩的新学员还从没见过师父呢。话刚讲了一半，师父便说，“你记住，找个时间。”该学员便高兴的告知带小孩的学员在婴儿室等候。

    后来，因会务需要，临时需要将带小孩的学员和小孩一起集体移到另外一个房间去。当这个学员后来突然想起师父先前的吩咐要去婴儿室看望大家时，才得知师父早已经抽空去了婴儿室，看望了在场的学员和孩子们。

    如今这些幸运的学员对当时的情景还记忆犹新，感动的说，当时师父突然走進婴儿室，大家一下子拥到师父面前，师父与他们握手问候。当时有二个相差六天的仅四个来月的小孩，师父走近他们，还慈祥珍爱的摸摸他们的小脸，拉拉他们的小手，当时的情景让在场的学员终身难忘。时光飞逝，转瞬间，当年这些幸运的孩子们如今已经是大法中的小弟子，早已经跟随其他弟子一起参加了各种正法的活动。

    在大会交流中间，师父在国际会展中心的一间会议厅里分别会见了中西方的媒体，并回答了记者们的提问。记者们分别提出了一些有关问题，师父一一作答。其中一名外国西人记者突然以不太友善的语气，提出了一些被当时在场的学员认为是比较刁钻的问题，且该记者提问题时的态度很不礼貌；但见这时，师父以博大的胸怀，浩然的正气，泰然自若、祥和的回答了那名记者的问题。当时的情景，使得那时在场的各方人士，甚为钦佩。作为弟子，心中则感到对师父说不出的敬仰和自豪。

    法会结束那天晚上，师父和一些弟子一起用餐。但见师父当时表情有些深沉、严肃，大家好象也感到心情有些沉重。当时师父见大家不动筷，便笑着鼓励大家快吃，多吃点。同时还给大家讲故事，其中也讲到了在宇宙历史中，曾经发生过的、动人心魄的、悲壮的史实与澳洲的关系，特别是澳洲这块地方在久远历史上曾经与师父和大法结下的不解之缘。

    如今，七个春秋过去了。大法弟子在反迫害证实大法，救度众生中历经魔难，而志不移。在师尊呵护下，大法弟子们风雨中天地行。在这天宇众神聚焦的时刻，人类历史上辉煌的一瞬，在宇宙历史即将翻过这一页时，弟子扪心自问，师尊十四载苦度，无以报答。弟子只有时刻记住师尊的吩咐和教诲，加紧跟上正法進程，努力做好三件事，修好自己，走正最后的路，不再让师尊为我们操心。


回忆师尊第二次来澳洲讲法二三事（图）

    文／澳洲大法弟子

师尊步入悉尼的讲法厅

师尊第二次在澳洲讲法，为弟子解答问题

    【明慧网2006年6月3日】1996年11月26日，师父第二次来到澳洲悉尼讲法，以下是对师父在讲法前后的几个珍贵片断的回忆，至今仍历历在目：

    （一）坚持不要学员一分钱

    师父第二次到澳洲来讲法，到达悉尼的时候为了应付食宿所需的费用就要兑换一些澳币。当时银行已经下班了也未能兑换成，但师父坚持不要当地学员的一分钱。

    我把澳币递给跟在师父身边的工作人员，表示算借用给这位香港学员吧，他也不要。

    这事过去好久之后，一次与一位北京弟子交流受到启发，我才悟到一些法理。师父为了不让弟子产生执著心，一切为了弟子的修炼提高考虑，而不顾自己受苦受累。

    （二）到炼功点看望学员

    记得师父到悉尼后的一天早晨，师父问一个学员，“附近有炼功点吗？远不远？”学员回答说，“有，不远。”刚说完，师父说，“走！”语音未落，看师父已经走出几米远了。只见师父在前面不紧不慢的走着，我们几个学员一路小跑还跟不上。

    到了达令港（Darling Harbour）炼功点时，只见有26名学员背对着清澈的海水，在一片小树林中的草坪上打坐。炼功的学员在闭目炼功。陪同的学员想告诉大家师父来了，叫大家停下来，被师父用手势制止了。只见师父用欣慰、亲切的目光望着这26位学员炼功，直到最后炼功音乐停止了。

    一位学员对大家喊，“师父来了，大家往前集中一下。”有的学员刚炼完功，睁开眼睛，不相信自己的耳朵，在愣愣的四处看。当时在场的一位老学员回忆说，她当时刚睁开眼睛，看到师父祥和的坐在椅子上看着大家，还以为是看到了师父的法身呢。

    等大家醒过神来，看到师父来了，都惊喜的赶紧凑到师父身边，聚精会神的聆听慈悲的师尊给大家讲法一个多小时。当时的情景真是无比殊胜，令在场的学员终生难忘。

    （三）谆谆教诲

    在师父启程从悉尼去堪培拉之前，酒店中心几位学员正陪同师父等待开车启程。这时，师父把这几个学员每个都看了看说，“你们下来，生生世世都在吃苦，这回最后一次得法了，你们还不快精進。”

    当时在场的几个学员都感到内心震动很大，感受到了师父的苦心教诲。然而这段话的博大内涵，我自己觉的当时还未完全能在法上深刻领悟。如今回想起来，心中惭愧，感到不能愧对师尊的苦度。

    在几位学员陪同师父去堪培拉的途中，一路上，风和日丽，阳光明媚。突然一位学员说，“哎呀，前面下雨了。”大家不由往前看，公路上看起来水汪汪的，路边的草坪也淹没在水下了，水面还象潮水似的一浪又一浪的一直涌到路边。可是仔细看看当时并没有下雨，天气晴朗，到底是怎么回事呢？等师父解释说那是另外空间的水，大家才明白是看到了另外空间的景象。

    等我们到了堪培拉国会山庄前的大草坪上，正休息时，看到师父在静观两只大海鸟撕打的情景。几个随行的学员也不由注视起来，两只大海鸟在激烈的互相啄着对方的羽毛，翻来滚去的，打的不可开交，突然一只被对方拼命的叼着脖子抖来抖去，一下子便双脚朝天，再也动不了了。这时突然听师父说了句“和人一样啊”。当时我心中一震，想到自己平日里各种执著心很强，尤其是争斗心，争强好胜心很突出。当时觉的师父就是在说我。深深感到师父的慈悲，时刻在操心点悟弟子的修炼提高。

    回想起师尊来澳洲传法时的珍贵情景，清晰的犹如昨天。师父的谆谆教诲、慈悲苦心令亲身经历的弟子至今想起来仍然感动的泪流满面。


回忆师尊首次来澳洲讲法的幸福时光（图）

    文／澳洲大法弟子

    【明慧网2006年5月30日】

师尊第一次悉尼讲法

师尊第一次悉尼讲法结束和部份学员合影

    在1996年8月2日，澳洲的几十名法轮功学员手捧鲜花、花篮来到悉尼机场，其中有的是曾参加过师父在中国、巴黎、和瑞典等地讲法班的学员，有的是得法才几个月的学员，他们在候机室期盼师尊的首次来澳。

    学员们几十双眼睛凝望着出口处，突然大家眼前一亮，人群中出现了一尊高大魁伟的身影，目光炯炯有神。一位老弟子高兴的说：“师父来了。”在师父不远的身后，是仪态高雅、神情祥和的师母与小师妹。所有的学员都涌向师父的身边，纷纷向师父和师母问好。大家沉浸在幸福之中，一时竟然把要献给师父和师母的鲜花、花篮都忘了。

    师父关切的询问学员，明天讲法的会场准备好了没有？当时负责联络的学员向师父报告说，会场已有部份学员负责。学员们还在机场有幸和师尊合影留念。

    当时，学员为师父准备了套间，当师父得知后，吩咐相关学员退掉一间房，让小师妹睡在沙发上。但该学员觉的小师妹虽年龄小，可个头高，沙发上睡不舒服，就报告师父说房间已定，不可退房才作罢。师尊处处为学员着想，给当时在场学员留下了深刻的印象。

    大家在返回的路上才发现，今天的月亮是这样的圆、这样的亮，学员们不说话，静静的在车上回味着这一幕幕珍贵、幸福的时光。

    第二天，8月3日上午8点左右，几名学员把师父接到了会场，在大家的热烈掌声中，师父步入讲坛，拉开澳洲首次讲法的序幕。

    师尊在讲法时，用深入浅出、生动精炼的话语，讲出宇宙深奥无边的法理。师父那慈善的面容、清晰的吐字，令在场的每位学员敬佩不已，会场鸦雀无声。师父那洪亮而又慈悲的嗓音，回荡在大厅中，深深印入了学员们的心中。

    这次讲法的内容就是后来出版的《法轮佛法（在悉尼讲法）》。

    当时师父是站着讲法，没有喝一口学员准备好的水。负责的学员几次请师父坐着讲法，同时喝口水；但师父强调：“我站着，后面的（学员）看得见。”因当时会场是长方形的，有三百多人，师父一直站了五个多小时，中间只是稍微坐了一会，喝了几口水而已。弟子们见了心里感动至极。

    在讲法过程中，师父还为全体学员净化身体。讲法结束后，有学员请求师父在《转法轮》书上签字，也有学员希望和师父合影留念，当时天色已晚，而排队等签名的人很多很多，负责联络的学员实在担心师父太过劳累，劝阻学员不要再签了，让师父休息，但是师父还在不停的签。最后师父和部份在场的学员一起合影留念。澳洲学员真是太幸运了！

    师父离开的那天，学员们依依不舍将师父、师母与小师妹送入登机入口处，学员们在候机室的大厅，通过玻璃窗，目送师父的飞机离去，一位学员抢拍了一张难得的画面，一架正在嗡嗡作响的即将起飞的飞机，里面坐着我们伟大而慈悲的师尊，还有师母和小师妹。事后这张照片洗出后，发现在飞机的周围有大法轮和奇妙的能量场。


回忆师父九五年在法国讲法（图）

    文／法国大法弟子

    【明慧网二零零七年五月十二日】一九九五年三月，历经了寒冬的巴黎，迎来了春天的第一缕阳光。三月十三日，法轮功讲座学习班在巴黎的一座体操锻炼室里开始了。这是师父在海外传法的第一站。以下是法国大法弟子对这珍贵时刻的回忆片断。

    大法弟子回忆之一

    我有幸能参加师父的传法班还得益于父母的修炼。当时母亲从中国打来长途电话告诉了我这一消息。到了讲座地点，核实了气功师的名字和母亲告诉我的是一致的，我才進了大厅。

    原以为法轮功的大师准是两鬓斑白、老态龙钟的样子。当我第一眼见到师父的时候，简直不敢相信自己的眼睛：一个看似三十多岁的中年男子，身着西服，伟岸的身躯，文雅的举止，英俊而又庄重祥和的面容，当时的感觉完全可以用完美一词来形容。

    第一天的讲座师父就谈到他是在往高层次上传功，往高层次上传功那就是度人。我当时心里一震，以前度人的只有耶稣和释迦牟尼佛，难道他是……？慢慢的师父的讲法深深的吸引了我，内容深奥，都是以前从未听到过的。我觉的讲的太好了，使劲鼓掌，想请师父多讲点。师父说，已经讲了快两个小时了，不能再多讲了，有些人的身体会受不了。就这样我就一堂课接着一堂课听了下来。

    我印象很深的是，当时巴黎刚刚经过漫长、阴冷的冬季，春寒料峭。在师父传法期间的整个一星期，天气变的阳光明媚，温暖如春，有如从获新生之感。以后每年的这个时间，巴黎都是天气晴朗，阳光灿烂。我们知道，另外的空间也得到了清理。

    大法弟子回忆之二

    我们俩口子当时开了一家商店。当时女儿的钢琴教师从报纸上看到有法轮功讲座的消息，告诉了我们。我们找到了报纸，离讲座的日期还剩一天的时间。我们有点犹豫不决，去不去呢？讲座晚上七点半开始，我们的商店七点半关门。如果关了门再去听讲座就晚了。因为侄儿身体有病，我们知道气功能治病，曾多方打听气功，也上当受骗过。最后我们决定还是去看看，抱着一种侥幸的心理，顶多再上一回当。

    这天我们早早的关了店门。讲座地点是我先生很熟悉的地方，那天干扰很大，我们花了很长时间，开车绕来绕去，等找到的时候，讲法已经结束了，师父正在教功。我们就跟着学，我先生一会儿就感觉到手心发热，身体发热，非常舒服的感觉。回家的路上，先生说这回一定是真的（功法）。

    当天弟弟也去了，他问了师父能不能治他儿子（我的侄儿）的病，师父说他不治病，只给真正修炼的人清理身体。弟弟有些灰心。以往的我总是犹豫不决，这次却非常坚定，劝弟弟一定要去，要坚持下来。

    多年来我一直在寻找人生的目标，我曾回国想报效祖国，但我没有得到答案。后来又出国，只想多赚钱将来留给孩子，但总觉的人生中缺少些什么。师父的讲法深入浅出，让我明白了人生的意义，做人的真正目地。几天的听法下来，我的天目也开了，我异常的兴奋和激动，内心无比的喜悦和快乐，觉的自己从今以后走進了佛门，走上了修炼的道路，一定要一修到底。

    十二年过去了，每当我回想起当时得法的情景，我仍然心中充满了幸福。

    大法弟子回忆之三

    我曾经对武术感兴趣，朋友邀我一起去听法轮功讲座，我想气功和武术有相似之处，就一同去了。以前练武术只知道练，可是师父却讲的很多，教功的时间相对较短。随着一天一天的听法，到了最后两天我才完全明白师父讲课的内容，是让我们修炼，修在第一，炼在第二。

    最后一天讲法时，有一个老太太拄着双拐進了学习班。听完师父的讲法，老太太扔掉双拐，自己走出了大厅。如果不是亲眼所见，是不可相信的事。法轮功的神奇功效，令我深深折服。


师尊三次来澳洲的点滴回忆

    文／启文

    【明慧网2006年7月13日】1996年8月2日是师尊首次光临澳洲的日子。那时我已得法8个多月了，盼见师尊的那种心情难以用文字形容。我记的那是有生以来最触动心灵的一次，那是幸福，难以言表的幸福感，至今还记的那种纯真的、发自心灵深处的充满整个生命的幸福感，同时还带有兴奋、和紧张的心情、还稍带点点担心――担心我们的准备工作不符合师父讲法的标准，担心我们做的不够好，担心来听法的人太少而令师尊失望……

    当时我们在澳洲就只有早期的两个在悉尼的大法炼功点，一个在 Ashfield 公园，另一个在 Cabramatta 的 Cabravale公园，出来参加炼功的学员两处加起来有10多人。当时从知道师尊要来悉尼讲法，到讲法时间也只有三四天时间，对我们来说要能有一百个人来听法，就是个惊喜了，后来来听法的人数竟然比我们期望的数目多了二至三倍。事实上大法修炼是超常的，来听法的人数又如何能用人心去衡量呢？后来我才明白当时是用人心去对待听法的人数了。

    第二天，8月3日上午8点左右，师尊来到了会场外面。我当时只有一个跟前一天一样的感觉，觉的师尊举手投足间总是如此的洒脱非凡。师尊与每一个在会场门口的义务工作人员都握手问候，还特意与当时唯一的一位在门口帮忙的西人学员多谈了几句，我当时有幸在旁做了中英文翻译。当时我觉的：师尊想的十分周到，连这点小小的细节也考虑到了。后来明白了这就是师尊教导的“怀大志而拘小节”的法理的一种体现。

    当时来听法的人，大部份都是未开始修炼或刚开始修炼的人。师尊在讲法开始就强调了学法的重要。师尊一直站着讲法，连续站了五个多小时。来听法的人中，大部份都是常人心态的人，会上提的问题大多都是对大法认识很初期的问题，大多数的问题都在《转法轮》中有直接的答案，师尊仍是不厌其烦的详细回答。

    其中师尊在回答问题讲到释迦牟尼佛的时候有这段法：“当年释迦牟尼佛在世的时候，魔说：我现在乱不了你的法，等你的法進入末法时期的时候，我派我的弟子徒子徒孙们出家到你的庙里去，我看你怎么办！释迦牟尼佛当时就流泪了。释迦牟尼佛当然他没有办法呀，到末法了，也就乱了。他讲的末法时期不只是人哪，不只是庙啊，人类社会到处都有破坏人类事业的事情存在，这样的人存在。”（《法轮佛法（在悉尼讲法）》）

    我当时看到师尊讲这段法时眼里带有点点泪花，心里产生很大的震动，觉的大概是师尊看到度人的艰难与当时释迦牟尼佛度人的艰难乃感同身受啊，我也不自主的眼里充满泪水。一年后有次在国内与其他同修回想讲起此事，不少同修都不禁流泪。

    几年过去了，现今想起当时的情景仍似昨天一般的清晰，一般的感慨。当时震撼的心里直为释迦牟尼佛难过，更希望能为师尊有所分忧，但现今明白了另一种法理：其实释迦牟尼佛当时并非为自己流泪，而是为其弟子而流泪，而我们的师尊，又更何尝不是为业力深重的众生而流泪呢！

    在讲法结束后，师尊在会场亲自为全体在场的人净化身体。师尊走出会场时有学员请求师父在《转法轮》书上签名，随后很多人都要签名，大概是当时大多数人都还未看过《转法轮》。师尊很照顾当时这些学员的心情，在不停的签，直到天快黑了还在签。最后师尊和在场的学员一起合影留念。

    我记的这一整天，师尊就只在下午简短的法会间歇时间里喝了点瓶装水，从早上直到天快黑了还未见吃什么充饥的，还要照顾到我们这些新学员的又签名又照像的要求，现在想起仍觉的我们澳洲学员真是又幸运，又惭愧。

    师尊第一次来澳讲法时，与几个弟子走过悉尼达令港时对学员们说（大意）：在达令港这地方建立个炼功点不错嘛，这地方人也多，还免了花钱在报纸上介绍法轮功了……

    师尊离澳几天后，我们二三个学员开始了在达令港炼功点的周末炼功活动。随后来参加达令港炼功点周末炼功的学员愈来愈多，将近10年来，几起几落，甚至中共特务也曾向达令港管理层施压要停止我们这个炼功点。达令港炼功点的炼功活动虽然并没有完美的百分之一百保证下来，但基本上都未曾有长时间停下过，基本上周末的炼功时间都能够保证有学员在炼功，近几年来越趋稳定，其中有不少学员的默默付出。达令港炼功点始终都是悉尼，也是澳洲的主要的对外炼功点之一，人多的时候，炼功人数超过200人，少时也有二、三十人。有很多学员从达令港炼功点得法。

    大概是1996年11月24日星期天，早晨十点左右，我们二十多个学员正在炼第五套功法――神通加持法，我突然象有什么预感，自然的睁开眼睛一看，随即心里一震：师尊正向我们走来！

    一开始还以为自己眼花了，但很快就看见一路小跑在师尊后面的一位老大姐同修，对我打手势，意即“赶快起来迎接师父”，但随即见师父打手势叫我不要动，继续炼功。我于是还是坐在那里不动，但禁不住再看看师尊，见师尊很快从身边经过，踏地无声，还是轻飘飘的走法，并不觉的师尊走的快，但随后跟着师尊而来的几个学员却是在大踏步跟着，却仍拉开一段距离。

    师尊站在后面看学员炼功。我当时是负责拿炼功用的录音机的，坐在那里炼功却让师尊站着看我们炼功，自己总觉的不是滋味；师尊为学员们考虑，明显不想打断学员们炼功。过了一会，我心里七上八下的，觉的还是不应让师尊站在后面等我们炼完功，我们的打坐才开始十几分钟。我硬着头皮，轻脚走到师尊身前行礼后，询问师尊我是否应叫大家停下来好让师父会大家？师尊笑笑说还是要让学员们炼完功再说。于是我也只好站在旁边，再也没有谁说话了。

    又过了好几分钟（在当时的我看来，当时那段时间可真漫长），我终于又鼓起勇气问师尊：“师父，我叫他们停下来好不好？”师尊又笑笑，看看我说（大概）：“音乐停了也就停了。”我想了想，慢慢走近放音机，把音乐慢慢调小，停下，并向大家说“师父来看我们了。”

    功友们睁开眼睛，自然很多人不相信自己的耳朵，在愣愣的四处看。据当时在场的一位老学员回忆说，她当时刚睁开眼睛，看到师父祥和的坐在那张没有靠背的公园凳子上看着大家，还以为是看到了师父的法身呢。等大家醒过神来，看到师父来了，都惊喜的赶紧凑到师父身边来，师尊给大家讲法一个多小时。随后师尊也给大家解答问题。

    我总有这样一种感觉：刚刚见到师尊时心里会很兴奋、紧张并伴随着难以言表的幸福感，但走近师尊身边，整个人却是出奇的平静和自然。我想大概是因为在师尊身边时，师尊的慈悲场对我们弟子的作用的结果吧。

    达令港炼功点是我所知的在澳洲唯一的一个师尊亲身到场讲法的炼功点，也是我所知的澳洲唯一的因师尊亲自点名而成立的炼功点。这个炼功点环境优美，东靠（百米处起）市区，南有一长长喷水池，北面连接一人行道后就是港口海水大水池，西连着达令港主要的行人通道。每至周末，行人游人总是不断。

    我们炼功的区域，生长着几排树木，地面是达令港不可多得的沙地面。印象中，每每到我们炼功时间，尽管天气看起来要下雨，雨总下不来，常常是等我们炼完功后才下雨。很多小弟子看到早几年时已有学员身体是透明体的，更常常见树上树顶盘转着巨大的法轮，还有师尊的大法身。炼功点后面（北面）几米处就是个连着海港的大海水池，水池面在炼功时间漂满了朵朵莲花，美不胜收。小弟子们关于达令港炼功点神奇的故事可不少呢。

    无论是春夏秋冬，在达令港炼功点炼完功后那种舒畅、奇妙的感觉总是不少的。什么时候大家有机会来悉尼市，千万别忘了参加达令港炼功点的周末炼功，9:00AM－11:00AM。

    师尊亲临达令港炼功点的消息很快传开，于是不少学员表示希望能见上师父一面。师尊答应了，所以在1996年11月26日晚，师尊与澳洲学员再次见面，地点在悉尼市中心的Masonic中心。

    这次来听法的学员人数估计超过600人，从师尊第一次在悉尼讲法至今，短短三个月，澳洲炼功学大法的人数猛然增加。当晚我站在法会门前招呼前来法会的人员。我当时有个执著心，总希望和师尊握一次手，但还不至于敢造次妄为，对自己说：要是师尊向我伸手要握手就好了。但我知道自己是不配也不应该主动把自己的凡人之手首先伸向师尊的。

    师尊果然准时到达，似乎看穿了我那充满执著的人心，师尊宽厚的笑着，向我伸出手来。握上师尊那柔软温暖的大手，又是一种难言的幸福感。只不过如今想想当时自己的心态，还是觉的很汗颜，很惭愧。师尊照顾他人感受的言行举止总是那样的细致周到。

    师尊的这次讲法讲了很多，我印象中是第一次听到了师尊对宇宙层层结构的讲法，那时开始觉的大法大的难以想象，象师尊所提到的，难以用人的语言去形容。我另外还记的，当时有个南澳来的学员提问，希望师父讲讲当时在国内法轮功的发展情况，师尊回答中，提到国内已有上亿人在修大法。最后会场租用时间到点时，有不少学员意犹未尽，希望师父多讲讲，但师尊表示，若超出会场租用时间，租场地的费用就要多交，为了不增加学员们的经济负担，最好还是尽量按时结束。师尊的一言一行，每次都体现了对学员们的关心。

    1999年5月2日至3日，召开了“全澳法轮大法修炼心得交流会”，在达令港国际会展中心大厦召开。当时有来自世界各地的2700多学员参加了这个法会。师尊也到来了。

    由于当时举世瞩目的“4.25法轮功万人和平上访”刚刚过去一个星期，各媒体中外记者纷纷想采访师尊。有一些记者甚至怀有不好用心，尤其是香港一家中文杂志，向学员骗取了集体炼功排字的相片后，回去加工，用下流的手法，把学员们排出的“真善忍”的字样恶意曲改成其它字样在杂志上大登特登。我觉的，这本杂志与已经对大法進行暗中捏造所谓罪证的中共恶党中的恶人有千丝万缕的关系，如此行为，也是在为中共恶党即将开始的罪恶作鼓噪呐喊的前奏。

    这次，我们几个澳洲早期得法的学员见师尊时，大家坐下后，我注意到师尊向每个学员头部一一望来，之后点点头。当时师尊也不再多说什么，我也不敢问，但在心里猜想大概与每人的修炼状态有关，想到这就更不敢问了，怕师尊说自己修的不好。

    我还记的这次师尊还对我们几个人说，师尊前段时间也曾自己到过悉尼，还在星期六早上再去了一趟达令港的大法炼功点，但师尊说当时没有看见有学员在炼功点炼功，也就走了。我听后心里只觉深深的痛惜与遗憾，遗憾自己以前没有更好的和其他同修一样去爱护好这个炼功点，遗憾于我们不能很好的连续坚持下来这个具特别意义的炼功点。

    近几年来，达令港的大法炼功点都正常的進行着――感谢那些能一直以来默默坚持的同修们。

    5月3日晚法会结束后，师父和一些弟子一起用餐。觉的师父当时表情有些深沉，大家好象也同时感到心情有些沉重。当时师父见大家不动筷，便笑着鼓励大家多吃点。师尊自己却吃的很少。两个月后，中共恶党开始了对一亿大法修炼者的全面迫害。

    数次亲见师尊，最常见师尊穿的是件洗的干干净净的颜色开始变淡的T恤衫。师尊总是穿洗的干干净净的几乎是一样的衣服，对吃食更简单。这方面的故事，以前常听国内同修提及。

    我的感觉是：除了大法的浩大无边无止境，师尊的言行举止也永远有我们弟子学不完的。

    以上的这些回忆，是我把自己所见所闻所感，尽量以真实无误之语原本展现。只有这样朴实的语言和纯净的心态，才配的上讲述这么珍贵的回忆。


师父在一九九八年新加坡国际法会上讲法（图）

    文／新加坡大法弟子

    【明慧网二零零六年九月六日】一九九八年八月二十二日、二十三日，新加坡法轮佛学会在世界贸易中心举办国际法会。原本是准备办东南亚法会，后来，报名参加法会的地区，除了东南亚国家，还有中国、欧洲地区、亚太地区。这次参加法会的同修，来自十多个国家，二千多位。

法会后，师父对国外学员简短讲法

师父让学员拍照

    八月二十二日，刚过了早上九时，慈悲的师父来到会场，学员以最热烈的掌声欢迎师尊。师尊讲法大约三十至四十分钟后离开会场。到另一间会议室，给各地区学员代表讲法。

    八月二十二日，午餐后，师父坐在学员中，听学员谈修炼心得体会。

    晚上，师尊到不同地区学员所住的饭店讲法。

    八月二十三日早上是学员分组交流。下午，师尊解答学员问题。法会结束前，师尊打了一套大手印。各地区学员上台，轮流与师尊拍团体照。

    两天的法会，在八月二十三日晚上六时过后圆满结束。亲耳聆听师尊的讲法成为与会学员最珍贵的回忆。


师父救治法国儿童的神奇故事

    文／大法弟子 正来

    【明慧网2004年12月21日】1994年7月5日，正值大连二期班师父讲法传功期间，突然来了两位法国先生神情焦急的请求拜见李洪志大师。他们自我介绍说：他们父子二人是法国人，是他们的神让他们专程来中国请求李洪志大师救治他的孙儿，他的孙儿7—8岁。去过很多医院都治不好。现在已不会说话，痴呆，并且卧床不起。

    师父询问了孩子的情况。因为孩子没来，让他们父子想一下孩子的形象，师父用手比了一个小孩形，然后动手象抽丝一样清理救治小孩。过了一会儿师父说好了，你可以打电话问一下孩子的情况。因为师父住的不是高级宾馆，当年这个宾馆没开通国际长途，两位法国客人回到自己下榻的宾馆，马上给家里打电话：他妻子接电话就说你怎么才来电话，刚才家里发生奇迹了，家里進了一片金光，孩子突然会动、会说话了，问：“妈妈怎么了？”孩子好了，真是奇迹！

    在此之前孩子躺在床上不会动、不会说话。


忆九六年参加北京国际法会（图）

    文／新加坡大法弟子

    【明慧网二零零六年十月二十日】九六年十月初听说北京法轮功研究会将在十月底在北京办国际法会。当时，有一股力量，要我参加这次的法会。所以，我和太太就一齐报名参加法会。

九六年的北京法轮大法修炼国际交流会

新加坡学员参加九六年的北京法轮大法修炼国际交流会的合照

    一、 差距

    在参加法会期间，有安排海外学员到北京学员家交流）。当我们新加坡几位学员去了北京学员家时，他们谈的是修炼体会与个人对法的认识，而我只会听和吃零食。虽然，那时已经得法快两年，由于没有学法。跟北京学员不知道要怎么交流。

修炼两年了，这是第一次参加五点的晨炼

    从来没有在凌晨五时炼功的我，第一次参加北京学员的晨炼。当时，天气有点冷。

    交流会前，有安排海外学员代表，谈当地法轮功的情况。当时，自己不知道，怎样谈新加坡的情况。从以上所写，我很清楚，自己和北京学员，在修炼路上有很大的差距。也看到自己的不足。

    二、 师父讲法

    法会要结束前，大陆学员与海外学员，安排在北京某公园餐馆吃晚餐。当大家正在吃晚餐时，餐馆门这时开了，师父走進餐馆。学员见到师父时，在场学员，没有口号、没有命令，全体起立，以最最热烈的掌声，欢迎慈悲、伟大的师尊。这一幕，如今历历在目。

    师父刚开始讲法时，是站着。由于坐在后面的学员，不能很清楚看到师尊。师尊为了让坐在后面的学员，能很清楚看到师父。师父就必须站高，这时工作人员，拿了一张桌子，在桌子上放一张椅子。师父就坐上这张椅子讲法。坐在后面的学员，这时能很清楚看到师父。

师尊为了让后面的学员能看的见，而高坐在桌子上讲法

    记得师尊当时刚从美国讲完法回到北京，就直接到餐馆，还没有吃晚餐。有北京学员即请师尊先吃晚餐，师尊讲：“先讲法。”

    为了学员能听法，师尊连晚餐还没吃，就讲法。

    由于当时未学法，我心里觉的愧对师父。当师父讲法结束后，其他新加坡学员走向前，与师父握手，自己还不敢与师父握手。最后，才与师父握手。

    这次的北京之行，让我看到学员对师尊崇敬之心，能听到师尊讲法，是我最幸福的时刻，也让我认识到学法的重要性。


最珍贵的回忆（图）

    文／台湾大法弟子

    【明慧网2006年3月10日】1992年师父将宇宙大法公开传世，95年4月法轮大法正式在台湾传开，我有幸在95年10月底走進这个功法。

    * 参加北京国际心得交流会

    记得在96年10月底时，我和台湾二十几位学员第一次到北京参加六天五夜的“国际心得交流会”，那次对师父的印象最深刻，也是我难以忘怀的首次集体学法经验（以后台湾的集体学法交流也就是参照这种方式）。因为从修炼开始一直没机会亲见师父，只能在书本上看到师父的照片，看照片时第一个印象就是感觉师父很慈祥。

    到北京参加心得交流会时，因为大家学法还不深，内心并不懂修炼到底是什么？到底好不好？我们也在检视修的这部法到底是正还是邪。在《中国法轮功》中，师父谈到，“我们给你这么多东西，但是不要你们一分钱。”

    我就想着：社会上所说的邪的和正的完全不一样，像敛财、骗色，和不讲真话的，那些我们就把它说是邪的；但师父在法中讲的是教我们怎样做人、怎么样处事，包括修炼返本归真，确实是最正的。得法初期，我们只知道炼五套功法，也不知道怎么修，随着不断学法，才渐渐了解什么是修炼。

    去北京时，其实是抱着盼望见到师父的心情去的。抵达后，我们中有人向研究会的学员提出我们想见师父，结果得到的答案是师父不在国内。我们也就放下了这个心，参加当地学员给我们安排的心得交流活动还有家访。

    * 首次参加集体学法

    初次到北京时，一下飞机，看到北京学员抱着厚重衣服等着我们，他们怕我们台湾学员不适应北京寒冷的天气而受冻，从那一刻起见到北京的学员，都有似曾相识的感觉，比亲人还亲。

华侨饭店会议室集体学法交流

方泽轩餐厅外面空地集体学法交流

戒台寺炼功

    到北京的第二天与第三天都是参加心得交流会，只是换会场而已。直到要回来的前二天，研究会的人集合了所有学员，一起参加学法交流，那是我修炼以来第一次参加读书会。当我们要回来时，研究会的学员为台湾学员准备了《转法轮》、法轮章、法像、横幅及相关法轮功资料，让我们带回来台湾作为洪扬法轮功所用。

1996年北京法轮大法修炼国际交流会

    在北京的时候，连着好几天我见到了在录音带中师父曾经提过名字的学员，包括研究会的人员，当时也起了崇拜的心态（后来在学法中这些心渐渐的去掉），陆陆续续见到好几位，他们都很亲切、和蔼，好象一家人一样，不分你我。有一次北京的学员说，你们台湾来的功友，有许多动作都不正确。因此特地安排时间，帮我们每个人调整动作。在北京的几天里大家相处很愉快，到了最后一天，研究会人员告诉大家说，明天你们要回台湾了，最后一个晚上大家就在地坛公园里面的餐厅“方泽轩”聚餐。

    当时听说北京偶尔有一些干涉骚扰大法的事发生，然而晚餐时外面有人在说：马路上有很多公安。吃饭时我心里想着：此行圆满，唯一的遗憾是没见到师父。在差不多七、八点钟的时候，突然听到如雷掌声，我转头一看，师父穿着一件大衣，个子高高的。师父满年轻的，体格也很魁梧，皮肤却非常细嫩，令人印象深刻。

在方泽轩餐厅吃饭时，听到如雷的掌声，转头一看，是师父来了

    * “一朝亲得见”

    我们用餐时分前后两厅，师父从中间走过来，那天晚上我刚好坐在走道旁，看到有学员与师父握手，我不由自主的立刻站起来。当时很激动，我说“师父您辛苦了”，师父还跟我握手。师父说“好好好”，那一刹那我觉得很激动，其他的学员也一直鼓掌，而我一直握着师父的手不想放开，当时也没想到是否不敬或失态等问题。然后师父到隔壁餐厅时说，大家快点把饭吃了，吃饱了我再跟大家讲讲话。结果不到十分钟就把饭吃完，并把桌椅收拾好了。

有幸当面聆听师父讲法

    研究会的学员宣布，请大陆学员将前面十排座位让给海外学员，我们有幸更能接近师父，听师父讲法。师父站在前面把外套收起来开始讲法，师父讲起话来字正腔圆，听的很舒服，又好象跟家人讲话般亲切，那天晚上讲法一、二个小时。

    隔天要回台湾的飞机上，我们几位学员聚在一起想回忆师父讲法的内容，但一个个都无法凑的很完整，这是我们第一次恭聆师父讲法，也不知道法是这么珍贵。因为我们还没到北京之前，《精進要旨》都是由北京的学员一篇一篇的传过来，我们再翻印发给每位学员。但当时，有一部份学员包括我在内，对经文没有那么重视，都是看了就随便摆放着。这次参加北京学法交流后，我们才知道大法的珍贵，包括学法和炼功都更珍惜重视。回到台湾后，我们就按照和北京弟子交流的形式，包括集体学法等，在台湾慢慢发展起来。

    * 师父来台湾讲法

    隔年师父到台湾来，当时我突然接到开会通知，大家在傍晚六点多就赶到台视的会议室集合，去了却没什么动静。直到八点多，师父走了進来，大家很高兴，都站起来鼓掌，掌声如雷。那是我们第一次在台北见到师父，当天晚上，师父对我们讲了一次法，结束后连络各地学员直到深夜两点。

    第二天，也就是1997年11月16日，师父亲临“三兴国小”讲法，那次约有一千人参加。隔四天后的11月20日下午，师父慈悲再次于台中雾峰农工学校讲法，约有四、五百人参加，那天师父讲法讲的特别晚，约到七点多钟才结束，我们有幸与师父一起用晚餐。隔天我们到机场送机时，在出境处师父给送行学员讲法，那时的我们对师父的话似懂非懂。

    当师父在候机室为学员讲法时，有学员拿着照像机想要与师父拍照取景，师父看见了，就主动说大家一起来合照，并选了一个地方，说这里光线比较好。

    回首自己得法过程，从开始修炼时的半信半疑，到现在坚修不移已逾十年。我深深觉的此生能跟随师父，能得到这个宇宙大法实在太幸运了。他改变了我的观念和家庭生活，还给了我健康的身体。几年来，我一直牢记师恩，尽量每天都出来炼功、学法，做好师父要我们做的三件事，不忘自己的史前誓愿－－助师正法。


珍惜这万古机缘（图）

    文／台湾大法弟子

95年成立台湾阳明山炼功点 遇下雨天就在公园停车场炼功

    【明慧网2006年3月12日】看明慧网2月15日大连同修发表的“多写回忆师尊当年各地传法的文章”一文，使我回想了师尊当年传法的好多事情。有的是我亲身感受的，有的是与大陆学员一起交流时听到的。那时我们跟随师父听法，师父多数都是晚上讲法，白天我们学员就在一起学法交流。其实不管是自身感受到的也好，或者听说的也好，那只是无边大法的一点点、一点点而已，师尊从来都没有刻意的给我们表演过什么功能，都是我们在无意中发现的神迹。

    健康博览会上的治病神迹

    我有幸在1993年东方健康博览会上遇见了师父，我感到师父是那样的亲切，好象曾在哪儿见到过。师父身上散发出来的气质是那样的圣洁、慈悲、祥和。在博览会上我目睹了师父几乎是挥手之间就让一位70多岁、瘫痪了近二十年、腿上的肌肉都萎缩了的老太太站了起来。当她从新迈出了渴望多年的那一步，她的儿女们都给师父跪下了，老奶奶也哭倒在师父的脚下。

    这一幕让我震惊了，站在医学角度上，这是不可思议的事情！我真的不敢相信自己的眼睛，可是它却真真实实展现在眼前。我感到这位气功师父是一位超人，这个功法是一个超常的功法。自那以后，我紧跟师父，走上了修炼之路，也改变了我的人生。

    那天下午，博览会给每位气功师一次机会做功法报告。师父做报告的教室里人员爆满，许多人没有买到票，组委会在群众想听课的要求下又加了两场，别的气功师都没有这种盛况。在报告会上师父没像其他气功师那样做什么功法表演，只是给我们讲了《转法轮》中第一讲的一些内容。

    在讲课时，师父要我们站起来，在心中想一个病，师父当场可为我们排一次病。师父一挥手，把在场人的病都抓在手里清除了。在修炼前我患有严重的血尿20多年，当场我想到这顽疾之苦，师父瞬间就将困扰我多年、用中西药都医治不好的病根治了。我回医院健康检查时，证实血尿已经完全不见了。

    法理破迷解惑　重获新生

    回想过往的人生旅途，我走过了半生的坎坷之路，我苦恼过、我追寻过，在你争我夺中的常人洪流中，我挣扎过、我拼搏过，所得到的却是身体的衰败、家庭的破裂。我为什么会这么苦？为什么老天这么不公、人的命运会不一样等等。带着这些困惑不解的疑问，我想到了去佛教中找答案。

    我信佛教一年多，在那里时我看到宗教也不是一片净土，也是争名夺利，它不能回答我所困惑的问题，更不能使我摆脱内心的痛苦。在得法前，我就是这样无奈又无助的面对生老病死。我常常在想，难道这就是我做人的目地吗？是师父让我找到了答案，是大法让我明白了做人的道理，使我学着用慈悲面对人生，让我从常人的苦难中解脱出来。

    我原是第一流医学院校附属儿科医院小儿心脏科的一名医生。在一个13亿人口的国家中，政府只准生一个孩子，对孩子的珍视可想而知。儿科医生平日的工作相当繁忙，小儿心血管疾病又是儿科中的尖端学科。在不愿落后他人的争斗心态驱使下，我全身心的投入工作，可说达到了废寝忘食的地步。

    放下怨恨　身心受益

    几十年的奋斗后，我得到了世俗的一切，包括业务能力的提高，更被升为副主任医生和取得副教授的职位。可是我失去了更多，身体的健康大不如前，我的先生因为得不到妻子的关爱而有了外遇，最后离我而去。一开始我非常恨他，恨他不理解我、不体谅我。我恨他破坏家庭，连一对儿女也非常恨他。

    是师父的法理让我明白了：我过去为什么那么苦，是生生世世造下的业，业力促成了自己的下一世、这一世的困难、痛苦、缺钱、多病。只有偿还业力之后，才能得到幸福，才能改变人生。大法使我明白了吃苦不是坏事，我不再怨天尤人。我放下了怨恨，心里不再责怪我原来的先生：家庭破裂了我也有责任，我不是一个好妻子，我没有照顾好他，只想到了自己的事业。他去找精神寄托、有外遇并不全是他的错，我因此劝仍在大陆的儿女原谅爸爸。

    学了法轮大法以后，我过去执著欲望的心放下了，我活的轻松豁达，原有的慢性病──诸如支气管扩张、12指肠溃疡、胰腺炎、胆囊炎、结肠炎都在不知不觉中好了，我得到了身心皆自在的双重喜悦。

    1995年我来台湾。十几年来我看到法轮大法在台湾日益受重视。每当我遇到挫折与考验，《转法轮》的法理时时指导我冲破难关险阻。今后我唯有做好三件事，紧跟师父正法的進程，去救度那些期盼救度的众生，始能报答师恩于万一。


珍贵的回忆

    文/南京大法弟子

    【明慧网2003年1月6日】我是江苏南京的大法弟子，1996年开始修法轮大法。师父没有在南京办过传法班（其原因据说是师父不愿提高学员的费用，而南京气功部门的人想赚钱，就不肯邀请师父来讲法），南京的弟子一直有一种想见师父的渴望。就在我得法后不久，江苏有一位T工程师出国访问，在飞机上有缘见到师父，回来给南京的大法弟子介绍见师父的经过，现在我凭回忆写出来，与大家共同重温那幸福的感受。

    参加法会的都是辅导员，我刚炼功不久就被通知参加法会，也是师父的慈悲安排。法会在南京江宁县中学举行，大家脸上都带着喜悦与祥和。我感到似乎被一种美好的能量场包围着，前额（天目）部位似乎感到发紧，肉往起聚。

    T工程师出现在法会上，开始介绍见师父的经过：

    “我随一个科技考察团一起去美国访问，在回国的飞机上见到了李老师。其实，在我们去美国时，李老师就与我们同机，但我没有看到师父。回国时，我上了飞机不久，看到一位身材高大的中年人走了进来。我的眼睛一亮：这不是李老师吗？”

    “我从没有见过李老师，我也还没有开始修大法，但我爱人和孩子是大法弟子，每次她们看讲法录像时，都是我给他们打开录像机，帮他们放带子，在录像里面见过李老师，所以印象很深。”

    “我虽然没有修大法，但知道大法好，对李老师也很崇敬。我想今天这个好机会不能错过。于是我走上前去：请问您是李老师吗？李老师微笑着说：是。当他找到座位后，我想坐在他身边，可陪伴师父的一位功友不同意，说李老师很累，要休息。老师知道我的心情，对那位功友说：你们暂时换一下位置，让他坐在我身边。这样，我有幸坐在老师的身边。正想和老师说话，却不知说什么。老师也不说话，只是拿起一张报纸看了起来，并将另一张递给我，也让我看报。我不敢唐突，只好静静地坐着。那报纸我是看不进去的，我一心要向李老师请教。在矛盾心情下坚持了半小时左右，我决定开口说话。”

    “我说：李老师，我知道您传的法轮功，我很崇敬您。李老师微笑，没有说话。我又说：我也想学法轮功，但没有听过老师的课。我想请老师给我下个法轮。”

    “听了我的请求，李老师看着我笑起来，象大人看着不懂事的孩子。然后他说：要读书，多读书。我一下脸红了，我知道我的要求很幼稚。”

    “然后在那位功友的再三要求下，我只好坐到自己的位置上去。但坐了一会儿，我还是不甘心，又一次坐到李老师旁边去请教一些问题。然后又被功友赶走。”

    “第三次我又坐过去了。这一次是李老师让功友叫我过去的。李老师让我看窗外，我忽然看到机翼下有一个五彩缤纷的大光环，十分美丽、壮观。老师说：那就是我的真身。”

    “飞机将要降落首都机场，李老师要在北京下飞机，而我还要飞往上海。分别前，我对李老师说：南京的弟子盼望老师到南京去讲法。李老师说：要看机缘了，今年的时间都排满了。我又说：请李老师给南京的大法弟子提一点希望。李老师说：要多读书，多读书，多读书。”

    整个法会，令我如沐春风。在T工程师介绍见师父经过时，我感到一阵阵能量注入体内，内脏十分清凉的感觉。从此以后，南京的弟子掀起了多读书、多学法的热潮。


瑞典大法弟子回忆师尊传法的珍贵片段（图）

    文／瑞典大法弟子

    【明慧网2005年4月25日】1995年4月，在瑞典有一群人，有幸参加了法轮大法创始人李洪志老师亲临举办的法轮大法七天讲法班。如今，适逢法轮大法在瑞典洪传十周年之际，这些参加过那个班的人，回忆起这段时光，仍备感喜悦与珍贵。这里写下当时的一些片段记忆，并向师尊致以最诚挚的问候。

    1995年4月，李洪志师父在瑞典哥德堡(Gothenburg)举办了七天的传功讲法班。

    1995年，我找到了我一直在寻找的

    1995年那一年，我何其幸运且欣喜的获知来自中国的伟大的气功大师将在4月到访瑞典，我明白这是我长久等待的特别的师父，于是立刻决定参加七天的讲法班。

    虽然在七天的讲法班中发生许多美妙的事情，但我现在仅记得其中少数几件事：

    在学习五套功法其中之一套功法时，我感到强烈的身体反应，并出了满身大汗，而我只炼了数分钟其中一套功法，我因而体会到法轮功功法确实威力很强大。

    当我们在学习功法时，有少数学员纠正我的动作。曾有一次是师父调整我的动作，直到现在我仍然记得当时师父的专注、仔细，师父轻轻纠正我的手指。

    我也记得在那几天中，我是多么的快乐。有一次我在炼功中睁开眼睛，看到师父正在注视着我们全体，带着深深的微笑并且以柔和的手势指着我们。

    在讲法中我并未完全明白法轮大法的超常以及我的生命将会有全新的美好改变，每当我回忆起1995年的春天以及师父，我心中充满感激以及喜悦。

    芭雷缇（Bolette）

    1995年的复活节

    我记得在1995年将参加讲法班的前夕，由于我希望有个人陪我，所以我就打电话给我的母亲，问她是否可以陪我去。她说：“你能打电话给我并问我这件事真好。我忽然觉得将有一位大师会出现在你的人生道路上。”这已足以使我体悟到我应该参加。

    我记得师父对他所遇到的每一个人，都展现出极大的包容及谦逊。

    师父在讲法班上也绘图解释了三千大千世界。尽管当时我只能了解一点，我仍感觉到其中的博大精深。

    安娜（Anna）

    1995年复活节遇见师父

    我的女儿要求我和她一起参加这个讲法班，因为我女儿当时距离预产期仅剩下大约一个月。那周之前，我有腰痛而且很难移动，但我没让这种情况迫使我待在家里。我对师父讲法中讲的那个瓶子与脏水的比喻记得非常清楚。师父拥有我所遇见的最纯净的能量，以如此谦逊及慈悲的态度面对我们当时提出的一些多少有点愚蠢的问题。整个礼拜我和女儿惊异的互望，这对我们的意义是什么？我们真是幸运。

    稍后我了解到师父给予我们的法理是洪大的，我也找到一些长期以来所追寻的东西。这使我极为感谢。

    谢谢师父。

    克莉思汀娜（Christina）

    参加1995年讲法班的回忆

    在讲法班结束那天，我在家中炼功，那是当天的讲法班后半段所教的功法动作，我想要确定是否记得所有的功法动作。突然间我看到师父正面带微笑的看着我，师父的脸是在卍字符的场中，但没有卍字符，我明白师父在关心学员的家中的修炼情况。

    在讲法班的最后一天，有一次我独自一人站在走廊，突然间师父出现了，通常我会有许多问题想要问师父，但这次我的问题全没有了，头脑是一片纯净，没有任何想法。

    安妮卡（Annica）

    师父的简朴生活

    我记得师父到瑞典来时只带着一箱廉价的方便面。他住的地方是只有一张床的小单间，公寓内空无一物，厨房里没有调味料，师父几乎每天自己煮方便面。我还记得，有一天师父问我在哪里可以买到盐。

    蕾（Lei）


94年参加面授班的幸福回忆

    文／大陆大法弟子

    【明慧网2004年11月10日】1994年1月25日，我有幸参加了师尊在山东省济南青年科技中心举办的8天法轮功学习班。当时约有600多人参加。

    我和三位来自湖南、大庆的小伙子同住一个宿舍。组委会把会场守门的任务交给了我们。25日师尊先作了第一场报告会，我们四个人在会场守门，学员凭听课证依次入场。我们只顾低着头看每个人的听课证，大约8点钟，师尊带着女儿默默的随着学员从大门入场。我们看到师尊手里没有听课证，就拦着问：“听课证呢？”这时师尊很慈悲的轻声的说：“我是来讲课的。”当时大家才发现原来是师尊，我们都不好意思的笑了。师尊看上去只有20多岁，高大英俊。

    讲课开始后，师尊单手立掌向在场的许多学员致意。现在回忆起来，师尊是那么的平易近人和慈悲，没有一点架子。师尊生活十分俭朴，平时总是穿一件棕黄色夹克，只有上课前才换上蓝色西服。

    记得在报告会上师尊让大家体验法轮，让大家把手伸出来，当时我感到手上有东西在旋转，手发热，感到身体周围都有东西在旋转。师尊还给大家调整身体，叫大家想病气从右脚出去，随着师尊手向下挥，大家跟着号令齐跺右脚，然后又换左脚把病气排出。师尊说：“你在哪我都够得着你。”（意思是说坐得远的学员）师尊给大家调整身体时，有时打的手印很快，一连串动作，令人目不暇接。

    更令我难忘的是，报告会结束后，只有十几个老学员在台前，师尊一一和大家握手，然后带着女儿往外走。当经过我和另一位学员身旁时，师尊慈悲的看着我，把手伸给我，这时我感到脑子一片空白，不由自主的双手合十向师尊鞠躬，师尊轻轻的扶着我们两个的腰走了过去，当时我感到身体很轻松舒服。现在回想起来那段真是幸福的日子，沐浴在师尊洪大的慈悲救度中。

    在第一堂课教第一套功法时，我身边一位女学员不停的干呕就是吐不出来，师尊从讲台上下来，在她身上快速的拍了几下，她立刻在墙角吐了出来，不再干呕了。每次听完课后，我们都十分激动，晚上回到宿舍后大家都要交流当天讲课的内容，谈到很晚才睡，大家只要有什么疑问，第二天师尊讲课时疑问都得到解答。我们真感到心里想什么师尊都知道。

    参加师父办的济南一期班已经过去十年的时间，在这十年的修炼与证实法中，我为证实法坐过牢，也由于执著心放不下而做过错事，走过弯路，但是我对师父、对大法坚定的心从来没有动摇过，每当回忆起十年前的情景，历历在目，仿佛就发生在昨天，不禁想落泪。师父慈祥的面容就在我脑海中浮现，激励着我在证实法救度众生的路上坚定的走下去。


一位有缘人对师父的回忆

    【明慧网二零零七年二月五日】我在湖南某菜市场劝三退时，旁边有一位七十来岁的老人（男）帮着说：“法轮功确实好，我亲眼见过李洪志先生。”我开始以为他是同修，仔细一询问，得知他是一位听过师父讲法的常人。下面是他回忆当年见到师父时的情景：

    我年轻时在部队当兵，曾跟一位和尚学过盘坐，不是炼功，只是双盘入静休息，几十年养成习惯，我长住在湖北武汉市一位亲戚家，为他们照顾病人。

    当时我每天清早都到纪念馆前面的大坪上打坐入静，那里每天都有很多大法弟子炼功，我平时都坐在他们后边打坐，同时听一听法轮功的音乐。

    大约十二月份，有一天我去的太早就随便坐在纪念馆像旁边，六点钟左右我周围坐满了大法弟子炼功。他们炼完功以后，有一位五十多岁的女学员是武汉电力学院的，和我交谈起来，介绍法轮功情况，可惜我缘份浅，只学了几天就没学了，仍旧打原来的盘坐。

    有一天，这个女学员送给我一张票（入场券），说是李洪志老师来武汉讲法。我至今记得地点是在武昌洪山宾馆的大礼堂，大概有二、三千人去听，李先生讲了好几个小时。

    李先生身高一米八左右，他给我的印象是，五官长的特别好，精神特别好，好得使我感到他的精神超过了人类的精神状态。现在听你讲法轮功是修佛，是佛法修炼，我回想当时的情景，李先生的精神状态就是佛的状态，真的光彩照人。

    最后这位老人问，退党保平安是不是李先生讲了的？我说，是师父告诉我们大法弟子要做好人，为别人着想，所以要把法轮功真相告诉大家，不受中共的谎言欺骗。老人就说：“那你就不用多解释了，请你给我退团，我当兵时入过团。”


一段意味深长的日子

    【明慧网2006年5月19日】1994年初我在家休息，一天夜里怎么也睡不着，从小信佛的我突然想：我要去炼佛家功。当时没有其它的想法，只是带着一种信仰的心情。

    第二天一早我来到了公园转了一圈，那个时期很多功法，就是找不到我要炼的功法；准备回家时，快到大门口我看到一个小山坡上有几个人双手合十，这可能就是佛家功吧？上去一问，他们说是法轮功，回忆起普陀山那位师父送我一个法轮章，上面有个法轮，叫法轮常转，我好激动呀！

    这就是我要找的，终于找到了。

    1994年6月21日一位同修告诉我，师父在济南传功讲法，你不是想见师父吗？当时我非常激动，千年的等待，就在眼前。

    6月22日我才到济南，已晚去了一天，没有座位，在一个室内篮球场，四千多人挤得满满的，正好离师父讲台很近上方有很多座位没人坐，我想这么好的位子怎么没人坐呢？我就坐下来了，师父从我座位旁走过去，大家鼓掌，我一愣：刚才从我身边走过去的就是师父？！

    第二天我坐在地板上最前面，离师父距离很近，我就不停的给师父照像，心想机会难得，多照几张，那个闪光灯就在师父的脸上闪烁着。师父说（大意）：别照了，再照当心你的相机呀！当时我没有听师父的话，带着一颗多么强的人心和执著，等我再照时，那相机的快门怎么也按不下去了，拿去照像馆修理，说是没坏，但冲洗出来的照片全是空白，看我还执著不执著。现在回忆起来，我很对不起师父。

    每天38、39度的高温，这个室内球场全坐得满满的，我坐地板上，一阵阵的凉风向我身上徐徐地吹来。当时我还以为有空调，后来师父讲法时说（大意），有的学员还在打扇子，请放下你的扇子。这时我才悟到，是师父打出的阵阵凉风。

    第五天师父和我们每个地区学员照像，当时天气很闷热，摄氏39度的高温，师父满身大汗，衬衣都湿透了，带着慈祥的微笑和各个地区的学员合影。当走到武汉地区和我们合影时，我记得还有很多麻城的学员，师父对武汉学员特别优待，多拍了一张。当时大家都很激动，感到师父对我们武汉学员寄托的希望和关怀。

    当时师父讲法也有很大的干扰，小孩的哭声、外面的高音喇叭声，还有人听课时在骂师父，师父都知道。

    每天讲完课出来时，很多学员都围着师父，师父总是那样的慈祥，和学员一个个的打招呼，特别是最后的一堂课结束时，师父再三嘱咐：去大连听课的学员，千万不要坐飞机，记住呀！坐火车、轮船都行。

    我记得那天正下大暴雨，雷声闪电的下了一天。师父一直站在大门口等候着学员，等学员全都走完了。我望着师父的背影慢慢的走远了。

    每当我回忆这段可喜的日子，我的心怎么也平静不下来，泪水又哗哗的流下。


不忘师父的救度之恩

    文／佳木斯市大法弟子 喜来得

    【明慧网二零零七年一月一日】

    ＊ 　一生中最快乐的日子

    我是黑龙江地区的大法弟子，94年8月5日我有幸参加师父在哈尔滨的讲法班，我感到无比的幸运和喜悦，这是万年遇不到的高德大法，我遇到了。在学习班的那几天，是我一生最快乐的日子……留给我的回忆真是幸福难忘。

    我听课的座位是在后面的，离师父稍远一点儿，可是听到师父的讲法声是那么的洪亮，可我总是睡觉，听着听着就睡着了，听当地的气功学会的人讲：这功很好，大师给下法轮，常年带着总转，当时我们就是抱着得法轮来的，我们一起是三个人去的哈尔滨。

    炼法轮功前，我身体全身疼痛，从头到脚全身部位没有一点好地方都是病，在单位上班总睡觉，回家睡觉，黑天睡白天睡，甚至连走路都困，由于身体不好的原因，我什么都信，听说哪个地方有算卦的，我就赶快去，花了不少钱，还给人家送了很多礼，结果啥也没治好。后来又听说练气功能治病，我又去学气功，我学了很多气功，又花了不少钱，一次比一次钱多，又啥也没得到。当别人介绍我去参加哈尔滨班的时候，我还在参加别的气功班，还没有结束，我们就去了哈尔滨参加师父的讲法班。

    第三天早上外面下点小雨，地面很湿，我们几个人到外面去学练动功。那时候我们还不会炼，是跟着老学员学，等教我抱轮时，眼前出东西，然后不一会儿就变成一个不大不小的眼睛，可能那就是我自己的眼睛吧。后来我再没看见过这只眼睛，只能看见光什么的。

    讲法班第五天的时候，师父在讲台上讲法我还看见师父的周围桌子上，地上连师父坐的椅子底下都是金光佛像，在我前面坐着一个小男孩，有十四五岁，我问他：老师的桌子上放的那是什么东西呀？他说：那是矿泉水瓶子，我说：我怎么看都是金光佛像呢。

    一天，我和另一个要好的朋友想好好看看师父，所以就在师父没开课之前，还没来的时候，我俩就在外面等着，很多学员都在等着看师父，不一会师父来了，看见师父那高大健壮的身体，走路是那样的轻快，比一般的人高出一个头，但是师父的身材特别的标准，面带笑容、慈祥，皮肤细腻，白里透红，那种白不是一般的白，就象莲花那种白里透红。

    还有刚要结束的时候，师父叫跺右脚，然后再跺左脚下去的时候，我当时感到自己身体就象拿掉一个大麻袋一样的东西，身体特别轻松，是从来没有过的，我无法用语言来表达对慈悲师父的感恩。

    回家后，我们成立一个炼功点，几年来一直和同修在一起早晨炼功，白天学法交流，互相提高，每天和同修在一起，心情都特别的高兴，可是自从99年7.20以后，被邪恶迫害，我们不能在一起炼功了，心里特别难受，我想每一个同修都有和我一样的感受，99年7.20后，为了证实大法，2000年我去北京被抓，被拘留，2002年邪恶抄家，被迫流离失所。现在大陆邪恶还很邪，可我不灰心，一直坚信师父坚信大法，走好神的路。

    ＊ 不忘师父的救度之恩

    有一次我去弟弟家，弟弟家的门铃坏了，我想去打一个电话，在街上路口站着的时候，一辆汽车没人驾驶，这时忽然从我身后顺坡滑下来将我压倒在汽车底下。我当时不知道怎么回事，也没害怕，这时没几分钟的功夫，就从屋里跑出来三个人将车扶住，他们当时那几只眼睛都在看着我，担心我的腿，可是又没有一个人上前来扶我，我想为什么他不来扶我呢？这时我悟到，我是炼功人，不能叫他们扶我，要自己爬起来。这时我说：“你们不要害怕，没事儿，我是炼法轮功的，你们都感谢法轮功吧。”我告诉他们法轮功怎么怎么好，不要相信电视，电视都是假的，这时人已来了很多了，那司机他们说：真谢谢这老太太，这老太太是好人，太好了，他们要送我上楼，我说：不用了。

    第三天，我去水果站买水果要出远门去外地看母亲和参加外甥的婚礼，结果又碰上那个司机了，他老远就上下打量我，还看我的腿，看挺好的，没什么事，他就笑了，他说：“我昨天回家跟我媳妇说：我可遇到好人了，咱们积德了，我碰到那老太太可好了，人家是学法轮功的，没要咱钱。”说着说着非要给我打个三轮车送我上车，给他三元钱说啥不要，开三轮车那个人给我讲：说昨天一个司机在大街上把一个老太太给碰了，那个老太太当时跟他要了6千元钱，我说为啥要那么多呀？他说：不给人家那老太太不起来呀，他儿子都来了，所以说，得给人家呀！是啊，中共邪党把中国搞的世风日下，要是不学大法之前，我还不知道要做出什么事情来呢！

    我今年68岁了，全身的病都好了，走路一身轻，走多远都不累，别人都说我年轻，不象是快70岁的人，都说我象50多岁，这是因为我修炼大法才得到的。

    虽然修炼的路并不平坦，但我一定要坚持做好，决不忘师父的救度之恩。我不会写字，没读几天书，如有不合适的地方希望同修批评指正，谢谢。合十！


九四年的难忘回忆

    文/哈尔滨大法弟子

    【明慧网2004年9月4日】一九九三年七月，那时候我大学行将毕业，正在等待离校派遣，我平时喜欢体育运动，也喜欢看体育类的杂志和报纸，一天我照例到学校的图书馆阅览室看报纸，那一天的具体日子我记不清了，但从那一天起，我的人生发生了根本的转变，因为在那一天，我知道了一种“气功”功法：法轮功。

    九十年代初，中国大地各类气功门派非常的多，那天在学校的阅览室，看到在中国大陆官方的一个体育报纸——《中国体育报》上，刊登了一篇文章《中国法轮功》，记得那篇介绍法轮功的文字很短，估计也就是二三百字，是由我们伟大的师父亲自署名写的，文字旁边几乎用了一个版面的篇幅，是法轮功的炼功动作图解和文解，由于是黑白墨印的那种，但现在回想起来做炼功演示的就应该是我们伟大的师尊。师父署名的那段文字记不清楚具体内容了，但文字中有几处用到了“极短”这个词汇，意思是“法轮功可以在极短的时间内净化人的身体，极短的时间内提高人的道德水平。”等，当时我的印象是：极短到底能短到什么程度呢？因为当时中国大陆的气功门类太多了，我从小就对气功和宇宙的奥秘感兴趣，也接触了一些当时很有名声的气功，喜欢看《飞碟探索》，但所有接触过的气功中，没有一个可以解答我对宇宙，对人生思索的种种疑问，所以对法轮功的介绍，当时也是先入为主的有了这样的想法，报纸看完，我就放到那里，没有在意。

    也是缘份啊，看完报纸后，我又去看杂志，当时有一本气功杂志，我记得叫《气功与科学》吧（具体的记得不是很清楚了），随便翻看的时候，里面有一篇文章，题目为《法轮常转　生命长青》，我记得好像是一位石家庄早期参加过师父传法班的学员写的，在文章中这位学员谈到他（她）参加师父传法班的过程中所经历的种种神奇体验，和发生在他（她）身上的巨大变化，由于刚刚看过报纸，所以这篇文章引起了我的注意，并认真的把它看完。由于我当时身体不是很好，有肝炎，还有鼻窦炎，很痛苦，所以那位学员在文章中谈到修炼法轮功后身体净化的神奇效果触动了我的心，心想这不就是刚才《中国体育报》上介绍的那种功法吗，既然健身效果这么好，自己不妨试一试，于是我又返回身，趁当时屋里没人（管理员也刚好有事出去了），把那张《中国体育报》偷拿了出来（由于当时没有修炼，做了错事，那时的道德标准太低了）。

    回去后想照着报纸上的动作图解和文字解说炼，但报纸由于受版面的限制，文字解说部分还是简单了一点，看不太明白。第五套功法基本看不懂该怎么做，一、三、四套功法也都做不准确，只有第二套功法，由于比较简单，做起来差不多。记得当时第一次炼功，做抱轮时身体就有感受，由于肝脏不好，平时总觉得肝区闷胀淤滞，抱轮时很快感觉到肝区疼痛，有一种要把堵死的道路打通的感觉，当时就知道这个功法好，心里非常高兴，心想这下身体终于可以改善了。

    大学毕业，九月份分到单位工作，那时候还很难找到一个大法修炼者，即使我所在的是一个省会城市，也没有听说谁炼法轮功，所以动作一直没有得到纠正。一天夜里做了一个梦：梦中一个清晨，我在一个树林里看到好多人在炼功，大家整齐的站着队，前面一个人在辅导，和后来我见到的大法弟子晨起炼功的场景非常相似。我就过去和那位辅导的人聊天，我说我的动作还不太会，他说没有关系，在一个月内会有人去教我动作，梦就醒了。

    大约在梦后3到4天，由于我当时准备复习考研，所以就住在单位。一个早晨我醒得很早，平时我的习惯是熬夜，但早起很困难，但那天我始终辗转再难入眠，就起来拿书到外面去看。也就是五点多的光景吧，当我看完书偶然一回头，发现不远处一位妇女正在静静的炼功，“法轮功？！”我当时不太敢相信，她当时正在做第二套功法抱轮的动作，我慢慢走过去，等她结束后，我就和她交谈起来，果然，她确实是一位法轮功弟子，家在北京，参加过师父在北京的讲法班。她当时很惊讶，能在这里碰到知道法轮功的人，我当时即向她请教动作，把很多做不准确的地方都纠正过来，后来我们有一段时间的相处，期间我请到了师父的早期著作《中国法轮功》，她对我的帮助很大，她返回北京后，曾经给我邮来过师父的《中国法轮功》（修订本）和师父一张端坐在莲花上的法像，并告诉我师父可能在九四年到我们这里传法，要我注意。

    从那时起我就开始留意报纸上关于气功师办班的消息，但一直没有看到关于法轮功的报道，九四年八月九日，早晨我出去买菜，然后就随便在院子里转一转，在一栋学生宿舍的门前发现有一群人在炼法轮功！当时感到很惊讶，因为以前并没有在我住的院子里发现大法的炼功人，我走过去打听，才知道他们是来哈尔滨参加师父讲法班的外地学员，当时学生放假，就租借在这里。从他们那里才知道师父在哈尔滨的讲法班八月五号就开始了，我问他们在哪里，还能不能买到票，他们告诉我在哈尔滨八区飞驰冰球馆，票估计是没有了，但我可以去试一试。

    我记得师父讲课的时间是在晚上五点多，九号那天我去得比较早，刚站到冰球馆的门前，就从里面走出来一位女性，她走到我面前，问我是否需要听课的票，我说要，她就直接把我领到里面，卖给我一张票50元。

    后来我知道她就是冰球馆的工作人员，所以我的座位比较好，不是在上面的观众席，而是冰球队员休息的地方。由于当时时间还早，她把我领到座位后，我们还聊了一会。我知道那张票原来是她买的，我就问他为什么不听了，她说功法是好，但师父要求的太高，太严格，她做不到。我记得这位女工作人员姓朱。

    那一天好幸福啊，上课前冰球馆里坐满了人，大约四、五千人吧，据说绝大多数都是外地来的。师父進来了，满球馆里平缓又发自内心热烈的响起了掌声，师父就从我的面前走过，师父的身材结实又高大，穿了一件白色的短袖衬衫。师父的脚步并不很快，就这样在学员的掌声中走到冰球场地的中央，走到讲台上，我们的师父，我简直不敢相信我有这样大的缘份，在我的内心深处，我知道师父就是“佛”，他就在我面前？！他在为众生讲法。

    在听法过程中，师父的面部很快就显现成了一个佛的形象，当时对法理解还不深，总想仔细去看，就看不到了，但只要放下心来听法，佛的形象就自然出现。

    师父对哈尔滨的学员很关心，记得师父在哈尔滨工人文化宫专门为哈尔滨的学员讲了一次法，那天我坐在楼上，周围有两位女学员原来是学别的气功的，听别人介绍说法轮功好，就来听课，可能当时大家对法理解的还不是很深入，师父讲课过程中就停下来让大家体会体会法轮在手掌上旋转，还为在场的人或他们的家属祛病。为了让哈尔滨地区的学员尽快提高上来，师父后来还安排哈尔滨的学员和外地的学员進行交流，地点在哈尔滨师范大学的体育场，当天师父带在身边的一位学员去了。

    有一天师父讲完课，就站在离我不到两米远的地方听一位学员汇报工作，我就静静的站在那里，端详我们的师父，师父要比照片年轻很多，非常的慈祥，我当时脑海里什么想法都没有，就那样静静的站着，盯着师父看，好像还不相信我能见到师父。听课的学员走得差不多了，我也转身离去，走了不远，我不自主的又回头看师父，这时我发现师父在看着我，当看到我转身的时候，师父就转过脸去。

    还有一两次，我看到师父从体育馆里出来，就和其他学员一起，自发的站下来鼓掌。

    好像是最后一天，听课过程中师父显现佛的形象非常清楚，就和雕塑的佛像一样，佛形象的师父也在开口讲法，后来佛的形象也看不到了，师父座位的位置一片金光，只有师父的声音在体育馆内回荡。课程结束后，很多的学员向师父敬献锦旗，师父亲自宣布建立了哈尔滨的几个炼功点，并任命了义务为大家服务的站长和辅导员。在最后，师父做了总结，很多记不清楚了，但内心深处，知道这样的机会太难得了，知道师父的伟大，所有师父每讲一段话，我都发自内心的鼓掌，知道要信师父，师父告诉大家在座的缘份都不浅，要大家无论以后遇到什么样的困难，都要记住师父的话：“难忍能忍，难行能行”。结束的时候，师父对着体育馆的一个方向做了一连串的动作，然后用右手掌对着全体的学员转了一周。

    每每回忆起那段经历，愈发的感觉到它的珍贵，师尊的音容笑貌，为众生付出的艰辛，也鼓励和震撼着我，在日後修炼的每时每刻，成为永远弥足珍贵的回忆，伴我走在正法的光明大道上。


亲身经历师父在武汉传法的神奇故事

    文/武汉大法弟子

    （明慧网2004年9月1日）一直以来，我身体都不好，多种疾病的折磨，曾动过几次手术，苦不堪言。在医院治不好的情况下，我练过很多气功，花了不少钱，但仍不见好转。

    1993年3月，法轮功传到武汉，我有缘从市气功协会购得法轮功学习班的门票。当时购买的是十天的票，新学员50元，老学员25元，而我原来购买的任何气功师的报告会，半天就要100多元。在市政府礼堂听完一节课，我就被李洪志师父的高深大法深深吸引，完全忘了我的“病”，好象我千万年寻找等待的就是这高深大法。神奇的是：没见师父为我治病，折磨我无法生存的各种疾病全没有了，就象紧紧束缚我的铁链子一下全松开了。当天听完课骑自行车回家，好象有人推一样，回头一看并没有人。我想起师父说有法身保护我们，原来是真的。

    无病一身轻的愉悦，让我主动把大法的美好，传给更多有缘人。

    期间发生了一件神奇的事情。我们觉得大法太好了，闻所未闻，我便约了和我一起听法的同修买了一台新的收录机和录十天讲课的磁带，想把师父讲的法录下来。第二天上课，我们按下录音的键。这时，听师父说：“我不叫你们录，你们是录不到的。”师父没做任何阻止我们不录的手势，继续讲法。我们当时悟性真差，还在忙着录音。等回家把录的磁带拿出来一看，发现全部断成一节节的，我们在场的学员全惊呆了。

    后来，师父在长江经济广播电台向广大群众做咨询报告时，我们向师父请示可不可以录音，师父笑了，说“可以录”，我们便录下来了。

    有一个熟人，得了很重的病，卧床不起，家人都去上班了，就打开收音机让她听。正巧听到师父正接听一个患者的咨询，要这患者扶着桌子，全身放松。这个熟人就手扶床头柜，也全身放松，结果当时就能下地自理了。她家人回来后，都非常高兴。她们家后来很多人都走入大法修炼。


佛光普照冠州大地

    —— 纪念李洪志师父来冠县传法十四周年

    文／山东冠县大法弟子

    【明慧网二零零七年二月二十二日】

    目录

    引言

    一、万世因缘大法牵

    二、师父第一次来冠县

    （一）神迹

    （二）传功传法

    （三）师父去弟子家

    （四）师父去萧城

    （五）师父去大名

    （六）师父去灵岩寺

    三、师父第二次来冠县

    四、师父准备第三次来冠县

    后记

    引言

    一九九二年十一月、一九九三年五月师尊两次来到冠县，把宇宙的根本大法洒满冠州大地。在广传大法的日子里，有多少天南地北的弟子到这里来交流切磋，一九九九年七二零以后，这里又是邪恶重点迫害的地方之一。

    一、万世因缘大法牵

    冠县地处鲁西平原的西端，当兖冀之间，鲁卫之冲地。唐虞三代，冀州之域。周谓晋冠氏、黄邑。见于春秋者为晋冠氏邑，汉为清渊县，唐避高祖讳，改名清泉县，宋、金属大名府，元属东昌路，至元六年，升为冠州，明、清属东昌府，今仍属聊城市。东隔马颊河和东昌府接壤；西临卫河，与河北省的馆陶为邻；南接莘县；北连临清。东西广约四十公里，南北袤约五十公里，面积一千一百五十二平方公里，现人口约七十万。

    冠县境内虽无高山峻岭，但古来河流膏润，据传有鸿雁江、沙河、黄河、清河、赵王河、马颊河、古屯河从境内流过，更有清渊、巧姑（亦叫巧女泉）、弇山（清、前人有《弇庙灵泉》诗：巍巍弇庙绕烟青，泉有澜兮碑有铭。卅六知时酬德政，甘霖底事祷山灵。）等诸多清泉争相喷涌，一脉灵秀之气；土宇丰饶，林茂花妍，一派绝胜佳境。

    孔（孔子在万善乡王段村为冉子诊过脉，曰：斯人也！有斯疾也！并在今孔村留宿。）孟（今城东北六公里张平村有纪念孟子的庙和晓春亭遗迹，孟子在此晓谕纵横家景春大丈夫应该“富贵不能淫，贫贱不能移，威武不能屈。”）二位圣人曾在此驻足讲学，孔子的学生冉子因热爱这片土地，死后还安葬在这里（今万善乡王段村，明、县令谈自省有《冉子贤祠》诗：先贤遗骨掩荒台，万古犹称南面才。几树啼鸦飞欲下，千年灵鹤去还来。娟娟梁月疑颜色，寂寂碑文半草莱。尚论不须兴感慨，愿将敬简勒心载。）。

    因此冠县人多读书，男勤耕播，女勤纺织，人知孝义，多衣冠之族；太宗、延昭曾在此挥鞭催马，穆桂英（据传是今辛集乡东西骆驼山南边的穆庄人）也在此大破军阵，军垒遗址尚存，可共凭览；礼佛敬神代代相传，因此多善男信女；寺院道观，参差错落，遍布县境，其中较为有名的四十多处：如城东的慈济寺、千佛寺（今地名七里佛堂）；国宝寺、聚宝寺（今韩村）、太平寺（今开河头）；城南的圆照寺（今马寨）、三清观（今史村）、白塔寺（据传因天神偷了李靖天王白色宝塔下界于此。今白塔集）、白佛寺（今白佛头）、圆通寺（今闫村）、石佛堂（今史村）、观音堂（今闫村）；城北的佛圣寺（今肖化村）、万善寺（今万善）、定惠寺（今刘邵村）、万寿寺（今寒路村）、金刚寺（今张八寨）碧霞宫（今里固）；城西有号为八十二座庙、七十二口井的唐朝寺院群落（今名唐寺）；在县城内有吕祖堂（今城内文明街）、慈济寺（在县治东）、慈惠庵（在县治东南）、观音堂（在县治东南）、紫微观（在县治西）、开利寺（在和会街，旁有地藏庵。）、崇明寺（在县治西，元初建，有砖塔，明、县令谈自省有《古塔高冲》诗：缥缈浮图插碧空，冯虚四望极鸿蒙。当庭日午留园影，隔溆云开印落虹。倚汉势雄千尺玉，凌霄声度百铃风。行行直蹑凌蹭处，呼吸潜通玉帝宫。）等。岁去年来，敬神敬佛者日众，礼恭谦让相习；真修佛道者日增，感神佛护佑这一方沃土。芸芸众生，早早来到这人杰地灵的冠县，就等大法开传那一天！

    明、清以降，天灾人祸连连，相习问礼、礼佛修道之风渐微，寺庙道观也遭到破坏，为了保家人们尚武成风，文盲越来越多。没有文化，那不是得法的大障碍吗？！有什么办法能启悟世人呢？有一个人我们必须说一下，那就是一八三八年出生于冠县柳林镇武庄的千古奇丐──武训。

    一九九三年五月十二号中午，在冠州宾馆（当时叫县委招待所）北小餐厅，有二、三十人陪师父共進午餐，开饭前弟子们听师父说他“来到冠县也算来到老家了”。弟子们问：师父的老家不是在长春吗？师父说“我有一世在冠县”。不知什么原因，遗憾的是大家没再接着往下问，师父也没往下说。后来听长春的弟子说师父在冠县的一世是在常人中要饭，师父在《真修》一篇经文中说：“你们知道吗？佛为度你们曾经在常人中要饭。”师父和武训是什么因缘，师父没说，但我们能感受到，师父为了度我们吃了无数我们无法想象的苦，我们更应该加倍珍惜这万古机缘和师父的慈悲苦度。

    二、师父第一次来冠县

    （一）神迹

    一九九二年春夏之际，冠县首届联谊会召开，一些在外地工作的冠县人回到故乡，其中就有在中国气功科研会工作的韩玉安，当时和韩玉安见面的老干部很多，请教养生之道的、求帮找名师的等等，于是他向大家推荐并介绍了李洪志师父和法轮功。冠县当时也有十几种气功在流传，通过多年的练习实践，祛病健身的效果不太好，听韩玉安一介绍，觉的法轮功好，拟准备邀请师父来冠县，发起人有张怀轩（原县志主编）、安文彬、刘希奇（县体委教师），后来县委副书记史永朝、副县长齐玉芬也赞同邀请，后来由民政局张汝亭、王秀峰二位局长及朱玉春主任（当时是某某功的辅导员）、县气功协会的王会长、老干局的周振达局长等几个单位联合发出邀请。

    人有病是很痛苦的事。师父很忙，一时半会儿还来不了冠县，有的人就向韩玉安打听师父什么时候办班。终于约十月二十五、六号韩玉安来电说十月三十号师父在北京办班，十月二十九号老瑞（化名）和美容二人就去了北京。当夜老瑞平生第一次梦见佛从天而降。在韩玉安的帮助下，老瑞、美容二人三十号上午在北京大法弟子刘大姐的家里见到了师父。刘家当时有很多人，师父见到老瑞很高兴，为他调理身体并亲自为他戴上法轮章。师父又用大拇指在老瑞的天目处拧了一下，问“转不转”？老瑞受“赤化”很严重，说“不转”。师父笑了，加了一点劲又拧了一下，老瑞感觉头懵了一下，说“转了”。师父笑了。他又把昨夜梦见佛的事和师父说了，师父说以后你就明白了。

    大约三十号下午四、五点钟的时候，法轮功面授班在二炮礼堂举办。十一月五号该期面授班结束时在礼堂的后台老瑞恳切求师父能早点到冠县传法传功，韩玉安也帮着说情，师父尽管很忙也答应争取早日来冠县。

    十一月十二日零点，老瑞和老戴（化名）二人乘老瑞的专车去邯郸火车站，早晨五点左右师父一行四人在邯郸下火车，然后乘老瑞的专车，走济邯公路，沿着后唐固北的这条柏油路進入冠县城。约七点多师父一行在红旗路中段桥北下车，在这个拐角处路南有一个小吃摊，师父到冠县的第一餐就是在这里吃的油条和豆浆。在吃饭的过程中，老瑞让师父住在他的家里，师父也答应了。吃完饭师父一行就到老干部活动中心和有关单位的领导见面，商量办班的有关事宜。当时参加会议的有公安局、民政局、老干局、体委、气功协会及某某功辅导站等方面的有关人员。在开会期间师父就为在场的与会人员调理身体。十一点半多，老瑞来请师父一行吃午饭，老干局周振达局长和老戴来作陪。吃午饭时师父告诉老瑞看病的人会很多，会添很多麻烦，所以就不住家里了。有人把师父安排在县委招待所贵宾楼，师父嫌费用高，只住了一宿就搬到西楼二楼的普通房间，直到二十三号早晨离开冠县。

    十二号下午，县委副书记史永朝、副县长齐玉芬联合通知县直各局级单位的领导约有几十人，到老干部活动中心开会，热烈欢迎李洪志老师来冠县传经送宝。为了使大家对法轮功有所了解，师父决定十三号上午在冠县电影院举办一场带功报告会，接下来在老干部活动中心咨询治病三天。晚饭师父是在冠州宾馆西南小餐厅吃的，民政局请客为师父接风，作陪的有局长张汝亭、副局长王秀峰、安置办主任朱玉春及公安局的二位干警。

    十一月十三号上午八点多师父在电影院举行了带功报告会。（韩玉安也参加了）下午开始到老干部活动中心咨询治病，一直忙到十六号上午，下午师父为了准备晚上的课没再去老干部活动中心。

    说到师父治病是发生过很多奇事和奇迹，通过这种形式让大家对大法有个初步的认识。当时来看病的人很多，看好一个收十元钱，当时效果不明显的分文不收。一般到老干部活动中心来看病的都是中西医看不好的疑难杂症，到这里来碰碰运气，那几天来了不少半身不遂。如县医院职工赵玉显夜间回家，在城西门外利民桥上失足落下，因河已干涸，他头先着地，摔成了高位截瘫，自颈项往下没有知觉，手脚不会动，吃饭靠家人喂食，几年来可累苦了家人。经过调治达到了能自己吃饭，这样的效果很让人吃惊。

    十四号上午，天气有点冷，还刮着小北风，八点前后，来老干部活动中心治病的人络绎不绝。其中一位中年妇女身患多种疾病，脱岗四年卧床不起，生活不能自理，坐卧站立都非常困难，需要家人来照顾。她丈夫多次请假带她去求医（最长时休班将近一年），聊城专医院、省立一院、省立二院、省中医院、省劳改医院、八十八医院、九零医院、北京协和医院等名医院都去治疗过，但都无济于事，病情越来越重，经常休克，骨瘦如柴，近一米六左右的个头，体重由原来的五十五公斤下降到三十二公斤，日日都在痛苦中煎熬，在死亡线上挣扎。

    挨号到十点多，在西厢房的门口，师父望着这位妇女问她哪有毛病，并叫她闭上眼、微曲上身，师父挥动着右手，从头拍到脚，声音非常大，约二分钟，只见这位妇女红光的脸上挂满了汗珠，所有的病都不翼而飞了！师父让她睁开眼睛，问她看到了什么，她说眼前一片黑暗，师父让她闭上眼后再睁开。这时她看到了很多很多另外空间很殊胜的景象──她看到了师父的佛体，所以她一下全明白了，师父是来度人的，是活佛在世呀！师父让她骑自行车（她已经四年没骑自行车了），她立即骑上（悟性好，师父指哪到哪）自行车，师父让她骑快一点，刘大姐还说骑的越快越好，她就围着院子中央的一个大花池转了起来，欢喜的好似一个小孩子，院内很多围观的人都为她鼓掌、呐喊助威，认识她的人也很多，都感到太神奇了！师父看着无限喜悦的她又说了什么，她就不知了，而后自己骑着自行车回家了。回家后就干起了久违的家务活。一边干活一边想：师父治好了我的病，我能为师父做点什么呢？十五号一早她把闲了四年的自行车找出来，准备去招待所找师父，当一名工作人员，也算为师父做点事。但一看车胎，前后都是瘪的，丈夫赶忙拿来气筒，打好气她就骑车到招待所找师父去了。

    十五号这一天自行车很好，来回骑了两次没出什么问题。十六号早上一看，前车胎没气了，丈夫又赶紧拿过来打气筒，打了半天也打不進去气，拔下气针一看，气针是光杆司令，哪里有胶套呀！再看后车胎和前车胎一样，夫妻二人吃惊不小，倍感神奇！

    在三天咨询治病中出现了许多神迹，严重的心脏病、癌症、脑血管病、高血压等手到病除的例子很多，就不再一一列举了。

    （二）传功传法

    十一月十六日晚七点，法轮大法冠县第一期学习班在冠城镇会议室 （今已不存）举办。因为人多第二堂课改在冠县酒厂会议室（今已改为仓库）。十七号晚弟子用车送师父到酒厂会议室，下课后师父自己走回冠州宾馆，直到最后一天师父都是来回步行，坚决不让弟子再用车接送。

    每天师父都是早一会出门，沿着这条红旗大街，走到十字路口拐向东，大约四百米是冠县酒厂，在这个拐角处路东当年有一个人民理发店，即现在“好多美”时装店南半部这块，当年师父在这里理过发。

    弟子们每天都是早早来到酒厂，恭候师父的到来，师父握着弟子的手，大家感到无比幸福。因师父公开出来传法时间不长，弟子们还不懂什么是修炼，也不懂合十的礼节，就认为师父是有高功夫的气功师，心里感觉亲，有些弟子早来也有和师父握手长功快的想法，今天看起来当时的想法是很幼稚的，可师父每次都是很高兴的和每一个早来等在门口的弟子握手，脸上带着慈悲的微笑看着大家，有时也停下来和弟子说几句话，然后再進场。

    师父一九九二年五月在长春首次公开传授法轮功，办了两期学习班，然后在北京办了一期，第四个班是十月十四日在太原矿机厂招待所举办，老瑞参加的是北京的第二期班，而后师父来到冠县。冠县是师父公开出来传法的第四站，全国第六个班，虽然这是冠县最大的荣耀，但当时冠县的弟子们是认识不到这些的。在班上师父打出的功很强，不少人感觉发困、热，十九号晚上师父说会议室的墙都在发光。在教功的时候师父让弟子们的手离身体不超过二十公分，在二十公分以内找气机。后来弟子们每当思想和说起这些，都唏嘘感慨，眼含热泪，对师父的慈悲苦度无以为报，只有坚定的走师父安排的修炼之路，做好师父教给的三件事。

    记得有一天开课前师父讲：这个法是传给人的，有些附体隐藏的很深被人带進来的，你赶快去转生成人再来得这个法。停了一下又说不走的将被清除。师父讲完，就见有五、六个学员难受干呕，他们几个到礼堂门口一站附体就走了，他们几个人回来后听法很正常，好象什么事都没发生过一样。

    当时所有气功师都在讲祛病健身，师父讲往高层次上带人，有些弟子不懂高层次在哪，好象问师父能达到老子、慧能那个层次吗？据有些弟子回忆师父指着屋顶说老子、慧能等他们都在听法。有弟子问师父这个功能修多高，师父说 “如果如来这个层次有的话，我说他挡不住。”

    每个人的根基不一样，在班上的反应也不一样。有个学员第四堂课才来，她看到别人坐那结印闭眼，她也结印闭眼，很快她的天目就开了，看到师父讲课的台上有山、有水、有亭台楼阁什么的，最后看到师父是个大佛（这个学员后来到开封参加交流会时还看到满场大大小小的法轮）。

    冠县这期学习班原定十天。主办方嫌时间长，后来改为七天，师父为弟子调整身体时打出的能量大、猛，有的弟子听课时处于昏睡状态，师父讲的课听的不太明白，是在以后的学法中才逐渐悟到师父的伟大和慈悲。

    在班上，不少人说和师父很熟，一点也不生。有的学员下课后陪着师父回招待所时提到自己前些日子做梦有人在梦中相助等。师父当时就作了解答。师父还在班上讲“三年前就管你们了，你能参加这个班，真是三生有幸、祖上积德，包括过世的亲人都跟着沾光”。

    二十二号下午师父上完课已过开饭时间了，晚上七点还要上课，师父仍在夕阳下与一部份学员合影。

    在这次班上师父给了我们很多，可是弟子每人只交四十元学费，中途進班的交二十元，还赠送了一批门票和学员证。在最后一天（二十二号）晚上，师父亲自为每个弟子颁发结业证书，证书上的字都是师父亲自填写的。师父给弟子们解答提问，弟子恳求师父再办第二次班，师父也答应了。在结业仪式上师父亲自为冠县辅导站授旗。

    （三）师父去弟子家

    1、有一个练道家功的老太太，想拜更高的师父，自己将来当气功师。她当时的认识也就是在祛病健身的层次上。听了师父的课，觉的师父讲的简直高的不可想象（她的大脑实际是容不下，因为没把以前道家的东西全倒出去），一下课她就跑到讲台上跟师父说要“谦虚点，你在这儿说大话，旁边可有高人听着呢！”师父笑而不答。因她一直是在用小道的形式来衡量师父，而大法修炼是直指人心的，修得执著无一漏才是关键。她还把师父请到家重复讲台上说的话，师父仍然笑而不答，最后她也慢慢听明白了。

    师父多次進出那位老太太家的大门。师父把重任委托给这个老太太，因看到一些问题，师父第一次离开冠县时还安排了两个弟子暗中帮助她。

    2、老瑞住的正房门外有一棵梧桐树，师父用手拍了拍，师父说树笑了。老瑞晚上打坐时这棵树就放光。前些日子因多种原因老瑞要刨这棵树，晚上给师父上了一炷香说了这件事。当晚老瑞在梦中见一只白羊奔东南去了。

    3、在县印刷厂的大门西侧有一个小门，大约十九号这一天上午，师父和小李子因事来到这里。这里有一个曾在小道中求小术的学员。这个人拿出一个妇女的照片让师父看，师父面带着微笑，一见照片脸就沉下来了，说你放起来吧！因为这个妇女有点呼风唤雨的小技，是动物附体，连带着这个学员身上也不干净。师父清理这些害人的邪灵。学员送师父离开时，师父走出大门一段距离又返回身来告诉这个学员说“已把这个院子全清理了！”师父给了这个学员很多，看着他修炼，尽管这个学员有做的不够好的地方，甚至在7.20以后有对不住师父和大法的地方，师父仍给了这个学员机会，因为师父看到了这个人一定能成为大法弟子！师父慈悲！弟子永远敬仰师父！

    4、十八号上午，那位中年妇女夫妻二人为了答谢师父的救命之恩，邀请师父到他家去吃一顿饭。他是租房居住，房东养了一条大黑狗。当师父一行進院时，走在师父前边和后边的人，大黑狗看见了就叫，唯独见了师父摇头摆尾趴在地上一声不吭。

    师父一行進屋后，见屋里挤满了来看师父的人，其中有人让师父看他根基如何，师父说：“根基不错，好好炼”。还有人想问但没说出口，师父看了一下这几位学员说：“上士闻道，勤而行之”。

    开饭了，饭菜也算丰盛。有人就问师父菜的味道如何，师父说他吃什么菜都是一个味。夹菜时师父用左手接着，当时大家理解这是师父以身传法。顺带说一件事，师父来冠县传法时穿的毛衣是带补丁的。一日三餐买餐证在大餐厅就餐。餐证由刘大姐保管。刘大姐是第一次跟随师父出门，看师父如此辛苦，吃的又是如此简单，一天早晨自作主张去给师父买了一个鸡蛋荷包，师父见了不高兴，因这件事给刘大姐讲法。师父离开冠县时把剩下的餐证留了下来，有早餐证和午餐证。

    吃完饭，师父还和我们一起合影留念。无论是集体合影，还是和师父单照，师父都满足了我们的愿望。每想到此倍感温暖。

    在办班的最后一天下午，师父安排刘大姐和耿大姐分别给这四个学员送上一幅师父在吉林大学鸣放宫炼功打坐的法像，当时有一个弟子说我已经请了，耿大姐说：“是师父让给你的”。师父还给弟子留下了他的个人名片。今天想来师父对冠县大法弟子寄予何等殷切的厚望啊。（师父还去了两家，因不清楚近况，不再叙述）。

    （四）师父去萧城

    周五上午（十一月二十号），弟子找了辆面包车，拉着师父去看萧城。师父当年就是沿着这条路去看萧城的。

    这条路在冠县城的西北方，是通往万善乡的一条乡间公路。车子在公路上有点颠簸，弟子向师父介绍冠县的风土人情和典故，刘大姐说“路两边锦旗招展，土地爷、地方神及另外空间的众生都在夹道欢迎师父呢。”当时弟子感慨的问师父咋能来冠县这样的小地方。好象是刘大姐说“这里有师父要度的人”。

    萧城，位于冠县北陶镇东南五里许的卫河东岸，是一座保存比较完好的军马古城。据《宋史》、《辽史》记载以及城内遗址中发现的明代隆庆年间山西按察司杨师震墓志铭中得知，此城乃辽国太后萧燕燕为了同宋朝作战而建，故取名“萧城”（亦名歇马城）。虽然它不为世人瞩目，既没有“山海”、“嘉峪”二关那样地势险要，造型宏伟，鬼斧神工，更不象古都长安、汴梁那样名震遐迩，历史悠久，招徕无数观光探胜的游人、墨客。但是在中国的史册上，它却占有着重要的一页。著名的“澶渊之盟”即由此城一战而达成的。

    公元1004年冬，在闻名历史的“澶渊之役”中，“习知军政”的萧太后，“亲御戎车，指麾三军”（今萧城西边的郎庄有一株千年古槐，据传是萧太后拴马处）长驱中原，利用萧城这一進可攻、退可守的前线营垒，“指犯贝（清河县）、魏（魏县），中外震骇”。宋朝名臣寇准力排朝内王钦若、陈尧叟等人逃跑主张的干扰，请宋真宗御驾亲征。迫于形势，真宗才亲临北京（今河北省大名县城东北）。杨延昭上言：“契丹击澶渊去北境千余里，凡有剽掠，率在马上，人马俱乏，虽众易败”。“并帅精锐之师”威虎军在城上用床子弩将萧后弟挞览射杀，先挫辽人锐气，继而乘胜追击，在冠县大败辽兵，并破萧城，最终迫使萧太后派使在澶渊（今河南省濮杨县西南）签订停战盟约，史称“澶渊之盟”。

    今登临萧城，当站到十三米高的城墙之上，环顾萧城内外，仍不免有那“战马啸啸、金镝飞鸣”、“寒光照铁衣”之感。

    师父在西门下车，在萧城碑前留影，沿着城墙自北向南，登上城墙的最高处，极目四野，师父用功能推开时间的大门，看到座座辽军的营帐，还有掩埋战俘的万人坑，师父在中街下车后，听当地人讲，在上世纪五、六十年代，村外大白天也能看到仙女。

    师父来到村西北角高出地面两丈多的点将台遗址，运用功能看到了这里当年的女统帅萧太后，脚穿皮靴，身穿战裙，头戴雉鸡翎，威武的站在点将台上检阅着辽军，师父还不断的和刘大姐说着什么，因为刘大姐的天目也能看到一些。而后师父缓步走上被苍松翠柏环绕的点将台，并在上面和众弟子合影留念。

    下了点将台向北，到北城墙转了转。因天色尚早，弟子们问师父是否去一趟大名，并在大名吃午饭。师父答应了。

    （五）师父去大名

    车子沿着东古城镇东边的106国道前行，过班庄桥走金滩镇（宋时叫金沙滩，据传当年双龙会时杨大郎、杨二郎、杨三郎在此战死；也是穆桂英大破一百单八阵的最后一镇），在这里我们看到了杨家路。在娘娘庙和顺道店，路边人家大门里影壁墙中央大多有一个神龛，里边多数供的是关公，在这里弟子是第一次听师父讲关公被南方人供为财神的。

    大名历史悠久，是冀南政治、经济、文化、宗教的中心，卫河、漳河和马颊河从境内流过，省级文物保护单位有唐代狄仁杰祠堂碑，罗让墓碑，后晋马文操神道碑，宋代五礼记碑和宋代朱熹写经碑等。

    大名又称大名府。西周属卫。春秋属晋。战国属魏。秦属邯郸郡和东郡，汉始置元城县。唐废元城入贵乡，建中三年改为大名府，北宋庆历二年升大名为北京（治所在河北大名县东北）。北宋熙宁六年（公元1073年）废。绍圣二年（1095年）复置。政和六年（1116年）移治南乐镇（今河北大名县南）。金复还故置。清乾隆二十二年（1758年）移治今址。冠县在五代、宋、金时隶属于大名。

    据传唐宰相魏征（《新唐书》记征为魏州曲城人。今人说馆陶县人）在这一带当过道士。篡汉的王莽祖籍元城，即今黄金堤乡五村包头。杨家将也曾在这里驻防。升为北京后，大名的政治地位大为提升，军事上更是抵御契丹入侵的北方重镇，故宰相寇准撰曰：“东郡股肱今右辅，北门锁钥古天雄。”

    车离大名县城还有一段距离的时候，见路南有人放鞭炮，声音如在车边响一样，好象车底都有震动，刘大姐说这是在“欢迎师父的到来”。车过小引河后進入市区，大约下午一点多近两点的样子，车停在路北大名汽车站附近一个刚开业的饭店门口（当年饭店今已不存），弟子忙到台前联系，被安排在二楼。落座后服务员递过来菜单，弟子们让师父点第一道菜，可迟迟不见师父上楼，到楼下也没见师父。过了一会，见师父拿着一只烧鸡来了。弟子之间互相抱怨怎么让师父花钱给我们买东西。师父说是“给司机师傅买的”。因为当时用车时说是去一趟萧城，没说去大名，让司机多受累了，师父就亲自（没让刘大姐去）买的烧鸡来慰问一下司机（还送给司机一个法轮章），还说了客气话，这件事让弟子铭心不忘。

    吃完饭车子倒回来，在大名老城门外的街口停下，师父在这里站了一会，看看大街，看看城门，师父和刘大姐看到千军万马从城门奔泻而出，而后师父从这个门進入大名古城的老街，师父在这里留影纪念。因为登上城楼的角门锁着，工作人员不在岗，师父未登上城楼，往南走了一段就返回来，在大门北边师父又停了一会，说这个门是明清时期的，宋朝的城址不在这里。于是师父让大家上车去找宋代的大名城遗迹（今天弟子查阅了一些历史资料，据《中国古代城市词典》，今大名古城始于清乾隆二十二年，师父说的和历史完全吻合，而弟子当时什么都不知道）。

    车在小引河的桥上停下，师父下车为弟子的象机装上胶卷，胶卷是师父的。小引河是漳、卫河的支流，在大名城东郊自南向北而去。漳河从临漳流经邺再到大名，当年西门豹曾经治邺（今安阳北），在中学语文课本里有一篇《河伯娶妇》的文章，讲的就是西门豹治邺时的一件事，师父把这一件事，利用照象机取景器，让弟子轮流看当年的这一幕：但见桥南河的西岸红旗招展，人头攒动，锣鼓喧天……

    车继续东行不远拐向北，约行三公里，来到大街乡教善村，村子给人一种原始和历史感，此村位置在古大名西城墙外。车沿着村中的小街向北不远就到了村北郊，又往东走了约一公里，车子开不动了，就在麦田中间的小路上停下来。师父下了车，小北风微微吹动着师父的头发，师父环目四野，烟霭似乎笼罩着过去的一切，有几株苍树仿佛透露着过去的一点信息，北边隔河依稀能看到一条长满小树的高岗，这就是仅存的号为北京的宋大名老城西北角的一段残垣。师父站在麦田里，不时的和刘大姐说着什么──师父看到宋代大名城那繁荣的街市，那巍峨的城楼，还有城楼上威武的杨家兵。当我们要离开时，师父说“如果考古的人都有点功能……”。

    顺带说车上有一个学员从很小就染上了抽烟的恶习，长大了能为人看点小病，又染上了酒瘾，每天都得用酒精泡着感觉才舒服。这个人在人中的实际行为已在人之下，不配“人”字。可师父对他无量慈悲，打出强大的功清洗这个人。这个人平日一天要抽一包多烟，可这天他想不起来抽烟，看见司机抽烟心里也不想，在师父的加持下，这个人从此以后戒绝了烟酒。现在这个弟子每当忆师恩，特别在听《谢师恩》这首男声独唱曲时，他的泪水就如同断线的珍珠一样往下淌。

    车从麦田间的小路上往回返，向南走约三华里上了柏油路，这条东西路是唐宋大名老城的中街，现在叫大街，往东直到卫河西岸的老东门，东西长约十几华里。车东行不远路南“狄公之酒家”西边、大街乡派出所对过有“狄仁杰祠堂碑”（当年有碑无亭，亭是96年盖的）。师父下了车，来到被麦田环抱的碑前。

    狄仁杰（隋607──唐700），字怀英，唐代并州太原人。武则天即位初年，他任地官侍郎同凤阁鸾台平章事，后被来俊臣诬害下狱，贬彭泽令。万岁通天年间（公元696年）契丹陷冀州，河北震动，朝廷提升狄仁杰为魏州刺史，契丹闻信而退。他办事坚贞廉民，深受百姓爱戴，为他立碑建祠。狄祠历经战乱和失修，特别是文化大革命，就只剩这块碑了。师父在这里驻足良久。

    这时来了一位上了点年纪的男子告诉师父：“大名县准备在‘狄仁杰祠堂碑’东约一百多米路北建‘大名碑刻博物馆’，前段时间要把这块碑挖出来搬那边去。挖了不太深，碑四周就往出冒黄色泥浆水，越挖泥浆越多，挖碑的人就分成几组轮换上阵，一直挖到深夜也没挖出来。第二天早晨一看，碑四周又被泥浆填平了，所以只好放弃，让这块碑呆在原地。”这件事至今仍是一个谜。

    车往东行约一百米，路北一片洼地中间的高台上矗立着一块高约数丈的大碑，俗称“王强碑”，一说“魏博节度使何進滔德政碑”，一说“宋代五礼记碑”，看篆额（碑头上的八个篆字），最后一种说法是可信的。

    师父仔细看了一些碑刻和大碑下方的那只硕大的乌龟，这时就听刘大姐说，“这个大碑里面还有一个小碑，等有一天大碑风化了，小碑就会面世，这对人永远都是一个谜”。

    最后师父和众弟子在“五礼记碑”前合影留念，一个弟子在碑前方坑里仰拍了一张纪念照。车往回返，过金滩镇，走斜店，过南盘（当年萧太后的营盘），从申尹庄北这条路往东来，到南关车向北拐不远，弟子告诉师父城东南有一眼清泉，让江南人给扣住了，为了寻找这眼清泉，在城东南修建了一座砖窑。师父说“看见了，现在不让用以后让用”。记得师父说过冠县人有很多病是因为穿城而过的这条黑水河，另外空间不好的东西师父给清理了，这条污水河改道就好了，到那时清泉水就会再次润泽冠州大地了。晚上师父讲课时提到了大名之行。

    （六）师父去灵岩寺

    二十三号一大早，师父就要离开冠县了，一部份学员来和师父告别，一部份学员去送师父。老瑞开着他的专车来了。师父上了车，老瑞问师父是否去一趟灵岩寺？师父说：“今天你安排吧”。

    车过马颊河，到了聊城老城，古楼广场扩建十月份刚竣工，可能是因为不开放，师父没有登楼，在下边围着光岳楼转了一圈，说楼上有一尊佛。

    车离开聊城继续前行中，师父做了个动作，随后出现了一位道长，身穿紫色道袍，白色长髯飘散在胸前，手拿拂尘在路边盘腿打坐。有的学员以为是来接的，师父说：“不是来接咱们的，是我把小蕾（当时在车上）的师父救出来了。他的师父不是在冰川（小蕾说在冰川里）里，而是在冷宫里”。度人多难啊！师父不但把我们从地狱中捞起，还要劳心费神不辞万苦善解我们生生世世的所有恩怨。佛恩浩荡，弟子无以为报，只有严格以法为师，做好师父教给弟子的三件事，圆满随师把家还。

    灵岩寺位于泰山北麓长清县万德境内的方山之阳。方山又名玉符山，相传东晋高僧郎公来此说法，“猛兽归伏，乱石点头”，故称灵岩。寺兴于北魏，盛于唐宋，最盛时有殿阁四十余处，禅房五百多间，僧侣五百多人，与天台国清寺、江陵玉泉寺、南京栖霞寺同称天下寺院“四绝”，而灵岩寺为“四绝”之首。寺周群山环抱深奥幽邃，寺内外的汉柏、摩顶松、郎公石、可公床、辟支塔、一线天、对松桥以及“五步三泉”、“镜池春晓”、“方山积翠”、“明孔晴雪”等胜景，都别具情趣。大文豪苏东坡也曾在这里留下诗作：《醉中走上黄茅岗》。

    车到灵岩寺山门外大约中午十二点的光景，简单吃了一点午饭就上山了。老瑞买的门票，和师父走在前面，师父对老瑞说“后边跟着四、五百人呢”。老瑞回头看说“啥也看不见”。师父笑而不答。老瑞后来才知道那是另外空间的五百护法神。

    老瑞陪同师父继续往上走，老戴、老刘他们跟在后头，不知什么时候老瑞见跟上来一个十五、六岁样子的小姑娘，手拎一只篮子，里面放着矿泉水，（而老戴看到的是一个四十多岁的中年妇女），老瑞不愿让她跟着，师父说“让她跟着吧”。她不说话。问她“是卖水的吧？！”她说“不是”。别人想帮她提水，她说不用别人帮。师父上下山喝了她两瓶矿泉水，老瑞花的钱。就这样跟了一路，下山后这个人又不知不觉的消失了。师父告诉大家“这是本地的土地神”。

    在山上的一个龛洞中有一方大石（可能是郎公石，也可能是可公床，洞中没有佛像），师父坐在上面打大手印，老瑞在东，小李子在西，老戴、刘大姐等在下面跪着。

    在千佛殿西侧有座始建于唐天宝十二年（公元753年）的辟支塔，这塔是灵岩寺的标志性建筑，应老瑞的请求，师父在这里和众弟子合影留念，又单独和老瑞拍了一张。这时天色已晚，该吃晚饭了，师父来到山脚下的一个饭店，点菜时有人点“炒佛手”，师父说“你们吃，我不吃”，脸色不好看。这道菜没点，是师父点到了那个人对佛的不敬。后来师父在《北京国际交流会讲法》（1996.11）上说：“过去的人谈起佛来会生起无限敬仰的心，在非常殊胜的状态中讲起佛、菩萨、罗汉。可是今天的人谈起佛来随口而出，非常的不在意，好象很平常，这是人类不信有神发展到这一步造成的。因为佛不是随便叫人讲的，这是个对佛敬不敬的大事。可是现在的人，随便用佛来开玩笑，甚至于吃饭也谤佛，有许多菜名都在谤佛，什么“罗汉斋”呀、“佛跳墙”这些名字都上来了，都是在骂佛、谤佛，甚至于这些斋菜饭店有些是居士、和尚开的。他们好象已经不知道在骂佛了。”

    在灵岩寺西，有自唐至清灵岩寺历代主持僧的墓塔167座，二十三号因天晚了没来得及看。二十四号一早老瑞问师父是否到塔林看看，师父答应了。老瑞拿着二十三号的门票，工作人员不让進，让从新买票。师父说：“我去说说”。师父和工作人员说了几句话，工作人员很高兴的招呼大家進去吧！老瑞说师父“我穿着公安制服还不如你哩”。师父笑而不答。师父和工作人员说了些什么，大家也都不得而知。

    進入塔林，师父依次在墓塔前走过，有的墓塔师父单手立掌，有的墓塔师父站一下，师父说“每个墓塔上都有原来那个人的形像，他们都在和我说话、打招呼”。

    告别灵岩寺，老瑞问师父是否去一趟济南千佛山？师父答应了。在千佛山的半山坡上，有一尊大佛像，游人很多，老戴几人都去烧香磕头了，老瑞身穿公安制服不好意思过去。师父说“你点着香我给你插上去”。老瑞很听话，把香点着交给了师父，师父亲手把这炷香插在大佛前面的香炉中。

    往上走到了兴国禅寺，有一位约六十岁左右的道人把师父让到一间客房里，为师父泡了一壶茶，师父没有喝，说了几句话就告辞了。

    下了千佛山，师父来到舜井街，老瑞想让师父帮自己买几本气功书，师父拦着不让买。后来老瑞自己从聊城买了一本假气功书，在客车上碰到一位学员，那位学员一看就头痛，可见假气功害人之狠。

    吃了午饭就要送师父回北京了。到了济南西站，下午所有去北京的车票已售完，老瑞想买高价票也买不到，急的满头大汗也没辙。师父说“你给每人买一张站台票就行”。

    告别了师父，老瑞一直在为没买上座位心中难受。到了晚上，刘大姐打来电话，说“师父上的这节车厢里基本上没有人，其它车厢爆满，他几个一路上都在睡觉”。老瑞听后感到既欣慰又神奇。

    回京后师父一直牵挂着冠县的弟子，在九三年元旦师父给冠县的弟子发来了贺信。信的开头是这样写的：家乡的弟子们新年好。冠县，中国第一县。

    三、师父第二次来冠县

    一九九三年五月十二号，师父趁在临清办班之机，抽时间再次来到冠县看望众弟子，并于当日下午两点多在冠县酒厂会议室为弟子们讲了一个多小时的法。

    中国气功科研会的辛成富是临清人，和冠县的韩玉安一样，把高德大法推荐给家乡人。应临清市气功协会的邀请，师父于五月七号上午来到临清，下榻于临清市政府招待处（今名“临清宾馆”，师父当年住宿过的小楼、办班讲法的大礼堂及和冠县弟子一起進餐的餐厅今已不存），八号晚上在临清市委招待所（以下简称市招）的会议室，市有关领导和工作人员举行了欢迎仪式，市气功协会的李会长致欢迎词，并且现场吟了一首诗：冠县临清县搭县，田间地头常相见，欢聚一堂学新功，众人捧着法轮转。张荣楷发言代表临清各界“热烈欢迎李老师来临清传经送宝”。冠县也有三十多人参加了欢迎仪式。欢迎仪式结束后，师父做了一场气功报告（也可能是第一堂课，辛成富、韩玉安也都到场参加）。

    约八号下午，冠县的一些弟子陆续来到“市招”，其中有冠县交通局的李峰（化名）。他得了半身不遂，生活不能自理，因本单位有一位中年妇女的病是让师父治好的，所以他让家人陪他来临清找师父治病。师父很忙，冠县弟子就找到了刘大姐，因刘大姐是助师传功传法的，是师父给开了手的，也有师父给予治病的功能，所以刘大姐就在院子里为李峰调理身体，冠县一部份老弟子围成一圈，刘大姐用力拍李峰的病灶，把病业打散，又把不好的东西往下抓，不一会李峰就如正常人一样自如的走路了，高兴的像一个孩子似的。李峰和他的妻子孙青（化名）于九号还有幸与师父一起共進早餐。可惜的是李峰未能坚持修炼，最终走的是常人的路。提醒至今还在徘徊的那些学员和常人，当机缘真的失去的时候，什么样的追悔都是徒劳的。

    九号一大早，冠县的弟子集中在院里等师父，冠县有些老弟子想让师父在公园选一个炼功的地点，师父来了，大家都跟着师父往外走。大家脸上荡漾着幸福，如孩子般的跟着师父。过了汶水上的小桥，進了大众公园的大门不远，有一座老式建筑，檐下有一块匾，是当代人的手迹。有一个人在这里练唱歌，师父没停，继续往前走，当走过一片竹林拐向东，有一些人在练别的功，砸手跺脚带喊叫，师父见了只是微笑了一下，没有说啥。转了一圈，最后依稀记的师父选了老式建筑南边一个地方。

    从公园出来，来到临清市博物馆对过的一个小吃摊前，师父招呼大家坐下吃早饭。师父坐下后，冠县弟子为师父端过来早餐，这一顿饭师父吃了一个鸡蛋荷包（小点的，里面只有一个鸡蛋），一个馒头（五个一斤的），一碗豆腐脑。吃饭时冠县的弟子把饭钱结了，师父不让，最后刘大姐结的账，这是师父请几十个弟子吃早饭，写到这里我们无法再用语言来表达对师父的一片感激之情了。

    吃完早饭，师父又招呼冠县弟子在博物馆前合影留念。然后师父让刘大姐告诉大家，为了让临清人民对大法尽快了解，师父决定咨询治病一百人次，为了不影响师父，冠县的弟子就不要去了，就这样我们才恋恋不舍的和师父告别，不参加班的弟子就回来了。

    自一九九二年十一月到一九九三年五月，短短半年的时间，冠县的弟子由一百多人发展到三百多人，由于多种原因，主要是对“修炼”认识还不够深刻，所以只有十几人留下来坚持参加班，其他人和师父告别后就回去了。

    回来的人一说师父在临清，冠县的弟子很想见师父，盼望着师父能再来冠县。师父满足了大家的愿望，挤时间于五月十二号（星期三）上午来冠县看望大家。得信早的弟子一早就在老戴家等候，半晌去的也很多。大家平时感觉有很多话想说给师父，但见面后又不知道说什么。师父坐在正房客厅靠西墙北边的这个单人沙发上，不时解答着弟子提出的问题。

    这次陪师父来冠县的有刘大姐、小李子、及临清的几位功友，午饭安排在县委招待所北小餐厅（今已不存），副县长齐玉芬特赶来与师父共進午餐。大约有三十几人陪师父吃午饭。

    开饭前师父说“来到冠县我也算来到老家了”。弟子问“师父的老家不是在长春吗？”师父说“我有一世在冠县”。当时众弟子不解，经过学法实修一段时间后才理解点其中涵义。直到长春弟子说“师父在冠县的一世是在常人中要饭”，这时冠县弟子才似乎明白师父与冠县的特殊因缘及师父为了度这一方人的良苦用心。

    这时，餐厅外下起了小雨，众弟子沐浴着主佛的恩泽。

    吃过午饭，约下午两点师父来到冠县酒厂（现名冠宜春酒业有限公司），众弟子早早来到这里欢迎师父的到来，其中就有当时县委副书记史永朝和一些科、局的领导。因刚下过雨，有一部份路远的弟子未能参加。师父走上那熟悉的讲台，全场爆发雷鸣般的掌声。师父示意大家安静下来，众弟子感觉和半年前一样，师父又在给我们讲法了。师父首先简要介绍了法轮功这半年来的发展情况，并一再强调学法修心的重要性，并为冠县弟子带来了刚出版的大法书《中国法轮功》（临清班一结束就给了冠县一百多本），还答应临清班上的讲法录音给冠县弟子一套。师父还解答了部份大法弟子的提问。最后师父亲自为大家去病（因为有刚進门的，也有一部份常人，也是这一部份人的缘份、福份）。

    师父站在讲台上左手拿麦克风，告诉大家想一下要去的病然后就放松站好，双目闭上（如果自己没病就想一下自己的亲人的病），只见师父巨手一挥，对着全场人一抓，问“好了吗？”有的说好了，有的说没好。师父说“再给大家去一个病，悟性好的就沾光了，因为病是不能随便去的”。师父又抓了一次，大多数人的病好了，也有极个别没好的。

    在下面的座位上有亲家俩，其中一位老太太有乙肝病约二十多年了，已发展到了腹水，饭也快吃不下了，中西医皆束手无策，换句话说也可能是大限快到了。上午他儿子找到师父说了一下情况，师父听完就随手把桌子上的香蕉掰下了两个，双手捂了一会递给了她儿子，她儿子忙说“我不吃”，师父说“不是给你吃的”，她儿子一听明白了。

    在师父讲课前这位老太太吃了师父发功的香蕉，师父抓病时手一挥她就感到右边肝区一股凉气顺着右腿下去了，从此乙肝病不翼而飞。这位老太太至今修炼很坚定，按师父的要求修自己、讲真相、救世人，小学一年级的学历能流畅的读大法书，这样的弟子在冠县大有人在。

    师父要走了，众弟子送师父到大门外直到师父坐的车远去了，大家才恋恋不舍的慢慢离去。

    师父回临清了，有一部份弟子于十五号（星期六）到临清看望师父。师父是不收馈赠的，不喝酒，也不喝茶（在冠县有人送茅台酒给师父，师父婉拒了）。下午到的弟子一進师父住的房间，见师父正和临清一个姓王的中年妇女说话，小李子招呼大家坐下，每人泡了一杯茶，还让吃橘子。师父送客回来和我们说话，让喝茶吃水果，师父也端起水杯，我们一看师父的水杯里有茶叶，就问师父是什么茶，师父指着老瑞说是他的。老瑞在一边微笑。师父破例收下老瑞供养的一包茶。

    老瑞手里拿着师父穿着毛衣打坐的法像和一本刚出版的《中国法轮功》，书的扉页上有师父给他的题词：一心修正法，更上一层楼（后来这本书陕西的一个学员请过去看，后被冠县公安局的恶警抢走了）。其他弟子也请了师父的新法像。师父这次班上带来的书，办班结束后把大多数给冠县的弟子留下了。

    晚饭前下了一阵小雨，空气格外清新，一部份弟子在院中和师父合影留念。完了师父招呼我们几个和师父共進晚餐，老瑞买了一箱果汁，喝到嘴里，甜到心里。

    晚饭后是最后一堂课，课前有一个简单结业仪式，有一个患有乳腺癌的女学员发言，医生判了她死刑，一个班下来，绝症不翼而飞，激动的她在台上说不成话，泪水一直往下淌，其情其景感人之深，铭心难忘。

    学员发言完了，师父为大家解答问题，我们几个感到特别的热，热的身上冒汗睁不开眼，一个平时很精神的公安干部，眼睛也慢慢的合上了，他强打精神，最后也睡过去了，但师父讲的法一个字不落，全听進去了。

    五月十六号（星期天）早晨，师父要回北京了，临清的学员租了一辆中巴车，冠县的弟子早早在院里等着，师父从楼上下来，和冠县的弟子一一握手，弟子们依依不舍的看着师父上了车，车子开动了，将要出大门了，弟子们的心感到受不了，急着向大门口追赶，進修校的一位女学员忍不住哭了起来，其他弟子眼中也饱含着热泪，师父的车虽然走的很慢，但渐渐的还是远去了。

    四、师父准备第三次来冠县

    一九九四年元月，师父在山东省团校举办法轮功济南第一期面授班，约于二十七号（星期四）早七点左右，老瑞、老戴和科委主任杜先生等一行五、六人去济南西站接师父，济南主办方也去西站接师父，但济南有关人员不认识师父。老瑞几人买站台票在站台上等，师父刚一下车就看到了，大家帮着师父拿行李，簇拥着师父朝站外走。老瑞和杜先生都有车，主办方也有车，师父上哪边的车呢？老瑞说您还是坐主办方的车吧！

    主办方的车在前边走，开的很快，老瑞的车在后边紧追，车开到经十路东段路南省卫生厅招待所，安排师父住四楼。一切手续办妥之后，老瑞告诉师父说今天还要回冠县，中午想和师父一起吃顿饭，主办方其实也安排了接风筵，师父听老瑞一说，马上告诉主办方不用安排午饭了，主办方风格很高就让给冠县了。

    师父把一切都安顿好之后，就到路北“山东团校”会议室，约十点钟，师父要举办一场气功报告。“会议室”也叫“小礼堂”，坐北朝南，离学校大门很近，里面大约有六百多个座位，其中有四十多位冠县的弟子在仰盼着师父。这个礼堂没有后门和侧门，進出都要走正门，所以大家的目光不断往正门聚焦。

    快十点的时候，师父来了，师父的女儿也来了，冠县弟子迎上去，师父微笑着边和大家握手边往台上走，师父准时站在台上，下面除冠县弟子和老弟子外，济南市了解法轮功知道师父的人很少，所以掌声不是很热烈，这时冠县科委主任也登上了讲台，他代表全体冠县大法弟子向师父致以崇高的敬意，并简要介绍了法轮功在冠县的发展情况和修炼法轮功后给人带来的身心变化，列举了一些炼功好病的事例，并献上了冠县大法弟子的贺信，并预祝“第一期法轮功济南面授班”举办成功，此时台下响起雷鸣般的掌声。

    师父讲了一个多小时的法，报告会每人收五元，很多人听完报告改变了马上回去的计划，紧接着买了听课的票，十堂课每人收四十元，老学员收二十元，这是历史事实，这方面江魔及它的喽啰们造师父高收费的谣不屑一提。

    听课的人都走了，师父最后一个走出礼堂大门，李学修（化名）第一个看到了师父，他一喊，那些办了听课证的人拿着刚请的《中国法轮功》跑过来求师父签字，师父满足了大家的心愿，掏出笔来依次为新学员签字，老瑞的车在那等着，直到签完最后一个师父才上车，这时快十二点半了，师父已经十几个小时没有休息了。

    在经十路向东，从燕子山脚往北拐，走了一段在路东一个饭店前（名字忘记了）停下来，老瑞和冠县科委及县气功协会联合为师父接风洗尘，一共坐了两桌，有近十位弟子与师父共進午餐。

    吃完饭李学修为师父打开饭店的门，师父下了台阶，他又为师父打开车门，师父坐司机右边，李学修关上车门，师父把车窗摇下来，面向东告诉他“冠县弟子的功稳步往上升（或往上长，基本上是师父的原话）”。吃饭时师父还告诉老瑞“整个冠县城的上空一片红”。

    回到招待所，李学修把科委送给师父的一箱苹果搬到四楼，然后大家和师父告别。老瑞在最后，师父送他到二楼，他坚持师父不要再往下送了，说话时眼中闪出了泪花，师父也舍不得他走，这是他最后一次见师父。

    师父去过灵岩寺，冠县大部份弟子都知道，所以在班上有几个弟子也去灵岩寺，重温师父走过的路。这几个人晚上下课后去见师父，师父尽管很忙还是接见了这几个弟子，并让小李子把鸭梨（开课第一天冠县弟子就吃到了师父从天津买的发过功的大麻花）分给大家吃，其中一个弟子说这个梨我不吃了，我母亲身体不好，请师父发一下功我带回去给母亲吃。师父接过梨双手捂了一会，交给了这个弟子，然后又拿了一个让他吃。大家象一群孩子一样围着师父吃东西，师父很高兴。其中有三个人说因工作方面的事明天一早就要回去了。师父听后说“不回去不行吗？”其中两个说工作上如何如何，不回去不行。师父听后沉默了好长时间，说：“那回去就回去吧”（师父非常不愿意这几位回去）。其中一个弟子一看马上说“我还回来呢！”大家说了一会话和师父告辞，师父送出门，站在门口，等大家下楼去师父才回房间。

    开班后的第四天是礼拜天，师父原想这天第三次到冠县看看众弟子，师父说这个事的时候，冠县的弟子阿华（化名）在场，他赶紧说“只要师父您确定去，我马上让冠县派车过来”。因泰山、千佛山上都有些事情需要师父处理，所以师父这次来冠县的愿望未能实现。

    一九九六年冬天的一天晚上，冠县有一个弟子做梦，见师父坐着一个齐头的卡车来了，车停下后师父没下车，这个弟子当时在梦中就喊老钱（因为一个姓钱的弟子自己有辆吉普车），然后赶紧拉车门请师父下车，师父示意不下车了，然后车奔东北方向去了。第二天早晨在炼功点上有弟子说：“师父昨夜从邯郸去济南。路过冠县，没有下车”。这是师父第三次到冠县，为了不打扰弟子的修炼，师父就这样默默的来，默默的去，但师父无时无刻不在牵挂着每一个弟子。

    师父不想落下一个弟子，我们更应该珍惜师父为我们延长来的分分秒秒，做好自己的工作，尽好自己的义务，兑现自己的诺言，不负自己的史前大愿，有师在，有法在，有我们对师父对大法的神圣信仰和坚如磐石的正念，助师正法救度众生必成，没有任何力量能阻挡众生正念的回归，冠县的弟子一定不辜负师父的殷切希望，把师父教给的三件事做的更好！

    二零零七年大年即将到来，借此文发表之际，大法冠县全体弟子给我们伟大的师父拜年，恭祝师父过年好！冠县大法弟子非常想念师父，希望师父再来冠县看看。

    后记

    此文是冠县大法弟子忆师恩，也是当时在场的弟子反复回忆商定的，是一篇力争再现历史原貌的文章，特别是时间、地点和人物，冠县其他弟子发表的和此文不一致的，要以此文为准：如师父第一次来冠县的时间、第一场气功报告的时间和地点等。

    由于目前的形势和条件限制，本文涵盖面仍然很小，缺点和不足之处肯定难免，希望广大同修特别是冠县当时在场的大法弟子多提修改意见，使此文在以后的修改补充中更加完善。谢谢大家！


冠县大法弟子回忆最幸福的时光

    文／山东省冠县大法弟子　净莲

    【明慧网2006年4月3日】我参加了师父的面授传功讲法班八个，从听不懂佛法到听懂佛法，从不理解法理到走上修炼道路，共走过了13年的时间。每当我回忆起那段可喜的日子，就感到无比的幸福，殊胜美妙；每次想起这些事时，泪流满面，都倍感惭愧。修炼这么些年真是有负师父的慈悲苦度。

    首先，从1992年11月参加山东省冠县的面授班说起，师父来冠县传法是1992年11月11日，当时这里的人们对师父和法轮功还不了解，师父为了使人们对法轮功有个初步认识，来后由县气功协会的领导人安排并陪同在冠县电影院作了一场气功报告，又在“老干部活动中心（以下简称中心）”咨询治病三天。期间出现了许多神迹，严重的心脏病、癌症、脑血管病、高血压、植物人等都是手到病除。

    1992年11月14号上午，天气有点冷，还刮着小北风，8点前后，来中心治病的人就络绎不绝。其中一位交通局的中年妇女身患多种疾病，自1988年就开始休班在家养病，也曾想尽各种办法为她治病，聊城专医院、山东省立医院、北京协和医院、北京301医院等等名医院去过多次，也找过巫医、神汉和“香桌子”，都无济于事，病情越来越重，连站立都困难了，1.6米左右的个头，体重还不到32公斤，日日都挣扎在死亡线上。她当天也是抱着试一试的心情来的。

    挨号到10点多，在西厢房的门口，师父望着这位妇女，从头到脚看了一小会，然后叫她闭上眼、微曲上身，只见师父挥动着右手，从头拍到脚，声音非常大。约2分钟，只见这位妇女脸上挂满了汗珠。而且她还看到了很多很多另外空间很殊胜的景象。她一下全明白了，知道了师父的伟大。她激动不已，身上热，心里更热，望着师父激动的不知说什么。

    停了一会，她说自己5、6年没骑自行车了，师父说“你骑上去，越快越好”，她跨上丈夫带她来的自行车，围着院子中央的一个大花池转了起来，欢喜的好似一个小孩子，尔后骑着自行车回家了。

    还有一位县医院的职工，是个男的，从桥上摔下来摔成了植物人，已经躺了有几年了，听说师父在中心治病，家人就把他用车拉来了，只见师父用手拍了拍他的全身及头部，然后用手抓了几下，他就坐起来了，四肢都会动了。家人非常激动立即全都哭着跪下给师父磕头，很长时间都不想起来，周围的人都激动的说：真是活佛在世！

    1992年11月16日上午，我听说师父在冠县电影院做主场报告，我在家里已经腰疼三天了，听说能治病后，就由我的一个亲戚把我送到了电影院。我坐在前两排，离师父很近，师父做了三个小时的报告，给调了两次病，当师父一挥手，我感到腰疼部位被猛的向外拽了一下，听完三个小时的报告后，我的腰不疼了，我自己竟能走回家去。我家人说这位气功师是活神仙，你去跟他学吧！下午我自己走到离家三里地的中心报了名。晚上，参加了师父的面授班，七天班结束，我的所有的病、高血压、美尼尔综合征，严重的神经衰弱，关节炎全好了。十三年从未犯过。

    我参加的第二个面授班在山东临清市，那是1993年5月中旬，我们冠县去了12个学员，我领队，其中小陈（化名）没有参加冠县的面授班，她全身的器官都有病，尤其肠胃病最严重，几年都不能吃馒头，只能喝稀饭。为了照顾上班的学员，师父晚上讲法教功。第二天上午，我们冠县的四个学员在招待所一楼大厅坐着，想等在二楼住的师父下来时见师父，不一会，和师父一块住的北京大法弟子喊我们：冠县的学员上楼来，师父叫你们哩！我们听到后马上激动的跑上楼，一看师父正在门口等我们！我们见到师父后都痛哭起来了。当时也不知道为什么，师父把我们让到了沙发上坐下，关心的问冠县的修炼情况时，我们才停止了哭声。然后，师父给我们每个人剥了一个橘子，先给我剥了一个，开始我不好意思接，师父笑着说：“吃吧，吃吧，每个人给剥一个。”这时北京的那个大法弟子说：师父给还不吃。我马上接过吃了，我们四个人吃了橘子后，顿时感觉非常美妙，无可言表。特别是小陈出了一身汗，感到全身特别的轻松，我把冠县的修炼情况向师父汇报后，师父说：“要多学法，好好修炼。”

    在临清，我们无比幸运的能和师父在一起吃了两次饭。第一次是师父到临清的第二天早晨，那天早晨6点半我们正在招待所等待吃早饭时，正好碰上师父和北京的弟子从招待所出来去公园，我们一看马上跟着师父，师父在前面走，我们在后面紧跟。当师父走到一个舞剑的女士旁边时，那个女士说了什么我没听见，师父站住了，对我们说：你们往前走吧！后来师父告诉我们：那个人身上有一个狐狸精，我给她处理掉了，原来师父去公园是去清场去了。

    从公园出来后，师父领我们到摆地摊卖早点的地方，师父说：咱们在这里一块吃早饭。没等我们吃完，师父已经结了帐。在开班的第三天中午，师父又请我们吃了素水饺。

    办班的第六天是星期天，我们冠县的大法弟子都盼望着师父能再去我们那里。师父满足了我们的愿望。星期天上午到冠县后，师父也没有休息，直接到了大礼堂，冠县的500多学员正等着哩！师父又给冠县的大法弟子讲了一次法。中午在冠县招待所我们和师父一起吃饭时，师父说：我曾有一世在冠县。当时我们不解，后来经过学法才理解点其中涵义。师父吃饭时掉到桌子上的饭粒都捡起来吃了，我们也跟着学，最后吃完饭走的时候，师父走到门口对我说：把剩下的饭菜收起来，别丢了。我马上照办，从此以后不再浪费。

    每当我想起这些幸福的时光时，就泪流满面，这确实是幸福的泪，又是惭愧的泪。当前无论邪恶采用任何卑鄙手段進行迫害和打压，都无法改变弟子坚信师父、坚信大法的决心。事实证明这批修炼大法的人群是打不倒压不垮的，我唯有精進的做好师尊要求的三件事，走正走好最后的路，珍惜这万古机缘！


冠县大法弟子忆师尊传法

    【明慧网二零零六年十一月二十日】我有幸参加过几期学习班，见到了师父。当时给我的印象是师父很随和、很平易近人，没有一点架子，而且衣着朴素，住宿吃饭都很简单，就感觉师父很好。给别人也这样讲，别人问怎么好？自己想一想具体的还不好说，但我就是感觉和一般人不一样。

    师父于92年到冠县传法，师父到达当天，被工作人员安排到县招待所贵宾楼标准间。但师父只住了一天，就搬到了普通房间去了。师父到的头三天是治病咨询，10元钱一个咨询证就可以看病，看病的咨询证和办班的入场证都是中国气功协会的专章专证。气功协会在卖掉的证里按比例提成，治病期间如果本人说没效果就可以退钱。我当时就见过一个人，调理后问他好没好，本来好了他说没好。工作人员直接就把钱退给他了。

    在济南第二期班期间，那几天雨下的很大，但是我们去会场的时候就停，一上课就下。上完课基本也停了。那天下午雨后初晴，下课后我们有几十个学员走的晚点，从侧门出来看到天上由云彩组成的三条龙，个个清晰如画，有头有尾，头上有角有须还在动，眼珠还在转呢！好象扭头看了我们一眼，大约20分钟渐渐隐去了。后来听师父讲法才知道，我们前人画的另外空间的生命，都是艺术家看到的一些实景才画出来的。要不怎会那么像呢！

    去参加广州传授班的时候，我们组织了两辆客车，3千多里地，一辆车两个司机轮流驾驶，就这样出发了。一天过后，师父提前给我们开始净化身体，个个腰酸腿疼，有吐的，恶心的，有拉肚子的，整整在车里呆了三天三夜。到了广州，这次讲法班去的人特别多，有国外的、国内的，有香港的、也有新疆去的。大家在一起相处了十天，非常溶洽和谐，还有很多没進场的，在外边听的。

    这次讲法班是我听的最明白的一次。结束的当天，师父打了大手印，我当时哭了，强烈的感悟到了一层法理：我们从遥远的地方来，迷失在这里，找不着回家的路。看看身边同修，基本上都是满眼含泪。在我们回家的路上欢声笑语，身心轻松，没有一个身体难受的。


几次参加师父讲法班的感受

    文／大陆大法弟子

    【明慧网二零零七年四月三十日】我在九三年时就请到了师父的《中国法轮功》，是我妹妹从外地请回的，并结合自己亲身感受推荐给我。当时我正在痛苦中煎熬，查不出具体病，但就是痛苦，在痛不欲生中寻短见的想法也越来越强烈。因为当时想好病的心很强烈，看到书后的祛病健身实例，又有点半信半疑，所以没往心上放，因为一念之差，与大法擦肩而过。

    九四年四月，得知我的痛苦后，我的一个亲戚写信告诉我，师父要在郑州办班，是六月十二日。我了解这个亲戚，她由一个疾病缠身到无病一身轻的变化深深打动了我，我回信说要去，并请她帮我报上名。

    九四年六月十二日上午，我在河南郑州体育馆的一个废弃的篮球馆里见到了师父。当时天很热，师父面前没有风扇，也没有摇扇子，但师父没有一点不耐烦的情绪，跟社会上的名流们一点也不一样，耐心的讲法。我那很顽固的观念一点点的被师父的言行所折服。一堂课听完，我认定这就是我苦苦寻找的师父，我这辈子有师父了。师父讲完课，要离开体育馆时，大家都主动的让开路，请师父先走。师父从我身边走过时，我在心里向师父问好：师父，您好。如果今天还有这样的机会，我会抛弃面子心，大声的对师父说：师父，您好！！因为我真正体会到了大法的博大精深与师父度我们的种种艰难！

    六月十八日下午是解答问题课，问题解答完后，由师父带来的弟子教炼第五套功法“神通加持法”，师父从讲坛上走下来为学员纠正动作。走到离我有一米远时，师父站在那一动不动。我那时热的汗水直流，单盘也痛苦，再加上病痛的折磨，很难受。突然我感到心慌，一抬头，看到师父正看着我，足足有两分多钟。那时，我只明白师父在给我调整身体。现在我明白是师父为了度我，为我承受了很多。

    九四年十二月，我参加了广州第五期讲法班，那是师父在国内的最后一次办班讲法。我没有赶上报名，第一堂课前，我也站在体育馆前的广场上等机会。后来有消息说，师父叫没有买上票的排好队，带進去听课。赶快排好队，等了一会，又有消息说：主办方为了盈利不同意，师父要来看大家。很快，师父出现在入场处门口，我们虽然没有進去听课，但我们都非常感动：师父挂念着我们，没有落下我们。

    后来在隔壁的大厅里看师父讲法的实况。一个星期天的下午，要连上两堂课，在这两堂课中间的休息时间里，师父突然出现在我们面前，大家很激动的围了上来，但又不知该说啥，有两个同修问了两个问题后，都陷入了沉默。当时我站在圈外，我觉的这样不礼貌，还有一些不好的想法，就没有围上去。师父离开时，看了我一眼，我那些不好的想法一下子没有了，只感到很惭愧，心里愧对师父。

    走过了这段难得的时期，特别一点点的明白大法的内涵时，回忆自己那时亲见师父的感受和想法，自己都感到很对不起一心要度成我们的师父，只有扎扎实实的学好法，做好三件事，才能真正对的起师父，才能当好师父的大法徒。


北京部分弟子回忆师父传法时的故事

    文/北京大法弟子

    【明慧网2004年6月23日】有很多北京弟子很早就有幸参加了师父亲自讲法传功的学习班，在学习班上，大家的身体得到了净化，思想境界得到了升华。其间我们经历了、了解了很多关于师父的故事，有些故事讲出来象传奇，但都是真实的。从中我们感受到我们的师父为了救度我们真是不知吃了多少苦，经历了多少魔难。大恩不言谢，只有在自己的修炼路上努力做好，达到标准，一心向善，才是对师父最好的报答。

    1、真正的高师

    1992年，在山东冠县有一个练道家功的老太太，想拜更高的师父，自己将来好当气功师。她到处打听，后来参加了大法师父在冠县举办的学习班。

    第一节课，老太太听完觉得师父讲的简直是不可想象的高，一下课就跑来对师父说：“小伙子，说话不要那么玄！人外有人，天外有天，你在这儿说大话，旁边可有高人听着呢！”（老太太天目能看见）师父笑而不答。

    第二节课师父一上来讲的就是天目，老太太一听更玄了，心想：“得！我算白说！”索性也就不说了，这样一直听下去，听完第九节课，老太太全明白了，原来自己一直是在用小道的形式来衡量师父，而大法修炼是直指人心的，修得执著无一漏才是关键。老太太感叹到这才是真正的高师，这才是打着灯笼也难找的上乘功法啊！

    2、师父冷宫救大道

    冠县学习班上有一位妇女，她的女儿叫小蕾，善良又漂亮，但却是个弱智孩子。一天下课送师父走，小蕾的妈妈让她跟老师说再见，小蕾说：“……我的师父在冰川里。”谁也听不懂她在说什么，只以为是一个孩子在顺便说傻话。

    讲完课，师父要带随行的工作人员去灵岩寺看看，车开在半路上，师父做了个动作。随后出现了一位道长，身穿紫色道袍，白色长髯飘散在胸前，手拿拂尘在路边盘腿打坐。小蕾的妈妈以为是来接他们的，师父说：“不是来接咱们的，是我把小蕾的师父救出来了。他的师父不是在冰川里，而是在冷宫里。”这时，大家才明白小蕾也不是个普通的孩子，是为救她的师父转生来的。

    妈妈回家时，小蕾忽然对她妈妈说：“妈妈，妈妈，你可真是我的好妈妈。”

    有很多北京弟子很早就有幸参加了师父亲自讲法传功的学习班，在学习班上，大家的身体得到了净化，思想境界得到了升华。其间我们经历了、了解了很多关于师父的故事，有些故事讲出来象传奇，但都是真实的。从中我们感受到我们的师父为了救度我们真是不知吃了多少苦，经历了多少魔难。大恩不言谢，只有在自己的修炼路上努力做好，达到标准，一心向善，才是对师父最好的报答。

    3、土地神为师送水

    师父一行开始上山时，忽然来了一位妇女，头蒙白布，提着一壶水，一句话也不说，就跟在大家的后面。随行的人问她是不是卖水的，她还是不说。随行人员想帮她提水，但这水她谁也不给，只给师父喝。就这样跟了一路，下山后这位妇女又不知不觉消失了。师父告诉大家，这是本山的土地神。

    4、被师父拍了一下就明白了

    1993年，一位早期北京弟子因为学炼法轮功，他妻子非要和他离婚。一天，他与师父一起吃饭，边吃边低头沉思，“要是因为炼功离婚了怎么办？”正想着，师父走过来，一拍他的肩膀，他立刻觉得什么都明白了，心里豁然开朗。

    后来师父在课上讲：“有人因为炼功，两口子干得都要离婚了。很多人都没有想一想为什么会出现这个情况？过后你问问他：我炼功你咋生那么大气呀？他说不出来啥，真说不出来啥：是呀，我也不应该生那么大气啊，那时就是发那么大的火。其实是怎么回事？在炼功的同时，业力要转化，不失者不得，失的还是坏东西，你得付出。”（《转法轮》“业力的转化”）

    5、不求治“病”，反而好了

    某学员参加了北京第十三期学习班。课上，师父告诉大家法轮功不是用来治病的。

    但该学员可是带着治病的目地来的。她以前炼其它功得了癔病（蛇附体），她没对师父说。她不甘心，在学习班下课的时候她趴在桌子上不走，心想：我就趴这儿不走，看你（师父）到底给不给我治（病）。以为这样师父就会来问她的病。但师父没理她就走了。

    再上课师父说：“有人趴在桌子上不走，等着我治她的病。”“你要是不要那坏东西我就能给你清理。”

    她后来慢慢听明白了师父讲的一些道理，心里说：“我不要这个坏东西（蛇附体）。”师父没有动手给她治什么病，她的病却好了。

    6．“把法轮都练变形了！”

    1993年底，师父在北京二炮礼堂办学习班，张立英去参加了。

    她座位旁边有一位小伙子，一看到她就说她的腿做过手术。她很奇怪：这只是一个多年以前的小手术，她又穿着很厚的裤子，他是怎么知道的，一问原来他早就练其它气功开了天目。

    上课时，小伙子经常告诉她：“这位老师可不一般！身后有万丈金光！”“这个会场里不只咱们在听，”用手指着大厅上空说，“那儿坐着一群穿古装的人，那儿坐着一群穿西装的人……，都在恭恭敬敬的听。”

    下课后他们一起出了礼堂，小伙子说：“这位老师是我遇见过的所有老师中讲得最清楚的。但我以前的功已经练了好多年了，冬练三九，夏练三伏，我不能丢，还是得练我以前的功。”

    第二天课上，张立英听师父说：“有人就这么讲还是不听，回去还练以前的功，把法轮都练变形了！”

    7．耳聋与罗锅不知不觉变好了

    1994年1月，孙秀兰已经70多岁了，她参加了师父在天津的学习班。

    由于从小患伤寒，落下了耳聋的后遗症。长年的劳累又使她变成了90度的罗锅。

    师父开始讲课了，可是因为耳聋，她怎么使劲听也听不见。心想：“老师讲什么呢？我也听不见呀！”正在着急，师父说：“有人耳朵听不见，我现在就让她听见。”随着这句话，她的耳朵就能听见了。她认真的听着，师父的话句句都入了心，越听越爱听。到师父下课，她才高兴的环顾四周，感觉很异样，就问身边的学员：“你们看我是不是长高了？”学员告诉她，不是长高了，是罗锅直了。”她不相信，别人也这样对她说，她看看自己，还真是罗锅直了！

    8．女记者难以纠缠师父

    学习班结束时，很多记者想和师父照相，一些女记者肆无忌惮的挽师父的胳膊。孙秀兰在不远处清清楚楚的看到，师父既没有做任何让她们下不来台的动作，也没由着她们胡来，每次她们挽住师父的胳膊时，师父一动不动的站着，并没有抽出胳膊，可她们每次都挽空了。

    孙秀兰心想：“这位老师真是正派！本事真大！我就学他的法了！”

    9．“咱们这都是缘分化来的。”

    1994年5月，孙秀兰又参加了长春学习班。来上学习班时，别人占了她的座位，她就找了一个小板凳，坐在第一排之前的正中间。师父看看她笑笑说：“咱们这都是缘分化来的。”

    别的学员总想多见师父，就经常在入口等处守着，可是师父总是从不知什么地方就进出会场了，现在我们明白师父不求名，也不让学员执著对师父的感情。孙秀兰从来没有堵过门，却总是在不经意的时候巧遇师父。每次师父总笑笑说：“咱们这都是缘份化来的。”

    后来她做了一个梦，梦中自己是一位年轻的清朝公主。

    有很多北京弟子很早就有幸参加了师父亲自讲法传功的学习班，在学习班上，大家的身体得到了净化，思想境界得到了升华。其间我们经历了、了解了很多关于师父的故事，有些故事讲出来象传奇，但都是真实的。从中我们感受到我们的师父为了救度我们真是不知吃了多少苦，经历了多少魔难。大恩不言谢，只有在自己的修炼路上努力做好，达到标准，一心向善，才是对师父最好的报答。

    10．辛劳的师父忘记了春节

    1994年春节前，师父在济南办第一期学习班。一天课后，有一位北京负责大法工作的学员的妻子（也是学员）给师父送来了饺子，师父问：“今天是什么日子？”她告诉师父：“今天是大年三十儿。”师父这才知道，就让所有工作人员都吃饺子。

    春节是中国人最隆重的节日，大年三十儿是家家户户都要团圆的最重要的日子，可是师父为了救度众生在大年三十儿还在忙碌着，连春节都忽略了。

    11．为私利随便使用功能的教训

    1994年6月是济南第二期学习班。一天下课后付淑兰冲了一壶滚开的茶，与芙蓉（化名）和另一位学员一起上街。

    走到路口，遇上红灯了，付淑兰是老学员，知道使用功能的事，就对芙蓉说：“芙蓉，你试试能不能把那个方向来往的车给定住。”芙蓉随口说了一声“定”，一辆车突然停下了，芙蓉觉得这是巧合，就又随口说了一声“定”，又一辆正常行驶的车停下了，芙蓉还觉得是巧合，就这样一连定住了四辆车。这下芙蓉可不由得不信了，她心想：“坏了，我这不是干坏事了吗？”付淑兰和那位学员还觉得挺高兴，说：“这下可以过马路了。”芙蓉象做了坏事的小孩一样，也赶紧跟着她们逃走了。

    她们上了一辆公共汽车，车正开着，突然来了个急刹车，付淑兰仰面朝天摔在了地板上，一壶滚开的茶水全泼在了自己脸上，水壶把她的前额打了一个大青包。另一个学员撞在车座靠背上，也疼得够呛，一时喘不上气来，憋得脸色蜡黄。芙蓉被别人踩了一脚。全车就她们三个受了伤，指使别人定车的付淑兰伤得最重，已经知道有错的芙蓉伤得最轻。

    一下车，芙蓉看到付淑兰额头上的青包和一脸的茶叶一身的水不禁笑起来，付淑兰这时醒悟了，说：“你还笑，咱们遭报应了。”

    这时大家全相信了师父课上讲到的，从这个学习班上下去每个人都是有功的，但不能为了自己的执著心随便使用功能破坏常人状态，否则心性掉下来功能就被关掉或没有了。都明白了是她们刚才不遵守交通规则，为了自己痛快定别人的车，自己就会遇上急刹车，受了惩罚和警告。但师父还是保护了学员——那么烫的水泼在了付淑兰的脸上，她却没被烫伤。

    12．“不如回去实修”

    付淑兰认识到自己的错误，回到学习班上，前额的青包也一瞬间好了。她这次又执著起师父能治好她的伤病了，对芙蓉她们说：“我就跟着老师走，跟一次，病就好一个。哪怕就给老师拿拿电源插头，我也得跟着。”

    一上课，师父对大家说：“有的老学员早就听明白了，她就是总要跟着我。你总跟着我，你不实修也没有用，不如回去实修！”

    一下课付淑兰就惊奇又无奈的说：“师父怎么什么都知道呀？！”

    13．“现在谁还干这事呀？就你们两个吧？”

    在济南附近有一座千佛山，山上有一个万佛洞，里面有很多石窟造像。芙蓉的同学和她一起听师父讲法，下了课，她拉着芙蓉去千佛山，去给佛像烧香磕头。

    同学见到佛像就跪拜，还对芙蓉说：“这上面还真有佛啊，我能感觉到他们在吸我的能量，你也来拜拜。”

    芙蓉刚往垫子上一跪，就觉得垫子好象是水泥做的，磕得她的膝盖疼，赶紧站起来。

    再上课，师父对大家说：“你们敬佛可以，但不能求佛，你们非要烧香磕头我们也不反对，也不赞成。现在谁还干这事呀？就你们两个吧？”

    随着后来的学法，她们还明白了佛是往外发放能量的，魔才是往里吸收能量的。如果不听师父的教诲，真的是很危险呀！

    14．“有人练桩法，累得腿直哆嗦，脑子没闲着”

    在济南学习班上，芙蓉坐在师父身后的会场里。一天上课前大家都在各自的位置上炼功，她也在站桩炼抱轮。

    芙蓉以前的生活很艰苦，在单位当会计，单位领导让她做假账，她很正直不肯做，结果单位领导一直不给她发工资，逼得她流落街头。这时她练着站桩，因为是初学，累得腿直哆嗦，心里还想：“我们单位的经理怎么那么坏？欺负我。我要是炼出功来好好整治整治他！大劫难怎么还不来呀？大劫难如果来了，我炼了法轮功肯定没事，有师父保护！把他们都淘汰了！”

    上课时，师父讲到了不自觉的练邪法。说到：“有人练桩法，累得腿直哆嗦，脑子没闲着，想着经理怎么对我那么坏，我怎么不练出功来？我要是炼出功来好好整治整治他！”

    一下课，芙蓉就问自己的同学：“我想什么老师怎么知道的？”同学说：“课前你练抱轮时，老师来给学员纠正动作，就从你身后走过去。”

    这时他们从大法中明白了即使别人伤害了我们，我们还是要善待他人，不应该有气恨委屈，更不能有害人之心。如果心术不正，即使练功，也是不自觉的练邪法。所以后来中国政府中一些别有用心的势利小人，造谣说练法轮功使人变得凶残，造谣说师父宣扬大劫难，这些纯粹是颠倒黑白。

    15. 居士专一修大法

    甫志（化名）以前是居士，他家里人炼法轮功，他也被他们拉来学法轮功，他抱着试试看的想法来听听，用他对佛法的理解看看法轮功到底好不好。

    他参加了济南第二期学习班，开始他始终是在用自己以前对佛法的一知半解来评判师父的话，这时只听师父说：“有的居士也来了，你抱着试试看的目地你什么也得不到，庙里的和尚都很难自度了，何况你还是个业余的！我要度不了你，谁也度不了你，你要是学法轮功，你就专一的学……”

    这句话使他的心被震动了，开始放下心来听法，终于明白了这才是真正的大法修炼！

    改修法轮大法后，他以前的居士朋友们对他用恶毒的语言群起而攻之，但丝毫改变不了他的信念。7.20以后，因为以前是法轮功炼功点负责人，他受到了很多冲击，但始终以冷静、平和的态度，坚忍不拔的坚持着信仰。很多学员全都看着他怎么做，说：“他要是不转，我也不转，他要是转化了，我也就别坚持了。”但后来，很多看别人怎么做的人自己坚持不住转化了，而他仍然岿然不动。

    16、放下扇子，凉风徐徐吹来

    济南是中国北方出了名的“火炉”，济南第二期学习班上，大家都热得够呛，不停的扇扇子。

    一天师父说：“大家不妨把手里的扇子放下。”我们全都放下了扇子。立刻就感到吹来了一阵凉风，大家鼓起了掌。

    第二天师父又说：“昨天我让大家把扇子放下，悟性好的都放下了，立刻就感到凉风徐徐的吹过来。可有人就是不放，越扇越热。……”“修炼人找苦吃还找不来呢，你要修炼，这点苦还吃不了吗？”

    17、学习班结束，师父心系弟子安全

    在济南学习班结束时，师父嘱咐大家：“坐飞机的改乘火车。”有人问是不是所有的路线都要改，师父说：“指的就是从济南到大连。”果然，那一趟航班遇上了大暴雨。

    有很多学员当时要从济南到大连去参加师父下一个学习班，后来大家明白这是师父预见到了邪魔要来干扰学员得法，为了保护学员让大家不要坐飞机。

    18、师父不接受任何人有求的好处

    随后，师父乘船去了大连，一路上五龙戏水欢迎师父。学员们非常高兴，纷纷拍照。

    在大连学习班下课后，很多大款请师父坐他们的车，但他们都是想要让师父单独给他们治病，师父都没答应。这时只听高秋菊（后来的大连辅导站站长）说：“不是整体提高，整体升华吗？”师父笑了，坐她的车走了。

    路上，下起了倾盆大雨，开车看不清路，情况非常危险，只见师父转动大法轮，雨就在车后下。

    19、师父为学员承受

    1994年7月底，师父又不辞劳苦的来到哈尔滨传法。在课上，师父咳嗽了。

    回到宿舍，芙蓉想：“师父怎么会咳嗽呢？”屋子另一边，锦蓉（化名）想：“师父也有业力？”下节课上，师父不问自答：“有人觉得我也有业力，我没有业力啊！这些都是额外的。”

    芙蓉一下明白了，在讲课中师父说我们的业力太大，带着这么大的业力你修炼不了，所以师父为我们消去一半，剩下一半你还是过不去，给我们分在不同层次上过关用。其实师父帮我们消去的一半是师父自己给承担了呀！

    后来随着不断的修炼，特别是到了7.20以后，大家都明白了，岂止是这一半业力被师父承担了，就连在我们修炼过程中摆放在不同层次中的那些业力，也是只要我们心性到位，师父就替我们承担了。实质上说，我们慈悲伟大的师父为我们承担了历史上的一切！

    20、“就那么一本还是假的，还被你给买去了。”

    顺义某中学的赵老师在去冰球馆上课的路上买了一本“《黄帝内经》”。上课后师父正好讲“玄关设位”。讲到过去的书已经很难指导人修炼了，并且说：“而且现在出的那些书很多都是假的，就那么一本《黄帝内经》还是假的，还被你给买去了。”和赵老师一起去上课的学员全被震惊了，下课后纷纷问他：“你把书藏在包里了，老师还是知道！”

    他说：“不光说我这一件事呢！我以前练其它功已经开了天目，讲‘天目’时，我用其它功法的方法看，老师马上在上面说：‘我们这里教的是法轮功，你要是练别的功，你出去练去。’”

    21、何为“见死不救”？

    在哈尔滨的学习班上发生了一件意想不到的事。

    一天上课前，有两个人抬来了一具死尸非让师父给救活了，闹了很久才走。那天的课不得不推迟了时间，所以很多学员都看到了这件事的经过。

    上课后，师父说：“好的咱们也说，不好的咱们在这里也说一说。刚才有一位老人去世了。他本来就有重病，从锦州来的，儿子女婿送他去医院他不愿意，……非要到这儿来，半路上就死了，他儿子女婿把尸体抬来让我治。如果还有一口气在，我都可以帮他救治，但他都死了很长时间了，给救活了这不破坏常人状态吗？他的儿子和女婿是法轮功学员，把法轮章揪下来摔在地上说：‘什么气功师呀？见死不救。’我的学员干出这样的事我很伤心。”

    后来中国政府中某些势利小人为了向上爬打压法轮功，把这件事也凑進了1400例，说我们的师父“见死不救”，但我们都是见证人，那是一具死尸而不是一个活人！中国成语“见死不救”是“见到死尸都不给救活” 的意思吗？

    相反，近5年来，数不清的大法弟子因为坚持信仰，身心受到了江氏集团残酷的迫害，尽管镇压法轮功的邪恶之徒采用威逼利诱等手段一再掩盖，还是有近千名大法弟子的死讯被正义之声传了出来。更有甚者，有些地区的恶警，把大法弟子打成重伤后，竟然直接送進火葬场，把呼吸尚存的活人投入焚尸炉活活烧死！这些国家公务员岂止是见死不救，简直是明目张胆的杀人害命！

    22、师父嘱咐老学员要为新学员着想

    在哈尔滨学习班之后，师父还要办一场带功报告，很多老学员还想买票，师父说：“老学员就不要去了，你们都听了很多了，你再去就耽误很多人得法了。”于是很多老学员改变了当初的想法，把机会让给了新学员。

    23、师父平息暴风骤雨

    惠明（化名）参加了师父在郑州的学习班。师父正讲着课，突然外面狂风大作，暴雨倾盆！会场里多处漏水，而且还停了电，师父不能讲法了。

    只见师父打了一套大手印，20多分钟后，风停雨住，也来电了，师父脸上露出了笑容，又继续讲法。

    与此同时，惠明的丈夫（也是学员）在北京的家里做了一个梦，梦见师父正在与一个黑糊糊的水怪交战，水怪打不过师父，逃進了水里，师父又追進水里，过了一会，师父提着水怪上了岸，它已经死了，师父把它摔在了岸上。

    下课后，惠明从会场出来，看到外面的样子比他们在里面感受到的还严重，满地雨水横流，合抱的大树都被连根拔起来了，但没有任何困难能阻拦师父传法救度众生。

************************************

    现在还有很多老学员一直躲在家里不敢站出来堂堂正正的为大法说句公道话，躲在家里学法还以为这也叫做“坚定实修”，难道你们忘了你们也同样经历过这些事？师父以前就曾经多少次在我们遇到危难之际保护过我们，现在的魔难虽然看上去很大，但只要我们无所畏惧，师父仍然有能力帮助我们、保护我们！这才是对师父的坚信！

    还有的学员在压力下对师父产生了这样、那样的想法，甚至不尊重师父。也许你们没参加过师父的学习班，那我们把这些故事讲出来，是为了進一步向你们证实，没有语言能够形容我们师父的伟大！师父在《转法轮》里所讲的句句都是真法！

    我们的师父无所不知，无所不能。我们的师父具足灭尽一切邪魔的法力和令天地众神都为之敬仰的威德！如果我们自己遇上过不去的魔难一定要向内找自己还有什么地方没有达到大法的要求，不要再听信恶毒的谎言，也不要再用自己的观念来衡量师父崇高的品格，那是宇宙中任何生命都衡量不了的！谁也描述不了我们的师父到底有多么宽洪、无私、高尚、伟岸！


参加两期师父讲法班的珍贵回忆

    文／黑龙江省大法弟子

    【明慧网二零零七年二月十五日】我有幸参加两期师父讲法班，当时就是觉的师父讲的好，听不够。哈尔滨讲法班结束，又跟去延吉班听师父讲法，还没听够，还想听，但师父不讲了。我忙于开什么饭店，浪费了很多时间，最遗憾的是错过了广州讲法班。一年多后才恍然大悟：这是佛法修炼哪！

    当我第一眼看到师父远远走来的时候，我被镇住了，在小说中经常听到“福相”一词。这回我知道了什么是福相。师父高大、魁梧、神采奕奕，慈祥，庄重，远远走来。到了近前，师父笑的可亲可敬，师父的皮肤白里透红还发着亮，头发、睫毛黑黑的亮亮的，无法形容。许多同修向师父合十。

    师父在讲法中没喝一口水，师父亲自给在场的学员去一种病。从小就体弱多病的弟弟自从哈尔滨班听法回来后，虽然没有修炼，但他的乙型肝炎十多年来再也没有犯过，前段时间在医院化验结果是甲型肝。

    在听课期间，我花了三元钱买了个头卡子，我给的是五元，应找我两元，却找了我三元，我随手把钱放進兜里走了。弟弟说，我看看你买的卡子，他把卡子拿在手里轻轻一捏，喀，卡子碎了。

    回到住处，我右手背的皮肤火燎燎的疼，也不知怎回事。听到同修们在一起切磋时说：“今天师父考验我了……。”“今天师父点化我了……。”“我哪做错了……”我这才明白，师父给我的第一个考验我没有过去，不应该贪人家那一元钱！明白后手就不疼了。

    在延吉班第十堂课上，师父让大家递条子提问题，我问的大概是：“飞碟和外星人是不是跟师父讲的有关？”师父说：“这里不探讨知识。”师父没有回答我，但那一瞬间我一下明白了，一切都是真实的，我脑子里许多解不开的迷都解开了。

    最后各地大法弟子给师父献锦旗，献鲜花，我们佳木斯选代表给师父献锦旗。


参加师尊在武汉传功讲法班的点滴事

    文／武汉大法弟子

    【明慧网二零零六年十二月二十一日】我是一个七十多岁没文化的老太婆，今生有幸参加了师父在武汉的第二期学习班以及后来师父在武汉办的三次班中的两期班，九四年第四次亲身聆听了师父的济南讲法。

    一九九三年三月参加了师父在武汉第二次传功讲法班之前，我聆听了师父三个小时的报告会，当时我就感到师父讲的不一般，比别的气功讲的高（我原来学别的功）。当时我很激动，就打听能不能跟师父的班，当得到肯定答复时，我立刻报了名。

    十天后，我第一次参加了师父在武汉第二次传功讲法班。当我看到师父传功场上的横幅“传正法　成正果　功成圆满”时，就感觉好。之前本人不懂得修炼，只听老人说过，成正果，成正果的。这个功能成正果，那我也参加。听师父讲的就感觉不一般，总觉得这个功法好，所以每天听师父讲课，学员们都是聚精会神的从开始听到结束。每天听完课后学炼五套功法。

    我原来有很多病如甲亢，白血球、红血球血液检查三个加号，肾结石等。参加学习班第二天后在我的身体上出现奇迹，各种病不翼而飞，走路一身轻。十天班下来，整个人精神焕发，走路感觉有东西托着往前飘，那种兴奋、感激之情无法用人类语言表达出来。

    我坐第十一排，在我后面第十二排有一位年轻女学员身患肾结石。她進学习班是因为住北京的婆婆打来长途电话告诉她说：北京有位李大师到武汉来传功，这个功很好，作为婆婆，我希望你一定要参加这个班。她半信半疑的来了，到第四天上课之前，师父身边带的弟子走到她跟前时，她讲了一下自己患肾结石的情况；师父带的弟子在她背上猛拍一掌，并叫她回家大便时注意清洗一下。这位女学员第二天来听课时，带来两颗黄褐色的结石，一颗有黄豆那么大，一颗稍微小一点。周围的学员别提多高兴、多兴奋，大家更加相信师父，相信这个功法好。

    师父讲过，只传功不做表演。当时和我一排坐的有个小伙子，他说他喜欢气功，喜欢看气功表演。当他看到第十二排这位学员的两颗结石后，亲眼见证了大法的神奇，再也不提表演的事了，心服口服的听完了十堂课。

    还有一位学员，是我的一个街坊，她在家边打毛衣，边收听长江经济广播电台的节目。这时从收音机电波里传出慈祥的声音：请收音机旁的听众想一下你有病的一个地方，全身放松。这位学员当时正闹“落枕”，就想这个地方，瞬间自己的“落枕”就好了，她当时兴奋的跳了起来，第二天就找到办班的地方，逢人就说逢人就讲自己神奇的一幕，这个功法太好了。这位学员当时就参加了师父在武汉办的第二期学习班，走入大法中修炼，至今十三年多，在邪恶的迫害中虽被非法劳教关押，但凭着对师父的坚信，对大法的坚信，走到了今天。

    当时还安排一个星期后的一天，听课之前师父与学员照像，给学员签名。当时武汉的天气比较闷热，师父一边同学员照像，一边给学员签名。签名的时候，学员们里三层外三层的围着师父，师父在中心位置，肯定热，但师父始终慈祥的带着微笑一一给学员签名。当时我站在人群的边上看到师父这么辛苦，很受感动，不忍心往里去，等到最后学员都签完了，我才找师父签名，心里想，这师父真好。

    十三年多来，我在大法中修炼，特别是在邪恶迫害的腥风血雨的七年中，凭着对师父的坚信，对大法的正信，在师父的慈悲呵护下，走到了今天。为证实大法，在一九九九年十二月三十日我与同修来到北京；二零零零年元月三日到了信访办，只见信访办门前两边停满了警车，有五十多名便衣警察把守，我不看这些，只一边默念师父的经文《威德》：“大法不离身，心存真善忍；世间大罗汉，神鬼惧十分。”一边往里走，我前面和后面的人都被警察拦下来了，而他们却象看不见我一样，给我让道，就这样我到了信访办，同去的同修后来跟我说：看你進信访办，就象飘進去的一样。几年来，我平稳的做着大法弟子应该做的三件事。

    我今天说出这些来，就是为了见证师父的伟大，大法的正，见证历史。同修们要珍惜这万古机缘啊，做好我们应该做好的三件事。


参加师尊在武汉市第三期讲法班的日子

    文／湖北大法弟子

    【明慧网二零零七年四月二十日】一九九三年九月，我及亲友共八人有幸参加了师尊在湖北省武汉市的第三期讲法班。讲法班设在当时的“中南财经大学”（现在的“中南政法大学”）的一个大礼堂。与在其它地方讲法班一样，师尊除讲法外，还给在场的学员清理身体、教授五套功法，讲法班临近结束，师尊和每片的学员合影留念；讲法班结束，每个新学员都授有塑封的、盖有师尊印章、印有法轮图形、贴有学员像片的结业证书。

    师尊身着朴素整洁的夹克衫，形像高大、挺拔，神情庄重、祥和。整个礼堂满满的一两千人，无论是在听师尊讲法，还是在中场休息，绝大多数的时间段里礼堂里外都是一片祥和，没有喧哗，也没有在师尊身边打围的现象（除了学员们那一时争着与师尊合影外）。师尊给学员们道出了洪大的宇宙真理，讲明了此次人类有史以来的文化从未开示的人生真正的目地和意义；师尊还在最后一堂课不厌其烦的认真回答学员们的各种提问（包括一般常人听起来都觉的幼稚可笑的提问），并鼓励学员回去抓紧时间实修。而师尊当时面对的又是怎样一群人呢？我的一位亲人在一次课后从礼堂出来，听走在前面的一个学员与同行的学员说：“我看到讲台上的李老师是一位金光闪闪的大佛！”

    第三期讲法班临近结束，师尊让学员们尽可能的写下“心得体会”交给师尊。在我進师尊讲法班以前，我有太多的常人执著，因而伴生了太多的心灵创伤和太多的怨恨，对人生、前途充满迷茫，很希望明白人生的究竟，身心俱疲的我刚又被东北来的一个假气功师欺骗过，所以我是带着万分的渴望和将信将疑的心情参加讲法班的。师尊的讲法震动着我生命的深处，表面的我却还是懵懂未开，我在满满几页信纸的“心得体会”中多是倾诉自己从小到大所遭遇的苦和难。在第八堂课开课前，有很多学员聚往礼堂前的平地，远远的就看见师尊矗立在中央，我毫不犹豫的上前将“心得体会”交到师尊手中，师尊平静的接过并装進上装的内口袋里。这时周围的学员们也都纷纷一个接一个的将“心得体会”交到师尊手中，师尊仍是面带祥和，从容的一一接过装好，那神情稳稳的，象一座巍峨的大山。

    最后一堂课结束后，学员们都陆续步出礼堂，我则情不自禁的走到后台想再见到师尊，师尊和其他两位工作人员正站在那里，我冒冒失失而又紧张的站在师尊的侧后方请问师尊：“李老师，我原先练过其它的气功，身上的那些东西还有没有呀？”师尊肯定的回答说：“没有了，全部都清理掉了。”“李老师，我在‘心得体会’里面夹的两张像片，您签过字了吗？”我接着不太好意思的问，这时正从台下走过来一位工作人员，师尊示意让他将像片还给我。我激动的接过像片，发自内心的给师尊道了声“谢谢”，另一位工作人员告诉师尊说时间不早了，车子已在礼堂大门外等候。

    看着师尊走远，我心里一阵难过，因为那时的我虽还未打定主意修炼，可就是想和师尊多呆一会儿。我随后与我的一位亲人并肩走出礼堂小门，正见大厅内一位手拿相机的学员在师尊身旁，想找人给他和师尊合影，请我的那位亲人帮忙。师尊与学员合影完，我便急急的抢上一步站在师尊身边说：“麻烦您也给我们与李老师合张影吧！”那位学员二话没说，同时师尊爽朗的笑着说：“好嘛，都是缘份嘛！”我与我的亲人在师尊身旁一边站一个，我孩子似的紧紧的倚在师尊左边，那一瞬间我心里感到格外的自然和踏实。师尊随后又被工作人员请上了车。师尊坐在面包车的后座，车窗开着，见面包车尚未发动，我奔走近师尊关切的问：“李老师，您这样在外奔忙，好长时间不回家，您不想家呀？”师尊轻轻的回答说：“没办法呀，要洪法嘛。”我还想和师尊说点什么，可面包车开始发动了，我留恋的目送师尊渐渐远去。

    师尊在我和我的亲人的两张单人照上留言中有：“美好的未来都是从苦中来”，“悠悠万事修炼为大”。近十四年的时间过去了，我们现在越来越能明白那师尊的告诫。师尊为度化被封尘入地狱、业力满身的我们，不知付出了多少心血，弟子永生永世也报答不完师恩，我们唯有不辜负师尊的期望，不怕吃苦中之苦，万事以修炼为大，实实在在做好三件事，最后圆满随师还。


参加师尊大连报告会的一点回忆

    【明慧网2006年4月26日】看了明慧218期《记录下伟大的师尊人间传法的点滴》一文，我被震撼了，我落泪了。“正法万古不遇。师尊无量慈悲和威德，从上到下震撼着层层天体，更新着宇宙各个空间，表现在人这儿，始于中国的传法、传功，这一段重要的正法史实是史无前例的，对于宇宙众生而言，对于得度的大法徒而言，是何其神圣及伟大的一段过程，是在宇宙不会再有的一段空前绝后的过程。我们觉得在人这块身为大法徒对大法、对众生有责任纪录下、保存下师尊在人这块传法传功的历史纪录。”

    94年，我得法不久，市里也刚成立炼功点，我们这片还没有炼功点。94年12月26日功友告诉我一个好消息，广州班结束后，大连邀请师尊讲法。12月28日我们一行20多人坐火车去了大连，在大连体育场前，功友拿来彩色的入场券，我随意拿了一张金黄色的入场券。师尊准时来到了会场，全场起立鼓掌欢迎师尊。

    师尊讲法时，会场肃静极了，气氛祥和。而我的座位正好面对师尊，师尊笑着说：“这面多受益了”，回身说：“后面也一样，我大点声”。我是那么注意的听着，可是不知不觉睡着了，睡的非常香。师尊讲：“有的个别人还会睡觉的，我讲完了他也睡醒了。为什么呢？因为他脑袋里边有病，得给他调整。脑袋要调整起来，他根本受不了，所以必须得让他進入麻醉状态，他不知道。”当师尊讲到给大家祛病时说：“这是报告会，这能去一个病，病轻的当场可以好，重的回去炼功能好，不象办班十堂课身体都净化了，你本人没有病可以想家里亲人的病也行。”

    我当时还不太懂得尊敬师父，心想这么远来的这么多病才去一个，重的当时还不能好。我意意思思的站起来。师尊一挥手，大家一跺脚，我就想眩晕症。这时本来一直清亮的大厅顿时雾气浊浊的，好象大的灰尘，还有像米粒一样的小雪花，老师挥手时，从麦克上空落下一个银色的菱形拉花样的电火花般亮灿灿的东西。当时，我想怎么还跑电了。师尊讲：“你思想中想的是什么，在另外空间里我的法身什么都知道。因为两个时空的概念不一样，在另外空间里看，你的思维构成是一个极其缓慢的过程。在你想之前，他都能够知道，所以你得把你不正确的思想都放弃掉。”（《转法轮》）

    从大连回来后，我们很快就成立了炼功点，炼功人也越来越多。炼一段时间，我眩晕症和别的病也相继没有了，真象师尊讲的那样，走路生风，骑自行车象有人推，上楼也不累。6个月后，母亲问我你真的不吃药了，我说没病谁吃药，母亲说我也试试。我母亲85岁，炼功后所有的病都好了，纫针都不戴眼镜，人人都说神了。

    在这些年的风风雨雨中，在魔难中，在痛苦的过关中，每提高一点，都是在师尊的慈悲呵护和点化中走过来的。师尊说：“我觉的能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。当然我们讲缘份，大家坐在这里都是缘份。”（《转法轮》）我要珍惜这万古不遇的机缘，做好三件事，越到最后越精進。


参加师尊广州讲法班的日子

    文／湖北大法弟子 胡莲

    【明慧网二零零六年十二月二十日】每当我读到《转法轮》中师父所说：“我觉的能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。当然我们讲缘份，大家坐在这里都是缘份。”（《转法轮》）的时候，我心里总会涌起一阵激动，常常热泪盈眶。十二年前，一九九四年十二月十八日至二十八日我参加了师父在广州举办的讲法班，当时我还不知道这是多么大的福份和幸运！但是越到后来我越觉的这是多么可喜，多么珍贵和难得的机会啊！今年十二月十八日到了，我想把我的经历和感受写出来与同修们分享。不当之处，敬请同修慈悲指正。

    一、师父替我净化身体

    出发去广州前，我的身体状况好好的，精神也很好，可是在火车上半夜里我的腰就开始痛起来，而且越来越厉害，就象要断了一样疼痛难忍，不能翻身也几乎起不来了。当时我还不知道因为我的业力太大，不净化下来修炼不了，师父是在替我消业，而且進班前提前就为我做了。因为听朋友介绍过这个功法的美好，所以我放弃了在熟人家休息的念头，当天就去报了名。

    修炼之前我腰痛的毛病就经常犯，做过理疗、注射过药水，打过封闭针剂，也吃了不少药，但仅仅是缓解或往后推了，并没有根治。想到师父说：“你觉着‘病’的怎么难过，希望你都坚持来，法难得。你越难受的时候说明物极必反，你整个身体要净化了，必须全部净化了。”（《转法轮》）我坚持不间断的参加了师父的班，整个听法过程中腰没痛过，更神奇的是以后的十数年中，我再也没有腰痛了。

    二、第一天遇到的心性考验

    开班那天，我高兴的来到了会场，想早点看到师父，早点听到师父讲法。我的座位在主席台的正对面，而且离师父很近，真是个理想的位置。刚刚高兴的坐下来，一位年纪和我差不多的女同修走过来跟我商量，说她的听力不太好坐远了听不清，希望我能和她换个座。既然同修有困难，我应该尽量帮忙，于是就答应了。等我找到她的座位一看，发现是在师父的左后方，这意味着整个听法的过程中我都看不见师父的正面了。这还不说，我担心的是师父打出的能量等好东西在这后面能接到吗？心里不免有些疙瘩。谁知道，师父好象知道我心里的想法，第二天的讲法中师父就告诉我们：“都不会落下的，在我后面的都不会落下，在会场外面的也不会落下。”师父的慈悲让我觉的分外温暖。内心也充满了对师父的感激。

    三、沐浴在纯正祥和慈悲的场中

    在听法的整个过程中，自始至终会场都保持安静、祥和。每一个人都在专注的听着师父的讲法，深怕听漏了一句话、一个字。几千人的会场只有师父讲法的洪亮声音在回荡。学员们来自四面八方，有的人每天都从很远的地方赶来听法，但一走進会场就感到慈悲祥和，丝毫没有疲劳的感觉，反而感到从未有过的宁静、舒适，总觉的精力充沛、头脑清晰。即使是少数人一时间产生了不好的念头，向师父提问他的家庭生活时，师父也是严肃的反问：“你是来做什么的？你这是修炼吗？”师父的回答是这样的发人深省，让在场的每个弟子都自然的想到了自己的思想是否纯净。

    四、在讲法班上，师父给予我们的太多、太珍贵

    在这个班上，师父把宇宙大法的法理讲给我们听，师父说：“不知法一天也修炼不了。”这是我们千年不遇万年不遇的机缘；师父为我们开天目时，我两眉间的肌肉十分明显地感觉到往起聚；师父说在这次班上猛烈的清理你们的身体。我感觉到就是在师父的一挥手中，我们全场弟子“一跺脚”中，师父已替我们清除了病业的根，使我们進入无病状态，好的留下坏的去掉；师父又给我们下了法轮、成千上万的东西、像种子一样埋下，同时还下上体外旋机……在这节课中，整个会场不时爆发出雷鸣般的掌声。

    讲法结束的那天，师父又为我们打了大手印，真漂亮啊！但更重要的是，师父通过大手印对弟子们寄予的希望。在世界上，在整个宇宙中还有什么生命能与我们大法弟子相比呢？古代真正修道之人就有“朝闻道，夕可死”的说法，那么我们大法弟子岂不是更该有超过他们百倍千倍的信心？

    五、我做了一个神奇的梦

    师父讲法结束后，当晚在返程的火车上我做了个非常神奇的梦。我梦见自己到了高层空间。只见有云雾、阳光，在我身边站着一位老道人，他严肃慈祥，目光注视着前方，但没有说话。我沐浴在阳光中，感觉这阳光还有这位老人都给我一种温暖之外的感觉，分外舒适十分美妙，我想这就是慈悲的力量吧！这是我从未有过的感觉，溶入我全身每个细胞中。这事过去十多年了，可我从未淡忘，就好象是昨晚发生的一样。我总是用这个梦来提醒和督促自己坚信大法，紧跟正法的脚步。

    九九年“七二零”后，全国铺天盖地的谎言和诽谤。我在修炼过程也遇到了许多困难、挫折，但每每想起亲眼看到师父，亲耳聆听师父讲法的幸运和美妙，想起师父给予我们的和为我们承受的，以及我的这个梦，我总是想：我一定要坚定助师正法，兑现我的史前宏愿！


参加师尊成都传法班的幸福时光

    文／四川大法弟子

    【明慧网二零零七年五月十三日】一九九四年五月中旬，一个气功爱好者主动给我送来一本《中国法轮功》，叫我赶快看，说下旬要在成都办学习班。我接到书后，马上读了起来，越看越兴奋，一口气读完，非常激动，我终于找到渴望已久的师父了。五月二十八日同两位气功爱好者一道去成都报名时，我看到来自全国各地的都有，如辽宁、河北、云南、湖北、黑龙江、北京、重庆等地都有来的。

    第二天，五月二十九日，在离招待所不远的一个礼堂里，师尊开始讲法。我看见坐轮椅的和拄双拐杖的人也進了场。

    师尊讲了近两小时的法后，叫大家想想自己病灶部位，无病就想家里的病人，师尊喊一、二、三，跺脚，此时，我见师尊用右手向场中从右向左抓一把，甩在地上，并用脚在地板上踏了几下，连做了两次同样动作。天目开了的学员说，师尊手中抓满了各种动物，有的往外爬，有的吱吱叫。

    下课后，我亲眼看见坐轮椅的和拄双拐杖的人与正常人一样，站起来，面带笑容稳健的走出礼堂。大家有说有笑的围着他们跟着走。

    第三天上课，高大伟岸的师尊神采奕奕走上讲台，全场热烈鼓掌。师尊亲切和蔼，微笑的挥手示意大家安静下来。我两眼看着师尊，全神贯注的聆听着，深怕漏掉一句话、一个字。但不知不觉不由自主的闭上了眼睛，旁边的学员说，你恍兮惚兮的。我马上睁开眼睛克制自己。但不久，又听他说，你又恍兮惚兮了。后听师尊讲，如《转法轮》写的一样，“有的个别人还会睡觉，我讲完了，他也睡醒了，为什么呢？因为他脑袋里边有病，得给他调整，脑袋调整起来，他根本受不了，所以必须得让他進入麻痹状态”。原来是老师在给我调整。当天下午我上街买东西走路如风。同路学员说：你今天精神太好了。

    因我坐二十几排，很想近距离看师尊，但每天上课前我们正吃饭，师尊已到讲台了，而下课我们还未走出礼堂，师尊已走了。有天我想，今天争取快步走出礼堂看李老师。但礼堂是在招待所楼上，進出一道门，又是同时走，人多大家都互相让，我真不好意思抢先，只能大家一样慢慢的走。我想今天看不到李老师了。

    谁知刚一下完楼梯，就看见师尊站在地坝中。我很高兴，加快步伐向师尊奔去。当走到离师尊约两米处，不自觉的自动止步了。在场的几个学员也是这个距离。其余大部份学员都默默无声的边走边看着师尊。第二天上课進礼堂，我边上楼梯，边把前一天想近距离看到老师的事告诉同路学员。刚走到转弯梯时，我抬头一眼看见约三米处站着师尊。我像小孩突见母亲似的欢喜一跳，与同路学员说，嗨，你看正说着李老师就出现了。我情不自禁的用手指向师尊。此时师尊看我一眼，走开了。顿时我意识到太激动，举止失控，怎么能指着师尊呢？

    学习班快结束的那两天，我心里很难受，怕与师尊分别。最后一天终于来临，当师尊宣布学习班到此结束时，我两眼泪汪汪，好似才与久别重逢的亲人相见，突然间丢下我又要走了，真感到难分难舍。

    当天下午快吃晚饭时，我边洗碗边想，何时才能见李老师啊，泪如泉涌。当我抬头时模糊的泪眼见六米处，师尊与一位老大爷谈话，我不相信自己的眼睛，忙擦干泪水仔细看，并向旁边两位大连老学员问，那里是李老师吗？她俩同时回答；“是的”。她们见我流泪不止，知道我心情，二位同时走过来分别左右挽着我的手说，走，我们去见李老师。我止住了泪。

    我们三人手挽手走到师尊背面不到一米处，静静的站着。我见大爷手中拿着一个笔记本，在擦眼泪，师尊亲切的拍着他的肩膀说回去好好修炼。此时两位大连老学员都在摇我的手说，你快给老师说嘛。我回答李老师讲的很清楚，没啥可问，只是想近距离看看李老师。我心中想着：李老师您太好了，再见了，以后我只有在照片上见您了。连想两遍。

    此时李老师转过身来，第一眼就看到我，几秒钟后转向大连两位学员说，你们还没走？她俩回答“没有”。我一直静静的看着师尊，她俩给师尊说些什么我未注意听。这是我在学习班不足一米的最近距离，也是在学习班上最后一次见师尊。两位大连年轻老学员见我无话可说，拉着我走了。

    这一走，至今已是十三年……

    我非常珍惜这万古难逢的机缘，走上修炼法轮大法的金光大道；不管风吹浪打，我也要紧跟师尊，圆满回家。


参加师尊长春讲法班的日子

    文／大陆大法弟子 正燕

    【明慧网二零零六年九月二十日】我是长春大法弟子，我想借此机会谈一下和师尊在一起的日子。有很多同修已经讲过的，我就不再赘述。

    师尊是在1992年5月中旬以气功的形式开始传法的，据说当时师尊很辛苦，骑着自行车，有时带着饭盒，带上女儿在公园里传功。当时的整个条件和环境还很艰苦。后来，法轮功在1992—1993年两次东方健康博览会上引起轰动，迅速传遍全国。

    我于1993年看到一本《中国法轮功》后决定修炼此功法。1994年4月29日—5月8日参加了师尊的第七期讲法班。在吉林大学礼堂（鸣放宫）办的讲法班，因为人多，约3—4千人，所以师尊上午开一个班，晚上开一个班，共10天。每次讲法约1个半小时，后半小时师尊亲自教功。师尊每天是很累的。

    师尊不只是讲法传功，还要处理常人中的和另外空间的一些问题。有一天，师尊说：“我很累，我的身体倒不累，可我的心很累。”当时有些人不理解师尊的苦衷，还提出来“票太贵了”。师尊说：“10堂课，50元钱一张票，老学员25元，贵吗？我本打算要40元一张票，老学员20元。可是人家气功协会不干，还要提高票价。后来和他们商量，只能加到50元了，老学员25元。有些事情不是我说了算的。”师尊也提到了外面卖录像带的：“有人在外面卖录像带，是从深圳那边跟过来的，走哪儿跟哪儿。开始他们卖150元一盘，后来跟他们讲只能卖到80元一盘。”师尊总是为学员考虑，尽量降低学员费用。

    师尊每次讲课前都会提前十几分钟到门前，大多数学员也都提前到。有的想看看老师，有的想和师尊合影。通向正门的只有两条路，可是谁也碰不上师尊，不知师尊是从哪条路上来的。等看到师尊时，师尊已到大门不远处了。于是就会有人发现了师尊，喊一声：李老师来了。

    还有一天晚班，开课前有一些学员要和师尊拍照合影。可是，前面台阶上坐着一位拄拐杖的老人。（我当时就在台阶的最上面）师尊走到那位老人跟前抬了抬手说：“你站起来走走，多走一会儿！”那位老人悟性挺好，就站起来了，也没拿拐杖。就在台阶下面的平台上走，脚步越来越好。最后他自己上的台阶進门。

    师尊在和学员们照像时，谁和师尊照，师尊都跟学员们照。师尊很少讲话，但是师尊总是笑呵呵的，面带慈祥。有的人甚至拽着师尊的胳膊就走。现在想起来真不够尊敬师尊，也不太礼貌。但师尊总是笑呵呵的，非常平易近人。

    师尊在讲完第一堂课后，给学员们清理身体。师尊当时叫大家站起来，叫大家放松，心里只想一个病，师尊站在讲台稍后的位置说：放松！放松！然后师尊右手用力一挥说一声：下去！然后师尊两手拍打两下。好象扑掉什么东西一样。在师尊挥手的一瞬间我看到师尊右手有一道淡蓝色的闪光。到晚上班师尊再做净化身体时，我又看到了跟上午同样的闪光，我相信这是真的。后来有人说也看到师尊右手的闪光了。

    师尊讲课的第二天，我丹田部位的法轮就非常明显的转了。正转反转都非常明显。到后来，全身都在转，头部，连手指尖，脚趾尖都在转。我更加相信师尊所讲的一点不玄，都是真的。

    在师尊讲课时，我一直都坐在右排座的第一排。因为我带个小录音机要放在台上录音，换磁带。我坐在那里一直没有人坐。所以我能看到师尊的左手不时的，很随便的掐点什么，用手指轻轻的弹一弹，可能也是给学员净化身体吧。

    十天班结束的时候，师尊语重心长的讲：“大法难得……希望大家不要得之于易而失之于易……过了这个村儿，可就没那个店儿了。”最后师尊坐在讲台上打大手印。在散场之前，师尊又站在台上转大法轮，右手边转边向后退。弟子心里向师尊说：师父，再见了！我双手合十，谢谢师尊。

    十天班结束后，大家都去炼功点炼功。第一天和第二天，在2天早上炼抱轮时，我们炼功点上有人看到所有炼功人都是奶白体状态。

    以后发生在炼功人身上的玄妙、神奇之事太多了，数不胜数。现在回忆起来正象师尊在《转法轮》中讲的：“我觉的能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。”

    弹指一挥间，师尊传法、正法已走过了14个年头。这大法是师尊造就的。我们伟大的师尊这些年“操尽人间事，劳心天上苦。有言诉于谁？更寒在高处。”（《洪吟》）。目前正法已经走入最后的阶段，很多事情的出现也都是正法走到了这一步。所以我们对待目前的形势一定“要正念，不要人心”。这也是师尊时常教导我们的法理。


参加师父传法班的点滴珍贵回忆

    文／大陆大法弟子

    【明慧网二零零七年三月十五日】一九九九年“七?二零”以前，我曾参加过一些学员心得交流会，在交流会上有不少参加过师父传法班的学员谈到参加传法班的点点滴滴，留下了珍贵的记忆。我现在把这些学员可喜而珍贵的经历记录下来。

    学员甲是一位在武汉工作的医务人员，因为有亲戚在北京，当年曾经参加过师父在北京举办的二期传法班。当时她觉的非常好，就还想继续听下去，当她打听到在武汉还要开班，回到亲戚家后立即给她在武汉的儿子、姑娘打电话，要他们都报名参加。甲回到武汉后，连续参加了师父办的三期传法班。

    有一次，师父在讲课休息时，从讲台上下来，沿礼堂座位间的过道走来，座位两边的学员纷纷起立鼓掌，向师尊表达敬意。当师尊走到甲身边时，甲激动的不知说什么好，脱口问道：“李老师，您还记得我吗？”甲此前听课都坐在中间或后面的座位，从未和师尊有过当面接触，也未曾和师尊说过任何话，按常理别说记得，就是有个一面的印象都不可能的。

    师尊微笑着对她说，你不就是从北京跟过来的吗？你还打电话让你儿子、姑娘也来学，他们来了吗？甲当时心中一动：哎呀，怎么师父什么都知道呀？我真是遇见活佛了！她马上激动的连声回答说：“来啦！来啦！”

    师父刚到武汉时，曾经给人治病，甲的儿子就曾经幸运的得到师父的亲手治疗。甲的儿子以前有肩周炎、颈椎病等，师父就是用手轻轻拍了拍他有病的地方，他就觉的病患处一下子就松快了，从此肩周炎、颈椎病无影无踪了。

    学员乙是位高个子老头，曾经参加过师父在郑州的传法班。乙刚到郑州时，人生地不熟，不知道师父讲课的体育馆怎么走，他想得找个人问问。正巧这时他看见对面走来个年轻人，于是立即上前问路；年轻人显的十分和善，很耐心的给他指了路。乙问完路，和年轻人握手致谢，握手时乙有一种非常美妙的感觉，心想：这个人可真不一般，从来没有握过这么温暖而巨大的手。由于当时他急着去听课，也没有深想。等乙到了班上，抬头朝讲台上一看：那不是老师吗？他这才明白刚才是师父亲自给他指了路。

    乙酷爱打网球，球瘾特别大，还经常参加老年网球比赛，争强好胜。由于刚步入修炼，他心里还有点儿舍不下网球的爱好，于是他问师父：“李老师，我以后还能不能打网球了？”师父当时笑了笑，告诉他说，你以后自己就不想打了。乙开始并没有明白师父讲话的深意，听完课回到家乡后，他还照常参加老年网球比赛，可是一比赛就输，还老崴脚，这时他明白该去去这个执著了。

    后来，乙再拿起网球拍也没有那种争强好胜的激动的心了；再后来他觉的打网球没有什么意思了，还是学法炼功好，不知不觉的他自己就不想打了。

    学员丙曾经参加过师父在郑州的传法班。当年师父在武汉中南财经大学办班传法时，他正在该大学读书。可能是缘份未到吧，他竟然对此一无所知，等他知道这回事时，传法班早就结束了，他一直深为此遗憾，所以听到师父要在郑州办班的消息后，他毫不犹豫的去了郑州，给自己的人生留了难忘而可喜的经历。

    学员丁是湖南人，参加过师父在广州办的第五期班，也是师父在中国大陆的最后一期传法班。丁耳朵不好，刚开始时什么也听不清，他十分着急。后来师父在讲课中给学员调理身体，随着师父大手一挥，他就觉的耳朵“轰”的一声，通了，从此以后师父讲课的内容他听的清清楚楚的。丁和老伴（也是同修）十年前移居海外，如今都是奔八十的人了，想必他们在证实大法、救度众生的道路上都在勇猛精進吧。

    学员戊是外资公司白领，爱好气功与术数，苦寻明师，多年未果。一九九四年十二月，他在经历了近十年的寻寻觅觅后，终于有幸参加了师父在中国大陆的最后一期传法班——广州第五期班。戊一直想学一种性命双修的功法，可是有些宣称是性命双修功法，老师都未老先衰，怎么能令人信服？！所以戊就想能近距离的看上师父一眼，戊在下课后就守在体育馆门口，终于有一天他的愿望实现了，他告诉自己的同修亲戚说：“从来没有见过皮肤这么细腻、这么好的人，象婴儿皮肤一样的。”当时戊据此就认定这个师父是传真法大道的明师。

    回忆参加师尊传法班的日子，是多么可喜、多么幸福的时光啊！这是一个生命最最幸福的永恒记忆！


参加师父在合肥第一次传功讲法班

    文／大陆大法弟子 清泉

    【明慧网2006年4月17日】1993年11月，慈悲伟大的师父首次来到安徽合肥传授法轮功。师父从茫茫人海中将我们一个个救起、洗净，使我有幸见着了慈悲的师父，从此走上了一条修炼的正法之路。

    记得1993年11月19日的合肥，天色阴沉，气温骤降，忽然下了一场雨雪。我心想第二天要冒着雨雪去听师父讲课了。第二天早晨我非常惊讶，抬眼一看万里晴空，天清气爽，树上、地上的积雪早已被和煦的阳光消融的无影无踪。我从没见过消失的这么快的积雪，那一天我的心情特别好。

    我记得师父在教育学院讲法时，穿着非常简朴，很年轻，两只眼睛炯炯有神，亲自传授我们炼功动作，非常和蔼慈祥。

    当时我对气功和佛法感兴趣，走了不少弯路，我来之前是抱着再最后上一把当的目地来的。当师父说到：“这些事情我们都要给理顺，好的留下，坏的去掉，保证你在今后能够修炼，但必须是真正来学大法的。如果你抱着各种执著心，抱着来求功能，来治病，来听一听理论，或者是抱着什么不好的目地，这都不行。”我就问自己：我是为什么来的？最后我确定了自己是为寻找真正的佛法来的。师父说：“气功就是修炼”，我一下明白了，我从小就一直问自己：我是谁？我为什么来到这个世上？人生百年究竟是为了什么？我找遍各门气功、武术以及佛教流传的经书，没有人能回答我。师父的第一堂课，使我清醒，没有哪一位气功师能象师父这样洋洋洒洒的不用讲稿的讲这么精深的佛法，师父将我的心结一下解开，我回家后就立即用毛笔在宣纸上写下了大大的“修炼”两个字，贴在墙上，我决定修炼了。

    第二天，我觉得师父讲的法太好了，就把我妻子也叫来听了一堂课，她听着听着就睡着了。师父后来说了有的是在调整大脑，我又觉得师父讲的法实在太好了，忍不住又把我大哥也带進来听了一堂课。现在我爱人修炼大法了。在讲法班期间，一天下午快到讲课时间了，还没来电，我以为讲课要推迟了，可一会就来电了，真是神奇。

    我姐是一直和我一起听师父讲课的，她比我悟性好，师父说到法身，我还不明白是怎么回事，她就悟到了：啊！师父有法身，那师父就是佛。她说师父讲课很辛苦，她就买了点蛋糕拉着我在中途休息时，走到讲台上给师父送蛋糕，师父很客气的一直推辞不要，后来只有给服务人员了。

    在讲法班上，有很多学员写心得体会，师父说他都会看，师父天天讲法那么辛苦，还要抽出时间来看学员写的心得体会。师父真是很慈悲。

    第一期讲法班快结束时，大家分组与师父照像，留下了一张张珍贵的照片。师父以洪大的慈悲在救度着我们，我们更要抓紧救度世人，不辜负师父的慈悲苦度，做好三件事，完成史前大愿。


参加师父在郑州的传法班的日子里

    【明慧网2004年5月5日】我今年八十六岁，长期有病，有时住院比上班时间还多，也曾炼过各种气功，都未见效。94年6月初的一天一位老友动员我参加法轮功学习班，为了祛病，抱着试试看的心情参加了。

    法轮功给我第一个印象是收费低，开十堂课只收50元，听说过去只收40元，因气功协会有意见，才增至50元。相比之下，我的邻居刚参加一个××功，一星期的班，每晚一讲，收300元。第二个印象是老师气度不凡，很年轻，看上去只二十来岁，我心里嘀咕：这么年轻的气功师，他能治病吗？我就是为了治病，正因为我听课的目的不纯，一面听课，一面想着自己的病，所以一走出课堂什么也想不起来了，甚至还想：散课时我走晚些，请老师给看病。没想到课刚结束，有个妇女抱个小孩走到讲台边，请老师给小孩治病，老师说：“我不治病，你们在这里听课吧。”我一听老师不治病，心就凉了一半，后来看《转法轮》80页上说：“有的人很难受，趴在椅子上不走，等我从讲台上下来给他治……”这话正是说我呢。几堂课下来，并经过几件事，使我完全改变了这种心不在焉的听课状态，就专心致志的听了。

    有几件事我一直铭记心中，写出来与同修分享。

    一次讲课中老师说你们每人伸出一双手接法轮，手要平伸，手心向上，我和那位朋友并排站着，没什么感觉，一个小姑娘钻到我们的中间，她高兴的喊着：“我有法轮了，你看你看！”叫我看，我看是有个圆圆的东西在她手心里转，我很羡慕她。

    一天下午课快结束时，突然天象大变，狂风、骤雨、雷电、冰雹“哗哗”的，真象天要塌似的，雷电都打到室内来了。停了电，场内很黑，雷电交接时看得很清楚，见老师表情严肃，告诉大家不要动，坐到讲台上打大手印，雷电慢慢停了，电灯也亮了，见老师右手手指捻着什么东西，捻着捻着放到桌子上的茶杯里了。后来我学习《转法轮》101页上说：“你别看它修了千儿八百年了，还不够一个小指头捻的。”我才悟到：哦，原来师父那天用手捻的是动物修成的魔。

    我们听课要听课证，还发结业证，证上要照片，我去交照片时，丢失了一张，心里很别扭，怕耽误听课，赶快到大厅找座位，只听老师在台上问：“是谁丢了照片？”我心里一亮，有人拾到我的照片了，站起来说：“是我。”老师拿照片和我对了一下说：“是你的。”我要过去拿，老师说：“你不用过来，叫人给你送去。”大厅里人坐得满满的，我也过不去呢，当时心想：这老师真好。

    老师从不耽误学员的时间，不吃晚饭就讲课，场里容不下听课的学员（约二千多人）就改在体育馆里。到听课时我总想着治病，没很好的听进去，后来觉着师父讲的是我从未听过的，比如：要做好人，比好人还好的好人，要做到打不还手，骂不还口，做事要为别人着想，做到先他后我，与人发生矛盾时先找自己的缺点等等，我觉着很新鲜，就这样越听越想听了。因我听课离家近，就不吃饭先去占座位，后来就每次坐在大厅的最前排，离讲台很近，这就发现师父讲课不用讲稿，只在衬衣小口袋里取出一张不大的纸，摆在讲台上，等讲时瞟了一下那张纸，就说：“现在再讲一个问题……”就滔滔不绝的讲下去。

    那时正是六月中旬，郑州气温在37度上下，讲台上放着个正开着的电扇，师父把电扇推到桌子边上，示意让众人拿走，后来拿走了，大厅里也没人扇扇子了。

    师父总是准时讲课，从不拖延时间，有次我为那位朋友占了座位，快开始讲课了，她还没来，怕她找不到座位，想去门口接她，我问跟师父来的小伙子：“师父快来了吧？”小青年说：“师父刚从少林寺回来，还没吃饭呢。”我想还来得及去接她，刚走出大厅通向外面的空房，正好碰见师父进来了，后来知道师父没吃饭就来讲课了。

    十堂课结束了，大家要求和师父合影，师父同意了，分地区和师父同照，郑州地区只有一百多人，照完相后，师父对我们说：“你们别走，在这等一下。”师父和其他地区的人照完相后，招手让我们进到体育馆的一个房间，师父说：“你们在这坐下来。”说着他自己就在地上坐下了，别人也纷纷围着师父坐了，很多人都向师父身边挤，我因离得远，所以师父具体说些什么也没听清，只记得师父让大家好好炼功，成立个炼功点，找几个联络员，师父指着围在他近处的人说：“你算一个，你算一个，还有你。”还有个人说：“我也算一个吧！我原来搞工会工作的，现在退休了，没事。”师父说：“好吧！”我那位朋友站在师父身边问师父：“李老师，下次什么时候再来？”师父说：“不可能再来了。”有个别学员提些问题，老师作了解答，我也没听清，现在真是后悔不已，这是我悟性差造成的。

    郑州气协的老石对我们说他原先没听课，他的同事问他咋不去听？他说：听得太多了，都是那一套。那人说：这次讲得可不一样，你去听吧。他去听了，一听到底，还坚持炼功，他左眼下脸上有块鸡蛋大黑记，隔不多长时间再见时那块黑记没有了，脸显得白嫩，年轻了很多岁。


参加广州法轮功学习班上的点点滴滴

    文／湖南大法弟子

    【明慧网二零零七年四月四日】看了《忆师恩》后，我很受感动。师父的高大身影，仿佛就在眼前。是恩师指给了我们回家的路；是恩师将我们从苦海迷途中带到回天的神路上；是恩师替我们消去天大的罪业，替我们化解怨缘，无时无刻的保护着我们，度化我们成为觉悟的生命。我将我在参加广州第五期法轮功学习班时一些未写过的点滴回忆，写出与同修分享。

    我一直是锁着修的，看不到另外的空间。是凭着心灵对佛法的诚信和回归走入大法中来的。一九九四年在本地的有缘之士的引领下，克服了阻难参加了师尊的讲法传功学习班。一下火车就看到许多先到的大法弟子在车站边举着有“法轮功”字样的牌子迎接晚来的同修。有的还不认识也主动帮着别的学员提东西。

    在师父讲法班每堂课结束时，总看见有一些听课者主动留下捡场内的垃圾，打扫场地。有一次师父还当着全场学员的面，宣布有人交给他拾到的金项链、钱等东西，叫失主前去认领。师父身材高大，比普通人高出一头，周身散发着祥和、慈悲、威严的气息，那样和蔼可亲，那样平易近人。

    我们辰溪有个学员蔡山的女儿自幼开着天目，曾元神离体游过极乐世界，看见过巨大的佛，据说她修行过九世。当时假气功祸乱全国，蔡山的妻子带着女儿去广州学了一个伪气功，他的女儿回来就替别人治病，最后自己一身病，此后上课（当时读初中）时经常昏倒，去了几家医院检查有家医院说是癌症，全家去了很多寺庙烧香求佛，但无济于事。在其女儿生命垂危之时，她在广州的朋友千里迢迢来到湖南辰溪向蔡山一家洪扬法轮功，经过三天的劝说介绍，最后蔡山一家去了广州参加了第四期法轮功学习班。当时蔡山的女儿是被抬着去的，几天课下来，她就由一个垂死的人变成一个健康的人了。蔡山多年的头风病也一扫而光，他妻子以前学了假气功后经常满地打滚、连喊带叫的，经过师尊的调整，也恢复了正常。

    蔡山一家人被大法从苦海中救到了光芒的法船上，但是可惜的是这一家在一九九九年七二零大法遭到迫害后不愿走出来证实大法，失去了证实大法的万古机缘。即使这样慈悲的师父也没有放弃他们，还在不断的在梦中和生活中点化着他们回到大法中来，一次蔡山去庙里游玩，在庙外的“法轮常转”呈四方形排列的四个字前留影，回来照片洗出后，“常”字淡去了，“转法轮”三个字特别显眼。可他还是不悟，真心希望像蔡山这样走了弯路的学员从新回到大法中来。

    我们住在广州中医学院，食宿较优惠。还有许多东北的同修（如齐齐哈尔）、贵州的同修也住在这里，他（她）们大多很精進，早早就起来炼功。在这里我们目睹了广州上空出现的巨大旋转的法轮、彩色的祥云。

    师尊在讲法时还用了许多生动的动作，我感觉全身的每一个细胞都沐浴在师父祥和的慈悲之场中，静静的听师父讲法，只觉的师父那样亲切。一九九四年假气功已经祸乱全国，人的道德也下滑到了可怕的地步了，师父帮我们处理了许多害人的东西，告诉我们假气功师害人，有的一握手就往人身上发黑气，师父说：张震寰呀，就是被这样害死的（张震寰是当时国家气功事业的负责人，是一个主任，中共少将，一九九四年左右去世）。

    师父讲吃肉问题时，我回到住处打了碗肉饭，立即闻到一股腥味，我立即放弃了吃肉的欲望。同去听法的肖姨不小心把头撞出了血，她立即合十，正信有师父保护，血立即止住了。师父讲课时许多人都说师父看了自己几眼，师父慈祥的笑容让人感动而亲切。

    师父把收费压到了最低（租用越秀体育馆，每人学费八天八十元），付出巨大的心血，就是为了让我们这些有缘众生得大法，我真心的希望得过法的人要珍惜这来之不易的修炼护法时间，切莫错过这万古机缘。

    今天回想起师尊的音容笑貌、谆谆教导，仿佛就象昨天刚结束办班一样。我从广州回来就做了一个梦，梦见自己哭着跪在师父面前，师父的装束和在广州传授班上一样，穿着西服。师父将我扶起说：“我什么都知道。”师父时时都在我们身边。


参加恩师传法教功班的日子

    文／郴州大法弟子

    【明慧网2006年6月15日】1994年7月15日－7月18日是我人生中最难忘、最幸福的日子。在这4天里，我和老伴一起参加了在湖南省郴州女排基地办的法轮功学习班，喜得大法。参加这次学习班的有9个省来的960多名学员，是郴州有史以来最大的一次气功班。现就使我难忘的几件事回忆如下：

    师父点化我得法

    我是个学过其它气功的人，朋友在师父来郴州之前就向我介绍过法轮功。当时我悟性差，觉得法轮功好，但又不愿意放弃原来练的气功，心中矛盾重重，当时我老伴先报了名，她是300多号。我思想斗争激烈，拿不定主意……7月14日晚，心想明天师父就到了，怎么办？当时报名要照片，我坐在写字台前不由自主的拉开了写字台中间的抽屉，奇迹出现了，我在柜子里的照片神奇的出现在眼前，心想这是天意。当和老伴讲这件事时，她都不信。第二天早晨我约三位熟人报了名，可已经是600多号了。后来一切都明白了，这是师父点化我得法。

    师父给我下法轮

    学习班的第二天，师父在讲法时说：“我跟大家讲，功上不去的根本原因……”，“因”字一落就有一个球体似的东西“唿”打在我的小腹上，有一种温热的感觉，“法轮”马上就转起来了，正转九圈，反转九圈，感觉相当明显。我高兴的想谢谢师父，从此下决心坚修大法到底。

    师父和我们合影

    记得课后，学员都要求和师父合影。师父知道学员心里想的一切，但因人数过多，只好60个人组成一组，一组一组的照。在那大热天师父特别有耐心，硬是一组一组和学员合影后才离去。

    师父为我们清理身体

    我还参加了94年12月份在广州第五期法轮大法学习班，有一天师父在讲法中途，叫学员站起来说现在给大家清理身体，你们想自己身上的一种病，没病的想自己亲人的一种病。我叫你们跺左脚就跺左脚……师父说开始跺左脚，“碰”！这一声震的整个体育场“碰”“碰”作响。

    师父说跺右脚，这时有人抢时间，跺的不齐。师父讲重来，“嗡”的一声，两脚跺后一身轻，身体特别舒服，这一生中第一次尝到了人没有病的滋味，终生难忘。


可喜的日子　珍贵的回忆

    文/山东大法弟子

    【明慧网2004年5月27日】马上要到师父的生日了，想起以前参加师父讲法班时，在师父身边的日子。

    1994年1月，我正在济南上大学，妈妈到济南的姨家玩，等我放假一起回家。一天晚饭后散步时，无意中发现路边墙上贴了一张不起眼的纸，上面写着师父要来济南办班的报名启示。当时是第一次听说师父的名字，也不知为什么就很好奇。那时后面的宿舍楼里已经住了许多来自外地的学员，我们随便進了一个房间去看看。屋里有几个人在交谈，其中一个人手里拿了一本《文艺之窗》，封面就是师父穿着黄色炼功服在莲花上打坐的照片。看时就感觉师父很面熟，好像以前在哪儿见过。交谈中有一人说自己来自北京，已经是第12次跟师父的班了。当时听到后很惊讶，就带着这种惊讶、好奇，我和妈妈一起报了名。

    济南第一期班的地址在历下区经十路上山东青年干部学院的小礼堂，只有几百人。听当时的学员说这是师父办的人最少的一期班。可师父依然连续讲9天的课，第10天是解答问题，每天都是2个小时，而学费只有50元。

    第一天听课，我和妈妈就被师父讲的法深深吸引，有一种找了好久终于找到了明师的感觉。当时我和妈妈正跟着另一个气功师练功，而那个气功师多次表示要好好培养我，给我吃小灶等等。所以产生了一个常人的想法，觉得学法轮功是不是对不起原来的那个气功师。可又觉得师父讲的太好，舍不得放弃，左右为难。（当时还是把师父当成了普通气功师，没有认识到师父传的是大法）妈妈说：“你去问问老师吧。”于是在师父讲完课、教动作之前的休息时间，我跑到了后台。按照过去的接触气功师的经验，我以为师父一定坐在台后的小房间里喝茶、休息。可从窗户一看，里面只有两个工作人员坐着聊天。我就在层层幕布之间寻找。一抬头，整个人愣住了：宽大的幕布之间，师父一个人静静的站在那里，两手放在小腹前，微低着头。敬爱的师父讲了2个小时的课后，就一个人静静的站在幕后，身边没有一口水，没有一个随从人员，没有一张椅子。

    我走到师父跟前，师父静静的看着我。那一瞬间，我感到师父是那样的高大，我仿佛整个人笼罩在师父的辉光中。台下学员们休息时的喧闹声一下消失了，我的思维好像也空了，准备好的一大堆话只有简单的一句：“老师，我不知学哪个好？”师父还是微低着头，然后看着我说了一句话：“你还是学法轮功吧。”师父什么也没有解释，只有这简单的一句，可我心中原有的那些顾虑一下烟消云散，不知为什么充满了喜悦，好像得到了保证、得到了承认一样，说了声“谢谢老师”就欢天喜地的走了，心中就只有一个念头“就学这个了”。从那时起，“跟着师父走”的念头象一颗种子种在了我心里，再也没有想过放弃。

    学习班人少，教动作时师父总会走到学员中间，一个一个的给大家纠正动作，有时走到学员中间亲切的与大家交谈。

    讲法结束，最后一天是师父和学员们照相。我早早的站在大门口看着来往的车辆，猜着师父能从哪辆车上下来。突然师父好像一下子出现在马路对面，自己一个人走了过来。照相时，师父就静静的等着，哪边的学员站好了，师父就过去往学员中间一站。谁想单独和师父照相，师父都不拒绝。可无论在哪里，师父总是最高大的一个。

    这期班结束后已经到了年根，而师父又接着到了山东东营继续办班，过年都没有回家。

    1994年6月，我又参加了济南第二期学习班。这一次是在历下区解放路上的皇亭体育馆，有4000多人参加，也是师父讲法讲的最全的一次。那时悟性差，参加完第一期班时只知道好，可修炼要专一等问题都没记住，还觉得师父讲的是佛家功，所以经常往庙里跑，还到图书馆看禅宗的书、看佛经等等。第二期班一上来师父就讲到了这个问题，当时真感觉好像是专门针对我讲的。师父讲到禅宗是钻牛角尖时，我还不是很理解。于是有一天讲课之前，看到师父站在体育馆的门口，我竟跑过去问师父：“禅宗讲的空挺有道理的，为什么不好？”当时师父很严肃，挥着手说：“全放下，全放下吧！”听后我想不管怎么样，师父讲的一定是对的。直到后来有一次在学《转法轮》时，看到禅宗那一段忽然一下就明白了。回过头来一想，真是为自己提的问题脸红。

    师父说“将来你会知道，你会觉得这段时间是非常可喜的。”（《转法轮》）每当我回想起那段时光，心中就充满了幸福感。

    最后以师尊的诗与同修共勉：

心自明

法度众生师导航
一帆升起亿帆扬
放下执著轻舟快
人心凡重难过洋
风云突变天欲坠
排山捣海翻恶浪
坚修大法紧随师
执著太重迷方向
船翻帆断逃命去
泥沙淘尽显金光
生死非是说大话
能行不行见真象
待到他日圆满时
真象大显天下茫


听师尊讲法的那些幸福的日子

    【明慧网2006年5月15日】每次读到同修写的回忆师父早期在大陆传法的点滴时，我都会激动不已，泪流不止，也会让我一次次重温自己听师尊讲法，和师父在一起的那些幸福的日子。因自己修的不精進，深感愧对恩师和大法，一直不敢提笔。今天，在庆祝师尊华诞和大法洪传14周年之际，我终于鼓起勇气，跟大家分享我永志难忘的幸福时光。

    1993年，我由得法的家人介绍来到炼功点学功。五套动作简单易学，很快学会了。炼功点的同修们都十分和善、可亲，让人感到很舒畅。

    我终于盼到了师父开班的日子。7月25日师父在公安大学礼堂举办北京市第十一期讲法班。我的座位在楼上。没开课前，我目不转睛的盯着讲台，心底有一种迫不及待的期盼。上课了，师父从后台准时走了上来。师父高高大大的形象一下印在了我的脑海。十天课中，师父深入浅出的讲述了博大精深的法理，幽默的语言深深吸引着我。仿佛有一股清泉流入心底，洗涤我心灵的污垢，滋润我的心田；又好象有一盏明灯，照亮了我前進的方向。这一切令我激动万分。当时我就认定师父是一位大佛，师父出来传法教功，这是空前绝后的事情。

    教功时，师父有时在台上教动作，有时走到学员中纠正学员动作。我人在学功，可眼睛却随着师父转，从楼上到楼下，一直盯着师父看。一次，师父在楼上纠正学员动作，我离师父很远，可是师父扭头看了我一眼，继续教学员动作。当时我只觉得很神奇，师父知道我们每一个人的想法。

    就在师父讲课期间我请到了《中国法轮功》这本书。当时最大的心愿是想请师父给我签个名，可师父在讲课中刚讲过了，不给学员签名，是不叫学员起执著心。我当时执著的厉害，只想师父的签名对我有多珍贵，所以不顾一切的就想请师父给我签个名。于是下课后来到后台门口等师父出来。那天师父因为有事耽误了一会儿，我一直激动的站在那里等。师父终于出来了，我的心一下子提到了嗓子眼里，激动的要跳出来。师父缓缓走来，和我还有一段距离时，在黑暗中我知道师父在看我（茂密的树叶遮挡住了路灯的光线）师父知道原因后什么也没说，掏出笔来在没有灯光的情况下给我签了名。我说了声“谢谢！”后再没有多说一个字，生怕一张嘴会控制不住自己激动的情绪。目送师父和女儿上了车，望着远去的车影，我失声痛哭。师父唤醒了我的佛性，让我找到了生命的归宿，我已无遗憾，我成为最幸福的人！看着师父的签名，我对自己说：“这是真的，以后无论遇到什么都不能怀疑，一定要想起今天这难忘的时刻。”在以后的风风雨雨中，在巨难中，我从未对师、对法有过任何动摇。这坚定的信念来自我看见师父的那一刻起。

    这期传法班结束后，紧接着师父又举办了第十二期传法班。因为我当时刚刚上班，开课地点离单位远，需要提前请假，怕单位不同意，十分遗憾的没能够参加。后来悟到机缘难得，不能再错过了。我又在焦急的等待着第十三期传法班。这次开课地点在设在丰台区的二七机车车辆厂礼堂，离我单位更远了。我请了假每天都早早来到会场。这次听法中，我的天目看到了师父打出的象彩虹一样的光。

    每期传法班快结束时，师父都会让大家写一篇心得体会并由自己交到师父手上。师父接过后，看着我连声说了三个“好”字。这是我给师父写的唯一一篇心得体会。在以后的学法班中我再也没有写过。当时，参加这期传法班的人数并不是很多。没想到这次竟成为师父在北京举办的最后一期传法班。

    转眼到了年底，师父带领弟子在国际展览中心参加“全国健康博览会”，为广大民众作健康咨询。得到消息后，我每天都利用休息时间来到展台，希望能帮上一点忙，也能有机会更近距离的接触到师父。下面是我亲历的几件事。

    由于92年师父和众弟子在博览会上创造出的惊人奇迹，也由于师父的大法在这一年中更深更广的传播到全国各地，组委会怕法轮功的参展影响了其他气功师，特将我们安排在最边的1号展台。可是从一开门，我们展台一下子就被围了个水泄不通，工作人员应接不暇。开手给众人治病的弟子更是忙的顾不上喝一口水，我看见他们嘴唇干的直脱皮，中午饭需要倒班吃。

    师父每天都来，可不是给每个人都动手治病，但是我亲眼目睹了师父的神奇：一位被癌症病痛折磨的骨瘦如柴的老人（听说只有两、三个月的时间了）来见师父，师父几下就把他的病治好了。老人激动的要抱起师父，但是虚弱的抱不起来。师父只是笑着让他抱。

    一位外地母亲带着女儿来治病。一个只有四、五岁的小女孩像是被重物压着，站立不稳。师父在给她治的过程中，女孩忽然跪下了，师父忙扶起孩子并为她掸去了灰尘。只见师父口中小声的说着什么，双手用力的给孩子清理，也给孩子母亲清理。这位母亲激动的不知说什么好。围观的群众报以热烈的掌声。事后听说孩子背后有很大的干扰，被师父摆平了。这样的奇迹每天都在发生着。

    博览会期间贵州站站长和一位同修也远道而来。临走时师父把她俩送到大门口。她俩流着泪依依不舍与师父道别。师父一直目送她俩走远了才转过身来。

    师父在现场也很忙，不是给人治病就是为大家签名，等着签名的队伍排的很长。一位围观的人见师父很辛苦，就开了一听雪碧请师父喝，师父客气的谢绝了。此人还是请师父喝，师父接过雪碧后用手捂了一下还给了他。这人一愣马上连说“谢谢！”

    博览会第一天我是和母亲同去的。母亲对师父说我是下夜班后直接赶来的。师父笑着摸着我的头，并说“你这个年龄正是修炼的好时候。”我庆幸自己能在大法洪传的时候成为师父的弟子，我太幸福了。

    组委会为每名气功师安排一场带功报告会。在大家强烈要求下，组委会只好请师父再加两场。三场报告会场场爆满。报告会被安排在另外一个展厅。每次师父都很低调的戴上羽绒服的帽子（平时不戴帽子的），怕被同行的学员认出来。一次，我和一位老弟子在门口等着师父，本来可以随师父从后门進去的。我因为买了票说要从前门進，师父转过头来答应着。我進去后过了一会儿，才见师父和老弟子走進会场，奇怪！师父应该比我先入场呀。事后老弟子对我说，当我说要从前门進场时，他也扭头看了我一眼，当他再回头的时候已经不见师父的踪影，当时他就愣在原地了。可师父惦记着他，又出现了，他才跟着师父走進去。

    还有一次在报告会结束时，我急忙从前门退场，想跟师父一道去展台。在门口等到人都散尽了也没有见到师父，就独自来到展台这边，发现师父早已到了。

    还有一件让我记忆犹新的事情。一天中午，师父在展台二层吃饭（展台分两层，一层是展台，二层有一个平台放了几把椅子，暂时作为工作人员休息的地方。饭由当地炼功点的同修在家做好后用保温桶送来，饭菜也十分简单）。一位同修好象因为什么事情没办好，被另一位同修斥责。这时，师父说“什么大不了的，这么没完没了的。”当时我就在旁边，见证了主佛的慈悲和宽大的胸怀。

    展会要结束的最后一天下午，大会组委会做总结发言，并为每一位气功师发奖。师父获得了大会授予的金奖“边缘科学進步奖”，“最受欢迎气功师奖”等奖项。是获奖最高和最多的气功师。师父只是低调的领完奖后就退场了。不象其他气功师一样，兴冲冲挤在队伍前面领奖，又照像又表演的。

    博览会结束后，师父不顾辛劳接着在天津举办了94年的第一期传法班，3月又举办了第二期班。两期传法班场场爆满。我们北京的弟子也租车每天往返听法。开课的第一天，我们这辆车由于不太熟悉路况，走了最繁华的拥挤的路线，第一天听法就迟到了一个小时。车上没参加班的新学员又多，当时我心里十分着急，几乎是冲進会场的。师父见我们到了，马上换了一个内容继续讲法。过后才知道师父知道我们有干扰，一边为我们排除干扰，一边放慢進度，反复举例子讲法。当我们進来时，才讲到“气功是史前文化”这部份内容。在余下的时间里，紧凑的讲完了第一讲的内容，又進行了教功。这是慈悲的师父在等我们呀，师父不想落下一个弟子，少听一个字对我们来说都会成为无法弥补的遗憾。

    大概在讲法的第三、四天，师父讲完法后和带来的弟子一起挪动桌子准备教功。师父看了我一眼。那天教的是第二套功法“法轮桩法”。在做“头前抱轮”这个动作时，师父从讲台左侧下来，一边给学员纠正动作，一边向讲台右侧第一排的我走来。这时“腹前抱轮”的口令响起。师父站在我面前没有说话，也没有纠正我的动作，只是静静的站了一会儿。我保持着炼功动作，不敢抬头看师父。在推转法轮四次时，我明显的感觉到手上多了一样东西，像是带了一枚戒指。到现在我也不清楚当时师父为我做了什么，不过我想揭开谜底的这天已经不远了。

    在办班期间，学员总想利用一切机会和师父照像。一次在后台有个学员要求和师父照像，并说“只照一张”，师父同意了。当照完一张后，这个学员马上说“再来一张”，可是快门声音却不对了，闪光灯也没亮。师父笑着说“只许一张”。

    有时师父还没進会场前，门外等候的学员就要求合影，师父总是点头同意。想与师父照像的人太多了，更有甚者，有时一个人拉着师父的左胳膊，一个人拉着师父的右胳膊，都想自己早点与师父照上像。这时师父还是不断点头同意，没有丝毫厌烦的表情，即使在寒冬的夜里也耐心满足学员的要求。照像的学员说“夜晚很黑，光线十分微弱，镜头里黑糊糊一片，什么也看不清楚，只有师父是亮的。”

    生活中师父总是很整洁，衣服、鞋子都不高档，只是很普通的样式和面料，穿在师父身上却十分合体。我还发现无论天气多冷，师父从不戴帽子、围巾和手套。

    在写这篇回忆录时，当时与师父在一起的情景一桩桩、一件件、一幕幕又浮现在眼前，时隔十多年仍是那么清晰，仿佛昨日一般。再一次重沐佛恩，激动不已。师父的一言一行，一举一动，举手投足间流露出非凡的气度，处处体现出觉者的慈悲，却又是那么亲切和平易近人。虽然现在国内弟子不能面见师尊，但是真修者处处都能感受到师父就在身边，看护着我们，保护着我们。在师父传法十四年之际，在正法的最后阶段，让我们共同精進吧，永远毫不迟疑的按照师父的话去做，共同迎接与我们伟大师尊团聚的那一天吧！

    有不当之处，请同修们慈悲指正。


和师父在一起的一段往事

    文/广州大法弟子

    【明慧网2004年8月16日】九二年师父开始在国内传法，我非常荣幸几次参加师父在各地传法学习班。每当想起和师父在一起的这段往事，我都会热泪盈眶。

    九四年七月中，我有幸参加了师父在湖南郴州办的讲法学习班。七月二十日晚师父结束了郴州的最后一节课，时间已经很晚了，第二天广州第四期讲法学习班又要开课了，时间紧迫。

    郴州是铁路线上的中途站，车站里要坐车的人很多。当天晚上，我们一行15人在人挤人的情况下，上了北京至广州的15次列车。

    车厢里十分拥挤，过道上连站脚的地方都没有了，师父只有站在车厢洗脸池旁。

    到广州，我和随行的同修看到师父为救度众生，不辞劳苦。我们感动万分。


回忆参加师尊凌源讲法九天班的点滴

    【明慧网2006年5月8日】我有幸聆听了师尊在凌源的讲法。记得那是94年农历新年刚过，师父挤出了几天时间来凌源，在凌源钢铁公司职工俱乐部办了九天讲法班。那时东北的天气很冷，可是师父穿的很薄。

    因为凌钢职工白天上班，为能使更多有缘人得法，师父就在每天晚上讲法教功。那时大家还不知道这大法这么洪大，这么珍贵，只知道当时听师父讲法时很兴奋，觉得讲的真好！讲的真好！学习班结束那天师父说谁有心得体会可以写出来。很多学员写了心得体会，可我什么也写不出来，也说不出来，只觉得太好了，太好了！

    听师父讲法时，我身边坐着一位在县城新华书店上班的中年妇女。师父讲法几天后，她跟我讲了她的天目看到的许多东西，我很相信，也替她高兴。我的一位亲友也来参加了师父的讲法班，前两堂课她没有能听到，好不容易来了，可一听师父讲法从开始她就睡着了。她可能就是师父说的：“有的个别人还会睡觉的，我讲完了他也睡醒了。为什么呢？因为他脑袋里边有病，得给他调整。脑袋要调整起来，他根本受不了，所以必须得让他進入麻醉状态”，但她本人并不知道。

    师父处处以身作则，令学员们特别感动，铭记在心。后来听同修讲，师父来凌源传法时，他们陪同师父一起吃过饭，一次师父的饭碗里有一个黑色稗子粒，师父用筷子把它挑出来磕在桌上，稗子带出了一粒米饭，师父就把那个饭粒捡起来吃了。

    九天讲法班结束那天正好是礼拜天，这一天就在白天办班。学法班结束后，大家都想同师父合影留念，师父非常理解大家的心情，就在户外同大家分别照。有的是几十人一起合影，有的是全家同师父合影，一直照了很长时间。师父总是那么慈祥、慈悲的，那个场景我至今记忆犹新。


回忆参加师尊在石家庄传法的日子

    文／大陆大法弟子

    【明慧网二零零六年九月三日】1994年3月3日至3月10日，我有幸参加了师尊在石家庄举办的讲法、教功班。师尊亲自传法，亲自教功的这一幕幕，是我一生最珍贵的永远的记忆。

    我对师尊所讲深信不疑。在这八天的时间里，我真切的感受到自己的身心在发生着翻天覆地的变化，对师尊的感激之情，也无以言述，在这之后的修炼中，我想只有“佛恩浩荡”四个字才能比较确切的表达师尊所给与我们的。

    我的拙笔无法描述这四个字的含义，只能我把亲身经历的一些细节小事整理出来，与同修分享。

    第一件事是凡在学习班的礼堂上遗失的东西，都能回到失主的手中，哪怕一把自行车小钥匙。有一次，师父讲了一个多小时的法之后说，大家出去方便一下，然后回来学功。当我回到座位上无意中一摸衣兜发现自行车钥匙不见了，左找右找，怎么也找不找。这可怎么办，我是独自一人骑了十几里路来的，要是找不到的话，学习班结束就是晚上九点多了，修车摊也撤了，也不会有人拿着工具来听法呀，想找同修撬锁也撬不了呀。眼看师父就要教功了，我的车钥匙还没找着呢。

    这时，一位老学员说：“别找了，在咱们班上丢的东西全都能找到，一会儿就会有人给你送来。”

    我有点半信半疑。特别是我看到顺着我这排座位的脚下就是一排污水沟，盖在沟上的铁箅子缝隙有好几公分宽，钥匙上只带一个手指粗的铁环，万一被谁无意中踢到那里边去黑乎乎的，再怎么样也是找不到了……算了，不管它了，还是先学功吧。学着学着，丢钥匙的事已忘了。就在师父刚讲解完教功动作，人还未散去呢，就听到前面大讲台边上有个人高举着手喊：这里有把钥匙是谁的快来领。我还想呢，能是我的吗？不过也得赶紧过去看看呀，到礼台哪儿接下来一看，一把铜钥匙上串一个小铁环，这正是我的，一颗本不该悬着的心终于放了下来。当时我看到，还有项链及其它物品也在礼台那儿等着人去认领。

    我拿了钥匙后，骑上车就往回赶，天已经黑了，又人生地不熟的，所以使劲往前蹬，这十几里地，一路上就听车链子在脚下咔嚓咔嚓不时的响，一直响到住宿的地方，我也没顾那么多，总算骑回来了。可是等第二天早晨再去推车时，才发现原来车链子断了，有一头正拖在地上呢，看到此景后，我直纳闷我昨天晚上是怎么骑回来的呀？

    在学习班上，师父处处为学员着想，处处为学员负责，例如考虑到外地来的学员来一趟路费、吃、住花销很大，为了减轻学员负担，把十天班压缩成八天。可师父自己吃的是方便面，住的是简易的招待所，穿的是普普通通的服装，有的老学员说师父连一件衬衣也舍不得换新的，已穿了很长时间了。这学习班的学费也低的出乎我的意料。去之前我盘算着：十堂课，学费至少也得100元吧，因我以前学别的气功时收费都是不低的，少则几百，多则上千，所以我印象中学个好功法是很奢侈的。等到交学费时才知道，只收了五十几元，且老学员都是按半价收的。当然这是我当时极低浅的认识，其实这宇宙的大法，怎能用常人中的金钱去衡量呢。

    当师父得知有许多学员想参加下一个班──天津学习班时，师父就及时把天津那边的情况事先通报给大家，说票都已经售完了，劝大家还是不要去了，以免白跑一趟。

    最后与师父照合影时，有个摄影师要的价格很高（每人要收十元），师父没有答应，就托人联系一个要价低的，每人只收一元。而且像片洗出来之后，也很清晰，我至今还珍藏着呢。

    就在这个班上还有一些小趣闻。我座位的旁边是一位阿姨。休息时她跟我说，昨天他们几个人去公园遇见师父了，还与师父照了张合影。就在同时，公园里还有几个学员也遇见了师父，师父和其中几人握完手走了，他们中的一个人是司机，说：“你们师父真厉害呀，我看你们跟师父握手，我也想跟李老师握手，可是我的手在口袋里怎么也掏不出来，就象有人按着似的。”这位阿姨解释说：“因为那个司机不是咱们学员，所以师父不让他握手，他的手就伸不出来。”（也许师父想让他悟到什么吧）

    这些发生在我身边的小事已使我真切的感受到、悟到：当我们迈入大法之门的那一刻起，当我们立下洪誓大愿要跟师父回家的那一刻起，师尊就已经在无微不至的呵护着我们每一个大法弟子了。就在这个班上师父为我打开了许多的心结，好象我心里的疑问，师父早就知道，所以在讲法时顺便都一一给以解答了，等最后一讲结束师父让写条子提问时，我竟什么问题也提不出来。我想其他学员一定也有类似的感觉。

    我们就这样走入了修炼的行列，真正的踏上了随师回家的征程。

    说起来惭愧，7.20之后我没有精進，修的不好，是恩师一次又一次的把我从污泥浊水中捞了起来，是恩师一次又一次的把我从地狱的边缘拽了回来，不知恩师为了我们承受了多少，也不知恩师为了我们付出了多少，不可想象，也不敢想象。作为今天正法时期大法弟子的我们真应该好好的担当起自己所应负的责任，听师尊的话，做好三件事，以报师恩。


回忆参加师父传法班的日子

    文／哈尔滨大法弟子

    【明慧网2005年8月18日】一九九四年八月五日，这一天是我终生难忘的日子。我有幸参加了李洪志师父来哈尔滨传功传法学习班。从这一天起，我的人生观改变了，我真正的能用宇宙特性真、善、忍的最高法理来要求自己了。

    参加学习班的第一天，刚走進学法班，地面上有个金光闪闪的法轮章映入我的眼帘。我很高兴的把他拾起来，身边的学员说，你的缘份真大，这是老师送你的。听到这话，当时心里很激动，用双手把他戴到胸前。听完第一天课，我没有听出什么，因为我对气功方面的事情根本不了解，只觉得挺好，知道老师是一个受人尊敬的人。第二天我们很早就来到听课场地冰球馆，在老师下车的地方等了很长时间，老师的车到了。老师从车上下来，两边夹道欢迎的学员已有很多了，大家双手欢迎老师的到来。老师面带微笑的说，不要鼓掌。只见老师身材魁梧，走到学员的中间，高出学员一头。老师的面孔总是那么慈祥、慈悲的。在学员们的掌声中，老师走進了讲法场。这是我记忆犹新的一幕，也是我一生中最难忘的一幕。

    老师讲法期间，给学员清理身体，让学员们全体起立，想自己一种病，如果自己没有病，想家里人也可以。由于当时对法根本不明白，中国法轮功这本书都没看过，所以当时在心里反问了老师一句，我在场内，你能给我去病，家里人你还能管得了，还是想自己吧！因为我身体一直很瘦，就想自己可能胃不好吧。想完后，老师让跺三次脚，然后坐下了。这天结束后，离开学法场，走在街上，我身体就有很大的变化，恶心、呕吐，但什么都吐不出来，当时我记得身边的人都看我，非常没面子，当时心里就想，老师你要是真的这么灵，你就让我到家再吐吧。这时，果然就好了，坐在车上，跟正常时一样。下车回家，刚一打开房门，就想呕吐，我急忙走近厨房，蹲在那里，吐了好半天，只吐出几口苦水，是绿色的。当时有人说是苦胆水、胆汁。早晨起来，一切正常。从这次开始，我心里就想，老师真的不是一般的人啊！真能给人祛病啊！

    几天的学习班里，我真正能感觉到老师神通广大。我想什么，他回答什么，简直好象针对我一人在讲。老师绕场地走一圈的时候，我就想老师请往我这边走，越近越好，等老师回到讲台上，就说，有的人希望我走到她身边，怕落下，你们放心，再有这么多人我也能管得了。学法班结束后，不管过去多长时间，你都会看到学法场的四周的墙上，都是我打出去的功能（不是师父原话）。师父还讲，“有的学员我一讲法，她就睡觉，我讲完了，她也睡醒了。”这句话正是说我，当时我醒时，老师正在说这句话。老师接着又把为什么睡觉的原因讲了。因为你脑袋里有问题，再给你清理，让你有麻醉状态，不这样，你根本受不了，虽然你在睡觉，但你都听進去了。当时我听完沾沾自喜，老师又管我了，心里真是感激不尽。

    讲法结束时，老师讲“难忍能忍，难行能行”。当时难忍能忍好理解，可难行能行就不理解了。和几个学员在一起交流，也没有真正理解。特别是老师讲结束语时，当时心里很难受，有点不想离开老师的心理，我身边跟过几次班的学员都在哭。这时只觉得老师是最亲近的人。我真是恋恋不舍的离开了学法场。

    参加这次学习班，让我痛心的有两件事，一次是老师讲法说：“过了这个村，就没这个店了。”当时我就想，这到底是什么呀？有这么珍贵吗？不相信。还有一件就是上面谈到的“在场的人你能给祛病，家里的人你还能管得了？”这两句话是我永远都不能原谅自己的，每次想到这时，我都会泪流满面的，深感对不起师父，对不起大法。

    在这八天学习班里，我还遇到这样一位学员：拄着拐来听课。一天，身边的学员让他试着把拐扔掉。那位学员刚开始不想扔，过了一会他把拐扔了，就能走路了。当场的学员都鼓掌欢迎，都说太神奇了，法轮功太神奇了。

    在此我把在延吉学法班上的一件神奇的事和同修们交流一下。一个学员以前有附体，能给别人看病，后来自己就不能说话了。他有幸参加了师父讲法班，在偶然间，他遇到了师父，他拽着师父不撒手，用另一只手指着嘴，说不出来话。当时，师父说了几句话，最后说，你能说话了。让他说，他果然能说话了。当时这位学员很高兴，一直在谢老师。

    回想起来，十一年过去了，作为我们老弟子，真是应该清醒了。要坚信师父，坚信法，做好师父要求做的三件事，特别是救度世人。有同修说，你看见人在火中，去不去救，人在水中你去不去救。真是这样啊，救人如救火，我们做到了吗？

    师父经文《致欧洲斯德哥尔摩法会》中讲，“正念正行，解体一切障碍，广传真象，神在人中。”我们是否真正达到了标准？我们每天是人在做事，还是神在做事？人是救不了人的，只有神才能救人。师父在讲法中一再讲，要修好自己，整体配合，只有修好自己才能做好三件事，你说出的话才能有威力，才能感动人。我们每个粒子都达到标准了，整体配合好，是不是整体也达到标准了？

    请师尊放心，我们这些老弟子，一定能勇猛精進，像金刚一样，坚如磐石，把修炼的这条路走正、走好，走到最后，跟师父一起回家。

    如有不当，请同修指正。


回忆参加师父在哈尔滨传法班

    得大法前，我是一名体弱多病的老年人，听别人说气功能治病，我抱着试试的心态，参加九四年八月五日师父在哈尔滨办的班。我当时的情况是：老伴刚去世两个月，家里贫困，儿子上大学女儿上高中，加上我身体多病，心情极其不好。

    第一次见到师父倍感亲切，师父那高大的身材，朴素整洁的衣着，面带慈善的笑容，那么平易近人，可亲可敬。上课时，几千人却鸦雀无声。我专心致志的听课，师父讲的法，是从来没听过的，但是很容易接受。一节课下来就象一瞬间就过去。师父讲的那么细致、认真，时不时还问学员听懂没有。在教功时师父绕场地走一圈并与学员微笑招手。

    我们每天总要提前去等候师父。我们排两队夹道欢迎，师父把学员写的纸条都拿去，讲课前解答。当时在一个未建完体育馆上课，地面砖头，瓦片，沙土非常简陋，师父不在乎条件不好，一心救度世人。

    最后一天作带功报告，人山人海，可是非常静。讲到中间的时候给大家调病，师父说：你只要想一想你自己，或者亲人哪地方有病就可以了。让我们伸出手来，师父说跺右脚，大家一齐动，再跺左脚。我想坐骨神经痛，想我儿子腰痛。八天课结束了，我很多病都好了；回家问儿子腰还疼吗？他说早就不疼，我告诉他是师父给治好的。儿子说太感谢师父了。

    那几天我真太幸福了，不能用语言表达。十二个年头过去了，当时的情景还历历在目。师父那慈祥的面孔永远留在我心里。


回忆参加师父在贵阳举办第三期法轮功学习班

    【明慧网二零零七年五月十日】为了满足贵州越来越多想学习法轮功的气功爱好者的愿望，在省气功协会的邀请下，师父在百忙中于93年8月再次来到贵阳开办了第三期法轮功学习班。下面是几个参加当时法轮功学习班的学员的回忆。

    同修回忆之一：

    此次办班，开始是租用省政府礼堂，后来，因为来听课的学员越来越多，礼堂内外站满了人。于是出租方见势要求増加租场费。师父善意解释说，前面办班时，有人嫌收费低，要求提高学员门票，考虑我传法宗旨是度人，不能给学员造成困难。现在中途要加收钱，增加学员负担，我不同意！当时，对方没有达到目地，做了许多不敬师不敬法的事，但师父宽怀待人，根本不予理会，只是把会场换到少年宫后，继续讲课。这之后，个别人利令智昏，还准备在师父离开后，办九天听师父讲法录音班，想用法轮功来收费赚钱。师父打来电话，严厉制止，并将其人功给收了！

    师父本着对社会、对学员负责，洪传大法，救度众生操尽了心。办班期间干扰也很大，有邪灵的干扰和一些乱神对学员的干扰。一日新疆有母子俩赴昆明，经过贵阳时，听说师父在此办班，于是急忙赶往传功场，途中被坏人拦路抢劫，那儿子对抢劫者说，不许动我的包，里面是法轮功的书，那人听后马上逃遁。一天，师父在讲课时，告诉学员：“刚才，我们有两个学员赶来听课，被车压在轮子下，都没事呢。”

    另有一件更神奇的事，一天，从遵义满载一车人赶来参加师父的学习班，因时间紧忙赶路，行车途中四个车轮飞了一个，谁也没发现，等赶到办班现场，学员下车后才发现，怎么车子只有三个轮子？全车的人吃惊之余，都明白是师父在保护学员啊！激动与感恩的泪夺眶而出。这样在师父的精心呵护下化险为夷的事在法轮功修炼人中层出不穷！

    同修回忆之二：

    我曾是皈依佛门的居士，对气功也很爱好，过去听了不少气功报告，也不太信哪一门派，主要练太极剑，也不见多大進展，都不是我内心要找的。一天，我听一位气功协会的朋友以非常认真的口气对我说，法轮功是超越目前所有气功的好功法，是天下第一的奇功，创始人李大师更了不得。而且，要与佛门有缘，根基较好的人才能修成呢！我一听这不是我求之不得的吗？！感觉佛缘就在身边，错过前二期李老师来办班的机会，此次再不能再错失良机啊！我马上订购了师父第三期法轮功学习班的票。每张40元（老学员半票），这是我见过气功班收费最低，也是全国最低的。地点在省政府礼堂。

    开课时我坐在前三排，目地是一则可看清这位誉满神州的气功大师；二则听得更清楚，别落下什么。快到时间了，大家都急切等待着。一会师父出现在讲台上，学员们掌声经久不息。师父给我的印象是年轻正气，身材魁梧，着装简朴，神态祥和慈悲，好似活佛下世。听了第一堂课，师父所强调和阐述的炼功不长功两个原因，使我内心无比震撼。过去从不懂何为修炼？更没听别的气功师讲过修炼是直指人心，向内去找，扎扎实实修炼这颗心。明白了以上心法，生命如梦方醒，擦亮了因坠入红尘后被世俗、物欲横流迷乱了的双眼，清除自己骨子里旧有的、非善良的、为私为我的意识观念，改掉过去许多陈腐的处世方法。并以和为贵，学会做事首先想别人，先不强调我自己如何如何，学会善待周围的一切人和物。经过这样一个踏实的内心世界的更新过程，给我打开了一个全新美好的境界，使自己精神生活质量提高。认识到，心灵富有胜过其它，渐渐的淡泊了物质利益的享受与追求。弃舍执著，在物欲诱惑中，用大法来衡量，该我得者就要，不该得的决不贪！”

    师父讲课时打出强大的功，把我过去因在名利场上争来斗去，搞糟的身体调理到无病一身轻的状态，而且好的给留下。同时师父给开了天目，我看见师父给打下去许多不好的东西，看到师父一挥手间，七彩法轮满天飞舞，这一切的神奇与玄妙使我在8天的听课当中泪水涟涟。内心深深庆幸，我终于找到无所不包，无所不能的法轮佛法。所以无比珍惜《转法轮》这部旷世巨典。而且时刻感到自己溶入大法的美妙。不久我的例假又来了。而且，我家三代都在大法福祉中受益。尤其是我弟弟，大法给了他第二次生命。零六年除夕夜，他忽然昏倒在床边，不省人事，送医院抢救，经检查发现，头上有四个包，当时动手术切除了两个，不久又发现病源在肺上，肺叶上长有3.7公分的硬包块。医院诊断为晚期肺癌，要做四个化疗，药物反应剧烈，生命垂危，我守护在弟弟身边，告诉他和我一起默念“法轮大法好，真善忍好”（我经常给弟弟讲真相，他很相信大法）。奇迹出现了，很快脱离危险，从死神手里夺回了生命。而且康复迅速，头上又长出了新发。不久痊愈出院，出院前经医院检查，当时未动手术的两个脑瘤和肺叶上的癌包块不翼而飞。医生称奇惊呼不可思议！我和弟弟都明白是师父给了弟弟第二次生命！我经常用这铁证如山的事实，向亲友，同事讲真相，见证师父的伟大慈悲与法轮功的神奇殊胜。”

    同修回忆之三：

    我人生坎坷贫病交加，患有心脏病、严重类风湿、鼻孔萎缩变硬，长期无法睡觉，头痛、气喘、高烧、气喘、鼻血不止。（每次出血，用十张纱布都堵不住，还堵得满脸肿胀。）真是祸不单行，不久又患了左大叶急性肺炎。我丈夫是工人，工资低，而且随时面临失业的威胁。（当今中国，如我家这样在贫困线上挣扎，失业和面临失业的工人有几亿。）为了治我的病，一家人扎紧裤带，咬牙借债，送我到几家大医院救治。几年折腾下来，结果不但毫无转机，还被医生判了死刑——此病无法治！同时，家里已债台高筑。真是雪上加霜啊！而我上有高龄老母，下有三个未成年的孩子，自己又成了个等死的废人，求生不能，求死不行。内心绝望苦楚，无奈中度日如年，以泪洗面。

    就在此时，大慈大悲的李大师洪传佛法，恩赐佛光，照临我身，使我绝处逢生，给我的生命带来了希望与光明。在师父办班期间，从始至终，我都是流着泪在听。一天师父给学员调理身体，我看见师父手一挥，突然听到耳朵里炸裂般的巨响，接着流出一团浓黑的东西，顷刻感到全身舒畅，病痛消除。当时，我真想跪在师父脚下，敬谢救命之恩。但是我明白就是倾尽所有也无以回报师父于万一啊！唯有绝对信师信法，一思一念，内找归正，修成师父所要的生命，才不负师父慈悲救度。

    自修炼后我与过去判若两人，人人都说年青二十岁，全身使不完的劲，修炼大法后我亲身的变化，使周围的亲友群众，单位里的同事改变了受恶党抹黑法轮功的谎言毒害。并从法轮功在我身上展现的神威，看到大法是真实不虚，利国利民的好功法。于是吸引了许多人加入到大法修炼中来。众口齐称：法轮功才是老百姓真正脱离苦海走向幸福的大救星啊！

    所以七年多了，无论恶党迫害法轮功有多残酷，我都堂堂正正走在坚修大法路上。坚持不渝。

    同修回忆之四：

    我五岁那年在山东老家，中共恶党逼我哥哥当兵，母亲让他走了，恶党把我父母吊在树上逼问。突然日本人進村，全村人都跑了，四个姐姐也跑上山了，我年纪小跑不动，村里只剩我和吊在树上的父母。日本人没有伤害我们，事后，恶党以此为由，挖了两个坑，活埋了我父母，然后准备活埋我和四个姐姐，全村人都来求情，才使我们活了下来。我们成了没有父母的孤儿，只好各奔东西，我被送人了，自幼在凄风苦雨中长大，患了许多病（胃痉挛、骨质增生压迫坐骨神经、美尼尔氏综合症）。丈夫是个老实的工人，工资低微，两个孩子上学，真没三天好日子过。

    是慈悲的师父把这宇宙大法送到了我们手上。师父办班学费不高，否则我们凑钱买票都难。女儿在学校省下的钱买了两张票，我母女终于有幸走進学习班，喜闻佛法。得此宇宙大法，心里亮堂，明白了当人为什么那么苦，师父洪传佛法就是给苦难中的众生，一部上天而永远脱离苦海的梯子。只要修炼人同化真善忍，返本归真，扶着天梯而上，就能回归永远美好的家园。就是这最好最正的大法大道的修炼，使我们坦荡的走在助师正法的路上。

    师父关爱每一位弟子。记得师父初来贵阳时，我女儿在校读书，我听完师父的咨询报告散场时，遇到气功协会的一位气功师对我说，叫我女儿快来学。回家我告诉她，由于是住校几乎不可能有这个时间，但是在师父的慈悲呵护下，她如愿以偿。（此时，忽然出现全省中专学校珠算定级比赛，校方规定参赛选手可免晚自习考勤。）在一次听课间隙，学员围着师父要求签字，师父无暇休息，尽量满足学员的要求，师父身边的刘大姐看到众人把师父团团围住，急坏了，劝大家散开，在此情况下，我女儿站在旁边，不知如何是好，谁知师父接过她手中的本子，给签了字。她心里直称奇，师父怎么知道她心里想的？

    有一位同修，得法前，患许多病，到处寻医，也练过气功，都没有转机。93年她有幸参加了师父在北京东方健康博览会的咨询报告会，当场师父给她清理身体，使折磨她多年久治不愈的顽疾飞灰烟灭。自那以后，她与贵州同修一道，致力于把法轮大法传给更多有缘人。她还谈起一件奇事，她当常人时，在家中行走，经常无故摔跤，一次雷雨天，屋里突然停电，看见一股绿光从房间空中晃过。不知是什么，觉的奇怪。93年师父赴贵州传功结束，返回北京前到过她家，一進屋就说，你家中不干净，于是师父用手一抓，让她看见原来是一条青蛇，并说此物已修了六十年。师父清场后她家便顺了。


回忆参加师父广州讲法班的日子

    文／湖南老年大法弟子

    【明慧网二零零六年十一月三十日】一九九四年十二月二十一月至二十八日，我有幸参加了师父在广州讲法传功第五期学习班。今天，多年来时刻感恩师尊的慈悲苦度，记载下来大法在我身上显现的神奇、殊胜。

    九四年十二月中旬，我们从参加过广州第四期班的学员中得知师父在本月下旬要在广州开办第五期学习班，当时不知道是师父在国内办的最后一期班。因为我们地处偏远、信息不十分流通，很多人根本不知道。我们当时也是听到上一期到广州参加过学习班的学员说：这个功法治病效果很好。当时我是个全身都是病的人，患有颈、脊椎骨质增生、脑血管硬化、心脏供血不足、萎缩性胃炎、严重冠心病等多种疾病的人，每次冠心病一发作，人就昏过去了。所以一听到这个消息后，很想去看看，可当时我们家经济条件很差，一个儿子多年害病，加上自己长年住院，每月就那点工资，又要生活开支，生活难以维持。

    但为了能去参加这次师父讲法班，我老伴到处借钱，最后凑足了去广州的车旅费。出发前老伴给我准备了一大包各种病的药，其中有十多元钱一颗的治冠心病的药，我在任何时候都不敢离开过药。

    离家前，我脊椎骨质增生病正发作，痛的起不了床，大家都鼓励我，叫我不要想到病。我一心想到要去参加师父讲法班，果然一切都好了。十二月十八日，我随着同去的人群顺利的到达广州，找到一个卫校住了下来。

    二十一日一大早，我们来到了开班的地点，一会儿有人说：老师来了！我们大家都挤着去看，老师看来三十几岁的样子，红光满面、慈祥的形态，从那时起在我心里就留下了永久的印象。上课了，我们被安排在体育馆的二楼，离师父讲台也不太远，看的见、也听的清楚。这次广州学习班有五千多人，礼堂容不下，后来用电视让外面的人都能听到法。

    到第三堂课的时候，师父就为我们清理身体，告诉我们想到自己一种病，再随着师父的手势、先跺左脚、再跺右脚，师父说：有心脏病和高血压的人，我给你们拿掉。随着师父的一抓一拍，我当时感到心中受到了触动，觉的很难受，下课后回到住宿处时就没事了。第二天起来心里好舒服的，真是感到了无病一身轻的感觉，好象自己年轻了许多。

    随着听课、学功，我身上什么病都没有了。我就与老伴商量：我们已经修炼了，就要相信大法、相信师父，现在也没有病了，也不需要吃药了，把从家里带来的药丢掉好吗？老伴说：你自己做主吧！这时我就把一大包很贵重的药全部都丢掉了。

    谁知过后第二天晚上半夜时分，我突然感到心中不对劲了，觉的心脏都要停止跳动了，感到病又发了。当时也是悟性很差，上课时没有听好师父讲的这段法，不知道是清理身体。心想这怎么办，药都丢掉了，身上又没有钱，这发病了怎么办？可是这时记起了上课时师父讲的这段话：“不管怎么难受，千万要坚持来听课，只要你走進课堂，你什么症状都没有了，不会出现任何危险。”这时我把心放下了，第二天继续去上课，真的什么都没有了。

    有一天晚上，我们在屋里讲听课的事，就听到外面有人喊：“师父打出法轮了！快来看！”我们一齐跑出去，看到天上一个法轮，当时我看到的是有红、绿、黄、蓝几种的颜色，亮了半边天空，而且在天空中持续了很长时间。大家都看到了，但各人看的颜色不同。当时我们都感到很惊奇，我心里就心想，这个法决不是一个简简单单的一般气功，回去后一定要好好炼，这是人间自古以来都没有的啊！

    十二月二十八日学习班结束了，我们依依不舍的离开了可敬的师尊，离开了广州，遗憾的是当时没有与师父留下合影。但是我们知道，师父时时都在我们身边。我每天起床前都明显的感觉到自己小腹部位的法轮在旋转，使我时时怀念着伟大师尊的慈悲救度。我虽已七十八岁高龄了，可是我走路生风，一般人还追不上呢。

    师尊的佛恩，弟子无法报答，我们只有做好三件事不负师望，功成圆满，随师返回家园。


回忆参加师父讲法传功班的美好时光

    文／大陆大法弟子

    【明慧网2006年7月3日】我从小就喜欢读书，是书就看，15-16岁时连根本就看不懂的《资治通鉴》也乱翻了一阵子。“上山下乡”回来后，我的身体每况愈下。那时还是“公费医疗”，本市的各大医院我跑了个遍，民间秘方、祖传高人，甚至连巫医神汉都看过，最后我自己钻研中医。各种中医药书到《本草纲目》，连《黄帝内经》都钻研过。这过程中我三副中药治愈了我女儿在当时跑遍了我所在省会城市中西医权威医院都没能治愈的“过敏性紫癜”，可我还是未能治愈我自己的病。后来我开始练气功，各种有名的气功差不多都练过，还是没效果。

    1994年一个很偶然的机会，我参加了师尊在我市举办的讲法传功班。刚听了三堂课，我在前半生经历中、浏览各种书籍中所积累的种种不解之谜一下都解开了，我的心上像开了一扇大门，敞亮至极。这其中有两堂课还是师父一讲课我就睡着了，可是耳朵一直在听，师父讲完了我也睡醒了。当时醒来后还觉得很对不起师父，太不礼貌了。后来听师父讲法才明白是师父在给清理大脑。记得第五堂下课时师父说：“今天你们走出这个会场，就会尝到人没有病是什么滋味。”下课后，在回家的路上我推着自行车就是不想骑，走在路上那个舒服劲儿就别提了，从小到大从没有过的轻松，轻飘飘的，越走越愿走，不但走的快，走路简直成了一种享受。骑上自行车后几乎都不用蹬，遇到坡路车子自己就往上上。我激动万分，我知道我得到了什么，我异常珍惜。

    1994年年末，听说师尊在广州举办最后一期讲法班时，我就想“这期班我一定要去，这么珍贵的功法是师父亲自给我送到门上来的，我去是表明我去求法（其实当时的心情就是要敬重这个法及想表明我修炼的诚意）。”在去广州的路上，我以前“病”的状态又反出来了，有时甚至站不起来了，但心里一喊师父就站起来了。進班后听师父讲法才知道是“在来的路上就开始调整了”。

    有一天，记得好象是上课前，师父在场地上距我们的座位约20米左右的地方与一位工作人员说什么事情，讲完后师父从我们的座位前经过，师父慈祥的微笑着边走边看着我们，我身边的一位老学员（她曾参加过5、6个班），双手合十向师父敬礼，师父笑着冲她点点头，而我却傻愣愣的看着师父，那一瞬间大脑中一片空白。师父走过去了，我才醒过神来，心中十分的懊悔，我怎么没给师父敬礼呢？我立即冲着师父背影双手合十，心中轻轻的念了一声“师父好！”没想到此时师父却突然转过头来冲我笑了笑，点点头。我心中一阵激动，真的无法用语言表达。

    更没想到是师父回头瞅了我一眼，第二天早上在我的身上就发生了一件奇迹。由于少年时无节制的看书，上中学时我的眼睛就由视力表上1.5的标准降到了0.5-0.6，同时又散光，散光度达150度。参加师父的讲法班时，眼镜我已戴了好多年了。当时的近视镜是一片150度、一片300度，两眼度数不一样，散光度都是150度。那天早上醒来时我习惯的从枕边拿起眼镜戴上，却发现左眼镜片从上到下从中间裂开了，我正琢磨原因时，旁边一位参加过师父十个班同修的小女儿恰好進来看见了，告诉我“师父不让你戴了”。这中间一道大裂痕，我就是想戴也戴不了。

    我当时半信半疑的将眼镜放入夹克衫胸前内侧口袋里，下到一楼去吃饭。在一楼服务台我从兜里往外掏寄存证取东西，得先掏出眼镜才行，一掏出眼镜我愣住了，右眼的镜片也从中间裂开了。从二楼到一楼前后不到5分钟，没碰没压，镜片就裂开了，我确信是师父不让我戴了。那也就是说，是因为我的眼睛恢复正常了不需要带镜子了！后来的事实证明我的眼睛确实恢复了正常，我从此摘掉戴了多年的眼镜。

    在师尊的亲自讲法传功班上，我体悟到了大法的真实不虚，更感悟到了佛法的无边。在邪恶迫害大法的七年中，每当回忆起当年参加师尊亲自讲法传功班上的经历，一次一次的激励我更加坚定，七年来无论在邪恶的非法迫害中，还是在亲情的“感化”下，甚至在失去一切的窘况中，以至邪恶要夺走我的生命时，对师对法我从未产生过一丝一毫的动摇。


回忆参加师父郑州讲法班的日子

    文／河南大法弟子

    【明慧网2005年10月14日】1994年6月11日上午，师父到郑州亲自传功讲法，共八天班十堂课。上午是传功报告会，晚上是第一堂课。6月12日（星期天）上、下午连续三堂课。

    我当时上大学二年级，因为第二天要考试，就只参加了上午的报告会。

    我从小喜欢探求人生真谛，一直渴求有位明师教我，能告诉我人生的目地和意义等许许多多。听法前也是半信半疑，别的气功师一堂课就是几百元，这十堂课才五十元（以后再听课凭学员证二十五元）。在上午的报告会上，我越来越相信这就是我要找的明师。虽受“党文化”的毒害，我对佛道神了解甚少，但我相信师父讲的绝对错不了，这一生跟定师父了。郑州班上师父讲过，这在过去是不要钱的，因为要租场地，方方面面的，所以要收费，但收费已经是最低的了。

    听课的感受非常好，当我上午一有疑问：“要去执著心，学习怎么办？”“要不要到庙里或進深山老林里修炼？”等，晚上师父讲法中都会讲到，当时的感受是师父给我一人讲的。师父讲到“走火入魔”时，感受到头上戴顶很厚的“气帽子”；讲到“周天”时，往传功场去，我觉得要起空，走路一颠一颠的。

    6月12日，我一考好试，就往郑州赶。一下火车，不到十分钟，本来晴朗的天，一下子阴云密布，狂风四起，雨夹冰雹打了下来。大约二十分钟，说停就停，天一下子晴朗了。觉得很奇怪。听功友讲，魔来捣乱，师父停下来，盘腿坐在桌子上打手印。

    有一堂课快结束时，坐在靠近师父的空场上的一个学员，跪在师父面前磕了三个头，师父对此讲了一段法，不让学员这样做，最后讲：“我什么都不要，只要你一颗心。”许多学员流泪鼓掌。写到此，我已泪水涟涟。

    师父的好，这是我们能感受到的。“操尽人间事，劳心天上苦。有言诉于谁？更寒在高处。”（《洪吟》·高处不胜寒）从中更可以体会出师父对我们的好与度成我们的一片苦心。在这最后的时刻，让我们共同勇猛精進，走正我们的路，做师父的好弟子。


回忆听师尊讲法的幸福日子

    文／安徽大法弟子

    【明慧网二零零七年四月十日】我过去是一个体弱多病的老病号，身患肝硬化、胆囊炎、风湿性关节炎、严重的鼻炎、再生障碍性贫血等多种疾病，中药吃了四千几百副，都没有明显效果，人活的真累。工作调动，没有单位接受。我不但身体长期遭受折磨，精神上也很痛苦，连死的念头都有。

    我曾经也练过一些其它气功，都没有什么效果。一九九三年下半年我老伴在当地气功科研会收到从安徽省气功协会寄来的一封“李洪志老师十一月二十一日要到合肥办班讲法”的通知书，我抱着试试看的想法去参加了听课。

    一九九三年十一月二十一日至二十九日，师尊首次到合肥讲法，在教育学院大礼堂，参加人数有五百多人。我是坐在第一排的中间，离讲台不超过五米远，师父那高大魁梧的身材，面带微笑慈悲祥和的容貌，使人感到份外幸福和温暖。

    师父讲法，不用稿子，只有一张小纸条，上面有几行字，就可以随口而讲上两个小时，法理讲的很高，但通俗易懂。我听着听着就不由自主的睡着了，怎么也挺不住，眼睛一睁，但又睡着了，用手掐头也没有用，但师父讲法我却听的很清楚。当时我很怨恨我自己，怎么这样没有出息，感到很惭愧，也很对不起师父。但是每次师父一讲完课，我又精神起来了，一连好几天都是这样。我过去偏头痛发作时，头象裂开的感觉，不吃不喝、呕吐、腹泻、不能讲话，一痛就是好几天，真是痛苦至极。后来听师父讲：“有的个别人还会睡觉的，我讲完了他也睡醒了。为什么呢？因为他脑袋里边有病，得给他调整。脑袋要调整起来，他根本受不了，所以必须得让他進入麻醉状态，他不知道。”（《转法轮》）我心里想，师父真是活佛，什么都知道。

    师父在讲法班上打出无数的法轮替学员调理身体，跺跺脚把病气排出去。学习班结束回家时，家里人觉的我变化很大，我从原来的一身病到无病一身轻，特别是肝硬化神奇的好了，在我身上真正体会到大法的神迹，亲身感受到佛恩给我的幸福。我真是前后判若两人。

    一九九四年四月十六日，我又参加了师父第二次在合肥的办班讲法，是在安徽省党校礼堂，有一千二百多人参加。师父很辛苦，生活简朴，有一天晚上我们听课结束回宿舍的路上，看到师父在一家小店买方便面，我们是吃饱了去听课，可是师父还饿着肚子为我们讲课。每次讲完法还要留一点时间教功，亲自给学员纠正动作。有一天在炼站桩时，场内一千多人，就象无人一样，鸦雀无声，我闭着眼睛正在炼两侧抱轮，师父突然出现在我身旁，给我纠正动作，师父把我的两个膀子轻轻往上一抬，对我小声的说：“再高一点！”顿时一股热流通透我全身，感到无比幸运和温暖。师父对每个学员都象对自己的孩子一样关心，手把手的教功，我至今记忆犹新。

    一九九四年六月二十一日，我和老伴在山东济南皇亭体育馆又一次聆听师父的讲法，这次学员共四千两百多人。当时老伴已有一年多胃口不好，吃饭不香，脸又瘦又黄，到济南的当天晚上食堂开饭时，吃的是稀饭、馒头、青菜汤，我把菜汤端到饭桌上时，老伴一看就开胃了，他说：“我想吃了。”馒头、青菜汤吃的特香。从此以后他吃什么都有味了。当时我悟到，慈悲的师父已经给他调理了身体。真神啊！

    在济南时天老下雨，但师父一讲完课，雨就停了，我们学员回宿舍时，伞都用不上，就这样神奇。我们深感师父法力无边。

    学习班结束时，师父都要和学员合影留念，这次是分地区合影，安徽共三十多人，因为人多，我在后面站着，照相前师父往后一看，发现比我高的人把我挡住了，师父问我：“你是安徽的吗？”我说：“是。”我一看是被别人挡住了，赶快跑到前面往左边一站，刚站好就听照相机咔嚓一响，非常及时。师父对学员的关心，连一点小事都不放过。又如：济南学习班结束后，师父说：“下一站是大连，大连的听课证已售完，大家就不要去了，如果票已买好，大家不要乘飞机，要乘火车或大轮。”所以我们就没有再去大连跟班。

    每当我回忆起有幸三次聆听师父讲法那幸福的日子里，回忆起师父的简朴生活、慈祥的面容、平易近人、处处为学员着想，回忆起师父的神奇法力，为了救度众生耗尽了心血，我对师父深感无比的崇敬和感激，不由使我热泪盈眶，我的心久久不能平静下来。我一定紧随师父，助师正法，做好师父要求的三件事，正念正行，完成来时的史前大愿。


回忆在师父传功讲法的日子里

    文/长春大法弟子　法来

    【明慧网2004年5月1日】1992年5月法轮大法在长春开传，从此宇宙的法理来到了人间，使我们这些普普通通的常人，成了大法弟子。回忆当年师父在长春传功讲法的日子里，是我这一生中最幸福最开心的时候。师父说：“我觉得能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉得这段时间是非常可喜的。”（1）现在我把这些经历写出来，和大家分享。

    * 千里寻师　师在家乡

    在92年金色的秋天里，我见到了师父，我才真正的踏上了回家的路。

    人生的经历，使我感悟太多。我经历了抗日战争、解放战争、抗美援朝、三反和五反、公私合营、大跃进、反右、四清、文化大革命等，弄得身心疲惫，觉得人活的太苦了。为了脱离这个大苦海，所以我选择了修炼，经常到庙里请些佛经看。为了祛病健身，也参加各种气功学习班。当时我觉得应该拜位名师指导修炼才行，从此开始走上了寻师路。几年间我先后去过普陀寺、少林寺、白马寺、灵隐寺、法门寺等，还去了峨眉山、乐山、青城山等，都没找到我要找的师父。

    92年秋，邻居同修教我炼法轮功，并说你要找的师父，可能就是李老师，等李老师回长春时我们去见见吧。一天我们一行四人去了师父家，师父家在一栋靠路边的楼里，是室外楼梯。当时进屋看见很多人都站着，师父也是站着的，但我一眼就认出了师父，我就双手合十，恭恭敬敬的向师父深深的施礼，口里说李老师好，心里在说：师父啊，我可见到您了。眼里浸满了泪水。师父微笑着和我握手，此时我的激动心情难以言表，就像走失的孩子找到了家。这时同去的人把我的情况向师父作了介绍，师父很高兴，我请求同师父一同去北京参加讲法班，师父让我等着参加长春的讲法班。

    当师父同别人说话时，我才注意看屋里的情况，是两个房间，里边卧室只能放一张双人床，外边就是我们在的这个房间，比较大点，有一个长沙发，一个桌子，两个小凳。那时每次师父回家，屋里都挤满人。墙上有师父自己画的几幅佛像，佛都坐在一层层小塔似的莲花座上，还有师父亲手捏的小泥佛。后来在师父讲法录相带里，开头由远而近的师父法像，远处的就是师父家的那尊佛像。

    几年来我坐火车、坐轮船、坐飞机去找师父，没想到今天见到了师父，却是走着去的，我家距师父家只有公共汽车一站地之远。师父说：“我们修炼界有不少这样的人，一直想要往高层次修炼。到处去求法，花了不少钱，山南海北走了一圈，去找名师也没找到。有名的名不一定是真正明白的明。结果徒劳往返，劳民伤财，什么也没有得到。这么好的功法，我们今天给你拿出来了，我已经捧给你了，送到你家门口来了。”（2）今天我象作梦似的真见到了师父，当时我就发愿随师父修炼到底，圆满回家。

    * 在师父传功讲法班里

    到93年7月，师父才回到长春，在省委礼堂办第五期传功讲法班，由于当时听法的人很多，紧接着又在吉林大学礼堂办了第六期传功讲法班。到94年5月，师父在长春吉林大学礼堂办了第七期和第八期传功讲法班。这四次班我都参加了，后来又参加一次在哈尔滨办的传功讲法班。在上千人的讲法场里，静悄悄的，没有一点嘈杂的声音，在师父讲法时，要求工作人员停止一切工作，静心听法。

    在我参加的这五十节讲法中，师父都是提前到场，站在讲台里边看着学员入场。所以我就借此时机，请师父和我们全家照了像。这张照片上师父手里拿着一张小纸片，上面写着别人看不懂的几行字，这就是师父讲法时所带的唯一的东西。师父讲法时没有讲稿，没有教案，法轮大法是师父亲自用口传给我们的。每当我坐在佛光普照、礼义圆明的传功讲法场里时，我就双盘腿，手结印，眼看师父的光辉形象，耳听师父的洪亮声音，讲述着宇宙的法理，告诉我们宇宙的特点──真善忍就是佛法，告诉我们人生的真谛就是返本归真，告诉我们要做一个无私无我、先他后我的人。

    在第六期传功讲法班上，师父讲的法比较高，当讲到天目时，师父讲了另外空间的问题，同时同地存在着另外的空间，任何物体在另外空间都有他的存在形式。师父看到我们理解不了，就拿起讲桌上的水杯，放到右手上，让大家注意看，天目开不开都可以看到。这时师父用左手的中指和大拇指，从水杯中慢慢的拽出一个小水杯，和原水杯一模一样，但是只有原水杯的四分之一大小，师父问大家看清了？大家激动的回答看清了，然后师父又慢慢的把小水杯送回原水杯里，这时可以清楚的看到，小水杯渐渐的同原水杯重合起来。师父让我们切切实实的看到了另外空间的东西，这是现代科学研究突破不了的东西。所以师父说：“人们问宇宙有多大，我告诉大家，这个宇宙它是有边缘的，可是在如来这样一个层次上，都把它看成是无边无际、无限的大。而人身体的内部，从分子到微观下的微粒和这个宇宙一样大，听起来很玄的。造就一个人、一个生命，在极微观下已经构成了他特定的生命成分、他的本质。所以我们现代的科学研究这个东西，还是差得很远，和整个宇宙中存在着高级智慧星球那些生命比起来，我们人类的科技水平是相当低的。就在同时同地存在着另外的空间我们都突破不了，而外星来的飞碟就直接在另外空间里走，那个时空的概念都发生了变化了，所以它说来就来，说走就走，快得使人的观念接受不了。”（3）

    * 师父给我去执著

    师父说：“我还告诉你：我这本书的内容是把几个班讲的法合在一起的。都是我讲的，句句都是我讲的，都是从录音带上一个字一个字扒下来的，一个字一个字抄写下来的，都是我的弟子、学员帮助我从录音中抄录下来，然后我再一遍一遍的修改。都是我的法，我讲的就是这一个法。”（4）

    当年我有幸参加了这项抄录工作。在第七期传功讲法班上，师父讲的法是很高的，在讲法班结束后，师父让我们把这期讲法录音带抄录下来，要求特别严格，一定要一个字不落的抄录下来，时间又特别短。我拿到录音带时，心情非常激动，觉得师父信任我，又认为这项工作不难，不就是个抄录员的工作吗，太简单容易了，所以生出了欢喜心。师父说：“在修炼的其它方面和过程中也要注意不生欢喜心，这种心很容易被魔利用。”（5）所以当我抄录时，就感到力不从心，记忆力差，写的也慢，几乎是每一句话，都得停一两次录音机，就这样停停倒倒的，觉得太慢了，心里就着急起来，这时又产生了怕心，怕被别人落下，怕到时间完不成丢面子。后来录音机又坏了，为了赶时间，就换了一台新录音机，结果还是我被落下了，在同修的帮助下，最后一个按时抄录完的。当时我们知道师父要把讲过的法写成书，给我们学法用，但是并不知道这本宝书的名字叫《转法轮》。

    在94年9月，师父开一次小法会，给学员解答一些修炼中的问题。由于学员提出的问题比较多，师父每个问题都给详细的解答，所以法会结束时，都过了午饭的时间，我们就同师父到一个小吃部吃午饭。这时我的执著心又起来了，急忙回家拿来照相机，上了新胶卷，开始拍照。因为我们知道，师父要到国外去传功讲法，和师父见面的机会就少了，想多留些和师父在一起的照片，所以我就忙忙活活的，左拍一张，右照一张的，把在场的人都和师父照了一张，觉得还不够多，就继续往下照。这时坐在师父身旁的老伴直给我使眼色，让我停止拍照。我觉得师父都没说我，还一直微笑的看着我，所以我根本没理他，就咔嚓咔嚓的把胶卷全照完了。饭后我就去冲胶卷，第二天去看底片，结果意想不到的事情发生了，整卷底片都是黑黑的，没有影像。我立刻悟到了，这是师父给我去执著心，直接在点悟我。这样的佛恩浩荡，我无法用语言来表达对师父的感激和敬仰。时至今日，每当我发现自己有执著心时，当年师父那微笑的面容、看着我的情景，就出现在我的眼前，使我无地自容，觉得对不起师父，我就会努力去掉执著。

    在师父的慈悲呵护下，才使我走到今天。我深刻体悟到，只要坚信师父、坚信大法，不打折扣；以法为师、向内找、去执著不动摇；照师父的话去做且不走极端；最大努力的救度众生。我想这就是纵横宇宙的大法弟子。

    请师父放心，我们家乡的大法弟子，一定要担起正法时期大法弟子的重任，做好三件事，跟上师父正法進程，对得起师父的慈悲苦度。

    师父，家乡的大法弟子想念您！祝师父生日快乐。

    （1）《转法轮》中国广播电视出版社出版发行p2（1994年12月）
    （2）《转法轮》中国广播电视出版社出版发行p277（1994年12月）
    （3）《转法轮》中国广播电视出版社出版发行p53（1994年12月）
    （4）《转法轮》中国广播电视出版社出版发行P228（1994年12月）
    （5）《转法轮》中国广播电视出版社出版发行P292（1994年12月）


回忆在广州参加师父讲法班的日子

    文/大陆大法弟子

    1994年12月，我们终于突破各种阻拦坐了整整三天两夜的车来到广州，参加师父在国内的最后一期讲法班。当我们走出车站去往住地的途中，同修小孙突然对大家说：“我的小腹部位呼呼的转起来了！”还没進班在路上师父就给她下上了法轮，师父说过：“来了就是缘份。”

    大约是12月20日吧，我终于见到了盼望已久的师父。师父是那样的高大、慈祥、亲切……我象迷失很久的孩子终于回到了家见到了父母一样的感到踏实、安全。我流下了幸福的泪水，发自内心深处的呼喊：“我终于见到了真正的师父了！”我不知道来听法的到底有多少，整个广州体育馆挤得满满的，门口过道都坐满了人，师父告诉我们，广州的学员和参加过班的老学员把主会场让给外地的和新学员，他们在分会场看录相直播。第一天上课不久，工作人员告诉师父外面有很多人炼功，他们都听说师父在广州讲法，没办法弄到票直接从几千公里以外坐飞机赶来的，他们有的经济很困难，住不起旅馆，吃着方便面。师父听后马上让他们進来，席地坐在讲台前面，他们深深的向师父合十，全场响起了热烈的掌声。

    师父讲课的前三、四天，会场上经常出现怪声，我身后有个人经常发出一种怪怪的咳嗽声，好象要把整个肺都咳出来一样的难受。我们抬头看到屋顶上一片浑浊之气，就像被灰尘和浓烟笼罩着一样，我注意到师父讲法时经常从身上往下掸东西。后来我才明白原来就是师父在《转法轮》中讲的：“他弄来不好的东西我就清理，清理完了，我就传我的法。”第四天，师父告诉大家给学员清理身体，让大家站起来随着师父的口令，想想自己或亲人的病，在师父的指挥下跺脚，跺右脚。当时随着师父抬起的手往下压，我清楚的感到一股阴森森、凉嗖嗖的东西从上往下，随着脚的用力一跺被清出了体外，从此我彻底告别了体弱多病的历史，走上了一条健康的修炼之路。师父为我们消除完之后，身后再也听不到那怪怪的咳嗽声，我们再抬头看屋顶，真是天清体透，就像刚刚被清洗过一样，清新，透彻，舒畅。当时我们坐在体育场师父背面位置上，师父经常回过头来看我们，并告诉我们“我身后的学员也是一样，我经常回过头来看你们，一个也拉不下。”当师父告诉要给大家清理身体开始有反应时，回到住处每个人程度不同的出现了发冷、发烧、出疙瘩、拉肚子等各种症状，有的浑身疼，头疼的都起不来床，吃不了饭，可是第二天照样起来去听课。也就是二、三天，大家都感觉到无病一身轻，走路象有人推你一样。

    不记得是第几天的晚上，整个楼里一片欢呼。广州的天空特别是学员住的地方，天上出现了许多大大小小旋转的法轮，非常壮观，很多学员和住宿的旅客都看到了，并且都是用肉眼看到的，很多带相机的学员都拍下了这一珍贵的场面，见证了大法的神奇。我们住的是一个铁路招待所，离体育馆不是很近。刚下火车接站的售票员就给我们介绍了广州有三多，车多，人多，红灯多，让我们做好等红灯和塞车的思想准备，然而在我们从住处去体育馆听法的八天里，所要经过的灯口总是一路绿灯，畅通无阻，我们知道是师父的慈悲呵护。在我们听法的几天里，广州新闻报道说最近几天广州天气晴朗，社会治安明显好转，我们知道这是师父的佛光普照，给广州人民带来的安宁祥和。为了给大家节省开支，本来十天的课八天师父就提前讲完了。

    每当回忆起这段和师父在一起的幸福时光，我就想起师父在《转法轮》里讲的，“我觉得能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉得这段时间是非常可喜的。”师父的讲法让我懂得了生命的真正意义——返本归真，找到了生生世世期盼和等待的高德大法——真善忍，从此我跟随师父走上了返本归真的修炼之路。


回忆师尊九四年在广州讲法

    文／大陆大法弟子

    【明慧网二零零六年十二月十九日】我与老伴都是在一九九四年得法的。得法不久正赶上师父在广州最后一次办讲法班。当时学员们都想亲眼看到师尊一面，聆听师父亲自讲法，所以入场票非常紧张。在订票时，老学员主动让给新学员，他们决定在场外听。我们当时都很感动，急切的盼望参加这次学习班。

    但那时家庭经济很困难，没有路费干着急，我女儿知道后大力支持我们去，并资助路费叫我们一定去参加。这样我们就有幸参加了这次难得的最值得珍惜的盛会。我们急切的盼望见到师父。这一天终于来临了，师父神采奕奕的步入会场，那经久不息的掌声一浪高过一浪。直到师父示意坐下，马上静下来了，秩序井然。

    在讲法中师父给我们学员清理身体。开始几天，会场上空气很浑浊，有黑气飘散在空气中（因我的天目是开着的），直到后来几天，师父清理干净了，空气也清新了。

    师父讲法时，场内有些象金黄色菊花一样的东西在空中飘散，后来师父解答问题时说那是另外空间的觉者也来听法。大法的威德遍布穹体。

    在师父给我们讲法的几天里，大家身体都有不同的反应。我的反应特别大，不但身体难受极了，而且魔的干扰特别大，思想业力反应也很激烈。整个听课当中，一直在排斥邪恶的干扰，根本无法静下心来听课。

    所以师父给大家清理身体时要求每个人想一下自己要去的病，或者给亲人去一种病也可以，我也没有听進去。这时我老伴听到师父的话就想帮我女儿去嗓子嘶哑的病，因为女儿是教师，发不出声音怎么讲课？而且这病看了很多专科医生，甚至医学博士都说声带坏了，没法医了，我们都很着急，当时我老伴就心生这一念，求师父给治治女儿的病。

    等学习班结束后回到家里，奇迹出现了，女儿的嗓子好了。她讲那几天感到嗓子里凉飕飕的象有股风吹進去一样，嗓子就好了。因那时我们得法不久，对法理解不深，根本没有想到竟有这么大的神奇。师父讲了一人炼功，全家受益。师父为众生得救要花多少心血！要付出多少艰辛。这件事激励了我们学法修炼的信心，下决心跟着师父返回自己真正的家园。


回忆师尊在北京传法的日子

    文／大陆大法弟子

    【明慧网二零零七年四月二十九日】我从小身体就不好，随着岁月的流逝，各种病都上来了，如心脏偷停，每分钟有时停四五次，有时每分钟心跳只有四十次，有时狂跳到一百三十至一百四十次，全身关节肿大，夜里不知怎么躺才能让腿和腰都好过点，长期失眠头疼，有时还突然昏倒。尤其耳鸣的毛病，好象轰炸机到了头顶……，所有医药广告上提到的病症，好象都能与我身上的毛病对上号，医院治也治不好。

    由于现代医学水平有限，很多病治不了，所以当时我把希望全寄托在气功上了，曾先后学了六、七种功法，还打了几年太极拳。花的精力很多但收效甚微，到50岁时身体已经很不象样了。学了法轮大法后，才知是不懂修心性所致。

    就在我苦苦寻求好功法时，有人告诉我：“你去学法轮功吧！五套功法一步到位，这期（师父正在北京办第七期班）已是第四天了，你下一期去吧！”我回家一想：不行！今天就得去。

    见到师尊的那一刻，师尊那慈祥的面容、慈悲的声音深深的震撼了我整个身心！师尊在授课前或课间时经常下来巡视，不断的有人要求签名或解答问题，师尊都和蔼可亲的满足学员的要求。我不忍心前去打搅，可我的眼睛总是追随着师尊。我刚参加班时，因头部有病，一听课就困的东倒西歪，觉的很不礼貌，但就是困的睁不开眼，可心里却很明白，因为真正的我知道，我得到了众生盼望已久的大法，有幸见到了伟大的师尊。

    因晚去了三天，师父的课没听全，接着我参加了师父在北京办的第八期班，即云岗航天部某部的礼堂（七天班）。第一天回家我就开始发高烧；第二天我继续去听课，在教第二套功法“头前抱轮”时，由于炼功场能量太强，清理身体来的太猛，我突然晕倒，有人拍了拍我的头，我就醒过来了，后来有人告诉是师尊的一个弟子拍的。从此我全身的病一扫而光，那天晚上回到家我真是哪儿也不难受了；第三天，我一个不太会骑自行车的人竟然骑了近一个小时的车，中途上了三个很大的坡，轻轻松松的去听课。从此我感到脱胎换骨成了另一个我了，整个身心发生了巨大的变化。

    我共参加了北京的七到十三期七个学习班。第一期花了40元，以后各期均减半为20元，七期班我总共才花了160元。那么多媒体都造谣说法轮功敛财，欺骗老百姓，真是诬陷。

    九三年夏天北京的雨很多，我们住在郊区，不管在那儿办班，我们都没用过伞，只要我们一上路雨就停，在家或听课时就下雨。

    第十三期是在长辛店二七机车厂俱乐部，有一天讲课时忽然第一排前上方流下来一些水，前面人都站起来看，外面没下雨，房顶也没有水管，后来才明白是另外空间的雨下到这儿了。可能是师尊在开拓我们的思想，对另外空间的一点感性认识。有人在课间不断的拍照录音，为了不影响别人听课，师尊多次讲不要照了、不要录了，否则机器就坏了，有人就是不听，慈悲的师尊没让他们的机器坏了，但有点小损失，结果有的没照上，有的磁带卷了。

    师尊讲课从未喝过水，擦过汗。每次讲课都反复调试扩音器，直到效果最佳。师尊每次打大手印或教动作时，总是工作人员把桌子挪动到大家都看得清的位置，师尊办班经常坐公共汽车来。一天一个学员和他妻子开着自家小面包车去接师尊，刚出门不远就看到师尊自己坐三零九路公共汽车来了。

    师尊生活非常俭朴，但又非常整洁典雅。九三年一整个夏天只看师尊两件白色带鸵色条纹的上衣换着穿，一件长袖、一件短袖，浅鸵色的裤子和黑色旧皮鞋。

    为了让更多人了解法轮功，师尊曾经带弟子在长辛店通讯工厂单身职工小食堂和二七厂办了两次咨询班，开手给人治病，每位挂号费为十元，无效退款。我当时看到了师尊带弟子在通讯厂食堂治病的全过程。他们一到通讯厂食堂，每个人就立即换上自带的白大褂，开始调病。那时重病号都想找师尊，印象最深的是一个身穿大黑棉衣，又高又胖全身瘫痪的老太太，师尊拍打她全身，给她活动胳膊腿，然后亲自架着她在地上走，她自己还说我不行了，她的儿女们都高兴的说：“妈你能走了！”如果当时悟性好，效果会更好。我看到师尊出汗了，有人给送上一个小方毛巾，师尊摆摆手没用，只是撩起白大褂擦擦汗。那天治了五、六十人，他们没有人顾得上喝水休息。

    那天他们在小食堂吃的晚饭，两桌约二十人，都是素的，如炒青菜、豆腐之类的，我去食堂操作间里看到只有一块不到一斤的肉，而且都还没用完。菜的量也很少，都是小盘盛的，两桌七八盘菜最后又加了一盘素炒豆腐，没有汤也没有饮料，比一般家庭的饭还俭朴的多，总共花了一百一十二元。饭后师尊满足了大家的要求，和大家照了像。

    这是我们的师尊在传法过程中，我看到的一点点，但师尊那慈祥的音容永永远远的印在我的脑海里，时时浮现在眼前，师尊那无限的慈悲，博大的宽容，处处事事为别人着想，为众生难忘，使我永生难忘。


回忆师尊在合肥传法

    文／静波

    【明慧网2006年4月7日】1993年和1994年，师尊曾两次来合肥讲法。在整个传法传功过程中，慈悲的师尊时时替学员着想，为使学员能真正得法。

    93年11月19日早晨，师尊到合肥，当时是阴雨天气，气温寒冷，风雨交加，还夹着冰雹，整整下了一天一夜。当时大家都很担心，怕第二天（20日）师尊的讲法会受到影响。可是到第二天，晴空万里，气温回升，不仅没有影响讲法，还增加了很多人来听师尊讲法。后来听师尊说在夜间把天空清理了，所以正式开班时来听法的人很多。

    20日下午，师尊在安徽农学院礼堂讲法中，叫每个人把手伸出来，掌心向上，体会手心的感觉，这时大家都觉得手心有东西在转。师尊叫大家把手放下后，顿时全场热烈鼓掌。

    在讲法班期间，一天下午六点多钟，我们到师尊的住处请师尊去讲法，進了房间告诉师尊外面的风很大。师尊告诉我们风马上会小。我们坐了几分钟，下楼向礼堂走去，在路上就明显的感到风比原来小多了，只有微微的一点风。真是神奇。

    在讲法班的结业会上，很多学员到讲台上谈体会收获，有一个学员讲：听过师尊几堂讲法后，腿疾好了，不瘸了。该学员并当场扔掉棍子，走给大家看。全场热烈鼓掌，感谢师尊传功的神奇效果。

    在第一次办班快结束前，我们请求师尊再到合肥讲法，师尊当即同意在第二年4月15日到合肥办第二次讲法班，师尊告诉我们下次班有一千五百人。到了94年4月15日开班时，真的就是一千五百多人。

    第二期讲法班期间，有一天大家分组与师尊照像，广场上聚集了很多学员等着和师尊照像，有一个老年学员拄着拐杖在广场中，师尊看见了，当即叫他把拐杖甩了，那老年学员还有点迟疑，旁边的学员说：“老师讲了，快把棍甩了。”这个老年学员才扔了拐杖，自己走起来了。全场学员见此情景都热烈鼓掌。


回忆师尊在哈尔滨传法的日子

    文／哈尔滨市大法弟子

    【明慧网2005年8月6日】虽已过去十一个年头，但脑海中时常想起师尊亲临哈尔滨传功讲法的那段不平凡的日子。

    一九九四年八月五日，师尊在位于哈尔滨市的黑龙江省飞驰冰球馆传功讲法。因冬季将在此召开亚冬体育运动会，体育馆北侧已拆除，正在紧张扩建，所以用五彩布将施工场面遮挡住。师尊讲法的讲台都是后来搭建的，灯光和麦克风是临时拉的电线。来自长春、北京、延吉等全国各地来得法的学员和本省本市的学员一共四千五百余人，场内座无虚席。当时气功承办部门没想到会有这么多的人参加，准备工作不是很充分。

    师尊为了大家能听清楚讲法，让工作人员一定要把音量调整好，记得当时的场面很嘈杂，当大家听到师尊的呼唤全场立刻静下来，所有的目光“唰”一起投向师父。师父拿着话筒询问每个角落，“喂，喂，你们那里能听清我的讲话吗？”每个角落几乎所有的人都踊跃的告诉师父：我们能听清楚师父的讲话。每每回忆起体育馆内那众生期盼敬仰的氛围，至今仍难以忘怀。

    哈尔滨市8月的天气异常炎热，讲法几天之后，场内工作人员看见师父讲法很辛苦，担心师父热着，就把讲台上用于照明、摄像的几个灯往后拉，变换一下角度，以免灯光直射在师尊的脸上和身上，因一部份余光照射到后面部份学员的身上和脸上，有的人嫌热，怕刺眼不同意，会场有点乱。师尊为了让大家能听好法说：“把灯往前集中，都冲着我来。”四盏碘钨灯离师父更近了，光一下子都聚集在师尊身上。当时在场的所有人都看在眼里，体育馆内静静的……接着师尊又开始讲法了，大家听得非常清楚，我觉得那天听法的效果最好。

    记得讲法期间一天上午，我们要和师尊一同去松花江太阳岛。那天天气晴朗，风和日丽，我们早早来到林苑宾馆（师尊讲法期间住在道里区田地街林苑宾馆，每当经过这里就想起了师尊），看见师尊在宾馆门前微笑着等候大家。游太阳岛时师尊一直走在最前面，大家紧跟其后，一路上遇到很多全国各地的学员，都要和师尊合影留念，师尊一一满足了他们的要求。我们来到“水阁云天”门前，和师尊合影留下这难忘的时刻。

    我记得师尊曾经在太阳湖的岸边走过，师尊带领我们来到“水阁云天”二楼，师尊在喷泉旁驻足观赏，在林荫间的小路上漫步。我清晰的记得师尊在太阳岛上，面向远方眺望，然后说：“法轮功将会像滚雪球似的，修炼的人会越来越多。”师尊又转回身语重心长的说：“当年释迦牟尼传法时只是度一些人，而我们今天做这件事不只是度一批人，我们还要救人。”又说：“历史上许多预言家都预言到今天有一件大事出现。”记得那天我无心浏览太阳岛美丽的风光，只觉得能和师尊在一起是我一生中最难忘的，也是哈尔滨大法弟子最难忘的。师父这一番话其中的深远意义和内涵我当时理解的很肤浅。学习班最后一天结束前，师尊站在麦克风前神圣而庄严的将“法轮旗”交给了我们。从那时起，哈尔滨的大法弟子牢记师尊的教导洪传大法和组织炼功学法点，一直努力的去做。

    虽然从那以后再也没有见到师尊，可是师尊每时每刻都在我们的身边。师尊为我们做了许许多多，承受了许许多多，我们有的时候做不好这，做不好那。摔了跤，是师尊把我们一个个拉起来，一直在往前推，弟子无论怎样报答都报答不了……

    六年来江氏集团污辱师尊，迫害大法，其实质是毁掉众生。黑龙江的大法弟子以及仍在劳教所遭受迫害的大法弟子，始终对师尊、对大法坚信与坚定，一直努力的在讲清真象、救度世人的正法進程中兑现着自己的史前大愿。经过十一年的锤炼，作为正法时期的大法弟子，我们更加成熟。

    而在六年的正法中，我才逐渐的明白师父的教导其中真正的意义和内涵。


回忆师尊在国内传法时的点滴事

    【明慧网2006年8月10日】

    * 师父忙的一点时间也没有

    师尊在国内传法初期，方方面面阻力很大，困难很多。传法中大大小小许多事情：与办班主办单位和气功科研会的联系、大法书籍的出版印刷，等等，师尊都是亲自过问，亲自处理。大法第一部书《法轮功》最早联系出版时，找了好多家出版社都没同意给出版，后来终于有一家出版社同意出版，但书稿却被编辑改的面目皆非。之后，师尊授意工作人员坐在出版社打字员身边盯着，逐字逐句的将被改动之处又从新改了回来。

    那时，大法书籍的版面是由师尊设计的，炼功音乐带也是师尊亲自选定，亲自购买，而后亲自配音录制的。当时制作炼功录音带和教功录像带时，因为没有资金，都是通过熟人介绍，请人帮忙，利用业余时间来做。由于经验不足，反复修改了许多次。师尊总是认真的耐心的配合工作人员去做，从不说什么。师尊当时十分感慨的对弟子讲：师父忙的一点时间也没有啊。

    * 那些功回到身上时，师尊感到很累

    每次法轮功传授班讲课，事先师尊都要打出许许多多的功，还要打出大法轮布场。师尊还要打出许许多多的小法轮为学员清理身体，调整身体。还有师尊的法身，为学员做很多事情。当那些功回来时，都是被污染的，还要洗功。师尊当时讲：那些功回到身上时，感到很累。我当时听到后心里很难过，师尊生活是那么的艰苦，为我们付出又那么多。

    * 学员的修炼体会师尊都要看

    师尊有着无量的大智慧，讲法从来不用讲稿，出口成章。师尊讲法都是根据学员不同的接受能力去讲，尽量使学员明白，真正能够得法。师尊讲法中，十分注意学员的思想活动，有时师尊讲法会突然中断，去解释学员思想中解不开的问题。

    师尊有一段时间住在一位弟子家，外间屋子里空空的什么也没有，只有一张桌子，桌子上放着过去办公室里常有的那种用铁丝网编的公文筐，筐里放的是学员们给师尊写的修炼体会。师尊非常关注学员的修炼情况，学员的修炼体会师尊都要看的。平时时间紧，师尊就在去外地传法的火车上看。那时在国内出版的大法书，有的也是师尊在坐火车时修改的。我们今天能走到这一步，这其中溶入师尊多少心血啊。

    在传法班上，师尊为了给学员進一步调理身体，让大家跺脚，可还没等师尊说开始，有人就迫不及待的跺了起来，只好从新来。师尊讲，你要学法那么着急我就高兴了。晚上从传授班上出来，大家都感到从未有过的轻松，有几个六、七十岁的老头老太太也和我们一样跑着笑着去追赶公共汽车。

    * 小姑娘跟着师尊到处奔波，饥一顿饱一顿

    师尊的女儿那时上小学三年级，假期从东北来北京玩，来回都是自己一个人乘火车。师尊没有时间照顾她，她有时就住在一位老年女弟子家。该弟子是工作人员，不吃肉也不吃蛋，菜都很少吃，师尊的女儿跟着她走东走西的，生活上的清苦可想而知。有时小姑娘也跟着师尊一块儿到处奔波，饥一顿饱一顿。

    * 学员不走正道，师尊痛心，一夜没睡

    师尊传法早期，有两个学员曾跟随过师尊，师尊在生活上给予他们很多帮助。后来这两人背叛了师尊，带了几个人，给人治病挣钱去了，为此师尊十分痛心，整整一夜没能入睡。后来他们给人治病招来了附体。一次，其中一个人见到师尊，叫了一声师父，师尊就把他身上的附体拿掉了。99年7.20以后这两人竟然还在电视上攻击师尊，我当时看了后想，要不是师尊慈悲，护法神可能早就让他们到阎王那报到去了。

    还有一位学员，原本是旧势力安排下来破坏法的魔，但他本人不知道，师尊引导他走上了修炼道路，并且十分信任他，为他创造了建立威德的机缘。他出身卑微，生活困难，师尊还解决了他生活上的后顾之忧。

    * 师尊没有作声就把我的病拿掉了

    93年东方健康博览会期间，有一次我站在法轮功展位不远处，身体左下侧隐隐作痛，有点儿站不住，但我尽量克制着，没有表露出来。这时师尊走过来轻轻的对我说，你也象他们（指法轮功工作人员）一样坐在那儿，我走过去一看，没有空位，就没有坐。可是过了一会儿，我的疼痛消失了，这以后再也没有疼过。师尊没有作声就把我的病拿掉了。

    一人炼功，全家受益。在学习班上，师尊让我们想亲人的一个病，我就想我父亲的手。我父亲的手抖已好多年了，自那以后，老人的手再也没有抖过，直到过世。

    * 照了一张又一张，也不知照了多久

    博览会期间，师尊身边一个工作人员听到一个新来的工作人员说想要和师尊合影，小声嘀咕：我来这么长时间都没和师父照过像，他还想和师父照像。

    过一会儿，师尊从很远的地方过来说，咱们一块儿照个相吧，之后就和在场的几个工作人员合了影。还有些为学员做饭、送饭的热心人，他们非常想和师尊合影，但又说不出口。师尊知道后，主动和他们合了影，满足了他们的愿望。

    博览会结束那天，师尊为了感谢学员和主动前来帮忙的热心人，晚上专门请大家吃了一顿饭。主办此事的学员在博览会附近找了一家僻静小饭馆。吃的是火锅，有羊肉，有大白菜，再没有什么菜了，让自己点主食。我贸然点了饺子，一看大家点的都是杂面条，就赶紧退了回去。大家吃的都很香。等我们吃完了，师尊才匆匆赶来，大家的注意力不约而同的集中在师尊那儿。师尊连吃饭的姿态都是那样的高雅、优美，是那样的超凡脱俗，美好无比。

    还没等师尊站起身，人们就迫不及待的挤到师尊跟前要和师尊合影，照了一张又一张，也不知照了多久，师尊一直慈祥的看着大家，任大家去照，那祥和，那美好，无以言表。但早期的学员没有上前的。99年7.20以前学员和师尊的合影，后来有的被邪恶中共加以拼接，用来攻击大法，看来修炼人所有的情都得放下。

    师尊在大陆传法期间留下了无数伟大光辉的形像和业绩，以上只是我所知道的点滴。师尊究竟为众生吃了多少苦，是我们永远都无法知道也不可能知道的。


回忆师尊在山东垦利县传法的日子

    文／大陆大法学员　小霞

    【明慧网2006年5月21日】一九九四年二月份，师父来山东垦利县传法，当我在山东垦利县招待所登记住宿时，听别人说师父还在火车上往这边赶，而那时候好象已经是大年三十了。现在才体会到，师父为度众生，争分夺秒，不辞辛苦，不顾疲倦。

    傍晚，师父在食堂门口出现时，我们远远的看着，当时觉得没有上当，跟我在《健与美》杂志上看到的师父照片一模一样。杂志上登了第一套功法的动作和受益者的好评，我以为这就是一般气功。

    我记得有一位农村妇女，才听了几堂课就把好几年不离身的中药都扔了，并且在师父的一次讲课中，她把全家人都叫来了。有一位小伙子从食堂吃完饭出来，突然倒在地上，口吐白沫，有人说小伙子身上有附体，当时，师父就给他清理了。

    有一位大姐，说她结婚多年没有孩子，为治病学了很多气功，某功一堂课就要交200元钱，而法轮功10天课才收50元，老学员还半费，真是太便宜了。之后她就有了孩子，现在已经快上初中了。

    有几位老学员以前信佛，说佛指引他们世上有高人在传法，快去学，他们就学了法轮功。当时我听了也只当迷信的东西听，还跟别的学员说，这些东西咱别信，咱们就信里面科学的东西。现在想来是中了邪恶党教科书邪恶宣传的毒。

    我的主意识不强，在师父讲课的间隙，有一个有神经病史的人在我面前突然瞪起了眼，叫我站起来，我也瞪着他，虽然很紧张，但是我没有听他的指挥，这也是对我的考验吧。

    有一次，服务员需要打扫师父住的房间，师父临时在二楼的一个房间，我们听说后，都挤進去，一屋子挤得满满的，我站在人缝里偷偷观察师父，师父坐在沙发上非常慈悲，头发又黑又亮，皮肤像婴儿般白里透红。这样说对师父不敬，当时确实是这种感觉。有一个东北公安局女局长坐在师父对面，说她怎么打着坐就飘起来了，吓了她一跳，师父微笑着说都是好事。

    有一个过去给别人治过病的气功师，一边感谢师父告诉她治病的危害，一边哽咽着说不下去了。

    一个叫小猴的小男孩，只有六、七岁，他从北京一直跟着师父的班到了垦利，他就象个小大人，自己拿着碗，去食堂打饭，大人看着他那自己照顾自己的样子，很可爱，都想笑。我悄悄问他：“你都看见什么了？”他小声告诉我：“这些事情是不能告诉别人的。”见我情绪不高（我有点儿消极厌世），他还安慰我、夸我炼功的动作很到位。

    那时候，我看到一些老学员已经不能吃葱了，趴在那里吐。就在师父最后一天讲完课打大手印时，许多照相机咔嚓咔嚓照相，记得师父当时好象说照了也白照。我们学员在一同去洗照片时，大家和师父的合影都洗出来了，唯有师父打大手印的照片没有洗出来，真是神奇。

    师父讲完课就要走了，我们都依依不舍，可是师父的日程已经排到下半年了，除了路上坐车的时间，其它时间都是在讲课。

    现在回想当时的情景，仍历历在目。当我从劳教所出来后，我到师父当年传法的地方，又去看了看，能量场仍非常的强，我的耳边又响起了师父当年说的话：“这里的人有点儿麻木。”在现在胜利油田迫害如此严重的情况下，写出此文，希望我们都不要再麻木下去了。

    师父在十天的讲课中，还忙中抽空，在动力机械厂、孤岛等地免费讲了几堂课。后来我听说师父原打算在东营市传功，因为当地气功协会排挤，师父才在市辖的垦利县开了课。


回忆师尊在广州传法的日子

    【明慧网2004年11月20日】1994年7月，我有幸参加了师尊在广州第四期传法学习班，现在回想起来真是觉得那段时间是非常可喜的，也是非常难忘的。

    在我未参加学习班之前，还有一个不寻常的人生经历。那是在我出生以后。我的亲生父母也不知什么原因把我扔進一个天主教堂。据当地老人讲，那里面的小孩都是孤儿，这些孤儿是由外国人管理的。小孩整天不见天日，所以就死了很多小孩；而我很庆幸，我的养父母把我抱养。听我母亲讲把我抱出来时头上生了一个很大的包，我父亲就送我去医院做手术。从那以后我就落下了后遗症，经常头痛，参加工作后基本每月要痛一次。止痛药总吃，但其它病也没有。

    我这个人心肠一直是好的，但脾气很坏，遇到不顺心事总爱发脾气。在一个偶然的机会，我的同事就介绍我去炼法轮功。当她对我说她妈妈要去参加师父在济南传法班。叫我也去，说师父能治好多病。当时我没在意，一直拖到1994年6月底才去公园找她妈妈（那可能当时是缘份未到吧）。她就借一本《中国法轮功（修订本）》给我看，我二天就把书看完了。明白了一些事。就在7月中旬，我有幸参加师父在广州传法学习班，我参加班时，由于人非常多，我们九江一行十多人就拿着听课证，進了师父讲法的礼堂。我们的座位是楼上，看师父不是很清楚。这时师父早就来了。全场都响起了掌声。师父就说大家坐好，现在开始讲课了。我就静静的听，越听越爱听，从不知困（因没学法前总爱犯困）。

    当时师父讲法一般都是晚上7-9点，除周末师父就把最后要讲的都在一天讲完。师父从不迟到。师父讲法没有发言稿，只是从上衣口袋里拿出一张小纸条。从讲课到讲完师父从没有喝口水。工作人员给师父倒水，师父也没喝，只顾给我们讲法传功，师父是多么慈悲，多么平易近人哪！在讲到佛家功与佛教时使我明白了。彻彻底底明白了佛教原来是这么回事啊。在这以前我也曾在庙里拜佛，庙里的和尚、方丈、居士都是要钱的，说钱要的越多，佛就会保护你。所以我听了师父讲到这一节时，我明白了师父讲的是真实的。现在很多和尚的行为是在败坏释迦牟尼佛的法，他们并不是真修的人。

    在学习班快结束时，我们几个人正和师父碰面，我就说，请师父和我们合一张影吧！师父就问我：你们是什么地方的？我很兴奋的告诉师父：我们是江西九江的。师父一听带着微笑说：“江西九江好啊！”师父说我们没有时间照相，如果要照大家都要照，而且当时学员很多，师父要一视同仁。所以没照成，但我们还是很高兴真正和师尊面对面说话了。

    就在学习班结束回来之后，我就按师父所说的话去做。把以前去庙里的东西送的送，烧的烧。在这同时曾介绍我去庙里的人（居士）听说我现在“炼法轮功”不去庙里了。他大发雷霆。他对我说，我对你不客气，我要发怒发威。我说我不怕，我有正法师父保护。从那以后此人再也没有找我，这就象师尊在经文《悟》中所说的“道魔同传，同在一世，真真假假重在悟。”一正压百邪，从那以后我就真正走向回家的路。


回忆师尊在武汉举办的学习班

    【明慧网二零零六年十二月十二日】一九九三年十月，我有幸参加了师尊在武汉举办的第五期大法学习班。

    正如师父所讲，“传法时，必有邪门干扰。道魔同传，同在一世，真真假假重在悟。”（《精進要旨》〈悟〉）在距离讲法礼堂不到五十米之处就有一个假气功师也在办班，就看我们進哪个门。

    听第一讲时，我就被师父博大精深的法理所吸引，当时我头脑里反应的只是人的想法：“老师的知识可真渊博！”现在回想起来真觉惭愧。

    从第二，三天讲课开始，师父就开始给学员清理身体，那时最深的印象就是礼堂里咳嗽声一片，一阵阵的响起。有开了天目的学员说当时满场可见黑烟上升。我平时没有什么特别的病痛，所以没有很确切的感受，但现在记起来当时有两天听课头晕犯困，是闭上眼听的，内容却没有漏下，可能是师父给清理了脑子里潜在的病灶。师父还专门给学员做过一次集体清理，让大家想自己身上的一种病，在说完“预备——起”后一齐跺脚，然后从耳后至头前做了一个大推手的动作；全场跺脚声响起后，紧跟着就是一阵雷鸣般的掌声。有动作慢了一点的学员没有跟上，师父就不厌其烦的又来了一遍。

    在教五套功法时，学员在台上教动作，师父则亲自下场纠正动作。我亲眼见到师父给我身边一个晚進班的学员纠正动作，也许师父知道他来的晚，前两套功法没学会。我们的师父对学员的确是非常负责的。

    在最后一天解答问题时，有学员提问“什么是往高层次上带人？”师父说要是连这个问题都没有弄明白，“那我可太伤心了！”但紧接着又说了一句“那是后進班的”（前几节课没有听到），从中可以深切的感受到师尊对弟子难以言表的期盼。

    还有学员提问“我非常佩服老师，可以跟您走吗？”大伙都笑了起来。师父也笑着说（大致意思）：在其它地方办班时也遇到类似的条子，其实只要好好修自己，在哪里都一样的。最后师父又说（大意）：其实要是都听明白了是没有问题提的。

    我记得在师父传法教功之间一次短暂休息时，一个女学员抑制不住自己激动的心情，上台现身说法，讲述了自己患腰椎盘突出不能行走，四处求医无效，而在学炼法轮功后奇迹般痊愈的过程。并特地指出她现在的感觉就象师父所讲“你会觉的一身轻，走路生风。过去走几步就累，现在走多远都觉的很轻松，骑自行车好象有人推你一样，上楼上多高也不累，保证是这样的。”（《转法轮》）大家从中更加体会到师尊与大法的力量。中途还有人给师尊送上了好象是“高德大法”的匾，礼堂里又是一阵雷鸣般的掌声。有一位老太太说：“我们李老师就是活佛啊！”

    那期学习班是在武钢礼堂办的。武钢地处偏远市郊，交通不便。师父每天办班结束都在晚上八点半以后，甚至九点，公交车都快收班了。心性提高上来的学员注意到了这个细节，自发租用了好些台公交车，免费将市内和外地来的学员送回武汉市区。象这样的事情在学习班上不胜枚举，那时我真是感到走進了一块净土。

    一转眼十几年过去了。由于自己修的很不精進，有时都觉的愧对和师尊的这段缘份。然而真正下决心提笔时，师尊传法的那一幕又清晰的浮现在我眼前，就如同发生在昨天。我觉的自己有责任把见证到的大法的美好与殊胜告诉世人，因为我曾亲身经历了那一段难忘的日子，亲身体会到了师尊的慈悲苦度与浩荡佛恩！


回忆师尊在石家庄讲法的日子

    文／石家庄大法学员

    【明慧网二零零七年三月十七日】每年的三月三日，是我最值得庆祝的日子。因为在九四年的三月三日，伟大的师尊来石家庄讲法，我有幸和法轮功结缘。是师父给了我新生，是我生命的转折点。

    从九三年我经常感冒、头痛、心绞痛，当时我决心参加一种强身健体的运动。先后学了两种气功，并决心一定要持之以恒，也认识了些气功爱好者，一位退休的朋友委托我，如有在本地办气功讲座一定通知他。单位也有不少气功爱好者，他们知道我热心为别人打听气功班，就从气功协会拿回九四年三月三日法轮功办班的简介给我，我及时通知了那位朋友。三月三日上班后，我对给我简介的同事说，让他们去听报告，我在单位顶岗，他们都不去，并让我去。听报告的礼堂离我单位只有五分钟的路程，我很不情愿的说：只因为离的近，如果远，我就不去了。

    我到达礼堂后，一看车辆很多，就知道人多。问把门的人在哪买票，那人说现场不卖票，在青少年宫卖。我说不卖就走，刚走一段，看门人叫我回来，说有人退票。我看是一位40多岁农村打扮的妇女，她手里拿着一张票，她说没座位是站票，我说站票也要。十三年来，我一直就想这位送票人，怎么这么巧？在我离开礼堂时，及时送出一张票。肯定是师父怕我错过这千载难逢的机缘，可见师父为每个弟子得法费尽心思！当我到礼堂后，主持人宣布：欢迎李洪志老师讲法！看到师父站在讲台上，我心里不由得喊出了声：好年轻，好慈祥！在会场我看到我单位也有人在现场。

    当听完一场报告，知道法轮功是专一修炼，因舍不下自己原来气功，当晚办班就没参加。四日上班后，我找到那位听课的同事，问他参加否？他说去了，并说办班费才50元不贵。下午我就到气功协会详细询问情况，一对夫妇对我说法轮功层次高，他们也来买票。卖票的人对我说“我们要下班了，你买不买？”我说，买。

    我拿着票去会场，看到听课的人都静静的在听。我把双眼一闭，也静静的听课。真奇怪，我两眉中间有东西往里钻，劲很大，带着我的头就点起来，双眼不停的流泪，用手帕一擦，擦出很多白乎乎的东西。我当时光知道神奇，不知道是师父在给我调整身体。心想我学别的气功，十个月没任何感觉，法轮功刚入场就这么大效果。这个功好，要学这个功！师父讲课中说：能学法轮功是三生有幸，是祖上积德。当给师父写心得体会时向师父表了态，要学法轮功！

    听完师父十堂课，世界观发生了意想不到的变化，从开始不情愿到最后一堂，知道师父是最后一堂课，心里真不想让师父离开。当师父解答完问题后有一个小结。外地学员都给师父献锦旗。气功协会主持宣布：下面有石家庄代表发言。呀！冷场，主持者并没有提前安排发言代表，所以冷了场。主持者说如果没人发言，就开始下一项。我当时想：不能对师父没礼貌，我要尽地主之意。我马上跑到舞台侧面，找到相关人员，表示我要代表石家庄学员发言。当我站在话筒前，大声说：我代表石家庄学员热烈欢迎全国各地的学员！台下一片掌声。第二句：感谢李洪志师父到石家庄来传功！台下又一阵掌声。我接着说：今天没准备，不知说什么好，脑海中只有一句话，就是我们一定要学好法轮功！台下又一阵掌声。当我转身看师父时，师父从座位站起来，我满脸笑容深深的向师父鞠了一躬，师父双手握着我的手看着我笑着。我觉的自己当时很幼稚、纯真、莽撞。现在回想起来，是多么的幸福和荣幸！

    同年六月，石家庄有三百人到济南参加学习班。因家里存在一些困难，没有想去。但很多学员都说：如果不去是终生的后悔。于是我经过一番努力，将家里的事安排好。要去济南的当天凌晨，三点就醒了，高兴的怎么也睡不着。现在才明白，是自己的主元神知道去见师父，兴奋的无法言表。是师父安排，让我把家里的事办妥，我才能再次参加学习班。石家庄学习班，刚刚接触大法，法理明白的太少，又没有书，真不知怎样学好。所以一切安排都是师父在做。

    在济南学习班期间，自己总爱哭。因为本性的一面知道师父为自己拿掉了多少业力，又给了自己多少珍贵的好东西，为自己安排修炼的路，平衡自己生生世世的恩怨等等，无法表达感激之情，只知道哭。

    第四堂课，关于拿扇子的事。当放下扇子不扇了，不但不热，象刚下过雨一样的凉快，还有徐徐的小风，我是身在其中的见证人。这种种神奇的现象，决不是人力所为。我的左耳在听课时，感觉有很大的力量打入其中，可能是师父给我往左耳内打能量。

    在济南无论见到任何普通世人，都觉的很亲切，主动告诉他们：早晨在大明湖东门口有炼法轮功的，晚上皇厅体育馆在办班。无论怎样，这些人对法轮功有了一个印象。自己本性的一面，在抓紧机会向世人洪法，让人们不要错过这千载难逢的万古机缘。

    在学习班上，每个学员都写心得体会，当时记的自己显示心很重，提前到会场，正好那天师父也提前到场看望学员。我想把“心得”亲手交给师父。我走到师父跟前，对师父说：老师，这是我的心得，师父接到后交到工作人员手中。

    师父平常讲完课就走，最后一堂课师父留下来送别学员。很多学员围住师父签名，师父不厌其烦的签。我心里好难受，大声说道：学员们，天这么热，不要在这围着让师父给签名了。好多学员听后马上意识到了，不请师父签了，跟师父道别。

    十三年来，我有时也对大法产生过怀疑，我主意识马上纠正，师父为我不知费了多少心血。因我向师父表过决心，一旦自己做不好时，就觉的对不起师父，向师父许过的愿一定要兑现，不能欺骗师父！当初刚学法轮功时，因学过别的气功，干扰很大，而且感觉自己身上有附体，多亏师父帮助排除干扰，使我生命得到新生。师父为弟子做的太多，自己一定要珍惜这万古机缘，只有做好三件事，才对的起师父，不愧为师父的弟子。


回忆师尊在贵阳传法的日子

    文／大陆大法弟子

    【明慧网2006年5月16日】九三年四月是我难以忘怀的一段日子，也是我生命中的一个转折点。多年来，师尊的音容笑貌，师尊对我直接的关怀指教，那情那景，一直萦绕在我心头。师恩重于山，大于天，我何以回报？想到这，我泪如泉涌。

    因我体残多病，听说炼气功能好病，免不了去学了一些乱七八糟的气功，虽说并不奏效，但也不愿放弃追求气功治病的心。

    所以当我听说四月份有一位大师要在贵阳办“法轮功”学习班时就决定要去参加。办班的时间到了，我们一些气功爱好者都相邀去参加。可是我却遭到了某种阻挠，没能与大伙同行，为这，我一直哭了几天。或许是我的机缘姗姗来迟，后来我终于与两位姐妹结伴到了贵阳。

    当我们三人急匆匆的赶到目地地时，已迟到了几天，学习班还剩三天就结束。我怀着满肚子的委屈和气恼，好不容易才找到了“煤矿招待所”这个住处时，已是下午四点多钟了。在办住宿手续时，先到的那些朋友一见我们就热情的过来打招呼：“来啦！”我却没好气的回答：“刀山火海也挡不住我来！”“好啦，不要生气啦，还有三天呢，不过这最后三天师父不再给下法轮、气机和开天目了。你们来晚了一天，可惜了点，不过不要紧、不要紧。听说八月还办一期呢，下次再来吧！”我一听，失去了这么大好的机会，更气了，也不再搭理他们的好意。

    把行李安顿好后，我就带着一腔悲愤和满腹的委屈去找师父。找到师父的住房，只见房门关着，门外坐着一位稍胖的大姐（后来才知道是随师来的学员），我便情不自禁的跪下来并忍不住失声痛哭，一面哽咽着说：“有人阻止我学功……。”这时房门开了，慈祥的师尊走出来看我，还说了一句什么，就叫那位大姐把我扶起来。一见到师父，我什么话都说不出来了（后来听说师父还过问了这件事）。

    下午，由于我们带着不服气的心自己去找办班地点，到了那里，我们又迟到了一个多小时。听课的票早已不卖了，我们進不去，就在门外请求工作人员放我们進去听课，看门的工作人员解释说：“有规定的，这最后的三天不卖票了！”我差点哭了起来：“那让我们在门口听课吧！我们大老远的来一次也不容易，我们愿意给钱。”说着，我们都掏钱出来，工作人员被我们的诚心所感动，便有人说：“既然这样，那你们等一下，我進去跟老师讲讲看。”不一会这位工作人员高兴的出来说：“老师让你们進去啰，他说你们来了就是缘份，不收你们的钱哩，就当旁听生，進去吧。”我们无比激动，对他们道了谢就進去了。

    刚坐定，我就觉的自己脑袋“嗡嗡”作响，心里“怦怦”乱跳，师父讲什么都听不清楚。不一会只听到“啪啪”的掌声及凳子移动的“噼里啪啦”声。讲台上的扩音器也响起来了：“喂喂，请大家原地站好”，这时人们都站起来。我们几个也跟着站起来。原来开始教功了。台上一位年轻男子一边念：“头前抱轮……”，一边做示范动作。

    我以前练过其它功法，就微闭双目跟着炼。突然一双宽厚而温暖的手轻轻的把我的两只手腕托起，我急忙睁眼一看，呵，是师父！师父在纠正我的手势。顿时，我全身一热，什么话都不会讲，傻傻的看着师父。只听见师父轻声对我说：“刚学的不用闭眼。”并指我的额头处说：“手心对着这儿。”然后，用手指点压我的两只中指“保持莲花掌”，再做“莲花掌”示范动作让我看。呵！伟大、慈祥的师尊，不仅亲自为我做示范动作，还手把手的教我炼功。我是哪辈子修来的福份啊！我太幸福了！我原来那些委屈，那些苦衷，此时此刻已被溶化在这幸福的海洋中了！

    晚上，我们回到住地，已过十点钟了，正准备休息，忽听一阵敲门声，進来的学员笑笑的对我们说：“去梳洗一下，然后放松，老师说等一下帮你们微调呢，老师住三楼，正好在你们房间下面。”（我们住四楼）“你们虽然错过了下法轮、开天目的机会，但老师说来了就好，来了就是缘份。你们去准备吧！等老师给你们微调完了，我再拿书给你们看，是《中国法轮功》，书没卖了。”

    我们急忙梳洗完毕，回床上盘腿等候（当时只能散盘），不到两分钟，我即感觉小腹部位有东西在旋转，由小至大，由慢到快，时紧时松，且暖烘烘的，舒服极了，我知道，我得法轮了，就情不自禁的喊了起来：“我得法轮了！我得法轮了！”其他两人也有同感。

    此时此刻，我才知道，我得到了世界上最最珍贵的东西！尽管时间短促，才仅仅三天，可那却是我千呼万唤的寻求，千年万年的等待得来的，机缘不可失。

    同年八月，师父又一次在贵阳传功讲法，这次，虽不能和师父住在同一栋楼，但我们除了得到师父亲自传功讲法外，我又有两次直接碰到了恩师。一次是从班上往住处回来的路上，我们四五个学员慢慢的走着，我无意中回头一看，“啊，师父在我们的后面走呢。”大家都不约而同的往后看，只见师父离我们才几米远，有两三个学员也随师走来，我们全都停下来，一个个哑巴似的看着师父并傻傻的笑着，师父一直看着我们走过来，并对我们轻轻的点头微笑。

    另一次，我们三个都是行动不太方便的学员，大概是上午吧，那天早上是大家一起到某处集体炼功（已记不清具体炼功点了）回来的路上，我们走得很慢，边走边聊。突然，在我们的身后传来一个亲切的声音：“可以吗？”一个学员马上笑着回答：“可以！”原来师父老早就在后面看护着我们了！师尊这一声：“可以吗”不知包含着对我们多少的关心，多少爱护，这不仅是问我们此时此刻走路回去行不行？我们学法炼功行不行？更意味着对我们今后的修炼行不行？我们今后将面临着方方面面的关卡、魔难……能不能坚修下去，能不能跟师父一走到底？前面的路还长着呢，还有多少惊涛骇浪在等着我们？师父在关怀着我们，在呵护着我们，也在鼓励着我们啊！

    每当回忆起这些，我真是激动不已。正如师父在《转法轮》中说的：“我觉的能直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。”光阴似流水，一晃已十三个年头过去了，师尊的音容笑貌，慈悲的胸怀，给我留下了永不磨灭的记忆。师尊啊！请你放心吧！弟子不会让您失望，经历了十几年的风风雨雨、跌跌撞撞，但从没有趴下过，尽管遭到判刑、坐牢等等迫害，也动摇不了弟子坚修大法的心，决心紧跟师尊，回到那日思夜想的美好家园。

    正是：“寻师几多年，一朝亲得见，得法往回修，圆满随师还。”（《洪吟》）


回忆师尊在郑州传法的日子

    文／河南大法弟子

    【明慧网2006年3月24日】1994年6月，我有幸参加了师父在郑州举办的法轮功学习班，这是师父在河南省唯一举办的传法学习班，我能够参加，深感三生有幸。

    记得是在师父讲法的第二天，是个星期天。师父为了方便上班的人，也为了节约学员的开支，就把第二堂课和第三堂课放在这天下午一起讲了。学习班原定在郑州市体育馆举行，因为体育馆有比赛，前两天学习班就临时在附近的一个简陋的体育场举行。

    这天下午我们進去的时候天气还非常晴朗，当师父把第三讲讲到有1个小时左右的时候，忽然一阵黑风吹来，把体育场两头的大门吹的洞开，电也断了，体育场一片漆黑。四周的窗户被吹的乒乒乓乓直响，风和雨卷着冰雹、尘土穿过窗户打到学员们身上，顶棚被砸的咚咚响，雨水顺着缝隙往下流，讲法被迫中断。这时候只见师父坐在讲法的桌子上，打了一套大手印，然后又坐到讲法的位置上，抓起旁边的一瓶矿泉水，一口气喝完（师父平时讲法是从不喝水的），然后象在接雨水似一动一动的在接着什么，之后就把瓶盖盖上了。大约过了4、5分钟，我当时记得非常清楚，就象拉大幕似的，阳光从西拉到东，体育场一下子就亮了起来，红彤彤的太阳把金灿灿的阳光通过洞开的大门照進了体育场，场内的电灯也从新亮了起来。见此情景，体育场内掌声雷动。师父笑了笑说：“别看它来头很大，其实我都不愿意用手去抓它，我用瓶子把它装起来。”之后，又接着讲法。回去的时候，学员们纷纷说，今天让我们看了一场神话故事。

    有一天，师父正在讲法，郑州市政府的两个官员走進体育馆，站在门口，慌的郑州市气功协会的秘书长赶忙从台上跑下去迎接。那两个人以为师父也会下来给他们打招呼的，可师父看了他们一眼，就又接着讲法了。他们站了一会儿就走了。后来我才体会到师父是在给我们留下一条最正的修炼道路。

    这次学习班有二、三千人参加，可河南籍的只有二百多人。到学习班快要结束的时候，师父在接见郑州地区学员时讲到：没想到中原来的学员这么少，你们都是种子。后来的日子里，我们都把自己当作大法的一粒种子，努力让大法在中原地区发扬光大。


回忆师尊在重庆传法的日子

    文/重庆老大法弟子

    我今年57岁，93年喜得大法，有缘参加师尊首次在重庆办班。

    我第一次见到师父，当时我激动地哭了，寻找几十年的明师今朝终于得见，说不完的喜悦。

    当师尊知道我经济困难时，当众退给我一半的学费25元，我不收，师尊一直要我收下，我急哭了，说：“李老师，我听了您的课就应该交学费，您不收我的钱，您就不承认我是您的弟子。”

    师父慈悲庄严地走到讲台前说：“你们都是我的弟子！”佛音穿透层层空间，我感到这是洪大的慈悲，师父右手一挥，我看见整个传法场上到处都是密密麻麻的雪花般的法轮，全场顿时掌声雷动。

    93年、94年师尊两次来重庆讲法传功，每次都是住价格低廉的宾馆，宾馆人员不理解地问师父：“李老师，你也是很有名望的气功明星了，应该住高级的宾馆。还住这么简朴的宾馆？”师父微微一笑，什么也没说。

    师父吃饭很简单，从不大鱼大肉，有时一碗小面。重庆人爱吃辣椒，无论面、汤、菜都放辣椒。有次师父午餐吃小面，老板不知道师父是北方人不吃辣椒，在面里放了很多辣椒，师父辣得满脸是汗，什么也没说，静静地将这碗小面吃完了。

    一次师父在一家个体小餐馆吃饭，师父将饭中一颗谷子剥开后吃下，当时很多学员看见师尊不浪费一粒粮食，个个都不再将剩饭倒掉了。


回忆师尊在齐齐哈尔讲法的日子

    【明慧网2004年11月29日】一九九三年七月十六日至二十三日，师尊来到齐齐哈尔举办了讲法学习班，我有幸参加了这次学习班，在学习班举办过程中发生了许多感人事情，在此把我所知道的事情写出来与同修分享。

    我在学习班上见到师父后心情特别激动，虽然以前未接触过气功，见到师父后我决定一定要学这个功法，当时的心情用语言无法表达出来。在办班过程中我们知道中国气功科研会要在齐市做一场报告会，觉得法轮功法好，特邀请师父一起来齐市，这期间师父刚举办完学习班，原定是回长春。师父放弃了休息时间来到齐市，师父在讲课当中讲到由于齐市在原定日程中没有安排，师父是临时决定来的，因为马上要到北京举办学习班，北京学习班日程已经定下来了，所以齐市这期班只能举办七天了，这已经不能再少了，师父还讲到：“我在来齐齐哈尔之前打出许多法轮找那些有缘人，大家来了就是缘份，所以大家也要特别珍惜这次机会。”

    在第一天讲法结束后，天突然下起雨，大家都没带雨具，集中在门口避雨，场面显得比较乱。这时师父走了出来，大家看到师父后安静下来，师父面带笑容看了看天对大家说：“雨马上就停了，大家不要着急，放心走吧。”随即雨慢慢小了，停下来了。这时有位学员叫了辆出租车要送师父回住处，可师父却坚持不肯坐，对这位学员说“不用客气了，你心情我知道了，不必浪费了。”然后师父一人独自步行回到住处。

    七天的讲法学习班很快结束了，因为北京学习班日期已确定，师父要连夜赶回北京，学员们自发的赶到车站送师父，我和另一位同修见到师父后，师父亲切的说：这么晚了，天下着雨你们怎么还来了。并伸出手来和我们握手，我们俩都非常感动，其实我们觉得作为弟子是不该和师父握手的。师父随即告诉身边的弟子去买站台票，因为我俩当时身着警察制服，凭工作证件進出车站根本不用买票，可师父还是让身边弟子给我们买了站台票。我们都知道师父办班收费是最低的，且全国各地传法都有不少的支出，师父却掏钱给我们买票，我们心里很不好受。我们深知师父教给我们的是如何做一个修炼人，如何达到修炼人的标准，师父时时刻刻都在以身作则为我们做着榜样。记得师父当时还对我们说：“你们现在还年轻，一定要好好修炼下去，现在你们还觉不出大法的珍贵，两三年后你们便会知道了。”

    列车進站了，我们才发现师父每到一地传法，身边都带着大法书籍资料。这些都是由师父和身边弟子背着全国各地走，装资料的背包我们年轻弟子背着都觉得吃力，而师父带着身边弟子却常年要背着这些资料去全国各地传法，其间的舟车辗转和辛苦劳顿可想而知。

    列车徐徐开走，师父一直在向我们挥手。望着远去的火车，我的心久久不能平静……


回忆师尊来合肥传功讲法的日子

    文／安徽大法弟子

    【明慧网二零零七年二月二十二日】师尊第一次是一九九三年十一月份在安徽农学院礼堂作报告会，有省领导参加，礼堂全部坐满。师父叫大家站起来放松、放松，把左手伸向左方，手心向上，师尊用手一转法轮，问大家手心转不转，大家都一齐说：转。师尊让大家用脚一蹬，帮大家治病。报告会结束后，大家报名参加学习班。

    我们第一期参加学习班，师父要两张照片。一张用在结业证上，听气功协会工作人员说：从前来的气功师没有师父这样认真、照片结业证都是师父亲手自己搞。

    第一期学习班在安徽省教育学院礼堂，参加人数六百人左右。听同修说：合肥才二百五十人左右，有芜湖市来的、也有跟师父从外地来的。师父第一天讲法一看人太少感到遗憾，师父好象讲过了这样一句话，说：过了这个村，没有那个店。师父没来前也有某伪气功在合肥传了几个月，在农学院礼堂报告会，气功协会有人在外面散发法轮功宣传材料，他们不让发，最后请示气功协会某领导才同意。他们赠票给我，我参加了。我没有学那个功、那个伪气功没有多少人学，师父来合肥它就消失了。

    我本人也是个气功爱好者，因为年轻时身体不好，多种疾病缠身，医生、专家、也解决不了，吃药也伤害身体，最后我找气功师练功，我也练了几种功，开始练身体是比以前好转，后来学的东西太多，就象师父在《转法轮》中所说的：“气功低层的功课你学的再多，灌的再满，反倒对你越有害，你身上已经乱套了。”我的脸色不好看，黑乎乎的，在第一学期学习班结束后同修说我变年轻了，脸上变白了。我坐在第五排左右，我的悟性不好，第一次听师父讲法，讲的很高，因为我受邪党几十年无神论教育和假气功的影响使我半信半疑，心想从来未听过这么高的法理。师父讲法时没有一个人讲话，大家不时发出一阵阵掌声。外地来合肥听师父讲法的有男、有女、有小孩，她们讲来合肥沾我们的光，我们有福气得大法。

    我听师父讲法第三天，我就跟老伴讲，今天我问问气功协会工作人员对师父有什么看法，如果是假的我们就不去了。我们一走进礼堂，有一位同修她多年拄拐杖走路，因为她在气功协会工作，来个气功师她就学功，她的拐杖永远扔不掉。这二次我看她不拄拐杖在礼堂门口走给我们看，我才相信是真的。回想师父千辛万苦度我们，我向师尊忏悔。

    学习班快结束了，师父又给大家清理身体，叫大家站起来，我看师父用手转来转去最后说：一股药味难闻，特别是长年吃药的人，从身体散发出来的药味。师父还说你们早放下就不会有气味了。大家都咳嗽，我咳嗽、呼吸都很困难，从来没有这样咳嗽过。我的悟性差，学习班结束，我跟同修切磋，同修都说：法轮功好！我晚上回家炼第一套功法口诀：“身神合一、动静随机、顶天独尊、千手佛立。”我的后背法轮旋转起来了，小腹部位有法轮感觉，马上就不咳嗽了，真神奇！

    第二次师父来合肥在省委党校，在一九九四年四月十五日，人数一千四百人左右，南京来参加学习班八十多人。有一个女同修她腿不好，学习班快要结束了，师父给大家治病叫大家站起来、放松、然后用脚一蹬地，那位同修一屁股坐在地上，爬起来腿就好了。她赶快跑到讲台上跟师父讲，给大家讲她来合肥几天前，在家里坐立不安，她家里人不要她来，又没有路费钱，结果说：到黄山旅游，她才一起坐上来合肥的车，她高兴极了。

    某大学一位老师说：她练伪气功有一天看到从空中飞来一团亮光到她头上，从那天起突然间说一种莫名其妙的话，嘀哩嘟噜的。也有同修看见她在公园经常讲什么。师尊第二次来办班她出差正好赶过来参加学习班，她看见师父时说：师父我要学法轮功。师父说：你真学法轮功吗？师父把手一招，她从那一天起就不说胡话了。

    我的老伴被摩托车撞了，呼吸都痛，后来有同修到广州听师父讲的学习班我就跟同修说：把他被摩托车撞的过程写给同修带给师父。她们到广州就交给师父，过后就不痛了。

    还有一个同修家住农村，师父知道他家里困难，他跟师父几个班，最后在外地车站，师父看见他说：你回家实修不要再跟我走。

    我们的师父多么伟大多么慈悲。同修们只要看见师父就把师父围住，师父微笑着好象讲过这样一句：你们在街上这样，人家看见不知道是什么事。那种场面是我从没有见过的热烈和激动，前面的人往师父身边挤，后面的人使劲往前拥还有人紧随师父身边左右照相，更多的人们在热烈的鼓掌欢迎。我们的恩师把无数从死亡线上挣扎和在病魔之中的同修解脱出来了，我也是其中一个。自从修炼大法后，我的身体几种慢性病全消失了。二零零五年，我检查身体时医生说我七十岁什么病都没有，他还说象你这么大岁数什么病都没有还不多见。

    大法经历了风风雨雨，师恩浩荡，我无法回报师尊救命度化之恩。但是即使在最黑暗的日子里，我也没有动摇对大法的信念和对师父的崇敬。在修炼路上坚信师父，紧跟随师尊在大法中修炼，直至圆满。


回忆师尊第四次莅临贵阳

    【明慧网二零零七年五月十二日】师尊为广度十方众生，四海为家，国内传功结束，又亲赴世界各地，洪传法轮佛法。九七年九月二十三日，师尊与随行人员星夜驱车赶到贵阳，这是师尊第四次亲临贵阳，在八角岩会议厅，与部份学员见面，并讲法约两个多小时。

    二十三日，当我们接到电话，让尽快赶到八角岩会议厅时，火速赶去。走在我身边的妈妈，上会议厅台阶时，突然双腿跪下，她还没反应过来，我立即提醒她说，您的主意识看见师父了！于是我直奔会议厅，隔窗一看，真是师父！简直不敢相信，于是用双手使劲擦双眼，掐自己，真不是梦！回头对父母大喊，师父真的来了！

    当我们走進大厅，全场学员正聆听师父讲法。妈妈在看见师父的时间里，从始至终都是热泪盈眶。

    师父讲法中再三强调，要真正学好法，向内找，去掉不足，整体协调好，要整体提高，把贵州洪扬法轮大法的事做得更好。

    接着，师父顾不上喝水，继续用和蔼如慈父般的语气，耐心解答学员提出的问题。当时，我和许多学员一直很激动，想不起要问师父什么，只听得妈妈和同修提问：“师父，我有一颗要去的心，总去不掉，我在心里请求师父帮助我行不行？”师父说：修在自己，功在师父吗，你能认识到它是不好的心，不想要它，这很好，你就排斥它，去掉它！有学员问：佛国世界什么样？师父说：佛国世界很美好，能去佛国世界，必须是百分之百的纯金，百分之九十九点九都進不去！有个细胞不纯，就会搞乱那个世界（大概意思，不是原话）。有学员问师父，《道法》经文理解不好。师父说，那是讲给神的那面听的。

    一位九三年得法，参加过师父亲自传功班的老学员，象见到亲人一样，向师父诉说道：自己的修炼环境一直不好，丈夫对她经常拳脚相加，手也被打变了形。师父慈悲的对她说：你家三代是修佛的，在几世生命轮回中，是有渊怨。但你今天回家就没事了。后来这位学员，在交流会上说：当天，在回家路上心里还胆胆突突的，不料，一進门，丈夫笑迎说：你辛苦了，我已做好菜饭，怕凉了，已经热了三次，快吃吧。她简直被自己丈夫几十年来从没有过的变化惊呆了，回过神来，马上想到是师父给化解了自己生生世世结下的怨结啊，不知师父又为此承受了多少！感恩的泪水夺眶而出。师父对学员关怀备至啊！

    会面结束后，学员们都不想离开师父。有许多学员还守在师父坐来的车旁，一直等到深夜。


回忆师父“在长春辅导员法会上讲法”

    文／长春大法弟子

    【明慧网2004年11月27日】几次要将参加师父“在长春辅导员法会上讲法”所见到的写出来与大家分享，但都因为干扰太大，写了一半就弃之一旁不了了之。今天我悟到作为大法弟子要排除干扰把它写出来，因为这不只是我个人的事情，而是通过交流能让更多的大法弟子尤其是刚刚走進大法修炼行列的新学员，感受到师父的慈悲、对弟子的爱护和期望。

    1998年7月26日是我终生难忘的日子。师父在百忙中从国外返回长春，看望家乡大法弟子，这是我们做梦都想不到的事。

    这天下午3：30分左右，我们来到香格里拉大饭店，会场设在二楼西南角一个稍大点的会议大厅中。只见大厅布置的庄严祥和，讲桌上铺着一块黄布，上边摆着一盆鲜花。见到此情景，大家都预感到师父来了。我们怀着无比激动的心情等待着那美好的一刻，大约4：50分，师父真的出现在大厅门口，大家不约而同的站起来，用雷鸣般的掌声来欢迎师父的到来。师父顺着左边的通道向讲台走去，同时分别伸出两只手和通道两旁的学员一一握手，此时我们右边通道这边的学员虽然没能和师父握手，但也和他们一样心里感到暖融融的，无比幸福。

    在讲台上，师父坐了一下椅子又站起来，叫人把椅子垫高后，才坐下来说：我坐高了大家看得清楚。5：05分师父讲法正式开始。师父很高兴的对着台下的众弟子说：“很长时间没和大家见面了……但是大家修得都很好，可以说我们真正修的人都没有落下，不管你见到我也好，没见到我也好，是一样的。在修炼这条路上只要你去修，绝不会有两种待遇。（掌声）”（在长春辅导员法会上讲法》）。

    师父相信自己的弟子，讲法中语重心长，一再告诉大家要抓紧时间学法炼功，提高心性，时时用法来要求自己。中间休息十分钟，师父也没顾上多喝几口水，站在讲台边上一直给围上来的学员解答修炼中的问题。有个老学员担心修炼时间短怕来不及，就问修炼还有多长时间，师父说（大概意思）：你只要抓紧时间修，时间是没有问题的。师父说时间紧，后来我才悟到其中的意思。师父知道旧势力的安排，江××集团迫害法轮功即将开始，大法弟子马上要走向正法修炼之路。尤其是家乡的大法弟子是邪恶重点迫害的对象之一，所以师父一再叫我们抓紧时间学法炼功，打好基础，才能完成历史重任。

    休息过后，师父开始解答学员提出的问题。在整个讲法和解法中师父多次严肃点明大法弟子的责任，只是当时我们都没悟到。有的学员问：“释迦牟尼从第六层宇宙来的，为什么没看到小宇宙的边？”师父回答说：“我们在座的也有很高层次上来的，可是你却什么都看不见，连人类以外的你都看不见。”（《在长春辅导员法会上讲法》）当时大家都感到吃惊，大法弟子来的层次如此之高是谁也想不到的，那时还没有认识到大法弟子肩负着证实法、救渡众生的使命，留下这一历史时期的永久辉煌。

    到了晚上10：10分师父在热烈的掌声中讲法结束。

    从讲台上下来，这回师父从右边通道走出大厅，师父左進右出，等于绕大厅一圈，想得多么周到呀！师父尽可能的和每个弟子都握手，满足弟子们的心愿。我修炼四年，虽是师父家乡的弟子，但从未见过师父的面，当慈悲的恩师走到我的面前时，我用双手一下子把师父的手握住，激动的心情无法言表，真是此时一秒值千金哪，那一瞬间的感觉是我一生都没有过的，整个身心沉浸在幸福之中：我终于看见师父了，还跟师父握了手。心里的千言万语汇成一句话：坚修大法，不论艰难险阻，也要跟随师父走到底。

    1999年7.20以后，江××利用手中的特权残酷迫害法轮功学员。作为师父家乡的大法弟子我没有辜负师父的希望，最大限度的放下一切，進京证实法，向世人讲清真象。每当遇到困难时我就想起师父当年讲法时的情景，记住师父的话“难行能行”（《转法轮》）。在这几年的风风雨雨中，努力做好大法弟子应该做的。我的工作被开除，三次被非法拘留，一次被非法劳教。无论邪恶怎么迫害都动摇不了我对大法的坚定之心。

    我们大法弟子要珍惜以后不会再有的机会。现在正法已進入了尾声，师父告诉我们“放下人心　救度世人”。任何理由不做或拖着不抓紧做都是常人之心的表现，和救度众生的障碍。众生被救度也是千万年的等待呀，他们的不能被救度是我们的最大损失。珍惜现在的时间，努力做好师父再三嘱咐我们的三件事，走好正法修炼路上的每一步。


回忆师父传法时的小故事

    文／黑龙江双城市大法弟子

    【明慧网2004年12月17日】

    1、师父给我治好心脏病

    1989年，我正当开商店发财兴旺时期，突然得了心绞痛，休克过去两次，为了保命，把商店黄掉了。1994年12月21日，我有幸参加了师父在广州第五届法轮大法面授班。开班的第一天晚上，师父就给我们治心脏病，我左边座位的学员说：跟随了师父八个班，还是第一次看到师父给大家治心脏病，你缘份真大，好好学吧。当时师父对起立的半场学员做了两个手势，让学员跺跺脚，又让另半场的学员起立，师父又做了两个手势，也让学员跺跺脚，当时我真有些不相信，自己多年治不好的病就这样就好了？时间过去快11年了，在遭受迫害中，恶警逼迫我们转化，用重石压，让我们扛石头跑，让我背着土跑，跑慢了就打，用背扣子上大挂，死去活来多少次，也没犯过心脏病。

    2、师父让我们安心回家

    1994年12月28日晚，广州面授班结束时，师父说：“出国签证已办完。”大家都知道师父要到国外去讲法传功，不知道下次还什么时候能和师父见面，八天的班十堂课，师父把宇宙大法传授给了我们，还给我们净化了身体，要和师父分别了，大家心里很难受，当全场起立欢送师父退场时，心里确实不愿意和师父分开，这无形的矛盾反映在师父还有几步就要出门时，那个场，那种感觉，无法用语言来形容，掌声特别强烈，大家的心都提出来了，很多很多的学员都热泪盈眶，很难使师父走出会场，可能师父不忍心和大家这样分别，师父转回身向大家做了两个手势。掌声有些减弱，大家也不忍心再挽留师父，师父走出了会场，我悟到师父的手势，有让大家安心修炼这样一层内涵。


回忆师父传法时的神奇事

    文/武汉大法弟子

    （明慧网2004年9月7日）1993年3月25日，去听师父讲法报告，在公共汽车上，我从来没有被小偷扒手偷过，但这次钱包被扒走了，钱不见了，听课的票也被偷走了。到了现场凭票進场，我没有钱，也没有票，连票的排号都没有注意，怎么办？急得在進门口转，等到快要進场完了，主持人宣布开始了，我突然脑子中显出十排九号。我就同收票、验票的服务员一看，十排九号刚好没有人，就让我進去了。这就是师父说的是缘份化来的。该我听的，还是给了我。

    1994年上半年的一天，我身体感到很不舒服，连续二天没有吃东西，而肚子越来越痛，痛得在床上爬，被老伴看到，问我哪里痛？我一指痛的地方，他很紧张的说：“这是阑尾发炎了，我那年就是这地方痛，也是痛得在床上爬，到医院一检查，阑尾快穿孔，马上就开了刀。”我把他一推说：“我都修炼了一年多了，哪来的阑尾炎。”师父说：“我们做为一个真正的炼功人，应该在很高层次上看问题……。你认为是有病的时候，那可能说不定就导致有病了。”（《转法轮》第186页）。师父还说：“咱们就讲好坏出自人的一念，这一念之差也会带来不同的后果。”（《转法轮》第143页）由于我一念正，所以瞬间就不痛了，也就想吃东西了。

    也是在1994年的一天晚上，由于白天没有打坐，想在晚上12点钟起来打坐。那时我对炼功很积极，而对学法就没有那么积极。就这么一想，就迷迷糊糊的睡着了，睡得正深，突然间有一个洪亮的声音告诉我：12点差5分，我似信非信的起来一看，正好是12点差5分。我就开始打坐，炼第五套功。当时还不知道师父的法身在叫我，后来才明白是慈悲的师父时刻的看护着我们，保护着我们。

    1994年底去广州市亲聆师父讲法，当时师父还为听课的学员清理身体，当师父告诉我们想那不舒服的地方时，就感觉师父用手把我的心脏一抓，过后也就感觉舒服多了。另外我在前几次听师父讲法时都没有出现过睡觉的事，但在广州听课，就睡得很深，但象师父说的一个字都没落下，都听進去了。

    在93年3月25日去师父的讲法报告之前，中午吃了中药去的，聆听恩师的报告以后，就把药扔了，至今没去过一次医院，连药的边都没有沾过。一个20多年的老病号又身患多种疾病，颈椎、腰椎突出、增生、慢性结肠炎、心脏病、眼睛飞蚊症、三少（白血球、红血球、血小板减少）、子宫肌瘤、便秘等等，每个月都要报销好几百元的药费，离不开药的人一下把药全扔了，不是自己亲身经历，有谁会相信。法轮大法就是好，就是神奇。

    1994年4月份，当我听到一位同事得了一种严重的血液病，在医院内出不了院时，我就去看她。她说：她的脸上、身上皮肤上到处都出现了褐黄斑点，到医院检查，抽出的血都象泥巴水一样褐黄色的，医院内要把她的血抽出来，经过化疗以后，使其清亮起来，然后再输進去，做一回需一万多元，已连续做三次，出院就发，几乎不能出院。因为我们是同一办公室，对我很了解，看到我的气色、精神那么好，就问我：“你现在身体那么好，是么搞的。”我说：“我炼法轮功，炼的，炼功一年多了，一年多没去过医院，没吃过药，炼功第一天药就摔了。”她说：那么好的功法，教我炼吧！我说：“你出院，我教你炼。”

    过了几天她真的出院，到我家来，要我教她炼功了。我教她炼功动作，还给她看《中国法轮功》的书。由于她的悟性好，一下子全信了，从1994年4月至今也没有再犯，全好了，皮肤也正常了。

    1994年底我约她到广州市听师父讲法，在火车上还看到师父的法身，还有天兵天将保护着我们，我们来去广州都很顺利。她还看到师父在广州讲法时，广州的上空都被大法轮罩着，罩内安安静静的，秩序很好。而外面就很乱，挤满了各朝代的人。说也奇怪，在广州听的八天，天天下雨，但就是听课的往返途中雨就停，到会场及到家又下开了，所以我们没有淋过一次雨。

    我约她去广州听师父讲法，她的丈夫晓得了，他也要请假去广州听老师讲法。他说这么严重的病医院治不好，炼功炼好，这么伟大的老师在广州讲法教功我怎么不去呢？因为我只给同事搞了一张票，他没有票。他说，我進不去听课，能见到老师的面也是我的福份，他非要去。当时票相当紧张，到广州后，他与其他没有票的约有500多人，就坐在体育场的外面听老师讲法（外面也安着扩音器喇叭）听课的第二天，有一位学员有急事退票，结果被他要了。

    在办班中，师父说：你们哪里不舒服或者感到哪里有病，你们自己想哪里。自己没有不舒服的，就想一想亲人哪个地方不舒服的，结果他想到他教书的女儿，前两年生小孩时声带坏了，发不出声来，而医治也医治不好，学校看她发音不好，让她搞后勤，所以他想了一下女儿的声带。

    当他听完师父在广州的讲法回到家，他女儿就告诉他说：“爸爸你们走后第三天（即师父给学员清理身体的一天），我声音就好了，讲话恢复了。”

    他就把师父怎么清理的情况说了。路隔千里，就这么一想跟着做了一下就好，真是奇事神事。

    在广州，同我们一起听师父讲课的有一位年轻大学生，同我们住一个旅社，戴一副度数很深的眼镜。当他听到师父说：“你看哪个佛、道坐那儿叼个烟卷？哪有那样的？”（《转法轮》）这位年轻学员就联想到哪有那个佛、道戴副眼镜的？而在他回旅社路上就听到他所戴的眼镜片“咔咔”的响声，当时没在意，回旅社取下眼镜时一看，眼镜片全碎了。他就悟到不应该戴眼镜了，把眼镜搁下，慢慢眼睛也就越看越亮了。


回忆师父出山前后传功讲法过程中的一些经历

    文／大陆大法弟子

    【明慧网2005年1月25日】编注：此文的作者很早就开始跟师父学功，但因为长期没有重视学法，迫害全面公开后这几年走了很大的弯路。最近他开始醒悟，写下这段回忆。我们发表此文，是为了更多的学员与世人从师父的言行中受到教益，更加懂得尊敬师父、珍惜大法洪传于世间的这段千载难逢的机缘，不辜负师父的慈悲苦度，摆放好自己的位置。

    对于本文的作者，我们衷心希望这位同修吸取教训，抓紧学法，学好法，尽早发表严正声明，扎扎实实的在做好师父要求所有正法时期大法弟子必须做好的三件事中弥补过去，走正今后的路。

    * * * * * * * * *

    我出生在北京，自小对气功与修炼就很感兴趣。1990年的一天，一次从军博出来，刚一下公共汽车，无意中往东看，发现在公园门口有人在炼功。感觉一股特别的力量吸引着我，很强的感觉。我就悄悄的凑过去。因为年龄小，有点不好意思，怕他们看见，就偷偷的听。

    晚上，师父给他们讲功，我一听，虽然浅白，但一针见血，点到了根本，是自己从前闻所未闻的，就想跟着学。别别扭扭的给师父说了后，师父看着我说，自己在北京待的时间不长，没时间教我。就推了。我不死心，就还去看他们走游桩。在军博传达室旁的小树林。看了四五天后发现师父还没有走，就又要求接着炼。师父给女儿单独说了一会，就问我炼功目地是什么，我当时稀里糊涂的就说是修炼。师父说跟我学可以，但是有三个条件：第一，我不教你算卦，看风水治病之类的，这些社会上有人教；我是要真正往高层次上带人，这些东西我不教，而且也不让你有。第二，咱们彼此都互相看一看，我要看一看你，你也衡量一下我。（师父说的非常客气。）第三，现在教你的这些东西，不能跟任何人包括家里人说，只能自己知道。

    我答应了，从此开始跟师父学功。

    一、揭穿中央电视台的谎言：李晶超学功晚，不可能帮师父创编功法

    1991年师父随母亲到泰国探亲，回国后经北京抵达长春。李晶超通过其哥哥李晶峰的介绍，才跟随师父学功。当时我和其他几位学员早已跟随师父学功一年多了。1999年7月23日开始，在中央电视台播出的刻意丑化与恶毒攻击师父的专题片“李洪志其人其事”中，李晶超竟然说什么是他和师父一起创编了法轮功。这是李晶超对历史事实的歪曲，对自己良知的出卖。

    其实早在1992年师父出山前后，李晶超就因用天目给人看病收钱受到师父的批评。可那时他已起心了，执著于自己天目看到的东西，用气功看病收人钱财，对师父的批评也不听了，越走越远，终于走到了大法的对立面上，教训很深。

    最近北京有一位叫刘×的，自称9岁起跟着师父，天目能看到东西，在大法弟子中宣扬，借此显耀，迷惑一些学功不深的学员，甚至和学员要钱，其实师父1990年之前没有教过任何人，连师父的家人都不知道。1990年后，我一直跟随师父，直至师父出国传法，根本就没有这个人。

    二、师父走正每一步，度人讲法不做表演

    师父1992年公开传功时，正值中国气功热时期，社会上林林总总各门各派的气功，其中又有鱼龙混杂的附体功。当时人们对气功的认识也就是两条：一是看能不能表演点功能，二是治病。当时气功研究会的功法鉴定也是这两条标准。

    在这一点上，师父从一出山以来，态度就很坚决，度人传功不做表演。大法有其严肃性，威严性，与各种祛病健身的气功及附体功不能同流，决不能用表演功能来吸引人学功，正如师父在法中讲到的“度人唯有求正才能去你们的执著心”（《精進要旨》）。师父说：“我传法不做任何表演的意思就是：我出来的目地交代得清清楚楚的。要是一边表演，一边传法，那就是传邪法。那样，人来学的不是法，而是学你的技术来的。释迦牟尼佛当年也不这样做。治病可以，反正你看不见，他就觉得好了。怎么治的，信不信由你。病人好了，相信不相信，痛不痛哪，第三者不知道。这里边就还有悟性存在，治病是可以的。当年耶稣、释迦牟尼佛也是这样做的。就老子没有做，老子知道人间太险恶了。”（《转法轮（卷二）》“度人讲法不做表演”）

    所以师父采取了给人调整身体、气功咨询的方法让人们认识法轮功。最早是1992年6月份，在北京甘家口商场的建材局五楼礼堂做气功咨询，上、下午一整天连续十天，效果非常好。肿瘤或子宫肌瘤这一类的看完后照片子就没有了；乳腺增生治完后就没有了，摸上去很软；骨质增生、腰椎或颈椎间盘突出治完当时就好了，再照片子就没有了；心脏病很难受，治完当时就不痛了，再照片子痊愈了。老汤（当时是北京辅导站站长）就是在师父给他治完心脏病后，上北医三院照片子，病好了。大家看法轮功这么神奇，都想跟着学，这才办了北京第一期班。据其他当事的老学员回忆，那期班当时大约有200人。1999年7.20后老汤迫于压力上电视表态揭批，可我们和他都知道是大法给了他第二次生命。

    三、头一次碰见师父请弟子吃饭的

    我以前练过很多的功法，从来都是徒弟供养师父，从未见过师父请弟子吃饭。

    1991年，师父从泰国回国后，我们跟师父一起去北京戒台寺，中午在路边的小饭馆吃饭。吃完后我们都抢着结帐，师父说你们谁也别动，然后师父自己去结帐了。这件事对我们的感触很深，因为当时想以前向来的规矩都是徒弟供养师父，这是头一次碰见师父请徒弟吃饭。十几年了，当年的情景历历在目。

    四、跟随师父那几年就是泡方便面，真是吃怕了

    当时跟随师父各地办班。连续几年，在火车上师父只吃方便面。到了办班地点，晚上开课之前，师父向来不吃晚饭。讲完课回到招待所已是晚上八九点，招待所已没有饭吃了。师父也不去外面吃饭馆，一律泡方便面。我们也只好跟着师父吃。那几年真吃怕了，闻味也不舒服。有时还是拿大袋子批发散装的方便面，一吃好多天。

    师父吃饭不多，吃的也快，如有剩下的就打包带走，很节俭。后来我发现一个细节，师父和身边的学员在一起时，总是能比别人提前一小会吃完，先去结帐。

    五、大热天师父挤公交车

    1992年7月，师父刚来北京。我跟随师父出去办事。当时天正热，自己想求安逸，想打出租车，可师父却挤公交车，我也只好打消了打出租车的念头。挤了一身的汗，可师父的这种节俭深深的影响了我。

    电视上有人造谣说师父生活的如何奢华，我不知道它们这些谣言来自何处，它们有什么资格诬蔑与丑化我的恩师。从师父出山前两年开始，我跟随师父多年，至今让我感到学无止境。回想起师父当年为了洪传大法、救度众生所吃的苦、遭的罪，泪流不止。

    六、“静心听别人把话讲完是对别人的尊重”

    刚跟师父公开教功时，由于心性不到位，又年轻浮燥，我跟别人说话时急躁武断，容易打断别人，有时又把自己的认识和情绪强加给别人，有时由于面子（实质是虚荣心）爱不懂装懂。针对我的情况，师父对我说，等别人把话讲完是尊重别人，同时，要静心听别人讲的是什么，用法来衡量一下符不符合大法，仔细分析，再不急不躁说出你自己的看法，要尽量的少说多听，静静听别人讲完，切忌浮躁，这是一种礼貌和修养。

    师父的这段谈话深深的影响了我。十多年来，我经常用这段话对照着自己；有时我发现同修中特别是一些年轻的男学员，急躁武断，不注意与人接触谈话的一些礼节时，我就静心的把这段师父当年针对我的话讲给他们，听到的学员都感觉受益很深。

    课上，除了讲法外，师父下来很少说话。

    七、每次师父送弟子或客人，总是送到看不见了才转身回屋

    师父平日行、住、坐卧端庄，平易又极具吸引人的威严。那么多年，我从未见师父坐沙发、椅子时翘过腿，仰过身。对于年岁大的学员，师父从不摆架子，在称呼上语气上非常尊重。每次送学员或客人出门，师父站在门口一直目送客人至看不见了才转身回屋。这一细节这么多年来一直印在我的脑子里。

    八、诲人不倦，有人是骂着進班听课的

    师父在传法讲课中，一般有答疑。特别是第十堂课，师父专门给学员答疑。学员每次都提很多的条子，有些反复讲的问题还有人提，因为各地办班总是有大量的新学员。师父说为了节省大家的时间，有些问题不再重复解答了，可有时还是重复，而且耐心细致的解答。特别是各地初学者总是提一些类似的问题，很初级的问题，有时连老学员都听的不耐烦了，可师父几年了，各地办班，见了那么多的学员，却始终是不厌其烦、耐心细致的给解答，那种慈悲无以言表。

    有时自己在种种情形下真想发火，比如，各地总有初学的学员让我纠正动作。时间一长，真的有不耐烦的感觉。可想起师父的耐心，自己的怨气一下子就没了。有人说跟新学员接触学不到东西，总想和老学员、“修的高的”接触，其实不然。一个真修者在任何环境下都能促進自己修炼，与新学员交流时的耐心、善心、放下自我的把握，无不体现在自己的修炼提高中。包括今天的讲真象、证实法、救众生，面对深受毒害的芸芸众生讲真象中坏人的阻力、众生的误解、自己心态的把握、大善大忍的包容，无不体现出一个真修弟子的自我突破与精進提高。

    师父在法中讲：“慈悲是修出来的，不是表现出来的；是发自内心的，而不是做给人看的；那是永远常在的，而不是随着时间、随着环境变化的。”（《在2003年华盛顿DC法会上的讲法》）每当看到这段讲法，师父当年那种度人传法的慈悲耐心就感动着我。

    九、见证师父沉默的威严

    1993年，气功研究会的某人邀请师父去他们的老家山东聊城办班，打着把好功法介绍给家乡父老的名义，实质上想和当地气功协会合伙分钱。班结束后，按合同走，当时师父到全国各地办班条件与合同是统一的，师父只拿3或4成，当地主办者6、7成。而且因为师父收费很低（当时法轮功在全国各类气功班中是最低价，门票40元，老学员减半为20元，实际每次都有大量的老学员跟场），每次办班，租场地、吃、住等费用下来，几乎一分钱不剩。

    事后，山东当地气协的主办者抱怨师父门票费压得太低。在送师父去济南火车站的汽车上，一个四十多岁的女主办者，指桑骂槐、喋喋不休的唠叨了一个多小时，全是针对师父的抱怨。

    我坐在后边听着，开始还强忍着，慢慢的终于憋不住了，实在无法容忍她再这样诽谤师父了，便脱口而出：“你给我住口，你再这么说就停车，别送了，我们下车自己去。”师父立即回过头来看我一眼，一句话没说，有点责怪的意思，就是让我别说了，坐那儿别动。师父慈悲而严肃的表情带来的威严，一下子让我激动情绪平静下来。那人也似乎被一种威严一下子抑制住了，叨咕了几句再也不吱声了。事后师父也并没有解释。整个过程师父一句话也没有说，却使在场所有的人包括那主办者一下子意识到了自己的不足与错误。

    我现在的体会是，忍无可忍是讲给大法弟子神的一面，让其除恶正法，而不是放纵自己人的一面还没去掉的执著。其实约束好自己人的一面，时时修心性，自己神的一面才能充分发挥作用而不被人的一面抑制，才能真正神威大显，参与正法除恶。

    十、师父一眼看过来，如同明镜，自己所有不好的想法一下子暴露无遗

    1994年在郑州办班，没想到学员人数那么多，而主办方租的场地又破破烂烂，坐台上连砖块都露出来，有的窗户上还没有玻璃。我一看有点急了，就跟主办方交涉，要求更换场地及音响效果。当时我心性没守住，跟人发火了，说话又急躁。

    师父把我叫过去。我学功后始终在师父身边，这是我第一次看见师父不是微笑着跟我说话。还没等师父开口，我两腿就不自觉的哆嗦，感到师父无比的威严。师父一眼看过来，如同明镜，我所有的想法没有了隐藏的余地，赤裸裸的暴露了出来；以前意识不到的问题一下子开始了自省。师父那种威德与威严语言难诉。

    那次跟人发火后不到二十分钟，我的嗓子就哑了，可一上台教功就没事，下来依然难受，共持续了四五天时间。

    十一、师父突然转过身来严厉的看着我的眼睛，足有十多秒钟，一言不发

    1993年夏天跟师父去武汉办班，白天抽空跟随师父去武汉市的归元寺参观。在释迦牟尼佛像前，师父单手立掌于胸前，神情庄重、肃穆。我站在师父的右侧后，也按师父的做法单手立掌于胸前（其实我应该双手合十）。面对佛像站立，我脑子里却胡思乱想：释迦牟尼佛只是如来，更高层次看如来都是常人，我如何如何……。不知不觉中我立在胸前的单掌滑到了腹前。我正双目微闭想入非非时，突然师父转过身来，严厉的盯着我的眼睛，足足有十几秒钟一言不发，我立即吓出了一身的冷汗，顿时明白了。

    学了大学课本就以为自己是大学生了，自我膨胀发展下去自心生魔，自己却觉察不到。有些老学员就是毁在了这一点上，到最后连师父都不认了，教训是很深刻的。

    十二、所谓“见死不救”的真象

    每次开班前，师父都跟当地主办的气功协会讲“重病人不收”；讲课中也说我们不是给人治病的；抱着治病观念不放的人，报了名我们也要把钱给其退回去。可主办方当地气功协会为了赚钱不管这些。

    1994年哈尔滨四千人的学习班上，从锦州来的几个人把一个50多岁的大胖男子抬進了场地。该人精神恍惚，完全失去了行为能力，每次都是由他家亲属五六个人抬進学习班，甚至那人都耷拉着脑袋了还往里抬，進场后躺着“听”课。师父讲课中一再要求重病人离场，明言“这里不治病”，可他们就是不听。

    一天下午，那人死在了自己住的旅馆里。其家人把尸体抬到讲法场外，让师父救治。当时师父正在讲法，工作人员走到师父跟前说了几句话，师父立刻几个健步飞快的出门，好半天没回来。回来后师父说，几天前人已死了，非得让救活，如果人还活着还行，人都死了……

    可那几个家人就开始责难师父，说“见死不救”；有几个所谓的“学员”也跟着帮腔责难师父，并说：“我不练了！”说着把法轮章摘下来扔到地上。师父掷地有声的说了一句：“你不配！”后来师父说：“当然，此人是被控制的，如果是真修弟子，那我可真伤心！”

    * * * * * * * * *

    编注：此文的作者很早就开始跟师父学功，但因为长期没有重视学法，迫害全面公开后这几年走了很大的弯路，甚至参与邪恶对一些大法弟子的转化。最近他开始醒悟，写下这段回忆。我们发表出来，是为了更多的学员与世人从师父的言行中受到教益，更加懂得敬重师父、珍惜大法洪传于世间的这段千载难逢的机缘，不辜负师父的慈悲苦度，摆放好自己的位置。

    对于本文的作者，我们衷心希望这位同修吸取教训，抓紧学法，学好法，尽早发表严正声明，扎扎实实的在做好师父要求所有正法时期大法弟子必须做好的三件事中弥补过去，走正今后的路。


回忆师父在天津第二次传法

    文/新西兰惠灵顿　刘毅

    【明慧网2004年10月5日】1994年3月14日，师父到天津第二次讲法传功，这一次是在天津八一礼堂，能容纳一千一百多人。我听一个跟随师父来的学员讲：本来师父这一年的安排已经满了，因为天津方面的一再邀请，师父挤时间在天津又办了这次班。

    因为这是师父第二次来传功，人们对大法有了一个正确的认识，来听课的人很多，还有北京的几百名学员，人太多了，以致天津的许多人没买到票，進不了场。第一天有好多人站在礼堂的院里，不愿离开。工作人员把这个消息告诉了师父，师父又抽出时间，在上午为这些没买到票的人单独加了一节课。下课后大家走到小院子里时，正好赶上师父也从侧门出来，大家一看到师父，一下子都拥到师父跟前，拿出书来让师父签名。因为人多有点乱，当时天津的负责人劝大家说：师父累了，晚上还有课，让师父回去休息吧。可大家都不愿放弃这个机会，师父就对大家说：排好队。然后就给大家签名。我在一旁看着，直接体会到师父的慈悲。

    这次师父到天津传法，还应天津人民广播电台的邀请，在清晨的一个热线节目中介绍了法轮功，还通过电话热线回答了听众的提问，收到了很好的效果。

    这次在师父办班时，也有一个所谓的气功师，也开了一个所谓授功班，一节课，2个多小时，收费35元，而师父一节课只收费5元，相比之下师父收费是极低的。


回忆师父在天津讲法的日子

    文／大法弟子 芙英

    【明慧网2006年5月5日】1994年元旦，师父结束北京健康博览会的活动，就到天津传法。我在朋友的介绍下有幸亲自聆听师父讲法，那时只知道气功很神奇，却不懂气功就是修炼。第一天上九天班就感受到大法的神奇，就在师父讲要给真正来学功的人、真正来学法的人下法轮时，我马上感受到肚子有法轮非常快速的转个不停。

    在九天班听着师父讲法，很多以前苦苦思索不得其解的问题，一下茅塞顿开，除了明白人生的真理和做人的目地外，同时体会无病一身轻的滋味。我原本有腰痛、头痛和腿肿的毛病，走路、骑自行车都感觉很累，在上到第二、第三天课时，骑车好象有人在后面推似的，非常轻松，走路也轻飘飘的好象在飞。

    那时觉的师父跟其它功派的气功师很不一样。别门派的气功师，学员要接近他很难，而师父却非常平易近人，每天从观众席最后一排往前走上讲台讲课，教功时又从讲台上下来纠正学员动作，学员要求合照，师父从不拒绝。

    上完九天班，我们就在公园成立炼功点，每天都有很多人来学功，不到半年就有几百人来学，所以我们又分出去另建炼功点。当时各大公园法轮功的炼功点人都很多，而且人数每天都大量的增加，别功派的人却愈来愈少，有许多练别功派的人后来都来学法轮功，真是“大法弘传，闻者寻之，得者喜之，修者日众，不计其数”（《精進要旨?拜师》）。

    第一次上九天班有些体会还没那么深，当师父1994年三月第二次又到天津讲法时，我把握机会又去跟了一次班。印象最深刻的是有一位妇人脑中风，身体半边瘫痪不能动，第一天由同事开车送来会场听课，当师父帮学员调整身体时，她看到法轮在她身上到处转，回家睡觉时梦到像生小孩一样肚子很痛，后来生出一个肉球，醒来后瘫痪竟然痊愈，第二天自己就骑自行车来上课。

    讲课时说到戒烟问题时，师父说，真想修炼的现在就把烟戒了吧。很多人拿起烟一闻真的觉的非常难闻，纷纷把烟盒扔到台前，不一会儿台前的烟盒就堆的象一座小山。提问时，有学员提到释迦牟尼佛有娑婆世界，阿弥陀佛的极乐世界是金的，那法轮世界是什么样子？师父说，你们看我后面。很多人马上就看到了，有山、有水、有亭台、有楼阁，有男、有女，有古代的或现代的场景非常美妙。当时在传法场上，也有许多人看到天女散花的景象。

    回想起当时的种种，感恩师父的慈悲救度，更加珍惜正法修炼的万古机缘。


回忆师父在安徽合肥讲法传功点滴（一）

    文／合肥大法弟子

    【明慧网2006年4月9日】师父1993年11月21日至29日，1994年4月15日至22日两次来合肥讲法传功。我有幸两次都参加了师父来合肥讲法传功班，亲身感受到了师尊亲切和蔼的笑容和慈悲伟大的风范。

    1993年11月师父第一次要来合肥讲法传功前，我收到了安徽省气功协会的通知，通知介绍了李洪志师父及法轮功和师父来肥办班的消息。过了几天，我又收到了同样的一份通知。当时我还不知道“自然”和“必然”的法理，但我从心里感觉到这可能不是一般的气功班，可能是一位很高的大师来合肥传法传功，这件事与我有某种联系和缘份吧！所以我很坚决的早早的就把参加师父来合肥讲法传功班的名报了。果然，在这个传法班上，我得到了我渴望已久的高德大法，从此我坚定不移的走入了大法修炼。

    师父第一次来合肥开始传法前，在安徽省农业大学的礼堂举办了一场报告会，当时的安徽省副省长也坐在讲台上听师父讲法。省里的好些“高级干部”也都参加了这次报告会。师父在合肥讲法传功期间为了洪传大法，还给当时的安徽省委书记等人治过病。他脖子上长了一个大包，师父把他的这个病看好了。后来另一气功师来合肥，他又去找那个气功师看，这一看本来已经好了的病又变坏了。万古机缘，他们得到了大法，得到师父亲自给调理身体，可是悟性太低，把气功作为看病的手段，结果失去了这么好的大法修炼机会。师父说：“人世浑浑，珠目相混。如来下世必悄悄然。传法时，必有邪门干扰。道魔同传，同在一世，真真假假重在悟。”（《精进要旨﹒悟》）但是，许多参加安徽合肥讲法班的大法弟子从此坚定的走在证实法，救度众生的神路上。

    师父第一次来合肥讲法传功是在省教育学院大礼堂。当时师父穿了一件皮夹克，一双旧皮鞋，很朴实、和蔼可亲。一次师父叫学员把手伸出来，师父给学员下法轮叫大家体会，当时就有人看到手中有法轮，有的人感觉手心发热，有的人感觉手心发冷，冷就是身体有病。休息时师父就在大礼堂走道上跟学员交谈。我当时忙于去请师父的大小法像、法轮章、炼功音乐带，除交了一个提问题的条子给师父，没与师父讲上话。师父很平易近人，看守礼堂的工作人员当时拿了好些法轮功的书（小册子，当时只要2元钱一本），休息时在讲台的东侧请师父给签字，师父不厌其烦的一本一本把签好的书交给看守礼堂的工作人员。

    师父第二次来合肥讲法传功是在省委党校大礼堂，我介绍了很多亲朋好友来参加师父的讲法班。但因当时我对法理认识甚少，提高不快，执着心一大堆。师父解答问题时我还提到打太极拳的事。师父说：“还打太极拳，你要打太极拳你就打太极拳，我也不是非要你一定学法轮功。”师父这一说，我猛然悟到了，有甚么能比得上大法修炼呀！从此我对打太极拳的执着心一下全放下了，回家将太极拳所有数据清理出去，自己摄像的几盘全国比赛套路的太极拳、剑、刀及其它资料全部销毁，彻底放下这颗心，连跳舞的心也彻底去掉了。

    师父第二次来合肥讲法传功时，参加班的人很多，传授班结束时一组一组的请师父照像，一会儿将师父请到这里，一会儿将师父请到那里，还有单独跟师父照像的，师父不管被请到那里，总是微笑着。师父还去了西山公园，亲自看了炼功点。

    师父说合肥是个特殊的地方。在济南讲法班上学员又听师父说合肥是有灵性的地方。弟子听了很高兴。这么多年来，我们见不到师父，但我们知道师父时时刻刻都在我们身边，保护着我们，关心着我们，鼓励着我们。听在国外见到师父的合肥大法弟子说，师父还问了合肥的情况，向合肥弟子问好。师尊在这么忙，这么累的情况下，还惦记着我们合肥大法弟子，想到这，我们真是感慨万千，无法用语言表达我们对师尊的感激。师父，我们合肥全体大法弟子一定不辜负您的希望，做好师父要求的“三件事”，更加配合好，达到整体提高、整体升华，不负师父所望！


回忆师父在安徽合肥讲法传功点滴（二）

    文／合肥大法弟子

    【明慧网2006年4月10日】2006年的4月15日，是师尊第二次来安徽合肥传法传功班十二周年纪念日，每当回忆起师尊来合肥传法传功的珍贵时刻，我都止不住落泪，真想再回到十二年前的那段日子里。师父，我们安徽合肥大法弟子想念您！

    师父1993年11月第一次来合肥传法传功时，我们车间一位年轻同修参加了，学了三天后告诉我说她参加了“法轮功”的班，法轮功可好了，叫人做好人，还性命双修，学了长生不老、长寿。现在才三天，你如果现在想学，还可以去。我说，叫人做好人，好。可是当时我的悟性差，心想家里的事没安排好，孩子小抽不开身，所以就没去参加。转眼到了第二年4月份，我参加了师父第二次来合肥办讲法传功班。

    在1994年3月底的时候，有一天晚上，做了一个梦，梦里我跑着穿过一间房子，这时我觉得有人过来，我就跑到马路对面去站着，只见一位身体高大的人站在马路的那边，那人脸上金光万道，光芒四射，过一会儿看着我说：“我知道你是哪家的。”我赶紧对着光芒四射的人双手合十（修炼之前我不知道双手合十）。修炼后我才知道是师父的法身在指点我这个有缘人得法。

    师父第二次来合肥办传法传功班，当时有一千五百人参加。师父一讲法时，我就睡觉，但是我能听到、也知道师父讲的法，就象师父在《转法轮》里讲的那样，“有的个别人还会睡觉的，我讲完了他也睡醒了。为什么呢？因为他脑袋里边有病，得给他调整。脑袋要调整起来，他根本受不了，所以必须得让他進入麻醉状态，他不知道。但有的人听觉部份没问题，他睡的很香，可是却一个字没落，都听進去了，人从此精神起来了，两天不睡觉也不困。都是不同状态，都要调整的，整个身体全部要给你净化。”师父讲开天目时，我就觉得头皮发紧，有往里拽的感觉。

    有一位从山东来的学员，当时是抬着来安徽合肥参加师父的班。他的病是因为学其它功后去给人治病，结果把自己给弄成这样了。师父后来把他的病给调理好了。大法学习班结束时，他自己站立起来上台发言，用他自己的亲身体会讲了他学大法受益后的变化。

    还有一位学员，因参加传法传功班前身上有附体，就上台请师父给他去掉，师父问他：你是真要学大法，想去除这些附体吗。连问了他三遍。他答应了。师父手一抓，就把他的附体去掉了。


回忆师父在广州讲法班的日子

    【明慧网2004年8月13日】在我只有十几岁时，我总在想为什么我不出生在2500年前的古印度，亲闻佛法，现在所有的一切都不能出三界，难道就这样一直六道轮回吗？

    1994年11月中旬我看到了《法轮功》（修订本），月底就有人告诉我师父要在广州办班，问我去不去，我想也没想，赶快说去。当时只有一个朦胧的感觉，这个东西对我将来很重要。

    1994年12月师父在广州办班的前几天我们几人一同来到了广州，当时所有的宾馆、旅馆都已住满，我们四人找到一个住的地方，很小的一间房，上下铺两张床，二个人一张床，能这样我们已经非常满意了。

    我们一下火车就赶往办班地点。那几天整个广州都笼罩在一片祥和之中，师父刚开始讲课的几天，整个体育场内灰蒙蒙的一片，过了几天，特别清亮，透明度特别高。师父说因为一些原因开班时间比原来晚了几天，很多学员特别是乌鲁木齐、北京、东北的学员来了很长时间，钱也不多了，有的在吃方便面，所以这个班缩短几天。当时我坐在师父的后方看台上，只能看到师父的背影，师父经常回过头来说“坐在我后面的也落不下，后面的离我更近一些。”

    有些学员没买到票，就在门外等着，通过有关人员交涉，他们有些被安排到体育馆里席地而坐听讲，有些被安排在走道里听，用电视看，师父还专门去看望他们。

    每天师父一進入会场，学员们总是报以热烈的掌声，在最后的一堂课师父讲完课之后，给我们解答问题，然后学员给师父献花和锦旗，那个场面非常祥和，非常非常好，无法形容。当师父离开走到门口时，突然又回到场中，在空中推转大法轮，然后往我们身上打，当时我们都不知这是最后一个讲法班。

    回忆这段时光总是感到非常幸福，沐浴在法光之中真是“美妙穷尽语难诉”（《洪吟》-法轮世界）。


回忆师父在武汉讲法传功的神奇故事

    文／武汉部份参加学习班的学员

    【明慧网2006年5月11日】十三年前的今天，我有幸喜得大法，在师父的呵护下，我走到今天 。我讲几个神奇的故事，与大家分享。

    那是1993年3月份，全国形成气功热，人们都相信“气功能治病”，我也是抱着治病走入大法的。当时就听说从北京来了一位“高级气功师”，在武昌准备办学习班，办前治病和带功报告。

    故事一、有一位司机到武昌订票（那时在气功协会），亲眼看到师父正在给个长包的病人看病。他看见师父不用药，也不用针，手也没挨病人的身体，手在那个包上边来回移来移去，眼看那包就小了小了。这位司机回来说：“这才是一位真气功师，眼见为实嘛！”他立即带朋友去武昌看，他的这位朋友双腿尖骨刺，好几年不能走路；经师父调整后，当时就能走路了，全家人高兴的不得了，都说遇到真气功师了，非常感谢师父的恩德。

    故事二、开班前师父做了气功报告，我集中精力听师父讲的每句话，感到和其他的气功师不一样，就觉得师父说的真对呀！都说到我心坎上了。礼堂里的气氛非常祥和，人也感觉非常舒服，临走时我拿了一份《法轮功简介》。第二天找了个空闲时间，我迫不及待的把简介拿出来认真的看，看了一半的样子，一股暖流通透全身。因为当时天气还比较冷，还以为是同事开暖气了。当我看到暖气没开时才悟到这是我看了《法轮功简介》的缘故，我发自内心的说：“哎呀！这才是真气功师，我还没炼功，只是刚看了个简介就有反应了，天下哪有这样的好事？”至此我决定参加师父办的讲法传功班。

    故事三、在办班前，有对夫妻是农村来的，孩子不到三岁，得了血液病。夫妻俩为了给孩子看病跑遍全国大小医院，用了不少偏方，就是不见好。经师父调整后立即好了。开班的那天这对夫妻做了一面锦旗，上面写着“活佛下世，妙手回春”，夫妻俩当众跪在师父面前，感谢师父的大恩大德。我们全场的学员也激动的流下眼泪，为孩子得救感到高兴，感谢师父的慈悲。

    故事四、在学习班上，我的天目开了，看到讲台不是讲台，而是一个大门楼，师父在门楼里面讲法。两扇大门都打开了，左右各站四位古代穿武士服的人。当时我不知道这是什么，后来听同修讲，这是八大金刚。我看到师父的身后有重重叠叠的人，看不到尽头。当时我也没多想，只是感到神奇。后来动了常人之心，景象就不见了。

    故事五、师父在武昌、汉口办班时，有的学员反映某些地方上班的人多数是三班倒，没有时间过来听法，能不能到离他们近的地方去办班。师父听后立即答应去了，办了一个近千人的班，武汉三镇的人都过来了，人都装不下了，因为都知道大法好。

    故事六、师父在武汉办学习班时，我和几位同修有幸参加了第一期和第五期学习班。因为老学员都已经体会感受到大法带给自己和家人的好处和幸福，都在内心非常的感激师父，所以在最后一个学习班结束之前，学员们提议想请师父吃饭，没想到被师父婉拒了。老学员们心里很难过，心想师父给我们的太多了，怎么连口饭都不吃呢？太纯正了。没办法我们只有准备些好茶叶泡好，请师父讲课时用，结果也被师父婉拒了。在听课期间我们看到师父讲几小时也不喝一口水，十堂课下来还是那一瓶水，让我们都流下了感动的泪水。师父为救众生操心劳累这么多，也不求什么。

    故事七、在《美西国际法会讲法》中，师父讲了这样一段法：“说到这，我想起一件事，这么多年我一直有个法没有跟大家讲。在迫害很严重的时候啊，特别是2000年，中国大陆的学员在揭露邪恶对师父的造谣宣传时，有个学员讲的一段话给我的印象很深，而且也是必须纠正的认识。大魔头与中共对学员造谣说你们的老师怎么怎么有钱、在北京与长春住什么什么样的豪宅、生活怎么奢侈。那时在中国传法时我的生活是很简单的。中国大陆的一个学员讲，说我们师父是最好的，不会那样，如果我们师父要那样的话那我可不干。我当时心里很不好受，我更加体谅过去下世度人的神当年的苦。修炼是修自己，为什么要看别人呢？”

    在最后一期的学习班的礼堂外墙上，师父有一句话，我至今仍记忆犹新：“功修有路心为径，大法无边苦做舟。”当时我百思不得其解，不理解是啥意思，在这十几年的风风雨雨中，我真正理解了其中的涵义。

    故事八、师父在第一期讲法传功班期间，抽时间到武汉广播电台热线为众生调整身体，有这样一个小伙子得了血液病，当时一起住院的有三个人。有一天上午，他无意中用收音机调到武汉热线台，收听到师父说：大家好，想一下你主要的病，把右腿抬起来……就这样，小伙子当时就能下床了，经师父调整后小伙子一口气跑回家告诉家人：要参加当时的师父办的学习班。他家人找几天才找到师父办班的地方，结果全家都参加了师父的讲法传功班，全家都受益了。


回忆师父在贵阳举办第一期法轮功传功班

    【明慧网二零零七年五月十四日】甲同修满怀感慨的心情说，法轮功的洪传，不靠打广告，不用写海报，就是先得者喜之，觉的太好了，于是口传口，心传心，在贵州吸引了众多气功爱好者，有缘人踊跃报名参加了师父在贵阳举办的第一期传功班。

    九三年五月二十五日该班在省地矿局楼上大厅开课，参加者三百余人。师父为方便上班的学员听课，把上课时间安排在下午七时。法轮功第一期班传功场庄严肃穆，七时师父准时出现在讲台上，用炯炯有神目光扫视会场一周，大家顿时感觉到慈悲祥和的状态，顿时大家肃然起敬，静心恭听师父传出的法轮佛法的洪音。

    师父讲课时不用讲稿，语言干净利落，娓娓道来。大法真理强大的感染力，一下子吸住了学员的心。正当大家听得入神时，突然熄灯，而且连续三次。修理人员总查不出故障，（后来知道其实就是师父在《转法轮》书中提及的那蛇怪在作祟、捣乱。）很快，只听得师父用沉着冷静的声音说，大家不要急，一会儿就好，接着，师父打了几个手印，拍拍手说好了，马上电灯复明。

    清理完后，继续讲课。讲课中师父根据学员们接受的情况，随时变换采取相应的传授方式，用浅白易懂的语言，阐明了博大精深的宇宙真理，迅速开启了学员的心扉，使听课者心灵产生强烈震撼，使世界观产生巨变。真可谓：“悠悠万世行，寻他千百度。缘者登归途，法光散迷雾。慧者心自清，苦中乐长驻。俗世洪流醒，方惊天地殊。”（大法弟子歌曲《登归途》）

    在第一期法轮功传功期间，贵阳天气一直很阴沉，浓雾密布，但雨总下不起来，是师父要让学员们安心听课啊！在学习班快结束时，师父让我们跺脚祛病，给每个学员清理身体，因为师父打出的功太大，当时有些学员反应猛烈、头晕、发热、发麻。有学员急忙去告诉师父，师父马上慈悲安慰说，给你们清理身体，那些东西被销毁，它是有反应的，但不会有什么问题，有师在呢，大家放心。

    师父讲完课就亲自给我们教功，并认真的手把手纠正学员的动作，有些学员在炼站桩功和第五套“神通加持法”时，不能坚持的，师父不断鼓励要坚持！教完功后，还让学员们提问题，然后耐心给予解答。人人都感到沐浴在慈悲的关切中。开班的后几天，师父还亲自和学员一道选出辅导员和选择炼功场，并给清场。真是关怀备至。

    师父生活简朴，不住宾馆，就住附近的小旅社。师父初到贵阳时，接待方仅出十元给师父用餐，对随行人员不管，后被师父拒绝，亲自安排并和弟子们一道用餐和住宿。每次下课，师父徒步回旅社途中经常会遇到学员，有时或请师父签字或请师父合影，或提些细小问题，师父欣然允诺。如我问师父：“炼法轮功后，能不能吃生凉的东西？”师父说，想吃就吃，能吃就吃，炼法轮功很随和，大法大道至简至易。师父时时处处言传身教，以身作则，给我们留下光彩照人的楷模。

    乙同修也无不感慨的说，也不知我是若干世修来的奇缘，有幸参加了师父多次传功班。自在贵阳参加了师尊的咨询报告会后，就觉的这法轮功造诣高深，天上人间独有，加上实修心、勤炼功受益匪浅，真是美不胜收。于是总想把世上最珍贵、最好的事告诉更多的人，让他们都能受益。就以现身说法，奔走相告，希望亲友与同事们莫失这万古良机，千万不要与这瞬间即逝，将来不会再有的，佛法洪传于世度人的机缘擦肩而过，否则将是人永远追悔莫及的！结果，我们单位，一下有几车人去贵阳参加法轮功第一期传功班。

    我家三代人与恩师也结下了这万古圣缘，而且，一直幸得师尊洪大慈悲的呵护。由于我对法轮佛法百分之百的虔诚，使我越听越想听，越学越想学。师尊在贵州传功后又赶往成都办法轮功传功班，于是与同修们相约，过了这村可没有那个店，失去的每一次机会不会再有，赴成都听师父传功讲法一定成行。

    就在我准备动身的前几天，老伴突发胆结石，必须紧急送医院动手术。面对另外空间邪恶的干扰，我心想学佛法是最正最好的，谁也阻挡不了，师父会呵护的。于是从容把老伴送到医院动了手术，结果奇迹出现了，老伴动手术后，包括输血、输氧、康复仅三天时间，老伴就能下地活动了。并对我说：“我没事了，你安心去成都吧。”当时，医生说象这样的病人，不得住院几个月，半年的。怎么几天就好了？！称奇不已，我流着泪告诉医生，这是因为我修炼了法轮功后，给我家亲人带来的福份啊！谢谢恩师！我如期启程赴成都取经去了。

    师父在成都传功很忙，但还抽时间来看望，心里常牵挂着贵州大法弟子，了解我们修炼的情况，鼓励我们精進实修，并一定让更多有缘人得救得度。自此贵州洪法活动轰轰烈烈的开展起来，由法轮功学员自发举办的九天听录音、看录像传功法几乎遍及贵州各地的城镇、工厂、农村。修炼法轮大法的人越来越多。

    随着自己精進实修，身边神奇事也越来越多。如，我家八十多岁的老母亲，因大腿骨折，不能行走。一日，我有事外出，看天上晴空万里，就把母亲搬到院子里晒太阳，于是外出办事，中途，突然狂风大作，一阵暴雨倾盆而降，使我措手不及。在赶车回家路上，心急如焚，心想家中人都外出，老母亲没人照料，怎么办？等我忙三火四赶到家一看，老母亲躺在屋里安然微笑的对我说，雨还没落下，就有位不认识的年青人把我背回屋里。我脱口而出，这不是师父派来的吗！谢谢恩师，真是急弟子所急呀！

    又如九四年师父在郑州办传法班，我的两个孩子，常听我说到法轮功的奇功奇人，于是借假期都想到郑州参加师父办的法轮功学习班，亲身见证师父的神威。但我们大人抽不出时间送去，于是两个孩子自己就去了。回来后告诉我发生在他们身边的奇事。两个孩子在法轮功学习班结束后，顺便回山东老家。她俩乘坐的火车，是深夜到达所下车站，但我老家距车站还有几公里，并得穿越很大一片玉米地，当晚天漆黑，伸手不见五指，两个孩子其中小的才十岁，胆小得真想哭。两人走到玉米地时正发愁，突然来了个大人，打着电筒慈祥的说，我送你们回家吧。我们悟到这是师父在呵护小弟子啊！接着在开学前，两个孩子由北京购票赶回贵阳，又遇奇迹，当他们排队购票快轮到他们时，才知北京直达贵阳的票，只剩下两张了，而在他们前面还有一人也要买这个票。大孩子情急中想起师父，就一念，突然听前面人说不购此票了，使两孩子及时购票同车赶回家。师父的关怀无微不至啊！

    丙同修千恩万谢的回忆说，九三年五月有幸聆听了师尊在贵阳举办的法轮功咨询报告会。接着又参加了师父办的法轮功传功班，还认真拜读了《中国法轮功》（修订本）法轮大法真理的光芒，照亮自己迷失的心智，内心所有对人生的困惑都解开了，并得到师父清理身体。自己以前满身病痛（支气管扩张、下肢麻木发凉、胃出血、神经衰弱等），久病寻医，练过其它功都不见好。现在却顷刻烟消云散，整个人感到从未有过的神清气爽。老伴见法轮功祛病健身神奇功效，很快也成了修大法的受益者。

    他五八年工伤致残（上班时，被爆破炸药崩起的物体打破头盖骨，腿负重伤，当场昏迷不省人事，在贵阳医院抢救一个多星期。此后，落下许多后遗症，经常头顶巨痛，腿伤导致坐骨神经痛，痛得坐也不能站也不能，六月大暑天，还得穿棉衣。）每年都要送去住几次医院，成了个药罐子，医药费不知花了多少，求过名医，练过气功，收效甚微。真是度日如年啊！但在师父传功班上，经师父让跺脚去病，接着发出许多法轮给调理后，奇迹出现，三十多年来使他痛不欲生的顽疾，消失遁形。真正感到没有病的轻松与愉悦，行走如飞。

    我俩亲身体验法轮功的神奇，都感叹若不是有幸在法轮大法中修炼，我们已入黄泉不在人世。这也成了我们向众人及亲友讲真相的有力铁证！也是我们坚修大法的动力。尤其是宇宙大法的真理，永恒不变的“有得必有失”，“善恶必有报”，“业力的转化”等法理使人心修得完美无缺，修成宇宙中无私无我，先他后我最伟大，最好，最正的生命。而我们这受党文化腐蚀多年，又是从为私为我旧宇宙出来的生命，随时都会遇到能否在实修中割舍自我，守心节欲的事。

    我刚得法不久，一次到公园去炼功，正值金秋十月，各类秋菊争相姘艳，着实惹人喜爱，于是，插花瘾发，控制不了自己，便动了坏念，掏出挂着钥匙的牛角刀去割菊花。谁知牛角刀不听使唤，我索性连根拔出带了回家。走到门口找钥匙开门，怎么也找不到，马上悟到是我干坏事所致。立刻在心中向师父认错，说这样损人利己的事绝不会再有第二次。当晚梦中，我的钥匙失而复得。

    次日，到公园一问，被一位清洁工拾到归还给我。自此，在修炼中，时刻注意用修炼人的标准来对照自己的一举一动，一思一念，从小事做好，渐渐修去“私”，做个合格的大法弟子。其实，敢于割舍，师父早给我们留下了参照的典范。如，一次师父来贵阳办法轮功学习班，与主办方议好，按四六分成，后来主办方嫌六成少，几乎把办班费吞了。学员们都为此愤愤不平，但师父以海纳百川之气度一笑了之，根本不当回事。该得的师父都坦然而舍，如此正的师父门下弟子还能去争自己不该得的吗？

    丁同修含着泪述说，修炼法轮功前，我是几十年的老病号。每年入秋就离不开棉帽、衣、裤。长期卧床，成了全家人特殊保护的对象和累赘。听闻师父亲自到贵阳传佛法，无论如何都要去听，“朝闻道夕可死”，这是距死不远的我，当时唯一的心愿。我是被家人抬進师父传功场的，在师父给学员们清理身体时，我马上感到一大股阴凉气往脚底下去，顿时全身暖呼呼的，清理完后，师父说放松，站起来往前走！开始我心七上八下嗵嗵跳，师父鼓励说别怕，没事的，你走呀！于是，我竟行动自如走起来，全场鼓励掌声使我泪水涟涟。当时，我的天目也开了，看到身上有很多法轮在转，看到师父教功照片上的眼睛会动，回到家看到满屋是金色的法轮，师父连我家环境都给清理了，真是三生有幸啊！自此，我们全家三代人绝对信师信法，无论风云怎么变换，邪恶有多疯狂，都动不了我们坚修大法的心。

    象这类同修们经历的修炼法轮佛法中神奇的事，在贵州各地都有，真是多得不胜枚举。


回忆师父在郑州传法时的神迹

    文／四川大法弟子

    【明慧网2004年11月10日】1994年6月，我们非常幸运的参加了师父在郑州举办的法轮功学习班，那是我一生中最幸福的日子。

    现在回想起当时师父讲法传功所遇到的方方面面的来自另外空间和表现在人这儿的干扰是非常大的。师父办班前，一个在当时全国闹得很凶的一个假气功师刚办完班，骗了不少钱。等师父办班时，由于来的人多，原来主办方安排的礼堂坐不下，一连换了两个地方，才在一个简易铁皮房的体育馆内办班。印象最深刻的是师父除魔的神迹。

    记得第三天，当时的天气很炎热，师父正在讲课时，大约下午6点钟，原来明亮的天空突然暗了下来，乌云密布，紧接着狂风大作，噼里啪啦下起了冰雹，砸得铁皮房叮当作响，灰尘纷纷落下，突然电也停了，灯全灭了，暴雨倾盆而下。这时我们看见师父停止了讲课，盘腿坐上讲课的桌子，打起了手印，大概十多分钟后，雨就停了，天空开始明亮，一缕缕阳光从铁皮房的缝隙和窗户射了進来，全场的灯也亮了。记得当时师父说了一句：来的还不少。师父还说把我们来的学员当作弟子带。我们当时很兴奋，看到这一切使我们真实体会到师父不是一般人。

    现在想起来当时师父清理了很多魔，其实是为我们承担了很多苦。师父讲完课后说：“大家抓紧回去，半小时雨下不下来。”我们出去时看见街上积水有一尺多深，很多树都吹倒了。等我们回到旅馆，天空中又下起了雨，不过雨已经很小了。

    6月份郑州的天气很炎热，师父讲课时很少喝水，每天讲完课还组织教功，纠正动作。师父在全国教功，不知吃了多少苦，为弟子承担了多少罪，每当想起这些我就会热泪盈眶。只有在证实法的路上走下去，做好大法弟子应该做的三件事，用实际行动报答师父的慈悲苦度。


回忆师父在郑州传法的日子(1)

    94年6月，我与同修们参加了师尊在郑州办的传授班。

    本来联系的是新的体育馆，但到开班时突然有变故，说新馆有它用，法轮功办班暂用旧馆（废弃已久）。开班的那天，天气晴朗，坐在里面都可以看到从顶部的小洞里射進来的一束束阳光，四壁的玻璃窗全是破损的。天很热，很多人都拿着扇子。师父坐定后说：“不妨大家把扇子放下”。果然放下后也不觉的热了。以后的几天只要师父進场，马上就不觉的热了，不然几千人坐有一个没有通风（电扇）设施的场子里，上面破旧的石棉瓦蒸着。学员们坐在水泥地上或水泥台子上，热的成度就不用提了。

    当师父讲到当年释迦牟尼传法时，弟子们在黑黑的洞里围着一盏小油灯听法，突然一阵黑风把灯熄了（大概意思）时，瞬间，我们上空狂风骤雨、雷电冰雹顿然急下，破旧的石棉瓦辟辟作响，大有被掀掉之意。场内一片漆黑。这时师父很镇静的说：“大家休息一下。”师父坐在桌子上打了套手印后结定印就不动了

    这时全场没有一个人作声，只有雷雨冰雹之声。大约过了四十多分钟，师父第一句话就说：“你们不知道我给你们摘下去多少坏东西。”而后又说：“小魔头回去搬大魔头，我大小魔头一起抓”。（大概意思）。只见师父把手对着打开盖的矿泉水瓶放东西，然后把盖盖上。

    这时雨过天晴，屋顶的破洞又透过来了一束束灿烂的金光，一切恢复正常。大家无不激动、鼓掌，感谢师父的保护（其实那些魔头们都是对着学员们来的）。

    等出场后，我们才发现街上到处一片狼藉，有合抱的大树连根拔起，有的砸塌了房屋，街上的水很深，很多地方都淹过了膝盖，人们都趟着水走。一当地的百姓说：“这样的事情很罕见，我在郑州住了二十年今天才头一次遇到。”

    感谢无比伟大、至高无上的师父保护了弟子们。


回忆师父在郴州传法的日子(2)

    文／郴州大法弟子

    【明慧网2006年7月2日】1994年7月15日，伟大的师父亲临郴州。这一天师父从济南赶往长沙，下午到达郴州。渴盼师父的900多名学员早已到齐，东风广场体育路口和女排训练基地上空悬挂着鲜艳醒目的大横幅“热烈欢迎李洪志老师来郴州传功讲法”。师父在紧凑的时间里做出要在四天内上完全部课程的安排，并急电通知北京弟子送大法书来。

    晚上八点钟，师父微笑着在全场热烈的掌声中庄严的走上讲台。真是“寻师几多年，一朝亲得见”。（《洪吟》）上课时我刚一想：师父的声音怎么没有在别的学习班洪亮。马上师父就问：“是不是听不清呀？”说着把话筒动了一动，传过来的声音变的洪亮清楚，大家目不转睛的注视着师父。

    当师父讲到治病问题时，告诉我们法轮功不讲治病，但会整体调整学员的身体。很多病要从根本上把病翻出来祛掉。当晚，我就便血4～5次，走路都在呕吐，吐出来的东西象小粒子一样一团一团的。我真的浑身是病，没有一块好地方。现在师父都给我清理了。

    有一天我耳边传来师父的声音：“你不要太悲观！……”师父在安慰我呢。我93年离了婚，人老了家庭却破裂了，又有一身病，负债累累……。是呀，如果以前就有大法指导，遇事向内找，在矛盾面前忍让，能理解别人，宽容别人，也就不会走到这一步呀！

    七月的郴州天气炎热，很多人习惯手摇扇子扇风，有点影响听课。师父说：“不妨大家把扇子放下，越扇越热。”我一放下扇子就真的有一股凉风徐徐的吹来，也不热了。

    当时人的心性各种各样，有拿书找师父签名的；有上课时把买来的茶叶、饼干摆在地上接信息的等，现在看来都是笑话。

    7月18日师父召集工作人员开座谈会，师父非常的平和、亲切。有个学员拿出新照相机拍照，因为是在开会，师父说：“别照！你照不到！”那个学员不听，结果就是没照到任何东西，他还以为是照相机坏了，其实不是的。

    为了满足学员的要求，师父抓紧时间安排和学员分组留影。很多人都想和师父挨在一起。我自感病业太大，不敢挨近师父。

    师父还安排时间访苏仙岭，陪同的有郴州的学员和来接师父办班的广州学员。师父讲了苏仙的故事；讲了几百年前郴州的情况；还清理了郴州的空间场；在山顶的一块空地上还盘腿打坐了。在99年之前郴州弟子每年都要爬上苏仙岭在师父打坐的地方炼功，连80多岁的老太太也不示弱。开了天目的学员看到炼功的场上有神、佛、道，还有龙呀、凤呀，那银灰色的龙爪子一动一动的，龙头上一边一个神童，真漂亮！一个僧人看到这个场面后，马上要求学法轮功，他说这是他多年以来求之不得的真经呀！

    18日晚，为了满足工作人员的心愿，师父和学员共進晚餐，后来炊事员又送来了面条，师父连声说：“别麻烦了！谢谢你们！”一个学员帮忙买来了18日晚上去广州的火车票，师父双手接过说：“谢谢！谢谢！太好了！坐一宿早晨就到了。”

    晚饭后师父上完最后一堂课，又复习了静功。师父亲自帮学员调整动作，还打了一套大手印，圆满的做完这一切后马上又要赶往广州。我们空手到火车站送师父，师父主动和老年学员握手告别，还买来西瓜要人拿来给我们吃。这西瓜看起来是完整的一个，一分开一人一份，不多不少。

    师父上了火车没有坐自己的位置，而是站在火车车厢交接处，和我们告别。火车开走了，师父永远在我们的心中。

    学习班后，郴州修炼法轮功的人数迅猛增加，截至99年初郴州仅市内炼功点就有42个，最大的每天有1～2百人炼功，最多的时候有3百多人，整个郴州地区将近3万人炼功。人人争做好人，个个身体健康，使社会普遍人心向善，道德回升！真是一派祥和的景象！


回忆师父在长春7.26解法

    【明慧网2004年7月27日】又是一年的七月二十六日，师父在家乡为长春辅导员解法六年了。每每回忆起当时的情形，真觉得是那样的可喜而珍贵。

    一九九八年七月二十六日，那天只知道辅导员开会，大家陆陆续续来到香格里拉的礼堂，似乎感觉和以往开会不大一样，会场很豪华，几百只椅子排成了扇面，讲台上是一排鲜花篮，会场的气氛异常的隆重，庄严而肃穆，先到的人也都静静的，连打招呼都没有。一会儿，当金黄色的绸布铺上讲台时，大家似乎明白了什么，有很多人开始流泪。

    这时师父走進会场，大家哗的一下站起来，掌声像潮水一样一浪高过一浪。大家见到师父是那样激动，师父见到家乡的弟子也格外亲切，师父说：“我今天主要是想要和大家见一见面，很多人也想见我，所以我今天就坐高点。”两个学员把几个椅子摞起来，师父坐在上面高多了，但我们都感觉到师父这样坐着很不得劲儿。感受到师父对弟子的慈悲，又是一片掌声。

    中间休息时，大家围在讲台前，师父喝了几口清水，还在给大家回答问题。那天，师父整整讲了五个小时，师父离开会场时，和过道两边的学员一一握手。我没敢靠前，觉得自己做的不好，不配和师父握手，只是含着泪一直望着师父走出门外。

    我没参加过师父讲法班，想见师父的心很切。一次偶然的机会在学员家遇见了师父，师父正在给大家讲法，我坐在师父的斜前方只一米远，眼盯盯的看着师父：啊！我可见到师父了！我终于见到师父了！不是做梦，是真的！师父忽然停下来，看着我，笑了：“别想别的，好好听师父讲法！”呀，我想什么师父知道哇！我马上收回心，静静的听师父讲。

    后来师父和大家照了相。师父临出门时，逐一的注视着每一个学员。师父看着我，目光驻留了片刻，我内心异常震撼，师父的目光中有无限的内涵，有好多读不懂，只感觉到是无尽的鼓励和极大的期望，我心头暖暖的，肩头重重的。师父嘱咐着：好好学法，一定要多学法，学好法呀！把法学透！我们送师父到门口，师父下楼梯时还回转身说：多学法，好好学法！

    六年来，风风雨雨，摔摔打打，坎坎坷坷。回想师父为长春辅导员慈悲讲法，师父对大法弟子的重托，师父的千叮咛万嘱托，倍感佛恩浩荡。走到今天，也倍加珍惜这一切。捧着师父的法，看着师父的法像，热泪滚滚。师父啊，我一定走好以后的路，对得起师父的慈悲苦度，对得起宇宙众生的托付，也对得起自己的洪誓大愿。这也是长春——师父家乡全体大法弟子的心声！


回忆师父第一次来山东冠县传法

    文／大陆大法学员

    【明慧网2005年11月18日】大约在1992年11月11日这天，师父来到了冠县，为冠县广大弟子带来了宇宙的根本大法。当时这里的人们对师父和法轮功不了解，师父为了使人们对法轮功有个初步认识，就在冠县电影院作了一场气功报告，又在“老干部活动中心（以下简称中心）”咨询治病三天。

    14号上午天气有点冷，还刮着小北风，9点前后我和两个朋友来到“中心”。但见这里人头攒动，来治病的人络绎不绝。其中一位中年妇女身患多种疾病，自1988年就开始休班在家养病，最严重时丈夫休班一年半在家照看她，也曾想尽各种办法为她治病，聊城专医院，山东省立医院，北京协和医院，北京301医院等等名医院去过多次，也找过巫医、神汉和“香桌子”，都无济于事，病情越来越重，连站立都困难了，1.6米左右的个头，体重还不到32公斤，日日都挣扎在死亡线上。她当天也是抱着试一试的心情来的。

    挨号到10点多，在西厢房的门口，师父望着这位妇女，从头到脚看了一小会，然后叫她闭上眼、微曲上身，只见师父挥动着右手，从头拍到脚，声音非常大。约2分钟，只见这位妇女脸上挂满了汗珠，师父让她站直身体、睁开眼，问她看到了什么，她说眼前一片黑暗，师父让她闭上眼后再睁开。

    这时她看到了很多很多另外空间很殊胜的景象。过了一会她再次闭眼后睁开眼，就回到师父为人治病的现场了。她一下全明白了，知道了师父的伟大。她激动不已，身上热，心里更热，望着师父激动的不知说什么。

    停了一会，她说自己5、6年没骑自行车了，师父说“你骑上去，越快越好”，她跨上丈夫带她来的自行车，围着院子中央的一个大花池转了起来，欢喜的好似一个小孩子，尔后骑着自行车回家了。

    这位妇女回家后就干起了久违的家务活，觉得身上有用不完的劲，让丈夫给闲了好几年的自行车打好气，第二天就骑着上班去了。骑了三天之后，她丈夫说，这车子好几年不骑了，看看气针咋样了，放了前车胎的气，拔下气针一看，气针是光杆司令，哪里有胶套呀！再看后车胎和前车胎一样，夫妻二人吃惊不小，倍感神奇。

    11月16号晚7点，法轮大法冠县第一期学习班在冠城镇会议室举办。因为人多第二堂课改到冠县酒厂会议室。冠县人很朴实，开班后的一天上午，那位中年妇女夫妻二人为了答谢师父的救命之恩，邀请师父到他家去吃一顿饭。她是租房居住，房东养了一条大黑狗。当师父一行進院时，走在师父前边和后边的人大黑狗看见了就咬，唯独见了师父摇头摆尾，趴在地上一声不吭。

    师父一行進屋后，见屋里挤满了来看师父的人，其中有人让师父看他根基如何，师父说：“根基不错，好好炼”。还有人想问但没说出口，师父看了一下这几位学员说：“上士闻道，勤而行之”。

    开饭了，饭菜也算丰盛。有人就问师父菜的味道如何，师父说他吃什么菜都是一个味。夹菜时师父用左手接着，掉到饭桌上的菜，师父捡起来吃了。当时大家理解这是师父以身传法。

    吃完饭，师父还和我们一起合影留念。无论是集体合影，还是和师父单照，师父都满足了我们的愿望，每想到此倍感温暖。

    在这次班上师父给了我们很多，可是我们每人只交40元学费，中途進班的交20元。冠县有一个姓宋的女学员在山东第一女子劳教所受恶警的迷惑造谣说师父每人收费100元，这是骗人的鬼话。记得有一天开课前师父讲：这个法是传给人的，有些附体隐藏的很深的被人带進来的，你赶快去转生成人再来得这个法。停了一下又说不走的将被清除。师父刚讲完，就见有五、六个学员难受干呕，他们几个到礼堂门口一站附体就走了，他几人回来后听法很正常，好象什么事都没发生过一样。

    每个人的根基不一样，在班上的反应也不一样。有个学员第四堂课才来，她看别人坐那结印闭眼，她也结印闭眼，很快她的天目就开了，看到师父讲课的台上有山、有水、有亭台楼阁什么的，最后看到师父是个大佛（这个学员后来到开封参加交流会时还看到满场都是大大小小的法轮）。

    冠县这期学习班原定10天，后来改为7天，师父为弟子调整身体时打出的能量大、猛，我们感到身上发热。我自己在听课时大多时间是处于昏睡状态，说实话，师父讲的课我没太听明白，是在以后的学法中才逐渐悟到师父的伟大和慈悲。

    周五上午，弟子找了辆面包车，拉着师父去看萧城。萧城在冠县北馆陶镇东五华里处，是面积约1平方公里的一座土城，相传是萧太后带20万兵马一夜修筑的，城内现仍有点将台和万人坑遗迹。师父在这里看到了穿裙子、皮靴、头戴雉鸡翎的女统帅，看到了辽军……。师父一行在西城门和点将台等处留影纪念。

    11月22日晚21点后，师父亲自为冠县辅导站授旗。下课后大家和师父一起步行走回师父下榻的招待所，直到很晚大家才和师父依依不舍的告别。大家本想再挽留师父在冠县多住几日，可因师父要赶回北京准备东方健康博览会，所以师父一行于23日早5点多乘车离开了冠县。

    回京后师父一直牵挂着冠县的弟子，在93年元旦师父给冠县的弟子发来了贺信。信的开头我听说是这样写的：家乡的弟子们新年好。


回忆师父第二次在重庆传功讲法

    文／重庆大法弟子

    【明慧网2006年6月26日】凡是见过师父的人，人人都会敬佩师父的平易近人，他是那样的祥和、慈悲，衣食住行都是那样的简朴，见到谁都是那样笑容满面的。记得94年5月23日是个星期天，全天讲课，中午我与几个同修到小食摊去吃“米线”，看到师父也在这里。

    师父看到我们来了，与我们打招呼。当师父要离开时，我跑去问师父：李老师，我爱好太极拳、太极剑还能不能练呀？师父告诉我：“这个问题已经讲过了。”在下午上课时，师父又讲了一遍说太极拳、太极剑属于气功之列，修炼要专一。我感到由于我的执著心放不下，耽误了师父讲课。

    大约是5月24日，天气很热，讲课地点定在了三钢厂礼堂，去礼堂有一段路程。平时我们往返都是坐车，那天在车上，我们突然看见了师父正和一个弟子在路上走着。太阳这么大，我们招呼司机停车想让师父上来，可师父摆了摆手，叫我们先走，他自己一直步行走到了礼堂。

    5月25日师父那天是给学员净化身体。会场上有上千人，这时师父叫大家都想一下自己身上主要的病，然后喊三声：一、二、三，第三声时，大家一起用力跺脚：男跺左脚，女跺右脚。当喊到第二声时，就有学员迫不及待的跺了起来。师父只得又从新来过。那天师父还给学员下法轮，男伸左手，女伸右手，手心向上，让大家共同体验“法轮”旋转的感觉。

    在学习班上，师父还亲自给我们教功，耐心的教，细心的讲解动作。师父说的：“度一个人很难，改变你的思想很难，调整你的身体也是很难的”。（《转法轮》214页）在十堂课中使我真正体会到了师父的慈悲胸怀和度人的艰辛。师父真是为我们操尽了心，费尽了心血。

    在学习班结束时大家要求和师父合影留念，当时参加的单位也多，各地区和厂矿的人都想跟师父合影，光我们单位的人就合了三张影。师父笑容满面的都一一给予满足。现在想起当时的情景，看到师父在太阳底下的球场上走来走去，那么热，那么累，好辛苦啊，那时我们为什么那么自私，怎么就没有替师父想想呢？

    5月31日学习班结束那天，师父就要离开我们了。下午5点左右，师父又一次给学员调整身体，当时会场上响起了长时间的掌声，大家不愿意离开师父，可是师父还要坐下午7点多钟的火车去成都讲法传功。

    师父为了救度众生，不辞辛苦足迹遍布全球。我们要珍惜这缘份，要珍惜这万古机缘。那时全国上下各地公园都有我们的同修炼功、洪法，包括周边的县，到处都可以看到、听到大法洪传的声音。法轮大法就象是种子一样深深的扎根在了民众之中。那段可喜的日子，给我们留下的都是美好的回忆。


回忆师父讲法的日子

    文／台湾大法弟子

    【明慧网2006年4月3日】我是1996年得法的。过去一直在充斥着佛、道宗教的台湾里，苦寻自己心中的正法门。也许机缘到了，在慈悲的师尊点化下，96年10月突然打电话给一位一年多未联系的好友，电话中不知不觉提到一些修炼的疑问，友人被我积压已久的许多问题问的招架不住回答不出，于是就对我说，我寄一本简体的书给你看，所有答案都在那本书里，你耐着心把他看完，不要随便在书上勾勾画画。一星期后我接到了那本书──《转法轮》，从此开启了我新生命的一页－－得法！

    有幸亲聆师父多次在海外的讲法，感受到师尊平易近人，关心着每位学员的洪大慈悲。下面略举一二。

    1997年11月师父首次来台湾讲法，在台北、台中各有一场。在台北三星国小那场，我和其他学员在会场后头帮忙搬椅子，突然见到师父走进来，毫无预警的看到师父既惊讶且激动，脱口喊了声“师父！”师父食指放在唇边：“嘘！”我抑制住激动赶紧双手合十静立一旁。，看着师父面带微笑挥手和学员们打招呼。

    师父讲法时，语音清晰平和，一字一句都打到内心里去。中场休息时，师父绕着会场走一圈，当时所有学员似乎都被师父慈悲的场所溶化，没有嘈杂推挤，自动让出一条路给师父走。我看到师父走过来，面对着师父却说不出话来直掉眼泪，师父一直笑眯眯的看着我，仿佛自己想说的师父都知道、都了解，整个人沐浴在师父洪大的慈悲当中。

    讲法结束后，散场大家都回去了，我们几位学员在会场内遇到刚要离去的师父。当时台湾的炼功点不多，我心里只想开展炼功点，把这个美好的大法传播出去。便问了一个问题：“师父，我想在××开创一个炼功点，该怎么做好？”旁边的几位老学员，睨眼看着我，似乎说，你好不容易问师父问题，怎么问了一个这么简单的？！师父并没有因为问问题的深浅、大小而有不同对待，对每位问问题的学员师父都耐心的回答。师父当时耐心的一点一点的引导并安慰我说不要急，而我如沐春风，只是幸福的看着师父，感觉自己并没有听进去多少。可现在回想起来，明白了这一路走来，开展的都如师父当时所说的一样。

    1998年5月份参加德国法兰克福法会时再次见到师父，现场约有五百多位学员参加。

    在法会上半场快结束时，我先出去准备买资料，幸运的见到师父正在看德国学员做的洪法海报，我高兴的拿起照象机拍照，师父看了我一眼，虽然没有责备的话语，但我已知道这样做不好，便赶紧收起照象机站在旁边。后来出来的学员越来越多，师父转身上楼要离开时，我赶紧说：“师父，我是台湾来的。”师父听到就回头走下楼梯和我握手，亲切的问我一些事情。师父还对着我旁边的一位美国的学员说：“你也是台湾学员。”过后这位学员高兴的对我说，师父知道我是从台湾来的！

    法会结束后，师父答应与各国学员合照，大家听到都很兴奋。台湾有位学员眼盲行动不便，合照后大家只顾抢着跟师父握手，没顾及到她。师父却主动过去和她握手。这位眼盲的学员事后激动的跟我说，师父和我握手耶！师父事事都为别人着想，对每一位学员的心都是一样的！

    得法初期对师父的一切都很好奇，师父看起来总是那么体面，不知师父穿的西装是何种料子。出于好奇，于是就利用师父在台上忙于与学员握手时，趁机偷摸师父的衣角，发现质料掺着“尼龙的”并不是一般好的毛料。师父在海外讲法每次就固定穿着那两、三套西装。听学员说师父在大陆传法时，有次还每天吃方便面。每当我想起这些事，我都会提醒自己在物质方面不要太奢侈浪费，并注意自己生活起居上的小地方，尽量如师父所说的“怀大志而拘小节”。

    1998年参加新加坡法会，中场休息时在会场坐席中我坐在师父右边，左边坐着的一位中年学员一直对师父诉说他的膝盖不好、很痛，师父安慰他：“没问题的，没问题的！”同时不断的抚摸那位学员的膝盖，我知道师父在帮那位学员承受业力。那位学员仍放不下心，还在说着他的病，可师父没因此而不耐烦，依然慈悲的拍着他膝盖鼓励他：“你可以的！你可以的！”

    在准备回台的樟宜机场，我与十几位同修幸运的又遇见师父。大家把握机会问了些问题，我也提问：有一个关一段时间了为什么还过不去？师父说因为这个难大，我是这么一点一点给你安排的（一面说，手势一面比一个阶段），到这里应该没问题的。最后师父告诉我：“你一定能过去的！” 我感到师父加持的力量，不管有多难，“难行能行，难忍能忍”，自己一定能过去。没多久这一关就过了。

    每当回忆起和师父相处的时光，就象一家人一样。沐浴在师父洪大的慈悲中，一切的愁苦都烟消云散，感到非常幸运、幸福！

    师父传法至今已有15个年头，我们在师父的慈悲呵护下一步步走到今天，虽然有时做的不好摔跟头，师父仍然把我们拉起来往前推。师父在《去掉最后的执著》中说：“你们已经走过最艰难的时期，在最后一个执著中千万要放下心。弟子们的痛苦我都知道，其实我比你们自己更珍惜你们哪！”

    敬爱的师父！我们一定要做好三件事情，正念正行，救度众生，绝不辜负您的慈悲苦度！


回忆师父郑州讲法除魔

    我和老伴儿有幸参加了1994年6月11日师父在郑州举办的讲法传功班。八天班十堂课，我们幸运的坐在了讲台对面地板上的第一排。

    一天下午师父正在讲课，突然体育馆外面刮起了狂风，雨水夹着冰雹砸在体育馆顶棚的声音与雷电声响成一团。我们坐的上方的屋顶漏了，雨水流了下来，灯灭了，我全神贯注的看着师父。只听师父说：“谁在上面？”再看师父微闭双目，双手掌心向上，平放在胸前。

    瞬间我看到（肉眼）从师父的掌心打出一道非常细腻（用语言无法形容）的蓝白色的强光冲上天花板，我赶紧推了老伴儿一下：“快看师父的手上。”老伴儿愣了一下，什么也没看到。

    一会儿师父用手一攥把什么东西抓在手里，随即师父把桌上的矿泉水喝了，把手里的东西装在了矿泉水瓶子里。这时雨停了，阳光照入了体育馆里，大家鼓掌欢呼。师父坐在桌子上打了一套大手印，师父告诉大家：我给你们做了一件很大的事情，把很多东西摘掉了。

    灯一个个的亮了，师父继续讲课。

    正如师父在《转法轮》中说：“我觉的能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。”我和老伴儿每当回忆起参加师父讲法传功班的经历都激动不已！

    这段神奇的经历一直激励着我们，即使在邪恶疯狂迫害时也没有动摇我们坚修大法的心。


回忆师父锦州传法的日子

    文／锦州大法弟子

    【明慧网2006年1月16日】1994年4月5日，是辽宁省锦州市大法弟子终生难忘的最幸福的日子。这一天，伟大的师父来锦州市传法。为纪念这一天，每年的4月5日，定为锦州市“法轮大法日”。如今十二年过去了，可师父传法时留给我们的光辉形像和神迹至今回忆起来还记忆犹新，感慨万千。

    1994年1月，师父正在天津传法，当时参加传法班的学员，拿着锦州市气功研究会的介绍信邀请师父到锦州市来办班传法。师父全年办班的日程已经排满，但是还是答应挤出时间安排一期。4月4日，师父在大连的第一次讲法班刚刚结束，就坐车赶往锦州。当路过营口时，下起了小雨。这时已近中午，他们走進一家饭店准备吃饭。

    眼看着天空阴云密布，大雨即将来临，师父看了看外面的天，对着天空打了几个手印。司机疑惑地想：这是比划啥呢？师父说：某某海的龙王正在值班，这雨还得下。司机心里嘀咕：天要下雨，人怎么能管得了呢？气功师我见得多了，都是说说大话而已。吃完饭走出饭店，天空依然是雷声隆隆。师父说：下雨行车不方便啊，已经定了下这场雨，如果非得下，那就让他在车后边下，咱们走咱们的。

    司机带着一脸的不相信开始启动车。等车开起来后，果然是车后面雷鸣电闪，下起了大雨，车前面一片晴天。这下司机不得不暗自称奇。

    车到锦州后，要先与研究会联系，但谁也不知道怎么走。只见师父在手心里划方向给司机看，不一会儿就找到了气功研究会，安排师父住宿的地方。当车将行到招待所时，北京大法学会的几名老学员正在路边等着呢。

    随同师父来的大连老学员惊讶的问：“你们怎么知道师父到了？”其中一个老学员说：我们正在屋里，突然传来师父的声音“你们下来吧！”我们几个就下楼了。大连老学员说：“原来你们与师父这么沟通啊！”

    传法的会场最初打算在八一剧场，但是由于气功研究会与该剧场负责人因其它事情产生误会弄得挺僵，怕不同意，所以就安排在了只能容纳四、五百人的电业局俱乐部。就在师父来的前一天晚上，负责安排这项事务的学员做了一个梦，梦见师父点化说会场太小。果然第二天要求买票听课的人很多，只好与八一剧场联系，该剧场负责人马上同意了。

    后来才悟到，许多事情都是师父在做，我们只是在表面做。其实，师父在没来锦州之前就已经给这里清了场。还不仅仅是办班的场地，有学员看到在另外空间的锦州是业力滚滚，非常肮脏，师父办完班后锦州的另外空间发生了非常大的变化。

    参加锦州讲法班有700多人，其中外地占200多人。师父讲法的第一天，有的学员天目开了，看见另外空间层层的佛道神都在听法，天上还有仙女在散花，师父讲什么，另外空间就出现什么。师父讲法时每一挥手，都打出无数的法轮象雪花一样落在学员身上，会场上挂着的法轮图形在自动旋转着，非常的殊胜与美好。

    在师父第二天讲法时，突然外面来了一个40岁左右的醉汉吵吵嚷嚷的往会场里闯，门卫没有拦住，闯進了礼堂。一位学员过去阻拦，师父对她说：“老刘，让他出去。”说着话师父顺手向门口一指，有学员看见师父的手打出一道光，这个醉汉马上就被学员推出去了。事后师父说：这个醉汉是被一个疯僧所控制，来破坏传法的。还有一个锦州气功研究会的人，在传法班上推销他的什么针灸模型，并向学员散布抵触大法的言论。当时师父讲完法已经离开了讲台，可是转身又回来对着话筒说：你不想听课就请离开，不要说三道四的，这样对你不好。这人听了马上一惊说：“座位离讲台这么远，他怎么知道的。”

    一天，在师父讲课中，有一个兴城市来的尼姑边听课边流泪，她知道师父传的是真法。当听到师父说：“宇宙中的神都不管了。”她急的不知怎么办才好，哭着对师父说：“都不管了，我咋办哪？”师父慈祥的看着她示意身后说：“都在这儿呢！释迦牟尼佛、观音菩萨都在这儿呢！”尼姑茅塞顿开，明白了原来天上的神佛都来助师正法救度众生来了。她转忧为喜，庆幸自己有缘听到佛法。从此走上了大法修炼的路。

    4月7日这一天，师父与几名学员去了锦州的笔架山。当时，正赶上涨潮，风浪很大。下车后师父站在海边，看着通往笔架山的天桥说：这是一条龙，龙头在岸边，岸边的这口井是龙的眼睛，龙的尾巴在海里，天桥是龙的脊背。师父与大家上了船，船在海面行驶时，船的两边浪花翻滚，汹涌澎湃，时不时的还有水珠往船里溅，而船的前方却呈现出一条象湖水一样平静的通道。

    开天目的学员看见在船两边的浪花里有许多小龙在嬉戏，有的小龙还拽着师父的衣角呢，海面上还有八仙和许多神佛。在上山途中，师父边走边清理。到了山上，学员们看到了“三清阁”中的神像与各地的神像大不相同，师父说：这些神像是海里的神，属于原始神。

    4月9日，师父与几名学员又来到了义县大佛寺。师父看着那里的七尊佛像说：这地方很干净、很正。一位学员看到这些大佛见师父来了都流出了眼泪。师父在大佛寺对一个解说员讲了一些佛法修炼的事，让她看师父的手心，并让她看法轮章。当时这个解说员看到师父的手心有法轮在旋转，便有所领悟，随后她到锦州参加了两天传法班，从此开始修炼。师父离开大佛寺时，让学员双手合十与大佛告别，师父也与这些佛像单手立掌。此时学员们心中升起了对佛的敬仰之心，深感庄严与神圣。后来在大佛寺成立了炼功点，学员们早晨炼功时多次看见寺庙中的许多佛在另外空间与学员一起炼功。

    师父在锦州传法期间，时时、事事、处处都给我们留下了非常正的形像。当时气功研究会安排每天用车接送师父到会场，师父说：“这个事你们不用操心，开课前我保证到。”从4月5日传法开始，师父每天都是步行而来，步行而去，但是路上很少有学员见到师父，大家都是在剧场门口看见师父来了。

    师父衣食简朴，身着深蓝色的西服，袖口都磨白了，里边是旧羊毛衫，脚上的皮鞋也是旧的，但都很洁净。在招待所，学员看到师父吃的是馒头、稀饭或方便面，有时还在市场上买来一些黄瓜等青菜。可是师父却时时为学员着想，为了减少大家费用，师父把10堂课用8天时间讲完，有两天师父每天都讲两堂课。

    记得办班刚开始时，学员们对杀生的问题还没有太重视。一天师父同一些学员在一起吃饭，一个学员夹了一个虾爬子（学名虾蛄）放在师父盘子里，师父说不吃，并对大家说：我知道你们当地人都爱吃这个，炼功了还吃。我在讲课时，它们到我这儿都来告你们的状啦！抱怨说自己长的丑，我就让转生成了鱼了。为了我们的修炼，不知师父给我们消去了多少生生世世的业力，化解了多少层层的渊怨。讲法中还在另外空间为弟子善解杀害的生命。师父真是“操尽人间事，劳心天上苦”（《洪吟?高处不胜寒》）啊！

    在传法结束的前一天，学员们要求与师父合影，师父答应了大家的要求。可是几百人都想与师父合影，大家把师父拽来拽去的，师父非常祥和，平易近人。那个尼姑也要和师父照像，她当时穿的是便服，想穿上僧服再照，师父就面带笑容的等着她换衣服。等她穿好僧服又从包里拿出僧帽，刚要往头上戴，突然一阵旋风把帽子卷到空中不见了。尼姑望着茫茫的天空，一下子悟到：要一心修大法，跟着师父回家。

    4月12日晚上传法班结束了，师父要乘晚车经北京去合肥，因为15日要在那里办传法班。记得那天讲课前，师父与工作人员一起把随身携带的东西用三辆人力车送到会场。晚上学员把师父送到火车站，在车厢里，一个学员问师父：“您还有什么话要留给我们吗？”师父说：“好好修炼”。当时大家都觉得这句话很平常，现在回想起来，这里面包含着多少师父对锦州弟子的殷切希望啊！

    师父在锦州传法之后，仍然时刻关心着锦州学员的修炼情况。1996年纪念师父来锦州传法两周年心得交流会后，市辅导站将材料和录像送给师父，师父看后在材料上写了评语激励我们“要做得更好”。1998年6月28日，师父再次到义县大佛寺，寺院守门人认出了师父并告诉了学员，部份学员有幸见到了日夜想念的师父，解答了他们在修炼中的一些问题。1998年12月30日晚，师父与研究会的几个学员来到锦州到各炼功点看望学员，大家当时都没有察觉。那天晚上，市内的石化、华新、华光、建行、凌园、冶金局等几个炼功点同时都发现来了几个人看他们炼功。大家都认为是辅导员，谁也没在意。当时有一个学员感觉有人在身边看她炼功，好象是师父。但又一想，不可能吧，也没听说师父来啊，过后才知道真的是师父来了。

    师父啊！锦州的弟子永远牢记您的浩荡师恩，绝不辜负您的慈悲苦度，努力做好三件事，圆满随师还！


回忆得法的日子(1)

    我是于一九九八年六月初得法，是在辽宁省锦州市一位大法弟子，偶然的机遇碰到本地区学员洪传法轮大法，我请了《转法轮》书一本。回家用了十八个小时的时间，基本是一气看完，当时明白了大法是度人的，《转法轮》是一本天书，我对里面讲的好多天机奥妙还不懂。但我记住了师父讲的，另外空间的存在，整个人的修炼过程就是不断的去掉人的执著心的过程。

    我当时的心情是无法用语言形容的，这就是我多年等待的。终于等到了，真的能回家了，让我等了三十多年，我哭了，哭得很伤心！师父，我终于找到您了，师父看到了我的心，第二天，同修又给我请了《转法轮（卷二）》。吃过晚饭，我手捧大法书，当时心很静，看到“如来下世必悄悄然”时，我当时是坐在床上，就感觉身子在动，简直是五、六级地震，书也在手里动，足足有一段时间。后来我放下了书，身体就不动了，心里没任何反应，因为要看下去，又拿起《转法轮（卷二）》要看还是“如来下世必悄悄然”，身体又开始动，和上次一样，我紧握《转法轮（卷二）》不松手，反而震动更强烈，不得以只好放下《转法轮（卷二）》，不得其解，只好睡下了。

    第二天我就得法了，师父为我清理身体，以前所有的病，都消失了，身体一身轻，脸上的黑斑也减少了，现在基本上消失了，人也变得年轻，白里透红，有气质了，以上是自己得法的经历。终生难忘。


回忆得法的日子(2)

    文/大陆大法弟子

    我是于二零零六年七月末看过《忆师恩》后，感慨万千，激动不已，难以形容，师父讲法的历历洪程。师父为弟子们操尽了心，治病救人到度人。因此投递此稿，敬上自己对师尊救度之恩的感激。

    我于一九九八年六月初得法，是在辽宁省锦州市一位大法弟子，偶然的机遇遇到本地区学员洪传法轮大法，我请了《转法轮》书一本。回家用了十八个小时的时间，基本是一气看完，当时明白了这是度人的，《转法轮》是一本天书，对里面好多天机奥妙还不懂。但我记住了师父讲的，另外空间的存在，整个人的修炼过程就是不断的去掉人的执著心的过程。

    我当时的心态无法用语言形容，这就是我多年等待的，终于等到了，真的能回家了，让我等了三十多年，我哭了，哭得很伤心！师父，我终于找到您了。

    师父看到了我的心，第二天，同修又给我请了《转法轮（卷二）》，吃过晚饭，十一时，我手捧宝书当看到“悟”这篇时，也许当时心太静了，看到“如来下世必悄悄然时”（我当时是坐在床上），就感觉身子在动，简直象五、六级地震，书也在手里动，足足有一段时间，后来我放下了书，身体就不动了，心里没任何反应，因为要看下去，又拿起《卷二》要看还是“如来下世必悄悄然”，身体又开始动，和上次一样，我紧握《卷二》不松手，反而震动更强烈，不得以只好放下《卷二》，不得其解，只好睡下了。

    我得法了。第二天师父为我清理身体，以前所有的病，都消失了，身体一身轻，脸上的黑斑也见少了，现在基本上消失了，人也变得年轻，白里透红。

    以上是自己得法的经历，终身难忘。得法以后，自己时刻都在按着师父的法“真、善、忍”严格要求自己，修炼的路有坎坷，艰难行進，实修，证实法，都走了过来。感谢师尊救度。


回忆恩师在传法传功过程中的感人故事

    文／青岛地区大法弟子　王真

    【明慧网2006年5月29日】我有幸三次参加师父讲法班聆听师父讲法。回忆其中点滴过程，恩师的音容笑貌，感人故事仍历历在目。十几年来幸福的回忆和难忘的师恩，激励我在修炼的路上不断精進。现在写出来与同修分享。

    第一次是在1993年6月25日在长春市得法的。到长春后，听说师父在省委礼堂办第五次学习班，当时票已卖完。又听说师父在吉林大学做报告，我和另一位同伴参加了师父的报告会。越听越觉得师父太伟大了，法太好了。我和同伴说：“我一定要参加法轮功学习班。”同伴说：“票很难买到。”我说：“你不用担心。”

    师父讲完课后，我看到师父回到后台的休息室了，我当时也不知道哪儿来的那么大力气，双手撑着讲台翻了上去，直奔休息室而去。我一進屋师父正面朝我微笑，好象师父知道我要来似的，我就大声的对师父说：“老师，我是从青岛来的，我不参加×××的那个×××的学习班了，我要参加您的学习班，可我还没买票。”师父满面笑容的说：“你叫工作人员给你解决。”

    我刚出门就看到一个人微笑着朝我走过来，我就对她说：“我想买张票。”她当时就说：“我正好还有一张，给你吧。”当时我就想，她怎么知道我要买票？我为什么要向她买票？这时一阵暖流通透我的全身，太神奇啦。

    到学习班上看到从全国各地来的学员，真是人山人海，把整个礼堂挤的满满的。这时师父说：“请工作人员注意，从全国各地赶来参加的学员，你们要象对待你们的父母兄弟姐妹一样的照顾他们，他们有什么困难要给予解决。”这是多么伟大、慈悲的师父呀，我从心里感到温暖。

    在班上听师父讲法越听越觉得师父太好了，法太好了，我下定决心要永修法轮大法，所以要拜师。从这天开始我就一直想着找机会请求拜师这件事，一直没等到机会。等到班的最后一天，我对二位同伴说：“今天晚上一定要请到师父，如果今天再请不到师父，从今以后就再也没有机会了。”我们三人一直在礼堂外边等候师父出来。师父出来了，身边有很多学员相随，我们也跟在师父身后走。到了胜利公园的后门，一条东西马路上的时候，我根本想不起拜师之事。师父说“你们回去可以教别人学炼法轮功，教谁都可以。”师父叫我要提高心性。在聆听恩师的教导时一股热流通透全身，倍感无比的温暖与幸福。

    我第二次聆听师父讲法，是在94年的大年初二，在山东垦利县招待所礼堂办班。师父住招待所一楼，学员住三楼。当时刚过年，天气比较冷，讲课用的礼堂条件很简陋，我们都穿着很厚的棉袄还觉着冷，而师父只穿了一件黑色的皮夹克，里面是一件旧的磨得发白了的蓝色羊毛衫。师父讲课期间，有位妇女对师父的讲法不理解，嘴里一边说着对师父不敬的话，一边往外走。我对同伴说：“你看着，这个人保准走不了，这么好的法，她一定走不了。”果然她没有走，而是坐在礼堂后边，一直听完了师父的讲课。刚开始听课时，礼堂只坐了三分之一的人，后来人越来越多，座位坐不下了，走廊都是满满的。

    师父非常爱惜参加听课的学员，怕给大家净化身体承受不住，叫大家一定要坚持住。那几天厕所是排不过号来，几乎人人都是腹泻和不同程度的净化身体的反映。我炼完动功，脚底下排出两堆冒着泡沫的脏乎乎的液体。

    记得一次课间休息，我有缘坐在师父身边，我兴奋的象个孩子似对师父说：“老师，我现在可看清楚您了，以前您在讲台上讲课，离的远看不清。”师父很亲切的说：“你现在好好看吧。”眼前的师父亲切随和，没有一点架子，而师父的脸色特别红润，皮肤特别细腻光滑，浑身透着一种特别的说不出的气息，真是非常的英俊。我又对师父说：“从长春回来后，我天天想您，天天看见您就在我前上方一米处的地方看着我。”师父说：“其实我天天就在你身边。”

    有一天大会工作人员到三楼来对我们说：“师父一会儿上来看望你们。”当时整层楼的学员都兴奋的欢腾起来，就在这时伟大的恩师来了、大家使劲的鼓掌欢呼，兴奋的心情无法用语言表达。请师父坐下后，大家挣抢着向师父汇报心得体会和师父合影留念。相机在不断的拍照，拍了一会儿，照像的同修说：“怎么摁不下去了。”师父轻声说：“压着头了。”原来有一位学员无意中把手放到了师父的头上，这个学员急忙把手放下来，照相机又开始正常的拍照。

    每次学习班结束时，全国各地的学员都想和师父合影留念，就造成了这样一种情景。这个地区的学员还没有集合齐人，就先把师父请到，又一个地区的学员一看他们的人没到齐，又把师父请到他们那儿去，结果师父要等着没到的学员。当时我想，学员这样做对师父有不敬之意，我感到心中难过。可是，我们伟大的恩师还是微笑着在等学员，师尊象个慈父一样的珍惜呵护他的每一个孩子。此时，我怀着最崇高的敬意走到师父跟前，对师父说：“我有个小小的请求。”师父说：“你说。”我就说：“老师您的办班时间太紧张、太累了，班与班之间只有两天的时间，我想请求师父把时间再稍微延长一点。”当时垦利的班还没结束，别的地区（记不准什么地方了）已经有人来请师父了。这时慈悲的师父马上握着我的手说：“这个你放心，我受得了。”我也双手紧紧的握住师父的双手，一股强大的热流通透全身，幸福无比，常人永远也体会不到这种幸福。十几年来这九个字一直在我的耳边回荡，激励着我坚定的走在修炼的路上。

    第三次是在94年的6月25日师父在济南皇亭体育馆办班，共有4千多人参加了学习班。当时天气非常的热，在班上很多学员不断扇扇子，师父说：“大家是不是把扇子放下，这是个悟性问题。”大家把扇子放下后只觉得阵阵凉风不断吹来，从脚下吹满全身。但是伟大的恩师在这么热的天气给大家讲法时却连一口水都不喝，还在关心着学员，恩师真是为了他的弟子们吃尽了苦，操碎了心。和慈悲伟大的恩师在一起的幸福时光是永远难忘的。

    还有一件在大法中显神迹的事，说出来和同修分享。99年7.20大魔头失去理智的搞起了这场最邪恶的迫害，出动恶警大量非法抓捕学员，强迫交书。在严酷的迫害下，单位的人、居委会的人不断的到我家里来强迫交书。由于电视、报纸等邪恶的宣传，我老伴害怕了，说什么也要把大法书全部交出来。我不交，他天天逼我（老伴对以前做的对不起大法的事很后悔，现在又回到大法中，也做了一些大法弟子应该做的事）。就这样持续了三天，我很不情愿的交出了书，这时我也出了怕心。但我决心一定要保住一本《转法轮》——这本上天的梯子，我决不会放弃大法。

    趁他们不注意的时候，我拿了一本《转法轮》放在怀里藏了起来，过后我用新塑料袋一层一层包了八、九层，放到了一间闲屋里的木花堆里，放到最底层。放好后我站在那里突然想，发大水也湿不了，当时很自信的想到这事。不久，还真的应验发大水了，院里的水齐腰深，房间的水80多公分深，木花垛只剩垛顶没淹，其它都泡在水里了。

    大水过后，我还是想大法书不会湿，这时我想把大法书拿出来换个地方，我上到垛顶伸手拿书时碰到一硬物，我把上面的木花推到一边发现了我放到里边的《转法轮》书，一点没湿。

    这是怎么回事？我明明放到下边的，怎么会自己上到顶上来呢，当时悟性不高，只觉得太神奇了！现在才想到是师父在看护我，师父不想落下我这个弟子。当时激动的又哭又笑，心里充满对恩师的无比感激之情，在师父的呵护下，不长时间我又把大法书全部请回来了。

    还想说一件事，就是我参加了师父的三次讲法班，一共才花了90元钱，而以前参加别的气功班，一次门票就要120元。可是中共恶党的媒体及流氓头子却造谣说师父“办班敛财”，真是邪恶透顶。

    感谢师恩浩荡，感谢慈悲救度众生的宇宙大法，让我这个在世间、在迷中造业无数，随时会遭淘汰的生命，能够返本归真，成为新宇宙的生命。我一定珍惜这万古机缘，跟随恩师圆满回家。


回忆恩师在北京

    文／北京大法弟子　卫法

    【明慧网二零零七年一月十三日】

    一

    一九九二年五月，是师父在北京大法开传的时日，那时各种各样的气功都在传，真的假的好的坏的，很多人都分辨不清。师父为了让更多的人了解法轮功，从而让更多的有缘人得度，就在北京开了几个咨询点，以治病的形式传法度人。其中一个咨询点设在京丰宾馆。当时去看病的人很多，每天夜里两三点钟就有人去排队、挂号，我头一天去的时候，咨询点那里连个凳子都没有，很多人都站着，看一个走一个，当师父给我调理时，我感到晕得很厉害，又吐又恶心。不知师父从何处找了一个椅子，让我坐下……

    第二天我又去了，我对师父说：我不治手了，我的腿怕风怕冷，请师父给调理调理。师父用手呼拉了三下就完事了。当时我不懂气功治病，悟性不高，心想怎么这么快就完事了？就站在一边看师父给我的一位朋友调理，调理完之后，我又对师父说，老师你没有给我治好。我还难受。师父笑了，说：你不让我治，能不难受么？接着师父喝了一口酒，给我喷了喷脖子周围和手，我连声谢谢都没说就回家了。在回家的路上，我的腿重得象是灌了铅抬不起来，因为快十二点了，我还有三个孩子上学回家吃饭，回到家我就忙着做午饭，等我做完家务活后，刚松了一口气，抬腿一看，腿、膝盖，冒了两个大包，象茄子一样紫。原来的病痛也减缓了许多。心想这位气功师功力很强，心中暗暗的佩服。还想再去找师父看看，但号挂不上，就没有去成。当时不悟，总想治病，现在想起来很惭愧。

    二

    师父在南礼士路组场，做气功报告会，师父叫大家坐好，让每个人想一下自己哪儿有病，自己没有病的，想一下家里的人谁有病也行。我按照师父说的做了，当时感觉全身热乎乎，不知怎的，我还不自觉的抡了一下胳膊。

    在弘法的日子里，凡是北京的大公园，我都去过，我记的有一个星期日，在中山公园，有一个人是个罗锅，师父给他拍了三下，罗锅慢慢的直了，在场的人们情不自禁的为师父的功力、神通拍手叫好。

    还有一次，师父召集各点的负责人开个小会，了解各点弘法的情况。当时没有地方，就在一个功友家。开完会后，师父站在门口。我们一个一个的往外走，走到师父跟前，师父把每个人的头都摸了一下。当时我不知道，也不明白师父摸头的用意，但是心里知道肯定是好事。后来从转法轮的书中，知道了是师父为大家灌顶呢。当时真的感觉到从头到脚一股炙热的暖流通透全身。

    回想起师父在北京传法的神奇事，简直是太多了。孙宝荣当时是个植物人，她的家人把她从医院里偷着背出来，请师父看，结果在师父强大的功力下，奇迹般的好了，恢复了健康。北京还有一个汤老头，他因心脏病，住在医院里，第二天大夫们就要给他动手术，他头一天从医院后门溜出来，请师父给他调理，经过师父的调理，汤老头严重的心脏病没用手术就好了。

    三

    我是参加师父第三期学习班的弟子，那时我也不懂气功。师父的讲课使我茅塞顿开，师父讲的法理我越听越爱听，全礼堂没有一个说话的，比任何一个场所都安静、祥和，每节课一个多小时，余下的时间教功。那时没有材料，师父和他的弟子给大家手把手的教功，亲切可敬。教完功后就给大家调整身体，有一次师父让大家站好，把右腿提起来往地下踏，师父喊一二三，说把左腿提起往地下敦，师父又喊一二三，大家都感到轻松愉快，说不出的喜悦啊……

    师父办班讲课是晚上六点半开课，第二天下午三点多钟我就出发走路去听课。每天如此，直到办班结束。在课堂上，师父给大家开天目，在讲到多维空间时，把桌子上的一杯水轻轻一拉，那杯水就一串串出来好几个水杯，有人看到水杯中有水，我只看到一排光影，因为师父讲了人的层次不一样，看到的景象也就不同。有的人说，八大金刚、护法神、释迦、菩萨都在师父讲法的场里。我看到的是，满礼堂的墙上，都是师父形象的光影。师父的法理吸引着我，当时真有一种不愿意回家的感觉。课堂上，师父还给大家下法轮，叫大家都把手放在胸前展开，问大家有什么感觉，当时我就觉得我的肚子热乎乎的。

    一九九三年四月，《中国法轮功》出版，师父在航天部二院礼堂给有缘人士赠书，我也参加了这次赠书大会。师父说，这本书能叫人心向善、向上修……师父的讲话不时的激起热烈的掌声。师父的赠书刚结束，与会的很多弟子都跑到放书的地方购书。我挤上去购买了十几本，晚上到家都十点多了，第二天我才看这本书，我就随便一翻，发现我写的心得体会也在书中，这个心得体会就是师父办班时要求我们写的“作业”。当时很激动，挺高兴的看着《中国法轮功》这本书。

    四

    一九九二年十一月，我去听师父讲法，在休息厅，我请了一张师父的生活照片带回家，放在我家书房。第二天早上我炼功时（眼睛闭着），突然房子全都亮了。下午去问师父，师父说是好事，不要追求。今天回想起来，仍然感到师父很亲切。

    望着与师父的合影照，我想起了有一次大家都在礼堂门前等着，师父来了，都自觉的站在两边欢迎师父，请师父先進礼堂。师父给大家单手立掌施礼，我也学着师父的样子单手还礼。结果老师上课前第一件事就是纠正佛家的礼规。他说：师父给弟子单手施礼，弟子应是双手合十。当时我的脸一下子就红到了耳根，自责自己不懂礼规。师父的这次讲法让我终生难忘。

    在经历了风风雨雨、坎坎坷坷和无数磨难的干扰之后，今天想起来当年不知和师父见了多少面，师父讲完课在休息厅和大家并肩同坐一条凳子，给学员签字，当时我没有东西可签，有位佛教的居士给我了一本佛教的经书，我问师父能不能签。师父笑了笑，拿过去就签上了师父的名字。我感到自己真是太幸福了。

    几年来，不管邪恶怎么干扰，都没有能动摇我修炼大法的这颗坚定的心。请师父放心，我和功友们都紧跟着您走过来了。


回忆慈悲的师尊在大连讲法的日子

    文／大连大法弟子

    【明慧网2004年12月27日】明慧周刊登出同修回忆师尊在大陆讲法的点滴故事，也唤起了我的回忆……

    一、买票－退票－买退票

    记得那是94年6月下旬，得知法轮功创始人李老师要来大连机车厂体育馆办班，我托单位的同事给买了票。开班是在7月1日，可是到六月末，单位突然安排我去外地出差，当时没认识到是干扰，只好又托功友将票退掉了。等我匆忙办完事从外地回来，已是7月3日了，老师已讲了两堂课，要在以往我就只能以后有机会再去了，可是这回在家怎么也坐不住，就想去听听，于是晚上我就提前到机车体育馆，抱定一个想法：有退票的就买票進去听，没有退票的就站在门外听。结果我刚一到体育馆门口，就有人退票。我欣喜若狂，心想：我真有福，怎么这么巧。现在知道，这是我发出了珍贵的一念师父安排我得法的呢！后来师父在讲法时说这个学习班也不是谁都能来的，有些人想来也来不了，大家坐在这里都是缘份，都是不错的。我明白了：这是缘份。

    二、两次见到师父

    我如愿以偿的顺利的买到票進了班。体育馆两边看台二千七百个位子，场地上满满的人席地而坐，会场上将近四千人，却井然有序。后来知道那全是从外地赶来的学员没有买到座票。场内的气氛祥和庄重，令人感到很舒服，因为我以前听过多种气功课从没有这种感觉，当时不知道是怎么回事，后来听师父在讲课中讲到，这是正法修炼所带来的能量场。

    我坐在三排三十五号，坐号离讲台较远看不清师父，但我看到师父讲课时没有文稿，只是从白衬衣上兜掏出一张叠着的纸，打开放在上面，偶尔低头看一眼。七月份的气温已经很热了，桌子上放着矿泉水瓶，可从没见师父喝过水。

    有一天开课不一会儿，听师父说：那个扇子不妨你就放下，越扇越热，吃苦也没啥坏的，要热一点儿就能修炼成了我说也太容易了……这时我才发现师父从不拿扇子，只是偶尔双手提一下衣领。我也是从那里起与扇子断了缘，十年来怎么热的夏天我也想不起用扇子。

    师父在讲法时声音洪亮，语音清晰，而且讲出的话是那么平和，实在，有份量，讲出的理是那么渊博又浅显易懂，句句往我心里去。所以一堂课下来，我就感觉世界观都发生变化了，好像师父在我面前推开了一扇大门，人生中很多一直困惑的问题一下子明白了，我再也不是为祛病健身学气功了，我要修炼了。那种幸福和喜悦的感受无法形容，使我这个多年的老病号心里透亮了，身体轻松了。

    到此，我对师父的那种敬佩之心油然升起，我多想看清老师（当时都叫老师）什么样呀。第一天后，我跑到大门外等着，目不转睛的看着，直到人都退场了，也没看到师父。第二天师父讲完课后对大家说：休息一会儿，学下套功法。我赶紧跑到前面，看见师父已下讲台，坐在旁边，正侧脸与别人说话，我没打扰只是恭恭敬敬的对着师父双手合十，等我手往下放时，师父才回过脸来，我终于见到师父了。师父是那么的年轻，根本不像四十来岁，慈祥又那么庄重，可亲又那么可敬。当时虽然不知道师父是谁，就感到能拜这样的师父学功，我感到无比幸福和无限荣幸。

    整整半年过去了，也就是到了12月29日，得知师父又要来大连讲法，我有幸和功友们到机场迎接师父。辅导站的同修考虑多方面因素，没有广泛通知，所以当时知道师父乘飞机来大连的学员不多。可就是这样，那天去机场的学员已经把个偌大的机场候机大厅装满了。为了不影响人们進出，有学员建议大家到外面站着等。虽然天有些冷，可是大家谁也不在乎，好像一瞬间，所有的学员都出了大厅，齐刷刷的站在大厅门口右侧通道的两边，中间留出一条道，队伍从门口一直延伸到广场。学员静静的等着，不时有行人路过说，今天什么人来呀？怎么这么多人来迎接。站在前边的学员很自豪的说：“是我们老师来了！”

    望着空明澄净的天空，夜幕逐渐下落，一架接一架的飞机降落机场，我的心在怦怦的跳着，师父乘的是哪一架呢？我的眼睛不敢眨，忽然天空出现一朵近似橙色的祥云很浓，一架飞机随云而進，机走云开，我看得愣住了。大概有十多分钟，师父手里拿着学员敬献的鲜花，身穿一件极普通的黑面黄里的棉衣（就是后来的《法轮大法义解》一书中，师父照片上的那件）从大厅走出来，师父是那么高大。一看见师父，学员们激动的心情无法克制，一下子簇拥上去，把师父围住。很多常人也好奇的跟过来问：这是谁呀？这么有威望。

    当时我站在师父右前方，又见到师父了！我激动的喊着“李老师好！”师父微笑着说：好，好。

    过后，大家回忆起接师父的场面，都很激动，同时也很惭愧，我们那里只顾见师父，只顾着表达爱戴师父的感情，都忽略了敬师父了。后来在修炼中，我们越来越知道师父是谁时，后悔无比，那时我们是多么的无知不悟啊。

    三、党委书记的感受

    94年12月30日，师父在大连体育馆做报告，也就是在国内最后一场报告会。大连体育馆座席是六千六百，会场布置的整齐庄重。整个报告期间，除了一阵阵掌声之外听众没有任何声音。讲了三个小时，会场的秩序依然井然，座无虚席，报告结束时，师父走下讲台，举着双手，绕场走一圈，全场刷一声全站起来仰望着师父。当师父走到我们这一方向时，一股温暖的气流暧溶溶的微微而过，在场的每个人都感觉到了，此时全场一片掌声久久不停。

    当退场时，我听见师父身边的工作人员问：谁知道X排X号座位的人是谁？我一听忙说：是我发的票，怎么啦？原来，师父刚坐到讲台上，就感应到X排X号座位的人在想：我参加过无数头昏脑胀大型会议，从来没见过这样的场面，六千多人的会场，怎么瞬间这么静。

    这个座位的票是我亲自给我单位党委书记的。第二天，我问书记：昨天的报告听得怎么样？书记说：太好了，我参加过无数次大型会议，包括政府官员大会，从没见过这样的场面，瞬间鸦雀无声，三个小时始终那么静，每句话都听得那么清楚，下次这位大师再来，你一定告诉我。当我告诉他，你在会场上想的这些老师都知道时，他吃惊得很，对师父的敬佩之情更加无以言表。

    整整十年过去了，每回忆师父在大连讲法时的情景，仿佛就在昨天。在那些风起云涌的日子里，每当想起至尊无上的师父，心里就充满了战胜邪恶的力量。伟大的师父不辞劳苦，为救度众生，奔波于各地、海内外，我作为师父的弟子，一定紧随师父完成助师正法的使命，不负正法时期大法弟子的称号。


回忆最幸福的时光

    文/长春大法弟子　净莲

    【明慧网2004年10月6日】在师父传法十二周年来临之际，我回忆和师父在一起的美好时光，现将几件事写出来，让同修也能分享幸福。

    师父传法的“讲稿”

    长春第三期法轮大法传授班期间，主办者让我负责给师父倒水，我非常荣幸的能经常在师父身边。

    师父传法的第一天，当师父一走進礼堂门，学员们看到师父来了，都起立以雷鸣般的掌声欢迎我们最敬爱的师父。大家都目不转睛的望着师父走上讲台，掌声仍经久不息，师父微笑着向大家致意，并让大家坐下来听法。

    我马上去给师父倒水，看见师父从西服上衣兜里掏出小三十二开那么大的一张白纸，上面写着大小不同的字，还有各种象符号式的标记……。我把眼睛盯在纸上，想看出师父讲什么，可是一点也看不懂。这张纸就是师父传法的“讲稿”。大法传授班十天，除最后一天师父给学员解答问题外，其余九天，我看到师父都是用这张“讲稿”给学员讲法。我当时不理解，师父讲了那么多高深、内涵丰富的法，怎么就用这一张纸呢？

    后来通过学法、修炼，我明白了：大法是师父的，法就在师父心中。这张“讲稿”是师父无量智慧的象征。

    鸦雀无声

    有一次师父讲课中途，受到干扰停电了。礼堂的领导急得跑来跑去，问情况查原因，这时负责录音的大法弟子急中生智，用录音机装上几节电池，当扩音器用，播放师父的讲法声音。

    一千多人的会场，秩序井然，鸦雀无声。师父非常沉着冷静，象什么事也没发生一样继续讲法，师父的洪亮声音在会场回荡着，和没停电的效果完全一样。师父一边讲法一边排除干扰，大约20分钟，会场来电了。

    礼堂的工作人员都说：“电停了，讲课不停，用录音机放的声音又那么清晰，会场鸦雀无声，在我们这还从来没有过，真神了！”

    师父为我们选炼功场地

    师父家乡的学员，曾得到师父的特殊关爱，这是长春学员的幸运。

    长春第三期法轮大法传授班结束后，我们几个学员商量决定成立炼功点，选个炼功场地。看了几个我们认为合适的地方，都有人晨炼，正在发愁时，最敬爱的师父亲自为我们选了场地。这个地方地势平坦，环境优美，容纳的人数也多。建点后，人数天天在增加，不到一年，由原来的几十人增加到几百人。

    刚传法那两年，只要师父在长春，就经常到各个炼功点，具体指导学员学法、修心、炼功。有一天早晨，学员们伴随着优美的音乐正在炼功，师父来了，师父看着大家炼功，然后轻轻的走到几个学员的身边，在学员的头上用力抓一下，用力甩在地上，给学员清理身体。

    回忆和师父在一起的美好时光，真是幸福！


回忆法轮大法在郑州的洪传

    【明慧网二零零七年五月三日】一九九四年六月中旬的一天，一个同事对我说，你整天练气功，人家气功班都快结束了，你也不去看看。我到气功协会一看正在卖书，我买本一看是《法轮功(修订本)》，一翻“中国法轮功是真正的性命双修高层次大法”一行字跃入眼中，我心中一震，当时就强烈地感觉到：这就是我要找的大法。随即就奔向正在照像的人群……

    当时我看到了一位年轻、魁梧、和蔼可亲的气功大师在炎热的阳光下分别和各省市地区的学员照像。当时我就感到和老师有缘，所以李老师走到那我就跟到那；后来老师对着体育馆前门台阶上的一群学员说：郑州的学员请注意，一会照完像咱们進去说说。这时我就也站在台阶上等着。

    照完像，大家随老师走進体育馆内场。李老师建议大家席地而坐，我正好坐在老师面前，双手捧着宝书，非常激动！李老师让大家提问题，大家提了不少问题。在老师左边坐的一个中年女学员激动地一直在不停的流着泪，泣不成声。老师还说这次来郑州办班，没想到郑州的学员这么少，才一百多人。大家请老师以后再来郑州办班，李老师说没有时间了，不可能再来了！你们就是大法在中原洪传的种子！最后老师指定了几个人员负责把大家组织起来好好学法炼功。

    散后，我一直跟着老师走到体育馆前的马路旁，目送老师走过马路往南而去，我没能跟到旅馆，怕影响老师休息。回到家我一口气把《法轮功(修订本)》书看了几遍，非常激动、非常高兴，我知道得到这本书就是得到大法了，以后再也不用看那些乱七八糟的书了！我非常兴奋的对家人说：你们在我身旁做个证，从今往后我再也不用吃药、打针到医院看病了！十三年来我真的没有吃过药、打过针、看过病，谁见都说我红光满面身体好！我心里明白这其中李老师为我承担了大部份病业。

    第二天上午学习班结业。早上学员们都入场了，我在场外等老师，当我到体育馆天桥头的马路边时，看见李老师和一个身穿崭新道袍，长长的头发梳着整齐发髻的年轻道士说话，过了一会那道士站到老师身边有人给合了影。当时我真想凑过去，怕有影响没敢靠近。之后，老师快步走向会场，当走到天桥中间时探身对一个衣着不整靠着桥栏在地上半坐的老人说：你老也来了！

    一進会场我就坐在台前第一排，我想这样离老师近看得清楚些。开始炼习“第五套”神通加持法，由于自己没参加班不知道怎么做，就东张西望也比划着学，这时我看见李老师走到会场的后边一个一个地给学员纠正动作。之后老师给学员解答问题，当时自己听不太清楚，过后看录像听录音才知道，由于这次学习班新学员少老学员多，老师讲法讲的很高，对我震动很大！

    有个老年学员得法前就开着天目，她对我说：开班第一天在非常破旧的风雨球场内上课，当老师一進场她就看到一个非常大的光罩一下子就把整个传法场罩了起来，讲台虽然破破烂烂，但用天目看台上摆满了鲜花，非常漂亮，气功协会的一个负责人对我说：办那么多班，从来没有见过这么好的气功师，李老师平易近人，上课很准时从来没有晚到过。他跟着听了几堂课就把多年去不掉的吸烟坏习惯一下子给戒掉了！

    一九九八年夏，郑州市筹备“法轮大法心得交流会”。天近黄昏将要亮灯时我看到主持会的站长头上有个象满月一样亮亮的圆形辉光，我意识到：这是老师给我的显现，自己要主动配合站长做好大法洪传的工作。

    大法心得交流会有近四千人参加，在发言中有个七十多岁的老人给我印象很深。他原来在国家安全部工作，因一身病生活不能自理就从北京来郑州孩子家养病，跑了多少大医院看了多少名医也不解决问题。有一天他出来散步看到一群人在紫荆山公园炼功，就跟着比划着学，当时感觉很舒服，一问是法轮功，他跟着炼了一段时间后生活就能自理了，而且去医院一查很多病都不见了，当时在心得交流会上他激动的说都说不完！

    有一次周口地区召开大法心得交流会，我随站长们去参加，在发言中有个老年妇女的事例至今难忘。她家住在周口市，原来不但一身病吃药都要从医药公司整箱批发，而且几十年来一直是驼着背，走路得弯着腰，这在周口市很多人都有印象。她有一次出门溜达看到有人在炼法轮功，就随着炼了几天后腰竟然能直起来了，炼了一段时间身体非常好也不用吃药了，这事在当地影响非常大，很多人都是见证。周口地区原来有个人来郑州看病时得大法，后来这人回去传法发展到几乎每个村都有大法炼功点，有多少万人参加修炼是难以计算的。

    有一次，一个单位的几个功友开小型心得交流会邀我也去参加，其中有个功友是高级工程师还是单位党委成员，他说一定要来参加把自己的事迹心得给大家说说。他很早就得法，炼了一段时间的功，后来怕别人说是搞迷信就停了。过了一年多他突然得了脑溢血浑身不能动，两眼也看不见送医院抢救。

    这时他躺在病床上想：这样就是抢救过来也要落后遗症，后半生怎么过可想而知，如果坚持修炼最起码会是个健康的人。想到这他决心不再吃药打针了，从新学法炼功。他的决定让医护人员大吃一惊，不可理解。由于他的家人也是老学员，非常理解他，也非常配合他开始学法炼功。当时他要学法就能看到大法书上的字，要炼功就能站起来，这给了他很大勇气和信心。后来就出院回家天天学法炼功，过了一段时间就基本恢复正常了，去参加法会就是自己走着去的。

    我们炼功点有个在公安工作的功友，他家人也炼法轮功，夫妻俩因过关发生矛盾时常打电话叫我去交流心得。有一次，他对我说：在一天的深夜刚醒看到他妻子在炼静功，一会渐渐的离床起空，当时不敢出声怕惊动她。交流多了关系熟悉了，他对我说：他在公安局政治科工作，来炼功点实际是来蹲点了解调查法轮功情况的，经过长期观察觉的这个功法确实很好就跟着炼起来了，而且还带动他的家人也炼。我们都知道当时几乎每个炼功点都有公安局派出所的人在蹲点调查情况。

    回忆法轮大法在郑州在中原的洪传，我感慨万分，一九九四年传法班结束时实际只有几十个功友坚持学法炼功，后来发展到全省各地、市、区、县、镇，几乎村村都有炼功点！大法学员有几十万、几百万、上千万，难以估计。

    一个教人修心性按“真、善、忍”做好人，使上亿人解脱病魔得到一个健康身心的宇宙大法，一九九九年“七·二零”开始遭到中共恶党空前的造谣，诽谤！多少大法弟子被活摘脏器迫害致死，有多少人被绑架劳教和判刑无法统计！

    我们走过来的大法弟子不但要坚持学法修好自己，而且还要找回失散的功友共同讲真相救度众生，做好老师讲的三件事，走好最后的路。


在参加师父传法班的日子里

    文/晓岳

    【明慧网2004年3月13日】九三年末，父亲郑重地送我一本《法轮功》，严肃地告诉我：这本书不能乱放，看书前必须洗手，看书时必须端坐。我按照父亲的要求看完这本书，就产生了一个强烈的愿望：这是一本教人向善的书，我要炼法轮功。

    九四年元月，父亲给我送来几张门票，激动地说：师父要来传法，真是咱们的福分呀！

    第一次见到师父的时候，我的第一念是；我要追随的就是他！心里的感觉是：就象一个饱受折磨的流浪儿终于回到了母亲的身边，觉得愉悦、温暖、幸福、安全。

    我听师父讲法，达到了入迷的程度，总是希望师父多讲点，再多讲点。因为大法给我打开了一个全新的世界，正是我所期盼的。现在回想起来，那段日子真是非常可喜的，因为从此我从名利争斗中撤了出来，疗好了累累伤痕，告别了各种疾病的折磨，开始了新的人生，等于是师父把我从污泥浊水中拉上来洗干净，把我领到一条洁净光明的大道上并指出前进的方向，这岂止是“三生有幸”！

    师父的法我没有听够，我想翻录一套讲法录音带，不成。于是盼望着师父能把他讲的内容写成书。当我得到《转法轮》时，真是太感谢师父了。

    我有幸参加了师父的两个班，共听了二十堂课。每个班的第一课前，总难免有拥挤和争座或占座的现象，可是只要一听师父讲法，这些现象很快就消失了。无论人多么多，通道多么狭窄，学员们进出总是秩序井然。

    每到上课时间，师父只是说；大家坐好。几百人几千人的大课堂马上鸦雀无声，只听到师父洪亮有力的声音在讲法。一直到讲完课，始终静静的，没有说话的，没有吸烟的，更没有走动的，连几岁的小孩都是安安静静的。

    我从小读书到大学毕业，我参加各种会议无数，可是有生以来从没有在这种绝对肃静的环境中听过课或开过会。而且在师父的课堂里，感受到的是无比祥和无比美妙。

    师父总是提前来到课堂，总是准时上课，从不耽误学员一分钟。

    我参加第一个班时，主办单位领导组织学员与师父合影留念。在集体合影排位置的空隙，我们一家人与师父单独合影，之后，师父马上跑步过去坐到自己的座位上。

    在任何情况下，师父都不浪费别人的时间，绝不让别人等待自己。我这个当教师的，深感自愧不如。

    主办单位的公司领导让做具体工作的干部去查一下师父的证件。这个干部来到师父面前还没等说话，师父就把国家颁发的《受群众欢迎气功师》、《边缘科学进步奖》、《特别金奖》等证件都摆在桌子上。他非常吃惊，确信师父有神通，绝非常人。他回家把这个情况对妻子和女儿一讲，全家人都成了法轮功学员。

    公司机动处处长腰痛，求师父给治，师父只是与他谈话，他觉得师父说话挺幽默，忘了腰痛，这时只觉得一只巨大的手热乎乎地捂在他的腰上，舒服极了。他的腰痛病从此就好了，他逢人就讲：李洪志老师太神了。

    有两个农村老太太想听法却没钱买门票，师父听说后，告诉工作人员，免费让她们进班听法。知道这件事的人都十分受感动。

    这样的事情太多了，本文先说到这里。

    我的亲属里有一个漂亮女孩，是现代派开放型的。她在听师父第一堂课时，就明显地感觉到法轮在手心里转（师父让学员平伸一只手感受法轮的旋转），觉得师父很神，敬慕之心油然而生。她请师父留言，师父写了“真修”两个字并签了名。听说主办单位要组织学员与师父合影留念，她说：照相时我得挎着老师的胳膊。可是合影之后她说：不知为什么，我往老师身边一站就什么乱七八糟的想法都没有了。

    一个退休老干部九三年就开始炼法轮功，心梗和心梗后遗症都不知不觉地消除了。在传法班上能亲眼见到师父，亲耳听师父讲法，他非常激动，很想与师父单独合影。师父满足了他的要求，于是他得到了与师父并排而坐的照片。后来他才悟到师父不是一般常人，后悔当时自己怎敢与师父平起平坐。可是师父对每个学员都非常亲切，平易近人。

    参加师父的传法班之后，我知道怎样做人了。但因为没有书，遇到具体问题还是不知道怎样摆正与人的关系。学生放假时，校领导安排了下学期的工作，让我和曾与我矛盾很深的人带平行班。我是服从安排呢？还是找校领导调换工作避开他呢？我不知怎么办了，恰好听说师父要在哈尔滨传法，我就带着老人与儿女奔赴哈尔滨，想从师父的讲法中得到一个炼功人解决问题的办法。第二次坐在师父的大课堂里，看到师父慈祥的面容，听到师父亲切的声音，我受伤的心灵又一次得到抚慰，我流泪了，也知道该如何做了。我服从了领导的安排。几年的合作中，我们的矛盾不但没有激化，反而和解了，因为他想得到的，我都不与他争。别人有的想看热闹，没有看到觉得很奇怪，有的看他总占我的便宜、还背后给我使坏，替我抱不平。但我牢记师父的话，心态很平和。其实我虽然没争，可是该我得的，我什么都没有失去。

    师父在哈尔滨冰球场传法，四千多人的大课堂秩序井然。冰球场太大了，许多人只能在很远的地方看见师父，大家的共同心愿是好好看看师父，因此纷纷向工作人员提出要求。于是师父绕场慢行向学员挥手，所到之处人们起立鼓掌，严肃而热烈，很多人泪流满面。

    在传法班上，挨着我坐的是一个长春学员，我因对师父的崇敬，进而对师父的家乡也很向往，遇到师父家乡的学员，心中觉得非常亲切，就特意提前到课堂与她攀谈。令我意外惊喜的是，她与师父住在一个区。她讲：师父家境清贫，家中最值钱的摆设是一台12寸的电视机。师父在出来传法之前，有许多人找师父治病。但师父从不收钱财，有时还留一点水果来招待看病的人。有一个胃癌晚期患者，已经半个多月没吃东西了，濒临死亡，家人在求治无门的情况下把他抬到师父家。师父用功能给他治，很快这个人清醒过来，师父剥开一根香蕉递给他，他当时吃下。家人非常惊喜，非常感谢师父。师父出来传法以后家中只有妻子与女儿。有一次师父所住的楼房着火了，每个窗户都冒着火苗与浓烟，唯独师父家没有着火，人们就从师父家的窗户进去接上水管灭火，所以师父家仅有的损失是窗框被粗大的水管子磨损了几处。这件事在当地流传，人们说师父家有神仙保护。

    这个学员谈到她自己：93年我得了乳腺癌，托人求师父给治，师父传过话来说让我参加传法班。我当时悟性太差，认为跟班与治病是两回事，我当务之急得治病。于是我去医院做了手术，几次化疗，忍受了巨大的痛苦，身体极度虚弱，病情还在发展，百般无奈我才决定跟班。跟班后我的身体神奇地恢复了，这次是我参加的第二个班。你看我象个癌症病人吗？

    我这才仔细打量她：脸色红润，皮肤细腻，不胖也不瘦，身体健壮精力充沛的样子，只是头发疏疏落落，她说是化疗造成的。她告诉我：我很后悔当初没听师父的话去参加传法班，白白遭了罪花了许多钱。你记住，任何情况下都要相信师父，走师父给安排的路肯定没错。

    师父在国内传法的过程中，我听到许多从师父身边学员中传出来的事迹，比如：师父为了及时赶到传法班上讲法用神通疏通了堵车的道路；师父使下肢瘫痪的病人当时就能行走，甚至跑步；师父生活节俭，从不浪费等等，但不知详情无法写出，所以希望了解具体情况的同修写出来，让新老同修更多地了解自己的师父，同时在讲真相时也可以适当地向世人讲讲师父的美德，用事实破除邪恶的诬陷。


在师父延吉传功讲法班上见证的神奇

    文／东北大法弟子

    【明慧网二零零七年二月四日】那是一九九四年八月二十一日，我幸运的参加了师父在延吉市办的传功讲法班。在讲法班上，我亲眼见到了大法的神奇和奥妙。

    当师父走進会场时，全体大法弟子自动起立，热烈鼓掌，那场面非常壮观，无法用语言表达。现在回想起来，就象昨天才发生似的，清清楚楚。师父招手让大家坐下，开始讲法。这时，我不知不觉的流下了眼泪。我也不知为什么？在最后一堂课上，师父给我解答了这个问题，才知道那是在另外空间，我感动的在流泪。这件事使我更加认识到：法轮大法是世上最好的、最特殊的一个法门。我决心这一世就修炼这一门了，一定修炼好。

    在会场的上空，我还听到了大法轮旋转发出的声音，那声音非常大，就象汽车发动机发出的声音似的。

    我看到在师父座位周围，有层层的光环，而且光环不时的变化着颜色，非常的好看。在会场的上空，还有许多象菊花颜色一样的光球。在以后的修炼中才知道，那是另外空间的生命也在听师父讲法。

    在师父讲完课、教弟子动功时，师父围着场地走走看看弟子的动作，我看见在师父周围有一个很大的光环照着，师父往前走，光环也跟着往前走，真是太神奇了。

    在我座位的前几排，有位有病的学员，前几天是家里亲人背着進场听法的，后来我看他不用人背了，是自己走進讲法场的。这就是大法的神奇见证。

    同修啊！让我们珍惜这最后的时间吧！做好师父要求的三件事，救度更多的世人，对的起正法时期大法弟子的称号。


在师父身边亲眼见到的神奇事

    文／大陆大法弟子

    【明慧网2006年6月4日】92年11月12日师父来山东冠县办班，使我最难忘的一天是初见师面。那天吃过晚饭到县委招待所见到了师父，师父说我天目是开着修的，问我能看到东西否？我说：“看不见。”这时师父就对着我的天目发功。过了一会又问：“看见否？”我说：“看见了。”“看见了什么？”我说：“开始是一块白云似的东西在眼前浮动，后来成了一个胖乎乎的人（实际是佛的形像，当时不知道）。”师父笑了笑说：“我给你请位菩萨来。”

    这时眼前就飘来一位全身穿白服饰的菩萨，嘴里还讲着话。师父问我：“说的是什么？”我说：“我听不见。”一会又问，一连问了几次，当时我悟性差，始终说：“听不见。”最后师父微笑着说：“你有什么要求给菩萨提吧。”我当时悟性上不来，就说：“保佑我一家平安无事吧。”师父笑了笑说：“人各有命。”

    为了洪传大法，师父首先治病三天，在这三天里治好了很多病人。有150多人参加了为期7天的学习班。从这以后在修炼者中出现了无数的神奇现象。如：我们在唐寺放教功录像带时，法轮腾空而起，在场的所有人都看见了，见证了大法的神奇。不仅如此，老师讲的法在这小小的地区都得到了证实，出现的神奇事可多了，参加修炼大法的人数很多，村村有学员，辅导站建了二三十个。由于很多神奇事的存在和学大法的基础，坚信大法的决心在弟子中谁也动摇不了。所以江魔头迫害大法后说冠县是“重灾区”。

    92年县委招待所的客人是发票吃饭，每顿饭交一张票。一天早晨我们和师父一同到街上，一位学员买了三个鸡蛋合泡给师父吃，师父慈悲祥和的说：“咱们在伙房已交了钱，每顿饭一张票，咱不吃人家也不退票，这不浪费了吗？”这位学员还对我说：你看师父穿的这件灰色毛衣这么大的洞，都舍不得买一件新的。来冠县的那天给师父和工作人员安排的房间是每天40元的住宿费，师父只住了一天就搬到12元的普通房间去了。

    11月23日办班结束后，师父回北京，我们送师父去济南上火车，顺便路过长清佛庙，我们一行六人去参观。在上山时一位40多岁的妇女提着饮料、矿泉水跟在后边。11月的天，4点天又冷山上已没人了，我和师父走在最后边，边走边谈修炼的事。我怕别人听见说“迷信”，就不愿那位提水的妇女跟着，我说：“你看天快黑了，我们又不喝你的水，山上又没有人，买不了水，别跟我们上山了……。”怎么说她也不走。一路师父喝了她两瓶水，一起跟到山上。我们下山天已很黑，她从一个山涧向山后走了，山后没路也没村，不知她到哪里去了。

    当我们走到半山腰时，从山上下来一位六十多岁的男性老人，我认为是下山回家的，可是走到离我们十来米远时，突然回头又上山了。我们走他就走，我们停下照相他也停下，一直把我们领到庙里。山顶这个庙就一尊十多米的石佛，就这一间房子，没有人吃住的地方。進去后师父叫我们每人给石佛敬香，这时师父跟石佛站在一起照了一张像就下山了。这个老人也没下山，也不知住在哪里。

    出庙门师父问我：“你知道这两个人是谁吗？”我说：“不知道。”师父说：“那个提水的是土地。”我说：“是土地爷呀？”师父说：“咱不叫他爷，就是土地，那一个是山神。”这时我才明白，一个是伺候师父，一个是迎接师父。

    我们同行的六人中我的年龄最大，脚上有脚垫，走路很费劲。下山时天已很黑，走在碎石满地的山路上，我走的最快，碎石的山路象海绵一样松软。这时一位学员问我说：“你知道咱们怎么走的吗？咱们驾着云哩！”

    我要把我知道的神奇事都写出来，真是一部生动的神话故事集。


在师父身边的日子里(1)

    【明慧网二零零七年三月三十一日】当我回想起在师父身边的时光，一股暖流涌遍全身，这是我永恒难忘的记忆。

    一九九四年八月我有幸参加了师父在哈尔滨冰球场举办的讲法学习班，师父是那么慈悲、善良、纯朴、和蔼可亲，为救度众生不辞辛苦，四处奔波，师尊用最浅白的语言，讲出了最深奥的法理，真正的往高层次上带人。我被师父博大精深的法理吸引，明白了做人的目地，人活着是为了什么。我的人生观发生了很大的改变。

    当我一進班，就感到一身轻，正象师父讲的：“过去走几步就累，现在走多远都觉的很轻松，骑自行车好象有人推你一样，上楼上多高也不累，保证是这样的。”（《转法轮》）

    修炼前我这个被多种疾病缠身的人，心脏病、风湿病、关节炎、胃病、肩周炎、脑震荡，病痛的折磨使我对人生产生了绝望。在听师父讲法的过程中，我身上的各种病症不翼而飞，亲身感受到了师尊的慈悲与大神奇，是伟大的师父救了我，将我从地狱里捞出来，给我净化了身体，又给了我崭新的人生，使我明白了返本归真的道理。我坚信师尊，坚信大法，坚信这是块净土。

    我学大法前走不到一里路，心脏就偷停，有时休克。在学习班第五天我们地区学员集体去太阳岛，来回有三十多里路，从出发我就走在前边，身体非常轻就象风吹一样，特别神奇，我高兴的差点喊出来，大法太神奇了。我看到师父在前面走，我跑到师父面前，师父身材高大，光彩照人，朴素可亲，慈悲祥和。我仰面望着师父说：“师父，我们是三千多里地来学法轮功的，我们有个请求，想和师父照张像，留个美好的回忆。”

    慈悲的师父祥和的微笑着答应了我们的请求，拍完照后，我们跟在师父后边，迟迟不想离去，目视着师父离开。我们心情异常激动，一种无法形容的幸福、喜悦的感觉涌遍全身。

    我再一次参加师父在哈尔滨文化宫讲法时，坐在前面第二排中间，正是师父面前，师父那洪亮纯朴的声音，面带慈祥的讲法，告诉我们：如果你的身体调整好了，就想你的亲人，当时我想的是我丈夫。因为我参加班是我丈夫告诉我的，那时我丈夫心脏病很重，路远不能去，我才来参加学习班的。师父告诉我们：我喊一、二、三，大家一齐跺脚。我看见师父一挥手，打出五颜六色的佛光，真是佛光普照，当场所有的学员身上都有佛光。师父说回家后告诉家里人病已经好了。

    学习班结束后，我回到家里，看到丈夫精神饱满，身体健康。我对丈夫说，是师父给你治好的病，师父太神了。从那时起到现在十多年来，我丈夫一片药都没吃过，现在我丈夫已走進大法修炼中来了。这是我亲身经历，亲眼见到的师父的神奇。

    十三年过去了，想起和师父在一起的日子，师父的一言一行浮现在我的眼前。无论什么考验，什么魔难，我都没有丝毫动摇过，坚信师尊，坚信大法，牢记师父的话，做好三件事，跟上正法進程。


在师父身边的日子里(2)

    【明慧网二零零六年十月十六日】一九九四年八月二十日，我有幸参加了师父在延吉市的法轮大法传授班。在传授班上，我亲身经历亲眼看到了大法的神奇。十几年来，尽管经历了风风雨雨，我对师父对大法始终是坚贞不移。为此，把这几件小事写出来，献给大家分享，或许对那些至今对师父对大法还存有疑虑的同修能有些帮助。

    一、手上肉瘤不翼而飞

    参加师父大法培训班以前，我右手的手心，手指肚长了七八个肉瘤，大的有小豆粒大。过一段时间，肉瘤的尖部磨成硬茧，有的开花，一碰就疼，就出血。我到街上找专治“瘊子”的治过，也找西医看过，都不见效。后来 我到一所在当地很出名的老中医那去看。他告诉我，这种病很顽固，西医叫“末梢神经炎”，中医叫“骨筋病”。他给我开了一付洗药，很麻烦，也很费事，效果也不明显。

    我在延吉参加师父讲法传授班，就在师父给清理完身体的第二天，手上这些瘤子一个也不见了。而且至今没留一点痕迹，真是太神奇了。

    二 、挥手之间 昏花双眼立见光明

    师父在延吉办班时，听同一寝室的同修说，他的身边坐有一位老年妇女，双目昏花，几近失明。她为了治好眼睛，去过不少医院，吃了不少好药，花了不少钱，也没治好。

    我们参加班的第三天，师父给大家清理身体。参加当时班的学员有四千多人，清理身体是分两批進行的。第一批是先清理坐在东侧的学员。这位老年妇女就坐在东侧的中间（我身边的不远处）。当时，师父站在传功场的紧北头的中间，这时师父伸出右手，往南一指说“以我手为界，先清理东侧，大家抬起右脚，不要着急，不要抢先，有病的想一想自己的病，没有病的家里亲人有病的想一想你亲人的病。我喊‘一，二，三’跺脚”。随着师父一挥手，大家跟着把抬起的右脚跺下。这时就听师父说，“告诉你不要着急，喊三时再跺脚，你就不听，刚喊二你就把脚跺下了，结果你那病就下到腿上，没下去。”原来，这位老年妇女由于过度紧张，把师父讲的话给忘了，结果师父刚喊二时，“咣”一下先把脚跺下去了。这一切师父在远处就知道的清清楚楚。紧接着给西侧学员清理身体。

    最后师父又为全体学员统一清理身体。就在这最后一次，师父一挥手，大家跺完脚的时候，这位老年妇女双眼顿时一亮，什么都看清楚了，她当时激动和兴奋的哭了，连声喊说：“我可遇到活佛了！”

    三、一堂课 瘫痪婴儿得康复 谢师恩 老夫妻千里送锦旗

    师父在延吉办班的第五天下午四点半左右，从沈阳乘飞机来了一对老夫妻，给师父送来一面绣有“主佛”的锦旗，并给我们讲了一个神奇的故事。

    这老俩口家住在沈阳市，今春儿媳喜得贵子。可是谁也没想到，小孩生下来竟是一个瘫子，不会哭，不会笑，连吃奶都困难，全家人立刻心都凉了，整天愁眉苦脸的。

    为了孩子的病，北京、沈阳的大医院跑个遍，都说没法治。就在他们求医无门，万般无奈的时候，有人告诉他们法轮功大师李洪志能治这个病，你们找他试试。可是上哪找李老师，他们左打听右打听，最后有人告诉他们说李老师正在哈尔滨办班，你赶快去，去晚了就找不到了。

    就这样小孩他妈抱着孩子风风火火赶到哈尔滨，已经是师父在哈尔滨办班的最后一天。找到工作人员请求师父给孩子治病，工作人员告诉他师父是给学员讲法传功，不给任何人治病。孩子他妈妈苦苦哀求，工作人员就是不答应。最后小孩他妈一看没办法，就和工作人员商量说，李老师不给人治病，我们也不能破坏这个规定，我从沈阳千里迢迢赶到哈尔滨，能不能让我们母子俩進去听一堂课，见李老师一面。你去跟师父请示请示，要多少钱我给多少。

    在小孩他妈妈苦苦哀求下，工作人员進去跟李老师一请示，李老师允许他们母子免费進入传功场。就这样，小孩他妈抱着孩子坐着听了一堂课，班结束后回到沈阳。回去后的第二天，小孩浑身呈现青紫色。然后，也会动了，也能哭了，也能笑了，也能吃奶了，完全和健康的孩子一样。全家就别提多高兴了，对师父感激的无话可说。听说师父在延吉办班，就特意坐飞机赶来，为师父送来了这面锦旗。

    十二年来，每当我回忆起师父在延吉讲法传功的情景，都感到无比的幸福、无比的荣幸。这些也时时刻刻激励着我对师父、对大法的坚信。师父传大法度众生，不求名不求利。

    九九年七二零，恶党与江××互相勾结破坏大法，攻击诬陷师父，说师父敛财，利用办班赚了多少钱，真是一派胡言。我在学大法以前，曾多次参加其它气功学习班，十天班有的最低收费一百二十元，最多的三百六十元，可参加师父大法班十天仅收费四十元，这在当时国内气功班当中收费确实是最低的。而且每次办班都由当地气功协会直接收费，师父从不直接收钱。

    有些过去得了法的学员，由于种种原因放弃了修炼，有的不敢走出来证实大法，机缘难得，尊敬的师父在等待着你们，众生也在盼望着你们。至今师父仍然在管着你们，千万不要错过这个千载难逢的机缘啊。


在广州聆听师尊讲法的日子

    （明慧网2004年5月29日）

    （一）在广州聆听师尊讲法的日子

    文/湖南大法弟子

    1994年12月份，我们辰溪有缘之士突破种种干扰，参加了师尊在广州举办的法轮功第五期学习班，这是师尊在中国大陆也是全世界所举办的最后一期传功讲法面授班。我克服了许多阻力，也有幸参加了这期讲法传功的学习班，有幸见到了师父的本人，得到了万年不遇的宇宙真理大道、洪劫难逢的无边佛法——法轮大法。

    学习班举办的时间是12月21日——28日。地点就在广州越秀公园旁边的体育馆，每天李老师讲两小时课。李老师是应邀前来广州办班，主办单位是广州市气功协会，8天时间共收80元人民币。有许多学员是从外地来的，都是在亲朋好友的介绍下赶来的，还有很多是老学员。我们辰溪学员在广州中医学院里租了一间空的学生宿舍住宿，在中医学院的食堂里和学生一同买便宜的饭菜吃。在这里，我们碰到也来租房住的贵州学员和黑龙江齐齐哈尔学员。

    越秀公园体育馆（2003年5月拆除建地铁了）只能容下4900多人，而来学法轮功的学员达5000好几百，所以有几百人因为没位子進不了班，这些学员不闹不燥，而是集体在体育馆前的空地打坐表示对学师父的大法的诚意，大约过了一个钟头，师尊得知这一情况后，就和气功协会等主办单位工作人员商量怎么样让这些有缘之士也能听到师尊讲法。后来主办单位决定在附近找出一间空房拉个闭路电视，现场直播，让场外学员也能看到师父，听到讲法。广州的老学员此时也表现出大法真修弟子先他后我的高尚风格，主动将自己在体育馆内预定的座位让给了進不来的新学员，他们自己去看师父讲法直播电视。师父在讲法讲“老师给了学员一些什么”时特别讲了一句“外面的学员一个也落不下”，真实的让人感受到了师父的大慈大悲。

    我和小和尚释德法一起坐在最后一排，我们背后的馆壁上正挂着“广州法轮功第五期学习班”中的“法轮功”几个字，全场人山人海，座无虚席。男女老幼，大家都怀着诚信的心聚到大法修炼中来了，整个讲法场笼罩在一种巨大的慈悲祥和的能量场中，许多人无名的流下了泪水。

    师父穿一身普通的黑色西服，皮鞋干干净净，衣着简朴而得体。师父神态祥和，平易近人。在洪大慈悲中又有一种神圣的威严。在体育馆的篮球场中央，摆了一张普通的长桌子，一张椅子，在椅子后面挂了一块长方形的金黄色的布。这就是师父的讲法法坛，简朴而庄严，四周云集着虔诚的听法众生。

    开始师父第一次和大家见面的时候，一進场就用洪亮的声音说“大家好！”说话间，只见师尊挥举着双臂很快的转了一圈向所有学员问好致意。我看到在师父转身挥手致意的时候，许许多多的好东西飞向我们。

    师尊讲法时，没用任何书稿，只有一张折得发皱的纸，上面大概写着讲法的题目。师父的话深入浅出，简明扼要，通俗易懂，谦和幽默，对古今中外的各种事情、众生百相的本质讲得入木三分，法理直指人心。大家时常发出一阵开心的笑声，在轻松祥和的气氛中，许多真正学法的病人身体同时也得到了调理，恢复了健康。

    李老师也指出，大法是给人修炼不是给常人治病的，只能给真正修炼的人净化身体。有的绝症危重病人现在也瞒着工作人员進了学习班来治病而不是来学法，师父指出，这些人他都清楚，这些人要是不舒服了赶快去医院。你看他现在这么痛苦，翻开他的历史看看，他以前把别人治得更苦。中国独裁江氏政府的媒体不顾事实，到处造谣说大法不让人治病，还造谣说师父的讲法书是请人写的。师父讲的法历历在耳，后来就是《转法轮》。真是象《古怪歌》里所唱的“纸糊的谎言一戳就破”。后来有学员提问师父的前世是谁时，我就想：师父是释迦牟尼佛转世吧……就听到师父回答说：“我就是李洪志，我可不是释迦牟尼佛。”后来师父看了我一眼，我感到一股暖流热遍全身，如同被太阳光照了很长时间的那种炙热的感觉，心中一阵欣喜，我知道师父用功给我加持了。

    我的前面坐着一个戴鸭舌帽的中年人，右边是母女俩，一个五、六十多岁的大娘和她二十多岁的女儿，来自吉首。我们聊了几句，我知道了他们因炼功受益了而来。每次教炼功动作都是由师尊讲解动作要领，同修作示范。有的学员捡到金项链、手表、钱都交给了师父，师父在休息的时候立即当众告诉大家叫失主前去认领。在讲法传功班结束时，还有几个学员，跑到师父面前请师父留言签名，师父耐心的一一给他（她）们签名留言。

    在广州聆听师尊讲法的日子里还有两件事情，我记忆特别深刻。

    一件事情是这样的：一位学员买了一个照相机，一天听课从大门進会场时正好师父也進来，他急忙举起相机对着师父拍照。师父看到他要照自己，就慈祥的看着他。但旁边的广州气功协会或体育馆的工作人员不干了，大叫一声：“不准照大师！”一边说一边冲上去猛推他一把。那位学员被推得一个踉跄，差点摔倒，他怒火中烧，就准备和推他的人干一仗。这时师尊走到他旁边拍拍他的肩膀说：“守住心性。”他顿时不再想报复推他的人。后来他对我说：“要不是李大师叫我守住心性，我早就跟他干上了。”

    我以前学过其它多种气功，知道许多“气功大师”一出门就是小车加保镖，盛气凌人，一办班就是几百几百元人民币地收。我曾经买过一本很薄的气功书只有《转法轮》厚度的1/6，也讲不出什么，却花了38元。而这么大的法──《转法轮》却只要12元。李老师根本就不是为钱为名，他慈悲救度众生的事实是任何小丑也抹杀不了的。师尊教我们的是“真善忍”，做好人。

    第二件事，是在广州中医学院租房住的听法8天中的一天。好象是第6或第7天晚饭后，我正在租住的学生楼的阳台上观赏广州夜景，突然看见一个巨大的白色圆圈物在广州上空飞旋，来回转动，周围的云成彩色，很壮丽。很多法轮功学员和中医院的学生都闻讯前来观看，有的用相机去照。开了天目的同修看到那旋转的就是法轮的形象，目击此异象的大法学员们纷纷合十向师父敬拜。在传授班提问题时，有学员说看到广州上空有法轮，师父说：“看到了就看到了。”师父告诉大家整个广州都被这能量场罩住了，全广州城人都受益。

    和我同去学大法的学员中，有个老干部姓张，来广州去医院检查时心脏病、高血压都还在，经过8天认真听法学功后，再去医院检查，完全恢复了健康，他妻子欧阳阿姨说：听完法后，整个世界观都发生了变化，更善良美好了。我知道自己找到了真正的修炼大法，从那时起，我就决心这一生都要坚定修炼下去，直至圆满。

    2004年5月26日

    甲申年四月初八

（二）回忆在广州参加师父讲法班的日子

文/大陆大法弟子

1994年12月，我们终于突破各种阻拦坐了整整三天两夜的车来到广州，参加师父在国内的最后一期讲法班。当我们走出车站去往住地的途中，同修小孙突然对大家说：“我的小腹部位呼呼的转起来了！”还没進班在路上师父就给她下上了法轮，师父说过：“来了就是缘分。”

大约是12月20日吧，我终于见到了盼望已久的师父。师父是那样的高大、慈祥、亲切……我象迷失很久的孩子终于回到了家见到了父母一样的感到踏实、安全。我流下了幸福的泪水，发自内心深处的呼喊：“我终于见到了真正的师父了！”我不知道来听法的到底有多少，整个广州体育馆挤得满满的，门口过道都坐满了人，师父告诉我们，广州的学员和参加过班的老学员把主会场让给外地的和新学员，他们在分会场看录相直播。第一天上课不久，工作人员告诉师父外面有很多人炼功，他们都听说师父在广州讲法，没办法弄到票直接从几千公里以外坐飞机赶来的，他们有的经济很困难，住不起旅馆，吃着方便面。师父听后马上让他们進来，席地坐在讲台前面，他们深深的向师父合十，全场响起了热烈的掌声。

师父讲课的前三、四天，会场上经常出现怪声，我身后有个人经常发出一种怪怪的咳嗽声，好象要把整个肺都咳出来一样的难受。我们抬头看到屋顶上一片浑浊之气，就像被灰尘和浓烟笼罩着一样，我注意到师父讲法时经常从身上往下掸东西。后来我才明白原来就是师父在《转法轮》中讲的：“他弄来不好的东西我就清理，清理完了，我就传我的法。”第四天，师父告诉大家给学员清理身体，让大家站起来随着师父的口令，想想自己或亲人的病，在师父的指挥下跺脚，跺右脚。当时随着师父抬起的手往下压，我清楚的感到一股阴森森、凉嗖嗖的东西从上往下，随着脚的用力一跺被清出了体外，从此我彻底告别了体弱多病的历史，走上了一条健康的修炼之路。师父为我们消除完之后，身后再也听不到那怪怪的咳嗽声，我们再抬头看屋顶，真是天清体透，就像刚刚被清洗过一样，清新，透彻，舒畅。当时我们坐在体育场师父背面位置上，师父经常回过头来看我们，并告诉我们“我身后的学员也是一样，我经常回过头来看你们，一个也拉不下。”当师父告诉要给大家清理身体开始有反应时，回到住处每个人程度不同的出现了发冷、发烧、出疙瘩、拉肚子等各种症状，有的浑身疼，头疼的都起不来床，吃不了饭，可是第二天照样起来去听课。也就是二、三天，大家都感觉到无病一身轻，走路象有人推你一样。

不记得是第几天的晚上，整个楼里一片欢呼。广州的天空特别是学员住的地方，天上出现了许多大大小小旋转的法轮，非常壮观，很多学员和住宿的旅客都看到了，并且都是用肉眼看到的，很多带相机的学员都拍下了这一珍贵的场面，见证了大法的神奇。我们住的是一个铁路招待所，离体育馆不是很近。刚下火车接站的售票员就给我们介绍了广州有三多，车多，人多，红灯多，让我们做好等红灯和塞车的思想准备，然而在我们从住处去体育馆听法的八天里，所要经过的灯口总是一路绿灯，畅通无阻，我们知道是师父的慈悲呵护。在我们听法的几天里，广州新闻报道说最近几天广州天气晴朗，社会治安明显好转，我们知道这是师父的佛光普照，给广州人民带来的安宁祥和。为了给大家节省开支，本来十天的课八天师父就提前讲完了。

每当回忆起这段和师父在一起的幸福时光，我就想起师父在《转法轮》里讲的，“我觉得能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉得这段时间是非常可喜的。”师父的讲法让我懂得了生命的真正意义——返本归真，找到了生生世世期盼和等待的高德大法——真善忍，从此我跟随师父走上了返本归真的修炼之路。


在成都参加师尊传功讲法班的日子

    文／成都大法弟子

    【明慧网二零零六年九月二十五日】我有幸参加了师尊1994年5月29日到6月5日在成都举办的传功讲法班，那是我永远难忘的幸福日子。十多年过去了，当时的情景历历在目。师父在《转法轮》中讲到：“我觉的能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。当然我们讲缘份，大家坐在这里都是缘份。”下面我将怎样与大法结缘，以及当时听老师讲法时可喜的事回忆出来。

    缘份

    我是1949年出生的，从小受邪党文化的影响，关于佛道神之类的事，脑子里没有一点概念。对别人进庙烧香，觉得不可理解，更不懂什么叫修炼。认为自己不信那些，日子也过得可以。但人生不是事事如意，1994年农历新年，我20来岁的女儿突然右脚背上冒出一个鸡蛋大的包，整个脚都痛。除了这只脚，她几乎没有汗。我八方求医，久治无效，医生说是类风湿。我急坏了，心想：女儿这么年轻，治不好病怎么办呢，全家陷入了焦急痛苦之中。

    一天，我对丈夫说：今天下班我不回家，到兄弟家去看看，好久都没去过了。去了之后，正好碰上一个炼法轮功的亲戚。她从北京到成都出差，也到我兄弟家来看看。我们“偶然”相遇，很是高兴。她跟我讲起了李老师在北京办班的神奇故事，我当时有点半信半疑。但我一心要给女儿治病的心非常迫切。我对亲戚说，如果老师到成都办班，一定通知我。

    没过多久，亲戚电话告诉我，说6月初李老师要来成都办班，并给了我联系办班的电话。我非常小心地把电话号码压在办公室的玻璃板下，生怕错过了时间。因为我一心想带着女儿去治病。

    能参加学习班，当时认为是自己的运气，后来通过学法修炼，我明白了那个运气算什么，“偶然”是不存在的，是缘份，是师尊的浩荡佛恩指引我走上修炼的路。

    大法弟子格外亲

    我得知了办班的具体时间地点，下班后，和女儿直奔学习班。到那一看，来参加学习班的人如此之多，而且很多是跟班学员。当时我很不明白，已经听过李老师讲课了为什么还要跟着老师到处走呢？来自全国各地的学员都有，有的好象一个团队一个团队似的，穿着统一的黄色套装非常显眼，个个脸上都洋溢着难以形容的幸福和愉快。

    报名、进场、找座位，只要我一问什么，都会得到别人耐心的解释，热情的帮助，一切都很顺利舒心，让人感到这里的气氛环境与众不同。这里的人格外亲，有着平时社会上、单位乃至家庭都难以找到的祥和，好象自己到了世外桃园一样。

    我第一次见到师尊

    我和女儿随着大家坐定后，等待开课。当李老师出现在台上时，全场人立即起立热情鼓掌，那真是掌声雷动，经久不息。

    这是我第一次见到李老师，我一边看着，一边拍手。啊！李老师才是真正的身材高大魁梧，红光满面，年轻帅气。只见李老师微笑着单手立掌向大家致意。学员们一个劲地拍手，有的还一个劲地流泪，大家沐浴在佛恩浩荡的慈悲之中。

    那时，我只有幸福激动，没有烦恼忧愁。那身临其境的感受永远留在了我的记忆中。

    女儿听课睡得很香

    老师讲课的声音有磁性很吸引人，语气时而严肃认真，时而风趣幽默，时而开个玩笑，时而举个例子，就这样把高深的宇宙大法深入浅出地传给了人间，传给了我们这些什么都不懂，还带着满身业力的常人。我都不知道自己有多大的缘份能亲自聆听到老师讲法，心灵受到深深的触动，渐渐地改变着我僵化了的观念。

    老师在上面讲着，有时还用手势比划着，我听得入神，但我旁边的女儿却睡得很香。我真着急，几次扶她起来听课，两分钟又睡了，我没有办法，只好自己听课。

    当我听到老师讲到为什么有人会睡觉的法理时，我心里难以形容的感激，再一次感受到师尊的慈悲伟大，赐福于人间。给人调整身体还要考虑你能不能承受，让你进入麻醉状态。

    自从5月29日听课那天起，我们家就把药罐子扔了，女儿停药了，回家炼功，就开始出汗了，脚上的包也散了。

    我看见师父从楼梯上走下来

    记得听课的礼堂外有个比较宽大的楼梯，一天课结束后，我刚走出礼堂，看见楼梯上下来很多人，老师也走在这群人中间。老师比所有的人都高，老师的祥和、慈悲、容貌、气度，还有那乌黑的头发，与前后左右的人都不一样，我简直看呆了。

    老师和学员在一起是那样随和自然，但又是那样与众不同光彩照人。周围的人都好象被老师无形的什么牵动着，带动着。那一瞬间，看得我心中“咚”一下，啊！老师真是佛啊！

    老师与我们的合影有佛光

    学习班结束了，老师与我们合影，我真是高兴极了。为了节约时间，按座位号分组，各组排好队，第一排中间放把椅子请老师坐。哪组先排好就先请老师到哪组拍照。老师就这样走来走去。天很热，老师辛苦极了。

    第二天，当我拿到照片一看，照片中间的上方，正好对着老师的头的上方，有大概两厘米高，一厘米宽的红黄色。当时我好遗憾，这么珍贵的照片，怎么照花了呢？后来有人拿着照片去问老师，老师说那是好事。当时，我们几个学员真是又高兴又激动，我感觉自己真是幸福。


大法洪传展辉煌　佛恩浩荡救众生

    —— 回忆师尊十二年前在大连传法

    【明慧网2006年3月28日】2006年3月是师尊到大连传法十二周年，我们一些老学员怀着无比崇敬的心情，回忆了师尊当年来大连传法的珍贵时刻。当年我们亲自聆听了师尊的谆谆教诲，亲眼目睹了师尊的风尘辛劳，亲身见证了大法的玄奥神奇，深深感受到师尊的洪大慈悲。

    一、师父指引我们走上大法修炼之路

    “寻师几多年，一朝亲得见，得法往回修，圆满随师还。”（《洪吟?缘归圣果》）每个大法弟子都有自己得法修炼的特殊经历，看似偶然，实则缘份所致，都是在师父的指引下走入大法修炼的，我们一定要珍惜这万古机缘哪。一位学员谈到她入道得法──

    佛缘一直牵着我

    从我懂事时起，学校教育和社会宣传往脑子里灌的全是唯物论和无神论，还用“精神鸦片”、“封建迷信”等帽子来批判宗教信仰，阻止人们正信。然而，无神论的宣传和邪灵的破坏不可能割断生命与上界的连系，也不可能抹杀人们的亘古佛缘和千万年的等待。

    记得中学时作过一个梦，梦中的情景是在久远年代，我曾跟随一位穿黄袍的师父。场景非常清晰，给我的印象也十分深刻。于是，1980年以后我曾山南海北拜访名山寺院，寻找师父，但一直未能如愿。

    1993年10月我到山东安丘出差，一天中午，在宾馆客房中，我看见一道银亮的白光奔我而来，并射向我的前额，当时就感到我被一股巨大的吸引力往前拉着，眼前的一切都在飞速的向后移动。这时我又突然看到一位慈悲祥和的佛，我被眼前的真实情景惊呆了，原来这世界上真的有神佛存在呀！当时，我带着惊奇和疑惑跑出去打长途，问我熟悉的人这是怎么回事，都告诉我，见到佛是好事，信佛如佛在。

    这次亲眼见佛对我头脑中的“无神论”和“封建迷信”等后天观念是一次大扫除。从那以后我开始系统的读佛教经书，还背《道德经》。在气功高潮中我还到不少气功班去寻找，但都失望而归。奇怪的是，无论我参加哪个气功班，总有一位大佛在我身旁，佛很大很大，我只能看到佛脸的一部份。现在看来，当时是师父的法身在看护着我这个迷途中的弟子，慈悲伟大的师尊为弟子们得法回归真的历尽千辛。

    1994年过年前，我的一位同学从北京来看我，他非常兴奋的向我介绍法轮功，他说北京现在法轮功可火了，已经连续办十几个班了，人越来越多。特别是李洪志大师真的很神。他曾在北京戒台寺为师尊拍摄教功录像，当拍第三套功法“贯通两极法”时，风刮的特别大，很粗的松树都被刮的直摇晃。他为难的说：“风太大了，没法拍。”师尊平静地说：“你把机器调好告诉我，我把风给定住。”他当时听后心里还念叨：“这么大的风，怎么能定住。”这时他快速调好机器，马上说：“李大师，机器调好了。”就在他话一出口的同时，师父周围的风就被定住了，连头发都没吹起来，而外围的风依然很大，松树还在摇晃着。当拍到第五套功法“神通加持法”时，三脚架偏了，镜头未能对准师尊，他心想大师能往右一点就好了。他只这样一想，只见正在打坐的师尊飘了起来，自动往右移了一点，就好象有人在身后托起来推他一样。这件事对他震动很大，感到这位大师非同一般，真神了。现在看来，这位同学特意来大连向我介绍师尊和法轮功，实际上是师尊通过他来让我了解大法，从而步入大法修炼。

    1994年3月27日大连第一期法轮功学习班在大连外国语学院礼堂开班了，大约有500多人听法。第一天，我坐在后排，虽然看不清师尊，但师尊讲的高深法理一下就入我心里，我情不自禁的流着热泪，整个身心沐浴在佛法的慈悲之中，感受到从未有过的清新玄妙，当时还感觉右手背血管里有一个东西被抓了出去，身体得到了净化。

    第二天，我坐在前面第二排，准备好录音机等着听课，一抬头不知什么时候师尊已经在讲台上了，这时我猛的一惊，这不是我在安丘见到的大佛吗，这是多少年的寻找，多少代的期盼呀！热泪夺眶而出，边听法边流泪，怎么也控制不住。下课后，我激动的向师父奔去，心里反复喊着：“师父，我可找到您了！”当时师父正在同外地来大连跟班的老弟子谈话，我冒冒失失的拨开人群来到师父身旁，当时还不知道佛家的合十礼，就伸出手说：“师父，您好”。师尊打量了我一眼，伸出手跟我握手，这时我望着师父，有一种被定住了几个世纪的感觉，等回过神来后，我二话没说，拨开人群就跑出了礼堂，向着天空和大地喊：“我找到师父了！我见到真佛了！”多年来佛缘一直牵着我的心，师尊一直在指引着我走入大法修炼。

    二、大法展现的美好令人神往

    一位学员在大连第一期传法班上，听师父讲法时，看到了许多美妙壮丽的景象，当时满天的天兵天将，还有象韦驮菩萨那样打扮的许多护法神，这位学员激动兴奋，当时流出了幸福的眼泪。以下是这位学员回忆──

    师尊给予我们的全是美好

    师父讲法深入浅出，博大精深。过去我曾看过一些经书，也练过一些其它功，从来没有听过这么深刻的法理。关于真、善、忍是宇宙的根本大法，关于法无定法和不同层次有不同层次的法，关于生命的来源，关于修炼心性和生命境界提高等等，都是我闻所未闻的法理。其它的功法从来没有把人和人生讲的这样明白，更没有把生命和宇宙讲的如此深刻，师父讲的话句句是天机，使我心灵震撼，师父讲的理字字是天理，直接打入我的心灵深处。这样一部高德大法绝不是其它气功和修炼法门能够同日而语的。

    听了师父的讲法，使我心里变亮，心胸开阔，生命越来越大，境界越来越高，真是神奇的功法呀，从而增强了我在大法中修炼的坚定信念。后来，在陪同师父参观时，我曾向师父表示歉意，我说，“这里路过我家已经很近了，也没请师父到我家坐坐，因为我家太小，很脏乱。”师父当时并没说什么，只是看看我，这时好象一个意念打入我心：“这里哪是你的家呀，你真正的家是非常美好的。”于是我心中一亮，好象看到了我未来美好的家园。

    和师尊在一起的时候，我就象孩子一样，什么都讲，什么都问，无论什么问题，师尊都会给我一个满意的答案，无论什么难事，师尊都能给我解开，我深深的感到师尊无所不知，大法无所不能，师尊给予我们的全是美好！

    一晃又是多年未见师尊了，可是我修炼中无论遇到什么事，依然是在心里跟师尊讲或对着师尊的照片问，师尊依然能给我解答；遇到魔难，只要信师信法就没有过不去的关，我更加真切的感受到师尊的佛恩浩荡和大法的法力无边。

    三、师父的关怀

    说到师父对弟子的关怀和照顾，大连弟子有说不完的话。

    1、师父知道我家的情况

    一位学员回忆──

    在师父来大连办第二期传法班时我是工作人员。一天，在讲法休息时，师父亲切的问我：“怎么样，生活有困难吗？”我当时一愣，心里纳闷，师父怎么知道我家里的经济情况呢？我告诉师父，“没有。”师父接着问：“能行吗？”我说“能行。”这时我已经眼含热泪了，师父又亲切的对我说：“够吃够用就可以了。”这句话对我触动太大了，我知道这既是对我的深切关怀，又是指导我修炼的重要法理。师父在告诉我：修炼人不是为了当人，要修出世间，成为觉者，返本归真，在世间只是小住几日，对世间的一切都要看淡，不能执著。“够吃够用就可以了”，这句话一直铭刻在我心中，一方面使我面对困难心不动，一直保持乐观的心态，同时也一直指导我精進实修，放下执著。“生无所求，死不惜留；荡尽妄念，佛不难修。”（《洪吟》）师父的这一重要法理一直在指导我走在神的路上。

    回忆和师父在一起的日子里，师父总是面带微笑，无论做什么总是为弟子考虑，师父的话总是打动人心，说话的语气又总是那么亲切和蔼，在师父身边感受到的总是慈悲、祥和与温暖。

    2、师父关心晕车的学员

    一位学员讲了她参加94年6月成都班的几件事：

    一天师父到住处看我们大连学员，谈话中把两手放到头后然后往两侧一拉，问：“看见什么了？”我们说只看见一道红光，师父告诉我们，“你们回去要好好修，你们的元婴都多大了，好好修吧。”一天，我们同师父一起乘车外出，天下小雨，道路泥泞，车被淋的很脏，当车停时只见师父先下了车，亲自去擦车窗和车身的泥水。学习班结束将离开成都时，我们同师父依依不舍的告别。师父出来给我们打车，师父知道有一学员晕车，车开前，师父对着车转法轮，给学员调整身体。师父对弟子就象自己的孩子一样真是无微不至！件件小事都深深的打动着弟子的心，充分体现了师父的慈悲和对众生的关爱。

    3、此后我的心脏病再没犯过

    一位学员回忆说：师父第一次来大连传法时，我同师父谈到了我的身体情况，我说，“我浑身上下全是病，什么风湿性心脏病、颈椎病……等等，我已经死过去好几次了。”师父当时并没有说什么，不一会，师父起身从我身后经过时，对着我在空中抓了一把，就出去了。回来后，师父问我，“有什么感觉？”我说，“没什么感觉，就是腿有点热乎乎的。”此后，我的心脏病再没犯过，再没吃过一粒药。

    后来在6月份的成都班上，师父见我还亲切的问，“好了吗？”我感激的说“好了”。师父当时还鼓励我：“你的悟性还挺好。”在成都班期间的一个下午，师父亲自在前面教功时，好象有人在我的颈部“啪”的拍了一下，我回头一看并没有人，我立刻明白这是师父的法身在给我调整身体，从此我的颈椎病再没犯过。我从原来的全身都是病到无病一身轻，这是师父的慈悲救度，帮我净化的结果，我亲身感受到佛恩给我的幸福，真正体会到了大法给我带来的美好。

    4、师父帮助我去不吃肉的执著心

    一位学员说：我从小不吃肉，长期形成一种观念，不能吃肉，很长时间没有认识到这也是人的观念。有一次到北京，师父特意请我们吃烤鸭，我坐在那里心里犯嘀咕，不想吃。师父知道我在想什么，为了去我的这一人心，师父亲自用饼给我卷了鸭肉递给我，说：“你吃吧。”师父给的我得吃呀，结果也吃下去了，从此以后，我也能吃肉了，但并不执著。其实，作为修炼人，对世间的一切东西，既不要有任何固有的观念，也不执著于它，有什么吃什么，能填饱肚子就行，没有人心的执著，吃什么都可以。过去以为吃肉是个执著，对肉有反感而根本就不吃，其实也是一颗人心。不带任何人的观念，随其自然，才是修炼人的状态。

    四、幸运的孩子

    1、师父给万里之外的法国孩子调整身体

    1994年7月，师父在大连办第二期传法班时，我看到师父给身在万里之外的一个法国小孩调整身体的不可思议的神奇事。当时法国一个小孩得一种病，既不能动也不能说话，整天躺在床上，就象植物人一样。全家为治好他的病到处寻医，均无办法。后来到教堂祈祷，请求主的帮助，神告诉他们，这孩子的病他也没有办法，只有正在中国传的法轮功能治。于是，孩子的爷爷和父亲不远万里来到北京，四处打听法轮功，有人告诉他们，法轮功师父李洪志大师现在正在大连传法。他们又马上赶到大连，找到了李老师。

    首先，他们向李老师讲述了孩子的病情和症状，师父问他们是否带来孩子的照片，说没带来。这时，师父让他们想一下孩子的形像，他们一想，师父马上就知道了孩子的各种信息。这时就看师父在桌子旁用双手在空中划出一个孩子的形像，然后就象拔丝一样的动作，用手从划出的孩子身上往出抽，抽一下就用双手将其掰碎，然后再抽再掰，经过几次之后，师父停下来，告诉两个法国人：“孩子好了，没事了。”当时没有手机，无法与法国家人联系，他们回到住处后，打了电话，家人说：“你们怎么才来电话，今天早上八点左右，只见一道金光从外面進来直射到孩子身上，不一会儿，孩子就睁开了眼，说‘妈妈，怎么了？’接着孩子又会动了，并能下地走了。”孩子的妈妈非常高兴。得知孩子立刻痊愈的消息，两位法国人惊喜万分，一再向师父表示感谢，并同师父一起照了像。照像时，他们信奉的神在墙上也显现了出来。这件事再次使我感受到了师父的慈悲和无所不能的神通。

    2、痴呆的孩子立刻变正常了

    师父慈悲　挥手间痴儿换新颜

    一位学员讲了师父来大连第三次传法后离开时发生的一件事。他说：1994年12月30日，师父在大连体育馆作讲法报告，有6000人参加，是师父在国内最后一场，也是人数最多的一场讲法报告会。第二天，我们几位学员到机场送师父。当时，师父正准备办理登机手续，这时，有一位学员领着一个小孩匆匆的赶来，想见师父。师父发现了特意走过来，与他们相见。孩子表面上看有些痴呆，神志不清，好象精神上有毛病，前额还有一个小红点。师父看了看孩子，然后在他头上摸了摸，结果孩子眼神变了，嘴也正了，前额的小红点也不见了，完全变成了一个正常的孩子，看上去还很机灵。在场的人无不感到惊奇，都说真神了！

    五、大法的神奇令人惊叹

    这是一位学员的回忆──

    1、大雨只在我们车后面下

    师父在大连的第一期传法班结束后，于1994年4月4日我们送师父去锦州，第二天早上8点左右到达营口，这时天不作美，下起了大雨，我们找个饭店准备吃早餐。遇到这么大的雨，我有些犯难，想等雨停再走。我的想法师父知道，问我：“怎么了？”我感到为难的说：“师父，您看看这天，还能走吗？”可是，原定锦州当天就要开班，传大法怎么能让雨给影响了呢？师父想了想对我说，“好吧，那咱们就不让它下。”我当时一愣，很不以为然（当时我还不知道师父是谁，以为师父就是一位一般的气功师）。当时师父没说什么，站在饭店门口好象在对天说话。

    在同师父一起吃早饭时，我问师父：“师父，雨怎么还在下呢？”师父说：“嗯，一会儿就不下了。”饭后，雨就开始小了，逐渐成了毛毛雨。上车后我又问师父：“师父，雨什么时候不下呀？”师父说：“跑一公里以后。”我心想，就看现在的情况，再跑三十公里雨能停下来就不错了。可是事实让我惊讶了，车果然跑了一公里，前面的天就晴了，可是在车后面仍然是阴云密布，大雨倾盆。这时我心里真服了，对师父说：“师父，您真神了，您说不让它下，它就不下了。”师父指着前面让我看：“你看，那不是云彩吗？白色的是渤海的一条龙，黄色的是黄海的一条龙。这两条龙正在值班，本来定下今天下雨，完全不让下，这两条龙回去没法交代，就犯错误了，那怎么办？只好折中一下，让它在咱们车后面下吧。”这是我有生以来第一次经历这么神奇的事，如果不是亲眼所见，真的不会相信。

    2、海浪翻滚中呈现一条笔直大道

    师父在锦州办班时，一天，我们几个学员陪同师父去参观笔架山，因为山上有庙。笔架山位于海中，落潮时，车可以开过去，涨潮时，就只能坐船去了。我们去时正是涨潮，海浪还很大。我们上了一只小快艇，艇小浪大，我想：“我会游泳，如果有情况我可以救他们。”所以我就坐在小艇的边上，师父知道我的这一想法，就会意的看着我乐，好象是肯定我这一念还挺好。当小船开起来时，师父指着前面对我说：“你往前看。”我一看，大吃一惊，船正前方的海面怎么出现一道沟，船两边的海水浪花翻滚，比船高很多，可是船正前方的水面呈现一条笔直的大道，就象无风的湖面一样平静，就这样快艇平稳的开到目地地。

    六、师父帮助弟子改变人的观念

    一些学员回忆师父参观旅顺古迹的情景──

    1、师父什么都知道

    1994年7月7日师父来到旅顺黄金山下的唐朝古迹──鸿胪井旧址。当时担任导游的是一位老旅顺人（大法学员），他很认真的向师父介绍说，据史料记载，这里是唐朝开元二年（公元713年）鸿胪大夫崔忻出使途中在黄金山下挖的两口水井，其中一眼井已被埋没，不知位置，现在能看到的只是石碑下面的这眼井。有民间传说，大禹治水时一条害人的蛟龙被锁在这井里，并在井盖上写着“要想金井开，除非原人来”，这个“原人”指的就是大禹。师尊是第一次来旅顺，听这位学员介绍后，往石碑的右后方走了几步，停下来，用手指着下面说，“那口井不在石碑下面，而是在这里。”在场的人都非常吃惊，1300多年的时空距离师尊怎么知道唐朝的事呢？事后我带着疑惑请教了旅顺历史博物馆的老学者，他证实，据史料记载，此井位置确如师尊所言，不在现在的石碑下。

    我们陪师尊参观旅顺日俄战争遗址──东鸡冠山北堡垒。当时，一大法学员做导游，他详尽的向师尊讲述1904-1905年日俄战争时的情景，介绍在一块石碑下是当年俄军旅顺要塞陆上防御司令某某少将的阵亡之处。师尊告诉他，这个少将的阵亡处不在这石碑下，而是在石碑后面的坑道废墟处，并用手指着那废墟说，“他个子不高，长的挺清瘦。”我们都很惊讶，百年前的场景和人物，师尊怎么了如指掌。事后，我再次带着疑惑访专家学者，查史料，结果许多史料和照片都证实师尊所言非常准确。后来我终于明白，师尊哪里是来参观哪，明明是在点悟弟子们，“佛法可以为人类洞彻无量无际的世界”，师尊的一切所为都是为了唤醒人们觉悟，引导弟子得法提高，挽救众生于危难之中。

    2、师父帮助我破除无神论的后天观念

    一位学员说：长期以来，唯物论和无神论的宣传教育以及对宗教信仰的否定批判，使我根本不相信世界上有神佛等高级生命存在。实际上，这已经成了我修炼的严重障碍。师父看的很清楚，为了破除我的无神论的后天观念，师父多次为我展现另外空间的景象和一些神奇现象。

    记得师父在大连办第一期传法班结束后，在我送师父去锦州的路上，师父对我说，其实神每时每刻都在看着人，但人看神不是想见就能见到的。当车开到瓦房店时，路两旁是山，师父指着旁边的山上让我看，只见一些古装打扮的一米左右高的人，我问，“这些人是谁？”师父说这是当地的土地神，一方土地一方神。我问他们是干什么的？师父说，“他们就象人世间的居民组长一样，各管一片。”其实，浩瀚的宇宙并不是我们人这一个空间，还有许许多多的空间，其它空间也到处都是生命，只是人看不见，而且许多其它空间的生命都是更高级的生命，也就是古人说的佛、道、神。这件事对我原有的无神论观念是一个很大的冲击，从此我的世界观发生了根本的改变。

    3、师尊一路上点化弟子认识另外空间

    师父在大连办的第一期班时，一天，我们几位学员在一起看师父的教功录像带，有的人看到录像上莲花瓣在跳动，一跳一跳的特别好看，但我看不见，很着急。这时，师父走進来了，大家跟师父讲了自己看到的情景。我说：“师父，我怎么看不见呢？”师父亲切的安慰我说：“看不见不要紧，现在我让你看看。”师父顺手从桌子上拿一个西红柿在两手中间捂了一下，放在一个饮料罐上，这时在西红柿上就出现一个不大的小婴孩，他一跳一跳的真好看，小婴孩头上还有一股绿色的光束，直通天顶，其实，这小婴孩是另外空间的生命，师父特意给我们展现在这个空间了。

    1994年7月7日上午，我陪师父去旅顺参观，我们到日俄战争遗址电岩炮台看旅顺口，这炮台位于旅顺港口东侧的山上可以看到旅顺口的外景。由于我当时刚刚得法，又陪同师父参观，心里特别兴奋，就站在这炮台的观察台上，不由自主的喊了一声“法──轮──功”，当时一道光柱冲天而起，这一声既空旷又深远，我惊奇的问师父这是怎么回事。师父告诉我：这地方和北京天坛一样，能通另外空间，这里能通到四重天，北京天坛能通到七重天。今天我才明白，师父时刻都在点悟弟子，打开思路，突破空间，改变常人的观念。

    然后，我们来到白玉山上，只见师尊一边走一边打着手印，师尊右手掌在轻轻的转动着，指尖对着左手掌心。不一会，师尊对我说：“这地方挺脏的。”当时我不知道师尊讲的是另外空间的情况，随口就说，这个地方不是古战场，山清水秀挺干净的。师尊说：“你往下看，这里有很多亡灵，大都是日本人，说他们回不去了，都跪在那里求我超度。“是呀，旅顺经历过多次战争，另外空间的亡灵不少，然而常人看不见。

    我们本意是请师尊来旅顺参观缓解一下劳累，可是师尊一路上一直在点化弟子们认识另外空间，为旅顺净化另外空间，而且还在超度着历史上战争遗落的亡灵，救度三界各层空间的生命，师尊确实太辛苦了！

    旅顺最南端的老铁山是黄、渤二海的交界处，只见师尊站在崖边的平台上，面向黄海海面，右手掌心向上，手指轻轻的往上引导，慢慢将一个亮晶晶的光球托起在右手上，过了一会儿，师尊又轻轻的将其送入海中，回过身来对我说，“没想到旅顺有这么好的地方。”然后我在灯塔上空看见一个高大的飞行物，形状很特殊，很大的翅膀，又大又圆的头，是在世间从未见过的动物，看了没有凶猛恐惧之感，反倒有一种安全感，我问师尊是什么，师尊平静的说，“那是我的护法。”我又兴奋的问，“那边天空站着的高高大大的是谁？”师尊祥和的告诉我，“那是我的法身。”有的学员还将空中的神迹景象拍摄了下来。

    在这儿，师尊还看到了当年唐太宗李世民率军登陆的地方。这时，黄海的一条黄龙，渤海的一条灰色龙也在欢腾着，不时的撒着吉祥的露珠。这时一位老学员对我说：师父告诉我，海底也有人炼功。后来得知，海底那些人是外星来的，能量很大，师尊怕他们干扰人类，就把他们安排在海底。师尊洪传大法不仅救度地球上的人类，也在救度这些生命。师尊在这有些流连忘返，不知这个平台上连通着海天和宇宙多少空间的生命，他们都在挽留师尊多停一刻，就象我们都想呆在师尊身旁，哪怕不说话，也愿意沐浴在师尊的慈悲祥和的佛光之中。

    以上这些都是现代实证科学无法探索和证实的，但确是真实的存在。作为修炼人在修炼中生命要不断提高境界和突破空间，所以就不能再用常人观念来思维了，必须从根本上改变常人的观念和思维方式。

    七、师父为弟子把握方向走正路

    几位学员回忆师父为弟子们把握修炼方向──

    1、师父告诉我们修炼原则

    师尊在旅顺参观时，一位学员从92年就寻找法轮功，今天见到师尊特别高兴，问了许多问题，包括德与功的关系，师尊开示他：心性就象北方农村粮囤子外面打的围子，心性不断提高，功就象粮囤子里的粮食一样才能提高上来。

    1994年12月有一新得法的学员给另一学员一本其它气功书，这个学员看了以后嘴歪眼斜了。一学员把这件事向师父汇报了。师父很严肃的说，“修炼是非常严肃的，一定要坚持不二法门。知道错了，就改正，不要紧的，他已经好了。”后来，那位学员果然好了。

    师父真的是无量慈悲，只要你知错悔改，师父都会管你。通过这次严重教训后，我们对不二法门的修炼原则记的更清了，无论什么宗教的、气功的东西，只要不是师父公开发表的我们都不传不看。

    1994年7月7日大连二期班结业前，师父题词：“真修大法，唯此为大。同化大法，他年必成。”这就是《洪吟》上发表的《得法》。这一题词既指导我们现在修炼，又为我们展现出美好的未来。

    2、师父写经文纠正学员修炼中出现的问题

    在师父来大连传法的第一期班的第四天（1994年3月30日），我们几位学员陪师父到星海公园，有人看见海上有龙和仙女。其中一位学员有点小功能，她以为这龙和仙女是她给带来的，就对另一学员讲，“这龙和仙女是我带来的还是师父带来的呢？”师父知道了这件事，对我们讲，“修炼人不要追求功能，要学好法，要修好自己。”接着在海滨的沙滩上还写下了“功能本小术，大法是根本”这十个大字，让我们牢记。这就是《洪吟》上发表的题词《求正法门》。

    1996年大连有些学员请外地的一位老学员来帮助教功，这位老学员告诉大连学员，炼功动作有的一步到位，有的不是一步到位，他教功时还把动作分解开来，很显然同师父教的不一样。1996年5月，师父来大连时得知这一情况，就写了一篇经文，并发给了北京研究会，这就是《精進要旨》上发表的《金刚》。

    经文虽然是在个别学员修炼出现问题时发表的，但针对的却是带有一定普遍性的问题。

    八、师父鼓舞我们精進实修

    师父在大连第二期传法班于1994年7月1日─8日在大连机车体育馆举办，开班时打出的大法轮能量很强，五光十色。两位学员代表全体大连大法弟子向师尊敬献一面“法轮功光芒万丈”的锦旗。这次讲法录音带、录像带，经师尊同意作为大法音像供弟子们学习。

    1994年7月4日下午，师父在旅顺为弟子们解法，师父祥和的对大家说，“你们有什么问题就提吧。”一位弟子首先问，“师父，我想问一下旅顺的未来会怎样。”

    师父说，“好人与灾难无关。我今天做的这件事，就是来救人的，就是让人同化真、善、忍，返本归真，让人返回去，脱离危险境地。”

    师父还讲了人类道德滑坡，就象那个烂苹果，你不让它烂都不行，你得真正让它从分子细胞转变成新鲜的才行。有弟子问国际关系方面的问题。师父说我们不谈论政治问题，我们不参与政治，政治上的事与修炼无关，你就只管抓紧时间实修。

    一位学员跟师尊谈起修炼选址的事时，师尊开示说，我们大法修炼选哪儿哪儿好，没有风水会带来风水。在旅顺，凡是师尊走过的道路，后来都已翻新拓宽，凡是师尊去过的地方，那里都很兴旺，都有福份。

    1994年12月31日，师尊又对旅顺弟子说，“你们要把学法摆在第一位，多背法。”师尊还告诉大家，“集体学法这种形式很好”，“你们要抓紧时间学法实修。”

    ＊　＊　＊　＊　＊

    十二年前，我们刚刚踏入大法修炼的大门，当时认识还很低，体会也很肤浅。但是，大法确使我们心灵震撼，身心巨变，生命有望，前程美好。我们深知，师父在大连传法使我们与大法结缘，从而在大法中圆容同化；师父的亲切教导使我们沐浴在佛恩浩荡之中，从此走上了从人到神的修炼大道；聆听师父讲法使我们从梦中清醒，从而对自己和宇宙有了全新的认识；师父的慈悲救度使我们的身心得到净化，从而生命境界不断升华。

    十二年后的今天，我们越来越清醒的认识到，大法弟子的修炼根本不同于以往个体生命的修炼圆满，这是同宇宙正法联系在一起的正法修炼，是肩负伟大使命的修炼，是锤炼宇宙大穹的修炼，是开创未来的修炼。师尊在宇宙正法，弟子随师开创未来。“大法弟子，你们是浊世的金光，世人的希望，助师的法徒，未来的法王。精進吧，世中的觉者，现在的一切就是未来的辉煌。”（《贺词》）大法弟子为法负责，证实大法，救度众生，这是大法弟子存在的真正意义，也是感谢师恩的最好表达。“走正你们的路才是证实法。”大连大法弟子一定遵照师尊的教导，做好大法弟子应当做的三件事，在证实大法中，正念正行，发挥大法弟子的风貌，展现大法的辉煌，为未来开创大法圆容，金刚不破，永世长存之路！


巧遇师尊

    文／晓明

    【明慧网二零零七年一月三十日】在网上看到了一些大法弟子回忆李洪志师父的文章与录像，常常被感动的流泪。虽然我没有参加过李洪志师父办的学习班，但我在客居某地时，曾听说过某市一位辅导站站长巧遇师父的故事。在此写出来与大家分享。

    自一九九二年五月十三日，李洪志师父在长春举办第一期法轮大法学习班起，先后在全国各地一共办了五十四期学习班。在一九九四年年底结束了在国内的办班，那位辅导站站长也非常幸运的参加了李洪志师父在广州的传功讲法学习班。

    说起他参加师父在广州举办的学习班，还真是因祸得福，也是天大的缘份。

    那年，风华正茂的他被查出患了白血病，也就是俗称的血癌。经各方面治疗无效，据医院判定已经没有多长时间留在人间了。这对他真是晴天霹雳，精神上的压力可想而知。他不想拖累妻子，于是就离了婚。他的家人不忍心看到他痛苦，让他到外面去散散心。

    就这样，他到了广州。一天在街上走，不经意间与对面走过的一位身材魁梧、慈祥的先生碰了一下，两人同时回头说”对不起”。那位先生看了他一下，知道他身体有大病，就给了他一张门票，告诉他某时到某地去参加一场气功学习班，去听听讲座。

    那位先生就是慈悲伟大的李洪志师父。

    那天，他就去了。听了师父在广州法轮大法学习班的讲法，他明白了为什么会生病？从此他把自己当作一个真正的修炼者，他身上发生了脱胎换骨的变化。他的白血病彻底好了。不久他与妻子也复婚了。他的妻子也走上了修炼的路。

    后来他在该市建立法轮大法辅导站，洪扬大法。那时，该市参加过师父面授班也就几个人。到九九年，该市就有成千上万的人修炼大法。


师尊在北京传功讲法的神奇事

    文／湖北大法弟子

    【明慧网二零零六年十二月二十五日】我没有参加过师父亲自传功讲法的学习班，但是我有幸在二零零六年九月听一位农村女同修讲过她在二零零零年十二月去北京天安门打横幅被抓，北京大兴县大操场集中关押时巧遇同修张维（化名），听张维讲过他给师尊开车时亲身见证过师尊在北京传功讲法的神奇事。由于这位女同修从小没上过学，没有什么文化，现根据同修回忆张维当时的口述，整理如下：

    一九九二年至一九九四年，师父在北京传功讲法，我做过师父传功讲法班的工作人员，由于我是开车的出身，因此我就有幸给师尊当司机，那时由于师尊已在北京亲自办过几次传功讲法的学习班，再加上两次博览会下来，师父早已在北京名声大振，几乎所有上了岁数的人都知道在北京有个李大师。说实在的接到这个任务时，我真不知道我是哪辈子修来的这么大的福份，只觉的我能给师父开车是无比的幸福和神圣。

    师父身材高大伟岸，仪表堂堂，光彩照人，师父对人和蔼可亲，平易近人。师父严于律己，为人表率，无论衣食住行，处处都是我们修炼人的榜样和楷模。师父衣着朴素，通常是几件常穿的洁净外套和内衣，有的衣服上还打了补丁。师父在北京传功讲法时，由于事务繁忙，需要处理的事情多，为了节省时间，吃的多半是面条、方便面、米线。住的是普通房间，平日外出多是步行，只有办班时有时为了赶时间或出远门才用车，师父为了救度我们和众生真是费尽了力，操尽了心。师尊德高望重，法力无边。给人祛病健身，无论人多人少，常常都是手到病除。有时几千人济济一堂，随着师父一声口令，众人齐齐一跺脚，绝大多数人身上疾病一下不翼而飞，出门一身轻。甚至有时“山雨欲来风满楼”，只要师父一挥手，也是说停就停。跟随师父外出，不带雨伞，也没被雨淋。短短几年，师尊就在偌大北京城留下了无数的神迹、神奇事，被世人称颂，传为佳话。

    在这里，只说我亲身经历的师尊诸多神奇事情中的一件：

    一次，我开车送师父去办班地方传功讲法，由于距离办班地方较远，为了准时到达，我跟师父提前出发了。不料行车途中，路过城区中心时遇到堵车了。繁华市区堵车，可真够麻烦的。北京各类轿车特多，只要堵车，用不了几分钟，就堵了好长一段路程的长长一大串车，一下子就把交通堵塞了。眼看师父讲法时间就要到了，真是令人心急如焚。

    看到我着急的样子，师父平静地说：“下去看看吧！”我当即就下车了，到马路旁边一看：哇！前后足足堵了大约一二里路各种类型的小车子，不知要等多久才能通车。看来按时赶到办班地方是来不及了，于是我就急忙跑回停车处向师父报告。人还未上车，就一只脚车上，一只脚车下忙向师父报告说：“师父哎，一时走不了，堵了好长段路的车。”这时，只听师父在耳边对我说：“你上来！你上来！”我循着师父的声音一望，谁知，就这一眨眼的功夫，我就发现我已经连人带车到了传功讲法班的大门口，师父正站在二楼讲法班外面的阳台上向我微笑地示意我上楼听讲法呢！变戏法也没有这么快啊！

    顿时我悟到师父在《转法轮》“武术气功”一节中讲到的法理“有的人可以高来高去的；有的人甚至可以遁入另外空间”，原来是师父将我连人带车给搬过来了啊！当时我只觉的一股暖流涌透全身，由衷的发自心底感到我们的师父、我们的法轮大法真是太伟大了，这事说起来真是令人难以置信，但却是我亲眼所见，亲身经历的千真万确的铁打事实啊！

    我们有这无上伟大的师尊和大法指导修炼，怎么能不感到无上荣耀，怎么能不珍惜这亘古未有的万古机缘呢？正是源于对师尊佛恩浩荡和慈悲苦度的正信，这次我又走上了天安门广场，走到了助师正法、证实大法的伟大洪流中，在面对恶警、便衣等暴徒拳打脚踢、警棍、电棍交加时，在师尊慈悲呵护下硬是闯了过来。


师尊在武汉传法的故事

    文／武汉大法弟子

    【明慧网2006年6月8日】作为一名武汉大法弟子我感到非常荣幸，师尊先后在武汉亲自办过5期法轮功学习班。但我也感到非常遗憾，由于当时自己机缘未到，没能亲自聆听师尊讲法，直到96年初才正式走入大法修炼。我在得法前后，曾听不少同修讲述过师尊来武汉传法的一些故事，现整理出来，与同修们分享。

    师尊当初在武汉办班讲课之前，有一位小女孩提前上台讲述了她曾经身患绝症，经师尊治疗，迅速康复的经历。并感谢大法给了她第二次生命。这位小女孩原来患有白血病，跑了国内不少医院，也花了不少冤枉钱，但都没有任何效果，反而身体越来越差，病情越来越重。后来她有幸找到了师父，结果，身体很快奇迹般的康复。

    有一天师尊讲完课后，有位“高人”找到师父，问师父下法轮时，给在场的每个人都下法轮，为什么唯独不给他一个人下法轮？师父微笑着对他说：别人都是买了票進来听课的，唯独你没有购票，不失者不得嘛。原来此人有一点功能，具备了隐身术，所以当他進礼堂大门时，守门的人根本看不见他。

    师尊93年9月在武昌阅马场附近的湖北财经学院（现改为中南财经政法大学）举办第3期法轮功学习班时，在附近不远处的洪山体育馆，也有一个当时在全国影响很大的X功“大师”在组场做气功报告（师父在各地讲法时曾举过“黄鼠狼拜月亮”的例子）。该附体气功师不讲心性，跑来与师父斗法，干扰师父传法。结果，该气功师在做气功报告时，报告还没讲完，就跑到卫生间大口大口的吐血。原来他准备在武汉做两场气功报告会的，结果，一场报告没有做完就悄悄溜走了，可见善恶有报。这件事当时在武汉气功爱好者中流传很广，连武汉气功协会的领导都知道。


师尊在石家庄传法的珍贵记忆点滴

    文/河北大法弟子

    【明慧网2004年5月2日】每当我回忆这十年前的得法往事，心中热流翻滚，幸福的泪水不由自主的落下。

    1994年3月2日上午8点，在石家庄地区军事礼堂第一次荣幸聆听了师尊近两个小时的讲法（当时叫带功报告会）。在会上师尊让想一下自身哪个地方不舒服，若你本人挺好的，可想一下家人或亲属哪有病，师尊给清理，想一下就行。我是当场被清理了几十年头疼的顽症。

    当天的报告会完全是免费和义务的，不收一分报酬。

    在以后8天的讲法学习班上，真感到师尊的亲切和平易近人，清晰的法理，认真的教功。教功时，不管前后左右，就是我们这些最靠墙边的学员，师尊天天绕场巡视，并亲自为学员纠正动作。

    1994年3月10日晚，石家庄第一期讲法学习班结束了。大家要求和师尊合影照相，当时当地气功协会提出让专业人员给照，师尊当场询问，学员中有没有会照相的，可自动报一下名，这样学员可少花些钱。

    对此，大家感触很深，师尊时时处处替别人着想。本来10天的学习班，考虑到大家的困难，师尊在8天把10天的班办下来，给学员节约了时间与费用。这8天的学习班，学员交给当地气功协会的费用是35元钱，除去气功协会举办学习班的费用和收入，到师尊及工作人员的手里已经所剩无几了。在此，我深深的理解，师尊是为了将大法洪传给有缘人，将大法的美好带给世上所有善良的人们，而从未考虑到自己的得失，都是为了别人好！

    3月11日上午8点以后开始照相了，师尊与我们合影，留下了永恒而珍贵的纪念。

    这些看似平凡的小事，都浸透着师尊的慈悲，映衬出师尊的伟大。做师尊的弟子，无以言表的幸福！


师尊当年在天津传功讲法时的神奇事

    【明慧网2006年4月22日】师尊在天津传功传法时，有个学员的母亲七十多岁，患有腰椎盘突出的毛病多年不好，病情随着年事已高，腰已经抬不起来了，走路都非常困难，几乎就要瘫痪了。这个学员打电话给师尊，说明她母亲的病情。师尊在电话里告诉她将病人扶起来，站在地上，将腰轻轻下弯。这时病人脸上有难色，心想这腰早就弯不了，也抬不起来呀！就听师尊在电话上慈悲的鼓励病人试着慢慢的把腰弯下来，告诉她是能弯下来的。老太太鼓足了勇气，奇迹般的把腰弯下来了，经过几次弯下、直起的动作，老太太的腰不痛了，弯下来也很随意了。几十年的病痛，师尊用了几分钟就祛掉了。

    那位老太太和我住在一个大院内。那时我刚刚得法，她对我说：“你看我现在腰病都好了，法轮功就是神奇！”


师尊没有难，是为了救度我们才吃苦的啊！

    —— 回忆师尊在国内传法时的点滴事

    文／大陆大法弟子

    【明慧网2006年5月22日】师尊在国内传法初期，我还没有步入修炼。那时我好奇心很强，喜欢琢磨稀奇事，喜欢看气功书，也看过一些修炼的书。因为当时气功科研会里有我认识的人，我了解到不少各门气功的情况。当时就觉的法轮功好，和别的气功不一样，师尊也和一般气功师很不一样，让人感觉到那样的祥和，那样的亲切。或许是师尊强大的慈悲吸引着我，我虽未修炼却很羡慕在师尊身边工作的人和师尊的学员弟子们，愿意和他们接触，愿意了解法轮功。

    ＊ 没有固定住所，没有床，只有一张长沙发

    法轮功老学员一般都知道，师尊在北京传法时没有固定住所。那时还不时兴买房，住房由单位分配，一般都很紧张，师尊身边的工作人员都不富裕，师尊的户口也不在北京。我第一次见到师尊，是在师尊的一个亲戚家里。两间普普通通的平房，外间是师尊的卧室兼客厅，没有床，只有一张长沙发。当时我想，师尊晚上可怎么休息啊。师尊身边的工作人员们对此也深感不安，一直想为师尊找一个合适的住处，但是好久都没有找到。

    后来师尊的居住条件有了一些改善，住在一个学员的房子里。这位学员老俩口跟着子女去了国外，房子空了出来。两间房，师尊住里面一间，外面一间是工作人员和学员来往的地方。那时无论工作人员、学员还是气功爱好者等，总想围着师尊，师尊经常无法休息，但是师尊从来也不说什么，总是那样宽容的笑着。

    前几年国内电视上造谣说师尊有“豪宅”。从那“豪宅”的室内装饰不难看出，那根本不是师尊的家。我注意到室内摆设当中有一尊佛像，这尊佛像是师尊早期亲手塑的，后来送给了弟子，这件事鲜为人知。

    师尊在东北也没有象样的住宅。师尊一家住在长春市解放大路一栋陈旧的简易楼里。有一次，电线着火，左邻右舍都被火烧了，唯独师尊家安然无恙。这件事情当时在学员中流传甚广，大家都觉的很神奇。

    ＊ 衬衣打着补丁，身上经常连坐公共汽车的钱都没有，只能步行

    师尊在北京传法时经费一直很紧张，有学员看到师尊里边穿的衬衣打着补丁。刚开始传法时，师尊为了筹集资金，身上经常连坐公共汽车的钱都没有，只能步行。为了出版第一本书《中国法轮功》，师尊经学员介绍认识了一个人，这人答应借给师尊两万元钱，而师尊为此付出了许多。此事师尊从来不提。为了让学员安心的学法炼功，师尊不接受学员的捐款，自己一个人默默承受着。

    当时法轮功挂在气功科研会名下，所以经常要交钱。办班所收的学费中，有很大一部份要交给主办单位，其余，除去到各地办班的食宿费、往返车费，以及部份工作人员的工资（因为有的工作人员没有生活来源），最后所剩无几。去广州办班那次，工作人员带了许多方便面，因为广州物价水平较高。回京时据说把办班所得都贴上了，幸好没亏欠。师尊不亲自管经费，有工作人员专管。

    师尊为了减轻学员负担，并使更多人受益，办班收费很低，北京的班，新学员40元，老学员20元，这在当时各种气功班中是最低的了。

    《转法轮》这部著作于95年初正式出版后没多久，96年下半年，政府有关部门就不让再出了。后来学员们用的都是盗版书，印刷和装订质量都不好。说实在的，《转法轮》一书的出版，没让法轮功积累下什么资金，倒是不少投机商靠盗版发了财。

    ＊ 带的是干烙饼， 盒饭里是米饭和豆腐

    师尊为了传法，经常忙的顾不上吃饭和休息。一次办班中间休息时，我看到一老年弟子从兜里拿出给师尊带的干烙饼，里边什么都没有夹。都快到午饭时间了，可师尊连早饭还没吃。有时师尊上午出去办事回来较晚，下午还要给学员讲课，一看时间紧，顾不上吃饭匆匆又走了。

    93年北京的东方健康博览会上，师尊和学员弟子们一样，买盒饭吃。我凑过去看了看，下面是米饭，上面是豆腐。

    师尊在国内办班期间，每天都很劳累，常常是晚上刚结束一期学习班，就拿着工作人员买好的火车票，启程去外地办班了。据工作人员讲，这都是常事了。

    在东北办班时，上午一个班，下午另一个班，進度还不一样，连续10天，师尊每天要讲一整天的课。在办班期间，还有不少人找师尊治病，中间休息的时间都被占用了。各种各样的人常常把师尊团团围住，可是师尊总是那样和蔼亲切的尽量满足众人的要求。

    师尊在各地传法时生活上一直非常艰苦。去山东办班那次，听随行弟子回来后讲，大夏天，天气又闷又热，每天流很多汗，可是没有地方洗澡，师尊同他们一样。

    ＊ 法轮功展位周围贴满了感谢信

    听说师尊带弟子参加东方健康博览会，我和一个同事一起挤公共汽车去博览会找法轮功看病。车上人很多，我俩一直在聊天。快下车时，我无意中一回头，啊，师尊也在车上呢。我赶忙打招呼，师尊笑眯眯的说：看你们聊的很热闹。下车后我们高兴的跟师尊一起走。迎面走来一对老年夫妇，手里拿着用大红纸写的感谢信，男的眼圈红红的，充满感激之情。师尊亲切的对他说，你看，现在好了。原来那老年妇女不知得的什么病，肚子老大老大的，怎么也治不好。可昨天经师尊一治，今天就象换了个人似的，一切正常了。

    博览会期间，师尊把自己的功分给弟子们并把他们的身体封上，所以弟子们一个个神通广大，治病效果特别明显。每天从早到晚，法轮功展位前总是挤满了人。有人昨天来看完病回家感觉效果好，今天又带了几个人来，找法轮功看病的人就越来越多。其它展位前冷冷清清，没有几个人，有的根本就没有人。结果看法轮功的人把别的展位前的地方也给占了，只好组织人来维持秩序。法轮功展位周围贴满了感谢信，还不断有人送来感谢信。很多人排着长队请师尊签名，气功科研会的领导找师尊照相……

    师尊总是亲切的尽量满足大家的要求，细心呵护着人们那颗向善的心。还有很多人是慕名前来拜望师尊的。我亲眼看到有位50多岁的男子远远的站在簇拥着师尊的人群之外，非常激动的向师尊双手合十，并在师尊合十还礼后悄然离去。法轮功展位前的能量场非常强，有的人原来身体很难受，在那儿站一会儿就舒服了，所以迟迟不愿离开。

    那些日子，法轮功轰动了整个京城，人们奔走相告，甚至有人从外地赶来找法轮功。为此，博览会结束后，师尊临时又在天津办了一次法轮功学习班。

    ＊ 师尊没有难，是为了救度我们才吃苦的啊！

    在过去的修炼中，师父都是由弟子供养的，弟子要用最好的东西供养师父。而我们慈悲伟大的师尊却从不要弟子一分钱，只要人们一颗向善的心。

    传说释迦牟尼当年去各国传法，国王和大臣们都是把最好的房子让给释迦牟尼和他的弟子们住，把最好的食物献给释迦牟尼。有的国王为了请释迦牟尼到他的国家传法，曾专门用金子为释迦牟尼盖房、铺路。

    师尊在国内传法期间，衣食住行是那样的艰苦，付出又是何等的巨大。每当想起这些，我都会愧疚和自责，深感对不起师尊。多希望师尊能住上世界上最好的房子，吃上世界上最好的饭菜；多希望师尊多些欣慰，少些操劳。师尊没有难，是为了救度我们才吃苦的啊！


师尊的教诲

    文/大陆大法弟子

    【明慧网2004年8月31日】1994年4月大连一期班上，师父宣布由高秋菊任大连辅导站站长。课余市气功协会邀请师父游览滨海路、老虎滩等海滨风光。

    同行的高秋菊与市气功协会的一位有功能（开了天目）的人在一旁兴奋的议论着：“你看那边龙在戏水，有位神女牵着龙鼻子跟来了，天上还有很多宝器……”秋菊一边兴奋的拿出相机拍照，一边欣喜的说：“这是来欢迎我师父的。”

    听到她们的议论，师父没有说话，静静的在海边的沙滩上写下了一行字：“功能本小术　大法是根本”。


师恩浩荡　永世难忘

    文／广西大法弟子

    【明慧网2006年8月17日】1993年5月，我们得知师父在贵阳市传授法轮功的消息，我当时住在广西百色地区隆林县，知道消息后有两位气功爱好者就先行了。一个班下来，给我们来信告知此功非常的神奇，接着就要办第二期传授班，我们听了都非常兴奋。

    我们单位是很难请假的，刚好每年十五天的公休假期排到了我，好象一切都安排好了的，真是天时、地利、人和，我有缘能前往贵阳市参加法轮大法贵阳第二期学习班。从广西隆林到兴义，又从兴义坐夜车直达贵阳市，一路上我很明显的感到自己的头部、小腹、手脚都有轮子在转，而且转得很激烈，整个人都要跟着转动一样，非常舒服。

    早上6点钟，我们一行人终于到达了贵阳。我们得知师父就住在煤矿招待所，可招待所已住满，我和一位学员只好住在另一个招待所。天刚亮，我们就前往煤矿招待所等别人退房，很幸运我们终于住進了煤矿招待所。在上楼时我看到了师父，师父身材高大，脸色白里透红，象二十几岁的年轻人。师父亲切、慈祥的对着我笑，我仿佛觉得与师父很面熟，可又想不起曾经在哪见过师父。

    晚上第一堂课下来，我整个人的世界观都改变了，象换了一个人一样，师父的讲法深深的打动了我，我真的不愿意下课，真是越听越觉得句句是真理，我知道死神为什么不要我了，知道了生命的可贵，我也知道自己将来为什么活着。

    第二天我马上写信告诉父亲，我和父亲原定7月份要去四川学气功，我叫父亲别去四川了，告诉了父亲法轮大法好，叫他等到7月贵阳第三期法轮大法学习班来学法轮功，后来父亲也幸运的参加了第三期法轮大法学习班。

    我在参加学习班之前，已经来例假半个多月一直没停，参加班后的第二天就好了。第三天晚上的课师父讲开天目，我在台下看见台上有三层的师父在讲课，我感到很惊奇，怎么会变成三层呢？我眨了一下眼，仔细看时还是有三层老师在讲课。看到一团团白白的东西落在每个学员的身上，每个学员的身旁、身后都有老师在给学员调整身体，我又看到在讲台的左边墙上有九条龙，有一个九岁的小孩穿着红肚兜，象电视里面的哪吒一样，手里举着一个闪闪发着金色光焰的轮子，把整个传法场上照射得金碧辉煌，我感到是那么的庄严神圣。

    讲完课后开始教第二套功法，师尊亲自到台下给学员纠正动作，我闭着眼睛在学抱轮，突然感到谁动了我的手，睁开眼睛一看是老师给我纠正动作。

    第四天我和另一个学员在招待所里打坐时，看见自己头顶着天，脚踏着地很高大。这时从远处飘来一片乌云，遮住了整个天空黑压压的。突然一道金光射入，天空立即变得一片光明。我知道这是师父在保护弟子呀！下午我开始拉肚子，一次次的跑厕所，我担心晚上顶不住会影响听课，但到了晚上去医学院礼堂听课时，再也不找厕所了。

    在参加学习班期间，我和一位学员拿着刚买到的《中国法轮功》书，想请师父给签名，我们敲了师父住的房间，师父开了门，慈祥的笑着问我们有什么事，我们说请师父给签个名作纪念，师父笑着说：“这书里不是有我的名字吗？”我们俩不好意思起来，但师父还是接过了我们的书，签上“中国法轮功”和师尊的名字，我们对师父说了声“谢谢”，心里非常感恩。

    一天，有一个40多岁的妇女在跟工作人员说要找师父，工作人员问她有什么事，师父很忙。看那人的面色灰暗，自述自己有附体，恳求师父给予清除。工作人员告诉了师父，师父没有亲自动手，就叫一位工作人员去给那位妇女抓附体，我们几个隆林的学员在旁边好奇的看着，只见那位工作人员顺着那妇女的身体抓来抓去的，说太滑了抓不着，然后就跑去问师父。只见师父跟她说了几句话，这位工作人员走过来一下子就从那人的头顶上将附体抓了出来，放到啤酒瓶里盖好，问我们看到瓶子里面装的是什么？当时谁也不吱声。我一看瓶子里是空的，什么也没有，我心里很纳闷；当我回过头来再看一眼瓶子的时候，却看见是一条蛇盘在瓶底，头对着瓶口伸着，颜色是青黄色相间的花纹呈棱形。

    学习班结束回来后，一直感觉天目有东西，我自己看到是一个法轮在转，法轮转动时各种颜色赤、橙、黄、绿、青、蓝、紫的变化着，很漂亮。虽然各种原因，我只能跟老师一期学习班，但我很幸运，亲受师尊救度。从自己亲身经历的实实在在的事实中，我深深的感到师父的伟大与慈悲救度，更加坚定对师、对法的信念。

    师父没有在广西办过学习班，但在贵阳办的三期法轮大法学习班中，广西隆林县就有60多个人到过贵阳亲受师父的教诲，百色市有三个。随后师父在大连、济南、广州、等地办学习班，都有隆林的大法弟子参加。

    百色地区的同修们，不要辜负师父的教诲，我们应该珍惜以后不会再有的机会，做好大法弟子应该做的三件事，走好修炼路上最后的每一步，圆满随师还。


师恩难报

    文／广州大法弟子　平安

    【明慧网二零零六年八月二十七日】一九九四年七月十九日至二十七日，师父在广州讲法。我有缘参加了慈悲伟大的恩师在广州第四期讲法学习班，亲身见证真、善、忍宇宙大法在师父一言一行中的体现。真是太伟大、太神奇了，用人的语言无法表达出他的神奇威德。

    在没学大法的时候，我参加过许多其它气功，家中供着狐仙的牌位，整天被它控制着，过着神魂颠倒的日子，从精神到肉体上都是非常痛苦。要不是师父救了我，那我的未来不敢想象。

    在参加师父讲法班的第三天，下课时，大家在讲台的下边围着师父。师父微笑着和大家说话。我也想过去好好的看看师父，听听师父讲些什么。当我走到离师父还有十几米远的时候，师父虽然没有看到我，却从他的左眼角射出一道金光向我身上打来。当时我站在那里一动不动，打消了近距离看师父的念头。在回家的路上我一直在哭，也不知道为什么哭，我在心里对师父说：“您如果能把我的痛苦（附体）去掉。我就认您当师父。”（因为我参加过许多功法，没有过拜师的念头）。

    九天的学习班结束了，师父博大精深的法理，深深的打入我心灵的深处，我的人生观、世界观都发生了彻底的改变。我在心里对师父说：“您就是我的师父。我一定会再见到您的。”

    我坚定的按照师父的要求去做，不断的改变着自己，身体变得越来越好了，人变得开朗风趣。人生有了真正的追求。生命中找到了慈悲伟大的师父。师父为我清除了附体，净化了身体。多年的“不育症”也化为乌有，此后家中就多了一个小弟子。

    一九九四年十二月二十一至二十九日，广州第五期讲法班在广州体育馆举行。来自国内外学员五千多人，场内坐不下又开分会场。我的座位也让给远道来的学员。辅导站的人给了我一个工作人员的牌子戴在胸前。我可以到地面上坐，也可以走动维护会场秩序。

    在学习班的第二天，我又萌生出近距离看师父的执著念头，我拿着坐垫，坐在会场的门口，心想师父来了，我起来欢迎，就可以近距离看师父了。刚坐下不到一分钟，就过来一位胖胖的女士赶我走，她说：“谁叫你坐在这里的，堵着门口成何体统？！你的工作人员的牌子是哪里来的？！”我被她说得羞愧难当，也无法与她争辩，眼里流着泪水，找一个角落坐下来，盘上双腿，心想：我是来听法的，非要近距离看师父干什么？自找没趣。就这么一想，泪水也止住了，心也平静了。一下子双盘了40多分钟，法也听得特别认真，心里有一种喜悦的感受，真的好幸福。师父的慈悲体现在方方面面，只要弟子去掉执著心，你的小小愿望，师父都能让你实现。

    学习班的第三天，我正在锁自行车，有人对我说：“师父来了！”我一抬头，看见师父和几个学员刚走过去。我像小孩一样连蹦带跳地跑过去，双手握住师父的左手跳了两跳，大声地说了一声“师父好！”师父高大威严的身躯，慈祥的看着我，微笑着点了点头。师父向会场走去，我才想起来取自行车。

    那天晚上听课两小时，我的右臂、脖子、肩膀热了两小时，从此我的“颈椎病”全好了。亲身见证师父在《转法轮》中讲的，佛家度人是不讲条件的、不计报酬、也不记名的法理。师父的言行都是那样的真，那样的善，那样的慈悲。花了多少钱也数不清，都治不好的顽疾，在师父慈悲的无言中治好了。何等大的恩德，怎么报答。

    学习班结束了的时候，全体工作人员一起吃饭。当时人很多，分三桌坐。因为我是第一次参加这种场面，把与师父近的位置让给资格老的学员。我们几个新工作人员坐在离师父最远的第三桌。大家都隔桌遥望着师父，师父好象看透了每一个人的心思，特意向第三桌走来，大家高兴的鼓掌欢迎。师父叫我们坐下，我们都不肯坐，因为师父站着。

    广州的十二月，天气虽然不是太冷，但也得穿一件毛衣。我站在师父的左边，师父讲话时打出能量很大。一股股热流从我的头顶下来，通透全身，感激的泪水不断的从我双眼涌出。师父吃得很少，几乎没吃什么东西，一直微笑着和学员说话。饭后，桌上还剩有一点青菜、豆腐，师父叫打包回去吃，不要浪费食物。师父的这一行动，震撼着我的心灵，从那以后我再也不敢倒剩饭、剩菜。

    师父的言传身教，永远印在我心里。


师父东营行（图）

    —— 千年的等待

    文／山东东营市大法弟子 梁友

    【明慧网二零零七年四月十八日】看了《建议东营地区同修写下师父来传功讲法的珍贵回忆》一文后，我就把自己所知道的一些珍贵回忆写出来。

一九九四年正月初七，师父在仙河影院

    一、东营的大缘份

    相传，唐朝初年（大约公元六二一年前后），唐太宗李世民亲自率兵东征高丽，大队人马行至渤海湾东营地区附近，但见北面远方烟波浩渺，便令大部队驻扎，派遣一队人马去探东進之路。这队千人兵马行至现在东营村这个地方时，只见荒滩漫漫，盐碱遍地，渺无人烟，只好就地安营扎寨，待机行事。

    不久，军队接到留守驻扎的命令，兵马分成东营、西营两个营地驻守，在盐碱滩上开垦荒地，熬盐牧马。一晃数年过去，将士们一直没有接到唐太宗的调令，也没有听到过换防的事。以后，将士们便相继在此成家立业，繁衍后代。当时的营地就是最早的东营村、西营村的村址。

    垦利县原是黄河河水泥土淤积形成的平原，是由利津县的垦区新建的县。

    公元一九六一年，东营村东部钻出了一口日产千吨的油井，从此发现了胜利油田。

    到目前，东营市总面积八千零五十三平方公里，由于海滩不断变成陆地，东营市的土地面积还在不断的扩大。至二零零四年底，东营市辖东营、河口二个区，广饶、利津、垦利三个县，二十三个镇、十三个乡、一千八百六十四个自然村。二零零一年底，全市总人口一百七十三万（其中地方人口一百三十四万，胜利油田人口三十九万）。

    大法开传，东营、西营的将士们与生生世世结下缘的人终于又汇聚在了一起。

    二、师父在一九九四年新春佳节来东营市讲法传功

    一九九四年二月十一日大年初二，师父受邀来到东营市讲法传功。从二月十一日开始到二月十八日（农历正月初二到正月初九），每晚讲法传功两小时（18：30—20：30）。东营法轮功学习班设在垦利县委招待所礼堂，为期八天九堂课，初九（最后一天）两堂课，下午和晚上各一堂课。

    垦利县南来北往，每天只有几趟交通车，县城到胜利油田基地五十华里，晚上没有交通车，参加学习班的是二百三十人。

    远处的学员需要住宿，住宿的学员都住在了垦利县招待所，这个招待所是个小院子，全是平房。

    初二晚上是第一堂课，学员们终于听到了师父讲的崭新的高层次宇宙大法，受到极大的震动，倍感亲切。

    从初三开始一直到初九，师父每天早上六点钟开始和住宿的学员一起炼功，并给学员们纠正动作，炼到七点就餐。在初四早上炼功的时候，有一个老年学员炼着炼着突然晕倒了，两个教功的工作人员就把他送回宿舍，对他说：“你过去的功练的太多了，练了多种功，练杂了。”师父又来看他，对他说：“过去的功练杂了，互相干扰。”这个学员深深的感到了不二法门的严肃性。

    初三上午，师父在学习班主办单位的陪同下参观了黄河大桥和胜利油田黄河引水工程码头。

    初四，有个学员看到主办单位给师父房门前安排了民警警卫值班，就奇怪的问师父：“师父有能量，未来先知道，要民警干什么？”师父笑了笑说：“派就派了吧。”

    初四上午，孤东采油厂的学员拜见了师父，请师父到油田讲法传功。师父给了满意的答复：“这样吧，在油田讲两次法，黄河南一次，黄河北一次。初七在黄河北，初八在黄河南。”这个学员听了很高兴，给油田老年工作处打电话，由老年工作处找初八黄河以南讲法的会场，还跟孤东采油厂老年科打了招呼。

    孤东的学员初五上午回仙河镇向孤东采油厂做了汇报，孤东采油厂书记王作然说，很好，初七李大师来传功讲法我做安排，你回去好好学，把功的精华带回来。

    初六上午，有个学员去拜见师父，一進门就跪下，跪爬到师父的床头，师父急忙把她搀扶起来，她说：“师父，您真好哇，您教育我如何做人，怎样处理好夫妻关系，怎样处理好母子关系，我的亲生父母都没有这样教育过我，您真好啊，您的话我记心上，好好学法。”师父一面笑着一面勉励她。

    初七早上，集输公司的领导（原孤岛指挥部指挥、书记）赵同德和孤东采油厂的学员申永栋陪同师父一行八人到孤东采油厂讲法，车经过黄河大桥，在大桥上车开的很慢。

    学员先请师父参观了东营海港，师父看了海港开往大连的客轮，师父全家三人在码头上合影。参观完海港后，师父又去了孤北桩十一井，师父一行沿着一条笔直的一公里长的人工海坝深入大海，海坝的末端是一个大平台，平台周围除了西来的通道外，三面都是海水，有时涨潮，海水都能涌上平台，平台上面打的几口油井，作为孤东景点之一，凡来孤东参观的都要来这里。学员向师父介绍了油井下面海底是各有向东、向南、向北的斜井，师父在孤北桩十一井与学员照了合影留念。油井本不是什么稀奇之物，但为了化解学员心中历史上的积怨，师父还是来到了这三面环水的平台之处。因为快到中午了，师父一行就顺海堤回到仙河镇。中午，孤东采油厂副厂长和工会主席陪同师父午餐。

    下午两点师父在仙河影院讲法，讲法台上悬挂的横幅是“热烈欢迎法轮功创始人李洪志大师来我厂传授功法”。有个学员看到来听课的只有一百二十多人，问师父：“人来的太少了，不讲吧？”师父说：“向前看，人还多着呢，讲！”

    师父在讲法的同时发出强大的能量给学员净化身体，并叫学员配合一同消除病魔。师父讲了一个半小时的法，结束的话音刚落，立刻响起一片热烈的掌声，随后，赞扬声连成一片。这个说：“我多年的关节炎，现在腿不痛了。”那个讲：“我十多年的肩周炎，现在膀子好了，胳膊能抬起来了”。还有的说：“我的病也好了，现在不气喘了……”“快，快，请师父给签字留念。”

    围着让师父签字的不少于四十人，还有人问师父什么时候给我们办学习班呀？围着买《法轮功》书的人也有几十，有的人怕买不上还往前挤。

    师父所到之处，都留下了能量，留下了神迹，佛光普照。

    正月初七晚上讲完课后，师父宣布成立垦利县法轮功辅导站。初八下午师父到胜利油田动力机械厂讲法，在路过钻井公园大门口时留影纪念。（师父在黄河大桥的神迹及在动力机械机械厂讲法具体情况还请知道的同修补充。）

    正月初八，在孤东学员们的请求下，师父亲手签字同意成立了胜利油田孤东法轮功辅导站。

    正月初八晚上讲完课，师父说：“明天下午两点钟还有一堂课，大家按时来。”初九晚上讲完课后，最后师父对学员提出了要求：“希望你们从学习班下去之后，如不能够按照大法修炼的人，最起码也能做一个好人，这样对我们社会是有益的。”“希望大家在今后的修炼当中，把自己当成一个炼功人，真正修炼下去。我希望新老学员，都能在大法中修炼，都能够功成圆满！希望大家回去抓紧时间实修。”

    学员们长时间的热烈鼓掌。

    正月初九晚上十时，师父一行离开垦利县返回北京。

    东营市及胜利油田的学员们认识到大法好，奔走相告，人传人，心传心，不辞劳苦，弘扬大法。真如师父所讲：“大法弘传，闻者寻之，得者喜之，修者日众，不计其数。”（《精進要旨》〈拜师〉）

    为纪念师父来东营市讲法传功两周年，东营市胜利油田八个二级单位（孤东采油厂、孤岛采油厂、动力机械厂、中心医院、钻井工程公司、现河采油厂、泵公司、集输公司）的学员们写了五十七份心得体会，于一九九六年一月一日由孤东法轮功辅导站出面托师父的工作人员代交师父。

    师父看了学员的修炼心得体会，一九九六年一月六日给孤东辅导站写了回信。

    同一天，师父发表了经文《再去执著》。大法弟子读到师父给的信后，心里热呼呼的，感到与师父要求的差距很大，要“抓紧时间实修”。

    这些年东营市城市规模蓬勃发展，作为大法弟子更感到身上的责任重大。在历史的久远，师父就为这一地区众生的得法得救度创造了条件，安排了将来要得法的弟子。大法弟子千年的等待，就是为了今天在大法的弘传中实现自己的誓约修炼救度众生。

    希望东营市每一个大法弟子都不要麻木，不要懈怠，勇猛精進，清醒理智的做好师父要求的三件事，救度每一个有缘之人，精進实修，实现自己的史前大愿，不辱师命，缘归圣果，圆满随师还。


师父传法时期的小故事

    文/长春大法弟子

    【明慧网2006年1月28日】

    ＊ 在长春师父传法初期的一个夏季，师父领着学员们炼功。天气很热，师父的女儿伸出小手，向爸爸要钱买冰棍。师父从口袋掏出一毛钱给了孩子。女儿还要（因为一毛钱的冰棍不好吃），师父笑呵呵的说：你这孩子，给你钱了还要。师父才又从口袋掏出几毛钱给了孩子。

    ＊ 一年冬季，师父家腌酸菜、积白菜，师父的爱人（师娘）把白菜外面的老帮子扒掉了。师父回来看到就问：扒掉的菜帮子哪去了？当得知扔到垃圾桶里后，师父就去把它拣回来了，说这些还能吃。从那以后，长春的许多老弟子冬季腌酸菜、积白菜都不扒帮子了。

    ＊ 师父传功初期，有一次和某单位的人一起吃饭。吃完饭，看盘子里还剩几块咸菜，师父把它包起来带走了。事后，一起吃饭的人对学员说：你们的师父是和别人不一样。

    ＊ 长春有一家人家有三个女儿，全是罗锅。一天师父在长春讲法，辅导员就通知了这家的一个女儿去听（票有限）。这个女孩听完法回来，罗锅不见了，好了。另外两个女孩一直很惋惜自己没有这样的机会。


师父在传法中的一件小事

    文/延边大法弟子

    【明慧网2004年2月14日】我是99年得法的学员弟子。有一件师父初期讲法时传颂的一件事在我修炼中影响很大，以至令我永志不忘。

    事情的经过是这样的。当时师父在延吉讲法结束，准备离开延吉。几位站长去送站，师父和站长们同坐一辆出租车去火车站。到站后，某站长要付车费，师父不同意，执意要拿自己的钱付。看人不解，师父说：我在延边的事情已经办完，各种费用账目已经结清，在经济上我与你们已经没有关系了。出租车费我要自己拿钱（付账），我不能要学员的一分钱。

    这件事在学员中影响很大，传得很广，我常常在学法小组和其它各种适当的环境讲给其他学员听，同时在办事上也很注意，师父怎么做，徒弟就怎么做。

    师父在中国传法时走过的地方不是很多，我想提个建议，请跟随过师父的大法弟子，把师父在传法中的小事一件一件的写出来汇成册，并保证在流传过程中不走样，我认为这样做很好，因此写出来，如有不对的地方请慈悲指出。

    回忆师尊在重庆传法的日子

    我今年57岁，93年喜得大法，有缘参加师尊首次在重庆办班。

    我第一次见到师父，当时我激动地哭了，寻找几十年的明师今朝终于得见，说不完的喜悦。

    当师尊知道我经济困难时，当众退给我一半的学费25元，我不收，师尊一直要我收下，我急哭了，说：“李老师，我听了您的课就应该交学费，您不收我的钱，您就不承认我是您的弟子。”

    师父慈悲庄严地走到讲台前说：“你们都是我的弟子！”佛音穿透层层空间，我感到这是洪大的慈悲，师父右手一挥，我看见整个传法场上到处都是密密麻麻的雪花般的法轮，全场顿时掌声雷动。

    93年、94年师尊两次来重庆讲法传功，每次都是住价格低廉的宾馆，宾馆人员不理解地问师父：“李老师，你也是很有名望的气功明星了，应该住高级的宾馆。还住这么简朴的宾馆？”师父微微一笑，什么也没说。

    师父吃饭很简单，从不大鱼大肉，有时一碗小面。重庆人爱吃辣椒，无论面、汤、菜都放辣椒。有次师父午餐吃小面，老板不知道师父是北方人不吃辣椒，在面里放了很多辣椒，师父辣得满脸是汗，什么也没说，静静地将这碗小面吃完了。

    一次师父在一家个体小餐馆吃饭，师父将饭中一颗谷子剥开后吃下，当时很多学员看见师尊不浪费一粒粮食，个个都不再将剩饭倒掉了。


师父在天津传法的日子

    文/新西兰惠灵顿 刘毅

    【明慧网2004年5月10日】1994年1月17日，师父在天津举办了第一期法轮功学习班。当时是在天津人民礼堂办的班，一共10堂课，为期9天（师父为了减少大家的费用和时间，利用一个星期天把两堂课合在一起）。前9堂课是师父讲法，教功，最后一天是师父解答大家的提问。10堂课新学员收费50元[人民币]，老学员35元。新学员平均一堂课5元，我在参加学习班前一个月，在这所礼堂看过一场90分钟的电影，票价是10元，可想而知师父办班收费是多么的低。

    我在参加学习班的日子里，越听师父的讲法越激动，因我终于明白了人为什么活着，师父的讲法真的是改变了我的世界观和人生观，改变了我生活的道路。我走上了修炼，返本归真的道路。在参加学习班期间有四件事让我记忆犹新。

    第一件是，师父星期天中午和大家合影，当时我不知道那天讲课之前师父要和大家合影，我去的时候大家已经在礼堂外面的院子里开始照相了，无论是7、8个人一组，还是20、30人一组，只要大家站好了，请师父过来，师父就过来和大家一起合影，一千多人分别和师父合影，每次师父都是带着慈祥的笑容，从没有不耐烦。当时我也想和师父一起照相，可站在那一想：师父说了我的法身天天跟着你。不用照了。这样一来失去了一次和师父合影的机会，回想起来有些遗憾。

    第二件是最后一天讲课后看师父打大手印，当时感觉无比的美妙却又表达不出来。

    第三件是最后一天师父讲法后，有一个学员上台给师父送锦旗，他自己介绍是东北人，得了癌症，医院已经判了死刑，但是他经人介绍找到了法轮功。在天津，是他第二次参加学习班，他们家一起上台给师父送锦旗，他一上台就兴奋的在台上一边喊：好喽，好喽，全好喽，一边跑着转圈，台下的学员报以热烈的掌声。他自己做了自我介绍，把锦旗献给了师父，并和师父合影，台下的学员再一次热烈鼓掌。

    让我最难忘的是在学习班倒数第二天，在学神通加持法时，我当时座位在楼上，还有些空位，可以盘腿，我正在闭眼学功，不知为什么就把眼睛睁开了，一看，当时师父就站在我身前不到一米远的地方，正在微笑的看着我，满面的慈祥，真是无法用语言表达，师父一看我睁开眼了，冲我笑笑转身就下楼去了。

    现在每次想起师父的笑容，都倍感惭愧，这么些年真的是有负师父的慈悲救度。

    就在我打这段文字时，禁不住眼泪又流下来，知道只有更加精進，做好师父要求我们做好的三件事，才不负师恩。


师父在太原传功讲法点滴

    文/大陆大法弟子

    【明慧网2006年5月25日】我没有参加过师父亲自传功讲法的学习班。自从明慧网登出师父在各地传功讲法的动人故事，并提到山西等几个少数地区在这方面还是个空白，现根据跟过师父在太原传功讲法班的同修回忆，整理如下。

    太原传功讲法班，是师父办班最早，时间最长，收费最低，接受调病的人数最多的班之一。

    92年师父开始传法后，在北京办了两个班，因为治病效果神奇，影响很大。当时正在北京看病的太原矿机厂的书记郭宝林听说后，找师父给他调了病。当时他就邀请师父来太原传功，师父答应了他的要求。郭宝林回来后就开始张罗办班报名。当时只有三、四十人报名，郭决定叫他厂里的职工来听，每个科室和车间都发了一定数量的票。本厂职工由厂里出钱，外面的每人30元，大约有七、八百人。

    92年10月14日师父带着五、六个弟子坐火车来到太原，住在矿机厂招待所。当晚就讲了两个小时的法，然后叫大家闭上眼睛双手结印想着自己的病，师父亲自给大家调病。当时场内很多人出现了各种祛病状态。

    师父为了叫更多人得法受益，在太原住了20多天。这在全国可能是时间最长的一个班了。每天早上6至7点在矿机学校操场辅导炼功。上午调病，每天挂号30个。下午3至4点辅导炼功，晚上6至8点讲法。除了10天讲法，其余时间仍然是炼功调病。据说每天30个号一般人都挂不上，大部份都是省市的干部挂走了。他们得了好却不宣传，当大法遭难时也没听他们说句公道话。良心何在！

    办班时，有一老工人风湿性关节炎疼的不能走路，他的儿子背他去找师父。师父的功分给了所带的弟子，弟子帮这老工人调整身体，第二天就能下地了，从此老人走入了大法修炼。94年又到外地参加了师父办的学习班，成为太原市最早的法轮功炼功点上的辅导员。

    还有两个中年妇女是姐妹，姐姐是风湿性关节炎，妹妹是半边面瘫。当师父给姐姐调病时，师父问：“好了没有？”她大声说“好了！”结果真好了，直到现在也好好的。给妹妹调病时，师父问好了没有？她说慢慢好吧，结果到现在也没好。“好坏出自一念”。这是师父一再教导我们的，一念之差就会带来不同的后果，一念之差也是人神之差。

    99年7.20以后，电视上大肆诬蔑大法和师父，说师父从太原矿机厂拿走了5000元。我们可以算算，当时每人收费30元，这在当时收费已经是最低的了，在所有气功办班中是最低的。按参加人数七、八百人算，还应该有2万多呢，只给了5000元钱，其余扣除了食宿费。邪恶却无耻的造谣说师父敛财。

    师父还给太原站长亲自写了任命书，这在全国也是不可多得的。此人在办班时负责安排一切事宜，应该是最了解当时情况的人了。他在邪恶迫害中，被判刑5年，在邪恶的欺骗下放弃了修炼，提前释放。他妻子91年做了乳腺癌手术，后与他一起走入大法中来。在他被关期间，其妻因承受不了巨大的压力，血压升高瘫痪在床，连语言能力都失去了。当她看到昔日的同修时，拉着同修的手嚎啕大哭。

    《转法轮》上讲到太原有个老太太被车撞的事。7.20后北京的邪悟者邓京华几次来太原劳教所“转化”大法弟子，大肆诬蔑说根本没有这回事。其实这种事在本地很多人身上都发生过，我就听说过三件这样的事。举一个例子，有个老太太被车撞后，当时家人和司机硬是把她送到医院去，老太太拒绝一切检查和治疗，结果什么事也没有，可是汽车却被撞进去一个大坑去。

    师父在这20多天里还抽空去了五台山等地，这在《洪吟》中我们可看到师父在山西留下的神迹。

    在此我们深深的感到师父和山西众生的缘份之大和对山西弟子的洪大慈悲、用心良苦。我们也知道了师父传法初期的艰辛。在那20多天里多少人受益、多少人见证了大法的神奇。而在大法遭难时我们做的怎样？

    记的有一个同修的女儿是航空小姐，一次在飞机上遇到了师父，师父对她说起山西弟子做的不够好。该弟子一说起此事经常泪流满面。我们山西弟子确实做的不好，对不起师父的慈悲苦度。但是我们也不能总是陷于自责之中，只有遵照师父的教导，努力做好三件事，才不辜负师父对我们的期盼。山西的同修们，让我们勇猛精進吧！


师父在济南讲法班期间的一些故事

    文/济南大法弟子

    【明慧网2004年9月27日】一九九四年六月二十一日，我荣幸的聆听了师父在济南皇亭体育馆讲法班的讲法。回想起那难忘的日子，在此将自己感受较深的以及同修所提供的一些情景写出来。

    一、把苦累留给自己，把慈悲送给学员

    开课第二天下午，师父与学员合影，地点在黄亭体育馆院内楼梯台阶上。这次拍照有两个特殊情况，一个是天气特别热。那天是夏至，济南是有名的大火炉，当天预报的气温是三十七度，又安排在下午最热的时候，在院子里晒得滚烫的水泥台阶上。另一个特殊情况是人特别多。过去其它的气功班一般一、二百人，少则几十人，照一张像也得一个小时，还得抓紧才行。我们几千人，地方又不大，那得分几个组，五个组就得五个小时。晚上师父要讲法，现在连四个小时也不到了，搞会务的学员如何能应付呢？

    这时，人群前面出现了一个高大的身影，正是师父。原来是师父在指挥大家排队。在人多声杂、时间紧迫的情况下，师父既没用扩音器，也不大声喊，只是不时的用手势示意着人们向左右前后移动着。我当时想，怎能这样安排呢？师父是来讲课的，是受到国家级单位多次测试、奖励、承认的，算得上超高级大师了。合影前，他应该坐在专家待的地方，有空调、有饮料和周到的服务，象常规那样，等大家排好队了，然后往中间空位一坐就行了。而在“火炉”里，在水泥台阶灼人的热气中，师父指挥着汗流浃背的大家站好了，然后往人群中一站，转过身来，“咔嚓”一下拍完了。然后师父说：下组抓紧来。有弟子说：老师晚上还要讲课，这么累怎么能行？

    师父一下午就是这样在高温下忙着，直到合影全部结束。结果是不但能按时在晚上讲法，还给大家留出了足够的吃饭时间，晚上的讲法准时进行。北京、山东和东北等地的老学员有了经验，很快的吃完饭后抢先把走道、墙角等不太好的地方先占了，把好座位留给新学员。一个六、七岁模样的小男孩稳稳当当的坐在大后方的走道边。我问他：这不有座位吗，你坐吧。他回答：我是老学员了。我听后用手拍拍他的肩膀，以免哽咽的声音发出来。

    师父开始讲课了。可是室内太热，很多人摇起了扇子。师父说：“不妨大家把扇子放下……”，不一会儿微风拂面而来。感受到师父慈悲的学员们不约而同的鼓起了掌。

    二、象征性的收费

    师父的讲法班收费特别低。我参加过多次气功班的组织工作，也听过多次气功班。我所知道的情况是：社会上的气功班一周左右的课程120-200元，还有一些更高。师父10天课程50元，有些还减免。为什么收费这样低，当然不是因为内容不高。虽然我看不透这宇宙大法的内涵，但是师父那开门见山的“真正往高层次上带人”，“度人哪，你就是真正的修炼了，就不只是祛病健身了”（《转法轮》），这不就解决了长期在修炼界逾越不了的祛病健身层次吗？而那寥寥数语道破的天机、秘中之秘：玄关、卯酉周天、天目啊，多了，让那些跑遍天下求道者惊叹不已、佩服至极。大法学员们手捧大法，老泪纵横的说：过去是踏破铁鞋无觅处，现在是师父把大法送到门口了，得来全不费功夫了。已经不断学法修心的弟子们已深知这《转法轮》“是不能用价值来衡量”的天法了。常人的东西怎么能比呢！只是因为师父慈悲，为减轻学员弟子们的负担而将收费降到最低。内行人说，外行人也说：这是象征性的收费。

    三、给我母亲清理身体的故事

    这次参加师父的讲法班，原来约好与一同事同去，准备好的听课证由我来保存。可在开课前几天同事突然遇车祸身亡。这飞来的横祸让人悲痛之后更加珍惜这改变人命运的修炼机缘。可是这张听课证经历了多人之手后又退回来了。最后送回来时，离开课还有三个小时。我想可能会有有缘人在等退票，就准备早点到会场把这事办了。在此之前，我必须先到母亲那儿去一趟。

    我母亲80多岁了，我们轮流在晚上照看着她，今天轮到我。我到家里一边简单的吃些东西，一边和母亲聊起了听课的事，又给她讲那听课证的“周游列国”史。我无意中想起了母亲能去多好啊。可是她病得太重了，由于严重的心脏病，心力衰竭，肾功能衰竭，医院早已下了病危通知了，必须按医嘱卧床休息。所以对于听课的事连想都没想过。

    谁也没想到在这时她说了一句话，使事情发生了变化。母亲说：昨晚我做梦，来了个唐僧打扮的师父教我炼功，还带了个瘦男孩。我忽然想起母亲从小就信佛、敬佛、心地善良、能吃苦，难道这就是高人点化吗？我们商量好了，决定让她去一趟试试看。我请来了同修帮忙，打上出租，奔皇亭而来。好不容易进了课堂，当母亲看到师父时，她立即抓住我的手说：这就是梦里见到的那师父。我见她泪已流到唇边，声音都变了。在课堂上，我这颗人心老在动，生怕她身体撑不住，出什么事。可她听得那么入神，一点都不像个垂危的病人，我想她缘份够大的。

    由于我悟性太差，又怕麻烦，第二天师父与大家合影竟没带她去，失去了一次不会再有的机会。第三天乘车到了院门口，下车后同修见她太吃力，背她走了一段路，可很快撑不住了，我俩只好架着她。她除了心脏病，还有严重的风湿，关节痛得不能走路，全身浮肿，加上六岁就裹了小脚，整个身体头重脚轻。我俩架着她向前挪，累得几乎撑不住，更担心的是母亲是否能行，能站起来对她来说就很困难了，真不知她的心脏是否受得了。我此时真后悔不该冒这个险，万一……，不堪设想。

    抬头间，忽然看见师父那高大的身影出现在前面，正健步走过来，我们齐喊老师，可师父并没有搭话，象在做着什么事情，专注的目光边走边看着我母亲的身体。走过去后，我们回头看师父，师父正以同样的目光看着母亲的后背，随后快步走进课堂。此时院内的学员早已全部坐在课堂里，可师父却独自在此，一定有事，有急事……，来不及多想，先听课去。

    次日，母亲身体发生了大变化，尿量大增，而且是血尿，尿完后全身轻松了，症状没有了，消肿了。这时我们才恍然大悟，原来昨日师父是给母亲清理身体来了。可是师父在课堂上就给大家清理身体，为什么还急着单独给母亲做呢？一定是慈悲的师父看到了母亲的病当时的危险性（随时可能心跳骤停），来听课也太费劲。

    师父每天都提前到会场，如果我们也能提前到，师父就可以给母亲清理了。可是我每天都要等同修下班匆忙赶到我家后，才能搬动老母亲前往，总也早到不了。反而是师父早在院子里等我们（只能利用课前的那一点时间），等我们一进门，师父抓紧赶过来做。师父做得不动声色，以至于我们都没有觉察，直到母亲身体产生剧烈变化后才意识到：师父之所以赶在几乎没有时间的课前做，就意味着在课堂上做已经来不及了。

    是师父及时的赶到，母亲的性命才保住的，同时从根本上给她清理了身体。想到此，我后怕得出了一身汗，心中充满了对师尊的感激。是慈悲的师父洞察一切，才使即将发生的夺命横祸化解在不知不觉中。师父说：“其实我比你们自己更珍惜你们哪！”，在这里得到了证实。师父还说过：“你要学我就对你负责”（《美国第一次讲法》）。

    四、当遇到恶语伤人时

    有一次，师父与一弟子在一小店吃面条。店主端来了面，师父轻声说了一句：“这面条放的盐多了点。”店主一听发了火：“你这人找事啊，还没吃你咋知盐多了！”

    师父没吭声，开始吃面。那人像得了理一样，训斥够了才算罢休。师父一直到吃完没再说一句话。

    弟子收拾碗筷送给店主时，顺手在师父用过的碗底用手一蘸，尝了尝，对店主说：“确实盐多了，太咸了。”

    师父为我们做出了“打不还手，骂不还口”的典范，做得那么坦然。

    五、石佛寺看门人的故事

    师父有一天准备去石佛寺一趟，消息灵通的一些辅导员和学员急忙赶到这里，等着见师父，等了很长时间没有来。中午将过，大家认为不来了，各自回去了。他们刚走，师父来了。

    首先看见师父的是寺里看大门的老人和他的小孙子。彼此认识后谈着话，后来师父谈起了法轮功，向他做了介绍。看门人说：“我年纪大了，没什么文化，功是炼不了了”。

    老人向师父说了他和全家人的一块心病，就是他的小孙子脑子不好用，上学不愿去，越来越跟不上了。

    师父亲热的摸摸小孩的头，顺手拿了一块糖给他，小孩高兴的吃了。

    事过不久，看门人家里传出了喜讯：他家小孙子整个变了样，人聪明了，愿意上学了，听话了，学习成绩好了。

    看门老人想：这法轮功师父心肠好，和气，一块糖就让我孙子变了样，他教的法轮功一定也孬不了。从此他带着村里一帮人炼上了法轮大法。


师父在贵阳传功讲法的珍贵回忆

    【明慧网二零零七年五月十八日】九三年五月，法轮功创始人李洪志大师应贵州省气功协会的邀请，风尘仆仆赴贵阳传功讲法。

    甲同修回忆：

    五月二十五日，我赶第一班车提前来到地矿小学的大门口，就看见一位高大、英俊、目光炯炯、红光满面的青年人，正和助手们一道摆挂“法轮大法八大特点”的横幅和法轮图标，随后向前来咨询的人们分发法轮功简介。我上前一问，才知道这位高大的青年人就是当下享誉全国的法轮功创始人李大师。

    我当时心里升起无限崇敬之意，过去我见过的气功师，个个都架子大得了不得，还从没见过这么平易近人、和蔼可亲的气功大师，还和弟子一起亲自动手布置场地，做这些活。

    接着大家象见到亲人一般，无拘无束的向李大师咨询了许多炼功、敬佛信神等各种问题，李大师总是笑眯眯的，不厌其烦的耐心解答，谆谆教导。李大师解答问题时深入浅出简单明了，都讲到人的心里去，听起来非常舒服，犹如清泉灌透心肺，听者无不心悦诚服，都纷纷争相购买参加法轮功传功班的听课票。

    李老师还当场给来咨询的人清理身体。李老师打出的功非常强，效果神速，调理的效果立竿见影，很多人久治不愈的顽疾瞬间消失遁形。当时我患有多年的胆结石、严重的胃病导致放射性全身疼痛发凉、坐骨神经痛得腰都直不起来，多年来求百医服百药，成了有名的药罐子。想不到经李大师妙手一调理，顿时感到一股阴凉向脚下排出，一会就感到神清气爽，从未有过的一身轻的感觉。我心想这法轮功好生了得。回家后立即将这神奇效果通过口传口心传心向自己的亲朋好友、同事宣传，一下带来几十人报名参加贵州法轮功第一期传功讲法班，有的地方开来几车人参加。

    乙同修回忆：

    九三年五月二十五日下午，我有幸参加了师父在贵阳举办的首场传功讲法班。地点在工人文化宫，门票五元，人数五百余人，会场座无虚席，周围都站满了人，整个场气氛祥和。当师父健步走向讲台，掌声雷动。师父精辟阐述了博大精深的宇宙大法及法轮功的特点，道明了法轮功不但有健身奇效，还可使修炼人同化真善忍心法，滋养人的心灵，提升精神层次，最终达到返本归真目地的玄奥。学员们感到师父说出的句句洪音透入肺腑心田，贯耳如雷，茅塞顿开，在心灵震撼中拨正了生命的航帆，从此不再为名利情去争去斗。

    当时我就暗下决心，这么正的师父，这么好的功法，千古难遇，我已幸得高师大法，我就认定了。师父在讲法中打出威力无比的功，为学员们清理身体，把学员体内那些乱七八糟的东西都拿掉，只见师父挥手一甩，使信者大受裨益。当然也有悟性差的了，甚至还有不买票偷進场的，师父其实都知道，慈悲告诫说，要心诚才会受益的。

    丙同修回忆：

    有幸参加师父的传功讲法班后，师父的东北乡音时常回荡在耳边，真不知是我多少世修来的缘份。接着我又参加了师父在贵阳办的几次法轮功传功班，越听精神越旺。同时，我家三代人也因我修炼法轮大法都沐浴在师恩浩荡中。

    九三年五月师父来贵阳办班时，我那才五岁的孙儿也跟去听师父讲法，听课时他看见旁边有位老奶奶没座位，就主动让出座位，自己爬到师父的讲台的台阶下听课。师父看到他专注听课天真可爱的样子，便微笑向他点头。这瞬间佛光深刻在他幼小心田中，并成了他日后修炼大法，坚信法轮大法是真理，以及后来抵制道德败坏世风日下对青少年侵袭的动力源。小孙儿未入学前，每天早上闹钟一响，马上爬起来跟姥姥到公园去炼功，上学后，每见升血旗就发正念，默念师父的正法口诀。有时间就随姥姥出去洪法，目前孙儿已到高三毕业要高考的阶段，百忙中仍不忘记给老师、同学送真相、讲真相，以救人为本。

    当时得知师父将在济南办第二期法轮功传功班时，我赶回东北老家，带着亲友乡邻到济南去参加。在此次法轮功班听了师父讲法后，我那七十多岁的老姐，虽没多少文化，但在师父加持下能通读大法书。还有六十多岁的弟弟，信师信法，成天背着讲法录音，走乡串寨，一心想把这最好最正最神奇的功法传给更多的有缘人。

    特别是我那在公安局任职的女婿，他在师父给他清理身体后，简真判若两人，到济南参加班前，他患再生障碍贫血，经常血流不止，脸色惨白，跑了多少医院也没治好，还使病情恶化，年纪轻轻就得此绝症，心灰意冷，真是在绝望中度日如年。济南班结束后，他回到家，人们就看到他红光满面，精神焕发，并听他妻子说，就在他离家到济南后第三天，他家房前窗户下一棵大芙蓉树被雷劈断，挖开树根一看，数百条小蛇奄奄一息，师父已把场清理了。这事传出后，方圆百里，无人不对法轮功的神奇，对李大师的神功赞口不绝，使附近上百户人家，纷纷涌進修炼法轮功。

    丁同修回忆：

    因父辈被恶党迫害，从幼年开始，我是在苦水中泡大，在艰难中求生，落下了满身疾病，肝炎、痢疾、美尼尔氏综合症等，把我折腾得死去活来，加上丈夫曾经在文革等恶党政治运动中成为被打压重点，真是几番生死，无助的迷茫，苦不堪言。

    但天无绝人之路。九三年，师父送宝到贵阳，给此方众生带来了光明与希望，在法轮佛法的洪恩中，我们全家人失落的心从此得以勘破迷雾，豁然亮堂。

    经师父在讲法中给学员清理身体，不仅我一身的病痛不见了，而且，我身体里不好的东西，也被师父善解了，当时师父慈悲的对我说，我不仅度你，我还得把它度到它该去的地方去呢！

    在十多年的修炼中，我悟到，在修炼中只要走正师父所安排的路，再有多大的关难，都会在师父慈悲的呵护下走过来。

    九四年师父在广州举办国内最后一个法轮功传功班，贵州许多学员知道后，立即通过邮购买了票，大家赴广州一看，盛况空前，据说有六、七千人。当师父绕场一周清理环境时，发现许多买不到票的学员在哭，于是马上做了妥善安排。后来师父在讲课时还慈悲关照说在场外的和我身后的学员都一样受益。师父日理万机，在广州办班时，还在百忙中抽时间见贵州学员，了解贵州弟子修炼的情况，接见时，有个学员把孙子带去了，师父非常喜欢孩子，还慈爱的用手摸了孩子的头两次。当晚这孩子发高烧消业，第二天孩子到讲法场去听课就恢复如初，师父给孩子净化了身体。这位幸运的小弟子当年虽小，但对此事记忆犹新，并把师父对他的慈爱化为自己精進修炼的动力。

    ＊＊＊＊＊

    此篇所记，仅是师尊在贵州传功讲法史实之凤毛麟角，诚望更多同修写出自己难以忘怀的珍贵回忆与心得，证实法轮大法的伟大和殊胜，助师正法，履行誓约，使更多众生在佛恩浩荡下真正得救度。


师父对弟子的关爱

    【明慧网二零零六年十一月二十八日】我没有参加过师尊的讲法班，下面我要讲的是我听参加过师尊讲法班的齐齐哈尔同修讲的，因为这几天我读《忆师恩》时，每位大法弟子的回忆都令我感到师尊的慈悲，传法过程中的不易，为我们承担了太多太多，我的心里很不是滋味，流着眼泪，却说不出自己心中的感受。任何词汇都无法正确的表达出自己的感受。就连我写这篇文章时，坐在计算机前我都找不出一个恰当的文章名来与文章的内容相匹配。

    在听师尊在广州讲法的录音带时，最后一盘带，师尊讲完法说“大家有千里迢迢，有从外地赶来的，就有三千多人，最远是黑龙江、新疆的……路途很远，大家吃了很多苦，甚至有些人费用不足，吃着方便面，啃着饼干的都有。”因为我是黑龙江人，所以听了这段话印象很深。一次偶然的机会和同修说起师尊讲的这段话，没想到同修跟我说，师父说的是齐齐哈尔的甲同修，她参加了师父的这次讲法，去的时候买了很多方便面和饼干。

    一次偶然的机会我碰见了甲同修，我好奇的向她问起此事。她说是这么回事。在广州吃不着菜，嘴都烂了。有一次听课之余甲同修与贵州辅导站站长闲聊时，无意中说了这事，没想到后来贵州辅导站站长对甲同修说：“我跟师父说了（你的情况），师父落泪了。”在传法结束时，师父又说了上面我引用的那段话。听后，我感动的哭了。从《忆师恩》中我们都知道，师尊从开始传法吃了很多苦，去各地传法时，吃的就是方便面，以至于跟随师尊的工作人员都怕“方便面”这三个字，我们的师尊从不提起这些事，但却为弟子来听法“吃方便面，啃饼干”吃苦了而落泪。我不知道用什么样的语言、词汇才能表达出师尊对弟子的苦度与关爱。

    我不知道甲同修写没写这段回忆，因为她去了别的城市，我也没有征询她的意见，就把这件事描述出来了。因为我看到《忆师恩》中有的同修也是把听到的有关师尊传法过程中的感人事迹写了出来，所以我也觉的有责任把我知道的也写出来。同修们哪，我真的觉的，我们要是不精進，真就对不起师尊。


师父慈悲　挥手间痴儿换新颜（图）

    文/大陆大法弟子

    【明慧网2004年10月4日】1994年12月31日，个别大法学员得知师父将乘飞机离开大连，便手捧着鲜花去机场送行。有位大法学员认识机场工作人员，就带着7、8岁有些弱智的儿子先進到候机厅里去等候师父。

    孩子的母亲给男孩的额头上点了一个红点以示喜庆。师父看到后，在孩子的头上轻轻的摸了一下，孩子就不傻笑了，眼神也正常了。从此就成了一个正常的儿童。额头上的红点当时非常神奇的变成了白点。许多学员现场亲睹了师父慈悲救度小朋友的场景。有大法学员现场拍下了这珍贵镜头，今附照片二张以见证这一历史。


师父来天津传法二三事

    文／清宇

    【明慧网2006年5月27日】1994年3月14日，师父来天津第二次传法，地点在八一礼堂。我有幸聆听了师父的讲法，更亲眼目睹了师父在日常生活中看似平凡的一点一滴的言行。

    那时我对大法的认识还很肤浅，对这件事情半信半疑，抱着观望的态度。

    一天师父从招待所步行来到八一礼堂，弟子们潮水一样的向他涌去，把师父团团围住。那种场面是我从没有见过的热烈和激动。前面的人往师父身边挤，后面的人使劲往前拥，还有人紧随师父左右，甚至因为看不见师父心里起急，抓住师父的衣襟不放，更多的人们在热烈的鼓掌欢迎。

    给我印象最深的是师父正步入礼堂，忽然从人群里冲出来一个人，他一下子扑倒在师父的脚边连连磕头，眼泪顺着他的脸流淌。后来才知道他是一个癌症患者，因为在广播里听到师父宣传大法的节目，就是试着跟师父通话，在短短几分钟的谈话中，他的病痛减轻了很多，激动之余竟找到讲课的地方，跪地叩头来表达自己对师父的感激之情。

    面对这样的场面，师父始终目光平视，淡淡微笑。对那个下跪的人，师父上前把他轻轻扶起，继续往里走去，始终保持着平静祥和，这里的欢腾好象跟师父毫无关系。给我的感觉是师父不在这样的尘世中。

    这在我的心中引起极大的震撼，我忽然意识到师父不是一个平凡的人。什么样的人才能在这样一个狂欢中始终保持着平静祥和；又是什么样的人能从内心波澜不惊，荣辱皆无，淡泊从容？这一定是一个觉者的心态，只有真正的觉者才会在这样不经意的小事中也表现出最与众不同的行为。

    当讲法最后一天的时候，我们知道就要跟师父告别了，大家心中特别的难过，仿佛是要告别最亲的亲人。

    如今我修炼了12年了，经历了数不尽的风风雨雨。但是即使在最黑暗的日子里，我也从没有动摇对大法的信念和对师尊的崇敬。我常常想起师父在天津的日子，那些看似平凡的行为使我深深的感动，使我振奋，给我鼓励，给我战胜一切邪恶的力量！


师父给了我第二次生命

    文/广州大法弟子

    （明慧网2004年9月2日）1994年7月19日至25日，师父再次南下到广州举办第四期法轮功学习班。

    我有幸直接听到师父传功讲法。师父看上去很年轻，高大英俊。听开了天目的学员讲，师父头顶一个个光环，闪闪发光。师父一边讲法，一边做示范，有时会给学员治病，每当想起师父给学员治病的情形，我就不由得热泪盈眶，感激师父给了我第二次生命。

    我自小多病，尤其以肝病和心脏病为甚，直到得法的前夕，已经严重到肝痛发胀，心绞痛频繁发生。

    记得是1994年7月21日，当天的讲课快要结束时，师父在讲台上说：学员们注意了，今天给大家治心脏病，坐在座位上不要动，什么也不要想。顿时，广州军区后勤礼堂的几千学员鸦雀无声，楼上楼下连掉一根银针都听得见，只一瞬间，师父说好了。就在那一刻，我的心脏部位、前胸和后背真的一点都不痛了，心也不慌了，我高兴的无法言表，医生说我的病最多活八年，终身吃药，可就在那一瞬间，这个病就化为乌有。

    过了数日，师父在讲课过程中又说，有肝病的注意了，今天我给大家治肝病，当大家静下来的一刹那，师父说“好了”，纠缠我十多年的肝病就一下子不翼而飞了， 当场肝部不痛，也不发胀，舒服极了。那天听完课，一路上骑自行车就象飘起来似的，只有此时才能体会到一个人无病一身轻的确切感受。从那天开始到现在，整整过去八年了，我非但不用靠药物来维持生命，而且还健康快乐，这怎么能不说是奇迹呢？

    古人云：“一日为师，终身为父”，这一念从我走入学习班的那天起就深深的扎根在我心中，并伴随我度过个人修炼的美好时光，也伴随着我走过正法修炼蒙难痛苦的日子，在洗脑班的时候，那些妄图转化我的人问我为什么要坚持炼法轮功，我就把上面写的一切告诉他们，并加上一句，这是我的切身感受，他们就再也无话可说。事实胜于雄辩，无论江氏集团怎么造谣抹黑都不能改变我对大法的信念，因为我的生命都是师父给的，是大法给的，在此我只想告诉所有有缘了解真象的人们，法轮功是救人的，是天理，谁都会来学的，这是我的真心话。


幸福的回忆—— 山东临清大法弟子想念师父

    文／临清大法弟子 小莲（化名）

    【明慧网二零零六年十二月十一日】一九九三年五月七日，伟大的师尊亲临临清市，为救度这一方众生，不辞辛劳，在临清市举办了为期十天的“法轮大法面授班”。十几年来，师尊的高大的身影，和蔼可亲的音容笑貌，一直使我不能忘怀，激励着我，使我能在返本归真的修炼道路上坚定的走到现在。

    第一次见到师父是在公园里。师父衣着整洁，穿一身深蓝色的西服，白色衬衣和一双黑色皮鞋，看上去不到三十岁，很年轻。我离师父大约两米距离，师父笑眯眯的望着我们。当时和我们在一起的一个亲戚请师父给他调病，师父答应了他的要求。师父是那样的平易近人，可亲，使我们久久不愿离开。后来听同修说师父在公园给我们选择了炼功场地并清理了炼功场。

    师父在临清传功讲法时干扰也很大。记得有一次讲法时麦克风传出音乐声，师父说：“它们就是不让你们听法。”于是师父不用麦克风，直接给我们讲法。师父问我们能听清吗？几个方向都问到了，直到大家都说“听清了！”师父才开始讲课。师父微笑着，总是为我们着想。学习班结束时师父用自己的钱买了一个大录音机，送给临清学员炼功用。

    师父在办班期间给我们清理身体。有个学员办班前几天正在筹备钱到医院做乳腺癌切除手术，听说法轮功在临清办班，就没去医院，参加了师父的面授班。在九堂课中乳腺癌肿瘤神奇般的不见了（至今乳腺没有任何问题）。在面授班结束谈心得体会时，她在讲台上激动的说不出话来，只是对着师父呜呜的哭。

    我也是一个体弱多病的人，曾患有严重的失眠症而引发心律过速；患子宫肌瘤（三个）；脚后跟长骨刺，下床时脚不敢着地，疼痛难忍；生孩子时落下的后背沉，胳膊抬不起来；腿疼；有时无名的高烧，几天不能下床……，日子过得很艰难。九堂课下来，我竟无病一身轻。师父在讲课中给我们调整身体，让我们想一下自己的病，没有病的人可以想一下亲朋好友中有病的人，当时我竟忘了自己是一个多种疾病缠身的人。

    更重要的是明白了人生的真正目地是返本归真。我彻底改变了自己的世界观、人生观，从里到外像换了一个人似的。

    我记得当时师父在班上说，你们能够参加这个班，是你们三生有幸，祖上积德，才有这个缘份，希望大家珍惜这个机缘。当时理解不了师父讲的话的深刻涵义和佛恩浩荡，现在才体会到：确实没有比能够得到大法更幸运的了。学习班结束的那天晚上，师父站在讲台前，目送着我们离场，我望着师父依依不舍，久久不愿离去。

    一晃十几年过去了，每想到师父在临清的那段日子，心中总是激动不已，师父啊！临清大法弟子真的非常想念您啊！

    在这十几年的风风雨雨中，师父一直慈悲呵护着我，我紧随师父走在修炼的路上，一直走到现在。当恶党和江罗流氓集团诬陷、诽谤、攻击大法和师父时，我知道这都是谎言和欺骗，只能让我更看清了它们的邪恶本质，我们的师父是最伟大的，最慈悲的，最正的。今后我要一如既往的做好应该做好的三件事，决不辜负师父对我们的希望，让师父少一份对我的操劳，多一份欣慰。


幸福的回忆　难忘的时刻

    文／黑龙江大法弟子 戴缘

    【明慧网二零零七年三月十四日】一九九四年四月二十九日，我有幸参加师尊在长春办的第七期法轮功学习班。有幸聆听了师尊讲法，有幸得到师尊教功，地点是长春吉林大学礼堂，人数大约三、四千人。因为人数很多，所以分白天、晚上两个班，共十天时间，五月八日结束。

    回忆师尊讲法、教功这十天的可喜日子，真是生命最幸福、最快乐的日子。看到师尊那温和、慈祥、慈悲的面容，看上去师尊也就三十多岁，皮肤光润、细嫩、白里透红，一头黑发，神采奕奕。师尊的装束是那样朴实，身着一套灰色西装，白衬衣，扎着领带。我看到周围放射着紫光，一身正气，那么透明。下面我就把自己看到的师尊传法时的点滴与同修共享，希望能表达我对师尊的无限感激和对自己是正法时期大法弟子称号的珍惜。

    一、進班、祛病

    学习班的第一天，师尊说：“我们这里是学习班，不治病，我们给学员整体调整身体。”师尊让学员原地起立并说：“想一种病，放松身体，我喊一、二、三，跺右脚”。师尊右手用力一挥：“大家一齐跺右脚，下去！”可有的学员着急，没等师尊喊完口号就先跺脚，就又重来一次。师尊是那么的耐心。我因为有胃病，当时就想了一下胃，就觉的胃很舒服。

    我开始在听师尊讲课时，觉的很困。自己心想：可别睡着了，叫老师看到了多不好啊！不尊重老师似的。可是怎么也控制不住，还是睡着了。师尊讲完了，我也睡醒了。好象一个字没落，都听進去了，然后听到老师讲“因为他脑袋里边有病，得给他调整，脑袋要调整起来，根本受不了，所以必须得让他進入麻醉状态，他不知道。但有的人听觉部份没问题，他睡的很香，可是却一个字没落，都听進去了，人从此精神起来了，两天不睡觉也不困。都是不同状态都要调整的，整个身体全部要给你净化。”我在没参加学习班之前，一直有偏头痛、动脉硬化、冠心病，胃病三十多年了。还有颈椎病、风湿病、肠炎、附件炎、腰腿麻木等。以前吃药打针有时好点，但还总是犯病。而我仅在学习班五天时间里，这些病就不翼而飞了。多么神奇，就这么神奇！我的亲身经历证实了“佛法是最精深的，他是世界上一切学说中最玄奥、超常的科学。”（《论语》）

    中共恶党利用一切媒体等宣传工具攻击大法说：大法不让人吃药。这是造谣，是无耻的构陷。充份暴露了中共邪党的邪灵本性。修炼人按照“真、善、忍”做好人，无病一身轻，身体非常舒服。走路生风，上楼上多高也不累，象有人推似的。你说没有病还吃什么药啊？我通过十天学习班后，无论身体方面还是精神面貌都焕然一新，改观非常大。自己的皮肤变的细嫩白里透红，年轻许多，一直到现在。十二年啦，身体一直很好。没吃过一片药，没打过一次针。这是铁的事实，我的亲身经历。

    二、师尊教功

    师尊每天上午讲课一个半小时，半个小时教功，师尊亲自教功。师尊为了让所有的学员都能看清，在所有的过道口都走一遍，从楼下走到楼上，绕一圈回来。师尊边走边向学员挥手，师尊走到哪，学员都自觉起立、热烈鼓掌。整个礼堂沐浴在佛光之下，气氛活跃，掌声雷动。师尊亲自教功，外柔内刚，姿态优美。师尊给我们打的大手印。师尊看到有的学员动作不准确，就给指正，非常有耐心，对学员关心备至。师尊总是乐呵呵的。师尊言传身教，处处事事都给学员树立榜样，这一切我们是永远也体悟不尽的。

    三、师尊讲法、答疑

    师尊每天讲课都是提前十几分钟到场，衣着整洁，神情庄重大方。师尊讲课时，只拿一张三十二开的纸。在前面的学员看到上面有很简单的几行字。桌子上面摆着矿泉水，师尊在讲课时，从没喝过一口水。师尊讲课时，声音洪亮，面容文雅、坚毅。师尊用最浅白的现代语言讲出最深刻的道理〔法理〕。弟子们聚精会神的听着，听的津津有味，越听越觉的耳目一新，信心百倍。会场上祥和慈悲，秩序井然，只有师尊洪亮的讲法声。

    记得师尊给学员解答问题时，念到一个年轻女学员的条子，关注师尊的个人生活、家庭等一些话。师尊当时笑了说：“我是来度你们的。”这时坐在我旁边的一位年纪大约五十多岁（跟师尊三个班）、来自延边的女学员对我说：“随行的女工作人员都是比老师年龄大的，老师非常注意这方面的事情，很正，很正”。正如师尊经文《圣者》：“其人赋天命于世间、天上，具厚德而善其心，怀大志而拘小节，博法理可破谜，济世度人而功自丰。”

    四、照相

    在办班的第三天，学员和师尊合影，自由组合。东北三省的学员、黑龙江的学员分组照。其中在黑龙江的那张照片上，我是挨着师尊照的，觉的师尊身材非常高大，顶天立地，高大无比。当时那种幸福喜悦的心情无以言表。师尊讲法教功本来就很劳累、辛苦，还不厌其烦的和学员照来照去的，尽量满足学员的要求，令人敬佩不已。师尊总是微笑着和学员说话；总是那样平易近人；给人的感觉总是那样温暖，那样和蔼可亲。

    在照相时，有位六十多岁的男学员（满头白发）坐在椅子上和老师照相。当时师尊让他站起来，他说：“我有病，好长时间站不起来了。”师尊瞅瞅他说：“你站起来！”他就往起站，真的站起来了！照完像片，师尊让他把拐杖扔了往前走，他真的能走了！顺着场地走了几圈。当场他和家人一起跪在师尊面前说：“感谢老师救命之恩”。类似的例子太多了，数不胜数。因为篇幅有限，就不一一列举了。

    五、心得

    十天的学习班结束了，要告别师尊，心里非常难过。当时上台交心得体会时抑制不住内心的激动，眼泪哗哗的往下流……心得体会中表示要好好修炼，成为师尊的真修弟子。

    师尊在经文中说：“其实我比你们自己更珍惜你们哪！”（《去掉最后的执著》）师尊“操尽人间事，劳心天上苦”（《高处不胜寒》）弟子能体会到的太少太少了。师尊本着对社会负责，对学员负责，在整个传法、传功过程中都是这样做的。师尊为宇宙众生、世人、大法弟子所付出的是我们永远都无法全部知道的，人类的任何语言都无法赞颂师尊的伟大，我们弟子也没有能表达对师尊感激的语言。

    作为正法时期的大法弟子，就更严肃、更殊胜。在这难忘的时刻，让这幸福的回忆作为修好自己，圆满自己史前大愿的动力；在这值千金、值万金无比珍贵的时刻，抓住稍纵即逝的历史瞬间，勇猛精進；加倍努力做好师尊交给的三件事。必须学好法，证实好法，救度更多的众生；决不辜负师尊的慈悲苦度，紧跟师尊修炼圆满回家。让师尊少一分操劳，多一分欣慰！

    后记：十多年过去啦，早就想写出来。由于人的观念障碍着——老怕写不好，几次拿起笔来要写时，总是忍不住哭的写不下去。最近学法自己从法中悟到并在同修的鼓励下写了出来，记录下我所看到的伟大的师尊在人间传法的点滴，记录下这段神圣伟大的历史，记录下这无比珍贵的瞬间。

    黑龙江大法弟子：戴缘

    二零零七年二月十九日

    丁亥年正月初二

    读后心得

    文/黑龙江大法弟子：惜缘

    我是和作者同一地区的大法弟子，我是流着泪读完四集《忆师恩》每一篇文章的。当我读到这篇文章时，还是要流泪，对师尊的感激无以言表，我真的也很想很想师父啊！可我也深知道，要是我们大陆弟子早一天都修好，做好我们该做的，师尊就会与我们相见了。

    我们这个地区只有两位同修参加过师尊传法班，其中一位已被邪恶流氓集团迫害致死。看到这篇文章，我再次看到了我们失去了的同修；想到了那些无法计数的被活摘器官的同修；想到了那些还在被邪恶关押在监狱、劳教所、看守所等邪恶魔窟遭酷刑的同修。

    我不是想宣泄我的心绪，我只是想和同修说：我要和你们一样清醒的认识自己的责任，兑现自己的历史洪愿；完成我正法时期大法弟子的使命。我想和当地同修说：我们在这段时间里，负有救度这个地区世人的历史使命，稳步、安全的做好具体的事情，放下自我，才能溶于法中。学好法，坚定正念，把师尊和大法的洪大慈悲转达给世人和他们的众生，把救度的福音传给我们地区的每一个人，让他们有机会自己选择未来。

    让我们每一个弟子都成为合格的协调人、辅导员；把一切干扰我们整体修炼、整体升华、整体提高的一切邪恶生命与因素全部清理销毁，净化我们的修炼环境。


幸福的回忆(1)

    文／山东弟子净莲

    【明慧网2006年8月14日】我非常幸运能跟随师父听师父讲法，并且亲自见证了师父当年在大陆传法时的一些感人奇迹，真是每当回忆起师父传法时的日日夜夜，泪水啊再一次洒满胸前。师父为正大穹，当年传法时吃了很多苦，奔走于大江南北，也留下了许多神迹，把这个法留下来，让有缘者真正的修炼上去。

    记得九三年五月份，师父结束在山东的办班到北京刚進屋，一位弟子赶来告诉师父，后天去贵州讲法的火车票已买到了，仅一天的时间，师父处理完许多事，顾不上休息，又要出发了。

    在办班期间，师父的吃饭就成了一个大问题。北京十三期学习班，晚上六点开课，师父顾不上吃饭，每天讲法教功近两个小时，完后还要接见记者的采访，当时我在台后看到师父非常的忙。

    我亲自体验到了师父的神通

    一个原来和我认识几年的附体气功师，也参加了济南第一期学习班。她让我给师父传话，说师父很厉害，是个高人，想见师父。当我告诉师父时，师父说：“那个女的有附体。”当天开课时，我在台下离讲台不算近的座位上，而且台下灯光不亮，可师父在讲课中不时的在看着我，我听课时一直在流泪，整个一堂课都是那种状态，后来悟到是师父在给我清理身上不好的东西。班没办完，那个女的就退出了班。

    济南第二期讲法在皇亭体育馆，能容纳五千多人的体育馆，我坐在离师父较远的楼上，讲课时，楼上四周灯光不亮，而且是每天晚上开课，师父怎么能看到我呢？一天开课前，在大门口无意中见到了师父，我高兴的说：“李老师！”师父笑着说：“我看见你坐在那里了。”

    每天师父讲课时，我都闭着眼睛在看。师父在一天讲课中说：“我知道你每天都在看哪看哪。”当时我就想：怎么师父什么都知道，什么都能看见呢？

    九四年底，我又参加了广州第五期学习班。有一天快到开课的时间，大家都在门厅等师父，我看到很多学员都往前挤，我不忍心拥挤，为让师父走好，我撤到了旁边而且在人群的后边。师父来时，我一直站在那向师父合十。当师父经过我们时，我心里说：师父您好！奇怪的是师父根本就没有往两边看，而且走的很快，刚走过去，好象是谁在喊师父一样（其实根本没人喊），这时师父马上回头看到我，好象师父听到了我的声音一样，马上示意让我过去。这时我很激动，赶紧跟上师父，师父边走边微笑着问我：“某某也来了，你见了吗？”我说见了。我和师父一同大步流星的走進了讲法场，当时我就想师父真神通啊。

    我听经常在师父身边的弟子讲：师父干什么什么行，而且什么都会，什么也难不住师父。后来我悟到：佛要什么有什么，想干什么干什么。

    同修们，今日回忆起这些，更激励我们在回家的路上，跟随师父，珍惜机缘，抓紧救度更多的众生，不辜负师父和众生对我们的期望。


幸福的回忆(2)

    文／湖南郴州大法弟子

    【明慧网2006年5月16日】1994年7月15日至7月18日，慈悲伟大的师父在湖南郴州女排训练基地办了一次为期4天的法轮功学习班。我们有缘参加了这期学习班，幸福的在师父身边度过一生中最难忘的日子。现在以“我”的称谓，讲述一些我们亲身经历的故事和同修分享。

    感谢恩师法身给我调理身体

    7月13日一大早，我和市站站长，还有一位小车司机，前往长沙迎接师父。小车行驶至衡阳市时，107国道改修水泥路面，堵车，车辆排起了一条好长的长龙，下午2点钟我们还没有走出衡阳城。七月的湖南，骄阳似火，加上车辆长龙排放的热气，水泥路面蒸发的热气，我们就象進了蒸笼一般，闷热的透不气来。我本来身体就不好，这么一折腾，我中暑了，头痛脑胀，全身不舒服。那时我学大法没多长时间，对法理的认识也十分肤浅，还真想买点十滴水之类的解解暑，可沿途就是没看到药店，只好硬挺到了长沙。14日，为联系师父下榻的宾馆而忙了整整一上午，中饭后驱车去机场接机，天公不作美，机场周边上空雷电交加，师父乘坐的飞机晚点，近黄昏时才飞抵长沙。我们将师父迎到蓉园宾馆后，我只感到筋疲力尽。不知什么时候，两个脚的大脚趾也起了两个大血泡，走路很不方便了。就在我们准备离开师父住的房间，请师父休息时，宜章县的一个县级领导来找师父，寒暄几句后就要求师父给他调理身体。师父二话没说，就给他调理身体。当时我也好想请师父帮我调理一下，考虑到师父长途跋涉，飞机晚点，影响了休息；南方天气这么闷热，师父可能也难以一下适应，就不好意思麻烦师父了。

    我们郴州去的三个人同住一间房。好在他俩都已经入睡，我准备炼一下静功。刚坐好，就看见师父法身站在我背后，做着手势，招呼我坐正，全身放松。我立刻似睡非睡，飘飘然的感觉，一身轻松，舒服极了，所有病痛的感觉一扫而光。不知过了几分钟，我突然想起，为了不影响明天一早赶路，我应当今晚就去服务台把账结好。我办好手续，回到房间，上下三层楼梯，行动自如，健步如飞，与刚才的我判若两人。我非常高兴，并感谢恩师的法身让我明明白白感受到为我调理好了身体。

    合影时，人像照不上

    7月15日，师父不顾旅途劳累，在下榻的女排训练基地宾馆召开了一个座谈会。参加会议的有市气功协会和市老龄委的头头，我也幸运的参加了这次会议。师父向与会者介绍了什么是法轮功，法轮大法的特点。我听了师父的介绍，觉的法轮功太好了，师父太善良了，太慈悲了。而气功协会和老龄委的头头们则不然，他们都是地、市退下来的领导，除了信奉共产党的斗争哲学外，根本就不相信气功，更不相信神佛，他们对师父的介绍不以为然，有的思想上有抵触，有的甚至讥笑，某功“拜金”，法轮功“拜神”。师父不愠不火，全没有在意他们说些什么。但是他们也知道，师父是全国最著名的气功师，是最受欢迎的气功师。为了沽名钓誉，会议结束后，他们提出要和师父合影留念。据说当时请来的摄影师是人体摄影技术最好的。大家摆好架式后，为保险起见，同时照了两张。照完拿去冲洗时，两张底片都没有人影。他们只觉的奇怪，一个“奇怪”就挡住了。

    游苏仙岑

    苏仙岑，号称天下十八福地，是湖南的著名旅游景点之一，距郴州市区仅3公里，是休闲纳凉的好去处。

    时值盛夏酷暑，师父在百忙之中，莅临郴州讲法，时间安排的很紧，九讲的内容，四天讲完，每天要讲四、五个小时的法，弟子们心里过意不去。郴州市辅导站的负责人提出，邀请师父游苏仙岑，师父欣然答应了。7月16日上午，作为本地学员，有幸陪师父同行。

    通向苏仙岑山顶有三条路，外地游客都只能靠景点地图作指引。我想走到师父的前边去充当向导，师父大步流星，我等只能随步而行。师父走的这条路是原本我想向导的路，说明师父对这里很熟悉，望着师父胸有成竹的样子，我问：师父，您什么时候来过？师父没有吱声，只是抻出4个手指。我们不解其意，不知道是指来过4次，还是4百年前来过。过一会儿后，师父说：郴州明代时候的房子我很熟悉。从这句话推断，师父可能是4百年前来过。快到山顶时，一块巨石悬空突起，石头刻着棋盘和一个脚印，名曰升仙石。指着这块石头，我向师父讲述苏仙在此得道飞升，乘鹤归去的故事。师父说：他不是什么苏仙，这个地方（指巨石）是通向另外空间的通道。山顶有个道观，名曰苏仙观，我们准备从正门進去。师父挡住了我们，告诫说：我们是修佛的，以后如果進寺庙道观，要走侧门。于是师父带领我们从侧门進了苏仙观。从苏仙观出来后，师父说：整个山我都清理了。在下山的路上，师父神色深沉的说：末劫时期的人类就象一个烂透了的荔枝。勉励我们要珍惜机缘，好好修炼。

    你看见哪个气功师打雨伞？

    7月17日下午，我们依旧在女排训练基地的腾飞馆听师父讲法。我感觉当时好热好热，空气都象凝固了，让人喘不过气来。不久，天暗了下来，黑云压城，电闪雷鸣，瓢泼大雨蓄势而发，一发不可收拾。师父讲完法，大雨还是一个劲的下。虽然下课了，我们都无法离开，在走廊里、过道上、休息室内避雨。

    我站在出口处的过道上，看见师父从容的从讲台上走下来，要回下榻的宾馆。师父经过我身边径直往外走，好象根本没有看到正在下大雨。我立即从旁边一位学员手中拿过雨伞，张开，替师父打上，要送师父回宾馆。师父望着我，边走边对我说：你看见哪个气功师打雨伞？说罢，就已经走進了大雨之中。我似乎听明白了什么，还了雨伞，跟在师父的后面，将师父送回宾馆。

    有趣的是，大雨一直在下，师父一路走来全身没有任何雨点痕迹，连我也免遭雨淋。


廊坊大法弟子曹宝玉生前遗稿：珍惜

    【明慧网2006年7月21日】从来没有弄过摄像机的我，在参加过师父在天津办的两个学习班后，决定再次参加师父的济南学习班，并萌发一念：将师尊讲法全过程摄录下来。于是我借了单位的录像机，当时并不知道让不让录，能不能录。到了济南后，北京同修给了我一个工作人员证，使我顺利的進入会场中心，近距离录制。

    师尊每天都是提前進入体育馆，讲完法由学员教功时，师尊在场内楼上楼下的走，看见学员动作不准确时，便亲自前去手把手的教。我在学第五套功法时，师尊看见我动作不准确，亲自手把手的教，摆正姿势。师尊和蔼可亲与洪大的慈悲，在场的学员都能强烈的感受到。

    有个学员让我转交师尊一封信，其中装有钱，工作人员告诉我：师尊不会要，类似这样的钱师尊从未收过一分钱，让他收回去吧。我在参加天津传法班时，也亲眼看到一个学员跪在师尊去礼堂的路上，双手高举红包，让师尊收下。师尊连看都没看一眼走过去了。

    与我同去参加学习班的一位老年学员告诉大家：在师尊讲法时，她看到除了我们在体育馆中的几千学员外，会场的空间下面是蓝蓝的水，水上是一排排、一层层的佛、道、神，密密麻麻的数不清有多少，都在听师尊讲法。还有的学员说：看到雪花一样的法轮满场都是。我听完后产生一念：我怎么看不到呀，我真想看看。

    在济南学习班期间，师尊看见学员各种各样的人心与执著，总是耐心的提出，慈悲的为学员讲法，没有批评、没有指责、没有嫌弃，祥和慈悲的气氛贯穿这整个8天班。

    在济南学习班将要结束时，我们将一个制作有法轮图的挂毯送给师父，师尊微笑着收下了，交给工作人员，并告诉我们说：“这个不要坐着。”我点头说知道了，全场的人看着我与师尊谈话，学员们为师尊平易近人而感动的流泪。

    我没告诉师尊我叫什么，师尊好象什么都知道，说：“你们尽快把辅导站建立起来，组织大家炼功。”从济南学习班回来后，我们在当地组织大家学法炼功。给新学员放录像带时，大家惊喜的发现第四盘录像带播放时，画面上出现了雪花一样的法轮。这些法轮从师尊身体里進進出出，非常有序，大一点法轮颜色浅些，小一点的法轮则很亮，很亮的。看到这里，大家一次又一次的流泪。师尊洪大的慈悲，打动着每个学员的心。

    师尊给予我们的太好、太好了，好的无法形容；给予我们的太多、太多了，多得无法计量！佛恩浩荡、佛恩浩荡！无论我们修多高，也只能从自己的层次证悟大法的一点点；而每提高一点点，即感受更深一层“佛恩浩荡”的内涵的更高境界的展现。大家沐浴在佛恩浩荡之中，洗涤着旧的观念污染，让本性真念决定自己在学法、得法、证实法的路上坚定的走好每一步。


得法一线牵　十年转瞬间

    ──记参加师父两次传法班的点点滴滴

    文/加拿大 许冬

    （明慧网2004年5月12日）从1993年第一次在杂志上看到“法轮功”这三个字到现在，十一年已经过去了。回想在得法之初的日子里所经历的点点滴滴，却一直留在脑海中，愈久弥深。

    1993年，我在湖北武汉的大学求学之时，看到了杂志上关于法轮功的介绍文章，那时的我一下子就被吸引住了，不知为什么，内心有说不出的欣喜和兴奋，但兴奋之余也很着急，我在武汉该找谁联系呢？好在文章的结尾留下了当时北京法轮功研究会联系人王志文的通信地址，通过他的回信和介绍又联系到武汉当地的辅导站，个中几经周折。8月份，我终于找到了位于汉口的武汉辅导站。回想起来，当从武汉辅导站站长手中接过第一本《法轮功》时，那时的我还的确不能真正的知道我所得到的到底是什么。

    第一次参加师父传法班

    大约一个月后，也就是1993年的9月，接到武汉辅导站徐站长的电话，说师父将要来武汉办法轮功培训班，这是第二期武汉传法班，9月25日正式开始，地址是在中南财经大学的一个礼堂。

    这是一个为期8天的学习班，也是我第一次见到师父。记忆中师父很和蔼，穿的很朴素，短袖白衬衣和长裤。师父一直在讲台上讲法，还记得自己当时听法的感觉，听到师父讲了好多好多从来没有听过的，有的明白，有的不太明白，有的相信，有的还不太相信。但当时思想中就一个认识：法轮功好，我要好好修。师父每天课上讲完法后就开始教授或复习五套功法，并下台来亲自纠正学员的动作。

    记得师父有一次在课上说让大家体会一下法轮的旋转，让大家把手掌心向上放在胸前，只见师父在讲台上把手向大家一挥，真的在手掌心上有旋转的感觉，当时觉得奇妙极了。

    清理身体的过程我的感受很小，也许是身体上没有什么太大的问题，但是在整个8天学习班的中后期，思想业的干扰却非常大（当然，是后来才知道那是思想业），脑海中不断涌现怀疑大法和师父的念头，好像怎么压也压不住，但是一進学习班就没有了。

    学习班最后一天（10月2日）的讲课后看到师父打大手印，心中感觉到一种无法描述的美妙，而且，我们所有学员都写了一下自己在这几天参加学习班的心得交给了师父。

    10月3日下午，师父要来和所有参加学习班的学员合影。就在学习班的礼堂外，我们分炼功点和师父合影留念，这张珍贵的照片一直被我收藏在身边。

    参加师父济南传法班

    有幸再一次参加师父的传法班，是在1994年6月的济南。当时，我和炼功点上的两个学员从武汉坐火车前往济南，起身比较晚，但是在火车上不期而遇了很多武汉学员。修炼人在一起，真是很亲切，很轻松，大家一直在交流心得。没有座位，大家就站着谈；有了座位，大家就让给年纪大的和孩子坐。终于在学习班开始的当天到达了济南，一统计，我们这一火车来了100多个学员，可是还有没有参加学习班的门票呢？在我们着急之际，负责卖票的学员告诉我们，已经给我们预留了100多张票，至于是谁，怎么知道我们会有100多个学员要从武汉赶来，现在我也不太清楚。

    我参加的这次是济南第二期法轮功学习班，是在一个能容纳几千人的体育馆内举办的。当时的情景在现在出版的济南讲法录像中都可以看到。

    能够再一次参加学习班聆听到师父的讲法，使我倍感亲切和珍惜。在学习班上，又经历了一次清理身体，这次可是有感觉了，发烧感冒的症状，到学习班结束就好了。而且当时学习班上的两个小插曲，现在我仍然记忆犹新。

    一个是师父在讲课过程中叫扇扇子的学员不要扇了。当时济南的天气已经是有些热了，而且几千名学员坐在一起，体育馆里的空气挺闷，温度也的确不低，所以扇扇子的人真的不少。可是当师父说完不要再扇扇子的话后，真的一阵凉风吹过来，很舒服。当时我还奇怪，这体育馆里人这么多，门窗也基本都关着，这是哪里吹来的风呀，而且还是凉风？

    再一个小插曲，就是由于我们这一批学员来的晚，预留的100多张票都是最后几排的。我心里总觉得听师父讲法听不清，也看不清，而且还想把师父这次讲法录音下来，好带回给炼功点上的其他学员听。所以学习班的后几天，尽管当时会场里的工作人员一再要求大家要按号入座，不要走动，我还是跑到前排坐在台阶上，可这时录音机就再也不转了，怎么摆弄也无法录音，只好放弃了。可回到武汉后再用，没有任何问题。这对于我当时的修炼，真是一次深刻的教训。

    遗憾的是，由于其他的事情，学习班最后一天的答疑无法参加，现在想来真是……

    到现在我已经走过了十一年的修炼之路，这其中也走了很多的弯路，但总能感觉到师父不离不弃的一直在引导着我、看护着我。在正法修炼的路上，我虽然也走的磕磕绊绊，但是请师父放心，我会走好这最后的每一步，不辜负师父的厚望。


心中永驻的画面

    文/长春大法弟子　法缘

    【明慧网2004年5月6日】有缘得大法，真是太幸运，能够直接听师父讲法传功，更是万幸之幸！师尊讲的高深法理和他平易近人而又圣洁高大的形象如磁铁般吸引着每一个人的心。师父为救度众生千辛万苦所做的一切，是我们无法想象和知晓的，师父的音容笑貌、言谈举止，给人留下的诚挚热情、伟大慈悲的形象更是人的语言难以表述的。凡是有缘见到师父的大法弟子和世人，都终生难忘！

    将近六年没见过师父了，但六年前的情景历历在目，这一幕幕珍贵的镜头永驻心田，成为我走过这六年风雨修炼之路的动力源泉。

    激动人心的时刻

    我是1994年8月在哈尔滨师父办的讲法传授班喜得大法的。这是我人生的根本转折。当时我就觉得头上开了一扇天窗，真像师父讲的，“他一下子就明白了他在人生当中许许多多想要明白、而又不得其解的问题。”（《转法轮》）我心里一下就亮堂了，一扫过去的茫然与灰暗，好象呼吸也顺畅清新了，世界观发生了根本的改变，感到自己变了一个人。

    有一天，在讲法间歇，师父说，为了让大家都能看清楚我，我下去走一圈。会场是一个能容纳四千多人的大型体育馆，学员们全体自动起立，掌声雷动，经久不息。师父沿着过道边走边向大家招手致意，学员们激动万分，个个热泪盈眶。那神圣、热烈、庄严的场面是我人生第一次经历过的。

    现在我还不能完全明白师父走一圈看清每个人和让学员看清他的深层内涵，那种喜悦和感动是永远不能忘怀的，那是生命得救的欢呼。我真希望能画出这幅宇宙中最圣洁、优美的画卷。

    弟子对师父的崇敬和感激是无法表达的，仅用以下的几句诗表明弟子此时的心情：

    万幸之幸大法徒
    师父铺就回归路
    虽然师徒不讲情
    一想师恩泪泉涌
    走好正法最后路
    不负师尊万年度


忆94年中国大陆最后一次法轮功讲法班

    【明慧网2006年5月27日】（明慧记者徐菁、吴思静报道）1992年5月13日，在全中国的气功高潮中，李洪志老师在长春开办了第一期法轮功学习班，正式传出了法轮功，他在学习班中首次明确的提出：要想长功就必须修炼心性，注重道德。从1992年5月到1994年12月，各地官方气功科学研究会先后邀请李老师到当地去传授法轮功，在全国各地共举办了54个讲法班。

    现在生活在北美的林雄义（音）先生在1994年12月参加了李老师在中国举办的最后一期法轮功学习班。林先生向明慧记者叙述了他是如何走上修炼的道路的，还有当年最后一期法轮功学习班的情况。

    （根据录音整理）

    记者：林先生你好，每一个法轮功学员都有一个如何开始修炼的故事，你当时是怎么开始修炼法轮功的呢？

    林：我是九四年九月份得法的，那时候我刚十六岁。我上中学的时候，当时是气功热，我就对气功很有兴趣，包括武术气功呀，硬气功呀，我试过好多种。九四年去广州读书的时候，我的学校正好有一个气功协会，我就参加了气功协会。当时有三种功，我自己都不知道怎么选择，后来我是一个个去试的。

    最后我去了法轮功，一進去，哇，几百人在那儿，我说这么多人。当时我们的辅导员教我们动作。我以前学过的一些硬气功，武术气功，我觉的那个动作挺复杂的。可这个法轮功才几个动作，一下子就学会了，很简单，我就很有兴趣了。

    过了一个星期，辅导员就给了我们《中国法轮功（修订本）》。我当时看了之后，世界观整个都转变了，因为修订本中写了怎么修佛呀，做人真正的需要返本归真呀，做一个好人。整个是我以前从小时候到青少年的过程，一直都没有遇到的一个道理。所以当时对我触动很大。

    记者：你炼了法轮功之后，最大的改变是什么呢？

    林：我以前脾气很大的，我喜欢跟人家吵架，谁跟我吵都不怕，反正是拉下脸就吵。但是炼了法轮功之后，我知道我得忍。开始的时候也忍不住，但是老师说了，打不还手，骂不还口，不管怎么样也得忍。有时候，他们骂了我之后，我本来张嘴想要还口的，但想到老师这句话，也就骂不出去了，但是心里还不服气。

    但是呢，经过了一个过程之后，一次一次的忍之后，再经过了学法，或者是听老师的讲课，就走过了一个过程，就是开始的时候，你会强忍，但你就会慢慢的觉的，其实忍一忍对自己有很大的好处。比如你跟别人打架，两个拳头碰起来，两个都疼，但是呢，你忍一下，你让一让他，你自己没碰到他的拳头，他也没碰到你的拳头，那么大家都好，这些道理是自己在炼法轮功之后提升的过程中认识到的。

    记者：那你的家人发现你的变化了吗？

    林：当时我妈他们在乡下，我暑假回去的时候，我妈就觉的奇怪，因为平时我妈一说我，我就跟她吵，那次回去了之后，我妈就觉得我很奇怪，怎么也不跟她吵了。后来我跟她说了我炼法轮功，慢慢的改变了自己。

    记者：连妈妈都很惊讶。

    林：嗯，连妈妈都惊讶，因为她从来没想到儿子会变成这样。以前我都是顶嘴的，所以我妈都习惯了，她说一句话，我还她十句话。

    当然这只是一点点的改变了。因为真正的修炼还有好多好多的心要去呀，小故事也是很多的。比如以前我们在学校打饭的时候都喜欢占便宜嘛，看到同学在前面排队，马上就把饭盒给他，让他去帮自己打饭。但是学了法轮功之后就觉的这个不行，因为你会占别人便宜，后面的人一大堆，人家排了半个小时，一个小时了才拿到饭，你这么占便宜就觉的很不对劲。还有比如说话要和气一点，遇到问题也不能马上就跟人吵架，要多想想别人。

    记者：你参加过李老师在中国办的最后一期九天讲法班，具体是什么时候？

    林：1994年12月21号，老师在广州举行了学习班。十一月份的时候，辅导员跟我们说，李老师准备十二月底在广州举办学习班，有可能是最后一次了。我是从来没参加过学习班的，很希望去参加，所以很快就报名了。

    记者：你估计这个法轮功学习班上大概一共有多少人呢？

    林：总共進场的有大概四千到五千人。在外面的可能有接近一千人左右。

    记者：能不能描述一下当时的情景？

    林：里面是一个篮球场，台子是搭在篮球场的一边。我跟一些同学坐在篮球场的正面，所以离讲台不是很远，看的很清楚。周围好多好多人，老年的，中年的，男的，女的，老的，少的，都非常非常多。好多人慕名来治病呀，所以我也看到很多有病的人。

    正好是七点钟的时候，突然间大家站起来拍掌了，我就看到有一个一米八高的中年人，从篮球场的中间那个门走出来。我一看，啊呀这个人又高大又慈悲，还很英俊，老师围着场地转了一圈，跟大家致意。

    记者：这四五千人都第一次参加李老师的讲法班吗？

    林：我当时不知道情况，我以为很多人是第一次参加的。后来我听辅导员说，有一半人，起码是两千人到三千人都是从外地赶来的，有的是从黑龙江过来的，他们中很多人都是上过很多次法轮功学习班了。

    广州是消费很贵的地方，他们为了听这个法，吃的都是方便面。我听辅导员说，其实在门外的，好多進不去的都是从外地来的，他们买不到票，真的是很难过。后来老师也知道他们也很辛苦，真的是得法不容易，所以在厅外面放了一个大电视，差不多有一千人在外面就围着看了。

    记者：你当时觉的讲课内容好理解吗？

    林：因为我看过了《中国法轮功（修订本）》，所以基本上老师讲的一些东西我是没有任何抵触的。老师讲的内容真的是我在中学的时候学的那些气功无法比的。当时我们学的一些硬气功，武术气功，只教你练动作，或者是撩起你的欲望，比如告诉你，你练了硬气功之后，你能够刀枪不入，或者是你用手可以砍石头，或者是你用手把石头碾一下就可以把它给粉碎了。

    记者：这些对青少年诱惑很大啊。

    林：对。我们是很热爱这些东西了，显示心嘛。李老师讲的呢，我就觉的很奇怪—因为我当时年轻嘛，执著心很多—我就觉的很奇怪，为什么老师没有教我们用手把石头碾碎，而是教我们做人的道理，怎么真正做一个好人，在困难当中怎么能够想别人，在矛盾当中怎么提高自己心性呀，这个真的是给我很大的触动。我觉的，这是和一般的气功师很大的区别。因为他们只是教你得到什么东西就完事了，练练动作就完事了。但是呢，老师真的是教我们如何修炼，如何真正走回家的路。

    记者：你有一些（中学）同学也参加了这期讲法班，他们当时是不是也像你一样决定炼下去呢？

    林：我的好多同学也觉的法轮功很好。我记的从这个学习班之后，我们经常学法呀，然后一起讨论。晚上，我们每天都有炼功，炼功点我们都去炼功。还有我们在广州，每个月有一个大型的几千人一起炼功。就是在广州天河（音）体育馆。有几千人早上在那里炼功。

    那个场非常的慈悲，能量非常的大，非常祥和。去到那里，从来没见到一个人会愁着脸，苦着脸，你不会见到不好的眼神。每个人都是带着笑容，脸色都是粉红粉红的。给我一个感觉就是这些人简直是太好了。

    记者：谢谢林先生接受采访。

    *　*　*　*　*　*　*　*

    1994年12月李老师停止了在中国办九天讲法班，之后的几年他奔波在美洲、亚洲其它国家，欧洲和澳洲之间，把法轮功洪传给了世界。对于每一个亲自参加过法轮功学习班的学员，尽管时间已经过去了十几年，但当他们谈起当时的情况，种种经历感受还历历在目，因为就象林雄义先生一样，每个人都切切实实的感受到了法轮功“真善忍”的道理给他们的生活，给他们生命的本质带来的巨大变化，而这种变化对于当事人来说是刻骨铭心的，甚至如同重生一样。这也是为什么法轮功被在历史上迫害了那么多人的中共迫害了七年后仍然存在，而且“声势”越来越大的根本原因。


忆97年聆听师尊讲法

    文／台湾大法弟子

    【明慧网2006年3月2日】1997年11月，慈悲伟大的师尊亲临台湾，并在台北、台中两地讲法。刚得法的我和其他学员一样，都渴望见到师尊并聆听讲法。

    当年师尊来台时，为了不惊扰学员，行前非常的低调。据同修转述，当时台北几位同修正开会交流，大家静默等待同修发言的时候，外边传来令人兴奋的讯息，师尊已来到交流的会场。那时台湾学员尚不多，师尊要在台北三兴国小举办第一场讲法的喜讯很快透过电话传递到各县市，过几天又在台中雾峰农工学校举办第二场讲法，我很幸运的连续听了两场师尊的讲法。

    有幸聆听两场讲法

    记得师尊来雾峰农工讲法时，已经过午了，听同来的同修说，师尊为了把握时间，婉拒了学员所提用餐后再来现场的建议，只随意吃简单面食果腹，就赶到会场来。我印象很深的是，师尊穿着很平实，粗衣料的深色西装虽然已有点旧但整理的平整干净，头发也整理的很整齐。师尊惦记着给学员讲法，持续讲法很长时间都没稍停，也没喝一口水。学员几次请师尊休息，都被师尊婉拒说没关系。中场休息时听同修说，师尊说那时场还没正过来，所以不稍停下。

    早期师尊在公开场合称呼学员大都直称“学员”，到了后些年，学员们对法的认识渐趋成熟，师尊开始称学员为弟子。这场讲法和以往讲法一样，师尊留了时间，让学员把问题递上来，当时参加法会的很多是初学者，也有很多是听闻法会初次来参加的常人朋友，所提问的问题也很杂乱，但师尊都耐心的一一回答。记得那时有张纸条提问，大意是说中国大陆的人得法和台湾人得法有什么不一样的地方，师尊说在大陆没有神佛概念，所以较难得法，但一旦得法后却很坚定不移，台湾人什么宗教都接受，很容易得法，但也容易不专一，并说以后大法在台湾会洪传的很好。

    师尊慈悲答疑解惑

    得法初期还没有《转法轮》一书，后来同修有了一本大家就轮着看，稍后有了香港印制蓝色封面繁体版的转法轮，书的前封面有一个大的法轮图和几个旋转小法轮图，后封面有一朵含苞待开的莲花。几年后听到有国外学员说《转法轮》书背面上的莲花都开了，回来后把柜子里的蓝色封面《转法轮》书拿出来看，莲花果然开了，当时特别有印象是初次看莲花时，心中曾经纳闷过：莲花怎么是含苞未开的？

    初期台湾各地还没有设炼功点，学员间尚未形成集体交流的环境，看书时仍然像以前读书时的习惯，一边看一边划线，还自以为很认真的看书整理重点，后来慢慢了解到法的殊胜庄严时，心里极大的不安和惶恐。所以就想问师尊怎么办。在法会中场休息时，看到师尊没有往后台休息，而是直接往台下走，就赶紧朝师尊的方向要请示问惑，当时有一种很特别的感受，四周安静无声，感觉整个空间场就只有师尊走过来，我向师尊的方向迎去。

    当时学法不深，因书上说很多人握着师尊的手不放，所以我到师尊跟前也没敢和师尊握手，师尊非常慈祥主动伸手过来让我握手，就在握手的一瞬间，原本感觉只有两人的空间场，忽然间师尊的四周一下满挤着学员把师尊拉开，整个场的声音一下变的很大。因周围的声音很大，我向师尊提问题时，师尊听不见我的问话，就把手放在耳朵旁听，学员就安静下来，我问把书画了线怎么办，师尊很慈悲的说：“没关系，以后别划就好了。”我这才整个心放下，在场的学员也都一起为我高兴。

    回想起来，相对个子矮小的我，更显师尊高大壮伟，但师尊和蔼平易，我感受到的是祥和慈悲、殊胜的场而不是压力，总觉得师尊早已知道弟子心中所虑而慈悲的为弟子解惑。师尊的手掌很浑厚却柔细，事后回想起来没珍惜这万古机缘是很懊悔的，如果能重来，我要两手好好的握紧师尊的手。

    打大手印的神圣超常

    印象很特别的是，和往常多次讲法一样，有学员提纸条恭请师尊打大手印，师尊念纸条时，说会后看看有没有时间，有时间就打。会后师尊要给大家打大手印时，学员都高兴的鼓掌，师尊起身先用手压了一压桌子的两边，试了桌子的稳度后，坐上桌子盘起腿来开始打手印。

    师尊打手印非常优美曼妙，崇高神圣令人惊叹，稍后耳朵开始传来嗡嗡的鸣响，慢慢变成愈来愈强的轰隆声，一下子整个体育馆轰隆轰隆的作响，当时被这强大的能量震撼着，不自禁的抬起头来看体育馆的上方、四周的震动情景，一直持续数分钟。当时以为每个人都感受到如此撼动，后来才知道有些人较有感受其他人则没有。

    在这之前炼第五套功法时，从没有体会过入静的状态，在这次师尊打大手印的加持下，当天晚上静坐时脑海里一片清静想不起任何东西，接下来几天静的程度就越来越少，过后又和以前一样达不到入静的程度。

    虽然事隔多年，仍感受到师尊平实、为他人着想的风范历历在目，今生有幸与伟大慈悲的师尊同在，是正法时期大法弟子最珍贵的荣耀，几段追忆片语和读者分享，愿有缘人都能得法。


忆《转法轮》首发式点滴

    【明慧网2006年7月22日】《转法轮》首发式就要在九五年元月四日举行了。炼功点上相互转告着这个喜讯。人人期盼着这个日子的早日到来，期盼着自己有一张门票，可是辅导员拿回来的票只有十几张，并告诉大家要让给没见过师父的同修，一、二百人的炼功点我根本不能奢望了。

    这一天终于到了，仪式会晚上在公安大学礼堂举行。大家的心情都非常激动。我虽然没票，但我决心已下，就是在外面站着也要去。我早早的骑上自行车赶路，刚往公安大学方向一走，眼泪止不住的流。心绪万千，心潮澎湃，师父高大的身影立即浮现在脑海，师父慈悲的笑容有如就在眼前，半年前师父在济南讲法的情景历历在目。师父的音容笑貌、师父的高德大法、炎热的体育馆内师父给我们的习习凉风、师父驱散云雾与弟子的合影、最后一节课大家久久不愿离去一次次的掌声中师父又一次在台上转起了大法轮……我完全沉浸在神圣幸福的回忆中，也不知怎么躲的车，也不知怎么走的路，好象一瞬间就進了公安大学的门。这时离开场还有几十分钟，我来到了一个在门前服务的同修前，忽然冲过来一个二十多岁的小伙子，气喘吁吁急急忙忙的问：师父的车来了没有？同修说：唉！师父下午就在里面了，现在还给外国人讲法呢。小伙子一听急了：糟了，糟了，这一下见不到师父了，我还怕晚了，下了班赶紧打个车从云岗赶过来（几十里以外），我没票就等师父车过来，能看一眼就满足了。他着急的直搓手跺脚。同修拍拍他的肩：别急别急，我去想办法，扭身走了，小伙子也急切的追着去了。

    我一个人站在那里看着同修们三三俩俩的入场。他们面带微笑显得那么神圣幸福，我真羡慕他们，心想我要有一张票多好啊！但又一转念我就是没票也要站到首发式结束。离开场也就三、五分钟了，场外的人很少了，就在这时向我走过来一个胖胖的大姐：你没票吧？我这有一张富余的，快進去。我兴奋的完全忘了向大姐道谢，直奔礼堂而去。一看还是楼下十几排，我刚坐定，台上响起了热烈的掌声，神圣的《转法轮》首发式开始了。

    只见台上坐着一排人，研究会的主持人介绍，有国家气功协会的负责人，有其它部门的有关人员和国外友人。大家瞩目台上当伟大的师尊站在台上时顿时响起热烈的掌声，师父面带微笑，慈祥的望着大家，向大家致意，在渴望的掌声中，师父又讲了高深大法，再次叮嘱要重视心性的修炼。为了让我们坚定信念师父又一次让大家感受法轮的旋转。师父慈悲的告诉我们你即使感觉不到法轮的旋转，你也会感觉手心发热，讲了大法的博大精深。殷切的希望得法的人一修到底，抓紧实修。大家的心情难以言表。后来有关人员讲了话，肯定了“法轮功”并给予极高的评价。最后师父赠书给外国友人。场上响起经久不息的掌声。就是这一刻，“一部上天的阶梯”师父给我们从天而降。我们这些业滚业滚过来的人，封尘已久，迷失之徒从此走上了回家的路。我们是何等的幸运！我们怎么会有这样空前绝后的机缘？是师父的大慈大悲，是师父的佛恩浩荡。有位大学教授回忆她参加仪式的经历，想到师父的慈悲激动不已。她在首发式上，手上怎么也感觉不到法轮的旋转，她心里发慌，怀疑自己没有佛缘，摸一下手心也不感觉有热，还是冰凉，更是着急，觉得自己没有希望了。可是她一出礼堂的门有幸请到了一本《转法轮》，到家一翻书惊呆了，许多金光闪闪的法轮在旋转，她不敢相信自己的眼睛，是不是幻觉，她定了神，稳住心又一遍一遍的看，每篇都是金光闪闪的法轮，她望着师父的法像泪流满面；慈悲伟大的师父啊，您为了救度我这个弟子，再一次点悟我，给我显真相，我就是遇到再大的艰难，也要放下人心一修到底。

    十一年过去了，我们在师父的法船上，在往家返回的这部天梯上，师父一时一刻也没离开过我们，扶着我们往上攀登，走歪了师父给扶正，停顿不前的时候，师父激励我们。一念之差从梯子上摔下来时，师父不放弃一个弟子，又慈悲的扶上阶梯……为了我们能攀登到终点，为了我们得度，师父为我们承担的太多太多……今生今世在这宇宙的聚焦点，在这小小的地球上遇到了这样伟大的师父，在洪恩浩荡下，在师父的苦度中，只有紧随恩师，同化大法，跟上师父的正法進程，不负师父赋予我们的“宇宙第一称号”。


忆参加师父在延吉传法班的日子

    文／东北大法弟子

    【明慧网二零零七年二月二十五日】“大觉心更明，得法世间行。悠悠数千载，缘到法已成。”（《洪吟》）这是一九九四年八月二十七日师父在延吉传法班时写的诗。每当吟诵这首诗时，我都会不由自主的想起自己当时参加传法班的情景，总是后悔自己当初悟性不好，光顾记笔记了，没好好仔细听讲，稀里糊涂的度过了我一生中最最珍贵的日子。

    后来不断学法修炼，经过考验和魔难，逐渐提高心性和悟性，在修炼路上越走越成熟后，倍感那段时光的珍贵。每当有同修羡慕的问我参加师父传法班的情景时，我都是很平淡的简单说几句就完事了。看起来是没有显示心，实际上是觉的自己修的不好很惭愧。

    看到《忆师恩》，我泪如泉涌，感到格外亲切，又唤起我对参加延吉传法班的回忆。我想现在是应该把这段经历写出来的时候了，一方面是使我们大法弟子更加珍惜我们与大法的千古缘份，鼓舞同修更加精，另一方面也是对大法的再一次证实。

    我从小就生性好强，无论干什么都要求自己比别人做的好，希望得到大家的赞成与赞扬从而得到满足。争强好胜，执著心一大堆，结果弄了一身病，比较严重的有胃病、贫血、痛经等。每天吃饭如果不定时定量，胃就疼；血压低，下蹲或天热都会头晕目眩。每次来月经的头一天都痛苦难当，必须吃止痛药或打止痛针并卧床一天，一直持续了二十年。由于体弱多病，整天没精打采的，药没少吃，医生没少看，中西医看了个遍，花了不少钱情况依旧。后来自己开始看各种医学书和气功杂志，并试着做一些健身操，用食疗调理，听说哪来了气功师，就赶忙跑去听讲、接信息什么的。还练了几个月的其它功法。自己对祛病健身也能讲出一些道道来，自己感觉都久病成医了，可就是摆脱不掉这一身的病，最后逐渐丧失了信心。

    就在这时，听说法轮功师父正在大连办班已经办了好几天了，我想这次已经晚了，下次啥时办班我再去吧。又过了一个多月，得知九四年八月二十日在延吉办一期班，我什么也没想，就象有一股力量催促着我，非常果断的决定去。现在想来这真是我与大法有缘。

    那一天早上，我按时到父母家，准备与他们一起走。可是父亲却犹豫不决，眼看时间越来越少，我毫不迟疑的说：“我一定要去，你们也一定要去。”我父亲就决定：“那就快点走吧。”我们打了出租车，可偏偏塞车，离火车开车时间还有半小时，要再耽误一会儿就来不及了，票还没买呢！我们让司机从另一条道走，飞快的赶到了火车站排队买票，当排到的时候，却被告知排错了，到另一个窗口去。到了另一排，好不容易排到了，又说排错了，直到第三次排完队买到票时，离开车时间只有十分钟了。说起来非常神奇，我们老少三人也不知怎么从检票口跑到火车上的，刚一站稳，车就开了。就这样我们第二天早上顺利的到达了目地地——延吉。

    头一次到这个城市，人生地不熟，正愁怎么走呢，出了站台就看到有人举着法轮功接站的牌子，是老学员接我们来了！心里有说不出的高兴。师父为新学员想的非常周到。我们被接到延吉医学院学生宿舍住，在学生食堂吃饭，费用每天每人吃、住各五元，很便宜，比我们预想的费用要低多了。当天晚上我们就来到延吉体育馆听师父讲法。这天我刚来月经，正想会不会痛呀？李老师能不能给我治好？一堂课下来，我肚子没有任何感觉，还不放心，怕第二天痛，结果一连几天过去了，还是没有任何感觉，这回我终于放下心了。我二十多年的顽疾在第一天听法仅两个小时就彻底痊愈啦。在以后的修炼中我的其它疾病也逐渐都祛掉了。

    我是抱着治病的心来听法的，提前在家就准备了笔记本，想把气功治病的方法记下来。听师父说要把治病的心放下，无求而自得，老学员也这么说，我就不知道应该怎么办才好。不记吧，怕以后回家想不起来了；记吧，隐隐约约听师父好象说记笔记影响听课。我就心神不定，一会儿记，一会儿不记，真的是分散了精力，没有认真听好。但却知道并记住了法轮功是教人做好人的，要想好病，必须重心性修炼，心性多高功多高。“做好人”这一点是符合自己观念的，随着天天听课、炼功和与大家一起切磋，每天过的很快，也很充实，我也就渐渐放淡了治病的心。

    开班的第三天，在我座位附近来了一个人，她说她家是开旅馆的，这几天住满了人，听他们说是来参加法轮功学习班的，这么多人从四面八方来这里听课，她就觉的肯定是好，于是抱着好奇心也来了。走在路上或大家在一起炼功，经常听到有从广州来的，有沈阳来的，有长春来的、哈尔滨来的，有的甚至是从新疆来的，还有的跟了好几个班了。这时我才开始感到我参加的这个班不是一般的气功班，老师也不是一般的老师，要不然怎么能有这么大的吸引力呢！当时我为自己的正确选择很骄傲，总对父母说，要不是我坚决要来，就错过这次机会了。

    由办班工作人员安排，我们每天早上四点半在医学院操场集体炼功，白天学法（当时我们看的是《中国法轮功》）、交流，晚饭后听师父讲两个小时左右的课。我的座位离讲台较远，开始没看清师父，后来师父给大家祛病让大家一齐跺脚之前，绕体育馆走了一圈，我清楚的看到师父身材高大，面色白里透红，走起路来挺拔洒脱，总是面带微笑，给人十分慈祥、平易近人的感觉，不知道的以为师父也就是三十岁左右的年轻人（当时师父已四十三岁）。师父讲课没有稿子，但思路清晰、语言浅显易懂，声音洪亮、干脆、没有废话，有时还很幽默。

    每天听完课有不少的学员在门外等师父，想与师父多见一面、握握手。学员们的心情有的是觉的与师父见面很高兴，当然也有想得点信息的，什么心态都有。面对这样一群心态各异的众生，师父为了能救度我们，尽管每天很忙、很累、睡很少的觉，但总是笑呵呵的不厌其烦的满足大家的要求。我虽说当时悟性不高，但在这个问题上自觉悟性挺好，没有去凑热闹。

    八月末有一天的早上四点多钟炼功，天还没大亮，天色暗乎乎的。做法轮周天法时，我蹲下刚一起来，就发现眼前有一个圆的、金黄色的东西在翻花，有点象刚升起来的太阳，我就睁开眼睛看了看，也没有太阳呀，天还是黑的，等闭上眼睛还是象看到刚升起来的太阳一样，这样反复了几次，我才想到：是不是天目开了？自己不敢确认。白天与老学员一说，才知道确实是看到另外空间的东西了。回家以后我在炼功点上好几次看到炼功场上空被红光罩着。现在想来，师父真是慈悲，悟性这么不好的弟子都管了，我没有什么理由不坚信大法和师父。

    延吉班的最后一天师父解答问题，这些内容我记的比较清楚。有一个条子提问大意是：看到了有许多天上的师父给李老师下跪，还有天兵、天将是怎么回事？师父回答大意说：那不是我的师父，天上的各界都得这样对待我，天兵天将是护法的。我当时很震惊，头一回听这么高的东西，真是不可思议！但我的亲身经历，使我对师父讲的并不怀疑，我想以后我会慢慢理解的。所以听到什么新奇的事我都不去往深想，觉的可能都是存在的。给我印象最深的是解答完问题时，延吉学员和其它地区的学员向师父赠送锦旗，场面十分热烈。

    十堂课下来，学员们受益匪浅，得到了修炼人万古想得都得不到的许多珍贵的东西，真正的走上了修炼回归之路，所以大家非常激动，给师父献花、向师父合十问好、鼓掌，许多人不停的流泪，场面十分感人。我有生以来头一次见到这种场面。最后师父把这次办班的七千元收入全部捐给延吉红十字会，因为那年夏天延吉遭遇了水灾。慈悲的师父为救度众生，在生活费很紧的情况下还这么体贴众生，把所有的收入都赠给了受灾的延吉人民。恶党的所有造谣、诬蔑怎么能骗的了曾参加过师父学习班的大法弟子呢？我想，这件事情延吉市政府、民众和在场的体育馆工作人员也不会忘记的。在邪恶打压的日子里，尽管自己修的有时不够精進，但始终坚信大法、坚信师父，修炼的决心从来没有动摇过。所以才从魔难中走到了今天。

    我们得法是很久以前就安排好了的，是与师父有约在先的，是历史赋予我们的使命，正如师父在延吉办班期间写的其它两首诗《了愿》和《助法》一样。因此，只有按照师父的要求做好三事件，才能兑现我们的誓约、了却我们的洪愿。

    写到这里，我想对没参加过师父传法班而不够坚信大法的同修和一些新学员说：师父对所有的弟子都是一样对待的！这在《转法轮》中有论述，许多同修也都有体验。当年我们在炼功点集体炼功时，有不少没参加师父传法班的学员看到了整个炼功场上空一片红；有的看到了师父的法身在学员周围时隐时现，帮助学员调理身体；有的在集体学法时看到了另外空间层层无数的佛、道、神都在听法；有的看到了旋转的法轮；有的看到每个学员周围都有各种不同色的光环围绕着；有的学员刚炼几次功就无病一身轻等等，说实在的，我当时还羡慕他们呢，觉的他们根基比我好，学几天效果就这么大。还有身患绝症的人走進大法几个月就一切恢复正常，生命得到了延续，从而能继续在大法中修炼。大家也知道，一个不修炼的常人在紧急关头喊声“法轮大法好！”还能得到师父的保护呢，由于善待大法而得到福报的人比比皆是，更何况是一个真心修炼的人呢！

    总而言之，我们无论何时何地，只要信师信法，有坚修到底的决心，认真做好师父交给我们做的三件事，就一定能不为魔难所阻，早日随师返回我们美好的家园。


忆参加师父在武汉传功讲法班

    文／中国大陆大法弟子 慧明

    【明慧网二零零六年十二月十七日】陆续看到同修们回忆当年亲见师父时一幕幕感人情景，泪水总是止不住的洒满胸前，真是感慨万千。我是一九九三年喜得大法，在这之前我是一名佛教居士。一九八三年后在我人生中最坎坷的时期，观音菩萨多次梦中点化，我走進了佛门，从那以后，除了尽责任养活儿女们之外，人世间的一切，我一无所求，只求佛度我脱离苦海，无论人世间多苦，生活多么艰难，都坚定真正实修诵经坐禅从不放松，有一次在梦中看见弥勒背了一布袋经书，笑眯眯放到我的客厅，示意是给我的，要好好修，后来又常在定中点悟。现在回想起来，那时虽然是在佛教中修炼，其实是师父在细心安排。

    那些年我常在外地，无论我走到哪，首先想到的事就是访明师，寻道友，有一次路过外省的一个山区，山顶有座大寺庙，下边有个小庙，住着一个修道人，他说我已拜了两个师父都是不错的，不过你还要拜个师父，这个师父是世上最大的一位，不久就会相遇。时隔不久，我做了个梦，梦中看见观音菩萨站在右边，左边站着一位身材高大一脸慈祥、庄重的年轻人，观音菩萨手指着我，对着那个年轻人说：我送个弟子给你。这时他祥和慈悲面带微笑的看着我，回答说“好”。我看他满面笑容，感到好亲切，于是就恭恭敬敬顶了个礼。

    我亲眼见到师父，那是在九三年的一个金秋季节。听人说，有位气功大师在武汉办班，据说很有名气。我听了二话没说，立即启程。我想只要有缘定能找到。第二天赶到武汉，但不知办班地址，我就大街小巷询问。后来在归元寺里一位居士告诉我说在武钢。等我赶到剧院门前，天色近晚，看见人们成群的走進课堂。我问到了报名处，取了门票。六点三十开课。一看时间，来不及找吃找住，就随同人群走進课堂。

    我晚到两天，课堂座位已满，足有二三千人，没有一点嘈杂声，大家静静的等待着。我刚坐定顿时全场响起雷鸣般的掌声，我定神一看，瞬间想起站在台上身材高大、魁梧、庄严、满面慈祥、微笑单手立掌向大家致意的，不正是当年在梦中收我为弟子的师父吗？是的，是的。今天我亲自见到了，我太激动了，顿时一股热流通透全身。我感到太神奇了，瞬间忘了旅途的疲劳与饥渴，我明白了法难得。山南海北苦苦追寻的明师，我终于找到了，是缘份是师恩浩荡，佛恩指引着我走上真正修炼的归途。

    一节课下来，大家久久不愿离去，学员们都站在课堂外的广场上，好大的一个广场都站满了，我琢磨着，这么晚为什么都不走呢？因为我是第一天来，还没有找到住处，本来我是想走的，可是这种场合我没见过，我知道学员们是在等老师出来再见见。

    我也不舍得离开，就不知不觉的来到广场左边停车的地方，站在一辆黑色小轿车门边。刚站好，就看见人群在走动，因为我站的比较远，人又多，前面就看不清，人群走到我面前我才反应过来，才看清是师父站在我面前，我赶快让开，师父好上车，工作人员和司机都上了车。可师父还是站在我面前，笑眯眯的看着我，像慈父看见久别重逢的儿女们从远方归来那样无比亲切感人。

    我和师父近在咫尺，面对面的仰视恩师，倍感温暖，我感动得不知说什么好，只是含着幸福的泪水亲切的问候一句“师父好”，师父回答说：“好！好！好！”手在兜里，上衣、衬衣、裤口袋掏了个遍，我们都看着不知师父掏什么，在掏时，我仰视师父比所有的人都高，一头乌发，眼睛炯炯有神，和蔼慈祥，平易近人，呀！真是活佛。

    这时车上的工作人员请师父上车，师父转过面，问车里人“有谁带了我的名片吗？”当时车上的人都在掏，这时我才发现车里已坐满了，只有司机旁边一个座位等着师父的。车上有人说，我这有一张。师父说，快拿来，我回去还给你。师父把名片亲手递给我。当时我无法用语言表达对师父的感激和敬仰，我含泪双手合十恭恭敬敬接过名片，师父这才转身上车，到车上还问，我们挥手告别，我目送车子离去，心情久久不能平静。学员们也很羡慕，把名片传来传去看不够。我们都沉浸在无比幸福喜悦之中。

    在学习班上，师父和学员们在一起随和自然。有一次师父在讲台上教学员们抱轮。在抱轮时，师父说：轮要抱大点。听那声音就在我耳边，我睁眼一看，是师父站在我身边教我呢。

    在学习班里这段经历，我难以忘怀，正如师尊所说：“我觉的能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。”（《转法轮》）

    八天的班很快就结束了，我双手合十恭恭敬敬的向师父深深拜了一拜，以表我对师父的敬仰和感激之心。每当我想到此情此景，总是撑不住泪流满面，我一定不辜负恩师的慈悲苦度，按师父的教导努力做好三件事，圆满随师还！


忆参加师父在郑州讲法班情景

    文／石家庄大法弟子

    【明慧网二零零六年十月二日】我是河北石家庄的一位老年大法学员，有缘参加了师父在郑州举办的讲法班。十几年过去了，当时的情景不时的浮现在我的眼前，今生今世永远不忘。

    在讲法班上，我象孩子一样，总是形影不离的跟着师父。当我看到师父时，心中有无法表达的喜悦，当时我形容自己是从心里往外高兴。看到当年和师父合影那个高兴劲，真的是每个细胞都在笑。我也不知道为什么，就是想看到师父，只要师父一来会场，就跟在后面，找能看到师父的位置，一直到讲课结束。送师父回住处时，直到车开走远去，看不见师父了，我才想起自己也该回去了。

    记得在讲法的第二天，我有意等到最后走，就看见师父从讲台上下来，走到我跟前，我高兴的不知如何是好，很想跟师父说话，可是又想不起说什么，心里很着急，当时常人心重，就随便说了一句假话：“师父啊，扩音器有问题，听不清讲什么。”直到现在心里愧疚，哪象修炼的人呀！师父慈悲的问我说：“听不清吗？”师父还说了句什么，因为太高兴了也没听清。我赶快补充了一句：“师父，后来又听清了。”师父慈悲的望着我笑了，我也笑了。后来在修炼中，我认识到了自己的这个执著心，并去掉了它。从那时起，师父慈悲的微笑，永远留在了我的脑海里。

    师父讲：“弟子正念足　师有回天力”（《洪吟（二）》?师徒恩）。一次，我被邪恶抓了并关了起来，我心里喊着师父，并对师父说：我有很多证实法的事需要去做，不能走旧势力安排的路，一定要无条件释放，把我送回家。我就在警车上打着手势发正念。恶警说：在这还炼功，不许炼。我也不理他，从上午十点一直到晚上八点以后，十个小时，不停的发正念。晚上八点后，儿子把我接回家了。师父又把我送回到证实大法的洪流中。

    感谢慈悲伟大的师父，我一定珍惜这万古机缘，在学法上下功夫，用心去做好“三件事”，争取在自己的环境中做的更好，用智慧去做，理智的去做，整体配合好，紧跟师父的正法進程，不辜负师父对我们的慈悲苦度。


忆参加师父在长春、大连传法班

    文／中国东北大法弟子

    【明慧网二零零七年五月七日】每当回忆起师父一九九四年在长春、大连、哈尔滨和延吉讲法传功，对弟子慈悲苦度的日日夜夜的情景，使我感激不尽，流下泪水，永远不能忘怀。为庆祝师父生日和在长春讲法传功十四周年，我要把师父九四年四月末至五月初在故乡四市五次讲法日子里，我耳闻目睹的点滴事情和感悟写出来，表达我们对师父的敬仰。

    九四年四月二十九日至五月八日，我与大女儿荣幸的参加了师父举办的长春第七期传授班。四月二十八日晚，乘列车到长春，被安排在长春站前旅馆住宿，登记时发现一名北京来的五十来岁的女学员，我好奇的问：“您北京人咋不在北京学，还到长春来学法呢？”她立即说：“我有八种病，在北京参加七个班，好了七种病，还有一种病没好，所以追师父到长春班来学法。”（当然，这是新学员不明法理时的想法。对真正的弟子，师父早已给清理了身体，修炼人是没有病的。）

    因参加长春班报名学员三千多人，尽管鸣放宫很大，也容纳不下。为让学员得法，师父决定把学员分成白天一个班，晚上一个班，师父每天讲法两次非常辛苦，但师父慈悲祥和，容光焕发。

    我是第一次参加师父讲法传授班，初见师父和蔼可亲，平易近人，处处是修炼人的楷模。在传授班上我看到师父身后和两旁坐着另外空间的神也来听师父讲法。从第三天起，我的眼前出现五颜六色的光环，走路一身轻，全身轻飘飘的，没有疲劳的感觉。我见到师父慈悲祥和的面孔，听到师父讲法的洪亮声音，就象发生在昨天。

    师父讲法时只备一张很小的纸，我从远的位置上看，也只写出几个问题题目。师父一堂课讲两三个小时，滔滔不绝，上晓天文，下知地理，古今中外，简单明了，深入浅出，有声有色，学员感到轻松舒适，都溶入了慈悲祥和的能量场中，沉浸在宇宙最高法理真、善、忍中。师父讲法使学员明白了怎样做一个好人，做一个超常的人，使我的心性与境界不断的提高与升华。这是我在传授班的感受。现在回想起来，真是感激不尽，热泪盈眶，沉浸在无比的幸福中。

    在传授班上我突然想起，回来后怎样把大法在当地洪传开来，我向师父做了汇报请示，得到了师父的肯定答复和具体指导。所以我们当地大法学员队伍不断扩大，修炼的人成百成千的增加。

    师父非常了解学员心情，体贴学员。五月一日，师父亲切的与学员合影留念，我站在师父的左后方，大女儿紧挨着师父身边。师父站在鸣放宫前门，时而站到东边组，时而站到西边组，一组接一组照相。我一直站在师父身边，看着师父那样劳累，十分心疼。师父始终笑容满面，满足了每个学员要求；学员心情无比激动，不时的响起阵阵掌声，那个场面真是佛光普照。

    传法班结束前，师父还亲手给学员写了长春第七期法轮大法传授班结业证书，盖上师父的大印章，发给我们。

    九四年七月一日至八日，我和大妹子、老妹子、外甥女及大女儿参加了师父在大连的讲法班。在班上外甥女把钱包丢了，第二天大连负责人在讲台上用麦克风喊“有人拾到钱包，请丢者前来领取。”外甥女上台领回。在讲法班上，什么也丢不了。七月八日，在讲法班将结束的结业式上，大女儿和外甥女向师父献旗，旗上写着：“坚修大法师引路，弘扬大法遍全球。”在结业式讲台上，师父双手接过弟子所献的多面锦旗，并和每个弟子亲切握手。我激动的热泪盈眶，会场上响起热烈的掌声。在返家的列车里我睡着了，车到新民站我突然醒了，一睁眼看到一片耀眼的光团，怎么眨眼也长时间不灭，我又惊又喜。大妹子说：“师父也坐这列车回北京。”这是师父在列车上发放功能与能量，是师父的威德与神奇，时时刻刻鼓舞着我。

    九四年八月五日，是我全家又一个喜庆难忘的日子，我老伴同大妹妹、大儿媳及孙子、大女儿及外孙一起参加师父在哈尔滨冰球场为四千人举办的讲法班。九四年八月二十日，大女儿参加师父在延吉市的讲法班。回忆此情此景，感到无比幸福，无比荣幸。

    七二零以后，恶党破坏大法，攻击我们师父，全国铺天盖地的谎言和诽谤，迷惑世人。邪党说师父敛财，利用办班赚多少钱。实际师父办班十天只收四十元，是全国气功班收费最低的，而且师父不直接收费，都归当地气功协会收费。师父把延吉班收费的七千多元，在结业的仪式上捐献给当地红十字会了。师父救度众生，不求名利，浩荡佛恩。

    九四年十二月三十日，我与四十名同修参加了师父在大连体育馆为六千多人举办的讲法报告会。当师父稳步的步入会场时，全场起立，掌声雷动，欢迎师父的场面无以言表。我们聆听了师父三个小时的讲法报告。师父在报告会上同每次讲法班一样为学员调整身体，师父告诉大家，每人想自己的一种病，如自己没病，想家里人的一种病，等师父一声口令一挥手，大家一起跺脚。师父把全场分成两次调整身体。弟子们起立，听着师父口令，看着师父挥手。全场绝大多数人感到轻松舒畅，疾病不翼而飞。报告会上爆发出长时间激动人心的掌声，人人沉浸在佛恩浩荡、无比幸福喜悦之中。

    转眼十四年过去了，回忆师父在长春、大连讲法传功那一幕幕，记忆犹新，历历在目。在邪党腥风血雨、空前残酷的迫害中，弟子还有各种人心和执著心反映出来，有时修炼的还不精進，还有很大的差距和不足，愧对师父慈悲苦度。弟子只能努力做好三件事，弥补自己的过失，决不辜负师父的希望，紧跟师父走好走正最后的路。


忆参加师父郑州、济南讲法班

    文／山西大法弟子

    【明慧网二零零七年四月二十四日】我是在九四年五月三十一日早走入法轮大法炼功场的，当时心里有一种说不出的痛快，从此接受了大法的修炼，而且有幸参加师父六月十一日在郑州的讲法班。

    我在修炼之前有个想法：自己脾气不好，急，办事太较真，想给自己找个修身养性的功炼，改变一下自己的性格，身体也会好起来。就带着这样一个想法，出发了。

    六月八日，我坐上由住地开往北京转郑州的夜车。在车厢里我右手支在小桌上，似睡非睡中看到中间的走道上有一个身材高大的男子的背影，身后跟着一个头上梳着羊角辫的小女孩。我猛抬头看时，车厢过道什么人都没有。乘客们熟睡，只有车厢的顶灯暗暗的发点亮。

    六月十一日，讲法班在郑州破旧的体育馆开班了。这个场地好久不用了，看台上的尘土很厚，里面的门窗都钉死了。讲台是个裁判台，放一张桌子和椅子。出入只有一个门，人多而乱。这天我去的很早，坐在中间过道的木板地上。师父也要从此门進，通过小道走向讲台。在这儿只隔一个人看得很真切，师父慈悲、祥和、微笑的面容给人以特别亲切之感。师父走过，我看到师父高大的背影。啊！我在火车上看到的就是师父！我想喊出来，又把嘴捂住了。看到师父健步走向讲台，人又那么多，我怎么能叫呢？当时幸福的热泪流了出来，心里有说不出来的美和幸福。

    师父简单的自我介绍后开始讲法，声音是那么的洪亮。大家静静的听，好象连出气的声都没有。突然师父用严肃的口气说：“你想听就听，不想听就出去。”大家回头看不知说谁（后来才明白是魔在干扰）。课讲到一半，外面下起大雨，来势凶猛，砸在房顶上就象砸铁皮一样叮叮当当的，象放连珠炮。听不清师父的讲话声。突然全场的灯都灭了，伸手不见五指，大家静静的坐着。我看到师父盘着双腿坐在桌子上打手印，特别漂亮。房顶漏雨滴在师父头上，师父移一移地方继续打手印。又看到师父抓一把什么放在矿泉水的瓶子里，把盖拧紧。我不解其意的小声问旁边的学员：“师父在干什么呢？”回答说：“我没看见。”（当时一点法没学，真不知是怎么回事。）十几分钟后电灯突然亮了，比以前更亮了。大家真高兴。师父又开始讲法了。时间快到了，师父说：“今天误的课明天补上。大家在半小时内要回到住处。”（大概意思）师父先走，手里拿着那个瓶子。有个人要，师父说：“你要它干什么？”后来听同修说：瓶子里的水是红色的（大概意思）。

    雨停了，大家离开了会场、马路中间没水，我们的鞋还是干的。路边的树有的断了，有的连根拔起。路过师父的住处，看到门前的玻璃被砸的粉碎。我们回到住地，不到五分钟，瓢泼大雨又下了起来。同修开玩笑说：“这回下刀子我们都不怕了。”第二天报纸上报导，此次降雨为史无前例的大暴雨。

    后来才知道师父在传正法，时时都在保护着弟子，郑州班上是在降魔。可是从没听师尊讲过。

    后来，我有幸又参加了济南讲法班。当时会场满满的有四千多人，场地外的环廊也有很多人。因场地是封闭的，天热加上人身上散发的热量，真是闷热得难以忍受！这时师父说：“大家不妨把手里的扇子放下……。”话音刚落，迎面吹来习习微风，真凉快！（当时是六月二十一日开班）。这时就好象师父给我们每人吃了一块冰一样，从头凉爽到脚。全场顿时一片掌声，大家的心情一样，亲身体悟到师恩！

    回来后熟悉我的人，当面背后都说我象变了一个人似的。我自己也感到一身轻，真的体会到无病的滋味是多么美妙。在修炼路上我一直随师世间行。在修炼过程中，有时悟到做的就好一点，有时就不知该怎么做，师父总是在我梦中，在打坐中，在现实生活中点悟我。

    不管我做什么事，就是发一张真相资料，师父都给我安排好，我就是动腿动嘴就行了。在风风雨雨中，每遇到危险时，被抓时，只要我念正，师父就帮我化解开，回来后感谢师父的慈悲呵护。关过不去时，泪流满面，一哭半晚上。包括一篇记事一写几年，总想写出与同修共勉，但一想到自己不太精進，自觉愧对师尊，提笔忘字不成句，不能把师恩完美的表达出来。写一次就哭一次，自责自己太差劲。没悟到师父要的是我的实修真心！今后要把所有的劲包括哭的劲都用在做好师父让我们做的三件事中，以报师恩！


忆听师父传功传法的经历

    文/大陆大法弟子

    【明慧网2006年6月14日】伟大师父亲临广州举办第四期学习班，我非常幸运的参加了。参加的那一期学员总共有4000多人，这是1994年元月6日至13日。

    整个盛况令人难忘，我第一个感觉就是听了师父讲课后马上心态就变好了。开始头一天，本来每个人都有座位的，但还是很多新学员争先恐后拥挤而入，大声喧哗，各种闹吵声都有。到了第二天、第三天却焕然一新了，听课时大家都不愿眨眼，生怕落下哪句话，全场视线都集中在师父身上，庄严肃穆，好多人都激动的泪流满面，包括我自己。

    我记忆中最清楚的是，师父说在另外空间里看有的人连骨头都是一块块黑的，我认为是讲我，别人也以为是讲他，因为身上浑身是病，身体从里到外都是黑的，业力相当大，还有当师父讲到周天时，我们听到觉的很玄了，师父又说啥也不是，等我们听到觉的高之又高了，师父又说这啥也不是，我们笑起来了，真是激动人心。师父说到：在单位里，有的人说你好，你并不一定真好，有人说你坏，你并不一定真坏。我也悟到了一个理，因为常人说的好和坏都是小范围的个人基点，以私为原则的固有观点，是维护自我的。

    我又听师父讲失与得的关系，业力轮报（第四课），我于是解开了所有的怨和恨，明白自己与周围的因缘关系，生生世世欠下的债是要还的，这是天理。我相信宇宙的法理是绝对公平的。

    我坚信师父讲出的每句话，没有任何顾虑，师父讲什么我就信什么，听了几天课后我真是得到了大丰收，打开了我千万个心结，原来那喊天不应、喊地不灵的紧固锁，一下打开了。我激动不已，天天泪流满面，我知道自己得到的东西是求之不得的。我第一次尝到了一身轻的无病状态。天天便血，吐出了象糖果那么大的硬东西，又泻肚子，人越来越轻松，全体学员都不同程度的清理了身体，得到了净化，个个跑厕所，真的排队赶急，可是不管如何紧张，从没看到有谁弄脏裤子的。

    1994年师父在河南郑州那里传功讲法，我去参加了，这次我记得最清楚的就是，头一天在办住宿时，走在最后的是我。当我要弯腰提东西上楼时，脚下一包钱。我赶快捡起，急忙跑上去问，这是哪个的钱，结果是本地武老的600元。接下来还记得，有个被附体的学员，在学习班上我们坐在一起，她身体摇摇摆摆的晃动着。我看见师父一边讲附体时，瞅了一眼这个学员，她就再没动了，可能是处理掉了。

    我还记得有一天天气本来还是很好的，瞬间就大风大雨、龙卷风，还有好大的冰雹。大雨如瓢泼的一样，龙卷风连树根都拔出来了，地下的东西卷上天空很久都不落下。听说农民的房子卷倒了好几间，老百姓都说历史上从来没出现过这么大的暴风雨。我们的场地弄的一片黑，电没了，好大个的冰雹从天而降直打在师父的讲台上，非常猖狂，会场四方的窗上玻璃也砸碎了，倾盆大雨破窗而入，窗户边上的人都坐立不安了。这时师父对干扰传法的魔不客气了，坐在前边的学员看见师父打出大手印，把捣乱的魔拘在手里变得很小，放進了瓶子里，把盖盖紧放在一旁，马上雨也没了，风也停了，冰雹也不下了，场地还出现了太阳。我感到奇怪，我说太阳从哪射来的？但一直没看到别人写过，是不是别的功友没看到呢？

    刚到的头一堂课，师父对学员讲了话说：大家来这里路程都很远（本地学员很少）本来不想收你们的钱，就因为费用太高，这个讲课的地方一天都二千元（我记不清师父的原话了），还要这个费那个费（师父当时都讲不出来了），所以不收点学费也不行（每个学员只30元）。师父的话如慈父般的可怜我们，我们都掉泪了。

    1994年7月15日师父亲临郴州“三仙五佛”之地讲法，这是郴州佛地的特大喜庆；讲法班设立在女排训练基地。学员人数900多人。由于交通不方便没向外发信息，所以等于没怎么公开，师父说来人多了，到回家时一下子出不去会影响很多人的事情……

    我记得的是，在第一节课师父讲课时，我想麦克风的音量为什么没有别处洪亮，马上师父说：怎么呀，是不是听不清呀，说着就和原来一样了，我知道我们思想中想什么师父都知道。还有下大雨，同修送雨伞给师父，师父说了一句，你看见哪个气功师打雨伞。结果真的大雨淋不到师父，连同修跟着走也没淋到雨。有天晚上听课时，我低头在听，突然就感到师父在对我说：有的人呀得到了很多东西，她原来有很多病，现在她的病又翻出来了，因为要从根上去掉它。是的，就象师父说的我得到了很多东西。

    师父在郴州4天，快结束了，工作人员对负责人说：我们的师父来郴还没吃过东西，每次送点稀饭又原样端回来了。师父不走东走西，和其它气功师全不一样。师父平易近人，我几次看见师父特别和老年学员握手。学员帮他买了去广州火车票，师父连说几声谢谢，非常慈祥。师父慈悲众生、善待一切，处处言传身教。我们为师父送行时，师父和大家一起吃了晚饭，我知道师父完全是为别人好，因为学员有这份心，与师父一起吃饭感到很高兴。

    师父要离开郴州了，我们去车站送行，师父看到我们站在那里就走过来看了一下，托一个人送来西瓜，表面看来是完整的，结果一下拿开，刚好一人一份。师父上了火车，火车越走越远了，我们还站在那一动不动，我们知道过了这个村，没有这个店了，以后我们会加倍努力修好自己，跟随师父返回真正的家园。

    1994年12月份广州办第五期学习班，学员人数共6000多人，伟大师父出现在这规模盛大的讲法场上，全场情不自禁的鼓掌，掌声响彻云霄、经久不息。慈悲的师父招手要弟子坐下，“刷”的一声瞬间整整齐齐的，没有半点声音，师父无比亲切、慈父般的阵阵温暖，催人泪下，有的人哭出了声音。

    因为人多，室外还有几百人，这些人没买到票，但又不肯回去，师父与工作人员商量后用录像的办法，使外面的照样能从电视上看见师父讲法。一堂课结束后，下面的一堂课，北京的大法弟子集体让位，让外面的人進来坐，他们都坐在外面看现场录像。如果心性不高是达不到这一点的，因为大家都想看到师父嘛，而且他们做好事不让人知道，会场秩序没有因此而受到丝毫影响，因为在上课前就安排好了。大家真的很感动。

    接下来很多大法弟子帮助没有钱、住宿、吃饭都困难的学员，他们把钱都分给困难的学员。还有一个同修告诉我，有个学员，家有两个卧床不起的病人，他的钱都用光了，但并没有阻碍他得法，他睡街头，吃干粮，喝生水。这事被其他学员知道了，赶快写条子给师父。师父当场念了这张条子后说了一句，这个学员家的两个病人好了。学习班结束后，这个学员回家一看真的好了，问他们怎么好的，他们说某天一个大法轮在房里旋转，之后两个人同时站起来，同时想吃东西，一下能起来了，能走了，能做事了。算了一下时间，就是师父在讲台上说他家里病人好了的时候。那天师父法身在同步進行的帮他们净化身体，处理了不好的东西。所以有人看见师父就哭，师父就是在不让你知道的一瞬间就解决了你一辈子都解决不了的大事。苦难师父给承受了，病人好了。

    我自己就是这样的，我背部一块骨头长出来那么大，我也不吭声，无人可解决得了，也没有那么多钱来吃药，无可奈何，见了师父后就平伏下去了，没事了。师父告诉我们，另外空间的那个灵体拿掉了，这个空间就好了。

    还有一天晚上下课后，学员上了房顶，其中有一个小弟子喊起来了，天上那个是李老师，盘坐在莲花上。可能有20分钟，就看不见了。我们没住那儿，我是听那些人讲的，我们郴州有一个人看见了。

    还有一件事，我同房住宿的学员是深圳的，他买了一个新闹钟带来。我们快要回家了，我说这闹钟真好，分秒不差，式样又好。这一说，她非给我不可，我也就带回来了。当时我说我没钱，本来就是假话，人家就不要我的钱了。拿回来后这闹钟不动了，修也无法修，变了废物。我悟到修炼是多么严肃呀。看到别人的好东西就想要，这也是执著心。

    这次班上师父又解决了很多被严重附体学员的问题。有个学员长期附体，生不如死，可她心里是清楚的，就是被邪灵操控了，自己解脱不了。她面对大法弟子下跪，说她要学法轮功。后来带她去广州跟班，一堂课下来，完全从死亡线上解救出来了。

    我听同修说师父带他们去店里吃东西的故事，从此这学员再也不糟蹋食物了，知道珍惜粮食了。他又说师父买东西上商店的故事，他说师父言传身教，对社会负责、对人负责，任何一件事师父都教人提高，教人做好人，重德行善、宽容、忍让、为别人着想，向内找自己的不足，都是佛性的体现。师父一年到头除了在课堂里、学习班上外，就是在坐车的路途上赶时间。正如师父自己说的：“慈悲能溶天地春　正念可救世中人”（《法正乾坤》）。


忆师尊在成都讲法的日子

    文／四川成都大法弟子

    【明慧网2005年2月7日】1994年5月，我有幸参加伟大师尊在成都办的学习班。现在回忆起来，这是我一生最幸福、最珍贵的日子。虽然我文化低，但还是很想写出来与大家分享。

    师尊衣着整洁，朴素，面容祥和，给人一种很慈悲的感觉。我以前听过很多气功师的报告，根本就没听见讲过什么法，只是发发‘功’叫你接一接信息，有的教几个动作，有的用纸画些什么，叫你保存着。师父和那些气功师完全不同，上讲台没拿书，也没打草稿，只看见从上衣口袋里拿出一张小纸条来就直接讲法，每堂课都是这样。讲法班有八百人，没有一个人说话，会场很安静，师父讲法很幽默，有时一句话引得大家哈哈大笑。不知为什么，一听师父说话，我心里很舒服，有一种美的享受，即使现在回忆起来，感觉依旧还在。

    我是为治病进学习班的，但几堂课下来，改变了我的人生观、世界观、道德观，懂得了很多的道理，知道了怎么做人，如何做一个好人，做一个更好更好的人了。当然要做修炼人了，周身的病也全好了。

    我从70年开始，全身都是病，跑遍了成都各大医院，花了很多钱也没治好，有时我真不想活了。一直拖到94年，正赶上师父在成都办学习班，朋友来叫我时，我也一口回绝，决定不练气功了。她说，你去看看吧！我不好推托，才去了。但是，当我看到中国法轮功修订本书面师父的像片时，我不由自主的说，我要学，这是真佛。

    我感觉师父太神奇了，别人心里想的他都知道。有次下课后，外面有个人叫师父给治病，师父说：我不治病，有病到医院去治。那人说：我们家里的人从北京来电话叫我到这儿找你，说你什么病都能治，马上就好。我在一旁插话说：你别说治病嘛。这时师父说，有些人嘴上不说。当时，我就惊呆了，这位李老师怎么这么神奇呀！

    还有一天下课后，我往住处走，边走边对一起的人说，这是佛家功，哪天，我领你们到庙里皈依，她们同意去。第二天师父讲课时就说，有些居士，一听是佛家功，就拉着我们的学员到庙里去皈依。并给我们讲了修炼不二法门的道理。我知道自己说错了。我们都感觉师父太神奇了，我们的想法师父都知道！

    还有一事，和我同去的一个人，师父讲课时，她拿着笔在书上写字，还没开始写，师父就说：有些人拿笔往上画。这个人的笔都吓掉了。她说：这个老师太神奇了。还有连当初来叫我去参加学习班时我们在家里说的话师父都知道，我刚一去听课时，就听师父说，有些人是拉来的。我想，可能是说我吧。结果，师父照样管我。

    师父叫大家把手伸出来，男左女右，手放平，叫大家感觉，当时我就感觉手心有个东西在转，讲到给大家下法轮时，我的小腹部位也在转，从那时起，我什么想法全放下了，不能用我们的想法来对待李老师，李老师不是一般的人，他太神了，太正了，太慈悲了。

    我从内心尊敬我们的最伟大的恩师，我要走好师父给安排的路，要弥补损失，抓紧时间完成使命，请师父放心！


忆师尊安阳行

    文／大陆大法弟子

    【明慧网二零零六年九月七日】（根据当时亲见师尊的同修回忆整理）

    一九九七年的九月十一日，伟大的师尊来到古城河南省安阳市。把这一令人终生难忘的往事写出来，与同修们一起感受师尊的慈悲救度，同时也见证那一段不平凡的岁月。

    师尊到安阳

    一九九七年九月十日晚上九点多钟，师尊一行三人来到安阳市，住宿在新大地宾馆二号楼。当登记住宿时，当时替别人值班的一女服务员认出了师父，她当时没修炼，但父母都是大法弟子，她在家曾看到过师父法像和照片。师父笑着对随行的弟子说（大意），你们看这女孩多喜兴啊。

    女服务员惊喜的打电话告诉了她父母。夫妻二人既惊喜又将信将疑，似乎不敢相信师尊真的来到了安阳。于是他们二话没说便赶到宾馆，又想见师父，又怕女儿到底认清楚没有？又有点儿不敢相信朝思暮想的好事让自己遇上了。怀着这种激动和难以置信的心情轻轻敲开了师父的房门，怯生生的问师父：您是不是李老师？

    请同修们别笑，因为我们安阳的同修一九九六年才得法，在郑州同修来安阳洪法前只有一人参加过广州讲法班，而且当时回来后无人知晓。郑州同修来到后了解到这个情况，费了很大周折才找到这位同修。所以我们大伙谁也没见过师尊，才会出现见了师父却不敢相认的情况。

    师父答应第二天早上八点以前见他们，他们放心欢喜的回家。随行同修追下楼再三叮嘱他们不要扩散消息。他俩回去后实在忍不住喜悦的心情，打电话告诉了当时辅导站一名负责人，约好第二天一起见师父。

    十一日早上五点多，他们就来到了宾馆，想去敲门又怕影响师父休息，就在楼层休息室等着，一会儿师父打开了房门，他们赶紧过去向师尊合十问好。师尊讲了当时《××日报》事件的一些情况，鼓励学员们一定要多学法。七点多，师父带他们一起在餐厅吃了早饭。

    早饭过后，师父要走了。他们依依不舍的送别师父。师父从汽车里取出一本《转法轮》送给了最早认出师父的女服务员，又取出几枚十分精致的法轮章送给了在场的学员，然后启程离开了安阳。得到消息的同修纷纷追问师父去了哪里？他们当时只顾着高兴和激动，忘了问，也没敢问。

    岳飞故里留诗篇

    这一年冬天，我们忽然听说在汤阴县程岗村岳飞故里有同修发现了题有师父诗词的刻碑！赶去一看，果真是！

    经过寻访当地同修和岳祠的管理人员，我们才知道，原来九月十一日早上师父一行离开安阳市区后来到了汤阴县，先去了位于县城的岳飞庙，下午来到岳飞故里程岗村。

    据见到师父的管理人员讲述，师父来到院中，前院后院、屋里屋外细细端详，看的很仔细，并在院中香炉前燃香祭奠。看到后院堆放了木料石料准备维修扩建，师父还捐赠了一笔善款。管理人员请师父留下姓名，说明按照规定捐款一定数额可立碑留念，多者可单独立碑。当时师父没有留下姓名，师父临上车时，管理人员送到门外，又提出请留下姓名，师父略一停顿，从笔记本上撕下一张纸交给他。纸上有一首诗，就是师尊后来发表的《游岳飞庙》：“悲壮历史流水去，浩气忠魂留世间；千古遗庙酸心处，只有丹心照后人。”

    管理人员在师尊走后，请工匠刻写了诗碑，碑体不大，也没有按师尊手迹刻写（工匠用的是楷书体）。后来大法弟子们知道了此事，从新按照师尊手迹刻了一尊大的诗碑，恭恭敬敬、端端正正的立在了岳祠正堂门前的东侧。

    师尊在安阳接见学员们时曾说（大意）：我和安阳有缘，我宋代时在汤阴。师尊的话象闪电一样，为我们揭开了谜底！

    安阳大法弟子按照师尊要多学法的教导，很快掀起了集体学法的热潮，对大法的认识在不断提高，心性在不断升华。一九九九年四月二十五日之后，安阳市恶党人员迎合上级邪恶的要求，挑起事端，编造借口无故把诗碑推倒移位，当时很多当地和外地的大法弟子前去护碑。遗憾的是诗碑在一九九九年七月二十日迫害开始后，被邪恶之徒砸毁。

    大法弟子信师信法、证实大法、救度众生的信念是任何力量压不垮的！


忆师尊广州传法及北京东方健康博览会上的神奇事

    【明慧网2006年6月19日】

    回忆师父在广州的第五期讲法班

    我是94年12月得法的老学员，参加了94年12月21日～28日师父在广州的第五期学习班，这是国内最后一期办班，办完这一期，师父就去香港了，结束了国内讲法，开始去国外传功讲法。

    办班地点在原广州体育馆，一共有五千来人，其中三千五百人是从外地赶来的老学员，有很多人想听，但名额已满，体育馆外面还有几百人就是不走，最后在体育馆内开辟了从电视上听师父讲法的场所，听讲有400人左右。我很幸运，我知道得比较晚，没有票了，可就在第二天要讲法了的头一天晚上，负责登记票的学员告诉我有一张退票，于是我拿到了这张票子，一看是没有座位的票，我就准备了一个垫子。

    到了体育馆门口，工作人员给我换了一张票，离师父很近。师父高大、慈祥，教功时还亲自给学员纠正动作，八天班很快过去了。在最后一天的最后时刻，学员们向师父献花，献锦旗，还有人拿着比人高很多的一个大大的佛字。当时我没想那么多，现在回想起来，真是太珍贵了。

    后来还听说这样一件事：有一个新疆来的年轻人，家里经济困难，他母亲给了他一大口袋的青稞饼，带了一点钱就上了火车。到了广州后报名时从内衣口袋拿出钱来，工作人员没有要他的钱，被他的一颗向善的心深深感动。外地来的学员不少人住最便宜的房，吃最便宜的粮，有的吃几块饼干就算一餐，等待师父传法这一天的到来。

    贵州学员回忆92年、93年北京东方健康博览会

    有关贵州的一些情况是96年去贵阳参加他们的法会期间，贵州辅导站站长讲的。她说师父为了救度大法徒和众生，吃尽了无数无数的苦。开始她还没有下定决心正式参加法轮功学习班，用她的话说就是想先看看这个功怎么样，但是她有幸能跟着师父帮干点力所能及的事情。

    她有一次看到师父给学员祛病的情景：师父伸出无数只手，大小不等，手从每个人的头上过去。

    92年、93年北京东方健康博览会她也去看，她在外面，师父看见了，招呼她進去。她就在边上看师父给人治病。在师父的指点下，她看到很多气功师都是附体，只有两个是正的，一个是佛家功，头上有两条龙；一个是道家功，太上老君坐在头上，手里拿着拂尘。

    她还看到一个老太太被家人抬進来。师父叫老太太起来，让她的手搭着师父的手掌，师父后退，叫她往前走。老太太说我瘫了八年了，怎么能走？师父就叫她走，结果老太太真的走起来了，而且越走越快，最后绕场跑了两圈。在场的人无不激动，不少人掉下了眼泪。这位学员当时就哭了。陪老太太来的家人激动万分，全跪在师父面前，称师父为活佛。

    这位学员说有一天，她在博览会上，看到远处一团黑东西往师父这边移动（她是开着修的），她对师父说：“师父，有不好的东西过来了。”师父说不管它，依旧在给人看病。不一会儿，她看见一件金光闪闪的袈裟把那黑东西压在下面了，还在动呢。当时她不知道师父已经将蛇精消灭了，直到看《转法轮》时，才知道蛇精被销毁，是师父洪大的慈悲熔化了她封尘已久的心。师父几次对她说：“你来参加学习班吧？”当她真正想学的时候，师父在贵州办班结束了，于是她跟着师父到外地去听了几期。她说师父在贵阳讲法时，生活非常简朴，头天晚上洗的衣服，第二天穿；吃的，经常是一碗面条算一餐，她就在面条下面藏一个荷包蛋，生怕师父看到了不吃。有一次办班，不知道是何原因，贵州气功协会把这一期的收费全部都收走了，结果师父吃、住都成了问题，回北京的火车票也没钱买了……

    我们的师父为我们承担了很多很多，有的我们知道，我相信更多的我们是不知道的，也许有的我们永远也不会知道。我问问自己：我又做得如何呢？配当一个大法徒吗？忆师尊传法的日子，只有一个目地：更加精進！


忆师尊来辽宁义县的美好时刻

    文／辽宁省义县大法弟子

    【明慧网二零零六年十一月二十六日】一九九八年七月二十八日是我们全家修炼路上永生难忘的一天。每当回忆这一天，全家都是思绪万千。

    那一天，天气格外晴朗，我们全家八人（我妻子、儿子、女儿、母亲、姐姐、叔叔和婶子）正在家中听师父讲法录音，当听完一盘休息时，来一个电话，是一位功友打来的，声音非常急促，叫我赶紧来大殿，说师父在等你们。我当时真不敢相信这是真的，兴奋的在屋里蹦了起来。我对家人说：快，师父来义县了，正在大佛寺（奉国寺）呢？全家赶紧穿好衣服，一路小跑直奔奉国寺大殿。

    当我们赶到时，师父正和大佛寺的工作人员还有几名学员在一起照像呢。我们没等到师父跟前，师父就微笑着看着我们，并说：“来！一起照像吧。”我们抑制不住内心的喜悦和无比的幸福，顿时泪水不停的流了下来。此时忘记了一切，完全沉浸在恩师佛恩浩荡之中。

    其实这天是师父从长春来路过义县。而我母亲、叔叔、婶子和姐姐也是从长春来，根本不知师父来义县；刚到我家，就幸福的见到了师父！

    照完像后，师父叫我们到他身边来，问我们在学法修炼中有什么问题提出来，给我们解答。我和其他学员提了许多问题，师父一一做了解答，大约有一个半小时左右，师父最后语重心长的说（大意）：义县的大法弟子缘份太大了。

    大殿内外人越来越多，师父亲自开着洁白的轿车离开了义县，我们都依依不舍的双手合十目送师父远去。

    就在师父离开不长时间，我正准备去洗照片，天阴了下来，不大会狂风暴雨就席卷而来，当时我悟到是师父在另外空间清理不好的生命，才会有这突如其来的天气变化。暴雨大约下了一个小时，天空又晴朗起来，我们全家又沉浸在刚才见师父的情景，又進入了那种幸福美好的回想中，真有说不出的幸福。

    至今，师父离开我们义县已经八年了；师父离开时那语重心长的话语一直鼓舞激励我们全家及全县大法弟子好好修炼，跟上师父正法進程，不辜负师父对我们的殷切希望和为我们所做的一切。


忆师尊锦州传法教功

    文／锦州大法弟子

    【明慧网二零零六年十一月二十五日】我是锦州籍大法弟子，今年快七十岁。回忆一九九四年四月五日，伟大慈悲的师尊来锦州讲法传功，办学习班。我有缘参加了这个班，这个日子，是我终生难忘的日子。我感谢师父传给我这宇宙大法，给了我第二次生命。我衷心的感谢师父！

    修炼前，我是个多种疾病缠身的老年妇女，患有双肾萎缩、胆结石、胆囊炎、胃病、尿道炎、右手三个手指骨质增生、末梢神经炎……。尤其是双肾萎缩，害得我痛苦难忍，躺下翻不动身，坐下起不来，全身浮肿，腰痛、排尿困难，拖着这样的身体，不能工作，只好病退回家治病，由家人陪护到锦州附属医院求医救治。大夫细心用各种仪器检查，大夫一手拿各种检测报告单，一手拿笔，一筹莫展，最后什么药也没给开。胆结石特别疼，还不能用药，大夫说治胆结石和胆囊炎的药刺激肾，因为是双肾萎缩的表面都打褶了，萎缩的像鸡蛋黄大小，再刺激它人就不行了。当时，大夫给我讲解病理症状时举个例子说：“苞米叶子旱干了，叫它再绿了，有那办法吗？”我当时心里大震，沉痛的回到家里痛哭一场。绝望使我更加眷恋、感叹人生，看到谁都想哭。换肾又没钱，供四个孩子读书，没办法，只好回家养着。大夫还说：“别生气，想吃点什么，就吃点什么吧！”我深知大夫说话的份量和寓意，无药可治就是绝症。有病乱投医，没办法，我就到庙里拜佛，曾去尼姑庙认师，得施舍，送钱送礼品，舍物，又去庙里皈依。时间一天天过去，度日如年，但病情还是不见好转，却越来越重。

    在走投无路时，我有幸聆听师尊来锦传功讲法。当我听第一堂课时，我就确认这才是我要找的师父，心情特别激动，发自内心的话：师父啊！我找得好苦啊！今有缘我有幸找到了寻求已久的师尊！上课时我聚精会神地听着，字字句句都打入脑子里，心情无比豁达，敞亮。凝视着师父讲课的每个手势。

    第二天，师父讲完课，说休息五分钟，这时我就想去厕所，当我走到半路时，忽然想起来，我坐着怎么起来的呢？哎呀！我好了！走路腰也不疼了，到厕所解完手，没费劲就起来了，太神奇了，我高兴得几乎要喊出来，我好了！心里想，等到下午，师父来，我给师父磕头。太神奇了，师父治好了我的病，是师父给了我第二次生命。我感谢师父！

    下午，还没等我去找师父，师父已经来到我身后，不由自主地回头一看，师父在我身后，师父笑了。当时我脑子一片空白，连叫一声师父都没想起来。至今还后悔！

    当师父讲完法后，教第五套功法，教盘腿打坐，因我的腿肿得很粗，右腿盘不上来，左腿刚搬上来一点点，就痛得不行，就放下了。当时我就写了一个条子亲自递给师父，上面是这么写的：“师父，我的腿搬不上来，盘不上怎么办？”师父看完条子，笑着说：“今天晚上，大家都回家盘腿打坐，保证都能盘上。”我在回家的路上，一直想着师父的话，到家第一件事就是盘腿打坐，果真象师父说的那样，两腿都很轻松的盘上了，坐了二十多分钟，当时我就知道师父不是一般的人，是个活神仙。太神奇了，不可思议，使我终生难忘！

    下午，又和师父在一起合影留念，照片至今我珍藏着，每想起和师父在一起的日子，心情都十分激动。

    如今，我修炼十二年了，在修炼的路上走过了十二个春秋，历经了数不尽的风风雨雨，但我从来都没有过一丝一毫的动摇，对大法的坚定信念和对师尊崇敬感情。我要牢记师尊的话，做好“三件事”，不辜负师尊对我们的慈悲救度。

    同修们，我写出来，颂师恩，让我们共勉，沐浴着浩荡的佛恩，勇猛精進吧！跟师父回家！


忆师恩

    文／长春大法弟子

    【明慧网2006年1月25日】师父传法的艰辛不仅表现在到各地办班身体的劳累上，更在操劳心上，真是“操尽人间事，劳心天上苦”（《高处不胜寒》）。九二年九月长春四期班虽有上千人参加，入冬后能坚持下来的炼功点不多，有的人还掺炼了别的功法，把师父给他下的法轮都弄变形了。年底师父回长春来看到这种情况很伤心，但他没说什么，求他调整法轮的人，他都帮他们纠正过来，并告诉他们造成法轮变形的原因，以后注意就是了。我感受到，师父最痛心的是学员不珍惜大法。

    对于坚修的学员师父就给他们鼓励。有一个炼功点的辅导员给我讲了这样一件事，九三年三月下旬的一天，一个骑自行车的小伙子到他们点来发传单，说某某气功师来办班，动员他们参加。当时他们正在炼功的八个学员都表示只炼法轮功，别的什么班都不参加。那小伙只好悻悻的走了，当他推车刚走出这个炼功点的场地的一瞬间，八个学员中有七人都看到了师父法身站在自己身边。当时他们非常激动，他们认识到这是师父在鼓励他们，肯定了他们做的对。这件事在学员中迅速传开，到炼功点来炼功的学员越来越多，很快超过一百人，成为当时长春比较大的炼功点。

    这个炼功点有一位姓刘的七十多岁的老太太患脑血栓偏瘫十多年了，是人扶着她去参加班的。第三天教炼抱轮时她感觉一股热流从头到脚通透全身，那以后她就自己能走路了。后来她消病业时反应很重，但她坚持不上医院，我去看望时她已过关了。她对我说师父鼓励她，在她过关过程中，师父法身一直看护着她，还给她显现了六个金光闪闪的大字：“你真修，我真管”。

    这老太太是开着修的。

    可是在九四年宋某某等人状告师父说他没有功能，理由是宋某某开小车送师父时出了车祸，他就说师父为什么没有保护他。其实那次车祸很轻，只是车受了点伤，人一点事都没有，如果不是师父保护，说不定会发生多么严重的事呢。车毁人亡都是可能的。

    师父什么功能都有，但他是来度人的，如果随意使用功能那不是破迷了吗。但是如果需要而又不造成破迷，师父也会用一点小功能。例如，一次长春站一位副站长接到北京电话，说师父说将于某天乘某次车某号车厢回长春。这位副站长带了一位学员到车站去接师父。她俩分别站在那节车厢的两个出口处，可是没有接到师父。她们打电话问师母，师母说师父是乘那趟车那节车厢回来了。她们明白了师父的用意是不想麻烦学员去接他，他不想你看到他，他从你面前走过，你也看不见。

    一九九四年十二月十四日对我来说是个特殊的日子，因为这一天师父到过我家。那天早上五时我去炼功点，在下楼时摔了一跤，我的头撞到墙上，我听那响声，象一个大木头撞击墙一样，脚扭的很重。当时虽觉疼痛难忍，但我想我是大法弟子，没有事的，爬起来一瘸一拐的到炼功点炼功。头的疼痛很快消失了，脚不走路也不疼，但一走路还是不行。可是我还得去上班，这一天我还有许多事要办。我忍痛办完事回家赶快学法。

    这时家人走过来指着《转法轮》书上师父的照片说：今天上午八点半左右到我家来的那个人像是师父（我家人没修炼没见过师父）。家人说，“他高高的个子，穿的黑色皮夹克上衣，态度非常温和，很有礼貌的询问这是不是吉大化学教授的家，我说不是。”师父告诉我家人他来给那位教授治过病，记得这栋楼但不记得房间号了。他说他是受别人之托来给他治病，只知是学化学的，不记得名字了。我家人很想帮助师父就问是否还记得那位教授姓什么？他说也不记得了。我家人说，“学化学的教授很多，不知姓名，我没法帮助找到他。”师父说了一声对不起、打搅了，就离开了。我听了非常激动，特别把这个日子记了下来。因为我摔那一跤，师父给我消了业，我自己没有因摔伤脚而耽误工作，也是过了一关。我家人见到师父一面，真是太幸运了，他也很高兴。所以我特别把这个日子记了下来。

    我对家人说可惜当时我不在家，我知道，那一定是隔壁门栋的林教授，师父给他治过病，他病好以后到我们炼功点来炼过功。当时他说师父叫他来炼功的，他还说他身体好了后又到一个公司任职。我还劝过他，我说你都退休了，又患过大病，何必再去操劳呢。到我们炼功点来炼功吧。他没炼几天功就不炼了。后来犯病了，又来求师父治病。可是师父是来度人的，只想做常人的人要想好病就不行。后来他夫人对我说，她家几个人分别在家门口和师父的车必经的路口从八点等到九点多都未见到师父，说好师父八点半来的。我告诉她，师父八点半的确来了，没找到她家，走错了门栋，走到我家去了。当时师父从她面前经过，她就是看不见。那一天师父就上北京去了。

    师父办班时，常常遇到各种干扰，师父总是能沉着化解开，而且还会反过来利用它们锻炼学员。

    记得九四年办长春第七期班时，白天班开班第二天，师父刚开始讲法就停电。我们很着急，怎么办？下面坐着一千六百多人怎么听法呢？师父一点不着急，他温和的说：你们不是有录音机吗？买几节电池利用录音机的两个音箱一样可以扩音，今天就改为先教动作后讲法吧。

    礼堂管理人员说，那段时间从没停过电。我们知道这肯定是干扰。在我们去买电池的时候，学员就学动作。礼堂管理人员觉得不可思议，利用录音机的两个音箱扩音，竟然能使一千多人听课。他们看到了大法和大法学员的超常。

    后来我们在办看师父讲法录像班时有一次也遇到停电，因为是晚上一片漆黑，我们想到了师父在这样的情况下是怎么处理的，所以没有惊慌。一位同修去和管理人员联系，我就利用这个等待时间给大家讲本市学员修炼中的一些突出事迹，大家很安静，也没有人离开。电工很快排除了故障，学习班顺利進行。

    对信师信法的考验从一开始就存在着。干扰并不可怕，对于真心修炼的人一点作用都不起，但对于抱着执著心有所求的人来说，就可能使其与大法擦肩而过。

    九三年一个小报攻击师父，质疑师父的高级气功师证件是否有效。同修们交流后，认为师父是来度人的大觉者，不是由常人来评定什么职称的。但另一个炼功点的同修告诉我，她们点就有一个平时看上去表现不错的人，看了那个小报不炼了。师父对待这个事件的态度是不理它。师父说那个小报是一对夫妻办的，气功师到它那个城市办班时，它都要索取赞助，师父没有满足它过份的要求，它就攻击师父。师父不理它，它也就自灭了。

    师父早在一九九五年十二月二十一日发表的经文《为谁而修》中说：“从另外一方面讲，修炼是超越常人的，谁也一样，他对气功的批判那不是常人的认识吗？他能有资格否定佛法与修炼吗？人类的任何组织能超越于神佛之上吗？批评气功的人有能力指挥佛吗？他说佛不好，佛就不好了吗？他说没佛，佛就不存在了吗？”

    99年7.20后，中共集团对法轮功和师父的造谣、诽谤更是铺天盖地而来。但真修弟子都凭着对师父的坚信和对法的坚信一路走了过来。

    有些干扰来自学员内部。九三年一个杂志出了一本专集，以文艺形式介绍师父的生平、修炼和传法过程。有学员一看不符合大法也不符合师父的情况，就要求总站组织大批判（这显然是党文化的思维方法）。师父一再劝说他们不要那样搞。师父说那作者的出发点还是好的，只是他才跟两个班，又是抱着写作目地来听法的，并没有真正理解法，再说文艺作品来源于生活，但高于生活，允许有想象的空间。叫大家不把它当法学就行了，不要搞什么大批判。师父在会上会下说了好几次，学员才刹住车。师父对那件事的处理使我看到了师父的宽容、慈悲和博大的胸怀。

    师父常说我们这一法门开在常人中，我们要最大限度的符合常人社会状态修炼。我觉得这句话的内涵太大了。

    我反复学习这句话，才慢慢明白当年师父做的一些事。

    后来我看到有些学员以为正法时期就要结束了，常人中该干的事也不干了，就等着圆满了，结果给自己的生活造成很大的困难。其实都是没按着师父的话去做：“最大限度的符合常人社会修炼”（《在休斯顿法会上的讲法》）。

    大法是千秋万代永远要传下去的，师父的言行对未来人类都有影响。师父在《在美国讲法·在纽约座谈会上讲法》中讲：“因为我讲法也在身教。我好像是有那么一点举动，甚至于我穿衣戴帽，有些人都想要学，所以我就非常注重这些大小事，不但传正法我人也要身正。”师父对自己的言行是非常注意的。比如我有幸多次和师父同桌吃饭，我注意到师父是吃肉的，但吃得很少。我想师父吃肉是因为人类是需要吃肉的，吃得很少是因为作为修炼人我们不应有对肉的执著。

    人们说万事开头难，法轮功起步也是非常艰难的，但发展迅速。在初期，师父为了让人们了解法轮功也出手为许多人治病。我的朋友中就有许多人有过这样的荣幸，比如我有位朋友她本人患类风湿，她丈夫患萎缩性胃炎（据说那是胃癌的前期），经师父调治了一次就好了。

    师父家里经常有许多人去求治病，师父非常辛苦，早上还要到公园去炼功洪法。许多跟师父炼功的人病很快就好了。比如我一位朋友的婆母脖子上长了个鸡蛋大的瘤子，大夫说是癌要动手术，朋友把婆母接到长春来准备动手术，在动手术前她带婆母到师父炼功处去跟着炼功，她的瘤子就消失了。原来此人家里供的那个东西在折磨她。当时师父并没动手给她治她就好了，同修说在师父的场中那东西呆不住，不是化掉了就是逃走了。

    一九九二年五月师父办第一期班时，就有近二百人参加，这在当时是很不容易的。六月中旬长春第二期班结束后，师父就上北京去办班了。八月回来又办第三期班。

    我参加的是九二年九月八日到十七日的第四期班，是在吉林省委礼堂。别人告诉我那礼堂有一千个左右的座位，我看座无虚席，让人惊叹法轮功发展真是神速。当时有一个中年妇女腰部受重物撞击造成瘫痪，久治无效，被人抬進会场，师父给她调治了几分钟后，她就能自己站起来走路了，还绕会场走了三圈。从此她和她丈夫每天都到公园炼功。她的事迅速传开，许多人都到她炼功的地方跟她一起炼功，一九九二年九月十四日，师父到她们点清理了场地，她们的炼功点这一天正式成立。

    九月十七日长春第四期班结束后，师父当晚就要乘火车到外地办班，我们邀请师父到我们炼功点来，十七日早上，师父一来就围上了五、六十人求治病，师父微笑着同意了。师父说：你们排好队，我给你们一人只治一个病，你们要达到完全康复就炼法轮功吧。

    从这天开始我们的炼功点就正式成立了。给那么多人治病，师父是很累的。师父晚上讲完法后，还要乘火车到外地，大江南北、长城内外到各处去办班。师父在两年半的时间内办了五十四期班。当时师父传法的辛苦是人们难于想象的。师父在那两年办班传法期间，很少回家，除非在长春办班。

    在长春办班期间，师父晚上讲法，早上到各炼功点辅导学员炼功、给学员净化身体，因为不断有新学员来炼功点。我的一个朋友就讲了她的一次奇遇。她很年轻，但患一种无名高烧症，查不出原因，高烧经常超过摄氏四十度，打抗生素、退烧针都无效，靠吃激素维持，曾被送到病危病房，离太平间只差一步。但奇怪的是她到她丈夫所在部队探亲时，吃部队医院大夫开的中药草药好使，能退烧。回到家吃同样的药就不好使。我很同情她，就劝她来炼法轮功。她刚来炼功，就遇到师父到点上来，当时她正在抱轮，就感觉有个东西转了几圈跑了。她睁眼一看，师父正站在她身边。她事后对我说她明白是师父给她净化身体，把造成她患无名高烧的来自另外空间的干扰因素清除了。从那以后她再也没犯过病，身体越来越好。

    因为炼法轮功有奇效，炼功人越来越多。我们炼功点到九四年初就增加到二百人左右。由于我们的场地较小，一部份学员就到我们炼功点附近一个大广场去建立一个新炼功点，到九四年六月，到那个点上来炼功的学员就多达五、六百人。

    师父不但给我们讲法，师父的行为也处处体现了大法的精神。我有幸多次接近师父，我感到师父处事都是法的体现。一次师父回长春办班，那时别的气功门派都不景气，只有法轮功的影响越来越大，所以市气功协会邀请师父去座谈，当时我有幸也参加了。在会上有别的门派的人对法轮功发难，他们仗着年岁大，对师父说话很不客气。师父先是温和的给他们解释一会儿，后来一看他们蛮不讲理，师父就站起来向主持人告辞，不和那些人争论。我看那些人是出于嫉妒心在找茬。

    师父和我们在一起的时候，还用讲故事的方法给我们讲法。九四年八月十九日我们几个学员到长春机场去送师父到延吉办班，在候机室等待的时候，师父给我们讲了他经历的一件事。我想师父是要给我们讲一层法。七六年时师父还在部队工作，九月九日那天晚上师父正在值班，当时的中国人都知道那是一个特殊的日子，一切娱乐活动都停止了，城市非常安静，师父的枪突然走火。我们听到这里都为师父捏把汗，因为我们都知道中共恶党的残暴。我当时急忙说那怎么办呀？师父没有正面回答我，而是说了一句“就是要叫你丢把脸”。这句话我记得特别牢，我觉得它的内涵太大了。所以后来有人当着许多人的面骂我时，我不难受，我心不动。

    我深感自己是太幸运了，自炼法轮功以来从未吃过一粒药，今年我虚岁七十二了，虽经历了三次累计八百六十天牢狱之灾的摧残，有师父的慈悲呵护，身体仍然健康。衷心感谢慈悲伟大的师尊。合十。

    还有一件事在长春老百姓中影响很大，那是在九三年十二月，当时师父正在北京参加东方健康博览会。他家所在的那栋楼发生了一场火灾。那是一栋四层的楼房，师父家住在四楼的中间，起火的一家正是师父家的隔壁邻居。师父家两边的邻居都被烧了，处在中间的师父家却安然无恙，只是在救火时水把家里的东西淋湿了。救火的人進去一看发现书架上有佛的塑像，墙上有菩萨画像（那都是师父自己制作的），救火的人就出去到处说，那家供佛、菩萨的人家有佛保佑，没遭到火灾。现在想来这肯定是旧势力的干扰，但被师父排除了。

    正是：“千辛万苦十五秋　谁知正法苦与愁　只为众生能得救　不出洪微不罢休”（《洪吟（二）·难》），师父太辛苦了。


忆师恩　永不忘怀

    文／贵州大法弟子 玉儿

    【明慧网二零零六年十一月一日】在此借明慧一角，说一句埋藏了十二年的心里话：“师尊您好！您辛苦了，您辛苦了，盼望师尊再到贵州来给我们传功讲法，有好多有缘人等着您呢。”

    一、师父在重庆讲法

    一九九四年五月二十日～二十七日，有幸参加了师父在重庆为期八天的传功讲法。在五月二十七日的下午是师父和学员照象，那天下午我就在三钢礼堂门口走来走去，心里着急，因我是外地来的，独自一人，又没有照象机，那怎么办呢？就想去跟师父说句感谢话。等师父从照像人群中走出来时，我就赶紧走过去，还没等我张口说呢，师父又被请过去照像了。就这样在师父面前走了好几次，也没有说上一句话，真是遗憾哪，这一情景时刻在我脑海里浮现。

    二、寻师多年

    我是一个体弱多病者，二十多岁就有好几十种病，一病就是好几年都上不了班。到七十年代，为了有一个健康的身体，走上了养身之道。什么气功都学，什么拳、剑都学，健身操也学了几套，练了三十多年也没有达到目地，反而还增加了颈椎骨质增生，有点想不通。有人告诉说：要气功才能疏通经络，于是我就开始找正统功法。此时，我们单位有几个从秦皇岛学某种功回来的，说这功好，我翻了一下前言来看，要求做一个好人，正直的人，刚准备要去学的时候，农历新年回老家过年，在一个亲戚家吃饭时，外侄问我，现在练什么功呀，我说准备去学某某功，他说学什么某某功啊，我告诉你，所有的气功我都学过，没有哪一种功法有法轮功好。接着他把师父九三年到重庆办班的事说了一遍：第一天师父讲课之前去了十几个人，都抬着、扶着、一一上去的，只见师父一挥手，一抓呀，一会儿那些人就站了起来……。我说，啊！还没有听说过法轮功，这么神奇呀！那么你把有关资料或书给我看看。他说书没有了，你想学就到我家来一趟。过几天我就找人领我去了他家，他找了一本气功杂志给我看，第一页就是介绍法轮功的。当时只介绍了法轮功的三个特点：（一）性命双修功法；（二）炼法轮，而不炼丹；（三）人不炼功，法轮却在炼人。啊！法轮功这么神啦！一下子就深深的吸引着我修炼法轮功去了。当晚就教给我五套功法，真是师父说的“五套功法一步到位”。可是我自己没有记住，男生教我，我就按男生的动作炼了，因为这个原因，在炼第三、五套时，摆动的很。后来看到书才知道纠正过来。

    从这一天起（二月十九日）把我以前练的全部扔掉，专炼大法了。激动的心无法形容，终于找到了我要找的大法，真是师父在《洪吟（二）》〈神路难〉中说：“悠悠万世缘 大法一线牵”。

    三、永不忘记

    在八天的传功讲法班里，第一天坐在后头看不清师父。第二天，听说重庆学员欢迎外地学员到前三排去坐，想看的清楚点师父，我也跑到前面二排去坐，刚坐下有人递给一张照片，也没注意看就放兜里了，只注意听师父讲课。晚上回去已是十点钟了（每天是下午六～八点上课），拿出照片一看不对头，第三天去礼堂准备去找给照片的人，没找到。拿给老学员看看，老学员说不能要，我赶快就扔了。正在这时慈悲的师父走上讲台就说了那个不好的法门的事，当时我正准备写纸条给师父问一下的，还没写呢，师父已经知道了。

    还有一件事情，就是有一天学员递给师父一张条子，条子说，有个气功师要见你。师父把条子往桌子上一放，说：“他敢见我吗？”当时我想，可能就是那个宗教头头，他认为他了不起，他是带附体（后来才知道的）的。当时只觉的师父真了不起，什么都知道，天上的，地上的，科学家说不清的，师父全能说清楚。那么更促使我专心聆听师父讲课，可遗憾的是四、五堂课是连上的，那是星期天，这天就是要睡觉，怎么也排不掉，中间休息时跑到自来水管去，使劲用冷水擦脸，也没有用，再上课时还是要睡。心里多着急呀，师父在给我们讲课，自己却睡觉，怎能对得起师父呢？既不尊重又不礼貌，而且又是外地赶来的，带着许多新功友提的问题，没听到多遗憾啦。师父在《转法轮法解》〈在广州讲法答疑〉中讲：“过了这个村，就没那个店了。”机缘难得呀！师父又说：“有的个别人还会睡觉的，我讲完了他也睡醒了。为什么呢？因为他脑袋里边有病，得给他调整。”啊！原来是这样，师父讲的我都听進去了，八天课下来，我带去的问题一个也没有提出来。师父还不怪我，是这样的宽容理解。

    在八天的学习班里，每天都看到师父那慈悲、祥和、微笑的走上讲台，师父的形像弟子牢记在心里，热泪在满面，永不忘怀。

    四、弟子紧跟师尊走到底，决不违约

    在这几年来，弟子没有走正师尊安排的路，被旧势力、邪恶黑手、烂鬼钻了空子，加紧迫害。我是左一跤，右一跤摔过来的，慈悲宽容的师尊叫弟子摔倒了别趴着，爬起来从新做好就是了。可是我内心惭愧、内疚，真是无地自容，无脸见师尊，有一段时间都不敢看师尊的像，眼泪没少流。看明慧上同修文章和学习师尊新经文，总感到是指我讲的，也非常的难过而流泪。师尊说“大法徒 抹去泪”（《洪吟》〈清醒〉）

    师尊不记弟子过，这几年还一直呵护着弟子走到今天。何止是这几年，如果没有师父的呵护，我连来到这个世界的机缘都没有（是学大法后悟到的，那时只知道奇怪），妈妈给我讲过，真奇怪，刚出生的婴儿，拳头大的头，四尺多长的大枕头，放在头上捂了一天，结果没有捂死。原因是孩子多了养不起，一生下来就要扔掉。我父亲提半桶水放在妈跟前，要我妈把我扔進水里，我妈不忍心看着我在水里啪啦啪啦的淹死。就把我放在床上用枕头捂死，可是捂了一天都没闷死，我妈说把她捡起喂着吧，她将来生病不给她吃药就是了。可是我小时候还不生病，几岁就给家里干活，记得八岁时煮晚饭，去打水，摔到水缸里，水缸有大半个人深，头在下脚在上面边上挂着，一动也动不得了。那又是来取命的。因家里没有人，是对门二娘妈看到了才把我救起来的。通过学法后悟到，那时候师父就在管我了，我的生命是师父给的，我和大法是有缘份的。根据这段回忆，可能我和师父有什么约，如果是有约转生来到大法洪传之时，成为大法弟子，助师世间行。就一定要做的更好，千万别违约啊！所以用尽人间的千言万语也难以表达师尊救度之佛恩啊！只有加倍努力做好三件事，紧跟师尊正法進程，弥补自己的过失。

    师尊那慈悲、祥和、微笑的走上讲台的情景和讲课时的形像，时刻在我脑海里浮现，激励着在证实法，救度众生的路上紧跟师尊走到底。不让恩师和期盼我的众生失望。（合十）


忆师恩，永生难忘

    文／大陆大法弟子

    【明慧网二零零七年四月十一日】一九九四年八月五日至八月二十日我有幸两次参加了师尊分别在哈尔滨和延吉举办的法轮大法传授班，是我终生难忘的日子。我幸运的听到师尊亲自传功讲法，我亲身感受到了师尊的慈悲和伟大，亲眼目睹了大法的神奇和超常，我感谢师尊传给我这宇宙大法，给了我第二次生命，我衷心的感谢师父对我的慈悲苦度，写出来与同修分享。

    在传法班里每天都能看到师尊那慈悲祥和的面孔，站在讲台上微笑的看着我们，师尊那一刻的伟大形像弟子牢记在心，终生难忘。第一课看见师父就是流泪，就象孩子与久别的亲人重逢一样，总是泪流满面的，每天听完课后，学员教功时，师父总是围绕讲法场一圈一圈的走啊，看啊。师父把我们每个学员都看在眼里，放在心上，我用语言难以表达师尊对弟子的慈悲苦度和关爱。

    在修炼前，我是一个老病号，身患多种疾病，心肝肺胃都有病，咽喉炎，舌头肥大，甲状腺瘤（已手术）颈椎骨质增生，神经官能症等，各大医院都去了，也没治好，给工作带来影响，给家庭生活带来痛苦，真的生不如死，就在走投无路时我喜得大法，是师父救了我，给了我第二次生命。

    我记得在哈尔滨传法班上，有一天师父说；我不治病，只给真正修炼的人清理身体，请大家站起来想一下自己的病，跺脚。按照师父的要求做完后，瞬间我身体十多种病都不翼而飞了，感动的我流泪了，身体立刻感觉到轻飘飘的，是我有生以来真正感受到无病一身轻的美好，在修炼过程中真正明白了伟大慈悲的师父把我从地狱里捞出来，洗净，又给了我崭新的最美好的人生。

    在传法班听课过程中，使我明白了师尊讲的是宇宙大法，讲的法理博大精深，慈悲的恩师将大法传给了我，听完课我感觉到世界观都发生了根本的改变，真象另一个人一样，使我真正明白了人为什么这么多苦难，明白了做人的真谛，人为什么活着，做人不是目地，而要返本归真的道理。师父讲的法理使我一下解开了许许多多不解之迷，我就象天真的孩子一样每天都高高兴兴的，那些天是我有生以来最幸福的日子，终生难忘。大法使我更懂得了生命的可贵，人生的可贵，生命是为得法而来的。

    师尊不记弟子之过，这些年一直呵护着我走到今天，如果没有师父的呵护我早就不在世了，是师父安排我生生世世的机缘来得法的，我的生命是师尊给的，是师父救了我，师父的佛恩弟子无法报答的，只有勇猛精進圆满跟师父回家。

    在哈尔滨跟班时，有一天去太阳岛，这时有的学员说：老师来了。我们都万分高兴，大家都有共同的心愿，想和老师合影，师父知道我们心里想什么，满足了大家的心愿。现在回忆起来弟子说出心里话：恩师啊，您辛苦了，我们非常想念您。

    一九九四年八月二十日，我幸运的参加了师尊在延吉传功讲法班，我亲眼见到大法的神奇和超常。在传法期间，有一天中午突然天空黑云滚滚，狂风暴雨，电闪雷鸣，天象突变，蛋黄大的冰雹从我们住的房间窗户打進来，往楼下一看，马路变成河，汽车排着队，车门也打开了，造成交通堵塞，路旁的树连根拔。见此景大家都着急，后来听北京同修说这是魔的干扰。可奇怪的是在我们要去听课时雨停了，在听课时又下起了大暴雨，是师父用神通清除了魔的干扰和破坏。在此班结束时师父又捐给延吉基金会七千元，师父完全慈悲于众生。

    每当我回忆起师尊讲法的日子，心情无比激动，我觉的是最幸福的人，因为我修的是最珍贵的宇宙大法，每当我回想那时就有说不尽的对师尊的怀念。

    转眼十几年过去了，在修炼和证实法的路上摔摔打打，跌跌撞撞的走到今天，每一步都是在师尊的呵护下走过来的。师父从来不要求我们为师父做什么，都是师父在默默的成全和包容我们，慈悲宽容的师尊叫弟子摔倒了别趴着，爬起来从新做好就行了。我心里很惭愧，内疚，有时不敢看师父的像。当我心性考验关没过去时，慈悲师父恩师总是点悟我，然后拉我一把将我扶起来再往前推一步，弟子心里都知道，我再不精進将来没脸见师父。

    我亲身证实，亲眼所见法轮大法是最正的，师尊是最慈悲最伟大的。我要万分珍惜，我能得到这么珍贵的大法太幸运了，也是我和大法有缘份。我觉的很多地方做的与师父和大法的要求有很大的差距，要加倍弥补，努力跟上。我要坚定不移跟师父走到底，勇猛精進，做好三件事，紧跟师父正法進程，决不辜负师父的慈悲苦度。


忆师恩：一张免费听课证

    文／法惠

    【明慧网二零零六年十一月一日】看了同修回忆师尊传法中的许多感人故事，感慨不已。作为曾经亲身受益的我，也要把师尊不计贫富贵贱、慈悲救度众生的珍贵点滴写出来，以见证师尊的伟大和慈悲。

    我出生在一个清寒贫苦的家庭，十六岁丧母，父亲弱智，这样的条件和环境使我厌倦人世，向往寺庙、道观那种晨钟暮鼓、清静无为、与世无争的生活。当气功热兴起时，由于热衷于小能小术，成了气功爱好者，然而不懂不二法门和附体之事，结果把身体弄得很糟，不得不辍学。当时走几步都很累，牙齿都松动了，要不是有幸遇上大法，我可能早就不存在了，是大法救了我。

    一九九三年六月末，一个“偶然”的机会，我得知师尊在吉林省委礼堂办传功讲法班，我当时就想進去听一听。跟工作人员一说，工作人员竟然在我没钱的情况下也让我進去听课了。可见师尊时时为有缘人开启方便之门。

    進班后，我看见师尊满身发射白光，很刺眼，我感觉浑身发热，两手出汗，整个会场一派祥和、宁静，很舒服，我决定第二天还来。可是没有路费，我借了很多人家都没借到，最后在一位好心的二嫂帮助下借到一百元钱，才又踏上了听法的路途。

    当时对法认识很粗浅，还停留在“信息”、“看病”阶段。一次我带了一瓶水進班，寻思信息水回去能治病。我一進班，就听师尊讲了一段话，大意是我们这个功不是用来治病的，是用来修炼的，要讲悟性。我一听，这不是说我吗？回去后我就把水倒了。

    刚下法轮时，我小腹有感觉，因为悟性不好课间休息时，我还打扰师尊问这个悟性很低的问题，没有体谅师尊的辛劳，但师尊还是给我解答了，这是我一生中最美好、最珍贵的时刻。

    当时我脑子可能有问题，一上课我就睡觉，师尊讲完我也醒了。

    有一天晚上下课后，我看见师尊走在回家的路上，很悠闲、自在，师尊背影笔直、高大，看似足踏尘中土，却象身在仙中游。我静静的跟了一段才回去。

    工作人员真的很关心大法学员，把我没钱的情况反映到了师尊那里，这是我没想到的。令我更没想到的是师尊给我发了一张免费听课证，并亲自题写“没钱免费”四个大字，落款有师尊的签名。当我接到免费听课证时，就感觉一股热流通遍全身，非常激动，没想到我这么一个无人关爱的贫苦孩子，在这里却得到了关心。师恩浩荡，我很幸运成为受益者之一。

    本来这次办班后师尊要去哈尔滨传法，后因事推迟，临时决定在吉林大学“鸣放宫”办班，我有幸参加。记得办班结束时，师尊讲（不是原话）：我马上让你达到三花聚顶，让你升上去当菩萨，但你一出门你就得掉下来，因为那不是你自己修上来的。虽然这样，参加这几天班，我会给你推得很高，走路往起飘，有离地的感觉。

    我出了鸣放宫，真象师尊讲的那样，走路好象上边有人拽一样，往起飘。

    经历邪恶七年多的迫害，风风雨雨、摔摔打打，我才逐渐认清了我遇到的是谁，我得到的又是多么的珍贵。虽然前面还有一段路，但有师在、有法在，路再难我也要修到底，决不辜负师尊的苦度。


忆师恩：幸福难忘的回忆

    文／锦州大法弟子

    【明慧网二零零六年十一月十七日】每当我们和同修一起学法炼功时，便想起了几次和师尊在一起的幸福时刻；每当我们在修炼中遇到魔难时，还是想起和师尊在一起时亲临亲见的感人至深的真实故事，……这一切使我们受到极大的鞭策和鼓舞，使我们终生难忘。

    我们有幸见到师尊，那是在一九九四年七月一日至七月八日，在大连机车厂体育馆举办的传法传功学习班，和八月五日在哈尔滨的传法传功学习班。我们真是太幸运了。十二年过去了，师尊的一言一行，对弟子的关心备至，感人至深的场面，一直给我们留下幸福而难以忘怀的回忆，犹如师尊在眼前一样，此时此刻，感念师尊的泪水也不由自主的夺眶而出，我们想念的师尊哪，非常想念的师尊哪！师尊，您好！师尊，您辛苦啦！今天如实的用我粗浅的笔墨把我所难忘的经历的写出来，（也只能写出您给予我们所有的一切中的一小部份）表达我们对师尊的敬仰和想念之情。让我们共同分享这幸福难忘的时刻吧。

    一． 荣幸参加师尊在大连机车厂体育馆传法传功学习班

    我是一九九四年初得法的大法弟子。那时，在凌园炼功点听说师尊要在大连办班，便和凌园的几个功友克服重重困难，参加了师尊在大连的最后一次讲法学习班。

    1． 去机场迎接师尊

    记得那是一九九四年七月一日，得知到周水子机场去迎接师尊，当时我们太荣幸了。辅导站的同修考虑多方面因素，没有广泛通知。所以当时知道师尊乘飞机来大连的学员不多，可就是这样，那天去机场的学员已经把机场大厅装满了。为了不影响人们進出，大家都到外面站着等。飞机晚点了，大家也不知道冷，整齐的站在大厅门口右侧通道两边，中间留出一条道，队伍从门口一直延伸到广场，学员们静静的等着。不时听到路过的行人说，今天什么人来，是中央大干部吧，怎么来这么多人来迎接。站在前面的学员自豪的说：“是我们师尊来了！”等啊，等啊，忽然一架飞机降落在机场，我们的心在激动，等着这幸福的一刻的到来。机走云开，我的眼睛都不敢眨一下。这时，看见师尊手拿一束鲜花（是学员敬献的），从大厅走出来。幸福的时刻终于来到了！

    大家象孩子见到久别的父亲似的，兴奋、幸福。大家都不由自主的欢呼，一下子簇拥上去，有的和师尊握手，把师尊紧紧的围住。路过的常人也问，这是谁呀？这么有威望！等待已久的我也跑过去说：“师尊好，师尊辛苦了！”这幸福难忘的时刻终于到了！使我的心久久不能平静，大家喜极而泣的声音汇集在一起……。只听师尊说：“你们大家的心情我知道，给我一个落脚之地。”散！散！大家有秩序的散开来，为师尊空出道来。车开了，大家还站在那里。看着师尊的车离开了，大家才不舍的离开。

    2． 我的世界观改变了

    通过八天的学习班，我受益匪浅。想起师尊在讲法时，声音洪亮，语调平和，语言清晰，而且讲出的话是那么平和，实在。讲出的是宇宙大法，讲出的法理博大精深，讲的又那么浅显易懂，句句打动着我的心。听完课我感觉到我的世界观变了。知道了人生中一直不解的问题，一下子明白了人活着是为了什么？人活着要返回去，返本归真的道理。

    在得法前，我是个多年的老病号，身患多种疾病，什么颈椎病、子宫瘤、风湿性关节炎、肝病、脾病……药不离身。通过炼功，这些病都不翼而飞。以前我做什么事都考虑“我”如何如何，在无形中去伤害别人。现在我是遇事先考虑别人，为别人着想，处处按“真善忍”宇宙大法要求自己，在修炼中不断精進。

    3． 从我得法那天起，就坚定信师信法

    我有缘得大法了，我的一切都是大法给的，师尊给的。从那天起，我就心中坚定，坚信师尊、坚信法，坚如磐石。

    在实践中，在魔难中我心中时刻记住，只要信师信法，没有办不到的事，没有过不去的关。再苦、再难也要坚定不移，无别的话可说。

    记得二零零三年，我闯过一次大关，历经几个月的时间，浑身都疼，生活不能自理。怎么办？我不能倒下去！学法、炼功，全盘否定旧势力安排。大法修炼是超常的，是严肃的，一时一刻都不能离开法，还是信师信法。在同修的帮助下，我仔细查找原因，多学法，去执著，在师尊的慈悲呵护下，终于闯过来了。信师信法的心更足了。

    二． 有幸参加师尊在哈尔滨传法传功学习班

    1． 幸福的时刻

    在办班中，我的座位离师尊很远，看师尊不太清楚，所以，第二天我就找到好地方，就挤到前面去（现在想起来，好象自私点）看师尊。师尊那么年轻，慈祥、庄重，可亲又可敬。我到前面见师尊，说声：“李老师，您好！”这幸福难忘的时刻，使我终生难忘。永久的记忆，也让大家分享吧！在学习班上，我还写了心得体会。

    2． 参加讲法报告

    有一次，师尊在讲法中途，叫学员站起来，说，“现在给大家清理身体。你们想自己身上的一种病，没病的想自己亲人的一种病”。师尊说跺脚，……我按着师尊说的，跺脚后就感觉一身轻，身体特别舒服。感到好象从身上下来许多粘乎乎的东西，现在悟到就是黑色业力。身体立刻轻松了，这一生中第一次尝到了人没有病的滋味，这使我终生难忘。在报告会上，师尊还亲自给大家净化身体，见师尊一挥手，都变成个纯净身体。从那时起，我明白了，也在心里告诉自己：今后要跟师尊修到底，永不动摇！

    回想起这些往事，这幸福的时刻和难忘的记忆，都作为我今后精進的动力！师尊，您放心，弟子不但要修好自己，归正自己，更感到责任重大，坚信师尊，坚信大法，在救度众生中更成熟！


忆师恩：永久的回忆　精進的动力

    文／锦州大法弟子

    【明慧网二零零六年十一月十九日】每当想起和师父在一起的日子，一股暖流涌遍全身，那种幸福的感觉时常萦绕在心头，忘不掉，这是永恒的记忆。

    那是一九九四年八月五日，我有幸参加了师父在哈尔滨的讲法传功班。师父衣着整洁、朴素，面容慈祥，可亲可敬。看着师父，就感到有一种无形的力量充满全身心。

    师父讲法时，没有文稿，只是见他从上衣兜里拿出一张小纸条，师父看过纸条后就直接讲法。师父讲法长达几个小时，从不喝一口水，每堂课都是这样。师父在回答学员的问题时，都是解答如流，不厌其烦。

    我清楚记得师父说：“我没有上大学，高中毕业。”但师父的知识深奥渊博呀！听师父讲法后，我逐渐明白了大法是什么，知道大法好，随之，我的人生观也发生了改变，懂得了许许多多过去不懂的法理，思想在法理开启下升华。

    那次传法班是在哈尔滨冰球场举行。师父走進会场时，挥着手绕全场走一圈，大家心情非常激动。师父走到西侧时，“唰”全体起立，走到南侧时，“唰”全体起立；走到东侧时，还是“唰”全体起立，秩序井然有序。然后师父走到讲台前，在台上用圆润祥和的声音，告诉大家坐好了，要讲课了。瞬间，只见四千多人的会场一片寂静，一点杂音也没有，都在静静的听老师讲法。这时，只见一个卖茶蛋的老太太问，你们这是什么功啊？中央领导来也没有这么大的场啊？你们这功真厉害呀！

    师父在讲法中亲自给学员下法轮，让大家把手伸出来，放在胸前，师父问：“手心转不转？大家都异口同声的说：“转”。说心里话，我当时感觉不灵敏，我是在以后炼功中感觉到法轮的旋转的。后来才明白，其实就在师父讲法班上，我已经就得到这法轮了。师父在讲法期间，给学员调整身体，让学员起立，想自己一种病，如果没有病，想自己家里人也可以。因为我自己身体不好，就想一下自己的病灶部位，想完后，师父让大家跺三次脚，再坐下。这时，我就一直想上厕所，见师父已经开始讲法，怕影响秩序，我就一直没有动地方。但后来实在坚持不住了，我就站起来。我坐在前十排座位，正好和师父是对面，我知道师父在看我，师父也知道我要干什么，我就急速的走進厕所，刚一蹲下，就见下来一堆黑色的粘液，当时就感觉身体舒服极了。因为我患的是子宫肌瘤，鹅蛋大。“这大法真是太神奇了！”我内心激动无比，差点喊出声来。我简直不敢相信自己的眼睛，一定是瘤子没了！我不自觉的已经是泪流满面。是师父救了我，给我净化了身体，给了我第二次生命。我感到有生以来从没有过的滋味，浑身异常轻松，走路生风。我也第一次感到了有生以来从没有过的喜悦，这喜悦让我感受到什么是真正的幸福。也是从那时起，真正使我内心发生了翻天覆地的变化，我切身感受到大法的威力。这为我以后坚定学法与修炼打下了坚实的基础。

    我从此走上修炼之路。但是，由于自己学法不深，魔难来了，关没过好，被家人送去医院。至今每当想起这事，还很内疚，脸红，觉的对不起师父。但我知道，师父一直没有丢下我，一直在我身边呵护着我，点化我、鼓励我：摔了跟头起来，别趴着！我一定要走好师父安排的路，抓紧时间，弥补损失，完成使命，精進！再精進！


忆师恩刻骨铭心永不忘

    文/武汉大法弟子

    九三年九月的一天，我在青少年宫看到师父来武汉传功讲法的通知和师父在天津热线直播戴耳机的相片，我一下就哭起来了，怎么控制都控制不住，又怕别人对我有看法，我就向当时的学员解释，我说看到师父来武汉的通知就哭起来了，控制不住，就象亲人要来似的。同修只说“是的”。我当时也说不清怎么回事。

    随着不断修炼大法，使我明白了许许多多的天理，使我感受到了佛恩浩荡、神奇，大法的威力使我身心发生了很大的变化。我原来是个药罐子，多病，头里象火车拉汽笛声的难受，一闭眼就是乱七八糟的梦，我根本就认为自己活不长。师父啊！是您从地狱里把我捞起来；是您给我清洗净化；是您给我身体下上了无比珍贵的修炼系统，法轮、气机、机能、机制等等等等；是您把我领上了正路。因此我从头到脚整个身体不断的有超常的反应。

    我今年八十三岁了，修炼十三年来从没吃过一颗药、身体越来越好，一身轻，头脑清醒；一切家务活我都能干、劈柴、洗衣等。这是师父的无量慈悲苦度、高德大法使我有如脱胎换骨的巨变。

    由于这些超常的反应，我肯定的想：师父是活佛下世，我有缘遇上师父是我三生有幸、祖上积德，是我最大的幸运，我心里激动万分。

    当师父在武汉财经学院办三期班时，有一天我早早就去了，独自一人在礼堂旁小巷内等啊！等啊！我等的是师父讲法要从这里经过上讲台，等师父一来，我就给师父下跪磕头，结果也没有等到。

    真真切切感受到师父时时刻刻都在保护着我们，呵护着我们。所以我就供奉师父法像，早起敬香、敬茶。饭菜好了先供给师父，心里有话就跟师父说。因为师父就在我们身边，也就应该这样供奉。

    我明白了“真善忍”是最高佛法，为什么一切物质中都存在着“真善忍”特性？就是师父在《证实》经文中所讲“佛法是宇宙的特性，是造就物质本源的因素，是宇宙产生的原因所在”。修炼的人必须按照佛法精進实修、按照师父《在美国首都法会讲法》所嘱“精進那就是说他能够时时刻刻注意到自己的言行，注意到自己的思想反应，能够严格要求自己，经常的能严格要求自己，这就是在个人修炼中比较精進的。”

    我过去不知道为什么喜爱气功、太极拳、剑，学了好几种伪气功，也买了不少伪气功书。修炼大法后明白了修炼的严肃性必须专一，就把所有的伪气功书都处理了。由于我的悟性不够，剑和有关相片就想把它留作纪念。近日学习《忆师恩》一书，其中有同修处理这方面的东西，猛然使我惊悟：不该把不二法门的东西留作纪念，这是有漏，赶快去掉这颗人心，立即把剑送了人，相片撕了烧了。

    师父讲：“欠债要还，所以在修炼的路上可能要发生一些危险的事情。但是出现这类事情的时候，你不会害怕，也不会让你真正的出现危险。”“象这类事情，都是来取命的，可是不会遇到危险。”

    我有三次遇到车祸和其它危险的事情，每一次都是化险为夷，平安无事，也不害怕，可把别人吓得目瞪口呆的。可见我的业力之大，都是师父替我承受了，我的生命是师父给我延续来的，是叫我修炼的，我必须“坚修大法紧随师”（《心自明》），助师正法到底。按照师父的告诫“时时刻刻注意到自己的言行，注意到自己的思想反应，能够严格要求自己，经常的能严格要求自己”，学好法，广传真相，救度众生，不负师父的慈悲苦度，把三件事更進一步做好。走正师父给安排的路。

    师父为众生耗尽了一切。师父那些一桩桩一件件可歌可泣，感人肺腑、催人泪下之事，都非常人所为，还在迷中的世人快清醒吧！早日摆脱恶党的控制束缚，三退保平安；佛主在呼唤你们的良知。


忆师恩——发生在我身上的得与失

    文／成都大法弟子

    【明慧网二零零七年四月十一日】每当回忆起使我永世难忘的两次参加师尊办的学习班的事，想起那些发生在我身上的神奇事情，至今历历在目，都会令我心潮澎湃。

    最难忘的一九九四年五月的一天，我有幸与本单位几个人同去参加本市举办的法轮功学习班。我们的座位离讲台比较偏远。学习班上，师尊亲自从讲台上下来教功，给学员纠正动作。那时我对法轮功认识不深，对师尊确实不够敬重。当师父向我们走来，我大声问师父∶我们炼功手的姿式对不对？师父说手要翻过来。我又笑着向着师父说：“给我们个法轮吧。”师父并不在意我的放肆行为。现在一想起这些不敬师的放肆行为就会使我脸红红的。当时师尊走到讲台上，双手向我们这一面下法轮。我们高兴的站起来接。瞬间，我们几个人都感到小腹跳动一下，我们非常欣喜，互相兴奋的大声的说：“我得法轮了！我也得法轮了！”

    听师父讲法后，我明白了：我身体内的好东西为什么被别人拿走了。事情是这样的：得法前，我是很爱跑庙子的人，很多庙我都去过，当了居士。接触了一些所谓的有本事的大和尚。自己也开了顶〔头顶裂开有乒乓球那么大〕，美的不行。一次和一个所谓的大和尚见面，他使法术把我的头给弄昏了，眼看着一个东西由我的丹田从我的口中出去，被这个大和尚吸到他的口中去了。瞬间，我也清醒了，当时我看到这情形很是生气，我很恨他，什么大和尚？竟偷别人的好东西。这件事情使我气愤了好长时间，再也不到那个庙去拜神了。

    一次当师尊从我身边走过时，心想这个气功师是否也象那个大和尚那样，偷别人的好东西？当时，师父严肃的看了我一眼，好象看穿了我的心事，吓了我一大跳。师父怎么会知道呢？师父回到讲台上说：“有的人好东西被人家偷走了，那是以前欠人家的。”后来师父在法中也告诉了我们，大法中炼出来的东西是不会丢的。

    那时，我悟性真低。今天，我在伟大慈悲的师尊不断的呵护下，在努力做好三件事，能坚定的走在修炼的路上，感到无限幸福。


忆师恩有感——师父把我从常人中拔出来

    文／九江大法弟子

    【明慧网二零零六年十月十二日】最近看了同修写的《忆师恩》，点点滴滴令我震撼不已、感动不已。我参加过师父在广州办的第四期学习班，心中留存着美好温暖的记忆。由于自己的懈怠，和一些观念的阻碍而未动笔。现在补写出来与同修分享。

    1994年7月中，我听说师父要在广州办第四期学习班，而且此次办班只传法不传功，还听说办完这期班师父就会停止在国内传功。我突然焦急起来：我一次次听说法轮功在这里办班，在那里办班，我都没去听。其实我在93年一口气看完《中国法轮功》这本宝书时就深深被吸引了，而且心中的“结”立时解开了许多。我决心这次一定要去，不传功我去听法。

    接下来的事出奇的顺利：领导通知我休半个月工龄假；几个月前补发的二千多元工资被我“忘”在抽屉里没存；又听说九江还有十来人要去，有伴儿。二、三天时间，一切准备就绪坐火车到了广州。

    也是象同修们看到的情况，学习班地址老定不下来，还换了一次地方。不远处也有一个什么功在传。师父讲法时说“就看你進哪个门”。师父讲法时我听到的第一句是（大意）：本来这次学习班只传法不传功，现在我决定既传法又传功。我听了很高兴：还好，没错过！当时我还是个常人，不知道师父无所不在，无所不知。后来明白我当时动的一念师父肯定是知道的。

    学习班上师父给大家清理身体，叫每人想到一种病，然后听师父口令跺脚去掉它。我还没想起来，师父就喊口令了。“啪！”跺的那么齐。这时只听师父说有人还没想好，咱们再来一次。还有一次！可和上次一样我还是没想好又是“啪”一声跺下去了。我一点也不沮丧。我相信师父一定不会不管我的。

    回到住处后，很多人都开始拉得拉，吐得吐。九江同去的一位功友见人家在厕所里進進出出忙活，她急了：“你们都在消业，我怎么没有？”话刚说完，她哎哟一声揪块卫生纸跑厕所去了。还是这位功友，师父讲“附体”问题后，她发现衣服前边接近下摆的地方出现了一个动物爪印。她去问师父，师父告诉她“病气”。我的衣服上也出现了一个黄豆大的黑点，又黑又浓，厚厚的，洗不掉。因我以前曾接触过邪法，惹过附体，肯定也是那种坏东西被销毁时留下的。

    广州四期学习班是7天。在整个听法过程中，师父要大家感受天目处“肉往起聚”，感受法轮在手心里旋转，我都没感觉到。学习班结束时，师父一边打大手印一边往里走时，很多功友都看到师父的大光圈，我还是没看到。可是我却从不明白师父为什么要给我们讲这些，到想起自己以往生活中的恩恩怨怨觉得一点意思也没有，常人中的一些事情我不感兴趣了。我明白是师父把我从常人的泥潭中拔出来了。所以学习班结束时我不想离开，我想飞到师父身边去，不走。我的眼泪止不住的流，周围的人都在擦眼泪，都不愿离开师父。

    从学习班回家后，我经历了一连串当时不易觉察的魔难，有一次真的很玄，差点误入歧途。师父一次次为我化解，慈悲呵护我走过来了。师父的苦度洪恩，我们唯有不断精進，兑现史前大愿才能对得起伟大的师父。


忆师点滴——师恩难报，难忘师恩

    文／武汉大法弟子

    【明慧网2006年5月28日】对于满身伤痕累累的我，精神、肉体上的痛苦不断的袭击着我，使我无法面对人生，我苟且的活在这个人世上，我也尝透了人间的辛酸，也无法了此残生，心灰意冷，只等死神降临，我也期盼神灵，能给我一个出路，不要活的这样苦，活得这样累，能否到达幸福的彼岸，我不敢奢求，也茫然不知，冥冥之中好象一切都不由我意，但无形枷锁之中又好象有谁在保护着我，用现在的话讲，又好象是谁在安排着我的一切……美好的时刻终于到来。

    93年3月的一天早上，家人兴奋的告诉我，快来听，有个李大师在电台里讲气功的事，我有缘听到了大法的声音，并得法走入修炼。

    师父在电台里面对江城人民進行了热线广播，介绍了法轮功的功理、功法。师父真是慈悲，在电台广播中还不光给我们有病的人去两种病，要我们想一下是什么病，由师父将这两种病给去掉了。以后学员碰到一起谈起这个情况时，有的人当时就感到有像电流通过的感觉，有的感觉很舒服。我还碰到过学员，说她丈夫听师父广播，听着听着就哭了，流泪了，早期的我们只觉得奇怪，怎么会哭了。从现在看来，才知道师父为我们做着一件什么样的事情啊，师父把万古不遇的大法第一次传给了人，第一次度人出五行，以至更高境界，救度众生，给人一个上天的梯子，教人向善做好人。以真善忍为准则，净化人的心灵回归净土。师父不辞辛苦的奔走大江南北，在全国办了五十四期讲法学习班，还要做讲法报告。后来师父又传法到海外，到世界各地，把大法的种子洒遍人间。给人类美好的未来，而人明白的那一面又怎不流泪，怎不哭呢？

    郑州济南之行，我真的看到师尊为我们弟子所付出的辛劳。那么炎热的天气，特别是郑州讲法，在一个很破旧的体育场進行，一个旧条桌，一把旧电扇在旁边摇着，学员几千人在这个场内挤得满满的。早期的我们，谁身上不是业力滚滚，可师尊就是在这样的场内，这样艰苦的环境下，为我们弟子讲法。所以每每自己修的不好时，哪怕只是小事，我都想到师父是怎么过来的，想到这里就很难受。所以师尊的身教、言教、一言一行与师尊的无限慈悲，无不是弟子以后修炼中的伟大形象与楷模。

    师父在郑州的一场讲法还遇到邪魔的干扰，整个天就象要塌了一样，天昏地暗、电闪雷鸣、飞沙走石，旧体育场上的灯光也暗了下来，几乎就停电了。只见师尊端坐在桌子上打着手印，清除这个前来捣乱、破坏师尊传法的邪恶魔头。记得师尊还给我们讲了当年释迦佛传法也遇到过被魔干扰的事，我们静静的，看着师父除恶，冰雹不断的打在瓦上直响。二十分钟过后，太阳也出来啦，灯光也恢复了，可邪恶给当地造成了百年不遇的灾难，尽管邪恶怎么的猖狂，师尊就象没事一样，又继续为弟子讲法。魔头们干扰师父传法，想与师尊较量，真不知天高地厚。我们见证了师父是何等的伟大和无边的法理，及无量神通。

    当年师尊传法度人的伟大形象，现历历在目。弟子知师恩难报。难忘师恩，在每个微观粒子中，在更更微观的粒子之中。


忆师父东营讲法

    【明慧网二零零七年五月一日】从网上看了同修写的《师父东营行》一文，使我泪水充满了双目。回忆师父的讲法，感到了师父的慈悲无比洪大。

    一九九四年春节，我还在上中专，寒假期间，正好赶上师父来东营传功讲法。因为在九三年我已经看到气功杂志上刊登的关于法轮功的介绍后开始炼习动作了，一有这样的机会就想去学。

    大年初二晚上，我来到垦利县政府东方红礼堂参加培训班。第一堂课，师父穿着皮夹克走到台上。我听到有人说“老师怎么穿着皮夹克呢？”师父用手抓住拉链的部位风趣的说“这个啊，是革的。”然后师父开始讲课。师父说“我想，年我也不过了，就来了。”师父的讲课使我耳目一新，完全不是从各种气功杂志上看到的那些东西。

    初四下午，我和一起学习的朋友早到了垦利县政府招待所，当时师父刚刚从食堂吃过晚饭出来，女儿挽着师父的胳膊，我和朋友都说了一声“老师好。”师父“嗯”着点了点头。这是我最近距离的看到了师父。我当时感到师父是那样的精神、那样的年轻。

    初七下午，我的朋友说“我以前练过某功，你帮我问问老师能不能再学习法轮功啊？”这时正好师父过来，我叫到“李老师！李老师！”师父回过头来看着我，我说“他以前练过某功，能不能再学习法轮功啊？”师父说“可以。”然后，师父就進礼堂了。

    在讲课时，师父说“有的人还问我过去练过某功，能不能炼法轮功，我想你都来了，还……，人怎么放不下以前的东西啊？”在讲法过程中，师父两次慈悲地为学员调整身体。第一次时师父说大家都站起来，然后用手一扫，我感到脸前一阵凉风“嗖”一下过去了，感到了一身轻。第二次调整身体时是已经快讲完课的时候。师父让大家都站起来，然后用手往下压，然后根据师父的手势跺脚。我又感到头顶似有物压，感觉非常明显。

    初八那天下午，师父到西城油田胜利动力机械厂讲法，当时师父一边坐下的时候一边说“我看来的大部份是我的弟子。”然后简要的讲了法轮大法的特点和一些法理。在讲法时，师父又说“有些人对法轮不了解。这样啊，你们觉的自己哪个手比较敏感你伸出来，我让你体会一下法轮的旋转。”然后大家把手平端伸出。师父在台上用手一挥，我当时就感到手心有一种凉风，我朋友的母亲还说“哎，真象抽风机一样哎。”然后师父又为到场的人员调整了身体。

    初八晚上讲完课后，师父说“明天上午讲课，你们有上班的可以请请假，我想也能请下来”。上午讲完课后，师父还打了一套大手印。

    所有的课都讲完了，大家就在离开的时候，师父在东方红礼堂门口为学员签名，我看围着的人很多，就没有过去等师父签名。就在我骑车子要离开的一瞬间，我突然有一种很难离舍的感觉，很想再多看师父几眼。

    师父来东营讲法到现在已经十三年了，我也从一个学生成长为成年人，也走过了风风雨雨。回想起来，更感受到了师父的伟大和慈悲。


忆师父在大陆传法时的二三事

    文／哈尔滨大法弟子

    【明慧网二零零七年二月九日】我是一九九六年得法的，未能参加过师父的传法传授班。但在几年的集体学法中，听老学员讲过的，现在回忆写出来证实法。如有不当之处请同修批评指正。

    一、师父什么都知道

    一九九八年的春天，在一次全区的小组长和辅导员学法会上,休息时，坐在我身边的甲同修讲：“法轮功可不一般，师父什么都知道。《法轮功》一书讲的：‘我们有个学员到医院把针头给人家打弯了好几个，最后那一管药都哧出去了，也没扎進去。他明白了：哎哟，我是炼功人哪，我不打针了。他才想起来不打针了。’那个人就是我。那时我满身都是病，师父来传法时，我正在连续打针呢。从那以后学大法了，也没打针，也没吃药全好了。”

    她接着说：“老师来哈尔滨讲法是在冰球场，人很多，四千多人哪。头一天我坐在后边了，听了一堂课，觉的挺好的，心想，我可得上前边好好听。第二天我和老伴俩早入场了，坐在最前边。中间休息时，师父从讲台上走下来，到我跟前说：昨天上医院打针去了吧？没扎進去，最后那管药都哧出去了吧？我觉的奇怪呀！就问老伴：你（对师父）说了（我去打针）？他说：我哪儿说了呀？这不才看见老师嘛！我心里纳闷，老师怎么知道的呢？哪知道，咱师父什么都知道呀！”

    二、八十岁老人识字

    乙同修是一九九四年得法，那时已接近八十岁了，不认字，但每天都参加集体学法。她讲：“学法时，一听到别人念书，心里就着急，怎么办呢？回去给师父法像磕头，心里对师父说：师父啊，我学大法不认字，太难了，请师父教我认字吧。就这样，不长时间我就识字了，能通读《转法轮》了。说到这呀我太感谢师父了。”

    三、有缘得法

    丙同修家是开旅店的，在一九九四年八月三、四日，旅店突然人满员，从开店以来也没见过这么多人，装不下。后来，问客人才知道：是法轮功老师来传法办学习班。心想，这法轮功一定好，我可得去学，但是没有票了，就是在门外站着听。第二天到了讲法场，在门口转，正在着急的时候，一个人走到他跟前说：你要票吗？我这有一张。这时他高兴极了，马上入场，从此得法。


忆师父在贵阳举办第二期学习班

    【明慧网二零零七年五月五日】一九九三年八月十五日，师父在贵阳举办了第二期法轮功学习班。历时八天（为减轻学员负担十天课八天传授）。地点在贵阳医学院礼堂，学员比第一期增加了几倍，整个礼堂人行道上都站满来学功的人。

    甲同修满怀激动心情说：早几年，就听说，将会有一位非常了不起的高德气功大师，要洪传佛法度人。我单位有参加过第一期班的同事告诉我，李大师又将在贵阳开办第二期法轮功学习班。法轮功可不是你过去所见过的一般功法，此功不仅有强身健体奇效，而且会使人通过修炼后净化心灵，重塑全新生命，若失此机缘，将来不会再有，而且会后悔终身！我早想寻找一位德高功深的气功大师，并拜为终身不二的恩师。听了介绍，心想千百度寻找得机缘终有，再多困难也得克服。有此诚心便会如愿，师父开班时，我买了票，走進师父传功场。当我第一眼看到师父时，果然气度不凡，圣光灼灼，头顶上闪耀着各色光圈。真是欣喜望外，我终于找到了心灵中久久期待的师父。于是等师父走下讲台，我和几位学员不约而同的围着李老师说，要拜李老师为师父！李老师和颜悦色对我们说，不用拜师，你们就叫我李老师就可以了，你只要真修法轮功，我就对你负责，当弟子带。听着一说，我们心里踏实了许多。

    接下来几天，听课时经常看到师父打出无数的法轮在空中飞旋，有的在清场，有的落到学员身上，帮学员调理身体；还看到师父身后有直通天顶的大功柱，看到许多佛道神跪在礼堂上空听课；有的学员还看到自家房顶上有大法轮在旋转，并下有保护罩；还看到……，于是我们好奇去问师父，这些现象是怎么回事？师父笑眯眯的说，你天目开了，是好事，但不要执著。课堂上，师父让我们跺脚，给清理身体，并提醒说没病的可想一下家里亲人的病。当时，我想到家中病痛的母亲。当我回到家，奇迹出现了，我那患有高血压和严重视网膜萎缩，几乎失明的八十岁老母亲，告诉我说，今晚好奇怪，我看到这满屋子有许多五颜六色的圆圆亮亮的轮子在飞旋，并突然觉的我的心脏象被什么东西抓了一下，感到舒服了，不痛了，也睡上个安稳觉了。我高兴的告诉母亲，是我师父在给您调理身体，帮你祛病呢！老人千恩万谢，后来还自己学法，背师父的《洪吟》。

    乙同修接着补充，法轮功第二期班结束时，应学员们请求，师父欣然同意到黔灵公园与学员们合影留念。照像时师父被学员们拽着手，拉到这拉到那。师父总是乐呵呵的，尽量满足学员们的请求。拍照完后，师父还兴趣盎然的领着学员们登攀黔灵山，为学员们选择炼功场并清场。一路走着就听师父语重心长的再三叮嘱学员说，你们一定要珍惜这块修炼的环境，贵州是个修炼的好地方。后来师父所选的炼功场，吸引全省各地的修炼人，到这炼功的有时多达几千人。许多学员还看到，有师父的大法身看场，有大法轮飞旋还有保护罩。而且能量特别强，有些学员打坐起来一看，地上一片从体内排出的阴湿之气；有的只能盘腿半小时，在炼功场上可盘一个小时，还不想起来，且炼完功后，全身轻松舒服。这样的炼功点很多。学员们遵师言，也非常珍惜。每天起早贪黑，从大老远的也要坚持，走到师父给学员们选定的环境中去锤炼着。而且，师父时刻都在关切和督促学员们精進呢！

    曾经还发生过这么一件事。一九九四年过年时，有个集体炼功点宣布放假三天过好常人的年。谁知，神目如电，没有什么可瞒过师父的。很快贵州站的负责人就接到师父询问的电话：你们那儿修炼法轮功还兴放假过年吗？后来，宣布放假这位老弟子忆起这事，追悔不已，说悟性太差，犯了大错，真对不起师尊慈悲苦度啊！

    目前，明慧广播电台，通过卫星，每天早上三点五十开始，播放炼功音乐。师尊在《二零零七年纽约法会讲法》时说：“这个应该说是一件好事。我还在看，看看最后效果怎么样。”多数同修悟到，集体晨炼是师父让弟子配合正法洪势迅猛推進的需要与安排，大家的共识是，经历七年多恶党迫害，顶着血雨腥风“助师世间行，协吾转法轮，”（《洪吟》〈助法〉）而且，凭百分之百信师信法闯过来的大法徒，确实没有理由不去克服求安逸的惰性，更没有理由懈怠，放松麻木而不去按师父要求的去做！因为对即将圆满的新宇觉者而言，这最后值千金值万金的瞬间逝去后绝不会再有！而且师父在看着呢！同修，让我们携手精進吧！

    丙同修追忆说，我因幼年心灵重创，多年常被长辈训斥，心意萧瑟，绝望落魄，有过轻生的念头。一次听单位曾参加过法轮功学习班的人说，法轮功不仅能强身健体，最主要是能使人心灵完美，洁身自贞，心胸开阔，是千古难遇，能使修炼者真正脱离众苦之渊的好功法。于是我赶去参加了李老师在贵阳举办的第二期法轮功学习班。八堂课听下来，感到穿心透骨的震撼！知道一个生命心灵的迷失，是没有‘真善忍’心法的约束所致。必须同化佛法，用以滋养心灵，真正使内在发生质的改变，生命才会有美好的未来。明白了这些宇宙真理后决心实修，时时内找，不断割舍心灵污垢，返回出真本性，使人生活得真正亮丽光彩。最终才能回归真正家园。

    开班初，自己悟性差，一天看到有学员在开课前，去争抢着坐老师讲课时用的椅子，我也过去坐。想不到我刚一坐下，师父好似由天而降，站在面前，严肃的叫我们下去！并说你们要实修才能得，坐这椅子什么作用都不起。师父说，我讲法时，打出去的功很强大，到处都有。

    每当忆起此事，我深感内疚汗颜。后来，当许多人围着师父签字时，我只是拿着书远远等着，不敢上前。后来师父还是帮我签了。还有一些来晚和不买票偷偷進场的，师父也知道。并关照说让这些人买半票就行了。师父度我们这么辛苦，而我们还给师父添麻烦！但师父特别爱惜每个学员，总替别人着想，给我们留下无私无我，先他后我的楷模。

    丁同修含着泪说，我三生有幸，能参加师父亲来贵阳举办的法轮功学习班，听课时我坐在前几排，想离师父近点，好听得清楚些，但师父一讲课，我想怎么硬撑，总是睡过去了（后来才知道，自己因心脏有病，头摔伤过，怕我受不了，师父让我处于麻醉状态所致），但师父讲课的内容我没落下，都听见了。而且，天目也开了，看见师父身体放射出强大的七色光环，还看到另外空间许多美好殊胜的景象，心中升起对师父无比敬佩与感激。

    但由于自己学法常停于表面，没往心里去，加上图安逸，常人中的东西，往往难以割舍。加上懈怠，放松自我，遇事不能用法来衡量，时时总难守住心性。如在学习班时，看见别人找师父签字，我也抢着去签，师父当时严肃的对我说，这本书每个字都是我的法身，法轮，你还签什么字？看到别人跟师父握手，我也守在门口等着跟师父握手。更有甚者，在修炼路上跟头把式的跌跌撞撞。一次我走到过去曾练过其它功的地方打坐，突然，乌云滚滚，顷刻，电闪雷鸣，狂风呼啸，几乎把屋顶吹垮。我吓得脸发青，马上悟到，师父讲过不二法门，我在干坏事，于是我向师父请罪，我错了，不许邪灵毁我！请师父原谅，救救弟子吧。话声刚落，雷停雨歇。我回家后，那阴物还跟上我，常来干扰，我一炼功就出现，使我无法炼功。我虔诚请师父帮我清理，很快看见一束剑光刺向阴物，从此再也看不见了。历经此事后，深刻认识到，修炼是极其严肃的！如果一思一念，一举一动偏离法，就会流于邪，而引来巨关巨难。因为旧势力的目地随时想钻空子，毁掉修炼人，只有不折不扣信师信法，走师父安排的路，才是最安全最正的返本归真之路！


忆师父在长春传法

    文／长春大法弟子

    【明慧网2006年5月13日】在师父传法十四周年之际，长春大法弟子重走师父当年在家乡传法之路，回忆师父传法的点滴，感慨万千。

    师父家住在建设街和解放大路交汇路口西北角。那是一座已破旧的老式住宅，师父家住在四楼（图一）。朝南的两间套间，仅有二十几平米。里屋是一张床和一个衣柜，外屋是一张桌子，一个长条沙发，一个书橱，书橱上有香炉，香炉里还有半炉的香灰。就是在这间简陋的小屋子里，师父完成了《法轮功》、《法轮功》（修订本）、《转法轮》、《转法轮（卷二）》、《法轮大法义解》这几本大法著作。就是在这小小的屋子里，师父处理宇宙中干扰正法的魔，一坐就是十几天，胡子都长长了也没有时间刮。

（图一）

    有一次，师父一坐就是七天七夜，不吃不睡。女儿心疼爸爸，让爸爸吃饭。师父叹口气，说叫他这一声在另外空间就过去了十几年啊！女儿再也不敢打搅爸爸了。早期的老学员都明白师父在做什么，就象师父在《法轮大法义解》中说的：“这次回来有许多问题要处理，学员们都知道，所以，尽量不打扰我。可能一声电话铃就把我干扰的很厉害，所以许多学员连电话都不打，这点我知道。”

    外屋的墙上挂着师父亲手画的佛像，两尊女佛像，一尊阿弥陀佛、一位道和一张孙悟空的画像，庄严神圣。师父是用蜡笔画的，非常细腻，栩栩如生。其中阿弥陀佛（61页）、道（58页）和一尊女佛像（76页）就在《洪吟》的插图里（图二）。

（图二）

    记的当年师父在北京参加东方健康博览会的时候，这座住宅楼着了火。过后师父说到这件事情，当时有人告诉师父家着火了，师父右手绕到头的后侧，做了一个非常漂亮的动作，说：“着就着吧！”师父没管这件事。结果，火扑灭了之后，消防队员清理火场，一看只有师父家没烧着。当时人们说，这家是修佛的，家里供着佛像呢，有佛保佑。现在想想，那时旧势力就给师父传法制造方方面面的麻烦，但是正像师父讲的“我这个人不愿意跟人斗，我也犯不上跟他斗。他弄来不好的东西我就清理，清理完了，我就传我的法。”

    师父家的东侧不远是文化广场，这儿是当年的地质宫，是长春市最大的公众集会的地方，师父没传法之前就在这儿炼功。师父有一张穿着炼功服在这照的炼静功的照片（图三）。据说，从新修建文化广场的时候，原计划是要全都推平的，后来留下了东南、西南角的树林，这是当年师父炼功的地方。7.20之前，长春市万人晨炼也在这儿，那洪大的场面，庄严的气氛，祥和慈悲的场，展现了大法，也吸引了很多有缘人走進大法（图四）。

（图三）

（图四）

    再往北走是长春市五中，师父第一期、第二期传法办班就在五中阶梯教室。1992年5月15日，办第一期班时才只有约180人。大法洪传从这里开始，仅仅七年在中国大陆就有一亿人学法炼功，仅仅十四年已经广传到近80个国家和地区，在全世界几乎没有人不知道法轮功。

师父在长春讲法

    师父最开始是以气功的形式传法，亲手给学员开劳宫穴，开天目，下法轮，清理身体。记的办班的时候，有一个十六七岁的小姑娘，被附体控制着大哭不止，有几个练其它功法的气功师在她头上拍怎么也不好使。师父从讲台上走下来，在她头上拍了三下，她立刻就不哭了，当时场上惊嘘声一片，接着是一阵掌声，在场的人无不佩服。师父还在礼堂的四个角下上气机，红光四射，一片祥和。

    第二期班结束后，师父骑着自行车，那是最老式的很破旧的自行车，围着长春市骑了一圈，给整个长春市清理空间场。师父告诉学员，好好炼功，不会出现问题。

    胜利公园也是早期师父炼功的地方。师父在冬天炼站桩，东北的冬天有多冷啊！师父把外衣一脱，手套一摘，一站就是几个小时。夏天，大雨倾盆，其他练气功的人都躲到廊下避雨，只有师父顶着雨在走圈，见到的人无不赞叹佩服：这才叫真正的炼功。还有的学员看见师父晚上在炼抱轮，第二天早上一看师父还在那儿站着，一炼就是一宿。

    师父教功是从胜利公园开始的，那时是以气功的形式来传的，为了让人们认识大法，师父开手给人们治过病，清附体，直罗锅，手到病除。当时在猴山炼功的人一层层的，后来放不下，又开辟了正门和后门的炼功点。就是这后门，师父在《转法轮》中讲“吃肉问题”时提到：“一天早晨我从长春胜利公园后门路过。有三个人大吵大嚷的从后门出来，其中一人说：练什么功啊不能吃肉，少活十年我也得吃啊！那么强烈的一种欲望。”读到师父的法，如同见到当年师父的身影。

    胜利公园的东北方不远是师父当年工作的地方——市粮油供应公司。凡是和师父一起工作过的人都知道，师父善良、质朴、实在，平时话语不多，总是笑呵呵的，人缘很好。谁要是哪不舒服，找到师父，师父都帮着调理调理，都说见好。逢年过节有活动，师父就把部队文工团的战友们找来给演出节目，师父吹小号。师父在工作中、生活中，用行动告诉我们怎样最大限度的符合常人状态来修炼。也是在这里，师父讲到自己早期修炼的事情，“我在单位上班的时候，单位食堂老亏损，后来就黄了。黄了大伙带饭。早晨做点菜，忙忙活活上班挺费劲。有的时候买两个馒头，买块豆腐泡酱油。按理说那么清淡的东西可以了吧，老吃也不行，也得给去去这个心。你刚要瞅豆腐，就让你泛酸，再吃吃不了，也怕你产生执著心。”（《转法轮》）长春市里有很多人曾是师父的同事、同学、战友、邻居，亲朋好友，都是师父为救他们而结下的缘，但愿他们都能知道大法好，不费师父苦心啊！“大法洪传，救度一切众生”（《大法弟子的正念是有威力的》），师父给过所有生命一次一次得救的机会，只看自己怎样选择了。

    胜利公园的西侧是航空部队的俱乐部，在这里师父办了第三期班。当时，有个人当年在单位上班被米袋砸了，瘫在床上很长时间，所有的方法都治了，就是不好，家里人把她从医院抬了来，用担架抬到讲台上，医院还跟来了几个病友。师父讲课之前亲手给她调整身体，拍拍前身，又让她翻过身来拍拍后边，之后，让她坐起来，她就坐起来了；师父让她站起来，她就站起来了；师父接着让她走一圈看看，她就真的在台上走了一圈。家里人和跟来的病友们感激不已，从此，全家人走進大法开始修炼。

    在这期班上的一天，师父骑着破旧的自行车驮着女儿来了，到门前，看到学员停放的自行车倒了一排，就一辆一辆的扶起来立好，当时还下着小雨。师父啊，每一件很细小的事都给大家做了榜样，师父用自己的行动告诉我们什么叫“怀大志而拘小节”。当时有位学员等在门前，想让师父给自己家里人调调病，看到此情景，感动、敬佩，内心自责：师父为别人着想啊，我怎么好意思为我自己家人调病耽误大家听课呢！她悄悄回到礼堂等着师父讲法。师父慈悲纯善的举动，化掉了一切不正的，也在归正着人心。

    胜利公园和省委礼堂只有一路之隔，师父在这办了第四期、第五期班。四期班时，师父让几个参加班的学员站在讲台上，有一个人肚子里有个大肿瘤，师父给她清理身体，当时连脓带血顺着裤子往下淌，肿瘤消失了，肚子平复了，裤子一下子系不住了。多少学员见证师父的神迹，大法的神奇。

    五期班之后，师父再不给学员一个个动手治病了，而是整体调整学员身体。这期班结束时，师父给胜利公园、吉林大学、儿童公园、动植物园、朝阳公园这五个炼功点授旗。这些炼功点都是师父亲自看的点儿，清的场，下的罩。师父在动植物园画了那么大个地方，可当时才几个人炼功，师父告诉他们别着急，很快会装不下的。真的，六、七期班下来之后，人就多起来了，95年以后多的就站不下了，于是在动植物园其它几个门前分别成立了炼功点。

（图五）

    师父的后两期班都是在吉林大学的礼堂鸣放宫办的。十四年了，很多旧地已经翻盖、重修，唯有这里还保持原貌，陈旧的日本老式神社风格的建筑在见证和记载着历史，告诉我们当整个宇宙走向最后的时候，伟大的师尊来了，在这里传法，救度众生。礼堂里仍回响着师父洪亮的声音，门前留下了多少师父与学员的合影，传法场上多少人见证了大法的神奇。

    师父讲法时，有的学员看到师父很大很大的光圈，金光灿灿，八个护法神身穿铠甲，持着各种法器，左右各四位，立在师父两侧为师父护法，威严神圣。

    有位老人得脑血栓，拄着拐杖坐在椅子上同师父照相。师父对他说：“把拐杖扔掉，椅子撤下去。”他慢慢站起来，扔掉拐杖，试着迈出左脚，又迈出右腿，于是在门前广场上走了一圈又一圈。在场的人都惊奇万分，激动不已，赞叹道：“神了！”之后，老人的老伴写信给师父，表示一定炼好法轮功，报答师父的恩德。

    师父从92年5月15日，到94年5月10日，在长春办了七期班。由一期班的不到二百人，到七期班的三千多人。全国各地，有远隔千山万水坐着飞机来的，也有家里人用担架抬来的，还有偏远山村夫妻挑着担子来的，担子里坐着孩子，“大法一线牵”啊！大家来得法的，又带着大法回去了，像一粒粒种子，种下了，扎根了，长大了，开花了，花香四溢，又快成熟结果了。师父挑了种，选了地，埋下种缘，给了阳光，洒下甘露，挡着风雨，削去枝枝杈杈，防着虫蛀鼠咬，看着一点点成长。十四年啊，师父等待着大法弟子的成熟，也期待着最后的收获。

    也就是在这里，94年11月20日第一次大法弟子的心得交流会召开了（图七）。各地的学员也来了，连宇宙中很多觉者都来了，一些开了天目的学员看到宇宙中神佛都来了，连树叶上都是。他们和大法弟子们一起進了礼堂的门，有的神层次太高，裹着一层星云来的，色彩缤纷，形态各异，摄像机摄下了那神圣的一刻。

（图七）

    这件事师父在《法轮大法义解》中说道：“长春搞了个录像，学员谈得非常生动，听课的学员也很激动，有的流了眼泪。因为会开的很生动，气氛也很好，大家也很高兴。就象你刚才说的在这个场上，就差我本人不在，什么都不缺，就象我办班一样，那个场非常强的。可以说那是法轮功集结，同法会一样，所以效果非常好。将来学员发展多了，学员可以这样搞，谈心得体会。通过学法，这非常教育人，学员自己谈学功以后有哪些收获，从某些方面看这比我们讲还要生动。”这次是长春市，全中国，全世界第一次法轮功大集结，宇宙中的神佛和我们一同分享着在法中的感悟，赞叹师尊的弟子在很短的时间内在法中的升华。

    从吉林大学正门出来，想到师父在《转法轮》中讲到的一件事，“我们上次在吉林大学办班时，有个学员从吉林大学正门出去，推个车子，刚走到中间，两辆轿车一下子就把他夹在中间，眼看就要撞上了，可是他一点都没有害怕。我们往往遇到这种事情都不害怕，在那一瞬间，车就停住了，没有出现问题。”这类的事情在长春发生了很多，师父在讲法中提到的，象脚手架上铁管子垂直掉下来的，自行车被撞出火花挂在车的铁钩子上拖走的，水泥杆子砸下来把防盗门砸出人形的，“象这类事情，都是来取命的，可是不会遇到危险。”大家真正的感受到师父时时都在我们身边，看护着我们，保护着我们，我们才能走到今天。

    94年9月18日，在吉林大学理化教学楼的一个礼堂，师父为长春法轮大法辅导员解法。师父强调“应当把法理解透，真正掌握。要多看书，多听录音，……，对法的理解一定要清楚。”“我说就遵照这个法去学，只要把他吃透没有解决不了的问题。”最后师父直接提出来，“就是我们能不能在我家乡带个头，组织一下，我们不能只是集体炼功，我们能不能找个特定的时间集体来学一学法。逐章逐节的，大家念一念、讨论讨论。学习时间的安排像集体炼功一样固定下来。我想这样更有好处，有针对性，这样对我们将来，遇到实际问题就有法可依。我们开个头，在全国各地辅导站能起到一个很好的带头作用。然后全国各地可以效仿，这样对我们提高认识是非常有好处的，提这么个建议。”

    从这以后，长春的学员开始成立了学法小组，学法抄法背法。95年初，《转法轮》出版后，大家真正在法上提高了，各地的学员到长春来交流学法体会，后来国外的学员也到长春来，“比学比修”，共同精進，整体提高。（图八）（图九）

图八：学员们手抄的大法书

图九：长春大法弟子在炼功点炼完功后集体学法

    为大法的洪传，师父给《法轮大法在长春》起笔题字，师父一边写一边说：“长春，长存啊！”长春大法弟子为纪念师父传功讲法三周年和五周年，长春办了两期书画展，师父知道后赞叹道：“功德无量，功德无量啊！”（图十至十五）

    师父到国外传法去了，很长时间没回长春。98年7月26日，师父回来了，在香格里拉为长春辅导员讲法。多功能大厅里，师父伟岸的身影还在，学员们如潮的掌声仍在响，花篮中的鲜花依旧芬芳馥郁……历史啊，永远留下了那一刻。为了让后面的学员都能看见师父，师父坐在摞起来的椅子上，整整讲了五个小时。

    师父讲法说：“其实呢，当年我们长春的许多老学员都知道，开始传法传功时，这件事情做得很不容易，经历了风风雨雨的困难时期，后来才把这个法弘扬开来，能够叫更多的人认识，所以当初做起来是很不容易的。但是我们都走过来了，而且这个法第一步开始传的是在我们长春这儿。当时没有讲得像今天这么高深，讲的只是从气功到传真正法的过渡时期的东西。后来渐渐的才真正的才把这个法揭示开，叫更多的人去认识，这件事情做得很系统。……看上去都是很自然的，但是却是由浅入深的在做，因为传这么大的法是非常严肃的。”“这个法这么大，对常人社会中流传的形式也要求得高。……那只有一点，就是“大道无形”，所以我们真正的做到了这一点。无形，没有常人社会中的任何形式。但是，我们却能够使人真正的修炼，真正的提高。”（《在长春辅导员法会上讲法》）

    当初师父传法度我们，要的是我们的一颗向善的心。今天大法弟子饱经魔难，炼就的是为保护宇宙、为众生负责的金灿灿的、纯净净的、赤诚诚的心。当危难来时，师父承负了一切，看护引领着大法弟子走过来了。师父一步一步的、非常周密有序的把法传出来，把修炼的形式留下来，千秋万代，金刚不破，永世长存。

    十四年后的今天，重温师父传法走过的路，长春大法弟子无法用语言感激师父的慈悲苦度。在师父生日之际，在师父传法十四周年之际，长春大法弟子向师尊问好。


忆师父长春传法时的几件事

    黑龙江大法弟子 珍缘

    我是九四年四月二十九至五月八日参加长春第七期法轮功传授班的，地点在长春吉林大学礼堂。我有幸聆听了师父的讲法，更亲眼目睹了师父在传法日子里看似平凡的两件事。

    第一件事五月四日早晨，天下着小雨，我们很早就来到了礼堂，到点师父来了，师父说：“咱们复习昨天的功法，等一会儿，黑龙江大客车坏在路上了。”我们就复习了昨天的功法。因为我座位离正门不远，这时从正门匆匆走進几人，有一中年妇女从我身边路过，边走边说：“晚了！晚了！”等坐到她自己座位时还说晚了，同排坐的人就说：“师父知道你们车坏了，等你们呢！”

    另一件事，一天突然从人群中冲出来一个人，身穿铁路服，五十多岁，他双手合十的向前跑，然后，他又回头往后跑，他一下跑到师父脚边连连磕头，眼泪直流，他说他是脑血栓，就在这激动之时，拿起他拄的大拐杖跑到礼堂花园水泥台上摔折了，说与拐杖绝缘了。面对这样的场面，师父就那么平静、祥和。

    传法要结束那一天，我们知道要和师父告别了，大家心里特别难过，男女老少流着眼泪就象告别最亲最亲的亲人。

    到如今修炼了十二年了，经过了风风雨雨，在这严酷的黑暗的七年中没有一丝一毫动摇我对师父的正信，我经常回忆在长春第七期传授班看似平凡的日子里，使我受到最深最深的感动，这一切仿佛昨天。


怀念

    黑龙江大法弟子 子酉

    我是普普通通的农村人，没有什么文化。九四年四月二十九日，我有幸聆听了师父的讲法，这是我一生当中最难忘、最幸福的一件事。是师父改变了我的人生，以下内容就是我得法的经过。

    我原本是信佛的，我家邻居在上货回来的路上，听人说长春有活佛讲法，一挥手便能把人的病给抓出来。他把这件事告诉了我，我就产生了好奇心，但是还是犹豫不决到底去不去。因为我当时是出摊卖水果的，那时我储存了许多水果，选出了许多不好的水果，心里想如果去听活佛讲法，这些水果不就全烂了吗？就在这时，我的一位亲戚也来阻止我，不让我去，还说了一些不堪入耳的话，他的话不但没有让我退缩，反而让我下定了决心，一定要去听活佛讲法。次日（四月二十七日）我把不好的水果全部都装上车，可是那天天气特别不好，风很大，天都刮黄了，街上的行人很少，到了中午，我想这些水果可能卖不出去了，就在这时，不知道哪来的一伙人，把我的摊床围上了，把水果全买光了。当时我的心情非常高兴，可今天想想才知道那是师父安排的。

    四月二十八日，我早早的来到了车站，我们几个人便乘上了去长春的客车，一坐上车我便担心起来，因为我无论坐什么车都会晕车，并且晕车还非常严重。可是，这一路我奇迹般的一点也没晕车，反倒心里非常舒服。

    四月二十九日，我们来到会场，当我第一眼看到师父的时候，就感到师父比任何人都高。第一节课听完了，我没有明白师父讲的是什么意思，在连续几天的听课中，我渐渐的明白了师父所讲话的意思。五月一日那天，主办单位根据学员要求与师父合影留念，经过师父同意每个地区的学员按顺序站好，师父一组接一组的和我们合影，当师父和我们哈尔滨地区学员合完影后，我还去要求师父和我们肇州来的几个学员合影，现在想想非常自责，师父那时已经很辛苦了，我还去要求师父单独和我们合影，一点也不理解师父，现在真是后悔。

    转眼间，十堂课讲完了，我的感受颇多。当师父给学员净化身体的时候，我看见师父的手放出白光，当时我的泪水就止不住的流下来，心里想这真是活佛啊！

    现在想想往事还历历在目，十分怀念和师父在一起的日子，我会把这种“怀念”变成一种“动力”，做好师父要求的三件事，圆满随师还。


我一生中最幸福、最快乐的时光

    文／大陆大法弟子

    【明慧网2006年4月27日】人活在世上，不论多么顺利，也不论多么艰辛，总会有很多时日让你永世不忘。对我来讲，参加师父亲自举办的讲法班，就是这样的日子。

    师父在《转法轮》结束语中讲：“在传法的过程中也有不顺利的地方，方方面面的干扰也是很大的。”对此，我们一些多次参加过师父的讲法班的老学员可能都深有体会。我有幸参加过师父四次讲法班，每次开班前期都有很大的干扰。94年3月3日在石家庄讲法第一天（我记的是个星期四），晚上开班，师父在礼堂一楼讲法，可二楼和门外却在开舞会，环境很嘈杂，于是被迫转到别的礼堂；94年6月中旬在郑州办班，开始是在一个废旧的体育场，环境很破旧，后来不得不变更场地；6月下旬在济南讲法，又发生了场地变更的事（开始定在一个体育馆，后改为黄亭体育馆）；12月下旬在广州讲法，开班前发生了因票价涨价而换票的事。我觉的这些都不是偶然的，仅从这些小的地方我就深深的感到了传法的艰难，实际上师父经受多少艰辛和困难，我们是无法知道的啊！

    师父在《转法轮》第二讲中说：“因为内脏都得净化。有的个别人还会睡觉的，我讲完了他也睡醒了。为什么呢？因为他脑袋里边有病，得给他调整。”我参加石家庄讲法班时，有一天，坐在我旁边的一个老年学员捅了我一下说：“你看那个学员，师父一开始讲法，她就睡觉，师父一说‘下课’她就醒。”后来我一观察，还真是这样，并且一下课她就跟其他人讲她在别的气功里练功时出现的那些乱七八糟的事。原来她脑子不干净，老师每天都给她调理。

    参加石家庄学习班回来后，一天我在学校操场炼功，突然学校原来从不正眼看我的气功协会的负责人（练其它功的）找到我，要我和他们一起交流，一起练。据说他们气功协会的一个人还把师父的第三套功法“贯通两极法”改编到他练的那个功里去了。当时我想到师父讲法中讲炼功要专一，不让与练其它功的人乱接触，我就委婉的回绝了他。后来他又找了我几次，我都坚持专一修炼，不与他们接触。那关过了以后，我心里特别高兴。师父在《精進要旨·坚实》一文中讲：“你们为什么不想一想当你们没学大法之前，他（它）们为什么不理你们呢？为什么你们学了大法后，他（它）们这么关心你们呢？”每学到此处我都会想起这段往事，为我当时能过此关而高兴。而且不久我就与本校其他炼法轮功的学员联系上，从而得以参加以后几次讲法班。

    石家庄讲法班结束后，我们几个学员在本校也组织了炼功点。由于对法理解不深，我们对“无为”理解上走极端，认为“无为”就是什么也不做，后来竟认为看到自来水龙头开着哗哗流水也不能关。参加郑州班时，有的学员在我们给师父带去的心得体会中谈到自来水龙头开着该不该关的问题，师父看后在讲法班上讲了这个问题，并慈悲而严肃的给我们纠正了过激的认识。在随后的济南讲法班上又举了这个例子，当时我校有不少学员就在台下听法，听师父一讲，一下子就澄清了错误模糊的认识，以后谈起此事来，都觉得师父对我们每个人都是负责任的，知道每个弟子的情况，有针对性的利用一切机会教导我们。

    参加郑州、济南班后，我们学校一名学员认识到修炼的紧迫性，便在行动上走极端，退了学到各地云游去了，说是走专修道路。我们虽然觉的他的做法欠妥，却也无法说服他。几个月后，他回来说，他走到长春师父家乡，和长春几名老学员在一起，有一天晚上给师父打电话，师父对每个学员说了几句话，对他说的是让他好好学法，要把法理解透。他悟到自己的做法不对，就又回学校继续上学。他带回了师父要在广州办讲法班的消息，使我们有机缘参加了师父在国内最后一个讲法班。

    94年12月份，由于多次外出参加法轮功学习班，学校给我们的压力很大，加上家庭的压力以及经济方面的原因，从听到广州办班的消息开始，我就一直在心里犹豫着去还是不去？因为面临毕业分配，从当时形势来看，如果学校知道我又去广州，我可能会面临被开除，后来我还是决定去。一天早晨我去买去广州的火车预售票，在排队时，我的各种不好的想法又在脑中翻腾，但当我真正决定放下一切，哪怕面临最坏的结果我也要去听师父讲法时，我突然觉的自己的身体一瞬间变的很大，刚才还困扰我的那些烦恼变的什么也不是了，变的很小很小，真的像师父在96年《在悉尼讲法》回答问题时说的：“一放下的时候，你发现难就变小了，你就变大了，你一步就过去了，那个难变得什么也不是了，保证是这样的。”从广州回来，一切正常，也没有发生想象中的那些事。

    在广州听师父讲法的第一天，我的嗓子肿起来了，连发声都困难，但真如师父在课上讲的一样，“到第四天我就把你们的身体清理出来”，第四堂课结束时我的嗓恢复正常了。我深感佛法的神奇。大约在第七堂课上，师父说：我再把你们的身体给调理一下。让全体学员起立，听师父口令，当时师父喊：“准备跺左脚，预备，跺左脚！”我有意无意的一跺，就感到呼一下从身体内下去了一大块黑东西，一下子我的欢喜心和有求心就起来了，到师父说“预备，跺右脚”时，我使劲一跺，却什么感觉也没有了。下课后我与别的学员说起此事，他们说：“你太贪了。”

    95年我毕业了。一个学员在给我写的毕业留言中引用师父在《转法轮》结束语的最后一段中的话，希望我“在今后的修炼当中，把自己当成一个炼功人，真正修炼下去。”当时我并没有在意。但几年下来，回过头来看看我修炼走过的路，每次做的不好的时候，都是没有把自己当作一个炼功人，没有真正修炼。师父的这句话指导了我整个修炼，我深深的体会到师父对弟子的一片苦心。

    参加师父讲法班是我一生中最幸福、最快乐的时光，每次想起那些日子我都心潮起伏，感慨万千。在十几年的个人修炼与反迫害证实法的修炼中，我们经历了风风雨雨，虽然也做过不少大法工作，但也走过很多弯路，但无论在任何情况下，我从没有真正消沉过，我永远坚信师父讲的“正法必成，大法弟子必成。”（《在2004年美国西部法会上的讲法》）


我亲眼见到的师父(1)

    文/武汉大法弟子

    （明慧网2004年8月31日）1993年春天，师父来武汉传法，当时是在中央部级的科研单位的礼堂举办的学习班。因为是第一次到武汉传法，为了让更多的人了解法轮功，师父带着从北京来的弟子用三天时间为人看病。三天来，看病的人一天比一天多，特别是第三天，来看病的人络绎不绝，到夜晚还有很多人不愿离去。各种各样病症的人都有，特别是疑难杂症，经过各种途径都久治无效的病人都来了，经过师父的调治，当场都奇迹般的好了，使很多人都领略了大法的神奇和师父的洪大慈悲。

    给我印象很深的有这样一个真实故事：

    有一个老太婆，因病瘫痪在床五六年，生活不能自理。这次听说有气功治病，由她老伴和儿媳两人将她架来，将她扶到师父面前的靠椅前扶着，站也站不稳。师父只是看着她，并没动手。过了一会儿，师父要她站直，她开始不敢，师父鼓励她不要怕，她很快站直了身子。师父又说你往前走，她犹豫了一下，在大家的鼓励下，她终于向前迈了一步，接着很自信的向前走去。后来又叫她上台阶，她不敢迈步，师父说“你上去，没有关系”，在大家的鼓励下，她真的上去了。后来她是自己走回家的。过了一会，我到礼堂外面，看到她一个人在场地上走。我问她怎么不在家休息，她说：“不知怎的，老是想走路，回家后老想走走试试，在家里走来走去的，又走到这里来了。几年没有这样走路了，太痛快了！”

    还有一件事我也是终身难忘：

    当时办班一期是十天，师父每天要用一个半小时以上为大家讲法，然后再教炼功动作。

    在学习班开始后的一天，有一个年约40多岁、瘦高个的男子，由于没有学习班的听课证非要進去，被工作人员拦下，并向他说明要凭听课证才能進去。他不但不听劝阻，反而大吵大闹：我来就是和他（指师父）斗法的，我的师父100多岁了，他这么年轻？还说了很多不好听的话。后来这事情被师父知道了，叫工作人员放他進来。等师父的讲课授完，他很安静的走了，并特意找到工作人员说“我再也不闹了。这才是真正的师父。”

    每当我回忆起有幸聆听师父讲法的那段可喜的日子，心中总会由衷对师父深深的崇敬和感激。从自己亲身经历的一桩桩一件件实实在在的奇迹般的事实中使我深深感受到师父的伟大和慈悲救度，更加坚定对师父与大法的信念。


我亲眼见到的师父(2)

    文/湖北省农村大法弟子

    【明慧网2004年5月8日】我是一个农村庄稼汉，我做梦也没有想到我这一生中能有幸的参加李洪志老师亲自传功讲法的学习班。

    我家住在湖北省一个偏僻的小村里，没上完小学就和泥巴打交道，干起了农活。后来经人介绍学起了禅宗法门，由于没有法，只知盘腿打坐，修来修去，稀里糊涂的修了18年，也没什么长进。但总觉天地之大，茫茫人海之中，总能待到明师出现。

    这一天终于盼来了。1994年上半年的一天，一个阳光灿烂的日子，一个偶然的机会，我听朋友讲，法轮功李洪志老师在近期去广州传功讲法，这是真正的佛法，是最后一个传法班。我想这就是我要找的，过了这个村可就没这个店，我一定要搭上这班车。顿时二话没说，回家带了点钱，拿上两件换洗衣服就上路了。

    到了广州传法班，因是师父最后一次传功讲法，全国各地来的同修很多，有东北的，有北京的，有新疆的，有武汉的……礼堂内上下坐满了人，门外走廊也站了许多人，我一看少说也有三千多。别看人多，每次师父讲法，台下总是鸦雀无声。只听师父深入浅出，娓娓道来，犹如久旱逢甘露，滋润着每一个人的心田。当时给我印象最深的是师尊在讲法中明确指出，要想长功就必须按照“真、善、忍”的原则去修心重德。在师父传功讲法的这段日子里，我亲眼看到师父总为学员和主办单位着想，总象慈父般的对待每位学员和所有在场的人，总不迟到或随意延长时间，有时需要延长，也征求主办单位意见，和学员一样吃普通饭菜，住普通房间。我庆幸我得到了高德大法，我肯定了这就是我要找的明师。从此我走上了法轮大法的修炼之路。

    更使我终生难忘的是，在广州传法班结束那天，师父与学员集体照相留念，我见到在场多是城里人，就我一个庄稼汉，就有了自卑感，排队照相时就往后闪。哪知师父虽隔着老远距离就象看透了我的心似的，照完像一下来，师父就走到我身边，慈父般的第一个与我握手，慈祥的说：“我知道你是农村来的，大老远来为得法……”（以下的话由于当时只顾高兴没听清。）师父的手，暖融融的。握着师父的手，登时就觉一阵热流从头顶上下来通透全身。当时我只觉得我遇到世外高人了，师父太神了。我学禅宗学了18年，还不知道灌顶是个什么滋味。这下我对师父、对大法更信了。我的心为终于找到明师而高兴，更为师尊那洪大的慈悲和平易近人所震撼。

    每当忆起师父这感人的一件件往事，端详着和师尊留影的照片，泣不成声。正是凭着对师尊、对大法坚定的信念，后来我和广大同修们一样，跟着师父走过了这几年风风雨雨，走到了今天。


我们的师父——记师父郴州传法的感人故事

    文／湖南郴州大法弟子

    【明慧网二零零六年五月十三日】2006年5月13日就要来临，在这个众生欢呼，沐浴佛恩的日子里，我们更加想念师父。多么希望师父能少一份操劳，多一份欣慰！

    我是95年5月得法的老弟子，身为郴州人很遗憾没有缘份参加师父1994年7月15～18日在郴州举办的学习班，但幸运的是我开始炼功的那个点上，有几位面授班的工作人员，所以非常荣幸的听到了一些有关师父在郴州传法的感人故事。

    （一）师父真的来了郴州

    自从92年5月师父传法以来，各地邀请师父办班的越来越多，师父安排在中国大陆只办班两年。因为忙不过来，中后期师父决定不再接受中小城市的邀请，当时郴州是湖南省的一个地区，几年以后才改为市，师父来郴州办班真是一个特例。师父亲临此地，真是郴州人的福气啊！怪不得郴州史称“天下第十八福地”。

    据说师父当时实在没有时间来，因为广州开班的时间、场地都已经订好了；湖南省气功协会因为预备收取学员的费用太高，而达不到师父要求的低收费标准，刚刚作罢；郴州气功协会不气馁，一次又一次的诚恳邀请，很多人得知消息都报名预订了门票。师父慈悲，百忙之中还是抽空来到郴州举办为期四天的学习班。九天的课四天就要上完，每晚都要补课，在这炎热的夏季，师父的艰辛可想而知。

    （二）师父不知道饿了

    因为时间极其紧迫，工作人员老王负责为师父送饭。奇怪的是送去的饭，师父并没有吃，师父有时只吃一个香蕉。师父对老王说，你们照顾好自己的生活，不要为我送饭了。师父真的不知道饿了。

    （三）切开的西瓜几天不坏

    郴州的夏天温度很高，有时高达42～43摄氏度。有个学员买了一个大西瓜给师父解渴。工作人员把西瓜切开成很多块，可是当时大家没记着吃西瓜，切好的西瓜就一直摆在师父的房间里。学习班快结束的一个晚上，师父请大家吃西瓜，西瓜如同刚切开的时候那样新鲜。师父住的简陋平房既没有冰箱，也没有空调，真是神奇！

    （四）雨淋不着师父

    一天上完课，工作人员老武送师父到另一个地方去，天还在下着雨，老武就向一学员借了一把伞，刚要撑开伞，师父笑眯眯的说，气功师哪有下雨打伞的？（大意）。老武把伞收起来，跟随着师父在雨中穿行，衣服却没有落下一点雨星，在场很多学员目睹了师父的神奇法力。在返回去的路上老武想，刚刚和师父在一起不用打伞，我现在也不打伞，结果他全身上下都淋湿了。

    （五）师父的一言一行令人难忘

    师父待人非常平和，不管多忙多累，总是亲切的、不厌其烦的回答学员的提问；师父总是设身处地的为他人着想。师父住的房间总是干净整洁，服务员都用不着打扫。就在师父快要离开郴州几十分钟的时间里还要把梳子、鞋子都放归原位。

    （六）师父不多要一分钱

    师父办学习班收费很低，新学员每人50元，老学员减半。每次收到的钱还要上交一半给主办单位，剩下的一半用于场地租用费、随行人员的生活费等等，也就所剩无几了。因为在郴州只办四天班，师父要求退回每人学费20元。辅导站工作人员犯难了：这么多学员，天南地北的、又没有留下地址，退起来多麻烦呀！大家都说不要退了，50元学费即使只办四天也不贵，况且课都补上了，象其它乱七八糟的气功门派办班，不知贵多少倍，如：“××功”第一期开班费170元；第二期要收1000元；第三期就要2000元；越往上就越高。而在法轮功学习班得到的东西是最多的，很多人的身体在班上就调整好了。

    师父说我们每一步都要走的最正。遵从师父的教诲，郴州法轮功辅导站严格按照“真善忍”的标准退完所有的学费。据说一对老年夫妇是从北方来女儿家探亲的，偶尔的机会参加了学习班，经过多方打听，两年后才找到，退回他们40元钱。凡是接到钱的学员都感动的落泪，别的气功学习班到结束的时候还要多交钱，而法轮功学习班却退回给我们钱，这样的师父难找呀！

    写到这里我想到1999年7·20以后那些别有用心的人诬陷师父敛财的事。如果你们知道真相，是否会受到良心的谴责？是否会用自己的本性体悟我们师父的“正”、法轮大法的“好”、中共恶党的“邪”、江罗集团的“毒”？从而选择从新做人的机会。


我参加了师父在延边地区传法教功班

    【明慧网二零零七年二月十一日】我看了同修写的很多忆师恩的文章，感慨万千。师父在延边地区讲法传功的一幕幕也显现在我的眼前，那是我一生中难忘的幸福时刻。师父在讲法中讲到缘份，我想这个缘份并不是什么偶然中的事。也许就是师父的佛恩浩荡的指引，历史的安排，把我引進大法中来。

    师父在延边办班时间是九四年八月二十日到二十八日，地点在延边体育场。传法班规模很大，全国十几个省市、三千多人前来参加。其中有多次跟随师父传法班的老学员，还有研究会的工作人员，他们对人都非常亲切、和善，我很羡慕他们，我想我要不工作也能象他们那样跟着师父走。

    我一九四三末出生在一个祖孙三代都信佛教的家庭。所以从小接触过很多佛教居士。在我十岁那年，佛教居士们在我家念经书，我听到他们提到在末法时期有一位佛祖，名叫“木子”（即“李”）的圣人会来世间度人。唯有此人能救众生。希望有缘之士都能上法船。当时我记忆很深。

    后来我参加工作，在图书馆上班。在那多灾多难的日子里自己精疲力尽，得了很多病，每天药不离身，我成了医院的重病号。多方治疗无效，我想到了气功，也想到了小时候听说的那个木子圣人。我想这个圣人一定是在寺院，于是我于一九八七年借外出治病的机会请了一个月的假，到全国各大寺院走了一圈，寻找这位木子圣人也没找到。

    一九九四年六月有一位朋友来我单位查资料，他问我练没练什么气功？我说我练了一种气功，但不太理想。他说他妻子炼了一种功法叫“法轮功”，是修佛的，修成还带本体。我听了半信半疑，因为历代佛教修炼都是扔掉本体，哪有能带本体的？我问这位师父是谁，姓什么，叫什么名？他说姓李，叫李洪志。我问他有书吗？他说他家有一本《法轮功》原版的。我很快的看到了此书。我一下被书中的法理吸引住了。我知道这个功是我要找的。但这位师父是不是我要找的呢？还得认真考虑，因为我知道一人一生只能认一个师父。后一想，不管怎么的我先炼炼看。

    才炼了几天我的精神好多了，身体特轻松。没多久同修告诉我八月二十日师父来延边地区传法。我报了名，说办班十天，票价四十三元。而我以前参加气功班一星期得五百元。同修告诉我说这个师父是修佛的，是指导人修炼的，不是为了赚钱的。我想这位师父可能是个高人，我能遇上也不是偶然的。

    一九九四年八月二十日上午八时，我随着众人来到传法场对号坐定，等待师父的莅临。当师父出现在讲台时，全场响起雷鸣般的掌声。我见师父，身材高大魁梧，满面红光，很年轻，头发油黑。看上去也就二、三十岁。只见师父微笑着单手立掌，边向大家致意边走上讲台。

    我呆呆的看着，情不自禁的“啊”了一声，这不就是我多年来寻找的师父吗？木子就是李呀！这是佛主啊。我激动的流下了眼泪。在心中默念道：师父，我找您找的好苦啊！您怎么才来呀？您不在寺院，却出现在常人中。今天我找到了真正的师父！我太激动了。当时的情景我终身难忘。

    师父讲课时不用稿，讲桌上只有一瓶矿泉水，一张白纸，其它什么都没有。我带着笔和本子，准备记录。我的位子离师父讲台很远，可师父好象知道我要做笔记，说：“你不要记录，你也听不全，也记不全。”我马上收起了笔和本，认真听师父讲法。

    师父说：“我觉的能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。”（《转法轮》）我想我一定还有机会见到师父的。

    师父讲法时能量场特别强，我感觉很舒服，头脑一片空白，什么念头都没有，只是流泪，也不知为什么。当时八月份，天气很炎热，师父讲课时连一口水都不喝，师父真是很辛苦的。有的学员拿起扇子扇风。师父说：你不要扇，越扇越热。我就不扇了，可感觉一阵凉风吹过来了，不热了。

    师父每讲完一堂课都要教功，由一个学员站在前面教，师父绕场走一圈亲自给学员纠正动作。第二天讲法时我总想睡觉，醒不来，但师父讲什么我都能听到，就是睡，我非常着急。师父讲法时我看到另外空间的佛、道、神都是跪着的，层层的佛、道、神都是这样，非常庄严肃穆，而我坐着听还要睡觉，这对师父是多大的不敬啊。这时我又听师父说：“有的个别人还会睡觉的，我讲完了他也睡醒了。为什么呢？因为他脑袋里边有病，得给他调整。脑袋要调整起来，他根本受不了，所以必须得让他進入麻醉状态，他不知道。但有的人听觉部份没问题，他睡的很香，可是却一个字没落，都听進去了，人从此精神起来了，两天不睡觉也不困。都是不同状态，都要调整的，整个身体全部要给你净化。”（《转法轮》）

    师父太慈悲了，处处为学员着想。从那时起，我下定决心跟师父走，这是千古难遇的机缘。

    十堂课下来我的世界观发生了翻天覆地的变化，我一生中不得其解的迷，这回全找到了答案，知道今后怎么做人了。师父在解答问题时，我的头脑一片空白，什么问题也没有。只觉的这位师父太神圣，什么都知道，没有难题。结束后师父为我们打了大手印，非常漂亮，我看着看着，惊喜的想：这位师父真是佛呀！这是我一生中最幸福的事。

    办班结束后，大家给师父献锦旗。师父宣布将办班剩余的七千元钱捐献给红十字会。讲法班刚结束，有学员告诉师父广州办班钱已收完，票价一百元，师父说票价太高，要求退钱。在研究决定退钱后，师父马上启程去广州。为救度众生，师父不分昼夜操劳，真是太辛苦了。师父的慈悲，广阔的胸怀我用语言难以表达。

    十二年过去了，师父的音容笑貌依然常常浮现在眼前。师父啊，感谢您的慈悲苦度。感谢您洪传的大法。虽然我有几次没做好，但我信师信法从来没有动摇过。邪恶迫害大法时对师父進行的各种造谣、污蔑，诽谤在事实面前不攻自破。

    在师父的慈悲呵护下我走到了今天，以后我要做好师父安排的三件事，不枉费恩师的慈悲苦度，珍惜这万古机缘。


我和母亲幸运的三次见到师父

    【明慧网2006年7月5日】师父在百忙之中三次来大连，走遍了大连的山山水水，为了天下众生而奔忙，真是“操尽人间事，劳心天上苦”（《洪吟》）。十二年过去了，师父的一言一行总是深深的刻在我们脑海里。一幕幕情景，总是展现在眼前。

    （一）在大连外国语学院

    1994年3月27日，在外国语学院礼堂，我和母亲荣幸的参加了师父来大连办的第一次讲法报告会。当时，我的母亲身体很差，全身都是病，特别是气管炎，走路都非常困难。搞科技工作的弟弟听说师父在北京传的法轮功，非常受欢迎，这次师父来大连讲法，弟弟买了两张票，让我陪着母亲去听一听。

    当时，我对功对法根本就不理解，心想传功讲法的气功大师岁数一定很大，（当时叫老师或大师）。一见到师父，我心里还有些怀疑，这么年轻的气功大师，真是不可思议。师父那亲切洪亮的话语吸引着每一个人，师父总是带着微笑，朴素平凡而伟大。

    当时大连人对法轮功了解的人并不多，礼堂没有坐满，几百人吧。可是师父依然对众生那么负责，认真讲解。师父发法轮让大家伸出一只手，平放着让看法轮，大家都说看见了，有感觉。我的母亲说她看见了圆圆的东西在手里转，我什么也没看到，也没感觉，心想法轮是什么样的？师父说：有的人能看见，有的人看不见，有的人有感觉，而有人没感觉，不一样的。我没有说，师父就知道。

    报告会上亲眼见到弟弟单位的一个瘫痪病人，师父挥了几下手，她就能行走自如，真是人间奇迹。母亲感觉一身轻松，连呼吸都很舒畅。报告会结束了，母亲立即报名参加师父办的传功讲法班，我是多么想继续听师父讲法，但是因为工作关系请不了假。我的母亲听完报告会的当天晚上，就不用垫背、枕头，平躺着睡觉，就能入睡，也不用人照顾了，自己乘车参加学法班。

    （二）在大连机车厂体育馆

    炎热的夏天，在机车厂体育馆，我们全家三代11口人，荣幸的参加了师父来大连办的第二期传功讲法班。1994年7月1日，几千人的体育馆，座无空席，在师父的讲台前地上都坐的满满的。我能参加这次班，真是慈悲的师父精心安排的。因为，我在商店工作，根本不能请假，商店买卖兴旺，一个萝卜一个坑。就在离师父开班没几天了，领导找我谈话说某市场新开业（早市），我们商店在那设了一个点，搞批发兼零售，你去管帐，早6点至中午12点下班。我心里真是乐开了花。这样我就顺利的能参加师父的传法班。

    我们早市的工作人员，除了我一个人没有任何人事关系外，其他人都是经理、领导的亲戚关系，很多人都争着去，却去不了。大家都看好了这时间，因为我们商店忙，早7点至晚7点，时间太长，都说我很有福，其实这一切都是师父给予的。

    在班上师父给我开了天目，我看到了美妙的法轮。看到了师父讲法时的讲话筒、扩音器，连师父桌子上放的矿泉水瓶都是各种各样神佛的形像。师父是非常遵守时间的人，每天讲课都是提前来到会场。有一次我在下面走和师父走了个对面，那时，真是无知，也不知道给师父“合十”。以后回想起真是后悔莫及。

    我母亲在班上看到大大小小的法轮，给学员调整身体满场飞舞。在班上有一个人身上有附体，她一会叫一声，周围的人都看她。师父说“大家不要看她，这都是各种各样的干扰，人得法就是不容易，大家要认真听课”（师父当时讲话我记的不全），师父在讲话时就打出功，母亲就看到一股黑烟向门外飞去。

    师父平易近人的情景使我们全家人难忘，当时的师父在全国名望已经很高，可是，师父言谈举止一点气功师的架子也没有。记的有一天上完课了，七岁的二侄要买雪糕，师父出来，经过雪糕摊位，师父笑容满面，摸着二侄的头说“好好炼功”。望着师父离去的身影，我们的心久久不能平静。多么可尊可敬的师父。

    学习班结束后，师父就给我消业、过关，我生生世世也不知造了多少业，脚上起疖子流脓，胀的穿不了鞋，没办法只好在家休息了两天，好了脚，小腿上又长疖子，鼓的圆圆一个洞往外流脓，照样上班，以后十个手指甲这个好了，那个也流脓，有的手指甲蜕掉，又长出新的手指甲，照样的工作，也没有医治，都好了。

    “修炼”这两个字过去在书上见过，没有体验。成为师父的弟子，真正的修炼才懂得修炼的含义深刻，成为修炼人，师父处处看护着我。传法班结束不久，一个早晨5点多钟，因上班早车上没几个人，中途下车只有我一个人。我站到了车最低一层，准备下车，车速没减，车开的很快，门却开了，就把我抛了出去，摔在地上。师父说过“欠债要还，所以在修炼的路上可能要发生一些危险的事情，但是出现这类事情的时候，你不会害怕，也不会让你真正的出现危险。”（《转法轮》）想起师父的法，我安然无恙。

    （三）在大连星海体育馆

    1994年12月末，在全市最大的星海体育馆，真是人山人海，师父风尘仆仆的来到会场。掌声四起，多少人流下了激动的热泪，多么难忘的时刻，多么珍贵的时刻。那么大的会场，那么多的人，却没有任何杂音，会场静悄悄的，听着师父在讲法。

    师父讲完了法，给大家调整身体，师父一面一面的做，做到我们这一面时，可能是大家的脚跺的不齐。师父笑了笑又重做了一次。师父您为众生承受了多少！付出了多少！那是我们用人类的语言难以表达清楚的。望着师父高大无比的身影离去，谁曾想这是师父在国内传功讲法的最后一次。谁曾想也是我们最后一次见到师父。

    在那风和日丽的日子里，母亲学法炼功，在集体炼功点，看到了师父在《转法轮》所说的那样，“我的法身坐一圈……红光罩着，一片红”；在打坐时，出现了师父所说的那样“感觉自己好象坐在鸡蛋壳里一样美妙，非常舒服的感觉”，全身的病一扫而光，发生了翻天覆地的变化。有时候母亲看到了另外空间全都是金色的世界。

    1999年7月20日，母亲失去了修炼的环境，邪恶迫害，邻居、工友、亲戚都说让母亲放弃修炼，母亲坚决的说，谁不炼她也要炼，她的一身病，能吃上一大车药，也没好，是师父给了她第二次生命，她一定要跟着师父，一修到底。虽然学法炼功，但是她的心性掉到常人之中，生气想不开，这个国家为什么这么好功不让炼，每一个人为国家省多少医疗费？

    当时“九评”没有出世，不知道恶党的邪灵本质，让邪恶钻了空子，母亲自己知道在胃口左边长了个拳头大的包。自己能摸到，她没有说，儿女也不知道。

    2001年3月份的一天晚上6点多钟，母亲没有任何疼痛，突然大口大口吐血，鼻子也往外出，还有脓烂的一些东西，憋得母亲脸变了色。我喊着师父。母亲吐了洗脸盆半盆，吐后也没有什么感觉，只觉得身体轻快了。弟弟回来要带母亲到医院去检查，快70岁的人了，吐了那么多的血。母亲住了院，折腾半夜，母亲又吐了，能有一罐头瓶子的血。医生、护士可吓坏了，这么大岁数，年轻人也受不了的。全身检查都正常，没查出什么毛病。在医院里我告诉母亲脑子别闲着，背师父的《洪吟》和经文。

    住几天院母亲要出院，医生不同意，说再观察几天。我说，没什么问题就出院，妈，你住的病房真巧了，是610病房。我母亲说她是叫610害進来的。

    一次母亲打坐（早晨）看见师父的法身从窗口進来，什么也没说，母亲看到师父的脸色很不好看，生气的样子。母亲哭了，悟到她这一关没过好，立即出院，我哥哥签了后果自负的保证书出了院。

    大法的威力，师父的神奇，慈悲的师父一次又一次的挽救了母亲的生命。我们没有什么理由不放下任何执著，做好“三件事”，勇猛精進，珍惜这万古机缘。

    在这里谢谢鼓励我写这篇回忆录的同修。


我在师父身边见到的神奇事

    【明慧网二零零七年三月二十四日】

    一：增寿二年

    92年11月师父来冠县传法，当时我老伴身体非常虚弱。有一天我把师父请到家里吃饭。饭后，师父一人坐在里间的沙发上，我走过去问师父：“您看我老伴还有多长阳寿？”师父说：“这话我不能说。”师父给带来的弟子耳语了几句，那位弟子告诉我说：“不长了，将要结束。”当时我向师父诉说了难处，要求师父为他增寿，师父说：“要留我也能留下他，不过到时该走不走他就犯错。”

    11月23日送师父回京，走到聊城我们六人照了像，这时师父喊了我老伴的一声名字，那位随师父来的弟子跳起来对我说：“这回你老伴有救了，师父给他增了二年阳寿。”

    我老伴于94年12月29日病故，是师父给他增寿正好二年。就在28日晚上下两点时，老伴突然指责我：“这都是你的事，我有啥罪，把我捆起来。”看来老伴是被捆着走的。师父说他“该走不走他就犯错”已得证实。

    二：清理环境住宅下罩

    92年师父来我家时，首先在院子里转了一圈，到屋里一挥手对我说：“以后好好炼功，不会有任何外来干扰，我都清理了，上边有一条龙、下边有一个土地，其余什么都没有了，整个院子下了罩，不好的东西都進不来。”

    93年有个练别的功法的人见到我时说：“你这个门真难進，我進了三次都没進来。最后我想了个办法，低着头举着双手才進来。”我当时从这里也真的看到了师父的巨大的威德和功法的神奇。

    师父第二次来我家时，对我的住宅又清理一次，真是说不出的对师父的感激之情。

    三：难忘的教诲

    94年4月26日师父在长春举办第七期面授班。我们冠县有26人同去参加，火车票是委托一个在济南的学员买的，买票时他一亮進修证结果买了26张半票。

    我们拿到票时一看是半票，上车前我要到售票处补钱，有部份人不同意，说：“哪里查着给哪里”，我也没有去补（也是我们当时的人心在起作用）。济南站查着了我们三个人补交了60元钱。

    到天津遇特殊情况需要转车，我们每人又交了六角钱。在长春下车时我又被查着，并追问还有几个人。出站的暗示不要说出来，当时急的我团团转。剩余我们九人要叫交450元钱，我对车站的人说：“从济南到长春才50元，为什么让我们补50元？”他说：“有罚的成份，这是规定。”

    走到课堂，师父已开始讲课了，师父说：“不该优待的接受优待这不是骗人吗？这是我教你们的吗？”当时我们都感到非常的惭愧。课后我们回到旅馆，我说：“查住谁，谁倒霉，该拿多少拿多少，三次都有我，还挨了一顿吵。”大家认为我们一块就是一个整体，把剩下的钱填進去，缺多少补多少。一算帐结果基本正好，大家感到很惊奇。这时大家也明白了，在修炼的路上师父时时刻刻都在呵护着我们，在走不正时也及时的给予教训。

    在这一期的学习班上我真的感到无颜见到师父，真的感到愧对师父的教诲，深刻的教诲使我永记心中。

    四：师父救出我女儿前世的大道师父

    在此之前也有同修在明慧文章中写过此事，由于层次不同所看到的情景也不同，在此我把我看到的情景写出来与同修共勉。

    92 年11月师父来冠县传功讲法结束后，二十三日师父要回京。二十二日晚我和女儿到师父住处去送行，到场的学员很多，师父叫我女儿给大家洗苹果吃。我女儿叫干啥就干啥，就是一言不发。回家后我说她不懂事，女儿突然哭起来说：“他不是俺老师，俺老师压在冰山底下了，在天上犯错了，我十八岁打下来十八年了。”我听她说的这没头没脑的话，认为她神经有毛病。

    第二天送师父，到聊城时，师父说我怎么不带女儿去玩呢？我就把昨晚的事说给师父听，师父听了说：“你没早说，早说我早就给她解决了。”车到平阴大桥堵车了，师父下车后面向东做了一个动作回来说：“你女儿是道家的，他师父没在冰山底下是在冷宫里，我把他救了，今天的事你回去问问她，她知道。”这时已到中午十二点了。

    上车后，我闭目打坐，这时我看到一个头扎发鬏，身穿古铜色道袍，满身黑白色阴阳鱼图形，面向西盘腿而坐，胳膊上搭一拂尘。炼功结束后我对师父说：“灵岩寺的高人来接咱哩，我看见车上坐着一个和我在打坐中看到的一个一模一样的人。”师父说：“那不是灵岩寺的，你看到的是你女儿的师父，他穿的是道家的道袍。”

    回家后我问女儿：“我去济南那天中午你在家有什么感觉？”她说：“十二点做好饭到院里看到给你洗的衣服干了，我心里很高兴，我有一个好妈妈，我真幸运。”我知道她高兴的原因，是我们的师父把她下来以前的师父从冷宫里救了出来，她才这样的高兴。

    以上是我步入修炼大法的又一点滴事，是我亲身经历和亲眼看到的事实。正因为有如此的神奇的事在我身边发生，使我更坚信师父、坚信大法，修炼的心从未动摇。写出此事我也希望那些没有跟上正法進程的同修要坚信师父、坚信大法，赶快爬起来，做好三件事跟上正法進程，圆满随师还。


我有幸听到的一个世人讲述的故事

    文／大陆大法弟子

    【明慧网2006年5月6日】我是九六年有幸得法的大法弟子，每次听到、看到师父在世间传法、救度众生、大慈大悲的故事都很感动。

    一次，我听到了一个关于师尊的真实故事。2004年的秋天，我去给一位卖文具用品的店主送大法真相“护身符”，不想那店主搬走了，新住户是一位半盲按摩师，他妻子和一个吃奶的孩子也都在家。他很热情的让我坐在沙发上。

    我开始讲真相，讲到了法轮功如何遭受迫害，还没等我讲完，按摩师就说：“我才不相信电视上说的呢，因为我亲眼看到过你们的师父”。

    按摩师开始讲他见到师父的经过：“那时大概是你们师父刚开始传法时，有一次我去辽宁铁岭一位朋友家，这位朋友有一天约你们师父去饭店吃饭，我也在场。你们师父高高的、满脸和气、说话非常谦虚、语气和蔼，坐着的姿势很端正，手总是那么放着。吃饭时我那位朋友谈到邻居家的一位老太太有四个儿子都不孝顺，很野性，谁说骂谁。吃完饭后，你们师父让把那四个儿子找来，那四个儿子果然来了。你们师父非常和气的给他们讲了许多，那四个人都老实的低着头坐在那，静静的听着。从那以后，这四个儿子对老太太也孝顺了，也变好了。”

    当时我流着泪对按摩师说：“老弟呀，你多大的缘份呀，能看到我们的师父。”他妻子在旁边说：“他一看到电视播出的那些，就说都是造谣，那么好的人怎么能象电视上说的。”

    我虽然没亲眼看到师父，但有幸能听到这么一个真实的故事，悟到这也是对我的一个鼓励。


我的亲身经历证实我们师父不敛财

    文/广西大法弟子

    【明慧网2004年5月15日】有些人受宣传影响，再加上整个社会风气的影响，觉得法轮功是“敛财”的，师父有那么多的徒弟那“肯定从中牟利不少”。其实不是这样的，现在我以自己的亲身经历让大家明白真象吧！

    我是1997年开始修炼法轮大法的，是广西人，是我的一位亲戚洪扬大法给我的。我从没有亲眼见过师父。我学法是通过看师父的《转法轮》还有一些相关的书籍。然后我就跟着炼功。我没有交过一分钱的炼功费用。

    记得我刚刚开始炼功的时候，有一个早上，我到辅导站去炼功，我看到辅导员拿着录音机，因为在户外，所以用的是充电池。我心里想，那电池一定是要用钱的，那谁来买呢？是不是学员们一起合钱买的，每一个来炼功的人都要交电池的费用。我有点不知情况，就问了一位我熟悉的学员。那位学员强调说：“不用收钱的，不用收钱的，师父是义务教功的，学员洪法也要这样。那录音机是人家热心的辅导员带来的。我们不用交费用的。”后来，慢慢炼功，对大法有了更多的了解，我知道学大法不用交钱的。

    有时我们也组织一些活动，比如说：谈心得交流会，听师父在海外的讲法。所用的场地都是法轮功学员自己去联系的。有时我们用的是学校里的教室，有时我们用的是工厂里的某一个比较大的办公室，有时用的是游乐场的场所。因为有些学员是教师，有些是普通工人，他们认识人，能够叫领导提供方便。而所用的音响设备是学员自己从家里带去的。其他的学员只管去参加就可以了，不需要交任何费用。不是大法弟子的陌生人也免费入场的。

    在学法的过程中，师父没有收我的一分钱。因为要学法，所以我只需要买书就行了。书的费用是学员自己出的，但并不多。书的价格按照书本上的标价支付。对于一些贫困的地区，没有买书的经济能力，师父在《手抄经文的处理》一文中表示：“目前学大法的人越来越多，每星期都在成倍的增加，由于出版部门的书出得不够，供不应求，所以在一些地区或农村买不到书。有学员问我，手抄的大法书如何处理。我告诉大家，暂时可以把你们学习大法时的手抄《转法轮》或其它经文，由去农村传功传法的人带去送给农民，同时可以减少他们的经济负担。那么也就要求学员的手抄本字迹要工整，叫文化不高的农民要看得懂，而且手抄本和印刷本同样有法的威力。”

    不仅我学大法不用交钱，其实所有我认识的同修都是一样的。由我的亲身经历可见，师父是不敛财的，完全是无私的把洪大而又美好的大法传给大家，让广大人民受益。电视上报道的说我们师父“敛财”完全是污蔑。

    从另一面说，即便我们师父的合法收入不是全中国最低的，也不应该因此受到诬蔑和打压，否则中国在这个问题上就是在破坏法制。法律必须重事实，否则中国被别人说成“肯定从中牟利不少”的所有人是不是都应该被戴上“敛财”的帽子、受到同样的非法待遇呢？


我见到了师父(1)

    文／北京大法弟子

    【明慧网二零零七年一月六日】我是一九九四年十月得法的。那天晚上我捧着《中国法轮功》修订本看到十一点多，在家人的催促下我只好不情愿的等明天接着看。就在这天晚上师父就给我下了法轮和气机，在我胸部有一个东西在动。虽然书没看完，但我知道这本书是天书，是修炼的书，因为他让我整个身心都震撼了，因为他讲的都是天理。

    过了几天的早晨，我头脑非常清醒，似睡非睡中，有个人对我说：“你是同化大法来的。”我翻了个身，他又对我说：“你是同化大法来的。”醒来后我悟到：这一定是师父对我说的。

    得法两个月，师父要到广州办班，我想一定要去见师父一面。我得到了一张去广州的优待免费往返飞机票，我想这一切都是师父的安排。

    一九九四年十二月二十一日早晨，我在饭店里正在头前抱轮，忽然我就得到了法轮，他在我胸前象车轮子走在崎岖不平的山路上，哐哐的，正转六圈，反转六圈，我一点也不感到惊奇，只是非常高兴。一分钟后就没感觉了。

    这天晚上七点，师父走進会场，那时我很兴奋、感动。师父说：“有人还没见到我，就得到法轮了。”而我就是幸运儿中的一个。师父讲：“刚得法轮可能不是转九圈。”还讲：“别看会场四、五千人，能修上去多少。我也不乐观。”我就想我一定做那个修上去的人。师父还讲：“法理讲的很高了。”我想师父讲的再高我都相信。

    师父讲的每一个字、每个法理都象往我脑子里刻上去的一样，我聚精会神、全神贯注，一切杂念都没有。整个会场一片祥和慈悲。会场外有许多人没有票，开课了，他们就在外面等着不舍得离开，只好又开设了一个会场。从新疆来的、东北来的；有的听到消息就早早来了，钱花光了，学员主动的帮助他们，会场上拣到金项链、手表等贵重物品，学员交到师父那一讲，失者自己去领取。在那人人思想都在升华的会场中，谁也不觉的惊奇，认为很自然。

    师父每天七点半正式讲课，可每天都七点到会场给学员解答问题。我们每天早晨就盼着快到会场去听师父讲法。

    和我同住一个饭店的一个退休老干部的妻子给我们讲：“我丈夫在传法场上看到了好多另外空间的景象，传法场上到处是法轮、师父法身。”听完课在回饭店的车上，我看到那老人高兴的心里象开了花一样，两手学着打第五套功法的手印。看的出他返老还童了，美的象个孩子。

    在场上，师父让学员站起来，想自己一个病，只听师父喊：“一、二、三。”学员们一起跺脚，师父举起一只手往空中一抓，又往地上一甩。学员的跺脚声惊天动地，四、五千人的病就师父这样一个看似简单的动作就全给去掉了。

    第二天，上午在饭店炼第五套功法，我觉的右脚涌泉穴呼呼的往外冒凉气，是师父在给我调整、净化身体。

    师父为了让学员节省开支，十天的课，八天就讲完了，最后一堂课结束，我们激动的鼓掌把双手都拍疼了，我们含着泪水恋恋不舍的离开了广州体育馆。

    在返回的途中，我坐在飞机里，沉浸在幸福中，我感到我好象变了一个人似的，身体思想境界都有很大变化，真是世界观都变了。我知道我如何珍惜我以后的人生，我知道我为什么来到人间，我知道我找到了真正的师父，我知道我得到了我真正要找的。

    从窗口往外看，天空的五彩云护送着我，师父讲法的声音在我耳边回荡，同修们谈着各自的感受，我觉的我是最最幸运的人。

    师父为了拯救宇宙众生，为弟子承受了许多许多，给予了弟子许多许多，想起师母向师父借五元钱，等发了工资还要还给师父，师父讲课分得的那么一点钱，师父都用在了大法上，说是专款专用。师父无论到哪儿去，从不住好旅馆，天天吃方便面。想起这些，我的眼泪就止不住的往下流。

    师父讲的许多法，在我修炼路上都得到了证实。句句是真言，句句渗透着“真、善、忍”，句句为了救度众生，句句为了学员的提高、升华、圆满。

    我常感到师父就在我身边。当我困惑时，师父点悟我；当我执著时，师父用别人的嘴批评我；当我过关时，师父看护我；当我正念强时，一切都发生了变化，小腹部位的法轮加速转动；当我悟到法理时，浑身为之一振，是师父为我长功呢。

    和师父这个缘份用人间的任何语言讲都觉的不贴切，只有真修弟子才能在修炼中感悟得到。


我见到了师父(2)

    文／大陆大法弟子

    【明慧网二零零六年八月二十八日】

    一、我见到了师父

    九八年八月二十二日，我有幸参加了新加坡法会，幸福的见到了我们伟大慈悲的师父。早晨八点多钟，师父高大的身影出现在会场门口向大家招手，全场响起雷鸣般的掌声。一位老人跪倒在地上，师父连忙将她扶起，快步向我们走来。我双手合十，微闭双眼，泪水不停的流下来，师父走过去又回过身来，拍了拍我的右肩后向讲台走去。我沐浴在师父洪大的慈悲中，哭出声来。

    师父在讲法过程中，能量场大极了，感觉是在大海的船上，随着浪花起伏着。开了天目的学员看到会场到处是法轮落在学员身上。说来惭愧，当时太激动了，也没记住师父讲了些什么，只记得师父在解答问题时，说道：“有的学员还盘不上腿……’，就是说我呢！那时我单盘都盘不好，师父什么都知道。

    休息时，我只顾找人了，一回头，师父就在我后面几米远的地方站着，微笑的看着我，我边喊着师父，边向师父跑过去。师父身材高大，皮肤细腻白里透红，那么慈祥可亲可敬，我双手紧紧握住师父软软的大手，这是我一生中最最幸福的时刻。

    下午各组交流切磋，师父到各组看望大家，同时解答问题。有位小弟子拉着师父的手，请师父到自己的小组去，一会儿，又有一位小弟子来请师父，师父拉着她的手笑眯眯的跟她去了。慈悲亲切的师父是那样平易近人，令我永世难忘。

    二十三日晚，会务组宣布师父要和大家合影，这真是我们梦寐以求的。见师父早就坐在讲台中间等我们。我蹲在师父前面，回过头一眼不眨的看着师父，好似走失了多年的孩儿终于找到了妈妈，找到了回家的路……。与师父告别时，谁也说不出话来，我莫名其妙冒出一句：“师父，我将来到法轮世界找您去。”话音刚落就感到不妥，愣在那儿不知所措，大概过了两秒钟，师父回答：“好。”至今回忆起这些我都会脸红。直至后来的修炼中越来越明白了伟大的师父是谁时，非常后悔，怪自己那么无知，悟性那么差……

    最后师父一再嘱咐我们：“回去要多看书，多看书。”我们三步一回头向师父告别，真不愿离开师父。我们走出了会场，大家悟到：一定要等师父离开后我们再离开，同修们站在马路一侧静静的等待师父的汽车出来。师父在车上向我们招手，我们含泪向师父合十，目送师父的汽车走远了我们才返回宾馆。

    八年过去了，一切好象就在昨天，历历在目。我感觉时刻都在师父身边。

    从九六年得法至今，我对师对法坚信如磐石。这十年的修炼，那么多人的执著在魔难中一个个暴露无遗，过了一关又一关。为证实法，被绑架关押多次，有过牢狱之苦，跌倒过，走过弯路，在师父慈悲的呵护下，很快爬了起来再朝前走，直至这两年才逐渐成熟起来。

    二、母亲得法了

    九七年三月份，也就是我得法半年后回老家去照顾生活基本不能自理的母亲。母亲四十几岁时，患了严重的过敏性哮喘。后来的几十年里，肺气肿、心脏病、高血压、失眠等病痛折磨得母亲痛不欲生，各种药不知吃了多少，民间偏方都用过，但无济于事，年年去医院抢救，家里氧气袋用坏了好几个。

    母亲自小家境贫寒，10岁就去做童工，一生勤劳克己，善良贤慧，从年轻时就烧香拜佛，求佛保平安，到头来自己一身病，吃尽了苦头。

    一天，母亲答应和我一起学《转法轮》，从这以后，我每天读一讲《转法轮》给母亲听。读到第八讲，奇迹发生了，母亲在梦中得到三个金色的盒子，刚要打开就醒了。我高兴的告诉母亲：那就是“真、善、忍”啊！母亲得法了，这天（六月廿五）也是母亲八十一周岁。

    我又给母亲请了一套师父的“济南讲法”磁带。在这么短的时间里，母亲所有的病不翼而飞，过去看电视听广播会头胀心慌，现在一连几个小时听法不知疲倦，母亲无病一身轻，久违了的笑容又回来了。一天，母亲说她看见小腿的皮肤上有许多小法轮在转，法轮大法太神奇了！

    随之而来的，是我们姐妹最担心的一件事：弟弟是母亲唯一的儿子，在半年前突然去世，母亲却浑然不知，她只知道弟弟住在远郊的医院里……。

    九八年初，母亲从亲戚那里得知，弟弟已去世一年多了（此时我离老家返回已近一年），我真担心这一大关母亲能否过的去。我又返回老家劝她要守住心性，和她一起学法，她说在梦里师父也点化多次，遗憾的是母亲没能过了这一关。在她去世的前一天，她对着师父的法像说：“李老师，我这世怕是修不成了，下世一定接着修……”母亲离我们而去了。我知道母亲天年到了，延续来的生命是用来修炼的……，但是我知道母亲的去处一定是好的。


承德大法学员忆师尊

    文／承德大法弟子

    【明慧网二零零七年一月二十三日】在一九九六年九月十四日早差十分钟八点，我准备去上班，突然电话铃响了，我接完电话就往外跑，我和另外一位同修跑到了云山饭店的电梯门口，随师父来的弟子在这接我们俩。

    同修带我们到1103房间见我们伟大的师尊。师父微笑着和我们握手，我们高兴极了，这是我们生命中最幸福难忘的时刻。接着师父给我们讲了一个小时的法，还应学员的要求，为承德大法弟子题词：“真修大法　它日圆满”。

    师尊问了承德辅导站的情况，讲法后马上就要走，我们连给师尊斟点水的机会都没有。弟子们挽留，师尊说很忙没有时间了。

    师父讲了当时大法的洪传形势；讲了邪恶的干扰，大法弟子如何正念对待；讲了经文《大曝光》的内涵；讲了怎样学法、洪法；讲了将来承德会有许多大法弟子能够圆满；师父还风趣的对在场的一位老年弟子说：你怎么戴着帽子，是不是秃顶啊，你戴着帽子就不知道你秃顶吗？这位同修笑了马上摘了帽子。另一位同修的腿曾经伤过、打坐很艰难，从盘上腿疼到结束，可就在聆听师父讲法中觉的自己的腿“咔”响了一下，他知道这是师父在给他调整。在和师父一起下电梯时，这位同修跟师父讲他的背部一个地方……话说了半句就觉的自己不对了，很不好意思，这时师父没讲话看了他一眼，他就感到一股很强的热流通透全身……从此以后，这位同修打坐时，腿很容易搬上去了，改变了从头忍到底的状况。

    除此之外，大家更深刻的感受到了师尊给我们清理了另外空间，我们的炼功场感到能量很强，避暑山庄的炼功场人数剧增。承德八县三区都相继建立了辅导站。我们按师父教给我们的大法洪传形式洪法、修炼，不到三年的时间大法修炼的学员发展到约三、四万人，为走入正法修炼打下了基础。


最幸福的一天

    文／松原大法弟子

    【明慧网二零零六年九月二十九日】一九九八年七月二十六日，是我一生中最幸福的一天。这一天我幸福的见到了伟大的师尊，聆听了师尊在长春为辅导员解法讲法。现把记忆中几个珍贵的片断写出来与同修分享。

    一九九八年七月二十六日，我和几位同修去长春总站开会带去资料，会场在香格里拉饭店二楼的一个大厅。一進会场，就被场内的布置惊呆了。台上讲桌后面悬挂着红色金丝绒大幔，讲桌上铺着耀眼的黄缎子，还有好几个麦克风，讲台前沿摆着九个大花篮，会场内非常肃静。当时心里一动：这样的布置，是不是师父来了？可能很多同修都有这个想法，因此，秩序非常好，人们静静的一个挨一个从前往后按顺序坐，几百人没有乱走动的，没有挑座的，没有喧哗的，使得整个会场庄严、肃穆而又祥和。

    下午三点左右，忽然听到门口有人说了一句“师父来了！”顿时全场起立，随之响起了雷鸣般的掌声。真的是师父来了！

    师父高大、伟岸的身材，从一侧人行道稳步向台上走来，边走边慈祥的微笑着和过道边上的同修握手。这盼望已久的事突然成为现实的时候，我呼吸短促，心跳加速，一边笑着鼓掌，一边幸福的泪水不住的夺眶而出。我身边的一位女同修哭出声来了，场内到处有唏嘘声。

    师父处处为弟子着想。师父坐下后又站起来，说（大意）：我坐高点，大家都能看清楚。师父真的知道弟子想什么。可是当时没有什么可把椅子垫高的东西，工作人员先用啤酒箱子垫，不行，最后只得把两把椅子摞起来。看上去是高了些，但是很不稳，不能实实在在的坐下去，师父只能稍稍靠在椅子边上，用两手扶着讲桌，支撑着身体，几乎是站着为我们讲了五个多小时法。

    师父用浅白易懂的语言滔滔不绝的讲出了无比深奥的法理，如绵绵细雨滋润着我们的心田，启迪着我们的悟性。当师父讲到为了我们消业，替我们每个人都喝了一碗毒药时，我的心难受极了，泪水禁不住流了出来。恩师为度我们吃了数不尽的苦啊。

    在五个多小时的时间里，师父不停的为我们讲法，没顾上喝上一口水。就连中间休息那十分钟，师父也为围着他的弟子耐心的解答问题，手里拿着开了盖的水瓶也没顾上喝一口水。我远远的看着此情此景，心里既难受又着急，不禁又一次热泪盈眶：师父啊，您稍微休息一会吧……可是师父连一分钟也没休息就又上台为我们讲法了。

    休息之后，场内又涌進了很多人，连过道都挤的满满的，都是听到同修在休息时传出消息后匆匆赶来的，真是令人非常感动。

    在师父解答问题时，由于我坐在前边，又是过道边上，因帮助向台上传递大家提问的条子，有幸四次走到师父跟前，得以近在咫尺面对面的细细的仰视恩师。师父是那样庄严而慈祥，曾有一次我头脑中什么也不存在了，几乎不自觉的想向台上移动脚步。

    晚上十点多钟师父讲法结束，从台上下来，从我身边这条通道慈祥的向我这边走来。我当时只是一边鼓掌，一边傻愣愣的看着师父，忘记了一切，直到师父把手伸到我的面前，我才如梦初醒，急忙的握住师父那厚实的大手，师父象领孩子似的拉着我的手往前走了四、五步。当时我头脑中真的是一片空白，只是傻傻的跟着师父往前走。

    送走师父，回到住处已经是午夜。与我同去的几位同修兴奋的睡不着觉，就在旅店一起打坐。

    师父为了给我们多讲些法，一直到不得不走的时候才离开我们，一点也没休息就匆匆赶往车站，连夜乘车赶去北京了。师父为众弟子付出的辛苦说不完，道不尽，操尽了心。只有按照师父的要求，认真做好三件事，以报答师恩于万一，兑现史前大愿，跟随师父回归阔别已久的、无比美好的家园。


最幸福的回忆

    文／合肥大法弟子

    【明慧网2006年4月17日】首先向师尊问好！每次回想起师父在合肥传法的情景，我都抑制不住内心的感动和无以言表的幸福。下面我记录师父在合肥讲法的一些片断希望能表达对恩师无限敬仰之心于万一。

    我从小到大都没接触过气功，也不听，不想，不信气功，可以说是一个根本不懂气功的人。1994年4 月15日，师父来合肥传法，地点是安徽省党校礼堂。当时我也说不清是什么原因，也走進礼堂去听课。我坐在那里，虽然对气功、修炼什么也不懂，但觉得浑身从来没有那么舒服过，不但不愿离开反而想一直坐在那里不动，静静的听师父讲法。

    我每天都早早進礼堂坐下，渐渐的我明白了师父是让我们按照真善忍的标准去做好人，更好的人，更更好的人，去掉一切不好的思想，把心修得干干净净，纯纯正正。我恍然大悟，原来这就是气功，这就是修炼。头一次听课，就遇上师父传宇宙大法，而且听师父亲自传功讲法，这是多么大的缘份啊，多么大的福份啊。

    过去我不信气功，但从小就信佛信神，所以师父一讲到法轮佛法，我就心头一热，很感动，很亲切。师父还讲到法轮世界的殊胜，无比美好，我觉得身子轻盈盈，好象起空在天国世界翱翔，自在极了。师父说“我们讲整体调整学员身体，使你能够炼功，你带着一个有病的身体，根本就不会出功的。”“我要给你净化身体”。

    调整身体开始了，师父让大家站起来，跺跺脚。我刚跺脚觉得头上好象松开一个箍掉了下来，多年折磨我的头痛，头沉头晕的毛病一瞬间去掉了。我心里不由惊叹，真神啊！忽然台下爆发出一阵欢呼，原来从南京赶来听课的70人中有一个不能走路、双耳又聋的人，这时竟能快步走上台绕圈，耳朵也恢复了听力，他举起双手和人群一齐欢呼。法轮大法的法力不可思议，神迹实实在在的展现在我们眼前！

    第十堂课，师父让学员递条子，提问题，由师父解法。我文化低，怕写不清楚，也不知提啥问题，错过了这次机会。过后想起我喜欢打麻将，不知炼功了还能不能打，心中遗憾为什么不问师父。照像那天，我见师父一个人站在外面，赶紧走到师父面前，冒冒失失提出能不能打麻将的问题。师父没有因为我的冒失批评我，反而笑笑，很祥和的说：“你都炼功了，还打什么麻将，不要打了。”我点点头刚一转身，又想到一件事问师父：“我说师父我什么功都没炼过，能不能炼我们这功？”师父看着我很慈悲，祥和的笑着说，可以，你要好好炼功。经过一段时间的修炼，我似乎明白了师父那慈祥目光中的内涵，是在鼓励我，不接触其它气功好啊，可以做到不二法门，专一修炼大法呀！

    1994年11月15日，我的车经过一个公交车站时，一辆停在路边的汽车突然打开车门，把我和车子都撞翻在地。人倒在慢车道上，车子里的证件全都掉到花坛里（当时我未觉察）。人一爬起来，就想冲着刚从车里出来还在发愣的人发火论理。没等开口，忽然想起我是炼功人，马上一声不吭的去办事了，到了办事地点一拿证件，才知道翻车时丢了，可此时已过了半个小时，还能找到吗？不管怎样找找看。没想到老远就看见东西还在花坛里。这是我第一次悟到炼功人心一定要正，时刻不能忘记自己是修炼人。如果刚才我要真跟撞我的人发火，丢失的证件可能就找不到了，从此我天天抓紧学法炼功。

    边听师父讲法，一边我还时不时的真正看到、悟到“法轮常转”的玄妙、殊胜，多是在凌晨起床，似醒非醒的时候。如一天早晨要起床的时候，法轮把我给拖了起来，我看见法轮就好象龙卷风一样似的把我拖到好高好高的，我用龙卷风来形容法轮是不尊敬的，但是我实在无法用言语来形容。当时我很害怕，就开始喊师父，其实师父当时就在我身边，他很慈祥的微笑着看护着我。当时我就想师父在我身后怎么不帮我呀，我一直喊，喊到我睁开眼睛的时候还在喊着，那法轮真的好大，大概有十几平方这么大。有时我睁开眼看见法轮在我头左侧太阳穴转，转的速度快，还发出大响声，把我的头扯得很高，每次过后，我的头又舒服又轻松。有一次我还看见观音菩萨微笑着在我床边，我问：你怎么来了？她说：我来看看你。

    还有一回，我和同修合租一套房子，大概晚上十二点多，我睡下不到十分钟，就看见一个穿豆沙色服装，30多岁的家伙進了房间朝我睡处走来。这时出现好几个师父的法身就把这家伙压倒在地，听见它嗷嗷叫唤。同时我身边还有七八个法身在保护着我，那家伙就被带出去了，我当时非常激动。师父无时无刻不在弟子身边，看护着，保护着，无微不至的关心爱护弟子啊！

    还有一件最难忘的，每次回想起来就觉得师父马上就来合肥似的。因为当时办班时有个同修问师父什么时候再来合肥，师父微笑着说：合肥嘛，将来还会来的。我们合肥全体大法弟子十分想念师父，盼望师父回来。一定做好三件事，给最最伟大的师父交一份满意的答卷。


最珍贵的回忆

    文／大陆大法弟子

    【明慧网2005年1月13日】我永远都不会忘记，我永永远远都深怀感谢。那是一九九三年的五月，我非常幸运的参加了师父在长春举办的第五期传功讲法学习班，又于第二年百花盛开的季节参加了第六期和第七期学习班。

    记忆中的师父高大伟岸，脸上总是带着亲切的微笑，目光中流露出慈母一样的暖意。于是，我总是想方设法的接近师父。说来惭愧，我并没有认真听师父的讲法，不是睡着了就是傻傻的望着师父，一个班下来竟不知道师父讲了什么，只记住了“真、善、忍”三个字，只知道这个功法好，只知道我要学法轮功。在此之前我曾学过好几种功法，也参加过不少学习班。在师父办班的同时，也有其它的气功师办班，对那些气功师我都是敬而远之的，不知为什么，一见到师父就象见到妈妈一样，老想扯着师父的衣角跟在后面走。

    我正呆呆的想着，师父讲完法到后台休息去了，我悄悄的跟过去，透过休息室的门缝往里看，见师父跟围在身边的工作人员说话，有的工作人员请师父签名，有的工作人员捧着自己家的佛像请师父给开光，我好羡慕他们啊！忽然想起自己为什么不请师父签名呢？况且我家也有佛像啊？

    第二天参加班，好容易等到师父休息了，我赶紧壮着胆子走進休息室，先合十，然后拿出《中国法轮功》一书请师父签字，师父什么也没说，接过书在扉页上签了名并写上日期，然后把书还给我，我多么希望师父能跟我说一句话啊！我舍不得走，呆呆的站在那，期待的看着师父。师父还是没说话，还是那么慈祥的微笑，还是那样暖暖的，唯有妈妈才有的目光。

    终于到了教功的时候，台上是一位学员在教动作，师父走下台，到学员中间，一个一个的给纠正动作。我呢？根本没学功，悄悄的溜到师父身后跟着师父走，师父走我也走，师父停我也停，就象孩子跟着妈妈一样寸步不离，只是不敢伸手扯师父的衣角。也许师父知道身后有人跟着吧，只过了一小会儿，师父就站住了，我也赶紧站下，师父转过身，低头看见我就笑了，还是没说话，可我分明看见师父的眼睛在问：“有什么事吗？”我怔住了，是呀，有事吗？没事呀！可师父在等我回答呀，于是我莫名其妙的说了一句：“师父，我怕……”，师父又笑了，用手里拿着的纸卷拍拍我的头轻轻的说：“不怕，不怕……”

    当时的我，并不知道那是一段多么宝贵的时光，并不懂得“不怕”这两个字的分量。

    一九九九年七月二十二日，当我从电视上看到法轮功被中央定为所谓的非法组织的时候，连夜赶往北京，火车跑了一宿，我坐在车厢连接处的角落里哭了一宿，因为我知道师父是冤枉的。

    后来我再次進京证实大法被抓，在派出所里炼功，当警察用电棍电我的时候，我真的有点“怕”了，这时，我听到，不是听到是感到一个亲切而又严肃的“声音”对我说：“师父不要你承受很多，只是去你的心，有一颗心不去都修不成啊！”我怔住了，那亲切的“声音”又一次对我说：“师父不要你承受……”我站起身，心里一念非常坚定：“就是死了，也要跟师父回家啊！”我又举起双手接着抱轮，身后又是电棍，当钻心的一击过后，我忽然感到似乎有什么覆在我后背，尽管电棍“叭叭”响，但我已没有一丝感觉了，顿时，我的眼泪止不住的流下来，因为我知道是师父在替我挨电棍！是师父在为我承受啊！我忽然明白了，为什么在天安门我被打得鼻青脸肿。却一点也不感觉疼……师父！师父啊！我哭啊，哭啊，心里默默的喊着：“师父！师父……”耳边似乎又响起了嘱咐我时那轻轻的，但却响彻整个宇宙的声音：“不怕，不怕……”


有幸参加师父讲法班的回忆

    【明慧网2004年10月23日】

    文／大陆大法弟子

    93年7月16日，我有幸参加了师父在齐齐哈尔市电业文化宫举办的传功讲法班，从而走進了法轮佛法的修炼行列。听完师父办班前的报告会，才知道多年的练气功是为了今天能走進大法的修炼。

    开始人不算多，人是逐渐進来的，是听说好才来参加的，直到办班的第五天还来了许多人。师父那时象二十几岁的小伙子，但又那样的沉稳、慈善、可敬可佩。在学习期间我一直坐在前面，在炼贯通两极法时，我显得那么笨拙，师父见到后，从讲台上下来，手把手的教会了我这套动作。那时只觉得这个老师真好，现在回想起来觉得是那么的幸运。

    学习班快结束时，我们都写了一个自己的心得体会，我知道自己参加这次学习班的收获可是太大了。一是觉得不可思议的是，我在办班的前两天在家练别的功时，却看到了法轮在眼前不停的旋转。最后在办班结束时听了师父答疑，才知道师父在来齐市之前的路上，打出了很多个法轮使有缘人看到法轮来参加学习班。二是我参加过多种气功学习班，什么东西也没学到，可钱花了不少，而法轮功的学习班，时间这么长，费用却这么少，从内心感到这个老师是传大法的，不是来挣钱的。会后，我在会场外面的走廊里见到师父，双手恭恭敬敬的把心得体会交给了师父。

    七月底的天气，人不动都是一身大汗，东北的夏天干热，我们的师父都是自己从住处带一玻璃杯水。一位那样可尊可敬的师父，能办那样大的事，可他又显得那样的平平常常。

    学习班结束的那天晚上八点半多钟，学员都不愿离开，紧紧的跟着师父，请师父签名，一直跟到大门口，外面下着雨，师父只好站在门口的雨搭下面借着微弱的灯光给学员签字。由于人太多，随行的学员喊：“师父有事急等坐车走，大家让一让。”我们都不知道外面的面包车正等着师父到北京办7月25日在公安礼堂的2000多人的讲法班。每当我想到此情此景，总是撑不住泪流满面，深感师尊传法度人的艰辛。今天我们要不能按师尊的教导做好三件事，怎么能对得起伟大的师尊呢！


有缘亲见师父

    文／大陆大法弟子 莲云

    【明慧网二零零六年十月三十日】我含着眼泪看了好几遍同修写的“随师万里行”的文章，如同亲眼见到师尊传法救度众生吃了无数的苦。便想起我自己亲身的经历，一个永远不能忘记的事情。每次想起时都难过极了，从而更加思念师尊。

    那是在二零零一年至二零零二年间，我多次写信给亲朋好友、同学、老家的乡亲们讲真相，揭谎言，后被恶人举报，亲戚来电话说他们家被抄了，家里翻个底朝天，我家的电话被公安抄去了。恶警逼得很凶，亲戚把我供出来了。她通知我马上离开家。我放下电话，简单的收拾一下就离开了家，去了几处亲戚家，她们都不敢收留我们，只好千里迢迢投奔远处的亲戚。一進门，她的第一句话就是：“我有一个条件，在这里住可以，但是你带的大法书和大法有关的资料全部烧掉。”当时我的脑袋就象炸开一样，差一点昏倒。我想，我是修炼人，一定要冷静。于是我就耐心的给他们讲真相。当时他们一点也听不進去。她告诉我：“必须得按照我的条件做，防止被公安发现，我们也被牵连。”此时此刻我的态度非常明确，我坚定的对她说：“我和大法的书同在。”

    为了保护大法书，我决定走。她大喊：“你是精神病，你是疯子，你冻死饿死没人理你。”我慈悲的告诉她：“这不是一般的书，这是天书，是宝书。他能使人道德回升，能使人心向善，能使人返本归真，返回人的先天本性，你千万要明白真相，不要被电视、报纸那些谎言毒害，迷失方向，头脑一定要清醒，分清是非。”她反而大叫：“你才不清醒，你才糊涂，你是傻子”。我老伴在一边不但不帮我反而也训我：“你想走你走，我不走，你是人吗？你才不是个人哪，一進门就跟人家吵，你就不能放弃你的想法，按照人家说的去做？跟你走到哪里脸丢到哪里，去了两家人家都不敢收留你，也不把你当人待，你还有点人味吗？大冷的天，我可不跟你受那个罪，愿意走你走，我跟你丢不起那个人，有家回不去。”

    我强忍着不听话的眼泪，我是大法弟子，眼泪不能在他们面前流。我拉开门，迈开大步向黑夜里走去。又冷，又饿，泪流满面。我的眼泪怎么也止不住。此刻我加倍思念在这个世界上最能理解我的师父，比任何亲人都亲的师父。我的心一直在呼喊着：师父，您在哪里，弟子好想您呀！

    十冬腊月，天太冷了，夜也太长了，我背着一个装着大法书和大法资料的大包，为了给自己取暖，我来回走动，边走边想，她们说的对，我不是人，我是神，神必须得维护宇宙大法，我选择的路是对的，我坚信师，坚信法，我感到师父就在我身边呵护着我，师父讲法时那洪亮的声音在我耳边回响。我边走边听师父给我讲法。不知什么时候身上不冷了，感觉越来越暖和。一九九四年参加师父在凌钢讲法学习班的情景清晰的浮现在眼前。当时我做了一件傻事，一想起我就觉的对不起师父，学法修炼后才知道，当时的想法不是我，是思想业，是后天形成的人的观念，当时师父就把这些坏东西给清理掉了。这是我用语言无法表达的，只能用心感谢师父的救度，感谢师父的洪大慈悲。

    记得九四年那天早晨，我去听师父讲法，去的特别早，可是广场上已经人山人海了，我一看这么多人来，肯定这气功师很好，看来我是选对这气功师了。因我常年有病，一身的病去了多少大城市的医院也没治好，听说气功能治病，抱着治病的目地就来了。另外这回的气功门票钱还挺少，才五十元一张。我入场后坐在那里焦急的等待着气功师的出现。当时我想，治病得找年龄大一些的医生，年龄大的医术才能高明。这气功师也一样，年岁大的好。我目不转睛的看着讲台，不一会，一个大个子年轻人走上讲台，一身干净深色西装，内穿白色衬衣，戴着领带，虽然西装旧了点，但整个人显的干净、得体，给人一种随和的感觉。

    这位年轻人走上讲台，自我介绍说：“我就是传法轮大法的气功师。”我一看就傻了，“这么年轻能治病吗？”这气功师讲了一会，就讲到了“我这里不讲治病，我们也不治病”。听到这，我身体上的病马上就加重了，特别是头疼的很厉害，气功师再讲什么我根本就没有听着。好不容易等到气功师讲完了，又来一个年轻人走上讲台教炼第一套功法。“哗啦”一声人们都站起来跟着炼，我也站起来了，但我根本就不想学了——这功也不治病，学了也没用。

    我呆呆的站在那里，生气的看着“气功师”的一举一动，心想：这是什么世道？谁也不敢相信了。我脑子里乱七八糟的，什么坏思想都来了。这“气功师”从讲台上面带微笑看着讲台下的人学功。慢慢的“气功师”的眼神移到我这里，他面带祥和的微笑看着我，亲切的示意我学功。我左右一瞅，楼上楼下几千人都在炼功，只有我傻呆呆在那站着不动。“气功师”瞅我时，我感到身上的病痛消失不少，特别是头不疼了。后来我才知道是师父把我的病拿掉了。这时我才仔细的看清师父的肤色与众不同，白里透红，发亮有光泽，看人的神态亲切随和，平易近人，动作稳健。在那一瞬间感到我与师父那么熟悉、亲切，好象认识很久很久了。从那时起，我对师父坚信不疑，谁也改变不了我对师父和大法坚定的信念。此时奇迹出现了，我全身感觉非常舒服，一身轻松，第一次尝到了没有病是啥滋味。我非常激动，一切遵从师父的安排。

    这时天快亮了，我的亲戚他们小俩口出现在我面前。他们象忘记了这场不愉快，高兴的说：“总算老天指引我们找到了您，冻坏了吧？”我说咱先别说这个，你们给我提的那条件我是不会答应的。他们说：“您只管放心回去，谁也不会动您那宝书。”我一听放心了，就跟他们回去了。看着他们很冷的样子，可我身上热乎乎的，我对他们说我身上还出汗呢，不信你摸摸我的手，全是汗。他们说是不是冻感冒了，发烧了，神志不清，去医院看看吧！你摸一下我的头和手心就知道了。她一摸我的头暖乎乎的，还出汗呢。她好奇的说，你穿那么少，大冬天，在外面站了大半夜，怎么还会出汗呢？我告诉她：我的师父一直在给我讲法，我也一直在听法。她说：是真的吗？我告诉她是千真万确的。不是师父的慈悲呵护，今天这一夜我就冻成冰棍了，哪能还出汗呢？常人永远也理解不了修炼人，除非修炼。常人看起来是不可思议的事，确确实实的展现在眼前，如今她也明白了真相，退出了中共恶党的邪恶组织。

    在师父讲法的日子里给我留下了无限珍贵的回忆，师父对所有的人都一样，总是笑呵呵的，和大家合影时，天气那么冷，人也多，师父总是笑呵呵的一组一组合影照相。我们那么多学员都舍不得离开师父，绕来绕去的围着师父，师父再苦再累总是那么慈悲，笑眯眯的看着大家。

    师父走到哪里，很多学员跟到哪里，不用问为什么我们今天都知道是怎么回事了。参加学习班的人有常年卧病在床的，还有得了不治之症的，参加师父办的学习班之后全都好了。我也是其中一个，过去百病缠身，现在非常健康，九四年得大法，到今天整整十二年了没吃过一粒药，身体健康，比起同龄人显的很年轻，全家人和我所有的亲戚朋友都说“大法太神奇了”。

    回想师父传法那段时光，我亲自感受到了师父在《转法轮》里讲的：“这件事情只有我一个人在做。这样的事情，机会不多，我也不会老这样传下去。我觉的能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。当然我们讲缘份，大家坐在这里都是缘份。”写出这段珍贵的经历，希望我和同修共同精進，永远不忘师父的苦心救度，幸遇这千万年不遇的高德大法，也不枉来尘世走一回，一定做好师父要我们做的三件事，完成我们的历史使命，助师正法。


有缘亲见师父　得法勇猛精進

    文/马骁 （现居住在新加坡）

    【明慧网2004年5月7日】陆续看到一些同修回忆当年亲见师父的一幕幕情景，我边看边流泪。大法洪传十二周年的纪念日就快到了。十二年来佛恩浩荡，无所不在。我也想写出自己当年所见，与同修共勉，也告诉世人师父的纯正。

    第一次见到师父是在1994年8月20日到27日的延吉传授班上。那时的我完全从常人开始起步，满脑子现代人的复杂观念，只是有朋友介绍说法轮功好，我怀着好奇的心理乘坐火车从长春来到了延吉。记得在火车站等公共汽车的时候，看到许许多多从各地来的人都是来参加学习班的，大家学功的热情使我感到很惊讶。师父的传授班共十堂课，每堂课三个多小时，我记得自己交了50元钱，后来又被退回7元钱，就是说十堂课共收费43元钱。每次讲完一堂课，师父会教大家学炼功法。大家炼的时候，师父就绕场缓缓的边走边看大家。偌大的会场，上千人，静静的，我能感受到师父和缓的目光落在了每个人的身上。每天上课之前，都有许多的老学员在会场外面站着等候师父到来，那个时候的我，根本没有理解到这段时间是多么可喜啊！最后一堂课上，我看到许多当地的朝鲜族同修都穿上了色彩鲜艳的民族服装。解答完问题之后，师父语重心长的讲了一段话后，忽然间打起了大手印。那一瞬间，我的心就象被揪了一下，两眼发热，眼泪就下来了，也说不清楚自己为什么这么感动。心里想着，从此以后自己有师父了。

    回到长春后，那里的老学员也多，随着与大家的共同学法、交流，我提高得很快，身体的变化也很大。在长春1994年11月的千人交流会上，当有同修发言时谈到她在延吉的传授班上天目看到师父打出来的法轮象雪花一样落在学员们的身上，为大家调理身体时，我感动得泪流满面，我真切的感受到自己在无知当中早已受益。

    1994年12月31日在大连，我第二次见到了师父，这一次我清楚的知道自己是个修炼的人了。当师父出现在会场时，全场6千多人掌声雷动，我的泪水也奔涌而出。在这次会上，师父讲了3个多小时。当时，师父刚刚于12月29日结束了广州的传授班，几乎没有什么停歇就赶到了大连。据统计，从1992年5月13日至1994年12月21日，师父应各地官方气功科学研究会邀请，在中国各地共举办54期法轮功面授班，每期约十天。数万人次亲身参加传授班。平均算起来，这短短两年多的时间里，每个月都有一期班到两期班。师父奔走于各地传法之艰辛无法想象！自1995年开始，对国内的大多数的同修来说，都没有机会亲身聆听师父讲法了，那时，法轮大法在海外的洪传拉开了序幕。

    1998年7月26日，师父在长春为800多位从吉林省各地区来的负责人和长春的辅导员讲法、解法。事先绝大多数的人都不知道师父要来，当中有不少人还从来没见过师父，有很多人有将近4年的时间没见过师父了。当师父出现在会场时，潮水般的掌声骤起，这掌声分不出任何起伏和疏密，没有任何间歇，溶着学员们的眼泪、喜出望外和无尽的感激，持续了很久、很久……我有生以来从未听到过这样的掌声。师父让工作人员把两张椅子摞在一起，就坐在了上面。师父说，“我今天主要是想要和大家见一见面，很多人也想见我，所以我今天就坐高点儿。”这话说在了每个人的心底，师父知道我们动的每一念。师父开始讲法，整个场就被慈悲笼罩着。那个感受无法形容，幸福、安稳，没有不好的念头。师父坐的椅子摞起来之后，椅背向后仰，不能靠，而讲台又低了，师父的手臂不能弯，撑着讲台。师父坐得不舒服啊，可师父这一讲就是4个多小时。学员有一些问题问得很差劲，不象是辅导员问的，大家听了都着急，师父却耐心的都给解答了。在那个场中，每个同修都能看到自己的不足，又都心悦诚服。之后，师父说，大家休息10分钟。当师父走下讲台的时候，同修们又都围上去提问题，在高大的师父面前，无论男女老少都象小孩子一样。师父站在众人当中微笑着给大家解答了几个问题后，又回到了讲台上，继续解答问题，这样又多讲了一个小时。整整5个多小时的时间里，师父没喝一口水，没有休息一分钟。

    师父当天结束时说，“希望大家再勇猛精進，……”


武汉大法弟子回忆师父的传法事迹

    （明慧网2004年9月2日）

    1、93年3月，师父在武汉举办第二期讲法学习班。我觉得大法太美好了，又叫了很多一起的朋友来听法。他们晚听四天，师父告诉弟子们，一样都落不下。有一位叫秀莲（化名）的退役军人，在部队染上血吸虫，治疗又把肝脏损坏了，得了肝硬化、肝腹水晚期。听了几天课，肿得很粗的腿过几天就好了。一直到现在，什么病都没有。

    2、93年9月，师父在武汉连续举办了三期讲法学习班。一天一个自称有很高功夫的人跟我说：什么气功师到武汉办班，所挂的横幅（写的某某气功报告会）的字，我都用功能把字搞掉了；唯有你们师父的每期十天班，横幅上的字纹丝不动。他又说：这位师父绝顶的高。

    3、94年，师父在济南办班。由于天气很热，一起去的功友递了一把扇子给我，刚拿起扇子煽风，就听师父说“大家不妨把扇子都放下”。我连忙放下扇子，只感到徐徐的凉风吹拂着我们。

    4、94年12月，师父在广州举办大陆最后一期讲法班，各地去了很多人，有很多人没有票在门外等着。师父慈悲，不想让学员千里迢迢赶来而不能進场听法。每节课前，总要说一句“外面没進来的弟子一样，什么都落不下”。后来，在师父的努力下，跟主办单位交涉，又增加了一个会场，用电视录像和主课堂同步听到师父的讲法。

    5、容莲（化名）的丈夫患有严重的心脏病，晚上不能躺下休息。听说大法的神奇后，她想尽办法，得到了珍贵的两张票，参加了广州的最后一次讲法班。本来她是陪她丈夫去的，结果她想：师父能把我掉光的头发重新长出来就好了。回来后，她丈夫的心脏病好了，她也长出了一头头发。

    6、师父在济南、广州传法时，我们一些学员都没带伞。可是只要我们要去听法时，雨就停了；進去听课后，雨又开始下；听完课，回去不论多远，都不会打湿，到住的地方再下。只有一次，听完课后，我们去逛商店，就下起雨了。


武汉部分弟子回忆师父传法时的故事

    【明慧网2004年8月12日】法轮大法1992年开传，师父曾经三到武汉，亲自办了五次讲法传功班，武汉许多有幸亲聆师父教诲的学员。每当回忆起那段可喜的日子，就感到无比的幸福、殊胜、美妙……以下是部分学员亲身经历的一些小故事。希望有更多学员写出自身经历的故事，见证师父和法轮大法的无上伟大。

    1、师父第二次来武汉办班时，老张带着只有几岁的小孙子去参加学习班。她的小孙子生下来就是对眼（斜鸡眼），不好看。小孙子怕生，又不爱说话。临出门前，老张嘱咐小孙子：见到师父要有礼貌。离办学习班的地方还有一段距离时，小孙子突然挣开老张牵着的手，飞快的往礼堂门前跑去；这时师父正好从小车中下来，他跑到师父跟前，喊了声“李爷爷”。师父慈祥的笑着，摸了摸他的头。从此，小孙子的眼睛正常了，不对视了，天目也开了，变成了一个漂亮的小弟子。

    2、武汉有个70多岁的婆婆，背部脊骨严重损伤并错位，成了个罗锅，经常痛不欲生。她在民国时就是一个护士，但对自己的病却毫无办法。她参加学习班的目地，就是想请师父动手给她治病。师父在讲法中说：“……有的人很难受，趴在椅子上不走，等我从讲台上下来给他治。我不会动手治的……”（《转法轮》80页）。她开始感到有些失望，但还是学法、炼功了，慢慢的放下了这个心。还在参加学习班的那几天里，一次她和同修在公园炼功，突然背部剧烈疼痛，使她昏了过去。同修赶快把她送回家。她躺在床上，这时看见师父法身带着一个弟子来到她的跟前，师父的法身叫弟子把她扛起来，倒了过来，放到床上。她看到师父法身在给她调整身体，一阵疼痛过后，只听到“卡拉”一声，错位的脊骨被扶正了，顿时一身轻松。第二天到公园炼功，同修们摸她的背，鼓包没有了。她从此背也直了，再也没痛过了。

    3、师父在武汉办班期间，有一次带了几个弟子来到武汉汉阳归元寺。在寺庙里师父一直在清理那些狐、黄、白、柳。这时，随去的一个弟子的小孩子天目看到庙里跪满了和尚，对着师父磕头。我们学法后，悟到是师父救了那些和尚。师父在讲法中讲过：“有些庙里的和尚，很多都是修不成的。没修成，主要是有很多执著心没去，不知道如何修，不得法。有的人以为念经就能修成佛呢，放不下常人的心，他就修不成。可是他又一心向佛，所以他死了以后他也在庙里转来转去，也跟着修，就是这样式的。说他是鬼吧不是鬼，说他是和尚吧他不是人。”（《转法轮（卷二）》2-3页）

    4、武汉学员方云（化名）跟随师父去过很多地方。一次去湖北武当山，当车行驶到山门口时，方云看到满山都是神人摆成一个个方阵，里面站的人金光闪闪，古代人的装束，头戴金盔、身穿金甲，一个特别高大的佛站在最前面，所有的人都朝着师父做着同一个动作。小方问师父这个动作是什么意思，师父说是表示欢迎。

    5、方云还跟随师父去过四川乐山。当坐船快到乐山大佛前时，小方和另一同修看到乐山大佛哭了。小方就说：师父，他看到您哭了。等船走过乐山大佛后，师父说，小方你来看。小方回头一看，只见乐山大佛笑了。当时曾有一个同行学员问师父：乐山大佛为什么流泪？师父说，乐山大佛在向师父诉说现在世人不知道敬佛（乐山大佛现在成了旅游景点，世人在大佛身上游逛），在为世人担忧。事后有同修悟到：大佛之所以笑了，是因为他看到师父在人间传法，世人有救了。

    6、师父在武汉传法教功时，某学员全家人曾和师父一起去武当山。在途中，学员一岁多一点的女儿在车上又哭又吐、非常难受。这时，师父就将一岁多的女孩接过来抱在怀中，小孩不哭不吐了，舒服了，笑了。可师父却吐了。学员悟到：师父为这小孩承受了业力。

    7、94年，武汉一学员在北京一位素昧平生同修的帮助下，带着患有严重肾结石的小孩去哈尔滨参加学习班。途中，在一个旅社里，小孩已经睡下了，这位学员睡不着，她借着从门窗射進来的微弱灯光，看《中国法轮功》一书。这时，她身边熟睡的孩子双手慢慢的抬起，在做“头前抱轮”的炼功动作。她没有惊奇，好象明白了什么。在哈尔滨，听完师父讲的第一堂课，小孩拉着她的手说：我们到那去看师父。于是她们绕道跑到前台，师父经过她们身边时，大家都站起来鼓掌，小孩边笑边跳着拍手，师父看到这小孩，也笑了。晚上乘车回旅社时，小孩突然哇哇大哭起来，边哭边说：妈妈，我的脚麻了，好痛，站不住。小孩直往下蹬，她赶紧将小孩抱起来，过一会就没事了。第二天听课，师父讲：“从昨天开始听完课之后，我们很多人感到一身轻。但是极少数病重的人先行了，昨天开始难受了。”（《转法轮》78页）她一听就明白过来了，小孩昨天难受是在消业。参加班后，小孩的重病就没了。

    ……

    师父在武汉传法时的许许多多故事在流传着，激励着大法弟子在证实法的路上更加精進。我们要更加做好师父讲的三件事，决不辜负师父的无上慈悲和浩荡佛恩。


永存的记忆

    文／长春大法弟子

    【明慧网2006年2月20日】写文章这事，对年已八旬，文化不高的我来说，实属难事。但是，我还是想把与师父在一起的感受最深的几件事如实的记述下来，表达我们对师父的敬仰之心和想念之情。有缘修炼大法，并有幸能几次见到师父，实在是太幸运了！10多年过去了，当时的一切如同发生于昨日，永存于我的记忆中。

    世界观的巨变

    修炼之前，由于长期受邪党文化毒害较深，使我成为一个典型的无神论者。同时又是一个身患几十种疾病，在生死线上挣扎了几十年，随时都有生命危险的，弱不禁风的老病号。那时我们根本不懂什么修炼不修炼的，对于信神、修佛更觉得是遥远之事，与己无关。我和老伴想的就是治病、保命。

    第一次参加法轮功学习班，我们就是带着这颗强烈的治病心和求生欲，步入修炼之门。也就是在这种执著的人心驱使下，走到大法修炼中来的。

    我和老伴于94年4月28日参加了师父举办的法轮功学习班。学习第一天，师父讲法仅十分钟左右，可我和老伴的世界观却发生突变：由一个不信神、不信佛的无神论者，变成了一个既信神又信佛的有神论者，而且还要坚修大法，永不改变。

    那么这种巨变是怎样产生的呢？当时我们自己也说不清楚。好象有那么一种莫名其妙的感觉，例如，当师父在热烈掌声中走上讲台时，还没等师父说话，我们就感觉到师父特别可亲、可敬和可信。因此，我们集中精力，全神贯注的聆听师父讲法，认真理解每一句法理的内涵。师父的每一句话都有力的触动着我们的心。我们的心随着师父的每一句话在急剧的变化着……

    用现在的理解，那就是师父的救度，大法的威力，我们的幸运。这就是我们第一次见到师父感受最深的一件事，也是我们有生以来最重大的，永远不能忘记的大喜事。同时，也是我们生命進程的转折点。

    慈祥的笑容

    1994年8月5日，我和大儿子、二女儿去哈尔滨参加了在“冰球场”举办的首届法轮功学习班。在第二天学习班下课后，我们等大家都走了才走出来。刚走出不远，听到后边来车了，我们急忙闪到路北的砂石堆上去。我们刚转过身来，车已经来到我们对面。坐在车前排的高大而慈祥的师父，正笑着向我们招手，我们当时没有立刻认出是师父，却不约而同的向后看，后面一个人也没有，才明白是同我们招手。还没等我回过头来，二女儿首先反应过来，大声说：“啊呀！是李老师！”我们忙又慌乱的向师父双手合十。这时，师父已从车窗伸出头来，笑的更加开心、更加慈祥……

    我们非常激动，真有些受宠若惊的感觉，恋恋不舍的望着师父的汽车远去。从那一刻起，师父那慈祥的笑容永远留在了我们心中！

    “师父一挥手……”

    那是开班的第二天，早晨刚醒，二女儿兴奋的冲進来，连蹦带跳的蹿到床前说：“老爸！爸！”边喊边把我从床上拉起来。我忙问：“什么大好事，把你乐的手舞足蹈的？”二女儿激动的说：“老爸，我全明白了，我全变了！昨天李老师就这么一挥手，一股热浪把我向后推，忽悠一下子，差一点摔倒！就这么一忽悠，当时我就觉着唰一下，啥都明白了！啥都变了！感觉全身哪都特别舒服！心情愉快极了！我真不会形容了……”

    稍停一会儿，二女儿那欢蹦乱跳的孩子气消失了，她变的有些平静，有点严肃的说：“爸，我真的变了，变成另外一个人了！我的世界观全变了！我知道今后怎样做人了，一定要做一个真正的好人了！”我说：“不，是要做一个真正的修炼人了。”二女儿接着说：“对了，爸，昨天李大师一挥手，我明白后的第一件事就想：今后要和李大师坚修到底，永不动摇，什么力量也改变不了我的决心！……”

    回忆二女儿这段往事，实在令我欣慰、振奋、敬佩和自省；实感自愧不如……

    师父年轻了

    1998年7月26日下午6点多，突然接到同修电话说：师父从国外回来了！现在香格里拉饭店二楼四厅开法会。

    放下电话，我和老伴被这突如其来的喜讯激动的手忙脚乱，不知所措。老伴着急的说：“别发愣了，快走吧！”我们饭没吃，衣服也没换，就急急忙忙跑下楼去。在车上，我们一句话都说不出来，完全沉浸在往事的回忆中。四年前在哈尔滨和师父在一起的一幕幕全都展现在眼前……那时的师父，为了正法和度人的事非常操劳，显的有些疲劳。听说这几年师父在国外，一切都很好，变化很大……。

    我正想的入神，车停了。我们不知是怎样上的二楼，就好象飘上去的一样。刚到二楼就看见四厅的门关着，心想：進不去，先从门缝看看师父吧！刚走近四厅大门，就从厅内传来师父那洪亮的讲法声：“……你认为是好的，你老抓着不放，这就是执著。跟你说白了，你放不下的任何东西都是执著……”（《法轮佛法（在长春辅导员法会上讲法）》）听到这，我感到全身发热，心跳剧烈，激动不已！我想从门缝往里面看看，没想到双手一颤抖，两扇门同时“唰”一声全开了！哇！我首先看到的是师父高大的身躯和英俊而慈祥的笑容。师父好象在笑着欢迎我们的到来。

    宽敞明亮的扇形大厅，宽敞明亮的扇形舞台，师父的讲台正对着大门，距门口只有十几米。我看的特别清楚，师父非常年轻，准确点说就象十八、九的青年人！刚才在车上我使劲想，师父一定特别年轻，一定像三十岁的小伙。可是这现实使我激动，令我惊喜，我真想冲到跟前大喊一声：师父！这时我的身体不由自主向前冲，却被座椅挡住，我扶着椅背就那样愣愣的望着师父……

    我们一進来时就有一个同修上来问我好几遍：是那个辅导站的？辅导员是谁？我光顾着看师父，也没回答完整他的问话。另一位同修说：“别问了，快给老爷子找个位置坐下吧。”当同修叫我请坐时，我的目光才从师父身上移开，如梦初醒的对同修抱歉的笑着说：“对不起，谢谢。”这时才开始听到师父的讲法声：“……我经常讲遇到什么问题都要想自己，哪怕这个问题与你没关系，你看到了你都要想一想自己，我说在前進路上没有能挡住你的。”（《法轮佛法（在长春辅导员法会上讲法）》）

    师父讲法一直到晚上十点五十分才结束。师父从讲台下来，到门口只有十几米的路，却走了二十分钟。师父以各种不同的方式与大家告别着。晚上十一点多，大家怀着依依不舍的心情，目送师父走出大厅。


永恒的回忆

    文／大陆大法弟子

    【明慧网2005年11月16日】我是93年6月得法的大法弟子，并有幸参加了两期师父的传法传功学习班。

    回想起当年师父不辞劳苦，不论严寒酷暑，走遍长城内外、大江南北，把这无比珍贵的宇宙大法送到了我们的家门口；如今历经六年的血雨腥风，在宇宙正法洪势越来越向表面突破的最后阶段，希望每一个弟子都能够珍惜这来之不易的机缘，珍惜师父的慈悲苦度，不断精進兑现史前的誓约。

    那是我在沈阳上大学二年级的时候。得知师父要在济南办学习班，我便克服了重重困难，于94年1月的寒假如愿参加了师父在济南办的第一期学习班。当时参加班的学员不是很多，好多还是外地来的。第一天是一个报告会。记得师父简单的介绍了法轮功的一些情况，之后让大家把手伸出来，师父给每一个在场的人手心里下一个法轮，让大家感受一下法轮的旋转。当师父问大家是否有感觉到时，学员都异口同声的回答说：“有”。说心里话，我的感觉不特别明显，似有非有的，但是师父精深的讲法却深深的吸引了我。我练气功这么多年来一直在苦苦追寻而不得解的疑问都得到了解答，我暗自庆幸自己终于能够坚定的来参加了这么好的功法学习班。

    在随后的八天班里，身体上的变化是巨大的。只在短短的头两三天之内，真如师父所讲的身体完全净化下来了，感觉到一种没有病的滋味，浑身上下轻轻松松的。我每天都骑自行车去参加学习班，就象师父在讲法中讲的“骑自行车好象有人推你一样”，每次一進礼堂就感觉到一种无比祥和而强大的场，暖融融全身通透，美妙而祥和，师父在讲法中说的，“我这就是一个大熔炉”、“炼丹炉，炼出的都是真金”。真正使我内心深处发生翻天覆地变化的，还是师父非常深入细致讲的气功修炼的法理。虽然我当时悟性不够，还把大法只作为一种气功功法来学，但是我知道，自己的世界观已发生了根本的改变。

    我已经深切的明白了，从小学到大学学习的所谓“唯物主义”都是错的，以前很反对甚至讽刺嘲笑的所谓“封建迷信”的种种却是对的。开始几天虽然身体非常舒服，可心里却很难受，深知自己这二十多年都活得稀里糊涂的，是非不分，黑白颠倒，把不好的当成好的追求，把好的当成不好的排斥。可同时又有一种由衷的兴奋，自己终于能够学到如此好的功法并由师父亲自来给净化身体，下法轮，真是三生有幸啊！

    记得当时天气挺冷，大家都穿着棉衣、羽绒服，可师父只穿了一件普通的咖啡色人造革的夹克，而每次在台上讲法时师父都穿着西服。当时《中国法轮功》这本书还很少，后来有一位北京的学员背来了好大的一包，一会儿就被学员买光了。中间几天每天都有一大堆学员拿着书请师父签名，当时我也凑去请师父签，师父都不厌其烦的给大家签了。学习班结束时，各地学员纷纷跟师父合影，我也荣幸的跟师父单独照了一张照片。只可惜这张无比珍贵的照片，在4年前被恶人抄家时遗失了，一直令我痛心不已，也成为我永远的遗憾。

    记得办班时，有一天我在主办单位门口看到一位老大爷边哭边给师父跪下磕头说：“李老师呀，我是从北京来的，我可找到您了，是您救了我，我什么什么都好了。”师父赶紧两手把他搀起来说：“快起来，快起来，可别这样，你只要好好学好好修就行了……”

    学习班结束后再过两天就是大年三十了，而正月初二师父又要在东营胜利油田办学习班。国人最重视的过新年，我们的师父也只能休息两三天，就又要开始了传法度人的辛劳了。

    94年4月30日，师父在家乡长春办了第七期学习班。因为参加的学员比较多，吉林大学鸣放宫的礼堂都装不下了。没办法找到更大的场地，师父只好一天讲两堂课，上午一次晚上一次。大部份外地学员听上午课。

    上午上课时我一般都提前到会场。大约是在第四堂课，我跟几个弟子正在鸣放宫外面交流，有几个人推着一位坐在轮椅上的老人过来，一会儿师父也来了。师父看到了这个老人。过一小会儿，师父就叫老人的家属把老人搀起来。两个家属搀着老人走了几步，师父就叫他们松开手，让老人自己走。家属松开手后，老人象有点站立不稳似的。周围的学员都鼓励他说，“师父让你走，你一定能走！”老人家终于鼓起了勇气，迈开了腿，他真的就象婴儿学步那样踉踉跄跄的走了起来，围观的学员都给他鼓掌，家属激动的直流眼泪赶紧向师父道谢。

    师父在各地办班时来自方方面面的干扰也是很大的，“其实呢，当年我们长春的许多老学员都知道，开始传法传功时，这件事情做得很不容易，经历了风风雨雨的困难时期，后来才把这个法弘扬开来，能够叫更多的人认识，所以当初做起来是很不容易的。”（《在长春辅导员法会上讲法》）当时全国各地各种假气功、伪气功到处办班敛财，师父在各地办班传法收费都是很低的，八天班才40元，如果是老学员只收半价。就因为收费低，那些假气功师就跑到中国气功科研会要求师父提高学费。师父考虑到很多弟子经济比较困难，始终坚持没有提高收费。在长春这次法会第一堂课时，因为我来晚了一天，所以没赶上。据当时弟子讲，白天讲课时就发生了突然停电的事情，后来师父就在礼堂外给大家讲法，当时天还下一点小雨。

    如今弟子们在师父的慈悲呵护下历经种种磨难走到了今天，回想起来的确不容易，希望我们大法弟子们都能够珍惜，万不可懈怠，师父讲“这一瞬间，值千金，值万金。走好这一段路，那就是最了不起的。”（《芝加哥市讲法》）


永生不忘的记忆

    文／成都大法弟子

    【明慧网二零零七年四月十二日】我是一九九四年得法的。时光飞逝，转瞬十三年，师尊在成都传功讲法的情景历历在目。将亲历和知晓的事写出来，与同修共享。

    聆听师尊讲法三生有幸

    一九九四年五月二十九日至六月五日，师父在成都办了传功讲法班。在讲“真正往高层次上带人”的法时，师父说：“这件事情只有我一个人在做。这样的事情，机会不多，我也不会老这样传下去。我觉的能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。当然我们讲缘份，大家坐在这里都是缘份。”在第二讲中，又说：“大家都是缘份化来的，得到了这可能就应该你得”（《转法轮》）。我对“修炼”一无所知，对“缘份”的理解仅限于“姻缘”。可是，得知将在成都办班的消息，心中顿时生出一种亲切感。以前学其它功，接触人体特异功能，都没有这种情绪和想法。

    我自幼体弱多病，母亲曾告诉我小时曾病的只有眼睛能眨动。成年后，先后经过自行车运煤险些车毁人亡、出差北戴河游泳差点葬身渤海之险。为何如此命大？“其实我所做的一切，都是在无数年以前就已经安排好的了，包括得法的人在内都不是偶然的，但表现却和常人中的形式相同。”（《惊醒》）学到这段法才悟到，前半生经历这么多魔难，能够在年过花甲之后，以炼气功的形式跨進法轮佛法之门，原来是早已跟大法结了缘，师父早就看护着我。

    学员一思一念师尊全知道

    一九九四年五月二十九日（星期日）上午，师父在八二信箱大礼堂讲法传功（免费）。我進场时，师尊早已慈祥的坐在讲台上，楼上楼下一千多个座位已座无虚席。我上前握手致敬时，师父开口即问：“没带录音机来呀？”我大吃一惊。两天前的午后，为给广播电台提供新闻稿，向一名北京老弟子了解大法的情况时，曾问：老师讲课可不可以录音？她没答复。师父是在重庆办班二十七日结束后，乘火车赶来的，很可能今天清晨才到达（按当时行车时刻表算），怎么知道这事呢？当时，我惭愧的回答：正值双休日，没能借到采访用的录音机。几天以后，宣布成都辅导总站成员后，各炼功点递交炼功地点、召集人名单时，师父问：“你们的呢？”原来是曾与几名学员商量过建点，后来知道附近已有点，便作罢了。

    这两件事使我意识到，师父决不是一般的气功师。从当晚在成都电力招待所开课起，便用我的旧收录机录下全部传功讲法。结业后没几天，与几名学员在她们单位建立炼功点。七月中旬，邀请几位同修在我工作单位洪法，随后成立辅导站。正如师尊开示：“工作的成功只是在常人中的表现形式，而能使人得法和大法的弘扬是大法本身的威力和法身的具体安排。”（《猛击一掌》）

    帮我清除沉疴

    头两天听法，我老犯困，眼皮打架。为了不耽误录音，不停的掐眼皮也不灵。师父在课堂上给学员调整身体时，我想的是五岁孙子患的心肌炎。第三天或第四天，师父对我说：“你的脸色都变了！”由于长期生病，我以前的脸色是灰白灰白的，没神采，一直受着神经衰弱失眠、非黄疸性肝炎、慢性胆囊炎、颈椎腰椎骨质增生、前列腺肥大等病的折磨，是单位里出名的病号。而今一進班就想不起吃药了，症状都没了。师父、大法太神奇了。许多亲友和单位同事，看见我这种变化，相继走入大法之门。

    正一切不正的

    六月四日，我在心得体会中请教师父：一个月前，带着孙子去治病时学了一种气功，今后我不再练它了，如果以后再接触其人，只作业务工作对待。第二天上午师父一开始就严肃的说：有些人就是放不下以前那些东西。我马上意识到这是针对我的。师父的讲法帮助我专一修炼的思想。从而萌生一念：对师对法坚信不疑，学法炼功坚持不懈。

    在三十余年的职业生涯中，我参加过各种大小会议，无计其数，都是台下叽叽咕咕。师父传功讲法，不带讲稿，内容博大精深，揭示了宇宙、时空、人体之迷。师父随时随地，一言一行都那么正，涤荡着末法时期社会的污垢、人类的变异观念。传功讲法十堂课收新学员学费四十元，老学员减半。在成都期间，师父为正法先后去了附近的名山名寺。在文殊院，师父指点随行弟子：院内四处是狐黄白柳，并一一清理，还给成都弟子选定了炼功地点。

    主佛洪大的慈悲

    成都传法班报名时发给《中国法轮功学员证》，结业时颁发《法轮功结业证书》，正面贴有学员像片，盖有法轮功研究会的章，还有编号，背面盖有师父的印章，都是塑封好的。

    成都班学员八百余名，其中成都市和川西南地区的只有三百来名。其原因是，主办单位未将办班信息传播开去。开班第二天，师父向我提到在电台热线直播的事。我悟性差，只是回答作为一名一般工作人员，无决定权，每周播出内容是早就安排定了的，临时变动不易，有些时段是收了费的。近来读了各地同修忆师恩的文章，看到师父九四年日夜兼程，奔波于大江南北办传法班。这才悟到，师尊提出电台热线直播，广传大法，救度众生，再造人类的洪大慈悲和急迫心情。对自己未联系电台热线直播，感到终生遗憾！

    幸福的回忆，能够增進对师父对大法的坚信，加深对法的理解，能够找出不足，催人精進。在这法正乾坤的最后时刻，作为一名正法时期大法弟子，一定认真做好三件事，走好正法修炼的每一步，决不辜负师父的慈悲苦度。


永生难忘

    文／大连大法弟子

    【明慧网二零零六年十月三十一日】一九九四年十二月三十日是我永生难忘的日子--我有幸参加了师父在大连体育馆为六千多人的讲法报告会。

    下午师父亲临会场时全体与会者起立，掌声雷动，欢迎师父的那个场面没有语言可以形容。现在，每当回想起来，历历在目，真正体会到了师父在《转法轮》中所说的：“能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。”师父亲自给我净化身体，思想境界也得到升华。现在我把自己的经历写下来与同修共享。

    那时我坐在西面最后一排，距离讲台较远，但是师父讲法听的清清楚楚。我这是第一次见到师父，盼了那么长时间，我对自己说：一定要好好听，机会难得。但听法不久就感觉困的不行，就想睡觉。我就抓耳挠腮，双手直搓头皮，不让自己睡觉。心想我是来听师父讲法的，不是来睡觉的。但是那个困劲是我有生以来没有过的，说实在话，如果我的意志一放松，数三个数马上就能睡着，就困到那种程度。我就想坚决不能睡觉，就用双手指撑起眼皮，不让它合眼。就这样听法坚持到最后。师父讲完法我也不困了。

    在听法过程中，我的后背就象放了一块冰块似的，凉的不行。当时就想是不是塑料椅子凉造成的，我就不靠在椅背上，还是不行。凉就凉吧，不管它，听师父讲法要紧。最后师父讲完法后，要我们大家都站起来，精神放松。

    师父首先走到西看台，北看台之间，给我们学员挥手调整身体两次。我们静静的看着师父。第一次挥时，我就清楚的感觉一股热流从头顶一直灌到脚，后背象有块大冰的感觉一下就没了，也不凉了。师父看到了有的人没准备好，没按要求做好，错过第一次调整的机会，又慈悲为我们做了第二次净化身体。接着师父又走到东、南看台之间挥手给那边的学员净化身体。在三个小时的报告会上，佛光普照，佛恩浩荡，除了一阵阵激动人心的掌声外，整个会场祥和庄重，秩序非常好，都非常珍惜得之不易的机缘。虽然已经过去十一年了，每当回想那时的情景或者路过那个场地时，说不尽对师父的怀念，这使我永生难忘。只有佛法修炼勇猛精進，做好三件事，完成师父交给我们的历史使命，才不辜负师父对我们慈悲苦度。


永远不能忘记和师尊在一起的日子

    文／中国大陆大法弟子

    【明慧网二零零七年三月十一日】我于一九九四年六月与八月，分别在济南、延吉两次幸运的参加了师尊举办的讲法班。下面将两次我在讲法班上，目睹和亲身经历的几件超常的事，奉献给读者，让我们共同分享大法的神奇和殊胜。

    刚一進班，我对师尊就有一种特亲的感觉，好象在什么地方见过，又想不清楚。本来在去参加班的路上，听老学员讲什么有关神、佛的事，我还有点后悔，因为我是邪党党员，受无神论的毒害特深，心想我这不是搞迷信吗？可当时疾病缠身的我痛不欲生，只好带着矛盾的心理，不情愿的参加了学习班。然而当我听完了师尊的讲法后，仅短短的几天内，我的世界观却发生了根本的转变。大法真的使我明白了人生的真谛，人为什么能当人，做人不是目地，是返本归真啊，人生原来是这么回事。一下解开了很多困惑已久的心底之迷，那种喜悦无以言表，庆幸今生能得大法太幸运了。

    记得当时正处在单位评正科级调研员的时候，按能力和付出，我认为自己应该理所当然的得到，结果事与愿违，心里开始不平衡，想不通很苦，百思不得其解。听法后，我一下明白了，是我生命中没有，根本就求不来。在常人的名、利、情中苦苦挣扎的我，吃不好、睡不好，积劳成疾，身体出现了多种疾病，痛苦不堪，每年都要住院治疗，如：胰腺炎、慢性浅表性胃炎、神经官能症、颈椎骨质增生、腰脱等等，给家庭、工作、生活带来了极大的痛苦和不便，真有种生不如死的感觉。就在这种情况下，我有幸得到了法轮大法。

    特别神奇的是，记得在济南听师尊讲法的第二天，师尊说自己不治病，只给真正修炼的人清理身体，现在大家站起来想一下自己的病、跺脚，不要着急抢先。按照师尊的要求做完后，瞬间我所有的病都不翼而飞了，身体仿佛象没有重量的气球往起飘。激动的我，泪水夺眶而出，有生以来第一次感觉到无病一身轻的美好，亲身验证了大法的真实和超常。

    我还有一种久治不愈的“病”（其实是附体），医学上叫“神经官能症”，表现症状是一有声音，就可能抽搐过去，晚上入睡前不能有声音，就连翻书声都能导致抽搐过去；特别严重时，下肢不能行走，上楼要人背，真是苦不堪言，也给家人带来了极大的负担和压力，我对生活几乎失去了信心。是慈悲的师父，清除了折磨我多年的附体，把我从苦难中解救出来，从此告别了人类医学永远无法治愈的“病”，使我重获新生。同时也使我明白了当今社会流传的各种假气功（我曾经练过附体功）给人类带来的灾难，只有师尊才能处理和归正那些不好的东西，真正的挽救人类。在清理附体时，只见师尊用手一抓，就把那些不好的东西清理了，有时还能听到那些东西叫呢。在场的人都特别震惊，见证了佛法神通无所不能的威力。

    在济南听师尊讲法中，还有一件令我难忘的事。讲课中间休息时，我就想到师父身边，仔细看看师父，可怎么也找不到。这时身边的人告诉我，师父就在我们身后。我回头一看，师父正在看我呢，好象师父早已知道我在想什么。

    当济南讲法结束时，我们都特别不愿意离开师父。为了满足大家的心愿，师尊决定和我们照像。可好几千人怎么照呀，师父说，分地区照。只见师尊用手一指，那么多人就自动分开，一批一批的照。最后我们请求师尊和我们偏远地区的学员单独照，慈悲的师父不辞辛苦，再一次满足我们的要求。当照片洗出来后，我们惊奇的发现，凡是看到的照片，无论多少学员，多高的学员和师父站在一起照像，师尊都比别人高。开始觉的不可思议，后来我们意识到，原来师父绝非常人！

    济南讲法结束了，紧接着师父就去大连讲法。师父告诉我们，明天去大连听课的学员，不要坐飞机，乘坐其它交通工具。当时大家不知为什么。等到次日，天气突然大变，民航全部停运，飞机无法起飞。这时我们才恍然大悟，原来如此。

    同年八月，我再次参加了延吉学习班，这次我又目睹了大法的神奇。在办班期间，有一天听课前，突然天空乌云密布，狂风大作，尘土飞扬，电闪雷鸣，下起了瓢泼大雨，夹杂着冰雹，顷刻间大街小巷一片狼藉，有的树被连根拔起，路面成了河流，汽车门都打不开，顿时造成了交通堵塞。见此情景，大家都很着急，时间马上就要到了，怎么去听课呀！就在这关键的时刻，突然间风停雨住了！大家都按时赶到了听课地点，我们知道是师父用神通清除了邪恶的干扰和破坏。

    还有一件事让我更加坚信师父和大法的神迹，令我终生难忘，至今记忆犹新。在延吉班即将结束时，我们地区的学员，为了感谢师父的慈悲苦度，特做了一面《佛光普照》的锦旗。在献旗时，师父带着祥和的微笑，接过锦旗和我们握手时，不仅有说不出的温暖和慈悲，而且是我有生以来从未有过的感觉。师父的手象棉花一样柔软，当时我心里一震，原来“佛手如棉”的传说是真的呀！从那一刻起，在我的脑海里根深蒂固的无神论彻底破产了！

    由于观念的转变，更坚定了我修炼法轮大法的决心，在返本归真的路上，我要勇猛精進，圆满随师还。


永远的幸福回忆

    —— 记北京国际法会见师尊

    文／大陆大法弟子

    【明慧网二零零六年十一月四日】一九九六年十一月二日，北京国际法会结束的那天，艳阳高照；傍晚，夕阳格外灿烂，阳光伴随着一串串的法轮洒满大地。与会的世界各地的同修们，都在利用晚饭前的时间，随机的自由结成大小不一的小组，继续交流着。我与几个同修也在切磋着。

    大约六点左右，我们旁边那位正在帮助国外同修纠正炼功动作的大法研究会工作人员被人叫了去。过了一会儿，便传出了师父要来看大家的极大喜讯。

    当时，大家正在地坛公园一个饭店的前厅后厅吃饭。前厅就是当天法会的会场。一听说师父来了，我放下筷子就跑到前厅去了。当时什么都看不见了，两眼就盯着看师父。有的回忆文章说，大家都不约而同的站起来热烈鼓掌。那说的肯定是事实，可我当时真没顾上看“大家不约而同的站起来”的场景。

    师父劝大家坐下吃饭，谁都不坐。只见师父张开双臂，两手又做了个大人按孩子脑袋的手势，亲切的说：“大家先吃饭！吃完饭，我跟大家说话。”说罢，师父就转身去了后厅。我拿着照像机追着师父，回到后厅自己座位旁边。师父慈祥的看着大家，还是劝大家先坐下吃饭。见我站在旁边，师父顺手把我搂了一下，并慈祥的望了我一眼。当时，我只觉得自己整个身心都溶在师父的手心里了，望着师父什么都想不起来说，嘴都张不开，只是傻笑，那种幸福感是非常非常殊胜的，是从来没有过的。

    师父离开后厅，我停了一下，又和几个带着照象机的同修出来找师父，发现师父正站在前厅与后厅中间西边的墙根等着大家吃饭。旁边的研究会工作人员劝我们吃饭，我们没再往师父身边凑，远远的站在后厅门外看师父，准备抓机会拍几张师父的照片。结果，我们几个这么一来，师父又走了。事后才知道，师父从美国飞到北京，一下飞机就直接赶过来看弟子了，连饭都没顾上吃。而师父站在门外墙根儿等我们吃完饭就给大家讲法，见我们几个饭都不吃了，就又去了那个院子的外面，坐在车里等大家吃饭。现在回想起来，真是感激不尽，热泪盈眶，也羞愧难当！可那时自己就是那个样子，那种心性，也只能是那种表现。

    事后回忆起来，其实师父那样做，不仅是在给我们留下“做事先考虑别人”的风范，同时也是在暴露我那种“没出息的表现”背后的魔性，让我自己悟到，去掉它。这又是使我永远难忘的，刻骨铭心的。

    吃完饭，大家一起动手，很快就把饭厅改成了法会会场。研究会负责人让把前边的座位让给境外的同修，转眼功夫大家就坐好了。大家一坐好，师父就走入了会场，又是全体不约而同的起立，又一阵热烈的掌声响起来。师父制止住掌声，开始讲法。为了让后面的弟子看清楚师父，师父让工作人员把椅子放到了桌子上。师父坐到上面给大家讲。

    师父讲法中间，一位研究会工作人员两次提醒大家，师父还没吃饭，要请师父结束讲法去吃饭。师父推辞了，坚持给大家讲法，并说以后可能没机会讲了。当时，我又想多听，又想让师父吃饭，可想听师父讲法的愿望更大些，心里就嫌那位工作人员多嘴。

    师父讲完法后，一边往外走，一边和拥过去的弟子们握手告别。我在一边等了会儿，心想：先让前边的同修和师父握吧。后来怕错过机会，也凑到边上跟师父握了一下手。

    回家的路上，几个同修在公共汽车里一起回忆见到师父时的情景，完全沉浸在无比的幸福之中。接连好几天，我都觉的自己的脑袋空空的，特别美妙。

    转眼十年。在修炼和证实法的路上，摔摔打打，跌跌撞撞的走到今天，每一步，都是在师父的呵护下走过来的。在遇到困难和危险的时候，自己一想起见到师父，尤其是感到溶在师父手心里的情景，心底就涌起一股热流和无穷的力量。这一幕，也曾有几次想写出来，但由于各种执著的障碍，都没写成。现在，我从中悟到，让我有那种无限幸福的感受，不仅仅是催促和点悟我精進，同时也是让我把这种幸福和感悟与大家分享：其实，我们每一个大法弟子，都一直在师父的手心里。


永远铭刻在心中的记忆

    文／大陆大法弟子

    【明慧网二零零六年九月六日】我在九四年参加过师尊的两次讲法班，有过几次近距离接触师尊的机会，想写，怕写不好，被障碍着，一直没写。今晚，我流泪看完《忆师恩》后，才下决心连夜写出来这永远铭刻在心中的记忆。

    一九九四年六月十二日，星期六的上午，师尊在河南郑州市体育馆内一个礼堂里举办气功报告会，师尊讲：这是气功报告会，晚上的课重复上午的内容（不是原话）。听师尊讲法，真切的感受到师尊慈悲与正的场。我是个个人感受很强烈的人，不是真正纯洁与高尚的东西是打动不了我的，但我在听法中，一点点的被师尊的法理折服了，相信自己遇到了上下求索、苦苦追寻的明师，那时就下定决心：这辈子就跟着师尊走下去了。讲好课后，学员们站在两边，主动让出一条小道，我紧挨着小道，师尊走过我身边时，看到师尊是那样的祥和、慈悲、庄重。师尊没有立刻走出门，而是走到上边的台阶上，又转过身来，手里拿着盛着茶叶水的水杯，慈祥的看着大家。学员们也静静的看着师尊，会场非常的静，但是彼此都充溢着幸福的感受。

    师尊走出体育馆时，许多学员都站在马路边，但没有一个学员往师尊身边挤，也没有影响交通。师尊走到马路对面等车，工作人员拦住一辆的士，师尊打开车门，坐在最前排的位置上，司机觉的这么多人看师尊，挺好奇的看了一眼师尊，工作人员伸着头跟司机说着要去的路，很快学员们目送师尊离去才散开。当时不很明白师尊的用意，只是理解学员要见师尊的心，现在才明白师尊更理解学员，处处为学员着想，尽量满足学员的要求。

    六月十八日下午是解答问题课，是最后一堂课。教功时，师尊在学员中来回走动，帮助学员纠正动作。我突然感到心慌，有点坐不住，一抬头，看到师尊在我前面一米远那站着，一动不动的看着我。当时我从小有胃病，很难受，我知道是师尊在帮我调整身体。那天晚上有很多弟子跟随师尊到山东济南去听法。我因为学校要考试，没能随行。那晚在火车上，我流了一路的泪，是伟大的师尊救了我，给我指明了返本归真的路。

    一九九四年十二月底，我克服重重困难赶到广州时，已经没票了。晚上第一堂开课时，没有票的都集中在体育馆外的广场，看到师尊从车上下来，都非常高兴。后来有消息说：师尊要大家排好队，按次序入场。等了好大一会，看到师尊站在入场口慈祥的看着大家，那一刻眼泪止不住的流。足足有五分钟，师尊回去了。后来听说，师尊想让学员都進去，但主办单位以盈利为目地不愿意。

    后来又在紧挨的一个小厅里看师尊讲法的实况转播。十二月二十六日，是个星期日，连上三节课，下午要连上两节，在这两节课的休息时间里，师尊出现了，大家马上围了上去，简单的问了几个问题后，都无话可说了，满怀无限崇敬的看着师尊。师尊走后，一个工作人员又赶回来解释：“师父想来看看大家，要我把意思转达到。”

    没见到师尊时，有很多问题想问，真正见到师尊，又无话可说。面见师尊的日子虽短，但师尊的伟岸形像、处处为他人着想的高贵品质永远铭刻在心。现在明白师尊亲自下世传的大法是什么时，更加珍惜大法，更加珍惜与师尊短暂相见的日子，时时激励自己别懈怠，做好师尊要求的三件事，就是对师尊最好的报答！


永远铭记在心底的日子

    文／黑龙江大法弟子

    【明慧网2006年5月1日】1994年8月5日，我有幸参加了在哈尔滨市冰球体育场举办的法轮功学习班，聆听了伟大师尊的讲法。这是我一生最幸福、最愉悦的日子，永生难忘。从那天起，我才知道了生命是从哪里来，又将到哪里去，我看到了生命的光明所在，了知了生命的真正归宿。我知道，这就是我要找要炼的功法。从那天起，我开始了严肃、认真的修炼。

    打开回忆的闸门，泪水几次打湿了稿纸，已经十二个年头没看见师父了。在这里借明慧一角问声师父好！师父辛苦了！

    那期学习班共办了八天，参加的人数有4、5千人。基本上是晚上6点到8点师父讲法，然后由师父带来的弟子在师父的指导下教一套功法。师父耐心祥和的一个动作一个动作的给我们讲解。师父特别严守上课、下课的时间，特别强调学员要提高心性。

    第一天上课，6点整师父准时步入讲法场。场内顿时寂静无声，随之响起热烈的掌声。我的座位在冰球场的最后一排，虽居高临下，可离师父太远，看不清师父，心里着实有些急。想往前去，可又对号入座，场内祥和有序，自己又不好意思往前去。下课后我就与A同修说：“我座位在最后看不清师父，干着急”。有一天，师父是白天讲法。下课后A同修拉起我的手就向外跑，我忙问：“跑什么呀？”他说“好事！”我俩从冰球场后门跑出来，A同修气喘吁吁的说：“师父一会从这里走，在这等吧！你不是看不清师父吗？”我说“你怎么知道的？”他说：“听工作人员说的，怕围师父的人多。”很快，师父在工作人员的陪同下，缓步走出来。

    当我看见既慈悲又威严的师父时，我几乎呆了，张着嘴一动不动的看着师父从我身边走过，上了一辆黑色轿车，随着一声喇叭响我如梦初醒，看着远去的轿车，自己真后悔，当时怎么没上前问候一声呢？我终于幸福的看清了伟大的师父。现在想起来，我真感谢师父的安排。

    缘，万世缘。当我第一眼看见师父的时候，感觉师父那么可亲，不知为什么，我无名的流泪。听师父讲法越听越爱听，我就象久旱逢甘露的禾苗一样，心里那种舒服、兴奋和激动难于言表。后来就感觉有一种抑制不住的困，我恨自己不争气，怕打瞌睡无法听清师父的讲法。后来师父说（大意）有的人脑袋有病，脑袋要调整起来是受不了的，就让他睡，睡着了也能听到师父的讲法。接着师父又给全体学员调整身体。先调整馆内的一半，师父说一、二、三、男左女右一齐跺脚，要跺齐。开始那一半人没跺齐，师父笑了，说得重来，一定要跺齐（就是叭！一个声音）。等我们这一半的人一跺脚的那一瞬间，我打了一个冷战，全身向外排凉气，过一会儿从头顶到脚全身发痒、发热，积压在胸口多年的一团郁气一下子出来了（平时总觉得胸堵、胸闷，爱叹气）。那种轻松，就象闷在缺氧的屋子里，一下推开了两扇窗户，呼吸是那样的畅通，窗外是那样的明朗。多年被病魔折磨的身体一下子解脱出来。无名的泪水再一次流淌下来。当时人的这一面只知道师父给净化身体有效果了，很高兴。可随着不断的学法修炼才明白那是生生世世山一样的业力，让师父给消掉了呀！

    师父吃多少苦，承受多少，师父正法的难度，真不是人能理解得了，也不是用人类的语言所能表达清楚的。

    学习班進行到最后一天，师父绕场一圈一圈的走，走的很慢，有时师父一只手高高的挥起，有的学员说：“师父给咱们好东西呢！”这时与我一起参加学习班的我单位的同事B两眼淌泪，我以为她哭了，我看了看她，她说：“大姐，你看见法轮了吗？”我说：“没有哇？”她说：“我看见师父一挥手，一道光晃得我眼睛流泪，光的罩下，象雪花一样的法轮往大家身上落，法轮快速的旋转。法轮有的大有的小。大的变小的，小的变大的。”我真为她高兴，我说你看到真相了，不得流点眼泪吗。我在学习班上，当时就知道师父给我下了法轮，小腹有动的感觉。这种状态，几天就过去了。

    学习班结束了，真不愿意离开师父啊！

    写完这篇回忆，更让我万分珍惜师父的苦度，珍惜师父的洪大慈悲。更鼓励我认认真真做好三件事，走正走好最后的正法路。

    如有不准确的地方，请参加同一个学习班的同修纠正。


永难磨灭的记忆

    文／大陆大法弟子

    【明慧网2005年10月2日】1994年8月20日虽已过去整整11年了，但如今回忆起和师尊在延吉传法班上学法，师尊的一言一行，对弟子关怀备至，感人至深的场面，一直给我留下了永难磨灭的记忆，犹如师尊在眼前一样，此刻怀念师尊的泪水也不由自主的夺眶而出，想念真是很想念，非常想念师尊哪！

    在传法场上师尊总是把弟子放在心上，时时体谅弟子对师尊那份千载难逢的感情，每当讲法前，师尊总是挂念弟子能不能看见，能不能听清？不时的调高着座位与麦克，直到大家回答能看见，能听清为止。师尊讲完法由学员教功时，师尊也从不休息片刻，而是不停的在场内转转，发现学员动作不准确时，便手把手教。

    师尊每天都洋洋洒洒的讲近两小时的法，从没有讲课稿，8天下来，师尊说到做到。凡是真修者身体全部得到净化，没病了，走路一身轻，师尊给下的法轮多数人都感觉在转；讲到开天目时，有很多弟子都看到了不同空间的景象，师尊说法身保护弟子，有的人就真能看到。99年7.20时，国家新闻出版署跟随大魔头的小丑硬是编造谎言说《转法轮》一书不是师尊写的，而亲自参加师尊讲法班的弟子，目睹师尊的一切无不感慨万千，激动不已！又有谁能相信他们骗人的鬼话呢？

    记得去延吉的第二天，早上我六点起床，出去5个小时，走访了十个宾馆，在登记室查找师尊的名字，可是怎么也没找到，觉得很是遗憾，心想如果找到师尊定迁到师尊住的旅店。可是就在传法班结束，我们要离开延吉的前一天，我和我们同去的四人说：今天咱们背上相机，游览一下延吉风光！我们从住所电力大楼四楼刚下到人行道，我的小女儿就喊：师父来了！当时我以为师父是乘车而来，就往马路上看，这时小女儿又喊：师父来了。我顺着小女儿喊的方向一瞅，师父已徒步走到我们跟前了。我们急忙迎向师父，师父微笑着与我们握手。当时我想，师父您太知道弟子的心了。我找您没找到，今天您竟然亲自来看弟子了，您太使弟子感动了。师父望着我们的像机。在我们的提议下，师父毫不犹豫与我们5人合了影。

    我们5人望着师尊徒步离开我们的高大身影，不约而同异口同声自豪的说：“还游览什么延吉风光？还有什么能比得上和伟大的师尊合影更风光的呢！

    当有人看到我们与师父合影照片时，问到：你们这是在哪照的像？我情不自禁的告诉对方：我们的照片是在路上拍照的。对方说：“你们的师父太平易近人了，他的行为真的感人肺腑，催人泪下。”

    因为在班上我就悟到师尊是整个宇宙最大最大的超常人，所以几年来我丝毫没怀疑，没动摇对大法对师尊的正信，一直在师尊给自己安排的修炼路上精進着。目前正法洪势已到了法正人间即将到来的最后最后时刻了，请师尊放心，弟子一定要按师尊告诫的，坚定的做好三件事，正念正行，解体一切障碍，广传真象，以神的正念救度众生。哪怕天塌地陷，生死攸关，坚定的和师父走到底，修到最后。


沐浴佛光

    —— 记师父在长春传法的日子

    文／长春大法弟子

    【明慧网二零零六年十一月十一日】我在1963年看了《岳飞全传》一书，心中非常难受，常常吃饭时想到岳飞都止不住悲伤的心情，渐渐的就得了胃病。怎么治也治不好，面黄肌瘦，浑身无力。在气功高潮中，为求祛病，我学了五种气功也不好使。直到一九九三年十月，经人介绍我开始学炼法轮功，并在一九九四年四月底至五月初，我幸运的参加了长春第七期师父办的传功讲法班。我有幸坐在前几排的中央，离师父很近，师父慈悲祥和的面容我看的非常清楚。

    当时师父讲法非常辛苦，因为报名学法的人很多，尽管办班场地（吉大鸣放宫）很大，也容纳不下，不得不分成白天一个班，晚上一个班，每天两次讲法，还要给几千人清理身体。尽管师父这样劳累，但始终神采奕奕，容光焕发，慈悲祥和，毫无倦意。

    在师父的讲法场中，我感觉非常舒服，胃疼病不知不觉好了。我家离鸣放宫较远，回家骑车感觉很轻松，我真正感受到沐浴在师父慈悲祥和的场中的美妙和殊胜。

    那次办班一共十天，前九天师父给大家讲法，一天一讲。每天讲完法后，由一个学员做炼功动作示范，师父讲功法功理。第十天师父让大家递条子提问题，师父耐心的给大家一一解答。记的我当时抱着求学问的执著心提了一个有关佛教知识中的问题，师父没有回答，但指出学法修炼不是研究学问，不能抱着求知识的态度来听法，要无求而自得。至今我回忆起来都觉得汗颜。

    我是搞电子技术理论教学工作的，总想用常人中研究电子技术理论的方法去衡量超常的修炼中的一些问题，那哪能衡量的了。我这种把大法修炼当作常人理论学习和研究的根本执著，至今也不能说完全去掉了，今后还要继续努力修掉它。

    那次班上为了让所有学员都能近距离看见师父，师父还从楼下走到楼上，所有过道都走了一遍。师父边走边向大家挥手，师父走到哪里那里的学员都自动起立，热烈鼓掌欢迎，心情无比激动。那真是“佛光普照，礼义圆明”。

    办班最后快结束时，师父应广大学员的要求，为我们打了一套大手印，非常好看。我们看了心情非常愉悦。师父最后向大家提出殷切希望：“希望大家回去抓紧时间实修。”（《转法轮》）

    当大家陆续走出礼堂时，我还舍不得离开，念念不舍的望着师父，只见师父在讲台靠门的一边向大家转动着两臂，我悟到那是大慈大悲的师父在向大家打着转大法轮的手印，加持学员们在修炼法轮大法中迅速提高，快速返本归真，乘法船高扬帆，直至圆满。

    自从参加了师父的讲法传功学习班之后，我一直沐浴着佛光，身心不断发生着根本变化。开始阶段只注重炼功，每天早晨、晚上两次集体炼功。

    记的一九九四年十月一日早晨，虽然是假日，我早早就醒了，我就去一个小学校院内参加集体炼功。最后炼完法轮桩法后，一睁开眼睛，一下子就看见了慈悲高大的师父正站在我们的身边，我们都惊喜万分，纷纷围了过去。大家你一言我一语，亲切的和师尊唠起嗑来。师父始终祥和的微笑着，耐心的解答大家的问题。朝阳霞光四射，师尊佛光普照，我们沐浴佛光，个个欣喜万分。最后我们簇拥着师父往大门外走，当时我就走在师尊身边，紧随着师父向前走，顿时感到师父好高大哟！一股热流通透全身。一直欢送师父出大门外上车后，我们还目送着师尊远离的轿车。

    记的那天早晨有一位弟子请教师父说：我胖，腿短还粗，双盘有些困难怎么办？我们也觉的他双盘实在是太难。可是师父温和的跟他说：“最后还是要盘上的。”这弟子后来经过几个月的学法炼功，还真的盘上了。

    十月一日那天早晨，师尊在到我们炼功点之前，还去了我们另外一个炼功点，并在那个炼功点附近给我们从新选了场地，新炼功场地中间平坦四周树木环绕。尤其前面（西面）七棵松树高大挺拔。虽然离马路稍近一些，但是我们炼功入静后就什么也听不见了。从那以后我们就一直在这个炼功场上集体炼功。而且来参加集体炼功的人员不断增加，从开始的十几个人增加到一百多人。那时候集体炼功真是风雨不误，从不间断，节假日甚至过年期间大家也都自动坚持集体炼功，人们非常踊跃。

    因为不断有新学员加入集体炼功，所以我在早晨集体炼功时，经常是在炼功场的旁边单独教新学员学功。记得一九九四年的六、七月份时，我们正在炼功场集体炼功，在远处有一些人就看见我们这个炼功场上空被红光罩着，一片红。等我们炼完功后，她们就走过来问我们炼的什么功，我们告诉她们是法轮功。后来她们就和我们一起学法炼功，并且还去哈尔滨参加了在那里举办的传功讲法学习班。

    我们每天早上集体炼功，晚上集体学法。开始是集体看师父讲法录像带和集体听师父讲法录音带。一九九五年初《转法轮》出版后，我们每天晚上集体通读《转法轮》，每天通读两讲。我是集体学法一个组的组长，我们组有二、三十人，屋里挤的满满的，每人读两个自然段，大家轮流读。通读完两讲后还切磋一会儿，通过集体学法我和大家都感觉到收获特别大，提高非常快。

    我通过集体学法，内心认识到修炼要专一，就把家里乱七八糟的气功书和其它有关的书烧掉了。烧掉以后，我感到炼功时干扰明显减少。我们学法组里有严重糖尿病患者修炼法轮大法后，不但病好了，而且身体变的很强壮，家里装修房子重体力活也能干了。有得肺癌要动手术的，参加集体学法炼功两个多月后，到医院一检查，肺癌明显变小了，也不去做手术了，一直和我们一起学法炼功。有些学员所在的单位分房子，有的也不争，有的也不要。有的学员被汽车撞了，汽车被撞進一个坑，自己却未有大伤。通过集体学法，修心性和炼功，证实着大法，为此我们还多次开修炼心得交流会，互相学习互相促進共同提高。有一次交流会上照出的像片，背景本来是教室的黑板，可是像片上的背景却是非常美丽的风景。

    《转法轮》出版不久，师父就要求家乡长春市的大法弟子在学法和背法上带个头，长春市的大法弟子都做的很好，我把师父发表的经文都背下来，把《转法轮》抄写了两遍，把《转法轮》的前两讲及第三讲中“我把学员都当作弟子带”都能一下子背下来。

    佛光照我心，我的身心在发生着巨大变化。我有公费医疗，我修炼大法后各种疾病全无，身强体壮，当然不用吃药。开始时我就用自己的医疗证给我父母开药吃，通过学法悟到这不符合大法的要求，我就不再去开药了，而是自己掏钱到药店给父母买药吃，并且让父母也学法，沐浴佛光。从那以后父母闹病比以前少多了，八十多岁的两位老人去世前一次医院也没住过，非常平静的走了。

    法轮功的奇特功效，吸引着越来越多的人修炼。正当一九九九年春天修炼法轮大法的人员迅猛增加之时，邪恶之首江泽民却对法轮大法和大法弟子无理发难，空前残酷迫害，修炼环境遭到严重破坏。

    我是亲身证实，亲眼见证法轮大法是正法，是万古难逢的宇宙大法，我要加倍珍惜。我能得到这么好的法，真是太幸运了，当然这也是缘份。虽然我有很多地方做的与师父和大法的要求相差甚远，但我还要继续不断的向内找，向内修，不断放下各种常人之心，轻舟扬帆，快速紧随师尊的正法進程。


沐浴在佛光里

    -- 在师父传法的日子

    文/大陆大法弟子

    【明慧网2004年7月5日】有多少次梦中重复着一个情景：我独自站在雪地、荒野，四周茫茫寂寂，没有一个人影。我不知自己从何处来，又到哪里去。我的家在何方？我的亲人在哪？没有人回答我。我孤零零的站着，那么的弱小、那么的无助、又是那样的迷茫……

    又有多少次做着这样的一个梦：爬着梯子上房，每每将到房顶的时候，梯子却“忽悠”一下倒了，将我从梦中摔醒。好久好久心口很疼、很疼……

    儿时动画片中神仙自在的生活叫我惊羡不已，我也真想去修道，但不知去哪儿找师父。

    1993年8月我在北京的亲戚给我带来了一本《中国法轮功》。说实话，我对气功从不感兴趣，也不懂。认为：那是老头、老太太没事干锻炼身体的运动。我也不喜欢运动，但我有一个爱好：喜欢看书。当我一看书，我立刻被震撼了：呀，这书太正、太正了，这正是我苦苦追求的，我要修炼！那时我就感到我的小腹处的“脉”在急速的跳动，并且还伴有“呼呼”的响声，前额处肉往起聚，聚起来往里钻，但我有个观念：没有听过师父的课，就不算是真正的法轮功学员。所以我就一直渴望着见见师父，掐指算着师父来当地办班的时间。

    那是1994年，气功协会办班的广告一发出，我就迫不及待的去报名。市人体科研会是个个体户办的皮包公司，除了收钱的，没有其他工作人员。我去报名时，看他们特别忙，我正好又有时间，出于对法轮功的热爱，就和几个学员主动留下来帮忙了。

    听说师父要在当地广播电台热线直播，我就央求着气功协会的人带我去见师父。气功协会的人特别抠门，他们开着摩托车把我送到广播电台，又用摩托车去接师父，连辆汽车也没借。是我们这儿的一位学员借了一辆面包车送师父到电台的。

    当时天气很冷。我自幼体弱多病，非常怕冷。虽然我穿着厚毛衣，外罩呢子大衣，但我的手还是冰凉冰凉的。面包车开来了，从车里下来了几个人，院里没有灯，我不知哪位是师父，便问道：“李老师来了吗？”“来了，来了，”师父应着快步走向前，握住了我伸出去的手。师父的手宽大而温暖，在师父面前我就象一个孩子。

    回到屋里，在灯光下，我看到了师父：高大的身材，白里透红的面容，慈悲而又威严。单从他容貌上看，也不过是二十七、八岁的样子。师父和主持人谈着话，我在后面听着，但我身上总感到很冷很冷，直打哆嗦，我摸摸暖气，虽不很烫，但还温暖。这时我似乎才明白了一些。

    师父進直播间的时候，我问师父：“我怎么这么冷，是不是您在给我调病呀？”师父说：“是的，病都是阴性的东西，人的末梢神经很敏感，所以往外排病的时候，人会觉得冷。”师父在直播热线上给人治心脏病时，我也感到我的心脏好象被人揪了一下，一个凉凉的东西出去了。从此我的心脏病就再也没犯过。

    后来师父在讲法时谈到给人治病时说道：“你不用说话，我看你一眼，功就打出去了，就给你治了病了。”“真正想修炼的人，我要给你净化身体，”“无所求而自得。”对此，我深信不疑。

    第二天上午九点，师父在一个礼堂做带功报告，那天的收入全归气功协会了。

    这天的晚上师父在另一个礼堂正式讲课。那天的干扰是相当大的。一楼师父在讲法，二楼舞厅里迪斯科音乐声、吼叫声、麻将声等各种嘈杂的声音交叉在一起，严重的影响着师父讲法和学员的听法。

    课间休息的时候，有一对年轻的农村夫妇抱着一个一两岁的孩子来求师父看病，说是花生豆卡在孩子嗓子眼了。但孩子的面色、呼吸看不出有异样。师父说，他不治病，请他们到医院去。但那两口子不走，就在台下呆着。等师父讲完课一散场，他们又跑上台来又缠磨着师父给他孩子看病。师父说不看，那个男子就往师父身上扑，要动手打师父。这时我们几个学员抱住了那个男人，让师父進屋了。但那个男人却不听劝阻，跳着脚在礼堂里大骂师父，这情景走得晚的一些学员都看到了。

    我向着那两口子也向着在场的学员解释：“在他们见老师的时候，虽然老师没有说给他治，也没动手，可早已经给他孩子看好了，只是他们悟性太差了。”（因为我一直在门口收门票，课听的不全，理解的也不深，更不知有魔干扰这一说。再者我在这点上不是有深刻体会嘛！）

    回家的路上，我心里相当难过：那两口子当着那么多学员骂师父，直接损害了师父的形象，也太不象话了。同时心里也埋怨师父：给他们看好了病，为什么不告诉他们呢？当这一念头一发出，立刻觉得对师父不敬，总之，那天我心情很压抑。

    第二节课我们换了场地。我期望着师父能就昨晚的事情向大家解释一下，消除学员们对师父的误解，但师父自始至终没有解释半句。在新场地讲课的时候也有干扰，一个老太太突然犯病昏迷、又有一个精神病人在门口哭闹、还有气功协会的人在门口叫卖观音菩萨像，但相对来说已经小得多了。

    课间休息的时候我常常凝望着师父：师父静静的坐在那儿，很少说话。他的面容慈悲、祥和而又有一种说不出的神圣、威严。在师父面前我感到自己是那样的渺小，那么的肮脏、不纯。我对师父既敬又怕。所以在以后的好几年里，我都没有把自己当作是师父的弟子，因为我觉得师父太高了，我太不好了，我不配。在屋子里，师父不说话的时候，大家也都静静的，谁也不说话，就那么默默的。有时为了礼貌，我主动打破沉默，和师父说几句。记得在第二节课间的时候，我问了师父两个问题：（1）重情好不好？（2）炼功时困怎么回事？师父没有正面回答我的问题，只是慈悲的笑了笑：“听完课以后你就明白了。”

    师父住在一位学员安排的招待所里，那里比较幽静，条件相对来说还稍好些，但离讲课的地方较远。师父为了不给学员添麻烦，自己找了长安路上的一家旅馆，那儿一楼是饭店，二楼是旅馆，房间很小，并且处在繁华闹市，周围环境比较嘈杂，但离讲课的地方很近。师父执意要搬过去，后来经学员多次劝说，才勉强留了下来。

    临结束的时候，市里的达官贵族想请师父吃饭，师父都婉言谢绝了。在师父的眼里，没有高低、上下、贵贱、贫富之分，相反他对于贫困的学员倒是处处关心。为了减少外地学员的经济负担，师父每到一地办班都要在星期天加课。在当地讲法结束和学员照相时，气功协会每张照片要收学员10元钱，师父不干，和他们压价，一直压到合理，师父才同意。

    后来师父又去了附近的禅寺、大佛寺、千佛洞等。只可惜我再无缘陪师父了。

    94年6月初听说师父要在河南郑州办班，我请了假赶去听课。郑州的气功协会也是皮包公司，租的场地是一个窄小、破旧、废弃的露天球场。在门口把门收票的却是来帮忙的北京研究会和武汉辅导站的工作人员。

    第一天临开课时，我看到了研究会的一位老学员，正在把门：一手拿着黄瓜，一手拿着烧饼正吃着。我笑问：“怎么这么艰苦？”他笑道：“师父还吃方便面哪。”我听了心里酸酸的。后来一位老学员给我讲了师父开始传功时的一些事情。师父每次出去传功时都是坐火车硬座。有时车上人太多，没有座位，师父又太辛苦，师父就铺张报纸在地上躺会儿。………

    课堂上我又见到了师父 ，依然是那样的神采奕奕，依然是那样的慈悲、威严……师父就在那样的简陋、破旧的地方给大家讲着法，学员们席地而坐认真的听着。

    第三节课的时候，忽然天昏地暗、飞沙走石、狂风大作。狂风夹着暴雨、冰雹，噼里啪啦从天而降，屋里电也停了，一片黑暗。狂风、冰雹、雨水从破旧的窗子里、房顶的窟窿里落了下来。我知道有魔在捣乱，但师父会有办法治它们的。所以我就稳坐在后面的高台上，一动也不动的看着师父。场内的老学员也都这样静静的坐着。新学员有点坐不住了，纷纷起身避雨。师父看了看周围，给大家讲了个故事：释迦牟尼当年在传法的时候，有一次风把油灯吹灭了，他的弟子谁也不动，还照样静静的听释迦牟尼讲法。场上的学员立刻安静下来，不动了。师父停止了讲法，静静的呆了一会儿，坐在桌子上，盘上双腿，打起了大手印。我目不转睛的看着师父：忽然我看见师父的手掌里有两个转动的法轮。法轮平转着，放射着金光。这是我第一次天目看到的情景。

    师父打完了手印，下了桌子，拿起桌上的矿泉水瓶子喝完了剩下的水，伸了出去，好象用瓶子去接从空中掉下来的一个什么东西，恍惚间一个东西掉進了瓶子，师父拧上盖放在了桌子上。听跟前的学员讲，那瓶子还动呢，后来师父拍了它一下，才好了。师父笑着说了一句：“魔头来了也无济于事，一块收拾。”风止了，雨停了，电来了，太阳也露出了笑脸。这前后差不多有半个多小时的时间。在场的所有的学员都亲眼目睹了这神奇的场面，“哗哗”的鼓起了掌。第二天，师父讲法改在了体育馆，那天一下子，進来了好多当地学员。

    师父结束了郑州的班又马不停蹄的赶往济南讲法。在郑州班上，师父说：他传法时间快结束了，办完济南班，再办一个大连班就不讲了。我一听急了：当地还有好多人等着要听法呢。急忙打电话通知当地的学员和亲友。济南那次班当地去了五六百名学员。

    那天我在课下见到了师父：一身普通且已经过了时的衣裤干干净净，师父的脸晒黑了，容貌比起在石家庄办班时苍老了许多，看起来非常的疲惫和忧郁。当我后来看到师父在《2004年复活节在纽约法会上讲法》时说的“我当初在传法这件事情刚刚开始的时候，我面对着坐在场上的人在想着一个问题。当时的那些人的思想中很少有正念，甚至于很少有他自己的真正主念。人受社会的各种意识的影响，在后天的观念中养成的对世间各种事物的固有的想法，还有一些外来因素对人的左右、干扰。我当初面对的就是那样的一群众生。那时很多学员们说大法好也是言不由衷的，有的对自己身体的巨大变化感觉上也似是而非的。面对这些众生时，我就在想：他们能不能行啊？能不能从这样的一个状态中走出来？而且修炼的路上还有对他们修炼与对我正法这件事情干扰的那些因素的存在，多难哪！我那时时时在想这个问题”，我到了今天才真正明白了师父那时的忧郁。

    济南一别，我就再也没有见过师父。有时我好羡慕海外的学员，他们能时时见到师父，多幸福啊！但我也知道师父时时就在我的身边，保护着我，呵护着我，哪怕我走了弯路、跌了跟头，师父都没有抛弃我“跌倒不要紧，不要紧的！赶快爬起来！”[1]“其实我比你们自己更珍惜你们哪！”[2]我耳边时时响着师父的话。

    师父拉着我的手在走向回家的路上。我永远生活在师父洪大的慈悲中，沐浴在圣洁的佛光里………

    注：

    [1]2003年元宵节在美国西部法会上解法
    [2]去掉最后的执著


湖南大法弟子搜集的几个师父在大陆的小故事

    文／大法弟子

    【明慧网2006年2月5日】

    一、师尊三度姜秀英

    师尊开始去贵州传大法时，在贵阳办班。后来的贵州辅导总站站长姜秀英当时还未修炼，她是退休教师，喜欢去公园舞扇子锻练。在公园里三次遇到前来贵州讲法传功的李老师。前两次李老师和她交谈，点化她，她还是不想学功；第三次，李老师恳切的点化她：老姜啊，你的生命進程还有多少？……

    姜秀英在师父的三次点度之下，终于醒悟，走上了真修大法的路，最后担负起辅导总站站长的责任，为大法的洪扬做了许多贡献。

    二、武宽见证师父的神奇

    师尊当年在中国大陆传法日子里，曾到过湖南郴州讲法四天。有一位70多岁的老大法弟子叫武宽（音），他曾被中共魔教骗当过红军。武宽有幸见到了师父，那天老武和师父一起走路，天下着大雨，他想给师父找一把伞。师父告诉武宽不用找伞，没事儿，继续在雨中赶路，武宽也就跟着师父走，结果发现李老师在大雨中一点也不湿，自己跟着师父走也一点没淋着雨。武宽于是感到很神奇，也认定这个大法不是一般的法，从此也走上了真修大法的路。

    三、目睹老师游苏仙山洞

    在郴州历史上曾出现过一位人称苏仙的神，曾用仙术药物救活了许多遭瘟疫毒害的世人。师父路过郴州时曾和学员一起游了一下苏仙岭。到了苏仙曾住过的山洞，有大法学员见师父在洞口合了合十，说：今天回来看一看。后来学员就知道师父曾到郴州转生过，很可能当年就是济世救人的苏仙。

    以上故事是大法学员根据同修口述记录。有不足之处请知情同修修正、补充。


点滴记忆　永生不忘

    文／大连弟子 小义

    【明慧网2006年5月20日】1994年7月，我正上高中，从学校老师那里得知的消息，在大连机车体育馆举办二期班。第一天来到会场，人已经几乎坐满，在简短等待以后，师父准时出场。

    我的座位是会场看台的西南方向，位置很偏，而且靠后，虽然借了望远镜，也只能看到师父的侧面。在一阵流畅的开场白中，师父讲法开始了。没想到师父的声音这么好听，富有磁性,我以前是气功爱好者，从小就对气功特异现象有浓厚兴趣，我比较注意观察会场内外的一些情况。在几天班的印象中，好象前两天总是下雨，师父办班前大连就下过雨，第一天开班时，刚开始讲课，雨就开始下起来了，而且下的很猛，到了中午吃饭休息时，雨就停了。下午班开课以后，雨又开始下起来了，下的很大。等到下课散场时，雨又停了。还有师父讲课过程中，话筒里的爆炸声，也使我感到很神奇，当时就感觉这个师父有本事。

    记不得是第几天的班，中午吃过饭，离上课大概还有十几分钟，我正慢腾腾往体育馆的西门走，忽然看见师父在我前面的30－40米处，独自一人也在准备入场，离入口几米远时，师父朝我这边面带微笑的看了看，这一瞬至今令我难以忘怀。当时想，这么出名的气功师怎么自己一人走路，不带助手，我感到很惊讶。

    师父在班上讲课，几乎不休息。一天下午下课以后，大家在散场，我第一次从后看台走到台下的篮球场，在讲台旁，很多人把师父围起来了，我挤进人群，第一次近距离来到师父身边。师父身材高大魁梧，面容祥和，满面红光，无法形容的光彩照人，虽然以前从未认识，但一见面就感到非常亲切。大家把师父围在了中间，不愿离去，感觉是想说一些话，但又不知说些什么，只听到了几句师父的话：多看书，多看书……

    最难忘的还有在最后一个班的结束语中，师父一番语重心长的话，使我永远难忘，我是个不太容易被人感动的人，但在师父最后的结束语当中，在那质朴而并不华丽的语言中，我开始控制不住的流泪，我激动的难以自制，为师父的讲法深深打动，已经很久没有这样感动过了。之后我听见了周围的抽泣声，才发现流泪的不止我一个，而是一片人……这是本性的真实流露，从此我的世界观，发生了彻底改变。

    直到今天，大法已洪传世界七十多个国家和地区，在风雨中走过了第七个年头。回忆这一段珍贵的经历，更觉来之不易，无比幸运。在正法的最后时刻，我会与同修们共同珍惜，师父给我们开创的伟大纪元，圆满的走到最后。


珍贵时光：回忆跟班听师父讲法的日子

    【明慧网2006年8月2日】1993年12月在北京东方健康博览会上，我终于见到师父。一瞬间，我想：“在哪里见过？”感觉很熟悉亲切。

    师父穿深蓝色西装，很年轻，就象30多岁的样子，气质庄重，神态安详的站在那儿给大家签名。当时一排挂号治病，另一排请师父签字。等我排到师父面前，递上小块白纸（没带书）怕师父手不稳扶了一下，师父签过还给我，这时师父身旁瘦阿姨（工作人员）对我说：回去收好了……我应着，舍不得离开，就在附近绕来绕去。

    我看到只有法轮功的展台前后左右人来人往、沸沸扬扬、人流涌动，其他摊位没多少人，再往里，人就更少了。见到大家围看办班日程表，我也报了名，老学员又给了我师父报告会的票。

    第二天，我随人流来到小礼堂，人多坐不下，许多人站在后面听。报告结束，众学员将师父围在台下，举着书请签名，第二天我又去听报告。

    1994年1月，我参加天津学习班，此次学费50元，以后再参加为半价25元，住处由工作人员安排，吃住都是低价的、方便的。从参加班之前，我就一直处于清理身体的状态，很严重的感冒发烧样子，渐渐到学习班后期才结束。

    在师父讲课时，我身边的学员有的能看到师父身后呈现法轮世界的亭台楼阁，在拍的照片中也能看到；有的能闻到阵阵花香，沁人心脾；有的看到师父旁边一边坐着释迦牟尼佛，一边坐着老子；有人一阵一阵看见师父是个老道长样子等等。在学习班上遗失的钱和物品，都能找到，都是由学员拾到后交给大会，大会通知领取，可见学员心灵净化境界升华。我有一次丢的小包就领回了。

    在课下我认识了许多学员，有的谈起身体的巨大变化，有的说开天目的感觉，有的有功能能看到什么了。一次一个学员说他做个梦：见中国地图呈现眼前，告诉他法轮功将在全中国传。

    一天课前，我们几个商量着师父只能从那一条路到会场，就在路边等师父照相，可是等了许久东张西望也不见师父身影，时间来不及了，赶快去会场，师父已经在讲台上了，想来是因为我们太执著了。

    天津的冬天，到处给人脏乎乎的印象。那时师父穿着浅蓝色的羽绒服，人群中显得干净、利落，和各地学员照相时，由于那时新学员较多，队形站好没站好的都请师父，师父被拥来拽去的，始终很平静。

    天津班一结束，我们一行五个人就登上了去山东东营的火车。中国新年要到了，我们也不回北京了，去垦利等师父。同行的老阿姨是开着修的，身体感受极为敏感，天目能看到很多但很少说。她说师父的法身一直坐在火车头上，其实我们几人都在师父衣兜里，师父让她领好我们，到了哪站，她就跟师父汇报。

    到了垦利招待所，我们住三楼。中国新年刚过，师父一家三口和工作人员都来了住一楼。课程中间，我们随师父去了一趟大庆听师父作报告。在垦利，为了照顾上班的人，是每天晚上上课，上午师父让随行人员带大家在楼前炼功辅导动作。

    一天，我们几个准备去黄河大桥看看，还没出院子，见师父步履匆匆迎面走来，我们向师父合十致礼，师父还礼并和头里的老伯说话，师父手中拿一卷红纸（老伯说是用来写办班日程的），我就想：这点小事也亲自跑一趟，要让谁去谁不乐颠颠买回来？后来，小弟子看见师父在屋里写字，晚上就贴在礼堂里，是楷书。

    一个晚上，约11点钟，我们没炼功就要睡下，小弟子眼瞪着天棚，问他看什么呢？他说师父法身好大坐在楼顶炼功呢，我们明白是师父点我们炼功。

    在讲课中，师父说让我们专心听课，不要录音或记录，我们几个坐在前排，老伯就想录音，自己录不上了，就让坐在第一排的我来录，以为我年龄小可以侥幸。我和师父坐个对面，拿个小录音机，当然一直录不成，然后我们就老实了，我们知道这是师父对我们的爱护。

    从天津学习班跟来的一对农民夫妇带着11岁的女儿，小女孩是白血病，经过跟班，师父调整，大有好转。小女孩原来都是由父母背着，在垦利时，她每天能和师父女儿和其他小朋友玩了，跑跑跳跳的，嘴唇有了血色，脸色也转过来了，她妈妈非常感激师父，和我们说起来就哭。

    我们都想请师父座谈，一天和工作人员商量请示师父。我们飞快地整理房间，摆上几个水果，一会儿师父就来了。师父坐下来笑眯眯的看着我们围着坐了一圈，门外还有学员，师父和大家说话。师父对面就近坐着一阿姨，前倾着激动地诉说她炼功时的感受。

    我感到在师父面前，大家都象孩子似的在自己父亲面前倍觉亲切，一点生疏隔阂也没有；笼罩在师父强大的场中，其乐溶溶，思想纯净，好舒服自在。真的，在师父身边，比任何亲人还亲，还踏实，什么都不想，什么都忘了，就感到幸福。师父鼓励大家好好修。

    后来大家和师父照相，小男孩飞快地跑去拿来自制的法轮图，偎依在师父身前。这次座谈给我们留下了无比珍贵的回忆。

    学员们在饭厅吃饭，师父和工作人员也在那儿吃，从那时起，我们就更加注意吃不完就打包，不浪费饭菜。

    最后一课的第二天上午，师父在楼前和大家合影，由于垦利班学员较少，北京学员照了一张合影后，然后个人三三五五和师父合照，师父一直笑呵呵地站那儿等学员。分别的时刻还是来到了，下午在院里师父和工作人员上了面包车，学员们合十向师父再见，那小男孩追着车跑出去好远，他妈妈看见师父指他的鞋子，鞋带开了，男孩只好停下来。

    师父在国内办班，我记得每次班，尤其是94年上半年前，都有捣乱的。有时是会场内突然孩子哭，有时会场外传来喧哗声、叮当打凿声、汽车鸣响声，有时是场内有个别人進来用心不良等等。师父总能排除干扰，使我们能顺利的听好课。

    6月份我参加了郑州班。开始是在一个工厂里极老旧的小礼堂，水泥地面，四周是人坐的水泥方子，师父讲台是个木讲桌。第二天赶课时（好象是照顾学员费用不足的）上午和下午都有课，有学员递上一瓶矿泉水。那天外面下着连绵细雨，大概到了1点半前后，讲到附体那段时，外面突然的红暗起来，大的冰雹和着大雨点劈啪劈啪砸在棚顶石棉瓦上和窗玻璃上，有的地方还漏雨，突然电停了，室内黑乎乎的，坐在讲台前三五米都看不清师父了，师父仍在讲课。

    一会儿讲台上面棚顶漏了，水哗哗流到讲台上，师父停了下来对我们说：当年释迦牟尼讲法时，一阵风把蜡烛吹灭了，他的弟子们谁也没有动。我们明白师父示意我们不要乱，就静静地看师父怎么处理魔的捣乱。只见师父静静坐了一会儿，然后喝了矿泉水（一般师父讲课不喝水），坐上讲台，打了一阵大手印，最后一个动作，将什么东西收入瓶中，又接着讲。师父还说了一句话，大意是说触及到它们就不干了。马上来电了，雨也小到几乎没了。

    第二天，我们换到崭新的郑州体育馆里听课，场面洪观壮观。我纳闷，体育馆能容那么多人，先前小礼堂那么小竟然也容下了？

    一天阳光明媚清澈，师父和学员们都在场外，师父神采奕奕，微笑中含着无限信心似的，神态极祥和，看着远处。我到近前看师父，面容光洁，脸色好极了，就象在发光，特别清晰、完美。我想师父见这么多学员成长起来，一定是特欣慰的吧。还有，在住宿后，一天服务员说起我们来之前有一位高个子中年人带着人来看过这里，我们听其形容，知道一定是师父亲自来此清理场地、看顾我们，心中多么感动！

    济南班时（好象在郑州班之前）又见到了师父，师父明显消瘦，神色常常是凝重、严肃的，略显疲惫似的，穿一件褐色外套，只听说当时师父承受着很多压力，很辛苦的。

    我在得法之后发生过两件很危险的事，一次是走在街上走神了，突然耳旁一声断喝：不要命了！抬眼一看眼前1厘米处一根钢筋已至，工人卸钢筋呢，要不是得法修炼，不就穿上了！另一次是骑自行车，眼见一卡车木方在前方好远，不知怎的，一走神儿的工夫我一下撞在木方上，（原来车停那儿了），翻鞍落马，多亏戴着帽子，闹个头晕，晃晃头就好了，不然就毁容了。其实自己不知道的难，师父不知给化解了多少。

    身边一位同修抱着3岁的小女孩，有一天师父拿钢笔点了一下小孩眉间，那孩子就此开了天目，在以后常督促她妈妈修炼。

    1994年在长春参加了上午班，我们还想参加晚上班。可是没票了，大家都進去了，我们仍然徘徊在外面不舍离去。师父开讲了，我们把耳朵贴在鸣放宫大门缝那儿听，不一会，就有工作人员叫我们：進去听吧！哦，师父真好啊！

    课后照相时，师父和各地学员合影，突然我听到合影处一片热烈的掌声，问别人说是一位老人从轮椅上站起来了！

    其实，参加班的人，有被师父直接治好的，有的无形中好了病的，比比皆是、不胜枚举。我身边常在一起的两个阿姨都是常年卧病在床，得法炼功后迅速康复，比正常人还健康呢，跟师父好几个班，她们的家人心知这都是修大法受益了。我自己从炼功后，心口痛不见了，月经不调也正常了，身体越来越好，精力充沛。

    我记得在长春最后一课师父讲话说：你们是将来的主力军。

    师父早说，学员不要总跟班跑，要回去实修。我当时不理解实修含义，心想，反正只要师父办班，尽可能跟上。过了一阵子，又参加了广州班。在广州班有时课后回到住地，根本不饿，饭放在眼前不想吃，我们知道场上师父能量充实。无论在广州还是济南，我都听学员说，看见师父和女儿在吃方便面。

    我觉得师父1994年这一年老得特别快，都是在为众生承受啊！

    每次参加班的过程中，许多自己都没想到的困难，师父都在无形中安排得天衣无缝、事无巨细。例如：郑州班结束后，我没有及时买到车票，开车前匆匆赶到火车站，正好有一人在窗前退票。买了票上车一看，正好在我认识的那些学员中。在云青站前，正犯愁怎么找旅店，一抬眼正看见认识的阿姨从公交车后窗里向我招手哩。初去外地听课，没想自己怎么能找回去，课前就有学员骑摩托问我，带上我找到旅馆。虽然我费用上吃紧得很，但只要想参加班，总有机会总能凑出钱来，即使向他人借，回来后很快就能还上。

    炼功点发材料，我总能赶上，想听磁带，总能借到……总之，超常的大法将我溶入其中，真是神奇啊。

    回想刚得法那段时光，师父的呵护、同修的帮助和关怀，真是无比幸福啊！拙笔粗陋，意不能表达十之一二，希望自己以后做的好些，不枉费师父的巨大付出和慈悲普度。

    写出来是自勉，也是和大家分享，鼓励同修们都做好。


珍贵的回忆　铭心的教诲

    文/光宇

    【明慧网2002年11月6日】一九九四年四月份，妹妹说：“法轮功到锦州办班，你一定要来。”于是我就找到我认识的一个老尼姑：“法轮功办班，讲的是佛法，你出家在庙里这么长时间听过佛法吗？”老尼姑说：“没听过什么是佛法，不知道。”于是我们约好去锦州听法。那天正好有个居士要随老尼姑出家进庙，不知道我们要参加学习班的事。老尼姑说：“她怎么办呢？”我说：“那就随缘吧。”结果我一说，那个居士就表示愿意跟我们一道去锦州。因我多病，患有咽喉癌等，患病七年的我，不知道渴，没出过汗。可是这次一坐上火车手脚就出汗，出的都是粘液，后来明白还没看到师父的面就开始给我清理身体了。

    到了锦州，我们来到学习班上，当师父出现在讲台时，我心里别提多激动了。那位吃了40多年素的居士坐在我身边，对我说：“我真的看见观音菩萨了。十三、四岁模样，戴着金耳环，庄严无比。老师讲到哪里就显现到那里，讲到佛法就显现出佛的形象，讲到观音就显现出观音菩萨的形象，手不断地打出彩色光团。象雪花一样的法轮满屋都是。”这位老居士自先知道，出家就能见到观音菩萨。想必是神佛点化她与大法结缘吧。过后她跟我说：“我不出家了，我要专修法轮功，老师是佛，是来普度众生的。”

    良缘已到，家里是庙。佛来普度，金光大道。两讲课听完了，和我一起来的老尼姑，知道师父讲的是佛法修炼，自己出家多年，竟不知道自己修的是哪一法门，不由得哭了起来。最后那堂课是学员提条子，师父给学员解答问题。因为老尼姑总是哭，不能等了，我只好去问老师。当时师父在讲台右侧的沙发上坐着，和善的目光望着我。我走到师父跟前，说：“老师，有一位尼姑，她不知道该怎么办。她哭了。”师父说：“你去告诉她，都一样。”我刚要走，师父说：“你回来，把她叫来。”我把老尼姑找来，走到台上面门口时，还有那么一段距离，老尼姑忙跪下叩头，泪水止不住地流。师父忙迎过来，将老尼姑扶起来，说：“不要这样。”并把老尼姑扶到沙发上坐下，老尼姑激动得说不出话来，只说了一句：“我该怎么办哪？”师父那无限慈祥的目光示意台上，告诉她说：“都在这儿呢，观音菩萨，释迦牟尼都在这儿呢。”老尼姑听到师父这番话，心里惊喜万分：原来如此，天上的神佛都来助师传法度人了！老尼姑庆幸自己能够聆听师父的一番开示，庆幸自己能够得到佛家大法，这是多大的造化呵！

    一天下课后，正是晚上9点。我们坐在后排先走出去。外面下着雨，不大不小，走出会场很远，只见师父不知什么时候从后面走过来，在我们前面过横道，向左侧走去。当时我看见师父顶着雨走过来时，就大声说：“这不是老师吗？”师父听到我说话的声音，转过头来，面带微笑，同我们打招呼。我望着师父在雨中远去的背影，心里埋怨这里的学员，怎么不给师父安排车呢？怎么能让师父顶雨走呢？其他气功师传功，都是车接车送，而我们的师父却没有那么做，顶雨步行……

    每当我回忆这段令人难忘的经历，总要想到那些出家人、僧人、道士，还有社会上的一些居士。要知道，法轮大法是我们能修回去的唯一希望呵！千万年的等待就在今天，机缘不能错过啊。


珍贵的回忆

    文／贵州大法弟子

    一九九三年春天师父第一次来贵阳传功讲法，我有幸见到了师父。当时我正在住院，病情很严重，三、四天都不清醒，后来清醒过来时，原单位的同事来看我，说医院看不好的病，气功大师能看好。说来真是怪，我听了这话后坐了起来。

    第二天我来到贵阳听了师父的讲法。慈悲的师父又给大家清理身体，师父问大家：“好了没有？”我们大家异口同声回答说：“好了！”这时我自己用手按了一下自己的胆部位，不痛了，真神奇，怎么听了一场报告病就好了呢？以前经常住院，一住就是十天、半个月的，我真是有说不出的兴奋。

    我患有结石性的胆囊炎都二十多年了，在病痛时还尿血，还有风湿性的关节炎，肩周炎等满身是病；就听了师父一场讲法，我的病全都好了，从此人精神起来了，工作也不觉的累了，上班后同事和领导见到我都感到惊讶！满面红光哪象病人呀，大家都问我怎么好的这么快？前几天去看你时还不省人事，今天上班来了，都不理解。我告诉他们说：“我听李洪志大师的一场讲法报告会，病就全好了。”大家都觉的神奇。


珍贵的回忆(1)

    文/辰龙

    （明慧网2004年3月15日）九六年十月的北京国际交流法会，我们炼功点来了一些新加坡的法轮功学员，大家聚在一起共同分享修炼法轮功后的心得体会。

    那次聚会，一位九三年得法的学员讲述了她亲自聆听李老师传功讲法时的感受。在修炼法轮功以前，她就练别的气功很多年了。她医学院毕业，在卫生部工作。在听李老师讲课时，她感到李老师与她所见过的其他气功师都不一样，不仅感到李老师发出的能量很强大，而且讲的法理是她闻所未闻的，不由的在心中产生了敬服。

    讲课中，李老师给学员们调理身体，让学员们站起来，想一下自己有病的地方。她当时想，自己的眼睛不好，经常痛，看不清东西，就想着自己的眼睛，并只想了一下右边的眼睛。当她按着李老师的要求跺脚时，刹那间感到右眼有什么东西被清理掉了，睁开眼一看，右眼非常清亮，看东西非常清楚，也不痛了，可左眼却仍然和以前一样，没有改变。她当时想，怎么左眼没好呢？可又一想，这不怪李大师，因为在想眼睛时，是自己只想了右眼睛，并没有把左眼睛也想進去，是自己的问题。调理已结束，不能再有调病的想法了，以后好好修炼吧！

    那天听完课后，她感到一种从未有过的喜悦。当她回到家，已是晚上十点多了，家里人都睡了。她想修炼人应当为别人着想，就轻手轻脚摸到床边，正要上床，又一想那会把睡着的人弄醒。于是，就在地上轻轻地铺了块床单睡在地上。在她刚闭上眼时，忽然感到左眼处有一团亮光。睁眼一看，四面黑黑的，没有一丝亮光，一闭上眼，亮光又在左眼处出现，而且在旋转，并觉得左眼很舒服。她立即意识到那是法轮在给她调理左眼，顿时心中感动。第二天早上，睁开眼睛一看，左眼也和右眼一样变得清亮，不痛，看东西非常清楚了。

    听完这位老学员的体会后，大家再一次沉浸在师父的慈悲之中，感叹法轮大法的超常神奇。


珍贵的回忆(2)

    文/五味子

    【明慧网2003年5月26日】我和杨姐都参加过法轮功学习班，课堂上师父说过：要为真正修炼的人净化身体。就在师父一挥手之间，许许多多真正放下心来学法轮功的学员立即感到一身轻松，我和杨姐都亲身感受到了师父的神力。

    杨姐曾患有严重的内、外痔和脱肛。俗话说“十人九痔”，对于痔疮的痛苦常常让人说不出口。那天听完课，只半小时的回家路程，她却进了两次厕所，肚痛且拉了不少的脓血样的东西。她想师父在课堂上说了，人生生世世造了许多业，欠了债就得还，所以自己也要承受一部分的。这就是自己应该还的业债。于是她全然没放在心上。真神！自那以后，她发现她的痔疮不药而愈了。以前什么消痔栓，什么枯痔疗法，只管用几天，个把月就不灵了，可是修炼后至今她再也没有受到痔疮的折磨了。

    我呢，修炼前有许多的病痛，如：连续十几年断断续续患肺炎、并严重双侧支气管炎及支气管扩张，咳嗽咯血，以致有中度肺气肿，所以上稍有坡度的路就会气喘吁吁，加上肝胃肾下垂，经常腰腿发软、发酸，走几步路就想休息了。那个舌苔又厚又黄，真是食不知味。还有高血压、肾结石、腰椎肥大，颈椎增生，左肩周炎，心动过速，胆囊炎……身体非常虚弱，只好提前退休了。但是在师父轻轻挥手之下，第一堂课后就能自己步行回家了，既不气喘也不腿软，相反脚底就象装了弹簧似的，十分轻松，真正尝到了人没病的滋味。再以后上下七、八层楼都很轻松自如了。更不可思议的事是：我那又厚又黄又腻的舌苔在学习班的三天之内，看着它一块块脱得干干净净，自此至后再也没有出现过厚舌苔状况，以前不能也不敢吃的生、冷、甜、酸食物全能吃了。胃口变得极佳。回想学功之前，曾吃了上百付中药未消舌苔，可是药一停，舌苔又是厚厚的了。

    这些都是千真万确的事实，试想我们坐在礼堂里并未挨在师父身边，我们也未吃药打针，可是瞬间我们的病痛都消失了，那时候我们的悟性不高，对法的理解极肤浅，但是我们都深深感受到了神奇的力量，从此以后我们这两个高级知识分子的人生观、世界观都发生了巨大的变化。

    不单我俩如此，我们周围还有许多神奇的事。譬如有一个王大伯，他患有肝吸虫病，就在师父叫我们“蹬右脚”时，他感到有东西从右侧脚底出去了，从此他的肝吸虫没了。还有一个吴大爷患了肾结石，修炼法轮功的那年夏天单位让他去疗养胜地，行前体检一照B超，结石没了，他逢人就说：你说神不神，我才参加法轮功学习班，我的结石就不翼而飞了！还有一个周阿姨，严重的双膝关节炎，让她痛苦不堪，可也是在“蹬左脚，蹬右脚”后，她说有东西从脚下出去了，从此再无关节痛，而且可以双盘几个小时。古奶奶、李阿姨身上的奇迹更神，一个八十多岁老人，她几乎是90度弓着背由亲属抬进学习班的，李老师只是轻轻地摸了一下她的关节和双膝，叫她站起来走，她照着办了，结果马上就能如一个正常的人一样地行走了。

    奇迹不是每天都发生的，所以很多人难免感到很难相信。但当奇迹真真切切地发生在自己的身边时，叫人怎么能不信呢？亲身受益的人多半都希望更多的人知道、更多人的也能受益啊。


珍贵的回忆(3)

    文/大陆大法弟子：慧莲

    【明慧网2003年2月11日】当看到功友写的“随师万里行”一文时，感慨万分，不禁想起当年自己也是随师到成都，多次亲耳聆听到师父讲法，也有和作者类似的经历，还见证了大法洪传十多年所经历的风风雨雨。

    我没什么文化，写文章困难，心里话表达不出来，又想叫同修代笔，就这样一拖再拖，被这种旧观念障碍了许久许久。明慧网上二次登载文章：“在正法洪流中正念正行平安无难的大法弟子也应写出自己的经历”。现在终于打破障碍，我想再华丽的语言那不是我，我虽没有更多轰轰烈烈感人至深的壮举，但是我有大法在世间洪传时，法给了我殊胜的荣幸和作为师尊当年传法艰辛的见证。我想尽力写出来，能和功友同享共进，揭穿谎言、证实大法，同时也是破除旧观念障碍的过程。

    回忆1

    由于邪恶迫害，我流离失所在外很长的时间了，今年情况与2001年来看就大不一样，不仅有更多的功友走出来证实法，而且又有更多误入歧途者醒悟，重新走回正法之路，整体越来越成熟，强大坚定，大家配合得也越来越好。想起去年的现在，除夕临近，过年了，留我住的好心的大妈有儿女（常人）要回家过年，我不想叫大妈为难，便离开了。可到我亲人家（常人）他们也不敢收留我，一时我找不到住处。为了抵制邪恶迫害，更好地讲真相，我流落了街头。看到大街上匆匆忙忙的人流，有赶着回家团圆的，有购物的，有嘻笑的，打闹的……如今宇宙大法受到迫害，师父受到诽谤，中国老百姓遭到了毒害，太可怜了，而流离失所的大法弟子连落脚的地方都没有！心中十分悲痛，万分想念师父，不由的重新踏上师父走过的路，我来到地坛公园内方泽园，在对面的石凳上坐了很久，回忆起当年（96年12月）国际法会上的情景，历历在目，就像昨天的事情。那次我荣幸地做着能为交流会服务的工作，并参加了上午的法会。下午小组交流，集体炼功后大家分两个大厅十人一桌共进晚餐，（AA制）当服务员把菜刚上一半时，突然师父来了。大家一见师父，呼的一下都站了起来，有鼓掌的，有合十的，非常热烈的向师父表达敬意，师父微笑着前后厅走了一下，并没有停留，不断地向大家挥手示意说：“大家坐好，继续用餐，吃好饭，我一会儿再来看大家。”后来才知道，师父是从遥远的美国赶来，刚下飞机就直奔会场，而自己连晚饭都没吃，一直等到大家用完餐，整理好会场（餐厅改会场）又和大家见面了，讲了四五十分钟的法，等走时已是晚上8点多钟了。我回忆着师父慈祥的音容笑貌，幸福的泪水不住地流着，顿时一点也不觉得苦了，想到师父为救度弟子与众生耗尽了心血，我们今天的所为也应对得起师父，对得起大法才是呀！想到这儿我马上立掌清除邪恶，正法救人一分一秒都不能浪费。

    回忆2

    我流离失所在外，最大的困难是住处（身份证不能用，城里住房太贵，城外目标大，不安全）。记得在2001年的夏天，由于被人出卖，邪恶知道我的住处后，由犹大带着“610”和七、八个恶警，开着两辆警车，来逮我，那天我正好不在住处，回来后街坊告诉我刚才发生的事情说：“那两辆警车刚走你就回来了。”我笑着说：“我好象看见有警车和我对面而过。”街坊小声说：“那是抓你的，还不快走，你还笑。”我想，一个不动就能制万动。邪恶抓得住我吗？当天，由于犹大和恶警对家里人（常人）软硬兼施，多次做工作，他们深受欺骗，开始配合邪恶。（那时还没有悟到自己空间场有问题）一起到我的住处堵我，逼我进“洗脑班”。我严肃地正告他们：“法在我心里扎上根，这条路我走定了，谁也别想动摇我……”并不断地用正念清除他们背后的邪恶，打消了他们当夜打电话给公安局的念头。后来，他们同意叫我睡几个小时，明天一早送我走。（我听到他们小声谈话，说明天一早没走之前先打电话，叫警车接我）。当天夜里，快2点了，大家渐渐都平静了，我动了一念：“决不配合邪恶，一定要走正，我是大法粒子。”接着不停地发着正念，清除操控他们的另外空间的邪恶的因素，叫大门别上锁，（每天12点传达室关门，早6点开大门，夏天5点天就亮了。）决不能被情带动，走正我修炼的路，做了点简单准备。天亮之前必须离开，果然当天奇迹般地一掰锁就开了，我在强大正念的伴随下，轻装顺利冲出“封锁”。

    记得当天下着小雨，没想到奔走了一天，晚上10点多钟了，还没有找到住处，能找到的功友，帮不上忙，很多昔日功友都联系不上了，眼看街上行人越来越少，一天了雨还在不停地下着，我又累，又渴，又饿，又冷（带出仅有的一件单衣在半路上还丢了）在立交桥上呆呆地望着茫茫的黑夜，桥下就是我们以前的炼功点，一幕幕的往事浮上眼前……。

    我是早期亲耳听过主佛慈悲讲法之声，亲受师父传功，刚刚得法时，只知道功好，师父好，应该叫更多的人受益，炼功点成立的初期，常常是一个人拿着录音机，挂上自己收集制作的宣传图，只要有人问，有人看，我就会不厌其烦地介绍，风雨无阻。那时只有一个心“法太好了，叫更多的人受益。”很快炼功点由一个发展到十几个炼功点。大家一起学法，炼功，交流，那真是一片祥和，一块净土……如今功友们被迫害得都失去了音信。想到昔日，看看现在，我的心碎了，欲哭无泪，现在该如何去证实法呢？突然，我感到自己的心态有了问题，赶快清醒，调整一下自己，静下心来问自己“你的责任是什么”？一下子师父在95年1月初，接见辅导员时讲话的场面又展现出来。调整心态后，我理智地分析了一下，目前这个地区出现的现象。现在邪恶势力是针对着我们的人心，一方面分化瓦解我们，另外一方面利用当前猖獗横行的假象来拖垮弟子的意志。意志啊！认清责任向内找，出现这些损失也是整体法没学好，不扎实，一切都不是偶然的，我有责任，我没修好。

    师父曾经教诲过我们“带好一帮修炼人是功德无量的事；带不好，我说就是没有尽到责任。”（《法轮大法义解》）我正是没有尽到责任，才会出现这么多漏，给法带来这么大的损失，师父啊！弟子太愧对大法，愧对您了……，我应该怎么办呢？--意志不能垮，清除邪恶，抢时间挽回给法带来的损失。这时，已经不是那种茫然的状态了，我告诉自己：绝对不能辜负师父对众弟子的期望，绝对走好正法之路，为众生负责，为宇宙大法负责。我给自己定下了一条座右铭——“一个师父，一部法，坚信、坚定、坚修、不折不弯走到底。”（昨天受迫害时，我还在说宁折不弯，今天我彻底否定了）足以战胜一切魔难。对眼前个人的困难（住处）已根本不再牵挂拖累了。除了正念清除邪恶对我的迫害外，我对着漆黑的天空自语：今天我不为找不到住处动心了。谁也别想摧垮我。“天是被，地是床，细细雨水是甘露”谁也没有我自在！后来奇迹般的在当天夜里找到临时住处，第二天顺利找到住所，开始新的正法之路。

    回忆3

    记得在2001年下半年，由于邪恶迫害，和功友联系有一定困难，真相材料更少，不能及时见到经文（那时已见到除恶口诀），很少见到功友，这种环境下我该怎么办呢？──“除恶，抢时间救度众生”，认清责任，抓紧救度，针对我们地区几个现象，不等不靠，想办法寻找失去联系的功友，再重新形成粒子团。对误入歧途的人，只要有一点希望就不要放弃他们，何况师父都不想丢下一个弟子。那时每当我学法，打开《转法轮》时，第一行师父说：“我在整个传法、传功过程中，本着对社会负责，对学员负责……”一读到这儿，我就想起了94年初的一件事。

    有个老功友告诉我说：“每一期办班学员都填写一个身体健康情况简历表，师父总是一张一张地翻阅，现在参加的人越来越多，他们（师父身边的工作人员）有时一觉醒来还看到师父在那儿挑着、看着，找外地听课的学员（全国各地区听课的人）。”每次讲法结束后，还有学员交上来的心得稿，每次师父都要求新老学员都能交上一份心得，师父每篇都不落的看。可工作量有多大，有谁能想象得到呢？难怪有个在师父身边工作的学员当时说：“我都不知道师父什么时候睡觉，经常是天都亮了，还看到师父聚精会神的找着、看着。”我本人也时常看到师父总是带着学员交上来的心得体会，坐车看，休息时也看，为了救度众生，这是何等的负责啊！当时我看到有的功友写得很乱，很不认真，真的为他叹口气，你们哪里知道师父的艰辛和苦度啊！可师父却从来没有因弟子写得乱、差就放弃了。师父不想丢下一个有缘人啊！这又是何等的宽容、慈悲啊！常人中给领导写个报告还要讲个规整呢，其实正象师父说的“……其实我比你们自己更珍惜你们哪！”师父为了弟子及众生，操尽了心。

    现在作为师父的弟子，没有理由做不好。伸出一只手，帮助他们，回到正法中来，共同精进，这是我的责任，也是应该这样做的。我一边联系更多的功友整体发正念清除邪恶，一边利用一切方法，各种形式，针对不同人，有的面谈，有的给寄经文和材料。对当帮教的首先帮助清除他们身后控制和利用他们的另外空间的邪恶，只要我知道住处的就到家附近去发正念，有的住的楼层很高，我单手立掌一层层除上去。记得有一天去时，快走到了，下起了雨，当时我想，一定是邪恶对我近距离发正念十分胆寒，想阻止我。休想！按原计划，到几个特别邪恶的，现在还在助纣为虐的家附近去帮他们清除邪恶因素。有的不知道住处，只知道楼号，我就一家一家站在雨里单手立掌，（丝毫没有考虑自己的安全，那时正到处抓捕我）就想叫她们快点清醒，我心底呼唤着，昔日的功友快回来吧！机缘难得，不要掉队呀！邪恶旧势力的安排我破定了。

    回忆4

    我证实法走出来的比较晚，魔难初期我没悟到，没到天安门去证实法。当时不知所措，自己整天关在家里就是学法、看书，还认为自己走正了路。终于2000年师父的经文下来了，从“心自明”一篇篇发表，到“理性”，是师父的法惊醒了我（确切地说是师父把法讲明了）“……一定要将它们的邪恶叫世人知道，也是在救渡世人……”师父咋说我咋办，我应该走出来了，叫更多人知道真相，救度世人。那时真相材料我见的很少，我想只要有一份，我就知道该怎么办了。不等不靠，筹集点资金，自己解决。当刚迈出这一步，再学法，越看法理越明，是呀，我本应该早就站出来证实法，是什么心障碍着我呢？向内找，私心、怕心、掩盖心、自以为是心、不负责任心……哇！一个个肮脏的心，忘掉了自己的责任心和“天职”。2000年“国庆节”前后，我再也坐不住了，必须要证实法了。我带上“法正乾坤”的条幅和功友们一起走上了天安门。

    记得在天安门广场上，那天功友大约有一百多人左右，陆陆续续大家也都到了广场中心，我的位置正好在大伙的边上，便衣、警车、警察随处可见，我正念很足，一点儿怕心都没有，当我打起“法正乾坤”横幅高呼“大法弟子都站出来证实法呀！”一瞬间，感到从头到脚唰的一下，什么都没有了，空空的。恶警、警车向我扑来，我眼前看到警车就像个小火柴盒一样，向我开来，恶警就像跳棋子一样小，蹦过来。当两个恶警一手架我一个胳膊时，我看着他们问了一句：“你们干什么？”他俩就像触电似的，同时撒开了手。这时人群把我推向一边……真是可笑，一个火柴盒就想装下大法弟子？一个跳棋子就想动大法弟子？太可笑了。那时，我切身体会到了“一正压百邪”的威严和伟大。当天平安返回，回来后又马不停蹄，带上资料，出来证实法，走上新的正法之路。

    回忆5

    从99年7.20开始，真的是度日如年，从天天盼着有个头，到堂堂正正出来证实法。电视上离谱的造谣、诬陷使我越来越认清邪恶，坚信大法，3年多来越迫害，我越坚定。记得有一次居委会主任、书记到我家做工作，逼我放弃修炼，我手指着电视告诉她们，就是这新闻天天看，它那里边说的和我接触的完全不一样，是我们在天天看那本《转法轮》。书上说什么，写什么，我们最清楚，是我们天天去炼功，去修心，每天做什么我们也最清楚，就像天天吃梨的人，那梨子啥味是应该我说呢？还是没吃梨的人说？你们说梨是什么味，我能信吗？能听吗？她们顿时哑口无言，我又正告他们，但态度祥和，以后您若要问我大法和修炼是咋回事，我随时欢迎，但您要和我谈别的……别费那个时间了。后来她们再也没找我。

    当我一看到电视中造谣诬陷师父时，泪水就止不住地流，伴随大法在世间洪传我目睹了所经历的风风雨雨和师父传法的艰辛，那恶意的谣言能不深深刺痛大法弟子的心吗？

    记得92年东方健康博览会是在国贸举办。我当时也参加了，进了大厅，五花八门功派，眼花缭乱，当我看到“法轮功”排的队最长，人最多，不由地走过去看看，我挤到前边，不知怎的，无名的激动从心中升起，第一眼就见到一位身材高大，一脸慈祥的“年轻人”在和一个记者谈话。当时我对同行的朋友说：“他一定是这个功派的掌门人。”她说：“你怎么知道？”我说：“凭直觉。”当时十分奇怪，眼睛不离地看着，眼前的这个人（师父）感觉好像在哪儿见过，或共过什么事，使劲想也想不起来。真面熟呀！我仔细的端详，从头看到脚。只见他身穿一件很普通的外衣，里边是一件浅棕色的旧毛衣（好像手工织的，后来才知道这件毛衣还带着补丁），裤子、皮鞋也是旧的、但都很干净，整个人显得那么朴实、端庄、大方而又那么平易近人。

    回忆6

    记得我参加天津讲法班时，看到师父住的都是低档旅店，每天师父都很忙，常常是讲完课后，还要处理很多事，回到旅店就9-10点了，师父的晚饭只有方便面，每天如此。有一次我们和一名在师父身边工作的功友切磋时，正好赶上要吃午饭了，我问他咱们吃点什么，我去买点，他随口说：“只要不吃方便面什么都成，我一听这三个字（方便面）就反胃，我都怕提这三个字了。”而伟大的师父为救度众生却生活得如此艰辛。

    我还观察到（因跟班次数多，自然就看到了）师父很少更新衣服，很注意仪表，但却十分简朴，除天气有变化外，穿的总是一样。一次我问了一个了解师父的功友，才知道师父衣服都是自己晚上洗，第二天，干了再穿上，很少添新衣服，（衣服也是很少）在天津讲法时，师父的旧皮鞋坏了（穿了好几年了），怎么也不肯换双新的，还是几个弟子硬拉着师父到商店买了双新鞋换上的。

    每当我们几个老功友相聚一起时，不免要提到师父，有一次我们谈到天津班时，我不解地抱怨在师父身边的工作人员，为什么不照顾好师父，叫师父天天吃方便面，哪知一个功友搭话说：“不只天津这样，经常师父吃方便面。”她还讲了师父刚刚出山传功时，很艰难，办班所收上来的资金，有时还不够付场地费的，（场地费不按人多少定）经费是很紧张的。她还告诉我：“师父从来都没有说过他自己有多高，我只是看到师父为人师表，慈善、祥和，感觉师父不是一般的气功师，在我心中，师父是个大神仙。师父在我们地区讲法，我一再要求师父到我那里吃便餐，（当时师父住地离我们那讲课礼堂很远，几个小时的路）师父不喜欢吃肉，吃素菜就可以了，做饭时，如果问师父做点什么？师父只是说：“大家吃什么，我吃什么，不要太麻烦，简单点。”有一次师父风趣地说：“我就爱吃你蒸的山东大馒头。”说着咬了一口热呼呼的大馒头连连说：“好吃，好吃。”其实师父总是为弟子着想，一怕麻烦，二怕破费。她还告诉我：有一次中午吃完饭，剩下一点菜，还有菜汤，晚上讲完课回来，对师父说：“再做个素菜很方便。”师父却说：“就吃剩的。”我还一再解释，告诉师父我们平常都吃得不这么简单，我心想，哪能叫师父吃剩菜汤呢？可是，师父表情严肃，用手指着桌子上的剩饭剩菜（实际是菜汤）说：“就吃剩的。”语气非常肯定，当时象有一种不可违抗的命令一样，那天只好听师父的了。师父把菜汤往饭里一倒不紧不慢地吃起来。听到这里，大家心里酸溜溜的，我的眼睛湿润了。师父啊！您受苦了！弟子用尽千言万语也无法表达对您的崇敬。您一言一行，一举一动，都是那么的感人至深，如果自己做得不好，真是对不起您的言传身教呀！

    回忆7

    中央电视台和610造谣说我们师父高中毕业，写不出《转法轮》来，是……写的。当听到这儿时，我真感到中国政府在丢脸，堂堂央视新闻，竟说出如此流氓的谎话来！我就是证人！因为我无比荣幸地参加了《转法轮》的原始初期录音抄录工作。《转法轮》是我们将师父在长春（第八期）、济南、郑州、大连等班的讲法录音带一个字一个字地抠下来，用了五六天的时间。94年夏，接到这个神圣的任务，我一丝一毫都没有懈怠。由于自己文化不高，对于师父的录音讲法，许多字都不会写，就是这样，我一边放着录音，一边查着字典，在当时没有复读机的情况下，用录音机一句一句停下来，一字不落的抄成文字，通宵达旦地花了几十个小时，十几个人终于按时完成了抄录手稿工作，再转给别的功友打字成文，再转交给师父。想想那时我激动的心情，知道工作的份量，想起跪在地上，趴在沙发上工作的情景，（因在晚上家人都睡了，我只能在小门厅沙发上工作），再看看电视上无耻的谎言，这样的政治流氓集团还吹嘘“以德治国”！

    本来我是不会写文章的，但作为大法弟子，我强烈地感到自己有责任把师父与大法的光辉讲出来，让更多的人了解真相，揭穿那些可笑的骗人的鬼话。因此，几次下决心破除观念的障碍终于成文，将来我还会继续供稿。并且据我所知（除现在判刑没有自由的）有许多目前“平安无难”的大陆老同修也知道更多的鲜为人知的真实事迹，十分感人，但往往由于人的观念的障碍，或是害怕被邪恶抓住把柄，等等，不敢面向全世界揭露邪恶的谎言，证实大法与师父的清白伟大。我深深的知道，假如没有师父那崇高的言传身教深深地映在我的脑海里，我不会像今天正念这么强，因此，我建议更多的老弟子将自己知道的真相写出来，把真实的伟大公之于天下，让同修们更加精进，让世人更加清醒吧！


珍贵的回忆：大法祛病显神奇

    文／辽宁锦州大法弟子

    【明慧网2004年12月1日】法轮功自1992年传出以来，发展迅速，炼功人数日益增多，到1999年，全国将近有一亿人修炼法轮功。为什么会是这样呢？下面就我所了解的当时李洪志老师传法时的一些真实情况，戳穿江氏集团的谎言。

    当时我单位同事姚姐10岁左右的女儿患“病毒性心肌炎”，病情比较严重，有胸闷、气短、心慌、低烧、食欲不振、呕吐，全身疲乏无力等症状，住院半个多月，专家会诊，用了很多好药，花了很多钱，孩子的病不但没好，反而越来越重，已经不能上学。

    1994年7月，李洪志老师在哈尔滨举办法轮功学习班。孩子参加李老师学习班的第三天，李老师给学员净化身体，孩子上述的症状全都消失，完全变成了一个健康的孩子。学习班结束后，孩子回到锦州，重返校园上学，连老师都感到特别惊奇，听说是李老师治好了孩子的病，当即表示也要学习法轮功。

    我的母亲患股骨头坏死，在医院拍片，已是晚期，当时腿疼，走路非常困难。参加了李老师在哈尔滨的学习班后，腿疼基本消失，走路非常轻松。还有我一位同事，当时参加李老师在哈尔滨的带功报告会，李老师在给学员祛病的时候，告诉大家可以想自己或家里人的一种病，这位同事就想到了远在锦州的儿子有胃病，想到给儿子祛病。结果学习班结束后，回到家里一问，她儿子的胃病真的好了！这样神奇的事例太多了。就是这样，一传十，十传百，越来越多的人加入了修炼法轮功的行列。


珍贵的回忆：师尊在安徽合肥传功讲法

    文／安徽大法弟子

    【明慧网2006年4月13日】师尊两次到安徽省合肥市办班传法，办了两期学习班。第一期是在1993年11月，11月20日师尊在安徽农学院礼堂举行一场报告会；11月21日起，合肥第一期班正式开始，在安徽省教育学院礼堂，学员500多人；第二期班是1994年4月16日举办，在安徽省党校礼堂，学员1200多人，礼堂满座。

    我有缘参加了两期学习班，特别是第二期，我作为工作人员，和师尊接触的机会比较多，直接聆听了师尊的谆谆教诲，沐浴在师尊的洪大慈悲佛恩中，见证了大法神奇威德。当时的情景，记忆犹新，永不忘怀。

    今年4月16日是师尊在合肥第二期讲法12周年，我把自己的回忆记录下来，作为历史的见证。

    法轮大法洪传江淮大地

    师尊到安徽传大法，是安徽人民的福气。法轮大法一开传就非同一般，影响非常大。安徽得知“法轮大法好”，决定邀请师尊来安徽传功讲法，由省政府发函邀请师尊到安徽传法。

    大法洪传安徽，安徽人民得福。在1993年11月和1994年4月两期学习班后，安徽又要求再办第三期、第四期，还在1994年7月派专人到北京去联系，因当时师父传法日程已经排满了，未能安排上再一次来安徽传法。

    师父生活俭朴、随和

    当时师父来合肥时住在一个普通旅馆——建工大厦招待所，这里离讲课礼堂比较近。但是招待所设备简陋，房间里两张单人床，条件也比较差。从招待所到讲法礼堂没汽车接送，全靠步行。生活自行安排，吃食堂，特别是每天晚上讲法结束，9点多了，食堂关门了，吃不上饭，只好到街边的小饭店吃顿便饭。我几次送师父都是送到便民饭店门口，师父和随行人员进去吃饭，我回家。我也看到过师父的随行人员在小摊上买烧饼油条充饥。

    师父每次讲法总是提前到会场

    在第二次学习班上，我作为工作人员的任务是每次讲课接送师父。我们的条件差，没汽车接送，全靠步行，从住地到讲法礼堂步行约20分钟路程。第一天我去接师父，提前了20多分钟到招待所，出乎意料没接到，我好急啊！心想：我怎么第一天就没做好，师父不知道路呀！心中很不是滋味。我急急忙忙赶到礼堂，看师父在不在。问了好些人，都说没见到，连收门票的都说没见到。我到后台一看，师父在那等着呢，师父怎么进来的，谁都说不清。当我表示没做好的歉意之后，师父说，我昨天就来看过会场了，这条路我认识了。原来师父不辞旅途辛苦，上午到合肥下午就看会场，清理会场，关心众生得法。

    第二天，我接受第一天的教训，提前一点去，可是我还是没接到。

    第三天我提前40多分钟到，一问服务员，服务员说还没走，这下我放心了；一看门还关着，心想，不要打扰师父，让师父多休息一会吧。于是，我就在门外等着。好象师父已经知道我在外面，立即开门出来了，还非常关心地说：“怎么站在外面，快进来呀！”

    一出门雨就停了

    师父讲法，没有讲稿，每次讲法，都是从衣服口袋里掏出一张纸，上面简简单单的几行字，每次讲一个半小时。

    有一天下雨，我特地带了两把伞，给师父一把，师父不要。出门时我想为师父撑伞，可是，一出门雨就停了。当时我也没想为什么，现在回想起来，这是师父威德所致，众神都在护法。

    师父关怀，指引弟子修大法

    大法里讲到伪气功问题，因为我的工作要接触到其它气功，怎么办？为此，我问过师父，师父说：“这是你的工作，到时候，你意念一下‘请师父保护我’，我的法身会给你下一个罩，保护你”。所以，在以后的气功活动中，我总是把师父法像带在怀里，邪门歪道对我无可奈何。

    修炼讲不二法门，修大法之前我学了不少气功，包括健身功法。因为悟性低，有的舍不得放，有次专门问师父，我说：“我炼法轮功坚决炼到底。其它气功都不炼了，专炼法轮功。不过，还有一种面部按摩健身功，天天早晨按摩，非常舒服，能不能再练？”师父反过来问我：“你练那个干什么？炼我们这个什么问题都解决了。”经师父这一指点，我明白了，其它什么功都不练了，一柜子的伪气功书都处理了，不与伪气功打交道了。

    这里我还要讲一讲上面我向师父讲的那句话：“我炼法轮功坚决炼到底”。当时我并没有意识到这句话的含义，表面上好象是随口说出来的，后来想起来，是我明白的那一面在向师父表态：要坚修大法，返本归真，跟师父回家。

    佛眼识破伪气功师

    师尊到合肥刚住下，气功协会负责人拿过一张照片，递给师尊看，什么情况也没讲，只是简简单单一句话：“李大师，请你看看这个人怎么样？”师尊接过照片，瞧了一眼，非常肯定的语气说：“附体，蛇！”该人说什么在农村挖塘泥得了功，能治病，来到合肥设门诊，给人治病，他又找人把那些瞎摆弄的手法编起来，起个名称，作为一种功法害人。师父在《转法轮》中说：“他一发功的时候，那个小蛇脑袋吐着芯子，就往那病处、那个长包的地方用舌头一舔一舔的。就这一类的相当的多，这些人的附体都是他自己求来的。”这样的人看病，教功，不是害人吗？

    师父法身帮助弟子清理家庭环境

    同修A，60多岁，母子二人在一起生活，儿子有癫痫病。A参加了大法合肥第一期学习班。有一天夜里，她家卧室书架突然起火，书架上遮挡的布帘烧着了，掉在地上，水泥地还留下一块黑印，可是，书架上的一盒火柴没烧着，书也完好无损。真奇！办第二期班时，同修A托我请问师父是怎么一回事。当我把情况讲给师父听，师父说：“那是给她家清理。”“在另外空间什么都给你清理，你家里的环境也要清理的。环境不清理，各种东西干扰你，你怎么炼功？”（《转法轮》）

    另一同修B，70多岁，气功爱好者。他曾经在某寺院学了一种功法，关门传授的，感觉效果良好。曾请教师父那功法怎样？师父说：“那也是正法，可以学，不过，我还是建议你炼法轮功。”同修B说：“我在战争环境腿受过伤，蹲不下去，无法盘坐。能炼吗？”师父回答说：“不要紧，会盘上的。”并告诉他如何做。同修B按师父的教导去做，终于能坐地盘腿炼功了。

    可是，不久他家出现一些怪事，令人不解。他住顶楼，老俩口单独生活，有一天吃饭时，发现菜汤里有“5分”硬币2枚，感到惊奇！他说：“菜是我捡的，我洗的，我烧的，家里没有小孩，也没别的人，汤里硬币哪来的？”还有一次，也是他老俩口在家，突然从空中撒落一把硬币，都是一角的硬币，一数，共14枚。真怪，那么高的楼，门窗都关着，谁撒的？师父在济南办班的时候，他托另一位同修把那些硬币带去济南请教师父，师父说：“这是魔的干扰，处理一下就行了。”师父的法身清理了同修B的家庭，从此以后他家平安无事了。

    师父瞅人一眼，就消业治病了

    师父在《洛杉矶市讲法》中说：“有许多学员过去看见过我给常人治病，我根本就不需要动手的。我瞅瞅你就好了。瞅你的时候就打出东西去了，我从我身体任何一个部位都可以打出神通去。打出去之后你那儿马上就好。”师父在合肥传法期间，这样的神奇事就显过好多次，我这里仅谈两例。

    同修C，女，60多岁，腿不好，行走不便，拄根拐棍还只能走一步挪一步，走走歇歇。在合肥第一期学习班上，有一天，她去师父住地办事，师父见她拄根棍子，就问：“你怎么拄根棍子？”同修C把自己腿不好的情况讲了一下，师父说：“你把棍子丢掉，能走！”同修C心里很不踏实，在师父的鼓励下，放下棍子，试着往前走，一抬步，真行，再迈第二步还很稳。她高兴极了，真是奇迹！师父又叫她下楼去，不扶楼梯，然后再上来，她都做好了。从此以后，她在大法中修炼，步履轻健，走路像年轻人。

    我有位朋友是气功爱好者，他给我讲了这样一件事。他有个小女儿，经常肚子痛，痛的很厉害。多处求治也治不好，他自己用气功治疗也无效。得遇师父来合肥，他喜出望外。但他也不想违反师父关于不治病的规定。后来，他想了一个办法，到水果店挑选了一个最好的苹果，只买一个，不讲价钱，要多少钱给多少。然后用新手帕包起来，他凑着和师父接近的机会，和师父谈了女儿的情况，并把苹果递上去。师父慈悲，双手握着苹果，然后翻了翻手，什么也没说，就把苹果还给了他。他接过苹果，谢谢师父，赶快骑车到家，叫女儿赶快把苹果吃了，全部吃完，连核也吃了。真的，小女孩的病好了。

    师父法力无穷，奇迹在学员身上展现

    师父在《转法轮》中说：“我这里不讲治病，我们也不治病。但是真正修炼的人，你带着有病的身体，你是修炼不了的。我要给你净化身体。净化身体只局限在真正来学功的人，真正来学法的人”。我想谈谈一些同修得法后，在他们身上显现出来的奇迹。

    同修D，女，50多岁，患脑血栓，嘴都歪着，不能行走。她争着要参加合肥第一期班，第一天是她丈夫用自行车推着去的，下课后，她自己就走回家了。她丈夫看到大法如此神奇，也学大法了。

    还有一个农村的小伙子E，20多岁，从娘胎里带出来的驼背，几乎90度了。有天夜里做个梦，梦见一个穿黄袈裟的大佛。过两天一个偶然的机缘进城来，正碰上传大法，就参加了学习班。他坐后排，礼堂大，人多，看不清讲法的师父，休息时跑到前台一看，哇，原来是前天梦见的大佛啊。经过学习班，他的背直了。师父说，他这背驼的弯曲度太大，拉不直的，只有用强大的一种功把其骨头给打粉碎了，在打粉碎的瞬间又接上，再打粉碎，再接上，就变直了。在打碎骨头的时候，能听到“咔嚓，咔嚓”的响声，不少人都听到过这种声音，我也听到了。

    茶叶盒

    师父讲法，每次一、两个小时，很少喝水，有时喝点白开水。师父不远千里来到安徽，把佛法送给江淮人民，江淮人民得福；安徽是盛产茶叶之乡，当时正值春茶上市的季节，连茶水都不招待，实在过意不去！于是我上街挑选了一种名茶“霍山黄芽”，买一两正好一小盒，沏一杯敬献给师父。这是绿茶，泡出来一股清香扑鼻。当时师父的一位随行人员过来，我就请她把这一小盒茶叶带回招待所，给师父喝。

    学习班结束时，我们去见师父，那位随行人员也在。她要把茶叶盒还给我，剩下的茶叶已经倒了出来。我叫她把盒子也带上，免得茶叶跑味，好在旅途上喝。她说：“这是师父叫我给你的！”我说我家茶叶盒多，你还是带着吧。她放大嗓子说：“这是师父叫我给你的，你看师父还坐在这里，你怎么这样啦！”我心想这可能有什么玄机，接了过来，无意识的把盒子打开，看到里面有张小纸条，大约10公分长，3公分宽，当时心中激动，想看看又不好当面看，又想还是回家去看吧。回到家，打开盒子一看，什么都没有。啊，我好后悔啊！当时看了就好了，也许是师父在点化我呢。至今，我还珍藏着这个茶叶盒。

    永远的留念　难忘的话别

    师父每次讲法来到礼堂外面，或者下课离开会场时，总有许多学员围上来，争相和师父握手，或提问题，总想再听师父讲点什么，往往围的不能动弹。我心着急，考虑到自己的责任，就叫大家让出一条路，让师父走。师父却对我说：“别这样，我们就停一下吧。”师父带着慈祥的笑容和学员握手，回答每一个问题。也有学员把这个热烈的场面拍下来，作为纪念。

    我们觉得能够直接听到师尊传功讲法，是十分可喜的。参加学习班的学员都要求和师尊合影留念。由于人太多，组织者采取分组的办法，一共40多个组，每组30人左右。每组拍照，师父都要上去，整整忙了一个下午。特别是有些学员总是想和师父再靠近一些，再近一些。师父说“别挤，站哪都一样，那位老先生（白胡子，80多岁）过来坐这里（指师父身边）”。

    学习班结束，师父离开合肥，我们送师父上火车。我们下车，师父又亲自送我们到车门口，面带笑容，和我们握手告别。感激之情立即涌上我的心头，当我下到站台上，回身一看师父还在望着我们，我立即双手合十向师父致敬，没想到师父也合十回礼。我当时心情好激动啊！这全是发自内心的。


珍贵的回忆：记师尊在齐齐哈尔传法

    文／大陆大法弟子

    【明慧网2006年8月1日】1993年7月，师尊应齐齐哈尔气功协会的邀请到齐齐哈尔传功讲法。我与许多同修有幸参加了师尊的齐齐哈尔学习班，十三年过去了，师尊亲切的音容仿佛仍在眼前。

    7月15日，师尊在电业文化宫先作了一个气功报告会，我与几个朋友一起去听了师父的报告会。听完报告出来，我们感受到了从未有过的喜悦，仿佛一生中苦苦思考而一直也琢磨不明白的事情一下子全明白了，我们几乎是一路上欢乐的跳跃着回到了家。

    第二天我们全都报名参加了学习班，几天的学习班师父耐心的给大家讲法。亲自下来给我们纠正动作，亲切的和学员在一起，完全没有其他那些气功师那样前呼后拥的架子。师父处处为学员考虑，当时师父的教功录像带还没有公开发行，学员们都想要，由电教中心的人给复制一些。电教中心的人把价格定的比较高，师父很严肃的对他说：“这样不行，我们的学员承受不了。”直到他给出了合适的价格，师父才同意。师父与学员在一起时总是乐呵呵的，有时我们搬桌子师父也过来帮着搬，与学员一点距离也没有。

    几天的学习班，很快就过去了。23日晚上十点多钟，师父就要坐火车赶往北京办班，我们都舍不得师父离开，心里很难受。九点左右，我与一个同修到车站想送师父，当时天下着雨，还有几位同修也赶到了车站。不一会儿师父与几个身边的工作人员坐车到了车站，齐齐哈尔气功协会的几个领导来送师父，他们看见师父后迎了上去。师父与他们打过招呼后亲切的对我们笑了笑说：“下这么大的雨，你们还来干什么……。”

    当时各地的书店还没有大法的书籍，师父为了让参加学习班的学员能及时得到书，总是带着书走，怕让车站托运耽误时间。那一次有好几个大书包要带到北京，都是装的很满的大帆布袋子，很沉。工作人员往车站里搬，师父也拿了一个，我们忙赶过去，从师父手里接过来，又帮工作人员搬。师父不让我们送到站里，但是我们一看东西太多、太重一定要送到车上，师父就让身边的工作人员（也是弟子）去给我们买站台票。从前我们送人从不买站台票，既然让买我们就要自己去买，但师父不肯，执意让身边的弟子给我们每人买了一张站台票。

    送到车上后师父马上让身边的弟子把我们这次学习班上大家写的心得体会找出来，放在桌上，很厚的一叠纸。师父身边的弟子告诉我们：“师父每次办完班后，总是一夜不睡，仔细看完每个学员的心得体会。”

    师父又亲切的与我们交谈了一会，最后语重心长的对我们说：“你们现在还不能理解这法到底是什么，再过两年你们就知道他的珍贵了！”并一再告诫我们：“要好好炼功学法！”火车开了，我们含泪向师父挥手告别（因为当时还不知道向师父合十）。师父也不断的向我们挥手，直到看不见为止。

    回想这些年来，在修炼的路上由于自己不够精進，摔摔打打犯了很多错误，浪费了很多时间，真的觉得愧对师父的慈悲苦度。在此也一并提醒当年的同修，可曾记得师父的教诲，珍惜这万古的机缘，不要把遗憾带到生命的永远。


珍贵的瞬间　永恒的记忆

    文/大陆大法弟子

    【明慧网2004年4月24日】1994年7月，我有幸参加了师尊在广州的传法班，现在回想起来，真是觉得那段时间是非常可喜的，也是非常难忘的。

    “正法传，万魔拦”（《洪吟-新生》）。广州传法班的地点一波多折，可见这一点。刚开始地点定在广州总工会礼堂，但到开班第一天，临时改在了另一个地方；在上第二课时又改在了陵园西路的一个部队礼堂。后来回想起这件事，就深深感到师尊传法的艰辛。

    师尊传法时，总是提前到班上来。我参加班时，由于人非常多，我拿到的票是礼堂的楼上票。有一天，我提前来到礼堂，由于还没开课，我就走出来，站在礼堂进门大厅的二楼向外望，这时，令我终生难忘的一幕出现了：师尊穿着整洁而朴素的短袖衬衣，一个人从外面缓缓走进来。那一刻，我感到血液都要凝固了，那不是师父嘛！我呆呆的望着，甚至忘了走下楼来当面向师尊问一声好。

    师尊一人独自走来的情景使我的心灵受到了极大的震撼。为什么呢？我从84年、85年开始接触气功，后来兴趣越来越浓，一直希望能拜一位功高德高的老师，可是始终不能如愿。80年代末到90年代初，是气功的高潮，那时全国各地涌现出许许多多的气功师和特异功能者，在大学读书时，我曾给其中的一些人写信，没得到一个字的回复；我也曾在寒、暑假去找寻过，一无所获。1988年学校成立气功协会，邀请了在当地小有名气的气功师来校表演，他们来去都是坐小轿车，一般人根本无法近身。可是当我见到师尊时，师尊已是享誉全国的大气功师了，没有轿车，没有随从，上课时就一个人稳健的走来，自然而亲切，平和中透出不凡的气度。

    我想所有亲眼见过师尊的学员都会被师尊的一言一行所感染，一句话、一个微笑、挥一挥手……，处处体现出大觉者的慈悲和无私的风范，这些都将永远深深的印在每一个生命的记忆中，珍贵无比。

    在广州传法班结束的那一天，来自湖北麻城的一位学员登台向师尊敬献了锦旗，全场掌声雷动。


珍贵难忘的回忆

    文／辽宁丹东大法弟子

    【明慧网二零零七年三月十四日】生长在宇宙末劫时期，一个业力满身的人，有幸赶上旷世难遇的得法机缘——师尊洪传宇宙大法，身心沐浴在佛恩浩荡的佛光里。每当回忆起这人生一瞬间的时光，真是值千金、值万金，无比的珍贵，无比的幸福！

    一见师尊就哭

    一九九四年四月，我有幸参加了师尊在长春举办的第七期传功、传法学习班。第一次见到师尊就感到师尊与众不同，对人那么亲切，平易近人，始终微笑着，无比的祥和和慈悲，时时想到他人，处处为弟子着想。一身简朴的衣着，却透着无比的圣洁。

    师尊为了让弟子学好法修炼上去，总是牺牲自己的休息时间，经常提前到场，不辞辛苦，提前坐在讲台上给大家解答问题。在学习班上我也与其他同修一样，总想在师尊的身边多呆一会儿，更想多听师尊讲法。每次听课我也总是提前到场。有一次我坐在楼上的位置，还没到讲课时间，同修们陆续進场，这时只见师尊進来了，正和一位学员讲话，我这边一见到师尊，眼泪刷的一下子涌了出来，这时我想：我为什么一见到师尊就哭呢？就在这天的讲法中师尊说：“有的人不知道为什么一见到我就哭，那是因为他明白的一面知道我都给了他什么。”（大意）我一下子明白了，我为什么一见师尊就哭，是因为师尊给我的太多太多了，我明白的那一面感受到了，感动的哭了，我人的那一面能不哭吗？后来通过师尊讲法，我知道师尊给了我们许多许多，把我们从地狱里捞起来洗净，又把万古不遇的宇宙大法传给我们，等于给了我们一架上天的天梯。

    师尊在《洛杉矶市讲法》中说：“这次正法是要整个宇宙发生根本变化，所以大法弟子在修炼中就从微观上从新调整了，把不需要的东西直接去掉了，这是从根本上改变了这个生命的状态，这是和以前修炼不同的。”想一想，师尊给我们做了一件什么事情啊！师尊恩赐给我们“正法时期大法弟子”的称号，恩赐我们救度众生、证实大法、保卫宇宙的神圣使命，师尊给我们树立威德的机会，我们又是正法时期与师父同在，是令宇宙众生人人称羡的大法弟子，这一切、一切都是宇宙中决无再有的荣耀。

    同修说的好：“师父的法传的太不容易，从开始传法这些年来，一分一秒都没有停过，许许多多我们永远都不能知道，我们的心也永远装不下的。”

    现在正法到了最后，师尊带着我们从亿万艰险中又闯过来了。作为弟子感到师尊伟大、佛恩浩荡，而这人类的词汇怎么能承载得了伟大师尊恩赐给我们师恩的万分之一呢！

    师父的洪大慈悲

    有人是骂着進班听课的，这种人确实有。和我一起進班听课的就有这么一个人，就是对师尊不敬。每当听完课在回家的路上，大家既兴奋又激动，回忆起师尊讲法时的慈悲和美好，而这个人偏偏插嘴说些对师尊不敬的话，大家说他，他也不听。我因此对他很反感，再听完课就不和他一起回去了。

    这个人听课的时候坐在前八排，座位正好对着师尊的讲台，他的坏念头师尊能不知道吗？可我每次观察，师尊讲完课从讲台上走下来给学员纠正动作时，在前排走来走去，面带着微笑，透着慈悲，望着每个学员。走在这个人的面前时，也是慈悲祥和的望着他，没有一点异样。这件事对我的心灵震动很大，我觉的这个师父不是一般的人，是圣人。因为我以前参加过别的气功师办的班，前呼后拥，赞美之词不绝于耳。如果是哪个学员对他有点微词，马上就在课堂上大发脾气，甚至还来个报复。可我们的师尊面对听课的人对他的不敬，一点都不动心，大善、大忍，根本就不理会的。后来师父在讲课中说过：“有人骂着我進班听课，可我就是要把他度成。”（大意）博大的胸怀，洪大的慈悲，何人能比得上？

    在以后的修炼中，每当我遇到心性上的摩擦，矛盾尖锐，很难过关时，我常常想起师尊的大善、大忍，包容一切的胸怀。师尊是谁？无量大穹、无量众生的创造者，大穹的主宰。对骂他的人能如此宽洪，还要把他度成，这是何等的容量？何等的宽容？何等的慈悲？而我生在宇宙尘埃上的一个微生物般的小小生命，遇到事情还要什么是非、里表的進行辩解呢？我不是太可怜了吗？每每想到这些，师尊宽宏的包容就给了我闯关的勇气、力量，提高心性的动力。

    言传身教　弟子的楷模

    师尊教导弟子“怀大志、拘小节”，弟子们都知道这个“大志”是什么，可这个“小节”的标准又是什么呢？在《忆师恩》中，同修介绍：师尊平时行、住、坐卧端正，那么多年，从未见过师尊坐沙发、椅子时翘过腿、仰过身，照顾年岁大的学员，送客人师父站在门口一直目送客人至看不见了才转身回屋。对照自己，我做到了吗？差远去了。

    师尊朴实，在学习班上，看见师尊穿的衣服虽然是旧的，但却合体、洁净。同修们介绍师尊里面穿的羊毛衫都打了补丁，这使我感到十分震撼，在当今的社会环境中有谁见过穿着打着补丁的衣服呢？而我们敬仰的伟大师尊却在里面穿着这样的衣服。师尊拣回来扔掉的白菜帮，师尊给女儿买两元钱的鞋穿，师尊把掉在桌子上、地上的饭粒拣起来吃掉，师尊吃弟子剩下的半碗面条，看到这些我不由得泪如泉涌，泣不成声。对照我自己，看到师尊的所为，自己真是太愧疚了。自古以来都是徒弟供养师父，而我们的师尊却自己拿钱请弟子吃饭，从不要弟子一分钱。办班期间，师尊听说弟子吃方便面时，落泪了，而师尊自己却整年的吃方便面。自古以来，有谁见过师父对弟子有过这样大的慈悲。救度世人的大法书，师尊还免费赠送……一件件，一桩桩，哪件不感人肺腑，哪件不催人泪下。就是这样，在“七二零”以后，邪恶还攻击、诬蔑师尊“敛财”、“住豪宅”，制造假相。在铁的事实面前，这些假相不是不攻自破了吗？这使我想起了七二零以后不久，电视诬蔑师尊“敛财”，我就对电视里的邪恶之徒说：什么敛财，这个宇宙都是师尊造的，宇宙全是师尊的，师尊是最富有的，还敛什么财呀？

    师尊的高尚，师尊的伟大，师尊教导弟子“怀大志、拘小节”，师尊的言传身教永远是弟子的楷模。

    [后注：师尊生活简朴，深得弟子的敬爱。但是我们不能错误的认为度人的觉者就应该和被度的人一样受苦受穷，以为只有这样才是度人。这种错误的认识也是迫害发生后一些人在恶党的造谣中被迷惑的原因所在。]


珍贵难忘的记忆

    【明慧网2005年9月9日】一件往事时常浮现在我的脑海，一想起这件事我常常是热泪盈眶。

    看到《明慧周刊》同修的文章“从孙悟空受酷刑想到的”一文，里边有这样一段话：“……人所能看到的只是我们的道德水准非常高，感到的唯一不同的是我们总是为别人着想。师父早年在大陆传法时很多大陆学员见过师父，现在师父常年在海外讲法，又有许多海外学员见过师父。不管是早期还是现在，不管是在大陆还是在海外，大家对师父的感受几乎是一样，就觉得师父非常平易近人，在人群中表现非常自然，只是总能周到的为大家考虑，举止优雅，态度和蔼。常人只会觉得师父是自己见过的人最好最好的一个。”看到这里时，我的脑海里便浮现出师父在郑州传法时发生的一件事。

    那是1994年的夏季，骄阳似火，师父在郑州传法。当时郑州气功承办部门提供的场地是一个废旧的体育馆，师父讲法用的麦克风是临时拉的电线。第一天上午讲法的时候，麦克风的声音还没有调好，有时学员听不清楚。到了下午师父讲法时，麦克风的声音就非常清晰，直到学习班结束。令所有学员没有想到的是，这是我们的师父带着一上午讲法的劳累，没有时间吃饭，冒着炎热的酷暑，牺牲了一个中午的休息时间默默的调好了麦克风。按理说设备应该是当地的气功承办单位负责提供与维修，因为他们是收取了承办费用的。可是师父在劳累的情况下首先想的是他人，没有惊动当地的气功承办单位，而是自己默默的做了这件事。事情做完了，下午的讲法时间也到了，师父又慈悲、安详的坐在讲台上为学员讲法。

    学习班结束的那一天，被师父的慈悲行为所感动的当地气功承办单位的负责人在大会上对全体学员说：“你们的师父那天中午没有吃饭、休息，也没有告诉我们，自己默默的做了本应该是我们做的事。”我当时听了，热泪一下子就涌了出来。这就是我们伟大的师父，事事都为别人着想，心里永远是想着别人；师父是那么的慈悲，安详，平易近人，无论是谁，凡是见过师父的人，都会觉得师父是最最好的一个人，用尽人间的语言也无法表达我们对师父的尊敬。

    回想这些年来，在大法中锻炼成长，在师父的慈悲呵护下一步步的走到了今天。我的心里时常在想：我要象师父教导的那样，事事都首先想到别人。


生命中最幸福难忘的时光

    文／心韧

    【明慧网二零零七年一月十二日】师父啊，弟子虽有十多年未见您面，可当年得法时的历历往事永远是弟子生命中最幸福难忘的时光。

    初见恩师是在九三年年底的北京健康博览会上，当时经亲友介绍去国展中心听师父讲三个小时的介绍大法的班，当时好象是气功展览就要结束了，师父应众多受益者要求解法。会场爆满，幸好亲友提前买好了票，我看着兴奋等待中的人群，心想会是怎样的一位大师令众人翘首以盼呢。

    正在我想东想西时，周围人起身雷鸣般的掌声突然响起，师父微笑着走上讲台，然后稍作停顿环顾会场单手立掌，亲切而又洪亮的说：大家好！当时我感觉从丹田处向全身的每一个细胞都传递着剧烈的震动，思想一片空白，直到掌声渐止周围人都坐下了我才回过神来，过后开始认真听讲，师父还让我们伸手感觉一下法轮的旋转，果然感到掌中有东西旋转，正转手心发热，反转手心发凉。

    讲法结束后很多人不愿离去，在礼堂外与师父合影。当时个别新学员心性不高，为了争先恐后的和师父合影，极个别人互相推搡。可师父一直面带微笑的看着每个人，那种博大的宽容和慈悲从师父身上散发出来，深深的吸引着我。当时我心想这位大师的表现是我人生中从未见过的超凡脱俗，就凭这一点我就对他所讲的一切深信不疑。在旁边我一直愣愣的看完众人合影离去，只有一个想法要紧紧跟着师父，一转眼师父一人走出院子上了大道，我愣愣的看着师父的背影。这时亲戚叫我该走了，到了对面车站我还在看师父的背影发呆，突然师父转身对我招手让我过去。我心想是叫我吗，只见师父点点头又招手，就在这时亲戚把我拉上了公交车。（事过多年后回想这一幕，用句常人的话讲真是悔的肠子都绿了，抱怨亲戚拉我走，又怪自己悟性不够，有时又会以此为荣，觉的自己特别点。看完《忆恩师》我才明白，师父知道每一个弟子所想，会在每一个弟子最需要时出现，又时刻为每个人操心。自己那点经历每个人都遇到过，关键还要看现在能否按师父的要求做好三件事。）

    第二次见师父是在九四年八月延吉讲法班上。未出发前睡觉时眼睛总是止不住的流泪。当时我与北京研究会的大法弟子同坐火车硬座去，他们负责把学员需要的书和炼功带送去，每人都是几个大包。天气炎热人又多，车厢都挤满了，很多大法弟子钻到硬座凳子下面躺着，把座位让给别的同修。到达延吉后找了一处离会场近的旅社，大多数同修比较穷，经旅社老板同意，十几个人挤住一间房。吃饭就买些黄瓜西红柿，酱油一拌就馒头吃，虽然条件有限，但每个人都在兴奋的等待师父讲课的开始。

    看卖书的同修人手不够我就去帮忙，老学员们非常照顾我，每次快开始时都让我放下手中的事赶快进去听课。记得第一堂课师父就讲：“能来参加的学员真是祖上有德，三生有幸。以后这种传功传法班不办了，要学功就去炼功点。”每次只要师父开始讲课，偌大的会场顿时鸦雀无声，一声咳嗽都没有。讲课中我时常可以感觉到师父打出的能量给我每个身体细胞带来的震撼。一次师父从我身旁走过也是这种全身一震的感觉。场内听课时看每个弟子头上都有一金色光圈，出会场后则没有了。师父还让一老弟子给卖书的学员送来一个大西瓜慰问大家辛苦了。

    讲法最后一天的下午，天气晴朗极了，我站那卖书，就见朝鲜族的女大法弟子们身着传统节日盛装，被风吹起的彩色衣带令她们看起来翩翩若仙，从四面八方三三两两的走来进入会场，我觉的美极了。最后解答完问题后，师父说：“本地的学员有能力的话帮外地的学员解决一下买火车票难的问题，外地学员还有工作等着回去，另外在这多住一天消费也挺高的。”（事后听说去北京的火车加挂了一节硬座车厢）然后师父又应大家要求打了一套大手印。

    在这十几年的风风雨雨中，在弟子生死攸关的时候，每当想师父的伟岸身影和音容笑貌，都能给弟子增加无比的勇气和毅力，面对邪恶绝不低头的一步步走过来。弟子一定不负师恩，待“寰中自有承平日”时再见恩师！


生命中最美好的一刻

    【明慧网2004年9月10日】1995年1月4日，是我终身难忘的日子。在北京公安部礼堂，北京法轮大法研究会决定召开一年一度的年终总结会，更重要的是召开李洪志师父的专著——《转法轮》的发布会。师尊李洪志在这次大会上将亲自把伟大的佛法以书的形式洪传给世人。

    两天前，从北京各辅导站发下票来，师父还特意嘱咐不要把票都给辅导员，留一部分给新学员，师父说：“我要见我的新学员。”老梅告诉我这个消息，一下子把我给乐坏了，忙问他要票。那是一张普通的票白绿各半上面写着：北京公安部礼堂29排31号。“太远了！”我失声的说。我多想近距离的看到师父啊！但又一想，比起那些见不到师父的学员，应当知足了！此时心中充满了幸福的感觉，盼望着那一庄严幸福的时刻到来。

    1月4号，这一天终于来到了。下了班，吃了点东西，我和老梅一起骑车，到公安部礼堂开会。小心的避开街上的人流，我们就要骑到了，而我真实的感受到另外空间场中充满了巨大的能量。天空晴朗，繁星闪烁，北方的冬日却没一丝寒意。

    一个普普通通的夜晚，却又那么不寻常。

    我是第一次参加法轮大法的会议。一進场，那么多的人。主席台上醒目的横幅点明了今天会议的主题，盖着白桌布的桌子后面摆放了十几把椅子。因为都知道师父来，大家都很严肃，会场气氛神圣而又庄严。

    会议开始了，法轮大法北京分会会长王志文先做了年终总结后，宣布师父专著《转法轮》发布，并为中外学员代表赠送500本《转法轮》。当时我就想：什么时候我才能看到这本书呢？书里写的是什么呢？为最先得到这本书的人高兴，真羡慕他们啊！

    当宣布李洪志师父给新学员讲话的时候，会场沸腾了，热烈的掌声长时间的响起，久久不息！

    我看见师父了！他身材高大，目光炯炯，面带微笑，向大家招手走来。他身穿蓝色西服，非常的潇洒，一派大师风范。他用慈悲的目光向全场学员巡视，向后面的、二楼的新学员频频招手。向我们这些新学员，这些没见过师父的学员一再示意。

    “大家新年好！”一句轻声的问候：如春风扑面，暖人心扉。那样亲切祥和，送到了大家的心坎上！

    我们这些新学员高兴的拼命鼓掌，为这次幸会激动不已。

    师父开始讲法了。讲的都是高层次修炼的道理，还让我们伸出手来，体会法轮的旋转。我是近视眼，座位又靠后，看不清师父的面容。而身旁的大刘也是近视眼，可他带了一个小望远镜，一边看一边跟我说：“师父真年轻啊！面色白里透红。”他看到我眯着眼，使劲看的样子，笑着说：“你是不是看不清呀？”我赶紧点了点头，他笑着说：“咱俩轮着看”。说着就把望远镜借给了我。在这节骨眼上，帮我这个忙儿，真让我感动得不知说什么好！

    这一下可看清楚了！

    我的师父！满面红光，神采奕奕，佛法道义，娓娓道来。使我们这些长期徘徊在低层次气功中，多年不解的疑问如拨云见日，豁然开朗！话语间一下把我们带入到大宇宙中，初次领悟宇宙的洪大法理，新奇玄妙，真是引人入胜！在这样一个神圣的大课堂中上课，真是胜读百年书啊！心里感到说不出的畅快！师父说《转法轮》专著今日发布，大家不久都会读到，得到这部法，就会知道修炼的法理，按照大法去修，就会修炼圆满。这时，我唯想早日得法！

    我就这么看着师父给我们讲法。有时，我看师父的时候，正好师父在向我们这边看，我还不好意思了，一会儿又想看师父。而全场的学员和我们一样，带着对师父的敬意、对法的渴求，聚精会神，凝神静气，两个小时过去了，没有一个走动的。

    那时真没想到这次法会的意义，因为我以后再也没机会亲眼见到敬爱的师父了！当然我还能见到，那是在学法时通过录像带、光盘见到师父；而更多时是通过功能看到。

    时光飞逝多少年过去了，可这幸福美好的一刻却永远永远留在了我的心中，成为一种无形的动力，激励着我在坎坷漫长的人生中，在修炼的路上，随师正法，不断精進。

    在多年的修炼中我渐渐悟到：其实，师父法身时时在我们身边，只要我们尊师敬道，“以法为师”，正念正行，就会在师父的亲自指引下，成长为正法时期大法弟子。而师父传给我的《转法轮》就是我要找的法！天机尽藏，无比珍贵！其法理千真万确存在于万事万物中，用心体悟，奥妙自在其中。

    正如师父在《洪吟》中《缘归圣果》所说：“寻师几多年，一朝亲得见；得法往回修，圆满随师还。”


由师尊来临清传法想到的

    文／大陆大法弟子

    【明慧网2006年6月15日】回忆起师父当年传法的日日夜夜，真是经历了无数的风风雨雨。正如师父讲的：“正法传，难上加难。万魔拦，险中有险。”（《洪吟?难中不乱》）。仅从师父当年在临清的传法，我们可想而知师父传法有多么的艰辛。

    一九九三年五月八日，师父在临清市政府招待处大礼堂传功讲法，当时参加的学员有二百多人，其中包括外县的学员，市气功协会的领导招待了师父。由于主办单位是气功商，一味的赚钱，把其本人住的房费，本不应师父负担的费用，十天班下来后都摊在了师父的身上。即使这样，师父在讲课结束后还给大家赠送了一个大录音机、旗子和一百本《中国法轮功》书，而师父在办班期间吃饭却很简单，有时就吃碗面条充充饥。

    师父的胸怀、师父的慈悲是我们用语言无法表达的。而中共媒体和一些别有用心的人却不顾事实，利用强权胡言乱语说师父敛财。师父是在真正的济世救人，却无辜的受到诽谤、造谣和不公正的对待，这才是人类的悲哀。


留得清白在人间

    文/东北大法弟子缘路　同修整理

    【明慧网2004年8月3日】一九九二年春天，在中国北方出现了令人刮目相看的奇功法轮功。法轮功象一颗璀璨的明珠以其耀眼的光辉驱散炼功人心境的尘埃，点亮了修炼大道的明灯。为了洪扬法轮功，普度众生，创始人李洪志师父远离家乡去北京、山东、太原等各地办班传法、传功。

    由于学者越来越多，当时没有正式出版的书。师父把书稿写出来了，可是没有钱买书的版权号，借了8000元钱买书版权号，出版了《中国法轮功》首批书在各地书店发行，有缘人看后如没钱买，师父就免费赠送。在零售发放完之后连版权号的钱都没收回来。在传法初期是很艰难的，以最低的收费为标准，完全不收费也是不行的，租用场地要收费，承办机关单位要收手续费，待各种费用支出之后也就所剩不多了。剩下这样少的钱，师父本人也分文不取，全由各辅导站专人保管。对这笔钱的用途师父曾明确指出，这是法轮功学员的奉献，是对法轮功的支持，只能把它用在法轮功的建设上。如：师父的女儿上学急需用钱时，又赶到月末家里没钱，师母向师父借了五元钱，到师母开工资后师父都要把五元钱要回来，并说：“大法的钱，专款专用”。

    师父生活俭朴，住的是简易楼房，冬天没有暖气。家中只有一台电视机，家具都是八十年代的样式，师父对女儿要求很严，每月只给女儿100元生活费，包括上学所用。有一次暑假师母带女儿去北京和师父团聚，师父给女儿买了一双2元的鞋。师父家的生活标准在长春也是最低的。

    师父无论走到哪里都是言传身教，给弟子们树立了榜样。九四年末在国内办班结束，九五年初去国外传法传功，普度众生，大法的洪传到如今已有六十多个国家、地区的人得法受益。

    一九九五年初夏，师父把在国内办班所剩余的钱全部拿出来，录制了讲法录像带，赠给全国各地的辅导站。一套五本总共900分钟，在当时全国辅导站有上千个，就是用这套录像带传法传功，几年之后使上亿人得法受益、身心健康、道德回升，精神文明思想素质迅速提高，这是有目共睹的。师父为国家、为人民、为人类做出了用语言无法表达的无量功德、功德无量。

    1992年春天，师父开始在全国各地讲法传功。每次讲法时师父都谆谆教导学员：“法轮功修炼直指人心”、“真、善、忍”同修；修炼者要放淡“名利情”以德化功；坚持实修守住心性。法轮功具有超自然的能力，长功快。因为每个学员身上都有师父给下的法轮、气机、机制等修炼系统，这是用多少钱都买不来的无价之宝！正因如此，法轮功吸引着无数有缘之士纷纷走入修炼之门。我就是其中的一个耳闻目睹了许许多多真切神奇之事的有缘修炼者。想起过去一幕幕师父妙手回春的使许多病危学员起死回生，感人至深的场面至今不能忘怀。

    师父开始讲法传功很不容易，因为当初参加学习班的学员多数是有病的，为了祛病健身而進来的。在学习班上对师父讲的法理还听不太明白，不能完全理解，就知道好、有道理、爱听，每次身体都会发生很大的变化，感觉到了无病一身轻，受益非浅。因此不论师父走到哪里办班，总有许多人一个班接着一个班跟着听，到最后明白了师父讲的法理时，由祛病健身走上了真正修炼之路。

    我的亲属家住长春市，和师父同在一地区。92年夏天患肠粘连住進医院。医生说：“手术很难下手术台（因为以前做过两次手术）。”用药无效，又无其他治疗办法，无奈只能等死了。家人都很着急，四处寻求医治办法。他同单位的法轮功学员告诉：咱长春有一位大气功师，李大师正在办讲法传功学习班，在学习班上有许多学员疑难病和危重病人经李大师调整，净化身体后都神奇般好了现在第四期班已经结束了，过两天要去北京。亲属听后就让这位学员求李大师给他看一看。经这位学员跟师父介绍后，师父同意患者到他家里去。

    家人把已经不能走路的病人打出租车搀扶到师父家，师父非常热情，一边同病人交谈，一边打开窗户用手在病人病灶部位一抓，然后往窗外一扔。紧接着师父端来一个水果盘，拿来一个香蕉给病人吃，病人说：不敢吃，已经七天没吃东西了。在场的学员说：师父让你吃你就吃，不要怕。病人就吃了一个，没疼；又吃一个没疼，这时我亲属的太太明白了，忙跪下给师父磕头感谢师父救命之恩，师父把亲属的太太扶起来。亲属给师父钱表示酬谢，师父说：我一分钱也不要，回家多炼功吧！回家后病人饮食一切正常，也能走路骑车。带着对恩师的感激之情，亲属的全家人都参加了师父在长春举办的第五期讲法传功班。一班下来后，身心发生了很大的变化，世界观也发生了很大的转变。那几年来这位学员全身心投入了助师洪法、救度有缘人得法受益，义务自费背送大法书带动了家乡很多人得法。在修炼路上坚信大法坚信师父，跟随师父在大法中修炼，无以回报师父救命度化之恩。

    1993年6月，师父回长春办第六期学习班。我的这位亲属又把妹妹从外地接到长春准备参加这次学习班，因妹妹患心肌膜脱落，走路非常困难。又是单位那位学员向师父介绍了其妹参加学习班的困难。在开办的前一天，师父亲自打出租车来到我的亲属家，给其妹调整身体净化到能自行走路。在医院换心肌膜需要十多万元，而师父今天神奇般给治好了，亲属家人惊叹不已，师父微笑的跟亲属家人说：不信到医院检查去！出于惊奇和感激之情亲属家人带着其妹到医院一检查：心肌膜补上了，一切正常。之后亲属带着能走路的妹妹参加了师父讲法传功学习班，十天班下来后身体的病症全消失，回家后生活能自理而且能料理一些简单的家务。一张门票节省了十多万元，而且患者没有任何痛苦，神奇般的好了。通过这件事使其妹的亲朋好友为之赞叹，都说：法轮功太神奇了！纷纷表示有机会也要聆听李大师讲法，修炼法轮大法，后来真的如经文《悟》“俩俩相继而来，入道得法”许多人走上了修炼之路。

    92年到93年底，师父参加了北京举办的“东方健康博览会”，在会议期间，义务为有缘之士调整身体治病在社会普及法轮功。亲属听说后又带着邻居患癌症病人及朋友来到北京，凭着出版社的地址，在北京找了一个星期，才找到左家庄会场。

    93年北京东方健康博览会上，李洪志老师获博览会最高奖“边缘科学进步奖”，和大会的“特别金奖”，以及“受群众欢迎气功师”称号，在本届博览会上李洪志老师是荣获奖励最多的气功师。

    师父在博览会期间创造了许多奇迹。如，家乡患癌症的这位朋友已经不能行走，被家人抬着来到会场，经师父调整，清理净化身体后当时就能神奇般的下地行走了；又如：有位因坐公交车，急刹车不慎摔伤致瘫的北京妇女孙宝荣，在医院病床上躺了一年，由家人背到会场。在师父给她调整后奇迹般地站起来了，而且能走路了。从此以后，师父不论到哪办班，她都跟着听，师父在长春办第七期学习班时，我见到了她身体健康显得很年轻。

    还有一位男学员，30多岁弓腰90°，经师父现场给他调整身体，随着脊椎骨咔咔作响，慢慢腰直起来了和正常人一样了。师父的法力和功力神奇无比，象这样的危重病人，疑难病患者，在博览会期间师父给治好了数不胜数，赢得了广大群众好评，因而获得了93年东方健康博览会最高奖——边缘科学進步奖，荣获“受群众欢迎气功师”称号。师父把第二场报告的全部收入捐给中华见义勇为基金会。

    1993年12月27日 公安部所属中华见义勇为基金会授予李洪志先生的荣誉证书

    一晃十年过去了，自己经历的一件件一桩桩记忆犹新，师父慈悲苦度众生，呵护着每一个有缘之士，付出的太多太多了，而师父不图学员弟子一点回报，只要学员弟子一颗修炼的心，挽救着我们、保护着我们走好每一步。虽然在修炼的路上我们遇到了狂风恶浪，都没有动摇紧随师父回家的决心，信念更加坚定。

    1994年春天，我喜得法轮大法，有幸参加了师父在长春第七期学习班。因为要参加学习班的人数特别多约3000多人，所以学习班分白天班和晚上班，共计十天。

    第一天我们乘坐无轨电车赶往会场，中途停电了，大家下车徒步走，大约有三公里的路程才能到达会场——吉林大学礼堂，时间很紧，大家怕迟到，都急急忙忙赶路。其中一位患颈椎增生压迫脑神经的患者，他来长春一个多月了，在医院看病花了1000多元钱也没治好，钱也用完了，听说师父办传法班也就跟着来了。说来神奇，让病痛折磨难忍的这个患者却和大家走得一样快，头也不觉得痛了，一切不适症状全消，進课堂后全好了！原来一路师父给他调整身体。十堂课下来和健康人一样。

    在学习班的日子里，每天课后休息时，我们一些学员都围站在师父身边看师父。师父气质非凡，与众不同，身着一套灰色西装、白衬衣，特别年轻。师父总微笑着与学员交谈，每天课后结束时，我们都久久不愿离去，总想在师父身边多呆一会儿，多看师父一眼。每次都等师父上车了，我们才离开会场。

    5月1日那天上午，主办单位根据学员的要求要与师父合影留念，师父欣然的同意了。每个地区的学员按顺序站好。师父一组接一组和我们合影；当和滨河地区那组合影时，有一位60多岁的男学员，头发全白了，他坐在前排小板凳上。师父走过去问他为什么坐着？那学员说：“站不住”。师父叫他到后排站着。当合影结束后，师父走过去和那位学员握手并让他把拐棍扔了，那学员没明白过来，他太太把拐棍扔了。师父让他往前走，他就像小孩一样一步步往前走，在场地走了好几圈一边走一边乐。从那天起，就再也不用拐棍了，每天自己走入会场，生活也能自理了。

    这样的事例太多了……

    师父说：“我觉得能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉得这段时间是非常可喜的。”是啊！正因为有了这段不平凡的经历，使我目睹了师父的慈悲苦度，伟大的人格丰碑，觉者的胸怀；也正因为有了这段难以忘怀的经历，不断激励着我在修炼的路上勇猛精進，走好自己的每一步完成自己的史前大愿！

    铭记啊！刻骨铭心的记忆！

    那是一九九八年七月二十六日，我以一名辅导员、老学员的身份非常荣幸的参加了师尊《在长春辅导员法会讲法》，亲自聆听了师尊对辅导员、老学员的嘱托和那无限深情的教诲及期望。从那时起深感自己在修炼的路上不但要修好自己，更感到自己责任的重大。每当拿起《在长春辅导员法会上讲法》这本书时，总是忘不了那一幕幕激动人心的场面，耳边回荡着师父那谆谆教诲，总是热泪夺眶而出。

    会场设在长春香格里拉国际饭店大厅的礼堂。二十六日下午，参加法会的学员从四面八方陆陆续续来到饭店门前入场，按照顺序我们是第一批入场的。当我一走進大厅礼堂时首先映入我眼帘的是主席台前及四周摆满了鲜花绚丽夺目，会场庄严肃穆、温馨祥和，与以往每一次法会都不同。当时我心生一念：佛回来了！鲜花是迎接佛的啊！我非常激动而兴奋的跟身边的同修说：师父亲临会场，可身边同修都不相信（因为师父已去美国定居，而这次法会谁都不知道是什么内容）我说：你们等吧，一定的。入场结束，会场鸦雀无声、座无虚席。——我们静静的等待着……。

    5点整，慈悲的恩师突然出现在入场的大门口时，顿时，全场响起了雷鸣般的掌声，师父面带微笑，稳健的步入会场，在师父经过的过道两旁的学员、弟子纷纷和师父握手，离师父远的学员、弟子都不约而同双手合十，向师父行佛家礼！学员向师父献鲜花，师父健步登上讲台，单手立掌向学员、弟子致意，长久掌声之后师父示意让学员坐下。师父知道弟子的心情，想看师父清楚一点，所以师父坐得高一点，我们都怀着无比崇敬而喜悦的心情，聚精会神的聆听师父讲的每一句话。对我触动最大的是师父在讲法中说：“在座的辅导员、老学员，你们做了许许多多你们还认识不到的伟大的工作，真的是伟大的工作”。“你们觉得你们做的事情好像是比较简单，也不像常人的领导工作还有些报酬。你们完全都是凭着自己的热情和对大法的认识在做，看上去简简单单，没有什么惊天动地的事。但是我告诉你们，在常人这边表现得越平常的东西，可能在你们看不见的、在你们所修炼的这个境界中表现得却是真的轰轰烈烈的，（掌声）也就是说，你们不要把你们的工作看得那么太简单。你们既然做了这个工作，就要把它做好。因为高层生命也经常跟我在讲，觉得你们能够在这里为大法做贡献，这给你们将来的生命在相当长久的以后的历史时期奠定了一个非常好的基础。”当听到这时，一股暖流通透全身，激起了自己对这份工作的神圣感：因为有时带着人的狭隘观念去待人做事；有时遇到各种矛盾没有守住心性，没有按照师尊要求的大善、大忍去做。

    师父说：“往往我们在修炼中也没有什么轰轰烈烈的，都是在常人的各种矛盾的表现当中磨炼我们的心性。”（《法轮佛法》(在长春辅导员法会上讲法) ）因此，这些年当中我一直遵循师父的教导努力去做……。

    法会休息10多分钟，弟子们都围在师尊身边，向师尊请教在修炼中遇到的各种各样的问题，师父一直微笑着耐心的解答。法会历时5个多小时，大家都觉得没听够，已经晚上10点多了，大家也不觉累，不饿。法会结束时，学员弟子们恋恋不舍的送走师父，久久都不愿离去，沉浸在幸福和喜悦之中，后来听负责主办的弟子说：这次法会租用的礼堂是师父付的钱，没用学员弟子一分钱。


瘫痪的二姐能跑了！

    —— 回忆参加广州讲法班得见师父的幸福日子

    文／成都大法弟子

    【明慧网二零零六年十一月九日】在广州参加师父的讲法班时，一天同修叫我一起去见师父，我们到师父所在的某招待所，因是早上七时左右，我们敲门進去，看见师父的女儿披着浴巾往洗手间跑，我们意识到来早了，正不好意思时，师父说：“没事，没事。”一会儿，广州、大连的五位同修、香港的一位女同修带着她的女儿也来了。一下子屋子里就坐满了。

    香港的那位女同修，大概四、五十岁，穿着很考究，一進门就一直哭，止都止不住，师父就轻轻的拍她的肩膀，亲切的说：“不哭了，不哭了。”这时，师父又让随行的学员拿来很多好吃的水果让我们吃，当时我就幸福的坐在师父身边，悟性一点不好，一边给大家递水果，一边还直让那个随行的学员拿水果刀，一看大家都开始吃了，我才拿了一个小香梨就着皮吃起来，师父却不吃，笑眯眯的慈祥的看着大家吃。我当时感觉师父就象长辈看小辈一样，真是幸福极了！

    去之前，我想了很多要问师父的话，但当就坐在师父身边时，却都想不起来应该问师父什么，只感觉就象二、三岁的孩子怕妈妈走了一样，紧紧抓住妈妈的衣服角不放，就想和师父在一起。

    当讲法班快结束时，广州的负责人说想接师父到大连去办为期一、二天的报告班，因当时十二月，天气寒冷，我们也没带衣服，就没跟着去，现在想起来真是后悔。

    当时同去广州听法的还有我的二姐，二姐从西安来，已瘫痪十年，手都成了麻花状，只能用轮椅推着，桃子四分之一都吃不完，心里又想吃，又不敢吃，就发气：“以前能吃时，你不给我吃。”等听课到第三天时，我们一左一右两人一起又提又扶的搀着二姐，很费劲的上台阶進礼堂准备听师父讲法，有同修守在门口，坚持有票的才能進去，二姐当时把票放在内衣兜里，一边着急的摸着，一边生气的说：“天天都来，都是熟人，还要啥子票嘛。”待票拿出来，在同修面前一晃，自己就直接冲上阶梯，一倒拐，又冲上阶梯，我惊喜的快步跟着又叫又喊：“姐姐能走路了，姐姐能走路了！”

    旁人都奇怪的看着我，二姐一直奔到座位上坐下后，还在不停的埋怨着守门的同修，我却还在高兴的叫着。更神奇的是，在回西安时，因耽误了时间，坐飞机快迟了，到机场时，二姐本来由我俩人一起搀着，二姐一看时间不够了，就摔开我们，说：“我们分开跑。”我们三人就分开跑進机场。

    和师父一起时，神奇的事很多，我也一时不知从哪儿说起，先说到这儿吧。因我文化不高，我口述，由同修代笔。


纪念师父传法十三周年暨回忆在师父传法的日子里

    文／长春大法弟子 法来

    【明慧网2005年5月12日】我是92年得法的大法弟子，在这十三年的风雨历程中，是师父的慈悲呵护，使我能在个人修炼和正法修炼的路上走到今天。

    在师父生日到来之际，家乡的大法弟子，祝师父生日快乐！此时弟子更加想念师父，经常沉浸在师父当年传法时的美好回忆中，在纪念师父传法十三周年之际，我把这些回忆写出来，与同修分享。

    一，师父为我们选炼功地点

    92年秋天，师父在长春办第四期传法班时，一个星期天的早晨师父来到我们炼功的地方，当时我们是在一片树林里炼功，师父转了一圈，就走出了树林，来到一个小花园，师父说：“这里很好，就在这里炼功吧。”师父还给我们净化了场地。

    这时在树林里炼其它气功的人，看见师父在花园里，人们就都过来了，请师父给治病，师父说：“好吧，你们排成一队，每个人只给你去一样病，你心里只想去哪样病就行了。”所以人们开始排起长长的队伍，师父就一个人一个人的给祛病，有近两个小时，排队的人还不见少，这时又到一位老太太时，师父说：“你已经去一样病了，这是第二次了，今天就到这吧，我们有缘份，给大家都去了一样病，要想把病都去掉，今后就到这个花园来炼法轮功吧。”

    二，师父给铜佛开光

    我修炼法轮大法之前，是一个虔诚的佛教徒，是受过菩萨戒的居士，苦修了多年，也没悟到自己想要知道的佛法，而且确实看到了庙里并不是一块净土。修炼法轮大法以后，我才明白宇宙的法理，知道宇宙的特性真、善、忍就是最高的佛法。所以我把全部佛经都送给了佛教徒，我选择修炼法轮大法。唯独剩下几尊铜佛，因为那是师父亲自给开光的。那是93年的春天，我包里放着几尊铜佛，送师父到北京去，在坐着面包车去火车站的路上，我请师父给铜佛开光，师父依次的把每尊铜佛都放在自己的大莲花手印中，不到二分钟就都开光了。我把开光的铜佛又放回包里，背在身上，当时就感到包里发热，我的整个身体都感到热起来，可是从前这几尊铜佛在庙里也开光了，却没有这种感觉。

    师父当年传法时很辛苦，到全国各地传法都是乘坐火车，每次师父风尘仆仆的从外地传法回来，我们就去接站，当火车驶進站台时，师父老远就伸出手与我们打招呼，下车后和我们一一握手，亲切无比，师父总是说：“看到你们很高兴”。几天后，师父又急急忙忙的走了，去传法轮大法，普度众生。我们就去送站，依依不舍，师父说：“你们每个人身后都有我的法身，好好修炼，我不会离开你们。”火车要开了，师父站在车门上，与我们挥手告别，火车缓缓的离开了站台，开出了车站，我们就开始期盼师父下一次回来。师父到国外去传法，我们就到飞机场去送师父，飞机起飞了，师父又走了，我们就又开始期盼着师父下一次回来，我们就这样一次次的送走师父，又一次次的接回师父，直到98年7月26日，我们送走了师父，我们就又开始期盼师父下一次回来，我们一直期盼到今天……。

    三，师父换车胎

    94年夏天，师父在外地传法办班，最后一天我老伴带车去接我们，师父答疑解法后，已经是21点了，我们同师父、师母和小师妹一起共十人，乘坐子弹头车回长春，因公路路面不好，又没有路灯，司机下公路去加油，不小心将车胎扎了，司机个很矮，长的象小孩似的，自己没有劲卸下轮胎，这时师父就动起手来换车胎，就看见师父轻松的卸下扎坏的车胎，又迅速的换上备用胎，然后师父拍了拍手，说好了上车吧，此时我急忙拿一瓶矿泉水，去给师父洗手，师父说：“你看我手这样一拍，就干净了，一点土都没有，一点都不会脏，不用洗。”这时我想起了一位同修和我说过的话，她说：“你注意到没有，咱师父穿的衣服总也不脏，老是那么干净整洁，你看那白衬衫袖口和领口，总是那么干净，一点黑印都没有。这几年我看师父就穿那一双皮鞋，总象新的一样，也不沾土，……。”这就是我们的师父。我们同师父坐在一个小车里，感到无比的幸福美好，为了让师父好好休息休息，我们谁都没有打扰师父，只有我女儿怕小司机犯困，不时的小声和司机说着话。我们就这样静静的沐浴在师父的慈悲里，同师父一起回家。


终于见到了我的师父

    文／山东冠县大法弟子

    【明慧网2005年10月12日】1994年1月24日是我终生最幸运的日子。这一天，师父来济南传法，我们冠县几位大法弟子随主办单位去火车站接师父。在这几位学员中，唯独我没亲眼见过师父，想到再有几个小时就要见到自己的师父了，我心情格外的激动、高兴，同时也感到无比神圣。

    下午4：30，我们在地下道先看到刘大姐，当有人接她的大背包时，她说：“赶快接师父，就在后边。”在茫茫的人群中，我看到一位身材高大，走路稳健，面带微笑的中年人，他上穿黄色外套，下穿黑色裤子，手里提着一个旧式提包。当师父也看到我们时，我第一个不由自主地喊出：“李老师，我们接您来了！”

    师父很高兴的走到我们身旁，我们几个把提包接过来，亲切的簇拥在师父身边，我向师父汇报我们是什么时候来的，有多少人。师父问谁谁来了吗？我们说来了，师父很高兴。忽然，我身上象有一股暖流迅速通遍全身，感到轻飘飘的，非常舒服。我脑子一片空白，什么话也说不出，只感到全身被佛光普照着，那种感觉一生无有，任何人间的语言无法表达。

    很快到了接站车前，有三位跟随师父从天津班来的学员跪在车门前，双手合十，两眼含泪，向师父问好。师父迅速把他们扶起，并说，不要这样，不要这样。师父上车后微笑着向我们招手致意，我们都已是泪流满面。那三位从天津班来的学员谈到参加一个班他们全身的病都没了。

    短短的十几分钟，象梦一样。我们的师父多么的平凡，多么的俭朴，多么的平易近人，又多么的伟大、神圣。师父的微笑是那么慈悲。这就是我们寻找多年的师父，今日亲得见。

    师父给予我的无法言表，我们只有走正，跟师父走到最后，完成我们的史前大愿，才不辜负师父的苦度。最后以师父的诗与同修共勉：

    缘归圣果

    寻师几多年
    一朝亲得见
    得法往回修
    圆满随师还


美好的回忆：纪念师父济南传法八周年(图)

    文/马来西亚 吉隆坡史丹福学院 盛乐民

    【明慧网2002年6月24日】今天，六月二十三日，是李洪志师父来济南传法八周年的日子。一九九四年六月二十一日--至二十八日，师父应山东省青年科技文化中心和济南市气功科学研究会的邀请，不辞劳苦带领弟子来到济南，在济南皇亭体育馆举办了第二期法轮大法学习班。来自全国各地的近四千名学员有缘聆听了李老师的讲法。当时济南市有关部门也给予了大力支持，历下区公安局还特别在每晚讲法结束时派警察疏导交通。传法班快结束时，应学员要求，李老师分别与各地学员合影留念。传法班结束后，老师授权由主办单位山东省青年科技文化中心发行济南第二期学习班讲法录音。

图为师父与济南历城区部分学员合影。

    在师父的慈悲指引下，法轮大法在济南及山东省迅速洪传，至一九九九年四月，仅济南就有炼功点近五百个，估计学员达四万至八万人。法轮大法在齐鲁大地受到广大人民群众的热烈欢迎。然而一九九九年七月，江泽民犯罪集团对法轮大法野蛮迫害，对无数善良、朴实的人民群众进行了疯狂镇压，仅在济南一地，就有约三百多位大法弟子被非法劳教，而且一律被劳教三年。山东省有数十位弟子因为坚持信仰而被迫害致死……

    “邪恶逞几时　尽显众生志”(《正大穹》)。这只是邪恶在黎明前的垂死挣扎，让我们齐鲁大地全体大法弟子加倍努力，助师正法，迎接法正人间的到来。


美好的回忆──沐浴法光

    文/大陆大法弟子

    【明慧网2003年5月4日】原来我和老伴都爱好气功，特别是老伴，光太极拳就打了30多年。1993年3月，李洪志师父到武汉来传功讲法，老伴的同事好不容易帮我搞到一张入场票。25日，我兴冲冲乘车去市政府礼堂听报告，谁知一到礼堂门口，发现背包内外两层拉链都拉开了，钱包和报告票被扒走了。票没了怎么进去呢？我又没有看票的排号，我焦急地在门口徘徊，眼巴巴地看着别人陆陆续续地走进礼堂。报告会就要开始了，怎么办呢？突然，我的脑海里显出“十排九号”几个字来，真神了！我马上向收门票的工作人员说明了我的情况和票的排号，工作人员很热情，进去一看，十排九号果然没人，就放我进去了。这时，整个礼堂都坐满了，连走道上也是水泄不通。

    市气功协会的负责人简单地介绍了一下师父的情况及有关事宜，接着就上来一位老太太，先在台上跑了三圈，然后就自我介绍，原来这位老人是居委会干部，瘫痪在床已有三年，生活不能自理，昨天听师父在长江经济广播电台直播热线咨询，她按师父的口令要求做，立竿见影显神效。看她刚才在台上轻松跑步的样子，谁会相信她是个瘫痪三年的老病号呢？

    当主持人宣布气功报告会开始时，师父走上讲台，顿时全场掌声雷动，经久不息，示意好几次掌声才停了下来。

    师父开门见山地指出气功就是修炼，气功是史前文化等等。用最浅白的现代汉语为我们讲述高深法理。我这才明白，我曾经听过那么多气功报告，可是正如师父《转法轮》中所说，真正高层次上的东西，在我这个气功爱好者的头脑里是一片空白，根本就不知道。寻寻觅觅，我终于找到了梦寐以求的高德大法。回到家里，就同老伴商量，一定要参加这次气功学习班，以后就炼这个功，不再炼其他功了。

    第四天正式开课。开课的头两天，有的学员想作现场录音录像，师父说，我让你们录你们就能录，不让你们录你们就录不下来，还是别录了，大家注意听就行了。有些人不相信，结果不是磁头卡住了，就是出现空白带、断带等现象。

    在听课过程中的一天晚上，我梦见了师父，在师父的身旁有一条又宽又长的银白色楼梯，一直铺到天上，后来，我才悟到：师父传功讲法就是为我们铺好上天的天梯啊！

    有一天中午休息，师父从讲台上下来走到学员中间，就在我的座位旁边坐下来，给大家签名留念。我目不转睛地看着师父不停地给学员签名，我却没有带笔记本，没签成，好遗憾啊。

    在办班结束的那天晚上，很多学员都站在礼堂外面等候师父。都想再见师父一面，我忍不住喊出声来：李老师！再见！师父猛然抬头，朝我看了一眼，说：“你好好炼功。”顿时，一股热流通透全身。我激动得一句话都说不出来。我目送着师父，直到师父离开了，我仍然站在那里，听凭泪水一个劲地流。最后我是怎么回家的也不知道了。我同时也悟到：丢票是在考验我对法轮功是否坚定，还没见面师父就已经管着我呢！丢的钱包里有200元钱，我悟到那也不是无缘无故丢的啊！我平时利用工作之便，为我读大学的儿子办了内部职工工作证，可免费乘公共汽车，丢的钱差不多正好付清学生月票钱。不失不得啊。

    得法后一个月，我就开始消业。针对着十几年都没有治好的结肠炎，开始大量便血，每次都有几百毫升，一连拉了半个多月。那时，虽然没有大法书，但我牢记着师父的教导：“你越难受的时候说明物极必反，你整个身体要净化了，必须全部净化了。病根已经摘掉了，就剩这点黑气让它自己往出冒，让你承受那么一点难，遭一点罪，你一点不承受这是不行的。”（《转法轮》）不久就好了。还有一次，肚子痛得不得了，痛得在床上打滚。我记着师父的话：“就这样的身体，一下子给你净化出来，一点反应没有也不行，所以你会有反应。”（《转法轮》）我悟到了这层理，也就好了。

    同年9月25日，师父又来武汉讲法，一下飞机，就在一所大学里办班讲课，也是几千人。我旁边坐着一位老人。中间休息时，他告诉我，他已经参加五次学习班了，这次是随师父从贵阳来的。边说边指着旁边的十几位老人，原来他们是他大学时期的同学，都是收到老人的电话之后，从南京赶来的。他说，他还要继续跟班。他从年轻时就爱好气功，参加过许多气功学习班，可是从来没有听过这么高深的大法。他还说，他老伴听师父讲课后，天目开了，法身法轮都能看到。

    在这次班上，我还遇见一位专业摄像师，他也参加了3月那次市府礼堂的班，当时他要现场录像，师父不让他录，他心里还不服气，结果拿回家一看，全是空白。他感慨地说：我搞了二十几年录像，还从来没有碰到过这样的奇事。师父绝不是一般的气功师。

    1994年底，师父在广州开办国内最后一次面授班，至那次以后，我再没见到师父了。机缘难得，我时常为自己能亲耳恭听师父讲法而感到荣幸。

    那次讲法的场面若在常人这个理上很难见到，也难以形容。其实，那次办班没有公开，各地只有少数人知道，就是这样，参加的学员仍有七千多。体育馆容纳不了，广州老学员心性高，主动让出一千多张票给外地学员。正式讲课时，还有四、五百人坐在体育馆外面听，师父亲自到外面来看望学员，同时告诉大家，在外面听效果一样。广州生活费用高，大多数学员都是自带方便面，有的学员一天只吃两个馍。新疆学员提前一周到达广州，钱用完了，最后连馍也买不起，北京学员知道以后，就成百的钱支援他们，让新疆学员安心听法。每天师父来体育馆，老远就响起了掌声，进馆后，掌声雷动，经久不息。每次开讲之前，师父都告诉学员认领失物，有钱、有贵重首饰，还有返回外地的火车票等等。大慈大悲的师父为了节约学员的开支，十天课安排在八天内讲完，每天都要讲三个多小时。

    最后一天，各地辅导站和学员都向师父赠送锦旗、鲜花，赠送仪式进行了一个多小时。鲜花与锦旗把整个台上都摆满了。仪式完毕之后，大家都不愿离开师父，仍是掌声一阵高过一阵。最后，好多学员都是含泪离开体育馆。


莫错过万古机缘

    文／长春大法弟子

    【明慧网二零零六年十二月一日】我于九四年五月份荣幸的参加了师尊在长春吉林大学鸣放宫开办的长春第七期法轮大法学习班，参加学习班前后的一些珍贵的记忆铭刻在我的脑海中，永远不能忘怀，每每回忆起这段珍贵的记忆，我就会热泪盈眶，激励着我更加稳健的走好以后的路。

    一、神奇的去病经历

    我是一个农村妇女，今年五十五岁，得法前，我体弱多病，并且大多是比较严重的病症，如：肺心症、乙肝、妇女病。由于十几岁就参加农活劳动，因劳动过度造成严重内伤，内伤晚上睡觉不能翻身，可以说是内脏里没有好零件，更严重的是有一条腿完全失去了知觉，不能走路、不会蹲、瘫痪在床。家里条件不好，但是条件不好也得看医生，找来医生看完后，打针打不进去，就在这种情况下我的思想又增加了负担，自己想我的人生的路到此就结束了。由于这些生活上的磨难，使我对生活与未来完全失去了信心。看看身边的孩子、丈夫，再加上疾病的折磨精神上的痛苦，为了不给家人再增加痛苦，我每天都是在家人不在家的情况下或晚上自己偷偷流眼泪。那时我也不懂得什么叫修炼，只是在思想的深处有一种强烈的想法，想往家里请个佛。由于请佛心切乱拜一些东西，在这里就不说了。

    我的小学老师高明（化名）当时信佛，并且学一些气功。一天，他来到我家对我说：他在气功杂志上看到现在在国内有一种奇功叫“法轮功”，并且“法轮功”的师父李大师是个传奇人物，他打算参加李老师在大连的面授班。他告诉我法轮功收费很低，可是给予的却很多。在每个学习班上都要为每一位学员当场去一种病，如果学员自己不想去病也可以想一下自己的亲友，就会为自己的亲友祛一种病。高明又说将这次去病的机会让给我。

    高明去听课的第五天的那天晚上十二点多，我忽然醒了，我就起来了，我把我的脚搬过来，我想我先试试脚吧。我一试，我的大脚趾会动了，我失去知觉的脚趾奇迹般的有了感觉。当时我的心里别提有多高兴了，对未来从新又充满了希望。高明回来后就来到我这里对我说，在他走后的第五天，师父讲课中为学员调整身体，他当时就将这次去病的机会让给了我，当时我就将我受益的经过和他一说。我们都喜出望外，亲身感受到了大法的神奇，感谢师尊的慈悲。高明对我说：“你不是要请佛吗？我这回可见到真佛了！”高明拿出了师父的法像给我看并告诉我：“这就是师父。”第一眼见到师父的照片，当我用手去接师父的法像的时候一股电流冲進了我的脑子里，我感受到了一种强大无比的能量，这种强大的能量充实着我。我心里有一种说不出来的滋味，是甜、是酸半天没说出话来，当时的心情与感受无以言表。

    这时他告诉我五月份师父要到长春办第七期学习班，问我是否能参加，说去参加的人就不用请佛了，我立即答应参加。因为自己心中总想请一尊佛也没请到，去听课就不用请佛了，所以我就下决心去。他又反问了我一句，你能去吗？（因家里条件不好一分钱都拿不出来，还有腿又不能走路。）我说能去。我现在才知道，虽然那时没有见到师父，可是慈悲的师父就在管我了。

    二、长春讲法班上

    当我决定去参加师父的讲法学习班后，我的身心受益匪浅，我知道，我非常幸运，师父已经在为我调整身体了，这更加增添了我要去听师父讲课的决心。我日夜盼望着能够早日见到慈悲伟大的师父，好不容易盼到了五月份，盼到了要开班的那一天。由于家境贫困，我就带着亲戚借给我的一百元钱，报名费五十元就够了，剩下五十作来回的路费。住不起旅馆，我就背了一些米，打算到长春后投奔亲友。说啥也要见到师父，亲耳聆听师父传法。到长春后，长春的同修热情的来接站，听同修讲，师父昨天亲自来接站。我听后深受感动，心想：“要是昨天就到达长春多好，昨天就能够见到日夜想念的师父。”过了一会，我们去报名时，没想到竟见到了师父，师父和蔼的和大家一一握手。我站在那里一动不动，望着师父，百感交集，心想：怎么都抢着和老师握手啊！老师多累啊！让老师多休息休息多好啊！

    第一天，师父正式开始讲课，当师父迈着稳健的步伐步入礼堂，礼堂内掌声雷动，我望着师父，眼泪止不住的流。我觉的能见到师父、能聆听师父亲自讲法是我一生中最大的荣幸，是我一生中最大的幸福。这一生中我别无所求，只希望能够真正溶入师父的法中。

    师父讲课的时候没有太多的客套。简单明了，直入正题，师父每次讲课时面前只有一张纸，可是师父每次都是滔滔不绝、洋洋洒洒的讲两个来小时，并且讲的有声有色，还颇具幽默感，使场面轻松、舒适，在场的学员都溶入了这个充满慈悲、祥和的能量场中。师父讲的话，我越听越爱听，虽然初学还记不住太多，但是我把师父在讲法中反复强调的宇宙最高法理“真、善、忍”牢记于心中。决定把这一生溶于法中，跟着师父走到底。因为长春第七期班学员有很多，三千余人。所以师父办了两个班，早班和晚班。我买的是早班的票，因为家境贫寒，买了早班的票再买晚班票的话，晚班的票钱就不够了。可是师父的讲法怎么也听不够。于是就在晚上随着人流混進去听师父的晚班讲法。晚班的第三堂课上，师父在台上说：“有的学员得法心切，听了白天的课后，晚上还進来听”。当时，我的脸红了。心想：“师父这不是在说我吗？怎么什么都瞒不住师父，师父真的是什么都知道啊！”

    一天，师父要为大家整体调整身体，师父喊“一、二、三”要大家一齐跺脚，可是没等师父把“三”喊出来，有些学员就迫不及待的跺脚了，为了使大家身体调整的效果更好，慈悲的师父总是笑着不厌其烦的从新再来一次。

    一天，主办单位根据学员的要求要与师父合影留念，师父欣然同意了，各地区的学员分组与师父合影留念。别人与师父合影时，我站在一旁观看。大家都在门前的台阶上与师父合影，门前的台阶一阶比一阶高，师父都是站在最底下的一阶，学员们都是站在往上的几阶上，我观察后发现了一个问题，大家无论怎么站，师父总是要高出后面的学员一头来。我当时对师父更加充满了崇敬之情：“师父怎么这么高大啊！”师父那挺拔的身材、高大的身躯、慈悲的面容、祥和的神态在我的脑海中留下了深刻的印象。

    在一组和师父合影留念的学员中，有一个六十多岁的男学员拄着双拐，坐在前排的一个小板凳上，师父问他为什么坐着。他说：“站不住”。师父叫他到后面和大家一起站着合影。当合完影后，师父叫他把双拐扔了，他的老伴把他的双拐扔了。师父又叫他往前走，他高兴的在场上走了好几圈。在场的人无不惊叹师父的伟大、大法的神奇，很多人都流下了激动的热泪。以后，这个学员每天都是自己走到会场上来听课，再也不用双拐了。

    九堂课后，师父要专门为大家解答疑难问题。望着慈悲的师父，我想不起任何问题，止不住的落泪，由于自己家境贫寒，没有经济条件，所以认为自己恐怕再也没有机会能够聆听师尊的教诲了，再也见不到师父了，认为这是自己幸运的和师父在一起的最后一天了。所以不住的落泪。由于当时自己这错误的一念，致使从那以后，我再也没有机会当面聆听师父的讲法。但是遗憾之余，我也清楚的认识到，师尊时刻在我们的身边看护着我们，这更使我增添了精進的决心与动力。

    三、得法修炼　莫错机缘

    有缘参加师尊的长春第七期面授班以后，我对人生观、世界观都有了从新的认识，使我一个已经悲观厌世的人，从新对未来又充满了希望，通过不断的学习师父的法，使我对宇宙的大法“真、善、忍”的博大精深的内涵在逐步认识。在师父的教导下，我知道怎样做一个好人，直到怎样做一个不同于常人的超常人，我的心性与境界也随之正在不断的升华，我身上的那些要命的病症也一个个神奇般的不翼而飞了。我的身心在大法中受益匪浅。村民们亲眼见证了我得法后身心的巨大变化，纷纷走入大法中来，最多时，我村有百余人参加学法炼功，我自觉的承担起了辅导员的责任，领着这些人学法、并义务教功。直到现在，我和本地学员一起学法、发正念、讲真相坚定的做好三件事，兑现着史前的大愿——助师正法。凭着对师父、对大法的坚信，我一直走到今天。

    期间，大法的神奇在我身上一次次的显现。由于篇幅的关系，这里只举一例。那是我参加师父讲法班不久，我在走路过程中，被一匹马将我的一只手咬住，并将我整个身体提离地面，在它松口后，我看见伤处血肉模糊、筋骨可见，那些露出的筋已被咬烂。可是，当时我没有用任何药物，只是简单的包扎了一下，不长时间便痊愈，常人无不赞叹大法的神奇。感激之余，使我对师父、对大法更加深信不疑。

    师父在《转法轮》第二页中讲到：“这样的事情，机会不多，我也不会老这样传下去。我觉的能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。当然我们讲缘份，大家坐在这里都是缘份。”那么，我作为一名幸运的大法弟子，作为幸运的大法弟子中更幸运的一员，能亲眼见到伟大慈悲的师父，并聆听师父为我们亲自讲法。我应该加倍珍惜这万古机缘，我们的师父真是无所不知无所不能，并且具足灭尽邪魔的法力和令天地众神都为之敬仰的威德！用任何常人的语言都无法准确的描述出师尊的宽洪、无私、高尚和伟岸！

    其实，慈悲伟大的师尊每时每刻都在我们的身边守护着我们，看护着我们。我们的每一位真修弟子都曾经真正体悟到师尊的慈悲加持，真正见证到大法的神奇与超常。我们应该对师父坚信，对法理正悟，坚定的走好最后的路，更好的去完成师尊要求的三件事：学法、发正念、讲真相。


见证大法的神奇、师父的慈悲

    文／大陆大法弟子

    1994年，我有一朋友的女儿因患腰尾椎骨弯曲毛病，腰痛得撑不起人，走路、站立都难，甚至睡觉都痛，到西医、中医去看也没有好转，后又找气功治疗也不见效，而且医生跟她下结论说：“你不能结婚”（因她已经有朋友准备结婚），很是苦恼。

    后来听说我学了法轮功，这位朋友找到我，要我带他女儿去见师父，当时我答应他说：“我们师父5月份要到重庆讲法，我可以带你们一同去见师父”。就这样我与他们父女二人和另外几个同修一道乘上去重庆的轮船。在路上他女儿还不时地叫腰痛，到重庆后听了师父9天讲法后，回家修炼，腰椎奇迹般的好了。当年年底她与朋友结婚，95年10月她竟还奇迹般地生下一对双胞女婴（一个4.6斤，一个4.7斤）。现在成长很健康，已上学读书三年了。这是发生在我身边的真人真事，让我感受到了法轮大法对人类带来的美好、神奇，感受到了师父对众生的慈悲。


见证师尊为真心想修者净化身体

    文/大连大法弟子

    （明慧网2004年9月3日）1994年3月27日，师尊到大连首次传功讲法。当日在讲法班的礼堂门前，驶来一辆轿车。一位50多岁的女士下车后，因行走困难，由她的先生背入会场，坐在第一排前自带的躺椅上，引起了大家的关注。

    经了解，这是一名科技人员，1991年因颈椎病做了大手术，术后两年多才能上班。但不久一次外出办公受了风寒，再次病倒，采用了多种方法医治均无好转。这时，一位参加过师尊传功讲法班的学员向她介绍了法轮功，并推荐她看《中国转法轮》一书，还说师尊应大连气功协会的邀请，不久要来大连传功讲法。她看书后觉得很好，也明白了一些法理，于是提前买好了票，准备参加师尊的讲法班。

    开课前，师尊看到了躺椅上的学员，就先后叫工作人员和大连气功协会的有关负责人劝她退场、退票。他们急了，她的先生到台上找到师尊说明情况。师尊表示不治病。她先生说：“我们不是来治病的。在半个月前就开始看您的书、听您的录音了。我们是来学功的。”师尊听后表示，这个学员还有悟性，就去看看。

    当师尊走到她跟前时，她站了起来，师尊叫她坐下，然后在她脖子上拍了两掌，在头顶上拍了两下，再清理双肩，叫她起来走，当她走到台前中间时，叫她停下来，为她净化双腿，随后师尊说：“好了你走走看。”

    她在台前走了两圈，在场的很多学员都站起来鼓掌。

    当天讲法结束时，她感觉两腿轻快，就自己走出礼堂乘车回家。此后，她不仅可以進出礼堂，还能自己上下楼梯，再也不用别人背了。这就是师尊为真修者净化身体展现的奇迹。

    听了师尊的传功讲法和通过自己的亲身经历，她从内心感到师尊和大法的神奇与超常，决心坚修大法。为了感谢师尊的救度之恩，他们专门订制了一面锦旗，写着：“法轮功法科学瑰宝”，在讲法班结束时，敬献给了师尊。


见证师父在贵州传法时的神奇美好

    文／贵州大法弟子

    【明慧网2004年12月18日】我在1993年得法，曾荣幸的参加过师父的四次传法班，一次师父给辅导员讲法，共五次亲见师面，五次聆听师父讲法，沐浴佛恩，亲身感受伟大师尊的慈悲。我把这些我脑中最最深刻的记忆写出来与同修分享，见证大法的神奇、殊胜和美好。

    一、五次亲见师面、五次沐浴佛恩

    1993年5月的一天，在多年不见曾经在我念小学时教过我的一位教师的引导下，法轮大法在贵州洪传的第一期学习班的第三天，我荣幸的走入了大法修炼之门。

    初见师父，好面熟啊？！似曾早已相识，但又想不起在哪里见过……。我轻脚轻手在后排空地上找个地方坐下，听到的第一句话是“有练过其它气功的人進到我这个班，只要你真心修炼法轮功，我都会管你，会给你清理身体、调整身体，好的留下、坏的去掉，保证你在今后能在我这一门中修炼。”真神了！他怎么会知道我练过别的气功呢？（之前由于身体原因，我曾练过别的气功）看来这才是我要找的真正的师父……。就这样我深深的被师父的法理所折服，师父的讲法句句打动我的心，我越听越想听，越听越爱听。

    师父在贵阳的三期讲法班我都没有落下，还叫了单位的一些人及我的亲朋好友也来参加。

    1994年12月师父最后一次在广州传法，我也请假赶去参加了，1997年9月23日，师父在贵阳为贵州大法辅导员讲法，我也荣幸的见到了师父，并聆听师父讲法。就这样我五次亲见师面。

    师父在讲法中说：“我觉得能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉得这段时间是非常可喜的。”（《转法轮》第一讲）是啊，每当回忆起这段日子，真是无比幸福。

    二、师父除魔

    记得在三期学习班上，都有不同程度的干扰，不是在讲法过程中突然停电，就是传法场地的突然变动，特别是在第一、二期传法班上。师父讲着讲着，突然就停电了，查电源、电路样样都没问题。此时只见师父用手一抓，又一挥就又来电了，灯又亮啦，师父又继续讲法。又停电，又处理，反复多次。还有时是平静的默想几秒钟（注：在这个空间的体现），问题就解决了。

    从讲法中我们得知，贵州这个地方有很多修道之人，他们在深山里修炼，他们用功能把洞堵起来，修得很苦。常人看不见他们。他们不得法，修了很长时间，也没修上去。他们中有很多好的，这次也来听法；但也有个别不好的，离贵阳17公里（西南面）就有一个，它也修了很长时间……。师父不愿跟人斗，就是传法。谁也干扰不了。

    5月、6月接着办了两期班，第一期在省地质局，第二期在贵阳医学院礼堂。8月份办第三期，听法的学员很多，开始是在省政府大礼堂。听完第一堂课，第二天就不准在那里了，很快又找到了青少年活动中心，没有影响到师父传法。后来才知道就是花溪山洞里的那个蛇精在捣乱。在北京93年东方健康博览会上，它又跑去捣乱，（此前它曾给大法贵州辅导站站长讲过再不捣乱的）师父一再慈悲，多次给它机会改过，它都不听，始终魔性不改，最后它被销毁了。

    三、贵州的三个特殊

    写到这里，我想起了在2000年的一天，听一位同修说，她在报上看到一篇报导说：五百年前，太极祖师张三丰曾经到过贵阳与遵义，并在贵阳青岩留诗一首：“头在青岩铺，脚抵四方河。五百年之后，浩气直贯皇城阁。”（注：青岩、四方河、皇城阁均为贵阳地名）是啊，五百年后的今天，伟大师尊传的宇宙大法“真、善、忍”。我们有幸生在这特殊地区，和伟大师尊有着特殊渊源的、特殊修炼人群中的正法时期的大法弟子，一定要珍惜这特殊的机缘啊！

    无论邪恶采用任何卑鄙手段進行迫害和打压，都无法改变弟子坚信师父、坚信大法的决心，事实证明这批修大法的特殊人群是打不倒压不垮的！即使他们中有人摔倒了，但很快又会爬起来继续走师父安排的路，紧跟师父，救度众生，用实际行动彻底否定旧势力安排，助师正法，只听师父的话，做好正法时期大法弟子应该做好的三件事，走正走好最后的路。

    四、照片上的神奇

    第一期班结束后，有幸与师尊在贵阳黔灵公园白象泉前边空地上（当时的集体炼功点之一）合影。

    第二期班结束时，师父拍着我的双肩，慈祥的对我说：“守住心性，好好修炼。”一位年轻同修看见了，他对我说：“你好幸运啊！李老师给你好东西呢！”回到家，我怎么也静不下来，想着师父马上要离开贵阳了，我一定要去送送师父。

    当时，天下着雨，我在赶往火车站的途中就感觉到就象师父在“灌顶”中讲的那样突然“一阵热流从头顶上下来通透全身。”（《转法轮》．第四讲）非常舒服的感觉，一直持续很长时间。从此，我多年的四肢冰冷，及全身所有疾病不翼而飞，全都好了。

    师父上了车，火车缓缓启动，我们几个同修一直在站台上目送着，师父在车门边向我们挥手，被拍下一张照片，只见师父挥动的手向着我们头顶上方全是一片洁白，我们几个同修被一片洁白覆盖着，看不清我们的身影、面貌，全是一片洁白。每当看着这张照片，我们都会感受到师父的洪大慈悲，倍感幸福、亲切。

    五、点化有缘人

    在修大法前，我曾经因病乱投医练过多种气功，还拜过本地的一位气功师，有几位师兄师姐对我很好。修大法后，我心想：只有大法师父才是我真正的师父，才能救我。因此我就对几位师兄师姐讲：法轮大法是真正性命双修功法，李老师是来度人的，从今以后，我只修大法，不练原来的功了，并希望他（她）们都来修大法。包括那位所谓的“师父”，我还买了坐垫和全套大法资料给他，他把坐垫收下了，而大法资料却还给了我。其中一位师姐，她说大法好，她也想来修大法，可就是迟迟不见她来。

    第二期学习班快结束的那天中午，我又去了她家，她很高兴的告诉我：早上她在家打坐时，（她练的功中也有静功的）天目看见从我们（学习班在的）医学院方向有一股很漂亮非常强大的光柱旋转着直奔她家而来，（其实她家在城西南，而医学院在城北，几乎要贯穿全城。）然后就停在了她的面前，耀眼极了，她感觉非常舒服。更惊奇的是，在她出定后，发现在她右手掌内居然出现了一幅非常漂亮的山水画，就象用紫色铅笔画上去的一样，抹不去，洗不掉。我看后也很兴奋，就对她说：“这是大法师父在点化你呢，叫你莫失机缘，赶快修大法吧。”接着就拉上她往医学院学习班，她终于听到了第二期传法班师父讲的最后一堂课。

    听课结束后，我领着她到师父面前，向师父说了此事，师父看了她手上的画，高兴的对她说：8月份来参加第三期学习班。由于她放不下原来练的那些东西和所谓的“功能”，更放不下常人中的执著，最终也没能走進来，真可惜！

    六、清理、净化身体

    师父在讲法中说：“凡是来真正修大法的学员，我都要给你清理身体、净化身体，你知道的病、不知道的病、和将要发生的病，统统给你清理出去……。”

    修大法前，我身患多种疾病：脑挫伤后遗症、颈椎病、萎缩性鼻炎、肺结核、肋软骨炎、风湿性关节炎、左侧肾结水等等，经常浮肿、四肢冰冷，还经常感冒，长期不离针药，整个人看起来面色无光、又黑又瘦，比实际年龄苍老得很。

    修大法后，不到一个月，在不知不觉中，我以上疾病全部不治而愈，且面色红润、精力充沛，从此与针药绝缘，从新获得新生，整个人看起来突然年轻了许多，比实际年龄年轻许多，同事及家人都为我高兴。

    在第二期学习班结束后的一天下午，我在家搞卫生，一边哼着歌曲，一边拖着地板，突然一下子胃里象刀割似的疼痛，痛得我在沙发上打滚，一会儿功夫全身衣服都被汗水湿透了，丈夫和儿子急得团团转，要找车送我去医院诊治。我说这不是病，这是师父在给我净化身体祛除病根呢！我不去医院。就这样我没去医院，后来实在痛得不行，我就喊着：请师父加持帮帮我，话音刚落，唰！一下就不痛了，就什么事也没了，就象一切都没发生过一样，我又拿起拖把开始拖地。这直令在一旁看着的父子俩连声说：太神奇了，刚才痛得那样吓人，你一喊师父就不痛了，要不是我们亲眼所见，谁会相信呢。

    还有一次，早上去上班还好好的，突然就开始腹泻，一趟接一趟的跑厕所，同事都叫我赶快吃药，我说没事，不好的东西排除去就好了，别管它。中午我没回家，也没吃东西，整整一天，拉了几十次肚子，可是我却很精神，跑完厕所回来照常上班做事，同事看见都说：“奇了，按常理象你这样不停的腹泻，又不吃东西的，是要被拉脱水的，可你倒好，越拉越精神了，还红光满面的，法轮功真神奇……。”由于这事，后来她们都和我一起炼功，只是99年7.20后因为怕遭迫害她们不敢炼了。

    修大法后，在我身上发生的奇迹太多了，两次被汽车撞翻，两次从楼梯上摔下来，结果都安然无恙。这都是师父的洪大慈悲和威德，为弟子消去了许多大难。是师父给了弟子太多太多次的生命啊，谢谢恩师！

    凡是真修大法的弟子，都能感受到师父就在我们的身边，随时随地的呵护着我们。

    七、佛缘

    1997年9月23日是我终身难忘的日子，早晨在炼功点炼完功后，另一位辅导员对我说：下午两点钟在八角岩饭店开辅导员会议，叫准时参加。后来她又来电话说，要我早点去，打扫卫生布置会场。她还说，她太激动了，昨晚一宿都没睡好觉，今天连饭也不想吃，真是太激动了。我私下想，是什么原因能使她激动得废寝忘食呢？莫非是师父来了！

    我就随便吃了点东西，赶紧洗了个澡，直奔会场。等一切准备好了，这位同修又叫我到饭店外边去接别的点上的同修，怕他们找不到会场（其实，这个地方很多同修以前都来过多次，是来看师父讲法录像），我答应着走出礼堂。刚走到礼堂门外第二节台阶，就看见师父在一位站长的陪同下，走在离我几米远的花园小路上。师父也看见了我，微笑着朝我这边走来……，我呆呆的站着什么也想不起来，眼里满着泪水，只想给师父跪下，然而周围有很多常人……，正在此时，那位站长对着我喊：还不快领师父進会场，你还呆着干什么？这样我才从惊异中醒来领着师父進了会场。

    佛缘啊，深深的佛缘！没想到，到如今师父的最后一次来贵阳，居然是我在无意中，毫无准备之下，在师父讲法的礼堂门前迎接师父。（在这里，我绝非有半点显示心，我只想与同修们分享幸福。）当时那沉浸在幸福中的我，脑子一片空白，面对师父，就是想不起要说什么。末了临别时只说得一句：“谢谢师父！”

    师父握着我的手，微笑着，很亲切的对我说：“多看书，多学法，就看《转法轮》，你想修多高，都能指导你修多高……。”看着我们一步一回头，依依不舍的样子，师父过来对我们说：“贵阳我还会再来的……。”

    师父啊，在此，我谨代表贵州所有大法弟子向伟大慈悲的无以用人的语言称颂的师尊合十、问安，师尊辛苦了！贵州大法弟子想念师父！

    期盼师父有一天真的会来，我们相信这一天不会远了！

    八、光圈

    师父最后一次对贵州辅导员讲法过程中，曾有两位饭店服务员跑来跟我说：她们看见师父坐在一个非常漂亮的光圈中，而且师父头上还有光圈。她们还说：“你们师父是佛。”我对她们讲：“你们说对了，我们师父是来救度众生的，你们看见了，那是佛缘，福份非浅啊！你们赶快来修吧。”她们都说：“要放下常人的执著，（她们都看过《转法轮》了，也炼过几天功）她们做不到，要求太高了。”尽管我多次劝说，包括以上提到过手掌出现山水画的那有缘人，她们虽然都曾得到过师父的点化，可是由于她们迷得太深，太看重现实，最终还是没能走進来，真是太可惜了。虽然如此，但欣慰的是，她们已从心底知道了师父、知道了大法的美好，但愿她们这几年没有被江氏集团的谎言宣传所迷惑。

    九、显神威

    师父在讲法中说：“从我这个班上下去的很多学员，你不但病好了，你还要出功的，很多的功能……。”

    我单位一位参加第三期学习班的同修，得法后不久，在1994年的健康体检表上发现，他多年的乙肝“老三阳”转阴了，完全好了！而且还出了功能……。

    1994年秋天的一个上午，她带上钱到批发市场去购物，在公共汽车上，一伙扒手盯上了她，一些朝她身边挤过来挤过去，剩一个就伸手摸她的钱包，可是那手啊，刚伸向钱包，就被弹回去了，反复多次都是这样。最后，那些扒手们只好停下来，全都盯着她看。其实她早就发现了这群扒手，只是没吱声，想看看他们到底还要使什么招，因此也就盯着他们。扒手们受不住了，然后心虚的在中途下车了，一边下车一边大声嚷嚷：“这个女人身上带电，惹不起。”

    师父讲的法，处处显神威，关键时刻这位同修修出的功能得到了应用，使她免去被扒手偷窃的损失。

    以上是发生在我身上和我亲身感受与见证的真实故事。很多神奇的事情有好多大法弟子都曾经亲眼目睹和亲身感受过。只不过，我把自己看见和自己体验到的写出来了，目地是除了与同修分享外，同时还想让所有世人都知道法轮大法好！知道大法师父的无私、无畏与大法师父的伟大、慈悲，及大法的神圣庄严和殊胜美好，一切都是无法用世间语言所能表达！

    奉劝世人不要受江集团的谎言欺骗，分清是非，明辨善恶，真心相信法轮大法好，善待大法弟子，那是一定会得福报，一定会有个美好未来的。同时也正告所有参与迫害大法与大法弟子的恶人恶警，不要再充当江××的帮凶和打手，继续行恶，要知道善恶必报是天理！迫害佛法之徒，必遭恶报！


见证师父应天津电台邀请热线直播时给听众调整身体

    文/新西兰惠灵顿 刘毅

    （明慧网2004年9月14日）1994年3月，师父来天津举办第二次学习班。师父在这期间，应天津电台早晨一个栏目的邀请做了一次热线直播。其中有一个情节令我至今难以忘怀。

    当时师父接了一个热线，是一个男子打来的，听声音年纪应该在40岁左右，他开始说自己身体有病，跑了很多地方的医院，也没治好，非常疼痛，非常痛苦，他问师父法轮功可不可以治他这种病。师父讲了法轮功对病的认识，告诉他要想炼功必须放下自己的病。

    师父讲完以后，那个人说：李老师，您看能不能给我调理一下。师父讲：你现在正疼哪，是不是。那人说：疼得很厉害。

    师父说：那好吧，我们所有的听众，凡是这个部位有毛病的，都可以照着我说的做，大家站好，放松，想一下你有病的地方，站好，放松，放松。

    然后时间过了大概5、6秒钟，师父说：好了，大家赶快活动活动。然后师父问：好了没有？

    那个人说：好了。师父又问：真的好了，还疼不疼。那人说：不疼了，太谢谢您了，我对着电台的方向给您磕头了。

    师父笑着说；不用。这时收音机里传来了那个男人的哭声，他边哭边说：我太谢谢您了，您不知道这么多年，这病给我造成的痛苦啊，真的太谢谢您了。师父说：不用。

    女主持人也说：这位听众朋友不要太激动。

    师父接着说：听我讲啊，气功师治病是采用超常的手法，有的人悟性好，气功师问他好没好，他说好了，就真的好了。有的人悟性差一些，气功师问好没好，他说好了，但好像还有点难受，这样一来就真的给自己留了一点。

    每每想起这个情节，我就在想这是多大的缘份啊，能得到师父的亲自调理。有缘人啊，你现在何方，凭着你的这段经历，对法轮功再大的谎言，在你面前都是不攻自破的。


记住师父传法的艰辛和纯正

    文/刘新宇

    【明慧网2003年2月20日】我曾是一个修得很差的学员，在修炼道路上磕磕碰碰地走到了今天。说起来惭愧，当年一开始炼功，就感到法轮旋转，天目看到法身，居然还是对师父与大法有怀疑。

    一位老学员给我讲了一个师父来武汉时发生的故事，打消了我对师父的怀疑。具体是第几期学习班我忘了。一天中午师父讲完法下课后，走出礼堂，这位学员心生好奇决定远远地跟在师父后面看看师父去哪里。他看见师父加快了脚步，急匆匆过街，可一辆小轿车还是赶了上来。小轿车在师父身边停了下来，从车上下来几个人，想拉师父上车。师父拒绝了并跟他们说了几句话，他们不得不开车走了。然后师父又走了一段路，找到一个卖食物的小摊，买了几个包子作为午饭吃了起来。第二天他遇见了昨天在小轿车里的几个人，一问才知道他们是当地气功协会的，因为老师在各地讲课都是由当地气功协会邀请主办的，所以昨天按惯例请气功师吃饭，没想到被师父拒绝了。他们感叹：来武汉的气功师都接受他们的邀请，赴宴洗尘，只有法轮功的老师不讲这一套。

    今天把这个故事写出来是为了勉励自己，勉励大家，记住师父传法的艰辛，紧跟正法进程，不负师恩。

    我呼吁所有直接或间接知道师父事迹的同修们把师父的慈悲伟大写出来，让众生知道，揭穿邪恶的谎言，让他们对师父与大法心生敬仰，结下修炼大法的机缘；让未来的大法弟子知道，让大法永世不变永远稳定正确地留传后世。


记师尊传功讲法时的点滴

    文／大陆大法弟子 归真

    【明慧网2006年6月27日】明慧218期“记录下伟大的师尊人间传功讲法的点滴”使我想到了以下几件事。

    本人有幸参加师尊于1993年8月15日来贵阳第三次传功讲法学习班，在教第五套功法时师父亲做示范，再由弟子教功。在师父做示范时脱下鞋一边坐在桌子上，一边用一只脚的脚尖慢慢把脱下的鞋朝前调整好，摆放的整整齐齐的。我看在眼里，记在心里，心想：这位师父了不起。在最后一课师父给学员打大手印脱鞋时还是这样把鞋放得整整齐齐。这时想到师父正，真伟大。言传身教、言行一致。常人还说伟大出于平凡，小事都做不来，大事就更无从做了。我们同门中有的对一些事很不拘小节，是不是有所启示。师尊在《圣者》一文中说：“其人赋天命于世间、天上，具厚德而善其心，怀大志而拘小节，博法理可破谜，济世度人而功自丰。”

    1994年农历新年年初二，师尊在山东东营晚上传功讲法，白天有时到各地做气功报告，我有幸参加了。当时我和弟弟等三人来到礼堂里，因时间早没几人，等我们坐下后不一会儿人就越来越多，到师父做报告时都坐满了人，还有很多站着的。离师父做报告还有十多分钟，这时我想立即见到师父和师父说几句话，不能错过这千载难逢的机缘。我就赶快去前厅，正好师父从礼堂门口迎面而来，和师父说了几句话，师父看一下手表，示意要到点了。师父往洗手间去，我赶紧向礼堂内走，等我还没到座位上，这时师父已经到舞台上了，我很惊奇：师父不是还在礼堂外吗，怎么一下子就到舞台上了！师父《在新加坡法轮佛学会成立典礼上讲法》中说：“有许多气功师从这一地到那一地，相隔千里也就是几秒钟就到了。”在《洪吟·洪》中说：“苍穹无限远，移念到眼前；乾坤无限大，法轮天地旋。”

    师父在当时传法时看起来只有二十来岁。师父在传功传法时很辛苦，有很多事自己亲自做，布置图片、功法宣传、师父还亲自画法轮图等等。听功友说，有一次吃饭前问师父随身的弟子，大家吃点什么？有一弟子说：只要不吃方便面吃什么都行。可想当时师父和弟子们就是以方便面为主。至今想起这句话心里还很难过。


记师尊在唐山传法的一个故事

    文／山东省烟台市大法弟子

    【明慧网二零零七年五月二十二日】我是一九九七年五月得法的大法弟子，没有参加过师尊亲自讲法的传授班，但自修炼以来我一直对师对法坚信不移，严格遵照师父的教诲，十年来跟随师尊风风雨雨的走到了今天。昨天看了《忆师恩》第六集后，深有感触。现把我在一次偶然中听到的师尊在唐山传法的一件事也写出来。

    那是一九九八年七月初的一天，我和一同事因公去北京某科研部门办事，住在该部门的招待所。当天和我们同住一屋的还有外地的两位老先生，一高一矮，一个六十三岁，一个六十五岁，他们都是唐山两大企业退了休又被返聘的高级工程师。住下后的第二天早上，我和同事就出去办事去了，下午回到住处后，唐山的两位老先生见到我首先问：“你是炼法轮功的吧？”我反问：“您是怎么知道的？”他们说：“我们在你的床头上看见了你带的《转法轮》了。”这时我就借机向两位老先生洪法，告诉他们大法的博大精深和美好。他们两人同时说：“你说的对，我们知道你们的这个功法，我们认识你们的师父。”接下来，两位老先生讲述了师尊在唐山传法时的一个故事：

    五年前大约也是在这个时候，你们的师父来我们唐山，在新体育馆内传法教功，当时我们俩都去观看了。那天有一个年轻人，因为胳膊断了，打着石膏，吊着绷带，由他的妻子陪着在下面听你们师父讲法传功。这时只见师父让人把这个断了胳膊的年轻人叫了过来，对着他的断胳膊从上到下发了一下功，说是把胳膊治好了，然后叫人把石膏和绷带全部解开拿下来，叫这个年轻人把胳膊活动一下。起初这个患者不敢动，师父就说：没事，你上下这么活动活动。这个年轻人就小心翼翼的把胳膊上下活动了两下。师父问他：疼不疼？他说：不疼。接下来，师父又让他把胳膊抬起来抡一下，他抡了两周也没有什么感觉，一看确实是好了。

    再接下来，师父就叫随行的工作人员提过来一桶水，让这个人提一下，可他吓的不敢提，师尊看了一下身边的工作人员说：你帮他提。这时工作人员就将一只手钩住水桶提手的一边，叫那个年轻人提着水桶提手的中间，这样水桶就被提起来了。工作人员此时已经松开了手，水桶已被患者自己提起来了。师父说：你这不是提起来了吗？来，再提着水桶围着自己转一圈。这时这个年轻人用自己曾断了的胳膊提着一桶水围着自己转了一圈，然后把水桶放在地上。这时他才真的相信师父把他的断臂治好了。

    这时全场报以热烈的掌声。年轻人夫妇向师父鞠躬表示感谢。师父慈祥的说：没什么，你们回去吧。但这个人悟性很差，往外走时，他又叫他的妻子把石膏和绷带带回去，以防不好了再用。这时你们的师父让工作人员给他把这个石膏砸碎了，不叫他往回拿了。胳膊都治好了，怎么还不相信呢？这时这对年轻的夫妇似乎什么都明白了，再次谢过师父后就走了。

    以上是两位有缘人给我讲的师父的故事。自从《忆师恩》出版以来，我一直在搜寻，可没有看到唐山地区大法弟子的忆师恩记录，所以才把此事写出来。请唐山地区当年有幸参加师尊传法班的知情同修能把更详细的情况写出来，把我听的写的不全面的地方补充一下。

    让我们沐浴在师尊的佛恩浩荡下，听师尊的话，努力做好三件事，救度更多的众生，不辜负师尊对我们的期望。早日跟随师尊返回我们美好的家园。


记录下伟大的师尊人间传功讲法的点滴

    文／大陆大庆大法弟子

    【明慧网2006年3月22日】我是1994年得法的老弟子，遗憾的是没能有机会参加师尊的传功讲法班。但是亲听同修和我讲过师尊在讲法传功中的几件感人心扉的故事。每次我都流下了眼泪，深感伟大慈悲的师尊为度化我们吃了无数的苦，比我们自己都爱护我们的无量慈悲与浩荡佛恩，激励着我们在助师正法路上铲除邪恶，救度众生，坚修到底。

    我以最最崇敬的心情向伟大的师尊表示至高无上的敬意！

    （一）一九九四年末广州传功讲法的期间，我地区当时有五名同修有幸参加了这个班。

    有一天中午有些学员到一个小铺吃饭，师父也進来了，看见一个桌子上有几个碗里都是没吃完的面条，有半碗的、壹碗的，吃不完剩那儿走了。当时师父很和蔼的问两个正在这桌吃饭的学员：“这是咱们学员剩的吗？”手指着桌子。当这两个学员回答“是”时，师尊什么也没说，把所有的剩面条倒在一个大碗里，拿起桌上用过的筷子吃完就走了。

    （二）在北京初期传法时

    据同修讲，在刚刚传法时，师尊太难了，就带着女儿帮着教功，（当时师尊女儿估计有十岁左右）穿着不合身的炼功服，后来鞋坏了，师尊只给她买一双处理的胶底白鞋，只花两元钱（还一只大，一只小）。天特别热，从来不给孩子买一根冰棍。

    （三）在长春传功讲法班上（不知是第几期）

    有姐妹俩去参加师尊的这期班，是外地去的。午休时，她们没去吃饭，只带点饼干坐在那干啃。她拿着一块饼干，只见师尊在旁边目不转睛的盯着看，她忙问师尊：“师父，您吃吗？”师尊笑呵呵的说：“不吃。”这位学员吃完这块饼干后，一天也不饿。

    （四）在齐齐哈尔第一次传法班上

    这位学员是个男的，（当时30岁左右）从山东来东北打工的，有幸参加了齐市这期师尊讲法，他可能根基很好，当时看见传法场上很多奇妙的景象：看见师父讲法时头上光圈一层一层向外扩大，满屋子法轮飞舞。他听法时激动的直流泪，笑的合不拢嘴，见到师父法身往他嘴里不停的塞一团一团的黄东西特别好吃，又香又甜，到吃饭时他也不饿，后来他又看到龙凤飞舞，天女散花等等。

    师尊讲法时，有时手抓一下，有时看看弹一下，他悟到可能是给学员清理身体或者处理另外空间的事情。他还说师父讲什么，头上出现什么，特别漂亮，特别神奇，满屋生辉。


贵阳部份大法弟子回忆师父传法的美好时光

    （明慧网2004年9月11日）师父四次亲临筑城传功讲法，留下许多感人故事与神迹。贵阳许多大法弟子有幸亲聆师尊的教诲。五年来，无论邪恶怎样猖狂、环境怎样恶劣、情况怎样复杂，都动摇不了大法弟子对师对法坚如磐石之心。为证实大法、感恩师尊、与同修共勉，特写下部分学员的亲身经历。

    1、小王参加了师父在贵阳办的第一期班。進班的第二、三天，他在家抱轮时，其妻（同修）就看到或感觉到大光圈在其前额、头顶等处旋转，她感到头胀、痛、难受。小王问师父是怎么回事？师父说是好事，别管它。过后他们夫妻二人悟到：是师父在给她调理身体，而且她当时并未進班，但师父已把她当作弟子在管了。

    2、师父纠正小王的炼功动作时，他立刻感觉全身象触电一样，非常强的能量。两侧抱轮时，他强烈感觉到法轮在手心旋转，力度很大，打出一股强大的柱状能量穿过两耳，到达另一只手心。然后再穿过两耳回旋到原来的手心。如此持续四、五分钟。听法时，感觉头顶象鱼嘴一样有规律的一张一合，出现多次。

    3、何伯现年已逾七旬，在進师父的班之前，早已病休在家。他是有名的病号，每年至少住医院两三次，除此外，每周还得在家打点滴，每天药不断。多种顽疾缠身：坐骨神经痛、冠心病、工伤脑震荡后遗症，等等。后遗症一复发，人就昏死过去，贵阳不少名医都会诊过，但仍治不好。何伯進师父的第一期班前，在春蕾广场的电影院听师父讲法，当天他的坐骨神经痛立即消失。何伯后来又参加了师父的第一期班。十一年来，何伯从未吃过一粒药，再未花过单位的分文医疗费。

    4、何伯的爱人周阿姨以前也是饱受病魔困扰，严重贫血，血小板减少、胃出血、支气管扩张、严重神经衰弱、下肢冰冷、麻木、终年靠热水袋保暖。为治病她参加过很多气功班，还曾特意跑到北京去学某种气功；每月大部分工资全部都用于治病与学气功上，但均未见效。周阿姨在听师父讲法的当天，就感觉一身轻，苍白无血色的手掌居然一下子变的红润了。她当即认定法轮功非同一般气功，而且深深感受到师父的慈悲与祥和，因为没有哪个气功师会象师父那样亲自给学员纠正炼功动作。周阿姨从此开始真心修炼法轮功，所有的病都不治而愈。

    5、 黄阿姨也是六七十岁的老人，从小患有头痛病，折磨她几十年。黄阿姨在参加师父的第三期班的后三天，师父讲到治病时，刚一讲完，她就進入迷糊状态，但心里明白；她的头左右各摆动三下，从此以后头痛症再也没有了。進学习班不久，黄阿姨遭遇两次烫伤。一次是一锅烧滚的菜油泼在右手及手臂上，另一次是一壶烧开的水泼在右脚上，两次均无痛、无红肿、无泡、未留下任何疤痕，象没发生过什么一样。黄阿姨知道是师父在保护她。

    6、在贵阳的第三期班上，贵阳艺校的一位瘫痪学员由人背着進班，身体经师父调理后，他当天便能走路，自己走出会场回家了。

    7、贵阳小河的一位女学员在第一期班的学员心得体会上发言，边说边泣不成声，感激师父挽救了她的家庭。之前一年多时间，她与爱人关系僵化，互不相让、矛盾不断激化，家庭濒临解体。听了师父的三天讲法后，她回去与爱人和解，关系又和好如初，夫妻间一年多的冰山就这样消融了。

    8、贵阳还流传着师父的另一感人故事。师父在贵阳传法时，北京路有位学员有幸与师父一起進餐。当他看见师父捡起掉在地上、桌上的饭粒吃时，心想：这位气功大师怎么这样小气，惨兮兮的？之后随着不断的学法，他才认识到：师父这样做是爱惜一切生命的无量慈悲的表现。因为师父在讲法中告诉了学员：任何物质在另外空间都是有生命的。好几次这位学员都为自己当时的愚昧无知、误解了师父而懊悔不已。


“跟班”的学员忆师恩

    文／ 大陆大法弟子

    【明慧网2006年3月30日】师父当年在中国大陆传大法，千辛万苦，走遍了长城内外、大江南北。大法的美好神奇象磁石一样吸引了千千万万个有缘人，从四面八方赶来聆听师父的亲自传功讲法。师父每到一处办班除了本地学员，还有一支浩浩荡荡跟着师父走的“跟班”学员，师父走到哪里就跟到哪里。每当学习班要结束，学员都恋恋不舍，都不愿意离开师父，都想在师父身边多呆一刻，这一刻是多么珍贵啊！

    我有幸成为这“跟班”大军里的一员。

    记得在广州、济南一下火车，就有一支挂着“法轮功”牌子的车队来接站，这都是师父操心给安排的。在广州体育馆门外的广场上，在师父办班期间有几十辆大小客车挂着“法轮功”的牌子，接送听课的学员。一路上浩浩荡荡，行人都驻足观看：啊！法轮功这么多人！

    在延吉学习班上的第一天，几千人的会场座无虚席，而我身旁却有几个空位子，我想这是谁呢？师父都讲课了，怎么还不来？正想着，只见一位中年男子风尘仆仆的带着两个男孩，一个八、九岁，另一个十一、二岁，来到空位子上坐下，说是刚下火车。我轻轻的问了一句：“哪来的？”他回答：“甘肃来的。”我不由的啊了一声：这么远哪！这时就听见师父说（大意）：这个法传的是够大的，很远的都赶来了。

    师父什么都知道啊！这时只见那两个小男孩轻轻的把两腿一盘，挺直了腰板，认认真真的听师父讲法。我在想：只有师父，只有这么大的神圣的宇宙大法，才能吸引这么多的有缘人万里迢迢的来听法。后来听说新疆地区还来了一批到广州听法的有缘者，克服了重重困难，真的是万里迢迢啊！

    可是又有多少人知道，就在这一次一次的学习班上，无论是本地区的还是外地的学员，能够圆满的听完课，直到学习班结束，这里容進了多少师父的操劳和心血啊！

    我当时听到一位安徽来的学员说：她瞒着丈夫，带着丈夫的两个妹妹来参加长春的法轮功传授班，因为错过了安排接站的时间，她们坐着公车来到了办班的地方――吉林大学的礼堂的外边却找不着门，这时只见一位老者笑呵呵的问她们：是来参加法轮功学习班的吗？她说是。老者就领着她们走，并笑呵呵的说：从安徽这么远都找来了，还瞒着丈夫，都走到门口了，怎么就找不到门了？这位学员一愣，心想：他怎么知道我的事呢？等她听完了师父的讲法才悟到：原来那领路的老者是师父的法身来接她们的，心里一阵感动。

    还有一位学员，是安徽农村来的小伙子，1.80米的大个，长的很帅气，他告诉我，半年前他还是一个残疾人，腰弯的快成90°的罗锅，是师父第一次在安徽讲法时，当地的气功协会把他介绍给师父的。师父几次拍拍他的后背，他的腰就直起来了，他对师父的感谢无以言表，也是师父走到那里，他就跟到那里。在后来的学习班上师父知道他经济很困难，还免了他的学费。

    提起学费，当时法轮功学习班收的学费在全国气功班各门派的收费中是最低的，而且跟班的老学员只收半费。因为法轮功的收费低，引起其它门派的不满，跟气功协会提要师父提高收费的标准，但师父一直都没动。

    还有一位长春的学员，一家四口，还带着一位80多岁、行动不便的老母亲来参加郑州的学习班。错过了接站的时间，她领着老母亲及家人在街上转，想找一家旅店。走着，走着，只见一个小二楼，是居民住宅，她想：这个小楼要是旅店就好了，就不用走了。就在这时，二楼的窗子打开了，一位阿婆亲切的对他说：是找住宿的地方吧？到我这儿来住吧！这位学员当时就悟到了是师父爱护学员，怕老母亲走不动，帮了忙。

    就在这次郑州的学习班上，当地的邪恶为了干扰师父传法，一天下午，师父正在给学员讲法，突然狂风大作，暴风骤雨夹着眼睛大小的冰雹（有的有鸡蛋大小），铺天盖地而来；原本晴朗的天空，一下子就黑了下来。开了天目的同修说：在这种情况下，师父第一件事就是保护学员，一个大法轮一下子就把所有的学员罩在里面，然后师父开始除恶……

    一会儿，天又晴又亮了，师父接着讲法。这件事使我亲眼目睹了师父对弟子的呵护。

    照像，是所有参加学习班学员的心愿。师父无论怎么忙、怎么辛苦，从不拒绝学员的要求，安排时间照像。

    可是照像是个苦差事，几千名学员都要跟师父照像，谁也不放弃。夏日的郑州，赤日炎炎。按照大会的规定，每一个省的地区的学员集体与师父照一次就行了，全国有多少个省呀！本来师父就够辛苦的了，可是学员们还不甘心，各省地区照完了，又自动组织市地区的学员与师父照，就这样，师父被请来请去的。

    赤日当空，炎热袭人，师父从不烦，总是祥和的、慈悲的、笑容满面的走来走去与大家一起照像。

    现在回想起来这一幕，真是惭愧至极、无地自容，那时我多么的自私。面对着人人尊敬的师父，怎么就没为师父着想，让师父少一次辛苦，少一次操劳，照一次就可以了。怎么就没有为师父想一想，讲了这么多天的法，当天又讲了一上午，下午又与大家照像这么长时间，烈日炎炎哪！

    在师父的慈悲呵护下，我们走到了今天，大多数同修都成熟了。可我还有很多的执著没有去掉，都和这个“私”有关，都是这个“私”派生出来的，只有把埋藏的很深的“私”全部去掉，才能达到师父要求的无私无我的标准。

    今天回忆起师父当年在大陆传法的千辛万苦，和我们表面上能感受到的师父对弟子的呵护、珍惜，那真是沧海一粟！实际上师父为我们的付出、为我们实质承受的巨难，我们永远不会知道，然而永远也不会忘怀。


辽宁朝阳大法老学员的珍贵回忆

    【明慧网二零零六年十月九日】我是辽宁省朝阳市大法老学员。我非常幸运的参加了1994年师尊先后在凌钢、锦州、大连办的三期传功讲法班。能够亲自聆听师父讲法，并和师父握手、照相，是我这一生最幸福的事了。师父的威德，大法的神奇时时刻刻在鼓舞着我。今天看到同修们诸多的回忆，冲破了我没文化不会写的观念，我请同修代笔把我耳闻目睹的有限的点滴故事讲述出来，献给大家。

    1994年7月2日至7月9日，师父在大连市机车厂体育馆讲法传功，我和几位同修提前一天到达地点，在就近选一个旅馆住了下来。旅馆的负责人听说我们是远道而来学大法的，因此给了我们优惠照顾，旅馆正常收费15元，只收我们12元，每天两顿饭免费，可见当时法轮功在中国深受欢迎。

    7月2日，当地负责人说：师尊快来到了，让大家准备好去接站。师父是从济南讲法班刚结束后，坐轮船来大连的。大家纷纷拿着横幅、鲜花等，早早来到大连码头。船终于靠了岸，师父慈悲伟大，神采奕奕向我们走来，迎接的队伍秩序井然，气氛热烈而不乱。师父与学员一一握手，顿时一股暖流流入我们心田。我们都感到师父的手有一种超常的、与众不同的软绵绵的感觉。我当时的感受用语言难以形容，总觉得天地间我们最幸福：我见到师父了！我们终于找到了师父！

    接完站之后，和我一同来的一位女同修，她的身体开始不舒服，手脚冰凉，脸冰凉呈灰白色，胃反应更明显，老恶心吐酸水，连拉带吐，当时吃了药，但不管事。开课的时间马上到了，我给她鼓鼓劲：“一定去，千万别错过机会啊！”她心一横提前买了塑料袋，准备呕吐时用。我和她坐在体育馆的第18排，她直出虚汗，豆粒大的汗珠满脸都是，手脚更凉了。师父开始讲法了。在师父两个多小时的讲法过程中，她越来越象没事儿似的，在这期间，她没上一趟厕所，没吐一口酸水。这一堂课下来，她的身体热乎乎的，这才知道是师父提前给她净化了身体，从此她体会到了无病一身轻是啥滋味。

    凡是亲自跟过师父讲法班的大法学员，我想都会感觉到师父的威德和大法的神奇。一千多人同坐在体育馆里，又是夏季，按理是相当热的，大多数学员都不备扇子，只有少数的在煽风，师父说不要扇扇子，会越扇越热的。大家听师父讲后也就不再扇了。接着，习习的凉风向不扇扇子的学员扑面而来，而个别的还在扇扇子的学员真的越扇越热。

    师父在大连讲法的最后一天跟学员们说：“我出生在中国，可是全世界有缘的人我都度，后半年我就出国。”中共邪党迫害法轮功，造谣说师父上国外避难，享福云云，其实早在1995年师父就到海外诸多国家传法去了。

    这次传法班结束，学员给师父献上锦旗等，我们献给师父一个工艺品镜子留作纪念，师父接过镜子向朝阳的学员们连续摆动了三次，并且嘱咐负责人说：“朝阳学员你们要多关心啊！”我们听后热泪盈眶。

    1994年正月初十，师父应邀到凌钢办班，凌钢工会曾经给师父安排了一宿240元的高档房间，当时工会说不收钱。师父知道后，第二天一早就亲自如数付了钱，又换了一个收费很低的房间住。这次我的小孙子也和我们一同来听法。他当年九岁，脾不好，吃不下饭，经常吃药。开班的头两天师父给他净化身体，从此他能吃能喝的，身体特别好。

    这次来凌钢听法，我认识一位60来岁的女同修，她原来是一位教师，文革期间到农村参加所谓“劳动改造”，有一天往车上装一捆一捆的高粱头，已经装的太高了，很难再装，监工的人在一旁奸笑着硬让往上装，由于用力过猛造成她的腰骨节严重错位，多少年来花了不少钱，也没治好，处于半瘫痪状态。1993年，她有幸参加了师父在北京东方健康博览会的讲法班，在会上师父给她净化了身体，从此，她错位的腰奇迹般好了。师父在凌钢办班讲法，她听说后就来了。

    在参加师父讲法班之前，我是一个体弱多病的老人，患有十多种疾病，其中有骨质增生、肌肉萎缩、心脏病、风湿性关节炎、白癜风、腰腿痛，视力相当差，戴200度老花镜看报纸也只能看标题。我第一次参加师父的讲法传功班，眼睛就好了，老花镜也远离了我，其它各种疾病都不翼而飞了。

    在大法洪传时，我有幸喜得大法。今天我要把大法的美好告诉给世人，修炼好自己，讲清真相，救度更多的众生。


这不是神仙吗？

    【明慧网2005年9月1日】九三年师父在齐齐哈尔传法时，有一天和学员在一起时，看见一个老太太背着一个十二、三岁的小孩。

    师父上前问道：这孩子怎么了？老太太答道：瘫痪了。师父说：你把他放下。老太太说：他瘫痪了。师父说：你把他放下吧。老太太把孩子放下了。

    师父给他动了两下，他就站起来了。大家一下都围上来：站起来了！站起来了！

    老太太激动的说：这不是神仙吗！我得谢谢他。

    回头刚要说“谢谢”，一看师父已经走了。


那段时间与我们生命的永恒并存

    文／安徽大法弟子

    过去由于受邪党的无神论教育毒害，我不信有神佛的存在。反而认为僧、道等修炼人蹉跎了可贵的人生，还颇为怜悯同情，但不解的是中外修炼历代都后继有人，延续了几千年。在中国气功高潮中由于偶尔的机会，我发现了气功的神奇。一九九二年底，朋友拿一本气功杂志，封面是一位气功师打坐炼功的照片，我接过来端详，当时顿感一股很强的能量流脉冲式的通过手臂往身体里涌，看了介绍后方知是师尊，明白了法轮功不仅是强身健体，而是强化修炼。

    一九九四年三月天气渐暖，一个意想不到的好消息传来，师尊将于四月十五日举办合肥第二期法轮功学习班。真是踏破铁鞋无觅处，得来全不费工夫。师尊把大法送到门口捧到面前来了。

    传法班在省党校礼堂，我的座位在十三排，看的清听的清，我始终聚精会神的看着师父听课，怕思想走神，师父慈眉善目、身材魁梧，既温和又平易近人，倍感亲切。

    当时我在单位正遭到一桩冤枉事，牵扯了很大的精力，我老是怕影响学功。师父说看你怎么守心性，我觉的是师父在跟我直接说话。当时我就想，既然修炼了，事不分巨细，都要听师父的。但是在心里一直纳闷，师父怎么知道的这件事还这么清楚呢？师父知道我在想什么，讲课中又说有些人是我们挑选来的，这句话师父说了三次。第二天我在住处无意中看到了师父的法身，觉的师父真是神极了。

    每天上课前师父到的都早，学员们围着问这问那，那些天我想不起问什么，只是在师父的前后左右。师尊的慈悲和宽容，在此之后对我们每一个修炼者都多出了一课，那就是师尊的身教。

    学习班最后一天，学员说心得体会，其中有一个是医生，过去用别的功法给人看病，后来自己搞了一身的病，怕别人知道身上有病，到自己所学功派总部去求治，结果更严重了，绝望中嘱咐家人死后不要让工作单位知道，到不行时赶快把她送回老家去。这期学习班下来，她的身体得到了净化，行走自如，感谢师父救了她，整个发言过程都在哭泣。

    师父和学员们照相那天，有位同修要我们为她拍一张与师父的合影留念，我想这一千五百多人有多少有这个愿望的，师父做的过来吗？我不假思索的说：“师父同意吗？”随着到了师父跟前，见师父微笑着满足学员们的要求。因为那时新学员多，心性还在常人的基础上，有两位学员为贴近师父照相而争执起来，师父笑着看看左边一个又看看右边一个。师父可敬可亲，打心眼里觉的师父是我家的长辈亲人。

    学习班结束的最后时刻，大家依依不舍，有的小弟子上台给师父磕头。掌声雷动，此起彼伏，师父站着给大家打了一套大手印。

    得法后我一直注重学法，严格要求自己，九九年“七二零”邪恶无法无天的狂轰滥炸，诽谤师父的谎言是宇宙中最败坏的物质泛滥，所以我不听也不看，我始终有一个念头，即江邪灵刚上台上亮相的时候，我见它两条细腿撑着上身没脖子没头，十分怪异，又为了既得权势不择手段。对眼前发生的一切，我不觉意外，我按师父说的理智、智慧的做着三件事，在师父的点化下减少了许多各种形式的迫害。有很多神迹出现。设身处地的体会到修炼的艰难，没有师父的保护一时一刻都修炼不了。

    全宇宙的生命都羡慕我们，那段时间将与我们生命的永恒并存。是师尊更新我们生命的伊始。今后要不断的做好三件事，走好最后的每一步不负师尊重望。


那美好的回忆历历在目

    文／河北大法弟子

    【明慧网二零零六年十月三十一日】这些天，每每拿起《忆师恩》这本书，就仿佛回到当年师尊的传法场上，沐浴在师尊的浩荡佛恩之中。一时间，激动的心情、感动的泪水、颤抖的双手、那世界上最美好的回忆就象昨天发生的事情，历历在目，历历在目……。

    师父安排让每个有缘弟子得法

    一九九四年十月的一天，我们一起炼功的一弟子说：“师父要在广州办最后一期传法班。”得知这一消息后，我下决心一定去。然而我和丈夫一提，丈夫马上说：“没听说过练气功还要去千里之外的广州，得花多少钱？”我说：今生今世哪里都可以不去，不去广州将是我一生最大的遗憾，我去定了。丈夫见唬不住我就说：“有人给你报销你就去，自己花钱走了就别回来！”巧的很，第二天我的一个同学来了，他有一定权力。我和他说了此事，他爽快地说：我给报销。我如愿地参加了师父最后一次传法班。

    去广州参加传法班的前一天，我在单位三楼开会，为了做好充分的准备，我提前离开会场。从三楼下来，原本不打算回二楼的办公室了，但不知道为什么，当时不由自主地就進了办公室。见桌子上撂着电话，我问值班人员：谁的电话？值班人员竟说：不知道。我又一次不由自主的拿起了电话，里面竟然是妈妈的声音：“原来和你爸商量，刚集资买房就不打算去广州了，可你爸主动说让我去。”我激动的不知说什么好。因为我清楚妈妈自己是去不了的。是师父又一次亲自安排每一个弟子与师父结缘。我激动的边哭边下楼，好象要见久别的亲人那样急切。

    我和妈妈看到法轮了

    一九九四年八月我第一次看完了《中国法轮功》这本书，有很多不解的问题，和一个老同修聊了一晚上，就在那天晚上睡下快醒时我真真切切在右眼的右上角看到了像电风扇一样的小法轮，虽然很小，但很清晰、很鲜艳。我在心里对师父说：师父，我信了！

    在广州班的第三天从班上回到驻地，我和妈妈都睡不着，妈妈咳嗽的厉害，震的胸疼，连翻身都痛。我也像得了重感冒一样，我们知道师父在为弟子清理这个污浊的身体，是好事。就在第二天早上四、五点钟妈妈说她看到了象一面墙一样大的大法轮，又漂亮，还在转哪。

    这次真的遇到真佛了

    在广州班上，因为我的座位是在师父背后，就想离师父近一些就好了。班上第六天在去厕所的路上，发现有一空座位。我就想暂时先坐一会。坐下后发现我旁边一个十七、八岁的女孩哭泣的很厉害。我就问她怎么了，她对我说：她的天目开了，看到体育馆的顶上有天兵天将在护法，还看到一群一群的仙女。她说以前不信鬼神，这次信了，这次真的遇到真佛了！

    不失不得

    从广州传法班回来后没几天，一次我上街，在我明明白白的状态下，竟然有那么几分钟就象被定住一样听人家任意摆布，等人把金项链拿走后，我才反应过来：我自己被骗了。后来一算，这个金项链的价值和我去广州参加学法班时通过别人走后门报销的钱正好相等。“不失不得”，我不能为学功占人家便宜，从而失德。师父为了弟子真是操尽了心。


重庆大法弟子忆师尊

    【明慧网二零零六年十一月十一日】我是九三年得法的重庆大法弟子。我从小就是个多灾多难的人。三岁时我的父母被迫害惨死后，我就给别人当童养媳，被百般虐待，过着非人的生活。我的童年完全是在饥寒交迫中度过，身心受到严重摧残，从那时就种下了病根。随着岁月的流逝，童年的心酸，少年时的凄凉的阴影笼罩着我，再加上生活道路的坎坷，时时让我心碎，弄的我一身是病，苦不堪言，我常常问苍天：为什么对我不公？我百思不得其解。

    是慈悲的师父将伟大的法轮佛法传给了我们，使我茅塞顿开，明白了我为什么这么多苦和难，明白了做人的真谛，做人的道理、做人的目地，是伟大的佛法解开了我封尘已久的迷雾，化解了我心中的痼疾。是伟大的师父将我从地狱捞起、洗净……给了我崭新美好的人生，我从此再没有悲和苦、怨和恨。

    回顾九三年初得法的一幕幕，记忆犹新，早已铭刻我心中。记的那是九三年九月十二日，一邻居同修告诉我她刚听完李老师的带功报告，她买了本《中国法轮功》，又说：明天就开班。她还说些别的，因我曾学了几种假气功被骗了，当时我听了并没有想進班的念头。

    次日下午，我忽然想到：我一直都在寻找高功夫师父，如果这个李老师是高功夫师父，我不学他的不就可惜了吗？

    傍晚我就去把书借来翻开一看，就被书中的内容所吸引，一口气就看了三十九页。天哪，这讲完全是泄漏天机，到哪里去找这么好的功法啊？！这正是我要找的。我实在按捺不住心中的激动和这颗渴望已久的心，立即就去问了办班地点和时间，就在当天晚上睡觉就感觉自己好象睡在软绵绵的沙滩上，和煦的阳光照耀着我，肚子里还有气在旋呢（当时不知道是法轮）。

    第二天早上睡醒觉一看，天哪，眼睛怎么这么清晰啊，连树叶的纹路都看的清清楚楚的（我是白内障病退的）。头也清醒极了，不象过去那样一起床就昏昏沉沉的。

    十四日我就進班了，刚一坐下就听师父说：你以为是你现在想来就来了哇，是在另外空间里早就安排好了你会来的。

    师父讲的每句话我都仔细听，当天课结束后我请师父签字，我问师父：李老师，我现在学法轮功了，我以前学的功还炼不炼啊？师父说：我教给你大学的东西，你还读小学课本干什么？

    师父签字时刚写了一个字就拉闸了，当时我想这么漆黑老师怎么写呀，于是师父将书递给了我，我拿到外边亮处一看，师父的名字、日期都写的很工整，心想：这老师真不简单。因同事告诉我前一天师父下了法轮，我没来；于是我跟在师父后面走着，问师父：李老师，你昨天下法轮，我今天才来，我还得不得的到法轮啊？师父听了仰天大笑，笑得那样开心、爽朗，仿佛宇宙中所有的生命都在欢笑。然后师父告诉我：开班最后三天以前来的都能得到法轮。

    后来通过学法我才知道师父为什么笑，其实我在头一天看书就得到了法轮，我还不知道呢！师父的一举、一动、一笑其内涵都是很深的。

    我在当天听完课回家的路上和同修说，根据师父今天讲课的内容我联想到八年前的一个梦和我大哥的死。梦中一位白发老人说，我家前世欠了一家姓张的钱，这世要我们偿还，我家有三个人要得食道癌死，并说出了三人的名字，现在大哥已兑现。

    其实我的喉部早已疼痛久治不愈，我便和师父的法联系起来想，我说但愿这李老师是活神仙，帮我还了前世欠下的债，同修连忙说他肯定会帮你。我刚走到家把书往桌子上一放，忽然感到左边脖子恶痒恶痛，我用手一摸，一个大疙瘩长了起来，奇痒无比连带刺痛，仿佛是从很深处发出来的，三天三夜不散，我知道这是师父帮我还债呢。

    我听完第五天课走出课堂时突然感觉不痒不痛了，用手一摸脖子上的疙瘩平复了，就象什么事都没发生过一样。

    就在学习班结束后的一个多月里，有一天打坐我发现左喉部有堵的感觉，连呼吸吞水都堵，我明白师父讲的消业的法理，自己得承受一点难，所以一点也不害怕，不动声的继续炼功，一星期后彻底消失。

    在师父传法的日子里，我一進班就感觉一身轻，缠身数十载的十余种疾病不翼而飞。师父讲的法理句句浸透我心田，就象干枯的禾苗得到了雨露，又象迷途漂泊的孩子找到了回家的路，我的心成天沉浸在幸福和激动之中无以言表。

    师父讲什么就在给我们做什么。当师父讲到治病问题时，大家就闻到一阵阵浓浓的中药味、西药味，别提多难闻了。当师父讲到老年妇女需要经血之气修命时，话音刚落，我单位一老年同事就恢复了例假。

    那个时候我听课多半都是坐在前排正中对着师父。开课前我和同修闲聊，她说昨天听完课在回家的路上边走边想李老师好好啊，感觉上楼一点不累，轻飘飘的，走到了顶楼才发现多走了两层。刚说到这里师父就出场讲课了，讲着讲着师父就讲有的人回家感觉一身轻，上楼就象有人托她一样，自己的家门走过了都不知道。师父接着又说有的人从小没了父母，吃了不少苦，遭了不少罪，就象针对我讲的一样，讲得我泪水涟涟。在这人世间，唯有师父一人才了解我，当时我只感觉：这个师父太神奇，太了不起。

    每当我回忆起师父传法的日子时，心里就无比激动，我觉的我是世界上最幸福的人，因为我得到了这千年不遇万年不遇的宇宙大法，师父的谆谆教诲时时激励着我要不断精進。


随师万里行

    文/大法弟子

    【明慧网2002年9月16日】编者按：这篇文章是一位法轮功学员记录她从1993年开始追随自己的师父到中国大陆各个城市去听讲法的过程。她平实细致的讲述中，让我们更加明白为什么江泽民这么狠地整法轮功，为什么在严重迫害的情况下还有那么多人坚持学法轮功。现在有很多人在追问：江泽民为什么这么妒恨李洪志先生，为什么要用五亿美元的贸易逆差把李先生引渡回国，为什么这么害怕法轮功学员，总得有什么原因吧？我想，这篇有着特殊的历史跨度、详细记载着法轮功创始人在大陆传法时许多具体事例的文章，会帮助很多人找到让自己满意的具体答案。

    文章虽长，可读下来真的感触良多，特此推荐给尊敬的读者朋友们分享。

    *　*　*　*

    法轮大法九年洪传纪实图片展——《正法之路》即将展出，看到这栩栩如生的昔日的照片，不禁想起了这多年自己伴随着大法在世间的洪传所经历的风风雨雨，我想尽力写一点出来能够作为证实，献给这个在师父的亲自指导下，历经八个月的挑选制作终于完成的伟大作品。

    我从年轻时就有病，总在看病吃药，多年下来对医生、药物已没信心。92年底，身体状况急速下降，由家人搀扶着上飞机来到北京找气功师。找到的气功师给排呀补的治了许久也没解决根本问题。93年7月在一个朋友家里闲坐，看到书架上有一本《法轮功》，随手拿下来一翻，上面说，给修炼者的小腹部位下一个法轮。我当时吃了一惊：从来没有人能知道生命的奥秘，气功师能造出一个有灵性的生命体来，真不可想象，这件事太大了。又一想，有一个法轮在小腹部位，那一定能治我的病，就急切地请这位朋友帮我去找到法轮功。

    7月25日我参加了李老师在北京举办的第11期法轮功传授班，从此开始了我的修炼之路。

    我是48年出生的，对佛、道、神及传统文化只知其名不知其实，对气功、修炼一切都没有概念。虽然接受的是无神论的教育，但学生是为考分，也谈不上信仰，所以脑子里是空的。

    11期班在北京公安大学礼堂，我坐在二十几排。第一堂课就吸引了我，老师在讲史前文化，我聚精会神地听，心里暗暗吃惊：怎么这些事这几年自己也想过？

    我们这一代人在豆蔻年华时赶上了文化大革命，亲眼目睹了人世间各种辛酸苦辣、啼笑皆非的政治游戏，在惨痛的现实中学会了独立思考，对政治、权力、各种思潮都会冷静地跳出来观察它，评判它的对错。但面对这茫茫的世界，心里很苦，不知用什么基准来衡量它，用什么标准来把握自己的行为。在工作单位，整日被勾心斗角、尔虞我诈包围着，心里十分厌恶。闲下来时总喜欢看《奥秘》这类杂志，思索人生以外的问题，这时的心在人世外飘荡，感到轻松自由。

    今天一下听到了这么新鲜的东西，觉得好透气，很兴奋。每堂课我都津津有味地听，每天从课堂上下来，身体的难受程度都缓解许多，每天下午都早早准备着上路。一期学习班结束了，我想再能参加一期就好了。听说十二期在五棵松的某单位礼堂，我赶紧找着买票。五棵松离我住的地方很远，几堂课后我开始发烧，咳一声嗓子连着心疼得很厉害，话都说不出。老学员跟我说，再难受你也要坚持来。三、四天后烧突然退了，感到难受的地方好大一块东西没了。之后我又参加了第十三期，在“二七车辆厂”，更远，先坐车到西便门，然后乘309路郊区车到终点。每天下午4点多就上路，7点半开课，回到家12点多了。三期班下来，我辞退了保姆，自己可以料理日常生活了。

    一期接一期地听课，老师讲得越来越高，都是我从来没听过的全新的领域。那么信与不信呢？

    我小时候在北京郊区的农村住过几年，关于佛、道、神及鬼的概念都是坐在小板凳上听老太太们讲故事得来的。那时农村没有电，晚上小孩子们常看星星，那满天的星星就是满天的故事，每颗星星上都载着一段离奇的传说，一切美好的憧憬，一切不可知的秘密，都在那遥不可及的天上。小孩要做坏事了，老太太们就用鬼来吓唬他，还告诉他有因果报应。童年的经历在我心中埋下了种子。长大了上学了，学校老师说：这些都是没有的。進城了，城里人都很现实，不讲那些看不到的东西。自己也从未仔细想过。今天这个题目一下子摆在面前，真有点头晕目眩。我想人的生命是短暂的，经历也是有限的，不可能什么都亲身去体验。那么信与不信就看老师本人，老师可信那么老师讲的就可信。我仔细地观察老师，只要老师在场，我的眼睛就不离开，每一个音容笑貌，每一个细小的动作，都看在眼里，放在心上。所以下课了我总是磨磨蹭蹭的，走在后面。有一天从十二期班上下课回家，在五棵松地铁站等车，看到老师从后面走来，旁边有他的家人，还有一位学员，他们提着饭盒，车来了人们拥着進车门，我尽量向老师所在的这边挤，想和老师他们進一个车厢。人们本能地挤着，進了车门第一眼就瞟一下哪有位子，稍有可能就一步窜过去。等我進来发现老师他们進了隔壁的一节车厢，我赶紧走到两节车厢连接处的车门，隔着玻璃向那边望，见到老师一点不着急，让别人先進，几乎是最后進来。我注意到他進来时还有一两个位子，如果动作快就能坐上。我在心里着急，心想快点，可他静静的，似乎根本就没感觉。人们瞬间就挤着坐定了，几乎剩他一人站在那里。我的心在翻动，就感到他和我们那样地不同。我默默地想，他是以什么样的心态来对待周围的世界呢？渐渐地我心里升起了一个字，就是“正”。

    这位老师怎么这么正，正的让人不可思议，没有人间任何表面的东西可以掩盖，一切都是那么真实，没有造作，没有夸张，没有牵强，没有掩饰。开课的方式也不同于我所见过的任何一个集体讲话的方式。到点就上课，不绕弯，直奔讲课内容。所到之处也没见哪个社会名流来捧场，没有前呼后拥一群人磕头作揖地要治病。学费也很低，十堂课九天40元，老学员还减半。后来由于气功科研会有意见，说法轮功的班收费太低，影响了其它功派办班的收费标准，这样又勉强调到50元，老学员仍减半。老师在各地讲课都是由当地气功科研会邀请主办，办班收入和气功科研会四、六分成，所得的这一少半除去随行工作人员的吃住旅费等，也就剩不下多少了。那时我就在想，老师不为钱，也不治病，他在做一件什么事呢？

    每期班老师都在课堂上给大家整体调整身体。学员反应很大，都觉得很神，有的一期班下来，一辈子所有的病都没有了。不仅在身体上的收益很惊喜，而且我感到一生都没这么心情舒畅过，一切都是那么透明，没有什么秘密、亲疏贵贱，人间的世态炎凉都進不了我们的课堂，大家素不相识可心想一处，都听老师的话，都要修炼，几乎每堂课散场时都恋恋不舍。静下来时我不禁问自己，我为什么这么被打动？渐渐地我感到，老师的为人和老师所讲的一切，都和我内心的很深很深的地方有一种呼应，或是共鸣，或是感应。有一天我终于明白了，就是那个“真”。我一生崇尚“真”，感到世上最美的就是“真”。为此我拼命抗拒着不入世俗，不堕人流，一生付出了巨大的代价，身心很苦。今日遇老师，我默默地体会，他真的是那样的高洁，那样的坚不可摧。我的心在震颤。

    北京十三期结束后，再下一期是武汉，我还想听下去，但独自上路对我来说很困难，虽然身体已有很大的变化，但原来底子太差，所以那时还是连暖壶也拿不起来。想来想去别无选择，我还是壮着胆子上路了。我的票是中铺，其实爬上去对我来说就很困难。上车后坐在下铺，下铺的主人也不赶我，想喝水刚一弯腰，边上的人马上帮我倒。到了晚上，下铺的小伙子突然说：“你睡中铺行吗？不行我和你换。”我很不好意思，就说先试试吧。好不容易爬上去躺下，一会儿就觉得晃得象在大海上一样，难受得不行了，又爬下来说，我还是和你换吧。他二话没说就上去了。在汉口下车时，同车的人还帮我把行李拿到站台上。当时只觉得很幸运，多少年后才明白，是师父在管我。那次武汉连办了三期，即武汉的三、四、五期，第三期在武昌的财经学院，第四期在汉口的市委礼堂，第五期在武钢。武汉三期后已是10月中旬，下期办班是广州。我又跟到广州，参加广州第二期传授班。

    老师每一期讲的都大致一样，但又不完全一样。讲同样的问题时，许多话都是一样的，有时就会换一个角度讲，只几句我一下就茅塞顿开。就这样越听越明白，越听越觉得事情大得了不得。其实老百姓对佛的理解就是帮人消灾解难的菩萨，对于道的理解就是惩恶扬善的义士。渐渐地我心中清晰地感到老师讲的理高出了佛和道，那就是普天的理。老师能造出法轮来，老师能这么清楚地了解生命，能给你消业，这可不是一般的顺顺气。那么老师是谁呢？我紧张地不敢想下去了。这件事可大得了不得。我让我先生来学功，又给国外的孩子打电话，让她尽快回来听课。

    那时只要能打听到消息，老师在哪讲课，我就尽最大可能去。要想一期期跟得上，就得在这期班的最后一天晚上上完课就奔火车站，那就要在这之前买到火车票，可在当时大陆这是件非常困难的事。到一个地方还要尽可能找到便宜的地方吃住，以便维持较低的费用。有时也想停下来缓一缓，可每期班结束时老师的话都使我激动不已，下决心再跟下去。记得天津第二期结束时，老师第一次提到要把这个法给大家留下来。这个“留”字在我头上炸了一下，那就是说这件事不会永远做下去。那次我下定决心，只要是老师在这个地球上讲课，无论天涯海角，只要我能够得着，我一定要去。那时我有一只拉竿的旅行箱，在当时国内算是高级的，里面有电锅、米、调料、录音机、磁带、电筒、衣服、雨伞等等。当时油盐都吃不下，最容易吃的是牛奶和稀饭，所以到一个地方要自己煮点。拖着这个身体，跟上老师的行程，确实困难。再难只要一开班，坐在课堂里，看到老师走上讲台，什么都烟消云散。那种喜悦从心中生出，那种亲切无法形容，只感到无比的伟大、无限的光辉，人间的一切都不存在，只想追随着老师那神圣和壮丽而去。每期班最后老师都希望大家写一篇心得体会，可我总是很抱歉，一篇也写不出，祛病健身，感恩戴德，心里都没有，心中时常涌动着一句话，就是：愿老师永远与我们同在，愿老师的光辉永远照耀着我们生命的道路。

    记得94年4月，我从合肥第二期学习班回到北京，在床上躺了一天一夜，累得不得了。下期是长春，长春是老师的家乡。俗话说，人杰地灵，去老师的家乡看看，是我很久以来的愿望。我咬着牙从床上爬起来，又上了火车。车到了长春站，长春的学员举着牌子轮流值班接外地来的学员，我们被安排到离城中心较远的一个旅馆，因为那里很便宜。一路上带队的长春学员热情地给我们介绍着情况，大家初来乍到都很新鲜，早忘了疲劳，都高兴地从公共汽车的车窗向外望着。忽然，这位长春学员手指着远处说：“快看，那是老师的家！”我们顺着她手指的方向望去，是一栋极普通的没贴面的砖楼，顶多四、五层高，老师这么大本事却住在这样的地方，太不容易了。大家心中默默地升起敬意，半天望着不说话。

    那次开班在吉林大学的鸣放宫。由于外地来的学员很多，老师办了两个班，早班上午9点～11点，晚班下午7点～9点。早班的票我早就买了，可晚班的票买不上。第一天上午下课后，回到宿舍总不定神儿，我们是来听课的，明知道老师晚上还在上课，可我们在宿舍里呆着，不是味儿。第二天上完课，我们没回旅馆，在礼堂外的草地上呆着，一直等到晚班开课的时候，大家站在门口希望能买到退票進去。时间一分一秒地过去，我们一群人眼巴巴地望着。突然一个学员在我边上说：“谁要票？”我很高兴，一把拿过来，把钱塞给他。我高高兴兴地走進礼堂，准备落位，只见一个熟悉的老学员远远地奔过来喊：“我正到处找你。”我想：“完了，这张票是保不住了。”果不其然，她说青海来了一个学员，第一次来听课，普通话听不太懂，想再听一遍，你是老学员，把票让给新学员吧，她是第一个从青海来学的。我只好恋恋不舍地把票交出去，就又站到了大门口。人都進去了，早就上课了，我们这些没票的仍在门口站着。这时礼堂的管理人员把正门关了，零星出入在侧面的一个小门，我们就向那小门走去。在离小门不远的地方有一个年青人，刚才我就看他站在那里，也不吭声。当我走过他时，他忽然问我：你要票吗？我一愣，马上脱口：要！他把票给了我，我赶紧把手里攥着的那位青海人给我的票钱塞给他。我又有票了！看着周围羡慕的目光，我很不好意思，就对边上一个也是老跟班的郑州的小伙子说，你進去吧。他说：这是该你去的，你就去吧。当时鸣放宫的地下室在办舞会，买张舞票从小门進去就可以到听课的大厅，可大家都没这么做。天津的一个小伙子说，如果我们做了这样骗人的事，即便能進去听课，也什么得不到。后来听说，我進去后又过了很长时间，礼堂的看门人看到学员这样的锲而不舍很感动，就把守在门口的学员都放進去了。

    那期班，我们分小组和老师合影，大家自动组合，老师挨个和大家一起照。老师每天从家中走去上课，有的学员有开车的方便，想请老师坐车，老师都婉言谢绝了。

    我们住的旅馆离吉林大学很远，那时公共车票还很便宜，只要几毛钱，有的学员每天很早就上路。有一次我问一个学员，这么远你怎么不坐车？他说：爱人不支持，所以他一分钱一分钱地省，能攒出点钱，就又可以参加一个班。我听了很感动。这是老师在家乡办的最后一期班，最后一堂课结束时，老师给家乡的人说了一番话，语重心长，催人泪下。我和几个学员的车票，开车时间还有不到半小时了，可大家还在听老师讲话，不愿走。离开鸣放宫冲到马路上，只剩十几分钟了。我想赶不上火车可麻烦了，票是很不容易才托人买上的，是硬座而且要到天津再转北京。上了出租车，跟司机说，帮帮忙开快点，十分钟赶到。出租车在车站广场的外边停住了，离站台还远的很呢，只有几分钟了，也不知哪个站台。天津的小伙子提着我的沉重的箱子飞也似地跑，几个人扛着行李飞跑，什么都来不及想，進了车站径直上了站台，也没走错，只见天津的小伙子一脚踏上火车扑通就跪倒了，火车瞬间就开了。那天真是奇迹。

    听说5月29日在成都办班。前面的一期是重庆。我想成都以前没办过班就没有法轮功辅导站。一路上见到老师这么辛苦，在天津办班时，住的是二十几元人民币的旅馆，不能洗澡。我们听完课回去睡觉，可老师24小时都在给我们调整，就这样还有人硬是找到老师的住所，進去磕头不起来，让老师给他家里人治病，老师怎么讲也不听。面对这芸芸众生，什么样的人心都有，老学员心里都很难过，从来不到老师跟前凑，希望老师能多休息一会儿。当时我先生在成都工作，我想利用这便利条件，看看能帮点什么忙，于是就先去了成都。到成都找到气功协会，说我可以出车，有什么要做的，我一定尽力帮忙。气功协会是自负盈亏的，办气功班是为了挣钱，所以很抠门。

    那天老师从火车上下来，同车还有很多从重庆跟过来的学员，已是5月下旬，南方已很热了，车里没有空调，个个风尘仆仆，随行的工作人员背着大捆大捆的书——《法轮功》（修订本），汗流浃背。气功协会来了一辆夏利出租，老师让同行的人拿着东西先走了。我先生去停车场想把车开到出站口，让老师少走几步。车刚出停车场，顿时车站前的十字路口水泄不通，也不知从哪里一下子来了这么多的车，幸好我先生的车是進口的，自动变速，所以启动快点，使出浑身解数才冲出包围，急得嘴里起了一串火泡，结果让老师足足站在车站前等了四十几分钟，我心里这份抱歉好几天都平静不下来。后来听老师说这是干扰，一路上碰到的这些麻烦太多了。

    成都的班在一个招待所的礼堂。老师办班从来不做广告，那时各种气功班多了，人们也不在乎，所以第一天开课人没坐满，可一听老师的课就大不一样，于是消息急速地传开，到结束时已有800多人。每天上完课，我先生开车送老师回旅馆，大家都磨磨蹭蹭的看到老师上车了才回家。能为老师减轻点疲劳，心里非常高兴和安慰。

    我们的班是独立的，既不和社会上有什么交道，气功协会也只收钱。老师出来传功，行程、食宿都要自己安排，实在是太辛苦了。

    在成都的那段日子是我终生难忘的，我跟随老师去了许多地方。头一天是去文殊院。我们的车在前面，同车的还有一位香港的商人，他听说成都要办班就一直在成都等着，他的国语说不好，所以听课有些困难，老师一路上在给他讲解。下车了，后面的车还没上来，我们就先進大门，老师走在前面，一進门两旁站着四大金刚，老师回过头来跟我说：我讲课的时候他们都在场。我说，他们怎么这么难看呀。老师说：他们威力很大的。那时庙里很乱，狐黄白柳什么都有，老师所到之处都在清理，只一挥手就行。

    几天后，老师去青城山，同行的有大连站长、贵州站长、武汉站长和其他几位学员。那次我突然明白了古人云：山不在高，有仙则灵的意思。我这样的身体居然爬上山顶又走下来。回来后，我先生的同事大吃一惊。成都班结束后，我们和老师去了乐山和峨眉山。在乐山的罗汉堂里，同行的一位功友跑过来跟老师说，××菩萨（我现在记不清名儿了）说，见到老师很不好意思，向老师行礼。老师说，我们走时他们会送出去很远。我听得一愣一愣的，我只能看到一个个泥巴塑的像。出罗汉堂时，后面的和尚在说，这群人了不得。显然他看到了什么。峨眉山确实和其它地方不一样，在金顶我对天目第一次有了真实的感觉。跟着老师走了一圈，神的事情太多，我的大脑有点承受不住，我想起了《西游记》，还有一系列的传说，我问老师：怎么神话故事都成了真的？老师说：神话故事也不是无缘无故的。

    下一期是郑州，好不容易买到了卧铺票，我和老师同乘一次车去郑州。上车那天，天很热，進站时，挤得不得了，老师和我们一样拿着东西，汗流浃背，我心里很不是滋味，一点办法也没有。上车才知道是加挂的最后一节车厢，和前面不是一个局的，列车是成都局的，这一节是郑州局的，前面的列车不管这节车厢的一切供应，连水也不给，通向前面车厢的门也给锁了。这节车厢上还有其他一些学员。我心里很着急，路上只有方便面，可没热水怎么办？我和同行的武汉学员找了一只水壶，停车的时候跑下去，从前面车厢上去，灌满开水，可跑回这节车厢的时间就没有了，只好在前面的车厢站到下一站再下车，从站台上跑回这节车厢来。这点水也仅够喝水，每顿饭给老师泡一碗方便面。我们和老师一起买的票共6张，是这节车厢旅客的最后一个格子，也就是最后面的车尾了。车过华山时，老师站在车尾，那节车厢后连接处的门上没玻璃，老师在那里站了很久，望着远山。我当时很纳闷，想老师在看什么呢？也好奇地走过去望望。老师告诉我，华山上很多修道的人都下来了，来看望老师，跟着火车走。老师问他们：你看我的弟子如何？他们有的都修了很久，说没有几个能比上的。这些人一直跟到郑州听法。后来老师在讲课时讲到了那天的事。

    郑州班几乎是条件最差的，气功协会找了一个废弃的体育馆，中间是一块破旧的地板，四周的看台是砖头砌的台阶，残缺不全，古老的窗户有的连玻璃也没有，让我们的老师在这样的条件下讲课，真是没法说，老学员都叹口气。6月11日开班，几天后的周末，那天是下午4点上课，课上到中间，突然狂风大作，天昏地暗，大雨加着冰雹，铺天盖地下来，雨从窗户“潲”進来，看台上的人动起来向里边拥，一会儿核桃大的冰雹砸下来，体育馆的铁皮顶震得巨响。我从没见过这样的阵势，狂风暴雨、冰雹，还有雷电，响作一团。我当时坐在面对讲台左边的地板上，只想自己是老学员，要守住心性，不能添乱，就静静地坐着，尽量挤着点给从看台上下来的人留点地方。冰雹砸得更厉害了，似乎想把这个屋顶砸通，老师的讲台上方屋顶漏了，雨水哗哗流下来，紧接着跳闸了，灯灭了，一片漆黑。这一切发生只有几分钟。大家望着老师，有的静静地打坐，我心里在着急，怎么办呢？只听老师说，谁在上面？再看老师微闭双目，双手掌心向上，平放在胸前。跟前的学员目不转睛地看着老师，有学员在讲，快看老师的手上。一会儿老师用手一攥，好象把什么东西抓在手里，随即把桌子上的矿泉水瓶子打开，把水喝了，然后把手里的东西装在了瓶子里。这时雨停了，太阳露了出来，阳光照進了屋子，大家鼓掌欢呼。之后老师坐在桌子上，打了一套大手印，然后老师说，我给你们做了一件很大的事情，把很多东西摘掉了。这时灯一个个亮了，继续上课。事后，经常跟班的一个郑州小伙子说，当时他在控制室，跳闸后线路上一直没有电，可灯却一个接一个亮了。那天下课后，出来看到街上的树劈了不少，卖冰棍的老太太拉住我们问：刚才的事是你们招来的吧？我吃了一惊，老百姓居然也懂这些。第二天郑州的报纸报道许多地方屋顶都掀了，气象局一阵惊慌，说事前一点迹象也没有。气功协会的主办人说：今儿见了个大世面。第二天，郑州市市长来到课堂上，恭敬地去和老师握手。据说他和他的儿媳妇来参加我们的班了。

    接下来是济南的第二期。在济南体育馆，可容纳三、四千人，座无虚席。济南的这期班老师讲的非常细，以后要发生的一些事也告诉了大家。

    下期班是大连，老师希望大家不要都去大连，大连是个死胡同，火车少，而且开班的票早已卖完了，并告诉大家30日那天不要乘飞机去大连。那次老师一路上受阻，魔干扰得很厉害，最后老师是从海上坐船去的。

    记得在成都大连站长跟我说，她们和老师在一起照的像，上面有龙。我很惊奇，就说下次去大连给我看看好吗？她说行。这次去大连我惦记着这个事，就追着她要。有一天她给我带来了，我一看，真的，在她们和老师站着的后边天上，有两条龙一前一后挨着，头很大，鼻子眼睛的轮廓都很清晰，上面好象还坐着人。她又指给我，你看这是两付宝剑。我一看很小但清晰可辨，剑鞘和剑体是分开的。我愣愣地看了半天，她说只这一张，把底片拿去再洗，就洗不出来了。她的儿子说什么不相信，去实地考察了二十几次，最后只好作罢。后来第十堂课解答问题时，有个学员问，在看《法轮功》这本书时，看到了两付宝剑。老师说：是，我从宇宙中带来，威力无比的。

    8月5日哈尔滨开班，地点在哈尔滨冰球场，那时冰球场还没建好，三面有座位，一面墙是三合板钉着。冰球场的工作人员从没听说过这么多人万里迢迢赶来参加的气功班，也跑来听课。有一天上课还早，老师走進来绕场看望大家，当走到学员前面时，看台上离老师近的这一面学员呼一下起立，虔诚地向老师表达敬意，老师向前走，前面的学员又呼的一下站起来，就这样随着老师绕场一周，学员们整齐地站起来坐下去，此起彼伏，这场面壮观极了，那一刻整个场充满了神圣与崇敬，连学员们自己也惊呆了，这是没有任何准备的。我旁边的一位第一次来听课的小声说：哎呀，从来没见过这样的场面，什么国家领导人来都不可能。

    延吉的一期在延吉体育馆，热心操办的是延吉最早出去听课的一位朝鲜族学员。他说他要给家乡父老做一件好事。据说他所在的单位70%的人都来听课了。那期最后一天，朝鲜族的学员穿上了鲜艳的民族盛装，五颜六色，这是他们最隆重的礼节，向老师表示感谢，为老师送行。课后有个简短的结束仪式，老师把收入的七千元全部捐给了延吉红十字会。

    那天从课堂上出来，我直奔火车站，乘图门江1号去长春，然后转道去哈尔滨。上期哈尔滨班时有位新学员借了单位的摄像机录了带子，答应做好后给我一套，当时这是非常珍贵的，那时都买不起摄像机，有录音机的都很少，我得赶紧去取。

    一夜火车，清晨到长春，我把行李拖下来，很累。走到下地下通道口时停下来，立起箱子缓口气，一回头，见老师站在后边，慈祥地望着我，我又高兴又感动，又怕老师帮我提箱子（注：这与修炼界师徒关系的界定和修炼方式有关），慌忙说：“老师，您甭管我，您先走，我没事儿，我经常一个人上路，能行。”等老师前边走了，我才一个台阶一个台阶往下挪。我拉着箱子走到出站口，排着队出了站，一抬头，老师在前面站着等我出站，依然是那样慈祥地望着我，当时心里一股热流，真想给老师跪下，可周围人很多，老师身边还有学员，只好向老师合十，说：老师您别为我担心，我一个人能行。那天我顺利地到达哈尔滨，第二天奇迹般地回到了北京。

    几个月后的12月21日，广州举办了第五期，这是在中国的最后一期。那时法轮功已经传播得很广，传得也很快，加上几个月没办班了，人们都翘首盼望着。又听说是最后一期，全国各地都有人赶来，东北、新疆，为了求道，这是生命中最大的事，有许多感人的故事。有的来早了，为了用仅有的钱维持听课期间的生活费，每天吃2元的伙食，在广州2元是吃不饱的，北京的学员拿出自己的钱来，送他们每人一百元。有一个东北的女孩，没有收入，大中型企业都停产了，她就去卖菜挣钱来听课，又用仅有的钱去帮助别人。还有兄弟俩背着铺盖，风餐露宿，几乎是要饭走来的。

    广州第五期据说来了五千多人，可能更多。广东省气功协会很早就把票卖完了，我的票是托广州的亲戚10月份买的，后来的学员就买不到票。第一天离上课时还早，体育馆前的广场就已人山人海，听说有500多人没有票，可体育馆的工作人员无论如何不允许超员，过道一律不准坐人。北京的部分学员把票让给了新学员，交票时，双方眼里含着热泪，边上的人也热泪盈眶。开课了，没有票的学员就守在体育馆门口的广场上。这样的锲而不舍让体育馆的工作人员感动不已，他们破例打开了旁边的一个馆，接了一个同步录像的电视机，让余下的学员進去听课。

    广州第五期盛况空前，可以看到人们求法的心那样地迫切，众生的觉悟被启发出来，他们对师父的敬意也是任何语言无法形容的。有一天，学员很早就到了，在体育馆大门通往大厅的沿途两边，里三层外三层站满了，中间让开一条通道，就这样静静地站着，一直等老师来。老师来了，大家簇拥着老师向老师表达敬意，大家从内心发出来的对老师的崇敬让体育馆的工作人员目瞪口呆，他们问学员，你们老师是什么人？这场景从未见过，体育馆大场面不少，可从没见过这么多人这样地虔诚。

    广州第五期激动人心，大家明白了老师教给我们的是什么，也明白了自己要走的修炼的道路是怎么回事，都下定决心，坚持下去。我的小孩在美国留学，93年底回国参加了广州第三期学习班，回美后没能天天坚持，参加了广州第五期后，对她的震动非常大，回美后一人坚持天天炼功，还介绍给周围的人，后来不管遇到什么样的困难和挫折，都没能动摇她修炼的心。

    广州第五期是李老师在中国大陆举办的最后一期学习班。以后的几年，法轮功在中国的传播進入了高潮，那次，美国、香港，还有欧洲一些国家都有人专程来听课，这些人回去后成为当地最早的一批法轮功学员。这些学员在以后法轮功在世界各地的弘传中都做了许多工作，起到了应有的作用。

    回想八年来走过的路，万分庆幸自己赶到了大法洪传之时能亲身聆听老师讲法，亲受老师传功，这是令多少人羡慕的万分珍贵的机缘。虽然这多年吃了许多苦，遇到了许多难，但是这和以前无奈地受病痛的折磨时的心态已完全不一样了。通过自己吃苦修炼，明明白白地感受到身上的脏东西一块块排掉，现在全身充满了活力，生命充满了希望，看到了广阔而美好的未来。其实生命原本是美好的，只是由于不知道宇宙的法理，在无知中造了不少业，就使自己陷入了痛苦的深渊。老师把宇宙的真法告诉了我们，又为我们清理了身体，下上了法轮和一切修炼的因素，使我们能够在大法中修炼，身心不断地升华。不修炼的人会看到炼功人很苦，可炼功人会感到很幸福，因为我们是向上的生命，是能够与天地永恒的生命。过去觉得这只是人的美好愿望，而今天却真真切切身体力行地走在这条路上，我们真的能跳出苦海返本归真了。

    我的故事就讲到这儿，已经很长了。我想写出来并不是想表白什么，我是想说，师父的法传的太不容易，从开始传法这九年来，一分一秒都没停过。许许多多是我们永远不可能知道，我们的心也永远装不下的。他的品格的崇高伟大，他的智慧的浩瀚壮阔，用人的语言的内涵无法表达其万一。99年7月在大陆，看到电台、电视台疯狂地造谣，用它卑劣的用心把人不好的心都挑逗出来，世人不去说，有的炼功人也开始动摇，我就觉得这是多么荒唐的可怜，怎么能用人心去揣度佛心、用人理去评佛理呢。

    在这法正乾坤的最后时刻，我回忆我走过的路，也把它讲给大家，是为了我们记住过去，不要自满，不要懒惰，一如既往地跟随师父前行，为了自己，更为了宇宙众生永恒的未来。

    （2001年4月纽约法会发言稿）


难忘的回忆

    文／长春大法弟子

    【明慧网二零零七年五月一日】

    一、参加师父长春第七期传功讲法班

    一九九四年四月二十九日参加师父在长春办的第七期传功讲法班，我从第一天步入这个班的礼堂开始，由始至终都感觉到师父讲的“我们学员坐在这个场里都有感受，思想里没有坏念头，而且我们许多学员坐在这里连抽烟也想不起来，感觉到一种非常祥和的气氛，非常舒服，这就是正法修炼者所携带的这种能量，在这个场的范围之内所起的作用。”（《转法轮》）

    长春第七期班，不论是白班还是晚班，师父都和学员在一起照像，师父又忙又累，也满足学员们的要求，和大家在一起合影。我和我的丈夫、母亲、妹妹、两个儿子和我们县一起来参加晚班的学员和师父照了像，可惜的是这么珍贵的照片没有保存下来（因三次被恶警抄家），现在想起来都感到痛心。在照像时师父走近了我们身边，当时我感觉到师父携带的场，使我感到特别舒服，人也立即精神起来了。我的大儿子、二儿子他们也参加了第七期班，他们俩和师父照了一张像，现在照片保存完好。后来由于学员多，两个班好几千人，照像也照不过来，所以主办单位规定不让人少这么照了，组织起来分片照，所有的学员都没有落下，都得到了和师父在一起照像的机会。

    我们参加班都怕去晚了，所以早早去在礼堂外面等候，有一次正遇上师父拎着饭盒和他的女儿从南边走过来，在外面等着听课的学员谁也没有围着师父，也没有和师父打招呼，但都带着崇敬的心情，望着师尊的身影，一直目送师父進礼堂。我那一刻心里感到师父对自己有一种慈悲、祥和可亲的感受，实在是兴奋，现在用语言也表达不出来那种心情。

    二、在哈尔滨体育馆参加师父传法传功班

    一九九四年八月五日上午，我们一行十人乘火车到达了哈尔滨，我的亲属到车站迎接我们，安排了午饭，因为我没有上课的票，我谢绝了吃午饭，我们一些人就坐车前往体育馆办法轮功班的售票处，要买票，售票员说票卖没了，我对售票员说，我是外地来的，卖一张站票也行啊，她说主办单位领导人不在，等负责人来你和他商量。我当时很着急，买不着票怎么办呢，我就决定哪儿也不去了，就在原地等着负责人和他联系，买一张站票也行。可是没等多长时间就来一位退票的，她有两张票，我买了一张，很顺利的八月五日第二次参加了师父传法传功班。

    我买的这张票的座位在主席台上，离师尊讲法台很近。师父每天讲课都来的很早，师父都要在主席台上坐一会儿才开始讲课。师父的座位也就是在我座位的前二排，我当时感到很高兴，没有票还买着了这样座位的票，很幸运能够近距离的看着师父。有一次下课，我出来的很早，我正在走廊的前面走呢，听后面有脚步声，我回头一看是师父，也就是4～5米左右的距离吧，我当时就想师父很累，我不打扰师父，就没有和师父打招呼就出去了。

    我当时虽然参加两个师父讲法班，也不懂的什么是修炼，就感觉法轮功好，我得炼。近距离见到师父也不知道打招呼，或说一声师父好等话，当时就感到头脑里空、麻木，想不起来说什么，就是看着。

    三、倾听师父在长春辅导员法会上讲法

    一九九八年七月二十六日，师父在国内给长春大法弟子讲法，当时地址选在长春的香格里拉，这次师父讲了五个多小时，师父讲课时怕学员看不见他，把工作人员放的小椅子换了一个高大的椅子，师父是半站半坐的姿式，为了学员着想师父不辞辛苦。

    这次见师父，我们事先谁也不知道，大家都坐好之后，都感到会场布置的很漂亮，总站的工作人员穿着也格外整齐，等候不多时就有学员说是师父回来了，随后师父由总站站长陪同从西侧门步入会场，正巧师父从我坐的过道边上过去。当时就是哭，很多学员都在哭，我也一直在哭，流了很长时间的眼泪，哭的时候心里就想我修的不好，对不起师父。

    讲法中间休息时，我与我们县去的几位同修说：咱别上台前去了，让师父休息一会儿吧，师父太累了。这五个多小时的讲法，我坐在台下那真是聚精会神的，目不转睛的看着师父，听着师父讲法。讲法结束时，全体学员都站起来了，长时间的热烈鼓掌，一直把师父送走，然后学员才走出去。

    七月二十七日上午总站开会得知师父出国传功传法了，因为是家乡嘛，师父关心家乡的学员的提高和大家见见面讲了法，也是与家乡的学员辞行来了。总站的工作人员说师父去美国，是美国的永久居民。那天上午参会的学员心情都很沉重，有的落了泪。现在回忆起来师尊一去十个年头，我们家乡的学员再也没见到师父，我总觉的自己修的不好，对不起慈悲苦度的师父。

    由于自己没念多少书，文化低，三次书面交流会都没有投稿，第一次交流会认为自己修的不好，不能写；第二次感到文化低，写不好不能投稿；第三次看到征文后认识到头两次都被人心障碍住了，这次应该参与，写多年修炼的心得体会，可是正赶上我在外地，儿媳妇生孩子，侍候月子呢，回家后只有五天时间投稿结束，这五天时间怎么也没写出来，我也后悔失去了投稿的机会。后来转念一想平时都可以投稿，为什么想要投稿呢，是因为中共恶党迫害法轮功历时八年了，大法弟子失去了集体学法、炼功，定期开法会交流的环境，多年来师父给开创了明慧的窗口，我感到明慧对我修炼启发太大了，学员的无私无我的写出文章来供同修分享，在这里对明慧编辑同修表示感谢。

    最后，请师父放心，弟子在正法修炼的几年来不断的成熟了，我要加倍弥补过失，牢记师尊的教诲，做好师父要求的三件事，兑现誓约助师正法，讲真相，救度众生，不断的精進实修圆满随师还。


难忘的往事　永恒的见证

    文／北京大法弟子

    【明慧网二零零七年五月十三日】我是一九九三年得法的，当年曾有幸多次见到师尊。读《珍贵的回忆》使我心情久久不能平静，当时那珍贵的一点点、一滴滴、一幕幕又清晰的展现在眼前，感慨万分。

    今年恰逢师尊传法十五周年庆，我想我也应该把我的故事讲出来与大家分享。因为我深刻的体会到我们每一个大法弟子就是大法的见证，尤其早年的老大法弟子们，我们与师尊与大法共同走过了十五年的风雨历程，亲眼目睹了师尊传法的一言一行，亲身体验了大法无比的神奇伟大。我们见证了师尊正直、谦和、慈祥等人的一面，也见证了师尊洪大的慈悲及其法身时时处处对弟子的呵护、点化、保护等神的一面；我们见证了大法在世间为人袪病健身、教人向善，使人类社会道德迅速回升创建文明风尚等奇效，也见证了大法在另外空间除妖降魔救度众生，开创宇宙新纪元等威严、神奇、玄妙和伟大。我们走过的路每一步都印证了法轮大法的好和共产邪党的恶，邪恶的宣传谎言在这些事实面前体无完肤不值一驳。

    我有幸参加了九三年八月在航天部二院礼堂举办的北京十二期、九四年三月在天津八一礼堂举办的天津二期、九四年十二月在广州体育馆举办的广州五期三个法轮功传功讲法学习班及好几个带功报告会、咨询会；参加过九三年在国际展览中心举办的北京东方健康博览会、九五年一月在北京公安礼堂举行的《转法轮》首发式、九七年十月二十七日（此日期不能十分确定）在北京某学员家召开的翻译人员座谈会，在这些活动中数次见过师尊。

    这些如今都成了无比幸福美好的回忆，加上听说的故事，要写出来简直太多了，我想大家已经写过多次的这里就不再重复了，下面是我的经历。

    觉者的风范

    师尊讲法从不用讲稿，偶尔从衣兜掏出一小纸片看一眼，讲起来出口成章、由浅入深娓娓道来，就这样把博大精深的法理传给了一个个普普通通的世人，从此以后这些人的身心发生了巨大变化。师尊无论在课间休息、课后答疑、专场咨询时都极其耐心认真的回答学员各种问题，百问不倒、百问不厌。经常为了让更多人得法，挤出自己的休息时间，或利用班与班之间的间隙时间加班、加课、办班、办讲座，满足学员的各种合理要求。师尊能讲透宇宙中所有的一切，又能把每一句话都种到人的心里，使学员感到师尊象慈父一般，无人不心服口服。

    不仅如此，师尊在每一件小事上都身体力行为学员做出很好的榜样，处处教我们怎样做好人，告诉我们处处为别人着想。记得有时在不对号入座的情况下，很多人为了看清师父，习惯性的抢座占座，师父友善的批评了这种做法，并告诉大家作为一个修炼的人应该怎样做才和常人不一样才是修炼状态。在师尊教导下，在大法的班上不仅再也没有抢座的事发生，老学员还主动把前面的座位让给新学员、把票让给新学员。这种行为是发自内心的，那么自然那么纯净。老学员还按照师父的吩咐，带动新学员每次课后或会后大家都把垃圾捡拾干净、收拾好场地才离开。尽管有服务人员，这也成了老学员的自觉行动。

    后来在大法的场内没有人吸烟，没有人吐痰，没有人喧哗，没有人乱扔杂物。大家互相帮助文明礼让，整个场形成一派非常祥和的景象，而且只要师尊一开讲，全场立即鸦雀无声，不用维持秩序，这是在当今中国社会其它任何场合都没有的。这就是大法的场，能正一切不正的，把人溶在里面，什么不好的思想和恶习都被抑制住了。所以才有了后来九九年四·二五享誉国际社会的“法轮功素质”――上万人上访一天街上无一纸屑烟头的神话，一点也不奇怪。

    师尊在讲课当中每次都要顾及所有的人是否能看的清听的清，经常在条件不好时站起来讲。在博览会上，师尊更是经常站在那里答疑解法，一站就是一两个小时，有时就站半天。师父被学员拉来拉去的握手、签字、照像，从来是有求必应。常看到有被治好病的人来对师父表示千恩万谢，这时师父总是非常低调，不收任何谢礼，而是鼓励他们回去好好学法炼功。在班上当大家学动作时师父也从不休息，而是全场走一遍，我亲眼所见师父绕着过道走过每一区域，如果有楼上的话也都要走遍，目光扫遍所有学员，认真的纠正学员的动作。还经常对台前的每一个小弟子摸一下前额，给他们调理一下。

    大法的威严

    师尊的慈祥和蔼使学员在他面前一点也不紧张，反而觉的很亲切。但是有谁要是干扰传法师尊可不客气了。这一点在录音录像中我们都能感受到。

    我在北京十二期班上曾遇到邪魔干扰的情况，当时扩音器声音忽大忽小并发出不正常声响，舞台灯光忽明忽暗，师尊与上边机房对话时语气表情都非常严厉。我们当时不懂是怎么回事，还不太理解师父的做法。后来在天津二期中间举办的一个报告会上，师尊讲了蛇精捣乱的故事，期间谈到了北京的这件事，我们才恍然大悟。在天津班上有人问到师父为什么咳嗽的问题时，师尊也谈到了另外空间的干扰非常厉害与传法的艰难，因为他们认为人类该毁掉，这么好的法传给人太不值了。但大家都闯过来了。

    还说到现在为止，很多神佛看到有这么多人得法学法渐渐服气了，开始不反对师父传法了。理由是两个没想到：没想到十恶毒世还有这么多人向善，没想到还有这么多人能修的这么好。所以师尊说从这个班开始正式传功讲法了，讲得比以前深了，就是讲后来出版的《转法轮》的内容了，在此之前是预备阶段，主要从气功的角度讲《中国法轮功》的内容，再以后就只讲法不传功了。师父在开玩笑时还讲过，说不定以后什么时候想学功就得坐飞机到国外去学了，出口转内销。现在却应验了。

    当时有不少学员看到台上两边有阿弥陀佛和老子，还有八大金刚护法。前台跪满了佛、道、神，满场都是听法的另外空间的生命，门两侧和每排座位两边都有天兵天将把守。师父说在另外空间没人敢坐着听法，只有你们坐着。在师父后期的讲法中才谈到为什么这么珍视大法弟子，可惜我们在迷中却不知珍惜自己，许多得了法的人在这场红色恐怖中走不过来，轻易的丢掉了这么珍贵的大法。

    当时我什么都不懂也看不到，象听故事一样，但能感到全场那种超常的庄严、肃穆和神圣的气氛，这场景至今仍在我脑海里。师尊每个班都严肃的要求大家上课不许迟到，为的是不能少听一个字，也不允许影响别人听课。现在我们才懂得了听好课的重要性。

    师尊办班收费很低，有时各种原因多收的钱都会退回的。我在两个班都碰到过不买票听课的情况，有人提问说没得到法轮，师父说你没买票当然不给你了，不失不得嘛，要想得下去补完票就会给的。

    师尊乘地铁去讲法

    在北京十二期班的第二天下课后，我和六岁的女儿在地铁五棵松站台上等车回家的时候，意外的发现师父与几个学员边走边聊的朝我们这走来。我高兴的上前和师父打了招呼，师父回礼并问怎么样、能否听的懂啊等，然后继续和学员聊天。有学员告诉我不要围观师父，大家也都很自觉。我问：师父怎么也坐地铁啊？他说：师父住的较远，怕麻烦学员，每天都一个人乘地铁来上课，他也是今天偶尔与师父同路。

    上车后因为没与师父同一个门上，我也就看不见师父了。过了几站车厢里人少了，我突然看见师尊坐在离我不远处，非常慈祥。现在我脑子里仍然保留着这幅慈父的图画。当时我一激动就忘了学员的话，一把拉起女儿走到师父身边问师父：这么小的孩子能不能学的懂？师父示意不要打扰，我就退后两步站在那里。师父低头闭目，过了一会儿突然向我们招手，我还没反应过来，他就把我女儿拉过去抱在腿上，边与她聊天边按压孩子的前额处。女儿坐在师父腿上微笑着答着话，腿还晃着，不时的看我一下，一副怡然自得的样子，一点也不认生。

    车到复兴门站我们随师父下了车，由于换乘的方向不同，与师父道别后就离开了。从那以后女儿每天饭都不吃早早就催我出门，说师父不让迟到。平时坐不住的她竟乖乖的跟我听完了这个班，并且拿起《中国法轮功》这本书，随便翻开一页竟能顺利的读下来。她还爱看书中师父的法像。

    没想到第三天我们去上课时，在地铁出口又巧遇师尊一个人在走；我刚一叫师父，师父立即示意不要打扰。后来在讲课中师尊告诉我们，他每天不仅在上课时为学员调理，而是从看到学员报名表的照片时就开始清理了，每天二十四小时、整个办班期间不间断的在为大家清理各个空间，直到学习班结束后看学员写的心得体会时还在进行调理。因为工作量大、传法时间有限，所以不希望大家干扰，并请大家谅解。

    这件事让我激动了好久，说不出的滋味。感到幸福的是能与师尊有这么一段难得的邂逅经历，难受的是我们没有能力给师尊好一点的条件。尤其在北京八月份的大热天里，我们的师尊，为了度我们，不顾辛苦劳累，每天一个人挤地铁来去，还要在骄阳下走很长一段路，就这样师尊还要在路上利用每一分钟为学员做很多事。要知道当时许多普通的气功师都是车接车送前呼后拥的，我想唯有我们的师父是这样的与众不同。

    这就是我见到的真实的师父，处处为学员考虑，实在令人感动。同修们听说师尊每天乘地铁去讲法后都非常感动，我们太应该珍惜我们所得到的这一切。

    师尊动员北京学员走出去

    在九三年东方健康博览会上，许多北京学员得知北京不再办班的消息后，因学习班天数多又有各种原因离不开都不想去外地，就恳请师父再在北京办个班。师尊诚恳的反复劝我们说：北京学员为什么就不能去外地听法呢？全国各地那么多学员为得法都能来北京，最远的新疆、广州都有人来，而且北京吃住都贵，消费很高。北京学员经济条件比他们好多了，为什么就不能走出去呢？当时最近的一个班是在天津办正在报名，师尊说：北京离天津最近，你们就不能带头出去吗？每天来回都来得及，比外地学员优越多了，叫我看就是懒。其实在北京办的班最多了，已经很优越了，你们应该知足。以后你们就应该和各地学员一样，向他们学习，修炼了就得吃苦，就得舍（以上的话为大意但绝对真实，因为是聊天所以说了很多，以下同）。

    在师尊的开导下，我只记得当时真说到点上了，我们脸都红了。是啊，为什么我们就得比外地学员特殊呢？当时很多人听取师尊教导改变了思想订了天津班的票。后来有许多北京学员租用大客车每天往返，白天上班晚上赶到天津听课，虽然吃苦但体验到的却是难忘的回忆。从此以后北京学员就和大家一样了，师父到哪儿我们到哪儿。这是师尊第一次用 “走出去”这个词引领我向前迈進了一步。

    在以后的修炼路上师尊不断的带我们从常人的观念中一步步走出来，才使我们有了不断的升华。尤其是在严酷的正法阶段，常常因为哪一步不能从常人中走出来就会使我们付出惨痛的代价，教训极多。所以我对“走出去”、“放弃”和“舍”这样的词有深刻的感悟。

    师尊的眼神

    我最忘不了的是师尊的眼神。讲法时师父深邃的目光严肃认真，与学员交流时亲切自然，答疑时和蔼可亲，与邪恶交锋时威严锐利。反正这么多年我都形容不出师父的眼神，象磁石一样牢牢的把我吸住。

    当年在博览会有机会在师父身边，我就能一两个小时目不转睛看着师父那慈祥和善的面庞，一秒钟都不愿错过，只要能抽出时间我就跑去看师父。每次见师尊都是这样，永远也看不够，好象久远以前就认识一般，一点儿也不陌生。师父的目光与我这辈子见过的任何人都不一样，也都无法比拟，无法形容。师父好象一眼就能把我们看透，在师父面前我感到自己就象个孩子一般，脑子里非常干净什么也没有了，往往一句话也说不出来。师父当时显得非常年轻，头发乌黑浓密，皮肤超常细腻，没有皱纹真的象婴儿的肌肤一般。师父的手宽大柔软，握住就象有了依靠，那种踏实温暖的感觉也是忘不了的，在与师父握手之前就听说过了。因我与师父同龄，所以我对师父的形像觉的特别不可思议，印象极深。认识师尊以后，我只感到自己好象前四十几年都白活了。是师父给了我新的生命，在以后的吃苦和磨难中，师父的眼神一直长在我的脑海中，陪伴我闯过一关关，使我坚定信念、不信妖言、永不放弃，成为我永久的美好记忆。

    佛光普照

    在学习班期间总听人说师尊有光环等，可我看不见，只是感觉在师尊打大手印时有点耀眼。但九七年我参加师尊召集的翻译人员座谈会时体会到了这种超常景观。那天晚上是在一个学员家的大客厅里，当时有二三十人的样子。师尊一进来，我就感到光芒四射。师尊高大魁梧，微笑的坐在那里特别像一尊大佛，光焰无际，整个客厅显得金碧辉煌。我当时悟性很差没意识到，光顾了看师父可能也没反应过来，还以为是灯光的作用，以为别人也这样感觉，后来与别人聊起此事才知那只是我的感觉。直到今天写到这里我都能看到当时那种满屋富丽堂皇的景象，栩栩如生。沐浴在这种佛光里的人是多么幸福啊！所以大家都会感到在大法的场里特别特别的舒服，因为佛光普照啊。

    修在自己，功在师父

    在师尊传法期间神奇的事比比皆是，许多你认为困难的事、不可能的事，只要你按师父的要求做了，立刻就是另一番景象。师尊在法中告诉我们：“你自己只是有这种愿望，这样去想了，真正那件事情是师父给做的。”举几个例子。

    （一）袪病的例子太多了，我们一家得法后都疾病全无，这很正常。神奇的是，师父给我们消业基本都不耽误事儿，不是放在早晚就是放在双休日。比如孩子多次发高烧都是这样，无论烧多高症状多严重，到早上或周一该上学时保证就退的差不多了，只要去上学就没事了。在清理肠胃时我们好几次都是早上起来或拉或吐的不行， 一出门去上班就没事了。你以为没事了，可下班刚一进家门就又来势凶猛了，非常神奇。

    （二）一开始决定去外地听法时，上班和上学的请假就成了难题，可当我决心已定、真去告假时奇迹就发生了。我去天津和广州请假都出奇的顺利，领导根本没问原因就批准。去天津时更神了，领导还给了我一个公差。女儿去广州之前就高烧不退，但一上火车就退了。回来后学校老师说要期末考试了，耽误这么多课没法补了，给了一大堆卷子。没想到从来都坐不住的孩子利用元旦两天把所有卷子都做了，期末考了有史以来的最好成绩只差二分满分，老师一句话也没说出来。关于请假的神话到了学习班才知道，不是我们一家这样，许多学员都有相同的经历。大家恍然大悟，原来都是师父在帮我们。

    （三）最神奇的是去天安门证实法，我不想耽误工作，就决定周末去，周一回来上班，当时还不懂全盘否定旧势力的安排这个理。结果真的被拘了一天，周日晚上回家，周一上班没耽误。回到家我可着实吓了一跳，周末离家前我怕当天回不来就想给孩子把饭烧出来，因为我爱人也在外地出差。由于匆忙走时忘记关火了，孩子晚上放学回家才发现，锅已烧变形了，屋里全是烟。好悬啊！真是后怕，要不是师父保护简直不敢想。我爱人去天安门时想着当天回果真当天晚上就回来了。

    （四）二零零零年我因遭受迫害被非法关押在拘留所里时，有一次邪恶要去抄我家，我想到家里那么多法书就在柜子里很心疼，就求师父保护让他们看不见。我回来以后听爱人说，他们果然没看见，手都伸进柜子里摸都没摸着，而且就放在桌面上的四本打印的讲法也没看见，只抄走我求师父时没想到的一些录音带等，当时我觉的太神奇了。

    （五）当年有一次在别的点洪法时，走时因为和学员聊天忘了把车骑回来，第二天才想起来，去找车时发现放车的地方没有车，找了半天在路中心隔离带找到了。这种类似事情当年在我们学员中也很多。当我抵制迫害离家出走以后，所经历的就更神奇了，每一步都是在师尊的呵护下走过来的，感觉完全是走在一条神路上，那么玄妙、那么神奇、那么不可思议，却又那么的真实，要不是自己的亲身经历确实难以相信。这就是师尊讲的“信在先，见在后”吧。

    师父没有收我的钱

    一九九九年，邪恶中共诬陷师父时的所谓罪状之一就是敛财，蒙蔽了许多不明真相的人。可我们学员都知道事实与此正好相反。这里讲我知道的几件事。

    在广州班，大家都知道师父为了节约开支在各地讲法一直吃方便面。学员请师尊时，师父只吃面前的一个菜，其它的看都不看，而且吃的很少。一九九五年师尊不在国内传法了，听说去国外，我想那得需要多少钱啊。我和爱人就把家里的美元托当时的站长给师父送去，我们放着也没用，不如让师父传法用，还能派上点正经用场。没想到过了几日，钱被退了回来，说师父坚决不收，让我们不用着急，师父另有办法。后来许多学员要捐钱，师父在讲课时不止一次的讲了，个人的钱和中小企业的钱一律不收。而且不许我们辅导站存钱，这已经成为一条“纪律”了。

    当年学员之间代购大法书时，从来都是按进价收款，有时盗版书进价比标价便宜，即使是一元钱我们也都按师意退回。所有亏损都是服务的学员自己掏腰包，学员有困难的就由辅导员承担，大家都是这样做的。有时从炼功点过路的行人买书时，按标价给我们钱，我们却按进价找给他多余的钱，很多人都不理解，这时我们会说是师父不让我们多收一分钱，往往路人都会赞誉我们的师父。

    办班时老学员学费减半，有人不知道时交了全款也都被退了回来。当年做录像带时也是用师父的稿费做的。

    师尊为见义勇为基金会捐款

    当年师尊从自己有限的资金中拿出钱来为见义勇为基金会捐款，大家都很感动。因为关于师尊生活节俭的传闻很多，老学员没有不知道的，我们亲眼所见也是这样。所以大家纷纷响应，很多人当场在捐款箱中投入自己的心意。

    我当时想为什么师尊只捐给见义勇为基金会呢？是不是因为见义勇为是真正的舍己为人啊。现在我悟到，如今大法弟子在这场正邪较量的巨难中，对自己承受的生死威胁于不顾，舍弃个人的一切，甚至不介意被救对象及多数人的误解，多年如一日，前赴后继的向中国人讲清真相，救人的这种自发的又是群体性的行为，不正是常人很难做到的吗？不正是真正的舍己救人见义勇为的最好见证吗？

    师尊对弟子的呵护

    由于我们长期迷在人中，习惯用人的方式思考问题，在修炼过程中做的好、做的差也常常不悟。伟大的师尊却无时无刻不在我们身边象慈父般看护着我们，利用周围的一切人和事点化我们，做对了给我们鼓励，做错了给我们提醒，摔倒了扶我们起来，犯了大罪都不会舍弃，这样一步一步带领我们走到今天。

    我刚刚得法时有一次带孩子去动物园玩，路过北展时看到有一个气功报告会就想去看看，由于执著不听爱人劝说还是进去了。开始以后没一会儿孩子就不干了，死活闹着要走，硬是把我拽了出来。后来才明白是师父借孩子救了我这执著不悟的新学员，不然我就可能走偏了。

    我早年有一个极其清晰的梦，清晰到从那时到现在我一直都把它当作是真实的，所以一提起珍贵的回忆我很自然就想起了这件事。我梦见在一个象故宫一样的大院子里，有古代那样的大殿、红色的大亭子，其间由漂亮的长廊连接。这些建筑高出地面一米，院子里的地面也和故宫的一样。当时我和许多学员在亭子里炼习站桩动作，后来来了一个男子要教我们打什么拳，他的动作很好看，大家都跟他下到院子里去了，有人看有人学。我一看不是我们的功就没去，一人在亭子里看了一下就往回走，刚走到廊子里，就见师父在下面院子里快步向我走来，（我在廊子上面）快到我面前时笑眯眯的对我说：“修心性！”师父穿着西装，整洁干净，面色红润，显得特别精神。师父说的这三个字非常清楚洪亮，我醒来的时候感觉这声音象打进我的体内一样。这么多年过去了，多少梦都忘记了，唯独这个场景那么真实的留存在我心中。不仅当时是对我的鼓励，这么多年一直都在鼓舞着我。就让我永远把它当作是真实的回忆与大家分享吧。

    这十几年，无论在洪法中、在遭受迫害中、在上访申诉中、在全面讲清真相中，在许许多多的场合中都有人问我同一个问题“你见过李洪志大师吗?”当我给予肯定回答并讲述我的亲身经历时，无论是领导、同事、亲朋好友、一般群众，还是六一零人员、公安国安干警、监狱管教、预审、犯人等，都会相信我的话，再也没什么说的了。

    我很幸运，也很自豪，真的值得骄傲。“我见过师父”这一句话就足以让一切谎言、诬陷等不实之词通通见鬼去吧！见过慈悲的师父，从此改变了我的观念，改变了我的生活，改变了我整个世界里的一切。得到伟大的佛法是我人生中最值得庆幸的事、最重要的转折，大法早已溶入了我的每一个细胞，成了我生命的全部。

    蒙受师恩十几年，能记录下来的也只是一点点，写此文稿时都能感到自己沐浴在佛恩下的那种幸福、那种感动、那种美好、那种无限的慈悲中。大法弟子们正在以人的身躯、神的思想，实践着自己的史前大愿，创造着有史以来最大的辉煌。我能成为这其中的一份子真的是很荣幸。我们就是大法最好的见证！


难忘的日子

    文／大陆大法弟子

    【明慧网二零零六年十二月十日】回想起得法之日就好象在昨天，瞬间已过去十三年多了。师尊洪亮纯朴的声音，和蔼可亲的笑貌，慈悲的教诲，历历在目。永远铭刻在弟子心中，时时处处归正弟子的一言一行，一思一念，走正走好修炼的路。

    从九三年七月十六日起，我知道生命来世间的真义，世界观发生深刻变化，真我识真经。这是我一生最幸福，最愉悦的日子，永生难忘。我荣幸参加齐齐哈尔电业文化宫和哈尔滨冰球场两次师尊讲法班，那一种幸福和快乐用尽人间所有的语言也难以形容我的心情和对师尊的敬佩和感激。

    我对气功一窍不通，听完师尊办班前的一个报告会，深深的吸引了我，不但身体舒服，思想深处也发生了变化，总有种久别重逢那种亲切感，听完报告不愿离开，我心想这可不是一般气功师，我决心要参加办的学习班，机不可失，时不再来呀。

    开始人较少，大概也就二三百人，后来逐渐多起来，到第五天来许多人，文化宫的座位基本坐满。开始我的悟性很差，每天都早到给班上的两同事占座，为的是能看清师尊的音容笑貌，聆听的更清楚。总是坐在前三四排座位上，这是距离讲台最佳位置。随着听法深入，认识到这种做法不对，是为私为我的表现，归正了错误想法随之改掉，师尊在课堂讲的东西，让听者心服口服，从灵魂深处自愿思索归正。

    师尊特别平易近人、和蔼可亲。讲话磁性很强，人人都感觉很舒服，思想没有坏念头，没有烦恼，象雀跃般快乐。

    此期间我看到了师尊头顶上、肩头上、身体周围有许多五颜六色的彩柱，时而变化着，开始还认为是灯光照的，可别人说没看见。后来才明白那是师尊各种功的显现，真的很神奇，当时我就想我师父可能是最大的佛吧。

    第二堂讲开天目，师尊为了打开学员多维空间的思考和认识。举例子讲，当时讲台上有一个黑色带盖茶杯，师尊说：（大概意思）“我把这个茶杯在另外空间的存在形式拉到左手上，大家注意看。”师尊用右手拿桌上茶杯，左手贴近右手向左拉，边拉边说“注意看我的左手”，拉到30公分左右距离停住，问看见了吗？台下部份人答看见了。我当时是看见了，可是不是黑色而是变成白色了。心在画问号，我还看见师尊在讲台时，有时很高大，顶天立地，好象快顶到天棚了，可是平时看是一米八左右，就觉的很奇怪。

    课间一学员领学员炼动作时，就看师尊在台上用手抓什么东西，然后就往后台甩，再用脚使劲踩。我想一定是师尊保护弟子，处理坏的生命，为弟子清理空间场吧。弟子无法报答。只能精進实修让师尊欣慰一些吧。

    十三年过去了，每当想起这段时光，总是老泪纵横心里难以平静，每看到这段法时，“我觉的能够直接听到我传功讲法的人，我说真是……将来你会知道，你会觉的这段时间是非常可喜的。当然我们讲缘份，大家坐在这里都是缘份。”（《转法轮》）是啊，弟子深深的体会到了，倍加亲切，又好象回到课堂面授一样啊。

    办班期间，我每天在文化宫门前有时和师尊相对而站，也就二三米远，每天都看有些人围着师尊让调病或签字，往中国法轮功书上签名（不是修订本是最初那本书），可我没有那样做，心想功好就好好炼，总围着老师乱哄哄拥来拥去的，多不礼貌啊。偶尔看到师尊抬头看看我微微一笑，以后通过学法我才明白了，师尊知道我在想什么啊。时而听到师尊说：这书都是我写的，每个字都是佛，还用签吗？但师尊还是微笑着一一给签完。

    第十堂课是师尊给学员解答问题，我提了如下几个问题：

    1、师尊您在台上为什么那么高大？有时好象要顶到棚顶了？师尊微笑着说：“那你就看对了”。通过学法知道那是师尊的法身啊。

    2、第二堂您举杯子例子，为什么拉出另外空间的杯子变白色了？师尊告诉弟子颜色在不同空间有个反差，红色变绿色，黑色变白色等等。因当时没书，讲完听过就忘了。

    3、现在我想起还脸红，师尊我认为您是最大佛，那您修的是什么果位呀？师尊念完此条笑出声了，没有回答。因我当时不懂佛界事情，也没接触过修佛的人，太幼稚了，非常可笑。这是对师尊的不敬，我现在明白了，师尊是来度人的，归正宇宙的，不是修炼的。

    学习班快结束了，我的心久久不能平静，怀着敬佩、留恋、感激、依依难舍的心，写了一份心得体会交上去了。记得有这么两句话：得法那天有一念，真修到底心不变，艰难困苦不停步，返本归真我心愿。

    十几年来在腥风血雨中，在艰难困苦的岁月里，在反迫害的较量中，信师信法坚如磐石，稳步走到今天是师尊精心呵护、慈悲苦度，不断启悟弟子的结果。弟子只能努力做，决不松懈，抓紧做好三件事。我们一定要走好，最后的路，未来的展现不远了。